% (UF_Proc_PrgOmsVarde)


% on main item order value (ProcBerOrdVarde)

Percentage rate used for automatic calculation of the sales price for an optional item.

If this percentage rate is specified for an optional item, the sales price of the optional item is calculated automatically based on the order value of the main item.

Furthermore, if there is a price according to Jeeves price logic for the current alternative item, this is set for the sales price calculated, based on a specific percentage rate and the order value of the main item.

Example:
An order row is entered for item A with a quantity of 1.00 and a price of 1500.00, as well as a discount of 10%. The results in an order value of 1,350.00 on the order row for item A.

An alternative item B is linked to item A where % of main item order value = 10% has been specified. The order row for alternative item B will then get a price of 135.00.

If price according to Jeeves price logic also exists for alternative item B of 100.00, the order row for alternative item B will get a price of 235.00, i.e. 135:- + 100:-.

The term is included in following tables:

  • Optional items (artv)
  • Price list details, discount handling (PrlArtv)


%-sign (UF_MomsKod0_ProcSign)


%-sign (UF_MomsKod1_ProcSign)


%-sign (UF_MomsKod2_ProcSign)


%-sign (UF_MomsKod3_ProcSign)


%-sign (UF_MomsKod4_ProcSign)


%-sign (UF_Moms_ProcSign)


%-tol overload (OverLoadTolProc)

Tolerance percentage to accept certain overload where finite capacity is concerned.

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Exception calendar for resource overload (WorkLoadOverLoadTolCal)
  • Exception tolerance for resource overload (WorkLoadOverLoadTolDays)
  • Detailed workload and capacity (Workloadu)


&+ Start Assembly (Alt++) (PB_SFR_Start_Assembly)

Function to start assembly production in order to group your operations and start them simultaneously. The reported time will be divided among the different operations.

The joint list cannot be created from this program, only started. All reports with SFRRepType < 13 are shown.


&- Finish Assembly (ALT+-) (PB_SFR_Finish_Assembly)

Function to finish assembly production. Simply press this button.


&0 Finish Indir (ALT+0) (PB_SFR_FinishOtherWork)

Function to finish an indirect job. Simply press this button.


&1 Change schedule (ALT+1) (PB_Attr_Attendance_Schedule)

Use this function when you want to change schedule.

First, you must be logged. Then press the button and fill in the date for the schedule change and choose the schedule you want to change to.

It requires you to have structure on your schedules.


&1 Job card (ALT+1) (PB_SFR_ShopFloor_KortnrAO)

Function to enter the unique identity of the job card that identifies the operation/manufacturing order/item to be produced. If you press the button and type in the job card id, you will be transferred to that operation. You can choose a id for an operation that is not shown in the list.

It is possible to use magnetic cards with job card ids.


&1 OK (ALT+1) (PB_SFR_KapHReportOK)


&1 OK (ALT+1) (PB_SFR_mrReportOK)


&1 Start Setup (ALT+1) (PB_SFR_Shopfloor_StartSetup)

Press this button to start the set up.


&2 Cancel (ALT+2) (PB_SFR_KapHReportCancel)

Button to cancel temporary assembly report.
---------------------------------------------------------------------
You can cancel temporary assembly reports as long as they not are marked as ready. If you cancel temporary assembly report the operation join list and its rows are deleted.


&2 Cancel (ALT+2) (PB_SFR_mrReportCancel)


&2 Finish Setup (ALT+2) (PB_SFR_Shopfloor_FinishSetup)

Press this button to finish the set up.


&2 Reason (ALT+2) (PB_Attr_Attendance_Reason)

Use this function when clocking in/clocking out and you need to enter a reason for absence. This can be used to report that you, for example, were sick yesterday, or that you will go on compensatory leave next week.
- Press the button.
- Fill in the starting date, and the reason for your absence.
- Clock in or out in the normal way.
Application parameter MANUF091 controls whether you are allowed to report absence reasons retrospectively.


&3 IN, Reason (ALT+3) (PB_Attr_Attendance_In)

Use this function to state that the clocking should be clock in. This can be necessary when you for some reason are not in phase with your clocking in and out.


&3 Start Prod (ALT+3) (PB_SFR_Shopfloor_startProd)

Press this button to start the operation.

Time for the operation starts "ticking" when you press this button. This time will be part of the actual cost of this operation. Planned breaks that follow the schedule, do not need to be reported.


&4 OUT, Reason (ALT+4) (PB_Attr_Attendance_Out)

Use this function to state that the clocking should be clock out. This can be necessary when you for some reason are not in phase with your clocking in and out.


&4 Quantity Prod (ALT+4) (PB_SFR_Shopfloor_QuantityProd)

Press this button if you wish to partially report a quantity.


&5 Interrupt Prod (ALT+5) (PB_SFR_Shopfloor_InterruptProd)

Press this button to interrupt the operation. An interruption code can be specified (based on the definition in the Interruption codes, ops/orders program (aoak)).


&6 Finish Prod (ALT+6) (PB_SFR_Shopfloor_FinishProd)

Press this button to finish the operation.


&7 Enter Workgroup (ALT+7) (PB_SFR_Enter_Wgrp)

Function to enter the id of a team/work group for team reporting. This is used to reduce the number of reports prepared in the situation when a work team collectively loads a job.

To enter a team you press this button and fill in your employee id and the team you want to join.

It is only possible to be a member of one team at a time.

The teams are defined in the alag program.


&8 Leave Workgroup (ALT+8) (PB_SFR_Leave_Wgrp)

Function to leave team reporting, press this button and fill in your employee id.


&9 Start Indir (ALT+9) (PB_SFR_StartOtherWork)

Function to start an indirect job. Press this button and enter your employee id and the relevant id for indirect labour. If the indirect job should charge the operation (rework), enter the id of the job card and the manufacturing group where the job is to be done.

An employee can only have one indirect job at a time.


&Delete (PrelimPvLrDelete)

A cross (or Y) means that the relevant preliminarily loaded supplier invoice has been deleted. The records is not deleted physically but will not be displayed in searches, etc.

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


&Delete (WFL_Button_Delete)

Press this button to cancel the instance to which the activity belongs. You can only do this if the activity is paused.

All activities belonging to the instance receive status 100. Canceled activities are not seen among the closed activities.


(F5) close picking list (PB_Jkpl_Close)

Function to close the current picking list after pick reporting.

When you press the button, the picking list's status is changed to Closed. In addition, any rows on the picking list that have not been picked are released so that they can be included next time a picking list is created on the order.


(ZIP/Post code) (Glob_FraktPostNummer)

ZIP/Post code in unedited format, i.e. without spaces.


** From purchase order ** (Bpl_Bpi_2_BpArt)

Internal temporary field for linking delivery rows containing all open purchase orders for the item in question in a drop-down list.
The idea is to enter an item number during delivery via a journal (not purchase order as the overlying window) and find all outstanding purchase orders on the item in a drop-down list.
A purchase order row is then chosen from the drop-down list.
*** Under construction ***

The term is included in following tables:

  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)


+Replan.horizont (AnmodanTolDgrPlus)

The number of days that can set on the item's inventory balance record (Ars) or on the inventory location record (Xb). If no data is specified on the inventory balance record of the item, the value is retrieved from the inventory location record. This way, you can enter a value on the inventory location record that applies to most items of the inventory location in question. You can also specify another value for items that differ from normal processing.

This quantity specifies how many of working days (using calendar 0) forward in time from the point the MRP is to search for existing purchase orders/manufacturing orders that can be moved forward to cover an inventory shortage. The MRP only looks forward in time if the value in question is larger than zero.
- If there are any existing purchase orders/manufacturing orders within the given number of working days, a change proposal is created.
- If there are NOT any existing purchase orders/manufacturing orders within the given number of working days, a new acquisition proposal is created.

Items flagged for purchase suborder (InkopsAvropsArtikel) must also have a change proposal that differs with the existing purchase order by more than X % for the change proposal to be created.

NOTE! You can also specify for the item that NO change proposals/acquisition proposals will be created if the inventory shortage is resolved within a given number of working days. See the field 'Shortage tol, days' (AnmEjAtgTolDgr).

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Inventory locations (xb)


+Tol qty % requisition (AnmodanTolAntProcPlus)

Percent of changes in quantity of open purchase orders, manufacturing orders, forecast orders, etc. that will generate some type of signal.

The following applies to MRP and forecast orders:
If the new quantity is within +/- a quantity and +/- days, there is no change. Otherwise, there is a change proposal.

This field is not used for MRP and existing purchase orders/orders. You then use +/- tolerance days as follows:
If it is within +/- days, there is a change proposal. Otherwise there is a proposal for a new order.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


- Replan.horizon (AnmodanTolDgrMinus)

The number of days that can set on the item's inventory balance record (Ars) or on the inventory location record (Xb). If no data is specified on the inventory balance record of the item, the value is retrieved from the inventory location record. This way, you can enter a value on the inventory location record that applies to most items of the inventory location in question. You can also specify another value for items that differ from normal processing.

This quantity specifies how many of working days (using calendar 0) back in time from which the MRP is to search for existing purchase orders/manufacturing orders in which the quantity can be increased to cover an inventory shortage. The MRP only looks back in time if there is a value filled in. Empty (null) means there is no check back in time.
To avoid conflicts, Excess inventory tol, days (ars.anmejatgtoldgrplus) should permit excess inventory during these days.
- If there are any existing purchase orders/manufacturing orders within the given number of working days, a change proposal is created.
- If there are NO existing purchase orders/manufacturing orders within the current number of working days, a check is done for any existing purchase orders/manufacturing orders that can be moved forward. If not, a new acquisition proposal is created.

Items flagged for purchase suborder (InkopsAvropsArtikel) must also have a change proposal that differs with the existing purchase order by more than X % for the change proposal to be created.

NOTE! You can also specify for the item that NO change proposals/acquisition proposals will be created if the inventory shortage is resolved within a given number of working days. See the field 'Shortage tol., days' (AnmEjAtgTolDgr).

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Inventory locations (xb)


-> Pick (UF_WMS_MU_AssPickByFullPall_ChToPallPick)

If there is not a large enough quantity of the item at the buffer location to perform the full pallet picking assignment, you can transform the assignment into a picking assignment by pressing the -> Pick button.


-Tol % sftystk not rect (AnmEjAtgTolProcSakLMinus)

% of the safety stock which can be less than without becoming a requisition or change proposal for MRP.
*** Under construction ***

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


-Tol qty % requisition (AnmodanTolAntProcMinus)

Percent of changes in quantity of open purchase orders, manufacturing orders, forecast orders, etc. that will generate some type of signal.

The following applies to MRP and forecast orders:
If the new quantity is within +/- a quantity and +/- days, there is no change. Otherwise, there is a change proposal.

This field is not used for MRP and existing purchase orders/orders. You then use +/- tolerance days as follows:
If it is within +/- days, there is a change proposal. Otherwise there is a proposal for a new order.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


-Tol qty perc not rect (AnmEjAtgTolAntProcMinus)

Percent of changes in quantity of open purchase orders or manufacturing orders that will NOT generate some type of signal.
*** not used ***

If the new quantity is within +/- a quantity and +/- days, there is no change. Otherwise, there is a change proposal.

The following applies to NE and existing purchase orders/orders:
If it is within +/- days, there is a change proposal. Otherwise there is a proposal for a new order.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


-Tol qty sftystk not rect (AnmEjAtgTolAntSakLMinus)

The quantity by which the safety stock can be less than without becoming a requisition or change proposal for MRP.
*** Not used, under construction ***

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


<< View previous week (UF_cal_view_prev_week)

Function to view the previous week related to the week displayed in the Outtlook calendar.


[Our item descr 2] (UF_InkAvtArtBeskr2)

This function is used when printing purchase agreements to suppliers to edit the company's own item description-2 according to the form, [item description-2], which are then printed as additional information for internal use on purchase agreement rows when the supplier's item data (number and description) are used on the purchase agreement row.


[Our item descr 2] (UF_BestArtBeskr2)

This function is used when printing purchase orders to suppliers to edit the company's own item description-2 according to the form, [item description-2], which are then printed as additional information for internal use on purchase order rows when the supplier's item data (number and description) are used on the purchase order row.


[Our item descr] (UF_BestArtBeskr)

This function is used when printing purchase orders to suppliers to edit the company's own item descriptions according to the form [ item description ], which are then printed as additional information for internal use on purchase order rows when the supplier's item data (number and description) are used on the purchase order row.


[Our item descr] (UF_InkAvtArtBeskr)

This function is used when printing purchase agreements for suppliers to edit the company's own item descriptions according to the form [ item description ], which are then printed as additional information for internal use on purchase agreement rows when the supplier's item data (number and description) are used on the purchase agreement row.


[Our item group] (UF_InkAvtVaruGrupp)

Function used when printing purchase agreements to suppliers to edit the company's own item group description according to the form [ item group description ].
This is then printed as additional information for internal use on purchase agreement rows when the supplier's item data (number and description) are used on the purchase agreement row.


[Our item group] (UF_BestVaruGrupp)

This function is used when printing purchase orders to suppliers to edit the company's own item group description according to the form [item group description].
This is then printed as additional information for internal use on purchase order rows when the supplier's item data (number and description) are used on the purchase order row.


[Our item no.] (UF_BestArtNr)

Function used when printing purchase orders to suppliers to edit the company's own item numbers according to the form [ 123456 ]. These are then printed as additional information for internal use on purchase order rows, when the supplier's item numbers are used on the purchase order row.


[Our item no.] (UF_BestEgetArtNr)

Function used when printing purchase orders to suppliers to edit the company's own item numbers according to the form [ 123456 ]. These are then printed as additional information for internal use on purchase order rows, when the supplier's item numbers are used on the purchase order row.


[Our item no.] (UF_InkAvtArtNr)

Function used when printing purchase agreements for suppliers to edit the company's own item number according to the form [ 123456 ]. These are then printed as additional information for internal use on purchase agreement rows, when the supplier's item numbers are used on the purchase agreement row.


[Our item no.] (UF_InkAvtEgetArtNr)

Function used when printing purchase agreements for suppliers to edit the company's own item number according to the form [ 123456 ]. These are then printed as additional information for internal use on purchase agreement rows, when the supplier's item numbers are used on the purchase agreement row.


[Our item specification] (UF_InkAvtArtBeskrSpec)

This function is used when printing purchase agreements for suppliers to edit the company's own item specifications according to the form [ item specification ], which are then printed as additional information for internal use on purchase agreement rows when the supplier's item data (number and description) are used on the purchase agreement row.


[Our item specification] (UF_BestArtBeskrSpec)

This function is used when printing purchase orders to suppliers to edit the company's own item specification according to the form [item specification ], which are then printed as additional information for internal use on purchase order rows when the supplier's item data (number and description) are used on the purchase order row.


[Your item descr - 2] (UF_ArtBeskr2Kund)

This function is used when printing order documents (confirmations, freight bill, invoices, etc.) for a customer, for editing any customer item description 2 according to the form [ item description - 2 ].


[Your item descr] (UF_ArtBeskrKund)

This function is used when printing order documents (confirmations, freight bill, invoices, etc.) for a customer, for editing any customer item description according to the form [ item description ].


[Your item number] (UF_ArtNrKund)

This function is used when printing order documents (confirmations, freight bill, invoices, etc.) for a customer, for editing any customer item number of according to form [ 123456 ].


[Your item spec] (UF_ArtBeskrSpecKund)

This function is used when printing order documents (confirmations, freight bill, invoices, etc.) for a customer, for editing any customer item specification according to the form [ item specification ].


[Your note] (UF_KortNoteringKund)

This function is used when printing order documents (confirmations, freight bill, invoices, etc.) for a customer, to edit any customer notes on the form [ note ].


100 chars fixed (char100)

Alphanumeric character field used when creating payment files for plus giro.

The term is included in following tables:

  • Postal Giro payment files (lrpg)
  • Payment service payment files (lrpu)


20% thereof = (InskAr4Ber)

20 per cent of the acquisition value from three tax years ago (Supplementary rule).

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


30 days/month (RtaManad30Dgr)

A cross (or Y) indicates that interest is to be calculated using a 30 days per month.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


40% thereof = (InskAr3Ber)

40 per cent of the acquisition value from two tax years ago (Supplementary rule).

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


60% thereof = (InskAr2Ber)

60 per cent of the acquisition value for the previous tax year (Supplementary rule).

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


70% of outst amount (InskArBer)

Calculated amount (tax depreciation) for year 1, i.e. current year (Principle rule).

The term is included in following tables:

  • Journal, tax depreciation (insk)


70% of outst amount (InskSaH)

Outgoing balance according to the principle rule. 70% of outstanding amount.

Included in the calculation of opening balance next year.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


80 chars fixed (char80)

Alphanumeric character field used when creating payment files to postal giro.

The term is included in following tables:

  • Bank Giro payment files (lrbg)
  • Bank Giro payment files (lrbu)


80% thereof = (InskAr1Ber)

80 per cent of the acquisition value for the current tax year (Supplementary rule).

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


A 2 ID (ISO 3166) (ISO3166_A2)

ISO 3166 Codes (Countries)

(by the RIPE Network Coordination Centre, in coordination with the ISO 3166 Maintenance Agency, Berlin)

Standard format for representing countries - 2 letters, e.g. SE for Sweden.

The term is included in following tables:

  • Country codes (xr)


A 3 ID (ISO 3166) (ISO3166_A3)

ISO 3166 Codes (Countries)

(by the RIPE Network Coordination Centre, in coordination with the ISO 3166 Maintenance Agency, Berlin)

Standard format for representing countries - 3 letters, e.g. SWE for Sweden.

The term is included in following tables:

  • Country codes (xr)


ABC code (ArtABC)

ABC code for classification/weighting of items.

The ABC codes used are defined by the user. They must, however, begin with A and continue in alphabetical order. The number of ABC codes is also optional. You must enter the relevant code's percentage of the total volume value for every ABC code.

ABC codes can be specified manually for items, or you can classify them using the program 'Calculate ABC code' (rXbBerAB) based on the items' volume value (usage forecast * cost price). The program sets ABC code X for items flagged as not stocked and fictitious.

The ABC code is normally used to query items with a high volume weight because it is these items for which it is important to plan right in order to lower inventory interest and the like.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Safety stock types (arps)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • ABC codes (xabc)


Acc advance amt, BCU (ForskottBeloppAck)

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)


Acc avail capacity (Workload_Capacity_Avail_Ack)

Accumulated available capacity for current manufacturing resource and time interval, i.e. available time according to the work schedule minus time for entered operations for the current resource accumulated and time interval.

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Acc avail capacity (tol) (Workload_Capacity_Avail_Ack_OLT)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkLoadU)


Acc avail capacity, lowest (workload_Capacity_Avail_Ack_LV)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Acc avail capacity, lowest (tol) (workload_Capacity_Avail_Ack_LV_OLT)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (Workloadu)


Acc capacity (workload_capacity_Ack)

Accumulated capacity for current manufacturing resource and time interval in accordance with the work time schedule.

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Acc capacity (tol) (Workload_Capacity_Ack_OLT)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)


Acc depreciation (AckDeprAmt)

Shows accumulated depreciation at the time the fixed assets transaction was created.

The term is included in following tables:

  • History, fixed assets transactions (intt)


Acc MRP avail cap (workload_capacity_avail_Ack_Prel)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (WorkloadU)


Acc MRP avail cap (tol) (workload_capacity_avail_Ack_Prel_OLT)

The term is included in following tables:

  • Detailed workload and capacity (Workload)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (Workloadu)


Acc MRP avail cap, lowest (workload_Capacity_Avail_Ack_LV_Prel)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (WorkloadU)


Acc MRP avail cap, lowest (tol) (workload_Capacity_Avail_Ack_LV_Prel_OLT)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (Workloadu)


Acc rec/Acc pay (KRorLR)

Switch in the currency summary that indicates if the record comes from Accounts Receivable (=0) or from Accounts Payable (=1).

The term is included in following tables:

  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Reconciliation GL-AP/AR (reav)
  • Currency summary, subsidiary ledger (reva)
  • BOEs, included invoices (vxde)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • BOE journal, rows (vxrr)
  • BOE details -> accounting (vxrt)


Acc Seg 5 (PrelimPvLrK5)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Acc Seg 6 (StockSeg6)


Acc Seg 7 (StockSeg7)


Acc Seg 7 (PrelimPvLrK7)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Acc Seg 8 (StockSeg8)


Acc start date (AckFromDatum)

Specifies the date when the accumulator fields were reset. If there is no reset date, the date will be taken from the entry date (entdate) in the resource record, which will be applied the first time the reset is run.

The term is included in following tables:

  • Flow groups (flg)
  • Flow group history (flghis)
  • Manufacturing groups (pg)
  • Production group history (pghis)
  • Tools (vy)
  • Tool history (vyhis)


Acc workload (workload_capacity_booked_Ack)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Accelerated method (AccelDepr)

A check (or Y) means that this is an accelerated method for the calculation of depreciations.

The accelerated method is a combination of degressive and linear depreciation that entails that degressive depreciation will be used if the calculated amount is greater than the linear depreciation amount.

If there are any factors specified for the depreciation method, it will be used see example below.

Degressive depreciation
================
(remaining value (InvRest)*% *factor(ratio))* number of periods/depreciation length in months

Linear depreciation
=============
(Deprc amount * %) * number periods/depreciation term in months

The term is included in following tables:

  • Depreciation methods (xav)


Accept code payment (AcceptCodePayment)

Control number from bank for credit card/check payment.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)


Accept State (PAcceptState)

The term is included in following tables:

  • Conversation Invitations (PTPInvite)


Acceptance due date (BOE_AcceptDt)

Latest date for the bill of exchange to be accepted by customer.

The term is included in following tables:

  • BOE acceptance journal transactions (RemJrnlTr)
  • Bill of exchange (vxrb)


Acceptance journal (RemJrnlNo)

Remittance journal number.

The term is included in following tables:

  • Customer invoice header (fh)
  • Incoming payments (inb)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Bill of exchange (vxrb)


Acceptance status (RemJrnlStatus)

Status on Acceptance journal.

The term is included in following tables:

  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Acceptance status (RemStatus)


Acceptance status descr (RemJrnlStatusDescr)

Description of acceptance status.

The term is included in following tables:

  • Acceptance status (RemStatus)


Access level (authorizecode)

User access levels. These levels are only used for information only.

The levels are defined in the program 'Access level' (xauth). Users are allocated an access level in the program 'System data person, own co.' (xsy2).

For information about Jeeves approval functions, see the Help for the field 'Group' in the above program (xsy2) and the chapter on approval under System administration.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • Access levels (xaut)


Account (PrelimPvLrKtoNr)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Account (KtoBeskr)

Name of the account.

The term is included in following tables:

  • GL accounts, PO (beko)
  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Balance VIEW (vbal)
  • Chart of accounts VIEW (vko)
  • Chart of accounts VIEW 2 (vko1)
  • Chart of accounts VIEW 3 (vko2)
  • Designations, posting OLD (wfbe)


Account (KtoNr)

Alphanumeric code for account in the chart of accounts.

Jeeves has eight accounting dimensions, called account segments, each made up of 8 characters; (segment 1=Account, 2=Cost centre, 3=Cost unit, 4-7=acc. to own requirements, and Project).

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Automatic posting trace (akvt)
  • Reconciliation/link orp<->bp (ao2p)
  • Labour reporting (aor)
  • Labour transactions->GL (aovt)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Calc transactions->GL (arvt)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • GL accounts, PO (beko)
  • Budget allocation details (bfd)
  • Rates for VAT/tax invoice (Bhm)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Cash/Bank book (CardAcc)
  • Check postings (CheckGL)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Expense and material issue (ex)
  • Journal types (fba)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice details->GL (fhvt)
  • Flow groups (flg)
  • Post delivery between units (frkl)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • Imported accounts - replace accounts (Import_Ko_replace_ktonr)
  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)
  • Import accounts and SRU codes (importko)
  • Incoming payments (inb)
  • Posting templates tax depreciations (inskAvsTK)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Fixed assets transactions->GL (itvt)
  • Incoming payment journal (ji)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Price calc, purch/inventory, rows (khl)
  • Chart of accounts (ko)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • Account translation (kot)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Incoming payment file detail (krkd)
  • Shortcuts, voucher row entry (kvr)
  • Acct segments, currency revaluation (kxx)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Supplier invoices (lr)
  • Bank payment details (lrkd)
  • Payments (lru)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Order-specific inventory->GL (olvt)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Project translation, details (pjbd)
  • Project voucher rows (pjvr)
  • Project transactions->GL (Pkr)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Product area (pomr)
  • Accounting users (pr)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Salespersons (salj)
  • Seller log (sall)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • View, outgoing pmts and vouchers (ulrv)
  • VAT/tax accounts parameters (VATAccPar)
  • Balance VIEW (vbal)
  • Check journal, details (vckd)
  • Flow groups (view) (vflg)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Chart of accounts VIEW (vko)
  • Chart of accounts VIEW 2 (vko1)
  • Chart of accounts VIEW 3 (vko2)
  • Accounts (view3) (vkotktc)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Seller (view) (vsalj)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Vouchers VIEW (vvr)
  • Pointage rows (vxpd)
  • Flag voucher rows (vxpo)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Customer work STATUS input file/table (win1)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation inventory (Wlth)
  • Reconciliation dispatched, not invoiced (woha)
  • Reconciliation OU inventory (wou)
  • Reconciliation balance/result project (Wprj)
  • Customer user table (wq01)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Payment methods (x1c)
  • Outgoing payment methods (x2c)
  • Purch overhead types, posting (xbok)
  • Cost detail types (xkdt)


Account (StockAcctNo)


Account acc to rule (UF_Invoice_det_2_Ac)

If the invoice journal shows posting errors for individual posting details due to an error in the rules, you can correct the posting definitions and using this function button, check the result before the postings are transferred to the general ledger. You then restart the processing by running the report 'Invoice journal, integration' (rJfVt).

The function shows current postings ACCORDING TO THE RULES NOW VALID. You can only use this function if the processing was interrupted, i.e. the voucher has not yet been created from the basis.


Account at bank (BankKonto)

Account number or bank giro number for outgoing payment. If you enter an account number for the supplier, a record is automatically saved in the Supplier's bank accounts table (lek).

The account number is validated depending on what is specified in the Bank acct check type field (BankKontoTyp) for the account in question, unless the validation is inactivated via GENLED067. The account check type can be, for example, PG or BG and numbers are checked to ensure that they are valid account, plus giro or bank giro numbers.

Additional bank account types can be defined and modification procedures are provided to make it possible to perform other validations for the different standards that apply in different countries. See under Country specific validations below.

Standard validation of bank giro numbers
For payment to account via bank giro, the field shall be filled in with
pos 1-4 = clearing no.
pos 5-16 = account number, numeric, shall be right-justified and filled out with zeros.
Example 8387 12345678 = 8387000012345678

For a deposit via bank giro to occur, the account deposit type (KontoIns) for the outgoing payment record must be 1, Payment to account BG/PG (no BG notification) or 2, Payment to account BG (with notification). In addition, the ID number field (x_idnr) for the supplier must be completed (max 5 characters).

For plus giro deposits via bank giro the field should be left blank.

For the plus giro deposit via bank giro to take place, the account deposit type (KontoIns) on the outgoing payment record must be 3, Plus giro payment BG and plus giro number (levpostgiro) must be filled in. The ID number field (x_idnr) for the supplier does not need to be completed.

Standard validation of plus giro numbers
For account deposits via plus giro, the field must be filled in with 16 characters in accordance with the following alternatives:

Alternative 1 Plus giro standard:
Clearing- and account number in a sequence. Numerical, right-justified and filled out with blanks. Clearing number is specified incl. control digits if any exist. (NOTE that in JEEVES you cannot begin with blank characters in the field so right-alignment takes place automatically when the file is created)

Alternative 2 Bank giro standard:
Clearing number numeric left-justified. Acct number numeric right-justified. Positions in between not filled out. The clearing number has four digits, i.e. exclude control digit if any exists.

For bank giro deposit via plus giro the field will be completed with the bank giro number, numeric and right-justified. (NOTE that in JEEVES you cannot begin with blank characters in the field so right-alignment takes place automatically when the file is created)

In order for a BG deposit via PG to occur, the account deposit type (KontoIns) for the outgoing payment record must be 1, Payment to account BG/PG (no BG notification. In addition, the ID number field (x_idnr) for the supplier must be completed (max 10 characters).

Country specific validations
From JAS version 11.0 the following validations are performed when updating or inserting new bank accounts for suppliers:

1) If the supplier's country code (table: fr) = the country code in sy1, Jeeves checks if a country specific equivalent of the Jeeves_chk_lek procedure exists, e.g. Jeeves_chk_lek_NO for Norway or Jeeves_chk_lek_FI for Finland. If a country specific procedure exists, validation of the bank account is performed according to the rules given in the procedure.

2) If the two first characters of the account number = the supplier's country code (table: fr) it is assumed to be an IBAN account number and the standard IBAN validation is performed (the same as when pressing the IBAN button in lek or le).

3) If a bank account is entered for an overseas supplier, i.e. the supplier's country code is not equal to the country code in sy1, and no country specific procedure exists, no validation is performed at all. In th

The term is included in following tables:

  • Credit memo, changes (cmec)
  • Invoice header EDI (edfh)
  • Journal rows (fvr)
  • Incoming payments (inb)
  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Incoming payment file detail (krkd)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Suppliers (le)
  • Suppliers' bank accounts (lek)
  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)
  • BOE acceptance journal transactions (RemJrnlTr)
  • System file, own co. (sy1)
  • Bank accounts (syk)
  • View suppliers, payment recipients (vle)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Outgoing payment methods (x2c)
  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Account at bank (BankKonto2)

"Reserve" for bank accounts in case 2 are needed.

The term is included in following tables:

  • System file, own co. (sy1)


Account at bank, corr (BankKontoKorr)

Corrected information regarding account number or alternatively bank- or plus giro number for payment.
The data is used for a credit memo regarding supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Account credentials (DBM_account_use_default_credentials)

Specifies whether to send the mail to the SMTP server using the credentials of the SQL Server Database Engine. use_default_credentials is bit, with no default. When this parameter is 1, Database Mail uses the credentials of the SQL Server Database Engine service. When this parameter is 0, Database Mail uses the @username and @password for authentication on the SMTP server. If @username and @password are NULL, then Database Mail uses anonymous authentication. Consult you SMTP administrator before specifying this parameter.

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Account enable ssl (DBM_account_enable_ssl)

Specifies whether Database Mail encrypts communication using Secure Sockets Layer (SSL). Use this option if SSL is required on your SMTP server. enable_ssl is bit, with no default. 1 indicates Database Mail encrypts communication using SSL. 0 indicates Database Mail sends the mail without SSL encryption.

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Account id (DBM_account_id)

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Account no. deduction (KtoNrAvdrag)

Account number for deduction at the time of customer payments. If filled in, this is used instead of the clearing account in the posting template.

The term is included in following tables:

  • Incoming payments (inb)


Account profit/loss (InterimsKtoNrVinstForlust)

The account that will be used as an interim savings account for the new fiscal year for profit/loss from the previous fiscal year.

All the income accounts are totaled and the difference in total debit-credit is booked against the relevant interim savings account (balance account).
This means that the automatically created (or preliminary) opening balance voucher goes evenly on debit and credit.
The balance on this interim savings account is then posted to a balance account which represents profit or loss. This is done manually with a normal manually entered opening balance voucher.

If the relevant account is not specified for it or them, automatically created opening balance vouchers are manually supplemented with a profit/loss posting.

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Create opening balances (wing)
  • Fiscal year (xrar)


Account record (OnlyAccount)

Flagging if there is one balance record per account or per account + account segments. If field is set then the record is one balance record per account.

The term is included in following tables:

  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)


Account segments for voucher (PrjAccountPart)

Flag whether the projects account segments will be moved over to the voucher row for manual vouchers and posting of suppler invoices.

The term is included in following tables:

  • Project (prj)


Account type (KtoTyp)

Numeric code for account type, i.e. allocation of accounts into one of the following three main groups:

0 - 99 Income accounts

100 - 99 Balance accounts, the main group is in turn divided into:
100-199 Accounts Receivable
100 Accounts receivable
101 Interim account for customer number change
102 Tax (reserved for future use)

200-299 Accounts Payable
200 Supplier debts
201 Interim account for deducting non-posted supplier debts
202 Tax (reserved for future use)
203 Automatic entry of fixed assets
204 Clearing account, tax
205 Bill of exchange account

901 Checking account

1000 -> Statistical accounts (reserved for future use)

The following standard records exist. Do not alter/delete:

Account type (KtoTyp) | Account type (KtoTypBeskr) | Description
0 | Income account |
90 | Update costs for project | Account type 90 is used when a posted amount should update the field for posted costs on a project. The posting must have the project specified. This is used in the function for percentage of completion accounting.
91 | Update revenues for project | Account type 91 works like account type 90, but updates the project's field for posted revenue. This is used in the function for percentage of completion accounting.
92 | Re invoicing/follow up assignments/projects | Account type 92 means that it is an external cost that is transferred to the posted project as an expense. This is used in manual vouchers, supplier invoices and in the function for percentage of completion accounting.
93 | Connect to service order | Creates a service order row.
100 | Customer receivable |
200 | Accounts payable | Account type 200 is used to check that the supplier invoice amount is posted against a debt account. If not, the invoice CANNOT be paid.
201 | Accounts payable, interim account | Account type 201 is used when a supplier invoice is preliminarily posted against an interim account. To finally post this type of invoice, the amount of the type 201 account must be zero.
203 | Auto. entry of fixed assets fr GL | Account type 203 is used to automatically create a fixed asset record when posting supplier invoices.
204 | Tax, clearing account | Account type 204 is used when preliminarily posting a supplier invoice with invoice type 1 (Advance invoice - debit). The tax amount is posted to the clearing account instead of the normal tax account. When the last partial payment of this type of invoice is made, the clearing account is counter-booked and the normal tax account is debited. Account type 204 is also used to enter tax amounts in a clearing account for customer invoices. The contra account (MotKtoNrAvrMoms) is entered on the clearing account in the account table (ko). Upon payment or partial payment of customer invoices, the clearing account is counter-booked and the contra account is credited. This process is used mainly in France.
205 | Bill of exchange account | Account type 205 is used to post incoming/outgoing payments with exchanges.
900 | Balance account |
901 | Check account |
1000 | Statistical account | Account type 1000 (statistical accounts) and higher can be used for accounts that do not refer to the normal General Ledger. These accounts are not included in checks to ensure that the debit and credit sums agree. NOTE! The statistical account is a new function that under development.

The term is included in following tables:

  • Journal rows (fvr)
  • Interim voucher rows (hmvr)
  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Interim voucher rows (mvr)
  • Project voucher rows (pjvr)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Vouchers VIEW (vvr)
  • Acct types, GL (xkot)


Account type (KtoTypBeskr)

Numeric code for account type, i.e. allocation of accounts into one of the three main groups:

0 - 99 Income accounts
------------------------------

100 - 000 Balance accounts
--------------------------------

The main group is in turn divided into:

100-199 Accounts Receivable
100 Accounts receivable
101 Interim account for customer number change
102 Tax (reserved for future use)

200-299 Accounts Payable
200 Supplier debts
201 Interim account for deducting non-posted supplier debts
202 Tax (reserved for future use)
203 Automatic entry of fixed assets
204 Clearing account, tax
205 Bill of exchange account

901 Checking account

1000 -> Statistical account
--------------------------------
(reserved for future use)

The following standard records exist. Do not alter/delete:

Account type (KtoTyp) | Account type (KtoTypBeskr) | Description
0 | Income account |
90 | Update costs for project | Account type 90 is used when a posted amount should update the field for posted costs on a project. The posting must have the project specified. This is used in the function for percentage of completion accounting.
91 | Update revenues for project | Account type 91 works like account type 90, but updates the project's field for posted revenue. This is used in the function for percentage of completion accounting.
92 | Re invoicing/follow up assignments/projects | Account type 92 means that it is an external cost that is transferred to the posted project as an expense. This is used in manual vouchers, supplier invoices and in the function for percentage of completion accounting.
93 | Connect to service order | Creates a service order row.
100 | Customer receivable |
200 | Accounts payable | Account type 200 is used to check that the supplier invoice amount is posted against a debt account. If not, the invoice CANNOT be paid.
201 | Accounts payable, interim account | Account type 201 is used when a supplier invoice is preliminarily posted against an interim account. To finally post this type of invoice, the amount of the type 201 account must be zero.
203 | Auto. entry of fixed assets fr GL | Account type 203 is used to automatically create a fixed asset record when posting supplier invoices.
204 | Tax, clearing account | Account type 204 is used when preliminarily posting a supplier invoice with invoice type 1 (Advance invoice - debit). The tax amount is posted to the clearing account instead of the normal tax account. When the last partial payment of this type of invoice is made, the clearing account is counter-booked and the normal tax account is debited. Account type 204 is also used to enter tax amounts in a clearing account for customer invoices. The contra account (MotKtoNrAvrMoms) is entered on the clearing account in the account table (ko). Upon payment or partial payment of customer invoices, the clearing account is counter-booked and the contra account is credited. This process is used mainly in France.
205 | Bill of exchange account | Account type 205 is used to post incoming/outgoing payments with exchanges.
900 | Balance account |
901 | Check account |
1000 | Statistical account | Account type 1000 (statistical accounts) and higher can be used for accounts that do not refer to the normal General Ledger. These accounts are not included in checks to ensure that the debit and credit sums agree. NOTE! The statistical account is a new function that under development.

The term is included in following tables:

  • Acct types, GL (xkot)


Accounting date (BokfDat)

Entry date for a voucher, for example invoice, incoming payment or outgoing payment date.

Beginning with version 9 it is possible to change the accounting date in manually entered vouchers, as well as vouchers based on company-defined integration sources ( 0 or 200-899). This requires that the relevant period is still open and that the status of the voucher is Entry in Progress, i.e. if the voucher has already been balance updated, it must be opened again.

Note that a change of the accounting date in the voucher head means that all voucher rows will receive the specified date.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Reconciliation/link orp<->bp (ao2p)
  • Labour reporting (aor)
  • Labour transactions->GL (aovt)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Calc transactions->GL (arvt)
  • Supplier invoice approval (Att)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Check journals (CheckJrnl)
  • Check posting details (Checkvt)
  • Customer invoice header (fh)
  • Account statement, invoices per currency (fhva)
  • Invoice details->GL (fhvt)
  • Customer number change (fnk)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Fixed assets depreciations ->GL (iavt)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Journal, tax depreciation (insk)
  • Fixed asset depreciation journal (inva)
  • Physical inventory journal header (invj)
  • Fixed assets transactions->GL (itvt)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • PO/receiving journal header (jbpi)
  • Invoicing journal (jf)
  • Incoming payment journal (ji)
  • Journal, fixed assets transactions (jint)
  • Incoming payment work table (jivx)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • Customer invoice to AP (ktl)
  • Supplier invoices (lr)
  • Invoices and payments per supplier (lrLru)
  • Payments (lru)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project costs->GL (pkvt)
  • Preliminary supplier invoices (PrelimLr)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Reconciliation/link orp<->bp (qo2p)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Customs document (TullDok)
  • Control view over journals (valt)
  • Supplier invoice approval (vatt)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • Incoming pmt journal VIEW (vji)
  • Outgoing pmt journal VIEW (vju)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Voucher header (vt)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Voucher header log (vtl)
  • Vouchers VIEW (vvr)
  • Voucher header VIEW (vvt)
  • Journal BOEs (vxrj)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation AR/GL, header (wfha)
  • Create opening balances (wing)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Supplier invc hdr reconciliation (wlrw)
  • Reconciliation inventory (Wlth)
  • Reconciliation dispatched, not invoiced (woha)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)


Accounting date (from) (FromBokfDat)

Starting entry date.
This is used when reconciling accounts per day when you wish to have an interval of days instead of one (1) day.

The term is included in following tables:

  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)


Accruals (InterimsKontering)

Field is used for marking whether or not the posting will be made against a clearing account in connection with arrival entry/posting of a supplier invoice.

A cross (or Y) means that all posting rows are retrieved from the template.

No cross (or N) means that this clearing account is not retrieved from the posting template.

Note that Accruals must be checked for automatic matching to occur.

The term is included in following tables:

  • Suppliers (le)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Accrued project cost (ProjKost)

Internal worked up project cost calculated based on calculated costs for accounting users and cost prices for expenses with item numbers. The project cost is increased as accounting users incur hours and expenses for the project.

The term is included in following tables:

  • Project (prj)
  • Project log (prjl)
  • Project (vprj)


Acct code normal (KtoNormalHKod)

Code to specify where the account will be retrieved from at auto allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


Acct manufacturing diff (KtoNrTillvDiff)

Account for manufacturing difference (profit/loss in the manufacturing). This is entered on the manufacturing order or retrieved from the product account.

The term is included in following tables:

  • Flow groups (flg)
  • Salespersons (salj)
  • Seller log (sall)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Flow groups (view) (vflg)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Acct no from invoice posting (KontKtoNr)

If this field is checked, Account number will be retrieved from the final approval voucher's cost posting of the invoice when posting the supplier's invoice payments or from the invoice journal's revenue posting when posting the customer's invoice payments.

If there are several rows with different account numbers, the amount is allocated between the account numbers depending on the amount of the final approval or invoice journal.

If unchecked the account number will be retrieved from the posting template.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)


Acct retrieval code (KtoMotHKod)

Code to specify where the contra account will be retrieved from at auto allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


Acct. diff -> Euro (KtoNr_EUR_Diff)

This field is mandatory if the Euro is used parallel to your base currency.

Enter the account number for the decimal difference that can arise in connection to entry of vouchers in a currency other than the base currency.

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


Accum adv amt, curr (vb_ForskottBeloppAck)

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)


Accum rem adv amt, BCU (ForskottBelRestAck)

The term is included in following tables:

  • Customer invoice header (fh)


Accum rem adv amt, curr (vb_ForskottBelRestAck)

The term is included in following tables:

  • Customer invoice header (fh)


Accum sales qty YTD (Glob_FsgAntIarAck)

Total sales in quantity for the current year.


Accumul sales qty/prev year (Glob_FsgAntFarAck)

Sales in quantity, total for the previous year.


Accumulated cost (PUpparbKostnad)

Accumulated cost for the project.

Accumulated revenue and accumulated project costs are used to calculate the gross income for the project for posting in the function for percentage of completion accounting.

The term is included in following tables:

  • Project (prj)


Accumulated revenue (PUpparbIntakt)

Accumulated revenue for the project.

Accumulated revenue and accumulated project costs are used to calculate the gross income for the project for posting in the function for percentage of completion accounting.

The term is included in following tables:

  • Project (prj)


Accumulated sales goals (SalesPtAck)

Accumulated sales goals.


Acknowledgement status EDI (OeStatusEdi)

Numeric code for order acknowledgement status EDI, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Acknowledgement status EDI (OeStatusEdi) | Order acknowledged EDI (OeStatusEdiBeskr)
4 | Changed
27 | 27: Not Accepted
29 | Unchanged
100 | Order acknowledged

The term is included in following tables:

  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order acknowledged EDI (xed5)


Acq to order point (AnskaffningBestp)

Flag this field if the items with this acquisition method are to be processed in the program that checks inventory balance against the order point.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Acquisition method, item (xaas)
  • Inventory locations (xb)


Acq to plan (AnskaffningPlanering)

Flag to indicate if the item is to be processed in the program that considers planned events.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Acquisition method, item (xaas)
  • Inventory locations (xb)


Acq to requirement (AnskaffningMotBehov)

Flag this field if items with this acquisition method are only purchased when needed, i.e. are not kept in stock.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Acquisition method, item (xaas)
  • Inventory locations (xb)


Acq value prev year (InskAr2)

Acquisition value during the previous tax year with fixed assets that, at the year end, still belonged to the company (Supplementary rule).

Calculated on each occasion from fixed assets transactions (table intt).

Can be manually adjusted per tax depreciation type in the underlying node.

Initially you enter the previous year's acquisitions made before implementing Jeeves, manually per tax depreciation type. Acquistions made in Jeeves are added automatically.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


Acq value prev year 2 (InskAr3)

Acquisition value from two tax years ago with fixed assets that, at the year end, still belonged to the company (Supplementary rule).

Calculated on each occasion from fixed assets transactions (table intt).

Can be manually adjusted per tax depreciation type in the underlying node.

Initially you enter previous year 2's acquisitions made before implementing Jeeves, manually per tax depreciation type. Acquistions made in Jeeves are added automatically.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


Acq value prev year 3 (InskAr4)

Acquisition value from three tax years ago with fixed assets that, at the year end, still belonged to the company (Supplementary rule).

Calculated on each occasion from fixed assets transactions (table intt).

Can be manually adjusted per tax depreciation type in the underlying node.

Initially you enter previous year 3's acquisitions made before implementing Jeeves, manually per tax depreciation type. Acquistions made in Jeeves are added automatically.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


Acq value tax year (InskAr1)

Acquisition value during the current tax year for which there are fixed assets that, at the year end, still belong to the company (Supplementary rule).

Calculated on each occasion from fixed assets transactions (table intt).

Can be manually adjusted per tax depreciation type in the underlying node.

Acquisitions made in Jeeves are added automatically.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


Acquired via MRP run (AnskaffningNettobehov)

A cross (or Y) means that the item is procured (ordered/manufactured) via net requirement. This flag is made if the item will be processed in the MRP and appear on requisitions from the MRP.

No cross (or N) means that the item will be processed in the MRP and an underlying material requirement can be created BUT the item will never appear on requisitions from the MRP.

This could, for example, refer to items you wish to plan manually or via requisition batches.

The field for the inventory location is not used. The field ‘In MRP runs all invtry loc’ (NE_Behandlas_Vid_Alla_Lst) is used instead.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Inventory locations (xb)


Acquisition amount (Anskbelopp)

Acquisition amount for the fixed asset.

The term is included in following tables:

  • Depreciation details, fixed assets (inad)
  • Tax depreciation - Invent detail (insh)
  • Fixed assets (int)


Acquisition date (anskDat)

Date when the fixed asset was purchased.

The term is included in following tables:

  • Tax depreciation - Invent detail (insh)
  • Fixed assets (int)


Acquisition method (Anskaffningssatt)

Numeric code for acquisition method, linked to a description of the method.

The following standard records exist. Do not alter/delete:

Acquisition method (Anskaffningssatt) | Acquisition method (AnskaffningssattBeskr) | Description
0 | Purchase to order point | Set for items that are normally purchased according to the order point. If an item has this acquisition method, the inventory balance (available) must be less than the order point to generate a requirement.
1 | Purchase to plan | Set for items that are normally purchased according to the safety stock. If an item has this acquisition method, requirement planning is done in respect of safety stock.
2 | Purchase to requirement | Set for items that are normally purchased according to a customer/manufacturing order. If an item has this acquisition method, the requirement is linked to a customer or manufacturing order.
10 | Manufacture to order point | Set for items that are normally manufactured according to the order point. If an item has this acquisition method, the inventory balance (available) must be less than the order point to generate a requirement.
11 | Manufacture to plan | Set for items that are normally manufactured according to the safety stock. If an item has this acquisition method, requirement planning is done in respect of safety stock.
12 | Manufacture to requirement | Set for items that are normally manufactured according to a customer order. If an item has this acquisition method, the requirement is linked to a customer order.
99 | z Non-delivery item | Used for fictitious items, services, and so on. Note that items with this acquisition method are excluded from detailed production costing. For fictitious items that are to be included in production costing you should instead set method 10-12, preferably 11.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Acquisition method, item (xaas)
  • Inventory locations (xb)


Acquisition method (AnskaffningssattBeskr)

Description of the acquisition method, for example "Purchase to order point", "Manufacturing as needed" etc.

The following standard records exist. Do not alter/delete:

Acquisition method (Anskaffningssatt) | Acquisition method (AnskaffningssattBeskr) | Description
0 | Purchase to order point | Set for items that are normally purchased according to the order point. If an item has this acquisition method, the inventory balance (available) must be less than the order point to generate a requirement.
1 | Purchase to plan | Set for items that are normally purchased according to the safety stock. If an item has this acquisition method, requirement planning is done in respect of safety stock.
2 | Purchase to requirement | Set for items that are normally purchased according to a customer/manufacturing order. If an item has this acquisition method, the requirement is linked to a customer or manufacturing order.
10 | Manufacture to order point | Set for items that are normally manufactured according to the order point. If an item has this acquisition method, the inventory balance (available) must be less than the order point to generate a requirement.
11 | Manufacture to plan | Set for items that are normally manufactured according to the safety stock. If an item has this acquisition method, requirement planning is done in respect of safety stock.
12 | Manufacture to requirement | Set for items that are normally manufactured according to a customer order. If an item has this acquisition method, the requirement is linked to a customer order.
99 | z Non-delivery item | Used for fictitious items, services, and so on. Note that items with this acquisition method are excluded from detailed production costing. For fictitious items that are to be included in production costing you should instead set method 10-12, preferably 11.

The term is included in following tables:

  • Acquisition method, item (xaas)


Acquisition method (OUAnskaffningssattBeskr)

Brief description of the code for which order-specific acquisition method is to be used for customer orders or material reservations.
This field is used in drop-down lists.


Act grade (QActGrade)

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Act gravity (QActGravity)

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Act moiety (QActMoiety)

Fragment, part of something...

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Act potency (QActPotency)

Act potency

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Act variable cost (RorlVerklKost)

Actual variable cost of a manufacturing order.

The term is included in following tables:

  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Action description (rapporttext)

Text to describe action in a service report and the like.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Activate (PB_Odette_Activate)

Activates the dispatch plan. Activation means that any previous dispatch plans that are to be replaced will be history-flagged.


Activate price list (Push_Button_ActPrisLista)

You press this button when you want to automatically activate new price list details (items) for a price list.

Note that activating new price list details on a price list means that all detail rows in the current price list are deleted and replaced with the detail rows of the price list that the user specifies.

This function can be useful for planned price changes to an ordinary price list. You can use the following method when altering prices:

- create a price list header for a temporary price list

- copy the detail rows in the ordinary price list to the temporary price list using the
function 'Create price list'

- work out new prices and terms for the planned price alterations in the temporary
price list

- when time for price change occurs, activate the regular price list with new
price list details from the temporary working price list using the "Activate function
price list"

Using this method, planned price changes to an ordinary price list can be carried out while the current prices and terms still apply in the system.


Activated, date (ActiveDateTime)

Date and time which are set automatically when an activity is activated, i.e. entered in the user's to-do list (status 20, 'Waiting').

The term is included in following tables:

  • Workflow activity instance (wpia)


Activation date (AktiveringsDatum)

Any activation date for the fixed asset. If the activation date is filled in, it is used for the first instance of depreciation. It is useful if you enter a fixed asset but want to wait with depreciation until later when it is activated.

The date is used differently depending on whether depreciation is performed from the procurement date or the beginning (specified in the fixed assets group).

For depreciation from the procurement date:
Depreciation is calculated and performed from the specified activation date.

For depreciation from the beginning of the year:
Depreciation is performed from the specified activation date, but is calculated from the beginning of the year.

The term is included in following tables:

  • Depreciation details, fixed assets (inad)
  • Fixed assets (int)


Activation level (%) (PartDefCountTrigPercent)

The item’s level for initiation of physical inventory count, specified as a percentage of the full pallet quantity.

This parameter determines when the system should automatically request the user to cycle count a SKU containing the item when the SKU is picked.

The term is included in following tables:

  • Item definition WMS (WMS_PartDef)


Active (JvsSiteSettingActive)

The term is included in following tables:

  • Setting dimensions/keys (JvsSiteNodeWin)
  • Field positions (JvsSiteWinFields)


Active (Aktiv)

Code to indicate whether a record is active or inactive. Active also implies that the record can be changed.

0 = inactive (history)
1 = active (valid)

Exception. On table bp (Purchase order record) this field is used as follows.
Default is zero and when the invoicematching is done the value becomes one and when the voucher for invoicematching is balance updated completed the value is set to zero.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Balances, item, bin, batch, SN (arsi)
  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Purchase order rows (bp)
  • Delivery note header (ffh)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Physical inventory history (invh)
  • Physical inventory/bin/batch/SN (invr)
  • MATRIX report batch, results (jvsd)
  • MATRIX report batches, header (jvsk)
  • Customer point of delivery (lp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Preliminary invoice header (uoh)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Delivery data, batch - view (vbat)
  • Supplier point of delivery (vlp1)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Active (Active)

Specifies whether the record is active or not.

The term is included in following tables:

  • Label event (WMS_LabelEvent)


Active (BilagsArtStatus)

If checked (or Y or NULL) the voucher type is active.

If unchecked (or N) the voucher type is not active. A warning is displayed if you enter a voucher with a type that is not active.

The term is included in following tables:

  • Journal types (fba)


Active (JobActive)

marked (1/null) = Active blank (0) - Deactivated

Indicates if a job may be run/used.

The term is included in following tables:

  • Replication job (RepJ)


Active connection (Koppling)

Flag to indicate that a link is active.
This is used for booking bins, batches or serial numbers against customer orders.
The flag means that the booking is then on the detail level (bin, serial number..) and is not only on batch, but also on bin and serial number.

The term is included in following tables:

  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-MO (ctio)
  • Order-inventory connection (view) (vcrl)


Active disc matrix (RabattAktivKod)

A cross (or Y) means that discount data for package items will apply for automatic price and discount functions for orders.

The term is included in following tables:

  • Optional items (artv)
  • Help table, man. registration template (morp)
  • Price list details, discount handling (PrlArtv)
  • Bills of materials (sr)
  • BOMs, VIEW (vsr)


Active disc matrix (sy1_pri)

A cross (or Y) means that the discount matrix will be used when setting a discount for an order row.

The term is included in following tables:

  • System file, own co. (sy1)


Active from (AttrActiveFrom)

Date for setting up if shop personnel is active or not.

The term is included in following tables:

  • Shop personnel (prv)


Active from date (ValidFromDate)

Information for the starting date when the relevant record is valid/can be used.

The term is included in following tables:

  • Web messages (webn)
  • Web login profile (WEBP)
  • Workflow process definition (wprd)


Active job employee (SFRVcheckworunningPerssign2)

Warning / Block start of more than one operation on same employee 0 = Not active 1 = Warning 2 = Block, not allowed to start.

The term is included in following tables:

  • Validation rules (SFR_rules)


Active job mfgrp (SFRVcheckworunning)

Warning/Block start of more than one operation on same manufacturing group 0 = Not active 1 = Warning 2 = Block, not allowed to start

The term is included in following tables:

  • Validation rules (SFR_rules)


Active to (AttrActiveTo)

Date for setting up if shop personnel is active or not.

The term is included in following tables:

  • Shop personnel (prv)


Active to date (ValidToDate)

Information on the date up to when the relevant record is valid/can be used.

The term is included in following tables:

  • Web messages (webn)
  • Web login profile (WEBP)
  • Workflow process definition (wprd)


Active to stamp (AttRActiveToStamp)

You mark this field if the reason should run until the next clocking in, i.e. if the reason is allowed to run for several days (such as holiday or disease).

The term is included in following tables:

  • Reason (AttR_reason)


Activity (AktTypBeskr1)


Activity (AktTypKod)

Numeric code for project activity type, linked to a description of the activity type.


Activity (DataVarchar2)

Workflow instance data (of the varchar 255 type) according to own definition.

The term is included in following tables:

  • User groups (JvsSiteGroups_Tmp)
  • External interface to workflow (wext)
  • Workflow activity instance (wpia)
  • Workflow log instances (wpil)
  • Mail reminder and escalation (wrem)


Activity created (ActivityCreated)

The term is included in following tables:

  • Campaigns, header (kr)


Activity date (RtaHandDatum)

Date of change/activity in interest calculations, for example when the balance due is changed (an invoice becomes due or an incoming payment is made) or when the interest rate changes.

The term is included in following tables:

  • Interest invoice balance/customer (kusr)
  • Joint view cust invoice calc (ukrt)


Activity description (ActivityDescription)

When you create an activity in a work flow, a default description is stored in this field. Because the description displays in the flow it should be changed. It should be short but clear.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Activity description (ClaimActivityDescr)

Description of the activity in the claim flow.

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)
  • Workflow for claim, rows (ClaimWorkFlowLines)


Activity designation (wrDescription)

Description of an activity in a workflow in Jeeves Workflow.


Activity finished (PlanUtford)

A cross (or Y) means that a planned activity is closed. Therefore the activity will not be in the list of planned activities when reporting activities.

The term is included in following tables:

  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Op join lists (kapl)
  • Shop time reports (prvt)
  • Service flow details (sfld)
  • Service order header (sh)
  • Service order rows (shp)
  • Flow group, time reports/day (tflg)
  • Reporting manufacturing groups (tpg)
  • View, time rep. details->int. accs. (vHrp)


Activity information (WfInfo)

Information about the activity which is set automatically and displays in the To-do list in instance mode. Example: For an activity regarding processing of invoices, the invoice number can display

The term is included in following tables:

  • External interface to workflow (wext)
  • Workflow activity instance (wpia)
  • Workflow log instances (wpil)


Activity information 2 (Wfinfo2)

The term is included in following tables:

  • Workflow activity instance (wpia)


Activity information 3 (Wfinfo3)

The term is included in following tables:

  • Workflow activity instance (wpia)


Activity must be closed (EventAvslutsKrav)

If checked (or Y) any planned event generated from a business opportunity status must be closed before the business opportunity status can be changed.

The term is included in following tables:

  • Planned activities (HR)
  • Planned activities per status (xg1hr)


Activity name (ActivityName)

You can enter an internal designation for the activity here, which is not presented in the Workflow application.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Activity no. (EventNr)

Internal sequence number for the planned activity.

The term is included in following tables:

  • Planned activities (hr)
  • Service order header (sh)


Activity number (ActivityIdentifier)

When you create an activity in a flow in Jeeves Workflow, the activity is automatically given a sequence number (there is no logic in how the number is built up). The number displays in this field.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)
  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)


Activity order (ClaimWFSeqNo)

Order and ID for the activity within the claim flow.

If the selected claim flow is permitted to be adjusted, activities and be added and deleted.

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Activity period (Duration)

How long an instance of an activity has been in progress. Information which can be calculated based on the time when the activity starts (using the Start activity button) to the time when the activity is finished (when run is finished or the Accept button) or canceled (Reject button). The field is used for information and follow-up of the activity. It can also be used to simulate what changes will mean.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Activity period (DurationInSec)

If the activity has been started, the total activity time in seconds displays here.

The term is included in following tables:

  • Workflow activity instance (wpia)


Activity status (ClaimActivityStatus)

Status of claim flow or individual activity in the claim flow.

Certain statuses are fixed and must be present. Otherwise, status is defined according to need.

If a claim is rejected, status is automatically set to 98, Rejected on all unfinished activities and in the claim header.

When the last activity in a flow is closed there is the option of automatic closing report for the whole claim, upon which status is set to 99, Closed in the claim header as well.

The following standard records exist. Do not alter/delete:

Activity status (ClaimActivityStatus) | Activity status (ClaimActivityStatusDescr)
98 | Rejected
99 | Closed

The term is included in following tables:

  • Activity status for claim flow (ClaimActivityStatus)
  • Planned activities for claim (ClaimPlannedActivities)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Activity status (ClaimActivityStatusDescr)

Status of claim flow or individual activity in the claim flow.

Certain statuses are fixed and must be present. Otherwise, status is defined according to need.

If a claim is rejected, status is automatically set to 98, Rejected on all unfinished activities and in the claim header.

When the last activity in a flow is closed there is the option of automatic closing report for the whole claim, upon which status is set to 99, Closed in the claim header as well.

The following standard records exist. Do not alter/delete:

Activity status (ClaimActivityStatus) | Activity status (ClaimActivityStatusDescr)
98 | Rejected
99 | Closed

The term is included in following tables:

  • Activity status for claim flow (ClaimActivityStatus)


Activity status (ActivityStatus)

Code specifying the status of activities in the workflows in Jeeves Workflow.

The following standard records exist. Do not alter/delete:

Activity status (ActivityStatus) | Activity status (ActivityStatusD)
10 | Created
20 | Waiting
30 | Started
40 | Paused
60 | Finished
70 | Suspended
90 | Start/Stop Activity Status
99 | Error

The term is included in following tables:

  • External interface to workflow (wext)
  • Workflow activity instance (wpia)
  • Workflow process instance (wpid)
  • Workflow log instances (wpil)
  • Activity status (xwfs)


Activity status (ActivityStatusD)

Brief description of the status of activities in the work flows in Jeeves Workflow, e.g. Waiting (waiting for another activity to be completed) or Paused.

The following standard records exist. Do not alter/delete:

Activity status (ActivityStatus) | Activity status (ActivityStatusD)
10 | Created
20 | Waiting
30 | Started
40 | Paused
60 | Finished
70 | Suspended
90 | Start/Stop Activity Status
99 | Error

The term is included in following tables:

  • Activity status (xwfs)


Activity status (AktStatus)

Numeric code to indicate the status of planned activities according to own definition in the program ‘Activity status’ (xeas). This is only for information, there is no logic linked to the field.

The term is included in following tables:

  • Planned activities (hr)
  • Campaigns, header (kr)
  • Activity status (xeas)


Activity status (AktStatusB)

Brief description of the status of planned activities according to own definition in the program ‘Activity status’ (xeas). This is only for information, there is no logic linked to the field.

The term is included in following tables:

  • Activity status (xeas)


Activity type (ActivityKind)

Numeric code for type of activity in a work flow in Workflow.

The following standard records exist. Do not alter/delete:

Activity type (ActivityKind) | Activity type (ActivityKindD) | Description
0 | Start Activity | All flows begin with a start activity behind which there is a rule specifying what initiates the flow. The start activity is always performed automatically and never appears in the user's To do list. A flow can be started automatically by making a change in the database, insert, update or delete. When this is done, the flow begins when Jeeves Workflow executes the flow's start activity. It then moves on to the next activity in the flow. You can start a flow manually, for example if a customer makes a telephone order the recipient will be able to start the order receipt flow manually. This procedure is described in another chapter. In these cases the start activity is also performed automatically by Jeeves Workflow. Can only be combined with the following data resource types: - Trigger action - Dummy
1 | Update Jeeves | NOT USED!
10 | Join | A join activity does not represent a work task or processing, i.e. it is never executed and also never appears in any user's To do list. Join activities are created automatically and only exist for design technical reasons to show that the flow joins again here after a split. The data resource type is always Dummy.
11 | Split | A split means that the flow is divided into one or more alternative or parallel routes. The outgoing flow routes include logic for the route(s) in the flow that will be taken. The logic can either be controlled automatically by Jeeves Workflow or answered manually by the user (Accept/Reject). Example ------------- - You can ask whether it is OK to process a customer order. The user answers manually with the Accept (Yes) button or the Reject (No) button. - A condition can have been specified that all supplier invoices above a certain amount will undergo extra approval. Workflow checks the amount automatically. The above answer/check result decides which route(s) the customer order/supplier invoice will take to move on in the work flow. Can only be combined with the following data resource types: - Accept/Reject - Dummy
12 | Dummy | A dummy activity does not represent a work task or processing, i.e. it is never executed and also never appears in any user's To do list. Dummy activities exist for design technical reasons.
20 | Jeeves Document | An activity of this type means that a document which has been checked in to Jeeves PDM and is linked to a record in the database will display in the viewer. For example, this could be an invoice which will be approved where you are only interested in looking at the document, and not at an associated supplier invoice record in the database. Can only be combined with the following data resource types: - Jeeves document
30 | Subprocess | A subprocess activity involves skipping directly to the first activity in another related or underlying flow. If this is set up as a manual activity, it displays in the user's To-do list. Can only be combined with the following data resource types: - Dummy
40 | Run Exe.pgm | An activity of this type is linked to a specific external program. When you start the activity from the To do list, the program in which you will perform the activity launches automatically. The term 'WfExecute' in the program 'wpra' is used to define which .exe application will be used. You specify the name of entered Windows programs, e.g. Notepad.exe or Word.exe, otherwise you have to enter the whole path for the program specified. Can only be combined with the following data resource types: - Exe program
50 | Run Jeeves | An activity of this type is linked to a specific program in Jeeves. When you start the activity from the To do list, the program in which you will perform the activity launches automatically. Can only be combined with the following data resource types - Jeeves application - Macro/Record - Dummy
60 | Run SQL Script | An activity of the SQL script type is an automatic activity, i.e. it is performed by Jeeves Workflow and never appears in the user's To do list. Workflow executes one or more commands according to an SQL script which has been written in the activity's definition. Can only be combined with the following data resource types: - Run SQL-script - Send mail - Connect tables
70 | Report | An activity of this type is linked to a specific print program in Jeeves, either a report in Jeeves or an external print program. If this refers to a report in Jeeves, it must also be linked to a specific template. Reports can be started automatically or manually. Can only be combined with the following data resource types: - Run Jeeves report - Run Crystal Reports
90 | End Activity | All flows end with an end activity. The end activity is created and is always performed automatically by Jeeves Workflow and never appears in the user's To-do list.
100 | Approval | An activity of the Approval type represents a manual work task which involves approval of the activity in question or an ongoing activity in the flow. The Accept/Reject buttons are used to approve/reject the matter/activity. Approve normally means that Jeeves Workflow moves on to the next activity in the flow (this is decided by the rules). You can also allow the Accept/Reject choice to start a subflow. An approval activity displays in the relevant user's/resource group's To-do list. Can only be combined with the following data resource types: - Accept/Reject

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)
  • ActivType (xwac)
  • Workflow resources (xwfr)


Activity type (ActivityKindD)

Brief description of type of activity in a work flow in Workflow, e.g. Run Jeeves (run a Jeeves program), Subprocess (go to related/underlying work flow).

The following standard records exist. Do not alter/delete:

Activity type (ActivityKind) | Activity type (ActivityKindD) | Description
0 | Start Activity | All flows begin with a start activity behind which there is a rule specifying what initiates the flow. The start activity is always performed automatically and never appears in the user's To do list. A flow can be started automatically by making a change in the database, insert, update or delete. When this is done, the flow begins when Jeeves Workflow executes the flow's start activity. It then moves on to the next activity in the flow. You can start a flow manually, for example if a customer makes a telephone order the recipient will be able to start the order receipt flow manually. This procedure is described in another chapter. In these cases the start activity is also performed automatically by Jeeves Workflow. Can only be combined with the following data resource types: - Trigger action - Dummy
1 | Update Jeeves | NOT USED!
10 | Join | A join activity does not represent a work task or processing, i.e. it is never executed and also never appears in any user's To do list. Join activities are created automatically and only exist for design technical reasons to show that the flow joins again here after a split. The data resource type is always Dummy.
11 | Split | A split means that the flow is divided into one or more alternative or parallel routes. The outgoing flow routes include logic for the route(s) in the flow that will be taken. The logic can either be controlled automatically by Jeeves Workflow or answered manually by the user (Accept/Reject). Example ------------- - You can ask whether it is OK to process a customer order. The user answers manually with the Accept (Yes) button or the Reject (No) button. - A condition can have been specified that all supplier invoices above a certain amount will undergo extra approval. Workflow checks the amount automatically. The above answer/check result decides which route(s) the customer order/supplier invoice will take to move on in the work flow. Can only be combined with the following data resource types: - Accept/Reject - Dummy
12 | Dummy | A dummy activity does not represent a work task or processing, i.e. it is never executed and also never appears in any user's To do list. Dummy activities exist for design technical reasons.
20 | Jeeves Document | An activity of this type means that a document which has been checked in to Jeeves PDM and is linked to a record in the database will display in the viewer. For example, this could be an invoice which will be approved where you are only interested in looking at the document, and not at an associated supplier invoice record in the database. Can only be combined with the following data resource types: - Jeeves document
30 | Subprocess | A subprocess activity involves skipping directly to the first activity in another related or underlying flow. If this is set up as a manual activity, it displays in the user's To-do list. Can only be combined with the following data resource types: - Dummy
40 | Run Exe.pgm | An activity of this type is linked to a specific external program. When you start the activity from the To do list, the program in which you will perform the activity launches automatically. The term 'WfExecute' in the program 'wpra' is used to define which .exe application will be used. You specify the name of entered Windows programs, e.g. Notepad.exe or Word.exe, otherwise you have to enter the whole path for the program specified. Can only be combined with the following data resource types: - Exe program
50 | Run Jeeves | An activity of this type is linked to a specific program in Jeeves. When you start the activity from the To do list, the program in which you will perform the activity launches automatically. Can only be combined with the following data resource types - Jeeves application - Macro/Record - Dummy
60 | Run SQL Script | An activity of the SQL script type is an automatic activity, i.e. it is performed by Jeeves Workflow and never appears in the user's To do list. Workflow executes one or more commands according to an SQL script which has been written in the activity's definition. Can only be combined with the following data resource types: - Run SQL-script - Send mail - Connect tables
70 | Report | An activity of this type is linked to a specific print program in Jeeves, either a report in Jeeves or an external print program. If this refers to a report in Jeeves, it must also be linked to a specific template. Reports can be started automatically or manually. Can only be combined with the following data resource types: - Run Jeeves report - Run Crystal Reports
90 | End Activity | All flows end with an end activity. The end activity is created and is always performed automatically by Jeeves Workflow and never appears in the user's To-do list.
100 | Approval | An activity of the Approval type represents a manual work task which involves approval of the activity in question or an ongoing activity in the flow. The Accept/Reject buttons are used to approve/reject the matter/activity. Approve normally means that Jeeves Workflow moves on to the next activity in the flow (this is decided by the rules). You can also allow the Accept/Reject choice to start a subflow. An approval activity displays in the relevant user's/resource group's To-do list. Can only be combined with the following data resource types: - Accept/Reject

The term is included in following tables:

  • ActivType (xwac)


Activity type layer (AktTypLayer)

Activity layer. Set automatically in the procedure: JEEVES_Mr_Upd_TiBp_arsr

Used in Item-balance-reservations-receiving to determine if certain supplementary information should be retrieved from purchase orders or manufacturing orders.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • System file, own co. (sy1)


Activity XML (XmlDocActivity)

Xml document for activity

The term is included in following tables:

  • Workflow process definition (wprd)


Actual balance (UF_Attr_CalcAccumSalaryHHMM)


Actual cost (ThVerKalk)

Actual cost price of an order.

The term is included in following tables:

  • Manufacturing order header (th)
  • Fast reporting of MOs (thq)


Actual cost (EfterKalkBelopp)

Total amount of the current cost at the time of calculation.

The term is included in following tables:

  • Price calc, purch/inventory, rows (khl)


Actual cost from accounting (KalkylIntegrRedov)

Code to indicate if there is to be integration between purchase calculation and the General Ledger in the system so that the actual cost is automatically retrieved from the General Ledger when the function for estimate/actual cost of purchase (lot handling) is active in the system.
The desired function can be chosen by setting the code as follows:

0 = no integration between purchase calculation and the General Ledger,
i.e. actual cost cannot be automatically retrieved from the General Ledger.
Account numbers do not need to be entered in the calculation details.

1 = integration between purchase calculation and the General Ledger,
i.e. actual cost can be automatically retrieved from the General Ledger.
Account numbers must be entered in the calculation details.

All other values for the code produce the same function as code = 0.

The term is included in following tables:

  • System file, own co. (sy1)


Actual cost, all (PB_Update_EfterKalkyl_All)

Function for automatically retrieving actual costs from the General Ledger to all cost calculations for purchase of goods to an inventory location or transfer of goods between different inventory locations, where the actual cost is not calculated.


Actual count (DB_ActualCount)

Actual count is the actual number of extent changes.

The term is included in following tables:

  • (Jeeves_SHOWCONTIG)


Actual end date (VerklAvslDat)

Date when the business opportunity was closed.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Actual finish date (ClaimActEndDt)

Actual finish date for claim or individual activity in the claim flow.

Activity’s actual finish date is automatically set when the activity is ready-flagged. The claim's actual finish date is set when the last activity is ready-flagged.

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Actual fixed cost (FastVerklKost)

Actual fixed cost of a manufacturing order.

The term is included in following tables:

  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Actual labour cost (ArbVerklArbKost)

Actual labour costs (not setup costs) for completed work.
This is calculated by totaling the partial costs of work on the labour report.
This values is totaled upwards to the operation and manufacturing order.
The value affects the total value in actual cost and the WIP value.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Actual lead time (VerklLedTid)

The actual lead time of something.
Can refer to receipt from purchase order/manufacture.

The term is included in following tables:

  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Deliveries from MO (tii)


Actual material cost (MtrlVerklKost)

Posted value for picking/material issue performed for customer orders and manufacturing orders.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Actual mtrl cost (adjust) (MtrlVerklKostJustering)

Value to which the issued material is to be adjusted to receive the "correct" purchase price.
This is used for FIFO.
Receiving value and costs added later (exchange rates, freight, customs duties ....).

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Picked order details (oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)


Actual mtrl cost (mtrl) (MtrlVerklKostMtrl)

Actual material cost ("purchase price") of material.
Cost for material for completed picking/issue of items to customer orders, manufacturing orders....

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Invoice row detail (ft)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)


Actual mtrl cost (refinement) (MtrlVerklKostForadling)

Refinement cost in material.
Cost for refinement of completed picking/issue of items to customer orders, manufacturing orders....

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Invoice row detail (ft)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Picked order details (Oru)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)


Actual pmt date (LevFaktBetDat)

Date for outgoing payment as follows:

On outgoing payments, the date refers to the date of payment.
For supplier invoices, this is the latest outgoing payment date (if several partial payments were made and there is an outstanding amount).

The term is included in following tables:

  • Journal rows (fvr)
  • Outgoing payment journal (ju)
  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Outgoing pmt journal VIEW (vju)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Actual sales prc bef. est (FKalkVerklFPris)

Actual sales price (before) estimate, calculated for the calculation's total quantity.

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Actual setup cost (ArbVerklStallKost)

Actual setup cost for completed work.
This is calculated by totaling the partial costs of setup costs on the labour report.
This values is totaled upwards to the operation and manufacturing order.
The value affects the total value in actual cost and the WIP value.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Actual transport date (OrdTranspDat)

Data on actual dispatch date to customer if transport occurs later than the originally planned dispatch date.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Adaptation Procedure (TA_ModProcedureName)

Alternative adaptation procedures (in multi-company the company can of course have different adaptations and I have previously solved this by using different procedure names for different ini files).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Add any cust-spec. text (AddToKundSpecText)

Mark the field if an existing customer-specific text has been copied from the field External text of the order header and will be added to the correct order-specific text. Normally, i.e.the field has not been marked, the current text is copied to the field External text on the order header and replaces an existing customer-specific text copied to the field External text on the order header.

The term is included in following tables:

  • Order-specific texts (xotx)


Add blank row (RpTomRad)

Code for inserting a blank row into a report.


Add country code for record number (TA_Add_iso_postnr)

Add country code + '-' to record no. (default on).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Add existing fs (Add2DelNote)

Flag on the service order row showing if this can be added to an existing delivery note that has not been printed earlier, for the same customer regardless of earlier service orders on this delivery note.

The term is included in following tables:

  • Service order rows (shp)


Add Missing Columns (AddMissingColumns)

When importing a package solution, missing columns will be automatically created.

The term is included in following tables:

  • Template companies in package solution (JvsPackageTemplateCompanies)


Add Missing Tables (AddMissingTables)

When importing a package solution, missing tables will be automatically created.

The term is included in following tables:

  • Template companies in package solution (JvsPackageTemplateCompanies)


Add on date (AddOnDate)

Date for the add on order.

The term is included in following tables:

  • Prelim invc row template (muft)


Add on invoice (AddOnInvoice)

Preliminary invoice can be marked as an add on invoice which means that just a part of periodic invoice templates is being inoiced. If marked on periodic invoice emplates it has been invoiced on a addon invoice.

The term is included in following tables:

  • Prelim invc row template (muft)
  • Preliminary invoice header (uoh)


Add price list details (Push_Button_KompPrisLista)

Press this button to automatically add price list details (items) to an existing price list, i.e. new price list details are created automatically for items that are not on the current price list. After doing so, you set prices on the new price list details. (If you wish to create new price details with prices use the Update price list button.)

Note that adding to the price list with this function means that price list details (items) are automatically created for all items, in the item table or detail rows of the existing price list, that do not already exist as detail rows (items) in the current price list. No selection of detail rows/items can be made with this function.

New price list details (items) can be added to the existing price list based on one of the two following alternatives:

- all the items in the item table
- all the detail rows (items) of another existing price list


Add to MO row (AddToMO)

Current customer order row or material requirement will be added, for order specific acquisition, for MOs entered in this field.
The MO must then exist and be linked to a current order.
*** under inquiry***

The term is included in following tables:

  • Material reservations (mr)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Add to purchase order (AddToPO)

Current customer order row or material requirement will be added, for order specific acquisition, for a PO entered in this field.
The PO must then exist and be linked to a current order.
*** under inquiry***

The term is included in following tables:

  • Material reservations (mr)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


added cost LO (manuf qty) (LabAddedCostManufQty)

The manufactured quantity in an operation when adding cost.

The term is included in following tables:

  • Labour reporting (aor)


added cost LO (setup time) (LabAddedCostSetUpTime)

Setup time for added costs on an operation, i.e. how long it takes to prepare resources before work can commence.

The term is included in following tables:

  • Labour reporting (aor)


added cost LO (work time) (LabAddedCostWorkTime)

Time consumption for adding cost to a labour operation.

The term is included in following tables:

  • Labour reporting (aor)


Additional time (NoAddCreditDays)

The difference between agreed and real credit time.

If the field displays a positive value this indicates the customer is paying before the due date.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)


Addn cmpnt fr suppl invc (AddNewFAcomp)

Parameter to define how new components, automatically added to existing fixed assets from supplier invoices or vouchers, should be handled.

If checked (or Y) components that are automatically added to existing fixed assets are separated in an own transaction journal of its own journal type, but with the same transaction type (10) as for new fixed assets.

Default value is N.

The term is included in following tables:

  • Entry journal types, fixed assets transactions (FAjt)


Addn cmpnt man (AddNewManFAcomp)

Parameter to define how new components added to existing fixed assets, manually entered in the Fixed assets program, should be handled.

If checked (or Y) components that are manually added to existing fixed assets are separated in an own transaction journal of its own journal type, but with the same transaction type (10) as for new fixed assets.

Default value is N.

The term is included in following tables:

  • Entry journal types, fixed assets transactions (FAjt)


Addn fr suppl invc (AddIntegrFA)

When costs are added to an existing fixed asset from a supplier invoice (in program xlr), this journal type will be used. Only one journal type can have this box checked.

The term is included in following tables:

  • Entry journal types, fixed assets transactions (FAjt)


Addr label - total packages (Glob_A1TotKolli)

Editing printout of total number of packages on an address label (151.4).


Address label type (AdressLappTyp)

Numeric code for address label type.

The following standard records exist. Do not alter/delete:

Address label type (AdressLappTyp) | Address label type (AdressLappTypBeskr)
1 | Postal label
2 | Address label 151.4/double
3 | Address label 151.4/single
4 | Forwarder - package
5 | Forwarder - goods
6 | 6: ASG - STE Label

The term is included in following tables:

  • Address label number series (adlt)
  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Adress label types, Sales (xadl)


Address label type (AdressLappTypBeskr)

Description of address label type, for example type 1 = Postal package.

The following standard records exist. Do not alter/delete:

Address label type (AdressLappTyp) | Address label type (AdressLappTypBeskr)
1 | Postal label
2 | Address label 151.4/double
3 | Address label 151.4/single
4 | Forwarder - package
5 | Forwarder - goods
6 | 6: ASG - STE Label

The term is included in following tables:

  • Adress label types, Sales (xadl)


Address type (AddressType)

Specifies what type of Address that being saved

1 = eMail, from 2 = eMail, to 3 = eMail, copy (CC) 4 = eMail, blind copy (BCC)


AddressID (AddressID)


Adj booking (PB_chk_corl_bokat_ar)

Function via a button for adjusting/updating booking quantity.


Adj fifo val rcvd mtrl (FifoAdjRecDelValue)

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Adj value for new avg price (JustKalkVardeSnittPrisBer)

Adjusted value of received delivery based on revaluation of the received delivery at invoice matching.
This applies to items that have been marked for calculating the cost price according to average price processing.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Adjust deliv no of days (NRP_AdjDelivNoDays)

Delivery from manufacturing order should be adjusted number of days.

The term is included in following tables:

  • (NetReqPegging)


Adjust no of days (NRP_AdjNoDays)

Sales order or manufacturing order should be adjusted number of days.

The term is included in following tables:

  • (NetReqPegging)


Adjust OP purch (AdjustOpPurch)

If checked (or Y) the order point is recalculated when running the Purch/mfg requisition (OP) or Requisition (plan by item) reports (rarlaBB, rarlsBX) in the Item balance program (xarla).

Parameter INVENT045 must be set to 2 for this flag to affect the functionality.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (view) (arla)


Adjust price list prices (Push_Button_AdjPrisLista)

You press this button to adjust a price list with a certain specified percentage either directly after marking that this is to be done, i.e. checking the Price adjustment (%) box (KodPrisJustering) and saving the record, or later.

Note, however, that Price Adjustment (%) must be checked for the current price adjustment factor to be used.


Adjust to date (NRP_AdjToDte)

Sales order or manufacturing order should be adjusted to this date.

The term is included in following tables:

  • (NetReqPegging)


Adjust. of recvd cost with inv. chk. (JustAvInlevMedFaktAvpr)

Marking if current inventory transaction entails adjustment of the inventory value from the incoming delivery with invoice-matched value.

The term is included in following tables:

  • Inventory transaction history (lth)


Adjustment for local time (AdjustMinutes2GetLocalTime)

This field is part of a customer specific function for retrieving local time in cases where companies from different time zones share the same Jeeves database. The field is used to set a time adjustment in minutes, in relation to the database server's time, per company in the database.

Note! Apart from being customer specific, the function is also only partly implemented, and therefore not recommended for general use.

The term is included in following tables:

  • System file, own co. (sy1)
  • User file (sy2)


Adjustment type (UtbTyp)

Alphanumeric code for correction type for outgoing payment, linked to a description of the correction type.

The following standard records exist. Do not alter/delete:

Adjustment type (UtbTyp) | AP payment method (UtbTypBeskr) | Description
0 | Förvald typ | As a default payment type 0 is suggested on the invoice on payment. Therefore the record must always exist in the table. Otherwise, you can enter payment types as you wish.

The term is included in following tables:

  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • System file, own co. (sy1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Outgoing payment types (x2b)


Adjustment value average price (JustVardeSnittPrisBer)

Adjusted value depending on average cost price having been recalculated depending on invoice matching of previous incoming deliveries and that the current incoming delivery has been revalued.
The field is used for average price management of cost price for invoice matching.

The term is included in following tables:

  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)


Adm lead time (LedTidAdm)

Lead time for own administration is the time between discovery of a need to receipt of a purchase order by the supplier.

The total lead time can include the following components:
Administrative lead time (LedTidAdm)
+Lead time from supplier (LedTidEnlLev)
+Transport time (TransportTid)
+Possible extra lead time for e.g. checks, inspection, etc. (LedTidExtra1)

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Suppliers (le)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Supplier view (vle2)
  • Requisition (wbia)


Adm OH in cost price (AdmOmkIKalkPris)

If checked (or Y) administrative overhead is to be included in the estimated cost price.

The term is included in following tables:

  • Item calculation markup (arkk)


Administr OH cost% (ArkAdmOmkProc)

Administration overhead cost on manufactured items.

Markup percentage 1 from Manufacturing cost 2 to calculate an item's cost price during costing.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)


Adv amt excl tax, BCU (ForskottBeloppExklMoms)

Current advance amount excluding tax in base currency to be invoiced on advance invoice.
The amount is specified in a customer order in connection with creating and printing an advance invoice.

The term is included in following tables:

  • Customer invoice header (fh)


Adv amt excl tax, curr (vb_ForskottBeloppExklMoms)

Current advance amount excluding value added tax in the currency to be invoiced on the advance invoice.

For advance payments created in the order routine, you specify the sum on the customer order in connection with creating and printing the advance invoice.

When manually entering advance payments, you enter the advance amount in this field instead of filling in the normal invoice sum field.

The term is included in following tables:

  • Customer invoice header (fh)


Adv amt incl tax, BCU (ForskottBelopp)

Current advance amount including tax in base currency to be invoiced on advance invoice.
Amount is specified on customer order row in connection with the creation and printing of advance invoice.

The term is included in following tables:

  • Customer invoice header (fh)
  • Advance, link to order/invoice (fskk)
  • Order header (oh)
  • Order header (ohvw)


Adv amt incl tax, curr (vb_ForskottBelopp)

Current advance amount including value added tax in the currency to be invoiced on the advance invoice.

For advance invoices created in the order routine, you specify the amount on the customer order in connection with creating and printing the advance invoice.

When manually entering advance invoices, you enter the advance amount in this field instead of filling in the normal invoice amount field.

The term is included in following tables:

  • Customer invoice header (fh)
  • Advance, link to order/invoice (fskk)
  • Order header (oh)
  • Order header (ohvw)


Adv amt incl tax, curr (UF_vb_ForskottBelopp)

Total advance amount including VAT in currency linked to current order.


Adv amt received date (ForskottMottagetDatum)

Date on the advance amount received.

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Order header (oh)
  • Order header (ohvw)


Adv paid on delivery (ForskottSlutBetVidLev)

If checked (or Y) means that an advance payment invoice with connection to a customer order, must be paid in full before delivery of the current customer order.

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Payment terms, sales (X2)


Advance booking (ForKop_Th)

A purchase order that goes against a manufacturing order. No link to operation number or suborder is needed.

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Requisition (wbia)
  • PO types (xbb)


Advance from order no. (ForskottOrderNr)

The order number on invoice records regarding advances, which specifies the order from which an advance invoice has been created and printed.

The term is included in following tables:

  • Customer invoice header (fh)


Advance invoice (ForskottFaktura)

If checked (or Y) on the invoice header, the invoice is an advance invoice.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice types (xz2)


Advance on account (ForskottFaktAconto)

Flag on invoice header showing that it regards an advance invoice for an earlier ON account incoming payment from customer.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Invoice types (xz2)


Advance payment applies (ForskottBetalning)

If checked (or Y) there MUST BE an advance payment invoice issued with connection to the current customer order before a delivery can be done for the current customer order.

The term is included in following tables:

  • Payment terms, sales (X2)


Advance pmt deduction (ForskottAvrakning)

If checked (or Y) the payment method is for deduction of advance payments on customer invoices.
Only one (1) payment method, the one to be used for advance payment of customer invoices, can have this box checked.

The term is included in following tables:

  • Incoming payment journal (ji)
  • Payment methods (x1c)


Advance, link -> invoice (UF_Fh_GoTo_FskFakt)

Using this function button, you can jump to a program in which you can link the current advance invoice to unpaid debit invoices belonging to the customer.


Advance, link -> On account (UF_Fh_GoTo_FskAconto)


Advance, link -> order (UF_Fh_GoTo_FskOrder)

Using this function button, you can jump to a program in which you can link the advance invoice to uninvoiced orders for the current customer.

All existing orders for the customer are presented in the left-hand window. You link an order to the advance invoice by transferring it to the right-hand window.


Advance, linked invoice no. (BestRkgNrForskott)

Shows which supplier invoice no. the advance invoice is linked to on payment.

The term is included in following tables:

  • Journal rows (fvr)
  • Payments (lru)


Advance, post (ForskottBokfKrsk)

If checked (or Y) on the invoice header, the advance invoice is to be posted as a normal customer invoice in the receivables ledger.

Note!
If checked, the invoice amount cannot be altered on the advance invoice. You can, however, change the order and create new advance invoices from it.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice types (xz2)


Advance, post VAT/tax (ForskottMomsBokf)

If checked (or Y) on the invoice header, VAT/tax is posted on advance payments in the receivables ledger.

The box must be checked if the VAT/tax is to be posted on advance payments.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice types (xz2)


Affect Tax calculation (VATCalcCheck)

When set this way, tax amount will be estimated if the tax basis amount is changed or else the tax basis amount will be estimated if the tax amount is changed. (Slovakian country adaptation).

The term is included in following tables:

  • Journal rows (fvr)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Voucher rows (vr)
  • Vouchers VIEW (vvr)


AffectTemplCode (TA_TemplKompCd)

Code to manipulate template code via own macro etc.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Aging -0 (FaktAlder0)

Age 0 for the invoice is defined as that is not due compared to the as-per date specified upon printout of the list.
The actual limit is defined in AP system data.


Aging -1 (FaktAlder1)

Age 1 for the invoice is defined as that which falls x days from the due date compared to the as-per date specified upon printout of the list.
The actual limit is defined in AP system data.


Aging -1 (GTotAlder1)

First age limit when printing the ledger journal. The actual limit is defined in AP system data.


Aging -1 (Alder1)

First age limit in days for invoices when printing the ledger journal.
These limits are entered in AP system data (sy1utb).

The term is included in following tables:

  • System file, own co. (sy1)


Aging -2 (Alder2)

Second age limit in days for invoices when printing the ledger journal.
These limits are entered in AP system data (sy1utb).

The term is included in following tables:

  • System file, own co. (sy1)


Aging -2 (GTotAlder2)

Second age limit when printing the ledger journal. The actual limit is defined in AP system data.


Aging -2 (FaktAlder2)

Age 2 for the invoice is defined as that which falls x days from the due date compared to the as-per date specified upon printout of the list.
The actual limit is defined in AP system data.


Aging -4 (FaktAlder4)

Age 4 for the invoice is defined as that which falls x days from the due date compared to the as-per date specified upon printout of the list.
The actual limit is defined in AP system data.


Aging -4 (Alder4)

Fourth age limit in days for invoices when printing the ledger journal.

The term is included in following tables:

  • System file, own co. (sy1)


Aging -5 (FaktAlder5)

Age 5 for the invoice is defined as that which falls x days from the due date compared to the as-per date specified upon printout of the list.
The actual limit is defined in AP system data.


Aging 2 (KusAlder2)

Second age limit in days for invoices when printing the ledger journal.
These limits are entered in AP system data (sy1utb).


Aging 3 (KusAlder3)

Third age limit in days for invoices when printing the ledger journal.
These limits are entered in AP system data (sy1utb).


Aging 3 (FaktAlder3)

Age 3 for the invoice is defined as that which falls x days from the due date compared to the as-per date specified upon printout of the list.
The actual limit is defined in AP system data.


Aging 3 (GTotAlder3)

Third age limit when printing the ledger journal. The actual limit is defined in AP system data.


Aging 3 (Alder3)

Third age limit in days for invoices when printing the ledger journal.
These limits are entered in AP system data (sy1utb).

The term is included in following tables:

  • System file, own co. (sy1)


Aging 4 (GTotAlder4)

Fourth age limit when printing the ledger journal. The actual limit is defined in AP system data.


Aging 4 (KusAlder4)

Fourth age limit in days for invoices when printing the ledger journal.
These limits are entered in AP system data (sy1utb).


Aging 5 (KusAlder5)


Aging 5 (GTotAlder5)

Fifth age limit when printing the ledger journal. The actual limit is defined in AP system data.


Aging-1 (KusAlder1)

First age limit when printing the ledger journal. The actual limit is defined in AP system data.


Agreed credit time (NoAgrCreditDays)

Agreed credit time calculated according to the formula (invoice's payment terms in days * the amount of the invoice + next invoice, etc.) / total paid invoices.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)


Agreed rate at order (BestToAvtalValKurs)

A cross (or Y) indicates that the exchange rate stated on the purchase agreement in question will apply for ordering within this agreement.

No cross (or N) means that today’s rate in question applies at purchase order entry, even if the purchase order is covered (i.e. if the ‘Covered’ box is checked or if a forward contract number is specified) without taking the exchange rate from the purchase order header.

The term is included in following tables:

  • Purchase agreement header (bha)


Agreed/requested prc (AvtalatPris)

Agreed or requested price in base currency.
This can refer to a price on a purchase order from a customer or on an internal purchase order, etc.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservations (mrx)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Agreement active (EinvoiceAgrActive)

When checked activated e-invoice reports are transferred to the program Rules for printing (ffld) for the customer.

If checked, changes made to a separate e-invoice report defintion updates the rule for printing at once.

When unchecked all reports are removed from the program Rules for printing (ffld) for the customer.

The term is included in following tables:

  • e-Invoice agreements (einvoiceadm)


Agreement description (AttRAgreementDescr)

Describes the Agreement.

The term is included in following tables:

  • Agreements (AttR_agr)


Agreement ID (AttRAgreement)

Alphanumerical code for the agreement.

The term is included in following tables:

  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • Salary Type per Agreement (AttR_authacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Calculated salary (AttR_sal)


Agreement signed (AvtalTecknasKod)

Flag to indicate that the item in question requires a signed agreement.

The term is included in following tables:

  • Items (ar)


Agreement to disp date (InkAvtTomDat)

The end delivery date until which the purchase agreement applies.

When the purchase price is retrieved to requisitions and purchase orders, a check is done whether a requested delivery date is before this date in the agreement. If this is the case, the current purchase price is retrieved, otherwise the new/next purchase price is retrieved.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase agreement header (bha)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)


Agreement to PO date (InkAvtTomDatBestH)

The end purchase order date (entry date for the purchase order) until which the purchase agreement applies.

When the purchase price is retrieved to requisitions and purchase orders, a check is done whether a purchase order date is before this date in the agreement. If this is the case, the current purchase price is retrieved, otherwise the new/next purchase price is retrieved.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase agreement header (bha)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)


Agreement type (AvtalsBeskr)

Description of the agreement type, for example running account or periodic.

The term is included in following tables:

  • Agreement types (x1v)


Agreement type (AvtalsKod)

Numeric code for agreement type, linked to a description of the agreement type.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Project (prj)
  • Invoicing batch, assgnmt (ufo)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Agreement types (x1v)


Agrmt/quot value, BCU (hrpbelopp)

Quote value in base currency for time reports.


Agrmt/quot value, BCU (OfpsBasBel)

Quoted/agreed amount in base currency.


Agrmt/quot value, curr (OfpsValBel)

Quoted/agreed amount in foreign currency.


Alarm group (ResourceGrpTo)

Code for the resource group that will be notified if the activity is not performed within a specified time.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Alias (JvsStdPgmNameAlias)

Customer’s own alias in Jeeves programs.
Can be used for rapid selection of program name.

The term is included in following tables:

  • Alias for programs (JvsSitePgmAlias)


Alias for term (DbTermNameAlias)

Alias of a term or expression.

The term is included in following tables:

  • Value terms (xr9)


Alias on base table (JvsTableAliasOnTable)

Alias name on base table.
Customers own table definition.
Useful when you want to join the same table using two different conditions.
**** Under inquiry/construction ****

The term is included in following tables:

  • Own tables (UsrDefTables)


All customers (AllCustNo)

Flagging if all customers will be included in the liquidity forecast.

The term is included in following tables:

  • Liquidity forecast (lipt)


All positions same date (MarkIfAllTi2ThStartDate)

Flag if all suborders to a manufacturing order are to have the same start date and finish date.
This can be used if you want all material of all suborders ordered to the same date (you might want to be absolutely certain that all material is at the company before starting the manufacturing order).
During processing, the start and finish date on the main order are copied onto the suborders. This is done when you push the button for replanning manufacturing orders or if the order is created from a customer order with package.

The term is included in following tables:

  • System file, own co. (sy1)
  • Manufacturing order header (th)
  • Mfg suborder (ti)


All suppliers (AllSupplNo)

Flagging if all suppliers will be included in the liquidity forecast.

The term is included in following tables:

  • Liquidity forecast (lipt)


All users (JvsSiteForGlobal)

If a setting applies to all users it is set to Y, otherwise N.

The term is included in following tables:

  • Setting dimensions/keys (JvsSiteNodeWin)


All values (ConvertFromAll)

If checked (or Y) all values in this table column are to be converted during replication.

You can use this function, for example, if the value in a field should be set to 0, regardless of its original value. To do so, check this box instead of specifying a value in the From value field.

The term is included in following tables:

  • Column conversion in replication (tcv)


Alloc from account (PropKtoFrom)

The account from which proportional allocation shall be done.


Alloc from cost centre (PropKstFrom)

Account segment 2 from which proportional allocation shall be done.


Alloc from S3 (PropKBarFrom)

Account segment 3 from which proportional allocation shall be done.


Alloc from S4 (PropK4From)

Account segment 4 from which proportional allocation shall be done.


Alloc from S5 (PropK5From)

Account segment 5 from which proportional allocation shall be done.


Alloc from S6 (PropK6From)

Account segment 6 from which proportional allocation shall be done.


Alloc from S7 (PropK7From)

Account segment 7 from which proportional allocation shall be done.


Alloc to account (PropKtoTom)

The account to which proportional allocation shall be done.


Alloc to cost centre (PropKstTom)

Account segment 2 to which proportional allocation shall be done.


Alloc to S3 (PropKBarTom)

Account segment 3 to which proportional allocation shall be done.


Alloc to S4 (PropK4Tom)

Account segment 4 to which proportional allocation shall be done.


Alloc to S5 (PropK5Tom)

Account segment 5 to which proportional allocation shall be done.


Alloc to S6 (PropK6Tom)

Account segment 6 to which proportional allocation shall be done.


Alloc to S7 (PropK7Tom)

Account segment 7 to which proportional allocation shall be done.


Allocate (PB_aork_Fordela)

Button/function to allocate the difference between total worked hours based on the specified work time and planned time of the preliminary labour reports.


Allocate (PB_aorp_Fordela)

Button/function to allocate the difference between total worked hours based on the specified work time and planned time of the preliminary labour reports.


Allocate (UF_fth_Fordela)

Allocates the time of those orders that have been reported as ready for the current flow group.


Allocate budget? (UF_Create_Svgl_Budg)

Button that allocates a specified budget amount using the allocation curve. Allocation is performed for the fiscal year in question.
If there are no records in the statistics table, these are created.


Allocate budget? (UF_Create_sxmp_Budg)

Button that allocates a specified budget amount using the allocation curve. Allocation is performed for the fiscal year in question.
If there are no records in the statistics table, these are created.


Allocate budget? (UF_Create_Skus_Budg)

Button that allocates a specified budget amount using the allocation curve. Allocation is performed for the fiscal year in question.
If there are no records in the statistics table, these are created.


Allocate budget? (UF_Create_Spep_Budg)

Button to allocate a sales budget on the fiscal year's periods.


Allocate time to people (FordelaTidPaPersoner)

Allocate time to people.
This flag is used for "mass reports" in the program for reporting per flow group or manufacturing group.
In this program, you enter which people worked during a time period and which operations were performed by the flow group/manufacturing group.
The time is then allocated on the operations and, normally, there is one report per operation.
If you wish to have one row per operation AND person who worked during the time period in question, set a flag in this field.
(Customer specific development).

The term is included in following tables:

  • Flow groups (flg)
  • Manufacturing groups (pg)


Allocate to account (FordTillKto)

Allocation is to be done to the account. If the field is left empty, the account segment is retrieved from the source row.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Allocation target (fdt)
  • Account translation (kot)


Allocate to cost ctr (FordTillKst)

Allocation is to be done to account segment 2. If the field is left empty, the account segment is retrieved from the source row.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Allocation target (fdt)
  • Cost centre translation (ktt)


Allocate to project (FordTillPrj)

Allocation is to be done to the project. If the field is left empty, the project is retrieved from the source row.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Allocation target (fdt)
  • Translations project (prjt)


Allocate to S3 (FordTillKBar)

Allocation is to be done to account segment 3. If the field is left empty, the account segment is retrieved from the source row.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Allocation target (fdt)
  • S3 translation (kbt)


Allocate to S4 (FordTillK4)

Allocation is to be done to account segment 4. If the field is left empty, the account segment is retrieved from the source row.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Allocation target (fdt)
  • S4 translation (k4t)


Allocate to S5 (FordTillK5)

Allocation is to be done to account segment 5. If the field is left empty, the account segment is retrieved from the source row.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Allocation target (fdt)
  • S5 translation (k5t)


Allocate to S6 (FordTillK6)

Allocation is to be done to account segment 6. If the field is left empty, the account segment is retrieved from the source row.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Allocation target (fdt)
  • S6 translation (k6t)


Allocate to S7 (FordTillK7)

Allocation is to be done to account segment 7. If the field is left empty, the account segment is retrieved from the source row.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Allocation target (fdt)
  • S7 translation (k7t)


Allocated hrs/flow grp (FordelatTimPerFlg)

The number of hours that is to be allocated to the flow group. This is used for time reporting of an entire flow group.

The term is included in following tables:

  • Flow group, time reports/day (tflg)


Allocated time, subcontr cap (KapLegoAnslagenTid)

This is a customer specific field.
Allocated time for capacity subcontract.
This data refers to work time for manufacturing the item in question (and any underlying items) at the subcontract supplier. The data is used when posting the invoice. The order itself (WIP?) is updated with allocated time * hourly rate on the product area. Other costs (+ or -) charge an account for costs stemming from the use of capacity subcontract.

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Mfg suborder (ti)
  • Requisition (wbia)


Allocation curve (FordKurva)

Allocation rules.

The term is included in following tables:

  • Budget allocation rates, header (bf)
  • Allocation batches, prel budget (bfar)
  • Budget allocation details (bfd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget, customer (kubu)
  • Budget, sales period and year (pebu)
  • Budget, item group (vgbu)
  • Budget, item class (xmbu)


Allocation curve (FordKurvaBeskr)

Designation of allocation rules.

The term is included in following tables:

  • Budget allocation rates, header (bf)


Allocation factor (FordelnFaktorFlg)

Allocation factor for flow group reporting. This is calculated using the following formula:

(Time allocated this week + 4 previous weeks) / (Actual time this week + 4 previous weeks + Residual value + Time bank)

The term is included in following tables:

  • Flow group, time reports/day (tflg)


Allocation percent (FordProc)

Percentage rate for allocation of amounts or numbers/quantities. If no percentage is specified, and where there is an amount field if no amount is specified either, 100% is assumed.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)
  • Details, posting templates man posting (akko)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Budget allocation details (bfd)
  • Allocation target (fdt)
  • Sellers per order (ohs)
  • Period weeks (perv)
  • Allocation quarterly->period (pfkp)
  • Forecast allocation keys (Prfo)
  • Items in forecast family (prgfar)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)


Allocation purch OH (InkOmkFord)

Numeric code that determines how purchase overhead is to be allocated.

The following standard records exist. Do not alter/delete:

Allocation purch OH (InkOmkFord) | Allocation purch OH (InkOmkFordBeskr)
0 | 0 - Manual
1 | 1 - Weight
2 | 2 - Volume
3 | 3 - Value

The term is included in following tables:

  • Invoice matching (bpf)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Purch overhead types (xbpo)
  • Overhead allocation types (xbpv)


Allocation purch OH (InkOmkFordBeskr)

Brief description of code that determines how purchase overhead is to be allocated.

The following standard records exist. Do not alter/delete:

Allocation purch OH (InkOmkFord) | Allocation purch OH (InkOmkFordBeskr)
0 | 0 - Manual
1 | 1 - Weight
2 | 2 - Volume
3 | 3 - Value

The term is included in following tables:

  • Overhead allocation types (xbpv)


Allocation rule (FordRegBeskr)

Description of allocation rules, for example voucher amount, manual allocation or difference debit/credit.

The following standard records exist. Do not alter/delete:

Allocation rule (FordRegel) | Allocation rule (FordRegBeskr) | Description
0 | Pre-determined fixed | Means that allocation is performed based on a fixed amount specified in the field "Amount to allocate" in the template.
1 | Manual allocation | Means that the row amount is entered manually.
2 | Debit/credit difference | Means that the voucher's remaining difference is posted on the row. This can only be used on the last row of the template.
3 | Voucher amount | Means that allocation is performed based on the amount on the voucher header.

The term is included in following tables:

  • Allocation rules, posting templates (xx1)


Allocation rule (FordRegel)

Alphanumeric code for allocation rule, linked to a description of the allocation rule.

The following standard records exist. Do not alter/delete:

Allocation rule (FordRegel) | Allocation rule (FordRegBeskr) | Description
0 | Pre-determined fixed | Means that allocation is performed based on a fixed amount specified in the field "Amount to allocate" in the template.
1 | Manual allocation | Means that the row amount is entered manually.
2 | Debit/credit difference | Means that the voucher's remaining difference is posted on the row. This can only be used on the last row of the template.
3 | Voucher amount | Means that allocation is performed based on the amount on the voucher header.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)
  • Details, posting templates man posting (akko)
  • Allocation rules, posting templates (xx1)


Allocation template (MallFaktPeriod)

Numeric ID for the template, according to a definition in the program ‘Allocation tem plate, assignment’ (pfmh) to specify in which periods an assignment will be invoiced.

If periodic invoicing is applied, you must define a template and specify it in this field on the assignment.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)


Allocation template (MallFaktPeriodBeskr)

Description of allocation template for standing assignment invoices.

The term is included in following tables:

  • Allocation template, header (pfmh)


Allocation type (AutFordTyp)

Numeric code for allocation type that is used for automatic posting and allocation.

The term is included in following tables:

  • Auto allocation rules (fd)


Allow (PvmSeasonAllow)

Specify if the rule should allow or deny adding orders on the season.

The term is included in following tables:

  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)


Allow addn users (WebAddUser)

A cross (or Y) means that the user has a right to set up new users in the company.

One example of use is that you allocate a user name and password to a main manager for the customer. He then sets up the users who will be able to access the website. This field is also created as a "Cookie" by the login routine to check quickly whether the user administration pages will display (cookie = 1) or not (cookie = 0).

The term is included in following tables:

  • Web users (kpw)
  • Web login profile (WEBP)


Allow adjustment of flow (ClaimChangeFlowFlag)

A cross (or Y) indicates that it is permitted to adjust the claim flow; in other words, to add and delete activities in the flow of a certain claim.

The term is included in following tables:

  • Workflow for claim (ClaimWorkFlow)


Allow changes (ItemRevAllowChanges)

The term is included in following tables:

  • Item revision status (ItemRevisionStatus)


Allow deliv non-stocked item (AllowDelivOfNonStockItem)

A cross (or Y) permits delivery of non-stocked items.

NOTE! As a result the received delivery will be posted but the inventory balance is unchanged. Differences arise in the account reconciliation between inventory value of an item and the general ledger.

This is primarily used to be able to enter a manufacturing order for a non-stocked item without it being linked to a customer order or another manufacturing order (order-specific inventory).

The term is included in following tables:

  • Item product accounts (arpk)


Allow invc qty > disp qty (AllowInvQtyGTDelivQty)

Flag to indicate whether or not you will allow an invoiced quantity from a supplier to be larger than the quantity checked for delivery.
This is to prevent invoices that have an invoiced quantity greater than the delivered quantity from getting through.
It may be the case for certain suppliers that you receive on-account invoices that you want to book against the purchase order (there is no delivery).

The term is included in following tables:

  • Item product accounts (arpk)
  • Suppliers (le)


Allow negative invtry qty (Mark_Allow_Neg_Stock_Qty)

If checked (or Y) negative inventory balances are allowed on inventory balance records for items with this product account.

The term is included in following tables:

  • Item product accounts (arpk)


Allow negative invtry/bin (Mark_Allow_Neg_Stock_Qty_Arsi)

If checked (or Y) negative inventory balances are allowed on bins, serial number items and batches of items with this product account.

The term is included in following tables:

  • Item product accounts (arpk)


Allow posting, inquiry (AllowPostOnInquiry)

This checkbox defines whether the user is allowed to create postings on invoices forwarded for further investigation.

If this checkbox is checked, the user is allowed to create postings on invoices forwarded for further investigation. Alterations can only be made for postings where the signature is NULL.

If this checkbox is not checked, the user is not allowed to create postings on invoices forwarded for further investigation.

See also parameter WEBAPP029 to authorize alteration of postings created by other users.

The term is included in following tables:

  • Web login profile (WEBP)


Allow purchase (allowpurchase)

States if adding orders is possible

The term is included in following tables:

  • Web login profile (WEBP)


Allow resend (EdiReSend)

A cross (or Y) means that it is possible to resend one and the same document several times without first deleting previously sent EDI messages from the outbox.

The term is included in following tables:

  • EDI partner profiles (edid)


Allow settings (JvsSiteAllowChange)

You need to restart the Jeeves client for changes on this field to apply.

Table: JvsSiteGroups On the table JvsSiteGroups the field is only valid for the default groups 0 (Personal) and 9999 (All users). If checked (or Y) for these groups the users are authorized to make personal settings and settings that apply for all users. If you set it to N on these groups the users will not have authorization to make such settings and this will affect the dimension dialogue, i.e. the radio buttons Personal and All users on the user dimension will be disabled.

By default all users can make personal and All users' settings. You should set JvsSiteAllowChange on JvsSiteGroups according to what is the normal case and then use JvsSiteAllowChange on JvsSiteGroupMembers to specify which users shall have authorization that differs from the normal case.

Example:
If the normal case is that you do not allow all users to make settings for All users, then you set JvsSiteGroups.JvsSiteAllowChange = N for group 9999. Then you move the signatures that shall have permission to the right embedded list and there you set jvssitegroupmembers.jvssiteallowchange=Y for each signature. When any of the users that have been given authorization log in and enter the dimension dialogue the radio button “All users” will be available, but for all others it will be disabled.

Table: JvsSiteGroupMembers If a user is to be able to see settings for a group other than the default groups 0, Personal and 9999, All users, you must add the user's signature as member to the group. If the user is also to be able to make settings for this group, you must also set JvsSiteAllowChange to Y for that signature (Default = N).

As of version 10 it is possible to create a tree structure of groups consisting of other groups. If you are member of a group on a higher level in the structure then you will see settings stored to groups on a lower level, i.e. there is no longer necessary to be member to each group. If the user is also to be able to make settings for the groups in the underlying structure then you must set the field JvsSiteAllowChangeSubGroups to Y for that signature (Default = N), JvsSiteAllowChange has only bearing for the specific group.

The term is included in following tables:

  • Group members, user (JvsSiteGroupMembers)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Package groups (old) (JvsSitePackage)


Allow settings/subgroups (JvsSiteAllowChangeSubGroups)

As of version 10 it is possible to create a tree structure of groups consisting of other groups. Being a member of a group on a higher level in the structure gives you access to settings stored to groups on a lower level.

However you do not automatically get permission to create new settings or alter the settings stored to the groups in the tree structure. To be allowed to do so you need to assign these rights on the membership. By setting this field (JvsSiteAllowChangeSubGroups) to true you will have permission to make changes to the underlying groups, i.e. save new settings to these groups, alter or delete the settings that are stored to these groups.

The term is included in following tables:

  • Site groups in package solution (JvsPackageSiteGroups)
  • Group members, user (JvsSiteGroupMembers)


Allow update (AllowUpdate)

The table column may be updated at import of a package solution.

The term is included in following tables:

  • Package solution table columns (JvsPackageColumns)


Allow view price (allowviewprice)

States if the user is allowed to see the price of an item

The term is included in following tables:

  • Web login profile (WEBP)


Alt items in BOM (SrAltAnvTyp)

*** Under construction *** Code for how alternative items can be used in BOMs.
0 = not used when a certain item upwards in the BOM or a certain customer 1 = must be used when a certain item upwards in the BOM or a certain customer

The following standard records exist. Do not alter/delete:

Alt items in BOM
(SrAltAnvTyp) 		Alt items in BOM
(SrAltAnvTypBeskr)

The term is included in following tables:

  • Codes for managing alternative items (xsra)


Alt items in BOM (SrAltAnvTypBeskr)

Description of code for how alternative items can be used in BOMs.

The following standard records exist. Do not alter/delete:

Alt items in BOM
(SrAltAnvTyp) 		Alt items in BOM
(SrAltAnvTypBeskr)

The term is included in following tables:

  • Codes for managing alternative items (xsra)


Alt unit tolerance + % (AltEnhTolProcPlus)

The tolerance percentage the conversion must be within for alternative unit. This is only for warning/information.

There is one percentage for negative differences (-) and one for positive differences (+).

These tolerance percentages are primarily intended for use with manual conversion rates but can be used with fixed conversion rates. If used with fixed conversion rates, if you enter quantities in the two units that imply a difference in the conversion rate, you will be asked if you want to adjust the quantity in the inventory unit according to the alternative unit.

The term is included in following tables:

  • Alternative units (xae)
  • Alt units per item (xare)


Alt unit tolerance - % (AltEnhTolProcMinus)

The tolerance percentage the conversion must be within for the alternative unit. This is only for warning/information.

There is one percentage for negative differences (-) and one for positive differences (+).

These tolerance percentages are primarily intended for use with manual conversion rates but can be used with fixed conversion rates. If used with fixed conversion rates, if you enter quantities in the two units that imply a difference in the conversion rate, you will be asked if you want to adjust the quantity in the inventory unit according to the alternative unit.

The term is included in following tables:

  • Alternative units (xae)
  • Alt units per item (xare)


Alt. send date (TA_alt_Desp_Date)

Used to be able to control the send date in TA-Transport administration. The following values are currently used:

0 = forms default and sets system date
1 = sets dispatch date (ordlevat or ffhdate)
2 = sets calculated dispatch date (ordberlevdat)
3 = sets preparation date (ordberedndat)
4 = sets requested dispatch date (oh.ordbeglevdat)

The term is included in following tables:

  • TA control parameters (TA_SysP)


Alt. supplier (Altlevnr)

Alternative supplier ID

The term is included in following tables:

  • Suppliers (le)


Alternative buyer reference (AltBuyerRef)

Alternative buyer reference use i EDI Parma-Id legal Buying Company Information.

The term is included in following tables:

  • Customers (kus)


Alternative inventory items (AlternativaArtiklar)

Code that specifies if alternative items can be used when selling to customers, i.e. if an item the customer orders that is not available at the desired delivery time can be replaced with a similar item.

0 = Function is NOT active
1 = The function is active with a possibility for accessing the alternative item/list - you get a query with default value YES
2 = The function is active with a possibility for accessing the alternative item/list - you get a query with default value NO
3 = The function is active and you go directly to the alternative item/list without any query

If none of the above values is entered, 0 applies.

If the function is active, you must also specify per customer whether alternative items are permitted or not for the customer.

The term is included in following tables:

  • System file, own co. (sy1)


Alternative item (ArtNrAltArt)

Item numbers for alternative items.

An item can have several alternative items linked to it with a priority according to the prioritization code. A chain can also occur, i.e. item 10401 has alternative item 10402 which in turn has both alternative item 10400 and alternative item 10403. At order entry for item 10401 this means that if 10401 or 10402 do not have an available balance, Jeeves moves on in the chain to see whether 10400 or 10403 has an available balance.

The term is included in following tables:

  • Alternative items (arav)
  • Imported invoice details (Lrd)
  • Order rows, items (orp)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Review of imported supp.invoice rows (PvLrd)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • View, alternative items (vara)


Alternative items (KundAltArtiklar)

Here you indicate if alternative items can be used when selling to the customer in question, i.e. if an item the customer orders (that is not available at the desired delivery time) can be replaced with a similar item.
A cross (or Y) means that alternative items are allowed for the customer (on condition that the function is activated in the System data for inventory program (Sy1Lager)).

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


Alternative routing (AltOpPrior)

Definition of applicable alternative routings for an item.

By default, the basic operations for manufacturing an item are identified by routing number 0 (zero), but you can set up a different routing alternative as main alternative if required. Other alternatives have incremental numbers, for example 10, 20...

You can manually change to another alternative routing on a manufacturing order when manufacturing is overloaded, when manufacturing smaller quantities, etc., and then replan the order. From version 10 you can also control which alternative routing is to be applied depending on the inventory location, if required.

The same applies when costing; alternative 0 is used as default unless you set up different costs and perform costing per inventory location.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Items (ar)
  • Quality parameters on item (arqp)
  • Quality parameters on item (revision diff) (arqp_ItemRevDiff)
  • Item data/inventory location (ars)
  • Requisition (bia)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Operations, item (op)
  • Operations, item (revision diff) (op_ItemRevDiff)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Items/inventory VIEW (vars)
  • View operations, item (vop)
  • BOMs, VIEW (vsr)
  • BOMs, items (VIEW) (vsrs)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Alternative routing (AltRouting_Orig)

The term is included in following tables:

  • Operations, item (op)
  • Alternative routings (opa)


Alternative routing (AltOpBeskr)

Brief description of alternative routing in the manufacturing of an item.

The term is included in following tables:

  • Alternative routings (opa)


Alternative transporter (TA_AltTransporterName)

It is possible here to specify that an alternative transporter will be used in TA-transport administration instead of the one that is specified on the template in ET.

The term is included in following tables:

  • Disp method, inventory loc (xbls)


Alternative unit (AltEnhetKod)

Code for alternative unit according you own convention, e.g. 12P for 12-pack or 100K for Boxes with 100 units. You can use the function for sales and purchasing to handle alternative units to your own stock unit.

From version 11.0 there are two ways of using alternative units:

1) Fixed relationship between own stock unit and alternative unit:
When entering order and purchase order quantities in alternative units, these are automatically converted to your own stock unit. Example: An item is stocked per piece. It can be sold per piece, but can also be sold in the alternative units of 6 pack, 12 pack or 24 pack. If you use the alternative unit 6 pack when entering the item on an order or purchase order and specify a quantity of 3, the quantity is automatically converted to 18 in your own stock unit.

2) Varying relationship between own stock unit and alternative unit:
There is no automatic conversion to your own inventory stock unit. You enter order, purchase order and physical count quantities in both units. Jeeves checks that specified quantities are reasonable in relation to each other.

The term is included in following tables:

  • Alternative suppliers (al)
  • EAN codes per item (arean)
  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived goods (bpak)
  • Received deliveries, PO row (bpi)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Invoice row detail (ft)
  • Physical inventory history (invh)
  • Physical inventory/bin/batch/SN (invr)
  • Picking list, order rows (kplo)
  • Dispatch header rows (lar)
  • Inventory transaction history (lth)
  • Help table, man. registration template (morp)
  • Quotation/agreement rows, products (ofp)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Picked order details (Oru)
  • Alternative suppliers, RFQ (pal)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Delivery note, row connection (vfflk)
  • Invoice rows summary printout (vft)
  • Sales price list, item details (view) (vprl)
  • Alternative units (xae)
  • Alt units, language (xaeb)
  • Alt units per supplier/item (xale)
  • Alt units per item (xare)


Alternative unit description (AltEnhetBeskr)

Descriptive text for alternative units, for example "Package with 12 components", "Bag 25 kg".

The term is included in following tables:

  • Alternative units (xae)
  • Alt units, language (xaeb)


Alternative unit type (AltEnhTyp)

Alternative unit type is based on the following:

0 = Sales unit 1 = Purchase unit 2 = Manufacturing unit 3 = Statistic unit 4 = Preparation unit


Alternative unit type (AltEnhTypBeskr)

Descriptive text of alternative unit type, for example "Sales unit" or "Purchase unit".


Alternative units (KodAlternativEnhet)

Code to control the function for alternative units of items as follows:

0 = function for alternative units is not used

1 = alternative units are defined in a general table ('xae'), i.e. a common table for all items, and can only be chosen based on its contents during entry

2 = alternative units are defined per item in their own table (xare), and can only be chosen based on its contents during entry

If none of the above values are entered, 0 applies.

The term is included in following tables:

  • System file, own co. (sy1)


Always incl item (TA_AlwaysItemlines)

Shall oru-records be transferred each time? ( Default on ).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Amendment invoicing (InvoiceChange)

Internal flag on an order/invoice to denote an order amendment, i.e. an order created and processed in the amendment invoicing routine.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)


Amount (ForeCastAmount)

Amount in liquidity forecast.

The term is included in following tables:

  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)


Amount (FordBel)

Fixed amount that is to be posted to or allocated from/to the account in question based on the template (or budget record) used.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)
  • Details, posting templates man posting (akko)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)


Amount (BeloppAttestRegel)

Amount for approval rule linked to operands greater than or less than.

The term is included in following tables:

  • Approval rule row (atrr)
  • Check rule row (ktrr)


Amount (UF_ExBelopp)

Displays the expense row amount.


Amount (VATReportAmount)

Amount in VAT report.

The term is included in following tables:

  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Source VAT/tax declaration totals (BE_VAT_Total)


Amount (Ulrv_DebKre)

Function for calculating balance.


Amount (Invc pmt srvc) (VbFbsUtbBel)

Amount in the payment file for the invoice payment service.

The term is included in following tables:

  • Invoices/payment service file (lrfb)
  • Supplier invoices (view) (vlr9)


Amount back (TillbakaBelopp)

Amount in base currency to pay back to the customer for cash payment (EPOS).
Calculated as the difference between Received amount - Amount to pay, where the received Received amount > Amount to pay.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)


Amount BCU (AmountBCU)

Amount BCU

The term is included in following tables:

  • Account statement, invoices per currency (fhva)
  • Internal VAT/tax specification (LrintArt)
  • Invoices and payments per supplier (lrLru)
  • Internal VAT/tax specification (PvLrintArt)


Amount curr (amountFCU)

Amount in currency. Used in accounts receivable and payable specifications (rLeSpec2 and rKudSpec).

The term is included in following tables:

  • Account statement, invoices per currency (fhva)
  • Currency revaluation - details (glvt)
  • Invoices and payments per supplier (lrLru)


Amount due (DueAmount)

Amount due.

The term is included in following tables:

  • Interest invoices (kusq)
  • Liquidity forecast (lipt)


Amount due (GTotAlderFF)

Amount due.


Amount due (KravForfBel)

Amount due.


Amount due (KundForfBel)

Amount due.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)


Amount due (KusAlderFF)

Amount due


Amount due > x days (BelForfallet2)

The term is included in following tables:

  • Due invoices, credit check (kkfh)


Amount due 1 (DueLimit1AmountBase)

Shows the amounts due for invoices whose number of due days is less than the first age limit in days given in AP system data.


Amount due 2 (DueLimit2AmountBase)

Shows the amounts due for invoices whose number of due days is less than the second age limit in days and larger than the first age limit in days given in AP system data.


Amount due 3 (DueLimit3AmountBase)

Shows the amounts due for invoices whose number of due days is less than the third age limit in days and larger than the second age limit in days given in AP system data.


Amount due 4 (DueLimit4AmountBase)

Shows the amounts due for invoices whose number of due days is less than the fourth age limit in days and larger than the third age limit in days given in AP system data.


Amount due 5 (DueLimit5AmountBase)

Shows the amounts due for invoices whose number of due days is larger than the fourth age limit in days given in AP system data.


Amount due AR (DueAmount_AR)

Amount due in accounts receivable ledger.

The term is included in following tables:

  • Liquidity forecast (lipt)


Amount due LR (DueAmount_AP)

Amount due, accounts payable ledger.

The term is included in following tables:

  • Liquidity forecast (lipt)


Amount due, BCU (DueAmountBaseAdvInv)

Amount due for advance invoices.


Amount excl VAT/tax (AmountExclVAT)

Amount excluding VAT/tax.

The amount is calculated automatically for accounts defined as VAT/tax accounts (ko.vataccount=Y) in program Chart of accpunt (ko) according to the Input/output VAT/tax parameter (ko.iovat). The amount can not be changed manually.

The term is included in following tables:

  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • VAT/tax register (tax)


Amount excl. tax (BestRkgValue)

The purchase order's invoice value excluding tax.

The term is included in following tables:

  • Purchase order header (bh)
  • Supplier statistics (sle)


Amount flag (post pkg) (Olh_FPaketBelMark)

Function for editing out ':-' after the invoice amount to the COD row on address label - 'Postal package'.
The COD row with the invoice amount is printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Amount GL (BalanceGL)

Amount in ledger at time of inventory reconciliation.

The term is included in following tables:

  • Reconciliation inventory (Wlth)


Amount incl VAT/tax (AmountInclVAT)

Amount including VAT/tax.

The amount is calculated automatically for accounts defined as VAT/tax accounts (ko.vataccount=Y) in program Chart of account (ko) according to the Input/output VAT/tax parameter (ko.iovat). The amount can not be changed manually.

The term is included in following tables:

  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • VAT/tax register (tax)


Amount insured (ForsakradBelopp)

Value at which the fixed asset is insured.

The term is included in following tables:

  • Fixed assets (int)


Amount inventory (BalanceStock)

Amount of inventory transaction at time of inventory reconciliation.

The term is included in following tables:

  • Reconciliation inventory (Wlth)


Amount limit for markup (markuplimit)

Amount limit for markup.


Amount not allocated (EjFordelatBel)

Amount in an incoming payment (journal) that has not been allocated to invoices.

The term is included in following tables:

  • Incoming payment journal (ji)
  • Incoming payment file header (krkh)
  • Incoming pmt journal VIEW (vji)


Amount not due (NotDueAmount)

Amount not due in the liquidity forecast.

The term is included in following tables:

  • Liquidity forecast (lipt)


Amount not due (NotDueAmountBase)

Amount not due.


Amount not due (KundEjForfBel)

Amount not due.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)


Amount not due (KravEjForfBel)

Amount not due.


Amount not due AR (NotDueAmount_AR)

Amount not due in accounts receivable ledger.

The term is included in following tables:

  • Liquidity forecast (lipt)


Amount not due LR (NotDueAmount_AP)

Amount not due in accounts payable ledger.

The term is included in following tables:

  • Liquidity forecast (lipt)


Amount not due, BCU (NotDueAmountBaseAdvInv)

Amount not due for advance invoices.


Amount paid, curr (VbFaktInbBel)

Amount paid on invoice in currency.

The term is included in following tables:

  • Customer invoice header (fh)
  • Link On account, invoice to Advance invoice (fskac)
  • Journal rows (fvr)
  • Payment suggestion (PaySugg)
  • Reconciliation GL-AP/AR (reav)
  • Customer invoice header VIEW (vfh)


Amount received (MottagetBelopp)

Received amount in base currency for cash payment (EPOS).

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)


Amount to auto post (EjAutKontBel)

Amount balance to auto post. Because Jeeves saves this balance, as well as the usual balance, auto posting can be run several times per period.

At the end of automatic posting, all balances to post automatically are reset. even those that are not included in any auto posting templates. The balances are then built up until the next automatic posting is performed.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)


Amount to match (LagerVardeAttFaktAvpr)

Value received to inventory and posted to cost price, but not reconciled against purchase price/manufacturing cost.

Note that this field is not assigned a value until the incoming deliveries are posted. Therefore, receipt posting should be run before the invoice matching data is printed.

The term is included in following tables:

  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Amount to pay (AttBetalaBelopp)

Amount incl. tax to pay in base currency for cash payment (EPOS).
Rounded according to valid rounding rule.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)


Amount to pay (UF_G_AmountToPayFCU)

Amount to pay. If this is an invoice to be divided between guarantee account and normal bankaccount this field show the amount to each account.


Amount to report (SumBelAttRedovisa)

Total amount in base currency rounded to whole numbers to report on EU quarterly report.

The term is included in following tables:

  • EU quarterly report, totals export/import (EUSum)


Amount, BCU (VbFbsBeloppBas)

Amount in base currency in the payment file for the invoice payment service.


Amount, curr (VbFbsBeloppUTL)

Amount in currency in the payment file for the invoice payment service.


Amount, curr (VbBelopp)

Amount in currency.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Automatic posting trace (akvt)
  • Commitment acctg, approved requisitions (BpVr)
  • Invoice details->GL (fhvt)
  • Journal rows (fvr)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Outgoing pmt details->GL (juvt)
  • Interim voucher rows (mvr)
  • Project voucher rows (pjvr)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Vouchers VIEW (vvr)


Amount, due (BelForfallet1)

The term is included in following tables:

  • Due invoices, credit check (kkfh)


Amt due incl. reminder charge (KravForfBelinklavg)

Amount due incl. reminder charge.


Amt in interim acct (LrAvrKtoBel)

Part of an invoice amount that has been posted on a clearing account.
The amount must be zero after final posting.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Supplier invc hdr reconciliation (wlrw)


Amt not incl bank charge (EjMotBokBank)

If the flag is set on payment method posting=1 (Bank overhead costs) there is no counter-booking of bank overhead costs on the bank account from the template for outgoing or incoming payment methods. They are instead retrieved from the posting template in the following order:

Outgoing payments. (integration source 12).

1. With outgoing payment method as posting template name and integration detail=1.
Also, tax code=0 or null and supplier category=0 or null.

2. No posting template name and integration detail=1.
Also, tax code=0 or null and supplier category=0 or null.

3. Integration detail=1.

Incoming payment. (integration source 6).

1. With incoming payment method as posting template name and integration detail=1.
Also, tax code=0 or null and customer category=0 or null.

2. No posting template name and integration detail=1.
Also, tax code=0 or null and customer category=0 or null.

The term is included in following tables:

  • Posting templates, in/outg. pmts (aku)


Amt recd in 3rd currency (V3_InbBel)

Paid amount in the invoice's third currency. This currency is entered under the fiscal year.

The term is included in following tables:

  • Journal rows (fvr)


Analysis (analys)

Free text field for analysis. Used for comparison between your own item and the competitor's item in the competitor analysis program.

The term is included in following tables:

  • Competitor item (arkonk)
  • Competitor item BOM (srkonk)


And/Or (andordescr)

The following standard records exist. Do not alter/delete:

Condition AND, OR (andor) | And/Or (andordescr) | Description
0 | and | (Default) Condition means that all activities in a split must be completed before the work in the flow can progress. This record must exist in the database to be able to run Jeeves Workflow.
1 | or | Condition means that it is sufficient that one activity in a split is completed before the work in the flow can progress. This record must exist in the database to be able to run Jeeves Workflow.

The term is included in following tables:

  • Terms, and/or (xand)


And/Or (ocheller)

Specifies whether the term/restriction that was entered before will apply together with this (and) or irrespective of the former (or).

The following standard records exist. Do not alter/delete:

And/Or (ocheller) | Operand (ochelbeskr)
1 | or
2 | and

The term is included in following tables:

  • Conversion restrictions (rekv)
  • Restrictions (rest)
  • And/Or (roch)
  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)


Aop records (SFRAoPCount)

The term is included in following tables:

  • Temp table for labour rep (SFR_Ao)


AP ledger balance (LevReskSaldo)

Ledger balance at the supplier.

The term is included in following tables:

  • Suppliers (le)
  • Supplier statistics (sle)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)


AP payment file sent (UtbFileSend)

Flag indicating whether the outgoing payment file has been set to postal/bank giro or the like.

The term is included in following tables:

  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)


AP payment method (UtbTypBeskr)

Description of the correction type for outgoing payments in the accounts payable ledger, e.g. Deduction.

The following standard records exist. Do not alter/delete:

Adjustment type (UtbTyp) | AP payment method (UtbTypBeskr) | Description
0 | Förvald typ | As a default payment type 0 is suggested on the invoice on payment. Therefore the record must always exist in the table. Otherwise, you can enter payment types as you wish.

The term is included in following tables:

  • Outgoing payment types (x2b)


AP payment notif text (UtbText)

Message to the payment recipient that is printed on the outgoing payment document.

The term is included in following tables:

  • Invoices/payment service file (lrfb)
  • Payments (lru)


AP payment status (UtbKod)

Alphanumeric code for outgoing payment journal status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

AP payment status (UtbKod) | Description (Beskrivning)
0 | Planned
1 | Approved
3 | Loaded BG/PG
4 | Paid

The term is included in following tables:

  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Outgoing payment status (x2a)


AP pmt file NAME ... (UtbFileNameType)

How the name of the outgoing payment file is to be created when sent to bank- or plus giro as below.
If 0:
File name as per rules of receiving bank, e.g. BGCDATA.IN, INVOICE.*

If 10:
File name created as per outgoing payment file number, e.g. JUnnnn.BG, JUnnnn.PG

If 99:
No disk file is created, just a database table (you must retrieve data from the table using a special program).

A file/directory for storing the above files is specified in the «Fil/dir for pmt files» field (UtbDir).

The term is included in following tables:

  • System file, own co. (sy1)


AP pmt journ status (UtbJournStatusBeskr)

Status in text form on an outgoing payment journal.

The following standard records exist. Do not alter/delete:

Payment journal status (UtbJournStatusKod) | AP pmt journ status (UtbJournStatusBeskr)
0 | Preliminary
1 | Registered, sent
5 | Closed, paid

The term is included in following tables:

  • Outgoing pmt journal status (x2d)


AP pmt reason/Due dt (UtbOrsak)

Code used when creating an incoming/outgoing payment files in the following specific cases.

In Sweden:
For individual due dates in the outgoing payment file, if using the BGS outgoing payment route (SEBanken), enter seb in this field. Note that this only applies for international payments via SEB.

Not used otherwise.

In Finland:
Own country specific use.

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


AP revaluation date (APRevaluationDate)

Date and time of last currency revaluation of the Accounts payable.

The term is included in following tables:

  • Supplier invoices (lr)
  • Currencies (xx)


AP/AR pmt contents (UtbMaterialTyp)

Fill in if you wish to send an international payment file directly to the bank and not via bank giro. The specified value determines file layout as follows.
Blank = Payment via BGC
BGC = Payment via BGC
BANK = Own bank.

Finland:
Own use - Type of material (contents) in incoming/outgoing payment file

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Appl area, code (ApplAreaCode)

Numeric code for definition of application areas in Jeeves.
This is used to classify JVSP system parameters in the JVSP table.

The following standard records exist. Do not alter/delete:

Appl area, code (ApplAreaCode) | Application area (ApplAreaDescr)
1 | Marketing
3 | Försäljning
4 | Purchasing
5 | Manufacturing
6 | Inventory
7 | Service
9 | ICT
10 | Accounts Receivable
11 | Accounts Payable
12 | General Ledger
13 | Projects, Time reporting, Assignments
15 | Product variant management
20 | WEB-applications
25 | Fixed assets ledger
30 | EDI-applications
40 | EDM / PDM
50 | General
60 | Special
70 | Workflow
75 | Warehouse Management System
80 | CRM
81 | Jeeves Business Intelligence
82 | Case management
90 | Customer adapted parameters

The term is included in following tables:

  • Application parameters (jvsp)
  • Application area (xapa)


Appl area, prefix (ApplAreaShortCode)

Alphanumeric shortcut code for application areas in Jeeves.
This code is used as a prefix to manually/automatically give relevant external names to Jeeves system parameters.
This could be SALES for the application area Sales.

The term is included in following tables:

  • Application area (xapa)


Application area (ApplAreaDescr)

Description, in text form, for application areas in Jeeves.

The following standard records exist. Do not alter/delete:

Appl area, code (ApplAreaCode) | Application area (ApplAreaDescr)
1 | Marketing
3 | Försäljning
4 | Purchasing
5 | Manufacturing
6 | Inventory
7 | Service
9 | ICT
10 | Accounts Receivable
11 | Accounts Payable
12 | General Ledger
13 | Projects, Time reporting, Assignments
15 | Product variant management
20 | WEB-applications
25 | Fixed assets ledger
30 | EDI-applications
40 | EDM / PDM
50 | General
60 | Special
70 | Workflow
75 | Warehouse Management System
80 | CRM
81 | Jeeves Business Intelligence
82 | Case management
90 | Customer adapted parameters

The term is included in following tables:

  • Application area (xapa)


Application reference (EdiApplRef)

Application reference is only information that can be mapped out in the EDIFACT message's UNB segment. When this refers to incoming EDI messages, this field is included in the identification of the message.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)


Appr 1st part (FirstPartCheckPersSign)

Signature of the person who approved inspection of the 1st part.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)


Appr/ctrl grp, account (Gk1Beskr)

Description of relationship control group for accounts (account segment 1).

You use control groups to define which accounts can be used in combination with other account segments.

The term is included in following tables:

  • Control groups, chart of accounts (gk1)


Appr/ctrl grp, account (KtoGrupp)

Alphanumeric ID for relationship control group relating to accounts (account segment 1).

You use control groups to define which accounts can be used in combination with other account segments.

The term is included in following tables:

  • Approval control groups/CC (agk2)
  • Control groups, chart of accounts (gk1)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Account segment 8 (k8)
  • Account segment 3 (kb)
  • Approval control groups (kk1)
  • Cost centres (segment 2) (kt)
  • Project (prj)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)


Appr/ctrl grp, CC (Gk2Beskr)

Description of relationship control group or approval control group for cost centres (account segment 2).

You use control groups to define which accounting users can approve which cost centres and/or restrict which cost centres can be used in combination with other account segments.

The term is included in following tables:

  • Control groups, cost centres (gk2)
  • Purchasing role (ikr)


Appr/ctrl grp, CC (AgkBeskr)

Alphanumeric description of the control group.

The term is included in following tables:

  • Approval control groups/CC (agk2)


Appr/ctrl grp, S3 (Gk3Beskr)

Description of relationship control group for cost units (account segment 3).

You use control groups to define which cost units can be used in combination with other account segments.

The term is included in following tables:

  • Control groups, cost units (gk3)


Appr/ctrl grp, S3 (KBarGrupp)

Alphanumeric ID for relationship control group for cost units (account segment 3).

You use control groups to define which cost units can be used in combination with other account segments.

The term is included in following tables:

  • Approval control groups/CC (agk2)
  • Control groups, cost units (gk3)
  • Import accounts and SRU codes (importko)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Account segment 8 (k8)
  • S3 appr/ctrl grps (kk3)
  • Chart of accounts (ko)
  • Cost centres (segment 2) (kt)
  • Project (prj)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)


Appr/ctrl grp, S4 (K4Grupp)

Alphanumeric ID for relationship control group for account segment 4.

You use control groups to define which account segments 4 can be used in combination with other account segments.

The term is included in following tables:

  • Approval control groups/CC (agk2)
  • Control groups, account segment 4 (gk4)
  • Import accounts and SRU codes (importko)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Account segment 8 (k8)
  • Account segment 3 (kb)
  • S4 appr/ctrl grps, details (kk4)
  • Chart of accounts (ko)
  • Cost centres (segment 2) (kt)
  • Project (prj)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Chart of accounts VIEW (vko)


Appr/ctrl grp, S4 (Gk4Beskr)

Description of relationship control group for account segment 4.

You use control groups to define which account segments 4 can be used in combination with other account segments.

The term is included in following tables:

  • Control groups, account segment 4 (gk4)


Appr/ctrl grp, S5 (Gk5Beskr)

Description of relationship control group for account segment 5.

You use control groups to define which account segments 5 can be used in combination with other account segments.

The term is included in following tables:

  • Control groups, account segment 5 (gk5)


Appr/ctrl grp, S5 (K5Grupp)

Alphanumeric ID for relationship control group for account segment 5.

You use control groups to define which account segments 5 can be used in combination with other account segments.

The term is included in following tables:

  • Approval control groups/CC (agk2)
  • Control groups, account segment 5 (gk5)
  • Import accounts and SRU codes (importko)
  • Account segment 4 (k4)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Account segment 8 (k8)
  • Account segment 3 (kb)
  • S5 appr/ctrl grps (kk5)
  • Chart of accounts (ko)
  • Cost centres (segment 2) (kt)
  • Project (prj)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Chart of accounts VIEW (vko)


Appr/ctrl grp, S6 (K6Grupp)

Alphanumeric ID for relationship control group for account segment 6.

You use control groups to define which account segments 6 can be used in combination with other account segments.

The term is included in following tables:

  • Approval control groups/CC (agk2)
  • Control groups, account segment 6 (gk6)
  • Import accounts and SRU codes (importko)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 7 (k7)
  • Account segment 8 (k8)
  • Account segment 3 (kb)
  • S6 appr/ctrl grps (kk6)
  • Chart of accounts (ko)
  • Cost centres (segment 2) (kt)
  • Project (prj)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Chart of accounts VIEW (vko)


Appr/ctrl grp, S6 (Gk6Beskr)

Description of relationship control group for account segment 6.

You use control groups to define which account segments 6 can be used in combination with other account segments.

The term is included in following tables:

  • Control groups, account segment 6 (gk6)


Appr/ctrl grp, S7 (Gk7Beskr)

Description of relationship control group for account segment 7.

You use control groups to define which account segments 7 can be used in combination with other account segments.

The term is included in following tables:

  • Control groups, account segment 7 (gk7)


Appr/ctrl grp, S7 (K7grupp)

Alphanumeric ID for relationship control group for account segment 7.

You use control groups to define which account segments 7 can be used in combination with other account segments.

The term is included in following tables:

  • Approval control groups/CC (agk2)
  • Control groups, account segment 7 (gk7)
  • Import accounts and SRU codes (importko)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 8 (k8)
  • Account segment 3 (kb)
  • S7 appr/ctrl grps (kk7)
  • Chart of accounts (ko)
  • Cost centres (segment 2) (kt)
  • Project (prj)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)


Appr/ctrl w seg (AttSignKtoDel)

If an approval control will only occur in a cost centre, you can specify the value 2 (= account segment 2, default cost centre) in this field. Then define approval control groups with the cost centre or intervals of the cost centre IN THE IMBEDDED LIST WINDOW in the program Approval control groups (xagk2).

Otherwise you may (beginning with version 9 service pack 1) leave this field blank and fill in approval control groups for optional account segments IN THE HEADER in the program Approval control groups (xagk2).

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


Apprl chain conditions (AttKedjaVillkor)

The term is included in following tables:

  • Approval chain roles (ATKR)


Approval chain (AttKedja)

Numeric ID for approval chain in Workflow.

During electronic attest of supplier invoices, this information is only available if the control parameter ACCPAY021 is set to YES.

The term is included in following tables:

  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Purchase order header (bh)
  • Change order approval chain instance (ecoappchain)
  • Change order (ECOH)
  • Purchasing role (ikr)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Accounting users (pr)
  • Review of imported supp.invoice (pvlr)
  • Approval chain, header (view) (vatkh)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Workflow activity instance (wpia)
  • Workflow log instances (wpil)
  • PDM document types (xpdm)
  • Fictitious resource groups (XRGF)


Approval chain (AttKedjaBeskr)

Description of approval chain in Workflow.

The term is included in following tables:

  • Approval chain, header (ATKH)
  • Approval chain, header (view) (vatkh)


Approval chain limit (AttKedjaLimit)

Amount limit for approval in the approval chain.

The term is included in following tables:

  • Approval chain roles (ATKR)


Approval chain time (AppChainTime)

Numeric ID for approval chain in Workflow for time reports.

The term is included in following tables:

  • Accounting users (pr)
  • Time report approval (TidrAttest)


Approval chain type (AttKedjaTyp)

Numeric code for the routine that the approval chain is linked to.

The following standard records exist. Do not alter/delete:

Approval chain type (AttKedjaTyp) | Approval chain type (AttKedjaTypBeskr)
1 | Supplier invoice
2 | Purchasing
3 | Document
4 | Time report
5 | Change order

The term is included in following tables:

  • Approval chain, header (ATKH)
  • Approval chain type (atkt)
  • Approval chain, header (view) (vatkh)


Approval chain type (AttKedjaTypbeskr)

Description of the routine that an approval chain is linked to.

The following standard records exist. Do not alter/delete:

Approval chain type (AttKedjaTyp) | Approval chain type (AttKedjaTypBeskr)
1 | Supplier invoice
2 | Purchasing
3 | Document
4 | Time report
5 | Change order

The term is included in following tables:

  • Approval chain type (atkt)


Approval control group (KstGrupp)

Alphanumeric ID term for connection/approval control group.

You use control groups to define which employees may approve which account segments and/or limit which account segments it is possible to post to in combination with other account segments.

The term is included in following tables:

  • Approval control groups/CC (agk2)
  • Approval ctrl groups, CC (akk2)
  • Control groups, cost centres (gk2)
  • Purchasing role (ikr)
  • Import accounts and SRU codes (importko)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Account segment 8 (k8)
  • Account segment 3 (kb)
  • CC appr/ctrl grps (kk2)
  • Chart of accounts (ko)
  • Accounting users (pr)
  • Project (prj)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)


Approval date (AttestDat)

Approval date.

The term is included in following tables:

  • Supplier invoice approval (Att)
  • Supplier invoice approval (vatt)


Approval limit (Attestlimit)

The highest amount a signing authority can approve.

The term is included in following tables:

  • Voucher no. group (grpv)
  • User file (sy2)
  • User file per company (sy2m)


Approval reference (PrelimPvLrAttRef)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Approval rule (AttestRegel)

Unique ID for approval rule that can be linked to different approval chain levels.

The term is included in following tables:

  • Approval chain roles (ATKR)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)


Approval rule (AttestRegelBeskr)

Description of approval rule that can be linked to an approval chain level.

The term is included in following tables:

  • Approval rule (ATRH)


Approval status (AttestBeskr)

Description of approval status, for example arrival approval, pending approval etc.

The following standard records exist. Do not alter/delete:

Approval status (AttestKod1) | Approval status (AttestBeskr)
0 | Arrival
1 | Pending approval
2 | Approval canceled
5 | Final approval
9 | Invoice canceled

The term is included in following tables:

  • Approval codes (xat)


Approval status (AttestKod1)

Numeric code for approval status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Approval status (AttestKod1) | Approval status (AttestBeskr)
0 | Arrival
1 | Pending approval
2 | Approval canceled
5 | Final approval
9 | Invoice canceled

The term is included in following tables:

  • Posting templates, in/out pymt, header (ak)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Supplier invoice approval (Att)
  • Journal rows (fvr)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoice approval (vatt)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Approval codes (xat)
  • Supplier categories (xlk)


Approval status (DokAttStatus)

Numeric code for approval status for a document record. Set by authorizing individual when approving a document.

Note that status 0-100 is reserved for standard status codes. In other words, your own status codes may be entered beginning with number 101.

The term is included in following tables:

  • Document (pdm)
  • Document approval status (pdmatt)


Approval status (DokAttStatusBeskr)

Description of approval status for document record.

The term is included in following tables:

  • Document approval status (pdmatt)


Approval type (ECOAppTypeCode)

Numeric ID for approval type for change orders, according to own definition.

The term is included in following tables:

  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ECOAPPTYPE)


Approval type descr (ECOAppTypeDescr)

Description of approval type for change orders, according to own definition.

The term is included in following tables:

  • Change order approval type (ECOAPPTYPE)


Approve (PB_Attr_MarkAttest)

By pressing this button you approve the selected time reports. You can select one or several records for approval.


Approve (PB_Time_Approved_2)


Approve (WFL_Button_Accept)

Press this button to flag an activity as closed/approved. (The activity must be displayed in the form for the button to work.)

If you select a started activity from the To-do list and press the Accept button, the activity's status changes to 60 (Finished).

Approving/flagging complete an activity means
- that the activity is deleted from the user's To do list and
- that Jeeves Workflow progresses in the flow to the next activity according to specified rules.


Approved (vrdeleted)

Flag (Y/N) to indicate that the voucher was approved on entry.


Approved (fhdeleted)

Flag (Y/N) to indicate if the invoice was approved on entry.


Approved by (AttestSign)

Approval authorization signature.

The term is included in following tables:

  • Supplier invoice approval (Att)
  • Purchase order header (bh)
  • Requisition (bia)
  • Purchased items (biar)
  • Journal types (fba)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Interim voucher header (hmvt)
  • Fixed assets (int)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Interim voucher, header (mvt)
  • Project voucher rows (pjvr)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Time report approval (TidrAttest)
  • View, outgoing pmts and vouchers (ulrv)
  • Supplier invoice approval (vatt)
  • Jrnl group view (vfrf)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Requisition (wbia)


Approved for invoicing (GodKand)

If checked (or Y) the record is approved for invoicing. If the box is not checked, you cannot invoice the on account amount.

The term is included in following tables:

  • On account, assignment (ac)
  • On account invoicing, assignments (pjac)


Approved status (TimeApprovedStatus)

Approved status on time report.

The following standard records exist. Do not alter/delete:

Approved status (TimeApprovedStatus) | Status description (TidRappStatKdBeskr)
0 | Aktiva
10 | Bekräftad
20 | Godkänd
30 | Ej godkänd

The term is included in following tables:

  • Reported activities (hrp)
  • Approved status time report (tidas)


AR ledger balance (KusSaldoBerTot)

Total ledger balance at a customer.


AR ledger balance (KundSaldo)

Current ledger balance, in base currency, for a customer. This is the amount the customer owes for outstanding invoices.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Log, customer solvency (kuss)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


AR revaluation date (ARRevaluationDate)

Date and time of last currency revaluation of the Accounts receivable.

The term is included in following tables:

  • Customer invoice header (fh)
  • Currencies (xx)


Archive (Archive)

If checked (or Y) the e-invoice is to be archived by Pagero, including tracking services for 10 years (option in the agreement with Pagero AB).

The term is included in following tables:

  • e-Invoice agreements (einvoiceadm)


Archive (UF_pdm_archive)

Create compressed archive based on input period. The specified period is checked against the entry date (pdm.regdat).

All files not previously zipped and archived within the specified period are processed.

Records are updated with the name of the zip file. For supplier invoices (xpdm.levfaktdoktyp = 1) the corresponding .png file is also included in the zip file if it exists in the same directory as the .tif file.


Archive directory (DocDirArchive)

Path to archive directory in which to store the compressed documents.

The documents being compressed to the archive directory are selected by using the input period, which is checked against the entry date (pdm.regdat) when pushing the Create Archive button.

Documents being compressed to the archive are marked as Archived (status 40).

The term is included in following tables:

  • PDM document types (xpdm)


Archive file name (ZipFileName)

If the file is zipped and archived, the filename of the archive in which the file is reposited, is shown here.

The term is included in following tables:

  • Document (pdm)


Area (Omrade)

Alphanumeric code for the area in which the fixed asset is located.

The term is included in following tables:

  • Fixed assets (int)
  • Area table (xIom)


Area limit <= (FraktKol1Limit)

Limit value <= for county/district/region/Post code used in column 1 in the freight charge matrix.

The value is alphanumeric, which means, if it only contains numbers, the value 8, for example, is greater than 10 (i.e. comes in sequence after the value 10), but the value 08 is less than 10 (i.e. comes in sequence before the value 10).

The limit is applied for automatic freight calculation for the dispatch methods (per inventory location) where you have chosen the freight calculation term County, District, Region or ZIP/Post code.

The term is included in following tables:

  • Freight matrix detail (xfrl)


Area name (OmradesNamn)

Name or description of the area in which the fixed asset is located.

The term is included in following tables:

  • Area table (xIom)


Argument 1 (EdiJobArg1)

Argument 1 for the EDI job command that is to be performed.

The term is included in following tables:

  • Job queue for EDI server (edij)


Argument 2 (EdiJobArg2)

Argument 2 for the EDI job command that is to be performed.

The term is included in following tables:

  • Job queue for EDI server (edij)


Argument 3 (EdiJobArg3)

Argument 3 for the EDI job command that is to be performed.

The term is included in following tables:

  • Job queue for EDI server (edij)


Argument 4 (EdiJobArg4)

Argument 4 for the EDI job command that is to be performed.

The term is included in following tables:

  • Job queue for EDI server (edij)


Argument 5 (EdiJobArg5)

Argument 5 for the EDI job command that is to be performed.

The term is included in following tables:

  • Job queue for EDI server (edij)


Arrival checked (AnkomstKontrollerad)

A cross means that the record has been delivered via a program node where a receiving inspection has taken place. When a purchase row has been marked with an arrival code that means that a delivery inspection must be done, this can only occur from a program node intended for such an operation.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Arrival date (LrFaktAnkDat)

Arrival date for a supplier invoice.

There is a control parameter (ACCPAY007) that you can use to specify from which date the due date will be calculated. If you have chosen calculation from arrival date and filled in the field, the invoice’s due date will be calculated based on this date.

The term is included in following tables:

  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Supplier invc hdr reconciliation (wlrw)


Arrival entered (AnkomstRapporterad)

A cross (or Y) means that the purchase order/purchase order row is arrival entered.

If the company applies separate arrival entry and received delivery of goods, you can use the field to search for purchase orders to update the inventory balance.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Dispatch plan, header (lph)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)


Arrival handling (AnkomstBeskr)

Description of arrival handling type, according to own definition, specifying how arrived goods will be handled.

The term is included in following tables:

  • Arrival codes (supplier table view) (vxan)
  • Arrival codes (xank)


Arrival handling (AnkomstKod)

Numeric code for arrival handling type, according to own definition, specifying how arrived goods will be handled.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Supplier view (vle2)
  • Arrival codes (supplier table view) (vxan)
  • Requisition (wbia)
  • Arrival codes (xank)


Arrival qty (suppl unit) (AnkomstLevAntExtQty)

The quantity entered as arrived, expressed in the unit the supplier uses.
NB: This quantity does NOT update the inventory, but can form the basis for checks/inspection processing and later deliveries.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)


Arrival qty invtry unit (AnkomstLevAnt)

The quantity entered as arrived, expressed in own inventory unit.
Note!!! This quantity does NOT update the inventory, but can form the basis for inspection/control processing as well as later deliveries.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)


Arrival reg (BilagsAnkReg)

A cross (or Y) or NULL specifies that arrival entered supplier invoices can be retrieved and posted when this voucher type is used.

No cross (or N) means that this cannot be done.

The term is included in following tables:

  • Journal types (fba)


Arrival report (AnkomstReg)

Flag to indicate if a purchase order/purchase order row is entered as arrived.

The term is included in following tables:

  • Journal types (fba)


Arrival sign (ArrivalSign)

A cross (or Y) means that the signature is used as an approval signature for arrival accounting when scanning in supplier invoice. Only one signature shall be flagged.

The term is included in following tables:

  • Accounting users (pr)


Arrival text (AnkomstText)

Here, you can enter text information to the arrival inspection.

The term is included in following tables:

  • Purchase order header (bh)
  • Dispatch plan, header (lph)


Arrival value (UF_Vb_Bpa_Value)


Arrival value (UF_Bpa_Value)


As of (BilagsFromDat)

Date from which the voucher type can be used.

The term is included in following tables:

  • Journal types (fba)


As of date (DatPrjFom)

Voucher date as of which the project may be used.

The term is included in following tables:

  • Project (prj)


As of date (DatK7Fom)

Voucher date as of which the S7 may be used.

The term is included in following tables:

  • Account segment 7 (k7)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)


As of date (DatKbarFom)

Voucher date as of which the cost unit may be used.

The term is included in following tables:

  • Segment 3 on purchase order (bekb)
  • Account segment 3 (kb)
  • Acct seg 3, customer order (orkb)


As of date (DatKstFom)

Voucher date as of which the cost centre may be used.

The term is included in following tables:

  • Segment 2, PO (bekt)
  • Cost centres (segment 2) (kt)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)


As of date (DatKtoFom)

Voucher date as of which the account may be used.

The term is included in following tables:

  • GL accounts, PO (beko)
  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


As of fiscal year (VisaFromRedovisnAr)

The fiscal year from which and above vouchers and the like will be shown when performing a search.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


As-of-date (KoDag_AskPerDenDatum)

Function button used to specify/change the date or date interval for account reconciliation.


As-per-date (GetTomPerDendatum)


As-per-date (GetFromPerDendatum)


Asgmt controls VAT/tax (TaxByAssignmentFlag)

If checked (or Y) the assignment's VAT/tax code controls the customer's VAT/tax code for manual preliminary invoices.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Assembly journ no. (JournNrIULT)

Sequence number used when processing inventory movements for simple assembly work.
The intention is that you enter the quantity of manufactured units (inventory transaction is created).
Afterwards, you automatically receive a picking proposal (which also generates inventory transactions).

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Receipts & issues for assembly (iult)
  • Inventory trans->GL (lavt)
  • Inventory trans->GL (ltvt)


Assembly time (ArtMontTid)

Time used to assemble the item.

The term is included in following tables:

  • Items (ar)
  • Joint view inventory/purch/mfg (ulbp)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)


Assign (UF_WMS_MU_AssReplPickByLine_Choose)


Assign (UF_WMS_MU_AssPickByFullPall_Choose)


Assign (UF_WMS_MU_AssMovingByLine_Choose)


Assignm no. from invoice (OffNr_PAF)

The id of the assignment that is the source of the preliminary invoice when you have used the Percent of invoice field (procentavfaktura) on the original assignment and associated records in Joint customers (meku).

The term is included in following tables:

  • Preliminary invoice header (uoh)


Assignment class (Uppdragsklass)

Numeric code for assignment class.

The classification has no controling function. The only purpose is to simply group and search assignments in different classes, e.g. General agreements/Operation agreements, County council/State/Municipality, etc.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)
  • Assignment classes (xUkl)


Assignment class (UppdragsklassBeskr)

Description of assignment class.

The classification has no controling function. The only purpose is to simply group and search assignments in different classes, e.g. General agreements/Operation agreements, County council/State/Municipality, etc.

The term is included in following tables:

  • Assignment classes (xUkl)


Assignment descr. (UF_Get_OfhDesc)

Designation on assignment that stands as main assignment for service agreement.


Assignment ID eBrev (ebUppdragsId)

Assignment identity for eBrev. Supplied by Posten ePP.

The term is included in following tables:

  • Logical file record, eBrev (eblp)


Assignment in Agreement (AgrNoInclude)

Assignments included in the discount agreement.

The term is included in following tables:

  • Cust no./agreement (shta)
  • Serial no. items/agreement (view) (vshtaari)


Assignments (Assignments)

Displays the current number of assignments in an inventory location or queue.

The term is included in following tables:

  • Full pallet picking queue (WMS_V_FullPallPickQueue)
  • Picking queue (WMS_V_PickQueue)
  • Replenishment queue (WMS_V_ReplenishmentQueue)


AssignNo. (TA_AssignmentNo)

Assignment number used internally in TA

The term is included in following tables:

  • Reference table for TA- transportation administration (TA_Referens)


Assmbly analys, aftr lead time (MontAnalysEfterLedTid)

Flag to indicate if availability check is also to be done after the item's lead time during assembly analysis.
((Special...))

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Astro status (Astro_errorstatus)

Status for Astro message:
0 = registered 1= error

The term is included in following tables:

  • Item data/inventory location from ASTRO (arsi_ASTRO)


At cost (KalkylPrisFaktura)

Flag to specify that the order type must produce a cost price invoice, i.e. with sales price = cost price.
This function can be used for internal orders.
Three different codes can be given:

0 = NOT function for cost price invoice

1 = Pricing of order rows performed in the same way as normal orders but when creating and printing invoices, the sales price is set automatically to cost price.

2 = Sales price is automatically set = 0 on entering the order row

If a different value is entered for the code, this is handled as 0.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Help table, amendment of inv. orders (worp)
  • Order types (x6)


Attach journal (webbilaga)

The term is included in following tables:

  • Check rule row (ktrr)


Attachment id (DBM_attachment_id)

Identifier of the attachment.

The term is included in following tables:

  • System view sysmail_mailattachments (VSysMail_MailAttachments)


Attachment type (DBM_attachment_encoding)

The type of mail attachment.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Attendance (AttRAttendance)

If checked (or Y) the time type should be calculated as attendance. This is used for calculation of work metrics.

Attendance codes and overtime codes should have this box checked. For absence and flex minus leave the box unchec´ked.

The term is included in following tables:

  • Time Types (AttR_tt)


Attendance (PB_SFR_StartAttendance)

Function to start the Attendance program.


Attribute (PVMAttributeDescr)

Primary description for attribute. Attribute is an umbrella term for a group of variants, for example Color or Size.

The term is included in following tables:

  • Product Attribute (PVMAttr)


Attribute (PVMAttributeId)

Alphanumeric code for the attribute. Attribute is an umbrella term for a group of variants, for example Color or Size.

The term is included in following tables:

  • Product Attribute (PVMAttr)
  • Product Variants (PVMVrt)
  • Variant Levels (PVMVrtLev)


Attribute 1 (PVMAttribute1)

The item group's first attribute, which for example could represent Model.

The term is included in following tables:

  • Items (ar)
  • Attributes for item group (PvmVgAttr)


Attribute 10 (PVMAttribute10)

The items group's tenth attribute.

The term is included in following tables:

  • Items (ar)
  • Attributes for item group (PvmVgAttr)


Attribute 2 (PVMAttribute2)

The items group's second attribute, which for example could represent Quality.

The term is included in following tables:

  • Items (ar)
  • Attributes for item group (PvmVgAttr)


Attribute 3 (PVMAttribute3)

The items group's third attribute, which for example could represent Color.

The term is included in following tables:

  • Items (ar)
  • Attributes for item group (PvmVgAttr)


Attribute 4 (PVMAttribute4)

The items group's fourth attribute, which for example could represent Size.

The term is included in following tables:

  • Items (ar)
  • Attributes for item group (PvmVgAttr)


Attribute 5 (PVMAttribute5)

The items group's fifth attribute.

The term is included in following tables:

  • Items (ar)
  • Attributes for item group (PvmVgAttr)


Attribute 6 (PVMAttribute6)

The items group's sixth attribute.

The term is included in following tables:

  • Items (ar)
  • Attributes for item group (PvmVgAttr)


Attribute 7 (PVMAttribute7)

The items group's seventh attribute.

The term is included in following tables:

  • Items (ar)
  • Attributes for item group (PvmVgAttr)


Attribute 8 (PVMAttribute8)

The items group's eighth attribute.

The term is included in following tables:

  • Items (ar)
  • Attributes for item group (PvmVgAttr)


Attribute 9 (PVMAttribute9)

The items group's ninth attribute.

The term is included in following tables:

  • Items (ar)
  • Attributes for item group (PvmVgAttr)


Attribute level (PVMLevel)

Attribute level decribes the level of the attribute in the item group's attribute hierachy. Possible values are 1-10.

The term is included in following tables:

  • Variant Levels (PVMVrtLev)


Attribute type (TactonAttrType)

Attribute type:
Value
Domain
Desc

If you update own fields (q_fields) in Jeeves order row table (orp) you need to identify the attributes chosen in the model, for example q_qty = Value.

The term is included in following tables:

  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Aut created credit invoice (AutKreditSkapad)

A cross (or Y) specifies that the preliminary credit invoice is created via a button in the preliminary invoice program (uoh).

The term is included in following tables:

  • Preliminary invoice header (uoh)


Aut mtrl.issue allowed (AutMtrlUttagAvArt)

Marking if a material reservation for the manufacturing order will be picked automatically.
You can specify whether automatic issue may be performed at the start of the operation, reporting of the operation or not at all, per operation.
Using the relevant marking you can block individual materials so that they are not automatically picked even if the operation is marked as such.
The relevant marking is set up on the item and then copied into the material reservation when the manufacturing order is created.
You can later change the marking per material reservation if you wish.

The term is included in following tables:

  • Items (ar)
  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Aut. reported (AoDummyRapp)

Flag to indicate that an operation does NOT need to be reported.

A cross (or Y) means that the operation will be automatically reported when the order is finally reported. If it is for time, the actual cost is reported according to the cost estimate.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • System file, own co. (sy1)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)


Author (DokForfattare)

Author / father of a document.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Authorization code (AttRAuthorizeDescr)

Authorization code description.

The term is included in following tables:

  • Authorization group (AttR_auth)


Authorization group ID (AttRAuthorizeCode)

Here you state the authorization group that the person belongs to.

The term is included in following tables:

  • Authorization group (AttR_auth)
  • Shop personnel (prv)
  • Approver/approval code (sy2_Attr_Auth)


Authorizied (AttrSalaryAuthorized)

If checked (or Y) the transactions of that day have been authorized.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Auto allocation rule (AutFordRegel)

Alphanumeric designation of an auto allocation rule.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Auto allocation rules (fd)
  • Allocation target (fdt)
  • Allocation source (fdv)


Auto balance update (Saldoonline)

A check (or Y) indicates that balance is to be updated continuously as vouchers are entered. No check (or N) means that the balance is updated when printing a journal or voucher list (whichever is done first).

NOTE. Incorrect vouchers NEVER update the balance.

See also Update balance (term JEEVES_Vt_SaldoUpd).

The term is included in following tables:

  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Posting method, supplier invoices (xra)


Auto booking rule (AutStockBookingRule)

Numeric code for rule for how batches/bins are booked against customer orders while running functions for booking orders.

A code for this rule is stored on the order row.
If the code does not have a value (is NULL), the code is retrieved from the item.
If the code does not have a value on the item either, it is retrieved from the customer.
If the code does not have a value on the customer, it is retrieved from "System file, own co".
If the code does not have a value in "System file, own co", it is set to 1 (which was the method Jeeves used for booking before version 7).

The following standard records exist. Do not alter/delete:

Auto booking rule (AutStockBookingRule) | Auto booking rule (AutStockBookingRuleDescr)
1 | A whole batch in first hand
2 | According to Best before date
3 | ALL from the same batch - Use/Best befor
4 | ALL from the same batch - Remaining Qty

The term is included in following tables:

  • Items (ar)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Booking rule, customer order->invtry (xbru)


Auto booking rule (AutStockBookingRuleDescr)

Brief description of the rule for how batches/bins are booked against customer orders while running functions for booking orders.

A code for this rule is stored on the order row.
If the code does not have a value (is NULL), the code is retrieved from the item.
If the code does not have a value on the item either, it is retrieved from the customer.
If the code does not have a value on the customer, it is retrieved from "System file, own co".
If the code does not have a value in "System file, own co", it is set to 1 (which was the method Jeeves used for booking before version 7).

The following standard records exist. Do not alter/delete:

Auto booking rule (AutStockBookingRule) | Auto booking rule (AutStockBookingRuleDescr)
1 | A whole batch in first hand
2 | According to Best before date
3 | ALL from the same batch - Use/Best befor
4 | ALL from the same batch - Remaining Qty

The term is included in following tables:

  • Booking rule, customer order->invtry (xbru)


Auto breakdown within MO (AutoVidareNedbrInomTo)

Flag to indicate if automatic breakdown is to be done within the same manufacturing order.
This flag is important for manufactured items that are flagged as "normal", but are manufactured as needed instead of kept in stock.
If an item is manufactured as needed, material reservations on these items are flagged that they "must be resolved/ordered" and a new manufacturing order is created when they are ordered.
If, however, an item is flagged for automatic breakdown, an "underlying order" (suborder) is automatically created within the same manufacturing order at the next level in the BOM.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Acquisition method, item (xaas)
  • Inventory stock types (xz)


Auto calc freight BCU (FraktKostnBer)

Automatically calculated freight cost in base currency.

If a freight cost is calculated automatically, it displays here and is totaled to the field 'Freight' (FraktKostnDeb) which shows the total freight amount in base currency to be charged to the customer.

When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is automatically copied onto the invoice header (table Fh).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Auto calc freight, curr (vb_FraktKostnBer)

Automatically calculated freight cost in currency.

If a freight cost is calculated automatically, it displays here and is totaled to the Freight field (vb_FraktKostnDeb) which shows the total freight amount in currency to be charged to the customer.

When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is automatically copied onto the invoice header (table Fh).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Auto connect (AutoConnect)

Auto connect of planned event if jeeves parameter PRASS030 = Y.
If mark or NULL the reported activitiy (hrp) is connected to planned event automaticly if project and reported activity match when record is saved otherwise it must manually be connected with planned event.

The term is included in following tables:

  • Planned activities (hr)


Auto create delivery notes (PB_Create_FoljeSedel)

Function button to automatically create delivery notes for dispatch planning for the current customer.

When you press the button, delivery notes will be created for all dates upto the specified preparation day (that have not been previously created). A delivery note will be created per preparation day, dispatch method and point of delivery.


Auto create OB (AutoCreateOB)

If checked (or Y) opening balances are created automatically for the company when opening balances are created from the template company to which the company is linked.

If unchecked (or N/NULL) opening balances must be generated separately for the company.

Note! Normally, transactions are not created in the template company, only in the production/test companies linked to it.

The term is included in following tables:

  • System file, own co. (sy1)


Auto create out box (AutoCreIOBoxEdi)

The term is included in following tables:

  • Rules for printout (ffld)


Auto create PO ICT (ICTPOCreateType)

Numerical code for type of automation regarding creation of purchase orders in ICT.

The following standard records exist. Do not alter/delete:

Auto create PO ICT (ICTPOCreateType) | Auto create PO ICT (ICTPOCreateTypeDescr) | Description
0 | Directly on order row entry | During order row entry for a customer order in a selling unit, automatically create a purchase order in the selling unit and a corresponding customer order in the delivering unit.
1 | At close of order row entry | When the user leaves order row entry for a customer order in a selling unit, automatically create a purchase order in the selling unit and a corresponding customer order in the delivering unit.

The term is included in following tables:

  • Link between business units ICT (ICTConDef)
  • Automation creating of purchase order ICT (ICTPOCreateType)


Auto create PO ICT (ICTPOCreateTypeDescr)

Description of type of automation regarding creation of purchase orders in ICT.

The following standard records exist. Do not alter/delete:

Auto create PO ICT (ICTPOCreateType) | Auto create PO ICT (ICTPOCreateTypeDescr) | Description
0 | Directly on order row entry | During order row entry for a customer order in a selling unit, automatically create a purchase order in the selling unit and a corresponding customer order in the delivering unit.
1 | At close of order row entry | When the user leaves order row entry for a customer order in a selling unit, automatically create a purchase order in the selling unit and a corresponding customer order in the delivering unit.

The term is included in following tables:

  • Automation creating of purchase order ICT (ICTPOCreateType)


Auto created (VATautocreated)

Indication that the row was not manually created.

The term is included in following tables:

  • Tax statement - history (taxh)


Auto created OH row (OmkFordAutoRad)

Flag on invoice matching record showing that this is automatically created via function for automatic allocation of purchasing overheads.

The term is included in following tables:

  • Invoice matching (bpf)
  • Intrastat, log detail records (istdet)


Auto created pkg (AutoGenKolli)

A cross (or Y) indicates that the package has been created by the function for automatic package entry and packaging of customer order. The box cannot be checked manually.

The term is included in following tables:

  • Order packing, package records (orpk)
  • Order packing, package records (pktk)


Auto created PO row (AutoBestLine)

Flag for automatically created purchase order row, such as deposit for an item, i.e. some type of surcharge service.

The term is included in following tables:

  • Purchase order rows (bp)


Auto deliv drop shipm ICT (ICTDropDelivTypeDescr)

Description of type of received delivery automation for purchase orders in ICT, which regards drop shipment to customer.

The following standard records exist. Do not alter/delete:

ICTDropDelivType
(ICTDropDelivType) 		Auto deliv drop shipm ICT
(ICTDropDelivTypeDescr)


Auto freight calc (AutoFraktBer)

A cross (or Y) means that the function for automatic calculation of freight costs for customer dispatches will be activated.

If the function is activated, after picking you must always release all customer orders for invoicing from the program node 'Close order, freight, etc.' irrespective of whether freight will be charged or not.

The term is included in following tables:

  • System file, own co. (sy1)


Auto generate new year (AutoCreateNY)

If checked (or Y) new fiscal years are generated automatically for the company when new fiscal years are generated for the template company to which the company is linked.

If unchecked (or N/NULL) new fiscal years must be generated separately for the company.

The term is included in following tables:

  • System file, own co. (sy1)


Auto mail dispatch (MailAuto)

A cross (or Y) means that mail for the activity in question is processed automatically (by SQL Server Agent). If you also deactivate the activity's start button, the mail activity is totally blocked from manual processing.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Auto mtrl issue type (AutMtrlUttagBeskr)

Description of material issue type which specifies whether issue is done automatically and in this case at what stage.

The following standard records exist. Do not alter/delete:

Auto mtrl issue type (AutMtrlUttagTyp) | Auto mtrl issue type (AutMtrlUttagBeskr) | Description
0 | No automatic | Manual material issue.
1 | Operation start | Automatic issue - on startup of an operation, all material reservations belonging to the relevant operation are booked out of the inventory.
2 | Operation reporting | Automatic issue - on reporting of material issue according to reported labour, the material is picked based on the manufactured quantity of the operation. The material is booked out of the inventory in relationship to planned manufacturing and based on the BOM of the manufacturing order (not the BOM register).

The term is included in following tables:

  • Auto material issue types (xo7)


Auto mtrl issue type (AutMtrlUttagTyp)

Numeric code for material issue type which specifies whether issue is done automatically and in this case at what stage.

The following standard records exist. Do not alter/delete:

Auto mtrl issue type (AutMtrlUttagTyp) | Auto mtrl issue type (AutMtrlUttagBeskr) | Description
0 | No automatic | Manual material issue.
1 | Operation start | Automatic issue - on startup of an operation, all material reservations belonging to the relevant operation are booked out of the inventory.
2 | Operation reporting | Automatic issue - on reporting of material issue according to reported labour, the material is picked based on the manufactured quantity of the operation. The material is booked out of the inventory in relationship to planned manufacturing and based on the BOM of the manufacturing order (not the BOM register).

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Items (ar)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)
  • Auto material issue types (xo7)


Auto order value discount (AutoOrderRabatt)

With this code you determine how order value discounts (i.e. discounts which are calculated based on the order header value) will be applied to the order:

0 = No order value discount
1 = Manual, enter the discount rate manually in the order header
2 = Automatic, the discount rate is retrieved automatically to the order header
3 = Proposal, the discount rate is retrieved automatically, but can be changed
4 = A combination of 2 and 3: automatic (2) if the order status is 'Entry in progress' and proposal (3) if the status is 'Entered'.
5 = Same as 1, but no message is displayed to the user corncerning current discount rate when leaving the entering of customer order lines

The term is included in following tables:

  • System file, own co. (sy1)


Auto packing (Push_Button_OlhPack)

Function button to automatically perform packing of a delivery order for customer delivery.

Automatic package entries and packing take place based on information specified on the packaging type with which the item is associated. If there is no such information, you must perform a package entry and packaging manually.


Auto packing (Push_Button_OlhPack_Fakt)

Function to start the procedure that automatically packs an invoiced dispatch order to a customer.
This is activated by pressing a button in the packing routine for dispatch orders.


Auto packing (Push_Button_FFhPkt)

Function to start the procedure that automatically packs a delivery note for dispatch to a customer.

This is activated by pressing a button in the packing routine for delivery notes.


Auto packing (Push_Button_OhPack)

Function button to automatically perform packing of a main order for customer delivery.

Automatic package entries and packing take place based on information specified on the packaging type with which the item is associated. If there is no such information, you must perform a package entry and packaging manually.


Auto packing (Push_Button_OhPack_Fakt)

Function to start the procedure that automatically packs an invoiced main order for dispatch to a customer.
This is activated by pressing a button in the packing routine for main orders.


Auto packing (Push_Button_OhPkt)

Function to start the procedure that automatically packs a main order for dispatch to a customer.

This is activated by pressing a button in the packing routine for main orders.


Auto pick + release (Push_Button_Olh_UtplFri)

Function for auto picking of all order rows that have not been picked on a dispatch order and its release for invoicing.


Auto pick + release (Push_Button_Olh_UtplFri2)

Function for auto picking of all order rows that have not been picked on a dispatch order and its release for invoicing.
Activated by the button in the "Close order, freight, etc." function.


Auto pick + release invoice (Push_Button_Oh_UtplFri)

Function for auto picking of all order rows that have not been picked on a main order and its release for invoicing.


Auto pick + release invoice (Push_Button_Oh_UtplFri2)

Function for auto picking of all order rows that have not been picked on a main order and its release for invoicing.


Auto pick ord-spec items (OULager_Auto_Utplock)

A cross (or Y) means that everything in order-specific inventory is to be automatically picked upon release/invoicing.
If this flag is set, you do not need to pick the goods in the order-specific inventory; they are picked automatically when the order is released.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • System file, own co. (sy1)


Auto pick order (Push_Button_Oh_Utpl)

Function for auto picking of all order rows on a main order that have not been picked.


Auto picking (Push_Button_Olh_Utpl)

Function for auto picking of all order rows on a dispatch order that have not been picked.


Auto picking (Push_Button_Ffh_Utpl)

Function for auto picking of all order rows on a delivery note that have not been picked.


Auto picking of order (Push_Button_Oh_Utpl2)

Function for auto picking of all order rows on a main order that have not been picked.


Auto pmt reminder block (KSparr_Kund)

You set this code depending on your company's process when handling invoices that are sent for collection. The code determines whether to continue creating payment reminders regarding the customer's other invoices or not.

- If checked (Y) or null the customer will automatically be blocked from reminders when one of the customer's invoices reach the maximum number of reminders. No payment reminders at all can then be printed for that customer.

- If unchecked, the customer will NOT automatically be blocked from reminders. You can print reminders for the invoices that have not exceeded the maximum number of reminders.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Auto pricing/prod class (sy1_pip)

Flag this field if markups/prices per product class are to be used for automatic pricing during order row entry. (These are defined in an underlying node in the program Product classes (xxp).)

You use the function if you want to:
a) retrieve the sales price (vb_pris) that is specified per currency and with tiering for order quantity, or: b) specify a markup in percent with tiering for order quantity in order, based on a calculated purchase price in the product class table (table Pip), to automatically calculate a sales price for the order row.

The term is included in following tables:

  • System file, own co. (sy1)


Auto process (EdiAutoRun)

A flag here means that the EDI message is to be processed directly in conjunction with syntax conversion. For this to work, the program that performs syntax conversion must read this field and then call the procedure that is to do the job.

The term is included in following tables:

  • EDI partner profiles (edid)


Auto receiving (YndzAutoRecv)

Mark the field if EDI messages are allowed to be received automatically.

The term is included in following tables:

  • View, zpvar (vzfp)


Auto receiving type (AutInlevTyp)

Numeric code for received delivery type (only has effect for the last operation on an item) which specifies whether received delivery will be done manually or automatically on reporting of the last operation.

The following standard records exist. Do not alter/delete:

Auto receiving type (AutInlevTyp) | Automatic receiving type (AutInlevTypBeskr) | Description
0 | No automatic | The item is received manually.
2 | Report final labour operation | The item is received based on an approved manufactured quantity for the operation.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, work copy (aow)
  • Items (ar)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • Operation queue (UAoToDo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • View operations, item (vop)
  • Auto deliv receiving types (xo8)


Auto recvd deliv PO ICT (ICTDelivType)

Numerical code for type of received delivery automation regarding purchase orders in ICT.

The following standard records exist. Do not alter/delete:

Auto recvd deliv PO ICT (ICTDelivType) | Auto recvd deliv PO ICT (ICTDelivTypeDescr) | Description
0 | No auto-rec. deliv., NO check against dispatch | NO automation for received delivery from delivering unit to selling unit. When manually receiving delivery in selling unit, Jeeves does NOT check that customer order at delivering unit has been picked. This option cannot be combined with close of supplier invoice with invoice matching.
1 | No auto-rec. deliv., check against dispatch | NO automation for received delivery from delivering unit to selling unit. When manually receiving delivery in selling unit, Jeeves checks that customer order at delivering unit has been picked. This option cannot be combined with close of supplier invoice with invoice matching.
2 | On picking customer order in delivering unit | In conjunction with picking for customer orders in a supplying business unit, received delivery is made automatically for purchase order in the selling business unit
3 | On releasing customer order in delivering unit | In conjunction with release of customer order in a supplying business unit, received delivery is made automatically for purchase order in the selling business unit

The term is included in following tables:

  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)


Auto recvd deliv PO ICT (ICTDelivTypeDescr)

Description of type of received delivery automation regarding purchase orders in ICT.

The following standard records exist. Do not alter/delete:

Auto recvd deliv PO ICT (ICTDelivType) | Auto recvd deliv PO ICT (ICTDelivTypeDescr) | Description
0 | No auto-rec. deliv., NO check against dispatch | NO automation for received delivery from delivering unit to selling unit. When manually receiving delivery in selling unit, Jeeves does NOT check that customer order at delivering unit has been picked. This option cannot be combined with close of supplier invoice with invoice matching.
1 | No auto-rec. deliv., check against dispatch | NO automation for received delivery from delivering unit to selling unit. When manually receiving delivery in selling unit, Jeeves checks that customer order at delivering unit has been picked. This option cannot be combined with close of supplier invoice with invoice matching.
2 | On picking customer order in delivering unit | In conjunction with picking for customer orders in a supplying business unit, received delivery is made automatically for purchase order in the selling business unit
3 | On releasing customer order in delivering unit | In conjunction with release of customer order in a supplying business unit, received delivery is made automatically for purchase order in the selling business unit

The term is included in following tables:

  • Automation delivering of purchase order ICT (ICTDelivType)


Auto refresh order (AutoRefreshOnOrder)

A cross (or Y) indicates that the form will be automatically updated (autorefresh) in order entry after row entry is completed and in conjunction with the picking of the order.

The term is included in following tables:

  • System file, own co. (sy1)


Auto transmission (YndzAutoSend)

Mark the field if EDI messages are allowed to be sent automatically.

The term is included in following tables:

  • View, zpvar (vzfp)


Auto transport (ForwarderHandling)

A cross (or Y) means that when entering customer orders the system will allow you to establish automatically fix carrier and dispatch date for customer orders, based on the dispatch method, carrier and/or transport route.

The term is included in following tables:

  • System file, own co. (sy1)


Auto, credit function (AutoKreditKontrollKod)

If checked (or Y) the customer is to be included in the special function in the accounts receivable ledger for automatic credit check against invoices due.

The default value is retrieved from the AR system data (Sy1Kr) when entering new customers/payers.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • System file, own co. (sy1)
  • View customers, payer (vkus)


Auto-create new file (AutoSkapaNyFil)

Specifies that a new file will be created automatically if there is a template when creating a new structure record based on the template structure.

The term is included in following tables:

  • PDM document types (xpdm)


Auto-delete package (AutoDelKolli)

Code to flag that a package item (in the table Orpk) will automatically be deleted at close of packing for a customer dispatch if nothing is packed in the package item.

The term is included in following tables:

  • Order packing, package records (orpk)
  • Order packing, package records (pktk)


Auto-display new file (AutoVisaNyFil)

Specifies that a new file will be displayed automatically upon creation of a new structure record based on the template structure.

The term is included in following tables:

  • PDM document types (xpdm)


Auto-update status when finished (ClaimAutoUpdStatWhenFinished)

A cross (or Y) indicates that the status is automatically updated to 99, Closed, when the step in the claim flow if complete (when the user presses the button Ready-flag activity). In addition, the actual finish date of the activity is set along with the signature of the user who ready-flagged it.

When an activity is closed the next activity is displayed in the field (drop-down list) activity order in the claim header.

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)
  • Workflow for claim, rows (ClaimWorkFlowLines)


Autocreated (AutoCreatedinskAvsTypSum)

The term is included in following tables:

  • Summary records per tax depreciation types (inskAvsTypSum)


Autoexec create doc (AutoCreateDoc)

If a template exists, the function Create file will be executed automatically when a new record of the document type is saved.

The term is included in following tables:

  • PDM document types (xpdm)


Automatch invoice-PO (PB_InvMatch_AP_and_PO)

Function for automatic matching of a loaded or manually entered supplier invoice against a PO.

Automatic matching can be controlled via a control parameter (ACCPAY029) or be run using this function button.


Automatic MO update (PB_mo_automatic_update)


Automatic order packing (OrderPackAuto)

Marking to indicate whether package records will be created automatically and packed in connection with packing planning.
If the marking is set, current package records are created automatically, immediately when an order or delivery slip is loaded into the form in the program for packing planning (OhPkt or FfhPack). If picking has not occurred, the packing records will be created as not packed.

The term is included in following tables:

  • Order packing, package records (orpk)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • System file, own co. (sy1)


Automatic packing (PB_Autopacka_Utplock)

This function automatically plans packing of that which has been picked on the delivery note in question. Works that same way as in the program 'Packing plan, delivery note' except that here, packing is done according to picked quantity.


Automatic pricing (autopris)

A cross (or Y) means that automatic pricing will be applied.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Automatic receiving type (AutInlevTypBeskr)

Brief description of received delivery type (only has effect for the last operation on an item) which specifies whether received delivery will be done manually or automatically on reporting of the last operation.

The following standard records exist. Do not alter/delete:

Auto receiving type (AutInlevTyp) | Automatic receiving type (AutInlevTypBeskr) | Description
0 | No automatic | The item is received manually.
2 | Report final labour operation | The item is received based on an approved manufactured quantity for the operation.

The term is included in following tables:

  • Auto deliv receiving types (xo8)


Automatic release (AutoFrislappas)

Flag to indicate if an order row is to be automatically released when the order is released. This applies to inventory type "Automatic invoicing" and order type "Automatically released".

Items with the above inventory type are not visible during picking until the order is released for invoicing. If there is a partial delivery, items with this inventory type are released the first time something is released from the order (not, however, if you use dispatch orders and a divergent date on the order rows). An individual record is then created and each row must be released individually if it does not have the same dispatch date as another row (in which case it is instead released with that row).
Orders with order type "Automatically released" receive the status "Released for invoicing" as soon as the order is approved.

The term is included in following tables:

  • Items (ar)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Items, upper when BOM (UpperItem)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)
  • Inventory stock types (xz)


Automatic save (autospar)

A cross (or Y) means that the voucher row will be saved automatically at posting according to the posting template in question, i.e. you do not need to approve every posting row.

However, you can display and change the automatically saved posting rows (on condition that you apply the "Manual posting" posting method when you enter invoices in Accounts Payable).

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)
  • Details, posting templates man posting (akko)


Automatic send (AutoSend)

This flag means that messages to the address in question will be sent the next time the EDI server reads the outbox. If this flag is not set, you must click on "Flush Outbox" in the EDI server for the messages to be sent. NOT USED!

The term is included in following tables:

  • EDI partner profiles (edid)


Automatic start via Jeeves (AutoRunFromJeeves)

Automatically starting activities from a Jeeves form

The term is included in following tables:

  • Authorization Wf (xag)


Automatically created (AutomatSkapad)

This specifies that the record is created automatically when dispatch plans are loaded or on receipt of an SBI invoice. (SBI = SelfBilling).
In the external system for receiving order acknowledgements, this cross means that the row is automatically created to show which purchase order rows are not mentioned in the order acknowledgement. When receiving a dispatchmessage this checkbox indicates a splt of the original dispatchrow to make it possible to match the dispatchrow to more then one internal purchase- or customer orderline.

The term is included in following tables:

  • Invoice row EDI (edft)
  • Dispatch header rows (lar)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order rows, EDI (ord)
  • Add on Assignments (vAddOn)


Automation modes (AutomationMode)

Code specifying whether activities (in the workflows in Jeeves Workflow) are to be performed manually or automatically.

The following standard records exist. Do not alter/delete:

Automation modes (automationmode) | Automation modes (automationmoded)
10 | Manual
20 | Automatic
30 | Automatic Sql-Agent

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)
  • Automation modes (xwat)


Automation modes (AutomationModeD)

Text that describes an automation type for activities in the work flows in Jeeves Workflow, i.e. whether an activity is performed manually or automatically.

The following standard records exist. Do not alter/delete:

Automation modes (automationmode) | Automation modes (automationmoded)
10 | Manual
20 | Automatic
30 | Automatic Sql-Agent

The term is included in following tables:

  • Automation modes (xwat)


Autoskapad orderrad (AutoOrderLine)

Indication concerning automatically created order/purchase/quotation lines according to the following:
0 = Normal order/purchase/quotation line
1 = Automatically created Order/purchase line for a surcharge item, which is connected to order lines for normal items (table arta)
2 = Automatically created Order line concerning correction of original order line in function for Amendment order
3 = Automatically created temporary Order line in function for Alternative items (temporary line, automatically deleted)
Automatically created temporary Order line in function for Order template (temporary line, automatically deleted)

The term is included in following tables:

  • Invoice row detail (ft)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)


Aux property name (XmlAuxName)

The term is included in following tables:

  • Aux properties from configurator (TactonAux)


Aux property value (XmlAuxValue)

The term is included in following tables:

  • Aux properties from configurator (TactonAux)


Av days fr due dte to pmt (UF_CalcAntDgrSedanFfDatSnitt)


Av days fr due dte to pmt (AntDgrSedanFfDatSnitt)

Average number of days (negative value) that have passed between the due date to the incoming or outgoing payment date. If the field shows a positive value, it shows the number of days left until the due date.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)


Avail (Dispens)

Flag to indicate that a received delivery is approved, but with avail. I.e. the delivery did not fulfil all requirements but we still chose to approve the received delivery with minor faults and/or defects.

This term can be used for the supplier evaluation.

The term is included in following tables:

  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)


Avail accum time (BelaggningLedigAck)

Available, accumulated time in workload groups/flow groups.

The term is included in following tables:

  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)


Avail check (SFRVAvailCheck)

If Available controle shall be done when entering workoperation from todolist.

0 = Not active 1 = Run availiblecheck.

The term is included in following tables:

  • Validation rules (SFR_rules)


Avail check status code (BristKontrolleradStatus)

Numeric code for availability check status that is found in the sales module, linked to a description.

The following standard records exist. Do not alter/delete:

Avail check status code (BristKontrolleradStatus) | Avail check status code (BristKontrolleradStatusB)
0 | Not inspected
40 | Shortage on available balance
60 | Shortage in inventory
100 | OK, available balance
200 | OK, inventory balance
900 | Processing complete

The term is included in following tables:

  • Labour operations (ao)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Operation queue (UAoToDo)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Availability check status codes (xbks)


Avail check status code (BristKontrolleradStatusB)

Status descriptions of availability checks.

The following standard records exist. Do not alter/delete:

Avail check status code (BristKontrolleradStatus) | Avail check status code (BristKontrolleradStatusB)
0 | Not inspected
40 | Shortage on available balance
60 | Shortage in inventory
100 | OK, available balance
200 | OK, inventory balance
900 | Processing complete

The term is included in following tables:

  • Operation queue (UAoToDo)
  • Availability check status codes (xbks)


Avail inventory balance (BerLagSaldo)

Calculated inventory balance per item, including the quantity on the order row, i.e. the current physical balance (inventory balance - reserved) for the item minus the quantity on the order row.


Avail inventory balance (ItemAvailInvBal)

Function for calculating and displaying the available inventory balance at an inventory location.

Formula:
Available inventory balance = Inventory balance – Reserved quantity – Not included in avail balance

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)


Avail qty (UF_WMS_PartDefUOM_AvailQty)


Avail qty (UF_WMS_PartBalance_AvailQty)


Avail qty (UF_WMS_MU_PallPickLine_AvailQty)


Avail qty (UF_WMS_MU_FullPallPickLine_AvailQty)


Avail qty (UF_WMS_MU_AssPickByFullPall_AvailQty)


Avail qty (all units) (UF_WMS_PartDef_AvailQty)


Avail status (invtry-out) (BristStatusLagerUtlev)

The following standard records exist. Do not alter/delete:

Avail status (invtry-out) (BristStatusLagerUtlev) | Avail status (invtry-out) (BristStatusLagerUtlevBeskr)
0 | Not checked
40 | Shortage in inventory
100 | OK

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Status codes, avail check of cust order (xbsl)


Avail status (invtry-out) (BristStatusLagerUtlevBeskr)

The following standard records exist. Do not alter/delete:

Avail status (invtry-out) (BristStatusLagerUtlev) | Avail status (invtry-out) (BristStatusLagerUtlevBeskr)
0 | Not checked
40 | Shortage in inventory
100 | OK

The term is included in following tables:

  • Status codes, avail check of cust order (xbsl)


Avail to disp.date (UF_Arsd_LagDispSaldo)


Availab chk, Order store (DispCheckInOrderStore)

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Availability (RackAvailCode)

Numeric code that specifies the availability of the rack.

If the availability of the rack is changed, the availability of all locations on the rack is also changed. You can, however, make changes if you want to assign a different availability to a particular location.

The term is included in following tables:

  • Rack (WMS_Rack)


Availability (PalletAvailCode)

Numeric code which specifies the availability of the package.

The following standard records exist. Do not alter/delete:

Availability (PalletAvailCode) | Description (PalletAvailDesc) | Description
1 | Available | Pallet available
10 | Blocked | Pallet blocked

The term is included in following tables:

  • Pallet (WMS_Pallet)
  • Pallet availability code (WMS_PalletAvailCode)
  • Cycle count (WMS_V_MU_CycleCount)
  • SKU (WMS_V_SKU)


Availability (LocAvailCode)

Numeric code that specifies the availability of the inventory location.

If the availability of the rack is changed, the availability of all locations on the rack is also changed. You can, however, make changes if you want to assign a different availability to a particular location.

The following standard records exist. Do not alter/delete:

Availability (LocAvailCode) | Description (LocAvailDesc) | Description
1 | Available | The rack/location is available for receiving and picking.
10 | Blocked | The rack/location is blocked from receiving and picking.
20 | Blocked in | The rack/location is blocked from receiving. This can be used when a rack/location is to be emptied.
30 | Blocked out | The rack/location is blocked from picking.

The term is included in following tables:

  • Location (WMS_Location)
  • Rack/Location availability code (WMS_LocAvailCode)


Availability check (DispCheckAtOrder)

Code to choose the required type of availability check against inventory when entering customer and service orders, as follows:

0 = no availability check

1 = availability check against current inventory events, deliveries and dispatches, WITHOUT regard to bookings, within an item's current lead time limit (current date + lead time in days)

2 = same as 1, but the check is expanded to include time after the lead time limit

3 = availability check against available inventory balance for the inventory location in question, where available inventory balance = inventory balance - reserved quantity

4 = availability check against the total inventory balance for the inventory location in question, where total inventory balance = inventory balance - reserved quantity + ordered quantity + quantity being manufactured

5 = availability check against current inventory events, deliveries and dispatches, WITH regard to bookings, within an item's current lead time limit (current date + lead time in days)

6 = same as 5, but the check is expanded to include time after the lead time limit

If none of the above values are entered, 0 applies.

The term is included in following tables:

  • System file, own co. (sy1)
  • Inventory locations (xb)


Availability check date (BristKontrolleradDatum)

Date of the availability check on the customer order, manufacturing order or the like.
The availability check is normally performed as a function or report in a program.
The result is entered in a status field so you can select the orders (or the like) that can be dispatched/started.

The term is included in following tables:

  • Labour operations (ao)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Availability status (plan/req) (BristStatusPlaneringBegLevDat)

Shortage control status with regard to planning against the customer's required delivery date.

The following standard records exist. Do not alter/delete:

Availability status (plan/req) (BristStatusPlaneringBegLevDat) | Availability status (plan/req) (BristStatusPlaneringBegLevDatBeskr)
0 | Not checked
40 | Shortage in planned balance on requested delivery date
100 | OK

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Sts codes for plan short. req. del. date (xpso)


Availability status (plan/req) (BristStatusPlaneringBegLevDatBeskr)

The following standard records exist. Do not alter/delete:

Availability status (plan/req) (BristStatusPlaneringBegLevDat) | Availability status (plan/req) (BristStatusPlaneringBegLevDatBeskr)
0 | Not checked
40 | Shortage in planned balance on requested delivery date
100 | OK

The term is included in following tables:

  • Sts codes for plan short. req. del. date (xpso)


Availability status (plan/req) (BristStatusPlaneringBerLevDat)

Shortage control status with respect to planning against the estimated delivery date.

The following standard records exist. Do not alter/delete:

Availability status (plan/req) (BristStatusPlaneringBerLevDat) | Availability status (plan/req) (BristStatusPlaneringBerLevDatBeskr)
0 | Not checked
40 | Shortage in planned balance on planned delivery date
100 | OK

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Sts codes for plan short. plan. del. dte (xpsp)


Availability status (plan/req) (BristStatusPlaneringBerLevDatBeskr)

The following standard records exist. Do not alter/delete:

Availability status (plan/req) (BristStatusPlaneringBerLevDat) | Availability status (plan/req) (BristStatusPlaneringBerLevDatBeskr)
0 | Not checked
40 | Shortage in planned balance on planned delivery date
100 | OK

The term is included in following tables:

  • Sts codes for plan short. plan. del. dte (xpsp)


Available balance (UF_BerDispSaldo)


Available capacity (Workload_Capacity_Avail)

Available capacity for current manufacturing resource and time interval, i.e. available time according to the work schedule minus time for entered operations for the current resource and time interval.

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Available capacity (tol) (Workload_Capacity_Avail_OLT)

The term is included in following tables:

  • Detailed workload and capacity (Workload)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (Workloadu)


Available inventory (UF_Bia_BerDispLager)


Available invt (UF_Biar_BerDispLager)

Function for calculating and showing available inventory in the purchase order routine.
Available inventory = Inventory balance - Reserved quantity + Ordered quantity.


Available invtry balance (UF_Ar_BerDispLager)

Function for calculating and displaying the available inventory balance at an inventory location.

Formula:
Available inventory balance = Inventory balance – Reserved quantity – Not included in avail balance


Available invtry balance (UF_ArtInq1_BerDispLager)

Function for calculating and displaying the available inventory balance at an inventory location in a special item query program (ArtIng).
Available inventory balance = Inventory balance - Reserved quantity


Available invtry balance (UF_ArtInq_BerDispLager)

Function for calculating and displaying the available inventory balance at an inventory location in a special item query program (ArtIng).
Available inventory balance = Inventory balance - Reserved quantity


Available invtry balance (DispSaldo)

Available balance.
The balance is calculated without taking upcoming deliveries into consideration.
Available balance is calculated as inventory balance - quantity reserved for dispatch - quantity not included in avail balance.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • View, item -> price-/invntry information (bars)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • View, alternative items (vara)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Available invtry balance (Arsd_LagDispSaldo)

NOTE!!!
-------------------------------
The term cannot be used for any other purpose than the one described here!!!

A special term is used to calculate and show available inventory balance per day (inventory balance - reserved quantity) in the function for dispatch situation per day.
The term is found in the table "arsd" and cannot contain any value, i.e. there must always be NULL in the table for the calculation to work !!!

The term is included in following tables:

  • Item data/invtry loc and dispatch date (arsd)
  • ItemBalanceBookingRcvdDeliveries (arsr)


Available quantity (ArsiLedigtAntal)

Calculated available quantity.


Available time (BelaggningLedig)

Available time in workload groups/flow groups.

The term is included in following tables:

  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)


Average cost prc (inv.loc.grp) (ArtKalkSnittLstGrupp)

Which inventory locations are to be included in the calculation of average cost price.
All inventory locations with the same code are processed together.
Since the inventory location will be processed separately, it can be simpler to have the same inventory location code as the average cost price group.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Inventory locations (xb)


Average cost price (ArtKalkSnitt)

The average cost price for a purchase is recalculated for each delivery in the purchasing routine. If the product account is flagged for average weighted calculation, the average cost price is used to calculate the item's cost price.

Formula:
New average weighted =(( inventory balance * old average weighted ) + ( received quantity * price * markup percent ))/( inventory balance + received quantity )

...where the price is either the purchase price or invoice matched price, depending on whether the average price is calculated at received delivery or during invoice matching (controlled by the PURCH004 parameter).

...where markup percentage consists of the following:
Freight cost (Fraktkostnproc)
Delivery cost (Hemkostnproc)
Markup (Artkalkproc1 to Artkalkproc4 and Artkalkpalbel5)
Material overhead % (Mtrlmokostproc)
Setup purchase price (Vb_inpris_stall)
Customs duties (Tullkostnproc)

In other words, the costs are added together and they can be retrieved from a number of different tables, e.g. from the item table (ar), the item balance table (ars), the TARIC code table (arsn), the markup template table (arkp), item data per supplier (al), the supplier (le) the product class (xp), the product account (arpk), the delivery method (xbs) and/or the delivery terms table (xbv).

Consideration is also given to any startup purchase price on the purchase order row and any costs on the supplier invoice if the average price is calculated at invoice matching.

The cost price is also recalculated on manual inventory transactions for received deliveries. In this case you can manually enter the cost price for the received delivery in the Current cost price field (artkalkber), which corresponds to purchase price * markup percent on a received delivery from purchasing. A new cost price is calculated from the average of the old price and the specified price.

The term is included in following tables:

  • Items (ar)
  • Costing, item (ark)
  • Cost price change log, items (arkl)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Manual inventory transactions (arsm)
  • Received deliveries, PO row (bpi)
  • Picked order details (Oru)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • BOMs, calculations (srk)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Average credit time (AvgCreditDays)

Average credit time on unpaid invoices included when running the latest reminder operation.
In other words, the total of the quantity of days between the requested reminder date and the invoice date / number of invoices for the reminder.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


Average credit time (UF_SnittKreditTid)

Average credit period of invoices.


Average days credit (KundKredDag)

The customer's average number of credit days. Not currently used.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Average probability % (Uf_tot_prob_proc_avslut)

Average probability for closed business opportunities. Calculated using the following formula:

(Total won sales + Total won own sales) / (Total won sales + Total won own sales + Total lost sales + Total lost own sales)


Average weighted (KalkylPrisEnlSnittPris)

If checked (or Y) cost prices for related items are calculated as average weighted prices from purchases. This implies recalculation of the cost price for each received delivery.

You can see the formula for calculating average cost prices in the field help for Average cost price, purch (ArtKalkSnitt).

If you use average weighted cost prices, negative inventory balances are not allowed.

The term is included in following tables:

  • Items (ar)
  • Costing, item (ark)
  • Item product accounts (arpk)
  • Manual inventory transactions (arsm)
  • Inventory transaction history (lth)
  • BOMs, calculations (srk)
  • Inventory transaction history (VIEW) (vlth)


Avg days early (AntForeSnitt)

Average number of days by which purchase orders are received early.


Avg days fr due dt to pmt (UF_Tot_AntDgrsedanFfDatSnitt)

Number of days (negative value) that have passed between the due date to the incoming or outgoing payment date.
If the field shows a positive value, it shows the number of days left until the due date.

formula : Number of days/Number of incoming payments


Avg days fr inv dt to pmt (UF_Tot_AntInbDgrSnitt)

Average number of payment days by payment.


Avg days fr inv dte to pmt (UF_CalcAntInbDgrSnitt)


Avg days fr inv dte to pmt (AntInbDgrSnitt)

Average number of incoming payment days for selected customer(s) or supplier(s), i.e. average difference between the incoming payment date and the invoice date.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)
  • Suppliers (le)


Avg days late (AntSenSnitt)

Average number of days by which purchase orders are received late.


Avg days to orig decision dt (UF_pro_ursprbesldat_snitt)

Function that indicates the average number of days until the original decision date for all business opportunities in the list window.


B quantity (OrdAntalB)

Quantity/length that is to be multiplied by a B price (for example length price) of an item.
Price per order row calculated as:
Order quantity*Price + Order quantity*(B quantity*B price) + Order quantity*(C quantity*C price)**2
<< NOT USED >>

The term is included in following tables:

  • Purchase order rows (bp)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Back to activity (wpiadummyuniqueid_return)

Reference to underlying activity (subprocess) to the activity to which you will return when the subprocess has been done.

The term is included in following tables:

  • Workflow activity instance (wpia)


Back to approver (UF_XECO_back_to_approver)

Function button to send a disapporved change order out for approval again.


Backlog (EfterSlap)

A cross in this box specifies that the suborder is in arrears. i.e. a delayed delivery. When a suborder is of the delay type, the comparison between the delivery schedule and open orders will not result in a postponement of an order row.

The term is included in following tables:

  • Order rows, EDI (ord)


Backorder (OrdRestNot)

Flag (Y/N) which shows whether an order row refers to a backorder or not.

- The flag is done for backorder rows which are automatically created via release, i.e. when you dispatch a row partially or with quantity zero.
- The flag is NOT done for manually entered rows on backorders (or "standard orders").

This is the coding you use when you search for backorder notes.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Backorder handling (RestBehBeskr)

Description of the handling types for backorders, e.g. create backorder note.

The following standard records exist. Do not alter/delete:

Backorder handling (RestBehKod) | Backorder handling (RestBehBeskr)
0 | Create backorder
1 | Cancel remain qty
2 | Part delivery NOT allowed

The term is included in following tables:

  • Backorder handling codes (x1r)


Backorder handling (RestBehKod)

Numeric code for how backorders are to be handled, linked to a description of the handling type.

The following standard records exist. Do not alter/delete:

Backorder handling (RestBehKod) | Backorder handling (RestBehBeskr)
0 | Create backorder
1 | Cancel remain qty
2 | Part delivery NOT allowed

The term is included in following tables:

  • Items (ar)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Backorder handling codes (x1r)
  • Order types (x6)


Backorder No. (Olh_OrdRestNr)

Backorder number for the dispatch order in question in the packing routine.

The term is included in following tables:

  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order packing, records (orpp)
  • Order row, packing proposal (pktf)
  • Order packing, records (pktp)


Backorder no. (OrdRestNr)

For internal management of order rows with different dispatch times and/or inventory locations, a Dispatch order is created which is identified by the backorder number. The backorder number is a sequence number within the order row number which is automatically created every time an order is released for invoicing and a backorder note arises. The numbering works like this:

The dispatch is allocated a new number
---------------------------------------------
Jeeves creates a new order row for the dispatch released for invoicing is then created and automatically receives a sequence number set to the previous backorder number +1 to create a unique key to the new order row.

Backorder note = backorder number 0
-------------------------------------------------
The original order row remains with backorder number 0 and this contains the backorder that arises. A field 'Backorder' (OrdRestNot) is flagged to show that the order row is backordered (this can be used to search for backorder notes). Picking for dispatch and release always occurs from this order row (backorder number) 0.

The part deliveries made for an order row also receive, based on this method, backorder number 1, 2, 3 etc, which is also the chronological order in which dispatch and release for invoicing have been done.

Reverse numbering on the dispatch order header
----------------------------------------------------------------
A dispatch order header is also created automatically every time an order is released for invoicing and a backorder note arises. The new dispatch order header is also allocated a backorder number which constitutes a sequence number within the original order number (previous backorder number +1) to create a unique key for the new dispatch order header. This is the reverse of the function on the order row which means that the backorder text that arises on release for invoicing is given the highest backorder number.

Thus, there is no correlation between the back order numbers created on the order row and on the dispatch order header.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Purchase order header (bh)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Link order-MO (ctio)
  • In and out box for EDI (edib)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Invoice row details sales tax (FtSalesTax)
  • Intrastat, log detail records (istdet)
  • Item - replan any type of order (it2p)
  • Cust order picking list journal (jkpl)
  • Picking list, order rows (kplo)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Help table, man. registration template (morp)
  • (NetReqPegging)
  • Order header (oh)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Document (pdm)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Reconciliation/link orp<->bp (qo2p)
  • Shipment plan, lines of detail (ShipmPlanR)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Journal, MO, cost posting, details (tkkd)
  • Joint view OrpC+inventory (uocl)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Control view over journals (valt)
  • Order-inventory connection (view) (vcrl)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • vFrOrp (view) (vFrOrp)
  • Invoice rows summary printout (vft)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Order rows sales tax, view (VOrpSalesTax)
  • Result from quality reporting (vqdi)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • SKU (WMS_V_EXT_SKU)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • SKU (WMS_V_SKU)
  • Reconciliation dispatched, not invoiced (woha)
  • Help table, amendment of inv. orders (worp)
  • Reconciliation OU inventory (wou)


Backorder no., original (OrdRestNrOrg)

Internal data on order/invoice used in the routine for amendment invoicing.
Backorder row number for customer order row, which refers to the original order, to which an order amendment refers.
This is entered on order row record for amendment order and corresponding invoice, which is created based on the original order.
Thus, this becomes the reference from an amendment order and invoice to the original order to which the amendment invoicing refers.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order rows, items (orp)


Backorder no., package (PktOrdRestNr)

Internal code, which, if filled in, refers to which OrdRestNr for a released package item that a released order row for a package detail belongs.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order rows, items (orp)


Backorder text (UF_Fs_TextRestLev)

Function used for printing the text 'Backorder text' when printing order rows on a delivery note.


Backorder.no. ICT (ICTDelivToPOBackorderNo)

The number of the back order within the purchase order automatically created at the selling unit.

The term is included in following tables:

  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Order rows, items (orp)
  • Picked order details (Oru)


Backup directory (EdiBackupDir)

Incoming EDI files are moved to this directory with their original appearance. If there is a file with the same file name in the directory, a new file name, consisting of the old file name + a sequence number, is automatically generated for the new file.
Ex. c:\JeevesEdi\Backup

The term is included in following tables:

  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • System settings for EDI server (edis)


Backup directory (BackupFolder)

Not used.

The term is included in following tables:

  • Workflow process definition (wprd)


Backup TA trans (TA_Backuptrans)

Backs up all transferred files with new names including date and time in the file name so error search can take place. ( default off ).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Bal->Inc voucher (ResultatBokatVerNr)

The voucher on which a balanced project has been cost accounted.

The term is included in following tables:

  • Project voucher rows (pjvr)
  • Project (prj)
  • Project log (prjl)


Bal->Inc year (ResultatBokatRedovisnAr)

The fiscal year in which a balanced project has been cost accounted.

The term is included in following tables:

  • Project voucher rows (pjvr)
  • Project (prj)
  • Project log (prjl)


Balance (LiquidityBalance)

Balance in liquidity forecast: Not due + Due - on account.

The term is included in following tables:

  • Liquidity forecast (lipt)


Balance (AttrBAlance)

Balance (for fixed date)

The term is included in following tables:

  • Attendancy calculation (AttR_calclog)
  • Accumulated balances per employee (AttR_prvacc)
  • Calculated salary (AttR_sal)


Balance (UF_CashVB_Saldo)


Balance (2,3) (x23_PlanSaldo)

Planned inventory balance of an item, not taking into consideration inventory balance and customer orders.
This balance is used for items that are processed specially in net requirements (NE_SaldoTyp 2 or 3).

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)


Balance (HH.MM) (UF_Attr_AccumSalaryHHMM)


Balance Date (AttrBalanceDat)

Balance date

The term is included in following tables:

  • Accumulated balances per employee (AttR_prvacc)


Balance due (KusSaldoBerForf)

Ledger balance due at a customer.


Balance incl this (UF_KoSaldo_e)


Balance incl this (UF_KoSaldo_Fvr_e)

Account balance including this transaction.


Balance journal (UF_Set_Diff)

Sets the amount in currency to the difference between debit and credit.


Balance KR (LiquidityBalance_AR)

Accounts receivable balance in liquidity forecast: Not due + Due - on account.

The term is included in following tables:

  • Liquidity forecast (lipt)


Balance LR (LiquidityBalance_AP)

Accounts payable ledger balance in liquidity forecast: Not due + Due - on account.

The term is included in following tables:

  • Liquidity forecast (lipt)


Balance method (RteSaldoMetoden)

A cross (or Y) means that interest calculation will be done according to the balance method, i.e. that interest invoicing can be done before the invoice is finally paid and is calculated on the net balance of debit and credit invoices. Any credit invoices offset debit invoices which gives the customer a claim if the credit balance is greater than the debit balance.

Note that if you use the balance method, interest rates must be entered in the tables 'Interest rate, dispatch&ledger' (xrut) or 'Interest rates rcv&ledger' (xrin).

The term is included in following tables:

  • Interest invoices (kusq)
  • Payment reminder and interest invc rules (xrav)


Balance method credit (RteSaldoKredBegr)

This field is only important if the balance method is used.

A cross (or Y) means that credit invoices and on account invoices which are paid at the time of calculating interest will NOT be included in the interest calculation.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Balance not due (KusSaldoBerEjForf)

Ledger balance not yet due at a customer.


Balance on account (UF_KoSaldo)

Show balance on account.


Balance per currency (MultiCurrencyAccount)

If checked (or Y) balances are stored per currency for this account.

The following conditions must also be fulfilled:
- the account must have opening balances per currency
- the account must have transactions in different currencies

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


Balance sheet CC (KstReskSaldo)

Cost centre in the General Ledger for ledger balance.

The term is included in following tables:

  • Customer invoice header (fh)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Supplier invoices (lr)
  • Payments (lru)
  • Accounting users (pr)
  • Reconciliation GL-AP/AR (reav)
  • BOE acceptance journal transactions (RemJrnlTr)
  • User file (sy2)
  • User file per company (sy2m)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Reconciliation AR/GL, header (wfha)
  • Supplier invc hdr reconciliation (wlrw)


Balance sheet group (JBIBalSheetGrp)

A check (or Y) means the group is included on the balance sheet in Jeeves Business Intelligence. Otherwise the group is included in the income statement.

The term is included in following tables:

  • Financial description Level 1 (JBIfinlvl1)


Balance to period (SaldoTomPer)

Balance up to and including period x.


Balance totalled to item (WH_InvtBal_2_Item)

A cross (or Y) specifies that the balance for the current inventory location is to be added to the item. In this way, you can control that the summary inventory balances for items (LagSaldoArtikel) only includes the balances from certain inventory locations.

If you change the flag for an inventory location, you should reconstruct the items' summary inventory balances using the button Inventory balance -> items (PB_Fix_StockQty_2_Item) in the Functions for all items (Sy1Ar1) program.

The term is included in following tables:

  • Inventory locations (xb)


Balance type at MRP (NE_SaldoTyp)

Code for controlling how net requirement is to process existing inventory and existing customer orders.

The following standard records exist. Do not alter/delete:

Balance type at MRP (NE_SaldoTyp) | Balance type at MRP (NE_SaldoTypBeskr) | Description
1 | "Normal" net requirement | "Normal" net requirement
2 | Gross requirement | Does not include inventory balance or customer orders. This alternative can be used for items manufactured the entire year but only sold/used during a portion of the year (season). Then you have manufacturing according to the sales forecast.
3 | Stock requirement | Does not include customer orders. This alternative can be used for items that are sold from inventory (open customer orders must be dispatched directly).
4 | Gross requirement, sales forecast | Does not include planned inventory transactions except for sales forecast.

The term is included in following tables:

  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Balance types in MRP (xnes)


Balance type at MRP (NE_SaldoTypBeskr)

Brief description of balance type for MRP.

The following standard records exist. Do not alter/delete:

Balance type at MRP (NE_SaldoTyp) | Balance type at MRP (NE_SaldoTypBeskr) | Description
1 | "Normal" net requirement | "Normal" net requirement
2 | Gross requirement | Does not include inventory balance or customer orders. This alternative can be used for items manufactured the entire year but only sold/used during a portion of the year (season). Then you have manufacturing according to the sales forecast.
3 | Stock requirement | Does not include customer orders. This alternative can be used for items that are sold from inventory (open customer orders must be dispatched directly).
4 | Gross requirement, sales forecast | Does not include planned inventory transactions except for sales forecast.

The term is included in following tables:

  • Balance types in MRP (xnes)


Balance under inquiry (KusSaldoBerUtred)

Ledger balance under inquiry at a customer.


Balance updated (LagerUppdatering)

If checked (or Y) the inventory balance has been updated with the difference between the frozen inventory balance and the physical inventory result. You initiate the update by pressing the function button in the journal header.

The term is included in following tables:

  • Physical inventory history (invh)
  • Physical inventory journal header (invj)


Balanced distribution budget (FastFrdBudg)

A cross (or Y) means that even distribution of the budget is applied instead of a percentage distribution.

Example: If you want to allocate 10,000 SEK evenly over 12 periods, you do not need to define the percentage rates for each period. You define relevant periods, specify the annual budget and check this box; then the annual budget will be distributed evenly over the periods.

The term is included in following tables:

  • Budget allocation rates, header (bf)


Bank (BankId)

Alphanumeric code for bank which is used for incoming and outgoing payments.

The field is linked to the bank register, which is a country specific function (see also the Bank program), but a bank can also be specified for informational purposes.

The term is included in following tables:

  • Bank file (bank)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Incoming payments (inb)
  • Incoming payment journal (ji)
  • Detail. Cust Pmts->GL (jivt)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Customers (kus)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Suppliers' bank accounts (lek)
  • Payments (lru)
  • BOE acceptance journal transactions (RemJrnlTr)
  • System file, own co. (sy1)
  • Bank accounts (syk)
  • Jrnl group view (vfrf)
  • Journal BOEs (vxrj)
  • Payment methods (x1c)
  • Outgoing payment methods (x2c)


Bank (BankIdBeskr)

Description/name for bank which is used for incoming and outgoing payments.

The field is linked to the bank register which is a country specific function (see also the program ‘Bank), but a bank can be specified for informational purposes.

The term is included in following tables:

  • Bank file (bank)
  • Invoice header EDI (edfh)


Bank account (G_BankAccount_lrfb)

Bank account for supplier. When paying a supplier invoice the paid amount is divided between the supplier's normal bank account and a guarantee bank account. The account for the payment is shown in this field.

The term is included in following tables:

  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Bank acct check type (BankKontoTyp)

The bank account check type controls how a bank account is checked (via check digits and the like). The account check type can be, for example, PG or BG and validation is made to ensure that it is a real postal giro or bank giro number.

If you wish to have other bank account types, there are procedures in the database that can be supplemented/replaced so that other checks are made. This is primarily intended to simplify adaptations in different countries for different processing of account numbers. During new entry and updating in the Supplier payment accounts table (lek), the database procedure JEEVES_CHK_LEK is called. It is in this procedure that checks are made and adjustments can be made for different countries'/banks' needs.

The term is included in following tables:

  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Suppliers (le)
  • Suppliers' bank accounts (lek)
  • Bank accounts (syk)
  • Supplier view (vle2)
  • Bank account types (x2bt)
  • Outgoing payment methods (x2c)
  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)
  • Country codes (xr)


Bank acct type desc (BankKontoTypBeskr)

Brief description of bank account check type. The bank account check type controls how a bank account is checked (via check digits and the like). The account check type can be, for example, PG or BG and validation is made to ensure that it is a real postal giro or bank giro number.

If you wish to have other bank account types, there are procedures in the database that can be supplemented/replaced so that other checks are made. This is primarily intended to simplify adaptations in different countries for different processing of account numbers. During new entry and updating in the Supplier payment accounts table (lek), the database procedure JEEVES_CHK_LEK is called. It is in this procedure that checks are made and adjustments can be made for different countries'/banks' needs.

The term is included in following tables:

  • Bank account types (x2bt)


Bank agreement (AvtalNrHosBank)

Bank agreement number. The agreement number is used when creating incoming and outgoing payment files according to incoming and outgoing payment methods.

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Bank charge (BankKost)

Bank transaction costs.
These costs are credited to the account in which the money from the customer was booked and are debited from an account for bank costs.
This account is entered per payment method in the program xaku.

The term is included in following tables:

  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Incoming payment journal (ji)
  • Outgoing payment journal (ju)
  • Bank payment header (lrkh)
  • Incoming pmt journal VIEW (vji)
  • Outgoing pmt journal VIEW (vju)


Bank charge (BoE_BankAmt)

Bank charge in base currency for bill of exchange.

The term is included in following tables:

  • Bill of exchange (vxrb)


Bank charge (BgUtlBankKost)

Code indicating who will pay bank charges for localized payments via payment service. The meaning varies depending on which bank is used.

For example, Nordbanken:
Blank = Recipient
0 = Sender
1=Recipient

For example, ÖEB:
Blank = Sender
0=Sender
1= Recipient

For example, Handelsbanken:
Blank = Sender (Swedish bank costs)
0 = Sender (Swedish bank costs)
1 = Recipient (Swedish bank costs)
9 = Sender (both Swedish and international bank costs)

For example, Sparbanken:
0=Sender
2=Recipient

For example, SEBanken:
0 = Sender (Swedish bank costs)
1=Recipient, express fees, other sender costs
2=Recipient (all costs)
3=Sender (all costs)

For more information, see summary of the various file formats in documentation for Payment routes (programs/table X2uv).

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Bank cost, currency (BoE_VbBankAmt)

Bank charge in currency for bill of exchange.

The term is included in following tables:

  • Bill of exchange (vxrb)


Bank cost, currency (VbBankAmt)

Bank costs in the journal's currency.

If you specify an amount here the bank costs have been paid in the journal's currency. The amount (vbbelopp) on the voucher row for the bank costs is calculated based on the bank costs in the currency and the currency code and exchange rate from the journal.

If the bank costs have been paid in the base currency, nothing will be entered in this field.

The term is included in following tables:

  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Incoming payment journal (ji)
  • Outgoing payment journal (ju)


Bank customer no. (KundNrHosBank)

Bank customer number. This customer number is used when creating incoming and outgoing payment files using incoming and outgoing payment methods.

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Bank EDI ID (EDI_Id_HosBank)

Not part of Jeeves standard.
>> For Finland <<

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Bank Giro (Bankgiro)

Bank giro number. This is entered without spaces. You can enter a hyphen.

The term is included in following tables:

  • Review of imported supp.invoice (pvlr)
  • System file, own co. (sy1)


Bank Giro (LevBankgiro)

The supplier's bank giro number. This is entered without spaces.

When a payment file is created to the invoice payment service, you can pay both foreign and domestic suppliers by entering a bank giro number for the supplier, as long as the currency code on the invoice is BCU.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Bank Giro (Olh_BpBankGiroNr)

Function used when printing freight documents to retrieve and print the company's bank giro number in the place reserved for this when the dispatch in question is 'COD'.


Bank Giro (PrelimPvLrBg)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Bank giro, corr (LevBankgiroKorr)

Corrected information regarding supplier’s bank giro number.
The data is used for a credit memo regarding supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Bank, guarantee acct (G_BankId)

Id of the bank for the guarantee account.

The field is linked to the company register (fr), where the bank's address is stored, and can be used for informational purposes.

The term is included in following tables:

  • Suppliers' bank accounts (lek)


Bar code (ArtStreckKod)

Bar codes for items.

The term is included in following tables:

  • Items (ar)
  • Items, compens items (vare)
  • Items, compens items (varf)


Bar code, complete (BarCodeStop)

When printing information with bar code fonts, the actual information must normally be ended with a special symbol, an end guide, so that the printed bar code is legible. When printing bar codes with, for example, CODE-39 the end symbol can be '*' (asterisk).

The term is included in following tables:

  • Address label number series (adlt)
  • Freight bill no series (frst)


Bar code, start (BarCodeStart)

When printing information with bar code fonts, the actual information must normally be started with a special symbol, a start guide, so that the printed bar code is legible. When printing bar codes with, for example, CODE-39 the start symbol can be '*' (asterisk).

The term is included in following tables:

  • Address label number series (adlt)
  • Freight bill no series (frst)


Bar code, start/stop (BarCodeStartStop)

When printing information with bar code fonts, the actual information must normally be entered with a special symbol, a start and stop guide, so that the bar code is legible.
When printing bar codes with, for example, CODE-39 the start/stop symbol can be '*' (asterisk).

The term is included in following tables:

  • Address label number series (adlt)
  • Freight bill no series (frst)


Base company in plan.list (BASEIntrnCoNo)

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)


Base country code (TA_BaseCountryCD)

Country code specified to ensure via logic that this Jeeves is run in another country and commerce area than EdiCom is run in.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Base currency mask (BaseCurrencyMask)

Beginning with Net Kernel version 2.1, you can specify a base currency mask for printouts per company.

For detailed information on how masks are defined, see the chapter: System parameters in Net Kernel (Jini).

The term is included in following tables:

  • System file, own co. (sy1)


Base fiscal year (BasRedAr)

The fiscal year from the base voucher is displayed here for vouchers that are created automatically through, for example, allocations.

The term is included in following tables:

  • Voucher header (vt)


Base inventory location in plan.list (BASEInventoryLoc)

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)


Base table (TA_BaseTable)

Base table used internally in TA

The term is included in following tables:

  • Reference table for TA- transportation administration (TA_Referens)


Base value markup (GO_Palagg)

Base value markup.
This is an extra markup that is added when issuing to customer orders.
It is calculated using a percentage rate (entered on the product account) and the picked item's cost price.
This markup can be entered under own account via posting templates for inventory issues on customer orders.
To control the base value markup using the account, you must set a flag on the product account to indicate that base value markup is used.

The term is included in following tables:

  • Picked order details (Oru)


Base value markup % (GOPalaggsProcent)

The percentage rate to be used when calculating base value markup.

Base value markup is calculated using the item's cost price * the current percentage rate on the order picking transactions.

The result is then entered on the picking transaction and used when posting the transaction.

The term is included in following tables:

  • Item product accounts (arpk)


Base value markup 2 % (q_ALFA_GO2PalaggsProcent)

The percentage rate to be used when calculating base value markup.

Base value markup is calculated using the item's cost price * the current percentage rate on the order picking transactions.

The result is then entered on the picking transaction and used when posting the transaction.

The term is included in following tables:

  • Item product accounts (arpk)


Base voucher no. (BasVerNr)

The voucher number from the base voucher is displayed here for vouchers that are created automatically through, for example, allocations.

The term is included in following tables:

  • Voucher header (vt)


Base voucher row no. (BasVerRadpos)

The voucher row number from the base voucher row is displayed here for vouchers that are created automatically through, for example, allocations.

The term is included in following tables:

  • Currency revaluation - details (glvt)
  • Voucher header (vt)


Base(prefix) for batch (BaseBatId)

Base numbers for batch ID.
If a base number is numeric, it increases at delivery entry, otherwise a sequence number is entered to produce a unique batch ID.

This base number can be specified on a purchase order row or at delivery entry.

The term is included in following tables:

  • Purchase order rows (bp)


Base(prefix) for S/N (Base_Serial_No)

Base numbers for serial numbers. After this base number a sequence number is then added to achieve a unique and complete serial number.

This base number can be entered on a manufacturing order or on the manufactured item. Normally, it is only given on the item, especially when there is order specific manufacturing of the item or it is not a standard item.

The term is included in following tables:

  • Items (ar)
  • Mfg suborder (ti)


Base/value table (ztable)

Alphanumeric ID term for base table or value table in the Jeeves database. Example: Kus is the internal data name for the Customer table.

The simplest way to find out a table's data name is to used the Ctrl+Alt+F12 command. The table's and field's datanames are displayed in the format Table name.Term name.

Editing texts in drop-down lists

This field is not editable if you right-click to the editing program (changecdd) from a record in a base table. It is, however, editable if you start the program standalone from the menu. This is to allow you to add translations manually if you add own new records in base tables.

The term is included in following tables:

  • Drop-down list texts, std and own (CustomerDropDown)
  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Log of changes in the database according to log.def (sycg)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • Columns in tables (vkol)
  • Columns in tables (vkol_lang)
  • Columns in tables (vkol1)
  • System indexes (vsix)
  • Master syslocks (vslk)
  • Database tables (vtbd)
  • Database tables (vtbd_lang)
  • External interface to workflow (wext)
  • Ref between records in Jeeves & Wflw (wfxt)
  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Basic cost calc (Alkp_AlGrundKalkPris)

Calculated base cost price (purchase cost) of an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Basic cost calc (alGrundKalkPris)

Calculated base cost price for price calculation.
See "Topics" for further information.


Basic cost, purchase (Alkp_BasKostnadInkop)

Basic cost when purchasing an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Basic cost, purchase (alBasKostnadInkop)

Function that retrieves values from global variables for purchase price, net BCU. This is used when calculating cost price.


Basic data installed (WfInstBasicData)

Basic data installed

The term is included in following tables:

  • Workflow installation table (wfinst)


Basis def (UDef)

Definition of basis.
A "hard coded" function in which the million digits in the invoice number are stored to facilitate searching.
Example: If the invoice number is 8 digits long, positions 1 and 2 are stored in this field. Pos 3 and 8 are stored in a different field (UNr). This is used to facilitate searching for certain types of invoices from certain invoice number series.

The term is included in following tables:

  • Customer invoice header (fh)


Basis no. (UNr)

Basis number.
A "hard coded" function in which the million digits in the invoice number are stored to facilitate searching.
Example: If the invoice number is 8 digits long, positions 3 and 8 are stored in this field. Pos 1 and 2 are stored in a different field (UDef). These are used to facilitate searching for certain types of invoices from certain invoice number series.

The term is included in following tables:

  • Customer invoice header (fh)


Batch balance (BatchSaldo)

Remaining quantity of items in inventory of the batch in question.

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Inventory transaction history (lth)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)


Batch balance, alt unit (BatchSaldoAltEnh)

Remaining quantity in alternative unit of items in inventory of the batch in question.

The term is included in following tables:

  • Batches (receiving details) (bat)


Batch bkg, not mandatory (BatchBoknEjKrav)

A cross (or Y) means that the relevant inventory type/item does NOT require booking against a batch for dispatch.

The term is included in following tables:

  • Items (ar)
  • Inventory stock types (xz)


Batch date (msdb_run_date)

Batch date for scheduled job in SQL Server.

The term is included in following tables:

  • Time-controlled job history (view) (msjh)


Batch description (BatchDescr)

Brief description of the batch.

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Received deliveries, PO row (bpi)
  • Joint view inventory/purch/mfg (ulbp)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)


Batch done by (OmgangPersSign)

Signature of the one who started the auto posting/allocation and thereby locked other updates to the General Ledger in Jeeves.

The term is included in following tables:

  • Periods (per)


Batch no. (RpKorNr)

Batch number in the report generator.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)
  • MATRIX report batches, header (jvsk)
  • MATRIX batch log (jvsl)
  • MATRIX batches, row results (jvsr)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Reports to be printed (rpmu)


Batch no. (BatchId)

Sequence number for batch which at received delivery to inventory is either set automatically based on purchase order number and row number, or is specified manually. The information is used to follow up received deliveries, e.g. in order to follow up the last consumption date or to trace lots with errors, at booking and picking and in FIFO valuation.

Received delivery
--------------
The number can comprise of, for example, the supplier's manufacturing order, delivery note or purchase order number. In Jeeves version 6 and higher, the batch number is set automatically (to purchase order number + row number) at entry of received deliveries from a purchase order if no batch number is specified.

Picking
----------
If you do not specify a batch number when picking for a customer order, it is automatically picked from the oldest batch and, if the balance is not enough, from the next batch and so on. This means that one picking transaction can result in several inventory transactions (one for each batch). Note that this only applies if the product account is flagged for FIFO and the item is NOT flagged for batch processing. If the item is flagged for batch processing, the batch must be manually entered (or linked via the booking routine).

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Labour reporting (aor)
  • Serial no. items (ari)
  • Cost price change log, items (arkl)
  • Item data/inventory location (ars)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Calc transactions->GL (arvt)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Expense and material issue (ex)
  • Physical inventory history (invh)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Receipts & issues for assembly (iult)
  • Purchase cost per batch, detail row (khlb)
  • Dispatch header rows (lar)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Order rows, EDI (ord)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Document (pdm)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Invoice matching proposal (PrelimUbpi)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Manufacturing claims (tork)
  • Invoice matching proposal (ubpi)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view OrpC+inventory (uocl)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Delivery data, batch - view (vbat)
  • Order-inventory connection (view) (vcrl)
  • Inventory transaction history (VIEW) (vlth)
  • Result from quality reporting (vqdi)
  • Material reservations, picking, ser nos. (wmrs)
  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • Task (WMS_Task)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • SKU (WMS_V_EXT_SKU)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • Cycle count (WMS_V_MU_CycleCount)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)
  • SKU (WMS_V_SKU)


Batch no. (AutKontNr)

Sequence number which is automatically allocated every time auto posting/allocation is performed during the fiscal year.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Period's auto postings/allocations (pero)


Batch no. (multi fifo) (BatchId_Multi_Str)

The term is included in following tables:

  • Material issue for MO (mru)
  • Picked order details (oru)


Batch no. mtrl (BatchNoMtrlRes)

The term is included in following tables:

  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Batch no. required (BatchBokas)

If checked (or Y) the inventory type requires batch/delivery numbers. This applies to both received deliveries and dispatches.

The term is included in following tables:

  • Items (ar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Receipts & issues for assembly (iult)
  • Material issue for MO (mru)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Inventory stock types (xz)


Batch number (OmgangsNr)

Batch number used for auto posting and allocation to control/display the order in which the postings and allocations are done.

If the 'Last batch number' field in the program for ordering batches contains a digit other than 0, the General Ledger is locked for updates for the relevant period. The batch number is reset to 0 when an auto posting/allocation ends, which can only be done if all defined batches are run.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Automatic posting trace (akvt)
  • Auto allocation rules (fd)
  • Allocation target (fdt)
  • Allocation source (fdv)
  • Periods (per)
  • Period's auto postings/allocations (pero)


Batch or bin (BatchEllerHylla)

Code to indicate if a booking proposal is to be taken from a batch or bin:
1 = From batch
2 = From bin
0 = Both bin and batch will display as suggestions

The booking proposal displays in an embedded window in the order row form in the Order entry complete (Order) program. Normally, you start with batches, but if your company uses bins in a special way (for example, for size or customer-specific bin, etc.), you start with bins instead.

The term is included in following tables:

  • System file, own co. (sy1)


Batch picking (PB_Ffh_Auto_Utplock)

This function performs picking of delivery notes in a batch, i.e. goes through selected delivery notes and picks them automatically.


Batch PO (PB_Lph_Auto_CreLevPlan)

This function creates purchase orders in a batch, i.e. goes through selected dispatch plans and creates purchase orders based on these.


Batch release disp. order (PB_Olh_Fri_Batch)

This function releases picked delivery orders in a batch, i.e. goes through selected picked delivery orders and automatically releases the orders that can be released.


Batch release order (PB_Oh_Fri_Batch)

This function releases picked orders in a batch, i.e. goes through selected picked orders and automatically releases the orders that can be released.


Batch size manufacturing (PartistorlekTillv)

Batch size for manufacturing, if filled in this applies instead of economic order quantity for estimate.
It is used for estimate instead of economic order quantity..
When entering a manufacturing order this is also a default value.

The term is included in following tables:

  • Items (ar)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Batch status (BatchStatusBeskr)

Description of the batch status.

The following standard records exist. Do not alter/delete:

Batch status (BatchStatusKod) | Batch status (BatchStatusBeskr) | Description
0 | Checked, OK to use | As a default setting in Jeeves, this status means that you can book and pick the batch.
5 | Not OK | As a default setting in Jeeves, this status means that you can NOT book or pick the batch.

The term is included in following tables:

  • Status codes, batches (xba)


Batch status (BatchStatusKod)

Numeric code for batch status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Batch status (BatchStatusKod) | Batch status (BatchStatusBeskr) | Description
0 | Checked, OK to use | As a default setting in Jeeves, this status means that you can book and pick the batch.
5 | Not OK | As a default setting in Jeeves, this status means that you can NOT book or pick the batch.

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)
  • Status codes, batches (xba)


BCC (bccmail)

A cross (or Y) indicates that e-mail addressees will be written in the Bcc field.

The term is included in following tables:

  • Campaigns, header (kr)


Before 12 deliv (LevForeTolv)

A cross (or Y) means that dispatch will be made before 12.00 and that additions will be made to the freight cost with the amount specified in the field 'Before 12 surchg' (FraktForeTolvTillagg) in the freight matrix.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Before 12 surchg (FraktForeTolvTillagg)

Before 12 surcharge on the freight cost. The surcharge is only made if the box 'Before 12 surcharge' (levforetolv) in the order close screen is checked.

The term is included in following tables:

  • Freight matrix header (xfr)


Begin freight series no. (FraktNrSerieStart)

The lowest number in the number series for the freight documents in question (freight bills/address labels).

The term is included in following tables:

  • Freight doc number series (fnrs)


Begin of working hours (WorkHoursBegin)

The term is included in following tables:

  • Calendar, working days (kala)


Being approved (UnderAttest)

Marks a document record where this is a new unpublished version that is undergoing approval.

The term is included in following tables:

  • Document (pdm)


Belong sign (BelongSign)

Y or NULL means that the planned event can only be used by the signature on planned event. Used when jeeves parameter PRASS030 = Y.
Used when jeeves parameter PRASS030 = Y

The term is included in following tables:

  • Planned activities (hr)


BI document filepath (JBI_doc_filepath)

Filepath identifying an unique Business intelligence document.

The term is included in following tables:

  • Business intelligence documents (JBIdoc)


BI document ID (JBI_docid)

Unique ID for Business intelligence document.

The term is included in following tables:

  • Business intelligence documents (JBIdoc)


BI document name (JBI_doc_name)

Name of business intelligence document.

The term is included in following tables:

  • Business intelligence documents (JBIdoc)


BI program (JBI_engine)

Alphanumerical code for Business intelligence program.

The term is included in following tables:

  • Business intelligence documents (jbidoc)


BIC/SWIFTaddress (SwiftMotBankAdress)

BIC/SWIFT address of receiving bank.

If the recipient country is
Germany, enter German Bankleitzal: //BL+8 digits (e.g. //BL99999999),

England, enter Chaps Branch Sort Code: //SC+6 digits (e.g. //SC999999),

USA, enter Fedwire Routing Number: //FW+9 digits (e.g. //FW999999999),

Canada, enter Canadian Payments Association Payment Routing Number //CC+5 digits - 3 digits (e.g. //CC99999-999).

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Bild Exp Date (BildfilExpDate)

Date when picture files were exported.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Bill number alpha (BoE_No_Alfa)

Alphanumeric bill number.
An alphanumeric reference to a BOE ledger.

The term is included in following tables:

  • Incoming payments (inb)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Bill of exchange (vxrb)


Bill of exchange no. (BoE_No)

Bill number is mandatory for payment methods flagged for bill of exchange processing.

Bill of exchange from customer
----------------------
When printing bills of exchange you can manually specify bill numbers yourself. You can use the same bill number to pay several invoices.

Bill of exchange to supplier
---------------------------
Before the bill of exchange is printed, the content in this field must be NULL. Jeeves automatically suggests the next free number, starting with number one. You can manually specify a different, higher number.

As standard, the same bill number is used for paying all supplier invoices for the relevant supplier and payment session, but you can specify that you want to have different bills of exchange for different supplier invoices by flagging the field 'Individual bill of exchnge' (BoE_Ind).

The term is included in following tables:

  • Customer invoice header (fh)
  • Incoming payments (inb)
  • Detail. Cust Pmts->GL (jivt)
  • Outgoing pmt details->GL (juvt)
  • Payments (lru)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Jrnl group view (vfrf)
  • BOEs, included invoices (vxde)
  • Log table printed BOEs (vxdi)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • BOE journal, rows (vxrr)
  • BOE details -> accounting (vxrt)


Bin (ars_LagPlats)

The bin in which the item is NORMALLY stocked and that is entered on the item (balance record).
Note that an item can be stocked in several different bins, in which case you use the program/table arsi to fill in the data on the different bins for the item.

The term is included in following tables:

  • Purchased items (biar)
  • Purchase order rows (bp)
  • Delivery note rows (ffl)
  • Invoice row detail (ft)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)
  • Material reservations (sum and sort) (wmr)
  • Order row total picking list (wopl)


Bin (LagPlats)

Alphanumeric code for bin.

If customer specific bins are allowed (i.e. if you have set the parameter Bin = Customer number and the customer number does not exceed the length of this field (6 characters)), the code is filled in automatically.

The term is included in following tables:

  • Operation -> bin (aoh)
  • Labour reporting (aor)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Expense and material issue (ex)
  • Physical inventory history (invh)
  • Physical inventory/bin/batch/SN (invr)
  • Receipts & issues for assembly (iult)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Picked order details (oru)
  • Invoice matching proposal (PrelimUbpi)
  • PLANNING door area (warehouse area) (pytp)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Validation rules (SFR_rules)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Operation queue (UAoToDo)
  • Invoice matching proposal (ubpi)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view OrpC+inventory (uocl)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Order-inventory connection (view) (vcrl)
  • Inventory transaction history (VIEW) (vlth)
  • Tools (vy)
  • Material reservations, picking, ser nos. (wmrs)


Bin ID required (BinLocMustEnter)

If checked (or Y) you must specify a bin identity on all inventory transactions for the inventory location concerned, i.e. that the system will not approve entry of a "blank" bin.

Jeeves does not test that the specified bin exists the bin table. See Rule for bin (BinLocRule) if this is desired.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Inventory locations (xb)


Bin rule (BinLocRule)

Numeric code for bin definition rule, linked to a description of the rule.

The following standard records exist. Do not alter/delete:

Bin rule (BinLocRule) | Bin rule (BinLocRuleDescr) | Description
0 | No bin check | No check of bins for the inventory location in question, i.e. neither that the bin is set up in the bin register or against a specified max. quantity for the bin.
1 | Bin check | Bin is specified manually when entering delivery and a check is done to ensure that the specified bin is in the bin register (table Arsh).
2 | Automatic bin location | The system automatically locates a suitable bin for delivery. First, any existing bins for the inventory location in question are checked and a check is done to see if any bin has room for the entire delivery. If there is no room in the relevant bins, the system automatically searches for a new suitable bin from the bin register (table Arsh). A search is performed for a suitable bin according to the following criteria: Where ‘Type of bin’ conforms with the type that may be specified on the item. Where the max. received quantity is equal to or greater than the quantity in the received delivery in question. Where the max. quantity on the bin is equal to or greater than the quantity in the received delivery in question. The above max. quantity is mandatory information if you want to apply automatic bin location.
3 | Bin and balance check | Bin is specified manually when entering delivery and a check is done to ensure that the specified bin is in the bin register (table Arsh). Additionally, a balance check is done against a specified maximum quantity for the bin in the bin register. If the entire delivery cannot fit in a given bin, the delivery cannot be received to the bin in question.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Bin rule (x9)
  • Inventory locations (xb)


Bin rule (BinLocRuleDescr)

Description of bin rule, for example no bin check, automatic bin location.

The following standard records exist. Do not alter/delete:

Bin rule (BinLocRule) | Bin rule (BinLocRuleDescr) | Description
0 | No bin check | No check of bins for the inventory location in question, i.e. neither that the bin is set up in the bin register or against a specified max. quantity for the bin.
1 | Bin check | Bin is specified manually when entering delivery and a check is done to ensure that the specified bin is in the bin register (table Arsh).
2 | Automatic bin location | The system automatically locates a suitable bin for delivery. First, any existing bins for the inventory location in question are checked and a check is done to see if any bin has room for the entire delivery. If there is no room in the relevant bins, the system automatically searches for a new suitable bin from the bin register (table Arsh). A search is performed for a suitable bin according to the following criteria: Where ‘Type of bin’ conforms with the type that may be specified on the item. Where the max. received quantity is equal to or greater than the quantity in the received delivery in question. Where the max. quantity on the bin is equal to or greater than the quantity in the received delivery in question. The above max. quantity is mandatory information if you want to apply automatic bin location.
3 | Bin and balance check | Bin is specified manually when entering delivery and a check is done to ensure that the specified bin is in the bin register (table Arsh). Additionally, a balance check is done against a specified maximum quantity for the bin in the bin register. If the entire delivery cannot fit in a given bin, the delivery cannot be received to the bin in question.

The term is included in following tables:

  • Bin rule (x9)


Bin=CustNo (BokaHyllaKund)

If checked (or Y) customer specific bins can be applied when booking manually.

If the box is checked/has the value Y, and the relevant customer numbers do not exceed the length of this field (i.e. 20 characters), the customer numbers are used when searching for bins. NOTE: For this to work, the customer number CANNOT be longer than the bin code (20 characters).

You reserve the inventory balances by placing them in customer specific bins when receiving deliveries. The customer specific bins are displayed on the first rows of the booking proposal.

The term is included in following tables:

  • System file, own co. (sy1)


Blank rows current row (AntalBlankrader)

The number of extra blank rows before this row:

0 = No extra blank row
1 = A blank row between the previous row and the current row
2 = Two blank rows - " -
etc.

The term is included in following tables:

  • MATRIX batches, row results (jvsr)
  • Row info, matrix output (MatrixResultRows)
  • Report rows (rt)


Block auto-update (CDDIsUpdated)

If checked (or Y) the current record in the CustomerDropDown table has been updated by the user and should not be overwritten during system upgrades.

This box should be checked on all records you wish to protect from being overwitten. A script can be provided for setting this protection flag on all text records.

The term is included in following tables:

  • Drop-down list texts, std and own (CustomerDropDown)


Block check (SparrAvtal)

A cross (or Y) means that block checks will be applied for periodic invoicing. This means that if the previous invoice is not paid, the assignment will not be included in the next batch of periodic invoicing.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Block order (KodBlockOrder)

A cross means that the quotation/agreement in question refers to a block order.

Here, block order means a quotation/agreement which is subordered by the customer from the company for several orders. You can specify the quantity to be subordered at every time in the field 'Std order qty' (OrdStdAntal) and the total order quantity for the block order in the field 'Order row qty' (OrdAntal).

A customer order is entered for the suborder from a block order in the special program 'Order from quotation/agreement' (ordofh). The order quantity is copied from the standard quantity on the block order. The dispatched quantity and open quantity on the customer order are automatically balanced from the total order quantity for the block order. An automatic check is performed and a warning is shown if the total quantity is exceeded (total order quantity - dispatched - included - current quantity).

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Block order quantity (LagBlockOrderAnt)

Current block order quantity balance for item and inventory location. This is the remaining quantity to suborder from a quote or agreement that is flagged as block order.
The quantity balance is deducted by the order quantity for orders based on block orders.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Block posting (NoSaveVrWithError)

A cross (or Y) specifies that it is not permitted to save voucher rows that include errors, such as when an account segment that must be specified is missing. This parameter applies over the standard warning that the account segment is missing.

The term is included in following tables:

  • Web login profile (WEBP)


Block purchase (KodBlockInkop)

A cross (or Y) means that the purchase agreement in question refers to a block purchase.

A block purchase here means a purchase agreement that is called off on several purchase occasions. A purchase order is entered for the suborder from a block purchase in a special program, ‘PO from agreement’ (BeBha).

The quantity that is to be subordered at each occasion can be entered in the field 'Min order qty' (MinAntalBest), and is then automatically shown as ordered quantity when entering a purchase order.

Total ordered quantity for a block purchase is entered in the field 'Calc qty' (InkAvtBerAnt) and received quantity and outstanding quantity on order are balanced automatically by the system for block purchase. The total ordered quantity is automatically checked when entering purchase orders from block purchase and a warning is shown if the quantity is exceeded (total ordered - received - outstanding - current quantity).

The term is included in following tables:

  • Purchase agreement header (bha)
  • Purchase request, header (pbha)


Block purchase quantity (LagBlockBestAnt)

Current block purchase quantity balance for item and inventory location. This is the remaining quantity to suborder from a purchase agreement that is flagged as block purchase.
The quantity is decreased as soon as a purchase order row is entered.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Block reminders until (KravSparrTomDat)

Date until which the customer is reminders blocked, i.e. until which reminders will NOT be sent to the customer in question.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customer invoice header (fh)
  • Customer invoice log (fhl)
  • Customers (kus)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Blocked (AttrBlocked)

The term is included in following tables:

  • Shop personnel (prv)


Blocked (SparrAvtal_C)

A cross (or Y) means that the assignment is blocked for periodic invoicing. See also the field ‘Block check’ (sparravtal).

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Blocked qty (UF_WMS_PartDef_BlockedQty)


Blocked qty (UF_WMS_PartBalance_BlockedQty)


Blocked quantity (LagSaldoEjAnv)

Inventory balance that has been blocked for use.
This may depend on no inspection being performed or many complaints arising about a specific batch.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Blueprint (ArtRitnNr)

Items' blueprint numbers.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Delivery note rows (ffl)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, analysis (sran)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Manufacturing claims (tork)
  • Operation queue (UAoToDo)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • BOM level analysis (vsr2)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)


Blueprint (VerktygsRitningsNr)

Tool blueprint number.

The term is included in following tables:

  • Tools (vy)


Body (body)

The term is included in following tables:

  • Workflow sql template (wftp)


BOE balance (BOE_Balance)

Current bill of exchange balance in base currency, for a customer.

The term is included in following tables:

  • Customers (kus)


BOE journal no (BoE_JournNo)

Journal number of bill of exchange journal.

The term is included in following tables:

  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • Journal BOEs (vxrj)
  • BOE journal, rows (vxrr)
  • BOE details -> accounting (vxrt)


BOE journal no collection (BoE_JournNo_Ink)

Bill of exchange journal number for collected bills of exchange.

The term is included in following tables:

  • Bill of exchange (vxrb)
  • BOE posting (vxre)


BOE journal no paid (BoE_JournNo_Def)

Bill of exchange journal number for paid bills of exchange.

The term is included in following tables:

  • Bill of exchange (vxrb)
  • BOE posting (vxre)


BOE ledger (BoE_Code)

If checked (or Y) the record belongs to the BOE ledger.

The term is included in following tables:

  • Incoming payment journal (ji)
  • Outgoing payment journal (ju)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Payment methods (x1c)
  • Outgoing payment methods (x2c)
  • AP payment routes (x2uv)


BOE status (BoE_Status)

Numeric code for status of bill of exchange.

The following standard records exist. Do not alter/delete:

BOE status (BOE_Status) | Description (BoE_Status_Desc) | Description
0 | 0. Entered | Refers to BOE to suppliers only. The BOE has this preliminary status when the BOE is printed from the outgoing payment program but is not yet updated to the General Ledger.
2 | 2. Prel. paid | Refers to both BOE from customers and BOE to suppliers. The BOE is updated in the BOE ledger in connection with creating the ingoing/outgoing payment journal and integrating with the general ledger.
3 | 3. Collected | Refers to BOE from customers only. The BOE is given this status when a collection journal has been run, implying that the BOE has been sent for encashment or discounting.
4 | 4. Paid | Refers to both BOE from customers and BOE to suppliers. The BOE is considered as paid. The bank account has been posted.
9 | 9. Canceled | Refers to both BOE from customers and BOE to suppliers. The BOE is canceled with reversal of posting against a BOE.
-1 | To be accepted | Refers to BOE from customers only. The BOE is included in a BOE acceptance journal, but acceptance has not yet been received/entered.

The term is included in following tables:

  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • Status BOE (vxst)


Bolla & ContoLavoro (CodeBollaContoLavoro)

Code to activate special functions for processing country adaptations for Italy regarding delivery note processing for deliveries and dispatches as well as following up own material that in some way, such as through subcontract manufacturing at subcontractors, is dispatched from the company.

The term is included in following tables:

  • System file, own co. (sy1)


BOM (PB_TH_Sunds_Strukt)

Function/button for reorganizing the suborders within a main order so that any suborders that are to be dispatched to another suborder within the main order can be seen as an explosion.


BOM descr (StrukturB)

Description in BOM.


BOM for item (StycklistaTillArtNr)

If an item is moved up in the BOM when a manufacturing order is created, this field will contain the parent item. On the manufacturing order a different item can become the parent item since the item has been moved up in the BOM.

The term is included in following tables:

  • Labour operations (ao)
  • Labour operation, its tools (aov)
  • Operation, work copy (aow)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • PDM (manufacturing order) (thpd)
  • Suborder, mfg, BOM list (tis)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Work table for changed BOMs (wsrc)


BOM level (ArtNivaBeskr)

Designation of item level in BOM for combined products.

The term is included in following tables:

  • Labour operations (ao)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Cost price, operation (opk)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • Structures price calculation package (help table) (srps)
  • PDM (view BOM) (srpv)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • BOM level analysis (vsr2)


BOM notation code (ArtStruktKod)

Alphanumeric code for BOM notations which govern the BOM record's processing in MPC.

Code = 1-2 can be used for specific customer purposes.

The following standard records exist. Do not alter/delete:

BOM notation code (ArtStruktKod) | BOM notations (ArtStruktBeskr) | Description
0 | 0: Normal | Normal processing, i.e. the item is reserved, picked and calculated (estimate and actual cost).
7 | 7: Only calculation | The item is not reserved (no material reservation) and is not picked, but is calculated.
9 | 9: Information | Only included as information, i.e. the item is included in material reservations BUT must should not be reserved in inventory, picked or calculated. The notation can be used for items included in a blueprint or a specification but supplied by the subcontractor.

The term is included in following tables:

  • Items (ar)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order row/manufacturing BOM (orps)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • BOM notation codes (xz1)


BOM notations (ArtStruktBeskr)

Description of BOM notation that determines how the BOM records are dealt with in MPC.

The following standard records exist. Do not alter/delete:

BOM notation code (ArtStruktKod) | BOM notations (ArtStruktBeskr) | Description
0 | 0: Normal | Normal processing, i.e. the item is reserved, picked and calculated (estimate and actual cost).
7 | 7: Only calculation | The item is not reserved (no material reservation) and is not picked, but is calculated.
9 | 9: Information | Only included as information, i.e. the item is included in material reservations BUT must should not be reserved in inventory, picked or calculated. The notation can be used for items included in a blueprint or a specification but supplied by the subcontractor.

The term is included in following tables:

  • BOM notation codes (xz1)


BOM path (BOM_Path)

Path thru BOM...
Shows "upper item" and "upper items upper item" and...

The term is included in following tables:

  • Order row/manufacturing BOM (orps)


BOM qty per (1/10/100...) (BOMQtyPer)

BOM qty per (1/10/100...)
*** under development/inquiry***

The term is included in following tables:

  • Bills of materials (sr)


BOM rev. (Glob_MontAn_srv)


BOM rev. (StrukturRevision)

An item structure or package item can have several revisions. Revisions specify which records under an item are to be used. The validity date is specified on a revision so that the correct revision can be used when creating customer- and manufacturing orders.
Regardless of the BOM revision selected, BOM records with blank BOM revision will be used in any case.

There is a revision table in an underlying table of the item table, which contains the revisions that exist for the item in question. You access the table by right-clicking in this field.

If the revisions are not used, leave this field blank (null).

Note that revision processing of package items in the sales module has been introduced in version 9. In older versions of Jeeves, BOM revisions can only be applied to manufacturing.

See also Jeeves control parameter MANUF070.

The term is included in following tables:

  • Requisition (bia)
  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Service order rows from structure (shsr)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • BOMs, revision/version (srv)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • BOMs, VIEW (vsr)
  • BOMs, items (VIEW) (vsrs)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)


BOM rev. (orig) (BOMRev_Orig)

The term is included in following tables:

  • BOMs, revision/version (srv)


BOM sequence number (BOMItemSeqNo)

BOM sequence number of items.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, work copy (aow)
  • Order row/manufacturing BOM (orps)
  • Bills of materials (sr)
  • Suborder, mfg, BOM list (tis)


BOM sequence number (next) (BOMItemSeqNo_next)

Next BOM sequence number of items.

The term is included in following tables:

  • Suborder, mfg, BOM list (tis)


BOM sequence number (prev) (BOMItemSeqNo_prev)

Previous BOM sequence number of items.

The term is included in following tables:

  • Suborder, mfg, BOM list (tis)


BOM, revision date (TiSrRevDatum)

This field contains the date that will be used for picking a BOM revision.
If the field is empty, the manufacturing order's ready date for workload from the ready date and the manufacturing order's start date for workload from the start date will be used. On a manufacturing order, you can also specify manually which BOM revision will be used, but this field can be very useful when fictive items are included where the revisions deviate from the manufactured item (see control parameter MANUF025).

The term is included in following tables:

  • Mfg suborder (ti)


BOMBaseQty (BOMBaseQty)

BOMBaseQty

The term is included in following tables:

  • Items (ar)


BOMCalculatedQty (BOMCalculatedQty)

BOMBaseQty

The term is included in following tables:

  • Bills of materials (sr)
  • BOMs, VIEW (vsr)


BOMPercentage (BOMPercentage)

BOMPercentage

The term is included in following tables:

  • Bills of materials (sr)
  • BOMs, VIEW (vsr)


BOMQtyType (BOMQtyType)

BOMQtyType

The term is included in following tables:

  • BOMQtyType (BOMQtyType)
  • Bills of materials (sr)
  • BOMs, VIEW (vsr)


BOMQtyType (BOMQtyTypeDescr)

BOMQtyTypedescr

The term is included in following tables:

  • BOMQtyType (BOMQtyType)


BOMWeightFactor (BOMWeightFactor)

BOMWeightFactor

The term is included in following tables:

  • Bills of materials (sr)
  • BOMs, VIEW (vsr)


Book material MO (PB_Th_Booking)

Function for performing booking of material on a manufacturing order.
All suborders are processed.


Book material OP (PB_Ao_Booking)

Function for performing booking of material on a manufacturing order.
Only the current operation is processed.


Book MO (PB_Ti_Booking)

Function for performing booking of material on a manufacturing order.
Only the current suborder is processed.


Book multiple batches (MultiBatchBokning)

If checked (or Y) you can book a customer order row against several batch records.

If unchecked, the order quantity on a customer order row can only be booked against ONE batch record. This means that if you want to book against several batch items, you must divide the order quantity manually over several order rows corresponding to the quantity to be booked on each batch record.

The term is included in following tables:

  • System file, own co. (sy1)


Book this batch (V_BookThisBatch)

Book this batch

The term is included in following tables:

  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Booked cost (PBokfKostnad)

Booked cost.

The information is updated from the accounting for postings on the project where the account has one of the following account types:
90, Update costs for project
92, Re invoicing/follow up assignments/projects
93, Connect to service order

The term is included in following tables:

  • Project (prj)


Booked deduction amount (UF_Sum_ClrAcctAmt)

How much is booked and balance updated on account type 201 clearing account on this invoice.


Booked gross weight (BookedWeight)

Booked gross weight expressed in kilograms for a shipment plan.

The term is included in following tables:

  • Orders by dispatch time, header (olh)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)


Booked net weight (BookedNetWeight)

Booked net weight expressed in kilograms for a shipment plan.

The term is included in following tables:

  • Orders by dispatch time, header (olh)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)


Booked order rows, matrix (PB_Pvm_ReceiveToPickProposal)

Function for reopening matrix for entering pick proposal for booked orders in product variant management. This function can be performed for purchase order rows which are received and have booked order rows.


Booked Qty (invt) (BookQtyInvt)

Quantity of items in inventory, expressed in own inventory unit, which is booked for a specific customer order or material requisition.

The term is included in following tables:

  • Material reservations (mr)
  • Order rows, items (orp)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Booked Qty (MO) (BookQtyMO)

Quantity that is booked for a specific customer order or material requisition from a manufacturing order.

The term is included in following tables:

  • Material reservations (mr)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Booked Qty (PO) (BookQtyPO)

Quantity that is booked for a specific customer order or material requisition from a purchase order.

The term is included in following tables:

  • Material reservations (mr)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Booked qty pick in WMS (BookedQtyToPickInWMS)

Booked quantity of a pick assignment for an order row in the WMS-module.
This quantity is returned from WMS to JEEVES when a 0-pick is performed for a pick assignment, which indicates that no more picking will be done for a pick assignment.
The information about this Booked quantity is then used in JEEVES to reduce/remove current booking for an order row.

The term is included in following tables:

  • Picked order details (Oru)


Booked revenue (PBokfIntakt)

Booked revenue.

The information is updated from the accounting for postings on the project where the account has account type 91, ‘Update revenues for project’.

The term is included in following tables:

  • Project (prj)


Booked volume (BookedVolume)

Booked value of volume (normally expressed in cubic metres) for a Shipment plan.
Automatically calculated from the measurements of Length, Width and Height of a transport resource. Can also be manually entered.
With JEEVES-Systemparameter GENERAL012 it is possible to choose another measurement to be used in the system concerning length, width and height, which results in another calculated measurement of the value about volume.

The term is included in following tables:

  • Orders by dispatch time, header (olh)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)


Booked workload (Workload_Capacity_Booked)

Workload in number of hours for current manufacturing resource within the current time interval.

The term is included in following tables:

  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Booking (UF_Order_Booking)

Perform booking of customer orders.
Booking means that the inventory balance is "connected" to the order rows.
If all picking is done via booking, picking lists that cannot be picked will not be created.
There is a looser connection, known as reservation, which only entails the available balance being reduced and an acquisition proposal being created (purchase or manufacture).


Booking allowed (BatchOkToBook)

A cross (or Y) means that booking is permitted against the batch in question.

The setting is done automatically on the batch, depending on its status (where appropriate, batch status codes are defined in the program ‘Status codes, batches’ (Xxba)). This means that if the setting is changed for a specific batch status, it is also changed for all batches with this status.

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)
  • Status codes, batches (xba)


Booking for Shipment Plan (PB_ShipmentPlan_Olh_Booking)

Function to automatically book dispatch orders (OLH) with an estimated time of delivery up to and including the shipment time specified in the shipment plan.

The function updates the booking status on the booked orders.


Booking forward for Shipment Plan (PB_ShipmentPlan_Olh_Booking_Forward)


Booking of MO (AllowBookingMO)

Flag indicating whether it is allowed to automatically book manufacturing orders.
Control parameter SALES075 must also be set to a value that allows booking of manufacturing/purchase orders.
The flag in question can be used if you do not want automatic booking of a special manufacturing order to be possible.

The term is included in following tables:

  • Mfg suborder (ti)


Booking of purchase order (AllowBookingPO)

Flag indicating whether it is allowed to automatically book purchase orders.
Control parameter SALES075 must also be set to a value that allows booking of manufacturing/purchase orders.
The flag in question can be used if you do not want automatic booking of a special purchase order to be possible.

The term is included in following tables:

  • Purchase order rows (bp)


Booking sequence (BokningsSekvens)

Code that governs the order and scope, and checks in the booking proposal that displays when booking items stocked in a batch in the order program ‘Order, complete’ (order):

0 = Last consumption date, all (check against the order date)
1 = Last consumption date, all (check against the delivery date)
2 = Last consumption date, valid according to the order date
3 = Last consumption date, valid according to the delivery date
10 = Last sales date, all (check against the order date)
11 = Last sales date, all (check against the delivery date)
12 = Last sales date, valid according to the order date
13 = Last sales date, valid according to the delivery date
20 = Batch number, all (check against the order date)
21 = Batch date, all (check against the delivery date)

All other values for the code produce the same function as code = 0

The term is included in following tables:

  • System file, own co. (sy1)


Booking status (OrdBokningsStatus)

Numeric code for order booking status, linked to a description of the status.

The booking status specifies whether bookings have been done so that the picking list can be printed. For dispatch orders that do not allow partial delivery, the status is set to allow printing when all order rows on the order are fully booked.

There are picking lists that, aside from booking status, also check for picking status- these are called “picking list, ok status.” If you use these picking lists, a picking list is only printed when the picking status is greater than 100, i.e. May be picked, partly booked, or May be picked, fully booked.

Note that if you book against a purchase order, the status is not changed to Fully booked until the delivery has been received.

The following standard records exist. Do not alter/delete:

Booking status (OrdBokningsStatus) | Order booking status (OrdBokningsStatusBeskr)
0 | No auto booking done
5 | PO created for order specific inventory
10 | Could not book acc to rule
20 | Partly booked
30 | Fully booked

The term is included in following tables:

  • Labour operations (ao)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Order header (OH)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Order booking status (xobs)


Booking status ICT (ICTOrdResrvStat)

Numeric code for booking-/reservation status linked to description of the status.

This applies to the booking-/reservation status of the order rows in the customer order at the delivering unit, but in many steps in the work flow the corresponding status is automatically set on the customer order at the selling unit. The information is shown on customer order and purchase order rows at the selling unit.

The following standard records exist. Do not alter/delete:

Booking status ICT (ICTOrdResrvStat) | Booking status ICT (ICTOrdResrvStatDescr)
0 | No auto.booking done
5 | PO created for order-specific inventory
10 | Could not book according to rule
20 | Partly booked
30 | Fully booked

The term is included in following tables:

  • Purchase order rows (bp)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Order rows, items (orp)


Booking status ICT (ICTOrdResrvStatDescr)

Description of booking-/reservation status.

This refers here to the booking-/reservation status on the order rows in a customer order with the supplying business unit, but in many steps the corresponding status on customer orders in the selling unit is automatically set. Information shown for customer order- and purchase order rows with the selling business unit.

The following standard records exist. Do not alter/delete:

Booking status ICT (ICTOrdResrvStat) | Booking status ICT (ICTOrdResrvStatDescr)
0 | No auto.booking done
5 | PO created for order-specific inventory
10 | Could not book according to rule
20 | Partly booked
30 | Fully booked

The term is included in following tables:

  • Booking/reservation status ICT (ICTOrdResrvStat)


Booking to disp date (UF_GlobBoknTomLevDat)


Bottleneck priority (BNeckPrio)

With bottleneck priority you can control the order in which reconstruction of the detailed workload shall choose the manufacturing order to process. 1=highest priority, 9999=lowest priority.

The simplest use is to control via a low value on the tightest manufacturing group (the bottle neck). Bottleneck number 2 is given a slightly higher value, etc.

You can also override what is set on the manufacturing group by manually specifying a lower value on the manufacturing order (ti) or even on operation (ao). In other words, be sure not to specify too low a value on relevant manufacturing groups in order to allow a lower value on manufacturing order and operations as required.

The term is included in following tables:

  • Labour operations (ao)
  • Manufacturing groups (pg)
  • Mfg suborder (ti)


Box sign (VATBoxSign)

Operation on VAT/tax box amount: plus (+) or minus (-).

Normally, amounts are added to the VAT/tax boxes. In some cases however (for instance letters of credit) an amount needs to be subtracted from a box. The sign in this field determines which operation will be performed.

The term is included in following tables:

  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax declaration grid (BE_Vat_Grid)


Branch info 1 (Filial_Info_1)

Branch information 1. Contains bank information about the branch. (Adaptation for France)

The term is included in following tables:

  • Bank file (bank)
  • Incoming payments (inb)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • BOE acceptance journal transactions (RemJrnlTr)


Branch info 2 (Filial_Info_2)

Branch information 2. Contains bank information about the branch. (Adaptation for France)

The term is included in following tables:

  • Bank file (bank)
  • Incoming payments (inb)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • BOE acceptance journal transactions (RemJrnlTr)


Break method (PvmBreakTypeId)

Numeric code for break type for the product variant matrix. Summations on reports are also made on breakpoints.

The following standard records exist. Do not alter/delete:

Break method (pvmbreaktypeid) | Break type (pvmbreaktypedescr)
0 | 0 - On no. of columns
1 | 1 - On delivery date
2 | 2 - On price
3 | 3 - On delivery date and price

The term is included in following tables:

  • Break type (PvmBreakType)
  • Matrix printout rules (PvmPrintoutRules)


Break type (PvmBreakTypeDescr)

Description of break type for the product variant matrix.

The following standard records exist. Do not alter/delete:

Break method (pvmbreaktypeid) | Break type (pvmbreaktypedescr)
0 | 0 - On no. of columns
1 | 1 - On delivery date
2 | 2 - On price
3 | 3 - On delivery date and price

The term is included in following tables:

  • Break type (PvmBreakType)


Breakdown (PB_ThMrCreateTiBh)

Function via a button for BREAKDOWN of manufacturing orders.
NB: This is not breakdown of the manufacturing order into labour operations and material reservations. It is a breakdown of the material reservations of the manufacturing order.
The material reservations flagged as ORDER on the manufacturing order will result in a purchase order or manufacturing order depending on if a supplier number has been given on the material reservation (indicates a purchase order) or not (indicates a manufacturing order).
Materials required in a manufacturing order that are flagged as NON-STOCKED or PURCHASE AS NEEDED are automatically flagged as ORDER.


Breakdown (PB_MrCreateTiBh)

Function via a button for creating new manufacturing orders or purchase orders from existing material reservations on a manufacturing order.


Breakdown date (PrognosNedbrytDatum)

Date for breakdown of forecast to underlying forecast levels.

The term is included in following tables:

  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)


Breakdown of forecast (PB_Create_Sub_PrognosNiva)

Function for automatic breakdown of marketing forecasts for underlying levels, e.g. breakdown of annual forecasts to quarterly forecasts and breakdown and quarterly forecasts to monthly forecasts.

Breakdown occurs according to the definition of forecast levels in the program Forecast levels (prni).


Breakdown, MO (VidareNedbrInomTo)

Flag to indicate if breakdown is to be done within the same manufacturing order.
This flag has importance for material reservations for manufactured items that are reserved against inventory but later flagged for order-specific manufacturing.
If this flag is set and a flag is then set for order-specific manufacturing, an "underlying order" (suborder) is created within the same manufacturing order on the next level in BOM.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Browse mode (ViewDoc)

The term determines whether documents will display automatically when you display this record in the form of a window.

You activate the term by setting it to Y, this is seen in the window, and you deactivate it by setting to N.


Budg sales goals (BudSalesPoint)

Budgeted sales goals.


Budget alloc period (FordPeriod)

Period for budget allocation, YYMM or other division based on the set definition.

The term is included in following tables:

  • Budget allocation details (bfd)


Budget batch no. (BudgetOmg)

Budget allocations are divided into batches which are automatically allocated a batch number in this field. All budget records within a budget batch have the same fiscal year and budget revision. A budget revision can cover several batches.

Where necessary, the budget batch number can be used to structure the work within a fiscal year and budget revision.

The term is included in following tables:

  • Allocation batches, prel budget (bfar)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)


Budget closed (BudgLocked)

A cross (or Y) means that the relevant budget version is locked/closed. No more budget transactions can then be entered for the revision in question.

To add records to a revision after updating the balance tables, you can temporarily remove this flag and then reset it after completing new entries.

The term is included in following tables:

  • Budget revisions (brr)
  • Budget revision log (brrl)


Budget for year (ibudg)

Budgeted amount, previous year.


Budget item status (budgstat)

A cross (or Y) means that the budget record has been updated to the General Ledger.

The term is included in following tables:

  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)


Budgeted amount (BudgBelopp)

Budgeted amount.

The term is included in following tables:

  • Budget, customer (kubu)
  • Budget, sales period and year (pebu)
  • Business opportunities (pro)
  • Customer statistics (skus)
  • Period sales statistics (sper)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • Statistics item class period (sxmp)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Budget, item group (vgbu)
  • Budget, item class (xmbu)


Budgeted cost (ArtKalkBudg)

Budgeted cost price for an item. This is normally fixed for long periods and forms the basis of calculation of margin in connection to budget.

The term is included in following tables:

  • Items (ar)
  • Cost price change log, items (arkl)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Physical inventory history (invh)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Delivery data, batch - view (vbat)
  • Inventory transaction history (VIEW) (vlth)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Budgeted quantity (BudgKvantitet)

Budgeted quantity.

The term is included in following tables:

  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)


Budgeted time (ProjBudgTid)

Budgeted time needed for a project.


Budgeting allowed (FarBudgeterasPa)

Flag to indicate that the account segment in question may be used for budgeting.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Account segment 8 (k8)
  • Account segment 3 (kb)
  • Chart of accounts (ko)
  • Cost centres (segment 2) (kt)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)


Build-up of safety stock (SakLagUppByggnad)

This field contains the extra number proposed to manufacture from net requirement when you build up the extra stock loading up to a holiday.
Example: 100 units are required, but the safety stock is increased (see build-up stock, holiday planning) so the proposal will be 125 units, i.e. that you manufacture 25 extra.
The current field will then contain 25.

The term is included in following tables:

  • Requisition (bia)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Building ID (FastighetsID)

The identity of the building in which the fixed asset is located.

The term is included in following tables:

  • Fixed assets (int)
  • Area table (xIom)


Building number (Husnummer)

Street number where the company’s office/administration is situated.

The term is included in following tables:

  • System file, own co. (sy1)


Bulk goods (FraktStorGods)

This flag is used to control different calculation methods when calculating freight by distance/weight.

- A cross (or Y) means that the fixed freight cost must be stated per 100 kilo. There will then be a conversion using the formula (freight weight * fixed freight cost)/100.
- No cross (or N) means that the specified fixed amount is added to all units within the interval.

Jeeves recalculates whether it is cheapest to send the goods as bulk goods or as a normal package and applies the cheapest alternative.

The term is included in following tables:

  • Freight matrix detail (xfrl)


Bulk taxation (FraktSkrymmeKod)

A cross (or Y) means that postal packages will be bulk taxed during freight calculation.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Bundle no. (BuntNr)

Bundle number in the general ledger, which can be used to put vouchers together into bundles.

When entering journals, the bundle number is retreived automatically from the bundle number series connected to the current signature in the Bundle information program (bunt).

The term is included in following tables:

  • Journal rows (fvr)
  • Journal header (fvt)
  • Project voucher rows (pjvr)
  • User file (sy2)
  • User file per company (sy2m)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Vouchers VIEW (vvr)


Bus opp characteristic (ProspEgD6)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunity characteristics 1 (xps6)


Bus opp characteristic (ProspEgD7)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunity characteristics 2 (xps7)


Bus opp characteristic (ProspEgD8)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunity characteristics 3 (xps8)


Bus opp characteristic (ProspEgD9)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunity characteristics 4 (xps9)


Bus opp characteristic (ProspEgDA)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunity characteristics 5 (xpsA)


Bus opp characteristic (ProspEgDb)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunity characteristics 6 (xpsB)


Bus opp characteristic (ProspEgK6)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)
  • Business opportunity characteristics 1 (xps6)


Bus opp characteristic (ProspEgK7)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)
  • Business opportunity characteristics 2 (xps7)


Bus opp characteristic (ProspEgK8)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)
  • Business opportunity characteristics 3 (xps8)


Bus opp characteristic (ProspEgK9)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)
  • Business opportunity characteristics 4 (xps9)


Bus opp characteristic (ProspEgKA)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)
  • Business opportunity characteristics 5 (xpsA)


Bus opp characteristic (ProspEgKB)

Description of characteristic that can be used for grouping/classification of business opportunities/projects according to own needs. There are 6 similar tables for this purpose. Example of usage: Type of business opportunity (e.g. new sales/additional sales), information about previously sold products, etc. You can change the field prompt and list heading to describe the chosen characteristic.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)
  • Business opportunity characteristics 6 (xpsB)


Bus opp descr (prospbeskr)

Description of business opportunity.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Business document (BusinessDocType)

Numerical id for business document that a ceratin document type is used for.

There is special functionality connected to the standard business document types and therefore type 1-100 are reserved. If you need to define own business document types use number 101 and higher.

The term is included in following tables:

  • PDM document types (xpdm)
  • Business documents (xpdmb)


Business document (BusinessDocTypeDescr)

Description of Business document that a ceratin document type is used for.

The term is included in following tables:

  • Business documents (xpdmb)


Business hours (FtgOpenHrs)

The company's business hours for printing on SIS freight bills.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)


Business model (Affmodell)

Indicates business model of a competitor.

The term is included in following tables:

  • Competitor company (konk)


Business model (Affmodellbeskr)

Description of competitor business model.

The term is included in following tables:

  • Competitor company (konk)


Business opportunity (ProBeskr)

Own description of business opportunity.

The term is included in following tables:

  • Business opportunities (Pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Business opportunity ID (ProspektId)

Unique ID for a business opportunity.

The term is included in following tables:

  • Planned activities (hr)
  • Reported activities (hrp)
  • Campaigns, header (kr)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Order rows, items (orp)
  • Document (Pdm)
  • Business opportunity contacts (pkp)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Add on Assignments (vAddOn)


Business parcel t private (TA_CoPkg2Priv)

Special option in Transport Administration to be able to send business parcels to private parties.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Business unit ICT (BusinessUnit)

Alphanumeric ID for the internal business unit, i.e. in your own company.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Internal business units ICT (BusinessUnit)
  • Customer invoice header (fh)
  • Companies (fr)
  • Company file log (frl)
  • Invoice row detail (ft)
  • Link between business units ICT (ICTConDef)
  • Customers (kus)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Inventory transaction history (lth)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Business unit ICT (BusinessUnitDescr)

Name of the internal business unit, i.e. in your own company.

The term is included in following tables:

  • Internal business units ICT (BusinessUnit)


Buy manuf of item (KopTillvAvArtikel)

Purchase manufacturing of items (capacity purchase).
This flag indicates that the manufacturing order is to remain, but a purchase order is to be made on the manufacturing order.
This includes all corresponding operations.
(When purchasing subcontract, only one operation is ordered.)

The term is included in following tables:

  • Labour operations (ao)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)


Buyer (InkAnsv)

Signature of the person responsible for the purchase.

The term is included in following tables:

  • Project (prj)
  • Project log (prjl)
  • Project (vprj)


C quantity (OrdAntalC)

Quantity that is to be multiplied by a C price (for example square price) of an item.
Price per order row calculated as:
Order quantity*Price + Order quantity*B quantity*B price + Order quantity*(C quantity*C price)**2
<< NOT USED >>

The term is included in following tables:

  • Purchase order rows (bp)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


c/o address (FtgPostAdr1)

Address data that is normally printed directly below the company name. This can be a c/o address or other address data that is found, for example, in foreign addresses.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • System file, own co. (sy1)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Customer work STATUS input file/table (win1)


c/o address, corr (FtgPostAdr1Korr)

Corrected information pertaining to Address data that is normally printed directly below the company name.
This can be a c/o address or other address data that is found, for example, in foreign addresses.
The data is used for a credit memo pertaining to supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


c/o delivery address (xb_FtgPostAdr1)

Dispatch address data, normally printed directly below the company name. Can, for example, be a c/o address.

The term is included in following tables:

  • Inventory locations (xb)


Calc accrued interest (CalcKusRtaPerDen)

Calculated interest accrued per a certain day.


Calc acquisition amount (PerDenAnskbelopp)

Calculated acquisition amount at specified as-of date including fixed assets transactions (intt) that have not affected the general ledger. (Transaction type = 910 Change acquisition value)

The term is included in following tables:

  • Reconciliation fixed asset (winvt)


Calc admin overhead cost (AdminOmkBelopp)

Calculated administrative manufacturing overhead cost.

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Calc admin sales overhead cost. (ForsOmkBelopp)

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)


Calc avail item bal (ArSrMAnIngDispNetto)

Calculated available balance for the item.


Calc available (SopBerLagSaldo)

Function for calculating inventory balance.


Calc avg gross weight/item (TA_AvgItemGrossWght)

Logic controlling if the gross weight/item will be averaged based on total weight given upon dispatch (default off).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Calc avg net weight/item (TA_AvgItemNetWght)

Logic controlling if the net weight/item will be averaged based on total weight given upon dispatch (default off).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Calc cost price (UF_BerKalkPris)


Calc cost price (ArtKalkPris)

Most recently calculated cost price for the item. The field is updated when you run cost price calculations.

Formula:
Calculated cost price = purchase price – supplier discount + markup percent

...where markup percentage consists of the following:
Freight cost (Fraktkostnproc)
Delivery cost (Hemkostnproc)
Calculation markup (Artkalkproc1 to and incl. Artkalkproc4 and Artkalkpalbel5)
Material cost (Mtrlmokostproc)
Setup-purchase price (Vb_inpris_stall)
Start cost per unit (Item unit price start cost)
Customs duties (Tullkostnproc)

In other words, the markups are totaled and they can be retrieved from a number of different tables, e.g. from the item (table ar), the TARIC code for the item (table arsn), the markup template for the item (table arkp), item data per supplier (table al), the supplier (table le) the product class (table xp), product account (table arpk), delivery method (table xbs) and the delivery terms (table xbv).

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • Cost price change log, items (arkl)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Calc cost price (Alkp_AlBerKalkPris)

Calculated new cost price of an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Calc cost price curr (UF_BerKalkPrisVal)


Calc cost price report (GlobKalkPrisBerRapport)

Variable used to control if the report with the calculation result from the alkp table is to be printed when running batches for calculating cost prices.


Calc cost price, material (Alkp_AlBerKalkPrisMtrl)

Calculated material cost part of new calculated cost price of an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Calc cost price, material (UF_BerKalkPrisMaterial)


Calc cost price, refinem (Alkp_AlBerKalkPrisForadling)

Calculated refinement cost part of new calculated cost price of an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Calc cost price, refinement (UF_BerKalkPrisForadling)


Calc cost value, BCU (UF_Tot_OrdSumKalk)

Function for displaying calculated value in base currency for the total window of the order entry program.


Calc date real credit time (ReCalcRealCreditDaysDate)

Beginning invoice date for the invoices to be included in the calculation of real credit time in supplier or customer.

The term is included in following tables:

  • Liquidity forecast (lipt)


Calc deliv.date, backorder deliv (OrdBerLevDatRest)

Estimated delivery date to customer for any backordered quantity on the order row. This date can be updated automatically on the order row if the system parameter SALES165, Availability Check for Backorder in Connection with Order Picking, is active in the system. This field can be selected on the report template for the delivery note printout.

The term is included in following tables:

  • Order rows, items (orp)


Calc delivery value (adjustm) (InlevKalkVardeJustering)

Value to which the received delivery is to be adjusted to receive the "correct" purchase price.
This is used for FIFO.
Receiving value on invoice against delivery and exchange rates.

The term is included in following tables:

  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)


Calc depreciated amount (PerDenAvskrbelopp)

Calculated depreciation amount for specified as-of date in the general ledger including fixed assets transactions (intt) that have not affected the general ledger. (Transaction type = 10 New setup of fixed asset (for allocation of fixed assets) and 920 - Change residual value and 930 - Change depreciated amount)

The term is included in following tables:

  • Reconciliation fixed asset (winvt)


Calc detail type (KalkDetBeskr)

Description of calculation detail type.

The following standard records exist. Do not alter/delete:

Calc detail type (KalkDetKod) | Calc detail type (KalkDetBeskr)
1 | Purchase cost
2 | Freight cost
3 | Insurance
4 | Bank charge
5 | Customs/import fee

The term is included in following tables:

  • Cost detail types (xkdt)


Calc detail type (KalkDetKod)

Numeric code for calculation detail type, linked to a description of the type.

The following standard records exist. Do not alter/delete:

Calc detail type (KalkDetKod) | Calc detail type (KalkDetBeskr)
1 | Purchase cost
2 | Freight cost
3 | Insurance
4 | Bank charge
5 | Customs/import fee

The term is included in following tables:

  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Cost detail types (xkdt)


Calc diff % (ti_KalkDiff_Proc)

Calculation difference percentage of manufacturing order.

The term is included in following tables:

  • Fast reporting of MOs (thq)


Calc diff amount (ti_KalkDiff_Belopp)

Calculation difference amount of manufacturing orders.

The term is included in following tables:

  • Fast reporting of MOs (thq)


Calc disp date (PurOrdCalcDelivDate)

The default for estimated, requested, and promised dispatch dates on the purchase order row can be generated in different ways.
These are the codes for the method that must be used in the system:

1 = default taken from the data in the purchase order header
2 = default values calculated based from today's date + current supplier’s applicable lead time as well as any home administrative lead time
3 = the same as method 2, but promised dispatch day does not get the default value
4 = method 1 if estimated dispatch date is specified on PO header, otherwise method 2 applies, but promised dispatch date does not remain default value

miscellaneous = method 1 if estimated dispatch date is specified on PO header, otherwise method 2 applies

Note: The program automatically enters the estimated dispatch date on the purchase order header as the lowest calculated dispatch date from the purchase order rows. When entering purchase order rows with default date value as per method 1, the program uses the estimated dispatch date that was on the purchase order header when you started entering purchase order rows as the default value for estimated dispatch date on the purchase order row.

The term is included in following tables:

  • System file, own co. (sy1)


Calc early settlmt discnt BCU (KassaRabBas_calc)

Calculated early settlement discount in base currency.

The term is included in following tables:

  • Customer invoice header (fh)


Calc early settlmt discnt curr (vbKassarab_Calc)

Calculated early settlement discount in currency.

The term is included in following tables:

  • Customer invoice header (fh)


Calc excl tol days (RteTolTillDat)

- A cross (or Y) means that the interest calculation will start after the tolerance days (e.g.: if an invoice is paid 12 days after the due date and you apply 10 tolerance days, the interest is calculated on 2 days).

- No cross (or N) means that the calculation is performed from the due date (on 12 days in the example above).

Does not apply to the balance method.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Calc inventory balance (ItemCalcInvBal)

Calculated inventory balance at an inventory location.

Formula:
Calculated inventory balance = Inventory balance - Reserved quantity + Ordered quantity + Quantity being manufactured – not included in avail balance

Note that this field is searchable (compare with the Total inventory balance field, which is not searchable).

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)


Calc inventory value (BerLagVarde)

Calculated inventory value (inventory balance * cost price).


Calc inventory value (BerLagVardeArla)

Function for calculating and showing inventory value.


Calc inventory value material (BerLagVardeMtrl)

Calculated material inventory value (inventory balance * material cost price).


Calc manuf overhead cost (ProdOmkBelopp)

Calculated manufacturing overhead cost.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)


Calc markup % (UF_Ar_BerPrisPaslag)

Function for calculating mark-ups on the cost price in % -> List price.


Calc markup % (InvLoc) (UF_Ars_BerPrisPaslag)

Function for calculating mark-ups on the cost price of current Inventory location in % -> List price.


Calc mtrl acc to budg pur prc (KalkMtrlEnlBudgInPris)

Flag to indicate if material cost on the purchased items is to be calculated using the budgeted purchase price.
Budgeted purchase price in the item table can be calculated and entered manually or with the help of external software (excel, etc.).
Budgeted purchase price can be, for example, a weighted price between the agreements of an item and/or future price changes calculated for content.
If the budgeted purchase price is NOT used, the material cost is retrieved from the purchase agreement.

The term is included in following tables:

  • Item product accounts (arpk)


Calc mtrl cost (MtrlKalkKost)

Calculated material cost.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Calc net requirement (BerNettoBehov)

Calculated net requirement according to Forecast quantity - (Material reservation + Customer order).
Set to 0 if the net requirement is negative.

The term is included in following tables:

  • Forecast/net requirement items (Pne)


Calc order point (BerLagBestPkt)

Order point automatically calculated when ordering from items. Jeeves uses sales per month over the past months and the supplier's lead time to calculate the value.

The term is included in following tables:

  • Purchased items (biar)


Calc order value (BerOrderVarde)

A cross (or Y) means that an order value for customer orders is automatically calculated and saved at close order.

The term is included in following tables:

  • System file, own co. (sy1)


Calc price curr (Alkp_AlBerKalkPrisVal)

Calculated new cost price of an item in foreign currency.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Calc price curr (alBerKalkPrisVal)

Calculated cost price in the purchase currency.
See "Topics" for further information.


Calc quantity (InkAvtBerAnt)

Calculated quantity in own units for the purchase agreement.

If the row belongs to an agreement header which is flagged for block purchase, you specify the total ordered quantity for the block purchase here, and the delivered or outstanding quantity on the purchase order is automatically balanced by the system for block purchase. The total ordered quantity is automatically checked when entering purchase orders from block purchase and a warning is shown if the quantity is exceeded (total ordered - received - outstanding - current quantity).

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers, RFQ (pal)


Calc Real credit time (ReCalcRealCreditDays)

A cross (or y) indicates that the liquidity forecast will recalculate real credit time for a customer and supplier.

The term is included in following tables:

  • Liquidity forecast (lipt)


Calc rec value (added costs) (RecDelValueAddedCosts)

Value to which the received delivery is to be adjusted to receive the "correct" purchase price. This is used for FIFO.

This field is for costs added later (insurance, freight, customs duties etc.).

The term is included in following tables:

  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Received deliveries, PO row (bpi)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Calc remaining amt, curr (UF_inb_Calc_VbFaktRest)

Calculated outstanding amount on the customer invoice.


Calc remaining processing time (wwaoEstRemainRunTime)

The term is included in following tables:

  • Labour operations (sum and sort) (wwao)


Calc remaining setup time (wwaoEstRemainSetupTime)

The term is included in following tables:

  • Labour operations (sum and sort) (wwao)


Calc residual value (PerDenInvRest)

Estimated residual value at specified as-of date. ( AsOfProcAmt – AsOfDeprecAmount)

The term is included in following tables:

  • Reconciliation fixed asset (winvt)


Calc sales profit (VinstBelopp)

Calculated sales profit amount from sales profit percentage.

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Calc setup cost (ArbKalkStallKost)

Estimated setup cost of an operation.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Calc sum (UF_Shp_Rad_Kalk)

Row amount calculation.


Calc total cost (alBerKalkPris)

Function for calculating a new cost price. See "Topics" for further information.


Calc total cost (Alkp_AlTotalKostnad)

Total calculated cost price in base currency for an item, including markups 3-5.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Calc total cost curr (Alkp_AlTotalKostnadVal)

Total calculated cost price in foreign currency for an item, including markups 3-5.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Calc val rcvd mtrl (InlevKalkVardeMtrl)

Receiving value to current material price.

The cost price of an item can be divided into material and refinement. Upon purchase (received delivery), refinement and material are automatically booked in different accounts. When invoice matching, a comparison is made with material and differences are booked in the purchase price difference account.

The above applies when the cost price method is used and the product account in question is flagged for purchase posting of refinement. If the average price is used, the material is booked to the purchase order price and any markups on the item (MO %, Delivery Cost %, ..) are booked as refinement. If FIFO is used, the material delivery is booked to the purchase price and there is no refinement.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)


Calc val rcvd mtrl refinement (InlevKalkVardeForadling)

Receiving value to current refinement price.

The cost price of an item can be divided into material and refinement. Upon purchase (received delivery), refinement and material are automatically booked in different accounts. When invoice matching, a comparison is made with material and differences are booked in the purchase price difference account.

The above applies when the cost price method is used and the product account in question is flagged for purchase posting of refinement. If the average price is used, the material is booked to the purchase order price and any markups on the item (MO %, Delivery Cost %, ..) are booked as refinement. If FIFO is used, the material delivery is booked to the purchase price and there is no refinement.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Calc wage for subcontract (KalkylLonVidLego)

Calculated wages.
This is used when posting supplier invoices in which you post subcontract purchase orders with differences between invoice and calculated own labour (if you have manufactured yourself).
This allows you to trace extra costs for purchase of labour when you purchase labour because you do not have the capacity (capacity subcontract).

The term is included in following tables:

  • Product area (pomr)


Calc.ord amount + % (PrisFaktTabBerOrdnBelProc)

This code is used to manage the calculation order for price calculation in respect of a price list or price for an order based on the values specified for ‘Price factor %’ (MarkUp) and ‘Price factor amount’ (MarkUpBelopp).
A cross (or Y) means that a value specified for ‘Price factor amount’ (MarkUpBelopp) is first added to the ‘Price calculation basis’ (cost price, average price or list price) and the percentage calculation is then performed in respect of a value specified for ‘Price factor %’ (MarkUp), which is also added to produce the calculated price.
If the box is not checked (or N), the percentage calculation in respect of a value specified for ‘Price factor %’ (MarkUp) is performed first and is added to the ‘Price calculation basis’ (cost price, average price or list price) and a value specified for ‘Price factor amount’ (MarkUpBelopp) is then added to produce the calculated price.

The term is included in following tables:

  • Price factor table rows (xpbl)


Calc.ord amount + % (BerOrdnBelAddProc)

This code is used to manage the calculation order for price calculation in respect of a price list or price for an order based on the values specified for ‘Price factor %’ (MarkUp) and ‘Price factor amount’ (MarkUpBelopp).
A cross (or Y) means that a value specified for ‘Price factor amount’ (MarkUpBelopp) is first added to the ‘Price calculation basis’ (cost price, average price or list price) and the percentage calculation is then performed in respect of a value specified for ‘Price factor %’ (MarkUp), which is also added to produce the calculated price.
If the box is not checked (or N), the percentage calculation in respect of a value specified for ‘Price factor %’ (MarkUp) is performed first and is added to the ‘Price calculation basis’ (cost price, average price or list price) and a value specified for ‘Price factor amount’ (MarkUpBelopp) is then added to produce the calculated price.

The term is included in following tables:

  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • Sales price list, item details (view) (vprl)


Calc/inventory unit (Alkp_AlKostPerLgrEnh)

Calculated cost price per inventory unit in base currency.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Calc/inventory unit (UF_BerKostPerLgrEnh)


Calc/invtry unit curr (UF_BerKostPerLgrEnhVal)


Calc/invtry unit curr (Alkp_AlKostPerLgrEnhVal)

Calculated cost price per inventory unit in foreign currency.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


CalcCost labour/op (ArbKalkArbKost)

Estimated labour cost (unit cost * quantity) of an operation.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Order-specific operations, item (orpa)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


CalcCostValue (OStockKalkKost)

The order row's cost price.


Calculate accum (PB_Attr_DoCalcAccum)


Calculate cost (detailed cost) (UF_Ba_Arkh)

Function to perform detailed cost calculation for the selected item.

When you use this function Jeeves asks for a calculation version number. Calculation version 0 is suggested by default (which is considered to be a kind of working version in the system) but you can choose a different calculation version. It can be a good rule to use calculation version 0 when designing an item.

Jeeves also asks for a calculation quantity over which the setup cost will be spread.

Finally, you specify how the calculation will process any underlying BOM levels:
1 = Straight calculation per BOM quantity
2 = Per underlying item's economic order quantity for inventory location 0
3 = Per underlying item's package size


Calculate cost (detailed cost) (UF_ItemRevision_Arkh)


Calculate cost price (PB_UF_orps_orpa_2_orp)

Calculate cost price on order line from order specific materials and labor operations.


Calculate costs (ArtKalkKod)

If checked (or Y), which is default, the item's cost price is calculated by Jeeves.

If not checked (or N) the cost price must be entered manually.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)


Calculate customs duties (TullKostnKod)

Flag to indicate that calculation and markup of customs duties is to be done when calculating item prices (calculation matrix).

The term is included in following tables:

  • Trading areas (xn5)


Calculate price list prices (Push_Button_CalcPrisLista)

Press this button to start price calculation for a price list. The button is also used to update price list details after changes in price calculation data in the price list header.


Calculate price of package (PB_do_price_calc_package)

Button for calculating the price of the package based on a temporary package.


Calculate prices (PB_Calculate_PriceCalcR_Prices)

Function for performing calculations in the combined costing and pricing function. The results are stored in a special calculation table (pricecalcr) until updated to items and purchase agreements.


Calculated column Sql AS (JvsSiteComputedColumnAS)

The term is included in following tables:

  • Terms (JvsSiteTerms)
  • Own calculated columns (terms) (UsrDefCompCols)


Calculated contr margin/hr (FKalkBerTBTimme)

Calculated control margin per hour for estimates.

(Calculated sales price - "variable manufacturing costs") / (setup time+ piece time)

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Calculated contr margin/pc (FKalkBerTBStyck)

Calculated control margin in pieces for estimates.

(Calculated sales price - "variable manufacturing costs")

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Calculated cost (CalcLaborCostDone)

Marking that a cost estimate has been calculated.

The term is included in following tables:

  • Labour operations (ao)


Calculated cost (OfpsKostBel)

Total cost price.


Calculated cost (OfpKostBel)

Total cost price.


Calculated cost->item (PB_CalcCost_2_Item)

Function for copying the calculated cost prices in a calculation version to the items' field for new cost price.

The following happens to the items belonging to the version when you press the button:
- all preliminary cost prices are updated in the item table's New cost price field (term: artkalkbernytt)
- the date in the version's New cost as of field is updated to the item table's New cost prc as of field (term: artkalkbernyttdatum)

The new cost price of the items is not used in inventory value management or the like. It is just for information.

There is a separate function for copying the value from the above storage field to the current cost price field on the items.


Calculated cost/time (hrpKalkKostn)

The calculation cost calculated on number of hours (hrp.eventtimant2 or hrp.nedlagdtid depending on Jeeves parameter PRASS032) multiplied by cost price. Cost price per hour is entered per employee in the table 'Personnel'.


Calculated customs duties (CalcRecvValueDutyCost)

Calculated customs duties, if refinement is broken down into customs duties, freight and handling charges.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Calculated deprec, amt (BerAvskrbelopp)

Calculated depreciated amt

The term is included in following tables:

  • Fixed asset depreciation journal (inva)


Calculated deprec, percent (BerAvskrProcent)

Calculated average deprecation percent for free depreciation.

The term is included in following tables:

  • Fixed asset depreciation journal (inva)


Calculated freight charge (CalcRecvValueFreightCost)

Calculated freight charge, if refinement is broken down into customs duties, freight and handling charges.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Calculated handling charge (CalcRecvValueHandleCost)

Calculated handling charges, if refinement is broken down into customs duties, freight and handling charges.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Calculated lead time (Show_GLOB_Sum_LedTid)

Calculated average dispatch date.
Sum of dispatch time of a number of dispatches, divided by the number of dispatches.


Calculated lead time diff (Show_GLOB_Sum_LedDiff)

Calculated difference between the planned dispatch time and the actual dispatch time.
Sum of difference of a number of dispatches, divided by the number of dispatches.


Calculated List price (ArtListPrisKalk)

Calculated list price.

The term is included in following tables:

  • Calculation of cost and list prices, rows (PriceCalcR)


Calculated qty, alt unit (InkAvtBerAntAltEnh)

Calculated quantity in a purchase agreement, expressed in alternative units.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers, RFQ (pal)


Calculated rate (arsnKalkKurs)

Function for retrieving exchange rates from the cost calculation rate table "vak" when converting fixed customs duties to base currency for calculation of cost price.


Calculated rate (Alkp_AlKalkKurs)

Cost calculation rate fixed by the company for a currency.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Calculated rate (Alkp_ArsnKalkKurs)

Cost calculation rate fixed by the company for the currency.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Calculated rate (alKalkKurs)

The rate is taken from the cost calculation rate table "vak".
This is used for converting the purchase price into base currency when calculating cost price.


Calculated remaining cost (CalcRecvValueRemainingCost)

Calculated remaining cost.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Calculated sales price (FKalkBerFPris)

Calculated sales price for estimates, based on the calculation's total quantity.

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Calculation automation (PrognosAutomatik)

A cross (or Y) means that there is an automatic calculation of the forecast amount based on the specified forecast quantity or vice versa, quantity based on the specified amount. This assumes that there is a list price for current item.

If the calculation automation is turned on, this means that if you want to change a forecast quantity or amount, you must first change the value in the other field to 0, e.g. if you must change the amount you must set quantity to 0.

The term is included in following tables:

  • Forecast header (PrgHuvud)
  • Forecast rows (PrgRader)


Calculation component (KalkylKompTyp)

Code for current calculation component.

The following standard records exist. Do not alter/delete:

Calculation component (KalkylKompTyp) | Calculation component descr (KalkylKompBeskr)
11 | Labour cost
12 | Labour cost, overhead
31 | Mfg group, fixed costs
32 | Mfg group, variable costs
33 | Mfg group, depreciation
34 | Mfg group, setup cost
51 | Tool, fixed costs
52 | Tool, variable costs
53 | Tool, depreciation
54 | Tool, setup cost
91 | Direct material cost
92 | Material cost, overhead

The term is included in following tables:

  • Selected calculation components (ohcs)
  • View for calc components not selected (vxcc)
  • Calculation components (xcc)


Calculation component descr (KalkylKompBeskr)

Brief text description of the calculation component.

The following standard records exist. Do not alter/delete:

Calculation component (KalkylKompTyp) | Calculation component descr (KalkylKompBeskr)
11 | Labour cost
12 | Labour cost, overhead
31 | Mfg group, fixed costs
32 | Mfg group, variable costs
33 | Mfg group, depreciation
34 | Mfg group, setup cost
51 | Tool, fixed costs
52 | Tool, variable costs
53 | Tool, depreciation
54 | Tool, setup cost
91 | Direct material cost
92 | Material cost, overhead

The term is included in following tables:

  • View for calc components not selected (vxcc)
  • Calculation components (xcc)


Calculation date (KalkBerDatum)

Date of cost calculation.

The term is included in following tables:

  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • View operations, item (vop)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Calculation info (AttRCalcInfo)

Calculation information from the time calculation

The term is included in following tables:

  • Attendancy calculation (AttR_calclog)
  • Attendance reports (AttR_rep)


Calculation item (KalkArtNr)

Item (end product) that is cost calculated.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • Flow group, calculation (flgk)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)
  • Tools, calculation (vyk)


Calculation markup code (ArkPalKod)

Calculation markup code.
The identity on the calculation markup template that is to be used during calculations of items.
Stated on the item. If it is not stated on the item the code from the item’s product class is used and after this code from the item’s product account. Can be overridden via code on calculation version.

The term is included in following tables:

  • Items (ar)
  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)
  • Item cost calc versions (arkv)
  • Item product accounts (arpk)
  • Selected calculation components (ohcs)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • View for calc components not selected (vxcc)
  • Product classes (xp)


Calculation markup code (ArkPalKodBeskr)

Calculation markup description.
Brief description of the markup template that is to be used during calculations of items.
This description is shown in drop-down lists.

The term is included in following tables:

  • Item calculation markup (arkk)


Calculation method (CalcMethod)

Numeric code for discount calculation method for consumer nondurables (industry specific function).

The following standard records exist. Do not alter/delete:

Calculation method (CalcMethod) | Calculation method (CalcMethodB)
0 | Percent of net
1 | Currency per unit
2 | Percent per even pallet
3 | Currency per even pallet

The term is included in following tables:

  • Calculation rule (xccr)
  • Discount types (xdt)


Calculation method (CalcMethodB)

Description of discount calculation method for consumer nondurables (industry specific function).

The following standard records exist. Do not alter/delete:

Calculation method (CalcMethod) | Calculation method (CalcMethodB)
0 | Percent of net
1 | Currency per unit
2 | Percent per even pallet
3 | Currency per even pallet

The term is included in following tables:

  • Calculation rule (xccr)


Calculation on quantity (KalkylPaAntal)

The quantity on which a calculation is done.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • Flow group, calculation (flgk)
  • Cost price, operation (opk)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)
  • Tools, calculation (vyk)


Calculation price crediting (PB_Orp_OrderInfoKredit)

By using this function button, you can automatically retrieve the calculation price from the order and order row that the current crediting refers to, by manually specifying the order number and row number for the original order.


Calculation priority (SFRCalcPrio)

Priority for queued calulation. 0=No queued calculation, 1=Highest priority.

The term is included in following tables:

  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)


Calculation process, purchase (KalkylBehandling)

Code to indicate which check level is to apply between purchase order and purchase calculation in the system when the function for estimate/actual cost of purchase (lot handling) is active in the system.
The desired function for the check level can be chosen by setting the code as follows:

0 = check is done against the purchase order's status when the purchase calculation is changed,
for example if delivery from the supplier CANNOT BE DONE in the system before the estimate in question is closed

1 = no check against the purchase order's status when the purchase calculation is changed,
for example, if delivery from the supplier can be done even if the estimate is not closed

All other values for the code produce the same function as code = 0.

The term is included in following tables:

  • System file, own co. (sy1)


Calculation Tax (KundMomsBer)

If checked (or Y) the tax will be calculated in accordance with the tax calculation rule specified below (originally developed for Slovakia).

- If a discount is granted on the order row or preliminary invoice row or the sum is changed to a lower sum in relation to the normal price of the item, the tax will still be calculated based on the item's list price.

- If a markup is made on the order row or preliminary invoice row or the sum is changed to a higher sum in relation to the normal price of the item, the tax will still be calculated based on the item's list price.

- If no discount or markup is made and the sum is unchanged, the tax is calculated based on the Price curr field (Vb_pris).

The term is included in following tables:

  • Customer invoice header (fh)
  • Customers (kus)


Calculation version no. (ArkVersion)

Calculation version number. If no calculation version is used, the result is stored under calculation version 0 (zero), a sundry version.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item cost calc versions (arkv)
  • Flow group, calculation (flgk)
  • Item, revision/version (ItemRevision)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)
  • Tools, calculation (vyk)


CalcValue (SrKalkVarde)

Function for calculating and showing calculated value in the bill of materials.


CalcValue time (pkkdKalkKostn)

The number of hours (hrp.eventtimant2 or hrp.nedlagdtid depending on Jeeves parameter PRASS032) multiplied by cost price.


Calendar (KalenderBeskr)

Abbreviation of relevant calendar. See the Help for the field 'Calendar no.' (KalenderNr).

The following standard records exist. Do not alter/delete:

Calendar number (KalenderNr) | Calendar (KalenderBeskr)
0 | Standard calendar

The term is included in following tables:

  • Calendar (kal)


Calendar number (KalenderNr)

Calendar number according to the definition in the program 'Calendar' (kal).

Note!
0 designates the company’s base calendar that is used in a number of functions, such as in forecasts and the like. If the function for automatic matching of outgoing payments via the invoice payment service is used in the supplier accounts payable, this is also begins on calendar 0.

Calendar number 1 and greater refer to calendars that differ from the base calendar (can be a calendar for a pre-manufacturing groups that is closed for certain periods).

If you enter a calendar of a dispatch method for sales, which you should only do if the function for transport automation is being used, you must also use the function button 'Create disp days' so that the entire calendar is entered. The application is described in the following chapter: Fixed dispatch days

The following standard records exist. Do not alter/delete:

Calendar number (KalenderNr) | Calendar (KalenderBeskr)
0 | Standard calendar

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Calendar, capacity by manufactoring group (calc)
  • Flow groups (flg)
  • Payment service journal (jfbs)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Manufacturing groups (pg)
  • Accounting users (pr)
  • Service technicians (stt)
  • Time report approval (TidrAttest)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Flow groups (view) (vflg)
  • Calendar definition for fixed delivery days (vkafd)
  • Manufacturing groups (view) (vpg)
  • Service techs/view (vst1)
  • Service techs/view (vstt)
  • Hrp-rows per month (VTidrAttSum)
  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Carrier (x2t)
  • Transport route (xtr)


Calendar year (KalenderAr)

Calendar year.
This is entered with four digits.
Example: 1996, 1997

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Calendar, capacity by manufactoring group (calc)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Forecast/Statistics, item (pars)
  • Manufacturing groups (pg)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Group schedule, shop reporting, weeks (vegd)
  • Hrp-rows per month (VTidrAttSum)


Calendar, create deliv.plan (KalFastLevPlanDag)

Calendar to control when a delivery schedule for the supplier will be generated.

The term is included in following tables:

  • Suppliers (le)


Calendar, fix disp dates (KalFastLevDagBeskr)

Description of calendar of fixed delivery days. Description should preferably contain the name of the current delivery days.

The term is included in following tables:

  • Calendar definition for fixed dispatch days (kafd)
  • Calendar definition for fixed delivery days (vkafd)


Calendar, fix disp dates (KalFastLevDagNr)

Numeric code for calendar of fixed delivery dates.

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar for fixed dispatch days (kald)
  • Suppliers (le)
  • Dispatch method/supplier (lexbs)
  • Calendar definition for fixed delivery days (vkafd)


Calender created (KalenderCreatedDt)

Date and time a calendar with fixed dispatch days was created.

The term is included in following tables:

  • Calendar definition for fixed dispatch days (kafd)
  • Calendar definition for fixed delivery days (vkafd)
  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Carrier (x2t)
  • Transport route (xtr)


CallOffNo (CallOffNr)

Dispatch plan number of the most recently loaded Call Off.

The term is included in following tables:

  • Order header EDI (ohd)


Campaign (KampBeskr)

Description of campaign in the marketing module.

The term is included in following tables:

  • Campaigns, header (kr)


Campaign (KampNr)

Numeric code for campaign, linked to a description of the campaign.

The term is included in following tables:

  • Purchase agreement header (bha)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Customers to whom an offer is sent (okrd)
  • Order rows, items (orp)
  • Purchase request, header (pbha)
  • Document (pdm)
  • Suppliers in RFQ (pkrd)
  • Business opportunities (pro)
  • Add on Assignments (vAddOn)
  • View, time rep. details->int. accs. (vHrp)
  • Campaign contacts (view) (vkrd)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Sub-document rows (vpdw)


Campaign category (KampKatBeskr1)

Description of campaign category for free grouping/classification of marketing campaigns. Example of usage:

Code/Descr.
1=Advertising campaigns
2=Telemarketing
or...
1=Salesperson x
2=Salesperson y
3=Salesperson z
etc...

The term is included in following tables:

  • Sub-categories, campaign type (xgk1)


Campaign category (KampKatKod1)

Numeric code for campaign category, linked to a description of the category.

The term is included in following tables:

  • Campaigns, header (kr)
  • Sub-categories, campaign type (xgk1)


Campaign cost (KampKostn)

Campaign cost.

The term is included in following tables:

  • Campaigns, header (kr)


Campaign end date (KampanjTomDat)

Date up to which the campaign price list is valid.

The term is included in following tables:

  • Purchase price list, header (bprh)
  • Sales price list, header EDI (eprh)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Purchase price list, header (view) (vbprh)
  • Sales price list header, campaign (view) (vprh)
  • Sales price list header, complement (view) (vprk)
  • Sales price list header, campaign (view) (vprs)


Campaign price list (KampanjPrisLista)

Numeric identity for a campaign price list.

If you link a "normal" price list to both a supplementary and a campaign price list, the price is retrieved in the following order of priority:

1) If the item is on the customer's normal price list, this price is compared with the price in the campaign price list (assuming the date is in accordance with the campaign) and the lowest price is retrieved to the order row.

2) If the item is not on the customer's normal price list but is instead in the supplementary price list, the supplementary price list price is compared with the price in the campaign price list (assuming the date is in accordance with the campaign) and the lowest price is retrieved to the order row.

The term is included in following tables:

  • Purchase price list, header (bprh)
  • Sales price list, header EDI (eprh)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Purchase price list, header (view) (vbprh)
  • Sales price list header, campaign (view) (vprh)
  • Sales price list header, complement (view) (vprk)
  • Sales price list header, campaign (view) (vprs)


Campaign price list (Prompricelist)

Indicates that the price list is used as a campaign price list.

Currently only used in the e-Commerce application.

The term is included in following tables:

  • Sales price list per customer (kprh)


Campaign recipient (CampaignReciever)

If checked (or Y) this is a contact person that can be included in a campaign.

The term is included in following tables:

  • Company contact (kp)


Campaign start date (KampDat)

Campaign start date.

The term is included in following tables:

  • Campaigns, header (kr)


Campaign start date (KampanjFromDat)

Date from which the campaign price list is valid.

The term is included in following tables:

  • Purchase price list, header (bprh)
  • Sales price list, header EDI (eprh)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Purchase price list, header (view) (vbprh)
  • Sales price list header, campaign (view) (vprh)
  • Sales price list header, complement (view) (vprk)
  • Sales price list header, campaign (view) (vprs)


Campaign type (KamptypBeskr)

Description of campaign type for free grouping/classification of marketing campaigns. Example of usage:

Code/Descr.
1 = Autumn campaigns
2 = Spring campaigns
or...
1 = Introduction
2 = Temporary price reduction
3 = Clearance sale of discontinued goods
etc...

The term is included in following tables:

  • Campaign types (xg)


Campaign type (KampTypKod)

Numeric code for campaign type, linked to a description of the campaign type.

The term is included in following tables:

  • Campaigns, header (kr)
  • Campaign types (xg)


Can be finished (Possible2Finish)

Flag if something can be finished.
This can have different functions in different tables.

The term is included in following tables:

  • Fast reporting of MOs (thq)


Can be replicated (TabellGemensam)

If checked (or Y) the table can be replicated when entering, changing and deleting data in the template company.

NOTE!
Jeeves Information Systems AB specifies which tables CAN be replicated. In other words, it serves no purpose to change this flag. You specify which of these SHALL be replicated in the Common tables/companies program (xfif).

The term is included in following tables:

  • Tables to copy (xfil)


Cancel (UF_XECO_Cancel)

Function button to cancel a change order. The change order is cancelled directly.


Cancel (VtVrMakKod)

Flag to specify that the interim voucher is canceled.
When the field has been flagged, whether the voucher can be canceled is checked and the canceled voucher is made into an empty voucher. Only vouchers that have not been transferred to the accounting system may be canceled.
The voucher header is NEVER deleted, only the constituent rows.
In the voucher header the user who has canceled the voucher, and the date and time of cancelation are recorded.

The term is included in following tables:

  • Interim voucher header (hmvt)
  • Interim voucher, header (mvt)


Cancel (PeroMakKod)

Flag for canceling auto posting.
A check is done to ensure that auto posting is permitted to be canceled, after which the incorrect voucher is changed to an empty voucher.
This flag can only be set on the latest auto posting batch and the voucher or vouchers created must be error-flagged (i.e. cannot have updated the General Ledger).
This function can be used when auto posting has created a voucher so erroneous that it is easier to change the rules and rerun the batch than to change the voucher.

The term is included in following tables:

  • Period's auto postings/allocations (pero)


Cancel (LevFaktMakKod)

A cross (or Y) means that the supplier invoice is canceled.

An invoice can only be canceled if there is only one approval, i.e. it cannot be both entered as arrived (and posted) and finally approved (and posted). The invoice cannot be paid either.

From version 9.0, an invoice with several approval records can be canceled; however, vouchers associated with each posting must be balance-updated. On cancellation, a new voucher is created which counter-books the original one and the supplier invoice is renumbered with the addition _1 so that you can re-enter the invoice with the same number.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Cancel (Makulerad)

If checked (or Y) the record is canceled. Simply flag the check box in the form where the field occurs to perform cancellation.

If the cancellation applies to a customer, the following events will be blocked:
- Entry of new customer orders
- Entry of new service orders
- Entry of new quotations/assignments/projects
- Invoicing of times/expenses/on account/agreement
- Entry of manual invoices

If the cancellation applies to a supplier, the following events will be blocked:
- Entry of new purchase requisition
- Entry of new order
- Entry of new supplier invoice

In addition, a warning is obtained if there are unclosed records for the supplier.

The term is included in following tables:

  • Received delivery messages (EDI) (bpl)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Change order approval chain instance (ecoappchain)
  • In and out box for EDI (edib)
  • Stored procedure log (espl)
  • Invoices, payment reminders (fhk)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Physical inventory journal header (invj)
  • Pmt reminder batch/cust (kfhk)
  • Incoming payment file header (krkh)
  • Customers (kus)
  • Interest invoices (kusq)
  • Suppliers (le)
  • Early settlement discount on invoice (lrcd)
  • Invoices/payment service file (lrfb)
  • Bank payment header (lrkh)
  • Shop personnel (prv)
  • Shop time reports (prvt)
  • VAT/tax register (tax)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)
  • Order types (x6)
  • Integration sources (xa6)
  • PO types (xbb)


Cancel (ButtonReject)

A cross (or Y) means that a button for the activity in question is activated in the flow. Using the button the user can cancel an activity. The instance is then given status 60, Finished.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Cancel approval (UF_pdmn_cancel_approval)

Function button to cancel the current approval and delete the records and files to be approved.


Cancel assignment (UF_WMS_Assignment_Cancel)

Cancel this assignment.


Cancel bill of exchange (BoE_Cancel)

If checked (or Y) the record refers to a cancelation of a bill of exchange.

If this is set for incoming/outgoing payment methods, this incoming/outgoing payment method will be used in the incoming/outgoing payment journal that is created when you cancel a bill of exchange. You can only flag one incoming/outgoing payment method.

The term is included in following tables:

  • Payment methods (x1c)
  • Outgoing payment methods (x2c)


Cancel bill of exchange (PB_Del_Invoice_BoE)

Button to cancel selected bill of exchange.

Bill of exchange received from customer
----------------------------------
You can cancel bills of exchange as long as they do not have the status 'Paid'. If you cancel a bill of exchange which is collected, the invoices linked to this bill of exchange are reset from status 'Paid' to status 'Invoiced'.

Bill of exchange issued to supplier
--------------------------------------
If you cancel a bill of exchange which is paid, the invoices linked to this bill of exchange are reset to status 'Posted/Approved'.

An incoming or outgoing journal is created with a negative payment for the incoming invoices. The incoming/outgoing payment method for the negative payments created on cancelation = the incoming/outgoing payment method that has the field 'BoE_Cancel' flagged.


Cancel check (PB_Del_Invoice_Check)

Button to cancel selected check.

Check received from customer
-----------------------------------------------
You can cancel check as long as they do not have the status 'Paid'. If you cancel a check which is collected, the invoices linked to this bill of check are reset from status 'Paid' to status 'Invoiced'.

An incoming is created with a negative payment for the incoming invoices. The incoming method for the negative payments created on cancelation = the incoming payment method that has the field 'Check_Cancel' flagged.


Cancel check (Check_Cancel)

If checked (or Y) the record refers to a cancelation.

If this is set for incoming payment methods, this incoming payment method will be used in the incoming payment journal that is created when you cancel a check. You can only flag one incoming payment method.

The term is included in following tables:

  • Payment methods (x1c)


Cancel check out (UF_pdmn_UndoChOut)

Function to cancel checking out.


Cancel from check no. (voidFrChno)

Starting with check number to cancel.

The term is included in following tables:

  • Check void (chvo)


Cancel invoice (PB_Del_Invoice)

Function for canceling an invoice.

NOTE! Because this function creates an outgoing payment journal, we recommend that it is only used when canceling invoices in a closed period. To cancel invoices in an open period, flag the "Cancel" field (levfaktmakkod) as usual.


Cancel picking list (PB_Jkpl_Cancel)


Cancel profit recognition (PB_Prj_Avboka_Psvt)

Function button to end percentage of completion accounting on the project. The project must have status 7, Close in progress and undergone percentage of completion accounting.

The function creates counter-postings of previously posted revenue, cost and result.


Cancel received qty (UF_WMS_SKU_CancelReceivedQty)


Cancel remain qty (MakuleraRestAntal)

Flag to indicate if remaining quantity is to be canceled after the issue/delivery of the purchase order/order in question.
This is entered on receiving and picking transactions.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Picking list, order rows (kplo)
  • Material issue for MO (mru)
  • Picked order details (Oru)
  • Deliveries from MO (tii)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • PO types (xbb)


Cancel remain qty, order (MakuleraRestAntalOrder)

Flagging to specify if remaining quantity should be cancelled for current order after delivery.
Specified on delivery transactions for orders regarding direct/transit delivery or customer-order specific.
When flagging for Cancel remaining qty (MakuleraRestAntal) is set for partially received delivery for a purchase order row, and flagging for Cancel remain qty, order (MakuleraRestAntalOrder) is also set, then the remaining quantity on the linked customer order row is automatically canceled.

The term is included in following tables:

  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)


Cancel to and incl. check no (voidToChno)

To check number to cancel.

The term is included in following tables:

  • Check void (chvo)


Canceled (Checkvoided)

A cross (or Y) indicates that the check was canceled.

The term is included in following tables:

  • Check journal, details (chkd)
  • Check log (lckd)
  • Check journal, details (vckd)


Canceled by (MakPersSign)

Signature of the person who canceled the current record in the database.

The term is included in following tables:

  • Received delivery messages (EDI) (bpl)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Invoices, payment reminders (fhk)
  • Interim voucher header (hmvt)
  • Physical inventory journal header (invj)
  • Pmt reminder batch/cust (kfhk)
  • Incoming payment file header (krkh)
  • Customers (kus)
  • Interest invoices (kusq)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Bank payment header (lrkh)
  • Interim voucher, header (mvt)
  • Period's auto postings/allocations (pero)
  • Shop personnel (prv)
  • Shop time reports (prvt)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)
  • Order types (x6)
  • Integration sources (xa6)
  • PO types (xbb)


Canceled, amount (checkVoidAmount)

Amount of canceled check.

The term is included in following tables:

  • Check journal, details (chkd)
  • Check journal, details (vckd)


Canceled, date (checkVoidDate)

Date when the check was canceled.

The term is included in following tables:

  • Check journal, details (chkd)
  • Check log (lckd)
  • Check journal, details (vckd)


Canceled, descr (checkVoidDescr)

Brief description of reason the check was canceled.

The term is included in following tables:

  • Check journal, details (chkd)
  • Check void (chvo)
  • Check log (lckd)
  • Check journal, details (vckd)


Capacity (ArbKapacitet)

Capacity per day/week/period in a manufacturing group/flow group.

The term is included in following tables:

  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)


Capacity (Workload_Capacity)

Capacity in a time tab (time interval).
Used in workload of resources in workshop or the like. This is currently used in workload of manufacturing groups and work teams. Capacity is calculated from the time interval start and end as well as number of machines or individuals depending on the resource type. If the resource regards the manufacturing group, then the availability percentage is also used.

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Capacity (tol) (Workload_Capacity_OLT)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)


Capacity consume (CapacityConsume)

Manufactoring capacity consume

The term is included in following tables:

  • Items (ar)
  • Item groups (vg)


Capacity family (KapacitetsFamilj)

Each item is classified to a capacity family based on how manufacturing is done.
This is used for processing capacity blocks.
**** Under inquiry/construction ****

The term is included in following tables:

  • Items (ar)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)


Capacity family (KapacitetsFamiljBeskr)

Abbreviation/description of the capacity family.
This is used in drop-down lists, so it must be unique.

The term is included in following tables:

  • Capacity families (kapf)


Capacity family's mfg group (KapacitetsFamiljProdGr)

The manufacturing group that is bottleneck within a capacity family.

The term is included in following tables:

  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)


Capacity remain (CapacityRemain)

Capacity remain

The term is included in following tables:

  • Calendar, capacity by manufactoring group (calc)


Capacity scope (KapacitetsUtrymme)

Capacity space is a parameter that indicates how many working days are to comprise the capacity space. I.e., if it is 5, the capacity needed in the bottleneck is measured as accessible capacity for 5 days from the time point the manufacturing order is finished.
****UNDER INQUIRY/CONSTRUCTION ****

The term is included in following tables:

  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)


Capacity status (KapacitetsStatus)

Status code of manufacturing orders used to show the status received after the capacity test.
**** Under inquiry/construction ****

The term is included in following tables:

  • Manufacturing order header (th)
  • Mfg suborder (ti)


Capacity status (KapacitetsStatusBeskr)

Abbreviation/description of different capacity statuses.


Card code (AttrCardCode)

The card code that is used when reporting attendance. The code must be unique for each employee.

The term is included in following tables:

  • Shop personnel (prv)


Card expiration date (Giltighetstid)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Card purchase status string (Kortstatus)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Card-specific info (Kortspecifikinfo)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Carrier (UF_Show_Transportor)


Carrier code (TransportorsKod)

Carrier code. Used in the function for fixed delivery days and from sender notification via Odette.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Companies (fr)
  • Company file log (frl)
  • Cust order picking list journal (jkpl)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Customers (kus)
  • Dispatch notice header (lah)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order packing, package records (orpk)
  • Company (view 1) (vfr1)
  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Carrier (x2t)
  • Fixed delivery days per carrier (x2tl)
  • Transport route (xtr)
  • Def fixed delivery days per route (xtrl)


Carrier name (TransportorsNamn)

Name of the carrier.

The term is included in following tables:

  • Dispatch notice header (lah)
  • Carrier (x2t)
  • Transport route (xtr)


Cash amount, curr (VbKontantBelopp)

Cash amount in currency upon entry of transaction without customer-/supplier invoice.

The term is included in following tables:

  • Journal rows (fvr)


Cash amt in words (UF_CashAmountAsString)


Cash configuration (CashConfigCode)

Code for type of cash configuration.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • Cash equipment, parameters (xkdf)


Cash configuration (CashConfigDescr)

Descriptive text for type of cash configuration.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Cash date (Fetch_KassaDatum)


Cash in/out (UF_Cashreceipt)


Cash invoice (KontantFaktura)

If checked (or Y) cash invoicing applies.

If the box is checked, the invoice is assigned status Paid when integrating with the general ledger and the invoice amount is booked on the cash account. The posting is controlled through the definition in the Posting templates, invoice totals program (xakfh) where you specify the same template as the payment term for cash payment in the Auto posting template field.

Note that, if you use cash invoicing on advance invoices, the invoice will not automatically be assigned status Paid. The advance payment must be entered in the accounts receivable in order for the status to be set to Paid. In this case it is also possible to pick the order before the advance is paid, which is necessary if for example using advance invoicing in the EPOS application.

The term is included in following tables:

  • Customer invoice header (fh)
  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)


Cash note no. (KontantNr)

Current cash note number. The field is automatically updated on printing cash notes, i.e. invoiced with payment term 'Cash', if you have defined a number series for cash notes.

The term is included in following tables:

  • Order types, number series (x66)
  • Invoice types (xz2)
  • Invoice No. series for group (xz2n)


Cash note no. unique (KontNotaNrIntervUnikt)

If checked (or Y) means that this cash note no interval CANNOT BE overlaped by/equal to a cash note no interval for another order type.

The term is included in following tables:

  • Order types, number series (x66)
  • Invoice types (xz2)


Cash on del code (EfterKravsKod)

A cross (or Y) means that COD information will always be printed on the freight documents, Posten's company package or Forwarder - package.

NOTE. The COD flag means that the above freight documents can only be printed if the order is invoiced. This in turn means that the printout must be done from the program 'Freight documents, invoiced disp order' (fraktfkt).

The term is included in following tables:

  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)


Cash receipt, cut (CommandCutReceipt)

Parameter string to automatically cut an account after printing for the relevant POS equipment.
Specifies the decimal values for the hexadecimal representation of the commando sequence's characters separated by a comma (,).

27, 100, 48

This example entails a command sequence = ESC 'd' '0', where
- the character 'ESC' has hexadecimal value 1B which corresponds to decimal value 27
- the letter 'd' has hexadecimal value 64 which corresponds to decimal value 100
- the number '0' has hexadecimal value 30 which corresponds to decimal value 48

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Cash reconciliation ID (KassaAvstID)

An identity number that is automatically created for cash invoices.
The identity number structure is signature+date+payment terms code, e.g. Store1-000912-ko refers to invoices created by the signature Store1, date 000912 and payment terms code ko, which in this example refers to cash.
The number is used to find today's cash invoices in a program for cash reconciliation.

The term is included in following tables:

  • Customer invoice header (fh)


Cash terminal user (Pos)

User with authorization to use the cash terminal function in the EPOS system. The data is used by Jeeves license management.

The term is included in following tables:

  • User file (sy2)


Cash/Bank ID (CashOrBankBookid)

Alphanumeric ID for cashbook/bankbook, if using the journal entry program as a cashbook/bankbook.

If you specify a cash-/bankbook ID on an in-/outgoing payment journal, a record is automatically created in the Journal entry program (nobi) when a voucher is created, one record per journal. The cash-/bankbook ID and the payment date, determine which Cash/bank report no. (cashstatementno) is used.

The term is included in following tables:

  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • Journal types (fba)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Incoming payment journal (ji)
  • Outgoing payment journal (ju)


Cash/Bank ID (CashOrBankBookidDescr)

Description/designation of cashbook/bankbook, if using the journal entry program as a cashbook/bankbook.

If you specify a cash-/bankbook ID on an in-/outgoing payment journal, a record is automatically created in the Journal entry program (nobi) when a voucher is created, one record per journal. The cash-/bankbook ID and the payment date, determine which Cash/bank report no. (cashstatementno) is used.

The term is included in following tables:

  • Cash/Bank book (card)


Cash/bank report no. (CashStatementNo)

Cash or bank report number for current period, Number is filled in automatically based on the automatic sequence number series for the cash/report number on the relevant cash/bank book.

The term is included in following tables:

  • Cash/bank report no. (Cardstmt)
  • Journal rows (fvr)
  • Journal header (fvt)


Cashbox, config (PortConfigDrawer)

Parameter string to open communication with cashbox. This string contains information about current port designation, where the cashbox is connected, transfer speed, parity type, number of data and stop bits.

The parameter string is entered based on the following example:

LPT1:, 9600, N, 8, 0

Note that each segment in the parameter string will be distinguished by commas and spaces.

This configuration means that the cashbox is connected via parallel port LPT1:, which is configured with speed=9600 baud, no parity, 8 data bits and no stop bit.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Cashbox, open (CommandOpenDrawer)

Parameter string to open the cash box for the POS in question.
Specifies the decimal values for the hexadecimal representation of the commando sequence's characters separated by a comma (,).

Example of a command sequence:

7

This example means a command sequence = BEL, where the characters 'BEL' have the hexadecimal value 07, which corresponds to the value 7 decimally

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Cashdisc.date, corr (LrFaktKRabDatKorr)

The term is included in following tables:

  • Credit memo, changes (cmec)


Cashier (Cashierid)

Alphanumeric ID of cashier if using the journal entry program as a cashbook/bankbook.

The term is included in following tables:

  • Cash/Bank book (card)
  • Journal header (fvt)


CashReconciliation (PB_KassaAvstamning)

Function for automatically starting reconciliation of cash transactions, used in the Electronic point of sales routine (EPOS).

Invoices with cash payment conditions are automatically flagged with logged in signature+invoice date+payment conditions in the field, Cash reconciliation ID (KassaAvstId), when printing receipts (invoices) in the Order processing, EPOS program (orderb):

When you press this button you are prompted to enter the required date for reconciliation. Jeeves searches for all cash invoices with the logged in signature and the specified invoice date. If a report template has been defined in the Print templ, cash rec field (CashBalanceTemplate) for the signature (sy2), the cash reconciliation report (rFhKAvst) is automatically started. Otherwise you must start the report manually in the normal manner from the report menu.


CC contra account (KstMot)

Contra account S2 to the booking done on normal account S2 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)
  • Posting templates tax depreciations (inskAvsTK)


CC dispatched unit (KstAvsandandeEnhet)

Special case for posting delivery from manufacturing order.
The cost centre (account segment 2) to be used when a delivery from a manufacturing order goes to another unit instead of into inventory (or order-specific inventory).
Another unit can be another department within a company (or similar) where you do not invoice each other.
Cost centre is primarily retrieved from the manufacturing order. If none is specified there, it is retrieved from the flow group. If none is specified there, it is retrieved from the table "Post delivery between units".

The term is included in following tables:

  • Flow groups (flg)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Salespersons (salj)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Seller (view) (vsalj)


CC manufacturing diff (KstTillvDiff)

Cost centre for manufacturing difference (profit/loss in the manufacturing). This is entered on the manufacturing order or retrieved from the product account.

The term is included in following tables:

  • Flow groups (flg)
  • Salespersons (salj)
  • Seller log (sall)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Flow groups (view) (vflg)
  • Seller (view) (vsalj)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


CC normal acct (KstNormal)

Normal account S2 to the booking done on contra account S2 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


CC retrieval code (KstMotHKod)

Code to specify where the counter-booking's cost centre will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


CC retrv code normal (KstNormalHKod)

Code to specify where the cost centre will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


CCU (CCU)

ConCurrentUser.
Used for processing by simultaneous users. Information used by Jeeves license management.

The term is included in following tables:

  • User file (sy2)


CDD_From_Lang (CDD_From_Lang)

The term is included in following tables:

  • User file (sy2)


Cell description (VATCellDescr)

Description of cell (row no.) on the tax statement (country specific adaptation).

The term is included in following tables:

  • Tax statement row description (taxc)
  • Tax statement - history (taxh)


Cell no Sum (VATCellNoSum)

Cell number for tax sum in the tax statement (country specific adaptation).

The term is included in following tables:

  • Definition row calculation (VATcalcRow)


Cell no. (VATcellno)

Cell number for the tax sum in the tax statement (country specific adaptation).

The term is included in following tables:

  • Auto posting rules, vouchers (aknn)
  • Tax statement row description (taxc)
  • Tax statement - history (taxh)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Definition row calculation (VATcalcRow)


Cell no., base (VATcellno_basis)

Cell number for tax basis sum amount in the tax statement (country specific adaptation).

The term is included in following tables:

  • Auto posting rules, vouchers (aknn)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)


Centr bank issue no. (RiksBanksArendeNr)

Certain payments require special authorization from the central bank. This can be obtained by applying for a license. Here, enter the 4 last digits of the issue number given by the central bank when the application has been approved.

The term is included in following tables:

  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Chain changed (ChainChanged)

Internal system information in Workflow if chain has been changed (0=Nej, 1=Ja).

The term is included in following tables:

  • Change order (ECOH)


Change all processes (ChangeAllProcess)

A cross (or Y) means that process developers with this authorization can change all process types. Otherwise the process developer is restricted to working with process groups that s/he has set up.

The term is included in following tables:

  • Authorization Wf (xag)


Change allowed (ChangeColumn)

Flag showing if the field can be changed on posting image in e-Approval.

The term is included in following tables:

  • Designations, posting (wfbf)


Change calc price/item (FaktInpris2Artikel)

A cross (or Y) indicates that the item's cost price is to be changed according to the price of the invoice match. There are other fields that control whether or not the purchase agreement is to be changed according to the price on the purchase order or the invoice match.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Supplier view (vle2)


Change column (chngCol)

Specifies which columns (fields) will be added/changed and which will be replicated in the web server ("Jeeves Light" database). Relevant values are stored in the column 'Replication data' (repdata).

The term is included in following tables:

  • Change order rows (ECOR)
  • Transaction log for replication (RepL)
  • Transactions for replication (RepS)


Change delivery note info (PB_BhChg_FsDetails)

Function via a button for activating changes of delivery note data, number, date and reason for received deliveries of a purchase order.
New delivery note data is first entered in the purchase order header. The function is then activated by pushing the button, at which time you enter the delivery note number that is to be updated with the new data.


Change description (ECOChangeDescr)

Edit field for change description on change orders and rows. This is displayed on the web and can be changed from the web.

The term is included in following tables:

  • Change order (ECOH)
  • Change order rows (ECOR)


Change from date (NRP_FromDate)

For change proposals for delivery received date from MRP, the field in question contains the date from which received delivery will be changed.

The term is included in following tables:

  • Requisition (bia)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Change from quantity (NRP_FromQty)

For change proposals for quantity to receive from MRP, the field in question contains the quantity from which received delivery will be changed.

The term is included in following tables:

  • Requisition (bia)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Change in exch rate % (procBval)

Purchase currency exchange rate in percent of the exchange rate of the dispatch date, expressed in base currency. That is to say, if the change in the exchange rate is greater than what is entered in this field, the amount to be invoiced will be recalculated.

The term is included in following tables:

  • Currency clauses (xvx)


Change key procedure (ChngKeyProc)

Procedure run when the replication must exchange the values in the key field.

The term is included in following tables:

  • Tables for replication (RepT)


Change mfgrp at start (sfrvchangepg)

If you could change manuf.group at start of operation.
0 = Yes (default) 1 = Warning if you start o different manuf.group than planned.
2 = No not allowed to change.

The term is included in following tables:

  • Validation rules (SFR_rules)


Change OK to pick date (PB_AskGlobUtplocksDatum)

Picking date change.


Change order ID (ECOUniqueID)

Unique ID for change order.

There is no number series and no checks are made in Jeeves standard, as most companies have their own numbering system.

The term is included in following tables:

  • Change order approval chain instance (ecoappchain)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Document (pdm)
  • View Change order row (vEcoh)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Change order status (EcoStatusCode)

Numeric code for change order status.

The following standard records exist. Do not alter/delete:

Change order status (EcoStatusCode) | Change order status (EcoStatusDescr)
10 | Under development
30 | Under approval
40 | Approved
50 | Completed
65 | Disapproved by user
70 | Recalled
90 | Cancelled

The term is included in following tables:

  • Change order (ecoh)
  • Change order rows (ECOR)
  • Change order status (ecostat)
  • View Change order row (vEcoh)


Change order status (EcoStatusDescr)

Change order status description.

The following standard records exist. Do not alter/delete:

Change order status (EcoStatusCode) | Change order status (EcoStatusDescr)
10 | Under development
30 | Under approval
40 | Approved
50 | Completed
65 | Disapproved by user
70 | Recalled
90 | Cancelled

The term is included in following tables:

  • Change order status (ecostat)


Change other's posting (AndraKontering)

Specifies if the user at this level in the approval chain has the right to change other users’ postings.

A "Posting changed by" log event is created when such changes are made.

The term is included in following tables:

  • Approval chain roles (atkr)


Change package qty->det (PackageItemQty2Det)

Flag if changes in the quantity of the package item are to affect the components of the package.

- If checked (or Y) on the package header, the quantity of the included components will be changed if these are also flagged.

- If not checked (or N) on the package header, no change will be made of the components.

This way, you can control whether automatic calculation is to be done of the component quantity and which of them are to be processed.

The flag is retrieved for items from the inventory stock type table (xz) and is coped to order rows, but you can change it manually on order rows.

The term is included in following tables:

  • Items (ar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • Inventory items VIEW (var)
  • BOMs, VIEW (vsr)
  • Inventory stock types (xz)


Change permitted (%) (PartDefCountAllowPercent)

The maximum increase/decrease that is allowed when entering results of physical inventory counts, specified in percentage of the full pallet quantity. This means how much a SKU containing the item can be cycle counted, up or down.

The term is included in following tables:

  • Item definition WMS (WMS_PartDef)


Change picking date (AskGlobOruTransDatum)

Function, linked to a button, to specify the entry date of order picking transactions.
This date applies to all order picking transactions entered in Jeeves until a new date is entered.
When Jeeves is started, the picking date is always set to today's date.


Change procedure (Insert) (InsModProc)

Procedure that will be executed each time a new row is replicated in the main database for the current table. This may, for example, refer to sending an e-mail when a service order row is added to a service order.

There should always be a company code and all key columns as input parameters.

The term is included in following tables:

  • Tables for replication (RepT)


Change procedure (Update) (UpdModProc)

Procedure that is executed every time a modified row is replicated in the main database for the table in question. This may, for example, refer to sending an e-mail when a service order row is changed.

There should always be a company code and all key columns as input parameters.

The term is included in following tables:

  • Tables for replication (RepT)


Change proposal (NRP_Note)

For change proposals from MRP, the field in question contains information about the change.

The term is included in following tables:

  • Requisition (bia)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Change requisition (ExtChangeRequisition)

Reference to a change requisition in an external system. Originally a customer specific field, but can be used for internal information and searching.

The term is included in following tables:

  • Change order (ecoh)


Change schedule (AttrChangeSchedule)

If checked (or Y) the employee has the authority to change schedule when clocking in.

The term is included in following tables:

  • Shop personnel (prv)


Change sign rev voucher (SignRevVoucher)

If checked (or Y) the sign will be reversed for the voucher amount (in Debit or Credit) when using the button for counter-posting in the voucher entry program (vt).

If unchecked (or N) the amount will be moved from Debit to Credit or vice versa.

The term is included in following tables:

  • System file, own co. (sy1)


Change to date (NRP_ToDate)

For change proposals for delivery received date from MRP, the field in question contains the date to which received delivery will be changed.

The term is included in following tables:

  • Requisition (bia)
  • Log on item from MRP runs (MRPExecLogInputData)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Change to flow group (Change2WorkGroup)

The change is to be made to flow group.

The term is included in following tables:

  • Change flow group (flgb)


Change to manufacturing group (Change2ProductionGroup)

Change to manufacturing group.
When you change a flow group on a manufacturing order, suborder or operation, its manufacturing group replaces the previous manufacturing group (that was probably a part of the previous flow group).

The term is included in following tables:

  • Flow groups (flg)
  • Change flow group (flgb)


Change to quantity (NRP_ToQty)

The term is included in following tables:

  • Requisition (bia)
  • Log on item from MRP runs (MRPExecLogInputData)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Change type (ECOCHangeType)

Change type for change order.

The following standard records exist. Do not alter/delete:

Change type (ECOchangetype) | Change type (ECOChangeTypeDescr)
A | Add
C | Change
D | Delete

The term is included in following tables:

  • Change order changes type (ECOCHTYPE)
  • Change order (ECOH)
  • Change order rows (ECOR)


Change type (ECOChangeTypeDescr)

Description of change type for change order.

The following standard records exist. Do not alter/delete:

Change type (ECOchangetype) | Change type (ECOChangeTypeDescr)
A | Add
C | Change
D | Delete

The term is included in following tables:

  • Change order changes type (ECOCHTYPE)


Change type new OA (StatusNyttOeBeskr)

Description of code referring to change status of an order row when printing a new order acknowledgement (OA).

The following standard records exist. Do not alter/delete:

Change type new OA (StatusKodNyttOE) | Change type new OA (StatusNyttOEBeskr)
0 | New row
1 | Changed row
2 | Canceled row

The term is included in following tables:

  • Change types for new OA, order rows (xsoe)


Change type new OA (StatusKodNyttOe)

Numeric code for change type, new, changed or canceled, for a order row for flagging at printout of a new order acknowledgement (OA) linked to a description of the status.
The code is automatically set by the system when an order is updated, but can also be changed manually.

The following standard records exist. Do not alter/delete:

Change type new OA (StatusKodNyttOE) | Change type new OA (StatusNyttOEBeskr)
0 | New row
1 | Changed row
2 | Canceled row

The term is included in following tables:

  • Purchase order rows (bp)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Change types for new OA, order rows (xsoe)
  • Change flag for new OA per language (xsos)


Change types, credit memo (KreditMemoAndrBeskr)

Description of change type regarding credit memo, e.g. Bank info, Payment terms.

Relevant fields are displayed depending on selected change type.

Example:
If you choose change type Payment terms and press ESC, field for payment terms and related information such as due date is displayed.

- In the right column the correct information is specified.
- In the left column the incorrect information is specified.

The data in the right column can either be retrieved from the invoice, for example upon changes in name-/address information, or from another source such as from the item description via right-clicking on the item program.

The form is usually filled in according to the following:
1) Retrieve data from the right column.
2) Copy to the left column with the button. (Optionally, you can also fill in the data directly in the left column.)
3) Edit the information in the right column to display the correct information.

The following standard records exist. Do not alter/delete:

Change types, credit memo (KreditMemoAndrTyp) | Change types, credit memo (KreditMemoAndrBeskr)
1 | Supplier name and address information
2 | Company name and address information
3 | Supplier VAT/tax entry number
4 | Company VAT/tax entry number
5 | Invoice date
6 | Sale/delivery date
7 | Bank information
8 | Payment terms
9 | Item description

The term is included in following tables:

  • Change types, credit memo (xcmt)


Change types, credit memo (KreditMemoAndrTyp)

Numeric code for change type for credit memo regarding supplier invoices.

Relevant fields are displayed depending on selected change type.

The following standard records exist. Do not alter/delete:

Change types, credit memo (KreditMemoAndrTyp) | Change types, credit memo (KreditMemoAndrBeskr)
1 | Supplier name and address information
2 | Company name and address information
3 | Supplier VAT/tax entry number
4 | Company VAT/tax entry number
5 | Invoice date
6 | Sale/delivery date
7 | Bank information
8 | Payment terms
9 | Item description

The term is included in following tables:

  • Credit memo, changes (cmec)
  • Change types, credit memo (xcmt)


Change unit code (UF_WMS_SKU_ChangeUOM)


Change user authorization (ChangeAllUsersAccess)

A cross (or Y) means that administrators with this authorization can change authorization group/level for all Workflow users.
NO FUNCTION/LOGIC.

The term is included in following tables:

  • Authorization Wf (xag)


Change year in period row (PB_Ask_New_Year)

Button to change date interval on template rows.


Changed inventory value (DiffLagVarde)

Changed inventory values of cost price changes/inventory changes or the like.

The term is included in following tables:

  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Inventory transaction history (VIEW) (vlth)


Changed OU op+mtrl -> MO (PB_OrpaOrps_2_Ti)


Charge (DebKod)

Numeric code for debiting of service orders, linked to a description of the code.

The following standard records exist. Do not alter/delete:

Charge (debkod) | Charge (debkodB) | Description
0 | No invoicing | No logic is built into Jeeves standard for this billing code. The billing code is supplied as default with code 1 in the field ‘Transfer to order’, which means that the service order row is transferred to the order routine but that the price is reset.
1 | Under guarantee | No logic is built into Jeeves standard for this billing code. The billing code is supplied as default with code 2 the field ‘Transfer to order’, which means that the service order row is not transferred to the order routine.
3 | To be invoiced | No logic is built into Jeeves standard for this billing code. The billing code is supplied as default with code 0 in the field ‘Transfer to order’, which means that the service order row is transferred to the order routine without being changed and can be invoiced via the order routine on condition that this is permitted in the system data for the service (field ‘Create order’ (ServCreOrd)).
5 | Charge | No logic is built in for this billing code. Service order rows with this code which refer to time are transferred automatically to ‘Time rows’ (hrp) and can then be invoiced via the assignment routine. Service order rows with this code which refer to expenses are transferred automatically to ‘Expenses’ (exp) and can be invoiced via the assignment routine on condition that you do not specify an item number and check the box ‘Create order’ (ServCreOrd). If you specify an item number and check the box ‘Create order’, the row is transferred to the order routine, irrespective of billing code. You can specify further billing codes that involve transfer to the assignment routine using two control parameters.

The term is included in following tables:

  • Serial no. items (ari)
  • Reported activities (hrp)
  • Service flow details (sfld)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • View, time rep. details->int. accs. (vHrp)
  • Billing codes (Xdbk)


Charge (DebKodB)

Description of debit code for service order.

The following standard records exist. Do not alter/delete:

Charge (debkod) | Charge (debkodB) | Description
0 | No invoicing | No logic is built into Jeeves standard for this billing code. The billing code is supplied as default with code 1 in the field ‘Transfer to order’, which means that the service order row is transferred to the order routine but that the price is reset.
1 | Under guarantee | No logic is built into Jeeves standard for this billing code. The billing code is supplied as default with code 2 the field ‘Transfer to order’, which means that the service order row is not transferred to the order routine.
3 | To be invoiced | No logic is built into Jeeves standard for this billing code. The billing code is supplied as default with code 0 in the field ‘Transfer to order’, which means that the service order row is transferred to the order routine without being changed and can be invoiced via the order routine on condition that this is permitted in the system data for the service (field ‘Create order’ (ServCreOrd)).
5 | Charge | No logic is built in for this billing code. Service order rows with this code which refer to time are transferred automatically to ‘Time rows’ (hrp) and can then be invoiced via the assignment routine. Service order rows with this code which refer to expenses are transferred automatically to ‘Expenses’ (exp) and can be invoiced via the assignment routine on condition that you do not specify an item number and check the box ‘Create order’ (ServCreOrd). If you specify an item number and check the box ‘Create order’, the row is transferred to the order routine, irrespective of billing code. You can specify further billing codes that involve transfer to the assignment routine using two control parameters.

The term is included in following tables:

  • Billing codes (Xdbk)


Charge account (BgUtlBelKto)

Charge account for localized payments via payment service. The meaning can vary depending on which bank is used.

For example, Nordbanken:
Blank = SEK account
0 = SEK account
1 = Currency account

For example, Sparbanken:
0 = Deposit account
1 = Currency account

For example, Handelsbanken:
I = Deposit account
V = Currency account
T = Future exchange contract

For example, SEBanken:
0=Checking account
1 = Currency account

For more information, see summary of the various file formats in the documentation for Payment routes (programs/table X2uv).

The term is included in following tables:

  • Suppliers (le)
  • Bank accounts (syk)
  • Supplier view (vle2)


Charge fix price to expenses (PB_Prj_Fastpris_Kontering)

Function button to charge fix price projects to expenses.

The project must be a Fixed price project with the status Close in progress, and Fixed price write off must be filled in with an amount.


Charge freight cost (KundFraktDeb)

Marking on customer if Freight cost is to be charged in conjunction with invoicing.
The code is automatically copied from the customer record to the order header (oh) and the freight bill (ffh), where it can be changed manually. The function for this code is controlled by the JEEVES system parameter SALES187, expanded code control for charging entered closing costs in invoicing.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Charge freight Y/N (FraktDebKod)

A cross (or Y) means that freight will be charged to the customer.

If there is no cross (or N), you cannot charge a freight charge to the customer calculated using the function 'Automatic freight calculation'. In this case freight will also be calculated and displayed in the field 'Auto calc freight cost' (FraktKostnBer) but the freight will not be charged to the customer. In this way you can see how much freight cost your own company will pay.

The term is included in following tables:

  • Dispatch terms, sales (x2e)


Charge insurance fee (ForsakringFakt)

Marking on customer if Insurance fees are to be charged in conjunction with invoicing.
The code is automatically copied from the customer record to the order header (oh) and the freight bill (ffh), where it can be changed manually.
The function for this code is controlled by the JEEVES system parameter SALES187, expanded code control for charging entered closing costs in invoicing.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Charge other invoice.cost-1 (OvrFaktKostn1Fakt)

Marking on customer if Other invoice cost-1 is to be charged in conjunction with invoicing.
The code is automatically copied from the customer record to the order header (oh) and the freight bill (ffh), where it can be changed manually.
The function for this code is controlled by the JEEVES system parameter SALES187, expanded code control for charging entered closing costs in invoicing.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Charge other invoice.cost-2 (OvrFaktKostn2Fakt)

Marking on customer if Other invoice cost-1 is to be charged in conjunction with invoicing.
The code is automatically copied from the customer record to the order header (oh) and the freight bill (ffh), where it can be changed manually.
The function for this code is controlled by the JEEVES system parameter SALES187, expanded code control for charging entered closing costs in invoicing.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Charge packaging cost (EmballageFakt)

Marking on customer if Packaging cost is to be charged in conjunction with invoicing.
The code is automatically copied from the customer record to the order header (oh) and the freight bill (ffh), where it can be changed manually.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Check (SkaKontrolleras)

A cross (or Y) means receiving inspection is required for a received delivery.

If the box is checked on the purchase order row, receiving inspection is required. Only if the box empty is delivery permitted without checks.

Beginning with version 9.0, a cross in this field means that the incoming delivery can only occur in the program receiving inspection (Bpak). In a previous version, the option of entering incoming deliveries existed in underlying program nodes of other certain programs.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival codes (supplier table view) (vxan)
  • Arrival codes (xank)


Check (acc to del) (UF_LE_SkaKontrolleras)

Flag as to whether a received delivery should be checked.
This field shows the value according to the arrival code specified for the supplier.
If YES is entered for the supplier or on the purchase order row, checks will always be performed.
Deliveries are not checked only if NO is specified for the customer and on the purchase order row.


Check (acc to del) (UF_LE_SkaKontrolleras_F)


Check against balance (SaldoKontroll)

Mark to check should be made against balance for approval rule.

The term is included in following tables:

  • Approval rule row (ATRR)


Check against budget (BudgetKontroll)

Flag to check against budget for approval rule.

The term is included in following tables:

  • Approval rule row (ATRR)


Check amount (Checkamount)

Total amount of check or checks.

The term is included in following tables:

  • Check journal, details (chkd)
  • Check log (lckd)
  • Check journal, details (vckd)


Check balance (Check_Balance)

Current check balance in base currency, for a customer.

The term is included in following tables:

  • Customers (kus)


Check booking (UF_Chk_Corl_Item_1)

This function checks that the total fields for order row, bin (serial number) and batch have correct values for the current item. If not, corrections are made.
During this check NO booking or picking of booked order rows of the item should be performed.


Check canceled, sequence no (voidno)

Running numbering of check cancelation.

The term is included in following tables:

  • Check journal, details (chkd)
  • Check void (chvo)
  • Check log (lckd)


Check digits (CheckSum)

Used to verify a location, for example.

If a location has check digits, the right digits must be specified (or scanned in) for all inventory movements to and from the location.

The term is included in following tables:

  • MHA, view (VWms_Mha)
  • MHA, view (VwWms_Mha)
  • Location (WMS_Location)
  • MHA (WMS_Mha)
  • Work assignment (WMS_MU_CurrTask)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)


Check fixed price (FastPrisKontroll)

A cross (or Y) means that a check will be done whether an expression/project for reported activities and expenses has the ‘Fixed price’ activity type. The ‘Invoiced on activity/expenses’ check box is deselected for fixed price projects.

NO cross (or N) means that the ‘To invoice’ box is checked if an assignment is entered for the activity/expenses.

The term is included in following tables:

  • System file, own co. (sy1)


Check form, lines per stub (CheckForm_LinesPerStub)

Total number of rows to be printed on the payment stub of the check. This ensures that the check is printed with correct page breaks. Invoice details can be printed on this part of the check.

The term is included in following tables:

  • Payment methods (x1c)
  • Outgoing payment methods (x2c)


Check IBAN (PB_Check_IBAN)

Function for checking that the bank account field contains a correct IBAN (International Bank Account Number).

The IBAN uniquely identifies an account held at a bank anywhere in the world. It is comprised of up to 34 contiguous alphanumeric characters containing the following consecutive components:

- country code: 2 letter country code as specified in ISO 3166, of the country in which the bank/branch servicing the IBAN resides;

- check digits : 2 digits;

- Basic Bank Account Number (BBAN): up to 30 alphanumeric characters, 0-9, A-Z (only uppercase), no separators.

The BBAN has a fixed length per country. It includes an explicit identification code of the bank/branch servicing the account at fixed positions within the BBAN, specified per country.

For further information please refer to ECBS website at www.ecbs.org.


Check IBAN (PB_Check_IBAN_SWIFT)

Function for checking that the bank account field contains a correct IBAN (International Bank Account Number).

The IBAN uniquely identifies an account held at a bank anywhere in the world. It is comprised of up to 34 contiguous alphanumeric characters containing the following consecutive components:

- country code: 2 letter country code as specified in ISO 3166, of the country in which the bank/branch servicing the IBAN resides;

- check digits : 2 digits;

- Basic Bank Account Number (BBAN): up to 30 alphanumeric characters, 0-9, A-Z (only uppercase), no separators.

The BBAN has a fixed length per country. It includes an explicit identification code of the bank/branch servicing the account at fixed positions within the BBAN, specified per country.

For further information please refer to ECBS website at www.ecbs.org.


Check if BOM items OK to use (Ti2MrCheckOkToUse)

Flag to indicate whether a check should be performed directly when the manufactured item is specified that the component material can be used.
1 = Check at manufacturing order entry
2 = 1 + check at entry of customer order when the item BOM is manufactured for a customer order

The term is included in following tables:

  • System file, own co. (sy1)


Check if not presence (SFRVcheckattr)

Block start of operation if not presence.
0 = No check 1= Warning 2 = Block - not allowed to start.

The term is included in following tables:

  • Validation rules (SFR_rules)


Check if not presence Wrk grp (SFRVcheckattrWrkGrp)

Check presence for person in work group when starting job.
0 = No check 1 = Person that is not presence is not included in job.

This setting is only valid on company level.

The term is included in following tables:

  • Validation rules (SFR_rules)


Check in (UF_pdmn_checkin)

Function button for checking in a document. On checking in, a new document record and a file are entered into a directory specified for the document type under the document record's Unique ID. Automatic feature on checking in defined with Jeeves control parameters EDMPDM002 and EDMPDM003.


Check in/out curr (FCUCheckIO)

If marked then ingoing and outgoing balance amounts (fvt.IngSaldo and fvt.UtgSaldo) will contain amounts in the currency of the journal.

The term is included in following tables:

  • Journal types (fba)


Check invoice reference (MarkChkSuppInvNo)

If checked (or Y) invoice reference numbers (FaktNr_OCR) for invoices with this payment method are automatically validated.

The validation can, for example, ensure that the invoice number consists of numbers, is of a certain length, contains check digits etc. The Jeeves_Mod_Lr_Chk_SuppInvNo procedure performs this validation and can be customized per country and payment method if required (see the ACCPAY057 parameter for further information).

The term is included in following tables:

  • Outgoing payment methods (x2c)


Check issued date (checkDate)

Date when the check was issued.

The term is included in following tables:

  • Check journal, details (chkd)
  • Check log (lckd)
  • Check journal, details (vckd)


Check journal no (CheckJrnlNo)

Check journal number.

The term is included in following tables:

  • Check journals (CheckJrnl)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)


Check journal text (CheckJrnlText)

Text on checkjournal.

The term is included in following tables:

  • Check journals (CheckJrnl)


Check ledger (Check_Ledger)

If checked (or Y) a record is created in the check ledger when payments are created.

The term is included in following tables:

  • Incoming payment journal (ji)
  • Payment methods (x1c)


Check next interval (FraktCheckNextIntervall)

In the automatic freight calculation, you can have an automatic check as to whether the freight cost will be lower in the next higher interval than the interval that corresponds to the specified weight in the freight matrix in question. If the freight cost is lower in the higher interval, the specified weight is adjusted to the start weight of the next higher interval and the lower (less expensive) freight cost is proposed for the order in question.
This code is set to activate this check function in a freight matrix.

The term is included in following tables:

  • Freight matrix header (xfr)


Check number (Checkno)

Before a check is printed, the number in this field must be 0. When printing the check, you can choose the check number, but the next consecutive number will be offered as a suggestion. To be able to print another check for the same invoice/invoices, a zero must be reentered in this field.

Used in France to enter on customer invoices the customer's check number.

The term is included in following tables:

  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Check journal, details (chkd)
  • Incoming payments (inb)
  • Detail. Cust Pmts->GL (jivt)
  • Outgoing pmt details->GL (juvt)
  • Check log (lckd)
  • Payments (lru)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Check view (vchk)
  • Check journal, details (vckd)
  • Jrnl group view (vfrf)


Check number method (CheckSifferMetod)

Numeric code for check digit method, linked to a description of the check digit method.

The following standard records exist. Do not alter/delete:

Check number method (CheckSifferMetod) | Check number method (CheckSifferMetodBeskr)
0 | 10 module method
1 | 11 module method (Record)

The term is included in following tables:

  • Freight doc number series (fnrs)
  • Check digit methods (xchk)


Check number method (CheckSifferMetodBeskr)

Description of check digit method, e.g. 10 module or 11 module.

The following standard records exist. Do not alter/delete:

Check number method (CheckSifferMetod) | Check number method (CheckSifferMetodBeskr)
0 | 10 module method
1 | 11 module method (Record)

The term is included in following tables:

  • Check digit methods (xchk)


Check out (UF_pdmn_checkout)

Function button for checking out a document. On checking out a document, a copy is created in the check out directory under a user specified file name.


Check reporting if no team (sfrvchecklag)

The term is included in following tables:

  • Validation rules (SFR_rules)


Check rule (kontrollregel)

The term is included in following tables:

  • Approval chain, header (ATKH)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Approval chain, header (view) (vatkh)


Check rule description (KontrollRegelBeskr)

The term is included in following tables:

  • Check rule (ktrh)


Check sequence number (CheckSequence)

Preliminary check sequence number per outgoing payment journal. Internal field that governs generation of check numbers.

The term is included in following tables:

  • Check journal, details (chkd)
  • Incoming payments (inb)
  • Check log (lckd)
  • Payments (lru)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Check view (vchk)
  • Check journal, details (vckd)


Check status (Check_Status)

Numeric code for status of check.

The following standard records exist. Do not alter/delete:

Check status (Check_Status) | Description (Check_Status_Descr) | Description
2 | 2. Prel paid | The check has been received and entered as an incoming payment which means the check is created in the check ledger. The AR is credited and the Check ledger account is debited.
3 | 3. Collected | The check has been “sent” to the bank for collection, i.e. a bank report has been printed. The check ledger is credited and the Checks for collection account debited. This posting step is optional.
4 | 4. Paid | The amount is reported as received in Jeeves on the bank account. The Checks for collection account is credited (or Check ledger) and the bank account is debited.
9 | 9. Canceled | All postings are reversed and the invoice re-opened.

The term is included in following tables:

  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Customer invoice header (fh)


Check Total (Foreign) (CheckTotalFu)

Internal function to print amount in plain text when printing a check. For this to work, a language code must be specified on the outgoing payment method (introduced in version 8.5 service pack 3).

Currently, this only works for language 4 French, 5 US English, 12 Polish and 999 International English. If another language code is used the amount is written in US English.


Check, card data (CheckCardDataEnter)

Flag to indicate that checks will be performed and credit card related information is entered for orders at close order with credit card payment.

The term is included in following tables:

  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)


Check, total amount (CheckTotalVar)


Check, total amount (CheckTotal)

Total amount for a check, calculated when printing.


Check-out directory (DokDirCheckOut)

Directory (full path) where a copy of a document is saved on checking out.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • PDM document types (xpdm)


Checkbook per day (Checkbookno)

Check journal number. Normally, a journal is created once per day for reconciliation and posting of fees and interest.

The term is included in following tables:

  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check log (lckd)
  • Check journal, details (vckd)


Checked out (utcheckad)

Enter if the document is checked out.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Sub-document rows (vpdw)


Checked out File (UtCheckPath)

File pointer for a checked out copy of a document.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Checked out sign (utchecksign)

Person (signature) who checked out the document.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Checked qty (KontrolleratAntal)

Checked quantity.
This is used for received deliveries in which the purchased material is inspected.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)


Checked qty (suppl's unit) (KontrolleratAntalExtQty)

Checked quantity.
This is used for received deliveries in which the purchased material is inspected.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)


CheckNumber (UF_VCheckNo)


Checkout date (UtCheckDat)

Date when a document was checked out.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Chg deliv salesorder ICT (ICTChgDelivSalesOrder)

Code on the Link between business units ICT (ICTCondef) to set up whether it should be allowed or not to make changes of order quantity (OrdAntal) and salesprice (vb_Pris) for customer order lines in the delivering business unit.
If checked (or Y) it means that it is allowed to change order quantity (OrdAntal) and salesprice (vb_Pris) for customer order lines in the delivering business unit.

The term is included in following tables:

  • Link between business units ICT (ICTConDef)


Chg/Upd customer category (PB_Kus_Chg_Kategori)

Function button for changing customer category on uninvoiced orders and preliminary invoices, as well as on invoices that have not been integrated with the general ledger.


Child realizing part name (ChildRealizedName)

Child realizing part name

The term is included in following tables:

  • BOMs from configurator XML (TactonPartStruct)


Choice at copy (KodValCopyText)

A cross (or Y) means that an option is obtained allowing you to determine manually whether a copiable specific text will be copied or not to the field for ‘External text’ at order/purchase order entry.

The term is included in following tables:

  • General item texts (gatx)
  • Customer-specific item data (kuar)
  • General texts within order (tatx)
  • Delivery note, fixed texts (xftx)
  • Customer specific texts (xktx)
  • Supplier-specific texts (xltx)


Choice of carrier (TransportorsVal)

Flag to specify that you wish to be able to choose the carrier from the carrier table (X2T) for the customer when entering the customer order, without paying regard to the transport route, i.e. the current combination of delivery country, dispatch method and carrier (table XTR).
The code only functions if the system parameter "TransporterHandling" is active in "System data for inventory" (SY1). In addition the dispatch method "Ship method, EU" (EULevSattKod) must not be used for the customer.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


Chronological vouch no. (EntryNo_GL)

A sequential number on the voucher that is retrieved from integration source 199 (country-specific integration source).

The term is included in following tables:

  • Voucher rows (vr)
  • Voucher header (vt)


City, corr (FtgPostAdr3Korr)

Corrected information pertaining to address data (the company's region) that is normally printed 3 rows below the company name.
The data is used for a credit memo pertaining to supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


City, state, ZIP (UF_CmeC_FtgPostAdr)


City, state, ZIP (UF_CmeC_LevPostAdr)


Claim (ClaimNo)

Internal number on claim.

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim expense (ClaimCostTotal)

Claim cost type 1 to 7 totaled to total claim cost and displayed in this field.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim expense 1 (ClaimCostType1)

Claim cost type 1. (The field’s promt can be changed per your own preferences.)

Claim cost type 1 to 7 are totaled to the total claim cost.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim expense 2 (ClaimCostType2)

Claim cost type 2. (The field’s prompt can be changed per your own preferences.)

Claim cost type 1 to 7 are totaled to the total claim cost.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim expense 3 (ClaimCostType3)

Claim cost type 3. (The field’s prompt can be changed per your own preferences.)

Claim cost type 1 to 7 are totaled to the total claim cost.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim expense 4 (ClaimCostType4)

Claim cost type 4. (The field’s prompt can be changed per your own preferences.)

Claim cost type 1 to 7 are totaled to the total claim cost.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim expense 5 (ClaimCostType5)

Claim cost type 5. (The field’s prompt can be changed per your own preferences.)

Claim cost type 1 to 7 are totaled to the total claim cost.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim expense 6 (ClaimCostType6)

Claim cost type 6. (The field’s prompt can be changed per your own preferences.)

Claim cost type 1 to 7 are totaled to the total claim cost.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim expense 7 (ClaimCostType7)

Claim cost type 7. (The field’s prompt can be changed per your own preferences.)

Claim cost type 1 to 7 are totaled to the total claim cost.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim flow (ClaimWorkFlow)

Numeric ID term for claim flow.

The term is included in following tables:

  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim flow (ClaimWorkFlowDescr)

Name on claim flow.

The term is included in following tables:

  • Workflow for claim (ClaimWorkFlow)


Claim manager (ClaimResp)

Designation (number, signature, or other ID) of agent (person, department, or the like) responsible for processing the claim.

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)
  • Claim manager (ClaimResp)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim manager text format (ClaimRespName)

Name of agent (person, department, or the like) responsible for processing the claim.

The term is included in following tables:

  • Claim manager (ClaimResp)


Claim origination (ClaimSrcCd)

Numeric code for claim origin.

The term is included in following tables:

  • Original codes for claim (ClaimSrcCd)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim origination (ClaimSrcDescr)

Description of the claim origin, such as Customer, Goods control, Inventory.

The term is included in following tables:

  • Original codes for claim (ClaimSrcCd)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claim type (ClaimSrcType)

Claim type indicates if customer order, purchasing, or manufacturing is in question.
2 = Customer order
3 = Purchase order
4 = Manufacturing order

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)


Claimed actual qty (ClaimActQty)

Actual error quantity of the claimed quantity.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Claimed quantity (ClaimQty)

Claimed quantity

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Class Mask (AttRTimeTypeClassMask)

The term is included in following tables:

  • Time Types (AttR_tt)


Clear calculation version (UF_arkv_ArPyr_Empty)

Function to empty the results of cost calculation.
This function need normally never be run. The cost calculations reset the values for the calculation version to be processed.
NB: This function ONLY empties the current calculation version.

Detailed calculation:
This button empties the results tables of the current calculation version.
(arkh, srk, opk)


Clear cost calculation table (UF_ar_ArPyr_Empty)

Function to clear the results of cost calculations. This function need normally never be run as cost calculations automatically reset the values for the calculation version to be processed.

Note! This function empties all calculation versions.


Clear history (PB_Odette_delete)

Deletes dispatch plans, EDI orders and order acknowledgements up to and including the date you enter. As far as dispatch plans are concerned, only the plans with status equal to or higher than 'History' (8) are deleted.

Where EDI orders and edi.order and EDI order acknowledgements are concerned, the status only has to be 'Transferred' (5) for deletion to be possible.

The date used to restrict the purging is DispPlDate or OrdDate depending on what is filled in. If none of these is filled in, the record will not be deleted.


Clear history (PB_Delete_Invoic)

Clears history-flagged EDI invoices. You can specify the date up to which you wish to clear.


Clear package (PB_Del_srps)

Button for deleting previous basis for package price calculation.


Clear proposal (PB_Rensa_Ars1)

Clears the work table for updating the Ars table.


Clearing acc 4 (K4InterimsBokning)

Segment 4 can be used upon arrival of approval of a supplier invoice, awaiting final approval and final posting. Therefore, with this type account segment 4, you can, without querying the invoices in question, directly see the total amount of non-approved invoices.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Clearing acc 5 (K5InterimsBokning)

Segment 5 can be used upon arrival of approval of a supplier invoice, awaiting final approval and final posting. Therefore, with this type account segment 5, you can, without querying the invoices in question, directly see the total amount of non-approved invoices.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Clearing acc 6 (K6InterimsBokning)

Segment 6 can be used upon arrival of approval of a supplier invoice, awaiting final approval and final posting. Therefore, with this type account segment 6, you can, without querying the invoices in question, directly see the total amount of non-approved invoices.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Clearing acc 7 (K7InterimsBokning)

Segment 7 can be used upon arrival of approval of a supplier invoice, awaiting final approval and final posting. Therefore, with this type account segment 7, you can, without querying the invoices in question, directly see the total amount of non-approved invoices.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Clearing acc bearer (KBarInterimsBokning)

Cost units (account segment 3) can be used upon arrival approval of a supplier invoice, awaiting final approval and final posting. Therefore, with this type of cost unit, you can, without querying the invoices in question, directly see the total amount of non-approved invoices.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Clearing account (KtoNrInterimsBokning)

The account in the General Ledger in which, for example, supplier invoice balance (i.e. amount without tax) is temporarily booked.
This is used when you must not or cannot post an invoice directly, but must instead enter the cost in an interim account that is then counter-booked during final posting.
During final posting, this account is automatically retrieved and replaces the account found in the auto posting template for final approval.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Supplier invc hdr reconciliation (wlrw)


Clock In (SFRWorkGrpInDat)

Clock in.

The term is included in following tables:

  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)


Clock Out (SFRWorkGrpOutDat)

Clock out.

The term is included in following tables:

  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)


Clone name (clone)

The name of the program clone

The term is included in following tables:

  • Program clones (ycl)


Close char pmt file (UtbFilSlutTkn)

Close character in the incoming/outgoing payment file.

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Close completed orders (UF_Thq_Flg_Fin)

Close the manufacturing orders that can be closed.
The function processes the manufacturing order of the current flow group in the work table for orders being closed.
For the order to be closed it must be:
- closed with regard to material issues
- closed with regard to labour reports
- closed with regard to delivery of manufacturing orders
- there is no order specific inventory
- the manufacturing cost (difference) is within the limits of the flow group.


Close follow up (KampResponsKlar)

If checked (or Y) this means that a complete response has been given (or equivalent) and therefore the follow-up of the relevant campaign activity is closed. This in turn means that the activity will not be included in future selections for entering responses.

The term is included in following tables:

  • Reported activities (hrp)
  • Campaign contacts (krd)


Close invoice without posting (PB_New_Insert_Att)

This button finally approves the supplier invoice without posting.


Close order, CO entry (GoToOrderEnding1)

Code on order type / personal login record (SY2) to indicate during whether or not order close is to occur automatically during order entry.
This means that, at the close of row entry of a customer order, you can direct the user, either directly or with a question, to the window for closing orders in the entry program for orders.
The code can be set according to the following:

0 = not to order close
1 = choice possible (question), default = YES, to come to order close
2 = choice possible (question), default = NO, to come to order close
3 = direct to order close without asking

If none of the above values are entered, 0 applies.

If the flag is set, i.e. other than 0, on the order type, it has priority over the value of the code on the personal login record, i.e. if the code is set on the order type, it applies to all users in the system.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Close order, picking (GoToOrderEnding2)

Code on order type / personal login record (SY2) to indicate if order close upon picking of an order is to occur automatically.
During customer order picking, you can direct the user, either directly or with a question, to the window for order close in the picking program for orders.
The code can be set according to the following:

0 = not to order close
1 = choice possible (question), default = YES, to come to order close
2 = choice possible (question), default = NO, to come to order close
3 = direct to order close without asking

If none of the above values are entered, 0 applies.

If the flag is set, i.e. other than 0, on the order type, it has priority over the value of the code on the personal login record, i.e. if the code is set on the order type, it applies to all users in the system.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Close order, release (GoToOrderEnding3)

Code on order type / personal login record (SY2) to indicate if order close upon release of an order is to occur automatically.
Upon release of a customer order, you can direct the user, either directly or with a question, to the window for order close in the program for release of orders.
The code can be set according to the following:

0 = not to order close
1 = choice possible (question), default = YES, to come to order close
2 = choice possible (question), default = NO, to come to order close
3 = direct to order close without asking

If none of the above values are entered, 0 applies.

If the flag is set, i.e. other than 0, on the order type, it has priority over the value of the code on the personal login record, i.e. if the code is set on the order type, it applies to all users in the system.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Close supp invoice (ICTSuppInvComplCodeDescr)

Description of code for how the supplier invoice shall be generated when the supplying unit invoices the selling unit.

The following standard records exist. Do not alter/delete:

Close supp.invoice ICT (ICTSuppInvComplCode) | Close supp invoice (ICTSuppInvComplCodeDescr)
0 | No supplier invoice created
1 | Supplier invoice incl. arrival posting
2 | Supplier invoice incl. invoice matching

The term is included in following tables:

  • Closing alternatives supplier invoices (ICTSuppl)


Close supp.invoice ICT (ICTSuppInvComplCode)

Numerical code for how the supplier invoice shall be generated when the supplying unit invoices the selling unit.

The following standard records exist. Do not alter/delete:

Close supp.invoice ICT (ICTSuppInvComplCode) | Close supp invoice (ICTSuppInvComplCodeDescr)
0 | No supplier invoice created
1 | Supplier invoice incl. arrival posting
2 | Supplier invoice incl. invoice matching

The term is included in following tables:

  • Link between business units ICT (ICTConDef)
  • Closing alternatives supplier invoices (ICTSuppl)


Close Tacton and save (TactonAutoSave)

Start Tacton, go to to last step and save data with preset values.

The term is included in following tables:

  • XML definition for XML parser (XmlType)


Close voucher (JEEVES_Vt_Lock)

Button to close vouchers.


Closed (TransactionFinished)

Checked if a transaction/event/row is completed and has updated other tables.

The term is included in following tables:

  • Delivery (EDI) journal (jibp)
  • Fast reporting of MOs (thq)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)


Closed by (TransactionFinishedBy)

User ID of the person who has completed the transaction.

The term is included in following tables:

  • Delivery (EDI) journal (jibp)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)


Closing balance (UF_KoSaldo_Card)

Estimated end balance in cash/bank book.


Closing balance (UF_CashVB_utsaldo)


Closing balance (UF_TktNetto)

Calculates the net from the start of the year.


Closing balance (UF_TkoNetto)

Calculates the net from the start of the year. (from account balance tko )


Closing balance (UF_UtgBalans)


Closing balance (UtgSaldo)

Closing balance.

The term is included in following tables:

  • Reconciliation/link orp<->bp (ao2p)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Journal header (fvt)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • Check log (lckd)
  • Balance VIEW (vbal)
  • Check journal, details (vckd)
  • Posting of order (work table) (vo2p)
  • Flag voucher rows (vxpo)


Closing balance (GlobUtgSaldo)

Variable for closing balance of balance by account.


Closing balance (PeriodensUtgSaldo)

Period ending balance

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Closing balance cre (PeriodensUtgSaldoKre)

Period end balance credit.

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Closing balance cre (UF_CashCB_Balans_Kre)


Closing balance curr (UF_TkoNetto_Val)


Closing balance curr (UF_TktNetto_Val)


Closing balance curr (PeriodensUtgSaldoValuta)

Period ending balance in foreign currency.

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Closing balance curr (ClBalFCU)

Closing balance (in foreign currency).

The term is included in following tables:

  • Currency reval per account (glko)


Closing balance deb (PeriodensUtgSaldoDeb)

Period end balance debit.

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Closing balance deb (UF_CashCB_Balans_Deb)


Closing balance, BCU (ClBalBCU)

Closing balance (in base currency).

The term is included in following tables:

  • Currency reval per account (glko)


Closing balance, curr (VbUtgSaldo)

Closing balance in currency.

The term is included in following tables:

  • Journal header (fvt)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)


Closing budget bal (UtgSaldo_b)

Closing budget balance.

The term is included in following tables:

  • Balance VIEW (vbal)


Closing net balance (UtgNetto)

Calculates the closing net balance of an account.


Closing net balance (UtgNettoGTot)

Closing net balance.


Closing net balance, curr (UtgNettoGTot_Vb)

Closing net balance in currency.


Closing period (Bokslutsperiod)

If checked (or Y) the period is used for closing the accounts. Several periods can be used.

The closing period is used to enter transactions that should not affect a current period. Only entries made directly in the general ledger are permitted in this type of period (except for interim entries), which means that transactions from integrated applications cannot be entered.

Periods with this field checked can have the same end date as the previous period. This is to allow for period closing vouchers to have an accounting date in e.g. period 12 but be reversed to closing period 13, which is a legal demand in certain countries.

The term is included in following tables:

  • Periods (per)
  • Period log (perl)


Closing period bef chg (OldBokslutsPeriod)

Shows the value of closing period (BokslutsPeriod) before the change was made.

The term is included in following tables:

  • Period log (perl)


Closing status (Avslutar)

If checked (or Y) the work flow will end when a business opportunity receives a status with this box checked.

The term is included in following tables:

  • Business opportunity status (xg1)


CMF company (CMFFtg)

Checkbox that can be used to specify that the company is part of a network that encourages environmentally driven business development (Swedish: CMF, Centrum för Miljödriven Företagsutveckling).

This is for information purposes only, there is no logic connected to the field. This means the field can be used for any such environment policy or the like.

The term is included in following tables:

  • Companies (fr)
  • Company file log (frl)


CMR document message (TA_CustomerMessage)

Message to customer on CMR document used in TA.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


CO return from WMS (CodeRestoredFromWMS)

If checked (or Y) means that the current picking transaction (oru) has been created in the WMS module regarding a customer order return.
A customer order row regarding a customer order return has no connection to a Shipmentplan WMS, and therefore this code must be activated (=Y) in the picking transaction (oru) to make it allowed in the set of rules for picking (trigger).
Only for internal use in JEEVES.

The term is included in following tables:

  • Picked order details (Oru)


CO specific CC (rec) (KBarOULager)

Cost unit for order specific inventory. This is entered in the manufacturing order header for delivery.

The term is included in following tables:

  • Order-specific invtry balance (arsp)
  • Flow groups (flg)
  • Salespersons (salj)
  • System file, own co. (sy1)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Seller (view) (vsalj)


CO->MO (Oh_2_Th_Rules)

You can use this code to control whether a manufacturing order head will be created per delivery date when you create an order-specific manufacturing order for a customer order.

0 = new manufacturing order header per delivery date
2 = same manufacturing order header for all delivery dates

Any other value is treated as 0.

Note!
- there is another code New MO/dlo grp on explosion (EgenThFlgVidVidareNedbr) that controls whether a manufacturing order header will be created per flow group that will manufacture the items.

- if there are package details that must be manufactured, a manufacturing order per package is created.

The term is included in following tables:

  • System file, own co. (sy1)


COD (Olh_BpEkravText)

Function used when printing freight documents to edit and print the text 'COD' in the place reserved for this when the dispatch in question is 'COD'.


COD amount (Olh_BpEKravBelopp)

Function for editing COD amount for printing on address label 'Package address label' in the form 999,999:-.


COD bar code (Olh_BpEkravStrKod)

Function for editing the text .E (dot E) for printing in bar code on address label 'Package address label'.


COD fee 1 (FraktEfterKravAvg1)

COD fee 1, charged when using the payment method 'Cash' if the invoice value is equal to or less than the amount specified in the field 'COD limit 1' (FraktEfterKrav1).

The term is included in following tables:

  • Freight matrix header (xfr)


COD fee 2 (FraktEfterKravAvg2)

COD fee 2, charged when using the payment method 'Cash' if the invoice value is equal to or less than the amount specified in the field 'COD limit 2' (FraktEfterKrav2).

The term is included in following tables:

  • Freight matrix header (xfr)


COD fee 3 (FraktEfterKravAvg3)

COD fee 3, charged when using the payment method 'Cash' if the invoice value is equal to or less than the amount specified in the field 'COD limit 3' (FraktEfterKrav3).

The term is included in following tables:

  • Freight matrix header (xfr)


COD limit 1 (FraktEfterKrav1)

Amount limit <= for invoice value for charging COD fee 1 as a surcharge to freight cost when using the payment method 'Cash'.

The term is included in following tables:

  • Freight matrix header (xfr)


COD limit 2 (FraktEfterKrav2)

Amount limit <= for invoice value for charging COD fee 2 as a surcharge to freight cost when using the payment method 'Cash'.

The term is included in following tables:

  • Freight matrix header (xfr)


COD limit 3 (FraktEfterKrav3)

Amount limit <= for invoice value for charging COD fee 3 as a surcharge to freight cost when using the payment method 'Cash'.

The term is included in following tables:

  • Freight matrix header (xfr)


COD/adv amt (TA_AmtCOD)

COD/advance amount for TA.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Code (code)

Code, i.e. commands which are executed in the relevant function (User function).

The term is included in following tables:

  • Macros (JvsSiteMcr)
  • Macro (mcr)
  • User functions (zufu)


Code (OpLogTypeCode)

Code for type of log in the operative log.

The following standard records exist. Do not alter/delete:

Code (OpLogTypeCode) | Description (OpLogTypeDesc) | Description
1 | Transfer | Transfer assignment completed.
5 | Load pallet | Pallet loaded.
10 | Unload pallet | Pallet unloaded.
20 | Pick qty |
100 | Receiving | Reception of SKU completed.
101 | Manually |
102 | Split |
103 | Merge |
104 | Cycle count | Physical inventory completed.
201 | Pick | Picking assignment completed.
202 | Row pick | Picking completed.
203 | Zero pick | Zero picking completed.
220 | Full pallet pick | Full pallet picking completed.
300 | Replenishment | Replenishment assignment completed.
301 | Replenishment pick |
350 | Sign in | Logged in.
351 | Sign out | Logged out.
401 | Transfer cancelled | Transfer assignment cancelled.
402 | Replenishment cancelled | Replenishment assignment cancelled.
403 | Replenishment pick cancelled |

The term is included in following tables:

  • Operative log (WMS_OperationalLog)
  • Operative log type code (WMS_OpLogTypeCode)


Code (JvsSiteMacroCode_sub)

Shows the underlying code for the function that the button refers to. If the button is for a macro it will for example show the macro code.

The term is included in following tables:

  • Single settings (JvsSiteNodeWinProperty)
  • User-defined buttons (JvsSiteUserButtons)


Code 1 (AttRCode1)

Attributes in connection with timecalculation of the salary types.
Agda PS - refers to absence rule.
Kontek - refers to absence rule.

The term is included in following tables:

  • Salary Code and Type (AttR_salcdtp)


Code 2 (AttRCode2)

Attributes in connection with timecalculation of the salary types.
Agda PS - if absence transactions should be created on weekends.

The term is included in following tables:

  • Salary Code and Type (AttR_salcdtp)


Code by invtry rule (KonterasEnlLagStalleRegel)

Field/code to control the function for posting a certain order type according to a defined inventory location.
This inventory location can be specified per order type.
The control determines which integration details are to use the defined inventory location.
0 = revenues and inventory is contoled by defined inventory location of the order type
1 = revenues, discounts, inventory and CSG (cost of sold goods) is contoled by defined inventory location of the order type
2 = revenues, discounts, inventory, CSG (cost of sold goods) and picked but not yet invoiced quantities are contoled by defined inventory location of the order type
*** under inquiry ***

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Code EAN data element (KodEANDataElement)

Designation for a data element, e.g. EAN's data element SSCC (Serial Shipping Container Code), which is an example of a unique package number. This data element (SSCC) is designated with the code 00 which is added before the unique package number and which on printing in plain text is enclosed in brackets, i.e. (00).

The term is included in following tables:

  • Address label number series (adlt)
  • Freight bill no series (frst)


Code fixed departure (CodeFixedDeparture)

Code to indicate if the functionality for fixed departures defined per dispatch methods (used in shipment plans for WMS/Astro) is active or not in connection with entry of customer orders.

If checked (or Y) the functionality is active.

The code can be set on order types (table x6), stock locations (table xb) and items (table ar).

The term is included in following tables:

  • Items (ar)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Order types (x6)
  • Inventory locations (xb)


Code intrn sales (KodInternFsg)

Flag on an invoice row indicating that internal sales of an item is relevant.
This means that a department other than the one that purchases the item from a supplier to inventory sells the item to a customer.
The code is set automatically on the invoice row in connection with invoicing when a definition for internal sales exists for the item and customer category in question (table ARIF).

The term is included in following tables:

  • Invoice row detail (ft)


Code key (KodNyckel)

Code key in Bankid. (Adaptation for France).
Calculated using jeeves paramenter ACCPAY005.

The term is included in following tables:

  • Bank file (bank)
  • Incoming payments (inb)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Suppliers' bank accounts (lek)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Bank accounts (syk)


Code package Item ICT (ICTPackageCode)

If checked (or Y) it means that the current customer order row in the delivering business unit is a package item, which is created from a corresponding customer order row for a package item in the selling business unit.
Only for internal use in JEEVES.

The term is included in following tables:

  • Order rows, items (orp)


Code row split, cust orders (OrdRadSplitKod)

Internal field in JEEVES that is used for controlling the processing in connection with the function for splitting (split) the customer order rows.
0 = No split of customer order row.
1 = A new customer order row is created in conjunction with the splitting of the customer order row.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Code row split, PO (BestRadSplitKod)

Internal field in JEEVES that is used for controlling the the revision in connection with the function for splitting (split) the order row.
0= order rows that have bot been split (split).
1=A new order row is created in conjunction with the splitting (split) of the order row.

The term is included in following tables:

  • Purchase order rows (bp)


Coll.invoice text-1 (SamlFaktText1)

Prompt for 'Our order number' when printing information on orders included in collective invoices. The prompt forms a part of the heading which is printed for every order header in the collective invoice. See the example printout in the documentation for collective invoicing.

Info for developers: Used in user function Ft_Edit_SamFaktRad2

The term is included in following tables:

  • Language (xw)
  • View, Language (xwvw)


Coll.invoice text-2 (SamlFaktText2)

Prompt for 'Order date' when printing information on orders included in collective invoices. The prompt forms a part of the heading which is printed for every order header in the collective invoice. See the example printout in the documentation for collective invoicing.

Info for developers: Used in user function Ft_Edit_SamFaktRad2

The term is included in following tables:

  • Language (xw)
  • View, Language (xwvw)


Coll.invoice text-3 (SamlFaktText3)

Prompt for 'Dispatch date' when printing information on orders included in collective invoices. The prompt forms a part of the heading which is printed for every order header in the collective invoice. See the example printout in the documentation for collective invoicing.

Info for developers: Used in user function Ft_Edit_SamFaktRad2

The term is included in following tables:

  • Language (xw)
  • View, Language (xwvw)


Coll.invoice text-4 (SamlFaktText4)

Prompt for 'Your order number' when printing information on orders included in collective invoices. The prompt forms a part of the heading which is printed for every order header in the collective invoice. See the example printout in the documentation for collective invoicing.

Info for developers: Used in user function Ft_Edit_SamFaktRad2

The term is included in following tables:

  • Language (xw)
  • View, Language (xwvw)


Coll.invoice text-5 (SamlFaktText5)

Prompt for 'Your reference' when printing information on orders included in collective invoices. The prompt forms a part of the heading which is printed for every order header in the collective invoice. See the example printout in the documentation for collective invoicing.

Info for developers: Used in user function Ft_Edit_SamFaktRad2

The term is included in following tables:

  • Language (xw)
  • View, Language (xwvw)


Coll.invoice, delivery note (FfhSamFaktUtskr)

A cross (or Y) means that collective invoicing for delivery notes (Ffh) will/must be printed.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customers (kus)


collection - % of SupLdgrBal (ReminderPercFCU)

Invoices for collection as a percentage of the customer's sales including VAT for the current year at the time of the most recent reminder.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)


Collection amount (InkassoBelopp)

Invoice amount that remains to be paid and is entered for collection.

The term is included in following tables:

  • Invoices for collection (fhi)
  • Collections/customer (kusi)


Collection date (InkassoDatum)

Date for collection.

The term is included in following tables:

  • Collections/customer (kusi)


Collection file created (CollectFileCreated)

A cross (or Y) means that the collection file has been created and locked. This cannot be specified manually but is set automatically when the file is created.

The term is included in following tables:

  • Collections/customer (kusi)


Collection no. (InkassoNr)

Number of debt collection journal. The number is automatically allocated to invoices included in a collection journal and can be used for searching for invoices sent for collection.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoices for collection (fhi)
  • Collections/customer (kusi)


Collection procedure (inkassoProcedure)

Standard collection procedure naming that Jeeves will use, you can switch the procedure (in the program sy1kr) for a customer-specific procedure

The term is included in following tables:

  • System file, own co. (sy1)


Collection with voucher (Check_Coll_Voucher)

If unchecked (or N) no voucher will be created on check for collection.

The term is included in following tables:

  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Payment methods (x1c)


Collections (KravEjInkasso)

If checked (Y) or null, invoices that have reached the maximum number of reminders, i.e. collection, will also be printed on reminders. A prerequisite is that the reminder also includes invoices that have not reached the maximum number of reminders, i.e. if there are only invoices for collection, no reminders are printed.

If unchecked, invoices where the maximum number of reminders has been reached will not be printed on reminders.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Collective Invoice (PvLrSamFakt)

This is used when checking scanned supplier invoices with the aim of linking the invoice to the right work flow.

The term is included in following tables:

  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Collective invoice object (SamFaktObjekt)

Code in the collective invoicing table OHSF that specifies relevant objects in a collective invoice according to the following:
1 = Customer order 2 = Preliminary invoice, header (assignment)

The term is included in following tables:

  • Order, collective invoicing (ohsf)


Collective invoicing (SamlingsFaktura)

If checked (or Y) this is a collective invoice.

The term is included in following tables:

  • Approval chain, header (ATKH)
  • Approval chain, header (view) (vatkh)
  • VAT/tax types (vx1d)
  • VAT/tax types (vx1d1)
  • VAT/tax types (vx1dv0)
  • VAT/tax types (vx1dv1)
  • VAT/tax types (vx1dv2)
  • VAT/tax types (vx1dv3)
  • VAT/tax types (vx1dv4)
  • VAT/tax types (x1d)


Collective invoicing (SamFaktUtskr)

If checked (or Y) the function for collective invoicing is active. This applies to invoicing both in the sales module and in Time, project, assignments.

Please note that in Time, project, assignments, there are also two alternatives for collective invoicing:

1) If this field is checked for the customer, both orders and preliminary invoices belonging to the same customer are collectively invoiced, if they also have the same payment terms and collective invoicing ID.

2) If this field is NOT checked for the customer, only preliminary invoices with the same collective invoicing ID are collectively invoiced.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Log, invoicing of delivery note (ffhf)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • System file, own co. (sy1)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Collective invoicing ID (SamFaktOffNr)

Assignments with the same ID number will be collectively invoiced assuming they have the same payer, payment terms, and currency code on the assignment and that the customer is NOT flagged for collective invoicing. (This is an alternative to the collective invoicing function that is activated for the customer).

The ID number is transferred to the preliminary invoice and can be deleted if the preliminary invoice in question is not to be invoiced collectively with other preliminary invoices with the same ID number.

Note that for this to work, you must run one of the special report programs, ‘Collective invoice Assignments’ (rUohSF1) or ‘Collective invc Assignment det. posting’ (rUohSFD) when invoicing.

The term is included in following tables:

  • Invoice row detail (ft)
  • Quotation/agreement header (ofh)
  • Assignments, collective invoicing (ofsf)
  • Order, collective invoicing (ohsf)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Invoice rows summary printout (vft)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Color (ColorDescription)

Brief description of a color (that describes the color code in question). The description is used in drop-down lists which means that it must be unique.

The term is included in following tables:

  • Colors (colr)


Color (FontColor)

The term is included in following tables:

  • Notes for invoice (wnot)


Color code (hex) (ColorCode)

Color code for a color.
Shall be specified with 6 characters (hex format).

The term is included in following tables:

  • Colors (colr)


Color code (hex) (ColorCodeJPS)

Color code for a color that will be used for the production group in question in Jeeves Planning (JPS).
Shall be specified with 6 characters (hex format).
A check is performed to make sure that the specified color code exists in the color code table.

The term is included in following tables:

  • Manufacturing groups (pg)


Column (AttRColumn)

Numerical code for the time column. Corresponds to the columns in the program where you maintain the time reports. Can only contain the numbers 1-20.
Code 1 is linked to the field AttrCol1, code 2 is linked to AttrCol2…

The term is included in following tables:

  • Time columns (AttR_tc)


Column combination (RpTypBeskr)

Description of a column combination in a report, e.g. 'Balance sheet', 'Income statement', 'Tax statement', etc.

The term is included in following tables:

  • Column combinations (rs)


Column combination (RpTypKod)

Number of the column combination in a report, an automatically generated running number.

The term is included in following tables:

  • Report definitions (rd)
  • Restrictions (rest)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • Column combinations (rs)


Column definition (ColumnDefinition)

Function button to display the column definition for the current report.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)


column desc (ColumnDescr)

Column description (promt).

The term is included in following tables:

  • Columns in tables (vkol_lang)
  • Language columns (wfbl)


Column header (JvsSiteTermHeader)

If you choose to set another column header than jeeves original the setting will be stored in this field

The term is included in following tables:

  • Terms (JvsSiteTerms)
  • Own calculated columns (terms) (UsrDefCompCols)


Column headings (ColHeadingBlob)

Function button to display generated column headings. You can change column headings here, but if the changes will be permanent they must be done in the report's column definition.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)


Column ID (JvsSiteColID)

A unique number for identifying a column.

The term is included in following tables:

  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • Columns (JvsSiteWinCols)
  • Field positions (JvsSiteWinFields)


Column no. (RpKolNr)

Number of the column in a column combination in a report, an automatically generated running number.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)
  • MATRIX batch log (jvsl)
  • MATRIX batches, row results (jvsr)
  • Column info, matrix output (MatrixResultColumns)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Restrictions (rest)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • Reports to be printed (rpmu)
  • Report row/column cells (rtk)


Column no. (CellColumn)

Column number for the cell.

The term is included in following tables:

  • Cell info in posting box, Jvs Viewer (WCel)


Column title (RpKolNamn)

Heading for column in a report.

If there is not room for the heading within the specified column width, you can split the heading onto two rows using a semicolon (;) which is the character for a row break. Example:
Previous year’s;closing balance

The heading can include a variable, in which case a single quotation mark (‘) is used to define the text part. Example:
‘To period ‘+#period

In the example above we have linked the column heading to a variable that asks for an accounting period when the report is generated. The specified period will be printed after the column heading, e.g. if the report is generated for period 6 the heading will be ‘To period 6’.

The term is included in following tables:

  • Column info, matrix output (MatrixResultColumns)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)


Column to log (WfLogColumnName)

Workflow Column name to log in wpia in the event of a change

The term is included in following tables:

  • Workflow log instances (wpil)


Column type (RpKolTyp)

Numeric code for report column types, linked to a description of the column type.

The following standard records exist. Do not alter/delete:

Column type (RpKolTyp) | Column type (PpKolTypBeskr) | Description
2 | Text | Columns that contain text only.
3 | Calculate using formula | The value is calculated based on other values in the report. For example r10.c10+r11.c10 totals cell/column 10 on row 10 and 11.
4 | Value from database | Values that are retrieved from the database.

The term is included in following tables:

  • Column info, matrix output (MatrixResultColumns)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • Column types (xr4)


Column type (PpKolTypBeskr)

Description of column type in reports, for example Text, Calculate using formula or Value from database.

The following standard records exist. Do not alter/delete:

Column type (RpKolTyp) | Column type (PpKolTypBeskr) | Description
2 | Text | Columns that contain text only.
3 | Calculate using formula | The value is calculated based on other values in the report. For example r10.c10+r11.c10 totals cell/column 10 on row 10 and 11.
4 | Value from database | Values that are retrieved from the database.

The term is included in following tables:

  • Column types (xr4)


Column value from table (MatrixColumnDataFromTable)

The table in the database from which the current column has received the values in the matrix report.

The term is included in following tables:

  • Column info, matrix output (MatrixResultColumns)


Columns updated (RowUpdatedCols)

Which columns were changed during a change of an existing row in the database.
The content in the field is used for "replicating" changed columns to other companies in the same database.

The term is included in following tables:

  • (__DBF)
  • On account, assignment (ac)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)
  • Address label number series (adlt)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Approval control groups/CC (agk2)
  • Task supervisor (agre)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Auto posting/allocation constants (akk)
  • Approval ctrl groups, CC (akk2)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Automatic posting trace (akvt)
  • Alternative suppliers (al)
  • Work group (alag)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Surcharge, alloying (allt)
  • Fixed asset groups (anlg)
  • Labour operations (ao)
  • Reconciliation/link orp<->bp (ao2p)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Interrupt code indicating reason (aoak)
  • Operation -> bin (aoh)
  • Scrap reasons (aok)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Item forecast/sales, forecast parameters (apfp)
  • MPC product accounts (apk)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Markup templates (arkp)
  • Item cost calc versions (arkv)
  • Log transfer item statistics (arls)
  • Item data/stock location, MRP (arns)
  • Item product accounts (arpk)
  • Item qualification codes (arpkw)
  • List price change log (arpl)
  • Item->MRP (planner) (arpn)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Safety stock types (arps)
  • Quality parameters on item (arqp)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Manual inventory transactions, entry journal (ArsmH)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Auto item surcharge (arta)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)
  • Calc transactions->GL (arvt)
  • Astro installation (AstroInstallation)
  • Setting (AstroName)
  • Setting name (AstroSettingName)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • System type (AstroSystemType)
  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Approval chain type (atkt)
  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)
  • Supplier invoice approval (Att)
  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • Authorization group (AttR_auth)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Departments (Attr_Dep)
  • Compensation day schedule (Attr_dsds)
  • Day schedule row types (AttR_dsrowtp)
  • Day schedule row origins (Attr_dsrowxx)
  • Dayscheduletype (Attr_dstp)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Reason (AttR_reason)
  • Attendance reports (AttR_rep)
  • Reporting Types attendance (AttR_reptp)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Work Schedule Group (AttR_schgrp)
  • Work Schedule (AttR_schtempl)
  • Work Schedule Rows (AttR_schtemplrow)
  • Sort order for maintance attendance (AttR_SortOrder)
  • Time columns (AttR_tc)
  • Time Types (AttR_tt)
  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Work Schedules (AttR_ws)
  • Bank file (bank)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Segment 4, PO (bek4)
  • Segment 3 on purchase order (bekb)
  • GL accounts, PO (beko)
  • Segment 2, PO (bekt)
  • Budget allocation rates, header (bf)
  • Allocation batches, prel budget (bfar)
  • Budget allocation details (bfd)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Return/scrap reasons (bpik)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Budget revision log (brrl)
  • Scheduler job states (bsched_job_state)
  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)
  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler properties (bsched_jvs_properties)
  • Scheduler triggers (bsched_jvs_triggers)
  • Scheduler misfire instructions (bsched_misfire)
  • Scheduler states (bsched_sched_state)
  • Scheduler trigger types (bsched_trigger_type)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)
  • Bundle information (bunt)
  • Internal business units ICT (BusinessUnit)
  • Calendar, capacity by manufactoring group (calc)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Activity status for claim flow (ClaimActivityStatus)
  • Planned activities for claim (ClaimPlannedActivities)
  • Claim manager (ClaimResp)
  • Original codes for claim (ClaimSrcCd)
  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Colors (colr)
  • User acess to companies (CompanyAccess)
  • Configuration, attribute (ConfAttr)
  • Configuration, class (ConfClass)
  • Configuration, class model (ConfClassMod)
  • Configuration, domain (ConfDom)
  • Configuration, model (ConfModel)
  • Configuration, model version (ConfModelVer)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Contact details (cr)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Document number series (docnum)
  • document type (doctype)
  • Dynamic reports, templates (dynrep)
  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)
  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Message, eBrev (ebml)
  • Report, eBrev (ebRp)
  • Row control code, eBrev (ebrs)
  • Linked table, report row (ebrt)
  • Start record, eBrev (ebsp)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ECOAPPTYPE)
  • Change order changes type (ECOCHTYPE)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Change order status (ecostat)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • Command rows for EDI messages. (edie)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Tolerance lev. for order ackowledgement (edif)
  • EDI command header (edig)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Schedules for EDI traffic (edik)
  • EDI message log (edil)
  • Message types (edim)
  • System settings for EDI server (edis)
  • Temporary table for EDI-mail (edit)
  • Communication method for EDI traffic (edix)
  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Own class of accounts 2 (eko2)
  • Own class of accounts (ekok)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Journal types/authorized personnel (fbau)
  • Translationtable for forecast (fctrans)
  • Auto allocation rules (fd)
  • Allocation target (fdt)
  • Allocation source (fdv)
  • File exporting (fexp)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoices with payment injunctions (fhb)
  • Early settlement discount on invoice (fhcd)
  • Invoices for collection (fhi)
  • Invoices, payment reminders (fhk)
  • Demand letter texts (fhkt)
  • Customer invoice log (fhl)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Cust no. change on invoice (fhnk)
  • Invoice claim codes (fhno)
  • Invoice, subtotals per order (fho)
  • Invoice header sales tax (FhSalesTax)
  • Account statement, invoices per currency (fhva)
  • Invoice details->GL (fhvt)
  • Invoice costs (fkst)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)
  • Customer number change (fnk)
  • Freight doc number series (fnrs)
  • Foreman area (fomr)
  • Forecast types (ForcstType)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Keywords/company (frn)
  • Freight bill no series (frst)
  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)
  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Invoice row details (ftD)
  • Manufacturing order, header (alloc) (fth)
  • FTP profile (ftp)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Journal texts (fvte)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • S8 appr/ctrl grps (gk8)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Goods type specification (GoodsType)
  • Control groups, project (gprj)
  • User groups (grp)
  • Voucher no. group (grpv)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)
  • Order row status ICT (ICTOrdLnStatus)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Automation creating of purchase order ICT (ICTPOCreateType)
  • Closing alternatives supplier invoices (ICTSuppl)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Link types ICT (ICTTypeTable)
  • Purchasing manager (ihdl)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Imported accounts - replace accounts (Import_Ko_replace_ktonr)
  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Labour time entered using time unit (InputUnitTimeType)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • Locations, fixed assets (intPlacering)
  • Fixed asset status (ints)
  • History, fixed assets transactions (intt)
  • Fixed asset depreciation journal (inva)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Item - replan any type of order (it2p)
  • Replanning types (it2x)
  • Yield when manufacturing the item (ItemManufYield)
  • Item, revision/version (ItemRevision)
  • Item revision status (ItemRevisionStatus)
  • Item revision subject (ItemRevisionSubject)
  • Material and size of items (itmt)
  • Fixed assets transactions->GL (itvt)
  • Receipts & issues for assembly (iult)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • Business intelligence documents (JBIdoc)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • PO/receiving journal header (jbpi)
  • Payment service journal header (jbs)
  • Jeeves company's own term description (jctd)
  • Error messages in triggers/procedures (jder)
  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Invoicing journal (jf)
  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Reminder journal header (jfhk)
  • Journal groups (jgrp)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Kernel parameters (jini)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Interest invoicing (balance method) jrnl (jkur)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Journal status (JrnlStatus)
  • Database object dependence (jsdp)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)
  • Outgoing pmt details->GL (juvt)
  • Counters In JEEVES (JvsCntTable)
  • Logins, Jeeves clients (jvsi)
  • JvsLogMessage (JvsLogMessage)
  • Application parameters (jvsp)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Application parameters, current value (jvss)
  • (JvsSiteOutputProperty)
  • Files (JvsSiteResource)
  • Jeeves - control param., documentation (jvst)
  • Jeeves user groups (JvsUsrGroups)
  • Account segment 4 (k4)
  • S4 translation (k4t)
  • Account segment 5 (k5)
  • S5 translation (k5t)
  • Account segment 6 (k6)
  • S6 translation (k6t)
  • Account segment 7 (k7)
  • S7 translation (k7t)
  • Account segment 8 (k8)
  • S8 translation (k8t)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)
  • Op join lists (kapl)
  • Calendar, weekdays (kavd)
  • Account segment 3 (kb)
  • S3 translation (kbt)
  • Pmt reminder batch/cust (kfhk)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • S8 appr/ctrl grps (kk8)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Chart of accounts (ko)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • Package types (koli)
  • Company link (kon)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Segmenting 1 (konks1)
  • Segmenting 2 (konks2)
  • Discount info, order value/cust (kora)
  • Account translation (kot)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Company contact (kp)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Picking list, order rows (kplo)
  • Keywords, company/contact (kpn)
  • Sales price list per customer (kprh)
  • Project groups, details (kprj)
  • Web users (kpw)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Sub rows from bank file (krkb)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Standard responses, campaigns (Krs)
  • Direct debit invoices (krut)
  • Cost centres (segment 2) (kt)
  • Customer invoice to AP (ktl)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Cost centre translation (ktt)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Injunction to pay (kusb)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Log, customer solvency (kuss)
  • Shortcuts, voucher row entry (kvr)
  • Quality system (kvsy)
  • Acct segments, currency revaluation (kxx)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier evaluation groups (lebk)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Legal entities (leen)
  • Suppliers' bank accounts (lek)
  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Group procedures (lekl)
  • Supplier types (lety)
  • Delivery role, details (LevD)
  • Delivery roles (levr)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)
  • Liquidity forecast types (lipx)
  • Physical inventory->GL (livt)
  • Translations in menu (lmenus)
  • Document types for LogTrade export (LogTradeDocType)
  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Status of tranfer to Logtrade (LogtradeStatus)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Bank Giro payment files (lrbg)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Bank Giro payment files (lrbu)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Invoices/payment service file (lrfb)
  • Bank payment file, DUMP? (lrin)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Postal Giro payment files (lrpg)
  • Payment service payment files (lrpu)
  • Payments (lru)
  • Payment files (lrut)
  • Dispatch method/customer (ls)
  • Inventory location groups (lstg)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Market per company (mafr)
  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)
  • Machines per manufacturing group (mask)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Joint customers per assignment (meku)
  • Program menus (menu)
  • Attached documents (mld)
  • Mail list (mll)
  • Connection menu and signature (mnud)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Counter entry (mofr)
  • Labour reports per order and mfg grp (MoLR)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • MO WIP status (MoWipStat)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Preset values for MRP runs (nefi)
  • MRP - batches (nefr)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Selected calculation components (ohcs)
  • Order header EDI (ohd)
  • Invoices per order (ohfh)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order-specific inventory->GL (olvt)
  • Operations, item (op)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Operation texts (opt)
  • RFQ Q&A (oqa)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Acct segment 4, customer order (ork4)
  • Acct segment 5, customer order (ork5)
  • Acct segment 6, customer order (ork6)
  • Acct segment 7, customer order (ork7)
  • Acct seg 3, customer order (orkb)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Forecast/Statistics, item (pars)
  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • EDM activity types (pdat)
  • Document (pdm)
  • PDM access (pdma)
  • Document approval status (pdmatt)
  • File status EDM (PDMF)
  • Filepointer defining fields (pdmfpdf)
  • In-house document category1 (pdmkat1)
  • In-house document category2 (pdmkat2)
  • PDM versions (PDML)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Document status (pdmstat)
  • Release PDM (pdmu)
  • Budget, sales period and year (pebu)
  • Periods (per)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period's auto postings/allocations (pero)
  • Period, unlocked for user (peru)
  • Period weeks (perv)
  • Monetary factors (pf)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Translationtable for phase (phasetrans)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • Pricing per product class (pip)
  • On account invoicing, assignments (pjac)
  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project coding (pjli)
  • Project voucher rows (pjvr)
  • Wage cost/activity (pk)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Business opportunity contacts (pkp)
  • Project transactions->GL (Pkr)
  • Suppliers in RFQ (pkrd)
  • Project trans->GL (Pkrl)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Project costs->GL (pkvt)
  • Manual scanned invoice (pmlr)
  • Forecast/net requirement items (Pne)
  • Product area (pomr)
  • Warehouse door (port)
  • Accounting users (pr)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Authorization user Wf (prea)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Time units, forecasts (Pren)
  • People/resource type (pres)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Person's group (prg)
  • Forecast family (prgf)
  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, header (PriceCalcH)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Our contact per company (prk)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • Forecast levels (Prni)
  • Business opportunities (pro)
  • Business opportunity categories (ProEkd1)
  • Sales phases (prof)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)
  • State / Province (Province)
  • Assigned project staff (prp)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • Shop personnel (prv)
  • Forecast versions (prve)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • Peer To Peer Community (PTPCommunity)
  • Peer To Peer Conversations (PTPConversation)
  • Conversation History (PTPConvHistrory)
  • Conversation participant (PTPConvPart)
  • Peer To Peer Groups (PTPGroups)
  • Conversation Invitations (PTPInvite)
  • Peer To Peer Member (PTPMember)
  • Peer To Peer Sessions (PTPSessions)
  • Peer To Peer User Structure (PTPUserStruct)
  • PR types (pubK)
  • PR companies (pubr)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Product Attribute (PVMAttr)
  • Break type (PvmBreakType)
  • Customer prio (PvmCustomerPrio)
  • Item type (PVMItemType)
  • Matrix printout rules (PvmPrintoutRules)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)
  • Attributes for item group (PvmVgAttr)
  • Product Variants (PVMVrt)
  • Variant Levels (PVMVrtLev)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)
  • Central payment reminder printing (qctk)
  • Central interest invoicing (qctr)
  • Value type, system parameter (qity)
  • Reconciliation/link orp<->bp (qo2p)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreport, details (rbdd)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Report definitions (rd)
  • Reconciliation GL-AP/AR (reav)
  • Conversion restrictions (rekv)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Acceptance status (RemStatus)
  • Columns for replication (RepC)
  • Replication definition (repd)
  • Replication job (RepJ)
  • Transaction log for replication (RepL)
  • Transactions for replication (RepS)
  • Tables for replication (RepT)
  • Replication user (Repu)
  • Restrictions (rest)
  • Restriction types (ret)
  • Currency summary, subsidiary ledger (reva)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • And/Or (roch)
  • Operands (rop)
  • Order discount/customer discount class (rora)
  • Pallet discounts (rorp)
  • Roles in menu (RoToMe)
  • Report distribution (rpdi)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Reports to be printed (rpmu)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • Salespersons (salj)
  • Sales teams (saljteam)
  • Seller log (sall)
  • Item statistics (sars)
  • Target table, details (sctd)
  • Definition of target table (scth)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Unique ID and Spid (SFR_afftmp)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Workgroup for workorder (SFR_AoWgrp)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Reporting types SFR (SFR_reptp)
  • Validation rules (SFR_rules)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Status codes calculating SFR (SFR_statuscd)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Interruption status (shas)
  • Interruption table (shav)
  • Shipment status of shipment plans (ShipmentStatus)
  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Status of shipment plans (ShipmPlanStatus)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Keywords, service report (shpn)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Repair types (sht0)
  • Condition codes (sht1)
  • Symptom types (sht2)
  • Defect types (sht3)
  • Section types (sht4)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • SIE Export (Sie)
  • Customer statistics (skus)
  • Supplier statistics (sle)
  • Supplier statistics/item (slea)
  • Joint picking list (solh)
  • Period sales statistics (sper)
  • Server paths (sPth)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • Quality parameters on bills of materials. (srqp)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Statusdescriptions from Amase (statusdescr)
  • Source table, details (std)
  • Target table, details (stgd)
  • Source table, header (sth)
  • Imports->work table->Jeeves (sthi)
  • Source table, parameters (sthp)
  • Work table -> File (sthu)
  • Service managers (stk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Translation table details (str)
  • Service technicians (stt)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • SWOT category (swotk)
  • Inventory location statistics (sxb)
  • Statistics item class period (sxmp)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Settings for shopfloor reporting (sy2_sfr)
  • User file per company (sy2m)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Log of changes in the database according to log.def (sycg)
  • Bank accounts (syk)
  • Disrupted Jeeves processes (syse)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • TA international package types (TA_PackType)
  • Reference table for TA- transportation administration (TA_Referens)
  • TA control parameters (TA_SysP)
  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Tacton Component Class (TactonComponentClass)
  • Tacton Component Feature (TactonComponentFeature)
  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves (TactonMapping_Template)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • TactonNamedDomain (TactonNamedDomain)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • General texts within order (tatx)
  • VAT/tax register (tax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax statement row description (taxc)
  • Tax Codes (TaxCode)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Tax statement - history (taxh)
  • Tax Jurisdiction (TaxJurisdiction)
  • Tax Methods (TaxMethod)
  • Tax Rate status (TaxRateStatus)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Manufacturing order header (th)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Approved status time report (tidas)
  • Time report template (tidm)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)
  • Deliveries from MO (tii)
  • Scrap reasons (tiik)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL account balances (tko)
  • GL segment balances (tkt)
  • Opening balance per currency, account (segments) (tktc)
  • Reason group, manuf.claims (torg)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)
  • Mfg transactions->GL (tovt)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Presentation texts (txt)
  • Invoice matching proposal (ubpi)
  • Reject cause inv match (ubpic)
  • Invoicing batch, assgnmt (ufo)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own programs as nodes (UsrDefAddedNodes)
  • Own calculated columns (terms) (UsrDefCompCols)
  • Own links/relationships between tables, columns (UsrDefConstraintColumns)
  • Own links/relationships between tables (UsrDefConstraints)
  • Own texts in macros (UsrDefLangText)
  • Own role menus (Usrdefmenus)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)
  • Own tables (UsrDefTables)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Items/inventory VIEW (vars)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • VAT/tax groups (VATGroup)
  • Approval chain, header (view) (vatkh)
  • VAT/tax parameters (VATParam)
  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)
  • Dayschedule (Normal schedule) (vAttR_daysched)
  • Time Types view (1) (vAttR_tt)
  • VAT/tax validity (VATValid)
  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Shop ... other work (veoj)
  • Work week schedule/shop reporting (vevc)
  • Delivery note, row connection (vfflk)
  • Invoice header sales tax, view (VFhSalesTax)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)
  • View, External business units ICT (vICTConBusUnit)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Calendar definition for fixed delivery days (vkafd)
  • Payment per supplier, journal and currency (vlelru)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting of order (work table) (vo2p)
  • Order header sales tax, view (VOhSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)
  • Voucher rows (vr)
  • Debit/credit text form (vrdk)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Seller (view) (vsalj)
  • Reporting types SFR (vSFR_reptp_cdd)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • Voucher header (vt)
  • View, Tax Methods area level 1 (VTaxMethod1)
  • View, Tax Methods area level 2 (VTaxMethod2)
  • View, Tax Methods area level 3 (VTaxMethod3)
  • View, Tax Methods area level 4 (VTaxMethod4)
  • View, Tax Methods area level 5 (VTaxMethod5)
  • View, Tax Rate status area level 1 (VTaxRateStatus1)
  • View, Tax Rate status area level 2 (VTaxRateStatus2)
  • View, Tax Rate status area level 3 (VTaxRateStatus3)
  • View, Tax Rate status area level 4 (VTaxRateStatus4)
  • View, Tax Rate status area level 5 (VTaxRateStatus5)
  • Voucher header log (vtl)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Payment terms, advance (view) (vwx2)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • BOEs, included invoices (vxde)
  • Log table printed BOEs (vxdi)
  • Pointage rows (vxpd)
  • Flag voucher rows (vxpo)
  • Fiscal year (view) (vxra)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • Journal BOEs (vxrj)
  • BOE journal, rows (vxrr)
  • BOE details -> accounting (vxrt)
  • Status BOE (vxst)
  • Tools (vy)
  • Tool history (vyhis)
  • Tools, calculation (vyk)
  • List of tools (vyl)
  • Tool list, tools/details (vyld)
  • Tools - search - work table (vyw)
  • Worktable PrlSar (Items -> Price list) (warl)
  • Requisition (wbia)
  • Reconciliation delivered not invoice matched (wbpa)
  • Work table for changed BOMs (wbpc)
  • Cell info in posting box, Jvs Viewer (WCel)
  • Web document structure (webd)
  • Web log (WEBL)
  • Document types Web (webm)
  • Web messages (webn)
  • Web order (WEBO)
  • Web login profile (WEBP)
  • Web sessions (WEBS)
  • Children to parent web menu tree (WebTreeChilds)
  • Selected treenode items (WebTreeItems)
  • Language translations for product tree (WebTreeLan)
  • Product tree (WebTreeProd)
  • External interface to workflow (wext)
  • Designations, posting OLD (wfbe)
  • Designations, posting (wfbf)
  • Language columns (wfbl)
  • Columns, e-Applications (wfbt)
  • Workflow variable def. (wfdf)
  • Reconciliation AR/GL, header (wfha)
  • Workflow sql template (wftp)
  • Ref between records in Jeeves & Wflw (wfxt)
  • Cell structure in Jvs Viewer (WGrd)
  • Customer work STATUS input file/table (win1)
  • Worktable Payment against advance (winb)
  • Create opening balances (wing)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation fixed asset (winvt)
  • Worktable LPlanUt (Items without demand) (wlpl)
  • Supplier invc hdr reconciliation (wlrw)
  • Reconciliation inventory (Wlth)
  • Material reservations (sum and sort) (wmr)
  • Material reservations to change (wmrc)
  • Material reservations, picking, ser nos. (wmrs)
  • Assignment (WMS_Assignment)
  • Assignment status code (WMS_AssStatusCode)
  • Assignment sub type code (WMS_AssSubTypeCode)
  • Assignment type code (WMS_AssTypeCode)
  • Basic data (WMS_BasicData)
  • Event type code (WMS_EventTypeCode)
  • Frequency (WMS_Frequence)
  • Label action (WMS_LabelAction)
  • Label event (WMS_LabelEvent)
  • Label type (WMS_LabelType)
  • Inventory location definition (WMS_LagStalleDef)
  • Location (WMS_Location)
  • Rack/Location availability code (WMS_LocAvailCode)
  • Location status code (WMS_LocStatusCode)
  • Location type (WMS_LocType)
  • Manufacturing group definition (WMS_ManufGroupDef)
  • MHA (WMS_Mha)
  • MHA type code (WMS_MhaTypeCode)
  • MHA usage code (WMS_MhaUsageCode)
  • Mobile unit (WMS_MobileUnit)
    Loop_error_1


COM, serial port (ComPort)

COM, serial port

The term is included in following tables:

  • Label action (WMS_LabelAction)


COM, start characters (ComStartCharacters)

COM, start characters

The term is included in following tables:

  • Label action (WMS_LabelAction)


Combitermcode (TA_CombitermCod)

Combitermcode so that correct Incoterms (international commerce terms) can be used in TA-transportation documents.

The term is included in following tables:

  • Dispatch terms, sales (x2e)


Command (DbCmd)

Process in progress in the database.

The term is included in following tables:

  • Who, DB process (vswh)


Command (DataVarchar1)

Workflow instance data (of the varchar 255 type) according to own definition.

The term is included in following tables:

  • User groups (JvsSiteGroups_Tmp)
  • External interface to workflow (wext)
  • Workflow activity instance (wpia)
  • Workflow log instances (wpil)
  • Mail reminder and escalation (wrem)


Command (EdiCommand)

Here you specify the command that will be run during conversion or communication. Parameters within brackets are replaced according to the parameter list. If there is a script that will be executed as SQL or printed to file, this is done before this command is run.

A typical example of what a command string for conversion can look like follows below:

CD /D [work]&[syntaxpgm] [convprog] [edijob] [edijobseq] [dsn] [uid] [pwd]

The example means that an EDI server first goes to the relevant work directory [work]. The syntax converter [syntaxpgm] is then called which in turn needs the mapping program [convprog] as the first parameter. The last five parameters are such as the mapping program itself needs in order to be able to perform the conversion.

If you want to save the log file that is created after a conversion with EDI-c, the following command can be entered after the conversion command itself. The example applies for outgoing EDI messages.
copy [work]trace.log [outpath][edifile].log

The example above applies for outgoing EDI messages. If you want to do the same thing for an outgoing EDI message, you simply replace [outpath] with [inpath].

IMPORTANT! Make sure to leave a space where there should be one and to omit them where they should not be.

The term is included in following tables:

  • Command rows for EDI messages. (edie)


Command (EdiComStr)

The command string to be executed for the communication method in question. This is used for EDI traffic. Parameters within brackets are replaced before the command is entered in the job queue.

The term is included in following tables:

  • Communication method for EDI traffic (edix)


Command (EdiSyntaxConvStr)

The command string that is to be executed when converting EDI messages.

The term is included in following tables:

  • Message types (edim)


Command after conv (EdiExecAfterCom)

The command string to be executed after the command string for the communication method in question. This is used for EDI traffic. Parameters within brackets are replaced before the command is entered in the job queue.

The term is included in following tables:

  • Communication method for EDI traffic (edix)


Command after conv (EdiExecAfterConv)

The command string to be performed after syntax conversion. Parameters within brackets are replaced before the command line is entered in the job queue.

The term is included in following tables:

  • Message types (edim)


Command after conv (ExecBefore)

Name and path for program exe that will be run in advance.

The term is included in following tables:

  • Replication job (RepJ)


Command before (EdiExecBeforeCom)

The command string to be performed before the communication program is run. Parameters within brackets are replaced before the command is entered in the job queue.

The term is included in following tables:

  • Communication method for EDI traffic (edix)


Command before conv. (EdiExecBeforeConv)

The command string to be performed before syntax conversion. Parameters within brackets are replaced before the command string is entered in the job queue.

The term is included in following tables:

  • Message types (edim)


Command row, param (Commandlinepar)

The term is included in following tables:

  • PDM document types (xpdm)


Command shell post (CmdShellPost)

After loading external data into a work table in Jeeves, you can define a command in this field that will be performed in the DOS window of the database server.
This field is also used when creating DOS files from work tables.
*** NOT IN USE ***

The term is included in following tables:

  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)


Command shell pre (CmdShellPre)

Before loading external data into a work table in Jeeves, you can define a command in this field that will be performed in the DOS window of the database server.
This field is also used when creating DOS files from work tables.
*** NOT IN USE ***

The term is included in following tables:

  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)


Command type (EdiSubCommand)

Contains the type of command to be performed to better specify the EXECUTE and READFILE command in the job queue for The EDI server. The available types are:

BEFORECOM = Command to be performed before the communication program is run.

AFTERCOM = Command to be performed after the communication program has been run.

BEFORECONV = Command to be performed before the conversion program is run.

AFTERCONV = Command to be performed after the conversion program has been run.

IN = Specifies that the READFILE command is to load a file to the edit field in the inbox for EDI messages.

OUT = Specifies that the READFILE command is to load a file to the edit field in the outbox for EDI messages.

The term is included in following tables:

  • Job queue for EDI server (edij)


Comment content (PComCont)

The term is included in following tables:

  • Conversation History (PTPConvHistrory)


Comment Type (PComType)

The term is included in following tables:

  • Conversation History (PTPConvHistrory)


Comments (Kommentar)

Field for any internal or external comments (can be added to report template) regarding journal or credit memo.

The term is included in following tables:

  • Manual inventory transactions, entry journal (ArsmH)
  • Credit memo, header (cmeh)


Community ID (PComId)

Numerical ID for the community.

Note that the community ID should not be filled in in the member form.

The term is included in following tables:

  • Peer To Peer Community (PTPCommunity)
  • Peer To Peer User Structure (PTPUserStruct)


Community name (PComName)

The term is included in following tables:

  • Peer To Peer Community (PTPCommunity)


Comp.category level 1 (Ekd1)

Category code level 1

The term is included in following tables:

  • Company category in 3 levels (FrEk)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • View Company category level 2 (vfrekd2)
  • Company category level 3 (vfrekd3)
  • View contact pers. category level 2 (vKpEkd2)
  • Contact pers. category level 3 (vkpekd3)


Comp.category level 2 (Ekd2)

Category code level 2 included in the overlying level.

The term is included in following tables:

  • Company category in 3 levels (FrEk)
  • Company category level 3 (FrEkd3)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • View Company category level 2 (vfrekd2)
  • Company category level 3 (vfrekd3)
  • View contact pers. category level 2 (vKpEkd2)
  • Contact pers. category level 3 (vkpekd3)


Comp.category level 3 (Ekd3)

Category code level 3 included in the overlying level.

The term is included in following tables:

  • Company category in 3 levels (FrEk)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 3 (KpEkd3)
  • Company category level 3 (vfrekd3)
  • Contact pers. category level 3 (vkpekd3)


Companies (ForetagKodRpt)

Numeric designation for your own company. Used for report rsy1m.


Companies only (EndastFtgKod)

Indicates that the replication job only includes the company with the current company code (not relevant to file replication).

The term is included in following tables:

  • Replication job (RepJ)


Company (ForetagKodSy2M)

Numeric name for your own company in the table SY2M, "User file" per company.
- If you use multi company handling, company code 0 must not be used.
- If it is just one company, the company code must be 0.

The term is included in following tables:

  • User file per company (sy2m)


Company (ForetagKod)

Numerical ID of the company in the database.
- In multi-company databases the company ID 0 must not be used.
- In single company databases the company ID must be 0.

The term is included in following tables:

  • (__DBF)
  • On account, assignment (ac)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)
  • Address label number series (adlt)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Forecast family, forecast version (afpv)
  • Approval control groups/CC (agk2)
  • Task supervisor (agre)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Auto posting/allocation constants (akk)
  • Approval ctrl groups, CC (akk2)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Automatic posting trace (akvt)
  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Work group (alag)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Surcharge, alloying (allt)
  • Fixed asset groups (anlg)
  • Labour operations (ao)
  • Reconciliation/link orp<->bp (ao2p)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Interrupt code indicating reason (aoak)
  • Operation -> bin (aoh)
  • Scrap reasons (aok)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Item forecast/sales, forecast parameters (apfp)
  • MPC product accounts (apk)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Markup templates (arkp)
  • Item cost calc versions (arkv)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Log transfer item statistics (arls)
  • Item data/stock location, MRP (arns)
  • Item product accounts (arpk)
  • Item qualification codes (arpkw)
  • List price change log (arpl)
  • Item->MRP (planner) (arpn)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast proposal (arpr1)
  • Selection for update (arpr2)
  • Forecast planning manager (arpru)
  • Safety stock types (arps)
  • Item, forecast version (arpv)
  • Quality parameters on item (arqp)
  • Quality parameters on item (revision diff) (arqp_ItemRevDiff)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Manual inventory transactions, entry journal (ArsmH)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Auto item surcharge (arta)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)
  • Calc transactions->GL (arvt)
  • Astro installation (AstroInstallation)
  • Setting (AstroName)
  • Setting name (AstroSettingName)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • System type (AstroSystemType)
  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Approval chain type (atkt)
  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)
  • Supplier invoice approval (Att)
  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Authorization group (AttR_auth)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Departments (Attr_Dep)
  • Compensation day schedule (Attr_dsds)
  • Day schedule row types (AttR_dsrowtp)
  • Day schedule row origins (Attr_dsrowxx)
  • Dayscheduletype (Attr_dstp)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Reason (AttR_reason)
  • Attendance reports (AttR_rep)
  • Reporting Types attendance (AttR_reptp)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Work Schedule Group (AttR_schgrp)
  • Work Schedule (AttR_schtempl)
  • Work Schedule Rows (AttR_schtemplrow)
  • Sort order for maintance attendance (AttR_SortOrder)
  • Time columns (AttR_tc)
  • Time Types (AttR_tt)
  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Work Schedules (AttR_ws)
  • Bank file (bank)
  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • View, item -> price-/invntry information (bars)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Segment 4, PO (bek4)
  • Segment 3 on purchase order (bekb)
  • GL accounts, PO (beko)
  • Segment 2, PO (bekt)
  • Budget allocation rates, header (bf)
  • Allocation batches, prel budget (bfar)
  • Budget allocation details (bfd)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • BOMQtyType (BOMQtyType)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Return/scrap reasons (bpik)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Budget revision log (brrl)
  • Scheduler job states (bsched_job_state)
  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)
  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler properties (bsched_jvs_properties)
  • Scheduler triggers (bsched_jvs_triggers)
  • Scheduler misfire instructions (bsched_misfire)
  • Scheduler states (bsched_sched_state)
  • Scheduler trigger types (bsched_trigger_type)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)
  • Bundle information (bunt)
  • Internal business units ICT (BusinessUnit)
  • Calendar, capacity by manufactoring group (calc)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Activity status for claim flow (ClaimActivityStatus)
  • Planned activities for claim (ClaimPlannedActivities)
  • Claim manager (ClaimResp)
  • Original codes for claim (ClaimSrcCd)
  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Colors (colr)
  • User acess to companies (CompanyAccess)
  • Configuration, attribute (ConfAttr)
  • Configuration, class (ConfClass)
  • Configuration, class model (ConfClassMod)
  • Configuration, domain (ConfDom)
  • Configuration, model (ConfModel)
  • Configuration, model version (ConfModelVer)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Contact details (cr)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Document number series (docnum)
  • document type (doctype)
  • Dynamic reports, templates (dynrep)
  • e-Approval parameters (eAttParamView)
  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)
  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Message, eBrev (ebml)
  • Report, eBrev (ebRp)
  • Row control code, eBrev (ebrs)
  • Linked table, report row (ebrt)
  • Start record, eBrev (ebsp)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Change order approval chain instance (ecoappchain)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • Command rows for EDI messages. (edie)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Tolerance lev. for order ackowledgement (edif)
  • EDI command header (edig)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Schedules for EDI traffic (edik)
  • EDI message log (edil)
  • Message types (edim)
  • System settings for EDI server (edis)
  • Temporary table for EDI-mail (edit)
  • Communication method for EDI traffic (edix)
  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Own class of accounts 2 (eko2)
  • Own class of accounts (ekok)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Journal types/authorized personnel (fbau)
  • Translationtable for forecast (fctrans)
  • Auto allocation rules (fd)
  • Allocation target (fdt)
  • Allocation source (fdv)
  • File exporting (fexp)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoices with payment injunctions (fhb)
  • Early settlement discount on invoice (fhcd)
  • Invoices for collection (fhi)
  • Invoices, payment reminders (fhk)
  • Demand letter texts (fhkt)
  • Customer invoice log (fhl)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Cust no. change on invoice (fhnk)
  • Invoice claim codes (fhno)
  • Invoice, subtotals per order (fho)
  • Invoice header sales tax (FhSalesTax)
  • Account statement, invoices per currency (fhva)
  • Invoice details->GL (fhvt)
  • Invoice costs (fkst)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)
  • Customer number change (fnk)
  • Freight doc number series (fnrs)
  • Foreman area (fomr)
  • Forecast types (ForcstType)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Keywords/company (frn)
  • Freight bill no series (frst)
  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)
  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Invoice row details (ftD)
  • Manufacturing order, header (alloc) (fth)
  • FTP profile (ftp)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Journal texts (fvte)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • S8 appr/ctrl grps (gk8)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Goods type specification (GoodsType)
  • Control groups, project (gprj)
  • Voucher no. group (grpv)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)
  • Order row status ICT (ICTOrdLnStatus)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Automation creating of purchase order ICT (ICTPOCreateType)
  • Closing alternatives supplier invoices (ICTSuppl)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Link types ICT (ICTTypeTable)
  • Purchasing manager (ihdl)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Labour time entered using time unit (InputUnitTimeType)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • Locations, fixed assets (intPlacering)
  • Fixed asset status (ints)
  • History, fixed assets transactions (intt)
  • Fixed asset depreciation journal (inva)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Item - replan any type of order (it2p)
  • Replanning types (it2x)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Yield when manufacturing the item (ItemManufYield)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Item, revision/version (ItemRevision)
  • (ItemRevisionOverview)
  • Item revision status (ItemRevisionStatus)
  • Item revision subject (ItemRevisionSubject)
  • Material and size of items (itmt)
  • Fixed assets transactions->GL (itvt)
  • Receipts & issues for assembly (iult)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • Business intelligence documents (JBIdoc)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • PO/receiving journal header (jbpi)
  • Payment service journal header (jbs)
  • Jeeves company's own term description (jctd)
  • (Jeeves_Log_MultiRow_Update_Table)
  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)
  • Invoicing journal (jf)
  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Reminder journal header (jfhk)
  • Journal groups (jgrp)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Interest invoicing (balance method) jrnl (jkur)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Jeeves messages (jmsg)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Journal status (JrnlStatus)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)
  • Outgoing pmt details->GL (juvt)
  • Counters In JEEVES (JvsCntTable)
  • MATRIX report batch, results (jvsd)
  • Logins, Jeeves clients (jvsi)
  • MATRIX report batches, header (jvsk)
  • MATRIX batch log (jvsl)
  • JvsLogMessage (JvsLogMessage)
  • MATRIX batches, row results (jvsr)
  • Application parameters, current value (jvss)
  • Account segment 4 (k4)
  • S4 translation (k4t)
  • Account segment 5 (k5)
  • S5 translation (k5t)
  • Account segment 6 (k6)
  • S6 translation (k6t)
  • Account segment 7 (k7)
  • S7 translation (k7t)
  • Account segment 8 (k8)
  • S8 translation (k8t)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)
  • Op join lists (kapl)
  • Calendar, weekdays (kavd)
  • Account segment 3 (kb)
  • S3 translation (kbt)
  • Pmt reminder batch/cust (kfhk)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • S8 appr/ctrl grps (kk8)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Chart of accounts (ko)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • Package types (koli)
  • Company link (kon)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Segmenting 1 (konks1)
  • Segmenting 2 (konks2)
  • Discount info, order value/cust (kora)
  • Account translation (kot)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Company contact (kp)
  • Contacts copied to Outlook per user (Kp2OutlCont)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Picking list, order rows (kplo)
  • Keywords, company/contact (kpn)
  • Sales price list per customer (kprh)
  • Project groups, details (kprj)
  • Web users (kpw)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Incoming/outgoing payment files, receipt (krin)
  • Sub rows from bank file (krkb)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Standard responses, campaigns (Krs)
  • Direct debit invoices (krut)
  • Cost centres (segment 2) (kt)
  • Customer invoice to AP (ktl)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Cost centre translation (ktt)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Injunction to pay (kusb)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Log, customer solvency (kuss)
  • Shortcuts, voucher row entry (kvr)
  • Quality system (kvsy)
  • Acct segments, currency revaluation (kxx)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier evaluation groups (lebk)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Legal entities (leen)
  • Suppliers' bank accounts (lek)
  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Group procedures (lekl)
  • Supplier types (lety)
  • Delivery role, details (LevD)
  • Delivery roles (levr)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)
  • Liquidity forecast types (lipx)
  • Physical inventory->GL (livt)
  • Translations in menu (lmenus)
  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Status of tranfer to Logtrade (LogtradeStatus)
  • Customer point of delivery (lp)
  • Inventory loc, periods (lper)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Bank Giro payment files (lrbg)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Bank Giro payment files (lrbu)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Invoices/payment service file (lrfb)
  • Bank payment file, DUMP? (lrin)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Postal Giro payment files (lrpg)
  • Payment service payment files (lrpu)
  • Payments (lru)
  • Payment files (lrut)
  • Dispatch method/customer (ls)
  • Inventory location groups (lstg)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Market per company (mafr)
  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)
  • Machines per manufacturing group (mask)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Joint customers per assignment (meku)
  • Attached documents (mld)
  • Mail list (mll)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Counter entry (mofr)
  • Labour reports per order and mfg grp (MoLR)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • MO WIP status (MoWipStat)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogInputData)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Preset values for MRP runs (nefi)
  • MRP - batches (nefr)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Selected calculation components (ohcs)
  • Order header EDI (ohd)
  • Invoices per order (ohfh)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order-specific inventory->GL (olvt)
  • Operations, item (op)
  • Operations, item (revision diff) (op_ItemRevDiff)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Operation texts (opt)
  • Operation/item group (opvg)
  • RFQ Q&A (oqa)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Acct segment 4, customer order (ork4)
  • Acct segment 5, customer order (ork5)
  • Acct segment 6, customer order (ork6)
  • Acct segment 7, customer order (ork7)
  • Acct seg 3, customer order (orkb)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Variant order rows (OrpPvm)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Forecast/Statistics, item (pars)
  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • EDM activity types (pdat)
  • Document (pdm)
  • PDM access (pdma)
  • File status EDM (PDMF)
  • Filepointer defining fields (pdmfpdf)
  • In-house document category1 (pdmkat1)
  • In-house document category2 (pdmkat2)
  • PDM versions (pdml)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Release PDM (pdmu)
  • Budget, sales period and year (pebu)
  • Periods (per)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period's auto postings/allocations (pero)
  • Period, unlocked for user (peru)
  • Period weeks (perv)
  • Monetary factors (pf)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Translationtable for phase (phasetrans)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • Pricing per product class (pip)
  • On account invoicing, assignments (pjac)
  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project coding (pjli)
  • Project voucher rows (pjvr)
  • Wage cost/activity (pk)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Business opportunity contacts (pkp)
  • Project transactions->GL (Pkr)
  • Suppliers in RFQ (pkrd)
  • Project trans->GL (Pkrl)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Project costs->GL (pkvt)
  • Manual scanned invoice (pmlr)
  • Forecast/net requirement items (Pne)
  • Product area (pomr)
  • Warehouse door (port)
  • Accounting users (pr)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Authorization user Wf (prea)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Time units, forecasts (Pren)
  • People/resource type (pres)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Person's group (prg)
  • Forecast family (prgf)
  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • View sales price list, header (prhv)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, header (PriceCalcH)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Our contact per company (prk)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • Forecast levels (Prni)
  • Business opportunities (pro)
  • Business opportunity categories (ProEkd1)
  • Sales phases (prof)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)
  • State / Province (Province)
  • Assigned project staff (prp)
  • Forecast periods (Prpe)
  • Shop personnel (prv)
  • Forecast versions (prve)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • Peer To Peer Member (PTPMember)
  • PR types (pubK)
  • PR companies (pubr)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Work table for loading scanned supplier invoices (Pvlrin)
  • Internal VAT/tax specification (PvLrintArt)
  • Product Attribute (PVMAttr)
  • Break type (PvmBreakType)
  • Customer prio (PvmCustomerPrio)
  • Item type (PVMItemType)
  • Matrix printout rules (PvmPrintoutRules)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)
  • Status for variant order rows (PvmStatus)
  • Attributes for item group (PvmVgAttr)
  • Product Variants (PVMVrt)
  • Variant Levels (PVMVrtLev)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)
  • Central payment reminder printing (qctk)
  • Central interest invoicing (qctr)
  • Value type, system parameter (qity)
  • Reconciliation/link orp<->bp (qo2p)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreport, details (rbdd)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Report definitions (rd)
  • Reconciliation GL-AP/AR (reav)
  • Conversion restrictions (rekv)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Acceptance status (RemStatus)
  • Transaction log for replication (RepL)
  • Replaced By Item (ReplacedByItem)
  • Transactions for replication (RepS)
  • Restrictions (rest)
  • Restriction types (ret)
  • Currency summary, subsidiary ledger (reva)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • And/Or (roch)
  • Operands (rop)
  • Order discount/customer discount class (rora)
  • Pallet discounts (rorp)
  • Roles in menu (RoToMe)
  • Report distribution (rpdi)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Reports to be printed (rpmu)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Report templates (rtpl)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • Salespersons (salj)
  • Sales teams (saljteam)
  • Seller log (sall)
  • Item statistics (sars)
  • Target table, details (sctd)
  • Definition of target table (scth)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Unique ID and Spid (SFR_afftmp)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Workgroup for workorder (SFR_AoWgrp)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Reporting types SFR (SFR_reptp)
  • Validation rules (SFR_rules)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Status codes calculating SFR (SFR_statuscd)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Interruption status (shas)
  • Interruption table (shav)
  • Shipment status of shipment plans (ShipmentStatus)
  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Status of shipment plans (ShipmPlanStatus)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Keywords, service report (shpn)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Repair types (sht0)
  • Condition codes (sht1)
  • Symptom types (sht2)
  • Defect types (sht3)
  • Section types (sht4)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • SIE Export (Sie)
  • Customer statistics (skus)
  • Supplier statistics (sle)
  • Supplier statistics/item (slea)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Period sales statistics (sper)
  • Bills of materials (sr)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • PDM (view BOM) (srpv)
  • Quality parameters on bills of materials. (srqp)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Statusdescriptions from Amase (statusdescr)
  • Source table, details (std)
  • Target table, details (stgd)
  • Source table, header (sth)
  • Imports->work table->Jeeves (sthi)
  • Source table, parameters (sthp)
  • Work table -> File (sthu)
  • Service managers (stk)
  • Translation table details (str)
  • Service technicians (stt)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • SWOT category (swotk)
  • Inventory location statistics (sxb)
  • Statistics item class period (sxmp)
  • System file, own co. (sy1)
  • User file (sy2)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Settings for shopfloor reporting (sy2_sfr)
  • Log of changes in the database according to log.def (sycg)
  • Bank accounts (syk)
  • Disrupted Jeeves processes (syse)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • Jeeves system process (sysp)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • TA international package types (TA_PackType)
  • Reference table for TA- transportation administration (TA_Referens)
  • TA control parameters (TA_SysP)
  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Tacton Component Class (TactonComponentClass)
  • Tacton Component Feature (TactonComponentFeature)
  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves (TactonMapping_Template)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • TactonNamedDomain (TactonNamedDomain)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • General texts within order (tatx)
  • VAT/tax register (tax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax statement row description (taxc)
  • Tax Codes (TaxCode)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Tax statement - history (taxh)
  • Tax Jurisdiction (TaxJurisdiction)
  • Tax Methods (TaxMethod)
  • Tax Rate status (TaxRateStatus)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Manufacturing order header (th)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Approved status time report (tidas)
  • Time report template (tidm)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)
  • Deliveries from MO (tii)
  • Scrap reasons (tiik)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Reason group, manuf.claims (torg)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)
  • Mfg transactions->GL (tovt)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Operation queue (UAoToDo)
  • Summary of salary types (UAttr_Sal)
  • Invoice matching proposal (ubpi)
  • Reject cause inv match (ubpic)
  • Invoicing batch, assgnmt (ufo)
  • Preliminary invoice rows (uft)
  • Customer/item joint view (ukar)
  • Joint view cust invoice calc (ukrt)
  • Joint view inventory/purch/mfg (ulbp)
  • View, outgoing pmts and vouchers (ulrv)
  • Joint view OrpC+inventory (uocl)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Items, upper when BOM (UpperItem)
  • Own role menus (Usrdefmenus)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Control view over journals (valt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Inventory items VIEW (var)
  • View, alternative items (vara)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • View competitor items (varkonk)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • VAT/tax groups (VATGroup)
  • Approval chain, header (view) (vatkh)
  • VAT/tax parameters (VATParam)
  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)
  • Supplier invoice approval (vatt)
  • Dayschedule (Normal schedule) (vAttR_daysched)
  • Day schedules (Compensation schedule) (vAttR_daysched2)
  • Reason (view 1) (vAttr_Reason)
  • Time Types view (1) (vAttR_tt)
  • VAT/tax validity (VATValid)
  • Balance VIEW (vbal)
  • Delivery data, batch - view (vbat)
  • Purchase price list, header (view) (vbprh)
  • Check view (vchk)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • Contact details, view (vcre)
  • Order-inventory connection (view) (vcrl)
  • View Change order row (vEcoh)
  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Shop ... other work (veoj)
  • Work week schedule/shop reporting (vevc)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • Invoice header sales tax, view (VFhSalesTax)
  • Flow groups (view) (vflg)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • View Company category level 2 (vfrekd2)
  • Company category level 3 (vfrekd3)
  • Jrnl group view (vfrf)
  • vFrOrp (view) (vFrOrp)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)
  • View, time rep. details->int. accs. (vHrp)
  • View, External business units ICT (vICTConBusUnit)
  • Inventory locations (view) (viewxb)
  • Fixed assets (view) (vint)
  • Placement information for fixed assets (view) (vintPlacering)
  • Direct debit journal VIEW (vjag)
  • Financials snapshot BI (view) (vJBI_snapshot)
  • Errors, triggers & procedures (view) (vjd1)
  • Errors, triggers & procedures (view) (vjd2)
  • Errors, triggers & procedures (view) (vjde)
  • Invoice journal VIEW (vjf)
  • Incoming pmt journal VIEW (vji)
  • Outgoing pmt journal VIEW (vju)
  • Jeeves - Control param., current value, VIEW (vjvss)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Calendar definition for fixed delivery days (vkafd)
  • Customer-specific item data (vkar)
  • Account segment 3 VIEW (vkb)
  • Account segment 3 VIEW 2 (vkb1)
  • Account segment 3 VIEW 3 (vkb2)
  • Chart of accounts VIEW (vko)
  • Chart of accounts VIEW 2 (vko1)
  • Chart of accounts VIEW 3 (vko2)
  • Accounts (view3) (vkotktc)
  • View contact pers. category level 2 (vKpEkd2)
  • Contact pers. category level 3 (vkpekd3)
  • Customer information per contact (vkpkus)
  • Campaign contacts (view) (vkrd)
  • Cost centres VIEW (vkt)
  • Cost centres VIEW 2 (vkt1)
  • Cost centres VIEW 3 (vkt2)
  • Direct debit customers (vkua)
  • Customers, calc VIEW (vkub)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Currencies on customer invoices (vKuv)
  • Delivery remarks (view) (vlbh)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier evaluation (view) (vle9)
  • Payment per supplier, journal and currency (vlelru)
  • Point of delivery, view (vlp)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Interim vouchers VIEW (vmvt)
  • Posting of order (work table) (vo2p)
  • Quotation/agreement rows (view) (vofp)
  • Order header sales tax, view (VOhSalesTax)
  • View operations, item (vop)
  • View order rows, EDI (vord)
  • Order rows sales tax, view (VOrpSalesTax)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Revisions view (vpdmr)
  • View release (vpdmu)
  • Document structure (vpds)
  • Sub-document rows (vpdw)
  • Manufacturing groups (view) (vpg)
  • View, users (vpr)
  • Contacts (view) (vpr1)
  • View EDM user (vpredm)
  • Sales price list header, campaign (view) (vprh)
  • Project (vprj)
  • Sales price list header, complement (view) (vprk)
  • Sales price list, item details (view) (vprl)
  • View, forecast levels (vprn)
  • Business opportunities (view) (vpro)
  • Sales price list header, campaign (view) (vprs)
  • View, forecast versions (vprv)
    Loop_error_1


Company (ForetagKodA)

The term is included in following tables:

  • User Access to companies (view) (vCompanyAccess)
  • Report templates (vRtpl)


Company (FtgReplaceKtoNr)

Numerical ID of the company in the database.

Used when installing a new chart of accounts to define in which company the selected account should be replaced.

The term is included in following tables:

  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)


Company characteristic (ProspEgD3)

Description of characteristic for grouping/classification of companies in the company table according to individual definition. You can make up to 5 similar groupings/classifications (there are 5 tables for this purpose). Example of usage: relation (customer, partner etc.), size of company, etc. You can change the field prompt and title to describe the current characteristics.

The term is included in following tables:

  • Company characteristic 3 (xps3)


Company characteristic (ProspEgD4)

Description of characteristic for grouping/classification of the companies in the company table according to own definition. You can make up to 5 similar groupings/classifications (there are 5 tables for this purpose). Example of usage: relation (customer, partner etc.), size of company, etc. You can change field prompt and list headings to describe the current characteristic.

The term is included in following tables:

  • Company characteristic 4 (xps4)


Company characteristic (ProspEgD5)

Description of characteristic for grouping/classification of companies in the company table according to individual definition. You can make up to 5 similar groupings/classifications (there are 5 tables for this purpose). Example of usage: relation (customer, partner etc.), size of company, etc. You can change field prompt and list headings to describe the current characteristic.

The term is included in following tables:

  • Company characteristic 5 (xps5)


Company characteristic (ProspEgK1)

Numerical code for company characteristic according to own definition, linked to a description of the characteristic. You can make up to 5 similar groupings/classifications (there are 5 tables for this purpose). Example of usage: relation (customer, partner etc.), size of company, etc. You can change field prompt and list headings to describe the current characteristic.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company (view), KLAS table (vfr9)
  • Company characteristic 1 (xps1)


Company characteristic (ProspEgK2)

Numerical code for company characteristic according to own definition, linked to a description of the characteristic. You can make up to 5 similar groupings/classifications (there are 5 tables for this purpose). Example of usage: relation (customer, partner etc.), size of company, etc. You can change field prompt and list headings to describe the current characteristic.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company (view), KLAS table (vfr9)
  • Company characteristic 2 (xps2)


Company characteristic (ProspEgK3)

Numerical code for company characteristic according to own definition, linked to a description of the characteristic. You can make up to 5 similar groupings/classifications (there are 5 tables for this purpose). Example of usage: relation (customer, partner etc.), size of company, etc. You can change field prompt and list headings to describe the current characteristic.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company (view), KLAS table (vfr9)
  • Company characteristic 3 (xps3)


Company characteristic (ProspEgK4)

Numerical code for company characteristic according to own definition, linked to a description of the characteristic. You can make up to 5 similar groupings/classifications (there are 5 tables for this purpose). Example of usage: relation (customer, partner etc.), size of company, etc. You can change field prompt and list headings to describe the current characteristic.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company (view), KLAS table (vfr9)
  • Company characteristic 4 (xps4)


Company characteristic (ProspEgK5)

Numerical code for company characteristic according to own definition, linked to a description of the characteristic. You can make up to 5 similar groupings/classifications (there are 5 tables for this purpose). Example of usage: relation (customer, partner etc.), size of company, etc. You can change field prompt and list headings to describe the current characteristic.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company (view), KLAS table (vfr9)
  • Company characteristic 5 (xps5)


Company characteristic (ProspEgDx1)

Description of characteristic for grouping/classification of companies in the company table according to individual definition. You can make up to 5 similar groupings/classifications (there are 5 tables for this purpose). Example of usage: relation (customer, partner etc.), size of company, etc. You can change field prompt and list headings to describe the current characteristic.

The term is included in following tables:

  • Company characteristic 1 (xps1)


Company characteristic (ProspEgDx2)

Description of characteristic for grouping/classification of companies in the company table according to individual definition. You can make up to 5 similar groupings/classifications (there are 5 tables for this purpose). Example of usage: relation (customer, partner etc.), size of company, etc. You can change field prompt and list headings to describe the current characteristic.

The term is included in following tables:

  • Company characteristic 2 (xps2)


Company Code (CompanyCode)

Company code reference to a company with corresponding company code in the Foretagkod column. Used when exporting package solution template company.

The term is included in following tables:

  • Template companies in package solution (JvsPackageTemplateCompanies)
  • Log, deleted and inserted template company rows (JvsPackageTemplateDiff)


Company code (ForetagKodAll)

Numeric ID of the company. If a company ID is displayed in this field, the setting is only valid when working in that company.

The term is included in following tables:

  • Group members, company (JvsSiteCompanyGroupMembers)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Security manager, dimensions (sec_dimension)
  • All companies (sy1All)


Company Group ID (FtgNrGrupp)

The company number groups to which this company is linked. Company no. group is set up as own company no./ID.

The term is included in following tables:

  • Companies (fr)
  • Company file log (frl)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Company (view 1) (vfr1)
  • Business opportunities (view) (vpro)


Company group name (JvsSiteCmpGroupName)

Naming of group of own companies to which settings can be linked.

The term is included in following tables:

  • Company groups (JvsSiteCompanyGroups)


Company group No. (JvsSiteCmpGroup)

Numeric ID of the group of companies. If a company group ID is displayed in this field, the setting is only valid when working in a company belonging to that group.

The term is included in following tables:

  • Group members, company (JvsSiteCompanyGroupMembers)
  • Company groups (JvsSiteCompanyGroups)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Security manager, dimensions (sec_dimension)


Company ID (FtgNr)

Alphanumeric designation for the company.

When you enter a company for the first time, this number is not automatically set by the system. You must enter it manually.

This is the unique ID for the company and cannot be changed, which means that if you base it on the company name, e.g. the first letters of the company name, you will not be able to change the ID if the company changes name. It is therefore best to construct the ID a different way or just use sequence numbers. You can search for the company using different terms, e.g. its name.

The term is included in following tables:

  • On account, assignment (ac)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Labour operations (ao)
  • Reconciliation/link orp<->bp (ao2p)
  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Items (ar)
  • Serial no. items (ari)
  • Calculation header, calculated item (arkh)
  • Competitor item (ArKonk)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Approval rule row (ATRR)
  • Supplier invoice approval (att)
  • Bank file (bank)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Check journal, details (chkd)
  • Contact details (cr)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Outbox eBrev (ebub)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • EDI partner profiles (edid)
  • Tolerance lev. for order ackowledgement (edif)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoices for collection (fhi)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Invoice details->GL (fhvt)
  • Flow group, calculation (flgk)
  • Company key performance indicators (fmfr)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Keywords/company (frn)
  • Item groups for Mfr (FrVg)
  • Link On account, invoice to Advance invoice (fskac)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Incoming payments (inb)
  • Fixed assets (int)
  • History, fixed assets transactions (intt)
  • Purchase claims (irk)
  • Intrastat, log detail records (istdet)
  • Item - replan any type of order (it2p)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Delivery (EDI) journal (jibp)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Price calc, purch/inventory, header (kh)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Discount info, order value/cust (kora)
  • Company contact (kp)
  • Contacts copied to Outlook per user (Kp2OutlCont)
  • Contact pers.category in 3 levels (KpEk)
  • Picking list, order rows (kplo)
  • Keywords, company/contact (kpn)
  • Sales price list per customer (kprh)
  • Web users (kpw)
  • Campaign contacts (krd)
  • Incoming payment file detail (krkd)
  • Direct debit invoices (krut)
  • Customer invoice to AP (ktl)
  • Check rule row (ktrr)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Injunction to pay (kusb)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Log, customer solvency (kuss)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Suppliers' bank accounts (lek)
  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Bank Giro payment files (lrbg)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Bank Giro payment files (lrbu)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Invoices/payment service file (lrfb)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Invoices and payments per supplier (lrLru)
  • Postal Giro payment files (lrpg)
  • Payment service payment files (lrpu)
  • Payments (lru)
  • Payment files (lrut)
  • Dispatch method/customer (ls)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Market per company (mafr)
  • Joint customers per assignment (meku)
  • Counter entry (mofr)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Order row, packing proposal (orpf)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Picked order details (Oru)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)
  • Document (pdm)
  • PDM versions (pdml)
  • Document rights (pdmsec)
  • Manufacturing groups (pg)
  • Manufacturing groups, calculation (pgk)
  • On account invoicing, assignments (pjac)
  • Project voucher rows (pjvr)
  • Business opportunity contacts (pkp)
  • Suppliers in RFQ (pkrd)
  • Order row, packing proposal (pktf)
  • Order packing, records (pktp)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Invoice matching proposal (PrelimUbpi)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Project (prj)
  • Project log (prjl)
  • Our contact per company (prk)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Peer To Peer Member (PTPMember)
  • PR companies (pubr)
  • Review of imported supp.invoice (pvlr)
  • Reconciliation/link orp<->bp (qo2p)
  • Reconciliation GL-AP/AR (reav)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Pallet discounts (rorp)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Customer statistics (skus)
  • Supplier statistics (sle)
  • Supplier statistics/item (slea)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • PDM (BOM...) (srpd)
  • PDM (view BOM) (srpv)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • SWOT analysis (swot)
  • User file (sy2)
  • User file per company (sy2m)
  • VAT/tax register (tax)
  • Tax Exempt certificates (TaxExemptCert)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Manufacturing order header (th)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Suborder, mfg, net requirements (tin)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Customer/item joint view (ukar)
  • Joint view cust invoice calc (ukrt)
  • View, outgoing pmts and vouchers (ulrv)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Summary report VAT/tax rows (VATRepL)
  • Supplier invoice approval (vatt)
  • Purchase price list, header (view) (vbprh)
  • Check view (vchk)
  • Check journal, details (vckd)
  • Contact details, view (vcre)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Jrnl group view (vfrf)
  • vFrOrp (view) (vFrOrp)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Inventory locations (view) (viewxb)
  • Customer-specific item data (vkar)
  • Customer information per contact (vkpkus)
  • Campaign contacts (view) (vkrd)
  • Direct debit customers (vkua)
  • Customers, calc VIEW (vkub)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Currencies on customer invoices (vKuv)
  • Delivery remarks (view) (vlbh)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier evaluation (view) (vle9)
  • Payment per supplier, journal and currency (vlelru)
  • Point of delivery, view (vlp)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Quotation/agreement rows (view) (vofp)
  • View operations, item (vop)
  • View order rows, EDI (vord)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Sub-document rows (vpdw)
  • Manufacturing groups (view) (vpg)
  • Sales price list header, campaign (view) (vprh)
  • Project (vprj)
  • Sales price list, item details (view) (vprl)
  • Business opportunities (view) (vpro)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Serial no. items/agreement (view) (vshtaari)
  • Voucher header (vt)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Voucher header log (vtl)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Vouchers VIEW (vvr)
  • Inventory locations (view) (vwxb)
  • BOEs, included invoices (vxde)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • BOE journal, rows (vxrr)
  • BOE details -> accounting (vxrt)
  • Tools (vy)
  • Tools, calculation (vyk)
  • Requisition (wbia)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Web log (WEBL)
  • Web sessions (WEBS)
  • Reconciliation AR/GL, header (wfha)
  • Customer work STATUS input file/table (win1)
  • Worktable Payment against advance (winb)
  • Supplier invc hdr reconciliation (wlrw)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • Workflow log instances (wpil)
  • Customer user table (wq01)
  • Reconciliation manufacturing - general ledger (wth)
  • Intrastat, cost factor statistical value export (x2fisk)
  • Site distance per inventory loc (xavs)
  • Inventory locations (xb)
  • Intrastat, cost factor statistical value import (xbsisk)
  • Customer specific texts (xktx)
  • Supplier-specific texts (xltx)


Company ID for ICT (IntrnCoNo4InventoryLoc)

The ID of the company from which delivery shall take place in ICT. This specifies the company that the current inventory location belongs to.

The term is included in following tables:

  • Inventory locations (xb)


Company is customer (FtgKundKod)

If checked the company has been entered as a customer to the own company (in table: kus).

The term is included in following tables:

  • Companies (fr)
  • Company file log (frl)


Company is supplier (FtgLevKod)

If checked the company has been entered as a supplier to the own company (in table: le).

The term is included in following tables:

  • Companies (fr)
  • Company file log (frl)


Company name (FtgNamn)

Company name.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Credit memo, changes (cmec)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • System file, own co. (sy1)
  • All companies (sy1All)
  • Customer/item joint view (ukar)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check view (vchk)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Campaign contacts (view) (vkrd)
  • Supplier evaluation (view) (vle9)
  • Customer work STATUS input file/table (win1)
  • Inventory locations (xb)


Company name (FtgNamnLevAdress)

Company name on the delivery address.

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)


Company name (Glob_FtgNamn)

Variable for printing the company name.


Company name (customer) (UF_Oh_KundFtgNamn)

Function to retrieve the current customer name from a customer order and display this on the purchase order header, where the customer order is of the drop ship/transit order type.


Company name (Inventory) (UF_Get_Invj_LevFtgNamn)

Function to fetch the company name of supplier concerning the current supplier information on the Inventory location record, to give the possibility of showing this information in the form for bin records (ARSI) belonging to the current Inventory location.


Company name, corr (FtgNamnKorr)

Corrected information pertaining to company name.
The data is used for a credit memo pertaining to supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Company no. (Glob_FtgNr)

Variable for printing the company number (customer number).


Company rep templates (Matrix) (ForetagKodMatrixMallar)

Numeric ID for the company that contains report definitions which the company in question can use. You can use the field if you run a multi company system (several companies in the same database) to govern from which companies information can be retrieved when generating reports in the report generator (Matrix).

Generate multi-company reports from group companies.
--------------------------------------------------------
In the database there is a group company with ID 100 and 3 production companies with ID 101, 102 and 103.

If you want to be able to run reports for all the companies (100, 101, 102 and 103) from the group company, you enter 100 in this field for all companies. As well as group company 100, you must enter Y in the ‘Report gen., several companies’ (MatrixRapportFlerFtg) field in the system data for the company.

The above fields are not normally visible in the standard form.

Generate multi-company reports from all/several companies
--------------------------------------------------------
If you want to be able to generate reports in all companies for all companies, you must customize the procedure Jeeves_IntrnCoNo_In_Matrix_Report and specify a company interval there that spans all company codes.

Example:
select 'Foretagkod between 0 and 32767'
return

By entering the above in the procedure you can, if you have report requests set up in all companies, go into an optional company and generate reports without restrictions on company code. This section is away marked in the standard procedure, but you can modify it as required.

The term is included in following tables:

  • System file, own co. (sy1)


Company text (FtgText)

Company text

The term is included in following tables:

  • Journal header (fvt)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)
  • Voucher header (vt)


Compare (PB_Odette_compare)

Compares all open dispatch plans that have the status 'Activated' against the current open orders that originate from Odette. The comparison is made between a delivery plan and the existing order stock per item and delivery address. The fields that are then compared are quantity and delivery date. This applies to the delivery plan. When it pertains to DELJIT, the individual number is also taken into consideration.


Compare MO (PB_mo_compare)


Compensation dayschedule (AttrDayscheduleComp)

Alphanumerical code for the compensation schedule.

The term is included in following tables:

  • Attendancy calculation (AttR_calclog)
  • Compensation day schedule (Attr_dsds)


Compensation discount% (RabattKomp)

Discount in percent for compensation for too long a service time. The information is only for information, there is no logic built into the field.

The term is included in following tables:

  • Agreement/service item (sht9)


Compensation method (LevPlanErsMetod)

Compensation method for a dispatch plan.
1. Replaces the whole of an old dispatch plan.
2. Contains changes to a previous dispatch plan (Call Off).
3. Syncro/Deljit suborder. A call of this type will affect the total open orders to the extent that there is a delivery plan that covers the need.

The term is included in following tables:

  • Dispatch plan rows (lpr)
  • Order rows, EDI (ord)


Competitor item function (KonkArtnrSr)

Sub-item/function in the competitor item.

The term is included in following tables:

  • Competitor item BOM (SrKonk)


Competitor item no. (KonkArtNr)

Item No. competitor item

The term is included in following tables:

  • Competitor item (ArKonk)
  • Competitor company (konk)
  • Competitor item BOM (SrKonk)


Competitor item part (KonkArtDel)

Numeric ID for competitor item part.

The term is included in following tables:

  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item BOM (SrKonk)
  • View competitor items (varkonk)


Competitor item part (KonkArtDelBeskr)

Description of a competitor item part linked to a numeric ID.

The term is included in following tables:

  • Competitor item part (ArKonkD)
  • View competitor items (varkonk)


Competitor item type (KonkArtTyp)

Numeric code for standard item type for competitor item.

The term is included in following tables:

  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Competitor item BOM (SrKonk)
  • View competitor items (varkonk)


Competitor item type (KonkArtTypBeskr)

Description of a competitor item type linked to a numeric ID.

The term is included in following tables:

  • Competitor item type (ArKonkT)
  • View competitor items (varkonk)


Compile accounts (PB_ImpKoReplaceKtoNr)

Function for compiling a list of accounts that are currently in use in posting templates or similar tables and may need replacing when introducing a new base charts of accounts.

- Enter company code(s) for which accounts shall be compiled. Use semicolon to separate several company codes. If no company code(s) is entered all companies are compiled.

- Enter the year for which used accounts should be checked, normally the previous fiscal year.

Note!
- Once started, the compilation can not be cancelled. Execution will take a while for each selected company.
- The function deletes any previous data for the specified companies.


Compile Accounts - Transactions (PB_ImpKoReplaceKtoNrTransTab)

Important! This function should only be used by system administrators or the like and only in test or training companies!

Function for compiling a list of accounts that are currently in use and may need replacing when introducing a new base charts of accounts. The difference between this and the other function for compiling accounts (the Compile accounts button) is that this function also works with transaction tables, e.g. invoice rows (ft), purchase order rows (bp), voucher rows (vr) etc.

- Enter company code(s) for which accounts shall be compiled. Use semicolon to separate several company codes. If no company code(s) is entered all companies are compiled.

Note!
- Once started, the compilation can not be cancelled. Execution will take a while for each selected company.
- The function deletes any previous data for the specified companies.

When the compilation is complete, perform a search to display the results. Note that the results for all companies, where compilation results exist, are displayed unless you select a specific company from the embedded list window.


Compl time (EdiJobDoneDT)

The date and time the job was completed.

The term is included in following tables:

  • Job queue for EDI server (edij)


Complete (UF_XECO_Complete)

Function button to close a change order after it has been approved by all members of the approval chain. The change order's status is changed to Complete.

Any document records on other change orders that are locked by this change order are now released.


Complete doc structure (KomplettDokStr)

If checked (or Y) the document structure is complete, which means that included document structure records can not be changed, added to or deleted.

The term is included in following tables:

  • Document (pdm)
  • Document structure (pdms)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Document structure (vpds)


Completely received (FardigInlev)

A flag here means that the entire manufacturing order is received.
The flag is automatically set at the time of the delivery that removes any remaining rows from "Remaining quantity" > 0.

The term is included in following tables:

  • Manufacturing order header (th)


Component (invKomponent)

????????????????

The term is included in following tables:

  • Fixed assets (int)


Component cost (SumKalkVardeIngDet)

Calculated value of the components of a package.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Component cost (mtrl) (SumKalkVardeIngDetMtrl)

Material portion of calculated value of the components of a package.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Component fixed asset (InventariePos)

Part of fixed asset.

An addition to the fixed asset is used when an additional investment (division) has been made and you wish to see it linked to the source record. The addition, however, is treated as a separate record.

If you wish to enter an addition, you should enter the part number first, and then the fixed asset number.

The term is included in following tables:

  • Fixed assets depreciations ->GL (iavt)
  • Depreciation details, fixed assets (inad)
  • Tax depreciation - Invent detail (insh)
  • Fixed assets (int)
  • History, fixed assets transactions (intt)
  • Fixed assets transactions->GL (itvt)
  • Document (pdm)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Fixed assets (view) (vint)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation fixed asset (winvt)


Component item no. (ArtNrSerieIng)

If the item individual is part of an item structure that is also handled as an individual, you enter the item number for the top item here. You also enter the serial number for the top item in the Component S/N field (ArtSerieIng).

The term is included in following tables:

  • Serial no. items (ari)
  • Service options, service items (ariopt)
  • Price change, service option (shoropt)
  • Discounts, service option (sht8opt)


Component serial no. (ArtSerieing)

If the item individual is part of an item structure that is also handled as an individual, you enter the serial number for the top item here. You also enter the item number for the top item in the Component item no. field (ArtNrSerieIng).

The term is included in following tables:

  • Serial no. items (ari)
  • Service options, service items (ariopt)
  • Expense and material issue (ex)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Component value, BCU (SumVardeIngDet)

Total value in base currency of the components of a package.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


ComponentQty (AntIngarISr)

Number of items in the closest overlying level in which the current item is included.
An item that lies farthest up on the BOM ("top item") receives the definition value 0.
Manufactured sales items are almost always top items.
Can also refer to document structures.

The term is included in following tables:

  • Items (ar)
  • View, item -> price-/invntry information (bars)
  • Document (pdm)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Compress program (YndPackPgm)

Name of a compression program, e.g. pkzip.

The term is included in following tables:

  • Compression prg (vzpa)


Compression flag (MarkKomp)

A cross (or Y) means that compression will be done. Vouchers on the same period and with the same posting are compressed to an interim voucher at conversion.

No cross (0 or N) means that compression will not be done. Every voucher in the source table creates an interim voucher.

For NULL default value cross (1/Y) applies.

The term is included in following tables:

  • Interim voucher rows (hmvr)
  • Interim voucher rows (mvr)


Concatenate (konkat)

Add the next substring immediately after the previous one on an eBrev printout row.

The term is included in following tables:

  • Print record, eBrev (ebup)


Condition AND, OR (AndOr)

OR: at least one activity in the split will be approved, AND: all activities will be approved.
NOT USED!

The following standard records exist. Do not alter/delete:

Condition AND, OR (andor) | And/Or (andordescr) | Description
0 | and | (Default) Condition means that all activities in a split must be completed before the work in the flow can progress. This record must exist in the database to be able to run Jeeves Workflow.
1 | or | Condition means that it is sufficient that one activity in a split is completed before the work in the flow can progress. This record must exist in the database to be able to run Jeeves Workflow.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)
  • Terms, and/or (xand)


Condition code (IRIS) (Condition)

Description of Condition (IRIS code), e.g. Screen black.

The term is included in following tables:

  • Condition codes (sht1)


Condition code (IRIS) (ConditionCode)

Alphanumeric code for Condition (IRIS code), linked to a description of the condition.

The term is included in following tables:

  • Serial no. items (ari)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Condition codes (sht1)


Configuration item no. (KonfigArtNr)

Configuration item numbers used for package items (can be the same number as for the package item).

A Configuration item means a changeable or variable package where when setting up the order you can determine which items will be included in the package for just this order.
A configuration item is set up by entering all components that can occur in a package as bills of material. The bill of materials under the configuration item number is then used as a PROPOSAL for the package components.

The term is included in following tables:

  • Items (ar)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • PDM (view BOM) (srpv)
  • Items, compens items (vare)
  • Items, compens items (varf)


Configuration name (ConfigName)

The term is included in following tables:

  • Kernel parameters (jini)


Configurator model ID (ModelId)

Sales configurator: Model ID for model file in Tacton studio.

Astro integration: ID of Astro integration transaction.

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Tacton Component Class (TactonComponentClass)
  • Tacton Component Feature (TactonComponentFeature)
  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • TactonNamedDomain (TactonNamedDomain)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • View on Mapping configurator from Jeeves, details (vXmlOutMappingRows)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)
  • Nodes from xml file (used in mapping program) (XmlNodes)
  • Log for XML export (XmlOutLog)
  • Log rows for XML export (XmlOutLogRows)
  • Mapping configurator out from Jeeves (XmlOutMapping)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Confirm/Lock (PB_Time_Approved_1)

Locks period


Confirmed by (BestOESign)

Signature of the person who confirmed the purchase order from a supplier or manufacturer.

The term is included in following tables:

  • Purchase order header (bh)
  • Order acknowledged (bhoe)


Confirmed date (BestOEDatum)

Date when the purchase order was confirmed from a supplier or manufacturer.

The term is included in following tables:

  • Purchase order header (bh)
  • Order acknowledged (bhoe)
  • Project (prj)
  • Project log (prjl)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Project (vprj)


Conn to added fields GUID (JvsSiteWinFields_get_AF_GUID)

The term is included in following tables:

  • Field positions (JvsSiteWinFields)


Conn to setting ID (JvsSiteMacroConn2Setting_sub2)

The term is included in following tables:

  • Single settings (JvsSiteNodeWinProperty)
  • User-defined buttons (JvsSiteUserButtons)


Connected to FA group (ConnFAgrp)

Tax depreciation type connected to a fixed assets group.

If checked (or Y) it is not possible to manually adjust the calculated tax depreciation.

The term is included in following tables:

  • Tax depreciation types (inskAvsTyp)


Connected to mtrl res ... (ConnMrDummyUniqueID)

Unique identity when linking order specific inventory transactions and material reservation.


Connected to PDM ... (ConnPdmDummyUniqueID)

If there is a link from one document to another.

The term is included in following tables:

  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Document (pdm)
  • PDM versions (pdml)
  • Bills of materials (sr)
  • PDM (BOM...) (srpd)
  • PDM (view BOM) (srpv)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • BOMs, VIEW (vsr)


Connecting unique ID (SFRConnUniqueId)

Connecting unique ID.

The term is included in following tables:

  • Production time calulations (SFR_calctmp)


Connection name (YndInConnName)

Name of the link used for incoming messages that relate to the current contract.

The term is included in following tables:

  • View, zctrrel (vzfc)


Connection type ICT (ICTtype)

Numeric code, linked to a description of the code, for the type of link between, for example, inventory location or business units in Jeeves ICT.

The following standard records exist. Do not alter/delete:

Connection type ICT (ICTType) | Connection type ICT (ICTTypeDescr) | Description
0 | Inventory location in same company |
1 | Company in same database |
2 | Company in same DBase server but different DBase |
3 | Company in different database servers |
4 | Other company, NON-JEEVES company | Not currently used.

The term is included in following tables:

  • External business units ICT (ICTConBusUnit)
  • Link types ICT (ICTTypeTable)
  • View, External business units ICT (vICTConBusUnit)


Connection type ICT (ICTTypeDescr)

Description of type of connection between, for example, inventory location or business units in Jeeves ICT.

The following standard records exist. Do not alter/delete:

Connection type ICT (ICTType) | Connection type ICT (ICTTypeDescr) | Description
0 | Inventory location in same company |
1 | Company in same database |
2 | Company in same DBase server but different DBase |
3 | Company in different database servers |
4 | Other company, NON-JEEVES company | Not currently used.

The term is included in following tables:

  • Link types ICT (ICTTypeTable)


Connection->linked pgm (JvsProgramNodeInclPgmConn)

The name of a link that will be used when linking another program to the current program.
This is used when creating your own program that makes use of other programs.

The term is included in following tables:

  • Own programs as nodes (UsrDefAddedNodes)
  • Own nodes in own programs (UsrDefProgramNodes)


Connection->Manufact. claim (TorkDummyUniqueID)

Sequence number for linked manufacturing claim.

The term is included in following tables:

  • Document (pdm)


Connection->planned activities (StrDateTimehr)

Connection between reported and planned activity. The text displayed is the text you entered as the note for the planned activity.

In some forms you can right-click in the field to jump to the planned activity.

The term is included in following tables:

  • Invoice row detail (ft)
  • Reported activities (hrp)
  • Document (pdm)
  • Preliminary invoice rows (uft)
  • View, time rep. details->int. accs. (vHrp)


Consist of muliple files (MultipleFiles)

Marks that a record of the current documenttype can consist of more than one physical file.

The term is included in following tables:

  • Document (pdm)
  • PDM document types (xpdm)


Consists of quantity (AntBestarAv)

Number of underlying records at the next level in a BOM.

The term is included in following tables:

  • Approval chain roles (ATKR)


Consists of, no. of items (AntBestarAvSr)

Number of items on the closest underlying level of which the current item consists.
Quantity = 0 for items not found in a BOM or that always lie at the bottom of the BOM ("bottom items").
Purchase items are almost always bottom items.
Can also refer to document structures.

The term is included in following tables:

  • Items (ar)
  • Document (pdm)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Consolidation code (KoncernKtoKod)

Code to be assigned to an account segment for consolidation. It can, for example, be the "from" company's cost centre, region code or division code.

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


Consolidator (NameOfConsolidator)

A text field for the user to enter and access the name of the consolidator.

The term is included in following tables:

  • e-Invoice agreements (einvoiceadm)


Constant (KonstantId)

Fixed percentages or amounts that recur in auto postings and/or allocations. Example: relevant percentage for social charges on salaries. If you set this up as a constant, in the event of new rules you only need to change the percentage in one place.

Constants are defined per fiscal year with a designation, description and the current percentage rate or amount.

The term is included in following tables:

  • Auto posting/allocation constants (akk)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Allocation target (fdt)


Constant (AkkBeskrivning)

Description of auto posting constant, e.g. Social security fees, Salaries, etc.

The term is included in following tables:

  • Auto posting/allocation constants (akk)


Constraint (JvsConstraintName)

Name of constraint according to own definition.

The term is included in following tables:

  • Own links/relationships between tables, columns (UsrDefConstraintColumns)
  • Own links/relationships between tables (UsrDefConstraints)


Constraint on table (JvsConstraintOnTable)

The term is included in following tables:

  • Own links/relationships between tables (UsrDefConstraints)


Consumables (ForbrukningsMaterial)

If checked (or Y) the stock type applies to consumables/the item is a consumable.

You should be able to use an inventory stock type with this flag (according to the proposals supplied with the system, inventory stock type 8 Consumables) for items which are NOT sold, for example desks, pens, and so on. No inventory balance or inventory value is created for these items.

The term is included in following tables:

  • Items (ar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Order rows, items (orp)
  • Picked order details (oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Inventory stock types (xz)


Contact characteristic 1 (Persegd1)

Description of characteristic for grouping/classification of external contacts according to individual definition. You can make up to 3 similar groupings/classifications (there are 3 tables for this purpose). Example of usage: information on what mailings the person is included in, personal interests, etc. You can change the field prompt and list heading to describe the current characteristic.

The term is included in following tables:

  • Personal characteristic 1 (xpp1)


Contact characteristic 1 (Persegk1)

Numerical code for personal characteristic for grouping/classification of external contacts according to own definition, linked to description of the characteristic. You can make up to 3 similar groupings/classifications (there are 3 tables for this purpose). Example of usage: information on what mailings the person is included in, personal interests, etc. You can change the field prompt and list heading to describe the current characteristic.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company contact (kp)
  • Personal characteristic 1 (xpp1)


Contact characteristic 2 (Persegk2)

Numerical code for personal characteristic for grouping/classification of external contacts according to own definition, linked to description of the characteristic. You can make up to 3 similar groupings/classifications (there are 3 tables for this purpose). Example of usage: information on what mailings the person is included in, personal interests, etc. You can change the field prompt and list heading to describe the current characteristic.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company contact (kp)
  • Personal characteristic 2 (xpp2)


Contact characteristic 2 (Persegd2)

Description of personal characteristic for grouping/classification of external contacts according to own definition. You can make up to 3 similar groupings/classifications (there are 3 tables for this purpose). Example of usage: information on what mailings the person is included in, personal interests, etc. You can change the field prompt and list heading to describe the current characteristic.

The term is included in following tables:

  • Personal characteristic 2 (xpp2)


Contact characteristic 3 (Persegd3)

Description of personal characteristic for grouping/classification of external contacts according to own definition. You can make up to 3 similar groupings/classifications (there are 3 tables for this purpose). Example of usage: information on what mailings the person is included in, personal interests, etc. You can change the field prompt and list heading to describe the current characteristic.

The term is included in following tables:

  • Personal characteristic 3 (xpp3)


Contact characteristic 3 (Persegk3)

Numerical code for personal characteristic for grouping/classification of external contacts according to own definition, linked to description of the characteristic. You can make up to 3 similar groupings/classifications (there are 3 tables for this purpose). Example of usage: information on what mailings the person is included in, personal interests, etc. You can change the field prompt and list heading to describe the current characteristic.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company contact (kp)
  • Personal characteristic 3 (xpp3)


Contact details (ComNr)

Number or alphanumeric address for different types of contact details. Can, for example, be a phone number, an e-mail address, or the like.

This can also be used as a free search term for companies.

The term is included in following tables:

  • Contact details (cr)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Invoice header EDI (edfh)
  • Companies (fr)
  • Company file log (frl)
  • Company contact (kp)
  • Order header EDI (ohd)
  • Accounting users (pr)
  • System file, own co. (sy1)
  • Contact details, view (vcre)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)


Contact method (ComBeskr)

Description of type of contact detail, such as Direct no., Exchange no., Fax no., Home no., e-Mail etc.

The information can be used for searching a person's or company's contact details. E-mail adresses are used in the built-in e-mail functions in the Companies and Contacts programs (these must have a the type E-mail, company or E-mail, personal).

The information is also used in the sales module and the EDI application for displaying or advising of different types of telephone numbers on freight documents to the customer. See also the Help for the following fields:
Phone, show/advise (ShowComKod1)
Fax, show/advise (ShowComKod2)
Home phone, show/advise (ShowComKod3)

The term is included in following tables:

  • Telecom types, view 1 (vx41)
  • Contact methods (X4)


Contact method (ComKod)

Description of type of contact detail, such as Direct no., Exchange no., Fax no., Home no., e-Mail etc.

The information can be used for searching a person's or company's contact details. E-mail adresses are used in the built-in e-mail functions in the Companies and Contacts programs (these must have a the type E-mail, company or E-mail, personal).

The information is also used in the sales module and the EDI application for displaying or advising of different types of telephone numbers on freight documents to the customer. See also the Help for the following fields:
Phone, show/advise (ShowComKod1)
Fax, show/advise (ShowComKod2)
Home phone, show/advise (ShowComKod3)

The term is included in following tables:

  • Contact details (cr)
  • Communication method for EDI traffic (edix)
  • Contact details, view (vcre)
  • Contact methods (X4)


Contact method (ComKort)

Abbreviated description of type of contact detail, such as Dir, Exch, Fax, Home, Mail etc.

The term is included in following tables:

  • Telecom types, view 1 (vx41)
  • Contact methods (X4)


Contact method, internal (StaticComKod)

Contact methods used internally by Jeeves to identify telephone numbers, e-mail addresses, etc. with built-in logic. The following types are available:

- E-mail, personal.
- E-mail, company

The built-in mail functions for contacts and companies will only work if the e-mail addresses have the right internal type.

At present, the remaining internal types do not have built-in logic; these are reserved for future versions:
- E-mail, support
- Phone, exchange
- Phone, personal extension
- Phone, private
- Mobile phone
- Mobile phone, private
- Fax

The term is included in following tables:

  • Contact methods (X4)


Contact name (FtgPerson)

Name of the company contact.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company contact (kp)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Campaign contacts (view) (vkrd)
  • Business opportunities (view) (vpro)


Contact no. (FtgKontaktNr)

Numerical ID for a contact within an internal or external company.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Contact details (cr)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Rules for printout (ffld)
  • Invoice row detail (ft)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Company contact (kp)
  • Contacts copied to Outlook per user (Kp2OutlCont)
  • Contact pers.category in 3 levels (KpEk)
  • Keywords, company/contact (kpn)
  • Web users (kpw)
  • Campaign contacts (krd)
  • Dispatch plan, header (lph)
  • Prelim invc row template (muft)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Document (pdm)
  • PDM versions (pdml)
  • Document rights (pdmsec)
  • Business opportunity contacts (pkp)
  • Suppliers in RFQ (pkrd)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Peer To Peer Member (PTPMember)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Preliminary invoice rows (uft)
  • Add on Assignments (vAddOn)
  • Contact details, view (vcre)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Customer information per contact (vkpkus)
  • Campaign contacts (view) (vkrd)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Sub-document rows (vpdw)
  • Business opportunities (view) (vpro)
  • Web log (WEBL)
  • Web sessions (WEBS)


Contact->your ref (FtgKontaktToErRef)

A cross (or Y) allows the system, during entry of customer and purchase orders, to choose the reference on an order header or purchase order header from the contacts entered for the customer or the supplier.

If you choose a contact in the field 'Contact' (ftgkontaktnr), the data is copied to the field 'Your reference' (kundref2) on the order or 'Supplier reference' (LevRef2) on the purchase order, but you can also manually enter a reference.

The term is included in following tables:

  • System file, own co. (sy1)


Contra account (KtoMot)

Contra account to the booking done on normal account during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)
  • Posting templates tax depreciations (inskAvsTK)


Contra account (MotKtoNr)

Account number from counter booking voucher row.

The term is included in following tables:

  • Journal rows (fvr)
  • Voucher rows (vr)


Contra acct, deduction, tax (MotKtoNrAvrMoms)

Contra account for tax clearing account (account type=204). You can define a contra account for every account where the tax base is posted and the tax is deducted.

Example: The contra account is used during customer invoice payments in which the tax is posted to a tax clearing account (account type=204) upon invoicing.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


Contra proj (ProjMot)

This field specifies the contra project for the booking done on the normal project during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)
  • Posting templates tax depreciations (inskAvsTK)


Contract (YndKontrakt)

Name of EDI contract. Consists of two links.

The term is included in following tables:

  • Rules for printout (ffld)


Contract (YndConnection)

Name of an EDI link.

The term is included in following tables:

  • View, zctrrel (vzfc)
  • View, zpvar (vzfp)


Contrib profit per hour prior calc (FKalkVerklTbTimme)

Contribution profit per hour prior to new calculation.

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Control cost group (KontrollKstGrupp)

Linking to the usual control group for the cost centre.

The term is included in following tables:

  • Approval control groups/CC (agk2)


Control group project (Prjgrupp)

Alphanumeric ID term for relationship control group regarding a project.

You use control groups for defining which projects it is possible to post to in combination with other account segments.

The term is included in following tables:

  • Approval control groups/CC (agk2)
  • Control groups, project (gprj)
  • Import accounts and SRU codes (importko)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Account segment 3 (kb)
  • Chart of accounts (ko)
  • Project groups, details (kprj)
  • Cost centres (segment 2) (kt)


Control group project (GprjBeskr)

Description of a relationship control group for a project.

The term is included in following tables:

  • Control groups, project (gprj)


Control of permission (PB_Check_Augiro_Medgiv)

Function button to check the basis for direct debit permission. Note that the check must include all customers who have been marked for permission (medgivstatus > 0).

The following is checked for private individuals:
- That there is an Direct debit BG/account number (AutoGiroBetKtoNr)
- That there is a personal ID number (e.g. NIR number) in the field for organization number and the format and check digits are correct (Orgnr)

The following is check for companies:
- There is an Direct debit BG/account number (AutoGiroBetKtoNr) and the format is correct

Note! This function displays a dialogue with an error message for each error encountered. In other words, you must note the error and press OK for each error.

If you create the permission file for the first time, or if a lot of changes have been made, you may prefer to use a corresponding database procedure, JEEVES_Check_Bg, from Analyze that displays all error messages in the form of a report in the message window.


Control procedure (WfExecuteAfter)

SQL procedure that is run when the activity is finished, e.g. to check that the activity was performed correctly. If the activity was not performed correctly, the activity's status is reset.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Conv to company (KonvTillForetagKod)

When converting from external systems (of General Ledger transactions), you can control into which company the results are sent (for multi-company processing).

The term is included in following tables:

  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)


Conversation Description (PConvDesc)

The term is included in following tables:

  • Peer To Peer Conversations (PTPConversation)


Conversation ended (PConvEnded)

The term is included in following tables:

  • Peer To Peer Conversations (PTPConversation)


Conversation ID (PConvId)

The term is included in following tables:

  • Peer To Peer Conversations (PTPConversation)
  • Conversation History (PTPConvHistrory)
  • Conversation participant (PTPConvPart)
  • Conversation Invitations (PTPInvite)


Conversion % (InkAvtOmrProc)

Percentage (+/-) for recalculating the prices for each item included in the purchase agreement. Fill in a percentage and press the function button ‘New agreement’ (UF_BerAvtNyaPriser).

The new calculated prices and the end date for these are saved on each item row to be transferred to the field for current price at a suitable time. You do this with the button ‘Update with new prices’ (UF_BerAvtNya_2_Item).

The term is included in following tables:

  • Purchase agreement header (bha)
  • Purchase request, header (pbha)


Conversion factor (AltEnhetOmrFaktor)

Conversion factor for converting the quantity given in an item's alternative unit to the item's normal unit, i.e. the unit in which the item is normally stocked, and vice versa. From version 11.0 this can be used in two ways:

Fixed conversion rate
--------------------------------
If you enter a conversion factor and check the Fixed conversion factor checkbox, you then enter quantities in either the stock unit or an alternative unit. Conversion to the other unit is done automatically according to this factor.

Example: If the alternative unit entered = dozen and the item is stocked by piece, the conversion factor entered = 12 for the alternative unit. For sales/purchasing, if the quantity entered for the alternative unit = dozen, it is converted to the inventory stocking unit by multiplying by conversion factor = 12.

Varying, manual conversion rate
-----------------------------------------------
If you enter a conversion factor, leave the Fixed conversion factor checkbox unchecked and specify tolerance percentages, you enter quantities in both the stock unit and an alternative unit. Jeeves uses the conversion factor and the tolerance percentages to check that the relationship between the quantities specified is reasonable. This is useful in the food industry, for example, where a stock unit can vary in weight and you need to specify both the number of units and the weight.

The term is included in following tables:

  • Units per item (WMS_V_ItemUOM)
  • Unit codes (WMS_V_UOM)
  • Units per item (WMS_V2_ItemUOM)
  • Unit codes (WMS_V2_UOM)
  • Unit codes (WMS_V3_UOM)
  • Alternative units (xae)
  • Alt units per item (xare)


Conversion program (EdiConvProg)

Here you can specify the name of the conversion program that will be used to convert the relevant message. Has no function other than to act as a replaceable parameter in commands and script relating to the method of communication and message conversions.

[convprog]

The term is included in following tables:

  • Message types (edim)


Conversion rule (Konvbeskr1)

Description of the conversion rule (step in a conversion), i.e. what will be done in the step. Specify as clear a description as possible.

A conversion normally consists of several steps (conversion rules). At each step, you enter which "in records" are to be processed as well as how the "out records" are to be created.

The term is included in following tables:

  • Definition of target table (scth)


Convert seq (KonvStyra)

A cross (or Y) means that conversion will be performed in the relevant step. The records that fulfil the condition(s) that are linked to the conversion step will be converted.

A conversion step usually contains a conversion, but can also consist of conversion and direct away or only direct away.

The term is included in following tables:

  • Conversion step (BTran2GLDefStep)
  • Definition of target table (scth)


Copied from alternative routing (CopiedFromMOAltRouting)

The term is included in following tables:

  • Alternative routings (opa)


Copied from BOM rev. (CopiedFromBOMRev)

The term is included in following tables:

  • BOMs, revision/version (srv)


Copied from invoice (KopieradFranFaktNr)

If you created the order in question by copying an invoice, this field then contains the number of the invoice that the copy was made from.
You access this copy function through a button on screens for supplier order headers.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Copied from Item No. (CopiedFromArtNr)

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)


Copied from order (KopieradFranOrderNr)

If you created the order in question by copying another customer order, this field then contains the number of the order that the copy was made from.
You access this copy function through a button on screens for customer order headers.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Copied to order (KopieradTillOrderNr)

If you created a copy from a customer order or invoice for a new customer order, this field will contain the order number for the created copy.
You access this copy function through a button on screens for customer order headers for copying orders.
You access this copy function through a button on screens for supplier order headers for copying an invoice.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Copied to Outlook (CopiedToOutlookDt)

Timestamp when a record was copied to Outlook.

The term is included in following tables:

  • Contacts copied to Outlook per user (Kp2OutlCont)


Copy (PB_PrognosNyckel_Copy)

Function to start copying of forecast keys.


Copy (PB_CopyGroups_JIA)

Function for copying packages with their underlying group hierarchy. Settings connected to the groups are also copied.

Copying is similar to exporting and importing, but there are some important differences.

Display the package to be copied in the Connect groups form and press this button. The entire package's tree structure, including all settings connected to the groups in the structure, is copied to the import tables in the current site database. Just as for import, any group ids already in use are re-generated. The difference is that, when copying, even the unique group and package IDs are re-generated.

When you press this button you are prompted to enter a name for the new package. During copying, a new unique package ID is generated and assigned to all groups in the copy. The name of the package is saved in the language management table (JvsSiteLang) with the unique package ID as key. New unique group IDs are also generated for all groups in the structure. You now have a copy of a group structure that is entirely detached from the original.

Import table
=========
Group ID: 1		->	Group ID: 8
Unique group ID: 7	->	Unique group ID: 9
Unique pkg ID: JC ADM	->	Unique pkg ID: JT ADM


Copy (UF_th_RePrint)

If you want to reprint a work order document, type the following in this field:
"Copy/Reprint".


Copy mapping rows (UF_Tacton_Copy_Mapping)

Function for copying mapping rows. When you press this button, all rows are copied from a specified Tacton model id number to the current model id. This can be useful when you are creating a similar model mapping to an existing one.


Copy -> Info to correct (PB_wCmeC_Copy_2_KorrInfo)

Button/function to copy correct information to corrected information in order to utilize as a default value for entering corrections.


Copy activity (InstanceCopy)

Determines whether the activity can be linked in instance mode.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Copy BOM rev (PB_Copy_Srv)


Copy campaign (UF_copy_camp)

Function button to create a new campaign by copying records from the campaign currently displayed in the form.


Copy campaign based on responses (UF_create_camp_fr_campanswer)

Function button to create a new campaign by copying records from the campaign currently displayed in the form. Filtering can be done on campaign responses.


Copy column (Matrix_copy_rk)

Function to copy the relevant report column to another column if the columns will contain similar calculations, etc.

When you press the button, a query first displays on which column will be copied (from) and then which column copying will be done to. If you do not specify which column copying will be done to, the highest existing column number increased by 10 is used.


Copy column combination (matrix_copy_rs)

Function to copy a column combination to another if you will build reports with similar column content.

When you press the button, a query first displays on which column combination will be copied (from) and then which column combination copying will be done to. If you do not specify which column combination copying will be done to, the highest existing column combination number increased by 10 is used.


Copy contact to Outlook (UF_kp_exp_2_outlook_con)


Copy dayschedule (pb_Attr_Copydaysched)


Copy document + file (UF_pdmn_copy_doc)

Function to create a new document record with associated file by copying an existing document record with a linked file and related business object links.


Copy files (UF_xeco_mirror)

Function to copy files related to a change order to a file folder or an e-mail.

When you press this button a new dialogue is opened in which you can enter whether you want to copy the files or send them in an e-mail, if you want to zip them and if underlying documents/items should be included.


Copy forecast version (PB_prve_Copy)

Function to creating a new forecast version based on the selected forecast version. Note that the new forecast version receives the same description as the one from which you are copying. You should change it immediately after copying to be able to distinguish the versions in the continued work.

You can copy the entire forecast version including the forecast values or just the definitions such as allocation keys for the version.


Copy from item revision (ItemRevision_CopyOfRevision)

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Quality parameters on item (arqp)
  • Quality parameters on item (revision diff) (arqp_ItemRevDiff)
  • Item, revision/version (ItemRevision)
  • Operations, item (op)
  • Operations, item (revision diff) (op_ItemRevDiff)
  • Alternative routings (opa)
  • Document (pdm)
  • Bills of materials (sr)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • Quality parameters on bills of materials. (srqp)
  • BOMs, revision/version (srv)


Copy group schedule (UF_Copy_vegc)

Button/function for copying one group schedule to another.


Copy inv trans templates (UF_Copy_arpk_aklt)

Function button in order to copy posting templates for inventory transactions to another product account . Open the product account FROM that which you want to copy and click the button.

Use this function if you want to create a new product account with the same or similar posting controls for inventory transactions as another product account. An equivalent function is available for copying posting controls regarding invoice details.


Copy invoice details (UF_Copy_arpk_akft)

Function button to copy posting templates for invoice details to another product account. Open product acct FROM which you want to copy and click the button.

Use this function if you want to create a new product account with the same or similar posting controls for invoice details as another product account. An equivalent function is available for copying posting controls with respect to inventory transactions.


Copy item (JEEVES_Copy_Sr_Op)

Function for copying/updating items, including operations and BOMs.

In the dialog that is opened there is also an option for copying/updating alternative supplier records (al).

If the item to which you are copying already exists, alternative suppliers, operations and BOMs are updated.


Copy menu (PB_Copy_usrdefmenus)

Function for making a copy of a role menu, for example if you want to make an adaptation of an existing role menu.

We recommend that you use this to make "backups" of important menus, especially before any major changes and additions. The name of the menu (menu text) can be changed so you can write the date and name of the backup if desired.


Copy of forecast no (FromPrognosNr)

Internal data about the forecast number from which a forecast header was created in connection with copying from a forecast.

The term is included in following tables:

  • Forecast header (PrgHuvud)


Copy order (UF_Oh_From_Oh)

Creates an order from the another order. Depending on whether you wish to create a corresponding credit order or a copy of another, specify - or +.

If the order is divided into several dispatch orders and you wish to recreate an order from one of the dispatch orders, you must do this from the program "Dispatch order".


Copy order? (PB_Cre_Th_Aut)

Button for copying manufacturing orders.


Copy packing instruction (PB_Copy_afph)

Copies the packing instruction in question.


Copy purchase order (UF_Copy_Bh2Bh)

Copies the current purchase order.


Copy Quotation/Agreement (UF_Ofh_From_Ofh)

Creates a quotation based on another quotation.

Beginning with version 9, it is possible to control to what extent the order rows will be renumbered (10, 20, 30, etc.) or maintain the numbering according to the quotation row number. See control parameter SALES143.


Copy report template (Push_Button_rtpl)

If you have designed a print template in the Template editor that you want to be able to use in several programs, e.g. you have designed a template for Reprint invoice (report program: rfaktfu) and you want to copy it to Invoice (report program: rfakt), you can do this using this button. In this way you can get identical printouts from several report programs.

Choose your template from the list before you press the button. When you press the button, dialog boxes display where you fill in which program you want to copy the template to and under what name.

If the report that you copy FROM contains added fields you will be asked a question if you also want to copy the added fields. The added fields in the table yext ztype 4 will be copied to the report program.

Note that if the report that you copy TO already contains added fields the question will not appear and you need to add the fields in the template editor.

Copy templates between related reports
--------------------------------------------
There are several templates that are like each other but which you cannot copy between each other. Example: There is a template for the Delivery note report program in Order processing, standard (report program: rohfse) and another in the Pick dispatch orders program (report program: rolhfse). However, you cannot copy one of these to the other as they retrieve their information from two different tables. The report template you copy to must not refer to fields that are missing in the template you are copying from. All fields that the report sends to the template for printing must exist in the template you are copying to (even if you have made them invisible, they must exist).

Overlaid/global templates
-----------------------------
In this program there are 10 templates whose (node) name starts with @Over. These are empty templates that are always supplied with the standard system for global information, i.e. information to be included in several templates, such as your own company's address information, etc.

The number in the name simply tells you how many windows the frame contains. There is only one frame, but it can contain up to ten windows. The user guide for the Template editor tells you how to use the global templates.


Copy row (Matrix_copy_rt)

Function to copy the relevant report row to another column if the rows will contain similar calculations, etc.

When you press the button, a query first displays on which row will be copied (from) and then which row copying will be done to. If you do not specify which row copying will be done to, the highest existing row number increased by 10 is used.


Copy row combination (Matrix_copy_rrdf)

Function to copy a row combination to another if you will build reports with similar row content.

When you press the button, a query first displays on which row combination will be copied (from) and then which row combination copying will be done to. If you do not specify which row combination copying will be done to, the highest existing row combination number increased by 10 is used.


Copy schedule templ (pb_Attr_CopyScheduleTempl)


Copy tables (PB_Create_Tables)

Function for copying tables from the template company to the current company.

The function checks whether the table xfif is marked for copying (field: xfif.tabellkopiera = Y). If the value is Y, you are asked if it is OK to copy xfif or if you wish to switch off the replication in the current company. If you press No, the value in the field is changed to N, i.e. the contents of xfif will not be copied, thus switching off the replication.

You are also prompted to specify from which fiscal year data should be copied. If you specify a negative fiscal year, data for all fiscal years will be copied to the new company.


Copy template (Push_Button_vrpm)

If you have designed a print template in the Template editor that you want to be able to use in several programs, e.g. you have designed a template for Reprint invoice (report program: rfaktfu) and you want to copy it to Invoice (report program: rfakt), you can do this using this button. In this way you can get identical printouts from several report programs.

Choose your template from the list before you press the button. When you press the button, dialog boxes display where you fill in which program you want to copy the template to and under what name.

Copy templates between related reports
-----------------------------------------------------
There are several templates that are like each other but which you cannot copy between each other. Example: There is a template for the Delivery note report program in Order processing, standard (report program: rohfse) and another in the Pick dispatch orders program (report program: rolhfse). However, you cannot copy one of these to the other as they retrieve their information from two different tables. The report template you copy to must not refer to fields that are missing in the template you are copying from. All fields that the report sends to the template for printing must exist in the template you are copying to (even if you have made them invisible, they must exist).

Copy template with added fields
----------------------------------
But, if you add fields to a template you want to copy to another template, you must first create a "dummy" for the new template. This is done by going in to the Template editor, opening the template you wish to copy to, and saving a new version of the template.

In the dummy template, enter all fields that you added to the old template. You do not need to position the added fields, but you must add them to the same windows as in the template you shall copy from. Save and exit the Template editor.

Update the database (note that no one else should be using Jeeves when you do this) by going in under File\Database\Update database, deselecting the checkbox 'Update tables', selecting the checkbox 'Delete all procedures' and clicking 'OK'. Then restart Jeeves.

Copy the template as above.

Copying template between databases
---------------------------------------
If you want to move or copy a template between different databases, you cannot use the Copy button. You must instead take the whole program code on e.g. a diskette. You copy the program code from the Edit box. When you copy the program code, you can place it in Notepad or in Wordpad (not in Word as page breaks can destroy the program code).

If you want to move/copy ALL templates in a database to another, you can use the Copy databases function. This function is described in Jeeves system documentation, under Database administration.

Overlaid templates (overlays / global templates)
------------------------------------------------------------
In this program there are 10 templates whose (node) name starts with @Over. These are empty templates that are always supplied with the standard system for global information, i.e. information that will be included in several templates, such as your own company's address information, etc.
The number in the name simply tells you how many windows the frame contains. There is only one frame, but it can contain up to ten windows. The user guide for the Template editor tells you how to use the global templates.


Copy template (UF_Copy_Template_Mapping)

Copy mapping template


Copy to new fiscal year (Over2NextYear)

If checked (or Y) the fixed allocation voucher should be copied to next year when generating new fiscal year.

If unchecked (or N) the fixed allocation voucher should not be copied to next year when generating new fiscal year.

Note! The fixed allocation voucher will only be copied the first time when you generate new fiscal year. That means, new records will not be copied when you regenerate a certain new fiscal year.

The term is included in following tables:

  • Periodic vch.basis, header (remh)


Copy to op no (CopyUpToOpNr)

When copying an operation from one level to the overlying level, the operation number is reset to the number given for all operations of the manufacturing group in question.

The term is included in following tables:

  • Manufacturing groups (pg)


Copy to parent (CopyUpFromThisItem)

Flag to indicate if the item's BOM and operations are to be copied to the overlying item when creating a manufacturing order.
I.e. the item is fictitious.
The item, however, is only shown as fictitious if the parent item is flagged for copying operations and material.
When copying operations the closest levels first operation is set as first operation for for this order.
The operation number can also be changed according to field copyuptoopnr on the production group used by the operation.
Operation times of copied operations linked to the same resource are added together.

Example:
Item A consists of B, C, and D. B consists of BB, C consists of CC and D consists of DD.
B, C and D are flagged for copying to the overlying item.
A is flagged that copying is allowed.
When creating a manufacturing order for A, material BB, CC and DD are entered under A. The items B, C and D "disappear".
Any operations on B, C and D are copied to A.

The term is included in following tables:

  • Items (ar)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Copy to Recipients(cc:) (MailRecipientsCopy)

List with E-mail recipients (e.g. kalle@jeeves.se, pelle@jeeves.se...) to which a copy is to be sent (cc:)

The term is included in following tables:

  • Workflow process activity (wpra)


Copy week schedule (UF_Copy_Vevc)

Button/function for copying one week schedule to another.


Copy with op text (CopyUpUseDescr)

When copying an operation from one level to the overlying level, the operation description is reset to the description given if a new operation row is to be created.
Developed for Sunds Defibrator AB.

The term is included in following tables:

  • Manufacturing groups (pg)


Copy/replicate (TabellKopiera)

If checked (or Y) in the Tables to copy program (xfil) the table is copied from the template company when creating a new company. From version 10 pre-release this is checked on all tables defined in xfil and by default checked on own developed tables. The field is only editable for own tables, i.e. if the table id is 10000 or higher.

If checked (or Y) in the Common tables program (xfif) the table is replicated in the current company when entering, changing and deleting data in the template company.

The term is included in following tables:

  • Common tables/company (xfif)
  • Tables to copy (xfil)


Copyable text (KodFastText)

A cross (or Y) means that you can copy the text, i.e. it can be copied to the field ‘External text’ in connection with customer order/purchase order entry. Afterwards, you can edit the text and add more customer/supplier specific text. The codes given for the specific text are copied together with the text.

No cross (or N) on a customer/supplier specific text means that the text specified on the order/purchase order is retrieved directly from the table of customer/supplier specific texts when printing order/purchase order documents, if the text is flagged for printing on the document in question.

The term is included in following tables:

  • General item texts (gatx)
  • Customer-specific item data (kuar)
  • General texts within order (tatx)
  • Delivery note, fixed texts (xftx)
  • Customer specific texts (xktx)
  • Supplier-specific texts (xltx)


Copying FROM forecast (PB_Copy_From_Prognos)


CopyUpToThisItem (CopyUpToThisItem)

Flag to indicate if the underlying item's BOM and operations are to be copied to the item in question when creating a manufacturing order.
This applies to all components that are flagged for copying and have operations.

The term is included in following tables:

  • Items (ar)
  • Items, upper when BOM (UpperItem)


Corr plan qty (suppl unit) (KorrAntalInExtQty)

Quantity with which a planned delivery is to be corrected, expressed in the units used by the supplier.
0 produces no correction
10 reduces the expected delivery by 10
-10 increases the expected delivery by 10

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)


Corr plan qty invtry unit (KorrAntalIn)

Quantity with which a planned delivery is to be corrected.
0 produces no correction
10 reduces the expected delivery by 10
-10 increases the expected delivery by 10

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Manual inventory transactions (arsm)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Preliminary work reports, flow group (tfao)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Corr purch value, curr (KorrVbBestValue)

Corrected purchase order amount in foreign currency.
This value can be found in different fields and refers to a purchase order row, a delivery row or the whole purchase order.

The term is included in following tables:

  • Received delivery messages (EDI) (bpl)


Corr reserv qty (KorrAntalUt)

Quantity with which a reservation is to be reduced (corrected).
0 produces no correction
10 reduces the reservation (expected need) by 10
-10 increases the reservation (expected need) by 10

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Picked order details (Oru)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Corrected amount (VATcorrectionamount)

Corrected sum on tax statement. (Slovakian adaptation).

The term is included in following tables:

  • Tax statement - history (taxh)


Correction factor (KorrFaktorFlg)

Correction factor for time reporting per flow group. Time to allocate is calculated using the formula. Actual time * Allocation factor * (1 + Correction factor) = Time to allocate.

The term is included in following tables:

  • Flow group, time reports/day (tflg)


Correction no. (VATtaxcorrectionno)

Correction number for the tax statement. (Slovakian adaptation).

The term is included in following tables:

  • Tax statement - history (taxh)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)


Cost (OrderCostCurrency)

If checked (or Y) the costs on an order (e.g. freight, packing, insurance and/or handling charge) are specified in base currency and are automatically converted to the relevant foreign currency based on the current exchange rate when invoicing the order.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • System file, own co. (sy1)


Cost (RedovisnRadKostnad)

Invoice row cost in base currency that is to be transferred to the General Ledger.
The value is always the same as the term for invoice row cost.
The idea was that a different value for package handling would be possible (cost on package header or package rows) but this has not been implemented.

The term is included in following tables:

  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Invoice row detail (ft)
  • PO/receiving journal header (jbpi)
  • Invoice rows summary printout (vft)
  • Reconciliation delivered not invoice matched (wbpa)


Cost acc to purchase price (CostPriceFromPurPrice)

With orders of the type order-specific, drop shipment or transit delivery, a purchase order, tied to the order in question, is always created.
If the purchase price is changed on such a purchase order, the connected order row is updated with the current purchase price.
With this code, you can enter how cost prices are to be processed in connection with this type of update of purchase prices from purchase orders to customer orders.
The code can be set to the following values:

0 = cost price not affected

1 = cost price is calculated based on the specified purchase price reduced by any discounts and WITH markup of specified
freight and delivery cost % for a supplier (LE), alternative supplier (AL), item (AR) and product class (XP),
and automatically updates the linked order row

2 = cost price is calculated based on the specified purchase price reduced by any discounts, but WITHOUT markup of specified
freight and delivery cost % for a supplier (LE), alternative supplier (AL), item (AR) and product class (XP),
and automatically updates the linked order row

Other values of the code produce the same function as code = 0.

The term is included in following tables:

  • Item product accounts (arpk)


Cost at order (mtrl) (ArtKalkPrisOMtrl)

Cost price (material) at the time of order.
This field contains the same value as the item's cost price (material) for a normal order.
This field can be set manually or calculated from purchase prices during order specific processing, drop shipment or transit deliveries.
Here, order-specific means sale or manufacturing of an item that is almost always the base item to which the item number refers ("same as item").
The contents of the field are only of interest if the product account is flagged for posting of material and refinement.
***Customer specific ***

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Purchase order rows (bp)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Cost at order (refinement) (ArtKalkPrisOForadling)

Cost price (refinement) at the time of order.
This field contains the same value as the item's cost price (refinement) for a normal order.
This field can be set manually or calculated from purchase prices during order specific processing, drop shipment or transit deliveries.
Here, order-specific means sale or manufacturing of an item that is almost always the base item to which the item number refers ("same as item").
The contents of the field are only of interest if the product account is flagged for posting of material and refinement.
***Customer specific ***

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)


Cost calc at order (sy1_kpb)

The value (Y/N) in this field specifies whether or not the cost price will be automatically calculated at order entry.

Only set automatic cost price calculation if you want the cost price to be calculated automatically from the purchase agreement, i.e. the purchase price of the item at entry of a standard order.
If no cost price is given for the item and this parameter is set, the cost price on the order row is calculated automatically based on the actual purchase price of the item.

The term is included in following tables:

  • System file, own co. (sy1)


Cost calculate operations (UF_ar_ArPyrOp)

Function for calculating costs on items from labour operations.

The function handles all manufactured items and calculates the labour costs for an item.

The result is stored in a calculation table per calculation version. If no calculation version is used, the result is stored under calculation version 0 (zero), a sundry version.

The costs of components are added upwards with a different function button.


Cost calculate operations (UF_arkv_ArPyrOp)

Function for calculating costs on items from labour operations. Note that this is performed automatically when calculating via report.

The function handles all manufactured items and calculates the labour costs for an item.

The result is stored in a calculation table per calculation version. If no calculation version is used, the result is stored under calculation version 0 (zero), a sundry version.

The costs of components are added upwards with a different function button.


Cost centre (StockCostCtr)


Cost centre (PrelimPvLrKstNr)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Cost centre (KostStalleKod)

Alphanumeric designation for a account segment 2, Cost centre, according to own definition in the Cost centre program (kt).

(Cost centre ZZ is reserved for a special function for totaling in the income statement (see Jeeves control parameter GL001 for more information).)

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Automatic posting trace (akvt)
  • Labour reporting (aor)
  • Labour transactions->GL (aovt)
  • Definition internal sales, item (arif)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Calc transactions->GL (arvt)
  • Segment 2, PO (bekt)
  • Budget allocation details (bfd)
  • Rates for VAT/tax invoice (Bhm)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Cash/Bank book (CardAcc)
  • Check postings (CheckGL)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Expense and material issue (ex)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice details->GL (fhvt)
  • Flow groups (flg)
  • Post delivery between units (frkl)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • Incoming payments (inb)
  • Posting templates tax depreciations (inskAvsTK)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Fixed assets transactions->GL (itvt)
  • Incoming payment journal (ji)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Incoming payment file detail (krkd)
  • Cost centres (segment 2) (kt)
  • Cost centre translation (ktt)
  • Shortcuts, voucher row entry (kvr)
  • Acct segments, currency revaluation (kxx)
  • Inventory trans->GL (lavt)
  • Legal entities (leen)
  • Physical inventory->GL (livt)
  • Supplier invoices (lr)
  • Bank payment details (lrkd)
  • Payments (lru)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Order header (ohvw)
  • Order-specific inventory->GL (olvt)
  • Cost centre for CO (orkt)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project transactions->GL (Pkr)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Product area (pomr)
  • Accounting users (pr)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Project (prj)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Salespersons (salj)
  • Seller log (sall)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • View, outgoing pmts and vouchers (ulrv)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Balance VIEW (vbal)
  • Customer invoice header VIEW (vfh)
  • Flow groups (view) (vflg)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Cost centres VIEW (vkt)
  • Cost centres VIEW 2 (vkt1)
  • Cost centres VIEW 3 (vkt2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Seller (view) (vsalj)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Vouchers VIEW (vvr)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Customer work STATUS input file/table (win1)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Customer user table (wq01)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Inventory locations (xb)
  • Purch overhead types, posting (xbok)


Cost centre (KstBeskr)

Name of the cost centre.

The term is included in following tables:

  • Segment 2, PO (bekt)
  • Cost centres (segment 2) (kt)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Balance VIEW (vbal)
  • Cost centres VIEW (vkt)
  • Cost centres VIEW 2 (vkt1)
  • Cost centres VIEW 3 (vkt2)
  • Designations, posting OLD (wfbe)


Cost centre (elim) (KostStalleKodEliminera)

Cost centre for elimination in the general ledger in connection with accounting of internal sales from the invoicing.

The term is included in following tables:

  • Definition internal sales, item (arif)
  • Invoice details->GL (fhvt)
  • Salespersons (salj)
  • Voucher rows (vr)
  • Inventory locations (xb)


Cost centre deduction (KstAvdrag)

Cost centre for deduction at the time of customer payments. If filled in together with a clearing account (field KtoNrAvdrag), this is used instead of the cost centre in the posting template.

The term is included in following tables:

  • Incoming payments (inb)


Cost centre person (PrKostStalleKod)

Personal cost centre. The information is retrieved from the accounting user and is saved on time rows to be able to differentiate time spent when the resources do not come from the project’s own cost centre.

Normally you must add the field to the form.

The term is included in following tables:

  • Reported activities (hrp)
  • Project accounts, details (pkkd)
  • View, time rep. details->int. accs. (vHrp)


Cost centre, intrn sales (KostStalleKodIntFsg)

Alphanumeric designation for account segment 2 (Cost centre) according to own definition in the program 'Cost centre (kt).

If there is a definition for internal sales for the relevant combination of item and customer category, the cost centre referring to the department that sells a product internally to another department is retrieved, and the invoice row is updated automatically with this cost centre in connection with printing an invoice journal.

The term is included in following tables:

  • Item product accounts (arpk)
  • Invoice row detail (ft)
  • Quotation/agreement rows, products (ofp)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)


Cost change desc (KalkPrisAndrTypBeskr)

Code for cost price changes.
The change could be to a manually entered price, calculated from the purchase agreement, calculated from purchase invoice matching, calculated from received deliveries based on average cost price, etc.

The following standard records exist. Do not alter/delete:

Cost update code (KalkPrisAndrTypKod) | Cost change desc (KalkPrisAndrTypBeskr)
0 | Manually changed
111 | Received delivery, avg prc
112 | Invoice matching, avg price
113 | Crediting customer order, avg price
114 | Received delivery fr mfg, avg price
400 | Purchase price change on batch
410 | Cost change on batch
411 | Price change at transfer

The term is included in following tables:

  • Cost update codes (xark)


Cost change journal (ArskJournNr)

Cost price change journal number. The journal contains transactions of changes in the cost prices of items.
The cost price change journal creates, in turn, a basis for a voucher.

The term is included in following tables:

  • Item cost change (arsk)
  • Calc transactions->GL (arvt)
  • Cost price change journal header (jark)
  • Inventory transaction history (lth)
  • Control view over journals (valt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)


Cost of goods (OrdSumKalk)

The order row's calculated value.


Cost of goods (OrdSumKalk_PktDet)


Cost per unit (KostnadEnhet)

Purchase cost per unit.

The term is included in following tables:

  • Purchase cost per batch, detail row (khlb)


Cost post end date (TillvKostKontTomDatum)

End date will be executed as a cost posting of the manufacturing order.

The term is included in following tables:

  • Journal, MO, cost posting (jtkk)


Cost post purchasing (KostKontInkop)

If checked (or Y) these purchases are posted to a cost account instead of an inventory account.

Inventory posting means that the inventory account is increased when posting received deliveries and an interim accounts payable account is used as contra account. The supplier invoice then counter-posts the interim accounts payable account.

Cost posting means that the received delivery value is posted to an interim cost account which is then reposted to the final cost account during supplier invoice matching.

The term is included in following tables:

  • Item product accounts (arpk)


Cost post start date (TillvKostKontFromDatum)

Start date will be executed as a cost posting of the manufacturing order

The term is included in following tables:

  • Journal, MO, cost posting (jtkk)


Cost posting blocked (SparrKostnadskontering)

Cost posting blocked. The flag on the time row is set to False if the time row project is a fixed price project and has the "Fixed price write off" field filled in.
1=time row is not included in cost posting.

The term is included in following tables:

  • Reported activities (hrp)


Cost posting journal (TillvKostKontJournal)

Journal number of cost posting from manufacturing.

The term is included in following tables:

  • Labour reporting (aor)
  • Journal, MO, cost posting (jtkk)
  • Material issue for MO (mru)
  • Journal, MO, cost posting, details (tkkd)


Cost prc date (ArtKalkDat)

Date of the most recent change in cost price.

The term is included in following tables:

  • Items (ar)
  • Cost price change log, items (arkl)
  • Item data/inventory location (ars)
  • Item cost change (arsk)
  • Calc transactions->GL (arvt)
  • Cost price change journal header (jark)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)


Cost prc date (backdated) (BakdateraArtKalkDat)

Date of latest back-dating of a cost price change.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)


Cost price (TotSjalvKost)

Calculated cost price of an item.
Calculated as follows:
Manufacturing cost 2 + Administration overhead cost + Sales overhead cost + Manufacturing overhead cost NB: This calculation is always performed on the final product, not on components of the item being calculated.

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Cost price (actual) (ArtKalkprisE)

Actual cost price.
For a drop ship order/transit order, this field will contain the purchase price from the purchase order.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Joint view inventory/purch/mfg (ulbp)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Cost price (incl. tax) (ArtKalkBerInklMoms)

An item's calculated cost price including VAT/tax.

This field is of interest primarily if you sell to private individuals (sales price is including VAT/tax) as it makes it easier to monitor costs in relationship to the sales price.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Order intake (orpo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)


Cost price -> item (UF_Arkh_2_AR)

Button/function for updating the item's current cost price with the calculated cost price of the present calculation


Cost price at order (ArtKalkprisO)

Cost price at the time of order.

By default the field contains the same value as the item's ordinary cost price.

If the function for order row specific cost price is activated (see the description of the Ord spec cost price field (MarkOrderUniktKalkP)), the cost price can be entered manually in this field or calculated from the purchase price.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Purchase order rows (bp)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory transaction history (VIEW) (vlth)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Cost price change in % (UF_CostPriceChange_Proc)


Cost price curr (prhlpris)

Calculated price in foreign currency.


Cost price factor (KalkylPrisFaktor)

Factor for converting cost prices on time rows, e.g. for overtime.

You can use cost price factors to achieve more accurate calculation of costs for projects. These allow you to apply different cost prices for the same person at different times in order, for example, to take into account higher wage costs for overtime, etc.

The term is included in following tables:

  • Work time types (xtc)


Cost price unit (ArtKalkPer)

Code which specifies how many units the item's cost price applies for (1, 10, 100 or 1000 units) as follows:

0 = 1 unit
1 = 10 units
2 = 100 units
3 = 1000 units

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Cost price change log, items (arkl)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Physical inventory history (invh)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Picked order details (Oru)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Delivery data, batch - view (vbat)
  • Inventory transaction history (VIEW) (vlth)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Cost price, curr (vbKalkPris)

Calculated cost price per unit in currency. This cost price is normally updated with every change of purchase price entered.

Forms the basis of the calculation of the margin in quotations and agreements, and in generating and changing price lists.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • Item data/inventory location (ars)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Invoice rows summary printout (vft)
  • Inventory transaction history (VIEW) (vlth)
  • Product classes (xp)


Cost price, curr (vbArtKalkPris)

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)


Cost price, material (ArtKalkBerMtrl)

Material cost price of an item. Note that the cost price estimate divided between refinement and materials requires you to use the details calculation.

This is used for incoming and outgoing dispatches of items processed for cost price that are flagged for posting of material and refinement.

On items flagged for average price and posting of material and refinement, this field is updated when the item's average price is updated during purchase order deliveries (from version 8).

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Cost price change log, items (arkl)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Picked order details (oru)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Inventory transaction history (VIEW) (vlth)


Cost price, refinement (ArtKalkBerForadling)

Refinement cost price of an item. Note that the cost price estimate divided between refinement and materials requires you to use the details calculation.

This is used for incoming and outgoing dispatches of items processed for cost price that are flagged for posting of material and refinement.

On items flagged for average price and posting of material and refinement, this field is updated when the item's average price is updated during purchase order deliveries (from version 8).

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Costing, item (ark)
  • Cost price change log, items (arkl)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Material issue for MO (mru)
  • Picked order details (oru)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Deliveries from MO (tii)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Inventory transaction history (VIEW) (vlth)


Cost proposal (KostFRuta)

Checkbox for cost proposal. Information to technician to select a cost proposal.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Cost proposal price (KostFPris)

The price for providing a cost proposal for the service item. There is no logic connected to the field, you must specify amounts manually when invoicing cost proposals.

The term is included in following tables:

  • Interruption table (shav)
  • Service items (shro)


Cost unit (Kostbarbeskr)

Name of the cost unit.

The term is included in following tables:

  • Segment 3 on purchase order (bekb)
  • Account segment 3 (kb)
  • Acct seg 3, customer order (orkb)
  • Account segment 3 VIEW (vkb)
  • Account segment 3 VIEW 2 (vkb1)
  • Account segment 3 VIEW 3 (vkb2)
  • Designations, posting OLD (wfbe)


Cost unit (Kostbar)

Alphanumeric designation for a account segment 3 (Cost unit) according to own definition in the program Cost unit (kb).

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Automatic posting trace (akvt)
  • Labour reporting (aor)
  • Labour transactions->GL (aovt)
  • Definition internal sales, item (arif)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Calc transactions->GL (arvt)
  • Segment 3 on purchase order (bekb)
  • Budget allocation details (bfd)
  • Rates for VAT/tax invoice (Bhm)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Cash/Bank book (CardAcc)
  • Check postings (CheckGL)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Expense and material issue (ex)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice details->GL (fhvt)
  • Flow groups (flg)
  • Post delivery between units (frkl)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • Incoming payments (inb)
  • Posting templates tax depreciations (inskAvsTK)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Fixed assets transactions->GL (itvt)
  • Incoming payment journal (ji)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Account segment 3 (kb)
  • S3 translation (kbt)
  • Incoming payment file detail (krkd)
  • Shortcuts, voucher row entry (kvr)
  • Acct segments, currency revaluation (kxx)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Supplier invoices (lr)
  • Bank payment details (lrkd)
  • Payments (lru)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Order header (oh)
  • Order header (ohvw)
  • Order-specific inventory->GL (olvt)
  • Acct seg 3, customer order (orkb)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project transactions->GL (Pkr)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Product area (pomr)
  • Accounting users (pr)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Project (prj)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Salespersons (salj)
  • Seller log (sall)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • View, outgoing pmts and vouchers (ulrv)
  • Preliminary invoice header (uoh)
  • Flow groups (view) (vflg)
  • Jrnl group view (vfrf)
  • View, time rep. details->int. accs. (vHrp)
  • Account segment 3 VIEW (vkb)
  • Account segment 3 VIEW 2 (vkb1)
  • Account segment 3 VIEW 3 (vkb2)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Seller (view) (vsalj)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Vouchers VIEW (vvr)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Customer work STATUS input file/table (win1)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Customer user table (wq01)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Inventory locations (xb)
  • Purch overhead types, posting (xbok)


Cost unit (PrelimPvLrKbrNr)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Cost unit (StockSeg3)


Cost unit (StockSeg4)


Cost unit (StockSeg5)


Cost unit deduction (KostBarAvdrag)

Cost unit for deduction at the time of customer payments. If filled in together with a clearing account (field KtoNrAvdrag), this is used instead of the cost unit in the posting template.

The term is included in following tables:

  • Incoming payments (inb)
  • BOE acceptance journal transactions (RemJrnlTr)


Cost unit f ledg.balance (KBarReskSaldo)

Cost unit in the General Ledger for ledger balance.
Stored in customer invoice and supplier invoice so that incoming and outgoing payments are counter-booked to the same account to which the invoice was booked.

The term is included in following tables:

  • Customer invoice header (fh)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Supplier invoices (lr)
  • Payments (lru)
  • Reconciliation GL-AP/AR (reav)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Reconciliation AR/GL, header (wfha)


Cost unit person (PrKostBar)

Personal cost unit. The information is retrieved from the accounting user and is saved on time rows to be able to differentiate time spent when the resources do not come from the project’s own cost unit.

Normally you must add the field to the form.

The term is included in following tables:

  • Reported activities (hrp)
  • Project accounts, details (pkkd)
  • View, time rep. details->int. accs. (vHrp)


Cost update code (KalkPrisAndrTypKod)

Code for cost price changes.
The change could be to a manually entered price, calculated from the purchase agreement, calculated from purchase invoice matching, calculated from received deliveries based on average cost price, etc.

The following standard records exist. Do not alter/delete:

Cost update code (KalkPrisAndrTypKod) | Cost change desc (KalkPrisAndrTypBeskr)
0 | Manually changed
111 | Received delivery, avg prc
112 | Invoice matching, avg price
113 | Crediting customer order, avg price
114 | Received delivery fr mfg, avg price
400 | Purchase price change on batch
410 | Cost change on batch
411 | Price change at transfer

The term is included in following tables:

  • Items (ar)
  • Cost price change log, items (arkl)
  • Item data/inventory location (ars)
  • Item cost change (arsk)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Cost update codes (xark)


Cost, amount (KostnadBelopp)

Total amount for current purchase cost.

The term is included in following tables:

  • Purchase cost per batch, detail row (khlb)


Cost.factor %, stat.value (IntStatVardeKostFaktor)

Percentages used to calculate how large a part of freight- and insurance costs in connection with export of goods involving transport within your own country, and to be included in the statistical value, which is reported in item records in connection with Intrastat reporting.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, cost factor statistical value export (x2fisk)
  • Intrastat, cost factor statistical value import (xbsisk)


Costing complete (EfterKalkKod)

Flag on "Cost calc, purch/inventory" to indicate that calculations are complete.

The term is included in following tables:

  • Price calc, purch/inventory, header (kh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)


Costing, unit cost (EfterKalkKostnad)

Cost per unit according to the calculation.

The term is included in following tables:

  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)


Costs excl VAT, BCU (CostsExclVatBCU)

The term is included in following tables:

  • Order header (oh)


Costs excl VAT, curr (CostsExclVatCurr)

The term is included in following tables:

  • Order header (oh)


Costs incl VAT, BCU (CostsInclVatBCU)

The term is included in following tables:

  • Order header (oh)


Costs incl VAT, curr (CostsInclVatCurr)

The term is included in following tables:

  • Order header (oh)


Count (UF_WMS_Location_CycleCount)

Function for counting a whole location instead of counting each SKU in the location. The function can be used if you only store SKUs containing the same item in the location in question and if the item is not a batch item (otherwise you receive an error message). This also implies that you do not label each individual SKU within the location.

Example of use and result:

If the current total balance of a location is 57 pcs and you enter a physical count of 50 pcs for the location, the balance of the SKUs are reduced by 7 pcs, starting with the oldest SKU.

You can also enter a greater quantity at physical count than the current balance of the location, in which case only the oldest SKU's balance is increased.

This function has a separate work flow in the mobile interface.


Count (UF_WMS_MU_CycleCount_Count)


Count (vrcount)

Counts number of inserted ver lines

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities (view) (vpro)


Counter-post voucher (PB_Ver_Reverse)

Function button to automatically counterpost an existing voucher, for example if a voucher contains many errors. This creates a new voucher in which a debit and credit have switched places.

If you want today's date to be suggested as the counterposting date, Today's date counterpost (DefVerRevDate) should be checked in the System data person, own company program (sy2).

When counter-posting a voucher that contains an auto-posting template, a warning is displayed that the counter-posting will create new interim vouchers.


Counterpart claim number (ClaimNoCounterPart)

Claim number for counterpart, such as the customer.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Counterpart entry (MotPart)

If you indicate a value in this field, the specified value of the segment used as a counterpart will be set for ALL postings to the customer/supplier, if the account allows this.

Note that for the counterpart term if a customer has another customer payer number the counterpart term must be the same as for the customer or customer payer number. In addition, you must apply detail posting by checking the Detail field posing in account or Invoice No. -> voucher in the system data for accounts receivable.

The account segment that will be used as a counterpart term is controlled by the control parameter GENLED002.

Example:
The control parameter specifies that cost centres are used as a counterpart. You set 100 in this field for a customer. All postings for this customer will receive cost centre 100 regardless of what is specified in the other posting rules.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)


Countries (nationer)

List of countries in which a company is represented.

The term is included in following tables:

  • Market per company (mafr)


Country (Land)

Name of the country.

The term is included in following tables:

  • Country codes (xr)


Country (LandsKod)

Alphanumeric code for country using international standard (Sweden=SE, USA=US, etc.).

The country codes are used throughout the system to identify countries for customers, suppliers, auto transport, and so on.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Data per TARIC code and country code (arsnland)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Outbox eBrev (ebub)
  • EU quarterly report, totals export/import (EUSum)
  • Delivery note header (ffh)
  • Rules for printout (ffld)
  • Companies (fr)
  • Company file log (frl)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Calendar, fixed days/route (kalr)
  • Customers (kus)
  • Invoices/payment service file (lrfb)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order intake (orpo)
  • Alternative suppliers, RFQ (pal)
  • State / Province (Province)
  • System file, own co. (sy1)
  • VAT/tax register (tax)
  • Manufacturing order header (th)
  • Preliminary invoice header (uoh)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Delivery data, batch - view (vbat)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Intrastat, cost factor statistical value export (x2fisk)
  • Intrastat, cost factor statistical value import (xbsisk)
  • Country codes (xr)
  • Transport route (xtr)
  • Def fixed delivery days per route (xtrl)


Country (UF_Vfr1_Show_Land)


Country (Th_KundLand)

Function to enter customer order country on manufacturing orders.


Country (UF_EUPer_Land)


Country descr (Fr_LandsBeskr)

Country that is retrieved if the country code for customer/company differs from sy1.


Country of origin (UrsprungsLand)

Alphanumeric code for country of origin for an item according to international standards (Sweden=SE, USA=US, etc). Information on country of origin is used in Intrastat reporting regarding imports.

The term is included in following tables:

  • Items (ar)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)


County (laen)

Alphanumerical code for the municipality (or equivalent) in accordance with individual requirements for grouping/searching out companies in the company table.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Invoice row detail (ft)
  • Forecast object (PrgObjekt)
  • Company (view 1) (vfr1)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • County (xn3)


County (laenbeskr)

Name of the county (or equivalent) in accordance with individual requirements for grouping/searching out companies in the company table.

The term is included in following tables:

  • County (xn3)


County (LaenNamn)

Name of the county or the like where the company is situated.

The term is included in following tables:

  • System file, own co. (sy1)


Covered (TerminsSakrad)

A cross (or Y) means that currency is covered for the purchase in question. If this flag exists on a purchase order row or if a forward contract number is specified, the delivery value is calculated on the purchase order rate (the exchange rate is taken from the purchase order header).

No cross (or N) means that this today’s rate applies at purchase order entry, or the exchange rate specified on the purchase agreement in question if the ‘Agreed rate at order’ box (Besttoavtalvalkurs) is checked on the agreement.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Dispatch plan, header (lph)


Covered (TerminsSakradOrder)

A cross (or Y) means that currency is covered for the order in question or a preliminary invoice from an assignment.

If this marking is on a customer order/preliminary invoice, the current currency rate for the order/preliminary invoice will apply as the invoicing rate.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Preliminary invoice header (uoh)


cpu_time (cpu_time)

Cumulative CPU time for the process.
((SQL Server Books On Line master SysProcesses))


Create all process types (CreateAllProcess)

A cross (or Y) means that process developers with this authorization can create processes within all groups/types. Otherwise the process developer is restricted to working with process groups that s/he has set up.

The term is included in following tables:

  • Authorization Wf (xag)


Create apprls fr posting (SkapaAttFrKont)

Marked that approvers in the approval chain shall be created from the current posting.

The term is included in following tables:

  • Approval chain roles (atkr)


Create apprs fr posting (SkapaBestFrKont)

Marks that order approvers should be created from postings in the approval chain on collective invoices.

The term is included in following tables:

  • Approval chain roles (atkr)


Create calc details (PB_Create_KalkDetalj)

Function for automatically creating calculation details to a cost calculation for purchase of goods to an inventory location or transfer of goods between different inventory locations.


Create calendar activity (UF_hr_create_cal_entry)

Function for creating a calendar entry in Outlook based on the active planned event in Jeeves.

The calendar entry will include the following information about the planned event: activity, activity description, company, contact, business opportunity, campaign, quotation and edit text.

A Jeeves bookmark file linked to the company record in program Comapnies, CRM is also included. This enables you to initiate loading of the comapny record in Jeeves from Outlook.


Create calendar deliv.days (PB_Create_Kalf_Year)

Function via a button for creating a calendar with fixed dispatch days of a dispatch method for a given time period (start - end date).
An authorization code can be defined with a general JEEVES-Systemparameter, which has to be entered to give access for use of this function.


Create calendar deliv.days (PB_Create_Kalr_Year)

Function via a button for creating a calendar with fixed dispatch days of a transport route for a given time period (start - end date).
An authorization code can be defined with a general JEEVES-Systemparameter, which has to be entered to give access for use of this function.


Create calendar deliv.days (PB_Create_Kalt_Year)

Function via a button for creating a calendar with fixed dispatch days of a carrier for a given time period (start - end date).
An authorization code can be defined with a general JEEVES-Systemparameter, which has to be entered to give access for use of this function.


Create calendar disp days (PB_Create_Kald_Year)

Function via a button for creating a calendar with fixed dispatch days for a given time period (start - end date).
An authorization code can be defined with a general JEEVES-Systemparameter, which has to be entered to give access for use of this function.


Create charge basis (pb_create_DebUnderlag)


Create collection basis (PB_inkasso_underlag)

Function button to create collection basis that will be calculated in the customer/payer's reminder rules (xrav.antkrav). The basis can be created for all customers or a specific customer.


Create collection file (PB_Create_CollectFile)

Function button to create a collection file for the invoices that were selected and saved in the right window.
The procedure that will be used is registered in the sy1kr program. If the field is empty (e.g. upon the first use) Jeeves will update the Collection procedure with 'Jeeves_Create_CollectFile'.


Create credit invoice (UF_Kusq_2_Fh)

Function button to credit a created interest invoice. The function is used if there errors have been made and the interest run must be credited (annulled). After pressing this button you must reprint the journal to create the credit interest invoice(s).

A new interest journal (credit) is created using the next available number. The original interest journal (debit) is updated with this number.

Note that the selected interest invoices are credited in their entirety and can be re-invoiced if you enter a plus sign in the dialogue that is displayed after pressing the button.

When the credit invoice is printed it is automatically entered in the accounts receivable. Create an invoice journal and integrate it with the general ledger. Then, match the debit and credit interest invoices in the incoming payments program.


Create credit invoice (UF_Uoh_Create_Fh_Copy)

Creates a credit preliminary invoice based on the invoice.

You can choose between only creating a pure credit invoice or that underlying time and expense rows also reset to uninvoiced.


Create credit/change order (UF_Oh_From_Fh_Korr)

Function button to automatically create a credit order based on the selected invoice and selected rows.


Create cust ord, invty transf (PB_PO_Create_SO)

Using this function button, you can generate customer orders for inventory transfer from purchase orders of the same type.

Duplicate customer orders can not generated from purchase orders, so it is safe to press the button as many times as you want.

The relevant orders are assigned the customer order number, which means you can jump directly to the customer order by right-clicking on the order number. There you can make any necessary adjustments before changing the customer order status to Entered.


Create delivery note (SkapaFoljesedel)

If checked (or Y) a (new) delivery note will be created.

The term is included in following tables:

  • Arrived checked goods (bpaa)
  • Returns/scrapping, PO row (bpr)
  • Picked order details (Oru)


Create Dev dayschedule (PB_Attr_DoDevDayschedule)


Create directory (UF_xpdm_mkdir)

Function for creating a directory specified in the field 'File/Dir'.


Create document record (UF_xeco_create_pdm_pb)

Function for creating a document record linked to a change order row. This can be useful, for example, if you entered a new change order row but did not complete the document record entry for the row.

Open the row in question, press this button and confirm that you want to create a new record. Enter a change description and any other necessary information and save.


Create eBrev file (UF_ebsp_exec_create_file)

Function that calls the procedure that creates eBrev data and then the function that creates an eBrev file.


Create expenses (CreateEx)

Flag on intsource if expenses is to be created when account type = 92 on voucher.
Normally this happens only when intsource = 0 (Manually) or intsource = 12 (Supplier invoice).

The term is included in following tables:

  • Integration sources (xa6)


Create file (skapafil)

Flags that the function button Create eBrev will create a file. Applies only when the eBrev operation is written to a table.

The term is included in following tables:

  • Start record, eBrev (ebsp)


Create file (UF_pdmn_new)

Function for creating a new document record and opening an empty record in the program to which the document type refers. If the document extension is .doc or .xls, the document is either saved under its unique ID in the directory specified for the document type, or under a check-out designation in the check-out directory. If a Word or Excel template is linked, the new document is created as an instance of this.


Create forecast (PB_Create_ForeCast)

Button to start a liquidity calculation.


Create forecast rows (SkapaPrognos)

If checked, forecast order rows will be created for the degrees of commitment that have been excluded by filling in the field "Order up to oblig.". Forecast order rows are order rows with order row status = "Forecast order row".

The term is included in following tables:

  • Items (ar)
  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Create freight bill (SkapaFraktsedel)

If checked (or Y) the return will create a freight bill.

The term is included in following tables:

  • Returns/scrapping, PO row (bpr)


Create GL (FA_DepBookToGL)


Create Intrastat records (PB_Create_IntraStat_Records)

Function to generate Intrastat records for relevant report type and period.

If changes are made in classifications or additional export/import within the period, you can delete the records and re-generate them.


Create invoice (PB_Create_Invoic)

Create supplier invoice and do invoice matching. If validation has not been run, it is run first.
If the validation finds any errors, no supplier invoices will be created.


Create invoice (UF_Ofh_2_uoh)

Function via a button to create a preliminary invoice for invoicing from the periodic invoice template (agreement). The invoice is created with preliminary status. No checks are made to see whether a preliminary invoice has already been created from the invoice template; the preliminary invoice is ALWAYS created using this function.


Create items (UF_PVM_Create_Item)

Function for creating variant items.

Before you can create variant items you must define product attributes and variants, add information to item groups and create item masters.

When these preparations are complete you create variant items by:

1) selecting the relevant item master in this program,

2) in the underlying program nodes, selecting the applicable variants for this particular item, these are then displayed in the Variant levels window (table pvmvrtlev) if you refresh the main form, and

3) pressing this button.

The variant matrix is displayed with all selected attributes and variants. In the matrix you can manage any exceptions by unchecking the checkboxes, for example, a certain model or colour may not be available in all sizes.

For more detailed information, please refer to the program help the the Create variant items program (pvmcreateitem).

There are a number of right-click functions in the matrix:

Show
- Show codes and/or captions (descriptions) for variants in the matrix

Options
- Save codes and/or captions (descriptions) for variants as settings in the site repository
- Reset the default view if you have set another view as default
- Choose a view and set it as default view

All settings for the matrix are saved in the table for multiple settings with type: zspvmsetting and in this case name: pvmcreateitem.


Create journal (PB_Start_CreateJournal)

Button for transferring receipt rows to an incoming/outgoing payments journal.

Press on the button after adjusting a receipt row to transfer the row to an incoming/outgoing payment journal and to continue the import.


Create key procedure (UF_Rep_CreateKeyProc)


Create KLAS table (Create_Item_Cus_Supp)

Here, you flag if you wish to use the table KLAS (customers and suppliers per item).
This table is helpful in certain programs when you wish to analyze which customers purchased an item and from which supplier you purchased the item.
If you do not use these analyses, you can save space in the database by not creating the history table.

The term is included in following tables:

  • System file, own co. (sy1)


Create labour report (PB_aork_2_aor)

Button/function for creating actual labour reports from preliminary reports.
The differences between the preliminary reports and total worked hours of the labour operations in question must be allocated.
This is done with another function/button that, in standard Jeeves, is found earlier in the same window that this button is found.


Create labour report (PB_aorp_2_aor)

Button/function for creating actual labour reports from preliminary reports.
The differences between the preliminary reports and total worked hours of the labour operations in question must be allocated.
This is done with another function/button that, in standard Jeeves, is found earlier in the same window that this button is found.


Create labour-free days (PB_Create_Kalp_Days)

Button to create work-free days per signature.


Create log for item in MRP (CreateNRPLog)

Flag to indicate whether the item in question will create a log in the XNEL table at MRP.
Used internally to analyze results from MRP run.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)


Create MO (PB_Create_NE_afpv)


Create MO (PB_Create_NE_arpv)

Function to create manufacturing orders based on a forecast of requirement for net requirement.


Create model mapping (UF_Tacton_Execute_Model_Pdm)

Function for starting a Tacton model from a pdm file. This is used when creating a new mapping, in order to generate a result file for identifying the names of tables and columns used in the configuration.

When you press this button a new window is opened. This window is the configuration dialogue, showing all the drop-down lists and buttons created in Tacton studio, except for the four buttons at the bottom of the window (Back , Next, Save and Cancel) which are static.

In the configuration dialogue choose as many options as possible in every new window/tab and press Save. The dialogue is closed and the result set, an XML file, from the options chosen are saved in Jeeves.


Create net demand/forecast (PB_Pne_Create)

Function to start creation of the table Pne, which contains item forecasts for basis to the MRP.


Create new calculation (PB_Create_Kalkyl)

Function for automatically creating a new cost calculation for a different inventory location based on the existing calculation.


Create new journal + post same (PB_jtkk)


Create new journal + pre-post same (PB_jtkk_P)


Create new rev. (UF_pdms_NewSrv)

Creates a new revision based on item no., revision and validity date for the document in question.


Create op+mtrl (PB_Create_AoMr_from_Ti)

Function button to create material reservations and labour operations to a manufacturing order.

In Jeeves, you can decide if a manufacturing order is to be broken down to labour operations and material reservations directly upon entry or if it is to be done later (determined per person). If you have chosen the latter setting, you can use the button to break down the manufacturing order (you can only process one order at a time). Alternatively, you can run a report that breaks down the manufacturing orders.

This function can also be used when you want all existing labour operations replanned with new start and ready weeks after reports, changes in the calendar or the like.


Create operative log (LagDefOpLog)

If checked (or Y) specifies that operations in this inventory location shall be written to the operative log.

The term is included in following tables:

  • Inventory location definition (WMS_LagStalleDef)


Create options (PB_Create_ariopt)

Function button to create options for the individual of a service item based on the structure of the package item. (See description of service options.)

The button is used to create options for already existing serial no. items.


Create options (PB_Create_shoropt)

Function button to create options for the service item based on the structure of the package item. (See description of service options.)

The button is used to create options for already existing service items.


Create options (PB_Create_sht8opt)

Function button to create options for the service item based on the structure of the package item in order to be able to specify any discount per option. (See description of service options.)


Create order (PB_Edi_Skapa_Order)

This function creates a customer order for the EDI order in question. First, all external order rows that are finally delivered receive the status 'history'. Then, a validation is run on the EDI order. If the validation finds no errors, the new order is created in the ordinary order system.


Create order (PB_Odette_Create)

Creates/modifies customer orders from dispatch plans. It is first when this function is run that the order system is affected. When it pertains to a delivery plan, all order rows will be, for example, updated with a new price according to a standard price calculation. Even if the comparison found a perfect match in quantity and delivery date.


Create order (ServCreOrd)

If checked (or Y) you can create orders in the Sales module based on service orders. This is also governed by the billing code used on the service order and how the billing code is set up in the Billing codes program (xdbk). An order is created in the Sales module when the status on the service order row is set to closed (30). The service order is then invoiced from the same program as for invoicing of "normal" customer orders (i.e. in the Invoicing program (OrderF)).

If not checked (or N) records are instead created in the Time/Project/Assignment routine where invoicing of time rows and expenses is performed.

Note that if you check this box in the system data, a check is automatically performed that an item number is specified at close of service order rows. If you want to report time without a link to an item/service item on individual service orders, you must uncheck the service order rows in question.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • System file, own co. (sy1)


Create order entry statistics (Create_SO_Hist_Stat)

With this flag, you control whether or not order entry statistics are created.
Order entry is entered in the table ORPO.
The order entry statistics table can grow in size when there are large volumes of orders.
You can measure the value of entered orders per day (or the like) from order entry statistics.
Details that are used for statistics (order number, customer number, item number, value date.....) are entered in the order entry table.
When an order is changed, new statistics are created that contain the difference between the previous order value and the new order value.
If your company dispatches goods directly at the time of order (short dispatch times and little backorder), the invoicing statistics will show the same value as the order entry statistics and you do not need to create them because they serve no purpose.

The term is included in following tables:

  • System file, own co. (sy1)


Create order from requisition (PB_Cre_Bh_From_Biah)

Button for creating purchase orders from purchase requisitions with main agreements.


Create package (PB_FFh_Create_Kolli_Pkt)

Function for starting the procedure that automatically creates a proposal on package records to use for packing a delivery note for customer dispatch.

This is activated by pressing a button in the packing routine for delivery notes.


Create package (PB_Oh_Create_Kolli)

Function button for automatically recreating a proposal on package records to use for packing a main order for customer dispatch.

Automatic package entries and packing take place based on information specified on the packaging type with which the item is associated. If there is no such information, you must perform a package entry and packaging manually.


Create package (PB_Oh_Create_Kolli_Pkt)

Function for starting the procedure that automatically creates a proposal on package records to use for packing a main order for customer dispatch.

This is activated by pressing a button in the packing routine for main orders.


Create package (PB_Olh_Create_Kolli)

Function button for automatically recreating a proposal on package records to use for packing a dispatch order for customer dispatch.

Automatic package entries and packing takes place based on information specified on the packaging type with which the item is associated. If there is no such information, you must perform a package entry and packaging manually.


Create Package ID (UF_CreatePackageID)


Create payment suggestion (PB_InvoiceSelect_2_fvr)

Button for automatically creating payment suggestions according to the amount and the conditions specified.


Create payments (PB_InvoiceSelect_2_fvr_acc)

Button for automatically creating payments in journals from payment suggestions.


Create payments (PB_InvoiceSelect_2_Inb)

Button for automatically creating payments according to the amount and the conditions specified on the payment journal header.


Create payroll file (PB_Attr_CreateSalareyFile)

By pressing this button Jeeves creates a file for the external payroll system. In the dialogue that opens you can choose for which agreements, employees and dates you want to create payroll files.

Jeeves application parameters control where the files are created and for which system.


Create picking list (PB_Create_Jkpl_From_Olh)


Create planned activities (AutoCrePlanEvent)

If checked (or Y) planned activities will be created automatically for the employee.

If the box is checked, planned activities are created according to the definition for the relevant personnel category in the Codes, planned activities program (Xxa) when connecting the employee to the project.

The term is included in following tables:

  • Assigned project staff (prp)


Create planned activities (UF_kr_gen_hr)

Function to create planned activities for the salesperson responsible for the campaign recipient. The salesperson is in the first place taken from the customer record, in the second place from the company record. The function warns if there are recipients not connected to a salesperson.


Create pmu (PB_CreMenuPmuguid)

Function for creating menu files (pmu files) for role menus.

Open the menu form, select the role for which you want to generate a pmu file in the drop-down list, save and press this button. You are now asked a set of questions.

File names:
Be sure to enter a name for the pmu file that will make it easy for you to identify each role menu, for example UD_salesperson.pmu for Universal Distribution salesperson.

Language:
For source language, English, leave the field blank. Otherwise enter the desired language code, e.g. 0 for Swedish. You will receive a warning when generating files in other languages if any translations are missing. A pmu file is created anyway using English texts where Swedish translations are missing. Skim through the pmu file to find where the translations are missing.

It is important that you let Jeeves generate the pmu file "in peace". Do not switch to another application, or switch menu for example, until you see that the process is finished (which normally only takes a few seconds). This is indicated by the cursor reverting to normal.


Create PO fr requisition rows (PB_Cre_Bh_From_Bia)

Button for creating purchase orders from purchase requisitions with commitment postings. If commitment accounting is used, you can not use the standard requisition functionality.


Create PO from service (PB_Cre_Bh_From_Sh)

Function button to create purchase order(s) from the relevant service order.

The rows on the service order where the ‘Ordered’ box is checked will result in an inventory order.

Double orders can never be created from a service order row, so it is safe to press the button as many times as you want.

The service order row that has created an order is flagged with the order number, and you can come directly to the order by right-clicking the field that contains the order number.


Create PO/MO from order (PB_Create_bh_from_oh)

Using this function key you can create purchase orders, requisitions or manufacturing orders from the customer order in question.

The rows where the box 'Ordered' is checked will give rise to a purchase order if a supplier number is specified on the order row. Otherwise a manufacturing order is created.

An order row where the box 'Ordered' is checked which does NOT have the order type drop shipment or transit via own inventory, receives the order type ORDER SPECIFIC INVENTORY (which means that the delivery will be stored in ORDER SPECIFIC INVENTORY and from there be picked to the customer order).

Beginning with version 9, you can make an addition to an existing PO by pressing on the button again after the addition of an order row with the same supplier. Double purchase orders, requisitions or manufacturing orders can never be created from a customer order row, so it is safe to press the button as many times as you want.

Relevant order rows are flagged with the purchase or manufacturing order number. You can come directly to the purchase order/manufacturing order by right-clicking the purchase or manufacturing order number.


Create posting journal (PB_Create_BilagJour)

Function button for creating a posting journal directly at journal entry. A control parameter (GENLED013) determines whether this is permitted.


Create postings (Checkpost)

Create voucher from specified service fee and interest when reconciling checking account.


Create postings (UF_Add_Vrsk)

Button to preliminarily post the incoming payment for an individual invoice. The entire invoice will be posted

You can enter invoice-specific postings in an underlying program node. If you create postings in this way, this posting is used instead of the posting templates.


Create price list details (Push_Button_CrePrisLista)

Press this button to automatically create price list details (items) in an empty price list. Note that the price list for which you wish to create price list details must be blank, i.e. containing no detail rows.

Price list details can be created based on one of the following 2 alternatives, which you select upon start of the function:

- all the items in the item table
- all the detail rows (items) of another existing price list

Note that the price list details created in this function correspond to all items of the item table or all detail rows (items) of an existing price list, i.e. no item/detail row selections can be made in this function.


Create purch requis (PB_Ti_Create_Bh_IA)

Button for creating purchase orders or purchase requisitions for the manufacturing suborder and underlying manufacturing suborders in question.


Create purchase agreement (PB_Create_Bha_From_Ofh)

Function that can be used to create a purchase agreement based on a customer quotation/agreement and in this way link the purchase agreement to the agreement with the customer. A supplier must be entered on the quotation/agreement.

The purchase agreement number is allocated from the last entered number + 1.


Create purchase agreement (SkapaInkAvt)

A cross means that a purchase agreement shall be created for current quotation/agreement.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Create replenishm order ICT (PB_Create_Replenishment_SO)

Function button to automatically create an ICT stock replenishment order at another delivering business unit, based on the current purchase order in the own business unit.

This function can only be used when functionality for ICT (Inter Company Transactions) is active in the system.


Create replenishment (UF_WMS_PartDefUOM_CreateReplen)

Replenishment pick assignments are not created automatically for items that have not yet been cycle counted or picked, such as items newly set up in the WMS module. This button can be used for newly set up items. When it is pressed the system determines if a shortage exists, in which case it creates one or more replenishment pick assignments.


Create SO (PB_AskToServDate)

Function button to automatically create new service orders with periodicity for all serial no. items. When you press the button, a dialog box is displayed in which the last planned service date must be specified.

Before you use the function, you must specify a service interval in months or weeks and fill in the fields Service planned upto and including and Service flow.

The function ensures that the planning date falls on a workday in the calendar. If a service technician is specified for the serial no. item , the technician's calendar is linked instead of a standard calendar. A planned service date that falls on a holiday or weekend is moved forward to the next available workday.


Create SQL (UF_Tacton_From_Jeeves_Sql)

Tacton Creates sql for data to Tacton


Create SQL script (UF_Tacton_To_Jeeves_Sql)

SQL script for create.


Create subcontr delivery note (UF_Ao_Skapa_LegoFs)

Creates subcontract delivery notes for the material included in a subcontract operation.


Create suppl.invoice (PB_Create_Lr_Bpf)

Function for transferring a preliminary supplier invoice to the accounts payable ledger after completed matching.

When the preliminary invoice is transferred to the accounts payable ledger the following occurs:
- Supplier invoice is created in the specified supplier and specified invoice number (table lr)
- Postings are created both for arrival and final approval (table att)
- Link to POs is created (table lrbh)
- Invoice matchings are created (table bpf)
- Preliminary invoice is marked as transferred

After transfer, it is not possible to delete or change the preliminary invoice.


Create table + program (PB_Matrix_Cre_Table_and_Programs)

Function to create table to save result from the report generator and to create a program to view the result.


Create tax statement basis (PB_Create_VAT)

Button for creating bases for tax statements (in the taxt table) based on voucher rows (from the vr table), (country specific adaptation).

All postings where the account is marked as a tax account and that are posted up to the last day of the specified period, are included in the tax statement basis, unless they are marked not to be included.


Create tax statement rows (PB_Create_VAT_taxh)

Button for creating tax rows in the tax statement (in taxh table) based on the tax statement basis (taxt table), (country specific adaptation).

When you click this button, a dialogue box is displayed where you specify the tax period according to the format YYYYMMNN where YYYY refers to the fiscal year, MM is the tax period and NN is the tax statement's revision number. If the revision number is 00, it is a new tax statement; if 01, 02, 03, etc. it relates to revisions.


Create totals export/import (PB_Create_EUSum_Records)

Function for generation of import/export totals for selected period in the EU quarterly report. The function can only be used if there are no records; in other words if for some reason you need to re-generate the report, you must first delete the records with the function button intended for this purpose.


Create VAT/tax decl basis (PB_Create_VAT_BE)

Function button for creating VAT/tax statements basis according to the VAT/tax declaration grid. The basis is created from the voucher row table (Vr) and the result is stored in the table Source VAT/tax declaration details (BE_VAT_Amt).

You can create VAT/tax statements for more than one period (e.g. a quarter) before you print the report and you can use the function as many times as you want, for example if you have made corrections for a period, as long as you have not set the period to Ready.

If the VAT from prev per field (VAT_Prev_Period) on the financial year (redar) is checked, all non-reported vouchers from previous periods of the fiscal year are included in the VAT declaration basis and thereby also the VAT declaration for the selected VAT/tax period. In the VAT report number field (vatrepno) you can see which VAT report a specific voucher has been included in.


Create VAT/tax invc basis (PB_Create_Vatinv_2_bp)

Function to transfer VAT/tax invoice basis to a purchase order in order to create an internal VAT/tax invoice. The basis for the internal invoice is any matched purchase orders (table: bpf) and/or manually entered internal VAT/tax specifications (table: lrintart) on external invoices from other countries with a trading area within the EU, and with a VAT/tax date within the given year and periods.

If the ACCPAY052 parameter has been set to Y one purchase order is created for all external invoices.

If the ACCPAY052 parameter has been set to N and collective invoicing is not applied, one purchase order is created per external invoice and:
- Supplier
- VAT/tax date (within the year and period entered when pressing this button)
- VAT/tax type purchase and VAT/tax type sales in combination
- VAT/tax code

If the ACCPAY052 parameter has been set to N and collective invoicing is applied, one purchase order is created per several external invoices and:
- Supplier
- VAT/tax date (within the year and period entered when pressing this button)
- VAT/tax type purchase and VAT/tax type sales in combination
- VAT/tax code

The supplier invoice is updated with the purchase number of the created internal invoice. Any internal VAT/tax specification is updated with the purchase number and purchase row number of the created internal invoice.


Create VAT/tax stmt (UF_RecapStmt)

Button for creating bases for recapitulative tax statements, based on the tax statement rows. The period of the recapitulative statement is a quarter.

When you press the button you are prompted to enter the period (quarter) of the recapitulative statement in the format YYYYQQ. The tax statements in the period of the recapitulative statement must be closed.


Create vch/pmt file (UtbSkapaPrelVer)

A cross (or Y) specifies that a preliminary voucher shall be created when the outgoing payment journal is sent to bank/plus giro.

On the voucher, supplier debt and the payment amount are most suitably booked on the interim accounts (stated in «Posting templates, outg. pmts», (Program Xaku)) which is counter-booked on actual payment, i.e. on receipt from the payer.

The term is included in following tables:

  • System file, own co. (sy1)


Create view in database (PB_UsrDefTableAlias_Create)


Create voucher (PB_Start_Journal)

Button to create voucher from the journal.


Create voucher from pre-post (PB_jtkk_2_GL_v)


Create work table (PB_Create_vo2p)

Function button to create work tables for analysis of all order posting.

Before you can use the analysis program, you must press this button and specify an order number to which an analysis will be done (or 0 if you will analyze all orders).

The work table builds up every time you use the button. Therefore you should empty the table using the ‘Delete work table’ button (PB_Create_vo2p_Clear) after completing an analysis or at regular intervals.


Create work table (PB_Create_qo2p)

Function to create work tables for analysis of quantity differences between orders and associated purchase orders.

Before you can use the analysis program, you must press this button and specify an end date to which an analysis will be done.


Create work table (PB_Create_ao2p)

Function to create work tables for analysis of amount differences between orders and associated purchase orders.

Before you can use the analysis program, you must press this button and specify an end date to which an analysis will be done and an account for reconciliation.


Create work table (UF_woha_Create_Ask)

Function to create a work table for reconciliation of shipped but not invoiced on the screen.

When the button is selected, you will be asked whether you really want to create the work table. The function removes any old content in the work table and creates new data in the table, i.e. the transactions remain in the work table until the next time you select the button.

If you answer "Yes", you will be asked to enter for which date transactions will be included.

When the function is ready, you find the account etc. for reconciliation.


Create work table (UF_wprj_Create_Ask)

Function to create a work table for reconciliation of non-cost accounted projects and the general ledger on the screen.

When the button is selected, you will be asked whether you really want to create the work table. The function removes any old content in the work table and creates new data in the table, i.e. the transactions remain in the work table until the next time you select the button.

If you answer "Yes", you will be asked to enter for which date transactions will be included.

When the function is ready, you find the project, account etc. for reconciliation.


Create work table (UF_wbpa_Create_Ask)

Button to create work table for reconciliation of differences between the received quantity/value and invoice matched quantity/value.


Create work table (UF_wlth_Create_Ask)

Function to create a work table for reconciliation of the inventory and the general ledger on the screen.

When the button is selected, you will be asked whether you really want to create the work table. The function removes any old content in the work table and creates new data in the table, i.e. the transactions remain in the work table until the next time you select the button.

If you answer "Yes", you will be asked to enter for which date transactions will be included.

When the function is ready, you find the account etc. for reconciliation.


Create work table (UF_reavLR_Create_Ask)

Function to create a work table with information about which supplier invoices are in supplier debts for reconciliation of Accounts Payable and the General Ledger on the screen.

When the button is pressed, you will be asked whether you really want to create the work table. The function purges any old content in the work table and creates new data in the table, i.e. the invoices remain in the work table until the next time you press the button.

If you answer "Yes", you will be asked to enter for which date the ledger debt will be calculated.

When the function is ready, you find the invoices for reconciliation.


Create work table (UF_reavkR_Create_Ask)

Function to create a work table with information about which invoices are in customer receivables for reconciliation of Accounts receivable and the General Ledger on the screen.

When the button is pressed, you will be asked whether you really want to create the work table. The function purges any old content in the work table and creates new data in the table, i.e. the invoices remain in the work table until the next time you press the button.

If you answer "Yes", you will be asked to enter for which date the ledger debt will be calculated.

When the function is ready, you find the invoices for reconciliation.


Create work table (UF_MO_Create_Ask)

Function to create a work table for reconciliation of manufacturing transactions and the general ledger on the screen.

When the button is selected, you will be asked whether you really want to create the work table. The function removes any old content in the work table and creates new data in the table, i.e. the manufacturing transactions remain in the work table until the next time you select the button.

If you answer "Yes", you will be asked to enter for which date manufacturing transactions will be included.

When the function is ready, you will find the manufacturing order, account etc. for reconciliation.


Create work table (UF_OU_Create_Ask)

Function to create a work table for reconciliation of the order specific inventory and the general ledger on the screen.

When the button is selected, you will be asked whether you really want to create the work table. The function removes any old content in the work table and creates new data in the table, i.e. the transactions remain in the work table until the next time you select the button.

If you answer "Yes", you will be asked to enter for which date transactions will be included.

When the function is ready, you find the order, purchase order, account etc. for reconciliation.


Create work table (UF_FixedAssets_Create_Ask)

Function to create a work table for reconciliation of the fixed assets ledger and the general ledger on the screen.

When the button is selected, you will be asked whether you really want to create the work table. The function removes any old content in the work table and creates new data in the table, i.e. the transactions remain in the work table until the next time you select the button.

If you answer "Yes", you will be asked to enter for which date transactions will be included.

When the function is ready, you find the fixed assets/inventories, account etc. for reconciliation.


Create ws for year (pb_Attr_CreateYear_ws)


Create, update manufacture (PB_OrderO_2_MO_PO_New_Change)

Customer specific function.

Function in the program ordero (node aa) to update manufacturing order acc. to change on customer order.


Create/drop trigger (WFL_Uf_CreateDrop_Trigger)


Create/Upd. workload details (PB_Workload_Create_Update)


Created (PalletCreateDateTime)

Specifies time when package was created.

The term is included in following tables:

  • Pallet (WMS_Pallet)
  • Cycle count (WMS_V_MU_CycleCount)
  • SKU (WMS_V_SKU)


Created by (RowCreatedBy)

User ID of the person logged in who created the row in question in the database.

The term is included in following tables:

  • (__DBF)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)
  • Address label number series (adlt)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Approval control groups/CC (agk2)
  • Task supervisor (agre)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (akfh)
  • Posting templates, invoice details (AkFt)
  • Auto posting/allocation constants (akk)
  • Approval ctrl groups, CC (akk2)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Automatic posting trace (akvt)
  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Work group (alag)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Surcharge, alloying (allt)
  • Fixed asset groups (anlg)
  • Labour operations (ao)
  • Reconciliation/link orp<->bp (ao2p)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Interrupt code indicating reason (aoak)
  • Operation -> bin (aoh)
  • Scrap reasons (aok)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Item forecast/sales, forecast parameters (apfp)
  • MPC product accounts (apk)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Markup templates (arkp)
  • Item cost calc versions (arkv)
  • Item data/inventory location (view) (arla)
  • Log transfer item statistics (arls)
  • Item product accounts (arpk)
  • Item qualification codes (arpkw)
  • List price change log (arpl)
  • Item->MRP (planner) (arpn)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast proposal (arpr1)
  • Selection for update (arpr2)
  • Forecast planning manager (arpru)
  • Safety stock types (arps)
  • Quality parameters on item (arqp)
  • Quality parameters on item (revision diff) (arqp_ItemRevDiff)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Manual inventory transactions, entry journal (ArsmH)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Auto item surcharge (arta)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)
  • Calc transactions->GL (arvt)
  • Astro installation (AstroInstallation)
  • Setting (AstroName)
  • Setting name (AstroSettingName)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • System type (AstroSystemType)
  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Approval chain type (atkt)
  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)
  • Supplier invoice approval (Att)
  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Authorization group (AttR_auth)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Departments (Attr_Dep)
  • Compensation day schedule (Attr_dsds)
  • Day schedule row types (AttR_dsrowtp)
  • Day schedule row origins (Attr_dsrowxx)
  • Dayscheduletype (Attr_dstp)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Reason (AttR_reason)
  • Attendance reports (AttR_rep)
  • Reporting Types attendance (AttR_reptp)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Work Schedule Group (AttR_schgrp)
  • Work Schedule (AttR_schtempl)
  • Work Schedule Rows (AttR_schtemplrow)
  • Sort order for maintance attendance (AttR_SortOrder)
  • Time columns (AttR_tc)
  • Time Types (AttR_tt)
  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Work Schedules (AttR_ws)
  • Bank file (bank)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Segment 4, PO (bek4)
  • Segment 3 on purchase order (bekb)
  • GL accounts, PO (beko)
  • Segment 2, PO (bekt)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • BOMQtyType (BOMQtyType)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Budget revision log (brrl)
  • Scheduler job states (bsched_job_state)
  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)
  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler properties (bsched_jvs_properties)
  • Scheduler triggers (bsched_jvs_triggers)
  • Scheduler misfire instructions (bsched_misfire)
  • Scheduler states (bsched_sched_state)
  • Scheduler trigger types (bsched_trigger_type)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)
  • Bundle information (bunt)
  • Internal business units ICT (BusinessUnit)
  • Calendar, capacity by manufactoring group (calc)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • (CddJvsInternalLddlIDMasterPrefix)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Activity status for claim flow (ClaimActivityStatus)
  • Planned activities for claim (ClaimPlannedActivities)
  • Claim manager (ClaimResp)
  • Original codes for claim (ClaimSrcCd)
  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Saved search filters (cnd)
  • Colors (colr)
  • User acess to companies (CompanyAccess)
  • Configuration, attribute (ConfAttr)
  • Configuration, class (ConfClass)
  • Configuration, class model (ConfClassMod)
  • Configuration, domain (ConfDom)
  • Configuration, model (ConfModel)
  • Configuration, model version (ConfModelVer)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Contact details (cr)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Document number series (docnum)
  • document type (doctype)
  • Dynamic reports, templates (dynrep)
  • e-Approval parameters (eAttParamView)
  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)
  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Message, eBrev (ebml)
  • Report, eBrev (ebRp)
  • Row control code, eBrev (ebrs)
  • Linked table, report row (ebrt)
  • Start record, eBrev (ebsp)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ECOAPPTYPE)
  • Change order changes type (ECOCHTYPE)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Change order status (ecostat)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • Command rows for EDI messages. (edie)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Tolerance lev. for order ackowledgement (edif)
  • EDI command header (edig)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Schedules for EDI traffic (edik)
  • EDI message log (edil)
  • Message types (edim)
  • System settings for EDI server (edis)
  • Temporary table for EDI-mail (edit)
  • Communication method for EDI traffic (edix)
  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Own class of accounts 2 (eko2)
  • Own class of accounts (ekok)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Journal types/authorized personnel (fbau)
  • Translationtable for forecast (fctrans)
  • File exporting (fexp)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Invoices, payment reminders (fhk)
  • Demand letter texts (fhkt)
  • Customer invoice log (fhl)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Cust no. change on invoice (fhnk)
  • Invoice claim codes (fhno)
  • Invoice, subtotals per order (fho)
  • Invoice header sales tax (FhSalesTax)
  • Invoice details->GL (fhvt)
  • Invoice costs (fkst)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)
  • Freight doc number series (fnrs)
  • Foreman area (fomr)
  • Forecast types (ForcstType)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Freight bill no series (frst)
  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)
  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Delivery note (fso)
  • Manufacturing order, header (alloc) (fth)
  • FTP profile (ftp)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Journal texts (fvte)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • S8 appr/ctrl grps (gk8)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Goods type specification (GoodsType)
  • Control groups, project (gprj)
  • User groups (grp)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)
  • Order row status ICT (ICTOrdLnStatus)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Automation creating of purchase order ICT (ICTPOCreateType)
  • Closing alternatives supplier invoices (ICTSuppl)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Link types ICT (ICTTypeTable)
  • Purchasing manager (ihdl)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Imported accounts - replace accounts (Import_Ko_replace_ktonr)
  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)
  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Labour time entered using time unit (InputUnitTimeType)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • Locations, fixed assets (intPlacering)
  • Fixed asset status (ints)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Item - replan any type of order (it2p)
  • Replanning types (it2x)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Yield when manufacturing the item (ItemManufYield)
  • Item, revision/version (ItemRevision)
  • (ItemRevisionOverview)
  • Item revision status (ItemRevisionStatus)
  • Item revision subject (ItemRevisionSubject)
  • Material and size of items (itmt)
  • Fixed assets transactions->GL (itvt)
  • Receipts & issues for assembly (iult)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • Business intelligence documents (JBIdoc)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • PO/receiving journal header (jbpi)
  • Payment service journal header (jbs)
  • Jeeves company's own term description (jctd)
  • Error messages in triggers/procedures (jder)
  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)
  • Invoicing journal (jf)
  • Payment service journal (jfbs)
  • Journal groups (jgrp)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Kernel parameters (jini)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Interest invoicing (balance method) jrnl (jkur)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Jeeves messages (jmsg)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Journal status (JrnlStatus)
  • Database object dependence (jsdp)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Counters In JEEVES (JvsCntTable)
  • Log DDL events (JvsLogDDLEvent)
  • JvsLogMessage (JvsLogMessage)
  • Application parameters (jvsp)
  • Package solution table columns (JvsPackageColumns)
  • User defined programs in package solution (JvsPackageCustomPrograms)
  • Database objects in package solution (JvsPackageDBObjects)
  • Package solution import result (JvsPackageImportRes)
  • Package solution table import types (JvsPackageImportTypes)
  • Package solution script execution types (JvsPackageScriptExec)
  • SQL scripts in package solution (JvsPackageScripts)
  • Site groups in package solution (JvsPackageSiteGroups)
  • Sites in package solution (JvsPackageSites)
  • Package solutions (JvsPackageSolutions)
  • Sub tags in package solution (JvsPackageSubTags)
  • Tables in package solution (JvsPackageTables)
  • Template companies in package solution (JvsPackageTemplateCompanies)
  • Log, deleted and inserted template company rows (JvsPackageTemplateDiff)
  • Jeeves program menu (JvsPgmMenu)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Settings nodes/windows (JvsPreSiteHideND)
  • Settings nodes/windows (JvsPreSiteNode)
  • Settings nodes/windows (JvsPreSiteTerm)
  • Settings nodes/windows (JvsPreSiteWin)
  • Application parameters, current value (jvss)
  • (JvsSite_Export_Log)
  • Site repository import log (JvsSite_Import_Log)
  • (JvsSite_Import_Log_SimpBackup)
  • Added fields to form/list/total (JvsSiteAddedFields)
  • Group members, company (JvsSiteCompanyGroupMembers)
  • Company groups (JvsSiteCompanyGroups)
  • Saved dynamic reports (JvsSiteDynReports)
  • Right-click to program (JvsSiteExpandPgm)
  • GroupBox, Frame (JvsSiteFrame)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • Grouping of groups (JvsSiteGroupMapping)
  • Group members, user (JvsSiteGroupMembers)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Group types (JvsSiteGroupType)
  • Imported data to site repository (JvsSiteImportedData)
  • Language management (JvsSiteLang)
  • Macros (JvsSiteMcr)
  • Menus (JvsSiteMenu)
  • Available/visible menus (JvsSiteMenuConnection)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Multiple settings (JvsSiteNodeWinMultiProperty)
  • Single settings (JvsSiteNodeWinProperty)
  • (JvsSiteOutputProperty)
  • Package groups (old) (JvsSitePackage)
  • Packages (JvsSitePackageId)
  • Alias for programs (JvsSitePgmAlias)
  • Setting templates (JvsSitePropertyGroup)
  • Sorting in reports (JvsSiteRepSort)
  • Selection in reports (JvsSiteRepWhere)
  • Files (JvsSiteResource)
  • Terms added to table (JvsSiteTableColumns)
  • Terms (JvsSiteTerms)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Hidden window contexts (JvsSiteWindowPropertys)
  • Company settings, windows (JvsSiteWindows)
  • Field settings (JvsSiteWinFieldPropertys)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)
  • Tabs (JvsSiteWinTabs)
  • Jeeves - control param., documentation (jvst)
  • Jeeves user groups (JvsUsrGroups)
  • Account segment 4 (k4)
  • S4 translation (k4t)
  • Account segment 5 (k5)
  • S5 translation (k5t)
  • Account segment 6 (k6)
  • S6 translation (k6t)
  • Account segment 7 (k7)
  • S7 translation (k7t)
  • Account segment 8 (k8)
  • S8 translation (k8t)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)
  • Op join lists (kapl)
  • Calendar, weekdays (kavd)
  • Account segment 3 (kb)
  • S3 translation (kbt)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • S8 appr/ctrl grps (kk8)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Chart of accounts (ko)
  • Balance per day, account per currency (kodc)
  • Company link (kon)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Segmenting 1 (konks1)
  • Segmenting 2 (konks2)
  • Discount info, order value/cust (kora)
  • Account translation (kot)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Company contact (kp)
  • Contacts copied to Outlook per user (Kp2OutlCont)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Picking list, order rows (kplo)
  • Sales price list per customer (kprh)
  • Project groups, details (kprj)
  • Web users (kpw)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Sub rows from bank file (krkb)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Standard responses, campaigns (Krs)
  • Cost centres (segment 2) (kt)
  • Customer invoice to AP (ktl)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Cost centre translation (ktt)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Log, customer solvency (kuss)
  • Quality system (kvsy)
  • Acct segments, currency revaluation (kxx)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier evaluation groups (lebk)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Legal entities (leen)
  • Suppliers' bank accounts (lek)
  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Group procedures (lekl)
  • Supplier types (lety)
  • Delivery role, details (LevD)
  • Delivery roles (levr)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)
  • Liquidity forecast types (lipx)
  • Physical inventory->GL (livt)
  • Translations in menu (lmenus)
  • Log; steps from importing site repository (LogImportJvsSite)
  • Document types for LogTrade export (LogTradeDocType)
  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Status of tranfer to Logtrade (LogtradeStatus)
  • Transfer status logtrade (LogtradeTransferStatus)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Payments (lru)
  • Dispatch method/customer (ls)
  • Inventory location groups (lstg)
  • Inventory trans->GL (ltvt)
  • Market per company (mafr)
  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)
  • Machines per manufacturing group (mask)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Macro (mcr)
  • Multi-company reports (mcrp)
  • Joint customers per assignment (meku)
  • Program menus (menu)
  • Mail list (mll)
  • Connection menu and signature (mnud)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Counter entry (mofr)
  • Labour reports per order and mfg grp (MoLR)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • MO WIP status (MoWipStat)
  • Material reservations (mr)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Preset values for MRP runs (nefi)
  • MRP - batches (nefr)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Selected calculation components (ohcs)
  • Order header EDI (ohd)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order-specific inventory->GL (olvt)
  • Operations, item (op)
  • Operations, item (revision diff) (op_ItemRevDiff)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Operation texts (opt)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Acct segment 4, customer order (ork4)
  • Acct segment 5, customer order (ork5)
  • Acct segment 6, customer order (ork6)
  • Acct segment 7, customer order (ork7)
  • Acct seg 3, customer order (orkb)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Variant order rows (OrpPvm)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • EDM activity types (pdat)
  • Document (pdm)
  • PDM access (pdma)
  • Document approval status (pdmatt)
  • File status EDM (PDMF)
  • Filepointer defining fields (pdmfpdf)
  • In-house document category1 (pdmkat1)
  • In-house document category2 (pdmkat2)
  • PDM versions (pdml)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Document status (pdmstat)
  • Release PDM (pdmu)
  • Budget, sales period and year (pebu)
  • Periods (per)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period, unlocked for user (peru)
  • Period weeks (perv)
  • Monetary factors (pf)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • User defined program links (pgc)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Translationtable for phase (phasetrans)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project transactions->GL (Pkr)
  • Suppliers in RFQ (pkrd)
  • Project trans->GL (Pkrl)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Project costs->GL (pkvt)
  • Manual scanned invoice (pmlr)
  • Forecast/net requirement items (Pne)
  • Product area (pomr)
  • Warehouse door (port)
  • Accounting users (pr)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Authorization user Wf (prea)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Time units, forecasts (Pren)
  • People/resource type (pres)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Forecast family (prgf)
  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • View sales price list, header (prhv)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, header (PriceCalcH)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • Forecast levels (Prni)
  • Business opportunities (pro)
  • Business opportunity categories (ProEkd1)
  • Sales phases (prof)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)
  • State / Province (Province)
  • Assigned project staff (prp)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • Shop personnel (prv)
  • Forecast versions (prve)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • Peer To Peer Community (PTPCommunity)
  • Peer To Peer Conversations (PTPConversation)
  • Conversation History (PTPConvHistrory)
  • Conversation participant (PTPConvPart)
  • Peer To Peer Groups (PTPGroups)
  • Conversation Invitations (PTPInvite)
  • Peer To Peer Member (PTPMember)
  • Peer To Peer Sessions (PTPSessions)
  • Peer To Peer User Structure (PTPUserStruct)
  • PR types (pubK)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Product Attribute (PVMAttr)
  • Break type (PvmBreakType)
  • Customer prio (PvmCustomerPrio)
  • Item type (PVMItemType)
  • Matrix printout rules (PvmPrintoutRules)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)
  • Status for variant order rows (PvmStatus)
  • Attributes for item group (PvmVgAttr)
  • Product Variants (PVMVrt)
  • Variant Levels (PVMVrtLev)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)
  • Value type, system parameter (qity)
  • Reconciliation/link orp<->bp (qo2p)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Report definitions (rd)
  • Reconciliation GL-AP/AR (reav)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Acceptance status (RemStatus)
  • Columns for replication (RepC)
  • Replication definition (repd)
  • Replication job (RepJ)
  • Replaced By Item (ReplacedByItem)
  • Transactions for replication (RepS)
  • Tables for replication (RepT)
  • Replication user (Repu)
  • Restrictions (rest)
  • Restriction types (ret)
  • Currency summary, subsidiary ledger (reva)
  • Report columns (rk)
  • And/Or (roch)
  • Order discount/customer discount class (rora)
  • Pallet discounts (rorp)
  • Roles in menu (RoToMe)
  • Report distribution (rpdi)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Report templates (rtpl)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • Salespersons (salj)
  • Sales teams (saljteam)
  • Seller log (sall)
  • Security manager, dimensions (sec_dimension)
  • Security manager, permissions (sec_permission)
  • Security manager, tree (sec_tree)
  • Security type (sec_type)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Unique ID and Spid (SFR_afftmp)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Workgroup for workorder (SFR_AoWgrp)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Reporting types SFR (SFR_reptp)
  • Validation rules (SFR_rules)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Status codes calculating SFR (SFR_statuscd)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Interruption status (shas)
  • Interruption table (shav)
  • Shipment status of shipment plans (ShipmentStatus)
  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Status of shipment plans (ShipmPlanStatus)
  • Service keywords (shn)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Repair types (sht0)
  • Condition codes (sht1)
  • Symptom types (sht2)
  • Defect types (sht3)
  • Section types (sht4)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • Customer statistics (skus)
  • Supplier statistics/item (slea)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Period sales statistics (sper)
  • Server paths (sPth)
  • Bills of materials (sr)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • Siterepository replication (srdb)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • PDM (view BOM) (srpv)
  • Quality parameters on bills of materials. (srqp)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Statusdescriptions from Amase (statusdescr)
  • Source table, header (sth)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Service managers (stk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Service technicians (stt)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • SWOT category (swotk)
  • Statistics item class period (sxmp)
  • User file (sy2)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Settings for shopfloor reporting (sy2_sfr)
  • User file per company (sy2m)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Log of changes in the database according to log.def (sycg)
  • Bank accounts (syk)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • Account for databasemail (SysMail_Accounts)
  • Mail profiles for dabasemail (SysMail_Profiles)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • TA international package types (TA_PackType)
  • Reference table for TA- transportation administration (TA_Referens)
  • TA control parameters (TA_SysP)
  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Tacton Component Class (TactonComponentClass)
  • Tacton Component Feature (TactonComponentFeature)
  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves (TactonMapping_Template)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • TactonNamedDomain (TactonNamedDomain)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • General texts within order (tatx)
  • VAT/tax register (tax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax statement row description (taxc)
  • Tax Codes (TaxCode)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Tax statement - history (taxh)
  • Tax Jurisdiction (TaxJurisdiction)
  • Tax Methods (TaxMethod)
  • Tax Rate status (TaxRateStatus)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Manufacturing order header (th)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Approved status time report (tidas)
  • Time report template (tidm)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)
  • Deliveries from MO (tii)
  • Scrap reasons (tiik)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Time zone areas (TimeZones)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Reason group, manuf.claims (torg)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)
  • Mfg transactions->GL (tovt)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Reject cause inv match (ubpic)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Items, upper when BOM (UpperItem)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own programs as nodes (UsrDefAddedNodes)
  • Own calculated columns (terms) (UsrDefCompCols)
  • Own links/relationships between tables, columns (UsrDefConstraintColumns)
  • Own links/relationships between tables (UsrDefConstraints)
  • Own texts in macros (UsrDefLangText)
  • Own role menus (Usrdefmenus)
  • Added/modified objects (UsrDefModSQLObject)
  • Added/modified objects, history (UsrDefModSQLObject_CodeHistory)
  • Added/modified objects, log (UsrDefModSQLObject_log)
  • Added/modified objects, history, original code (UsrDefModSQLObject_OrigCode)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)
  • Own tables (UsrDefTables)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • VAT/tax groups (VATGroup)
  • Approval chain, header (view) (vatkh)
  • VAT/tax parameters (VATParam)
  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)
  • VAT/tax validity (VATValid)
  • Delivery data, batch - view (vbat)
  • Purchase price list, header (view) (vbprh)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • User Access to companies (view) (vCompanyAccess)
  • Order-inventory connection (view) (vcrl)
  • View, reports, eBrev (vebr)
  • View Change order row (vEcoh)
  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Shop ... other work (veoj)
  • Work week schedule/shop reporting (vevc)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • Invoice header sales tax, view (VFhSalesTax)
  • Flow groups (view) (vflg)
  • Company (view 1) (vfr1)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)
  • View, time rep. details->int. accs. (vHrp)
  • View, External business units ICT (vICTConBusUnit)
  • Inventory locations (view) (viewxb)
  • Fixed assets (view) (vint)
  • Errors, triggers & procedures (view) (vjd1)
  • Errors, triggers & procedures (view) (vjd2)
  • Errors, triggers & procedures (view) (vjde)
  • Incoming pmt journal VIEW (vji)
  • Jeeves - Control param., current value, VIEW (vjvss)
  • Site Language VIEW (vJvsSiteLang)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Calendar definition for fixed delivery days (vkafd)
  • Customer-specific item data (vkar)
  • Account segment 3 VIEW 3 (vkb2)
  • Chart of accounts VIEW 3 (vko2)
  • Columns in tables (vkol1)
  • Customer information per contact (vkpkus)
  • Cost centres VIEW 3 (vkt2)
  • Supplier view (vle2)
  • Payment per supplier, journal and currency (vlelru)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting of order (work table) (vo2p)
  • Quotation/agreement rows (view) (vofp)
  • Order header sales tax, view (VOhSalesTax)
  • View operations, item (vop)
  • Order rows sales tax, view (VOrpSalesTax)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Revisions view (vpdmr)
  • View release (vpdmu)
  • Document structure (vpds)
  • Manufacturing groups (view) (vpg)
  • View, users (vpr)
  • Sales price list, item details (view) (vprl)
  • View, forecast levels (vprn)
  • Business opportunities (view) (vpro)
  • View, forecast versions (vprv)
  • Result from quality reporting (vqdi)
  • Voucher rows (vr)
  • Debit/credit text form (vrdk)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Report template (site repository) (vrpx)
  • Ledger voucher rows (vrsk)
  • Report templates (Site repository) (vrtp)
  • Report templates (vRtpl)
  • Seller (view) (vsalj)
  • Reporting types SFR (vSFR_reptp_cdd)
  • Serial no. items/agreement (view) (vshtaari)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • Site repository databases (vsrd)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Service managers (view) (vstk)
  • System view sysmail_allitems (VSysMail_AllItems)
  • System view sysmail_mailattachments (VSysMail_MailAttachments)
  • Voucher header (vt)
  • View, Tax Methods area level 1 (VTaxMethod1)
  • View, Tax Methods area level 2 (VTaxMethod2)
  • View, Tax Methods area level 3 (VTaxMethod3)
  • View, Tax Methods area level 4 (VTaxMethod4)
  • View, Tax Methods area level 5 (VTaxMethod5)
  • View, Tax Rate status area level 1 (VTaxRateStatus1)
  • View, Tax Rate status area level 2 (VTaxRateStatus2)
  • View, Tax Rate status area level 3 (VTaxRateStatus3)
  • View, Tax Rate status area level 4 (VTaxRateStatus4)
  • View, Tax Rate status area level 5 (VTaxRateStatus5)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Voucher header log (vtl)
  • Vouchers VIEW (vvr)
  • Voucher header VIEW (vvt)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
    Loop_error_1


Created by (CollectFileCreatedBy)

Signature of the creator of the collection file.

The term is included in following tables:

  • Collections/customer (kusi)


Created by (AgFileCreatedBy)

Signature for the creator of an auto payment file.

The term is included in following tables:

  • Direct debit journal (jag)


Created by object (CreatedByDBObject)

This field contains the name for the procedure or trigger that created the relevant record in the database.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Labour operations (ao)
  • Labour reporting (aor)
  • Labour transactions->GL (aovt)
  • Items (ar)
  • Cost price change log, items (arkl)
  • Item->MRP (planner) (arpn)
  • Item data/inventory location (ars)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Supplier invoice approval (Att)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Attendance reports (AttR_rep)
  • Work Schedules (AttR_ws)
  • Batches (receiving details) (bat)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Order-inventory connections (corl)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customer invoice header (fh)
  • Invoice details->GL (fhvt)
  • Companies (fr)
  • Company file log (frl)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Fixed assets (int)
  • Item - replan any type of order (it2p)
  • Cust order picking list journal (jkpl)
  • Jeeves messages (jmsg)
  • Log DDL events (JvsLogDDLEvent)
  • JvsLogMessage (JvsLogMessage)
  • Picking list, order rows (kplo)
  • Customers (kus)
  • Inventory trans->GL (lavt)
  • Suppliers (le)
  • Customer point of delivery (lp)
  • Payments (lru)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Order row/manufacturing BOM (orps)
  • Picked order details (oru)
  • Dispatch transactions->GL (ouvt)
  • Assigned project staff (prp)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Workgroup for workorder (SFR_AoWgrp)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Workgroup for Person (SFR_wgrpsfp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • PDM (manufacturing order) (thpd)
  • Mfg suborder (ti)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Journal, MO, cost posting, details (tkkd)
  • Own programs as nodes (UsrDefAddedNodes)
  • Own calculated columns (terms) (UsrDefCompCols)
  • Added/modified objects (UsrDefModSQLObject)
  • Added/modified objects, history (UsrDefModSQLObject_CodeHistory)
  • Added/modified objects, log (UsrDefModSQLObject_log)
  • Added/modified objects, history, original code (UsrDefModSQLObject_OrigCode)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)
  • Own tables (UsrDefTables)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Supplier point of delivery (vlp1)
  • Result from quality reporting (vqdi)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)
  • Voucher header (vt)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Reconciliation delivered not invoice matched (wbpa)
  • Tables to copy (xfil)


Created by WFL (WFL_Created_By)

The row in approval chain was created by workflow.

The term is included in following tables:

  • Change order approval chain instance (ecoappchain)


Created date/time (RowCreatedDT)

Date and time the row in question in the database was created.

The term is included in following tables:

  • (__DBF)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)
  • Address label number series (adlt)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Approval control groups/CC (agk2)
  • Task supervisor (agre)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Auto posting/allocation constants (akk)
  • Approval ctrl groups, CC (akk2)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Automatic posting trace (akvt)
  • Alternative suppliers (al)
  • Work group (alag)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Surcharge, alloying (allt)
  • Fixed asset groups (anlg)
  • Labour operations (ao)
  • Reconciliation/link orp<->bp (ao2p)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Interrupt code indicating reason (aoak)
  • Operation -> bin (aoh)
  • Scrap reasons (aok)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Item forecast/sales, forecast parameters (apfp)
  • MPC product accounts (apk)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Markup templates (arkp)
  • Item cost calc versions (arkv)
  • Item data/inventory location (view) (arla)
  • Log transfer item statistics (arls)
  • Item data/stock location, MRP (arns)
  • Item product accounts (arpk)
  • Item qualification codes (arpkw)
  • List price change log (arpl)
  • Item->MRP (planner) (arpn)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast proposal (arpr1)
  • Selection for update (arpr2)
  • Forecast planning manager (arpru)
  • Safety stock types (arps)
  • Quality parameters on item (arqp)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Manual inventory transactions, entry journal (ArsmH)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Auto item surcharge (arta)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)
  • Calc transactions->GL (arvt)
  • Astro installation (AstroInstallation)
  • Setting (AstroName)
  • Setting name (AstroSettingName)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • System type (AstroSystemType)
  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Approval chain type (atkt)
  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)
  • Supplier invoice approval (Att)
  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Authorization group (AttR_auth)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Departments (Attr_Dep)
  • Compensation day schedule (Attr_dsds)
  • Day schedule row types (AttR_dsrowtp)
  • Day schedule row origins (Attr_dsrowxx)
  • Dayscheduletype (Attr_dstp)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Reason (AttR_reason)
  • Attendance reports (AttR_rep)
  • Reporting Types attendance (AttR_reptp)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Work Schedule Group (AttR_schgrp)
  • Work Schedule (AttR_schtempl)
  • Work Schedule Rows (AttR_schtemplrow)
  • Sort order for maintance attendance (AttR_SortOrder)
  • Time columns (AttR_tc)
  • Time Types (AttR_tt)
  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Work Schedules (AttR_ws)
  • Bank file (bank)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Segment 4, PO (bek4)
  • Segment 3 on purchase order (bekb)
  • GL accounts, PO (beko)
  • Segment 2, PO (bekt)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • BOMQtyType (BOMQtyType)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Budget revision log (brrl)
  • Scheduler job states (bsched_job_state)
  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)
  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler properties (bsched_jvs_properties)
  • Scheduler triggers (bsched_jvs_triggers)
  • Scheduler misfire instructions (bsched_misfire)
  • Scheduler states (bsched_sched_state)
  • Scheduler trigger types (bsched_trigger_type)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)
  • Bundle information (bunt)
  • Internal business units ICT (BusinessUnit)
  • Calendar, capacity by manufactoring group (calc)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • (CddJvsInternalLddlIDMasterPrefix)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Activity status for claim flow (ClaimActivityStatus)
  • Planned activities for claim (ClaimPlannedActivities)
  • Claim manager (ClaimResp)
  • Original codes for claim (ClaimSrcCd)
  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Saved search filters (cnd)
  • Colors (colr)
  • User acess to companies (CompanyAccess)
  • Configuration, attribute (ConfAttr)
  • Configuration, class (ConfClass)
  • Configuration, class model (ConfClassMod)
  • Configuration, domain (ConfDom)
  • Configuration, model (ConfModel)
  • Configuration, model version (ConfModelVer)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Contact details (cr)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Document number series (docnum)
  • document type (doctype)
  • Dynamic reports, templates (dynrep)
  • e-Approval parameters (eAttParamView)
  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)
  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Message, eBrev (ebml)
  • Report, eBrev (ebRp)
  • Row control code, eBrev (ebrs)
  • Linked table, report row (ebrt)
  • Start record, eBrev (ebsp)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ECOAPPTYPE)
  • Change order changes type (ECOCHTYPE)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Change order status (ecostat)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • Command rows for EDI messages. (edie)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Tolerance lev. for order ackowledgement (edif)
  • EDI command header (edig)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Schedules for EDI traffic (edik)
  • EDI message log (edil)
  • Message types (edim)
  • System settings for EDI server (edis)
  • Temporary table for EDI-mail (edit)
  • Communication method for EDI traffic (edix)
  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Own class of accounts 2 (eko2)
  • Own class of accounts (ekok)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Journal types/authorized personnel (fbau)
  • Translationtable for forecast (fctrans)
  • File exporting (fexp)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Invoices, payment reminders (fhk)
  • Demand letter texts (fhkt)
  • Customer invoice log (fhl)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Cust no. change on invoice (fhnk)
  • Invoice claim codes (fhno)
  • Invoice, subtotals per order (fho)
  • Invoice header sales tax (FhSalesTax)
  • Invoice details->GL (fhvt)
  • Invoice costs (fkst)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)
  • Freight doc number series (fnrs)
  • Foreman area (fomr)
  • Forecast types (ForcstType)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Freight bill no series (frst)
  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)
  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Manufacturing order, header (alloc) (fth)
  • FTP profile (ftp)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Journal texts (fvte)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • S8 appr/ctrl grps (gk8)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Goods type specification (GoodsType)
  • Control groups, project (gprj)
  • User groups (grp)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)
  • Order row status ICT (ICTOrdLnStatus)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Automation creating of purchase order ICT (ICTPOCreateType)
  • Closing alternatives supplier invoices (ICTSuppl)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Link types ICT (ICTTypeTable)
  • Purchasing manager (ihdl)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Imported accounts - replace accounts (Import_Ko_replace_ktonr)
  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)
  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Labour time entered using time unit (InputUnitTimeType)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • Locations, fixed assets (intPlacering)
  • Fixed asset status (ints)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Item - replan any type of order (it2p)
  • Replanning types (it2x)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Yield when manufacturing the item (ItemManufYield)
  • Item, revision/version (ItemRevision)
  • (ItemRevisionOverview)
  • Item revision status (ItemRevisionStatus)
  • Item revision subject (ItemRevisionSubject)
  • Material and size of items (itmt)
  • Fixed assets transactions->GL (itvt)
  • Receipts & issues for assembly (iult)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • Business intelligence documents (JBIdoc)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • PO/receiving journal header (jbpi)
  • Payment service journal header (jbs)
  • Jeeves company's own term description (jctd)
  • Error messages in triggers/procedures (jder)
  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)
  • Invoicing journal (jf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Reminder journal header (jfhk)
  • Journal groups (jgrp)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Kernel parameters (jini)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Interest invoicing (balance method) jrnl (jkur)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Jeeves messages (jmsg)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Journal status (JrnlStatus)
  • Database object dependence (jsdp)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Counters In JEEVES (JvsCntTable)
  • MATRIX report batch, results (jvsd)
  • Logins, Jeeves clients (jvsi)
  • MATRIX report batches, header (jvsk)
  • MATRIX batch log (jvsl)
  • Log DDL events (JvsLogDDLEvent)
  • JvsLogMessage (JvsLogMessage)
  • Application parameters (jvsp)
  • Package solution table columns (JvsPackageColumns)
  • User defined programs in package solution (JvsPackageCustomPrograms)
  • Database objects in package solution (JvsPackageDBObjects)
  • Package solution import result (JvsPackageImportRes)
  • Package solution table import types (JvsPackageImportTypes)
  • Package solution script execution types (JvsPackageScriptExec)
  • SQL scripts in package solution (JvsPackageScripts)
  • Site groups in package solution (JvsPackageSiteGroups)
  • Sites in package solution (JvsPackageSites)
  • Package solutions (JvsPackageSolutions)
  • Sub tags in package solution (JvsPackageSubTags)
  • Tables in package solution (JvsPackageTables)
  • Template companies in package solution (JvsPackageTemplateCompanies)
  • Log, deleted and inserted template company rows (JvsPackageTemplateDiff)
  • Jeeves program menu (JvsPgmMenu)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Settings nodes/windows (JvsPreSiteHideND)
  • Settings nodes/windows (JvsPreSiteNode)
  • Settings nodes/windows (JvsPreSiteTerm)
  • Settings nodes/windows (JvsPreSiteWin)
  • MATRIX batches, row results (jvsr)
  • Application parameters, current value (jvss)
  • (JvsSite_Export_Log)
  • Site repository import log (JvsSite_Import_Log)
  • (JvsSite_Import_Log_SimpBackup)
  • Added fields to form/list/total (JvsSiteAddedFields)
  • Group members, company (JvsSiteCompanyGroupMembers)
  • Company groups (JvsSiteCompanyGroups)
  • Saved dynamic reports (JvsSiteDynReports)
  • Right-click to program (JvsSiteExpandPgm)
  • GroupBox, Frame (JvsSiteFrame)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • Grouping of groups (JvsSiteGroupMapping)
  • Group members, user (JvsSiteGroupMembers)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Group types (JvsSiteGroupType)
  • Imported data to site repository (JvsSiteImportedData)
  • Language management (JvsSiteLang)
  • Macros (JvsSiteMcr)
  • Menus (JvsSiteMenu)
  • Available/visible menus (JvsSiteMenuConnection)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Multiple settings (JvsSiteNodeWinMultiProperty)
  • Single settings (JvsSiteNodeWinProperty)
  • (JvsSiteOutputProperty)
  • Package groups (old) (JvsSitePackage)
  • Packages (JvsSitePackageId)
  • Alias for programs (JvsSitePgmAlias)
  • Setting templates (JvsSitePropertyGroup)
  • Sorting in reports (JvsSiteRepSort)
  • Selection in reports (JvsSiteRepWhere)
  • Files (JvsSiteResource)
  • Terms added to table (JvsSiteTableColumns)
  • Terms (JvsSiteTerms)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Hidden window contexts (JvsSiteWindowPropertys)
  • Company settings, windows (JvsSiteWindows)
  • Field settings (JvsSiteWinFieldPropertys)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)
  • Tabs (JvsSiteWinTabs)
  • Jeeves - control param., documentation (jvst)
  • Jeeves user groups (JvsUsrGroups)
  • Account segment 4 (k4)
  • S4 translation (k4t)
  • Account segment 5 (k5)
  • S5 translation (k5t)
  • Account segment 6 (k6)
  • S6 translation (k6t)
  • Account segment 7 (k7)
  • S7 translation (k7t)
  • Account segment 8 (k8)
  • S8 translation (k8t)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)
  • Op join lists (kapl)
  • Calendar, weekdays (kavd)
  • Account segment 3 (kb)
  • S3 translation (kbt)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • S8 appr/ctrl grps (kk8)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Chart of accounts (ko)
  • Balance per day, account per currency (kodc)
  • Company link (kon)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Segmenting 1 (konks1)
  • Segmenting 2 (konks2)
  • Discount info, order value/cust (kora)
  • Account translation (kot)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Company contact (kp)
  • Contacts copied to Outlook per user (Kp2OutlCont)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Picking list, order rows (kplo)
  • Sales price list per customer (kprh)
  • Project groups, details (kprj)
  • Web users (kpw)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Incoming/outgoing payment files, receipt (krin)
  • Sub rows from bank file (krkb)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Standard responses, campaigns (Krs)
  • Direct debit invoices (krut)
  • Cost centres (segment 2) (kt)
  • Customer invoice to AP (ktl)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Cost centre translation (ktt)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Log, customer solvency (kuss)
  • Quality system (kvsy)
  • Acct segments, currency revaluation (kxx)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier evaluation groups (lebk)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Legal entities (leen)
  • Suppliers' bank accounts (lek)
  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Group procedures (lekl)
  • Supplier types (lety)
  • Delivery role, details (LevD)
  • Delivery roles (levr)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)
  • Liquidity forecast types (lipx)
  • Physical inventory->GL (livt)
  • Translations in menu (lmenus)
  • Log; steps from importing site repository (LogImportJvsSite)
  • Document types for LogTrade export (LogTradeDocType)
  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Status of tranfer to Logtrade (LogtradeStatus)
  • Transfer status logtrade (LogtradeTransferStatus)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Bank Giro payment files (lrbg)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Bank Giro payment files (lrbu)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Invoices/payment service file (lrfb)
  • Bank payment file, DUMP? (lrin)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Postal Giro payment files (lrpg)
  • Payment service payment files (lrpu)
  • Payments (lru)
  • Payment files (lrut)
  • Dispatch method/customer (ls)
  • Inventory location groups (lstg)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Market per company (mafr)
  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)
  • Machines per manufacturing group (mask)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Macro (mcr)
  • Multi-company reports (mcrp)
  • Joint customers per assignment (meku)
  • Program menus (menu)
  • Mail list (mll)
  • Connection menu and signature (mnud)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Counter entry (mofr)
  • Labour reports per order and mfg grp (MoLR)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • MO WIP status (MoWipStat)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogInputData)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Mtrl transactions->GL (mrvt)
  • Material reservations (mrx)
  • Time-controlled jobs (scheduled) (view) (msjb)
  • Time-controlled job history (view) (msjh)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Preset values for MRP runs (nefi)
  • MRP - batches (nefr)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Selected calculation components (ohcs)
  • Order header EDI (ohd)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order-specific inventory->GL (olvt)
  • Operations, item (op)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Operation texts (opt)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Acct segment 4, customer order (ork4)
  • Acct segment 5, customer order (ork5)
  • Acct segment 6, customer order (ork6)
  • Acct segment 7, customer order (ork7)
  • Acct seg 3, customer order (orkb)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Variant order rows (OrpPvm)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • EDM activity types (pdat)
  • Document (pdm)
  • PDM access (pdma)
  • Document approval status (pdmatt)
  • File status EDM (PDMF)
  • Filepointer defining fields (pdmfpdf)
  • In-house document category1 (pdmkat1)
  • In-house document category2 (pdmkat2)
  • PDM versions (pdml)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Document status (pdmstat)
  • Release PDM (pdmu)
  • Budget, sales period and year (pebu)
  • Periods (per)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period's auto postings/allocations (pero)
  • Period, unlocked for user (peru)
  • Period weeks (perv)
  • Monetary factors (pf)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • User defined program links (pgc)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Translationtable for phase (phasetrans)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project transactions->GL (Pkr)
  • Suppliers in RFQ (pkrd)
  • Project trans->GL (Pkrl)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Project costs->GL (pkvt)
  • Manual scanned invoice (pmlr)
  • Forecast/net requirement items (Pne)
  • Product area (pomr)
  • Warehouse door (port)
  • Accounting users (pr)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Authorization user Wf (prea)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Time units, forecasts (Pren)
  • People/resource type (pres)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Forecast family (prgf)
  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • View sales price list, header (prhv)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, header (PriceCalcH)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • Forecast levels (Prni)
  • Business opportunities (pro)
  • Business opportunity categories (ProEkd1)
  • Sales phases (prof)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)
  • State / Province (Province)
  • Assigned project staff (prp)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • Shop personnel (prv)
  • Forecast versions (prve)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • Peer To Peer Community (PTPCommunity)
  • Peer To Peer Conversations (PTPConversation)
  • Conversation History (PTPConvHistrory)
  • Conversation participant (PTPConvPart)
  • Peer To Peer Groups (PTPGroups)
  • Conversation Invitations (PTPInvite)
  • Peer To Peer Member (PTPMember)
  • Peer To Peer Sessions (PTPSessions)
  • Peer To Peer User Structure (PTPUserStruct)
  • PR types (pubK)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Work table for loading scanned supplier invoices (Pvlrin)
  • Internal VAT/tax specification (PvLrintArt)
  • Product Attribute (PVMAttr)
  • Break type (PvmBreakType)
  • Customer prio (PvmCustomerPrio)
  • Item type (PVMItemType)
  • Matrix printout rules (PvmPrintoutRules)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)
  • Status for variant order rows (PvmStatus)
  • Attributes for item group (PvmVgAttr)
  • Product Variants (PVMVrt)
  • Variant Levels (PVMVrtLev)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)
  • Value type, system parameter (qity)
  • Reconciliation/link orp<->bp (qo2p)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Report definitions (rd)
  • Reconciliation GL-AP/AR (reav)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Acceptance status (RemStatus)
  • Columns for replication (RepC)
  • Replication definition (repd)
  • Replication job (RepJ)
  • Transaction log for replication (RepL)
  • Replaced By Item (ReplacedByItem)
  • Transactions for replication (RepS)
  • Tables for replication (RepT)
  • Replication user (Repu)
  • Restrictions (rest)
  • Restriction types (ret)
  • Currency summary, subsidiary ledger (reva)
  • Report columns (rk)
  • And/Or (roch)
  • Order discount/customer discount class (rora)
  • Pallet discounts (rorp)
  • Roles in menu (RoToMe)
  • Report distribution (rpdi)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Report templates (rtpl)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • Salespersons (salj)
  • Sales teams (saljteam)
  • Seller log (sall)
  • Item statistics (sars)
  • Security manager, dimensions (sec_dimension)
  • Security manager, permissions (sec_permission)
  • Security manager, tree (sec_tree)
  • Security type (sec_type)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Unique ID and Spid (SFR_afftmp)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Workgroup for workorder (SFR_AoWgrp)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Reporting types SFR (SFR_reptp)
  • Validation rules (SFR_rules)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Status codes calculating SFR (SFR_statuscd)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Interruption status (shas)
  • Interruption table (shav)
  • Shipment status of shipment plans (ShipmentStatus)
  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Status of shipment plans (ShipmPlanStatus)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Repair types (sht0)
  • Condition codes (sht1)
  • Symptom types (sht2)
  • Defect types (sht3)
  • Section types (sht4)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • SIE Export (Sie)
  • Customer statistics (skus)
  • Supplier statistics/item (slea)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Period sales statistics (sper)
  • Server paths (sPth)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • Siterepository replication (srdb)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • PDM (view BOM) (srpv)
  • Quality parameters on bills of materials. (srqp)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Statusdescriptions from Amase (statusdescr)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Service managers (stk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Service technicians (stt)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • SWOT category (swotk)
  • Statistics item class period (sxmp)
  • System file, own co. (sy1)
  • All companies (sy1All)
  • User file (sy2)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Settings for shopfloor reporting (sy2_sfr)
  • User file per company (sy2m)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Bank accounts (syk)
  • Disrupted Jeeves processes (syse)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • Account for databasemail (SysMail_Accounts)
  • Mail profiles for dabasemail (SysMail_Profiles)
  • Jeeves system process (sysp)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • TA international package types (TA_PackType)
  • Reference table for TA- transportation administration (TA_Referens)
  • TA control parameters (TA_SysP)
  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Tacton Component Class (TactonComponentClass)
  • Tacton Component Feature (TactonComponentFeature)
  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves (TactonMapping_Template)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • TactonNamedDomain (TactonNamedDomain)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • General texts within order (tatx)
  • VAT/tax register (tax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax statement row description (taxc)
  • Tax Codes (TaxCode)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Tax statement - history (taxh)
  • Tax Jurisdiction (TaxJurisdiction)
  • Tax Methods (TaxMethod)
  • Tax Rate status (TaxRateStatus)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Manufacturing order header (th)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Approved status time report (tidas)
  • Time report template (tidm)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)
  • Deliveries from MO (tii)
  • Scrap reasons (tiik)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Time zone areas (TimeZones)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Reason group, manuf.claims (torg)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)
  • Mfg transactions->GL (tovt)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Reject cause inv match (ubpic)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Items, upper when BOM (UpperItem)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own programs as nodes (UsrDefAddedNodes)
  • Own calculated columns (terms) (UsrDefCompCols)
  • Own links/relationships between tables, columns (UsrDefConstraintColumns)
  • Own links/relationships between tables (UsrDefConstraints)
  • Own texts in macros (UsrDefLangText)
  • Own role menus (Usrdefmenus)
  • Added/modified objects (UsrDefModSQLObject)
  • Added/modified objects, history (UsrDefModSQLObject_CodeHistory)
  • Added/modified objects, log (UsrDefModSQLObject_log)
  • Added/modified objects, history, original code (UsrDefModSQLObject_OrigCode)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)
  • Own tables (UsrDefTables)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • VAT/tax groups (VATGroup)
  • Approval chain, header (view) (vatkh)
  • VAT/tax parameters (VATParam)
  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)
  • VAT/tax validity (VATValid)
  • Delivery data, batch - view (vbat)
  • Purchase price list, header (view) (vbprh)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • User Access to companies (view) (vCompanyAccess)
  • Order-inventory connection (view) (vcrl)
  • View, reports, eBrev (vebr)
  • View Change order row (vEcoh)
  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Shop ... other work (veoj)
  • Work week schedule/shop reporting (vevc)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • Invoice header sales tax, view (VFhSalesTax)
  • Flow groups (view) (vflg)
  • Company (view 1) (vfr1)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)
  • View, time rep. details->int. accs. (vHrp)
  • View, External business units ICT (vICTConBusUnit)
  • Inventory locations (view) (viewxb)
  • Fixed assets (view) (vint)
  • Errors, triggers & procedures (view) (vjd1)
  • Errors, triggers & procedures (view) (vjd2)
  • Errors, triggers & procedures (view) (vjde)
  • Incoming pmt journal VIEW (vji)
  • Jeeves - Control param., current value, VIEW (vjvss)
  • Site Language VIEW (vJvsSiteLang)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Calendar definition for fixed delivery days (vkafd)
  • Customer-specific item data (vkar)
  • Account segment 3 VIEW 3 (vkb2)
  • Chart of accounts VIEW 3 (vko2)
  • Columns in tables (vkol1)
  • Customer information per contact (vkpkus)
  • Cost centres VIEW 3 (vkt2)
  • Supplier view (vle2)
  • Payment per supplier, journal and currency (vlelru)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Quotation/agreement rows (view) (vofp)
  • Order header sales tax, view (VOhSalesTax)
  • View operations, item (vop)
  • Order rows sales tax, view (VOrpSalesTax)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Revisions view (vpdmr)
  • View release (vpdmu)
  • Document structure (vpds)
  • Manufacturing groups (view) (vpg)
  • View, users (vpr)
  • Sales price list, item details (view) (vprl)
  • View, forecast levels (vprn)
  • Business opportunities (view) (vpro)
  • View, forecast versions (vprv)
  • Result from quality reporting (vqdi)
    Loop_error_1


Created journal (Bilags_Create)

Flag on the record that shows it is created via the journal entry module.

The term is included in following tables:

  • Invoicing journal (jf)


Created UTC date/time (RowCreatedUTCDT)

UTC Date and time the row in question in the database was created.

The term is included in following tables:

  • Dispatch method/customer (ls)
  • Order header (oh)
  • Order rows, items (orp)
  • Time zone areas (TimeZones)
  • Inventory locations (xb)


Creation code (Alkp_CreationCode)

Internal code of a calculated cost price record to indicate how it was created according to the following:

0 = calculated cost price for an Alternative supplier to current item
1 = calculated cost price for an Inventory location to current item

The term is included in following tables:

  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Creation date (AgFileCreatedDt)

Date and time an auto payment file was created.

The term is included in following tables:

  • Direct debit journal (jag)


Creation of Shipment plans (PB_ShipmentPlan_Create)

Function to automatically create a shipment plan header according to defaults defined on the stock location that you specify, and the shipment date that you specify in the dialog for the button.


Cred amt not consolidated (KreBelEjKoncSam)

Credit amount not yet transferred to group financial statement or the like (customer specific field).

The term is included in following tables:

  • GL segment balances (tkt)
  • GL segment balances (tkt_query)


Credit (SingleCreditMark)

A cross (or Y) specifies that crediting will only apply for the preliminary invoices (for collective invoicing) or the preliminary invoice rows that are flagged.

The term is included in following tables:

  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)


Credit amount (KreBel)

Amount in credit.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Automatic posting trace (akvt)
  • Reconciliation/link orp<->bp (ao2p)
  • Labour transactions->GL (aovt)
  • Calc transactions->GL (arvt)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Check postings (CheckGL)
  • Check posting details (Checkvt)
  • Invoice details->GL (fhvt)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Fixed assets depreciations ->GL (iavt)
  • Fixed assets transactions->GL (itvt)
  • Detail. Cust Pmts->GL (jivt)
  • Outgoing pmt details->GL (juvt)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Inventory trans->GL (ltvt)
  • Mtrl transactions->GL (mrvt)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Order-specific inventory->GL (olvt)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project costs->GL (pkvt)
  • Invoice matching proposal (PrelimUbpi)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Periodic vch.basis, header (remh)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO -> GL (thvt)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (Tkkd)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • View, outgoing pmts and vouchers (ulrv)
  • Jrnl group view (vfrf)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Vouchers VIEW (vvr)
  • Pointage rows (vxpd)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)


Credit amount curr (CreAmtFCU)

Credit amount in currency.

The term is included in following tables:

  • Journal rows (fvr)


Credit amount, curr (UF_VbBelopp_Kre)


Credit block (UF_Edit_KreditSparr)

Function for editing the "Credit block" text on the report - Preliminary interest invoice.


Credit block (Kreditsparr)

A cross (or Y) means that the credit of the customer/payer has been blocked. The following applies to a customer/payer whose credit has been blocked:

- When entering an order only a cash order is allowed.
- A warning is given when manually entering invoices.
- When entering times and expenses a warning is given (the project must be linked to an assignment).
- A warning is given when entering preliminary invoices.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Credit block status (KreditSparrStatus)

Numeric code on orders to indicate their credit block status. Status is allocated automatically/manually during a credit check.

The following standard records exist. Do not alter/delete:

Credit block status (KreditSparrStatus) | Credit block status (KreditSparrStatusBeskr) | Description
0 | Approved at credit limit check | The order has undergone a credit limit check and has been approved.
1 | Manually approved after credit block | The order has been approved manually in spite of a credit block.
10 | Blocked at credit limit check | The order has been blocked automatically during a credit limit check.
11 | Manually blocked at credit limit check | The order has been blocked manually during a credit limit check.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Credit block status (xks)


Credit block status (KreditSparrStatusBeskr)

Description of a code on orders to indicate their credit block status. Status is allocated automatically/manually during a credit check.

The following standard records exist. Do not alter/delete:

Credit block status (KreditSparrStatus) | Credit block status (KreditSparrStatusBeskr) | Description
0 | Approved at credit limit check | The order has undergone a credit limit check and has been approved.
1 | Manually approved after credit block | The order has been approved manually in spite of a credit block.
10 | Blocked at credit limit check | The order has been blocked automatically during a credit limit check.
11 | Manually blocked at credit limit check | The order has been blocked manually during a credit limit check.

The term is included in following tables:

  • Credit block status (xks)


Credit block type (KreditSparrTyp)

Type of credit block.

This is used by a special customer.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Credit card number (CreditCardNumber)

Credit card number for credit card payment.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)


Credit check information (PB_GoTo_UC_Website)

The function to go to the UC website to request a credit report on the current company (Sweden only). The function brings back the company's tax identification number (orgnr).


Credit curr (UF_CashKredit_VAL)


Credit curr (UF_Tot_DebKreNeg)

Total credit amount in a foreign currency.


Credit curr (ValDebKreNeg)

Negative currency amount on a voucher row if the voucher row's currency code separated from the base currency code.


Credit days acceptance (BOE_AcceptDays)

The number of days before the bill of exchange's due date by which the bill of exchange must be accepted by the customer (signed and returned).

This is used to calculate the due date for acceptance according to the due date of the bill of exchange (which is always the highest due date of the included invoices) - (minus) the number of days entered in this field.

The term is included in following tables:

  • Payment terms, sales (X2)


Credit end of month (EndOfMonth)

If checked (or Y) the credit time is extended to the end of the month of the calculated due date.

The term is included in following tables:

  • Payment terms, sales (X2)


Credit exclude order value (KreditExklOrdSaldo)

Flag to indicate if the credit check for the customer in question is NOT to include order balance.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • View customers, payer (vkus)


Credit limit (KundKredLim)

Credit limit for the customer, i.e. the maximum amount the customer may have in outstanding order value+ledger balance or ledger balance only (controlled by the Credit excluding order value check box). If this credit limit is exceeded, the system displays a warning (for example during order entry) that the limit is exceeded. If, however, you set the credit limit to 0, this check is never done.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Log, customer solvency (kuss)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Credit limit (LevKredLim)

Credit limit at the supplier.

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Credit limit check (KreditKontroll)

If checked (or Y) on the order type, the credit limit is to be checked when entering this type of order.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Credit limit check type (KreditCheckTyp)

Code for credit limit check type in the order routine. This indicates, for example, whether an order is to be automatically or manually credit blocked if a customer exceeds their current credit limit. This code is entered on the customer record.

The following standard records exist. Do not alter/delete:

Credit limit check type (KreditCheckTyp) | Credit limit check type (KreditCheckTypBeskr) | Description
0 | Manual choice of credit block | Means that, when credit limit is exceeded, you receive a question as to whether the current order should be credit blocked or not. If you answer Yes, the order is assigned credit status Blocked at credit limit check. If you answer No the order is assigned credit status Approved at credit limit check.
1 | Automatic credit block | Means that, when credit limit is exceeded, the order is blocked automatically. The order is assigned credit status Blocked at credit limit check.
2 | Cash on exceeded credit limit | Means that when credit limit is exceeded, a message is displayed that only cash orders can be entered. In other words, you can only enter orders with payment terms of 0 days' credit for the current customer, and you can only proceed with the order being entered if you change to such payment terms on the order header.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • View customers, payer (vkus)
  • Credit limit check types (xkk)


Credit limit check type (KreditCheckTypBeskr)

Description of credit limit check type in the order routine. This indicates, for example, whether an order is to be automatically or manually credit blocked if a customer exceeds their current credit limit.

The following standard records exist. Do not alter/delete:

Credit limit check type (KreditCheckTyp) | Credit limit check type (KreditCheckTypBeskr) | Description
0 | Manual choice of credit block | Means that, when credit limit is exceeded, you receive a question as to whether the current order should be credit blocked or not. If you answer Yes, the order is assigned credit status Blocked at credit limit check. If you answer No the order is assigned credit status Approved at credit limit check.
1 | Automatic credit block | Means that, when credit limit is exceeded, the order is blocked automatically. The order is assigned credit status Blocked at credit limit check.
2 | Cash on exceeded credit limit | Means that when credit limit is exceeded, a message is displayed that only cash orders can be entered. In other words, you can only enter orders with payment terms of 0 days' credit for the current customer, and you can only proceed with the order being entered if you change to such payment terms on the order header.

The term is included in following tables:

  • Credit limit check types (xkk)


Credit memo (UF_CmeH_KreditMemoText)


Credit memo number (KreditMemoNr)

Numeric identity of a Credit memo, header. There is also a field for alphanumeric credit memo numbers.
Created automatically by the system by retrieving the last used number from the database + 1.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)


Credit memo number, alpha (KreditMemoNrAlfa)

Alphanumeric designation of credit memo.

Automatically created by the system based on numerical identity and current fiscal year.

The term is included in following tables:

  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)


Credit memo, date (KreditMemoDatum)

Date for credit memo regarding supplier invoices.

The term is included in following tables:

  • Credit memo, header (cmeh)


Credit memo, issuer (KreditMemoUtfardare)

A cross (or Y) indicates that the person logged in with this signature is permitted to issue credit memos regarding supplier invoices.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Credit memo, issuer (KreditMemoUtfAvSign)

Signature for the issuer of credit memos regarding supplier invoices, according to the definition of permitted issuers in the program System data person, own company (xsy2).

The term is included in following tables:

  • Credit memo, header (cmeh)


Credit memo, locked (KreditMemoLocked)

Code for flag on credit memos regarding supplier invoices that this is locked, in other words, no changes are permitted.

The term is included in following tables:

  • Credit memo, header (cmeh)


Credit memo, ready-flag (KreditMemoKlarMark)

A cross (or Y) indicates ready-flag on credit memo regarding supplier invoices, in other words, it can be printed and no changes are permitted.

Ready-flag can only be deleted by the issuer and only if no copy has been printed. If the flag is deleted to permit changes, the original must be printed out again.

The term is included in following tables:

  • Credit memo, header (cmeh)


Credit memo, recipient (KreditMemoMottAvSign)

Text format description (name.signature) for recipient of credit memo regarding supplier invoices.

The term is included in following tables:

  • Credit memo, header (cmeh)


Credit memo, type (UF_CmeH_KreditMemoTyp)


Credit months fr delivery (AntFriLevM)

Specify the number of credit months following delivery for the payment terms in question. The information only applies if you have checked the Month following deliv checkbox (FriLevM).

Example:

For a credit time of 30 days for the payment term:
If you create an invoice on 15/1 and specified 1 credit month following delivery, the end date of the credit month is 31/1, and the due date is calculated at 2/3.
If you create an invoice on 15/1 and specified 2 credit months following delivery, the end date of the credit months is 28/2, and the due date is calculated at 30/3.

For a credit time of 1 month for the payment term:
If you create an invoice on 15/1 and specified 1 credit month following delivery, the end date of the credit month is 31/1, and the due date is calculated at 28/2.
If you create an invoice on 15/1 and specified 2 credit months following delivery, the end date of the credit months is 28/2, and the due date is calculated at 31/3.

The term is included in following tables:

  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)
  • Payment terms, purchasing/AP (xlb)


Credit on demand (KravKredit)

A cross (Y) or zero means that credit invoices will be printed on payment reminders.

If the check box has been marked off, no credit invoices will be printed on payment reminders.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Credit order (KreditOrder)

Flag to indicate credit order.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice header (uoh)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Help table, amendment of inv. orders (worp)
  • Order types (x6)
  • Invoice types, assignments (xut)


Credit percentage (KreditProcent)

Percentage of periodic assignments, and/or template rows for periodic invoices, that will be credited when the customer will receive part of the revenue. For example, the function can be used if there are several stages in a service agreement, and so on, where the parties will share the revenue.

If you fill in a percentage and customer and payer are not the same, a credit invoice is created for the customer, who does not appear as the payer on the assignment.

The credit invoice is created when the periodic invoice is printed. The basic information for the credit invoice is the assignment’s template rows. If the template row does not have a percentage, the percentage is retrieved from the assignment.

If the percentage is less than zero on the template row there will be no credit value for that row.

The term is included in following tables:

  • Items (ar)
  • Prelim invc row template (muft)
  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Credit period days (KreditTid)

Credit time in days for the payment term.

If the Month following deliv field is checked, the credit time is counted from the first day of the following month.

The term is included in following tables:

  • Log, invoicing of delivery note (ffhf)
  • Assignments, collective invoicing (ofsf)
  • Order, collective invoicing (ohsf)
  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)


Credit period months (KreditTidMan)

Credit time in months for the payment terms.

If the Month following deliv field is checked, the credit time is counted from the first day of the following month and the due date will be the last day of the month.

The term is included in following tables:

  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)


Credit status type (KreditStatusTyp)

Code for credit status type when using a special function for automatic credit checks in the accounts receivable. The information is used to specify if a credit block or warning should be set for a customer/payer when due invoices exceed the maximum amount and the number of days due is specified for the customer/payer.

The default value is retrieved from AR system data (Sy1Kr) when performing a credit check if nothing else is specified for the customer/payer.

The following standard records exist. Do not alter/delete:

Credit status type (KreditStatusTyp) | Credit status type (KreditStatusTypBeskr)
0 | Credit warning
1 | Credit block

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • System file, own co. (sy1)
  • View customers, payer (vkus)
  • Credit status type (xkf)


Credit status type (KreditStatusTypBeskr)

Descriptive text for credit check type in Accounts Receivable.

The following standard records exist. Do not alter/delete:

Credit status type (KreditStatusTyp) | Credit status type (KreditStatusTypBeskr)
0 | Credit warning
1 | Credit block

The term is included in following tables:

  • Credit status type (xkf)


Credit to invoice pmt serv (LrKred_Chk)

Enter if credit items are to be sent to the invoice payment service.

Yes = Credit items are sent to the invoice payment service for monitoring.
No = Credit items are not sent to the invoice payment service unless there are debit items in the same batch for the same supplier.
If the debit item is less than the credit item, there is a partial payment of the credit item. Deletion or partial payment of credit invoices occurs when creating an outgoing payment file.

NB: The check that negative payments cannot be made to suppliers is deleted when an outgoing payment journal is created.

The term is included in following tables:

  • System file, own co. (sy1)


Credit warning (KreditVarning)

A cross (or Y) means that a credit warning has been issuedd for the customer/payer. A credit warning is set only if the special function is used for credit checks in the accounts receivable and only for customers/payers where the credit status type is Credit warning.

The following applies to a customer/payer who has been issued a credit warning:

- When entering orders a warning is given and a credit block is placed on the order.
- A warning is given when manually entering invoices.
- When entering times and expenses a warning is given (the project must be linked to an assignment).
- A warning is given when entering preliminary invoices.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • View customers, payer (vkus)


Credit, curr (UF_Cash_vbBelopp_Kre)

To determine if the currency amount is credit to be printed on the cash receipts.


Credt block OFF (Edi) (EdiKreditSparrAv)

When this field has been marked, orders created from EDI will be let through even when the customer is subject to a credit block.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


CRM user (CRM)

User with authorization to use the Marketing and sales support module. The data is used by Jeeves license management.

The term is included in following tables:

  • User file (sy2)


Cron expression (bsched_cron_expression)

Cron expression used by cron triggers in the Job scheduler.

A cron expression is a string of 6 or 7 fields separated by white spaces used to define time intervals when scheduling. Example: At 18:00 hours every Monday through Friday or at 01:30 hours every last Friday of the month. For further information and examples see the tutorial on www.opensymphony.com/quartz.

The expression can either be entered manually or built up automatically from the values entered in the date and time fields above it. If you enter an expression manually be sure to follow the rules regarding the format and characters allowed. If you build the expression up from the date and time fields certain validity checks are automatically performed.

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Crystal report (id) (CrystalReportId)

Internal number for Crystal report in database Jeeves Master.

The term is included in following tables:

  • PDM document types (xpdm)


Crystal report file (CrystalReportFile)

Complete file path to a Crystal report.

The term is included in following tables:

  • PDM document types (xpdm)
  • File types per document type (xpdmf)


CSG (DelNotInvoice)

Delivered but not invoiced amount at time of reconciliation or invoiced amount at time of reconciliation but no delivery was made at time of reconciliation.

The term is included in following tables:

  • Reconciliation dispatched, not invoiced (woha)
  • Reconciliation OU inventory (wou)


CSG (PerFaktRadKost)

The period's invoicing to cost price.

The term is included in following tables:

  • Item statistics (sars)
  • Customer statistics (skus)
  • Period sales statistics (sper)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • Statistics item class period (sxmp)
  • Item statistics (view) (vsar)


CSG invc row (FaktRadKost)

Cost of sold goods per invoice row (inventory value dispatched to a customer). The value is based on the item's cost price at the time of picking.

- If the order is for order-specific inventory, the field can contain costs that deviate from the item's cost price.

- The value is based on the purchase price for drop shipment and transit deliveries.

- During FIFO and LIFO processing, the cost for the inventory is retrieved from the batch of the delivery from which the goods were picked.

The term is included in following tables:

  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Order intake (orpo)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)


CSG invc row (UF_vOingStP_FaktRadKost)


CSG invc row (+tax) (UF_vOingStP_FaktRadKostInklMoms)


CSG invc row (+tax) (FaktRadKostInklMoms)

Cost of sold goods (including tax) per invoice row (inventory value dispatched to a customer).
The value is based on the item's cost price at the time of picking.
If the order is for order specific inventory, the field can contain costs that diverge from the item's cost price.
The value is based on the purchase price for drop shipment and transit deliveries.
During FIFO and LIFO processing, the cost for the inventory is retrieved from the batch of the delivery from which the goods were picked.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order intake (orpo)
  • Invoice rows summary printout (vft)


CSG invc row, int.prchs (FaktRadKostIntKop)

Cost of a sold product in LCU for internal purchasing, i.e. the cost of a sold product for the department that purchases the item from another department for sale to a customer, when there is a definition for internal sales for the relevant combination of item and customer category. The cost is based on the item's internal sales price (FprisInternt).

Calculated as follows:
Quantity * Sales price, internal

The term is included in following tables:

  • Invoice row detail (ft)


CSG invc row, intrn sls (FaktRadKostIntFsg)

Cost of a sold product in LCU for internal sales, i.e. the cost of a sold product for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category. The cost is based on the current inventory cost price (cost price) at the time of dispatch.

Calculated as follows:
Quantity * inventory cost price (cost price)

The term is included in following tables:

  • Invoice row detail (ft)


CSG invc row, std cost (FaktRadStdKost)

Cost of sold goods per invoice row.
The value is based on the item's standard cost price (ArtKalkPris) at the time of picking.

The term is included in following tables:

  • Invoice row detail (ft)


CSG invoice (FaktKost)

Cost of sold goods per invoice (inventory value dispatched to a customer).
The value is based on the item's cost price at the time of picking.

The term is included in following tables:

  • Customer invoice header (fh)
  • Customer invoice header VIEW (vfh)


CSG invoice, std cost (FaktStdKost)

Cost of sold goods per invoice.
The value is based on the item's standard cost price (ArtKalkPris) at the time of picking.

The term is included in following tables:

  • Customer invoice header (fh)


CSG on price adjustment (PrisJustOrderKost)

Flag on order type to indicate if cost price calculation of the invoice row is to be done on an order with price adjustment.
Normally, cost price = 0 is set when invoicing orders with price adjustment, but this function can be overridden by setting this code on the order type.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Help table, amendment of inv. orders (worp)
  • Order types (x6)


CSG order, intrn purch (OrderKostnadIntKop)

Cost of a sold product in LCU for internal purchasing, i.e. the cost of a sold product for the department that purchases the item from another department for sale to a customer, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).
The cost is based on the item's internal sales price (FPrisInternt).

Calculated as follows:
Order quantity * Sales price, internal (FPrisInternt)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


CSG order, intrn purch (UF_Calc_OrderKostnadIntKop)


CSG order, intrn sales (UF_Calc_OrderKostnadIntFsg)


CSG order, intrn sales (OrderKostnadIntFsg)

Cost of a sold product in LCU for internal sales, i.e. the cost of a sold product for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).
The cost is based on the current inventory cost price (cost price) at the time of order.

Calculated as follows:
Order quantity * inventory cost price (cost price)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


CSG quote, intrn purch (UF_Calc_OffertKostnadIntKop)


CSG quote, intrn purch (UF_Calc_OffOfpsKostnadIntKop)


CSG quote, intrn sales (UF_Calc_OffOfpsKostnadIntFsg)


CSG quote, intrn sales (UF_Calc_OffertKostnadIntFsg)


CTI user (CTI)

User with authorization to use the CTI module (telephone integration). The data is used by Jeeves license management.

The term is included in following tables:

  • User file (sy2)


Ctrl bank code (RiksBanksKod)

Central bank code used for international payments.

The term is included in following tables:

  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Central bank codes (xrk)


Ctrl bank code (RiksBanksKodBeskr)

Abbreviation of central bank code.

The term is included in following tables:

  • Central bank codes (xrk)


Curr acquisition amount (PerDenAnskbeloppAkt)

Current acquisition amount for fixed assets as of today.

The term is included in following tables:

  • Reconciliation fixed asset (winvt)


Curr clause, Sales (ValKlausulFsg)

Flag to specify whether changes between time of order and invoicing of the sales currency exchange rate should be considered in the currency clause.
If the flag is set, the exchange rate of the sales currency is also considered.
Otherwise only changes in the purchase currency exchange rate between order and invoicing are considered.

The term is included in following tables:

  • Currency clauses (xvx)


Curr depreciated amount (PerDenAvskrbeloppAkt)

Current depreciated amount for fixed assets as of today.

The term is included in following tables:

  • Reconciliation fixed asset (winvt)


Curr profit recognition (PVinstavraknat)

Current total profit recognition.

The term is included in following tables:

  • Project (prj)


Curr residual value (PerDenInvRestAkt)

Current residual value of fixed asset as of today.

The term is included in following tables:

  • Reconciliation fixed asset (winvt)


Curr.amt to auto post (EjAutKontVbBelopp)

Currency amount balance to auto post. Because Jeeves saves this balance, as well as the usual currency amount balance, auto posting can be run several times per period.

At the end of automatic posting, all balances to post automatically are reset. Even those that are not included in any auto posting templates. The balances are then built up until the next automatic posting is performed.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)


Currency (Alkp_ArsnValKod)

Currency code according to international standards.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Currency (Alkp_AlValKod)

Currency code according to international standards.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Currency (ValKod)

Currency code according to international standard and the definition in Jeeves' currency table (xx).

Note that if you link an account to a specific currency, you can not switch currency for that account if it has a balance (applies from version 9).

The term is included in following tables:

  • On account, assignment (ac)
  • Automatic posting trace (akvt)
  • Alternative suppliers (al)
  • Price changes, alt supplier (alhi)
  • Item data/inventory location (view) (arla)
  • Balances, item, bin, batch, SN (arsi)
  • Manual inventory transactions (arsm)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Supplier invoice approval (att)
  • Batches (receiving details) (Bat)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Cash/Bank book (card)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check posting details (Checkvt)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Outbox eBrev (ebub)
  • Invoice header EDI (edfh)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Customer invoice header (fh)
  • Invoices, payment reminders (fhk)
  • Account statement, invoices per currency (fhva)
  • Invoice details->GL (fhvt)
  • Company key performance indicators (fmfr)
  • Companies (fr)
  • Company file log (frl)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Currency revaluation - details (glvt)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Import accounts and SRU codes (importko)
  • Incoming payments (inb)
  • Fixed assets (int)
  • Intrastat, log detail records (istdet)
  • Payment service journal (jfbs)
  • Incoming payment journal (ji)
  • Incoming payment work table (jivx)
  • Outgoing payment journal (ju)
  • Pmt reminder batch/cust (kfhk)
  • Price calc, purch/inventory, header (kh)
  • Chart of accounts (ko)
  • Balance per day, account per currency (kodc)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Customers (kus)
  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Acct segments, currency revaluation (kxx)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Supplier invoices (lr)
  • Imported invoice details (Lrd)
  • Invoices/payment service file (lrfb)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Payments (lru)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Picked order details (Oru)
  • Alternative suppliers, RFQ (pal)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • Pricing per product class (pip)
  • On account invoicing, assignments (pjac)
  • Project voucher rows (pjvr)
  • Preliminary supplier invoices (PrelimLr)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Invoice matching proposal (PrelimUbpi)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • View sales price list, header (prhv)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Project (prj)
  • Project log (prjl)
  • Sales price list details, items (prl)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Reconciliation GL-AP/AR (reav)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Currency summary, subsidiary ledger (reva)
  • Pallet discounts (rorp)
  • Service order header (sh)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Bank accounts (syk)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Joint view cust invoice calc (ukrt)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Delivery data, batch - view (vbat)
  • Purchase price list, header (view) (vbprh)
  • Check view (vchk)
  • Customer invoice header VIEW (vfh)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Incoming pmt journal VIEW (vji)
  • Outgoing pmt journal VIEW (vju)
  • Accounts (view3) (vkotktc)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Currencies on customer invoices (vKuv)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Payment per supplier, journal and currency (vlelru)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting of order (work table) (vo2p)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list header, campaign (view) (vprh)
  • Project (vprj)
  • Sales price list header, complement (view) (vprk)
  • Sales price list, item details (view) (vprl)
  • Business opportunities (view) (vpro)
  • Sales price list header, campaign (view) (vprs)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Vouchers VIEW (vvr)
  • BOEs, included invoices (vxde)
  • Fiscal year (view) (vxra)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Tools (vy)
  • Requisition (wbia)
  • Web sessions (WEBS)
  • Customer work STATUS input file/table (win1)
  • Worktable Payment against advance (winb)
  • Customer user table (wq01)
  • Reminder charges (xkav)
  • Handling charges curr (xorv)
  • Fiscal year (xrar)
  • Currencies (xx)


Currency bank account (CuCdBankAccount)

Currency code in bank account. Example: it is possible to pay your USD invoices against an account in the General Ledger with the currency code EUR. You then enter the amount paid out in EUR in the CuCdBankAccountAmount field. This amount in the specified currency + currency code will then be saved on the voucher row.

The term is included in following tables:

  • Outgoing payment journal (ju)


Currency clause (ValKlausul)

Numeric code for currency clause for automatic adjustment of sales prices in the event of major changes in exchange rates.

If you usually apply a currency clause you can specify a default clause in 'System file, own co.' (table Sy1). This will then be suggested as standard on the customer order rows.

The term is included in following tables:

  • Invoice row detail (ft)
  • Quotation/agreement rows, products (ofp)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Invoice rows summary printout (vft)
  • Currency clauses (xvx)
  • Currency clauses, language (xvxs)


Currency clause (ValKlausulB)

Brief description of the currency clause. Note that it is this text that prints on invoices when the clause comes into force.

The term is included in following tables:

  • Currency clauses (xvx)
  • Currency clauses, language (xvxs)


Currency code, new currency (C_ValKod)

Currency in which payment has been made, for payment in another currency.

The term is included in following tables:

  • Incoming payments (inb)


Currency contract no. (KursAvtalsId)

Exchange rate/agreement number for outgoing payments to foreign countries.

The term is included in following tables:

  • Outgoing payment journal (ju)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Currency difference (inbValDiff)

Automatically calculated difference between the exchange rate assigned at the time of invoicing and the exchange rate received at the time of payment.


Currency pocket (Curr_P)

From which of the Postal Giro's currency pockets a payment is to be made.

Value:
NULL, S (or other) = SEK
E =EUR

The term is included in following tables:

  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Currency record (Valutapost)

Marks the relevant eBrev print record as a currency field.

The term is included in following tables:

  • Print record, eBrev (ebup)


Currency revaluation (ValutaOmrakning)

If checked (or Y) exchange rate revaluation will be done.
Only one (1) payment method, the payment method to be used for currency revaluation in the Accounts Receivable and Accounts Payable, should be checked in this checkbox.

If no payment method has been checked, the VAL payment method is used. If the VAL payment method is missing, it will be set up automatically (applies to both AR and AP ledgers).

The term is included in following tables:

  • Incoming payments (inb)
  • Payments (lru)
  • Payment methods (x1c)
  • Outgoing payment methods (x2c)


Currency type bank acct Deb (CuCdBankAccountAmount)

Amount in bank account's currency. Example: it is possible to pay your USD invoices against an account in the General Ledger that has a EUR currency code. You then enter the amount paid out in EUR in the field CuCdBankAccountAmount. This amount in the specified currency + currency code will then be saved on the voucher row.

The term is included in following tables:

  • Outgoing payment journal (ju)


Currency, decimal places (CurrencyDecimals)

Number of decimals that can be entered for the amount in the currency in question. You can enter 0 or 2 decimal places.

The term is included in following tables:

  • Outgoing payment journal (ju)
  • System file, own co. (sy1)
  • Currencies (xx)


Current activity (lr_wpia_activity)


Current cost price (ArtKalkBer)

Current cost price per cost price unit in base currency. This is updated when you run cost price calculations or, if using the average cost method, when entering or invoice matching received deliveries.

The cost price forms the basis for the calculation of the margin in orders, quotations and agreements, and for generating and changing price lists. The cost price can be calculated from calculated costs (MPC), purchase agreements (standard cost price) or purchase orders' purchase prices (average cost price).

The field is not editable. (Exception: for average cost price items, the field is opened on manual transactions for received deliveries.) It is updated from two other fields: Average cost price (ArtKalkSnitt) and Calc cost price (ArtKalkPris). This is to allow for two different prices on the item record: average cost and standard cost. Depending on which method is given on the product account, either the calculated average cost or the calculated standard cost is automatically entered in this field. It is this cost that is then used for margin calculation and inventory evaluation.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Cost price change log, items (arkl)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Expense and material issue (ex)
  • Item groups for Mfr (FrVg)
  • Physical inventory history (invh)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Picked order details (Oru)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Delivery data, batch - view (vbat)
  • Inventory transaction history (VIEW) (vlth)
  • BOM level analysis (vsr2)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Current exchange rate (UF_pro_DagsKurs)

Function that retrieves the current exchange rate for the currency specified on the business opportunity.


Current price->next (PB_Act_InPrice_2_Next)

Function for copying current purchase prices on purchase agreements or price lists to the temporary field for next/coming prices.
Copying is done per supplier and, when copying, you can also enter a percentage rate with which the prices are to be increased.
You can also enter a date from which the new prices are to apply.
This date is taken into consideration when calculating cost (pyramidic cost calculation) so that, if the cost calculation refers to a date greater than or equal to the date from which the new purchase prices are to apply, the new prices are used.


Current product (ProjNuvProd)

The prospective customer's current product.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Current supplier (ProjNuvLev)

The prospective customer's current supplier.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Current Wflw (CurrentWflw)

If Yes, the report is selected by the workflow ID in question.

The term is included in following tables:

  • Workflow process activity (wpra)


Cust claim reason (KundReklamationOrsak)

Numeric code for customer claim reason.

The term is included in following tables:

  • Customer claims (ork)
  • Reasons, customer claims (orkk)


Cust claim reason (KundReklamationBeskr)

Description of customer claim reason, e.g. Error in customer order, Error in internal order, Transport damage.

The term is included in following tables:

  • Reasons, customer claims (orkk)


Cust claim reason group (KundReklamationGrpBeskr)

Description of the classification/grouping of reasons for customer claims, such as error source Customer Error, Supplier error, Our error.

The term is included in following tables:

  • Reason group, customer claims (orkg)


Cust claim reason group (KundReklamationOrsakGrp)

Numeric code for classification/grouping of customer claim reasons.

The term is included in following tables:

  • Customer claims (ork)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)


Cust disc code (sy1_krbk)

A cross (or Y) means that customer discount is given at order row level according to a specific code for the customer or item at order entry. The codes in the fields 'Discountable item' (KundRabattKod0), 'Discounted item' (KundRabattKod1) and 'Non discountable item' (KundRabattKod2) refer to the customer. The code in the field 'Order value discount (OrdVRabKod) refers to the item.

If 'Cust disc code' is checked (or has the value Y), a customer discount is obtained on items as follows:
- On 'Net discount basis' items if 'Discountable item' is flagged for the customer
- On Discounted/discountable' items if 'Discounted item' is flagged for the customer
- On 'Net non discountable' items if 'Non discountable item' is flagged for the customer

If 'Cust disc code' is not checked (or has the value N), a customer discount is obtained on items where 'Customer discount allowed' (ArtKundRabKod) is checked.

The term is included in following tables:

  • System file, own co. (sy1)


Cust discount class (RabKlass)

Numeric code for customer discount class, linked to a description of the discount class. This can be combined with the item discount class in a matrix to calculate the order value discounts.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Order discount/customer discount class (rora)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Customer discount class (xrbk)


Cust discount class (RabKlassBeskr)

Abbreviation of customer discount class.

The term is included in following tables:

  • Customer discount class (xrbk)


Cust no, cash (KundNrKontant)

Customer number for cash customer.
If a customer is specified, this is retrieved as default at order entry.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Cust no. at supplier (KundNrHosLev)

Customer number at the supplier.

The term is included in following tables:

  • Suppliers (le)
  • Order header EDI (ohd)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)


Customer (KundNr)

You use the customer number to determine prices and collection into a charge basis (special function - see dedicated chapter).

Price management
------------------------
The number specifies which customer owns/controls a purchase agreement. It may be that the customer and own company purchase the same item from the same supplier but the customer has a better price so that purchasing can be done cheaper if the purchase refers to manufacturing/dispatch on the customer's account.

Charge basis
-----------------------------
You set up your customers in the company table. The company number forms part of the customer number used to control processed documents to the correct customer's charge basis.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Dispatch notice header (lah)
  • (NetReqPegging)
  • Purchase request, header (pbha)
  • Review of imported supp.invoice (pvlr)
  • Cust no./agreement (shta)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Serial no. items/agreement (view) (vshtaari)


Customer (PrelimPvLrKundNr)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Customer addr order doc (KodKundAdrBestDok)

Code to indicate if the customer's company and delivery address are to be printed in separate printout windows under 'Delivery data' on the document (report names BhKundW1 and BhKundW2 in the report) when printing purchase order documents of drop shipments to customers.

Normally, if the code is not set, so one and the same printing window is used (window name BhLevAdr in the report) under delivery information for printing of either the company's own delivery address or the customer's company/delivery address. Depending on whether the purchase order is to be delivered to own company or is a drop shipment to the customer, own company address or the customer's company/delivery address is printed in this window.

If this code is set, own company address data is always shown in the aforementioned printout window (BhLevAdr). If the purchase order is a drop shipment to the customer, the customer's company and delivery addresses are printed in separate printout windows (BhKundW1 and BhKundW2) under 'Dispatch data' on the purchase order document.

The term is included in following tables:

  • System file, own co. (sy1)


Customer address (VAR_KundFtgAdress)

Variable to retrieve via a procedure the customer's address and place it in the purchase order header when printing purchase orders to suppliers.
The procedure 'JEEVES_Bh_LevAdr' is used.


Customer balance, adv (KundForskottSaldo)

Current advance balance, in local currency, for customer, i.e. current balance for issued, unpaid advance invoices to the customer.

The term is included in following tables:

  • Customers (kus)
  • View customers, payer (vkus)


Customer balance, paid adv (KundInbetForskottSaldo)

Current balance of received advance payments, in local currency, for customer, i.e. current balance for how much the customer has in their favor from paid, unutilized advance invoices.

The term is included in following tables:

  • Customers (kus)
  • View customers, payer (vkus)


Customer category (KundKatBeskr)

Description of customer according to own definition, for example Local/Foreign customers, Dealers/End customers etc.

Besides searching and selecting, you can use the categorization to link customers to different accounts receivable accounts and VAT accounts.

VAT/tax declaration
--------------------------------
Used to specify which VAT/tax box a voucher row will be included.

The following standard records exist. Do not alter/delete:

Customer category (KundKategoriKod) | Customer category (KundKatBeskr)
0 | Domestic customers

The term is included in following tables:

  • Customer information per contact (vkpkus)
  • Customer categories (x1k)


Customer category (KundKategoriKod)

Numeric code for customer category, linked to a description of the category.

Besides searching and selecting, you can use the categorization to link customers to different accounts receivable accounts and VAT accounts.

VAT/tax declaration
--------------------------------
Used to specify which VAT/tax box a voucher row will be included.

The following standard records exist. Do not alter/delete:

Customer category (KundKategoriKod) | Customer category (KundKatBeskr)
0 | Domestic customers

The term is included in following tables:

  • Posting templates, in/out pymt, header (ak)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Rules for printout (ffld)
  • Customer invoice header (fh)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Incoming payments (inb)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment file detail (krkd)
  • Customers (kus)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Payment suggestion (PaySugg)
  • Forecast object (PrgObjekt)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Customer invoice header VIEW (vfh)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • Customer information per contact (vkpkus)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Business opportunities (view) (vpro)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Reconciliation AR/GL, header (wfha)
  • Customer categories (x1k)


Customer claim (ClaimSO)

A cross (or Y) indicates that the claim flow can be used for a customer claim.

The term is included in following tables:

  • Workflow for claim (ClaimWorkFlow)


Customer class (Kundklass)

Alphanumeric code for customer class.

The term is included in following tables:

  • Customers (kus)
  • Customer information per contact (vkpkus)
  • Customer class (x1kk)


Customer class (KundklassBeskr)

Description of customer class.

The term is included in following tables:

  • Customer information per contact (vkpkus)
  • Customer class (x1kk)


Customer discnt allowed (ArtKundRabKod)

(Only applies if 'Cust disc code' (sy1_krbk) is NOT checked.) A cross (or Y) means that a customer discount is given for order rows referring to the item in question.

The term is included in following tables:

  • Items (ar)
  • View, item -> price-/invntry information (bars)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Quotation/agreement rows (view) (vofp)


Customer discount handling (RegKundRabatt)

Code for entering customer discounts on customer orders/quotations as follows:

0 = default when the customer discount on the order/quotation row is always retrieved
from the order/quotation header, not individually per order/quotation row; the customer
discount can only be changed in the order/quotation header

1 = default customer discount on the order/quotation row is always retrieved from
the order/quotation header, but can be changed from the order/quotation header or on the order/quotation row

If none of the values above is entered, 0 is assumed to apply.

The term is included in following tables:

  • System file, own co. (sy1)


Customer discount value (KundRabattVarde)

Customer discount value

The term is included in following tables:

  • Invoice row detail (ft)


Customer invoice BG (BankGiroKrFakt)

Bank giro number for printing on customer invoices.

The term is included in following tables:

  • System file, own co. (sy1)


Customer invoice PG (PostGiroKrFakt)

Plus giro number for printing on customer invoices.

The term is included in following tables:

  • System file, own co. (sy1)


Customer item no. (ArtNrKund)

Customer item numbers.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Customer-specific item data (kuar)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Customer-specific item data (vkar)


Customer no. (FFh_FraktsKundNr)

The function that prints customer numbers in the field "COD reference" on SIS freight bills. The COD row with the invoice amount is only printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Customer no. at EAN (FtgKnrHosEAN)

The own company's customer number for EAN for creating a package identity according to EAN's data element SSCC (Serial Shipping Container Code).

Used for generating and printing a unique package identity for freight documents (STE label).

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Disp method, inventory loc (xbls)


Customer no. at EAN (Glob_FtgKnrHosEAN)

Internal variable for the company's customer number for EAN for creating a package identity according to EAN's data element SSCC (Serial Shipping Container Code).
Used for generating and printing a unique package identity for freight documents (STE label).


Customer no. direct debit (KundNrHosAutogirot)

The customer number for the direct debit service, which is displayed in main records/total records in all files when sending to the direct debit service centre.

The term is included in following tables:

  • System file, own co. (sy1)


Customer number ICT (ICTCustomerNo)

The selling unit’s company ID for ICT.

The information is used to assign a customer number to the customer order that is created in the delivering unit.

The term is included in following tables:

  • Link between business units ICT (ICTConDef)


Customer order date (Glob_Kund_Best_Dat)

Customer's Order Date.


Customer order date (KundBestDat)

The date the customer placed his order.

The term is included in following tables:

  • Delivery note header (ffh)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Customer order no. (KundBestNr)

The customer’s order number.

The term is included in following tables:

  • Delivery note header (ffh)
  • Dispatch notice header (lah)
  • Supplier invoices (lr)
  • Imported invoice details (Lrd)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Service order header (sh)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Customer orders (PB_Ask_Ffh_GlobOrderNr)

Function via a button for entering the order number that is to be included in the delivery note in question.
All non-dispatched order rows of the order in question that have not already been entered on a delivery note are shown in the program's left-hand list.


Customer prio descr (PvmCustomerPrioDescr)

Description for customer priority.

The term is included in following tables:

  • Customer prio (PvmCustomerPrio)


Customer prio id (PvmCustomerPrioId)

Id for customer priority.

The term is included in following tables:

  • Customers (kus)
  • Customer prio (PvmCustomerPrio)


Customer priority (PvmCustomerPrio)

Priority for customer.

The term is included in following tables:

  • Customer prio (PvmCustomerPrio)


Customer reference (KundRef2)

The customer's reference.

The term is included in following tables:

  • Serial no. items (ari)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Companies (fr)
  • Company file log (frl)
  • Journal rows (fvr)
  • Incoming payments (inb)
  • Incoming payment journal (ji)
  • Incoming payment work table (jivx)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Service order header (sh)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Company (view), KLAS table (vfr9)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Customer specific text (KundTextKod)

An alphanumeric identity term with four decimal places used for customer specific text.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Add on Assignments (vAddOn)
  • Customer specific texts (xktx)


Customer specific text (KundTextKodBeskr)

Designation of customer specific text using an alphanumeric identity term with four decimal places. NB: This is not the text that is printed on the documents you have chosen. That text must be entered in the edit box in the program xktx 'Customer specific texts'.

The term is included in following tables:

  • Customer specific texts (xktx)


Customer specific text (UF_Show_KundSpecText)

Function for loading and displaying the designation of customer specific text (xktx) in the form for dispatch orders.


Customer's delivery address (VAR_KundFtgLevAdr)

Variable to retrieve the customer's delivery address and place it in the purchase agreement header when printing purchase agreements.
The procedure 'JEEVES_Bha_LevAdr' is used.


Customer's delivery address (VAR_KundLevAdress)

Variable to retrieve via a procedure the customer's delivery address and place it in the purchase order header when printing purchase orders to suppliers.
The procedure 'JEEVES_Bh_LevAdr' is used.


Customer's intrn order no (KundIntOrderNr)

Customer's internal order number.

The term is included in following tables:

  • Order header EDI (ohd)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Customer's order row (KundIntOrdRadNr)

Reference to the customer's own order row numbers.

The term is included in following tables:

  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Customer's own account class (EgenKontoKlassBeskr)

Account classification that can be defined by the customer alone.
Can be used when searching for accounts or defining reports.

The term is included in following tables:

  • Own class of accounts (ekok)
  • Financials snapshot BI (view) (vJBI_snapshot)


Customer's own account class (EgenKontoKlass)

Account classification that can be defined by the user and can be used when searching for accounts or defining reports.

The term is included in following tables:

  • Own class of accounts (ekok)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


Customer's own account class 2 (EgenKontoKlass2)

Account classification that can be defined by the customer alone.
Can be used when searching for accounts or defining reports.

The term is included in following tables:

  • Own class of accounts 2 (eko2)
  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


Customer's own account class 2 (EgenKontoKlass2Beskr)

Account classification that can be defined by the customer alone.
Can be used when searching for accounts or defining reports.

The term is included in following tables:

  • Own class of accounts 2 (eko2)


Customers (kunder)

List of customers.

The term is included in following tables:

  • Sectors (frb)
  • Market per company (mafr)


Customs document date (Tulldokdatum)

Customs document date

The term is included in following tables:

  • Customs document (TullDok)


Customs document ID (TullDokid)

Identification number for customs document.

The term is included in following tables:

  • VAT/tax register (tax)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • VAT/tax accounting (Wx1)
  • VAT/tax accounting (Wx1SAD)


Customs duties (TullKostBeskr)

Description of customs duties.

The term is included in following tables:

  • Customs duties (TullKostnad)


Customs duties (TullkostTyp)

Numeric code for type of customs duty.

The term is included in following tables:

  • VAT/tax register (tax)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)


Customs duties (arTullKostnad)

Calculated customs duty for an item.


Customs duties % (TullKostnProc)

Customs duty in per cent of the purchase price. Used when calculating cost prices.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Calculation of cost and list prices, results (PriceCalcRes)


Customs duties curr (TullkostnadVal)

Customs duties in currency used for entering customs documentation.

The term is included in following tables:

  • Customs processing document detail (TullDokD)


Customs duties, base (TullkostnadBas)

Customs duties in base currency used for entering customs documentation.

The term is included in following tables:

  • Customs processing document detail (TullDokD)


Customs duty 1 (Alkp_AlTullKostnad)

Calculated customs duty 1 of an item.

Customs duty 1 is calculated in percent on the purchase price, net, in base currency.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Customs duty 1 (alTullKostnad)

Calculated customs duty 1 at the time of cost price calculation.

Customs duty 1 is calculated in percent on the purchase price, net, in base currency.


Customs duty 2 (Alkp_AlAvgiftTon)

Calculated customs duty 2 for an item.

Customs duty 2 is calculated based on either a FIXED or VARIABLE duty per ton and the item's net weight in kilograms.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Customs duty 2 (alAvgiftTon)

Function for calculating customs duty 2 at the time of cost price calculation.

Customs duty 2 is calculated based on either a FIXED or VARIABLE duty per ton and the item's net weight in kilograms.


Cycle count date (SKUCycleCountDateTime)

Specifies inventory package’s cycle count date.

The term is included in following tables:

  • Pallet content (WMS_PalletContent)
  • Cycle count (WMS_V_MU_CycleCount)
  • SKU (WMS_V_SKU)


Dangerous alt unit (TA_DGDunit)

Will alternative units with special logic be used (linking loads parts of text in alt unit)

The term is included in following tables:

  • TA control parameters (TA_SysP)


Dangerous goods (TA_DGD)

Here it is possible to specify that the item is a form of dangerous goods.

The term is included in following tables:

  • Items (ar)


Dangerous goods (FarligtGods)

If checked (or Y) the TARIC code refers to dangerous goods.

The term is included in following tables:

  • TARIC codes (arsn)


Data (SecData)

Security management data.

The term is included in following tables:

  • Security manager, tree (sec_tree)


Data (JvsSitePropertyData)

It exists in multiple tables and contains the property data for the setting. In JvsSiteUserButtons for example, the content of this field points out which macro, search condition or program connection the button relates to.

The term is included in following tables:

  • Multiple settings (JvsSiteNodeWinMultiProperty)
  • Single settings (JvsSiteNodeWinProperty)
  • Setting templates (JvsSitePropertyGroup)
  • User-defined buttons (JvsSiteUserButtons)
  • Hidden window contexts (JvsSiteWindowPropertys)
  • Field settings (JvsSiteWinFieldPropertys)


Data selection (DataSelection)

String that describes how data should be retrieved in a window in the mobile client. A SQL statement.

The term is included in following tables:

  • Data configuration (WMS_UIDataConfiguration)


Data source (EdiDsn)

The data source used when processing EDI messages. This must be specified so that the syntax converter EDI-c can read and print in the Jeeves tables.

The term is included in following tables:

  • System settings for EDI server (edis)


Data type (DataType)

Information about SQL data type, for example int, varchar, datetime, etc.

The term is included in following tables:

  • Print record, eBrev (ebup)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Columns in tables (vkol)
  • Columns in tables (vkol1)
  • Columns, e-Applications (wfbt)
  • User functions (zufu)


Data type (JvsSiteTermLogDataType)

Specifies the logical data type of the term.

The term is included in following tables:

  • Terms (JvsSiteTerms)
  • Own calculated columns (terms) (UsrDefCompCols)


Data type (wType)

Type of data, e.g. STRING, INTEGER


Database (DataBasBeskr)

The name of the database specified in the 'Database (SQL) ID' field (Databas).

The term is included in following tables:

  • Databases (xr12)


Database (DbNameWho)

Designation of the database to which the login was made.
Data is retrieved from the database server.

The term is included in following tables:

  • Transaction log for replication (RepL)
  • System file, own co. (sy1)
  • Who, DB process (vswh)


Database (SQL) ID (DataBas)

Name of the database in the SQL Server.

From version 129 of Jeeves Net Kernel, most functions require you to name a database. In earlier versions of Net Kernel you were able to leave the name blank and then the open database was used.

The term is included in following tables:

  • Business transactiosn to GL (BTran2GLDef)
  • Interim voucher header (hmvt)
  • MATRIX report batch, results (jvsd)
  • MATRIX report batches, header (jvsk)
  • MATRIX batches, row results (jvsr)
  • Interim voucher, header (mvt)
  • Report structure header (rbsh)
  • Conversion restrictions (rekv)
  • Restrictions (rest)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • Target table, details (sctd)
  • Definition of target table (scth)
  • Source table, details (std)
  • Source table, header (sth)
  • Imports->work table->Jeeves (sthi)
  • Source table, parameters (sthp)
  • Work table -> File (sthu)
  • Master syslocks (vslk)
  • Databases (xr12)
  • Value tables (xr7)
  • Value terms (xr9)


Database connection for ICT (Database4InventoryLoc)

Name of the database in which the external business unit is found.

The term is included in following tables:

  • Inventory locations (xb)


Database connection ICT (ICTDataBase)

Name of the database in which the external business unit is found.

The term is included in following tables:

  • External business units ICT (ICTConBusUnit)
  • View, External business units ICT (vICTConBusUnit)


Database name (PDBName)

The name of the database where the login and contact information of the member is defined.

The term is included in following tables:

  • Peer To Peer Member (PTPMember)


Database of Site (SiteDB)

Site repository database, for a site included in a package solution.

The term is included in following tables:

  • Sites in package solution (JvsPackageSites)


Database schema for ICT (DBSchema4InventoryLoc)

The term is included in following tables:

  • Inventory locations (xb)


Database schema ICT (ICTDataBaseSchema)

The term is included in following tables:

  • External business units ICT (ICTConBusUnit)
  • View, External business units ICT (vICTConBusUnit)


Dataload config data (TactonLoadConfData)

Configuraton specific data, reloads for new configuration

The term is included in following tables:

  • Mapping from Jeeves to configurator (TactonModelMapping)


Dataload next step (TactonLoadDynData)

Tacton Dynamic load of class data

The term is included in following tables:

  • Mapping from Jeeves to configurator (TactonModelMapping)


Date (EdiAperakDatum)

Document date on an error message received via EDI

The term is included in following tables:

  • Error message/receipts via EDI (EdiErrH)


Date (KalenderDatum)

Date.

The term is included in following tables:

  • Calendar, capacity by manufactoring group (calc)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Hrp-rows per month (VTidrAttSum)
  • Exception calendar for resources (WorkloadExceptionCal)
  • Exception calendar for resource overload (WorkLoadOverLoadTolCal)


Date ahead (UF_QCheckShowUntilDate)


Date and time ISO-8601 (DateTimeAsISO8601)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


Date closed (TransactionFinishedDT)

Date and time when the transaction was flagged as completed.

The term is included in following tables:

  • Delivery (EDI) journal (jibp)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)


Date created (SkapadDatum)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)
  • Reference table for TA- transportation administration (TA_Referens)


Date final approv (DefToday)

If checked (or Y) today's date will be used during final approval instead of the date the arrival entry was entered.

If you use Jeeves e-Approval this parameter does not have any function. In e-Approval an arrival entry record and a record under approval are created along with an invoice date and an entry date.

The Under approval record is updated with a final posting during invoice matching or manual final approval, .

The term is included in following tables:

  • System file, own co. (sy1)


Date for escalation (EscalationDateTime)

If the activity has been escalated, date and time display when the escalation is done. Applies to the function for automatic escalation if an activity is not performed within a specified period of time.

The term is included in following tables:

  • External interface to workflow (wext)
  • Workflow activity instance (wpia)


Date for fiscalization (FiscalPrinterStatusDate)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Date for inventory history (AskGlobUphlDatum)

Function to enter the starting date for showing inventory history, received deliveries and dispatches when querying planned events for an item (ArspPlanX)


Date for inventory history (PB_AskGlobUphlDatum)

Button to indicate desired start date for inventory history (received deliveries and dispatches) for sales and purchase analyses for customers, suppliers and items.


Date for master schedule (HuvudPlanDatum)

Date for transfer of a forecast, master plan to Item forecast.

The term is included in following tables:

  • Master plan forecasts (PrgHPlan)
  • Forecast header (PrgHuvud)


Date for new calc rate (NewCalcRateDate)

Date for new exchange rate to be used in calculation of new cost- and listprices in program for Calculation of cost- and listprices (PriceCalcH).
This date is manually entered in the header record when starting a Calculation of cost- and listprices (PriceCalcH).
The date is used in the calculation to fetch the exchange rate from the table for Currencies, calculation rate (vakk) to be used in the current calculation.

The term is included in following tables:

  • Calculation of cost and list prices, header (PriceCalcH)


Date for submission (InlamningsDatum)

The submission date of the external report (such as EU quarterly reports and Intrastat reports).

The term is included in following tables:

  • EU quarterly report, definition of report period (EUPer)
  • Intrastat, definition of report period (istper)


Date last reminder (KravSenUtskr)

Date of the most recent printing of a reminder for the invoice in question.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoices, payment reminders (fhk)
  • Reminder journal header (jfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


Date mask (DateMask)

Beginning with Net Kernel version 1.5.7 and 2.0, you can specify a date mask for printouts per company. This is used if no mask has been specified in the term or in the system parameters (jinni).

For detailed information on how masks are defined, which priority order is to apply for several masks etc., see the chapter: System parameters in Net Kernel (Jini).

The term is included in following tables:

  • System file, own co. (sy1)


Date new cost price (PB_KalkPrisDatum_PerLager)

Function to enter a date from which the new, calculated cost price(s) shall apply on the purchase agreement(s) and item(s).


Date new cost price (Push_Button_KalkPrisDatum)

Function for entering the date from which the new calculated cost price shall apply on a purchase agreement and item.


Date of price chg (PrisAndrDatum)

Date of list price change of an item on an order row.
If the list price at the time of the order has changed within the past 30 days, this date is automatically updated upon order entry.
A condition for this function is that logging is linked in the system for the list price column (ArtListPris) in the item table (ar).

The term is included in following tables:

  • Invoice row detail (ft)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)


Date of return (DateOfReturn)

The return date of user Used for workflow-mail reminders,alternative user

The term is included in following tables:

  • Mail reminder and escalation (wrem)


Date record (Datumpost)

Flags a record on an eBrev row that comprises the date.

The term is included in following tables:

  • Print record, eBrev (ebup)


Date upd chrg basis (UpdDebDatum)

Date when the row was transferred to the charge basis, i.e. to the tables 'Charge basis, header' (DebH) and 'Charge basis, rows' (DebR),

The term is included in following tables:

  • Charge basis, header (DebH)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher rows (vr)
  • Workflow activity instance (wpia)


Date+time when OP was upd (AoUpdMedDatum)

Time stamp (date and time) when an operation was updated with a start date and ready date.
The field does not fulfil any function for the business system but is used to be able to analyze processing times when operations are dated for the first time.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)


Date/time (StrDateTime)

Date and time of creation, displayed as a text string.

The term is included in following tables:

  • Inventory trans->general ledger: Log on changes (akll)
  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour transactions->GL (aovt)
  • Cost price change log, items (arkl)
  • List price change log (arpl)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Change log of item group for item (arvl)
  • Calc transactions->GL (arvt)
  • Supplier invoice approval (Att)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Order acknowledged (bhoe)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revision log (brrl)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • Change order (ECOH)
  • Stored procedure log (espl)
  • Expense and material issue (ex)
  • Customer invoice log (fhl)
  • Invoice notes (fhn)
  • Company file log (frl)
  • Journal rows (fvr)
  • Planned activities (hr)
  • Reported activities (hrp)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Physical inventory/bin/batch/SN (invr)
  • Item - replan any type of order (it2p)
  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Jeeves messages (jmsg)
  • Created payment file log (jufl)
  • Logins, Jeeves clients (jvsi)
  • Comments (konkkomm)
  • Log, customer solvency (kuss)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Physical inventory->GL (livt)
  • Invoices/payment service file (lrfb)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Change log, order head, status (ohcl)
  • Order-specific inventory->GL (olvt)
  • RFQ Q&A (oqa)
  • Order intake (orpo)
  • Picked order details (oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Document (pdm)
  • Period log (perl)
  • Period's auto postings/allocations (pero)
  • Project accounts, details (pkkd)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Invoice matching proposal (PrelimUbpi)
  • Forecast rows, history (PrgRaderH)
  • Project log (prjl)
  • Business opportunities, history (proh)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Conversion restrictions (rekv)
  • Restrictions (rest)
  • Seller log (sall)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Service order header (sh)
  • Interruption table (shav)
  • Service status log (shlg)
  • Service order rows (shp)
  • Keywords, service report (shpn)
  • Service order rows from structure (shsr)
  • Log of changes in the database according to log.def (sycg)
  • Disrupted Jeeves processes (syse)
  • Log definitions (sysl)
  • Preliminary work reports, flow group (tfao)
  • MO/Works order status, time (thst)
  • Mfg suborder (ti)
  • Time report template (tidm)
  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Received prod trans -> GL (tivt)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view OrpC+inventory (uocl)
  • Added/modified objects, history (UsrDefModSQLObject_CodeHistory)
  • Added/modified objects, history, original code (UsrDefModSQLObject_OrigCode)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)
  • Control view over journals (valt)
  • Check view (vchk)
  • Order-inventory connection (view) (vcrl)
  • View, time rep. details->int. accs. (vHrp)
  • Inventory transaction history (VIEW) (vlth)
  • Voucher header log (vtl)
  • Create opening balances (wing)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • SKU (WMS_V_EXT_SKU)
  • SKU (WMS_V_SKU)
  • Reconciliation dispatched, not invoiced (woha)
  • Reconciliation manufacturing - general ledger (wth)
  • New year (wxra)


Date/time (rev) (RowRevWithKeyStrDateTime)

The term is included in following tables:

  • Arrival reporting (bpa)


Date/time canceled (MakDateTime)

Date and time the record in question in the database was canceled.

The term is included in following tables:

  • Received delivery messages (EDI) (bpl)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Invoices, payment reminders (fhk)
  • Interim voucher header (hmvt)
  • Physical inventory journal header (invj)
  • Pmt reminder batch/cust (kfhk)
  • Incoming payment file header (krkh)
  • Customers (kus)
  • Interest invoices (kusq)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Bank payment header (lrkh)
  • Interim voucher, header (mvt)
  • Period's auto postings/allocations (pero)
  • Shop personnel (prv)
  • Shop time reports (prvt)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)
  • Order types (x6)
  • Integration sources (xa6)
  • PO types (xbb)


Date/time resend (pvlr_Resend_Dt)

The term is included in following tables:

  • Review of imported supp.invoice (pvlr)


Date/time updated (LnUpdatedDt_1)

Internal field in JEEVES that allows tracing to the millisecond when a row was changed in the database.

The term is included in following tables:

  • Alternative suppliers (al)


Date/time updated (LnUpdatedDt_2)

Internal temporary field in JEEVES that allows tracing to the millisecond when a row was changed in the database.

The term is included in following tables:

  • Alternative suppliers (al)


DateGrid (DateGrid)


Dates for new prices (PB_Dates_PriceCalcR_Prices)

Function for entering the validity dates for the calculated cost and/or list prices before updating items and/or purchase agreements. If you enter a date in the future, the fields for new costs and prices will be updated instead of the fields for the current costs and prices.


Day in week (1=Sun) (bsched_DayOfW)

Can be used to create cron expression.
Allowed valuesand special characters : 1-7 , - * / ? L C # (i.e. MON, TUE, WED etc. NOT allowed)

Note: Day 1 = Sunday, 2 = Monday etc.

You must set ? in Day of month in order to enter a day of the week.

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Day interval (FastLevIntervDag)

Day interval for calculating fixed dispatch days of dispatches to customers.

Information about day interval is used for calculating fixed dispatch dates based on a starting weekday, e.g.:
- Tuesday and day interval = 7 gives fixed dispatch date = Tuesday in every week
- Tuesday and day interval = 3 gives fixed dispatch dates = Friday, Monday, Thursday, Monday, and so on.

If information is specified for dispatch method/carrier/transport route and calculation of a calendar for dispatch days has been established, the calculated dispatch day is proposed automatically when customer orders are entered as the first current dispatch day in the calendar that is linked to the dispatch method. If an internal lead time is specified, this is subtracted from the proposed dispatch day in the order routine and given as the prepare day. If this day should fall on a non-working day, Jeeves will instead propose the closest previous working day.

The term is included in following tables:

  • Definition of fixed delivery days (kadd)
  • Fixed departures for dispatch methods (x2fa)
  • Fixed delivery days (x2fl)
  • Fixed delivery days per carrier (x2tl)
  • Def fixed delivery days per route (xtrl)


Day no. in year (DagNrInomAr)

Day number in the year (1-366).

The term is included in following tables:

  • Calendar, capacity by manufactoring group (calc)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)


Day OB, curr (VbDagIngSaldo)

Opening balance for the day in currency.

The term is included in following tables:

  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)


Day of Month (bsched_DayOfM)

Can be used to create a cron expression.
Allowed value and special characters : 1-31 , - * / ? L W C

You must set ? in Day of week in order to enter a day of the month.

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Day of week (VeckoDag)

Numeric code for weekday, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Day of week (VeckoDag) | Day of week (VeckoDagBeskr)
1 | Monday
2 | Tuesday
3 | Wednesday
4 | Thursday
5 | Friday
6 | Saturday
7 | Sunday

The term is included in following tables:

  • Calendar, capacity by manufactoring group (calc)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Calendar, weekdays (kavd)
  • Shipment plan, header (ShipmPlanH)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Day schedule, shop reporting (vedc)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Hrp-rows per month (VTidrAttSum)


Day of week (VeckoDagBeskr)

Description of weekday, e.g. Monday.

The following standard records exist. Do not alter/delete:

Day of week (VeckoDag) | Day of week (VeckoDagBeskr)
1 | Monday
2 | Tuesday
3 | Wednesday
4 | Thursday
5 | Friday
6 | Saturday
7 | Sunday

The term is included in following tables:

  • Calendar, weekdays (kavd)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Hrp-rows per month (VTidrAttSum)


Day opening bal (DagIngSaldo)

Opening balance for the day.

The term is included in following tables:

  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)


Day schedule (AttRDaySchedule)

Alphanumerical code for the day schedule.

The term is included in following tables:

  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Compensation day schedule (Attr_dsds)
  • Work Schedule Rows (AttR_schtemplrow)
  • Work Schedules (AttR_ws)
  • Summary of salary types (UAttr_Sal)
  • Dayschedule (Normal schedule) (vAttR_daysched)
  • Day schedules (Compensation schedule) (vAttR_daysched2)


Day schedule row type (AttRDayScheduleRowType)

Numerical code for the row type (event type) on the day schedule row.

The following standard records exist. Do not alter/delete:

Day schedule row type (AttRDayScheduleRowType) | Description (AttRDayScheduleRowTypeDescr) | Description
1 | 1. Start | Row type to specify the time a day schedule starts.
2 | 2. Return/New Type | Row type to specify the time of return to the previous time type, or the start of a new salary/time type.
3 | 3. Break | Row type to specify the time a break starts.
4 | 4. Lunch | Row type to specify the time lunch starts.
9 | 9. End | Row type to specify the time a day schedule ends.

The term is included in following tables:

  • Day Schedule Row (AttR_dayschedrow)
  • Day schedule row types (AttR_dsrowtp)


Day schedule time (AttRDayScheduleTime)

The time when the row (event) within the day schedule starts.

The term is included in following tables:

  • Day Schedule Row (AttR_dayschedrow)


Day schedule type (AttrDayScheduleType)

Here you define whether it is a day schedule or a compensation schedule.

The following standard records exist. Do not alter/delete:

Day schedule type (attrdayscheduletype) | Day schedule type descr (attrdayscheduletypedescr) | Description
1 | Day schedule | Code for day schedule.
2 | Compensation schedule | Code for compensation schedule. Used for calculating different types of time, e.g. unsocial working hours, overtime, compensatory leave etc.

The term is included in following tables:

  • Day Schedule (AttR_daysched)
  • Dayscheduletype (Attr_dstp)
  • Dayschedule (Normal schedule) (vAttR_daysched)
  • Day schedules (Compensation schedule) (vAttR_daysched2)


Day schedule type descr (AttrDayScheduleTypeDescr)

Description of the day schedule type

The following standard records exist. Do not alter/delete:

Day schedule type (attrdayscheduletype) | Day schedule type descr (attrdayscheduletypedescr) | Description
1 | Day schedule | Code for day schedule.
2 | Compensation schedule | Code for compensation schedule. Used for calculating different types of time, e.g. unsocial working hours, overtime, compensatory leave etc.

The term is included in following tables:

  • Dayscheduletype (Attr_dstp)


Day's net amount (DagensNetto)

Net amount/change for the day.

The term is included in following tables:

  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)


Day's net balance curr (VbDagensNetto)

Net amount/change for the day in currency.

The term is included in following tables:

  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)


Days +/- on purch ord (LevBestSimDagar)

Number of days to increase/decrease supplier data 'Order for no. days', i.e. the number of days of consumption that a purchase order is to cover. This is used to simulate order point and max level when entering purchase orders to suppliers.

The term is included in following tables:

  • Purchase order header (bh)
  • Purch requisition, header (biah)


Days ahead (QCheckShowDaysForward)

How many days ahead to show planned quality controls.

The term is included in following tables:

  • Shop personnel (prv)


Days ahead (SFRDayForward)

Days ahead for the date interval for the operation queue.

The term is included in following tables:

  • Settings for shopfloor reporting (sy2_sfr)


Days commitmt 1 (AtagandeGrad1)

Number of calendar days for commitment degree 1. Calculated from the dispatch plan date. This is used when the dispatch plan row does not specify which degree of commitment applies.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Order rows, EDI (ord)
  • Add on Assignments (vAddOn)


Days commitmt 2 (AtagandeGrad2)

Number of calendar days for commitment degree 2. Calculated from the dispatch plan date. This is used when the dispatch plan row does not specify which degree of commitment applies.

This field is also used to specify the time horizon for the current degree of responsibility for creating an outgoing dispatch plan in the alternative supplier.

The term is included in following tables:

  • Alternative suppliers (al)
  • Quotation/agreement header (ofh)
  • Order rows, EDI (ord)
  • Add on Assignments (vAddOn)


Days commitmt 3 (AtagandeGrad3)

Number of calendar days for commitment degree 3. Calculated from the dispatch plan date. This is used when the dispatch plan row does not specify which degree of commitment applies.

This field is also used to specify the time horizon for the current degree of responsibility for creating an outgoing dispatch plan in the alternative supplier.

The term is included in following tables:

  • Alternative suppliers (al)
  • Quotation/agreement header (ofh)
  • Order rows, EDI (ord)
  • Add on Assignments (vAddOn)


Days commitmt 4 (AtagandeGrad4)

Number of calendar days for commitment degree 4. Calculated from the dispatch plan date. This is used when the dispatch plan row does not specify which degree of commitment applies.

This field is also used to specify the time horizon for the current degree of responsibility for creating an outgoing dispatch plan in the alternative supplier.

The term is included in following tables:

  • Alternative suppliers (al)
  • Quotation/agreement header (ofh)
  • Order rows, EDI (ord)
  • Add on Assignments (vAddOn)


Days commitmt 9 (AtagandeGrad9)

Number of calendar days for commitment degree 9. Calculated from the dispatch plan date. This is used when the dispatch plan row does not specify which degree of commitment applies.

This field is also used to specify the time horizon for the current degree of responsibility for creating an outgoing dispatch plan in the alternative supplier.

The term is included in following tables:

  • Alternative suppliers (al)
  • Order rows, EDI (ord)


Days credit (AntDag)

Number of days before any penalty interest is to be issued.

The term is included in following tables:

  • Payment terms, purchasing/AP (xlb)


Days demand 1 (AntDgr1Krav)

Number of days before the first reminder is to be printed for an invoice. If your company does not send a reminder, set this field to zero.

The term is included in following tables:

  • System file, own co. (sy1)
  • Payment reminder and interest invc rules (xrav)


Days demand 2 (AntDgr2Krav)

Number of days between printing the first and second payment reminders for an invoice. If your company does not send a second reminder, set this field to zero.

The term is included in following tables:

  • System file, own co. (sy1)
  • Payment reminder and interest invc rules (xrav)


Days demand 3 (AntDgr3Krav)

Number of days between printing the second and third payment reminder for an invoice. If your company does not send a third reminder, set this field to zero.

The term is included in following tables:

  • System file, own co. (sy1)
  • Payment reminder and interest invc rules (xrav)


Days demand 4 (AntDgr4Krav)

Number of days between printing the third and fourth demand letters for an invoice. If your company does not send a fourth reminder, set this field to zero.

The term is included in following tables:

  • System file, own co. (sy1)
  • Payment reminder and interest invc rules (xrav)


Days fixed suborder (DagarFastAvrop)

Days fixed suborder specifies within which days existing delivery plan orders are to be deemed as permanent (frozen).

MRP takes account of an order row of the type "Delivery plan" (xbb.MarkLevPlanUt) with requested dispatch day before or the same as the current date + "Days fixed suborder".
The order row is then counted as an asset. The order row also receives the value 1 as a degree of commitment.

The term is included in following tables:

  • Alternative suppliers (al)


Days fr due dt to pmt (AntDgrSedanFfDat)

Number of days (negative value) that have passed between the due date to the incoming or outgoing payment date. If the field shows a positive value, it shows the number of days left until the due date.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoices, payment reminders (fhk)
  • Incoming payments (inb)
  • Due invoices, credit check (kkfh)
  • Customers (kus)
  • Interest invoice balance/customer (kusr)
  • Log, customer solvency (kuss)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Customer statistics (skus)
  • Customer invoice header VIEW (vfh)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Days fr inv dt to pmt (AntInbDgr)

Total quantity of incoming payment days for selected customers. The value is calculated based on the difference between the incoming payment date and the invoice date.

The data is used to calculate credit time for unpaid invoices when running reminders, i.e. the difference between the reminder date and the invoice date.

The term is included in following tables:

  • Invoices, payment reminders (fhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


Days from DispD to today (DiffDgrVerklLevDatDagDat)

Difference in days between dispatch date and today's date.
Calculated on the customer order header for orders that have not been invoiced as information about how many days have passed since the last picking for this order.
By dispatch date, this refers to, the field Actual dispatch date (oh.OrdVerklLevDat) that may be posted manually. If there is no data, the field dispatch date/picking date (oh.OrdLevDat) that contains the latest picking date will be used.
NB: This field is not in the database but is calculated when downloading the field from the database. The field can not be changed or updated.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Days past due (BerAntDgrSedanFfDat)

Calculated number of days after the due date.


Days till calc decision day (UF_pro_projberbesldat)

Number of days remaining or that have passed since the estimated decision date.


Days till orig. decision day (UF_pro_ursprbesldat)

Number of days remaining or that have passed since the original decision date.


Days to collection (AntDgrInkasso)

Number of days between the last (highest) demand letter and collection.

The term is included in following tables:

  • System file, own co. (sy1)
  • Payment reminder and interest invc rules (xrav)


Days to PO date (DagarTillBestDatum)

Number of days until the purchase order date.
When creating material reservations, Jeeves calculates the number of days from the current date to the purchase order date (the latest date to order/send a purchase order to the supplier).
If the date is negative, it is not within the lead time of the agreement with the supplier NOTE: The calculation is done when the material reservation (or the requisition) is created.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Days->available (DiffDgrBehov2Disp)

Number of days from the due date to the available date.
This is used for assembly analysis when you enter a desired date and receive a postponement of the proposal.
This field is NULL for components that can be picked in time, but for shortage items, the number of days you must wait for delivery is shown.

The term is included in following tables:

  • BOMs, inventory (srla)


DB Column name (COLUMN_NAME)

Database table column name.

The term is included in following tables:

  • Column and tables in database (Jeeves_View_UserTableColumns)
  • Columns in tables (vkol_lang)


DB lib process ID (ProcIdDBLib)

ID of the process in the SQL server. You receive this number upon login to the database. It has nothing to do with the person in question. It can be different each time.

The term is included in following tables:

  • Logins, Jeeves clients (jvsi)
  • Log of changes in the database according to log.def (sycg)
  • Disrupted Jeeves processes (syse)
  • Jeeves system process (sysp)
  • Who, DB process (vswh)
  • Jeeves system process (vsyp)


DB login sign (DBLoginSign)

The signature used for logging in to the database.

The term is included in following tables:

  • Logins, Jeeves clients (jvsi)
  • Disrupted Jeeves processes (syse)
  • Jeeves system process (sysp)
  • Who, DB process (vswh)
  • Jeeves system process (vsyp)


DB owner (Ag)

Owner of the database.

The term is included in following tables:

  • System file, own co. (sy1)


DB owner password (AgP)

Database owner's password.

The term is included in following tables:

  • System file, own co. (sy1)


DB-term/-expression 1 (DbTermname1)

Data name for the term, i.e. the column in a given database table which contains a value you want to retrieve, or an expression. The information is used on conversion, when entering definitions for import/export/logging of data and when defining reports in the report generator.

Example in column in database table
--------------------------------------
'AcctNo' is the column for account number
'DebAmt' is the column for debit amount
'CredAmt' is the column for credit amount

Example of expression to retrieve (and possibly convert) values
---------------------------------------------------------------
substring (Acct no, 1,2)+substring(Dept code, 3,2)
convert (datetime,convert(char(8),getdate(),112))
'Text'

Example of an expression for calculations in the report generator
----------------------------------------------------------
debbel-krebel (calculates the difference between Debit and Credit)
c20+c30+c40 (totals the values in column 20, 30 and 40 and enters the result in the relevant column)
r100+r300 (totals the values on row 100 and 300 and enters the result on the relevant row)
SUM(r100,r800) (totals the values from row 100 to and including 800 and enters the result on the relevant row)

From version 126 of Net Kernel you can also type in if-clauses in the expression using the following syntax: if xx then res:=xx else res:=xx;

Example:
if c20 <> 0 then res:=c30 else res:=c50;
if r143 <> 0 then res:=r450 else res:=5555;
if c10 <> 0 then res:=c20/c10 else res:= -123;

The term is included in following tables:

  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Database object dependence (jsdp)
  • Report structure header (rbsh)
  • Conversion restrictions (rekv)
  • Restrictions (rest)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Source table, parameters (sthp)
  • Log of changes in the database according to log.def (sycg)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • Value terms (vxr9)
  • Discount types (xdt)
  • Value terms (xr9)


DB-term/-expression 2 (DbTermname2)

Data name for the term, i.e. the column in a given database table which contains a value you want to retrieve, or an expression. The information is used on conversion, when entering definitions for import/export of data and when defining reports in the report generator.

Examples of expressions:
substring (Acct no, 1,2)+substring(Dept code, 3,2)
convert (datetime,convert(char(8),getdate(),112))
'Text'

The ‘DB term 2’ field occurs in several tables. In ‘Target table, details’ (stgd), the term names in the field are predefined and you cannot change them.

The following standard records exist. Do not alter/delete:

Sequence (Sequence) | DB-term/-expression 2 (Dbtermname2)
5 | foretagkod
10 | bokfdat
20 | KtoNr
30 | Koststallekod
40 | kostbar
50 | projcode
60 | k4
70 | k5
80 | k6
90 | k7
100 | debkre
110 | debbel
120 | krebel
122 | Belopp
125 | Kvantitet
130 | regdat
140 | lopnr
150 | redovisnar
160 | period
200 | perssign
220 | IntSource
230 | VrVerText
240 | Markkomp
340 | VerNr
410 | KonvTillForetagKod
450 | AutoRegel

The term is included in following tables:

  • Target table, details (sctd)
  • Source table, details (std)
  • Target table, details (stgd)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Columns in tables (vkol)
  • Columns in tables (vkol1)
  • Discount types (xdt)


DDE call open (DDEcallnew)

String that performs with a new document.

The term is included in following tables:

  • PDM document types (xpdm)


DDE call, open (DDEcall)

String which will be executed to open a DDE link. The word $file is in the string replaced with the relevant file name.

The term is included in following tables:

  • PDM document types (xpdm)


DDL Database name (DDL_DatabaseName)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL Event type (DDL_EventType)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL Host name (DDL_HostName)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL Login name (DDL_LoginName)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL NT domain (DDL_NT_Domain)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL NT User name (DDL_NT_UserName)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL Object name (DDL_ObjectName)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL Object type (DDL_ObjectType)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL Program name (DDL_Program_Name)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL Schema name (DDL_SchemaName)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL Server name (DDL_ServerName)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL TSQL Command (DDL_TSQLCommand)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


DDL User name (DDL_UserName)

The term is included in following tables:

  • Log DDL events (JvsLogDDLEvent)


Deactivate accept button (NoAcceptButton)

A cross (or Y) means that the Accept button is deactivated for the activity in question. Examples of use: For automail, you may want to block the user from manually approving the activity before an answer is received. The activity is automatically approved by the SQL agent when mail is answered.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Deactivate delegation button (NoDelegateButton)

A cross (or Y) means that the delegation button is deactivated for the activity in question. The activity can not be delegated but will be executed by the resource specified in the activity definition or move on to alarm processing.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Deactivate pause button (NoPauseButton)

A cross (or Y) means that the pause button is deactivated for the activity in question. Examples of use: For activities where you do not want to allow division into pause and activity time. All time, from when the user presses the start button until the activity is approved, will be counted as activity time.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Deactivate start button (NoStartButton)

A cross (or Y) means that the start button is deactivated for the activity in question. Examples of use: If you have checked the 'Automail' box and want to completely block the user from manually starting the mail activity.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Deb curr (UF_CashDebit_VAL)


Debit amount (DebBel)

Amount in debit.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Automatic posting trace (akvt)
  • Reconciliation/link orp<->bp (ao2p)
  • Labour transactions->GL (aovt)
  • Calc transactions->GL (arvt)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Check postings (CheckGL)
  • Check posting details (Checkvt)
  • Invoice row EDI (edft)
  • Invoice details->GL (fhvt)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Fixed assets depreciations ->GL (iavt)
  • Fixed assets transactions->GL (itvt)
  • Detail. Cust Pmts->GL (jivt)
  • Outgoing pmt details->GL (juvt)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Inventory trans->GL (ltvt)
  • Mtrl transactions->GL (mrvt)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Order-specific inventory->GL (olvt)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project costs->GL (pkvt)
  • Invoice matching proposal (PrelimUbpi)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Periodic vch.basis, header (remh)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO -> GL (thvt)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (Tkkd)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • View, outgoing pmts and vouchers (ulrv)
  • Jrnl group view (vfrf)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Vouchers VIEW (vvr)
  • Pointage rows (vxpd)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)


Debit amount curr (DebAmtFCU)

Debit amount in currency.

The term is included in following tables:

  • Journal rows (fvr)


Debit amount, curr (UF_VbBelopp_Deb)


Debit curr (UF_Tot_DebKrePos)

Total debit amount in a foreign currency.


Debit curr (ValDebKrePos)

Positive currency amount on a voucher row if the voucher row's currency code differs from the base currency code.


Debit, curr (UF_Cash_vbBelopp_Deb)

To determine if the currency amount is debit to be printed on the cash receipts.


Debit/credit (DebKre)

Letter to indicate whether the amount is to be entered as debit or credit. You cannot change the letter but you can change the descriptive text displayed in drop-down lists.

Associated texts are retrieved from the Debit/Credit text table (Vrdk) where they are stored per language.

Only debit or credit postings
-------------------------------------
From version 9 revision 1 you can define that all postings for a certain account or integration source should be debit or credit postings, which is acheived by displaying a negative amount where necessary.

You do so by setting the GENLED068 parameter to Y and by specifying in this field on the relevant accounts whether the account is a debit or a credit account. D for debit should be used on cost accounts and K for Credit on income accounts. The result will be that all costs along with any credited costs are posted on the debit side either as a positive or a negative amount, and all revenues along with any credited revenues are posted on the credit side either as a positive or a negative amount. This means that you can see net costs and net income directly in debit and credit. The same applies to credit accounts (debit) and debt accounts (credit).

For accounts receivable and accounts payable accounts (type 100 and 200) you define this using the transaction type (integration source) instead. You specify debit or credit on the relevant integration sources, e.g.: customer invoices (debit and credit invoices) which have integration source 1 are posted on the debit side, while customer payments which have integration source 6, are posted on the credit side. This means you can see total invoicing in debit and total incoming payments in credit. Correspondingly, supplier invoices (debit and credit invoices) which have integration source 11 are posted on the credit side, while supplier payments which have integration source 12 are posted on the debit side. This means you can see total invoicing in credit and total outgoing payments in debit. If you specify debit/credit on an integration source you should not specify debit/credit on the account, i.e. for accounts of the types 100 and 200 this field should be blank.

Note! This function only applies to the general ledger (i.e. the vr, tko, tkt tables). Postings in the integrated modules are not affected, they are created in the normal manner.

The following standard records exist. Do not alter/delete:

Debit/credit (DebKre) | Debit/credit description (debKre_description)
d | Debit
k | Credit

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)
  • Details, posting templates man posting (akko)
  • Labour transactions->GL (aovt)
  • Calc transactions->GL (arvt)
  • Budget allocation details (bfd)
  • Received POs->GL (bpiv)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Check posting details (Checkvt)
  • Invoice details->GL (fhvt)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • Import accounts and SRU codes (importko)
  • Fixed assets transactions->GL (itvt)
  • Detail. Cust Pmts->GL (jivt)
  • Outgoing pmt details->GL (juvt)
  • Chart of accounts (ko)
  • Posting rule on intsource (koxa6)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Inventory trans->GL (ltvt)
  • Mtrl transactions->GL (mrvt)
  • Interim voucher rows (mvr)
  • Order-specific inventory->GL (olvt)
  • Order intake (orpo)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project costs->GL (pkvt)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Tax statement row description (taxc)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO -> GL (thvt)
  • Received prod trans -> GL (tivt)
  • Mfg transactions->GL (tovt)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Debit/credit text form (vrdk)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Vouchers VIEW (vvr)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Integration sources (xa6)


Debit/credit description (debKre_description)

Description for the debit/credit field.

Letter to indicate whether the amount is to be entered as debit or credit. You cannot change the letter but you can change the descriptive text displayed in drop-down lists.

Associated texts are retrieved from the Debit/Credit text table (Vrdk) where they are stored per language.

Only debit or credit postings
-------------------------------------
From version 9 revision 1 you can define that all postings for a certain account or integration source should be debit or credit postings, which is acheived by displaying a negative amount where necessary.

You do so by setting the GENLED068 parameter to Y and by specifying in this field on the relevant accounts whether the account is a debit or a credit account. D for debit should be used on cost accounts and K for Credit on income accounts. The result will be that all costs along with any credited costs are posted on the debit side either as a positive or a negative amount, and all revenues along with any credited revenues are posted on the credit side either as a positive or a negative amount. This means that you can see net costs and net income directly in debit and credit. The same applies to credit accounts (debit) and debt accounts (credit).

For accounts receivable and accounts payable accounts (type 100 and 200) you define this using the transaction type (integration source) instead. You specify debit or credit on the relevant integration sources, e.g.: customer invoices (debit and credit invoices) which have integration source 1 are posted on the debit side, while customer payments which have integration source 6, are posted on the credit side. This means you can see total invoicing in debit and total incoming payments in credit. Correspondingly, supplier invoices (debit and credit invoices) which have integration source 11 are posted on the credit side, while supplier payments which have integration source 12 are posted on the debit side. This means you can see total invoicing in credit and total outgoing payments in debit. If you specify debit/credit on an integration source you should not specify debit/credit on the account, i.e. for accounts of the types 100 and 200 this field should be blank.

Note! This function only applies to the general ledger (i.e. the vr, tko, tkt tables). Postings in the integrated modules are not affected, they are created in the normal manner.

The following standard records exist. Do not alter/delete:

Debit/credit (DebKre) | Debit/credit description (debKre_description)
d | Debit
k | Credit

The term is included in following tables:

  • Debit/credit text form (vrdk)


Debited hours (UF_Hrp_Debtim)

The sub-total of all accrued times for the time rows to be invoiced, i.e. that the "to be invoiced" field is filled in.


Debiting degree (UF_Tidr_Debgrad)

Debiting degree in percent.


Decimal places (AltEnhetAntDec)

Decimal places allowed when entering the quantity in an alternative unit.

NOTE: You can suppress this check of decimal places for the alternative unit in question by entering 99 as the number of decimals.

The term is included in following tables:

  • Units per item (WMS_V_ItemUOM)
  • Unit codes (WMS_V_UOM)
  • Units per item (WMS_V2_ItemUOM)
  • Unit codes (WMS_V2_UOM)
  • Unit codes (WMS_V3_UOM)
  • Alternative units (xae)
  • Alt units per supplier/item (xale)
  • Alt units per item (xare)


Decimal places (AntDec)

The number of decimal places to which quantities/amounts are to be rounded off.

0 = Round to whole number
1 = 1 decimal, i.e. round to nearest tenth
2 = 2 decimals, i.e. round to nearest hundredth
etc.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Order-specific invtry balance (arsp)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Order row/manufacturing BOM (orps)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Decimal places (RpDecAnt)

Number of decimal places for figures in a report.

The term is included in following tables:

  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)


Decimal term (DecTermXValueBeskr)

Decimal term description that, for account numbers, is done by the designation of the account and, for item numbers, is done by the designation of the item.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)


Decimals (JvsSiteTermDecimals)

The field can be used to specify how many decimals should be stored in the database for a specific term.
Should you for example set this field to 2 for a decimal field and then enter 1,23456 and save, it will cut after 2 decimals and store 1,23 in the database.

The term is included in following tables:

  • Terms (JvsSiteTerms)
  • Own calculated columns (terms) (UsrDefCompCols)


Decompression pgm (YndUnPackPgm)

Name of a decompression program.

The term is included in following tables:

  • Compression prg (vzpa)


Ded advance amt, BCU (ForskottBeloppAvdr)

The term is included in following tables:

  • Customer invoice header (fh)
  • Advance, link to order/invoice (fskk)


Ded advance amt, curr (vb_ForskottBeloppAvdr)

The term is included in following tables:

  • Customer invoice header (fh)
  • Advance, link to order/invoice (fskk)


Ded prel inv row org (AcDrawnPrelInvRowNoOrg)

Used in the routine for Assignment invoicing if you create a credit invoice via the button Create credit invoice and choose to reset times and expenses etc. to uninvoiced status. The original preliminary invoice row number is then saved in this field on the on-accounts that were drawn on this invoice.

The term is included in following tables:

  • On account, assignment (ac)


Deducted amount BCU (InbAvdrag)

Deduction in base currency, approved without previous agreement, on payment of an invoice. The deduction can be, for example, an unintentional error that causes a difference, which in relation to the actual invoice amount is negligible.

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Incoming payment file detail (krkd)
  • Bank payment details (lrkd)
  • BOE acceptance journal transactions (RemJrnlTr)


Deducted amount in BCU (utbavdrbas)

The amount deducted on payment in base currency.

The term is included in following tables:

  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Deducted amount, curr (vbInbAvdrag)

In this field you enter one, normally without preceding agreement, approved deduction in currency on a paid amount. Example: minor corrections and differences, reminder charges (i.e. a negative deduction).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Incoming payments (inb)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Bank payment details (lrkd)
  • BOE acceptance journal transactions (RemJrnlTr)


Deducted amt curr (AvdrVal)

The amount deducted on payment in foreign currency.

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Deducted inv row org (AcDrawnInvRowNoOrg)

Used in the routine for Assignment invoicing if you create a credit invoice via the button Create credit invoice and choose to reset times and expenses etc. to uninvoiced status. The original invoice row number is then saved in this field on the on-accounts that were drawn on this invoice.

The term is included in following tables:

  • On account, assignment (ac)


Deducted invoice (AcDrawn)

If checked (or Y) the invoiced on account either will be or has been deducted from an invoice.

- If checked on an assignment, any unflagged on account records that have been invoiced in the Create prel invoice from on account program (Aco) will be deducted at the next time of invoicing.

- If checked on the on account record (table Ac), the on account has been fully deducted on a preliminary invoice or invoice. Information about the relevant preliminary invoice or invoice is displayed on the record.

The term is included in following tables:

  • On account, assignment (ac)
  • Invoice row detail (ft)
  • Quotation/agreement header (ofh)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Deducted invoice no. (AcDrawnInvNo)

If the on account has been deducted on an invoice, the number of the invoice from which the on account amount was deducted is displayed here.

If the on account has been fully deducted the Deducted invoice box is also checked.

The term is included in following tables:

  • On account, assignment (ac)


Deducted invoice org (AcDrawnInvNoOrg)

Used in the routine for Assignment invoicing if you create a credit invoice via the button Create credit invoice and choose to reset times and expenses, etc. to uninvoiced status. The original invoice number is then saved in this field on those-accounts that were drawn on this invoice.

The term is included in following tables:

  • On account, assignment (ac)


Deducted invoice row (AcDrawnInvRowNo)

If the on account has been deducted on an invoice, the row number within the invoice from which the on account amount was deducted is displayed here.

The term is included in following tables:

  • On account, assignment (ac)


Deducted on account (AcDrawnAmount)

Part of the on account amount that is deducted on an invoice.

The term is included in following tables:

  • On account, assignment (ac)


Deducted prel inv org (AcDrawnPrelInvNoOrg)

Used in the routine for Assignment invoicing if you create a credit invoice via the button Create credit invoice and choose to reset times and expenses etc. to uninvoiced status. The original preliminary invoice number is then saved in this field for accounts that were drawn on this invoice.

The term is included in following tables:

  • On account, assignment (ac)


Deducted prel inv row (AcDrawnPrelInvRowNo)

If the on account has been deducted on a preliminary invoice, the row number within the preliminary invoice from which the on account amount was deducted is displayed here.

The term is included in following tables:

  • On account, assignment (ac)


Deducted prel invoice (AcDrawnPrelInvNo)

If the on account has been deducted on a preliminary invoice, the number of the preliminary iinvoice from which the on account amount was deducted is displayed here.

If the on account has been fully deducted the Deducted invoice box is also checked.

The term is included in following tables:

  • On account, assignment (ac)


Deduction curr (AvdrVal_Fbs)

Deduction of the invoice payment service in foreign currency.

The term is included in following tables:

  • Invoices/payment service file (lrfb)
  • Supplier invoices (view) (vlr9)


Deduction order-lnkd adv (ForskottOrdKopplBeskr)

Description of deduction type relating to advance payment linked to customer order, e.g. The entire amount on the current order or Outstanding amount on other orders.

The following standard records exist. Do not alter/delete:

Deduction order-lnkd adv (ForskottOrdKopplTyp) | Deduction order-lnkd adv (ForskottOrdKopplBeskr)
0 | Entire amount on current order
1 | Outstanding amount on other orders

The term is included in following tables:

  • Deduction type, order-linked advance (xz4)


Deduction order-lnkd adv (ForskottOrdKopplTyp)

Numerical code for deduction type referring to advance payment linked to customer order, linked to a description of the deduction type.

The following standard records exist. Do not alter/delete:

Deduction order-lnkd adv (ForskottOrdKopplTyp) | Deduction order-lnkd adv (ForskottOrdKopplBeskr)
0 | Entire amount on current order
1 | Outstanding amount on other orders

The term is included in following tables:

  • Customer invoice header (fh)
  • Advance, link to order/invoice (fskk)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)
  • Deduction type, order-linked advance (xz4)


Deduction text (AvdragText)

Free-text description of deductions.

The term is included in following tables:

  • Payments (lru)


Def PO priority (DefItmPOPriority4InvLoc)

Default priority when entering a new purchase agreement connected to an inventory location.

The term is included in following tables:

  • Inventory locations (xb)


Def restart qty report (SFRVRestartQtyReport)

Defaultbutton at restart when quantityreporting.

0 = No 1 = Yes

The term is included in following tables:

  • Validation rules (SFR_rules)


Def, show all form-filelds (UsrDefWindowFormShowAll)

If checked (or Y) all fields from the table are displayed in the form.

The term is included in following tables:

  • Own windows (UsrDefWindows)


Def, show all list-filelds (UsrDefWindowListShowAll)

If checked (or Y) all fields from the table are displayed in the list.

The term is included in following tables:

  • Own windows (UsrDefWindows)


Default (JvsSiteLangDefault)

For every unique ID in the table JvsSiteLang, one text (langauge) is set to default (Y). This means that if a text setting does not have a translation in JvsSiteLang for the language you are running, the default text will be shown.

The term is included in following tables:

  • Language management (JvsSiteLang)


Default (Konvdefault)

Any default value when converting a value is missing in the source table, e.g. "1010" for account number.

The information is used if the value in the column will be set to a constant or created using the #-character or at translation in the event that the input value does not have any hits in the translation table. Enter a fixed value in quotation marks, e.g. "9999" or * (asterisk) which implies that the input value (or as much as there a space for) will be moved to the 'Translates to' column.

The term is included in following tables:

  • Target table, details (sctd)
  • Source table, parameters (sthp)
  • Columns in tables (vkol)
  • Columns in tables (vkol1)


Default (MarkAsDefault)

If checked (or Y) this is the default value if no other value has been selected on a level with higher priority. Example: If a different value is specified on a customer, that value has higher priority.

The term is included in following tables:

  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)


Default (MobileUnitUserDefault)

If checked (or Y) specifies that the definition shall be default for the user.


Default bank account (G_Def_Acc)

If checked (or Y) this bank account record this will be used as default when entering a supplier invoice.

Only one bank account record can be flagged as a default.

The term is included in following tables:

  • Suppliers' bank accounts (lek)


Default company (DefForetagKod)

Default company for a personal login signature for multicompany processing.

The term is included in following tables:

  • User file (sy2)


Default document type (DefDokTyp)

A cross specifies that the document type will be a default document type for files with the specified file extension. The flag can only be done for a document type per unique file extension. A flagged document type is automatically set for all documents with this file extension that are created automatically or using drag-and-drop from the file manager.

The term is included in following tables:

  • PDM document types (xpdm)
  • File types per document type (xpdmf)


Default inv trans.type (DefaultLagTransTyp)

If checked (or Y) this inventory transaction type will be positioned as the first alternative in the drop-down list of inventory transaction types. This means you only need to choose an alternative if you want a different inventory transaction type from default.

Only one inventory transaction type can be flagged as a default inventory transaction type.

The term is included in following tables:

  • Inventory trans types per entry journal type, inventory trans (xljlt)


Default inv.location (DefaultLagStalle)

Specifies whether the inventory location is the default inventory location for the user.

The term is included in following tables:

  • WMS User (WMS_User)


Default key, master schedule (DefNyckelHuvudPlan)

A cross (or Y) means that the current Forecast distribution key is a fictitious key for reception of master plan records. Such keys have no distribution information. There must be a receiving key for all desired levels. One such key must be defined for each forecast version to be able to update item forecasts. The relevant key is displayed as default in the master plan.

The term is included in following tables:

  • Forecast allocation keys, head (Prfh)


Default menu (DefMenu)

If checked (or Y) the menu in question will be the default menu for the group/signature/language.

If several menus are set up as default for the same group/signature/language, the one with the lowest menu ID will be used as default.

The term is included in following tables:

  • Connection menu and signature (mnud)


Default point of delivery (DefLevPlats)

If a person is allowed to make orders for several points of delivery, you can specify the default point of delivery for the signature.

The term is included in following tables:

  • Signatures per purchasing role (ikrp)


Default printer (DefaultPrinter)

Default printer for the user or the mobile unit. When manually requesting a print out of a label this printer will be the default printer.

The term is included in following tables:

  • Mobile unit (WMS_MobileUnit)
  • WMS User (WMS_User)


Default purchasing role (Definkopsroll)

If a person is included in several purchase roles, you can mark that person as a default purchase role for the signature.

The term is included in following tables:

  • Signatures per purchasing role (ikrp)


Default sort (DefaultSort)

String that describes hos data should be sorted in a window in the mobile client. More than one term can be specified separated by a comma character.

Example 1: AssPrio ASC The data is sorted on the assignment priority in ascending order.

Example 2: ArtNr DESC, Uom ASC The data is sorted on item no in descending order and after that on unit of measure in ascending order

The term is included in following tables:

  • Data configuration (WMS_UIDataConfiguration)


Default text (KodDefaultText)

A cross (or Y) means that the relevant text will be positioned as the first alternative in a drop-down list of standard texts during entry. You simply go in and choose an alternative if you would like a different text.

The term is included in following tables:

  • General item texts (gatx)
  • General texts within order (tatx)
  • Delivery note, fixed texts (xftx)
  • Customer specific texts (xktx)
  • Supplier-specific texts (xltx)


Default transport (KodDefaultTransport)

During entry, the transport route flagged as default will be directly entered as the first alternative in the drop-down list for carriers.
Thus, you do not need to go in and choose an alternative.

The term is included in following tables:

  • Transport route (xtr)


Default value (BTran2GLTargetDefault)

The term is included in following tables:

  • Source to target table, details (BTran2GLDefStepDetail)


Default values (PB_Defaults_2_Xtr)

Function via a button for retrieving the default value for transport route from the carrier in question.


Default vouch row 0-amount (DefAnswer)

A cross (or Y) means default answer No to the control question whether you want to save voucher rows with zero in amount at voucher entry.

No cross (or N) means default answer Yes.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Defect IRIS (Defect)

Description of the defect (IRIS), e.g. Worn, Scratched, etc.

The term is included in following tables:

  • Defect types (sht3)


Defect IRIS (DefectCode)

Alphanumeric code for Defect (IRIS code), linked to a description of the defect.

The term is included in following tables:

  • Service order rows (shp)
  • Defect types (sht3)


Defect reason (OhdErrorCd)

Numeric code for error codes, EDI order header, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Defect reason (OhdErrorCd) | Defect reason (OhdErrorCdB) | Description
0 | OK | No error
1 | Incorrect order number | External order number must be filled in (ExtOrderNr).
2 | Incorrect order type |
3 | Incorrect company no. | Company number must be filled in.
4 | No dispatch method entered (xbls) | Check that the dispatch method for the customer exists in the ‘Dispatch methods per invtry loc’ table (xbls)
5 | No (delivery) customer/customer deleted | The company does not exist in the customer table (kus) or the customer is flagged as “canceled”.
6 | No paying customer/cust deleted | The customer specified as payer does not exist in the table (kus) or is flagged as “canceled”. On receipt of an invoice, the error code means that the specified payment recipient is not set up as a supplier.
7 | No payment terms entered for payer | Payment term not found or number of days credit not entered on payment term.
8 | Payer is credit blocked | Payer is credit blocked. Cash orders only.
10 | Incorrect currency | The currency code specified is not set up.
11 | Incorrect exchange rate |
12 | No dispatch method entered | No dispatch method for the order / customer.
13 | No dispatch terms entered | No dispatch terms for the order / customer
14 | No payment terms entered | No payment terms for the order / customer.
15 | No tax code entered | No tax code for the order / invoice / customer / supplier
16 | No seller entered | No seller for the order / customer.
17 | No language code entered | No language for the order / customer.
18 | Point of delivery not defined | Incorrect point of delivery entered for the order/customer
19 | Incorrect point of delivery |
20 | Customer is not internal |
21 | No inventory loc entered |
22 | Receiving=Sending inventory loc |
23 | Could not create agreement | The routine attempted to create an agreement header but was unsuccessful.
24 | Supplier not found! |
25 | Invoice date missing |
26 | Incorrect PO number | The purchase order entered on the order acknowledgement/invoice is not entered.
27 | Incorrect freight tax | The tax code entered for the freight cannot be found in the tax table.
28 | Incorrect tax on deduction | The tax code specified for the deduction amount cannot be found in the tax table.
29 | Different supplier No. on purchase order | The supplier number entered on the order acknowledgement is not the same as on the purchase order that the order acknowledgement refers to.
30 | Incorrect due date | A due date is not specified for the invoice. Or the due date is earlier than the invoice date.
31 | Invoice amount missing | The invoice amount is missing or 0.
32 | SBI invoice referred to not found | The invoice to be corrected by this amendment invoice does not exist.
33 | Incorrect status for SBI referred to | The SBI invoice to be corrected by the amendment invoice in question has already been transferred / canceled.
34 | Diff on currency code | The SBI invoice does not have the same currency code as your own invoice.
35 | Diff on exchange rate | The SBI invoice does not have the same exchange rate as your own invoice.
36 | Diff on tax amount | The SBI invoice does not have the same tax amount as your own invoice.
37 | Diff on invoice sum | The SBI invoice does not have the same total invoice amount as your own invoice.
38 | Diff on tax rate | The SBI invoice does not have the same tax rate as your own invoice.
39 | Order linking not allowed | Customer does now allow order coupling at the same time there is an order coupling code for the order type that applies to the order that will be created.
40 | SYNCRO/DELJIT not implemented |
42 | Acknowledge Edi log | You should read the important information in the text field ‘EDI Log’. Perform the necessary steps and run a new validation. If you want to accept the record without steps, the field ‘Edi.logg kvitterad’ must be checked. The tests that caused the EDI log will not then be done.
50 | Currency code PO not equal |
51 | Payment recipient not set up |
52 | Invoice data older than 60 days |
53 | Customer order not found | Customer order could not be found as given. Order number is used preferably as given. If no order number is given, the customer’s purchase order number is used to attempt to find which order number is being referred to.
54 | Customer order must be entered | Neither customer order number nor customer’s purchase order number have been given. This is necessary to be able to find the customer order referred to.
55 | Current order status does not allow changes | Changes not allowed to customer order with higher status than registered.
56 | No message function |
57 | Unknown message function |
58 | Unable to create deliv. note |
59 | Unable pack deliv. note |
60 | Unable to pick deliv. note |
61 | Unable to release deliv. note |
98 | Data changed, run new validation | The company or external order number has changed on the record, new validation must be run.
99 | Error on order row | Invoice/order headers are OK but one of the associated rows is error-flagged and needs to be rectified to be able to transfer the record.

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Dispatch notice header (lah)
  • Order header EDI (ohd)
  • Error codes, EDI order header (xed3)


Defect reason (OhdErrorCdB)

Description of defect reason for an EDI order header.

The following standard records exist. Do not alter/delete:

Defect reason (OhdErrorCd) | Defect reason (OhdErrorCdB) | Description
0 | OK | No error
1 | Incorrect order number | External order number must be filled in (ExtOrderNr).
2 | Incorrect order type |
3 | Incorrect company no. | Company number must be filled in.
4 | No dispatch method entered (xbls) | Check that the dispatch method for the customer exists in the ‘Dispatch methods per invtry loc’ table (xbls)
5 | No (delivery) customer/customer deleted | The company does not exist in the customer table (kus) or the customer is flagged as “canceled”.
6 | No paying customer/cust deleted | The customer specified as payer does not exist in the table (kus) or is flagged as “canceled”. On receipt of an invoice, the error code means that the specified payment recipient is not set up as a supplier.
7 | No payment terms entered for payer | Payment term not found or number of days credit not entered on payment term.
8 | Payer is credit blocked | Payer is credit blocked. Cash orders only.
10 | Incorrect currency | The currency code specified is not set up.
11 | Incorrect exchange rate |
12 | No dispatch method entered | No dispatch method for the order / customer.
13 | No dispatch terms entered | No dispatch terms for the order / customer
14 | No payment terms entered | No payment terms for the order / customer.
15 | No tax code entered | No tax code for the order / invoice / customer / supplier
16 | No seller entered | No seller for the order / customer.
17 | No language code entered | No language for the order / customer.
18 | Point of delivery not defined | Incorrect point of delivery entered for the order/customer
19 | Incorrect point of delivery |
20 | Customer is not internal |
21 | No inventory loc entered |
22 | Receiving=Sending inventory loc |
23 | Could not create agreement | The routine attempted to create an agreement header but was unsuccessful.
24 | Supplier not found! |
25 | Invoice date missing |
26 | Incorrect PO number | The purchase order entered on the order acknowledgement/invoice is not entered.
27 | Incorrect freight tax | The tax code entered for the freight cannot be found in the tax table.
28 | Incorrect tax on deduction | The tax code specified for the deduction amount cannot be found in the tax table.
29 | Different supplier No. on purchase order | The supplier number entered on the order acknowledgement is not the same as on the purchase order that the order acknowledgement refers to.
30 | Incorrect due date | A due date is not specified for the invoice. Or the due date is earlier than the invoice date.
31 | Invoice amount missing | The invoice amount is missing or 0.
32 | SBI invoice referred to not found | The invoice to be corrected by this amendment invoice does not exist.
33 | Incorrect status for SBI referred to | The SBI invoice to be corrected by the amendment invoice in question has already been transferred / canceled.
34 | Diff on currency code | The SBI invoice does not have the same currency code as your own invoice.
35 | Diff on exchange rate | The SBI invoice does not have the same exchange rate as your own invoice.
36 | Diff on tax amount | The SBI invoice does not have the same tax amount as your own invoice.
37 | Diff on invoice sum | The SBI invoice does not have the same total invoice amount as your own invoice.
38 | Diff on tax rate | The SBI invoice does not have the same tax rate as your own invoice.
39 | Order linking not allowed | Customer does now allow order coupling at the same time there is an order coupling code for the order type that applies to the order that will be created.
40 | SYNCRO/DELJIT not implemented |
42 | Acknowledge Edi log | You should read the important information in the text field ‘EDI Log’. Perform the necessary steps and run a new validation. If you want to accept the record without steps, the field ‘Edi.logg kvitterad’ must be checked. The tests that caused the EDI log will not then be done.
50 | Currency code PO not equal |
51 | Payment recipient not set up |
52 | Invoice data older than 60 days |
53 | Customer order not found | Customer order could not be found as given. Order number is used preferably as given. If no order number is given, the customer’s purchase order number is used to attempt to find which order number is being referred to.
54 | Customer order must be entered | Neither customer order number nor customer’s purchase order number have been given. This is necessary to be able to find the customer order referred to.
55 | Current order status does not allow changes | Changes not allowed to customer order with higher status than registered.
56 | No message function |
57 | Unknown message function |
58 | Unable to create deliv. note |
59 | Unable pack deliv. note |
60 | Unable to pick deliv. note |
61 | Unable to release deliv. note |
98 | Data changed, run new validation | The company or external order number has changed on the record, new validation must be run.
99 | Error on order row | Invoice/order headers are OK but one of the associated rows is error-flagged and needs to be rectified to be able to transfer the record.

The term is included in following tables:

  • Error codes, EDI order header (xed3)


Defect reason (OrdErrorCd)

Numeric error codes re. EDI order rows, linked to a description of the error code.

The following standard records exist. Do not alter/delete:

Defect reason (OrdErrorCd) | Defect reason (OrdErrorCdB) | Description
0 | OK | No error
1 | Incorrect order number |
2 | Incorrect order type |
3 | Incorrect company no. | The company does not exist in the customer table (kus)
4 | Incorrect backorder no. |
5 | Incorrect row no. |
6 | Incorrect position no. |
7 | Incorrect currency |
8 | Incorrect exchange rate |
9 | No inventory loc entered |
10 | OrdvRabkod not found |
11 | OrpStrPrisBer not found |
13 | No price list |
14 | No price type entered |
15 | No/incorrect currency clause |
16 | No item entered | The specified item is not entered. A check has been done against customer specific item numbers and supplier specific item numbers without result.
17 | No/incorrect unit | The unit code entered on the order row or item is not set up as a unit.
18 | No estimated dispatch date |
19 | Receiving=Sending inventory loc |
20 | Purchase order row missing | The purchase order row referred to does not exist.
21 | Order acknowledged Item no. <> Ordered | The item on the order acknowledgement is not the same as the ordered item number.
22 | Rec deliveries missing | There are no received deliveries to cover the quantity that is invoice matched. (edft.FaktAvprAntalExtQty - edft.BestLevAntExtQty) > (bp.BestLevAntExtQty-bp.FaktAvprAntalExtQty).
23 | Could not create agreement | The routine failed to create an agreement header for the row. This is only done on receipt of dispatch plans.
24 | Supplier not found! |
25 | Incorrect row tax | The specified tax code or tax rate cannot be found in the tax table.
26 | Item not saleable | The item must be flagged as saleable to be able to create orders on it.
27 | The item cannot be used | The item must be flagged as usable to be able to create an order on it.
28 | Automatically created agreement header | The validation has produced an automatically created agreement header. According to the Jeeves parameter EDIAPP008, you have stated that you want to be able to look at this automatically created agreement before orders are created. You must remove the cross in the automatically created field on the agreement to be able to move on.
29 | Automatically created agreement row | The validation has produced an automatically created agreement row. According to the Jeeves parameter EDIAPP009, you have stated that you want to be able to look at this automatically created agreement row before orders are created. You must remove the cross in the automatically created field on the agreement row to be able to move on.
30 | PO missing |
31 | Delivery note number not found | No delivery note number is entered on the SBI invoice.
32 | Delivery note not invoiced | No invoice is flagged with the same delivery note number as the SBI invoice.
33 | Delivery note on several invoices |
35 | No match for item | The item entered on the SBI invoice does not exist on your own invoice.
36 | No match for quantity | The quantity entered on the SBI invoice does not match the quantity on your own invoice.
37 | No match for currency | The currency code on the SBI invoice does not match your own invoice.
38 | No match for row sum | The row total on the SBI invoice does not match your own invoice row total.
39 | No matching invoice row | Unable to match the SBI invoice against any invoice row on your own invoice. Not possible even to suggest a possible match.
40 | Row not found on SBI invoice | The invoice row exists on your own invoice but not on the SBI invoice.
41 | Syncro/deljit without Individ/kanban | When you receive a SYNCRO or DELJIT message, every row must have an item individual reference specified.
42 | Acknowledge Edi log | You should read the important information in the text field ‘EDI Log’. Perform the necessary steps and run a new validation. If you want to accept the record without steps, the field ‘Acknowledge Edi log’ must be checked. The tests that caused the EDI log will not then be done.
43 | Row missing in order acknowledgment | The order acknowledgement does not have any rows that are on the purchase order. Control parameter EDIAPP011, or the order acknowledgement header, governs whether the order acknowledgement must contain all purchase order rows.
44 | Incoming detail not saleable |
45 | Incoming detail may not be used. |
46 | Defects on item | When working on delivery plans, an item must be read in its entirety. The current row therefore contains no error. However, there is another row with the same item number which is incorrect.
47 | Step code must be entered |
48 | Unknown step code |
49 | Order row status does not allow changes |
50 | No matching order rows found |
51 | Order row status does not allow cancellation |
52 | Order specific inventory Cancellation not allowed. |
53 | Delivery note exists. Cancellation not allowed. |
54 | Quantity/value picked. Cancellation not allowed. |
55 | Linked to order. Cancellation not allowed. |
56 | Linked to manuf.order. Cancellation not allowed. |
57 | Item to be discontinued, NOT AVAILABLE! |
58 | Unable to create deliv. note |
98 | Data changed, run new validation | When a record which has validated status is changed, a new validation must be run to check that the change is correct.

The term is included in following tables:

  • Invoice row EDI (edft)
  • Dispatch header rows (lar)
  • Order rows, EDI (ord)
  • Error codes EDI order row (xed4)


Defect reason (OrdErrorCdB)

Description of defect reason re EDI order rows.

The following standard records exist. Do not alter/delete:

Defect reason (OrdErrorCd) | Defect reason (OrdErrorCdB) | Description
0 | OK | No error
1 | Incorrect order number |
2 | Incorrect order type |
3 | Incorrect company no. | The company does not exist in the customer table (kus)
4 | Incorrect backorder no. |
5 | Incorrect row no. |
6 | Incorrect position no. |
7 | Incorrect currency |
8 | Incorrect exchange rate |
9 | No inventory loc entered |
10 | OrdvRabkod not found |
11 | OrpStrPrisBer not found |
13 | No price list |
14 | No price type entered |
15 | No/incorrect currency clause |
16 | No item entered | The specified item is not entered. A check has been done against customer specific item numbers and supplier specific item numbers without result.
17 | No/incorrect unit | The unit code entered on the order row or item is not set up as a unit.
18 | No estimated dispatch date |
19 | Receiving=Sending inventory loc |
20 | Purchase order row missing | The purchase order row referred to does not exist.
21 | Order acknowledged Item no. <> Ordered | The item on the order acknowledgement is not the same as the ordered item number.
22 | Rec deliveries missing | There are no received deliveries to cover the quantity that is invoice matched. (edft.FaktAvprAntalExtQty - edft.BestLevAntExtQty) > (bp.BestLevAntExtQty-bp.FaktAvprAntalExtQty).
23 | Could not create agreement | The routine failed to create an agreement header for the row. This is only done on receipt of dispatch plans.
24 | Supplier not found! |
25 | Incorrect row tax | The specified tax code or tax rate cannot be found in the tax table.
26 | Item not saleable | The item must be flagged as saleable to be able to create orders on it.
27 | The item cannot be used | The item must be flagged as usable to be able to create an order on it.
28 | Automatically created agreement header | The validation has produced an automatically created agreement header. According to the Jeeves parameter EDIAPP008, you have stated that you want to be able to look at this automatically created agreement before orders are created. You must remove the cross in the automatically created field on the agreement to be able to move on.
29 | Automatically created agreement row | The validation has produced an automatically created agreement row. According to the Jeeves parameter EDIAPP009, you have stated that you want to be able to look at this automatically created agreement row before orders are created. You must remove the cross in the automatically created field on the agreement row to be able to move on.
30 | PO missing |
31 | Delivery note number not found | No delivery note number is entered on the SBI invoice.
32 | Delivery note not invoiced | No invoice is flagged with the same delivery note number as the SBI invoice.
33 | Delivery note on several invoices |
35 | No match for item | The item entered on the SBI invoice does not exist on your own invoice.
36 | No match for quantity | The quantity entered on the SBI invoice does not match the quantity on your own invoice.
37 | No match for currency | The currency code on the SBI invoice does not match your own invoice.
38 | No match for row sum | The row total on the SBI invoice does not match your own invoice row total.
39 | No matching invoice row | Unable to match the SBI invoice against any invoice row on your own invoice. Not possible even to suggest a possible match.
40 | Row not found on SBI invoice | The invoice row exists on your own invoice but not on the SBI invoice.
41 | Syncro/deljit without Individ/kanban | When you receive a SYNCRO or DELJIT message, every row must have an item individual reference specified.
42 | Acknowledge Edi log | You should read the important information in the text field ‘EDI Log’. Perform the necessary steps and run a new validation. If you want to accept the record without steps, the field ‘Acknowledge Edi log’ must be checked. The tests that caused the EDI log will not then be done.
43 | Row missing in order acknowledgment | The order acknowledgement does not have any rows that are on the purchase order. Control parameter EDIAPP011, or the order acknowledgement header, governs whether the order acknowledgement must contain all purchase order rows.
44 | Incoming detail not saleable |
45 | Incoming detail may not be used. |
46 | Defects on item | When working on delivery plans, an item must be read in its entirety. The current row therefore contains no error. However, there is another row with the same item number which is incorrect.
47 | Step code must be entered |
48 | Unknown step code |
49 | Order row status does not allow changes |
50 | No matching order rows found |
51 | Order row status does not allow cancellation |
52 | Order specific inventory Cancellation not allowed. |
53 | Delivery note exists. Cancellation not allowed. |
54 | Quantity/value picked. Cancellation not allowed. |
55 | Linked to order. Cancellation not allowed. |
56 | Linked to manuf.order. Cancellation not allowed. |
57 | Item to be discontinued, NOT AVAILABLE! |
58 | Unable to create deliv. note |
98 | Data changed, run new validation | When a record which has validated status is changed, a new validation must be run to check that the change is correct.

The term is included in following tables:

  • Error codes EDI order row (xed4)


Definition (kdefine)

Definition of an expression or the name of a term. Example:
wage type
amount*discount

The term is included in following tables:

  • Target table, details (sctd)
  • Source table, details (std)
  • Customizations (vyex)


Degr of margin % (Invloc) (UF_Ars_TGradProc)


Degree of commitment (AtagandeGrad)

Degree of commitment to the order row or dispatch plan row.

1 = Fixed Suborder.
2 = Manufacturing commitment.
3 = Material commitment.
4 = Forecast.
9 = According to agreement (ODETTE).
24 = According to agreement (EDIFACT).

The term is included in following tables:

  • Purchase order rows (bp)
  • Dispatch plan rows (lpr)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Degree of margin (DegreeOfMarginItemInvLOc)

The term is included in following tables:

  • (__DBF)


Degree of margin (FaktTG)

Degree of margin.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Order intake (orpo)
  • Invoice rows summary printout (vft)


Degree of margin % (FtTG)

Function for calculating and showing degree of margin on an invoice row.


Degree of margin % (OStockTG)


Degree of margin % (OfpTBProc)

Function for calculating and showing degree of margin for a row on a customer quotation.


Degree of margin % (OfpBidrProc)

Total margin in percent.


Degree of margin % (OfhTBProc)

Function for calculating and showing degree of margin for a customer quotation.


Degree of margin % (UF_Bars_TGradProc)


Degree of margin % (UF_Ar_TGradProc)


Degree of margin % (UF_FH_TG)


Degree of margin % (UF_UphlTGradProc)

Function for calculating the degree of margin in percent (%) for a customer order, per item.


Degree of margin % (UF_UphxTGradProc)

Function for calculating the degree of margin in percent (%) for a customer order, per item.


Degree of margin % (UF_Orpo_vOIngStP_TG)


Degree of margin % (UF_OH_TG)

Degree of margin on the selected order.


Degree of margin, std cost (FaktStdKostTG)

Degree of margin.
The value is based on the item's standard cost price (ArtKalkPris) at the time of picking.

The term is included in following tables:

  • Customer invoice header (fh)


Degree of margin, std cost (FaktRadStdKostTG)

Degree of margin.
The value is based on the item's standard cost price (ArtKalkPris) at the time of picking.

The term is included in following tables:

  • Invoice row detail (ft)


Degree of severity (EdiLoggLevel)

Numeric code for degree of severity of the message in the log, where 1=OK, 5=Serious error.

The term is included in following tables:

  • EDI log codes (xedl)


Degressive depreciation (Degressiv)

A cross (or Y) means that the depreciation method is a degressive depreciation method, which means that the calculation will be done on the fixed assets residual amount according to the value in the fields 'Plan deprec YTD' (PlanAvskrBeloppiAr) + 'Fixed assets residual value' (InvRest).

The term is included in following tables:

  • Depreciation methods (xav)


Del Note brk-down on coll inv (FFhNr_Bryt_SamlingsFakt)

Numeric sequence number to have separate invoices for all orders that make up one delivery note.

This field is automatically set by the system.

The term is included in following tables:

  • Log, invoicing of delivery note (ffhf)


Del note print date (FSUtskrDat)

Date (and time) the delivery note was printed.

The term is included in following tables:

  • Delivery note header (ffh)
  • Delivery note, row connection (fflk)
  • Delivery note (fso)
  • Cust order picking list journal (jkpl)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Delivery note, row connection (vfflk)


Del Note, inv per order (FFhNr_Separata_Fakturor)

Flag to indicate that the orders that make up one delivery note (FFH) are to be invoiced separately, i.e. one invoice is to be created per order.
One delivery note normally results in one invoice, with the same formulation as a collective invoice.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customers (kus)


Del.plan, no replanning (LevPlanEjOmPlan)

Marking on order row so that no replanning may be performed for an outgoing delivery plan.
Is set automatically in the function for outgoing delivery plan when an item with 0-requirement is entered into a delivery plan.

The term is included in following tables:

  • Purchase order rows (bp)


Delay no. days (AutoDelayDays)

Specifies how many days a planned date for a future service order in the individual record will be postponed.

The term is included in following tables:

  • Service order header (sh)


Delegate (WFL_Button_Delegate)

Press this button to delegate the current activity to another resource group or user. (The activity must be displayed in the form for the button to work.)

If you select a waiting/started activity from the To-do list and press the Delegate button, the Delegate node opens where you specify to whom the activity is to be delegated.

Delegating an activity means that Jeeves Workflow moves the activity - with the same status - to a specified resource group/user.


Delegate activities (AcDelegate)

A cross (or Y) means that users with this authorization can use the Delegate button when she or he runs in instance mode to delegate their own activities to another resource group or user. Otherwise the button is hidden.
Activities can be delegated when activity status is 20 or 30.

The term is included in following tables:

  • Authorization Wf (xag)


Delegate all activities (AcDelegateAll)

A cross (or Y) means that users with this authorization can use the Delegate button when she or he runs in instance mode to delegate all activities, i.e. not only their own activities, to another resource group or user. Otherwise the button is hidden.
NO FUNCTION/LOGIC.

The term is included in following tables:

  • Authorization Wf (xag)


Delegate user activities (DelegateAllUsersActivity)

A cross (or Y) means that administrators with this authorization can delegate all Workflow users' activities to other resource groups/users.
Activities can be delegated when activity status is 20 or 30.

The term is included in following tables:

  • Authorization Wf (xag)


Delete (UF_Aoru_Delete)

Deletion of completed or stopped labour operations "in progress".


Delete all process types (DeleteAllProcess)

A cross (or Y) means that process developers with this authorization can delete all process types. Otherwise the process developer is restricted to working with process groups that s/he has set up.

The term is included in following tables:

  • Authorization Wf (xag)


Delete allowed (ICTDeleteAllowed)

If checked (or Y) it is possible to delete records in the table in the replicated company.

The term is included in following tables:

  • Data management rules (ICTtcr)


Delete allowed (UsrDefWindowDeleteAllowed)

By default, users are allowed to delete data in all fields in own tables. Uncheck this checkbox to disallow deletions for the field in question.

The term is included in following tables:

  • Own windows (UsrDefWindows)


Delete app. chain rows (UF_delete_ecoappchain)

Function button to delete all approval chain rows on a change order if you want to enter a completely different approval chain.


Delete at new loading (YndzDeleteRecv)

- A cross (or Y) means that relevant records will be deleted before a new load is complete.
- No cross (or N) means that loaded data is added to previously loaded records in the work table.

You use the field to define import/export of incoming and outgoing payments, EDI messages, etc.

The term is included in following tables:

  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • View, zpvar (vzfp)


Delete at sale (BorttagVidFors)

Enter Y in the field if deletion is to occur during sales. (Not implemented yet)

The term is included in following tables:

  • Fixed asset groups (anlg)


Delete at sending (YndzDeleteSend)

A cross (or Y) means that sent EDI messages will be deleted when they are sent.

The term is included in following tables:

  • View, zpvar (vzfp)


Delete booking (PB_Remove_Booking_MoLine)


Delete booking (PB_Remove_Booking_MoNo)


Delete booking (PB_Remove_Booking_OH)

Function to delete all booking for the customer order in question.


Delete booking (PB_Remove_Booking_OLH)


Delete booking (PB_Remove_Booking_OpNo)


Delete closed (UF_Thq_Flg_Del_Fin)

Remove all completed rows in the work table concerning manufacturing orders of the current flow group.
The rows that remain are those which for some reason cannot (or have not) been closed.


Delete collection basis (PB_Fhi_Delete)

Function button to delete collection basis for all or specified customer.


Delete customer invoices (PB_Remove_old_AR)

Function for deletion of closed supplier invoices.

Specify the date when deletion will occur OR the number of days going backward in time.


Delete customer order (PB_Remove_old_SO)

Function for deletion of closed customer orders.

Specify the date when deletion will occur OR the number of days going backward in time.


Delete directory (UF_xpdm_delDir)

Function for deleting a directory specified in the field 'File/Dir' for a document type to which no document records are linked.


Delete earlier proposals (NE_Del_Bia_Pans)

Remove previously created net requirement proposals entered under previously entered storage signatures for the batch in question.
(Text number 8632 for manual start of net requirement.)

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


Delete empty bins (UF_Del_Bat_Arsi)

Function for removing empty bins. The conditions for the removal of a bin are as follows:
Inventory balance (LagSaldo) = 0 and
Quantity booked (BokatAntal) = 0 and
Physical inventory date <= specified date

In addition, the field InvJournal must be completed and if the batch ID of the bin is not completed, the field 'Booked as batch' for the item must be checked.

In SQL it looks as follows:
delete arsi where
     LagSaldo = 0 and
     BokatAntal = 0 and
     InventeringsDatum <= @Tom_Datum and
     InvJournal is not NULL and
     InvAntal = 0 and
               BatchId <> ' '

delete arsi from ar where
     arsi.LagSaldo = 0 and
     arsi.BokatAntal = 0 and
     arsi.InventeringsDatum <= @Tom_Datum and
     arsi.InvJournal is not NULL and
     arsi.InvAntal = 0 and
               arsi.BatchId = ' ' and
               arsi.ArtNr = ar.ArtNr and
               ar.BatchBokas = '1'


Delete file (UF_pdmn_delete)

Function button to remove the file link to a local file or delete a centrally stored file. The document record may also be deleted.


Delete GL postings ? (UF_Del_Vrsk)

Button for deleting preliminary postings from an invoice.


Delete internal log (JVSX) (PB_Remove_JVSX)

Function for deleting old rows from table jvsx In this table a row is created every time a report is started.
Some database procedures (referring to bigger runs) create a row in the table in question.
NOTE: The jvsx table is only a log table without business functionality.


Delete Intrastat records (PB_Delete_IntraStat_Records)

Function to delete generated Intrastat records to be able to re-generate them. This may be useful if changes in classifications or additional exports/imports are made within the period.


Delete invoice (PB_JF_remove_Fh)

If problems have arisen with an individual invoice on the invoice journal, you can delete the invoice from the invoice journal using this button, which you access in the invoice journal header and on the posting details.

The function deletes a selected invoice from the invoicing journal. When all incorrect invoices are deleted, you can transfer the journal to the general ledger by running the report 'Invoice journal, integration' (rJfVt). You can only restart from the invoice journal, not from the customer invoice.


Delete invtry trans (LthDelete)

Flag (Y/N) to indicate whether or not inventory transactions can be removed (DELETED).

The term is included in following tables:

  • Inventory transaction history (lth)


Delete items (PB_Remove_Old_Item)

Function for deletion of closed items.

Deletion is done of the items (or inventory balance records) that are flagged for deletion. This flagging is done in a separate program for the purpose.


Delete items (UF_PVM_Delete_Item)

Function for deleting variant items.

Deleting variant items is done in a similar way to creating them. Select the relevant item master and press the Delete items button. The variant matrix is displayed with all existing attributes and variants. In the matrix, check the checkboxes of the variant items to be deleted and press OK. Jeeves displays the number of variant items selected and asks you to confirm before deleting.

There are a number of right-click functions in the matrix:

Show
- Show codes and/or captions (descriptions) for variants in the matrix

Options
- Save codes and/or captions (descriptions) for variants as settings in the site repository
- Reset the default view if you have set another view as default
- Choose a view and set it as default view

All settings for the matrix are saved in the table for multiple settings with type: zspvmsetting and in this case name: pvmdeleteitem.


Delete mail and log (UF_DbMailDelete)

Delete mail and log


Delete MO (PB_remove_old_WO)

Function for deletion of closed manufacturing orders.

Specify the date when deletion will occur OR the number of days going backward in time.


Delete mtrl reservations (PB_Th_Mr_Delete)

Function via a button for deleting material reservations to a manufacturing order.


Delete old calendar years (PB_Cal_Delete_Old)

Function to delete calendar for old, non-current years.

Select the current calendar, press this button and specify for which year the deletion will be made.


Delete order entry statistics (PB_Remove_Old_Orpo)

Function for deleting order entry statistics for a finalized customer order.

Specify the date when deletion will occur OR the number of days going backward in time.


Delete passed time (pb_workloadPassedTime)

Function button to remove capacity records from the detailed workload planning where the capacity is in the past.

Capacity records that have links to continued planned work are not removed. These are viewed as if the work has been performed but where reporting has not yet occurred.


Delete payment suggestion (PB_InvoiceSelect_2_fvr_Del)

Button for deleting the automatically created payment suggestions on the journal.


Delete payments (PB_InvoiceSelect_2_Inb_Del)

Button for deleting all automatically created payments on the journal. Manually selected invoices are not deleted.


Delete plan AP payments (PB_Jfbs_Lrfb)

Function via a button for deleting all planned payments in a journal for invoice payment service.
The deletion can only be done before the file has been created for transfer to the bank.
After the file has been created, each planned payment must be canceled with a code on each payment (so that changes can be traced after the outgoing payment file has been created).


Delete POs (PB_Remove_Old_PO)

Function for deletion of closed purchase orders.

Specify the date when deletion will occur OR the number of days going backward in time.


Delete Posting (PB_jmru_delete_mrvt)

If the material journal shows a posting error which is caused by a fundamental error in the rules, it may be easiest to delete the posting using this function button, correct the posting definitions and restart the batch by running the report 'Integrate material journal' (rJmru3).

Function for deleting the posting basis for material issues to the General Ledger. This deletion can only be done if the processing was interrupted, i.e. the voucher has not yet been created from the basis.


Delete Posting (PB_jth_delete_thvt)

If the invoice journal shows a posting error which is caused by a fundamental error in the rules, it may be easiest to delete the posting using this function button, correct the posting definitions and restart the batch by running the report 'Mfg Calc Journal voucher' (rThVtCA).

Function for deleting the posting basis for Mfg Suborder to the General Ledger. This deletion can only be done if the processing was interrupted, i.e. the voucher has not yet been created from the basis.


Delete posting (PB_Joru_delete_OuVt)

If the picking journal shows a posting error which is caused by a fundamental error in the rules, it may be easiest to delete the posting using this function button, correct the posting definitions and restart the batch by running the report 'Posting, picking journal' (rJoru3). You can only restart from the picking journal, not from the picked.

This function deletes the posting basis for outbound deliveries to the General Ledger. This deletion can only be done if the processing was interrupted, i.e. the voucher has not yet been created from the basis.


Delete posting (PB_JF_delete_FhVt)

If the invoice journal shows a posting error which is caused by a fundamental error in the rules, it may be easiest to delete the posting using this function button, correct the posting definitions and restart the batch by running the report 'Invoice journal, integration' (rJfVt). You can only restart from the invoice journal, not from the customer invoice.

Function for deleting the posting basis for customer invoices to the General Ledger. This deletion can only be done if the processing was interrupted, i.e. the voucher has not yet been created from the basis.


Delete posting (PB_Jlth_delete_LtVt)

Function for deleting a posting basis for inventory transactions to the General Ledger.
This deletion can only be done if the voucher has not yet been created from the basis.

This deletion function can be used if there were errors in the posting rules (translation to the accounts) from inventory transactions to the General Ledger which produce many errors when creating vouchers and it is instead easier to recreate the basis than to correct the incorrect rows in the basis.


Delete posting (PB_JAOR_delete_AoVt)

Function for deleting a posting basis for labour reports to the General Ledger.
This deletion can only be done if the voucher has not yet been created from the basis.

This deletion function can be used if there were errors in the posting rules (translation to the accounts) from labour reporting to the General Ledger which produced many errors and it is easier to recreate the basis than to correct the incorrect rows in the basis.


Delete posting details (PB_Delete_i_pkkd)

Function button to delete the postings that have been created in the cost posting journal in question.

This function can be used if there are many posting errors in the integration. It can then be easier, for example, to make changes to the integration rules and rerun the posting instead of correcting the postings.

Note that before this is possible, you must change the status of the cost posting journal to ‘Entry in progress’.


Delete posting details (PB_Delete_j_iavt)

Function to delete the posting details created for the fixed asset depreciation journal in question. To remove posting details, the journal status must be 'Entry in progress'.

This function can be very useful if a large number of posting errors have been made. It may then be easier to make the necessary corrections in the rules for the fixed asset group(s) concerned and re-run the depreciation journal with posting.


Delete posting details (PB_Delete_j_itvt)

Function via a button for deleting the preliminary postings that can be created on the fixed asset transaction journal in question for integration to the General Ledger.
This function can be used if there are many posting errors in the integration. It can then be easier to make changes to the integration rules and rerun the posting instead of correcting the posting.


Delete prel imp/loaded del.inv (PB_Remove_PrelimPvLr)

Function to delete relevant preliminarily loaded supplier invoices when an error has occurred in loading.

Note!
This function is mainly intended to system consultants/administrators. If you are unsure, use the deletion flag instead.


Delete purch prognosis (NE_Del_Bp_Prognos)

Flag if the MRP is to remove purchase order rows that are flagged as forecast.

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


Delete result from MRP (PB_NetReq_Result_Delete)


Delete rows until (PB_Bia_delete)

Function via a button for deleting the rows created up to a certain date in the purchase requisition.


Delete SQL script (DeleteSql)

SQL script for delete.

The term is included in following tables:

  • Log rows for XML import (TactonXmlLogRows)
  • Log rows for XML export (XmlOutLogRows)


Delete supplier invoices (PB_Remove_old_AP)

Function for deletion of closed supplier invoices.

Specify the date when deletion will occur OR the number of days going backward in time.


Delete this item (RemoveItem)

Flag to indicate that an item will be deleted.
To delete an item, you must first set this flag before running the deletion batch.
The item must not have an inventory balance (the item should have inventory balance = 0) and there must not be any inventory transactions within X days.
X days is governed by a Jeeves parameter (INVENT001). If the parameter does not have a value, 2 years (2 * 365 days) applies.
You can never delete an item with transactions in the current years (even if you set the parameter to a low value).

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)
  • Items/inventory VIEW (vars)


Delete totals export/import (PB_Delete_EUSum_Records)

Function for deletion of import/export totals for selected period in the EU quarterly report. You can use this function if for some reason you need to re-generate the report.


Delete user (DeleteAllUsers)

A cross (or Y) means that administrators with this authorization can delete Workflow users.
NO FUNCTION/LOGIC.

The term is included in following tables:

  • Authorization Wf (xag)


Delete work table (PB_Create_vo2p_Clear)

Function to empty the whole content in the work table for analysis of order posting.

The work table builds up every time you use the button ‘Create work table’ (PB_Create_vo2p). Therefore you should empty the table using this button after completing an analysis or at regular intervals.


Delete work table (UF_Delete_Kod)

Function button for clearing the content of the work table for account reconciliation. You only need to do this if you want to re-create the content of the work table for the same date or date interval (when selecting a new date/date interval the content is re-created automatically).


Deleted (zDeleted)

This is an automatic flag that indicates that a record/row, most often temporary, is being created and is not updated until the entire entry cycle has been completed. The meaning of this function can differ depending on the context. When processing an invoice, for example, this is flagged as deleted during processing and once generation is complete it is changed to not deleted (if the invoice is created in the correct way it will NEVER be flagged as deleted).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal header (fvt)
  • Interim voucher header (hmvt)
  • Incoming payment journal (ji)
  • Interim voucher, header (mvt)
  • Periodic vch.basis, header (remh)
  • Customer invoice header VIEW (vfh)
  • Incoming pmt journal VIEW (vji)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Voucher header VIEW (vvt)


Deletion of forecast (PB_Delete_Prognos)

Function button for deleting market forecasts.

When deleting, you can indicate if you want to remove all levels or only underlying levels. In the latter cast, the main level is saved, e.g. annual forecast, with underlying levels, e.g. quarterly and monthly forecasts are removed.


Deletion, order-spec inventory (PB_Remove_Old_OUS)

Function for deletion of closed order-specific inventory.

Specify the date when deletion will occur OR the number of days going backward in time.


Deliv days in time (AntDgriTid)

The number of days +/- the delivery received date that allow the delivery to be considered on time. This is used in supplier evaluations.

The term is included in following tables:

  • System file, own co. (sy1)


Deliv from invoice (DelivFromInvoiceNo)

The number of the customer invoice at the delivering unit from which the supplier invoice was created at the selling unit.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Deliv from MO (UttagFranAoNr)

Work order (incoming delivery of item) from which material shall be used for the current order.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Purchase order rows (bp)
  • Bookings for material reservations (cmrx)
  • Item - replan any type of order (it2p)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • (NetReqPegging)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Material reservations (sum and sort) (wmr)
  • Reconciliation OU inventory (wou)


Deliv from MO Pos (UttagFranAoPos)

Position from which material shall be used for the current order.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Purchase order rows (bp)
  • Bookings for material reservations (cmrx)
  • Item - replan any type of order (it2p)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • (NetReqPegging)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Material reservations (sum and sort) (wmr)
  • Reconciliation OU inventory (wou)


Deliv from MRP MO (DelivFromNetMONo)

Net requirement work order (incoming delivery of item) from which material shall be used for the current order.

The term is included in following tables:

  • (NetReqPegging)


Deliv from MRP MO Pos (DelivFromNetMOLine)

Position from which material shall be used for the current order.

The term is included in following tables:

  • (NetReqPegging)


Deliv net weight kg (Fflk_LevOrdSumVikt)

Net weight in kg, dispatched value on a delivery note row (fflk).


Deliv notification date (SendDelivDoneDT)

Date and time that the dispatch notification was sent.

The term is included in following tables:

  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Deliv to supplier (LevMedBestTillLev)

Flag if the material, tool, etc. in question is to also be dispatched to the supplier when purchasing manufacturing orders.

The term is included in following tables:

  • Labour operation, its tools (aov)
  • Material reservations (mr)
  • Material reservations (mrx)
  • PDM (manufacturing order) (thpd)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Tools (vy)
  • List of tools (vyl)
  • Tool list, tools/details (vyld)


Deliv. invoice date (MomsLevfaktdat)

When creating a VAT invoice, invoice date is set from AP (lr).

The term is included in following tables:

  • Purchase order rows (bp)


Delivered qty, SKU (SKUDelQty)

Specifies the inventory package’s delivered quantity.

The term is included in following tables:

  • Pallet content (WMS_PalletContent)
  • Cycle count (WMS_V_MU_CycleCount)
  • SKU (WMS_V_SKU)


Delivered quantity (IntStatLevAntal)

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)


Delivery addr, company (OrdLevAdr1)

Company name for a delivery address that differs from the buyer's.
The buyer's name can be automatically copied to this field by entering a '+' sign in the field.
If the field is left blank, it is assumed that the buyer's company name applies when printing the delivery address on the order document.

The term is included in following tables:

  • Serial no. items (ari)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Purchase request, header (pbha)
  • Service order header (sh)
  • Add on Assignments (vAddOn)
  • Inventory locations (xb)


Delivery address (GLOB_oh_LevAdr_x255)

Temporary field/term where you enter delivery addresses from orders.
The address is entered in a field of 225 characters, but contains 'new row' between the rows so several rows can be printed.


Delivery address (FtgPostadr5)

Address that, if given, replaces 'Street addr/box' when printing delivery address to the company.
Normally printed 2 rows below the company name.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)


Delivery address (UF_Show_Oh_LevAdress)


Delivery address 1 (OrdLevAdr2)

Address row 1 for a delivery address that differs from the buyer's.
The buyer's address row 1 (c/o address) can be automatically copied to this field by entering a '+' sign in the field.

The term is included in following tables:

  • Serial no. items (ari)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Purchase request, header (pbha)
  • Service order header (sh)
  • Add on Assignments (vAddOn)
  • Inventory locations (xb)


Delivery address 2 (OrdLevAdr3)

Address row 2 for a delivery address that differs from the buyer's.
The buyer's address row 2 (street/box address) can be automatically copied to this field by entering a '+' sign in the field.

The term is included in following tables:

  • Serial no. items (ari)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Purchase request, header (pbha)
  • Service order header (sh)
  • Add on Assignments (vAddOn)
  • Inventory locations (xb)


Delivery address 3 (OrdLevAdr4)

Address row 3 for a delivery address that differs from the buyer's.
The buyer's postal address (ZIP/Post code + post office) can be automatically copied to this field by entering a '+' sign in the field.

The term is included in following tables:

  • Serial no. items (ari)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Purchase request, header (pbha)
  • Service order header (sh)
  • Add on Assignments (vAddOn)
  • Inventory locations (xb)


Delivery approval status (LevPlanStatus)

Dispatch plan status.

The term is included in following tables:

  • Project (prj)


Delivery assurance (UF_Get_Slea_Typ1)

Calculated value for quality classification type 1, Delivery assurance.


Delivery backlog (BerKvarAttBehUocl)

Function to show what is in need of processing (dispatching).


Delivery confirmation (PB_Orp_LevBekraftelse)

Function for entering a delivery confirmation to the customer. When you press the button a dialog box is displayed in which you enter information that will be confirmed for the customer delivery.

If everything will be delivered together, you fill in a confirmed dispatch date. Information about the estimated dispatch date is updated in the order row.

If the delivery will take place in partial deliveries, specify a confirmed dispatch date for the first partial delivery in the field Confirmed Deliv. Date and the quantity to be delivered first in the field Quantity to confirm. In the field Deliv. Date remaining number of days, you specify the estimated dispatch date for the next partial delivery. When you save the information, the order rows are automatically split, one row for each partial delivery.

Note that this function can only be used if it has been activated with the system parameter SALES127 and that the row number when splitting a row is controlled by the parameter SALES129.


Delivery confirmation (PB_Bp_LevBekraftelse)

Function for entering a delivery confirmation from the supplier. When you select the button, a dialog box is displayed in which you enter information about the delivery confirmation from the supplier.

If everything will be delivered together, you fill in a confirmed delivery date. Information about estimated or promised delivery date is updated in the purchase order row.

If the delivery will take place in partial deliveries, specify a confirmed delivery date for the first partial delivery in the field Confirmed Deliv. Date and the quantity to be delivered first in the field Quantity to confirm. In the field Deliv. Date remaining number of days, you specify the estimated delivery date for the next partial delivery. When you save the information, the purchase order row is automatically split, one row for each partial delivery. The confirmed purchase order row is assigned the status Order Acknowledged. The status on the automatically created purchase order row for backorders will remain unchanged and the row can be confirmed for delivery later in the same way.

Note that this function can only be used if it has been activated with the system parameter PURCH034 and that the row number when splitting a row is controlled by the parameter PURCH036.


Delivery cost % (AlHemtkostnproc)

Delivery cost in per cent of purchase price. This is used when calculating cost prices for items.

The term is included in following tables:

  • Calculation of cost and list prices, rows (PriceCalcR)


Delivery cost % (Hemtkostnproc)

Delivery cost in per cent of purchase price. This is used when calculating cost prices for items.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Items (ar)
  • Item calc cost-% per Inventory loc (arcc)
  • Suppliers (le)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Items, upper when BOM (UpperItem)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Supplier view (vle2)
  • Delivery methods, purchases (xbs)
  • Supplier delivery terms (xbv)
  • Product classes (xp)


Delivery cost % (UF_Get_HemtKostProc)


Delivery cost, avg cost (HemtagnKostSnittBer)

Manually entered amount in base currency for delivery cost which will be included in the average price calculation for items in connection with invoice matching of a supplier invoice against a purchase order.
If an amount is entered in this field, this is used for the average price calculation such that the amount is weighted in relation to a row value for invoice matched PO rows.
The function is also such that if an amount is entered in this field, no consideration is given to the fixed percentage markup that can be defined for delivery cost for an item, supplier, alternative supplier, etc., for the average price calculation.
To use this functionality for average price calculation in connection with invoice matching, Jeeves system parameter PURCH022 must be active (Y) in the system.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Delivery date supplier quay (BestLevDatFranLevsKaj)

DATE OF DELIVERY FROM SUPPLIER QUAY.
External date on the purchase requisition or purchase order up to which planned dispatches are to be made from a supplier.
This may be set a few days earlier than the internal due date (to cover time for transports, checks, etc) because it is given to suppliers.

The term is included in following tables:

  • Purchase order header (bh)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchase order rows (bp)
  • Dispatch plan, header (lph)
  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)


Delivery date to quay (BestLevDatTillKaj)

DATE OF DELIVERY TO OUR QUAY.
External date on the purchase requisition or purchase order that the planned dispatch is to arrive.
This may be set a few days earlier than the internal due date (to cover time for checks, etc) because it is given to suppliers.

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)


Delivery date to quay (OrdLevDatTillKaj)

DATE OF DELIVERY TO CUSTOMER QUAY.
Date, on customer order where the customer wants to receive the delivery.
When this date is specified on an EDI order, the estimated delivery date will be set back the number of days specified as transportation time.

NOTE! This processing has currently been introduced for order creation from EDI.

The term is included in following tables:

  • Order header EDI (ohd)
  • Order rows, EDI (ord)


Delivery date: (Glob_LevOrdDat)

Variable for printing dispatch date for order specification on collective invoices.


Delivery date: (Glob_OrdLevDat)

Variable for printing dispatch date for order specification on collective invoices.


Delivery from business unit ICT (DelivFromBusinessUnit)

Name of the business unit from which dispatch is made.

The term is included in following tables:

  • Purchase order header (Bh)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Companies (fr)
  • Company file log (frl)
  • Invoice row detail (ft)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Inventory transaction history (lth)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory locations (xb)


Delivery ID (ebLeveransId)

ID in outbox that refers to a certain delivery.

The term is included in following tables:

  • Outbox eBrev (ebub)


Delivery node (ebAvlNod)

Delivery node for eBbrev. Must always contain the value: TCP0000035

The term is included in following tables:

  • Start record, eBrev (ebsp)


Delivery note (MottFoljesedel)

Received delivery note according to a dispatch plan or Self-billing invoice.

The term is included in following tables:

  • Invoice row EDI (edft)
  • Received delivery notes EDI (ofd)


Delivery note date (FsDatum)

Delivery note date on the received delivery note according to the customer.

The term is included in following tables:

  • Invoice row EDI (edft)
  • Received delivery notes EDI (ofd)


Delivery note date (FfhDate)

Date delivery note was created.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Delivery note header (ffh)
  • Delivery note, row connection (fflk)
  • Inventory transaction history (lth)
  • Delivery note, row connection (vfflk)


Delivery note date, rcv (BestFoljesedelsDat)

Delivery note date from received deliveries.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Purchase order header (bh)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Delivery note, row connection (fflk)
  • Link PO-supplier invc (lrbh)
  • Inventory transaction history (lth)
  • Manufacturing order header (th)
  • Deliveries from MO (tii)
  • Invoice matching proposal (ubpi)
  • Delivery note, row connection (vfflk)


Delivery note no. (FsNr)

Delivery note number.

The term is included in following tables:

  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Received delivery notes EDI (ofd)
  • Picked order details (Oru)
  • Delivery note, row connection (vfflk)


Delivery note no. (OrdFoljesedelsNr)

Delivery note numbers on customer orders. This is a simplified delivery note process, as an alternative to the function for dispatch planning (ffh).

Set a number < 0 to turn the function OFF, no delivery note is created.
Set a number >= 0 to turn the function ON.

The delivery note number is retrieved from the internal counter table (jvscnttable).

The delivery note number is set on the customer order upon the first reported picking transaction (not set when printing the delivery note or releasing).

The delivery note number is also copied to the invoice and cleared (NULL) when invoicing. Subsequent picking of the customer order receives a new delivery note number.

The term is included in following tables:

  • Customer invoice header (fh)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Picked order details (oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Invoice rows summary printout (vft)


Delivery note no. (alpha) (FFhNrAlfa)

Alphanumeric delivery note/supplier number for the general Frght bill/del note/addr label printout module.
This is always entered manually.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Delivery note header (ffh)
  • Delivery note, row connection (fflk)
  • Inventory transaction history (lth)
  • Delivery note, row connection (vfflk)


Delivery note no., rcv (BestFoljesedelsNr)

Delivery note number from received deliveries.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Purchase order header (bh)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Delivery note, row connection (fflk)
  • Link PO-supplier invc (lrbh)
  • Inventory transaction history (lth)
  • Invoice matching proposal (PrelimUbpi)
  • Review of imported supp.invoice rows (PvLrd)
  • Manufacturing order header (th)
  • Deliveries from MO (tii)
  • Invoice matching proposal (ubpi)
  • Delivery note, row connection (vfflk)


Delivery note quantity (FsAntal)

Quantity on the received delivery note according to the customer.

The term is included in following tables:

  • Received delivery notes EDI (ofd)


Delivery note reference (FoljesedelsRef)

Contains a reference to a delivery note. This reference follows across to the invoice when invoicing orders.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Delivery note rows/page (MaxFsRaderPerSida)

Enter the maximum number of rows on a delivery note.
This is used to save rows within a page and page numbers on each row printed in the fflk table. For this to work, the form must be designed in such a way that each page always has a certain number of rows. This function is used to print a correct delivery note to IKEA. IKEA wants 15 rows on each delivery note.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


Delivery note status (FfhStatBeskr)

Description of the delivery note status, for example entered, planned or canceled.

The following standard records exist. Do not alter/delete:

Status (FfhStatKod) | Delivery note status (FfhStatBeskr) | Description
10 | Entry in progress |
13 | Entered |
20 | Planned |
40 | Dispatch started |
50 | Released for invoicing |
70 | Invoiced | Invoice printed and invoice number assigned from order
80 | Closed |
90 | Canceled |

The term is included in following tables:

  • Delivery note status (x8)


Delivery note text (FsTextKod)

Code for delivery note text with a four-character alphanumeric identity term.

The term is included in following tables:

  • Delivery note header (ffh)
  • Delivery note, fixed texts (xftx)


Delivery note text (FsTextKodBeskr)

Description of delivery note text.

The term is included in following tables:

  • Delivery note, fixed texts (xftx)


Delivery note Y/N (FsKd)

Flag (Y/N) to indicate if the delivery note is to be printed.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Add on Assignments (vAddOn)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Delivery note/disp no. (FFhNr)

Id number of the delivery note.

The term is included in following tables:

  • Labour operations (ao)
  • Manual inventory transactions (arsm)
  • Arrived checked goods (bpaa)
  • Returns/scrapping, PO row (bpr)
  • In and out box for EDI (edib)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Dispatch notice header (lah)
  • Inventory transaction history (lth)
  • Manufacturing order, subcontract (MOSubcontract)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Received delivery notes EDI (ofd)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • PLANNING door area (warehouse area) (pytp)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Reference table for TA- transportation administration (TA_Referens)
  • Joint view, planned inventory trans (uphl)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery note, row connection (vfflk)
  • Assignment (WMS_Assignment)
  • Pallet (WMS_Pallet)


Delivery note/disp no. (PrelimPvLrdFfhNr)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Delivery notice 1 (OrdLevAnvisnRad1)

Delivery notice 1 of customer orders.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Delivery notice 2 (OrdLevAnvisnRad2)

Delivery notice 2 of customer orders.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Delivery received date (GlobInlevDatum)

Date of received deliveries. The default is today's date.


Delivery received date (BestInlevDat)

Date the received delivery was done.

The term is included in following tables:

  • Dispatch plan rows (lpr)


Delivery received date (BestLevDat)

Actual dispatch date from a supplier.

The term is included in following tables:

  • Balances, item, bin, batch, SN (arsi)
  • Batches (receiving details) (bat)
  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase claims (irk)
  • PO/receiving journal header (jbpi)
  • Delivery (EDI) journal (jibp)
  • Dispatch plan, header (lph)
  • Invoice matching proposal (PrelimUbpi)
  • Service order rows (shp)
  • Supplier statistics/item (slea)
  • Invoice matching proposal (ubpi)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Control view over journals (valt)
  • Delivery data, batch - view (vbat)
  • Reconciliation delivered not invoice matched (wbpa_q)


Delivery received date (TiInlevDat)

Date that a delivery was received for a manufacturing order.

The term is included in following tables:

  • Journal, prod.del.transactions (jtii)
  • Deliveries from MO (tii)
  • Manufacturing claims (tork)
  • Control view over journals (valt)


Delivery received date plan.list (ExtraDagarInlevDatum)

You can use this field to decide that a received delivery from an MO shows a later date on the planning list than the PO’s ready date.
The number of days is retrieved from the last operation’s manufacturing group or flow group. The number of days on the manufacturing group is used first if it contains a value.
To do this, system parameter ‘MANUF035’ must be set to 2..

The term is included in following tables:

  • Mfg suborder (ti)


Delivery recipient EAN (LevMottEAN)

The EAN code for the recipient of a delivery. If no point of delivery has been specified, the EAN-code will be used to find the company ID of the point of delivery.

The term is included in following tables:

  • Order header EDI (ohd)


Delivery time acc to PO header (LevTidEnlBestHuvud)

Flag on the purchase order header to indicate that data on estimated, requested, and promised dispatch time given on the purchase order header is to apply when entering purchase order rows from the purchase acquisition.

The term is included in following tables:

  • Purchase order header (bh)


Delivery to business unit (DelivToBusinessUnit)

Name of the business unit to which dispatch is made. Or, in the case of drop shipments to end customers, the name of the selling unit that has ordered for delivery to a customer.

The term is included in following tables:

  • Customer invoice header (fh)
  • Companies (fr)
  • Company file log (frl)
  • Invoice row detail (ft)
  • Customers (kus)
  • Inventory transaction history (lth)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Picked order details (Oru)


Delivery tolerance % + (InlevTolProcPlus)

The tolerance percentage the delivery must be within for it to be considered finally delivered (applies also to operation reports) There is one percentage for incomplete delivery (-) and one for excess delivery (+).

The term is included in following tables:

  • Items (ar)


Delivery tolerance % - (InlevTolProcMinus)

The tolerance percentage the delivery must be within for it to be considered finally delivered (applies also to operation reports) There is one percentage for incomplete delivery (-) and one for excess delivery (+).

The term is included in following tables:

  • Items (ar)


DelNoteText (EditFsBLOB)

Descriptive text on delivery notes.

The term is included in following tables:

  • Delivery note header (ffh)


DelNoteText according to doc.rows (FastTextEfterDokRader)

Mark the field if the current text will be written according to the document rows during document printing.
Usually, if the field has not been marked for example, the current text is written in front of the document rows during document printing.

The term is included in following tables:

  • Delivery note header (ffh)


Demand (ArSrMAnBehov)

Function for calculating need in BOM according to EOQ, for manufacturing of ONE piece of an item at a higher level or according to a manufacturing order for an item at a higher level.


Demand (Sr2Ti2Mr_Qty)

Function for calculating and showing needs.


demand 1 - % of SupLdgrBal (ReminderPerc1)

Invoices with reminder code 1 as a percentage of the customer's turnover including VAT for the current year at the time of the most recent reminder operation.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


demand 2 - % of SupLdgrBal (ReminderPerc2)

Invoices with a reminder code 2 as a percentage of the customer's sales including VAT for the current year at the time of the most recent reminder.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


demand 3 - % of SupLdgrBal (ReminderPerc3)

Invoices with a reminder code 3 as a percentage of the customer's sales including VAT for the current year at the time of the most recent reminder.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


demand 4 - % of SupLdgrBal (ReminderPerc4)

Invoices with a reminder code 4 as a percentage of the customer's sales including VAT for the current year at the time of the most recent reminder.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


Deny permission (SecDenyPerm)

If permission should be denied.

The term is included in following tables:

  • Security manager, permissions (sec_permission)


Dep object name (DepObjectId)

Dependent object.

The term is included in following tables:

  • Database object dependence (jsdp)
  • Database object dependence (vsdp)


Dep object name (DepObjectName)

Dependent object name.

The term is included in following tables:

  • Database object dependence (jsdp)
  • Database object dependence (vsdp)


Dep object seq no. (DepObjNumber)

Sequence number for dependent object.

The term is included in following tables:

  • Database object dependence (jsdp)
  • Database object dependence (vsdp)


Department (avd)

Departments of a company.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company contact (kp)
  • Accounting users (pr)


Department (AvdelningsBeskr)

Departments of the company to which the claim applies. Note that you can also specify (beginning with version 9, revision 1) the person, group, or department responsible for the respective activity in the claim flow.

The term is included in following tables:

  • Invoice notes (fhn)
  • Invoice claim codes (fhno)
  • Purchase claims (irk)
  • Reasons, purchase claims (irkk)
  • Customer claims (ork)
  • Reasons, customer claims (orkk)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)


Department (AttrDepartment)

This classification is only used for search or statistic purposes, and does not control any processes in the system.

The term is included in following tables:

  • Departments (Attr_Dep)
  • Shop personnel (prv)


Department (AttrDepartmentDescr)

Department description

The term is included in following tables:

  • Departments (Attr_Dep)


Departure unique ID (DepartureUniqueId)

Numerical ID of departure in WMS.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)
  • Fixed departures for dispatch methods (x2fa)


DepostCode EDI (EdiPantKod)

DepostCode EDI.

The term is included in following tables:

  • Packaging types (xemb)


Depr amt curr yr (degr) (YearDegrAmount)

Depreciation amount of fixed assets for the current year.
Yearly degressive depreciation amount of fixed assets for the current year, should be calculated only if depreciation method is the degresive/linear method.


Depr amt curr yr (lin) (YearLinAmount)

Depreciation amount of fixed assets for the current year.
Yearly linear depreciation amount of fixed assets for the current year, should be calculated only if depreciation method is the degresive/linear method.


Depr to 0, last (AvskrTillNoll)

Enter Y in the field if depreciation is to be done until zero is reached in the last depreciation.

The term is included in following tables:

  • Fixed asset groups (anlg)


Deprec tool cost (VerktygAvskrKost)

Depreciation of tools.
This cost is only used during the work hours of an operation, and NOT during setup time.

The term is included in following tables:

  • Tools (vy)


Deprec. percent (AvskrProcent)

Depreciation percent for the full year.

If you define an own depreciation percentage of, for example 10%, the depreciation will be calculated as acquisition amount * 0,10/12.

The term is included in following tables:

  • Depreciation details, fixed assets (inad)
  • Fixed asset depreciation journal (inva)
  • Fixed assets (view) (vint)
  • Depreciation methods (xav)


Depreciated amount (Avskrbelopp)

Total depreciated amount for the fixed asset.

The term is included in following tables:

  • Depreciation details, fixed assets (inad)
  • Tax depreciation - Invent detail (insh)
  • Fixed assets (int)
  • Fixed asset depreciation journal (inva)


Depreciation (ProdGrAvskrKost)

Depreciation per worked hour of a manufacturing group.
This cost is only used during the work hours of an operation, and NOT during setup time.

The term is included in following tables:

  • Manufacturing groups (pg)
  • Manufacturing groups (view) (vpg)


Depreciation (new) (ProdGrAvskrKostNYTT)

Depreciation per worked hour of a manufacturing group.
This cost is only used during the work hours of an operation, and NOT during setup time.

The term is included in following tables:

  • Manufacturing groups (pg)
  • Manufacturing groups (view) (vpg)


Depreciation book no. (FA_DepBookNo)


Depreciation curr yr (PlanAvskrBeloppiAr)

Depreciation amount of fixed assets for the current year. Note that the field only contains depreciation performed during the current year.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Fixed assets (int)


Depreciation journal (Avskrjournal)

Number of depreciation journal number (generated automatically).

The term is included in following tables:

  • Fixed assets depreciations ->GL (iavt)
  • Depreciation details, fixed assets (inad)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed asset depreciation journal (inva)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Reconciliation fixed assets ->general ledger details (winv)


Depreciation layer (AvskrLayer)

Layer to control whether the depreciation percentage field is to be visible during entry of depreciation methods.

The term is included in following tables:

  • Fixed asset depreciation journal (inva)
  • Depreciation methods (xav)


Depreciation method (avskrmet)

Numeric code for depreciation method, linked to a description of the method.

The following standard records exist. Do not alter/delete:

Depreciation method (avskrmet) | Depreciation method (avskrmetB)
0 | According to plan
90 | Tax Principle rule
91 | Tax Supplementary rule

The term is included in following tables:

  • Fixed asset groups (anlg)
  • Depreciation details, fixed assets (inad)
  • Journal, tax depreciation (insk)
  • Fixed assets (int)
  • Fixed asset depreciation journal (inva)
  • Fixed assets (view) (vint)
  • Depreciation methods (xav)


Depreciation method (avskrmetB)

Description of depreciation method for recorded or tax depreciation.

The following standard records exist. Do not alter/delete:

Depreciation method (avskrmet) | Depreciation method (avskrmetB)
0 | According to plan
90 | Tax Principle rule
91 | Tax Supplementary rule

The term is included in following tables:

  • Fixed assets (view) (vint)
  • Depreciation methods (xav)


Depreciation periodicity (Periodicitet)

Numeric code for depreciation periodicity which also specifies the quantity of depreciations per annum (i.e. 1=annually, 12=monthly, and so on).

The following standard records exist. Do not alter/delete:

Depreciation periodicity (Periodicitet) | Periodicity descr (Periodicitetsbeskrivning) | Description
1 | Annually | If annually, depreciation can only be done in period 12.
2 | Biannually | If biannually, depreciation can only be done in periods 6 and 12.
3 | Every four months | If every four months, depreciation can be done in periods 4, 8 and 12.
4 | Quarterly | If quarterly, depreciation can be done in periods 3, 6, 9 and 12.
12 | Monthly | If monthly, depreciation can be done in period 1 to 12.

The term is included in following tables:

  • Fixed asset groups (anlg)
  • Fixed assets (view) (vint)
  • Periodicity (xpe)


Depreciation prev yr (PlanAvskrBeloppFAr)

Depreciation amount of fixed assets for the previous year. Note that the field is updated when the first depreciation is performed for the new year.

The term is included in following tables:

  • Fixed assets (int)


Depreciations (PB_inva_Int_2_Inad)

Function for creating preliminary depreciation transactions for all fixed assets that presents in the left-hand window in the depreciation journal in question.


Deprn (whole number) (Avskrheltal)

If checked (or Y) depreciations will be done in whole numbers. No check (or N) means that decimals are permitted in the depreciation amount.

The term is included in following tables:

  • Depreciation details, fixed assets (inad)
  • Fixed assets (int)
  • Depreciation methods (xav)


Deprn fr acq date (AvskrAnskDat)

Flag this field if depreciation is to start from the acquisition date. If this field is not flagged, depreciation starts from the beginning of the year.

The term is included in following tables:

  • Fixed asset groups (anlg)
  • Depreciation details, fixed assets (inad)


Deprn journal status (avskjstatus)

Numeric code for fixed asset depreciation journal status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Deprn journal status (avskjstatus) | avskjstatusB (avskjstatusB)
0 | Entry in progress
20 | Ready for posting
30 | Posted
90 | Canceled

The term is included in following tables:

  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed asset depreciation journal (inva)
  • Depreciation journal status (xins)


Deprn->0 on % resid val (AvskrTillNollProc)

Depreciation to 0 if residual value is less than x% of the acquisition value.

The term is included in following tables:

  • Fixed asset groups (anlg)


Dept/grp (Avdgrupp)

Department or group used in connection to planning.

The term is included in following tables:

  • Person's group (prg)
  • Dept/grp (xxo)


Desc sales prg for item (DefineringFsgPrgTillArtikelBeskr)

The term is included in following tables:

  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)


Descr currency amount (wflvbbeloppbeskr)

Heading for currency amount in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Descr of conversion step (BTran2GLDefStepDescr)

The term is included in following tables:

  • Conversion step (BTran2GLDefStep)


Description (BTran2GLDefDescr)

The term is included in following tables:

  • Business transactiosn to GL (BTran2GLDef)


Description (bsched_trigger_description)

Description of trigger in the Job scheduler for internal, informational purposes.

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Description (bsched_job_description)

Description of job in the job scheduler.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)


Description (BoE_Status_Desc)

Description of the status of a bill of exchange.

The following standard records exist. Do not alter/delete:

BOE status (BOE_Status) | Description (BoE_Status_Desc) | Description
0 | 0. Entered | Refers to BOE to suppliers only. The BOE has this preliminary status when the BOE is printed from the outgoing payment program but is not yet updated to the General Ledger.
2 | 2. Prel. paid | Refers to both BOE from customers and BOE to suppliers. The BOE is updated in the BOE ledger in connection with creating the ingoing/outgoing payment journal and integrating with the general ledger.
3 | 3. Collected | Refers to BOE from customers only. The BOE is given this status when a collection journal has been run, implying that the BOE has been sent for encashment or discounting.
4 | 4. Paid | Refers to both BOE from customers and BOE to suppliers. The BOE is considered as paid. The bank account has been posted.
9 | 9. Canceled | Refers to both BOE from customers and BOE to suppliers. The BOE is canceled with reversal of posting against a BOE.
-1 | To be accepted | Refers to BOE from customers only. The BOE is included in a BOE acceptance journal, but acceptance has not yet been received/entered.

The term is included in following tables:

  • Status BOE (vxst)


Description (Check_Status_Descr)

Description of the status of a check.

The following standard records exist. Do not alter/delete:

Check status (Check_Status) | Description (Check_Status_Descr) | Description
2 | 2. Prel paid | The check has been received and entered as an incoming payment which means the check is created in the check ledger. The AR is credited and the Check ledger account is debited.
3 | 3. Collected | The check has been “sent” to the bank for collection, i.e. a bank report has been printed. The check ledger is credited and the Checks for collection account debited. This posting step is optional.
4 | 4. Paid | The amount is reported as received in Jeeves on the bank account. The Checks for collection account is credited (or Check ledger) and the bank account is debited.
9 | 9. Canceled | All postings are reversed and the invoice re-opened.

The term is included in following tables:

  • Check status (CheckSt)


Description (DivBeskr)

General description.

The term is included in following tables:

  • Saved dynamic reports (JvsSiteDynReports)
  • Replication definition (repd)
  • Replication job (RepJ)


Description (Beskrivning)

Descriptive text for terms normally also designated with a code, belongs to several different codes.

The term is included in following tables:

  • Packing instr header (afph)
  • Integration details (ak1)
  • Auto posting & alloc rules, balances (akon)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Auto allocation rules (fd)
  • Purchasing role (ikr)
  • Group procedures (lekl)
  • Delivery roles (levr)
  • Payments (lru)
  • Program menus (menu)
  • Connection menu and signature (mnud)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Item group roles (vgr)
  • Debit/credit text form (vrdk)
  • VAT/tax rates (X1)
  • Payment methods (x1c)
  • Voucher status (x1s)
  • Voucher row status (x1t)
  • Subsystem codes, delivery notes (x1x)
  • Outgoing payment status (x2a)
  • Outgoing payment types (x2b)
  • Business opportunity status (xg1)
  • Permission status (xmed)
  • Early settlement discount terms, header (xrbh)
  • Jeeves stored procedures (xspr)


Description (BenBeskr)

Name of the description.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Description (AttRDayScheduleRowTypeDescr)

Description of the row type (event type) on the day schedule row.

The following standard records exist. Do not alter/delete:

Day schedule row type (AttRDayScheduleRowType) | Description (AttRDayScheduleRowTypeDescr) | Description
1 | 1. Start | Row type to specify the time a day schedule starts.
2 | 2. Return/New Type | Row type to specify the time of return to the previous time type, or the start of a new salary/time type.
3 | 3. Break | Row type to specify the time a break starts.
4 | 4. Lunch | Row type to specify the time lunch starts.
9 | 9. End | Row type to specify the time a day schedule ends.

The term is included in following tables:

  • Day schedule row types (AttR_dsrowtp)


Description (AstroInstallationDescr)

Description of the Astro installation to be applied, which defines exception handling, file directories, time intervals etc.

At present you can only have one installation definition per inventory location.

The term is included in following tables:

  • Astro installation (AstroInstallation)


Description (AssTypeDesc)

Description of assignment type.

The following standard records exist. Do not alter/delete:

Type (AssTypeCode) | Description (AssTypeDesc)
1 | Transfer
201 | Pick
220 | Full pallet pick
300 | Replenishment
301 | Replenishment pick

The term is included in following tables:

  • Assignment type code (WMS_AssTypeCode)


Description (AstroSettingNameDescr)

Name of the setting type from the Astro setting name table in which the applicable setting type names are provided.

Please refer to the Transaction handler User manual for detailed documentation of the setting types.

The following standard records exist. Do not alter/delete:

Id (AstroSettingNameId) | Description (AstroSettingNameDescr)
10 | FileEndPoint
20 | TactonTransformer
30 | TransformerMessageProcessor
40 | FileExceptionHandler
50 | AstroToJeevesExtractor
60 | MessageNode
70 | Global
80 | Jeeves endpoint
90 | MailExceptionHandler

The term is included in following tables:

  • Setting name (AstroSettingName)


Description (AstroNameDescr)

Name of the setting from the Astro name table in which the applicable setting names are provided.

Please refer to the Transaction handler User manual for detailed documentation of the settings.

The following standard records exist. Do not alter/delete:

Id (AstroNameId) | Description (AstroNameDescr)
30 | DirectoryIn
40 | DictoryOut
50 | ExceptionHandler
80 | SrcEndpoint
90 | DestEndpoint
110 | Transformer
120 | Extractor
130 | MessageProcessor
140 | Persign
150 | FTPAddressIn
160 | FTPAddressOut
170 | UsernameIn
180 | UsernameOut
190 | PasswordIn
200 | PasswordOut
210 | ConnectionString
220 | ServerName
230 | DataBasename
240 | PollingIntervall
250 | XSDValidationDirectory
260 | CompanyCode
270 | Disable
280 | Log
290 | Debug
300 | Port
310 | Host
320 | From
330 | To
340 | Subject
350 | EnableTransaction
360 | FileFilter
370 | Encoder
380 | Decoder
390 | ResendAfter
400 | CleanupAfter
410 | MoveTo
420 | NumberOfResends
430 | SQLExceptionHandlers
440 | FileName
450 | ValidationDoesNotThroughException
460 | RoutingValueXPath
470 | JustToXML
480 | JustToPipe
490 | Timeout

The term is included in following tables:

  • Setting (AstroName)


Description (AstroSystemTypeDescr)

Name of the system setting type from the Astro system type table in which the applicable system setting type names are provided.

Please refer to the Transaction handler User manual for detailed documentation of the system setting types.

The following standard records exist. Do not alter/delete:

Id (AstroSystemTypeId) | Description (AstroSystemTypeDescr)
10 | EndPoint
20 | ExceptionHandler
30 | Node
40 | MessageProcessor
50 | Transformer
60 | Extractor
70 | Global

The term is included in following tables:

  • System type (AstroSystemType)


Description (AssStatusDesc)

Description of the status type for the assignment.

The following standard records exist. Do not alter/delete:

Status (AssStatusCode) | Description (AssStatusDesc) | Description
1 | To be performed | Assignment is available and shall be performed.
2 | In progress | Assignment is under preparation and locked to a mobile unit.
9 | Error | An error has been discovered when the assignment was processed.
10 | Cancelled | Assignment is cancelled and will be deleted.
99 | Finished | The assignment has been completed and will be processed or deleted.

The term is included in following tables:

  • Assignment status code (WMS_AssStatusCode)


Description (AssSubTypeDesc)

Description of assignment sub type.

The following standard records exist. Do not alter/delete:

Sub type (AssSubTypeCode) | Description (AssSubTypeDesc)
10 | Manufacturing
20 | Purchase
30 | Sales

The term is included in following tables:

  • Assignment sub type code (WMS_AssSubTypeCode)


Description (accgrpd)

Description of authorization group for Workflow users, e.g. User restricted authorization, User normal authorization, Administrator, etc.

The term is included in following tables:

  • Authorization Wf (xag)


Description (AccountDelivCodeDoc)

The term is included in following tables:

  • Integration details, internal delivery (xfrk)


Description (FA_DepBookDesc)


Description (FrequenceDesc)

Description of frequency.

The term is included in following tables:

  • Frequency (WMS_Frequence)


Description (PalletTypeDesc)

Description of package type.

The following standard records exist. Do not alter/delete:

Type (PalletTypeCode) | Description (PalletTypeDesc) | Description
1 | SKU | Pallet is a stock keeping unit
2 | TU | Pallet is a transport unit

The term is included in following tables:

  • Pallet type code (WMS_PalletTypeCode)


Description (PalletUnitDesc)

Description of the pallet unit type.

The term is included in following tables:

  • Pallet unit type (WMS_PalletUnitType)


Description (PalletStatusDesc)

Description of package status.

The term is included in following tables:

  • SKU status code (WMS_PalletSkuStatusCode)
  • Pallet status code (WMS_PalletStatusCode)
  • TU status code (WMS_PalletTuStatusCode)


Description (PalletUnitUsageDesc)

Description of transporter management.

The following standard records exist. Do not alter/delete:

Handling (PalletUnitUsageCode) | Description (PalletUnitUsageDesc) | Description
1 | SKU | This pallet unit type can only be used for SKUs
2 | TU | This pallet unit type can only be used for TUs
3 | Pallet | This pallet unit type can be used for both SKUs and TUs

The term is included in following tables:

  • Pallet unit usage code (WMS_PalletUnitUsageCode)


Description (PrinterDesc)

Description of printer.

The term is included in following tables:

  • Printer (WMS_Printer)


Description (PrinterTypeDesc)

Description of printer type.

The term is included in following tables:

  • Printer type (WMS_PrinterType)


Description (SecDescription)

Describes SecTreeId.

The term is included in following tables:

  • Security manager, tree (sec_tree)


Description (seriestypedescr)

Describes number series type


Description (ServManDescr)

Description of service manager.

The term is included in following tables:

  • Service managers (stk)


Description (SFRStatuscodedescr)

Is used of the system for time calculation of production reports.

The term is included in following tables:

  • Status codes calculating SFR (SFR_statuscd)


Description (SFRRepTypedescr)

Description of the punching type.

The following standard records exist. Do not alter/delete:

Reportingtype SFR (SFRReptype) | Description (SFRREpTypeDescr) | Description
10 | Start Setup | Code for reporting start of setup.
20 | Start Production | Code for reporting start of production.
30 | Start indirect labour | Code for reporting start of indirect labour that should not affect a "real" manufacturing order.
35 | Start indirect labour (charge) | Code for reporting start of indirect labour that should affect a "real" manufacturing order.
38 | Start indirect labour (temp) | Code for reporting start of indirect labour that should be activated when an employee does not have any other work in progress. If used, this is started automatically.
40 | Interrupt Setup | Code for reporting interruption in setup. This does not interrupt the operation, only the setup.
50 | Interrupt production | Code for reporting interruption in production.
60 | Finish Setup | Code for reporting end of setup. This also reports the labour operation as Finished.
70 | Finish Production | Code for reporting end of production. This also reports the labour operation as Finished, irrespective of any remaining work.
80 | Finish indirect labour | Code for reporting end of indirect labour (irrespective of whether it was started with type 30 or 35).
85 | Partial rep prod, ongoing | Code for partial reporting of production for a job to be continued.
90 | Partial rep production | Code for partial reporting of production for a job to be stopped.
95 | Finish other work (Temp) | Code for reporting end of indirect labour (temp), i.e. a job that is activated when an employee does not have any other work in progress. If used, this is started automatically.
100 | Not active shopfloor op | Code for reporting that a job is in progress but there are currently no employees connected to the job. Example: at the end of the working day, the status of the job can be set to Inactive. This is used to obtain the correct status on labour operations. You can not choose this code when clocking in/out.

The term is included in following tables:

  • Reporting types SFR (SFR_reptp)
  • Reporting types SFR (vSFR_reptp_cdd)


Description (RejectCauseDescr)

Rejectcause description.

The term is included in following tables:

  • Reject cause inv match (ubpic)


Description (RackDesc)

Description of rack.

The term is included in following tables:

  • Rack (WMS_Rack)


Description (QueueDesc)

Description of queue.

The term is included in following tables:

  • Queue (WMS_Queue)
  • Full pallet picking queue (WMS_V_FullPallPickQueue)
  • Picking queue (WMS_V_PickQueue)
  • Replenishment queue (WMS_V_ReplenishmentQueue)


Description (ProjKonterStatusBeskr)

Description of the status of a project posting journal.

The journal must have the status 'Ready for posting' (20) for a journal and posting to be created. The status is then changed to 'Posted' (30). The status can be changed to Canceled (90) as long as the journal has not been given a voucher number.

The following standard records exist. Do not alter/delete:

Journal status (ProjKonterStatus) | Description (ProjKonterStatusBeskr)
0 | Entry in progress
20 | Ready for posting
30 | Posted
90 | Canceled

The term is included in following tables:

  • Project posting journal status (xPks)


Description (LocAvailDesc)

Description of availability for the inventory position.

The following standard records exist. Do not alter/delete:

Availability (LocAvailCode) | Description (LocAvailDesc) | Description
1 | Available | The rack/location is available for receiving and picking.
10 | Blocked | The rack/location is blocked from receiving and picking.
20 | Blocked in | The rack/location is blocked from receiving. This can be used when a rack/location is to be emptied.
30 | Blocked out | The rack/location is blocked from picking.

The term is included in following tables:

  • Rack/Location availability code (WMS_LocAvailCode)


Description (LocStatusDesc)

Description of the position status.

The following standard records exist. Do not alter/delete:

Status (LocStatusCode) | Description (LocStatusDesc) | Description
1 | Available | The location is empty.
5 | Partially occupied | The location is partly occupied but has room for at least one more transport or stock keeping unit.
10 | Occupied | The location is occupied.

The term is included in following tables:

  • Location status code (WMS_LocStatusCode)


Description (LocTypeDesc)

Description of location type, for example for different types of pallets, for different storage needs, etc.

The term is included in following tables:

  • Location type (WMS_LocType)


Description (LabelTypeDesc)

Description of the label type.

The term is included in following tables:

  • Label type (WMS_LabelType)


Description (PalletAvailDesc)

Description of availability for the package.

The following standard records exist. Do not alter/delete:

Availability (PalletAvailCode) | Description (PalletAvailDesc) | Description
1 | Available | Pallet available
10 | Blocked | Pallet blocked

The term is included in following tables:

  • Pallet availability code (WMS_PalletAvailCode)


Description (PalletContStatusDesc)

Description of package contents status.

The following standard records exist. Do not alter/delete:

Status, TU content (PalletContTUStatusCode) | Description (PalletContStatusDesc) | Description
200 | Created | TU content created
210 | Picking in progress | Picking of TU content in progress
220 | Picked | TU content have been picked

The term is included in following tables:

  • TU content status code (WMS_PalletContTUStatusCode)


Description (OpLogTypeDesc)

Description of operative log type.

The following standard records exist. Do not alter/delete:

Code (OpLogTypeCode) | Description (OpLogTypeDesc) | Description
1 | Transfer | Transfer assignment completed.
5 | Load pallet | Pallet loaded.
10 | Unload pallet | Pallet unloaded.
20 | Pick qty |
100 | Receiving | Reception of SKU completed.
101 | Manually |
102 | Split |
103 | Merge |
104 | Cycle count | Physical inventory completed.
201 | Pick | Picking assignment completed.
202 | Row pick | Picking completed.
203 | Zero pick | Zero picking completed.
220 | Full pallet pick | Full pallet picking completed.
300 | Replenishment | Replenishment assignment completed.
301 | Replenishment pick |
350 | Sign in | Logged in.
351 | Sign out | Logged out.
401 | Transfer cancelled | Transfer assignment cancelled.
402 | Replenishment cancelled | Replenishment assignment cancelled.
403 | Replenishment pick cancelled |

The term is included in following tables:

  • Operative log type code (WMS_OpLogTypeCode)


Description (MobileUnitUserDesc)

Description of the user.


Description (MobileUnitDesc)

Description of mobile unit.

The term is included in following tables:

  • Mobile unit (WMS_MobileUnit)


Description (MhaUsageDesc)

Description of MHA management.

The following standard records exist. Do not alter/delete:

Handling (MhaUsageCode) | Description (MhaUsageDesc) | Description
1 | Storage | MHAs used as buffer areas or picking areas should have this usage code.
2 | Receiving | Received deliveries in the WMS module can only be placed in MHAs with this usage code.
3 | Dispatch | Dispatch of goods is done via MHAs with this usage code. Only MHAs with this usage code can be chosen as load locations in the shipment planning program.
4 | Manufacturing | MHAs used as destination areas for manufacturing order picking should have this usage code. Only MHAs with this usage code can be connected to a manufacturing group. When material is returned from production it can only be received in MHAs with this usage code.

The term is included in following tables:

  • MHA usage code (WMS_MhaUsageCode)


Description (MhaDesc)

Description of MHA, material handling area, for example Received goods, Buffer stock, or the like.

The term is included in following tables:

  • MHA, view (VWms_Mha)
  • MHA, view (VwWms_Mha)
  • MHA (WMS_Mha)
  • MHA (WMS_V_Mha)


Description (MhaTypeDesc)

Description of MHA-type.

The following standard records exist. Do not alter/delete:

Type (MhaTypeCode) | Description (MhaTypeDesc) | Description
1 | Area | The MHA is an area within the inventory location without division into racks and specific locations.
2 | Location based | The MHA is location-based, i.e. divided into racks and specific locations that are used in all inventory transactions within the MHA.
3 | Mobile | A mobile unit is also a MHA with this type code, which makes it possible to store, transport or stock keeping units on the mobile unit, much like area based areas.

The term is included in following tables:

  • MHA type code (WMS_MhaTypeCode)


Description (msdb_Description)

Description of relevant job in the MSDB database.

The term is included in following tables:

  • Time-controlled jobs (scheduled) (view) (msjb)


Description (NumGenTypeDesc)

Description of number generator type.

The following standard records exist. Do not alter/delete:

Type (NumGenTypeCode) | Description (NumGenTypeDesc) | Description
1 | SKU ID | When stock keeping units are created they are assigned an ID from this number series. Since SKUs have an alphanumeric id an alphanumeric prefix or/and suffix can be entered. Max length should be 35.
2 | TU ID | When transport units are created they are assigned an ID from this number series. Since TUs have an alphanumeric id an alphanumeric prefix or/and suffix can be entered. Max length should be 35.
10 | Assignment ID | When assignments are created they are assigned an ID from this number series. This is a numeric ID, i.e. no alphanumeric prefix/suffix is allowed. Max length should be 9.
15 | Task ID | When tasks are created they are assigned an ID from this number series. This is a numeric ID, i.e. no alphanumeric prefix/suffix is allowed. Max length should be 9.
20 | Log ID | When operative log records are created they are assigned an ID from this number series. This is a numeric ID, i.e. no alphanumeric prefix/suffix is allowed. Max length should be 9.

The term is included in following tables:

  • Number generator type code (WMS_NumGenTypeCode)


Description (waDescription)


Description (XmlTypeDescr)

Description of type of XML document.

The term is included in following tables:

  • XML definition for XML parser (XmlType)


Description (SruBeskrivning)

Description of code for the SRU report template (Standard account statement).

The term is included in following tables:

  • Imported SRU codes, headers (importsruh)
  • SRU codes, headers (sruh)


Description (StorageTypeDesc)

The term is included in following tables:

  • Storage type code (WMS_StorageTypeCode)
  • Storage type code (WMS_V_StorageTypeCode)


Description (SolutionsDescription)

Description of a package solution.

The term is included in following tables:

  • Package solutions (JvsPackageSolutions)


Description (TA_SyspDescr)

Alphanumeric description of the transport administration control parameter.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Description (TaskStatusDesc)

Description of the information status.

The following standard records exist. Do not alter/delete:

Status (TaskStatusCode) | Description (TaskStatusDesc)
1 | To be performed
2 | In progress
9 | Error
99 | Finished

The term is included in following tables:

  • Task status code (WMS_TaskStatusCode)


Description (TaskTypeDesc)

Description of information type.

The following standard records exist. Do not alter/delete:

Type (TaskTypeCode) | Description (TaskTypeDesc)
5 | Load pallet
10 | Unload pallet
20 | Pick
100 | Receiving
101 | Manually
102 | Split
103 | Merge
104 | Cycle count
202 | Row pick
203 | Zero pick

The term is included in following tables:

  • Task type code (WMS_TaskTypeCode)


Description (TerminalDesc)

Description of the mobile terminal.

The term is included in following tables:

  • Mobile terminal (WMS_Terminal)


Description (UF_Get_ak_descr)

Description of auto rule.


Description (UJournbeskr)

Own text for assignment invoicing journal.

The term is included in following tables:

  • Invoicing batch, assgnmt (ufo)


Description (from lang) (DescText_from)

Description in the reference language, used when translating descriptions to other languages.

The term is included in following tables:

  • Drop-down list texts, std and own (CustomerDropDown)


Description (to lang) (DescText)

Description in the language to which the text is, or is to be, translated.

The term is included in following tables:

  • Drop-down list texts, std and own (CustomerDropDown)


Description credit (wflkrebeskr)

Heading for credit amounts in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Description debit (wfldebbeskr)

Heading for debit amounts in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Description level 1 (Ekd1Beskr)

Description of category, level 1.

The term is included in following tables:

  • Company categories (FrEkd1)
  • Contact person categories, level 1 (KpEkd1)
  • Business opportunity categories (ProEkd1)


Description level 2 (Ekd2Beskr)

Description of category, level 2

The term is included in following tables:

  • Company category level 2 (FrEkd2)
  • Contact person categories, level 2 (KpEkd2)
  • View Company category level 2 (vfrekd2)
  • View contact pers. category level 2 (vKpEkd2)


Description level 3 (Ekd3Beskr)

Description of category, level 3

The term is included in following tables:

  • Company category level 3 (FrEkd3)
  • Contact person categories, level 3 (KpEkd3)
  • Company category level 3 (vfrekd3)
  • Contact pers. category level 3 (vkpekd3)


Description of Sub Tag (DB_Sub_TagDescription)


Description quantity (wflkvantbeskr)

Heading for quantities in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Description shortcut (wflkortkodbeskr)

Heading for shortcuts in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Description, FTP profile (FTPProfilBeskr)

Description of FTP profile

The term is included in following tables:

  • FTP profile (ftp)


Description, subcontract (OpLegoBen)

The description you wish the main item to have when a subcontract delivery note is created. If nothing is filled in here, the operation description is used as the item description.

The term is included in following tables:

  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • View operations, item (vop)


Deselect invoice (PB_Upd_AgJourNr_2_FH)

Function button to omit individual customer invoices from the direct debit journal.


Designation (LegalEntityDesc)

Designation of legal entity.

The term is included in following tables:

  • Legal entities (leen)


Destination (FtgBestOrt)

Destination for goods for printing on SIS freight bills.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)


Destination eBrev (ebDestination)

Destination eBrev. Must always contain the value EPS for production files. Test files must have the value EPS-T.

The term is included in following tables:

  • Logical file record, eBrev (eblp)


Destination, country (OrdLevAdrLandsKod)

Country code for a manually entered delivery address that, if entered, has priority over the country code from the customer's alternative fixed delivery address (lp).

Country using international standard (Sweden=SE, USA=US, etc). Country codes are used throughout Jeeves to identify countries from which customers, suppliers and items come and to which orders go. Country codes are defined in the table "xr", the country code table.

The term is included in following tables:

  • Serial no. items (ari)
  • Purchase order header (bh)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Add on Assignments (vAddOn)
  • Inventory locations (xb)


Destination, country (UF_Show_LevAdrLand)


Destination, district (OrdLevAdrBstOrt)

Destination (printed on freight documents) for a delivery address that differs from the buyer's.
The buyer's destination can be automatically copied to this field by entering a '+' sign in the field.

The term is included in following tables:

  • Serial no. items (ari)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Purchase request, header (pbha)
  • Add on Assignments (vAddOn)
  • Inventory locations (xb)


Detail in integr source 1 (IntField_1)

Numeric code for integration detail regarding integration source 1, linked to a description of the detail.

Integration sources and their details identify the origin of financial transactions, e.g. issues for customer orders, received deliveries from own manufacturing, outgoing payments to suppliers, etc.

The term is included in following tables:

  • Invoice details->GL (fhvt)


Detail in integr source 2 (IntField_2)

Numeric code for integration detail regarding integration source 1, linked to a description of the detail.

Integration sources and their details identify the origin of financial transactions, e.g. issues for customer orders, received deliveries from own manufacturing, outgoing payments to suppliers, etc.

The term is included in following tables:

  • Invoice details->GL (fhvt)


Detail posting (Detaljkontering)

A cross (or Y) for the assignment/preliminary invoice means that the posting of the invoice is performed at detail level even if printing of time rows on the invoice is totaled. This also means that the invoice rows are displayed in detail if you bring up the invoice in the program 'Customer invoices' (fh) and choose the program node 'Invoice details'.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Detailed description (DetDescription)

Detailed description of the error

The term is included in following tables:

  • Xml messages (XmlConfirmTran)


Detailed posting (DetaljKonto)

If checked (or Y) postings to the account will not be totaled on incoming/outgoing payment journals.

This is used, for example, when posting and reconciling paid advance invoices from suppliers, also for bank accounts where you want to reconcile each individual invoice against a bank account statement.

It can also be used to include counterpart in postings (see Help for the Counterpart field).

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


Development cost (UtvKost)

Development cost of the item.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Order-specific operations, item (orpa)
  • BOMs, calculations (srk)
  • Deliveries from MO (tii)


Development cost (UtvKostnad)

The development cost per item is a sum that is charged on each manufacturing order for the item.

The development overhead cost, development cost and startup cost of a manufacturing order are calculated with the first labour report of an order.

Development costs form the basis for the calculation of development overhead costs. This is also used when calculating cost estimates and actual costs.

The term is included in following tables:

  • Items (ar)


Development OH cost (UtvOmk)

Development overhead cost of the item.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Order-specific operations, item (orpa)
  • BOMs, calculations (srk)
  • Deliveries from MO (tii)


Development OH cost% (UtvOmkProc)

Development overhead cost expressed as a percentage of the development cost.
The development overhead cost and development cost are given per item.
This is used when calculating cost estimates and actual costs.
The development overhead cost, development cost and startup cost of a manufacturing order are calculated with the first labour report of an order.

The term is included in following tables:

  • Items (ar)


Deviant day schedule (AttRDevDaySchedule)

Deviant day schedule.

The term is included in following tables:

  • Work Schedules (AttR_ws)


Diameter (Diam)

Diameter.

The term is included in following tables:

  • Items (ar)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)


Diff (Fu_checkdiff)

Difference for the checkbook in question.


Diff calculated time (UF_PlanActDiffTime)


Diff D/C (BilDiffDebKre)

Calculated difference between debit and credit.


Diff D/Cr contra acc (DiffKreDeb)

Calculating credit/debit difference.


Diff delivery/planned (Diff_LevDat_2_LovDat)

Difference between promised dispatch date and actual dispatch date.

The term is included in following tables:

  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Deliveries from MO (tii)


Diff inv/pmt sums (DiffChkFhInbBel)

Calculated difference between an invoice and the paid amount.
A difference is never allowed (if it is not "as per" processing).


Diff inv/pmt sums (DiffChkFhInbBelVer)

Calculated difference between an invoice and the paid amount.
A difference is never allowed (if it is not "as per" processing).


Diff inventory - GL (InvtValDiff)

Difference between inventory and general ledger at time of inventory reconciliation.

The term is included in following tables:

  • Reconciliation inventory (Wlth)


Diff new prel end date (LONewPrelComplDtDiff)

Difference in days between the new preliminary finish date and the previous finish date for the work operation.
The field is updated upon recalculation of the workload and the work operation can then be moved.
The move is not made immediately, however, but you can see what it entails by searching in the relevant field.

The term is included in following tables:

  • Labour operations (ao)


Diff new prel end date (MONewPrelComplDtDiff)

Difference in days between the new preliminary finish date and the previous finish date for the manufacturing order.
The field is updated upon recalculation of the workload and the manufacturing order can then be moved.
The move is not made immediately, however, but you can see what it entails by searching in the relevant field.

The term is included in following tables:

  • Mfg suborder (ti)


Diff picked and received (DiffPickedAmtRecAmt)

The term is included in following tables:

  • Purchase order rows (bp)


Diff picked and received (DiffPickedQtyRecQty)

The term is included in following tables:

  • Purchase order rows (bp)


Diff when backdating (DiffAmtBackDateStockTran)

Difference amount when backdating inventory transaction.

The term is included in following tables:

  • Inventory transaction history (lth)
  • Differences for backdated inventory transactions (StockTranDiffAmt)


Diff, amount (PrelimLrMarkDiffBelopp)


DiffCust/Invc (DiffChkKusFhSaldo)

Calculation of the difference between the customer balance and the balance totaled from the invoices.
This can only be done if the printout is of the "current" ledger or the like.


Difference (inbdiff)

Function for calculating and showing differences between paid amount and matched invoice amount.


Difference (InbDiffExklForskott)

Function for calculating and showing differences between paid amount and matched invoice amount.


Difference (UF_vrPvLr_saldo)


Difference D/C (Vrsk_DiffDebKre)

Debit/credit difference.


Difference D/C (DiffDebKre)

Debit/credit difference.


Difference D/C (DiffDebKreV)

Debit/credit difference in foreign currency.


Difference to be rounded (verregdiff)

If a difference arises between debit and credit during voucher entry, the amount is balanced out if the difference falls below the amount you enter in this field.

This check is performed when you close every newly entered voucher row, i.e. not when existing voucher rows are changed. The check means that you cannot enter a voucher amount that falls below this value on the last voucher row.

The term is included in following tables:

  • System file, own co. (sy1)


Difference->row (VrDiffDebKre_2_vr)

You press this function button if you want Jeeves to place the difference on the voucher as a default amount on the voucher row in question.


Different invoice booking date (FaktDat_and_BokfDat)

Flag to indicate if different dates are permitted on a customer invoice.
This refers to invoice date and entry date.

If you enter that this is permitted, you will be asked about the invoice and entry dates on the customer invoice each time you create an invoice.

The term is included in following tables:

  • System file, own co. (sy1)


Dimension 1 (Dimension1)

Dimension-1 for material. According to own definition, for example length.

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Bills of materials (sr)
  • BOMs, calculations (srk)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • BOMs, VIEW (vsr)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Requisition (wbia)


Dimension 2 (Dimension2)

Dimension-2 for material. according to own definition, for example length.

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Bills of materials (sr)
  • BOMs, calculations (srk)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • BOMs, VIEW (vsr)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Requisition (wbia)


Dimension 3 (Dimension3)

Dimension-3 for material. according to own definition, for example length.

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Bills of materials (sr)
  • BOMs, calculations (srk)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • BOMs, VIEW (vsr)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Requisition (wbia)


Dimension Id (SecDimId)

Dimension Id from table sec_dimension in security management module.

The term is included in following tables:

  • Security manager, dimensions (sec_dimension)
  • Security manager, permissions (sec_permission)


Direct debit amount (AgFaktBel)

The direct debit journal's total amount.

The term is included in following tables:

  • Direct debit journal (jag)


Direct debit BG/acct no (AutoGiroBetKtoNr)

Payer's bank giro/account number in an direct debit agreement. The number is entered without spaces.

If the payer is a company, the field must contain the payer's bank giro number.

If the payer is a private individual the field must contain the individual's bank account number.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Direct debit customers (vkua)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Direct debit creation dt (AutoGiroDat)

The direct debit file's creation date.

The term is included in following tables:

  • Customer invoice header (fh)
  • Direct debit journal (jag)


Direct debit file created (AgFileCreated)

Checkbox to indicate that a direct debit payment file has been created. This cannot be specified manually; it is set automatically when the file is created.

The term is included in following tables:

  • Direct debit journal (jag)


Direct debit journal no. (AgJournNr)

Direct debit journal created at the time of transmission.

The journal consists of a journal header (table jag). The relevant customer invoices are marked with the journal number.

The term is included in following tables:

  • Customer invoice header (fh)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Direct debit invoices (krut)
  • Direct debit journal VIEW (vjag)


Direct issue (DirektUttag)

Flag to indicate if the order row is direct issue (invoicing after...), i.e. inventory issue is done directly at the time of order entry.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Direction away (BortStyra)

A cross (or Y) means that the input data record is to be directed away after this step in the conversion.

The conversion step can contain just direct away, but more often contains just conversion or conversion and direct away. Normally, you should never need to use direct away but, in certain cases, it can be easier to formulate the conditions for a conversion if you do not need to take previously processed records into account.

- a cross in the 'Convert seq' box and blank in the 'Direct away' box mean that the record will be converted but not directed away and therefore can have a hit in following steps.

- A cross in the 'Direct away' box and blank in the 'Convert seq' box mean that the record will be directed away without being converted.

- A cross in both boxes means that the record is converted in the relevant step and is then directed away before the following step.

Note!
If direction away is used in any conversion step, it is IMPORTANT that the definitions are done in a certain SEQUENCE and the column 'BortMarkerad' MUST exist in the source table and be created as data type Char(1).

The term is included in following tables:

  • Conversion step (BTran2GLDefStep)
  • Definition of target table (scth)


Disable auto create (DisableCreatefvr)

In the Journal entry routine, there is a built-in function that automatically creates a cash transaction when you enter a record with transaction type 10, Cash or 12, Cash/bank, and you have entered an account number and values in the fields for opening and closing balance.

If this box is checked the auto creation of cash transactions is disabled.

The term is included in following tables:

  • Journal types (fba)


Disapprove (PB_Attr_UnMarkAttest)

By pressing this button you disapprove the selected time reports. You can select one or several records for disapproval.


Disapprove/Unlock (PB_Time_Approved_3)

Disapprove and unlocks time report for user


Disc code order value (OrdvRabKod)

Numeric discount code, according to a definition, in the table 'Order discount codes' (xaor) which determines whether the value of the item value will be counted in order value discounts and also whether a discount can be given for the item.

The following standard records exist. Do not alter/delete:

Disc code order value (OrdvRabKod) | Order value discount (OrdvRabBeskr) | Description
0 | Net discount basis | The value of the item is eligible for an order value discount, i.e. it is included in an order's total discount basis value, but no discount is granted for the item in question.
1 | Discounted/discountable | The value of the item is eligible for an order value discount, i.e. it is included in an order's total discount basis value, and a discount is granted for the item in question.
2 | Net non-discountable | The value of the item is not eligible for an order value discount, i.e. it is not included in an order's total discount basis value, and no discount is granted for the item in question.

The term is included in following tables:

  • Items (ar)
  • View, item -> price-/invntry information (bars)
  • Sales price list, item details EDI (eprl)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Sales price list, item details (view) (vprl)
  • Order value discount codes (xaor)


Discard amount (DiscardAmount)

Discardment value for the fixed asset.

The term is included in following tables:

  • Tax depreciation - Invent detail (insh)


Discard date (DiscardDate)

Discardment date for the fixed asset.

The term is included in following tables:

  • Tax depreciation - Invent detail (insh)


Discard/sale amount (UtRangBelopp)

Amount for the discardment or sale of the fixed asset.

The term is included in following tables:

  • Tax depreciation - Invent detail (insh)
  • Fixed assets (int)


Discard/sale date (utrangdat)

Date for the discardment or sale of the fixed asset.

The term is included in following tables:

  • Tax depreciation - Invent detail (insh)
  • Fixed assets (int)


Discntbl order value, curr (VbOrdSumRabGr)

Total discountable order value in currency at the time of entry.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Discount (VbOrdRabattSum)

The order row's total discount in currency.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Discount (RadRabattBelopp)

Total discount on the order row in base currency.

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)


Discount % (Rabatt)

Discount in percent. This field is used in a number of discount functions in different modules, for example in the Sales and the Service modules.

Note that in the Service module, discounts on expenses will only apply if you invoice the service order via the Sales module, i.e. not if you invoice via the Time, Projects, Assignments module.

The term is included in following tables:

  • Invoice row details (ftD)
  • Order rows, items (orp)
  • Pallet discounts (rorp)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Discount % (KundRabatt)

General customer discount in percent which is deducted from invoice net.

The order routine uses this discount if you do NOT apply code controlled discounts. (For a complete description of how the customer discount is managed, see Help for the field 'Cust disc code' (sy1_krbk).)

The term is included in following tables:

  • View, item -> price-/invntry information (bars)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Expense and material issue (ex)
  • Invoice row detail (ft)
  • Customers (kus)
  • Prelim invc row template (muft)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)
  • Help table, amendment of inv. orders (worp)


Discount % (DisAmountProc)

The highest percentage for the currency that is accepted as a hidden discount.

When the payment amount and any cash discount amounts have been deducted from the invoice, Jeeves checks if the allowed hidden discount amount implies that the invoice is fully paid, in which case the discount amount is posted. Otherwise the invoice is considered as partially paid.

The term is included in following tables:

  • Currencies (xx)


Discount (net price based) (VbOrdRabattSumNetto)

The order row's total discount in currency calculated based on the Net price in foreign currency.

The term is included in following tables:

  • Order rows, items (orp)


Discount 1 % (rabatt1)

Purchase order, order or invoice row discount 1 in percent.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Optional items (artv)
  • View, item -> price-/invntry information (bars)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Invoice row EDI (edft)
  • Sales price list, item details EDI (eprl)
  • Expense and material issue (ex)
  • Invoice row detail (ft)
  • Discount info, order value/cust (kora)
  • Imported invoice details (Lrd)
  • Help table, man. registration template (morp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Sales price list details, item groups (prlv)
  • Review of imported supp.invoice rows (PvLrd)
  • Order discount/customer discount class (rora)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)
  • BOMs, VIEW (vsr)
  • Requisition (wbia)
  • Help table, amendment of inv. orders (worp)
  • Product classes (xp)


Discount 1 % (PrelimPvLrdRabatt1)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Discount 1 value (Rabatt1Varde)

Discount 1 value

The term is included in following tables:

  • Invoice row detail (ft)


Discount 2 % (rabatt2)

Purchase order, order or invoice row discount 2 in percent.

The discount is chain calculated, i.e. taken from the result of the row's value minus row discount 1.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Optional items (artv)
  • View, item -> price-/invntry information (bars)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Invoice row EDI (edft)
  • Sales price list, item details EDI (eprl)
  • Expense and material issue (ex)
  • Invoice row detail (ft)
  • Discount info, order value/cust (kora)
  • Imported invoice details (Lrd)
  • Help table, man. registration template (morp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Sales price list details, item groups (prlv)
  • Review of imported supp.invoice rows (PvLrd)
  • Order discount/customer discount class (rora)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)
  • BOMs, VIEW (vsr)
  • Requisition (wbia)
  • Help table, amendment of inv. orders (worp)
  • Product classes (xp)


Discount 2 % (PrelimPvLrdRabatt2)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Discount 2 value (Rabatt2Varde)

Discount 2 value

The term is included in following tables:

  • Invoice row detail (ft)


Discount 3 % (rabatt3)

Purchase order, order or invoice row discount 2 in percent.

The discount is chain calculated, i.e. taken from the result of the row's value minus row discount 1, minus row discount 2.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Optional items (artv)
  • View, item -> price-/invntry information (bars)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Invoice row EDI (edft)
  • Sales price list, item details EDI (eprl)
  • Expense and material issue (ex)
  • Invoice row detail (ft)
  • Discount info, order value/cust (kora)
  • Imported invoice details (Lrd)
  • Help table, man. registration template (morp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Sales price list details, item groups (prlv)
  • Review of imported supp.invoice rows (PvLrd)
  • Order discount/customer discount class (rora)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)
  • BOMs, VIEW (vsr)
  • Requisition (wbia)
  • Help table, amendment of inv. orders (worp)
  • Product classes (xp)


Discount 3 % (PrelimPvLrdRabatt3)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Discount 3 value (Rabatt3Varde)

Discount 3 value

The term is included in following tables:

  • Invoice row detail (ft)


Discount amount (DisAmount)

The highest amount for the currency that is accepted as a hidden discount.

When the payment amount and any cash discount amounts have been deducted from the invoice, Jeeves checks if the allowed hidden discount amount implies that the invoice is fully paid, in which case the discount amount is posted. Otherwise the invoice is considered as partially paid.

The term is included in following tables:

  • Currencies (xx)


Discount basis (UF_Tot_VbOrdRabGrSum)

Function for displaying the discountable order value in base currency for the total window of the order entry program.


Discount code, item grp (LevVgrpRabGrupp)

A discount code, item group is a grouping that can be used for suppliers to allow different discounts on an item group when the function for item group price list is used during entry of customer orders.

The discount code of the supplier is entered and, in the function for item group price list, different rates of discount are entered per discount code for an item group.

When entering customer orders, a quantity tiered discount is retrieved from the price list function for item group depending on the discount code specified for the supplier in question for an item and its item group.

The term is included in following tables:

  • Suppliers (le)
  • Sales price list details, item groups (prlv)
  • Discount code, item grp (xlrb)


Discount code, item grp (LevVgrpRabGruppBeskr)

Descriptive text for "Discount code, item grp" of a supplier.

The term is included in following tables:

  • Discount code, item grp (xlrb)


Discount curr (RabattVal)

Discount in relevant currency. Used only in branch specific function for retail/pallet discounts.

If a quantity per pallet has been specified for the item, the total order row quantity will be compared to the quantity per pallet and this discount amount will be deducted for each full pallet.

The term is included in following tables:

  • Invoice row details (ftD)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Pallet discounts (rorp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Discount curr 1 (RabattVal1)

Discount in relevant currency. Used only in branch specific function for pallet discounts.

The term is included in following tables:

  • Order rows, items (orp)
  • Order intake (orpo)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Discount curr 2 (RabattVal2)

Discount in relevant currency. Used only in branch specific function for pallet discounts.

The term is included in following tables:

  • Order rows, items (orp)
  • Order intake (orpo)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Discount curr 3 (RabattVal3)

Discount in relevant currency. Used only in branch specific function for pallet discounts.

The term is included in following tables:

  • Order rows, items (orp)
  • Order intake (orpo)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Discount flag (OrdvRabGrund)

Flag (Y/N) to indicate if the order value is discountable.

The term is included in following tables:

  • Order value discount codes (xaor)


Discount fr matrix, add (MatrisRabAddKod)

If checked (or Y), or NULL, discounts (1/2/3) for items or item groups concerned will be added to any discounts from the discount matrix.

If unchecked (or N) the discounts in question replace (instead of being added to) any discounts from the discount matrix.

- If checked (or Y), or NULL, in the price list header, this applies to all detail rows (items and item groups) in the current price list, irrespective of what is specified for the detail rows (items or item groups), i.e. the volume discounts are added together.
- If unchecked (or N) in the price list header, the specification for each detail row applies.

The term is included in following tables:

  • Optional items (artv)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Help table, man. registration template (morp)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Sales price list details, item groups (prlv)
  • Bills of materials (sr)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)
  • BOMs, VIEW (vsr)


Discount management (PayDDescr)

Description of how to handle early settlement discounts at lump sum payment.

The following standard records exist. Do not alter/delete:

Discount priority (DiscountPrio) | Discount management (PayDDescr) | Description
1 | Never early settlement discount |
2 | Early settlmt discnt acc to dates and discnt days | Do not suggest invoices for payment if payment date is greater than discount date, and discount date is greater than today's date
3 | Always early settlmt discnt independent of dates |

The term is included in following tables:

  • Payment discount handling (PayD)


Discount priority (DiscountPrio)

Numeric code for how to handle Early settlement discounts at lump sum payment.

The following standard records exist. Do not alter/delete:

Discount priority (DiscountPrio) | Discount management (PayDDescr) | Description
1 | Never early settlement discount |
2 | Early settlmt discnt acc to dates and discnt days | Do not suggest invoices for payment if payment date is greater than discount date, and discount date is greater than today's date
3 | Always early settlmt discnt independent of dates |

The term is included in following tables:

  • Incoming payment journal (ji)
  • Customers (kus)
  • Payment discount handling (PayD)
  • View customers, payer (vkus)


Discount type (RabTyp)

Numeric code for type of discount. Used for printing specifications of discounts on invoices in the branch specific function for retail/pallet discounts.

The term is included in following tables:

  • Invoice row details (ftD)
  • Discount types (xdt)


Discount type (RabTypB)

Description of type of discount. Used for printing specifications of discounts on invoices in the branch specific function for retail/pallet discounts.

The term is included in following tables:

  • Discount types (xdt)


Discount, curr (UF_Tot_VbOrdRabattSum)

Function for showing total discount in currency in total window for order rows in order entry program.


Discount, curr (vbrab)

Discount in currency for the relevant invoice row.

The term is included in following tables:

  • Invoice row details (ftD)


Discountable item (KundRabattKod0)

(Only applies for code controlled customer discounts, i.e. if 'Cust disc code' (sy1_krbk) is checked.) A cross (or Y) means that a customer discount is given for items coded as 'Net discount basis'.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Discountable value (VbOrdRabGrSum)

Function for calculating the discount basis value of an order row.


Discountable value (VbOrdRabGrSum_PktDet)

Function for calculating the discount basis value of an order row when this applies to package components (items that are part of a package).


Discounted item (KundRabattKod1)

(Only applies for code controlled customer discounts, i.e. if 'Cust disc code' (sy1_krbk) is checked.) A cross (or Y) means that a customer discount is given for items coded as 'Discounted/discountable'.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Discounting method (DiscountMethod)

The following standard records exist. Do not alter/delete:

Discounting method
(DiscountMethod) 		Discounting method
(DiscountMethodDescr)

The term is included in following tables:

  • Price list details, discount handling (PrlArtv)
  • Sales discounting methods (xrab)


Discounting method (DiscountMethodDescr)

The following standard records exist. Do not alter/delete:

Discounting method
(DiscountMethod) 		Discounting method
(DiscountMethodDescr)

The term is included in following tables:

  • Sales discounting methods (xrab)


Disp EAN location code (LevEANLocCode)

Supplier's EAN location code.

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Order header EDI (ohd)


Disp method per cust (LevSattPerKund)

Flag to indicate if dispatch method is to be specified per customer.
This must be done if the customers' GAN/Customer numbers and/or Pallet numbers for each dispatch method are to be printed on freight documents.

The term is included in following tables:

  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)


Disp terms place (LevVillkPlats)

The position of the dispatch term. This is used when identifying the dispatch term to be used for an order received via EDI.

The term is included in following tables:

  • Order header EDI (ohd)
  • Dispatch terms, sales (x2e)


Disp. quantity, alt unit (UF_Ofp_OrdLevAntalAltEnh)


Disp.days at order (LevAntDgrOrder)

Number of days for dispatch for an order from Quotation/agreement.
The information is used to automatically produce a calculated dispatch date when an order is entered from Quotation/agreement. Calculated dispatch date = Today's date + specified number of days

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)


Disp.method, order split type (LevSattKodDelnTyp)

Delivery method for order split types (such as warm goods, dangerous goods, etc.) in sales.

This delivery method is defined in the node Disp method for order split type in the program Dispatch methods, Sales (xx2f).

The term is included in following tables:

  • Dispatch method per order split type (x2fo)


Disp.plan no, alpha (LevPlanNrAlfa)

Alphanumeric designation of a dispatch plan.

The term is included in following tables:

  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)


Disp.plan number (LevPlanNr)

Numeric identity for an outgoing dispatch plan. Created automatically by the system.

The term is included in following tables:

  • Purchase order header (bh)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • In and out box for EDI (edib)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Order rows, EDI (ord)
  • Requisition (wbia)
  • PO types, number series (xbbn)


Dispatch (LtUtleverans)

A cross (or Y) means that the inventory transaction type refers to dispatches. In the window for entry of manual inventory transactions, you can make entries in the field 'Dispatched quantity', which also affect the dispatch statistic values of the inventory balance record.

The term is included in following tables:

  • Inventory transaction types VIEW (vxlt)
  • Inventory transaction types (xlt)


Dispatch (FsUtleverans)

Flag to indicate that a reason type for a delivery note refers to dispatch of material.

The term is included in following tables:

  • Delivery note, row connection (fflk)
  • Delivery note, row connection (vfflk)
  • Reason types, delivery note (xfso)


Dispatch (UF_ThLev2Zflw_X)

Sends received deliveries to the purchaser/customer...
This button is used when there is a link between a manufacturing order and customer order but the customer order is stored in a different database.
A message goes via a communications module to the other database which contains the order routine in Jeeves.


Dispatch addr 2 (xb_FtgPostAdr2)

Dispatch address data, normally printed two rows below the company name. Usually a street address or box.

The term is included in following tables:

  • Inventory locations (xb)


Dispatch address (xb_FtgNamn)

Dispatch address.
Must be filled in for the dispatch address entered for the inventory location to replace the company's normal address stored in the company information.

The term is included in following tables:

  • Inventory locations (xb)


Dispatch address 3 (xb_FtgPostAdr3)

Dispatch address data, normally printed three rows below the company name. Normally the region (including ZIP/Post code).

The term is included in following tables:

  • Inventory locations (xb)


Dispatch date (DeliveryDate)

Delivery date.

The term is included in following tables:

  • Item groups for Mfr (FrVg)
  • Campaigns, header (kr)
  • VAT/tax register (tax)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)


Dispatch date (OrdLevDat)

Date for (latest) dispatch/picking of orders.

The term is included in following tables:

  • Serial no. items (ari)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Customer invoice header (fh)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Picking transaction journal header (joru)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Preliminary invoice rows (uft)
  • Control view over journals (valt)
  • Invoice rows summary printout (vft)
  • Customer work STATUS input file/table (win1)
  • Reconciliation dispatched, not invoiced (woha)


Dispatch day (Leveransdag)

Flag to indicate that a certain day in the calendar is a dispatch day.

The term is included in following tables:

  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)


Dispatch day, autocreated (LevDagAutoSkapad)

Flag to indicate that a certain day in the calendar is a dispatch day, which has been automatically created by the system.
Only for internal use in JEEVES.

The term is included in following tables:

  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)


Dispatch from order (DelivFromBackorderNo)

Delivery from back order number within customer order.
Used for delivery between inventory locations which at the dispatch inventory location is a customer order with order type delivery between inventory locations and at the receiving inventory location is a purchase order.

The term is included in following tables:

  • Purchase order rows (bp)


Dispatch from order (DelivFromOrderNo)

Delivery from customer order number.
Used for delivery between inventory locations which at the dispatch inventory location is a customer order with order type delivery between inventory locations and at the receiving inventory location is a purchase order.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)


Dispatch from order (DelivFromOrdLnNo)

Delivery from row within customer order.
Used for delivery between inventory locations which at the dispatch inventory location is a customer order with order type delivery between inventory locations and at the receiving inventory location is a purchase order.

The term is included in following tables:

  • Purchase order rows (bp)


Dispatch from order (DelivFromOrdSubLnNo)

Delivery from package detail to row within customer order.
The 'normal' order row always has 0 in this field.
The items belonging to the package order row have a value greater than 0.
Used for delivery between inventory locations which at the dispatch inventory location is a customer order with order type delivery between inventory locations and at the receiving inventory location is a purchase order.

The term is included in following tables:

  • Purchase order rows (bp)


Dispatch location (xb_FtgAvsOrt)

Dispatch location (including zip code) of sender.

The term is included in following tables:

  • Inventory locations (xb)


Dispatch method (BestLevSatt)

The term is included in following tables:

  • Delivery methods, purchases (xbs)
  • Dispatch method, purchasing, lang. (xbss)


Dispatch method (BestLevsattKod)

Dispatch method of purchases/orders.

The dispatch method is defined in the 'Supplier delivery methods' (xbf).

A default value is entered in the program 'System file, own co.' (sy) and is suggested when you enter purchase orders, but not if a dispatch method is specified for the supplier, in which case the latter is used instead.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Intrastat, log detail records (istdet)
  • Suppliers (le)
  • Dispatch method/supplier (lexbs)
  • Dispatch plan, header (lph)
  • Purchase request, header (pbha)
  • System file, own co. (sy1)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Delivery methods, purchases (xbs)
  • Intrastat, cost factor statistical value import (xbsisk)
  • Dispatch method, purchasing, lang. (xbss)


Dispatch method (LevSattBeskr)

Description of dispatch method, for example Rail.

The term is included in following tables:

  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Dispatch terms, sales, language (x2fs)


Dispatch method (LevSattKod)

Dispatch method for sales.

The dispatch method is defined in the 'Dispatch methods, sales' (Xx2f).

A default dispatch method is entered in the program 'System file, own co.' (sy) and is suggested when you enter customer orders if no other dispatch method is specified for the customer, in which case the latter is used instead.

The term is included in following tables:

  • Address label number series (adlt)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Customer invoice header (fh)
  • Freight bill no series (frst)
  • Invoice row detail (ft)
  • Intrastat, log detail records (istdet)
  • Cust order picking list journal (jkpl)
  • Calendar, fixed delivery days (kalf)
  • Calendar, fixed days/route (kalr)
  • Customers (kus)
  • Customer point of delivery (lp)
  • Dispatch method/customer (ls)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Service order header (sh)
  • Shipment plan, header (ShipmPlanH)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Customer invoice header VIEW (vfh)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Dispatch method, sales (view) (vx2f)
  • Order split types (x1z)
  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Intrastat, cost factor statistical value export (x2fisk)
  • Fixed delivery days (x2fl)
  • Dispatch method per order split type (x2fo)
  • Dispatch terms, sales, language (x2fs)
  • Disp method, inventory loc (xbls)
  • Transport route (xtr)
  • Def fixed delivery days per route (xtrl)


Dispatch method, Astro (LevSattKodAstro)

Dispatch method in Astro (aslo called Route in Astro). All orders and shipment plans to be handled via Astro must have a valid Astro dispatch method/route.

The term is included in following tables:

  • Dispatch methods, sales (x2f)


Dispatch no. (Olh_BpSendNrEdit)

Function for editing edited dispatch numbers on address label 'Package address label'.


Dispatch no. (Olh_BpSendNrEdit1)

Function for editing edited dispatch numbers + number of packages for printing on address label 'Package address label'.


Dispatch no. (Olh_BpSendNrEdit2)

Function for editing dispatch numbers + number of packages for printing on address label 'Package address label'.


Dispatch no. (FraktSendNummer)

Dispatch number of the freight document printed for the dispatch order in question.

If you use the function for automatic numbering for freight documents, the number is retrieved from the number series that is linked to the relevant freight document type in the program 'Freight doc number series' (xfnrs). An automatically calculated check digit (10 module) is also added.

The term is included in following tables:

  • Delivery note header (ffh)
  • Orders by dispatch time, header (olh)


Dispatch no. (Glob_SendNummerEdit)

Variable for edited dispatch number, including check digit on freight documents.


Dispatch no. (BarCode) (Olh_BpSendNummer)

Function for editing dispatch number in a convertible format for printing the number with bar code (Code 39) on freight documents (for example Forwarder).
The start and close characters = * entered on the values to be printed.


Dispatch not time (LevAviTid)

Time the dispatch notice was sent from the supplier.

The term is included in following tables:

  • Dispatch notice header (lah)


Dispatch notice (LevAviseringKod)

Mark (Y/N) to indicate that notifications in delivery notices are to be printed on SIS freight bills COD dispatches, i.e. dispatch orders with the status 'Invoiced' and the payment term 'Cash' (Credit time = 0), are notified automatically on SIS freight bills.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Dispatch notice (LevAviNr)

Dispatch notice number is a comprehensive term for an entire notification.

The term is included in following tables:

  • Arrival reporting (bpa)
  • Arrived goods (bpak)
  • Received deliveries, PO row (bpi)
  • Delivery note header (ffh)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Picked order details (Oru)


Dispatch notice row (LevAviRadNr)

The dispatch notice row is only a sequence number for the rows that make up a dispatch notice.

The term is included in following tables:

  • Arrival reporting (bpa)
  • Arrived goods (bpak)
  • Received deliveries, PO row (bpi)
  • Delivery note, row connection (fflk)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Picked order details (Oru)
  • Delivery note, row connection (vfflk)


Dispatch notify method (GodsAvisBeskr)

Description of dispatch notify method, for example telephone or fax.

The following standard records exist. Do not alter/delete:

Dispatch notify method (GodsAvisKod) | Dispatch notify method (GodsAvisBeskr)
1 | Notification, phone
2 | Notification, fax
3 | Notification, other

The term is included in following tables:

  • Dispatch notify methods (x1g)


Dispatch notify method (GodsAvisKod)

Numeric code for dispatch notify method, linked to a description of the type.

The following standard records exist. Do not alter/delete:

Dispatch notify method (GodsAvisKod) | Dispatch notify method (GodsAvisBeskr)
1 | Notification, phone
2 | Notification, fax
3 | Notification, other

The term is included in following tables:

  • Contact details (cr)
  • Dispatch notify methods (x1g)


Dispatch package row (DispatchPackageRow)

Rownumber of the packagerow

The term is included in following tables:

  • Dispatch package rows (lark)


Dispatch plan (MarkLevPlanUt)

Flag if a purchase order refers to a dispatch plan to supplier (EDI).

Purchase order rows of this type are ignored by the net requirement calculation, except when they are part delivered.
This means that after a net requirement calculation a purchase proposal is created for these items which in turn can be entered on a new outgoing dispatch plan. When purchase orders are created for the new plan, the purchase order is updated to cover the new dispatch plan.

If the purchase order row is part delivered. the purchase order row is not ignored.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Dispatch plan, header (lph)
  • PO types (xbb)


Dispatch plan date (LevPlanDatum)

The dispatch plan's document date.

The term is included in following tables:

  • Dispatch plan, header (lph)
  • Order header EDI (ohd)


Dispatch plan group (LevPlanGrupp)

Dispatch plan group is a term that can be used when you want to be able to replace dispatch plans that are linked to other agreements with a new dispatch plan. You can use this field to group the agreements that belong together as required.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Dispatch plan item (MarkLevPlanArtikel)

Flag on item if it will be processed when creating a dispatch plan to a supplier (EDI) from a requisition.

The term is included in following tables:

  • Items (ar)
  • Requisition (bia)


Dispatch plan row no. (LevPlanRadNr)

Row number of the outgoing dispatch plan row.

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Dispatch plan rows (lpr)
  • Order rows, EDI (ord)
  • Requisition (wbia)


Dispatch plan->subcontr (DispatchPlanToSubcontractor)

If this field is checked it will be possible to redirect deliveryplans received to this subcontractor.
Only items havning this subcontractor at the last operation will be affected.

The term is included in following tables:

  • Suppliers (le)
  • Operations, item (op)


Dispatch point (AvsOrtStation)

Dispatch point for printing on SIS freight bills.

The term is included in following tables:

  • System file, own co. (sy1)


Dispatch qty alt unit (OrdLevAntalAltEnh)

The quantities in question, in alternative units, for picking and dispatch of order rows.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Delivery note, row connection (vfflk)


Dispatch Qty<=Balance (DeliverAtOrder)

A cross (or Y) indicates that an inventory balance check will be performed on dispatch of customer orders and material issue for manufacturing orders. If the box is checked, the issue is not allowed to be greater than the item's current inventory balance for the inventory location in question.

The term is included in following tables:

  • System file, own co. (sy1)


Dispatch role (Leveransroll)

Dispatch role

The term is included in following tables:

  • Purchasing role - Delivery role (ikrL)
  • Delivery role, details (LevD)
  • Delivery roles (levr)


Dispatch status per day (StockPlanPerDate)

Flag to automatically update a separate table for accumulating dispatch situation per day (ARSD).
Reservations of the form customer order, purchase order from supplier, and ordered own manufacturing, are accumulated by inventory location, item and dispatch date to provide an overview of the accumulated dispatch situation per day.

If the function is started after starting the system there is a help procedure to reconstruct actual values in the table for dispatch situation per day (ARSD).
The name of the procedure is 'JEEVES_Arsd_Fix' and is located in the procedure file AR.SPR.
This can of course also be used to reconstruct the values in the table if any errors should arise.
Using this procedure to reconstruct, the table (ARSD) is created by accumulating new values based on the current customer reservations in the order routine, supplier orders in the purchase routine and ordered own manufacturing in the MPC routine.

The procedure is run by giving the following command in ISQL/w:

EXECUTE JEEVES_ARSD_FIX 'U'

Where the parameter 'U' determines that the table is to be updated.
If 'U' is not specified, the results are only given in ISQL/w showing the contents of the temporary table that is accumulated and used to update the table (ARSD).

The term is included in following tables:

  • System file, own co. (sy1)


Dispatch terms (LevVillkBeskr)

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Dispatch terms, sales (x2e)
  • Dispatch terms, sales, language (x2es)


Dispatch terms (LevVillkKod)

Dispatch terms for sales.

Dispatch terms are defined in the program 'Dispatch terms, sales' (Xx2e).

A default value in the system is entered in the program 'System file, own co.' (sy) and is suggested when you enter customer orders, but not if dispatch terms are specified for the customer, in which case the latter is used instead.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Intrastat, log detail records (istdet)
  • Cust order picking list journal (jkpl)
  • Customers (kus)
  • Customer point of delivery (lp)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • System file, own co. (sy1)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Add on Assignments (vAddOn)
  • Customer invoice header VIEW (vfh)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Dispatch terms, sales (x2e)
  • Dispatch terms, sales, language (x2es)


Dispatch terms (BestLevVilkKd)

Dispatch terms of purchases/orders.

Dispatch terms are defined in the program 'Delivery terms, purchases' (xbv).

A default value in the system is entered in the program 'System file, own co.' (sy) and is suggested when you enter purchase orders/agreements, but not if dispatch terms are specified for the supplier, in which case the latter is used instead.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Intrastat, log detail records (istdet)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Purchase request, header (pbha)
  • System file, own co. (sy1)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier delivery terms (xbv)
  • Payment terms, purchasing, lang. (xbvs)


Dispatch terms (BestlevVillkBskr)

The term is included in following tables:

  • Supplier delivery terms (xbv)
  • Payment terms, purchasing, lang. (xbvs)


Dispatch terms EDI (LevVillkKodEdi)

Dispatch term code according to EDI. This code is used to identify the dispatch term to be used for an order received via EDI.

The term is included in following tables:

  • Order header EDI (ohd)
  • Dispatch terms, sales (x2e)


Dispatch terms transport (TA_ShipTermCustDescr)

Extra info for delivery terms are used in TA-transport administration.

The term is included in following tables:

  • Dispatch terms, sales (x2e)


Dispatch time (LevTid)

Contains a time when the dispatch will be performed or will reach the customer. At present, this field is only used when you receive SYNCRO/DELJIT messages. The information in the field is then used to decide in what order the order rows for a certain delivery note will be packed.

The term is included in following tables:

  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Dispatch to PO (DelivToPOBackorderNo)

Delivery for backorder within order.
Used for delivery between inventory locations which at the dispatch inventory location is a customer order with order type delivery between inventory locations and at the receiving inventory location is a purchase order.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Dispatch to PO (DelivToPOLnNo)

Delivery for row number within order.
Used for delivery between inventory locations which at the dispatch inventory location is a customer order with order type delivery between inventory locations and at the receiving inventory location is a purchase order.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Dispatch to PO (DelivToPONo)

Delivery for order number.
Used for delivery between inventory locations which at the dispatch inventory location is a customer order with order type delivery between inventory locations and at the receiving inventory location is a purchase order.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Dispatch type (OrdLevNr)

Dispatch numbers within orders. (Planned part deliveries) One order can be divided into different dispatches at the time of order entry.

The term is included in following tables:

  • In and out box for EDI (edib)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Invoice row detail (ft)
  • Cust order picking list journal (jkpl)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order rows, items (orp)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Picked order details (Oru)
  • Document (pdm)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Shipment plan, lines of detail (ShipmPlanR)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • Delivery note, row connection (vfflk)
  • Invoice rows summary printout (vft)
  • Reconciliation dispatched, not invoiced (woha)


Dispatch type, package (PackageDelivCode)

Numeric code for dispatch types for packages, linked to a description of the dispatch type.

The following standard records exist. Do not alter/delete:

Dispatch type, package (PackageDelivCode) | Dispatch type, package (PackageDelivDescr) | Description
0 | No part delivery, pick detail | The individual package details are presented in the left-hand window in the picking program. Part delivery of a detail is not allowed. Example: The order is for 10 packages containing items A, B and C. You can deliver only item B, but not only 5 units of item B.
1 | No part delivery, pick package | In the picking program the package items are presented in their entirety, which means that you cannot deliver individual details from the package. Part delivery is not allowed, i.e. you cannot deliver e.g. 5 of 10 packages.
2 | Part delivery, whole package | In the picking program the package items are presented in their entirety, which means that you cannot deliver individual details from the package. Part delivery is allowed, i.e. you can deliver e.g. 5 of 10 packages.
3 | Part delivery, pick detail | The individual package details are presented in the left-hand window in the picking program. Part delivery of a detail is allowed. Example: The order is for 10 packages containing items A, B and C. You can deliver only item B. You can also deliver only 5 units of item B. (New from version 8.0.)
4 | Part delivery, whole pkg, pick detail | The individual package details are presented in the left-hand window in the picking program. Part delivery is allowed, i.e. you can deliver e.g. 5 of 10 packages, but not only 5 units of say item B.

The term is included in following tables:

  • Dispatch types, package items (xo9)
  • Inventory stock types (xz)


Dispatch type, package (PackageDelivDescr)

Description of dispatch type, package.

The following standard records exist. Do not alter/delete:

Dispatch type, package (PackageDelivCode) | Dispatch type, package (PackageDelivDescr) | Description
0 | No part delivery, pick detail | The individual package details are presented in the left-hand window in the picking program. Part delivery of a detail is not allowed. Example: The order is for 10 packages containing items A, B and C. You can deliver only item B, but not only 5 units of item B.
1 | No part delivery, pick package | In the picking program the package items are presented in their entirety, which means that you cannot deliver individual details from the package. Part delivery is not allowed, i.e. you cannot deliver e.g. 5 of 10 packages.
2 | Part delivery, whole package | In the picking program the package items are presented in their entirety, which means that you cannot deliver individual details from the package. Part delivery is allowed, i.e. you can deliver e.g. 5 of 10 packages.
3 | Part delivery, pick detail | The individual package details are presented in the left-hand window in the picking program. Part delivery of a detail is allowed. Example: The order is for 10 packages containing items A, B and C. You can deliver only item B. You can also deliver only 5 units of item B. (New from version 8.0.)
4 | Part delivery, whole pkg, pick detail | The individual package details are presented in the left-hand window in the picking program. Part delivery is allowed, i.e. you can deliver e.g. 5 of 10 packages, but not only 5 units of say item B.

The term is included in following tables:

  • Dispatch types, package items (xo9)


Dispatch value (OutDelValueAtItemCost)

Dispatched value. Used for reconciliation of OS inventory.

The term is included in following tables:

  • Reconciliation OU inventory (wou)


Dispatch via entrance (ebViaEntren)

An eBrev file is loaded via Entrance.

The term is included in following tables:

  • Start record, eBrev (ebsp)


Dispatch ZIP/Post code (xb_FtgPostnr)

Standard ZIP/Post code of the dispatch address.

The term is included in following tables:

  • Inventory locations (xb)


Dispatch, EU direct (KodEUDirekt)

If checked (or Y) the dispatch method refers to EU Direct dispatch. EU Direct dispatch involves special freight handling within EU by the shipping agent.

If the function for transport automation is active, a dispatch method for EU Direct dispatch can be automatically retreived from the customer (if specified) as the dispatch method used when entering customer orders if the following conditions are fulfilled:

- the delivery country is within EU (entered in the Country table)
- the invoicing country is within EU (entered in the Country table)
- there are no dangerous goods on the order (specified in the TARIC codes table)

The term is included in following tables:

  • Dispatch methods, sales (x2f)


Dispatch/per (wholesaler) (PerTotUtlevGross)

The period's total dispatched quantity of sales to the customer group 'Wholesaler'.

The term is included in following tables:

  • Item statistics (sars)
  • Item group statistics (svgl)
  • Item statistics (view) (vsar)


Dispatched on, actual (OrdVerklLevDat)

Actual order delivery date.

You can manually specify a delivery date for the order here. If not specified, the same date as in the Dispatch date (OrdShipNo) field will be entered.

The term is included in following tables:

  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)


Dispatched qty, alt unit (LagTransUtlevAltEnh)

Dispatched quantity expressed in an alternative unit entered on an inventory transaction.
The new inventory balance in alternative unit becomes: old inventory balance in alternative unit - dispatched quantity in alternative unit.

The term is included in following tables:

  • Manual inventory transactions (arsm)


Dispatched quantity (LagTransUtlev)

Dispatched quantity entered on an inventory transaction.
The new inventory balance becomes: old inventory balance - dispatched quantity.
The quantity entered in this field of the manual inventory transaction also affects the "statistic field" for dispatched quantity during the period and year and the latest dispatch date on the inventory balance record.
If you wish to avoid "statistic updates", you can instead enter a quantity in the neutral field for quantity (LagTransAntal).

The term is included in following tables:

  • Manual inventory transactions (arsm)


Dispatched quantity (OrdLevAntal)

Delivered quantity for relevant order row.

Note that for partial deliveries, this field is not updated on the original order row (the order row that is allocated backorder number 0) because the original order row contains the backorder note. Dispatched quantity is shown for each partial dispatch row (which is allocated backorder number 1, 2 and so on). From version 8 there is also a field which shows the total dispatched quantity (TotOrdLevAntal).

The term is included in following tables:

  • Serial no. items (ari)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Invoice row detail (ft)
  • Invoice row details (ftD)
  • Picking list, order rows (kplo)
  • Quotation/agreement rows, products (ofp)
  • Order packaging (ohp)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Reconciliation/link orp<->bp (qo2p)
  • Item statistics (sars)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Item group statistics (svgl)
  • Delivery note, row connection (vfflk)
  • Invoice rows summary printout (vft)
  • Item statistics (view) (vsar)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • Order row total picking list (wopl)
  • Reconciliation OU inventory (wou)


Dispatched quantity (UF_UtgLagUtlevAntal)


Dispatched value (UF_UtgLagUtlevVarde)


Display e-mail window (VisaMailWin)

Parameter to set whether e-mail will be sent directly or if a mail client window will be displayed.

A cross (or Y) means that the mail client window is displayed, with the option to write your own text. In contrast, only one linked document can be attached.

No cross (or N) means that an e-mail is sent directly. This alternative, processes several linked documents.

The term is included in following tables:

  • Campaigns, header (kr)


Display forecast end date (ShowForcstToDate)

Display forecast ending with the relevant date.
Used to limit which rows displayed so that you can easily work within an interval.

The term is included in following tables:

  • Forecast group, sales (FsgPrgGrp)


Display forecast from date (ShowForcstFromDate)

Display forecast beginning with the current date.
Used to limit which rows displayed so that you can easily work within an interval.

The term is included in following tables:

  • Forecast group, sales (FsgPrgGrp)


Display index (DisplayIndex)

An integer that specifies in which order a term should be displayed in a window in the mobile client.

The term is included in following tables:

  • Filter configuration (WMS_UIFilterConfiguration)


Display net requirement/forecast (PB_NE_PlanAnsv)

Function/button for choosing for which planning manager you wish to see the net requirement result of the planning lists.
The net requirement result can be stored under signatures/planning managers.
Normally, the result may be stored by a general signature (*).


Display on web (WebAccountMark)

Flag showing if account segment is to be shown on web, e-Approval. 1 or Y means that the value in the account segment is to be shown.

The term is included in following tables:

  • Items (ar)
  • Import accounts and SRU codes (importko)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Account segment 8 (k8)
  • Account segment 3 (kb)
  • Chart of accounts (ko)
  • Cost centres (segment 2) (kt)
  • Project (prj)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)


Display period forecast (ShowForcstPeriodRowsFlag)

Marking to display the forecast rows that refer to the period.

The term is included in following tables:

  • Forecast group, sales (FsgPrgGrp)


Display yearly forecast (ShowForcstAnnualRowsFlag)

Marking to display the forecast rows that refer to the year.

The term is included in following tables:

  • Forecast group, sales (FsgPrgGrp)


Display, am V/H/C (DisplayTypAmount)

A code for how the amount text will display on a customer display. The code for display type can be set according to the following:
V = Left-aligned
H = Right-aligned
C = Centered

If no value is set for display type, the text is automatically left-aligned.

Amount text means text that displays on a customer display with information for the customer about the total order amount to pay.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, amount text (DisplayAmountText)

Text on a customer display when viewing amount to pay. This text displays on row 1 on a customer display together with the amount to pay at the end of a customer order.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, clear (CmdDisplayClear)

Command sequence to turn off the whole customer display, i.e. blanks out all rows.
Specifies the decimal values for the hexadecimal representation of the commando sequence's characters separated by a comma (,).

Example of a command sequence:

4, 1, 67, 49, 88, 23

Note that each segment in the parameter string will be distinguished by commas and spaces.

This example means command sequences = EOT SOH 'C' '1' 'X' ETB, where
- characters 'EOT' have the hexadecimal value 04, which corresponds to the value 4 decimally
- characters 'SOH' have the hexadecimal value 01, which corresponds to the value 1 decimally
- letter 'C' has the hexadecimal value 43, which corresponds to the value 67 decimally
- the number '1' has hexadecimal value 31 which corresponds to decimal value 49
- letter 'X' has the hexadecimal value 58, which corresponds to the value 88 decimally
- characters 'ETB' have the hexadecimal value 17, which corresponds to the value 23 decimally

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, codetable (CmdDisplayCodeTable)

Command sequence to initiate customer display with the correct character set (code table). Specifies the decimal values for the hexadecimal representation of the commando sequence's characters separated by a comma (,).

Example of a command sequence:

4, 1, 73, 53, 23

Note that each segment in the parameter string will be distinguished by commas and spaces.

This example means command sequences = EOT SOH 'I' '5' ETB, where
- characters 'EOT' have the hexadecimal value 04, which corresponds to the value 4 decimally
- characters 'SOH' have the hexadecimal value 01, which corresponds to the value 1 decimally
- letter 'I' has the hexadecimal value 49, which corresponds to the value 73 decimally
- the number '5' has hexadecimal value 35 which corresponds to decimal value 53
- characters 'ETB' have the hexadecimal value 17, which corresponds to the value 23 decimally

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, config (PortConfigDisplay)

Parameter string to open communication with customer display. This string contains information about current port designation, where the customer display is connected, transfer speed, parity type, number of data and stop bits.

The parameter string is entered based on the following example:

COM1:, 9600, N, 8, 0

Note that each segment in the parameter string will be distinguished by commas and spaces.

This configuration means that a customer display is connected via serial port COM1:, which is configured with speed=9600 baud, no parity, 8 data bits and no stop bit.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, delay (CmdDisplayDelay)

Delay expressed in 1/100 seconds for commands to customer display.
There must be some delay between commands to a customer display so that it will have time to execute the command in question before the next command is sent to it.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, end text row 1 (DisplayEndText1)

Closing text on row 1 of a customer display. Closing text means text that displays on a customer display after printing the customer's receipt in close order.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, end text row 2 (DisplayEndText2)

Closing text on row 2 of a customer display. Closing text means text that displays on a customer display after printing the customer's receipt in close order.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, end V/H/C (DisplayTypEndText)

A code for how the closing text will display on a customer display. The code for display type can be set according to the following:
V = Left-aligned
H = Right-aligned
C = Centered

If no value is set for display type, the text is automatically left-aligned.

Closing text means text that displays on a customer display after printing the customer's receipt in close order.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, init text row 1 (DisplayInitText1)

Initial text on row 1 of a customer display. Initial text means text that displays on a customer display when no form of activity in the form of order entry in progress for a customer.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, init text row 2 (DisplayInitText2)

Initial text on row 1 of a customer display.
Initial text means text that displays on a customer display when no form of activity in the form of order entry in progress for a customer.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, init V/H/C (DisplayTypInitText)

A code for how the initial text will display on a customer display. The code for display type can be set according to the following:
V = Left-aligned
H = Right-aligned
C = Centered

If no value is set for display type, the text is automatically left-aligned.

Initial text means text that displays on a customer display when no form of activity in the form of order entry in progress for a customer.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, pos row 1 (CmdDisplayPosLine1)

Command sequence to set the cursor to position 1 on the first row on a customer display. Specifies the decimal values for the hexadecimal representation of the commando sequence's characters separated by a comma (,).

Example of a command sequence:

4, 1, 80, 49, 23

Note that each segment in the parameter string will be distinguished by commas and spaces.

This example means command sequences = EOT SOH 'P' '1' ETB, where
- characters 'EOT' have the hexadecimal value 04, which corresponds to the value 4 decimally
- characters 'SOH' have the hexadecimal value 01, which corresponds to the value 1 decimally
- letter 'P' has the hexadecimal value 50, which corresponds to the value 80 decimally
- the number '1' has hexadecimal value 31 which corresponds to decimal value 49
- characters 'ETB' have the hexadecimal value 17, which corresponds to the value 23 decimally

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, pos row 2 (CmdDisplayPosLine2)

Command sequence to set the cursor to position 1 on the second row on a customer display. Specifies the decimal values for the hexadecimal representation of the commando sequence's characters separated by a comma (,).

Example of a command sequence:

4, 1, 80, 69, 23

Note that each segment in the parameter string will be distinguished by commas and spaces.

This example entails a command sequence = EOT SOH 'P' 'E' ETB, where
- characters 'EOT' have the hexadecimal value 04, which corresponds to the value 4 decimally
- characters 'SOH' have the hexadecimal value 01, which corresponds to the value 1 decimally
- letter 'P' has the hexadecimal value 50, which corresponds to the value 80 decimally
- letter 'E' has the hexadecimal value 45, which corresponds to the value 69 decimally
- characters 'ETB' have the hexadecimal value 17, which corresponds to the value 23 decimally

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Display, row length (DisplayRowLength)

Row length in number of printable positions for customer display.
If no value is specified, the number of positions is assumed to be 20.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Displayed in form (UsrDefFieldOutOnForm)

If checked (or Y) the field is displayed in the form.

The term is included in following tables:

  • Fields in own windows (UsrDefWindowFields)


Displayed in list window (UsrDefFieldOutOnList)

If checked (or Y) the field is displayed in the list window.

The term is included in following tables:

  • Fields in own windows (UsrDefWindowFields)


Displayed in total window (UsrDefFieldOutOnTotal)

If checked (or Y) the field is displayed in the total window.

The term is included in following tables:

  • Fields in own windows (UsrDefWindowFields)


Displaymode (wflgridshowmode)

Parameter to control presentation of the posting terms in e-Approval.

1 = display the term in both list and form
2 = display the term in form
3 = display the term in list

The term is included in following tables:

  • Designations, posting (wfbf)


Distance (FtgAvstand)

Distance to the company for automatic calculation of freight cost according to the matrix. You can use any measurement you wish for distance as long as are consistent and use the same type wherever distance is used to automatically calculate freight cost.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Site distance per inventory loc (xavs)


Distance limit (FraktKol2Limit)

Limit value <= for distance used in column 2 in the freight charge matrix.

The limit is applied for automatic freight calculation for the dispatch methods (per inventory location) where you have chosen the freight calculation term Distance.

The term is included in following tables:

  • Freight matrix detail (xfrl)


Distribute (JeevesParamDistribute)

Code to indicate if a JVSP parameter is to be automatically distributed with Jeeves.

The term is included in following tables:

  • Application parameters (jvsp)


District (Distrbeskr)

Name of the district, e.g. sales district or equivalent in accordance with individual requirements for grouping/searching out companies in the company table.

The term is included in following tables:

  • District (xn1)


District (Distrikt)

Name of the district where the company is situated.

The term is included in following tables:

  • System file, own co. (sy1)


District (DistrKod)

Alphanumerical code for the district or equivalent in accordance with individual requirements for grouping/searching companies in the company table.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Companies (fr)
  • Company file log (frl)
  • Invoice row detail (ft)
  • Customers (kus)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Order intake (orpo)
  • Forecast object (PrgObjekt)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Company (view 1) (vfr1)
  • Company (view), KLAS table (vfr9)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • District (xn1)


Divide fixed asset (PB_Copy_Int)

Function for automatic division and sub-numbering of an asset. You can only do this if the quantity is greater than 2.

Upon acquisition of x number of the same fixed asset, you can, for reasons of practicality, choose to enter them as a single fixed asset consisting of x number of parts. Problems arise, however, if you later wish to handle these parts in different ways. For a sale, for example, it is better to first divide the fixed asset and then enter the sale of the part in question. You can adjust the following values: Designation, Acquisition value, Quantity and Fixed asset status.


Divide machine time (SFRRDivideLabourTime)

If more than 1 job on manufactoringgroup at same time you can choose to divide time for every job.

0 = Not divide machine time. 1 = Divide time even.

The term is included in following tables:

  • Validation rules (SFR_rules)


Divide man hours (SFRRDivideManhours)

Divide mantime. If more than 1 job on employee at same time you can choose to divide time for every job.

0 = Not divide labour time. 1 = Divide time even.
2 = Divide time based on planned personnel/operation on operation.

The term is included in following tables:

  • Validation rules (SFR_rules)


Division code (DivisKod)

Division code.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Order intake (orpo)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Customer invoice header VIEW (vfh)
  • Invoice rows summary printout (vft)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


DN change (PB_ThChg_FsDetails)

Function via a button for activating changes of delivery note data, number, date and reason for received deliveries of a manufacturing order.
New delivery note data is first entered in the manufacturing order header. The function is then activated by pushing the button, at which time you enter the delivery note number that is to be updated with the new data.


DN_Reprint (FS_AterUtskr)

Function for editing the date when reprinting delivery notes.


DN_Reprint (FFh_Fs_AterUtskr)

Function for editing the date when reprinting delivery notes.


Do not attach image file (EjFilKopiering)

Flags that associated picture files will not be copied and zipped at file export.

The term is included in following tables:

  • File exporting (fexp)


Do not calc breaktime (SFRRNotCalcBreak)

If this field as active the time calculation, will exclude the employees break when calculating the machine time. This is done if the manning factor is below what is stated in the field SFRROpCrewlimit.

The term is included in following tables:

  • Validation rules (SFR_rules)


Do not delete inc.req header (NoAutoDeleteBiah)

Normally a purchase agreement header (BIAH) is removed automatically when deleting the last purchase agreement row (BIA) for the purchase agreement in question.

If you add this code in the purchase agreement header, it will NOT be removed automatically when deleting the last purchase agreement row for the current purchase agreement.

The term is included in following tables:

  • Purch requisition, header (biah)


Do not invoice order row (NotInvoiceOrderLine)

Code to indicate on a released (status 50) order row that is should NOT be invoiced, in connection with the current invoicing of a released customer order.

After invoicing of a released customer order, where order rows exists with this code activated, the customer order released for invoicing will still have status Released (50) after the current invoicing. You can then inactivate the code on order rows, and after that repeat invoicing of the still released customer order, which then will result in a new invoice for the order rows, where the code is inactivated.

The term is included in following tables:

  • Order rows, items (orp)


Do not print DN (KodEJUtskrFS)

Flagging (Y/N) to specify if current item must NOT be printed on the delivery note.
If the code is filled in (J), this means that the current item must NOT be printed on the delivery note.
The code can be automatically copied from the item to the order row when entering an order, and can then be changed manually on the order row.

The term is included in following tables:

  • Items (ar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Do not print invoice (KodEJUtskrFA)

Flagging (Y/N) to specify if the current item must NOT be printed on the invoice.
If the code is filled in (J), this means that the current item must NOT be printed on the invoice.
The code can be automatically copied from the item to the order row when entering order, and can then be changed manually on the order row.

The term is included in following tables:

  • Items (ar)
  • Invoice row detail (ft)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Do not print OA (KodEJUtskrOE)

Flagging (Y/N) to specify if the current article must NOT be printed on the order acknowledgement.
If the code is filled in (J), this means that the current item must NOT be printed on the order acknowledgement.
The code can be automatically copied from the item to the order row when entering an order, and can then be changed manually on the order row.

The term is included in following tables:

  • Items (ar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Do not start indirect job (SFRRNotStartOtherWork)

If checked (or Y) any indirect job will not be started when clocking in.

If unchecked (or N), which is default, all active indirect jobs are always started.

The term is included in following tables:

  • Validation rules (SFR_rules)


Doc header/directory (DokMapp)

Flagged for dummy documents which are not linked to a file. Used for documents which constitute document headers or to create a directory structure.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • PDM document types (xpdm)


Doc. printed (printed)

Shows if the inventory document has been printed or not. (Polish localization.)

The term is included in following tables:

  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Material issue for MO (mru)
  • Picked order details (Oru)
  • Deliveries from MO (tii)


Document (UF_Cash_Typ)

To determine which text is to be printed on the cash receipts


Document (DocPicture)

Document ID for tracing documents directly from the general ledger. (Customer specific field)

The term is included in following tables:

  • Voucher rows (vr)


Document description (DocDescr)

Primary description of a document.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Document file path (PDMFileName)

Complete file pointer for documents on local position.

The term is included in following tables:

  • Message, eBrev (ebml)
  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Sub-document rows (vpdw)


Document ID (docnumid)

Document ID assigned when automatically creating inventory transactions from received deliveries and picking. Concatenated value: prefix - fiscal year - next available number in series.

The term is included in following tables:

  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Invoice details->GL (fhvt)
  • Inventory trans->GL (lavt)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Deliveries from MO (tii)
  • Received prod trans -> GL (tivt)
  • Voucher rows (vr)


Document ID (DocId)

User specified alphanumeric identification for a document. Used to identify a document over several editions/revisions. It is possible to make a unique setting using a control parameter.

The term is included in following tables:

  • Change order rows (ECOR)
  • Document (pdm)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)
  • Mapping configurator to Jeeves (TactonMapping)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Document structure (vpds)
  • Mapping configurator out from Jeeves (XmlOutMapping)


Document ID, subdocument (bDocId)

Document ID for underlying (child) document in a document structure. Used when entering new document structure items.

The term is included in following tables:

  • Document structure (pdms)
  • Document structure (vpds)


Document no. (ArtSkyddsBladNr)

Document numbers of items flagged as dangerous goods.
These are printed on picking lists.

The term is included in following tables:

  • Items (ar)
  • Items, compens items (vare)
  • Items, compens items (varf)


Document no. (UF_Lth_DokNummer)


Document no. series (docnoserie)

Alphanumeric ID for document number series that can be used for various transaction types.

In the case of year-based number series, such as inventory transactions, you must update the number series manually if you require a new number series every new fiscal year.

The term is included in following tables:

  • Document number series (docnum)
  • Payment methods (x1c)
  • Fixed assets types (xit)
  • Inventory transaction types (xlt)


Document no. series (docnoseriedescr)

Document number serie description.

The term is included in following tables:

  • Document number series (docnum)


Document owner (DokAgare)

Owner of a document.

The term is included in following tables:

  • Document (pdm)


Document reference (EdiDocRef)

Reference number for document. Used in EDI-context to receive references for various types of document. Ex invoice, order, or delivery note. What type of document is involved is controlled by a qualifier in the field EdiDocRefType. Today this field is used only when receiving APERAK messages.

The term is included in following tables:

  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)


Document status (Dokstatus)

Numeric code for status of a document record. The status controls whether the file linked to the document can be displayed or changed based on the current user signature.

Note that status 0-100 is reserved for standard status codes. In other words, your own status codes may be entered beginning with number 101.

The term is included in following tables:

  • Document (pdm)
  • Document status (pdmstat)


Document status (DokStatusBeskr)

Description of document status. The status controls whether the file linked to the document can be displayed or changed based on the current user signature.

The term is included in following tables:

  • Document status (pdmstat)


Document structure template (DokStruktMall)

Mark that the structure for the current document record can be used as a template to create new structures in the node Create Structure from Template.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Document template (DocTemplate)

Template used to create a new file of the given document type. Only applies for MS Word and Excel files.

The term is included in following tables:

  • PDM document types (xpdm)
  • File types per document type (xpdmf)


Document type (doctype)

Decides which type of document the number series should be used for, e.g. inventory transaction documents, fixed assets transaction documents etc.

The following standard records exist. Do not alter/delete:

Document type (doctype) | Document type (doctypedescr)
1 | 1: Fixed assets
2 | 2: Inventory transaction
3 | 3: Bill of exchange

The term is included in following tables:

  • Document number series (docnum)
  • document type (doctype)


Document type (doctypedescr)

Description of document type

The following standard records exist. Do not alter/delete:

Document type (doctype) | Document type (doctypedescr)
1 | 1: Fixed assets
2 | 2: Inventory transaction
3 | 3: Bill of exchange

The term is included in following tables:

  • document type (doctype)


Document type (DocumentTypeDescr)

Description of a document type. Can refer to logical classification (e.g. change request) and solely physical definition (e.g. Word, Excel).

The term is included in following tables:

  • Document types Web (webm)
  • PDM document types (xpdm)


Document type (EdiDocRefType)

The content in this field determines what type of reference is in the EdiDocRef field.

Example: IV = Invoice number, ON = Order number, etc.

The term is included in following tables:

  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)


Document type descr (LogtradeDocTypeDesc)

Description of document type used for export of transport information to LogTrade.

The relevant document type for the dispatch is retrieved via the dispatch method on the order header (oh), dispatch order header (olh) or delivery note header (ffh).

The term is included in following tables:

  • Document types for LogTrade export (LogTradeDocType)


Document type ID (LogtradeDocTypeId)

Alphanumeric ID for document type used for export of transport information to LogTrade.

The relevant document type for the dispatch is retrieved via the dispatch method on the order header (oh), dispatch order header (olh) or delivery note header (ffh).

The term is included in following tables:

  • Document types for LogTrade export (LogTradeDocType)
  • Carrier (x2t)


Document type no. (DocumentType)

ID term for a document type linked to a description. The document type is used primarily to specify physical properties, but can also be used for logical classification.

The term is included in following tables:

  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Change order rows (ECOR)
  • Document (pdm)
  • PDM versions (pdml)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Manual scanned invoice (pmlr)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)
  • PDM (BOM...) (srpd)
  • PDM (view BOM) (srpv)
  • Imports->work table->Jeeves (sthi)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Document structure (vpds)
  • Sub-document rows (vpdw)
  • Document types visible in office (vxpdmoff)
  • Document types Web (webm)
  • Workflow process definition (wprd)
  • PDM document types (xpdm)
  • File types per document type (xpdmf)


Document type, subdocument (bDocumentType)

Document type for the document in a document structure (child documents).

The term is included in following tables:

  • Document structure (pdms)
  • Document structure (vpds)


Documentation (Documentation)

Editing field intended for documentation.

The term is included in following tables:

  • PDM (view order) (bhpv)
  • Error messages in triggers/procedures (jder)
  • Document (pdm)
  • PDM versions (pdml)
  • PDM (view BOM) (srpv)
  • PDM (view MO) (thpv)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Added/modified objects (UsrDefModSQLObject)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Errors, triggers & procedures (view) (vjd1)
  • Errors, triggers & procedures (view) (vjd2)
  • Errors, triggers & procedures (view) (vjde)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Workflow process activity (wpra)


Domain ID (DomainId)

Tacton model domain

The term is included in following tables:

  • Tacton Component Feature (TactonComponentFeature)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • TactonNamedDomain (TactonNamedDomain)


Domain of attribute in XML doc (XmlAttributeDomain)

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)


Don't print (RpEjUt)

A cross (or Y) means that row or column will NOT be printed.

You check the box e.g. if you want to do hidden calculations without creating a column or row for printing.

The term is included in following tables:

  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • Report rows (rt)
  • Report row/column cells (rtk)


Drill down with program (MatrixDrillDownPgm)

This field is only relevant if you save the report results in your own tables.

Here you can specify to which program you will right-click and drill down from the current column/field. If you do not specify any program name, Jeeves automatically tries to create a right-click to a suitable program depending on the content in the column.

The term is included in following tables:

  • Report columns (rk)


Drop down list (UsrDefFieldAsDropDownList)

If checked (or Y) the field is displayed as a drop-down list.

The term is included in following tables:

  • Fields in own windows (UsrDefWindowFields)


Drop ship (DirektLeverans)

Flag to indicate if order type/purchase order type is drop shipment from the supplier to the customer. The flag is entered on the order row/purchase order row, i.e. different rows within the order can be processed differently.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Purchase order rows (bp)
  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)
  • PO types (xbb)


Drop-down value column (UsrDefDropDownValueColumn)

If the field is to be displayed as a drop-down list, specify from which column (the code or the description) the value in the drop down list is to be retrieved.

The term is included in following tables:

  • Own links/relationships between tables (UsrDefConstraints)
  • Fields in own windows (UsrDefWindowFields)


Dry weight (DryWeight)

Dry weight.

The term is included in following tables:

  • Items (ar)


Due (Age_Due)

Amount due in BCU at the time of ledger journal printout.

The term is included in following tables:

  • Currency summary, subsidiary ledger (reva)


Due % (DueAmountPerc)

Percentage of unpaid, due invoices. The data is calculated as a percentage of the ledger balance at the time of running the most recent reminder operation.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


Due - 5 (Age_5)

Due after the fourth age limit when printing the ledger journal.

The term is included in following tables:

  • Currency summary, subsidiary ledger (reva)


Due -1 (Age_1)

First age limit when printing the ledger journal. The actual limit is defined in AP system data.

The term is included in following tables:

  • Currency summary, subsidiary ledger (reva)


Due -2 (Age_2)

Second age limit when printing the ledger journal. The actual limit is defined in AP system data.

The term is included in following tables:

  • Currency summary, subsidiary ledger (reva)


Due -3 (Age_3)

Third age limit when printing the ledger journal. The actual limit is defined in AP system data.

The term is included in following tables:

  • Currency summary, subsidiary ledger (reva)


Due -4 (Age_4)

Fourth age limit when printing the ledger journal. The actual limit is defined in AP system data.

The term is included in following tables:

  • Currency summary, subsidiary ledger (reva)


Due amount, curr (DueAmountVb)

Due amount in currency.

The term is included in following tables:

  • Interest invoices (kusq)


Due date (duedate)

Due date for the note/master/change order.

On change orders this is calculated depending on how the WFLOW027 parameter is set but can be changed. The same parameter controls the intervals at which reminders should be sent out if the change order is not approved or disapproved.

The term is included in following tables:

  • Change order (ecoh)


Due date (GlobOMFfDat)

Variable for due date, used when printing interest invoices.


Due date (FaktFfDat)

An invoice's due date.

The term is included in following tables:

  • Purchase order header (bh)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Invoice header EDI (edfh)
  • Customer invoice header (fh)
  • Invoices, payment reminders (fhk)
  • Customer invoice log (fhl)
  • Invoice notes (fhn)
  • Account statement, invoices per currency (fhva)
  • Journal rows (fvr)
  • Incoming payments (inb)
  • Due invoices, credit check (kkfh)
  • Incoming payment file detail (krkd)
  • Interest invoice balance/customer (kusr)
  • Order header (oh)
  • Order header (ohvw)
  • Payment suggestion (PaySugg)
  • Review of imported supp.invoice (pvlr)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Joint view cust invoice calc (ukrt)
  • Preliminary invoice header (uoh)
  • Customer invoice header VIEW (vfh)
  • Customer work STATUS input file/table (win1)


Due date (LrFaktFFDat)

Supplier invoice's due date

The term is included in following tables:

  • Credit memo, changes (cmec)
  • Invoice header EDI (edfh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Bank payment details (lrkd)
  • Invoices and payments per supplier (lrLru)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Due date (PrelimPvLrFaktFfDat)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Due date 10th/20th/last (InvDueDtDecade)

Marking for payment terms if the due date will be
- 10 in the month if the due date in the month is between the 1st and the 10th.
- 20 in the month if the due date in the month is between the 11th and the 20th.
- last day in the month if the due date in the month is greater than the 20th.

The term is included in following tables:

  • Payment terms, sales (X2)


Due date for BoE (BoE_DueDt)

Due date for bill of exchange.

The term is included in following tables:

  • BOE acceptance journal transactions (RemJrnlTr)
  • Bill of exchange (vxrb)


Due date, corr (LrFaktFFDatKorr)

Corrected information regarding due date on supplier invoice.
The data is used for a credit memo regarding supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Due% pay inv (OverDuePercent)

How great a share as a percentage of the paid in amount due for the incoming payment instance.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)


Dummy activity (ClaimDummyActivity)

A cross (or Y) indicates that the current step in the claim flow is a "dummy"- activity; in other words, a fictitious activity that does not need to be performed but is added for the purpose of adjusting the planned finish date.

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)
  • Workflow for claim, rows (ClaimWorkFlowLines)


Dummy AoToDo (SFR) (uAoToDoDummy1)

The term is included in following tables:

  • Operation queue (UAoToDo)


Dummy AoToDo 2 (SFR) (uAoToDoDummy2)

The term is included in following tables:

  • Operation queue (UAoToDo)


Dummy id (copy from) (CopiedFromDummyUniqueId)

The term is included in following tables:

  • Quality parameters on item (arqp)
  • Quality parameters on item (revision diff) (arqp_ItemRevDiff)
  • Bills of materials (sr)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • Quality parameters on bills of materials. (srqp)


Dummy no (Dummy_FFhNr)

Internal term for key to package record.
Contains delivery note number if dispatch planning per delivery note or 0 if dispatch planning per order.

The term is included in following tables:

  • Order packing, package records (pktk)


Dummy planning list (qUphlDummy1)

Dummy field in the planning list.
Field to facilitate customer adaptation of the planning list.
The user may change the heading on current term and change the procedures UnionPhlList, UnionPhlForm and UnionPhlListReport so that the field has the correct data. As standard, this field has no content.

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)


Dummy planning list (qUphlDummy2)

Dummy field in the planning list.
Field to facilitate customer adaptation of the planning list.
The user may change the heading for the current term and change the procedures UnionPhlList, UnionPhlForm and UnionPhlListReport so that the field has the correct data. As standard, this field has no content.

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)


Dump data to modelfile (TactonDumpData)

After starting Tacton dump data to Tacton modelfile (.tcx for debug).

The term is included in following tables:

  • XML definition for XML parser (XmlType)


Duty/ton (arAvgiftTon)

Calculated customs duty per ton.


Duty/ton (AvgiftTonKod)

Flag to indicate if calculation and markup of duty/ton is to be done when calculating item prices (calculation matrix).

The term is included in following tables:

  • Trading areas (xn5)


Duty/ton fixed (AvgiftTonFast)

Fixed duty/ton based on a fixed calculation rate (to avoid price oscillations).

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Calculation of cost and list prices, results (PriceCalcRes)


Duty/ton floating (AvgiftTonFlyt)

Floating duty/ton based on the current exchange rate.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Calculation of cost and list prices, results (PriceCalcRes)


Dys btwen deliv and with (NoDaysStockDelivWithdrawal)

No of days between planned delivery to stock and planned withdrawal from stock.

The term is included in following tables:

  • (NetReqPegging)


Dys rec.del -> need (DiffDgrInlevOchBehov)

Number of days between planned received delivery and planned need date.

- If the number is greater than 0, received delivery is calculated to arrive before need date.
- If the number is less than 0, received delivery is calculated to arrive after need date.

The field is calculated when analyzing material reservations which have planned order specific received deliveries to cover the material requirement. The order specific received delivery can be another MO or an order/purchase order.

The term is included in following tables:

  • Material reservations (mrx)


e-Invoice (Einvoice)

If checked the report will be e-invoiced and transferred to the Rules for printout program (ffld) when the e-invoice agreement is activated.

If unchecked the report will not be e-invoiced, any record in rules for printout will be removed.

The term is included in following tables:

  • e-Invoice agreement, details (einvoiceadmdet)


e-Invoice B2B (einvoice_B2B)

e-Invoice Business to Business. To be checked when the receiver of the invoice is a company (option in the agreement with Pagero AB).

B2B is available from all consolidators.

The term is included in following tables:

  • e-Invoice agreements (einvoiceadm)


e-Invoice B2C (einvoice_B2C)

e-Invoice Business to Consumer. To be checked when the receiver of the invoice is a private person (option in the agreement with Pagero AB).

B2C is only available if the sender's consolidator(s) support B2C format.

The term is included in following tables:

  • e-Invoice agreements (einvoiceadm)


E-Invoice type (UF_einvoicereport)

Function which returns the destination for the e-invoice.


E-mail (wEmailAddress)

The company's/signature's e-mail address

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Customers (kus)
  • Accounting users (pr)
  • Company (view 1) (vfr1)


E-mail account (MailBoxName)

Name of the user's e-mail account.

The term is included in following tables:

  • Accounting users (pr)


E-mail address (perssignEmailSendAddress)

Send to E-mail address

The term is included in following tables:

  • Mail reminder and escalation (wrem)


E-mail address (EdiMail)

The email address to be used for outgoing EDI traffic. Also functions as a replaceable parameter in commands and script.
[email]

The term is included in following tables:

  • EDI partner profiles (edid)
  • Communication method for EDI traffic (edix)


E-mail address (YndEmailAddr)

Enter the E-mail address to be used for communication with the (EDI) recipient. The information is used e.g. in EDI messages and during escalation to alarm groups in Workflow.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • Electronic address (vzpd)


E-mail campaign material (UF_kr_campaign_mail)

Function to send an e-mail to a campaign participant.

The e-mail address is retrieved from the Contact details table. If there is a contact specified on the campaign row, the individual's e-mail address is retrieved (if marked as internal type: e-mail, personal) otherwise the company's e-mail address is retrieved (if marked as internal type: e-mail, company). The e-mail address can be directed to either the address field or the BCC field.

Additionally, the campaign description is retrieved for the e-mail Subject field and the edit text for the campaign will be the e-mail content. If there is a document linked to the campaign, the document is added as an attachment.


E-mail document type (EmailDokTyp)

Flag of document type under which e-mail is saved. Can only be flagged for one document type. The document type must be linked to the file extension: .txt or .msg.

The term is included in following tables:

  • PDM document types (xpdm)


E-mail Error Report (EdiAlertMail)

An e-mail is sent to this e-mail address when an error has occurred during the EDI server's management of the EDI message.
When this is entered on the EDI server level, it applies to all EDI traffic the EDI server processes.
When it is entered on the EDI partner profile level, it applies only to errors that involve the EDI partner profile in question.

The term is included in following tables:

  • EDI partner profiles (edid)
  • System settings for EDI server (edis)


E-mail signature (perssignEmail)

The e-mail address's signature according to the table 'Accounting users' is used to retrieve e-mail invoices in the approval flow in Workflow.

The term is included in following tables:

  • External interface to workflow (wext)
  • Workflow activity instance (wpia)
  • Workflow log instances (wpil)
  • Mail reminder and escalation (wrem)


E-mail signature (perssignEmail2)

Reserve signature for ordinary

The term is included in following tables:

  • Workflow activity instance (wpia)


E-mail, incoming (EdiNotifyMail)

An e-mail is sent to this e-mail address when a message is entered in the inbox for EDI messages. When this is entered on the EDI service level, it applies to all messages. When it is entered on the EDI partner profile, it applies only to incoming messages for the EDI partner profile in question.

The term is included in following tables:

  • EDI partner profiles (edid)
  • System settings for EDI server (edis)


EAN buyer (By_EANLocCd)

The term is included in following tables:

  • Dispatch notice header (lah)


EAN delivery party (Dp_EANLocCd)

The term is included in following tables:

  • Dispatch notice header (lah)


EAN location code (EAN_Loc_Code)

Unique code for the company's geographic location. This is used in the EDIFACT message.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Order header EDI (ohd)
  • System file, own co. (sy1)
  • Company (view 1) (vfr1)
  • Company (view), KLAS table (vfr9)


EAN shipper (Sh_EANLocCd)

The term is included in following tables:

  • Dispatch notice header (lah)


EAN supplier (Su_EANLocCd)

The term is included in following tables:

  • Dispatch notice header (lah)


EAN warehouse (Wh_EANLocCd)

The term is included in following tables:

  • Dispatch notice header (lah)


eApproval installed (WfInsteApproval)

eApproval installed

The term is included in following tables:

  • Workflow installation table (wfinst)


Early settlmt discnt % (Kassarab)

Early settlement discount in percent.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Early settlement discount on invoice (lrcd)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Customer invoice header VIEW (vfh)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)
  • Payment terms, purchasing/AP (xlb)
  • Early settlement discount terms, details (xrbr)


Early settlmt discnt %, corr (KassaRabKorr)

Corrected information regarding early settlement discount in percent on supplier invoice. This is used for credit memos regarding supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Early settlmt discnt aff tax (KassaRab_2_Moms)

If checked (or Y) early settlement discounts will affect the VAT amount on customer or supplier invoices.

This means that if an early settlement discount takes effect and is subtracted from the invoice upon incoming/outgoing payment, the automatically calculated tax is also reduced.

Note! If you apply this function there must be one VAT account per VAT code as well as posting templates for both in- and outgoing payments (program alinb resp. aklru) with an account for early settlement discounts.

The term is included in following tables:

  • System file, own co. (sy1)


Early settlmt discnt BCU (KassaRabBas)

Early settlement discount in base currency for incoming or outgoing payments.

The term is included in following tables:

  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Early settlmt discnt BCU (InbKassaRab)

Deducted early settlement discount in base currency used for incoming payment.

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Incoming payment file detail (krkd)
  • Bank payment details (lrkd)
  • Payment suggestion (PaySugg)
  • BOE acceptance journal transactions (RemJrnlTr)


Early settlmt discnt curr (UF_InbKassaRab)


Early settlmt discnt date (KrFaktKRabDat)

Date limit for receiving early settlement discount.

The term is included in following tables:

  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Journal rows (fvr)
  • Customer invoice header VIEW (vfh)


Early settlmt discnt days (KassarabDag)

Number of days until the due date by which the invoice must be paid to receive early settlement discount. You use this field if you only apply ONE discount period and percentage per payment terms. You enter the discount in the Early settlement field (kassarab).

There is also a function for tiered early settlement discounts, i.e. different percentages for different discount periods (see Early settlement discount terms).

If you have filled in both, the value in the early settlement discount terms field (RabKod) applies.

Example:
You have payment terms of 30 days net, 20 days -2%, i.e. of the invoice is paid within 20 days an early settlement discount of 2% is received.

In this case, the early settlement discount days field is filled in with 10, i.e. an early settlement discount is applied upon payment up to 10 days before the due date.

The term is included in following tables:

  • Early settlement discount on invoice (fhcd)
  • Early settlement discount on invoice (lrcd)
  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)
  • Payment terms, purchasing/AP (xlb)
  • Early settlement discount terms, details (xrbr)


Early settlmt discnt dt (LrfaktKrabdat)

Date limit for receiving early settlement discount on a supplier invoice.

Corrected information regarding designation of payment terms on supplier invoice. This is used for credit memos regarding supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Early settlement discount on invoice (lrcd)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Early settlmt discnt goods (CashDiscount)

Early settlement discount on the value of goods.

If checked (or Y) early settlement discount is to be calculated only for the relevant items or item group and not on the invoice total, on condition that this has also been checked on the payment terms.

This can be used together with single discount levels, Early settlement discount days (x2.kassarabdag) and Early settlement discount % (x2.kassarab), as well as with tiered discount levels according to Early settlement discount (x2.rabkod from xrbh).

The term is included in following tables:

  • Items (ar)
  • Item groups (vg)
  • Payment terms, sales (X2)


Early settlmt discnt MFD (FriLevMKassa)

If checked (or Y) the early settlement discount date will be calculated from the month following delivery.

The term is included in following tables:

  • Early settlement discount terms, header (xrbh)


Early settlmt discnt terms (RabKod)

Alphanumeric code for early settlement discount terms linked to a description of the terms. You use the field if you want to use the function for graduated early settlement discounts, i.e. different percentages for different discount periods. If you only apply ONE discount period and percentage per payment terms, you can specify the discount terms directly for the payment terms in Early settlement discount days (kassarabdag) or Early settlement discount % fields (kassarab). (If you have filled in both, the value in this field applies.)

The term is included in following tables:

  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)
  • Payment terms, purchasing/AP (xlb)
  • Early settlement discount terms, header (xrbh)
  • Early settlement discount terms, details (xrbr)


Early settlmt discnt, curr (vbKassarab)

Deducted early settlement discount in currency at the time of incoming/outgoing payment. The discount is calculated automatically based on the terms specified for the payment terms in question, either in the Early settlement discount days (kassarabdag) and Early settlement discount % (kassarab) fields, or the Early settlement discount terms field (RabKod). It can also be specified manually, in which case the paid amount must be manually adjusted correspondingly.

The term is included in following tables:

  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Journal rows (fvr)
  • Incoming payments (inb)
  • Incoming payment file detail (krkd)
  • Supplier invoices (lr)
  • Early settlement discount on invoice (lrcd)
  • Bank payment details (lrkd)
  • Payments (lru)
  • Payment suggestion (PaySugg)
  • Preliminary supplier invoices (PrelimLr)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Early settlmt discnt, curr (VbKassaRab_Fbs)

Calculated early settlement discount for invoice payment service.

The term is included in following tables:

  • Invoices/payment service file (lrfb)
  • Supplier invoices (view) (vlr9)


Early settlmt discnt, new curr (C_VbKassaRab)

Early settlement discount in a currency that differs from that of the invoice.

The term is included in following tables:

  • Incoming payments (inb)


Early stlmt dsct basis curr (CashDiscBaseFCU)

Basis for early settlement discount in currency.

The term is included in following tables:

  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Tax on customer invoice (fhm)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Early settlement discount on invoice (lrcd)
  • Supplier invoices (vlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Early stlmt dsct dt->due dt (KassaRabDatFFDat)

If checked (or Y) the early settlement discount date overrides the invoice's due date at payment via invoice payment service.

This flag is inherited from the payment terms to the invoice and if an early settlement discount date and early settlement discount percentage are filled in, the invoice is paid at the early settlement discount date instead of the due date.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Payment terms, purchasing/AP (xlb)


eBrev created (ebFilSkapad)

Highlights that an eBrev file is created.

The term is included in following tables:

  • Message, eBrev (ebml)
  • Outbox eBrev (ebub)


eBrev file sent date (ebFilSentDt)

Time when an eBrev file is sent.

The term is included in following tables:

  • Message, eBrev (ebml)
  • Outbox eBrev (ebub)
  • Customer invoice header (fh)
  • Pmt reminder batch/cust (kfhk)
  • Order header (oh)
  • Order header (ohvw)


eBrev sent (ebFilSent)

Highlights record to be sent via eBrev.

The term is included in following tables:

  • Message, eBrev (ebml)
  • Outbox eBrev (ebub)
  • Customer invoice header (fh)
  • Pmt reminder batch/cust (kfhk)
  • Order header (oh)
  • Order header (ohvw)


Econ life in months (EklivsM)

Economic life in months, i.e. the number of months depreciations according to plan are to be done on fixed assets.

NOTE! If you enter economic lifespan both in number of years and number of months, time will be summed up.

The term is included in following tables:

  • Fixed asset groups (anlg)
  • Depreciation details, fixed assets (inad)
  • Fixed assets (int)
  • Fixed assets (view) (vint)


Econ order quantity (Eoq)

The economic order quantity that can be used to govern calculation of proposals for purchasing and/or manufacturing quantities.

Economic order quantity indicates the minimum size for one lot. the quantity may be calculated using the Wilson formula or entered manually. If the economic quantity is set to 0, planning will be retained according to the Lot-for-lot method (the need during one day is summed to one batch).

The Wilson formula has the following form:

EOQ = the square root of ((2 * Order overhead * Annual consumption forecast) / Inventory cost)

Order overhead, i.e. administrative costs, etc., for placing an order/purchase order or manufacturing order retrieved from the item type. Each item must be linked to an item type. This also includes fixed costs such as startup costs and setup costs assuming that the control parameter IVENT025 has been set.

Annual usage is retrieved from the field Usage forecast, an automatically calculated or manually specified forecast, on item data per inventory location.

Inventory cost, i.e. the cost for stocking a unit of the item for one year, calculated with the inventory cost in percent and the item’s cost price. The percentage rate is retrieved from the item type (see above).

It is possible to get EOQ rounded to the nearest packaging multiple. An allowed percentage deviation up or down can be specified in the inventory location and the supplier. Deviation refers to the percentage difference between a multiple-adjusted EOQ and a calculated EOQ. If you specify 0 there will be no adaptation of EOQ against multiple to be performed.

(In general: In case calculated EOQ > Forecast, then EOQ = Forecast – Safety stock is set)

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • BOMs, calculations (srk)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Economic life (eklivsl)

Remaining economic life, i.e. the number of years that depreciations according to plan are to be done on fixed assets.

NOTE! If you give an economic life span both in number of years and number of months, the time will be summed up.

The term is included in following tables:

  • Fixed asset groups (anlg)
  • Depreciation details, fixed assets (inad)
  • Fixed assets (int)
  • Fixed assets (view) (vint)


EDI alternative (EdiAlternativ)

Code to flag the priority for alternative items during import of EDI orders where the highest priority = 1. 0 means that the item cannot be used as an alternative in EDI orders.

The term is included in following tables:

  • Alternative items (arav)
  • View, alternative items (vara)


EDI command (EdiJobCommand)

Contains the command the EDI server is to perform.

The available commands are:

SRVMAIL = Sends any mail concerning EDI traffic.
This can be mail describing problems that have arisen or mail to notify that the inbox for EDI has received an EDI message.

EXECUTE = Executes a command string. This could be a call to the syntax converter or communication program.

EXECSQL = Executes an SQL script.

SANDIR = Goes through a directory to see which files are stored there. It is normally to this directory that EDI files are sent.

FILESPLIT = Divides an EDIFACT file into one file per EDIFACT message.

IDENTIFY = Identifies the EDI files that have been loaded in the inbox for EDI messages.

READFILE = Loads a file to an edit field in Jeeves.

WRITESCRIPT = Uploads a script from an edit field in Jeeves to a file. This could be a script needed to run a communication program.

WAIT = Makes the EDI server wait x number of seconds before proceeding and asking Jeeves for additional jobs to perform.

The term is included in following tables:

  • Job queue for EDI server (edij)


EDI deliv journal (SendDelivJournNr)

Journal number for dispatch note via EDI or the like.

The term is included in following tables:

  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)


EDI input only (OnlyCreateBplRec)

Flag to indicate whether or not updates are to be done by EDI delivery transactions.

The term is included in following tables:

  • Received delivery messages (EDI) (bpl)
  • Delivery (EDI) journal (jibp)


EDI Log (EdiLogg)

Contains a log from a batch. This field is currently used to log tolerance deviations when validating order acknowledgements received via EDI.

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Order header EDI (ohd)
  • Order rows, EDI (ord)


Edi log acknowledged (EdiLoggKvitterad)

Check this field when you have read the information in the EDI log. This field is presently used when you have run a validation in an external system for receiving orders, order approvals or delivery plans and a minor error or deviations have been encountered. The errors that are processed in this way are errors that do not prevent the program from continuing the transfer of data from the external system to Jeeves.

A check in this box means that the error or deviation is being accepted.

The term is included in following tables:

  • Order header EDI (ohd)
  • Order rows, EDI (ord)


EDI log code (EdiLoggKod)

Numeric code for log text printed in the EDI log, linked to a description of the log code.

The following standard records exist. Do not alter/delete:

EDI log code (EdiLoggKod) | EDI log text (EdiLoggBeskr)
0 | Unknown error
1 | Error loading file
2 | Error exporting file
3 | Error updating inbox
4 | Error updating outbox
5 | Error running external program
6 | Error when processing a message (blob)
7 | Cannot match EDI addresses to EDI ID
8 | File name does not exist
10 | EDI server started
11 | EDI server not started
12 | EDI server not available
13 | EDI server: Incoming EDI message
14 | EDI server: Unidentified EDI file !
15 | EDI server: Have encountered problems
100 | Incorrect parameters to xp_EdiSplitFile
101 | Incorrect parameters to xp_EdiLoadText
102 | Incorrect parameters to xp_EdiExportText
103 | File cannot be opened for reading
104 | File cannot be created w+
105 | File cannot be opened for additions a+
106 | Cannot transfer file
107 | Reserved text EDI server 107
108 | Reserved text EDI server 108
109 | Reserved text EDI server 109
110 | Sql commando failed
111 | Sql result incorrect
112 | Only one column can be entered
113 | Column is not Text or Image
114 | Cannot load data
115 | Cannot retrieve Text-pointer
116 | Cannot retrieve date of the text
117 | Selection gives more than one row
118 | Cannot retrieve Text or Image
119 | Cannot write Text
120 | Cannot verify written Text
121 | File cannot create w+b
122 | Cannot write Text block
123 | Cannot send Sql code to buffer
124 | Interruption in the db communication
125 | Jobs in progress at start
126 | Reserved text EDI server 126
127 | Reserved text EDI server 127
128 | Reserved text EDI server 128
129 | Reserved text EDI server 129
130 | Reserved text EDI server 130

The term is included in following tables:

  • Job queue for EDI server (edij)
  • EDI message log (edil)
  • EDI log codes (xedl)


EDI log text (EdiLoggBeskr)

Description of EDI log code. This is set by the EDI server when a problem arises.

The following standard records exist. Do not alter/delete:

EDI log code (EdiLoggKod) | EDI log text (EdiLoggBeskr)
0 | Unknown error
1 | Error loading file
2 | Error exporting file
3 | Error updating inbox
4 | Error updating outbox
5 | Error running external program
6 | Error when processing a message (blob)
7 | Cannot match EDI addresses to EDI ID
8 | File name does not exist
10 | EDI server started
11 | EDI server not started
12 | EDI server not available
13 | EDI server: Incoming EDI message
14 | EDI server: Unidentified EDI file !
15 | EDI server: Have encountered problems
100 | Incorrect parameters to xp_EdiSplitFile
101 | Incorrect parameters to xp_EdiLoadText
102 | Incorrect parameters to xp_EdiExportText
103 | File cannot be opened for reading
104 | File cannot be created w+
105 | File cannot be opened for additions a+
106 | Cannot transfer file
107 | Reserved text EDI server 107
108 | Reserved text EDI server 108
109 | Reserved text EDI server 109
110 | Sql commando failed
111 | Sql result incorrect
112 | Only one column can be entered
113 | Column is not Text or Image
114 | Cannot load data
115 | Cannot retrieve Text-pointer
116 | Cannot retrieve date of the text
117 | Selection gives more than one row
118 | Cannot retrieve Text or Image
119 | Cannot write Text
120 | Cannot verify written Text
121 | File cannot create w+b
122 | Cannot write Text block
123 | Cannot send Sql code to buffer
124 | Interruption in the db communication
125 | Jobs in progress at start
126 | Reserved text EDI server 126
127 | Reserved text EDI server 127
128 | Reserved text EDI server 128
129 | Reserved text EDI server 129
130 | Reserved text EDI server 130

The term is included in following tables:

  • EDI log codes (xedl)


EDI message (EdiMeddelande)

The EDI message as it appears before syntax conversion. This edit field is only filled in if the field 'Load EDI files' is checked in the EDI server settings.

The term is included in following tables:

  • In and out box for EDI (edib)


EDI message (EdiMsgDescr)

A descriptive name for the EDI message.

The term is included in following tables:

  • Message types (edim)


EDI message ID (EdiMeddId)

The EDI message's reference number. For incoming EDIFACT messages, this information is taken from the UNB.0020 field.

For outgoing EDIFACT messages, this is a sequence number that increases by 1 for each edi message sent. The last used number is found in the Jeeves parameter EDIAPP006.

On receipt of the CONTRL message (kvittot), its UCI.0020 field must contain the EdiMeddId to be acknowledged.

On receipt of the APERAK message, the message number is stored here.

The term is included in following tables:

  • In and out box for EDI (edib)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • EDI messages (edih)


EDI order type (EdiOrderTyp)

Information from the EDIFACT file's element BGM.C002.1001 can be mapped to this field. The field is currently only for informational purposes. In other words, no logic has been linked to this field.

Following are some examples of the values that may occur:

30 = DELJIT (sequence control).
220 = ORDERS (Order).
241 = DELFOR (Delivery schedule).
242 = DELJIT (kanban suborder from a previous delivery schedule).

--------------------

A=AMIKO B=Quick Response/OPDC.
C=Call off.
L=Customer Order.
F=Fixed.

The term is included in following tables:

  • Order header EDI (ohd)


EDI partner profile (EdiId)

Numeric code for EDI partner profile.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Rules for printout (ffld)


EDI rcving journ no. (JibpJournal)

Sequence number for a journal of deliveries from external systems, EDI or the like.

The term is included in following tables:

  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Delivery (EDI) journal (jibp)


EDI receipt ID (EdiContrlId)

The EDI ID to be used to return CONTRL messages. This means that a CONTRL message is automatically created when an EDI message comes in when something is received from the address in question.

The term is included in following tables:

  • EDI partner profiles (edid)


EDI server name (EdiServerName)

The name of the EDI server is specified here. This name is then visible when an EDI server is to be selected for a certain assignment.

The term is included in following tables:

  • System settings for EDI server (edis)


EDI server no (EdiServerNo)

A unique identity for the EDI server in question.

The term is included in following tables:

  • Syntax converter (edic)
  • Job queue for EDI server (edij)
  • System settings for EDI server (edis)
  • Communication method for EDI traffic (edix)


EDI unit (EdiEnhet)

Unit code according to EDIFACT. Used to convert internal units to the units used in EDIFACT messages.

The term is included in following tables:

  • Invoice row EDI (edft)
  • Order rows, EDI (ord)
  • Unit codes (xen)


Edit (UF_pdmn_edit)

Function to check out a file linked to a document for editing. On checking out a file, a copy is created in the check out directory under a user specified file name. Also used to open an already checked out file for continued editing. Only the check-out signature has a right to edit (open) a checked out file.


Edit amount on payment doc (Ed_kr_ore)

Editing of amounts for printing on payment cards.


Edit country (VFr1_LandsBeskr)

Function for editing country.


Edit country (dest addr) (VFr_LandsBeskr)

Editing of country for delivery address.


Edit exponent (RedExp)

The edit exponent that affects the printout format of values, i.e. the actual value multiplied by the specified exponent:
0 = No multiplication/division
1 = Multiply by 10
2 = Multiply by 100
3 = Multiply by 1000
-1 = Divide by 10
-2 = Divide by 100
-3 = Divide by 1000
etc.

Exponent -3 is very common as many financial reports show values in thousands.

The term is included in following tables:

  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • Report rows (rt)
  • Report row/column cells (rtk)


Edit external text (Glob_EditExt1)

This is used for processing when printing customer specific external text on order confirmations, delivery notes, picking lists and invoices.


Edit mail addr (VFr1_PostAdr)

Editing postal addresses for delivery addresses.


Edit payer mail addr (VFr_PostAdr)

Editing of postal address of payer.


Edition status (PublicationStatus)

Code specifying the status of versions of workflows in Jeeves Workflow.

The following standard records exist. Do not alter/delete:

Edition status (publicationstatus) | Edition status (publstatusdescr)
0 | Entry in progress
10 | Active

The term is included in following tables:

  • Workflow process definition (wprd)
  • Edition status (xwps)


Edition status (PublStatusDescr)

Brief description of the status of versions of the workflows in Jeeves Workflow, e.g. whether the flow is "Entry in progress" or "Active".

The following standard records exist. Do not alter/delete:

Edition status (publicationstatus) | Edition status (publstatusdescr)
0 | Entry in progress
10 | Active

The term is included in following tables:

  • Edition status (xwps)


EditTmp (EditTmp)

Internal text for temporary usage. You should consider limiting the text so that the rows fit on any lists and documents printed.

The term is included in following tables:

  • Purch requisition, header (biah)


EDM activity ID (PdmAccId)

Not a document specific row counter for logging of EDM activities, i.e. when documents are created, checked out/in, etc.

The term is included in following tables:

  • PDM access (pdma)


EDM activity type (PdmAccType)

Numeric code for EDM activity type, linked to a description of the activity type.

The following standard records exist. Do not alter/delete:

EDM activity type (pdmacctype) | EDM activity type (pdmaccdescr)
0 | Created
1 | Checked out
2 | Checked in
3 | Opened
4 | New version
5 | Printed
6 | By E-mail
7 | Published

The term is included in following tables:

  • EDM activity types (pdat)
  • PDM access (pdma)


EDM activity type (PDMAccDescr)

Description of EDM activity type, e.g. Checking in, Checking out.

The following standard records exist. Do not alter/delete:

EDM activity type (pdmacctype) | EDM activity type (pdmaccdescr)
0 | Created
1 | Checked out
2 | Checked in
3 | Opened
4 | New version
5 | Printed
6 | By E-mail
7 | Published

The term is included in following tables:

  • EDM activity types (pdat)


EDM user (EDM)

User with authorization to use the document management module. The data is used by Jeeves license management.

The term is included in following tables:

  • User file (sy2)


Elemend description (DomainElementDesc)

Tacton Description of domain element

The term is included in following tables:

  • TactonNamedDomain (TactonNamedDomain)


Elemend value (DomainElementValue)

Tacton Vaue of domain element

The term is included in following tables:

  • TactonNamedDomain (TactonNamedDomain)


Element ID (DomainElementId)

Tacton Name of element in domain

The term is included in following tables:

  • TactonNamedDomain (TactonNamedDomain)


Email account display (DBM_account_display)

The display name for the account.

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Email address notification (TA_MailNotified)

eMail address for notification, used in TA.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Email addresses (DBM_recipients)

The e-mail addresses of the message recipients

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Email addresses for copy (DBM_copy_recipients)

The e-mail addresses of those who receive copies of the message.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Email for blind copys (DBM_blind_copy_recipients)

The e-mail addresses of those who receive copies of the message but whose names do not appear in the message header.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Email reply address (DBM_account_replyto_address)

The address where replies to messages from this account are sent.

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Email sender address (DBM_account_email_address)

The e-mail address to send messages from.

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Email servertype (DBM_account_servertype)

The type of e-mail server for the account.

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Email, address (EmailAddress)

Email, address

The term is included in following tables:

  • Rules for printout (ffld)
  • Label action (WMS_LabelAction)


Email, subject template (EmailSubjectTemplate)

Email, subject template

The term is included in following tables:

  • Rules for printout (ffld)
  • Label action (WMS_LabelAction)


Embedded list window (JvsMarkEmbeddedListWindow)

Indication that the list for current window/node must be shown as an embedded window in overlying node.

The term is included in following tables:

  • Own programs as nodes (UsrDefAddedNodes)
  • Own nodes in own programs (UsrDefProgramNodes)


Embedded list ID (JvsSiteDetailId)

Unique ID of an embedded list.

The term is included in following tables:

  • Embedded lists (JvsSiteWindowDetails)


Employee ID (PersSign2)

The employee ID must be a unique number or id for each employee.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Serial no. items (ari)
  • Quality parameters on item (arqp)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Attendancy calculation (AttR_calclog)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Attendance reports (AttR_rep)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Work Schedules (AttR_ws)
  • Planned activities for claim (ClaimPlannedActivities)
  • Change order approval chain instance (ecoappchain)
  • Expense and material issue (ex)
  • Invoice row detail (ft)
  • Op join lists (kapl)
  • Check rule row (ktrr)
  • Inventory transaction history (lth)
  • Labour reports per order and mfg grp (MoLR)
  • Material issue for MO (mru)
  • Document rights (pdmsec)
  • Shop personnel (prv)
  • Shop time reports (prvt)
  • Service flow details (sfld)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Validation rules (SFR_rules)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Service technicians (stt)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Settings for shopfloor reporting (sy2_sfr)
  • Preliminary work reports, flow group (tfao)
  • Flow group, person, time reports/day (tflv)
  • MO/Works order status, time (thst)
  • Deliveries from MO (tii)
  • Mfg group, person, time rep (tpgv)
  • Summary of salary types (UAttr_Sal)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Service techs/view (vst1)
  • Service techs/view (vstt)


Empty forecast (PB_prve_Empty)

Function for emptying the forecast in the relevant forecast version.


Empty price list (Push_Button_DelPrisLista)

Press this button to automatically empty (delete)current price list details for items and/or item groups in a price list.

You can choose to use one of the following work methods in connection with emptying a price list:
- all price list details for items
- all price list details for item groups
- all price list details for both items and item groups

This function is introduced in version 8.1.


Empty work table (UF_Thq_Flg_Delete)

Remove all rows in the work table concerning manufacturing orders of the current flow group.


EMU conv date (EMU_Convert_DateAndTime)

Conversion date for changeover to EMU as base currency.

The term is included in following tables:

  • Voucher rows (vr)


EMU currency (EMU)

Set a flag if the foreign currency is an EMU currency. If your base currency and Euro are flagged in this field, you can exchange between these currencies in all forms and reports. The flag also means that the Euro rate cannot be changed because the rates between the different currencies within the EMU are fixed.

The term is included in following tables:

  • Currencies (xx)


End customer (Slutkund)

End customer

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


End customer 1 (SlutKundNamn1)

End customer, row 1 on orders.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


End customer 2 (SlutKundNamn2)

End customer, row 2 on orders.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


End date (EventEndDat)

The date the planned activity is to be ended.

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


End date (DatPrjTom)

Voucher date up to and including which the project may be used.

The term is included in following tables:

  • Project (prj)


End date (DatK7Tom)

Voucher date up to and including which the S7 may be used.

The term is included in following tables:

  • Account segment 7 (k7)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)


End date (DatKtoTom)

Voucher date up to and including which the account may be used.

The term is included in following tables:

  • GL accounts, PO (beko)
  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


End date (DatKstTom)

Voucher date up to and including which the cost centre may be used.

The term is included in following tables:

  • Segment 2, PO (bekt)
  • Cost centres (segment 2) (kt)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)


End date (DatKbarTom)

Voucher date up to and including which the cost unit may be used.

The term is included in following tables:

  • Segment 3 on purchase order (bekb)
  • Account segment 3 (kb)
  • Acct seg 3, customer order (orkb)


End date invc period (sersslutfakt)

Date specifying the end date of an invoicing period. Complete an end date if the assignment will be invoiced periodically and has an established date when the assignment will be completed and invoiced. The date in the field is checked during invoicing in the program Create prel periodic assignment invoice (Ufo2), which means it is not possible to invoice the assignment after that date.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)


End date of holiday (SemesterSlutDatum)

Final date for the company's holiday period. Used, among other things, in the MRP run to be able to calculate the build-up stock needed during the holiday period.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Inventory locations (xb)


End date when creating OP (AoSlutDatTidOrig)

This field contains the ready date that the operation was given at the first breakdown into operations and material.

The term is included in following tables:

  • Labour operations (ao)


End date/time (StopDateTime)

If the activity is finished, the date and time when the user pressed the Close button display here.

The term is included in following tables:

  • Workflow activity instance (wpia)


End date/time (Workload_Stopdate)

The term is included in following tables:

  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


End freight series no. (FraktNrSerieSlut)

The highest number in the number series for the freight documents in question (freight bills/address labels).

The term is included in following tables:

  • Freight doc number series (fnrs)


End of loop (LoopEnd)

A cross (or Y) means that the activity is the last activity in a loop in the flow. All activities in a loop are repeated until a given condition is fulfiled.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


End of working hours (WorkHoursEnd)

The term is included in following tables:

  • Calendar, working days (kala)


End stamp time (SFRWORepEndDt)

End time for production reporting

The term is included in following tables:

  • Labour operations (ao)
  • Op join lists (kapl)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)


End time (EventEndTime)

End time in hours and minutes.

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


End time (bsched_end_time)

End time used by the batch scheduler.

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


End variant (EdiWrite_Mode)

Three variations of how the EDIFACT file can be written. 0 – Row break after each segment-end. 1 – No row breaks. 2 – Row break after 80 characters.

The term is included in following tables:

  • Message types (edim)


Ending balance cre (UF_FinalBalanceKre)

Total end balance in credit if credit is greater than debit and 0 if debit is greater than credit.


Ending balance deb (UF_FinalBalanceDeb)

Total end balance in debit if debit is greater than credit and 0 if credit is greater than debit.


Ending time (EdiSchedStop)

The ending time for the schedule in the format HH:MM.

The term is included in following tables:

  • Schedules for EDI traffic (edik)


Ent journal alpha ID (RegJournalLagerAlfaId)

Alphanumeric identity of entry journal for inventory transactions. This is generated automatically by the system by retrieving Ent.journalno (alfa) prefix (RegJournalLagerNrPrefix) from the table for inventory transactions entry journal types (xljt) and adding the current fiscal year and the numeric sequence number (RegJournalLagerNr).

An example of an alphanumeric identity could be PHZ-2006-00001, where PHZ is a prefix, 2006 is the fiscal year and 00001 is the numeric sequence number.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory transaction history (lth)


Ent.journ no., inv trans (RegJournalLagerNr)

Current sequence number on the inventory transaction entry journal.

If a number series has been specified for the current type of entry journal, in the Entry journal types, inventory transactions program (xljt), the sequence number is retrieved automatically from this number series. Otherwise the sequence number is generated automatically by the system by retrieving the last sequence number in the database + 1.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory transaction history (lth)
  • Entry journal types, inventory transactions (xljt)


Ent.journ type, inv trans (RegJournalLagerBeskr)

Brief description of type of entry journal for inventory transactions, according to own requirements.

The term is included in following tables:

  • Entry journal types, inventory transactions (xljt)


Ent.journ type, inv trans (RegJournalLagerTyp)

Numeric code for type of entry journal for inventory transactions, according to own definition.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory transaction history (lth)
  • Inventory receiver per entry journal type, inventory trans (xljlm)
  • Inventory issuer per entry journal type, inventory trans (xljlp)
  • Inventory trans types per entry journal type, inventory trans (xljlt)
  • Entry journal types, inventory transactions (xljt)


Ent.journal inv alphaID (FA_TrJourAlfa)

Alphanumeric identity of entry journal for fixed assets transactions.

This is automatically generated by the system by retrieving the entry journal prefix (FajtPrefix) from the table for entry journal types (Fajt), and adding to this value the current fiscal year and the sequence number (also from Fajt).

Example: MV-2006-1001, where MV is the prefix, 2006 is the fiscal year, and 1001 is the sequence number.

The term is included in following tables:

  • Fixed assets journal (FA_TransJour)
  • History, fixed assets transactions (intt)


Ent.journal inventory code (RegJournalLagerKod)

Internal code for type of entry journal for inventory transactions according to the following:
0 = entry journal for manual inventory transactions
1 = entry journal for inventory transactions for transfers of items

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory transaction history (lth)


Ent.journal no. (alpha) prefix (RegJournalLagerNrPrefix)

An alphanumeric prefix that is used to automatically create an alphanumeric identity for the entry journal for inventory transactions.

This is generated automatically by the system by retrieving Ent.journal no (alpha) prefix (RegJournalLagerNrPrefix) from the Entry journal types, inventory transactions program (xljt) and adding the current fiscal year and the numeric sequence number (RegJournalLagerNr).

An example of an alphanumeric identity could be, PHZ-2006-00001, where PHZ is a prefix, 2006 is the fiscal year and 00001 is the numeric sequence number.

The term is included in following tables:

  • Entry journal types, inventory transactions (xljt)


Ent.journal type (UF_ArsmH_RegJournalLagerTyp)


Ent.journal, move item (KodFlyttningAvArtikel)

A cross (or Y) means that the current type of ent.journal for inventory transactions pertain to movement of an item.

Only one type of ent.journal for inventory transactions can be marked as Ent.journal, movement of item. This type of ent.journal for inventory transactions is used in the program for Movement of item, ent.journal (ArsfH).

The term is included in following tables:

  • Entry journal types, inventory transactions (xljt)


Enter a quantity (PB_ArtSok_AngeAntal)


Enter advance amount (PB_Enter_Advance)

Function for entering advance amounts on orders. Press the button, enter the advance amount and then print the advance invoice.

You can create several advance invoices linked to the same order by repeating these steps.


Enter arrival (PB_AnkomstReg_Faktura)

Enter arrival of supplier invoice. If validation has not been run, it is run first.
If the validation finds any errors, no arrival entry will be performed.
The validation performed here only refers to the header on the invoice. Therefore you can enter the arrival of an invoice even when errors occur on an invoice row.


Enter bin at delivery (SFRVEnterBin)

Enter bin at delivery (Reporting last operation)

0 = Not active 1 = Enter bin (Propose from default bin in SFR_Rules). 2 = Enter bin (Propose default bin from ars)

The term is included in following tables:

  • Validation rules (SFR_rules)


Enter delivery received date (AskGlobInlevDatum)

Press this function button when a date other than today’s date will apply for relevant received delivery/deliveries. Note that the specified date applies until you make a new search or press the button again and change it back to today’s date.


Enter Inventory location (UF_Xabc_Get_LagStalle)

Function to enter Inventory location to use when calculating Volume forecast value (sales forecast * cost price) per ABC code.


Enter read right (UF_pdmn_SetReadOnly)

Function for setting read rights for a file. If + is indicated the file is set to ReadOnly and if - is indicated the file is not set to read-only. Intended foremost for files with file status Local file. If the control parameter EDMPD002 has not been set, which means that newly created files from a template are saved directly on a file server instead of being checked out, the function can only be used to set files with file status Central file to ReadOnly. On the other hand, it is not possible to turn off the ReadOnly property for a Central file.


Enter time manual (SFRVManualTime)

Enter time manually when reporting operation

0 = Not active 1 = Enter time manually 2 = Enter time manually, check that time is given. You must enter time.

The term is included in following tables:

  • Validation rules (SFR_rules)


Enter user (CreateAllUsers)

A cross (or Y) means that administrators with this authorization can enter Workflow users.
NO FUNCTION/LOGIC.

The term is included in following tables:

  • Authorization Wf (xag)


Entered order value (OrdSumReg)

Total order value in base currency at the time of entry.
This order value excludes any order rows that are automatically linked to the order in question because the function for order link is active in the system.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Entered order value curr (OrdSumValReg)

Total order value in the currency in question at the time of entry.
This order value excludes any order rows that are automatically linked to the order in question because the function for order link is active in the system.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Entered order value, BCU (UF_Tot_OrdSumBasReg)

Function for showing entered order values in base currency to the total window for order rows in the order entry program.
This order value excludes any order rows that are automatically linked to the order in question because the function for order link is active in the system.


Entered values apply (RegValuesKalkyl)

Code to indicate on the cost calculation header (kh) that the values that are entered manually for purchase price and currency shall apply when calculating the estimated cost per unit.

The term is included in following tables:

  • Price calc, purch/inventory, header (kh)


Entity (AstroSettingTypeDescr)

Name of the entity of the setting type in question.

If you want to change or add setting types, enter an applicable entity name. Note! it is important that you use the exact same entity name throughout the configuration.

The term is included in following tables:

  • Setting type (AstroSettingType)


Entry date (BestRegDat)

Date of purchase order entry.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Supplier statistics/item (slea)


Entry date (RegDat)

Date of entry of a transaction or information.

The term is included in following tables:

  • (__DBF)
  • On account, assignment (ac)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)
  • Address label number series (adlt)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Task supervisor (agre)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Auto posting/allocation constants (akk)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Alternative suppliers (al)
  • Work group (alag)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Surcharge, alloying (allt)
  • Fixed asset groups (anlg)
  • Labour operations (ao)
  • Reconciliation/link orp<->bp (ao2p)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Interrupt code indicating reason (aoak)
  • Operation -> bin (aoh)
  • Scrap reasons (aok)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Item forecast/sales, forecast parameters (apfp)
  • MPC product accounts (apk)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Markup templates (arkp)
  • Item cost calc versions (arkv)
  • Item data/inventory location (view) (arla)
  • Log transfer item statistics (arls)
  • Item data/stock location, MRP (arns)
  • Item product accounts (arpk)
  • Item qualification codes (arpkw)
  • List price change log (arpl)
  • Item->MRP (planner) (arpn)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast proposal (arpr1)
  • Selection for update (arpr2)
  • Forecast planning manager (arpru)
  • Safety stock types (arps)
  • Quality parameters on item (arqp)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Manual inventory transactions, entry journal (ArsmH)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Auto item surcharge (arta)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)
  • Astro installation (AstroInstallation)
  • Setting (AstroName)
  • Setting name (AstroSettingName)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • System type (AstroSystemType)
  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Approval chain type (atkt)
  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)
  • Supplier invoice approval (att)
  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Authorization group (AttR_auth)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Departments (Attr_Dep)
  • Compensation day schedule (Attr_dsds)
  • Day schedule row types (AttR_dsrowtp)
  • Day schedule row origins (Attr_dsrowxx)
  • Dayscheduletype (Attr_dstp)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Reason (AttR_reason)
  • Attendance reports (AttR_rep)
  • Reporting Types attendance (AttR_reptp)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Work Schedule Group (AttR_schgrp)
  • Work Schedule (AttR_schtempl)
  • Work Schedule Rows (AttR_schtemplrow)
  • Sort order for maintance attendance (AttR_SortOrder)
  • Time columns (AttR_tc)
  • Time Types (AttR_tt)
  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Work Schedules (AttR_ws)
  • Bank file (bank)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Segment 4, PO (bek4)
  • Segment 3 on purchase order (bekb)
  • GL accounts, PO (beko)
  • Segment 2, PO (bekt)
  • Budget allocation rates, header (bf)
  • Allocation batches, prel budget (bfar)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • BOMQtyType (BOMQtyType)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Budget revision log (brrl)
  • Scheduler job states (bsched_job_state)
  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)
  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler properties (bsched_jvs_properties)
  • Scheduler triggers (bsched_jvs_triggers)
  • Scheduler misfire instructions (bsched_misfire)
  • Scheduler states (bsched_sched_state)
  • Scheduler trigger types (bsched_trigger_type)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)
  • Bundle information (bunt)
  • Internal business units ICT (BusinessUnit)
  • Calendar, capacity by manufactoring group (calc)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • (CddJvsInternalLddlIDMasterPrefix)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Activity status for claim flow (ClaimActivityStatus)
  • Planned activities for claim (ClaimPlannedActivities)
  • Claim manager (ClaimResp)
  • Original codes for claim (ClaimSrcCd)
  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Saved search filters (cnd)
  • Colors (colr)
  • User acess to companies (CompanyAccess)
  • Configuration, attribute (ConfAttr)
  • Configuration, class (ConfClass)
  • Configuration, class model (ConfClassMod)
  • Configuration, domain (ConfDom)
  • Configuration, model (ConfModel)
  • Configuration, model version (ConfModelVer)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Contact details (cr)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Document number series (docnum)
  • document type (doctype)
  • Dynamic reports, templates (dynrep)
  • e-Approval parameters (eAttParamView)
  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)
  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Message, eBrev (ebml)
  • Report, eBrev (ebRp)
  • Row control code, eBrev (ebrs)
  • Linked table, report row (ebrt)
  • Start record, eBrev (ebsp)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ECOAPPTYPE)
  • Change order changes type (ECOCHTYPE)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Change order status (ecostat)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • Command rows for EDI messages. (edie)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Tolerance lev. for order ackowledgement (edif)
  • EDI command header (edig)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Schedules for EDI traffic (edik)
  • EDI message log (edil)
  • Message types (edim)
  • System settings for EDI server (edis)
  • Temporary table for EDI-mail (edit)
  • Communication method for EDI traffic (edix)
  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Own class of accounts 2 (eko2)
  • Own class of accounts (ekok)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Journal types/authorized personnel (fbau)
  • Translationtable for forecast (fctrans)
  • File exporting (fexp)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Customer invoice log (fhl)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Invoice claim codes (fhno)
  • Invoice, subtotals per order (fho)
  • Invoice header sales tax (FhSalesTax)
  • Invoice details->GL (fhvt)
  • Invoice costs (fkst)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)
  • Customer number change (fnk)
  • Freight doc number series (fnrs)
  • Foreman area (fomr)
  • Forecast types (ForcstType)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Keywords/company (frn)
  • Freight bill no series (frst)
  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)
  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Manufacturing order, header (alloc) (fth)
  • FTP profile (ftp)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Journal texts (fvte)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Goods type specification (GoodsType)
  • Control groups, project (gprj)
  • User groups (grp)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)
  • Order row status ICT (ICTOrdLnStatus)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Automation creating of purchase order ICT (ICTPOCreateType)
  • Closing alternatives supplier invoices (ICTSuppl)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Link types ICT (ICTTypeTable)
  • Purchasing manager (ihdl)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Imported accounts - replace accounts (Import_Ko_replace_ktonr)
  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)
  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Depreciation details, fixed assets (inad)
  • Labour time entered using time unit (InputUnitTimeType)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • Locations, fixed assets (intPlacering)
  • Fixed asset status (ints)
  • History, fixed assets transactions (intt)
  • Fixed asset depreciation journal (inva)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Item - replan any type of order (it2p)
  • Replanning types (it2x)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Yield when manufacturing the item (ItemManufYield)
  • Item, revision/version (ItemRevision)
  • (ItemRevisionOverview)
  • Item revision status (ItemRevisionStatus)
  • Item revision subject (ItemRevisionSubject)
  • Material and size of items (itmt)
  • Fixed assets transactions->GL (itvt)
  • Receipts & issues for assembly (iult)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • Business intelligence documents (JBIdoc)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • PO/receiving journal header (jbpi)
  • Payment service journal header (jbs)
  • Jeeves company's own term description (jctd)
  • Error messages in triggers/procedures (jder)
  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)
  • Invoicing journal (jf)
  • Payment service journal (jfbs)
  • Reminder journal header (jfhk)
  • Journal groups (jgrp)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Kernel parameters (jini)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Interest invoicing (balance method) jrnl (jkur)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Jeeves messages (jmsg)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Journal status (JrnlStatus)
  • Database object dependence (jsdp)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Counters In JEEVES (JvsCntTable)
  • MATRIX report batch, results (jvsd)
  • MATRIX report batches, header (jvsk)
  • Log DDL events (JvsLogDDLEvent)
  • JvsLogMessage (JvsLogMessage)
  • Application parameters (jvsp)
  • Package solution table columns (JvsPackageColumns)
  • User defined programs in package solution (JvsPackageCustomPrograms)
  • Database objects in package solution (JvsPackageDBObjects)
  • Package solution import result (JvsPackageImportRes)
  • Package solution table import types (JvsPackageImportTypes)
  • Package solution script execution types (JvsPackageScriptExec)
  • SQL scripts in package solution (JvsPackageScripts)
  • Site groups in package solution (JvsPackageSiteGroups)
  • Sites in package solution (JvsPackageSites)
  • Package solutions (JvsPackageSolutions)
  • Sub tags in package solution (JvsPackageSubTags)
  • Tables in package solution (JvsPackageTables)
  • Template companies in package solution (JvsPackageTemplateCompanies)
  • Log, deleted and inserted template company rows (JvsPackageTemplateDiff)
  • Jeeves program menu (JvsPgmMenu)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Settings nodes/windows (JvsPreSiteHideND)
  • Settings nodes/windows (JvsPreSiteNode)
  • Settings nodes/windows (JvsPreSiteTerm)
  • Settings nodes/windows (JvsPreSiteWin)
  • Application parameters, current value (jvss)
  • (JvsSite_Export_Log)
  • Site repository import log (JvsSite_Import_Log)
  • (JvsSite_Import_Log_SimpBackup)
  • Added fields to form/list/total (JvsSiteAddedFields)
  • Group members, company (JvsSiteCompanyGroupMembers)
  • Company groups (JvsSiteCompanyGroups)
  • Saved dynamic reports (JvsSiteDynReports)
  • Right-click to program (JvsSiteExpandPgm)
  • GroupBox, Frame (JvsSiteFrame)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • Grouping of groups (JvsSiteGroupMapping)
  • Group members, user (JvsSiteGroupMembers)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Group types (JvsSiteGroupType)
  • Imported data to site repository (JvsSiteImportedData)
  • Language management (JvsSiteLang)
  • Macros (JvsSiteMcr)
  • Menus (JvsSiteMenu)
  • Available/visible menus (JvsSiteMenuConnection)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Multiple settings (JvsSiteNodeWinMultiProperty)
  • Single settings (JvsSiteNodeWinProperty)
  • (JvsSiteOutputProperty)
  • Package groups (old) (JvsSitePackage)
  • Packages (JvsSitePackageId)
  • Alias for programs (JvsSitePgmAlias)
  • Setting templates (JvsSitePropertyGroup)
  • Sorting in reports (JvsSiteRepSort)
  • Selection in reports (JvsSiteRepWhere)
  • Files (JvsSiteResource)
  • Terms added to table (JvsSiteTableColumns)
  • Terms (JvsSiteTerms)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Company settings, windows (JvsSiteWindows)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)
  • Tabs (JvsSiteWinTabs)
  • Jeeves - control param., documentation (jvst)
  • Jeeves user groups (JvsUsrGroups)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)
  • Op join lists (kapl)
  • Calendar, weekdays (kavd)
  • Account segment 3 (kb)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Chart of accounts (ko)
  • Balance per day, account per currency (kodc)
  • Package types (koli)
  • Company link (kon)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Segmenting 1 (konks1)
  • Segmenting 2 (konks2)
  • Discount info, order value/cust (kora)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Company contact (kp)
  • Contacts copied to Outlook per user (Kp2OutlCont)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Picking list, order rows (kplo)
  • Keywords, company/contact (kpn)
  • Sales price list per customer (kprh)
  • Project groups, details (kprj)
  • Web users (kpw)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Sub rows from bank file (krkb)
  • Incoming payment file header (krkh)
  • Standard responses, campaigns (Krs)
  • Cost centres (segment 2) (kt)
  • Customer invoice to AP (ktl)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Injunction to pay (kusb)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Log, customer solvency (kuss)
  • Shortcuts, voucher row entry (kvr)
  • Quality system (kvsy)
  • Acct segments, currency revaluation (kxx)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Legal entities (leen)
  • Suppliers' bank accounts (lek)
  • Group procedures (lekl)
  • Supplier types (lety)
  • Delivery role, details (LevD)
  • Delivery roles (levr)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)
  • Liquidity forecast types (lipx)
  • Translations in menu (lmenus)
  • Log; steps from importing site repository (LogImportJvsSite)
  • Document types for LogTrade export (LogTradeDocType)
  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Status of tranfer to Logtrade (LogtradeStatus)
  • Transfer status logtrade (LogtradeTransferStatus)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Payments (lru)
  • Dispatch method/customer (ls)
  • Inventory location groups (lstg)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Market per company (mafr)
  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)
  • Machines per manufacturing group (mask)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Macro (mcr)
  • Multi-company reports (mcrp)
  • Joint customers per assignment (meku)
  • Program menus (menu)
  • Mail list (mll)
  • Connection menu and signature (mnud)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Counter entry (mofr)
  • Labour reports per order and mfg grp (MoLR)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • MO WIP status (MoWipStat)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Preset values for MRP runs (nefi)
  • MRP - batches (nefr)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Selected calculation components (ohcs)
  • Order header EDI (ohd)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Operations, item (op)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Operation texts (opt)
  • RFQ Q&A (oqa)
  • Order rows, EDI (ord)
  • Customer claims (ork)
  • Acct segment 4, customer order (ork4)
  • Acct segment 5, customer order (ork5)
  • Acct segment 6, customer order (ork6)
  • Acct segment 7, customer order (ork7)
  • Acct seg 3, customer order (orkb)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Variant order rows (OrpPvm)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • EDM activity types (pdat)
  • Document (pdm)
  • PDM access (pdma)
  • Document approval status (pdmatt)
  • File status EDM (PDMF)
  • Filepointer defining fields (pdmfpdf)
  • In-house document category1 (pdmkat1)
  • In-house document category2 (pdmkat2)
  • PDM versions (pdml)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Document status (pdmstat)
  • Release PDM (pdmu)
  • Budget, sales period and year (pebu)
  • Periods (per)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period, unlocked for user (peru)
  • Period weeks (perv)
  • Monetary factors (pf)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • User defined program links (pgc)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Translationtable for phase (phasetrans)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • On account invoicing, assignments (pjac)
  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project transactions->GL (Pkr)
  • Suppliers in RFQ (pkrd)
  • Project trans->GL (Pkrl)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Project costs->GL (pkvt)
  • Forecast/net requirement items (Pne)
  • Product area (pomr)
  • Warehouse door (port)
  • Accounting users (pr)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Authorization user Wf (prea)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Time units, forecasts (Pren)
  • People/resource type (pres)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Forecast family (prgf)
  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • View sales price list, header (prhv)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, header (PriceCalcH)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Our contact per company (prk)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Forecast levels (Prni)
  • Business opportunities (pro)
  • Business opportunity categories (ProEkd1)
  • Sales phases (prof)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)
  • State / Province (Province)
  • Assigned project staff (prp)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • Shop personnel (prv)
  • Forecast versions (prve)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • Peer To Peer Community (PTPCommunity)
  • Peer To Peer Conversations (PTPConversation)
  • Conversation History (PTPConvHistrory)
  • Conversation participant (PTPConvPart)
  • Peer To Peer Groups (PTPGroups)
  • Conversation Invitations (PTPInvite)
  • Peer To Peer Member (PTPMember)
  • Peer To Peer User Structure (PTPUserStruct)
  • PR types (pubK)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Product Attribute (PVMAttr)
  • Break type (PvmBreakType)
  • Customer prio (PvmCustomerPrio)
  • Item type (PVMItemType)
  • Matrix printout rules (PvmPrintoutRules)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)
  • Status for variant order rows (PvmStatus)
  • Attributes for item group (PvmVgAttr)
  • Product Variants (PVMVrt)
  • Variant Levels (PVMVrtLev)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)
  • Value type, system parameter (qity)
  • Reconciliation/link orp<->bp (qo2p)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Report definitions (rd)
  • Reconciliation GL-AP/AR (reav)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal (RemJournal)
  • Acceptance status (RemStatus)
  • Columns for replication (RepC)
  • Replication definition (repd)
  • Replication job (RepJ)
  • Replaced By Item (ReplacedByItem)
  • Transactions for replication (RepS)
  • Tables for replication (RepT)
  • Replication user (Repu)
  • Restrictions (rest)
  • Restriction types (ret)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • And/Or (roch)
  • Order discount/customer discount class (rora)
  • Pallet discounts (rorp)
  • Roles in menu (RoToMe)
  • Report distribution (rpdi)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Reports to be printed (rpmu)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Report templates (rtpl)
  • Voucher series per period integration sources (rxa6p)
  • Salespersons (salj)
  • Sales teams (saljteam)
  • Seller log (sall)
  • Item statistics (sars)
  • Security manager, dimensions (sec_dimension)
  • Security manager, permissions (sec_permission)
  • Security manager, tree (sec_tree)
  • Security type (sec_type)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Unique ID and Spid (SFR_afftmp)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Workgroup for workorder (SFR_AoWgrp)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Reporting types SFR (SFR_reptp)
  • Validation rules (SFR_rules)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Status codes calculating SFR (SFR_statuscd)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Interruption status (shas)
  • Interruption table (shav)
  • Shipment status of shipment plans (ShipmentStatus)
  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Status of shipment plans (ShipmPlanStatus)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Keywords, service report (shpn)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Repair types (sht0)
  • Condition codes (sht1)
  • Symptom types (sht2)
  • Defect types (sht3)
  • Section types (sht4)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • SIE Export (Sie)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Server paths (sPth)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • Siterepository replication (srdb)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • PDM (view BOM) (srpv)
  • Quality parameters on bills of materials. (srqp)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Statusdescriptions from Amase (statusdescr)
  • Source table, header (sth)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Service managers (stk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Translation table details (str)
  • Service technicians (stt)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • SWOT category (swotk)
  • Statistics item class period (sxmp)
  • System file, own co. (sy1)
  • All companies (sy1All)
  • User file (sy2)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Settings for shopfloor reporting (sy2_sfr)
  • User file per company (sy2m)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Log of changes in the database according to log.def (sycg)
  • Bank accounts (syk)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • Account for databasemail (SysMail_Accounts)
  • Mail profiles for dabasemail (SysMail_Profiles)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • TA international package types (TA_PackType)
  • Reference table for TA- transportation administration (TA_Referens)
  • TA control parameters (TA_SysP)
  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Tacton Component Class (TactonComponentClass)
  • Tacton Component Feature (TactonComponentFeature)
  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves (TactonMapping_Template)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • TactonNamedDomain (TactonNamedDomain)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • General texts within order (tatx)
  • VAT/tax register (tax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax statement row description (taxc)
  • Tax Codes (TaxCode)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Tax statement - history (taxh)
  • Tax Jurisdiction (TaxJurisdiction)
  • Tax Methods (TaxMethod)
  • Tax Rate status (TaxRateStatus)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Manufacturing order header (th)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Approved status time report (tidas)
  • Time report template (tidm)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)
  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Time zone areas (TimeZones)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Journal, MO, cost posting, details (tkkd)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Reason group, manuf.claims (torg)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Presentation texts (txt)
  • Invoice matching proposal (ubpi)
  • Reject cause inv match (ubpic)
  • Invoicing batch, assgnmt (ufo)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Items, upper when BOM (UpperItem)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own programs as nodes (UsrDefAddedNodes)
  • Own calculated columns (terms) (UsrDefCompCols)
  • Own links/relationships between tables, columns (UsrDefConstraintColumns)
  • Own links/relationships between tables (UsrDefConstraints)
  • Own texts in macros (UsrDefLangText)
  • Own role menus (Usrdefmenus)
  • Added/modified objects (UsrDefModSQLObject)
  • Added/modified objects, history (UsrDefModSQLObject_CodeHistory)
  • Added/modified objects, log (UsrDefModSQLObject_log)
  • Added/modified objects, history, original code (UsrDefModSQLObject_OrigCode)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)
  • Own tables (UsrDefTables)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • VAT/tax groups (VATGroup)
  • Approval chain, header (view) (vatkh)
  • VAT/tax parameters (VATParam)
  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)
  • Supplier invoice approval (vatt)
  • Dayschedule (Normal schedule) (vAttR_daysched)
  • Day schedules (Compensation schedule) (vAttR_daysched2)
  • Reason (view 1) (vAttr_Reason)
  • VAT/tax validity (VATValid)
  • Delivery data, batch - view (vbat)
  • Purchase price list, header (view) (vbprh)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • User Access to companies (view) (vCompanyAccess)
  • Order-inventory connection (view) (vcrl)
  • View, reports, eBrev (vebr)
  • View Change order row (vEcoh)
  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Shop ... other work (veoj)
  • Work week schedule/shop reporting (vevc)
  • Delivery note, row connection (vfflk)
  • Invoice header sales tax, view (VFhSalesTax)
  • Flow groups (view) (vflg)
  • Company (view 1) (vfr1)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)
  • View, time rep. details->int. accs. (vHrp)
  • View, External business units ICT (vICTConBusUnit)
  • Inventory locations (view) (viewxb)
  • Fixed assets (view) (vint)
  • Errors, triggers & procedures (view) (vjd1)
  • Errors, triggers & procedures (view) (vjd2)
  • Errors, triggers & procedures (view) (vjde)
  • Incoming pmt journal VIEW (vji)
  • Jeeves - Control param., current value, VIEW (vjvss)
  • Site Language VIEW (vJvsSiteLang)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Calendar definition for fixed delivery days (vkafd)
  • Customer-specific item data (vkar)
  • Account segment 3 VIEW 3 (vkb2)
  • Chart of accounts VIEW 3 (vko2)
  • Columns in tables (vkol1)
  • Customer information per contact (vkpkus)
  • Cost centres VIEW 3 (vkt2)
  • Supplier view (vle2)
  • Supplier evaluation (view) (vle9)
  • Payment per supplier, journal and currency (vlelru)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Quotation/agreement rows (view) (vofp)
  • Order header sales tax, view (VOhSalesTax)
  • View operations, item (vop)
  • Order rows sales tax, view (VOrpSalesTax)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Revisions view (vpdmr)
  • View release (vpdmu)
  • Document structure (vpds)
  • Manufacturing groups (view) (vpg)
  • Sales price list header, campaign (view) (vprh)
  • Project (vprj)
  • Sales price list header, complement (view) (vprk)
  • Sales price list, item details (view) (vprl)
  • View, forecast levels (vprn)
  • Business opportunities (view) (vpro)
  • Sales price list header, campaign (view) (vprs)
  • View, forecast versions (vprv)
  • Result from quality reporting (vqdi)
  • Voucher rows (vr)
  • Debit/credit text form (vrdk)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Report templates (vRtpl)
  • Seller (view) (vsalj)
  • Item statistics (view) (vsar)
  • Reporting types SFR (vSFR_reptp_cdd)
  • Serial no. items/agreement (view) (vshtaari)
  • Database objects (vsob)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • Site repository databases (vsrd)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Service managers (view) (vstk)
  • System view sysmail_allitems (VSysMail_AllItems)
  • System view sysmail_mailattachments (VSysMail_MailAttachments)
  • Voucher header (vt)
  • View, Tax Methods area level 1 (VTaxMethod1)
  • View, Tax Methods area level 2 (VTaxMethod2)
  • View, Tax Methods area level 3 (VTaxMethod3)
  • View, Tax Methods area level 4 (VTaxMethod4)
  • View, Tax Methods area level 5 (VTaxMethod5)
  • View, Tax Rate status area level 1 (VTaxRateStatus1)
  • View, Tax Rate status area level 2 (VTaxRateStatus2)
  • View, Tax Rate status area level 3 (VTaxRateStatus3)
  • View, Tax Rate status area level 4 (VTaxRateStatus4)
  • View, Tax Rate status area level 5 (VTaxRateStatus5)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Voucher header log (vtl)
  • Presentation texts (vtxt)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Vouchers VIEW (vvr)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • MHA, view (VWms_Mha)
  • User file, approval sign (view) (vwsy2)
  • MHA, view (VwWms_Mha)
  • Payment terms, advance (view) (vwx2)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Inventory locations (view) (vwxb)
  • Integration details, manual entry (vx0)
  • Integration details, invoice totals (vx1)
  • Integration details, supplier invoices (vx11)
  • Integration details, supplier payments (vx12)
    Loop_error_1


Entry date (WebRegDate)

Date the customer was entered

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company contact (kp)


Entry fr suppl invc (NewIntegrFA)

When a new fixed asset is entered from a supplier invoice (in program xlr), this journal type will be used. Only one journal type can have this box checked.

The term is included in following tables:

  • Entry journal types, fixed assets transactions (FAjt)


Entry inventory, CC (RegLager)

Internal numeric code that determines whether the entry inventory in question, in this case the term "Cost centre", can be used in the General Ledger. The code for each accounting term governs whether the field appears in the form in question.

1 - The term "Cost centre" can be specified. The field is flagged "Mandatory" if the term is also mandatory.

NULL or another value = The term "Cost centre" can NOT be specified.

For each account the user specifies in the dropdown list "Cost centre posting rules" (Regel1) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • Chart of accounts VIEW 2 (vko1)
  • Chart of accounts VIEW 3 (vko2)
  • Integration sources (xa6)
  • PO types (xbb)
  • Cost centre posting rules (xl1)


Entry inventory, CU (Lager3)

Internal numeric code that determines whether the entry inventory in question, in this case the term "Cost unit", can be used in the General Ledger. The code for each accounting term governs whether the field appears in the form in question.

4 - The term "Cost unit" can be specified. The field is flagged "Mandatory" if the term is also mandatory.

NULL or another value = The term "Cost unit" can NOT be specified.

For each account the user specifies in the dropdown list "S3 posting rule" (Regel4) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • Chart of accounts VIEW 2 (vko1)
  • Chart of accounts VIEW 3 (vko2)
  • S3 posting rule (xl4)


Entry inventory, Proj (lager1)

Internal numeric code that determines whether the entry inventory in question, in this case the term "Project", can be used in the General Ledger. The code for each accounting term governs whether the field appears in the form in question.

2 - The term "Project" can be specified. The field is flagged "Mandatory" if the term is also mandatory.

NULL or another value = The term "Project" can NOT be specified.

For each account the user specifies in the dropdown list "Proj posting rules" (Regel2) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • Chart of accounts VIEW 2 (vko1)
  • Chart of accounts VIEW 3 (vko2)
  • Project posting rule (xl2)
  • Periodic voucher types (xrt)


Entry inventory, Quant (Lager2)

Internal numeric code that determines whether the entry inventory in question, in this case the term "Quantity", can be used in the General Ledger. The code for each accounting term governs whether the field appears in the form in question.

3 - The term "Quantity" can be specified. The field is flagged "Mandatory" if the term is also mandatory.

NULL or another value = The term "Quantity" can NOT be specified.

For each account the user specifies in the dropdown list "Qty posting rules" (Regel3) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • Chart of accounts VIEW 2 (vko1)
  • Chart of accounts VIEW 3 (vko2)
  • Quantity posting rule (xl3)


Entry inventory, S4 (Lager4)

Internal numeric code that determines whether the entry inventory in question, in this case the term "Account segment 4", can be used in the General Ledger. The code for each accounting term governs whether the field appears in the form in question.

5 - The term "Account segment 4" can be specified. The field is flagged "Mandatory" if the term is also mandatory.

NULL or another value = The term "Account segment 4" can NOT be specified.

For each account the user specifies in the dropdown list "S4 posting rule" (Regel5) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • S4 posting rule (xl5)


Entry inventory, S5 (Lager5)

Internal numeric code that determines whether the entry inventory in question, in this case the term "Account segment 5", can be used in the General Ledger. The code for each accounting term governs whether the field appears in the form in question.

6 - The term "Account segment 5" can be specified. The field is flagged "Mandatory" if the term is also mandatory.

NULL or another value = The term "Account segment 5" can NOT be specified.

For each account the user specifies in the dropdown list "S5 posting rule" (Regel6) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • S5 posting rule (xl6)


Entry inventory, S6 (Lager6)

Internal numeric code that determines whether the entry inventory in question, in this case the term "Account segment 6", can be used in the General Ledger. The code for each accounting term governs whether the field appears in the form in question.

7 - The term "Account segment 6" can be specified. The field is flagged "Mandatory" if the term is also mandatory.

NULL or another value = The term "Account segment 6" can NOT be specified.

For each account the user specifies in the dropdown list "S6 posting rules" (Regel7) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • S6 posting rule (xl7)


Entry inventory, S7 (Lager7)

Internal numeric code that determines whether the entry inventory in question, in this case the term "Account segment 7", can be used in the General Ledger. The code for each accounting term governs whether the field appears in the form in question.

8 - The term "Account segment 7" can be specified. The field is flagged "Mandatory" if the term is also mandatory.

NULL or another value = The term "Account segment 7" can NOT be specified.

For each account the user specifies in the dropdown list "S7 posting rules" (Regel8) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • S7 posting rule (xl8)


Entry journal prefix (FAjTPrefix)

An alphanumeric prefix that is used to automatically create an alphanumeric identity on entry journals for fixed assets transactions. The identity is automatically generated from the prefix, the current fiscal year and the entry journal number.

Prefixes can, for example, be used to represent the transaction type in the relevant journal.

The term is included in following tables:

  • Entry journal types, fixed assets transactions (FAjt)


Entry layer (FA_TransLayer)

Numerical code for entry layer set when FIXASS007 is activated. The information determines which fields are to be displayed and filled in during entry of fixed assets transactions.

The term is included in following tables:

  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • History, fixed assets transactions (intt)


Entry layer (Forlayer)

Numeric code for entry layer, linked to a description of the code. The information determines which fields are to be displayed and filled in at journal entry.

The following standard records exist. Do not alter/delete:

Entry layer (forlayer) | Entry layer (ForlayerB)
20 | Customer invoice
25 | Supplier invoice
30 | General Ledger
40 | Difference posting
41 | Incoming pmt
42 | Advance from customer
45 | Outgoing payment
50 | Cash
90 | Cash-/bankbook

The term is included in following tables:

  • Journal types (fba)
  • Transaction types, journal entry (xfk)
  • Entry layer (xfl)


Entry layer (ForlayerB)

Description of entry layer. The information determines which fields are to be displayed and filled in at journal entry.

The following standard records exist. Do not alter/delete:

Entry layer (forlayer) | Entry layer (ForlayerB)
20 | Customer invoice
25 | Supplier invoice
30 | General Ledger
40 | Difference posting
41 | Incoming pmt
42 | Advance from customer
45 | Outgoing payment
50 | Cash
90 | Cash-/bankbook

The term is included in following tables:

  • Entry layer (xfl)


Entry method (RegKod)

Code for entry method that specifies whether the record, e.g. supplier invoice, voucher, etc., refers to manually entered or imported data.
0=Manual
1=Imported

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Entry time (RegTime)

Time that a transaction was entered.

The term is included in following tables:

  • Labour operations (ao)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Jeeves messages (jmsg)
  • Picked order details (Oru)
  • Shop personnel (prv)
  • Shop time reports (prvt)
  • Conversion restrictions (rekv)
  • Restrictions (rest)
  • Service order header (sh)
  • Service status log (shlg)
  • Service order rows (shp)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View, time rep. details->int. accs. (vHrp)


Err Rep E-mail Active (EdiAlertMailActive)

A flag here means that the e-mail function for errors is activated.
When this box is selected, the quantity of e-mail sent in connection to the error is also cleared. This box is automatically deselected when the maximum quantity of e-mail is reached for the error.

The term is included in following tables:

  • System settings for EDI server (edis)


Error code (EdiErrorCode)

Error code What the error code means is controlled through agreement between the parties that exchange the APERAK message.

The term is included in following tables:

  • Error message rows received via EDI (EdiErrL)


Error code (ErrCode)

General error code

The term is included in following tables:

  • Package solution import result (JvsPackageImportRes)
  • MRP log (xnel)


Error code factory rep (PRVT_Felkod)

Error code for shop reports.
NULL = Everything OK

The term is included in following tables:

  • Shop time reports (prvt)


Error description (feltext)

Possibility of entering an error description when entering service orders.

The term is included in following tables:

  • Service order header (sh)


Error message (msdb_message)

Possible error message from scheduled job in SQL Server.

The term is included in following tables:

  • Time-controlled job history (view) (msjh)


Error msg from matrix (PvmErrMessage)

Edit field used for error messages for rows from matrices that could not be created as order rows or could not be picked.

The term is included in following tables:

  • Purchase order rows (bp)
  • Physical inventory history (invh)
  • Order rows, items (orp)
  • Variant order rows (OrpPvm)


Error row (EdiErrLineNo)

Row number in error message.

The term is included in following tables:

  • Error message rows received via EDI (EdiErrL)


Error sequence (EdiAlertCommandSeqNo)

Command sequence that will be executed when an error arises.

The term is included in following tables:

  • EDI partner profiles (edid)
  • Job queue for EDI server (edij)
  • System settings for EDI server (edis)


Error text (ValidationError)

Error text on the table XmlDataOutTranHist. Describes the details of the error, if a tansaction out of Jeeves have gone wrong.

The term is included in following tables:

  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)


Error text, insert (InsertError)

Error message for insert script

The term is included in following tables:

  • Log rows for XML import (TactonXmlLogRows)
  • Log rows for XML export (XmlOutLogRows)


Error text, update (UpdateError)

Error message for update script

The term is included in following tables:

  • Package solution import result (JvsPackageImportRes)
  • Log rows for XML import (TactonXmlLogRows)
  • Log rows for XML export (XmlOutLogRows)


Error type (FelNr)

Alphanumeric code for error type that can be used for entry and reporting of service orders.

This is a simpler classification of errors and steps that can be applied instead of IRIS classification.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Error types (sht6)


ErrorLevel (EdiErrorLevel)

Contains ErrorLevel from the performed instruction. Set by the EDI server when the program that calls returns an errorlevel.

The term is included in following tables:

  • Job queue for EDI server (edij)


Est % complete (FardigGrad)

Estimated degree of completion for the activity or project.

The term is included in following tables:

  • Reported activities (hrp)
  • Project (prj)
  • Project log (prjl)
  • View, time rep. details->int. accs. (vHrp)
  • Project (vprj)


Est balance (ArSrMAnIngNetto)

Function for calculating need in BOM in regard to inventory balance.


Est decision date (ProjBerBeslDat)

Date a decision on a project is expected.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Est delivery value (FkalkInlevVarde)

Estimated delivery value.

The term is included in following tables:

  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Est disp date (BestBerLevDat)

Estimated dispatch date from a supplier.
Due day, date for delivery to inventory.

The term is included in following tables:

  • Purchase order header (bh)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • (NetReqPegging)
  • BOMs, inventory (srla)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)
  • Reconciliation delivered not invoice matched (wbpa_q)


Est disp date (OrdBerLevDat)

Estimated dispatch date to a customer.

If you have specified the same dispatch day on the order header and rows and then changed the dispatch date on the order header, the date on the rows will also be changed. Order rows with a different dispatch date than that of the header, however, will not be affected by the change.

Beginning with version 9, there is a parameter (SALES163) you can use to control whether a field on the order header will be updated after each partial delivery so the field always shows the estimated data for the next delivery.

The term is included in following tables:

  • Item data/invtry loc and dispatch date (arsd)
  • In and out box for EDI (edib)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Invoice row detail (ft)
  • Cust order picking list journal (jkpl)
  • Dispatch notice header (lah)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Order rows, items (orp)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Variant order rows (OrpPvm)
  • Picked order details (oru)
  • Document (pdm)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • Add on Assignments (vAddOn)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Est disp time (OrdBerLevTid)

Estimated dispatch time (hh:mm) according to the function for fixed departures (shipment plans for WMS).

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Shipment plan, lines of detail (ShipmPlanR)


Est finish date (PBerSlutdat)

Estimated end date for the project.

The term is included in following tables:

  • Project (prj)
  • Project log (prjl)
  • Project (vprj)


Est finish date (PlannedEndDate)

Planned end date for planned activity.

The term is included in following tables:

  • Planned activities (hr)


Est hourly cost (KalkKostManTim)

Employee's calculated cost per hour. This information is used, for example, when accounting for projects.

The term is included in following tables:

  • Planned activities (hr)
  • Reported activities (hrp)
  • Quotation/agreement header (ofh)
  • Wage cost/activity (pk)
  • Project accounts, details (pkkd)
  • Project costs->GL (pkvt)
  • Accounting users (pr)
  • Service order rows (shp)
  • System file, own co. (sy1)
  • Add on Assignments (vAddOn)
  • View, time rep. details->int. accs. (vHrp)


Est invoice date (BerFaktDat)

Estimated invoicing date for on account (payment plan).

The term is included in following tables:

  • On account, assignment (ac)
  • On account invoicing, assignments (pjac)
  • Preliminary invoice header (uoh)


Est product cost (ThBerKalkr)

Estimated cost price of an order. Includes calculated labour cost for setup and labour + calculated material cost.

The term is included in following tables:

  • Manufacturing order header (th)


Est remain run time (BerKvarStyck)

Calculated remaining work hours for an operation.


Est remain setup time (BerKvarStall)

Calculated remaining setup time for an operation.


Est time in hours (PBeranttim)

Calculated number of hours for the whole project or for the service order row in question.

For projects, the information can be specified manually and/or calculated automatically based on the number of hours specified in planned activities.

The information currently has no other function in Jeeves standard but you can perform checks, etc., using your own customizations.

The term is included in following tables:

  • Project (prj)
  • Project log (prjl)
  • Price list, measures (prlz)
  • Service flow details (sfld)
  • Service order rows (shp)
  • Project (vprj)


Est.order value (OrdSumFraktBer)

Total order value for dispatched quantity in base currency used for calculating costs, for example freight.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Estimate finished (ForKalkKod)

Flag on "Cost calc, purch/inventory" to indicate that estimates are complete.
A purchase order can not be received if the estimate is not completed.

The term is included in following tables:

  • Price calc, purch/inventory, header (kh)


Estimate manhours from equipment time (BeraknaMantidFranMaskinTid)

Marking in work reporting about:
- manhours will be calculated from machine hours if machine hours have a value that deviates from zero but manhours are zero
- machine hours will be calculated from man hours if man hours have a value that deviates from zero but machine hours are zero When reporting from Jeeves standard images, both fields will receive the values but if the work reporting is created in another system that may facilitate handling by setting the relevant code.

The term is included in following tables:

  • Labour reporting (aor)


Estimate, cost/unit (ForKalkKostnad)

Cost per unit according to the estimate.

The term is included in following tables:

  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)


Estimated cost (Cost)

The estimated cost for the activity.
The field is used for information and follow-up of the activity. It can also be used to simulate what changes will mean.

The term is included in following tables:

  • Workflow process activity (wpra)


Estimated cost (PBerKostnad)

Estimated cost for the project.

The information is entered manually and is used in percentage of completion accounting together with the posted cost to calculate the degree of completion. This, in turn, is used to calculate the profit recognition amount to be posted. Percentage of completion accounting is mainly used in the construction industry.

You can also use the information in your own macros.

The term is included in following tables:

  • Project (prj)
  • Project log (prjl)
  • Project (vprj)


Estimated dispatch date (OldOrdBerLevDat)

Old dispatch day of the order before the change.

The term is included in following tables:

  • Change log, order head, status (ohcl)
  • Delivery plan comparison (ordj)


Estimated EOQ (EoqBer)

The field contains the calculated value for EOQ (according to Wilson) without any rounding to the nearest packing multiple.

The term is included in following tables:

  • Work table for updating ars (Ars1)


Estimated inventory value refinement (BerLagVardeForadling)

Calculated inventory value refinement (inventory balance * cost price refinement).


Estimated revenue (PBerIntakt)

Estimated revenue for the project.

The information is entered manually and is used together with the degree of completion to calculate amounts that are to be posted in percentage of completion accounting. Percentage of completion accounting is mainly used in the construction industry.

You can also use the information in your own macros.

The term is included in following tables:

  • Project (prj)


EU quarterly report printout (EUSumUtskrDat)

The print date of the EU quarterly report.

The term is included in following tables:

  • EU quarterly report, definition of report period (EUPer)


EU surcharge % (FraktEUTillagg)

EU surcharge to freight cost in percent.

The term is included in following tables:

  • Freight matrix header (xfr)


EU VAT/tax reg no. (PrelimPvLrEuMomsNr)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


EU VAT/tax reg no., corr (EUMomsNrKorr)

Corrected information regarding VAT/tax registration number in commerce within the EU. The data is used for credit memos for supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


EU VAT/tax registration no. (EUMomsNr)

The own company’s VAT/tax registration number for trade within the EU.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Invoice header EDI (edfh)
  • EU quarterly report, totals export/import (EUSum)
  • Companies (fr)
  • Company file log (frl)
  • Review of imported supp.invoice (pvlr)
  • System file, own co. (sy1)
  • Summary report VAT/tax rows (VATRepL)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)


EU/EES source (ArtUrsprung)

Flag (Y/N) to indicate whether or not the item is of EU origin.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Items, compens items (vare)
  • Items, compens items (varf)


EUR certificate (EurCertifikat)

EUR certificate. Used for Odette dispatch notices.

The term is included in following tables:

  • Delivery note header (ffh)


Euro rate (Eurokurs)

This field is obligatory if the Euro is used parallel to your base currency.

The field should contain the exchange rate between the base currency and the Euro.

Note! The Euro currency must also have the value 1 in this field. Otherwise the Euro button and list of currencies will not be displayed on Jeeves menu bar. The list only displays currencies with a rate specified in this field.

You must restart Jeeves for any changes to take effect.

The term is included in following tables:

  • Currencies (xx)


Event description (EventTypeDesc)

Description of event type.

The following standard records exist. Do not alter/delete:

Event type (EventTypeCode) | Event description (EventTypeDesc) | Description
100 | SKU created | A SKU is created.
101 | SKU created manually | A SKU is created manually.
102 | SKU created by split | When performing replenishment pick assignments a quantity is picked from a stock SKU and a new SKU is created for the picked quantity.
190 | SKU print request | A print out of a SKU label is manually requested.
210 | TU created by transfer | During the picking process the picker decided that the TU was filled up and therefore a new TU was created for the remaining picking tasks.
220 | TU being picked | A picking assignment is assigned to a mobile unit. This indicates that it is time to carry out the assignment by filling the TU of the picking assignment.
230 | TU picked | A TU is fully picked. This indicates that it is time to print a content list.
290 | TU print request | A print out of a TU label is manually requested.
330 | TU Content picked | A TU content is fully picked.
390 | TU Content print request | A print out of a TU Content label is manually requested.
590 | MHA print request | A print out of a MHA label is manually requested.
690 | Rack print request | A print out of a rack label is manually requested.
790 | Location print request | A print out of a location label is manually requested.

The term is included in following tables:

  • Event type code (WMS_EventTypeCode)


Event type (EventTypeCode)

Code for event type.

The following standard records exist. Do not alter/delete:

Event type (EventTypeCode) | Event description (EventTypeDesc) | Description
100 | SKU created | A SKU is created.
101 | SKU created manually | A SKU is created manually.
102 | SKU created by split | When performing replenishment pick assignments a quantity is picked from a stock SKU and a new SKU is created for the picked quantity.
190 | SKU print request | A print out of a SKU label is manually requested.
210 | TU created by transfer | During the picking process the picker decided that the TU was filled up and therefore a new TU was created for the remaining picking tasks.
220 | TU being picked | A picking assignment is assigned to a mobile unit. This indicates that it is time to carry out the assignment by filling the TU of the picking assignment.
230 | TU picked | A TU is fully picked. This indicates that it is time to print a content list.
290 | TU print request | A print out of a TU label is manually requested.
330 | TU Content picked | A TU content is fully picked.
390 | TU Content print request | A print out of a TU Content label is manually requested.
590 | MHA print request | A print out of a MHA label is manually requested.
690 | Rack print request | A print out of a rack label is manually requested.
790 | Location print request | A print out of a location label is manually requested.

The term is included in following tables:

  • Event type code (WMS_EventTypeCode)
  • Label event (WMS_LabelEvent)


Exact match (StorageExactMatch)

If checked (or Y) the system has to find an available storage location that fulfills the defined storage location exactly.

If unchecked (or N) the system will start by searching for an available storage location that fulfills the defined storage location exactly. If the search fails the system will continue the search for a storage location but this time for locations with the specified Mha, Rack and X pos. If this fails it tries to search for locations with the specified Mha and Rack. If it still fails to find a location it searches for locations within the entire specified Mha. If no location is found now with only the buffer MHA, the search will fail.

The term is included in following tables:

  • Item definition per unit (WMS_PartDefUOM)


Examination price (UndSPris)

Examination price. Price for inspecting service items for faults.

The term is included in following tables:

  • Interruption table (shav)


Exceptions rule (AttestRegelUndantag)

Flags exception row in approval rule.

The term is included in following tables:

  • Approval rule row (ATRR)


Excess delivery>customer (OverDelivToCustomer)

Flag to indicate how any excess delivery in connection with drop ship/transit orders, i.e. purchase orders linked to customer orders, is to be processed in connection with delivery.
If the flag is set, the excess received quantity is automatically dispatched to the customer in question. Otherwise, it is dispatched to the inventory location in question for the customer order.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Picked order details (Oru)
  • PO types (xbb)


Excess inventory test (NE_TestaOverLager)

Flag indicating whether a test will be performed against excess inventory for MRP.

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


Excess invtry ctrl (AnmodanOverLagerEnl)

Code to indicate how MRP is to handle excess inventory. If you do not fill in a value (NULL), no test is performed against excess inventory, i.e. Jeeves never issues any warnings.

The following standard records exist. Do not alter/delete:

Excess invtry ctrl (AnmodanOverLagerEnl) | Excess invtry ctrl (AnmodanOverLagerEnlBeskr) | Description
1 | Excess inventory, SS | Excess inventory is tested against safety stock (as requisitions against demand).
2 | Excess invtry, SS+EOQ | Excess inventory is tested against safety stock + economic order quantity.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Inventory locations (xb)
  • Type of treatment for excess invtry (xovl)


Excess invtry ctrl (AnmodanOverLagerEnlBeskr)

Brief description of handling alternatives for excess inventory.

The following standard records exist. Do not alter/delete:

Excess invtry ctrl (AnmodanOverLagerEnl) | Excess invtry ctrl (AnmodanOverLagerEnlBeskr) | Description
1 | Excess inventory, SS | Excess inventory is tested against safety stock (as requisitions against demand).
2 | Excess invtry, SS+EOQ | Excess inventory is tested against safety stock + economic order quantity.

The term is included in following tables:

  • Type of treatment for excess invtry (xovl)


Excess invtry tol, % (AnmodanEjAtgOvlProcSakL)

% of safety stock (+ economic order quantity) which can be exceeded without becoming a change proposal for MRP.
You can specify per item whether the test will be done only against safety stock (almost as acquisition against requirement) or against safety stock + economic order quantity.
For this field to be used for the requirement calculation, the field for the number of days that you approve excess inventory must have a value greater than zero.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Excess invtry tol, days (AnmEjAtgTolDgrPlus)

Number of days for which excess inventory is permitted without creating a change proposal. This number is used together with an extra number within which the excess inventory must lie to avoid a change proposal.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Excess invtry tol, qty (AnmodanEjAtgOvlAntSakL)

The quantity by which the excess inventory limit can be exceeded without becoming a change proposal for MRP.
You can also set a percentage for calculating the quantity that can be exceeded.
The limit for excess inventory can be safety stock or safety stock + economic order quantity.
For this field to be used for the requirement calculation, the field for the number of days that you approve excess inventory must have a value greater than zero.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Exch same day (Same_Day_Exec)

Code specified by the customer if an agreement with plus giro exists concerning the possibility to process transactions and credit the recipient's plus giro account the same day as the user's account is charged.

The term is included in following tables:

  • Suppliers (le)
  • Outgoing payment methods (x2c)


Exchange no. (UF_Get_Show_TfnNr)

Function to retrieve the exchange number from the table contact details table (cr).


Exchange rate (ValKurs)

The current exchange rate set by the company.

The term is included in following tables:

  • Alternative suppliers (al)
  • Price changes, alt supplier (alhi)
  • Balances, item, bin, batch, SN (arsi)
  • Manual inventory transactions (arsm)
  • Supplier invoice approval (att)
  • Batches (receiving details) (bat)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check posting details (Checkvt)
  • Invoice header EDI (edfh)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Customer invoice header (fh)
  • Invoice details->GL (fhvt)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Currency revaluation - details (glvt)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Incoming payments (inb)
  • Intrastat, log detail records (istdet)
  • Incoming payment journal (ji)
  • Incoming payment work table (jivx)
  • Outgoing payment journal (ju)
  • Price calc, purch/inventory, header (kh)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Dispatch plan, header (lph)
  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Payments (lru)
  • Material issue for MO (mru)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Alternative suppliers, RFQ (pal)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • Project voucher rows (pjvr)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • View sales price list, header (prhv)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Project (prj)
  • Project log (prjl)
  • Sales price list details, items (prl)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Review of imported supp.invoice (pvlr)
  • Internal VAT/tax specification (PvLrintArt)
  • Reconciliation GL-AP/AR (reav)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Currency summary, subsidiary ledger (reva)
  • Service order header (sh)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Manufacturing order header (th)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Delivery data, batch - view (vbat)
  • Purchase price list, header (view) (vbprh)
  • Customer invoice header VIEW (vfh)
  • Invoice rows summary printout (vft)
  • Incoming pmt journal VIEW (vji)
  • Outgoing pmt journal VIEW (vju)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting of order (work table) (vo2p)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list header, campaign (view) (vprh)
  • Project (vprj)
  • Sales price list header, complement (view) (vprk)
  • Sales price list, item details (view) (vprl)
  • Business opportunities (view) (vpro)
  • Sales price list header, campaign (view) (vprs)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Web sessions (WEBS)
  • Customer work STATUS input file/table (win1)
  • Worktable Payment against advance (winb)
  • Customer user table (wq01)
  • Currencies (xx)


Exchange rate (ValKursGrund)

The currency's basic exchange rate. This exchange rate can be specified per another unit than 1 (for example the exchange rate for 100 units). The number of units is specified in the field for exchange rate unit ('Exchange rate as at').

The exchange rate is calculated from the following three fields:
- The currency's basic exchange rate
- Exchange rate unit (exchange rate as at)
- Exchange rate operand, which determines whether multiplication or division will be performed with the exchange rate to achieve the base currency from foreign currency

Example: The basic exchange rate is 23.45 for 100 units of the foreign currency in question. The operand specifies that division will be performed. The exchange rate is then 1 / ( 23.45 / 100 ) = 4.2643..... to convert from foreign currency to base currency.

The term is included in following tables:

  • Incoming payments (inb)
  • Incoming payment journal (ji)
  • Outgoing payment journal (ju)
  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Currencies (xx)


Exchange rate -> Purchase agreement (PB_CurrencyRate_2_al)

Function for updating a purchase agreement for current currency with a new calculation rate.


Exchange rate at inv date (FaktValKurs)

Currency exchange rate based on invoice date of invoicing instance. This currency exchange rate will be used in, for example, conversion of the amount value from foreign currency to base currency in Intrastate reporting. If invoicing is performed based on a covered exchange rate, this rate may NOT be used in conversion of the amount value in connection with Intrastat reporting; conversion of the amount value shall be made at the exchange rate based on the invoice date in the invoicing instance.

The term is included in following tables:

  • Customer invoice header (fh)


Exchange rate bank per (ValKursBankPer)

The bank's exchange rate unit for clearing return abroad (use in Norway).

If the exchange rate is specified per 100, the content in this field will be 100. If the exchange rate is specified without decimals, the value will be 1.

Example: An exchange rate of 123.45 per 100 means that rate conversions will be performed with the exchange rate 1.2345.

The term is included in following tables:

  • Currencies (xx)


Exchange rate movemt (OE_InUtValKurs)

Function for calculating and showing exchange rates of purchases/sales on order acknowledgements.
This is used for the currency clause.


Exchange rate unit (ValKursPer)

The exchange rate unit can be used to avoid a large number of decimals in exchange rate specifications by specifying the exchange rate per 10, 100 and so on.

If the exchange rate is specified per 100, the content in this field will be 100. If the exchange rate is specified without decimals, the value will be 1.

Example: An exchange rate of 123.45 per 100 means that rate conversions will be performed with the exchange rate 1.2345.

The term is included in following tables:

  • Incoming payments (inb)
  • Incoming payment journal (ji)
  • Outgoing payment journal (ju)
  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Currencies (xx)


Exchange rate, advance (ForskottValKurs)

Currency exchange rate regarding advance invoice used for deduction on normal invoice.

The term is included in following tables:

  • Advance, link to order/invoice (fskk)
  • Invoice row detail (ft)


Exchange rate, bank account (CuCdBankAccountRate)

Currency exchange rate between the journal’s currency and the currency the bank account has.

The term is included in following tables:

  • Outgoing payment journal (ju)


Exchange rate, calc (ValKalkKurs)

Exchange rate valid from the given date. It is this field that is used for calculations, not the Exchange rate field (valkurs).

The term is included in following tables:

  • Purchase agreement header (bha)
  • Purchase request, header (pbha)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)


Exchange rate, new currency (C_ValKurs)

Exchange rate at which payment has been made, for payment in another currency.

The term is included in following tables:

  • Incoming payments (inb)


Exchange rate, new currency (C_VbInbAvdrag)

Deduction in a currency that differs from that of the invoice.

The term is included in following tables:

  • Incoming payments (inb)


Exchange rate, operand (ValKursOp)

Numeric code which specifies whether a rate conversion will be performed through multiplication or division with the exchange rate.
- Multiplication means: base currency amount * exchange rate = currency amount
- Division means: base currency amount / exchange rate = currency amount

See the field 'Exchange rate' (ValKursGrund) for an example calculation.

The following standard records exist. Do not alter/delete:

Exchange rate, operand (ValKursOp) | Exchange rate, operand (ValKursOpBeskr)
1 | Direct (Multiplication)
2 | Indirect (division)

The term is included in following tables:

  • Incoming payments (inb)
  • Incoming payment journal (ji)
  • Outgoing payment journal (ju)
  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Currencies (xx)
  • Rate conversion operations (xx3)


Exchange rate, operand (ValKursOpBeskr)

Description of exchange rate operand, i.e. whether a rate conversion will be performed through multiplication or division with the exchange rate.
- Multiplication means: base currency amount * exchange rate = currency amount
- Division means: base currency amount / exchange rate = currency amount

The following standard records exist. Do not alter/delete:

Exchange rate, operand (ValKursOp) | Exchange rate, operand (ValKursOpBeskr)
1 | Direct (Multiplication)
2 | Indirect (division)

The term is included in following tables:

  • Rate conversion operations (xx3)


Exchg rate date (ValDat)

Date the exchange rate was entered.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Outgoing payment journal (ju)
  • Dispatch plan, header (lph)
  • Supplier invoices (lr)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)
  • Preliminary supplier invoices (PrelimLr)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Customer invoice header VIEW (vfh)
  • Invoice rows summary printout (vft)
  • Outgoing pmt journal VIEW (vju)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Exchg rate date (currencydate)

Date the last exchange rate was entered.


Exchg rate diff (ValDiff)

Difference between the paid rate and the calculated rate.

The term is included in following tables:

  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Incoming payment file detail (krkd)
  • BOE acceptance journal transactions (RemJrnlTr)


Exclude Column (ExcludeColumn)

Marks a column that is excluded at the export and import of a table in a package solution.

The term is included in following tables:

  • Package solution table columns (JvsPackageColumns)


Exclude empty rows (PvmFill)

Determines if records without a balance should be shown on the printout of the product variant matrix.

Checked = Exclude empty rows
Unchecked = Include empty rows

The term is included in following tables:

  • Matrix printout rules (PvmPrintoutRules)


Exclude query output (DBM_exclude_query_output)

Specifies whether to return the output of the query execution in the e-mail message. exclude_query_output is bit, with a default of 0. When this parameter is 0, the execution of the sp_send_dbmail stored procedure prints the message returned as the result of the query execution on the console. When this parameter is 1, the execution of the sp_send_dbmail stored procedure does not print any of the query execution messages on the console.

The term is included in following tables:

  • Mail profiles for dabasemail (SysMail_Profiles)
  • System view sysmail_allitems (VSysMail_AllItems)


Exclude row (ExkluderaRad)

A cross here means that the row will be ignored during validation and loading.

The term is included in following tables:

  • Order rows, EDI (ord)


Execute (WfExecute)

You specify the SQL clause here for activities of the SQL script type here.

For activities of the Run exe.pgm type you specify a program and any file, including paths and file extensions.

The entered/recorded commands display for activities of the Macro/Record type.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Execute SQL script (UF_Tacton_Execute_Sql)

SQL script for execute.


Executed as SQL (EdiExecAsSql)

A cross (or Y) specifies that the script in the field EdiScript can be executed as SQL code.

The term is included in following tables:

  • Command rows for EDI messages. (edie)


Execution Point (ExecPoint)

Code defining when a script included in a package solution is executed, i.e. at the start or at the end of an import.

The following standard records exist. Do not alter/delete:

Execution Point (ExecPoint) | Description (Description)
0 | PrePackageInstall
1 | PostPackageInstall

The term is included in following tables:

  • Package solution script execution types (JvsPackageScriptExec)
  • SQL scripts in package solution (JvsPackageScripts)


Exg rate on invc date (InValKursFakt)

Purchase currency exchange rate at the time of invoicing. This exchange rate is used when invoicing with a currency clause.

The term is included in following tables:

  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Exg rate on order date (InValKurs)

Purchase currency exchange rate at the time of order entry. This is used when invoicing with a currency clause.

The term is included in following tables:

  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)


Expanded (SecExpanded)

Should security management tree be expanded by default?

The term is included in following tables:

  • Security manager, tree (sec_tree)


Expedited by (UtbFileSendBy)

User ID of the person who has sent the outgoing payment file.

The term is included in following tables:

  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)


Expense date (ExLevDat)

Date of dispatch or incurring of expenses.

The term is included in following tables:

  • Expense and material issue (ex)


Expiration date (TaxExemptExpDate)

The term is included in following tables:

  • Tax Exempt certificates (TaxExemptCert)


Export (PB_Export_Groups_JIA)

Function for exporting packages with their underlying group hierarchy. Settings connected to the groups are also exported.

Display the package to be exported in the Connect groups form and press this button. A script file is created for the entire package's tree structure including all settings connected to the groups in the structure.


Export accounts to file (PB_Export_ImportKoSru)

Function for exporting the data in the import tables for chart of accounts and SRU codes (importko, importsruh and importsrud) to file.

When you press the button a dialogue is opened in which you can specify the chart of accounts version and/or SRU codes version to be exported. If you do not specify a version all data is exported. Finally, you are asked to choose the path and file name.

Note!
- Translations are not exported. Translation must be done manually in the import tables for chart of accounts and SRU codes after being imported.


Export current program (PB_Export_UsrDev_ThisPgm)

Function for exporting the currently selected program. There is a corresponding function for exporting all own programs. A script is created, which you can use to load the program into another database.

Note that you can also export and import own programs as part of a package (see the chapter on Package management).


Export description (FilExportBeskr)

Brief description of the export routine.

The term is included in following tables:

  • File exporting (fexp)


Export doc type (FilExpDokTyp)

Document type in whose directory export files are saved.

The term is included in following tables:

  • File exporting (fexp)


Export mail address (FilExpMailAdress)

Mail address to which export files will be sent.

The term is included in following tables:

  • File exporting (fexp)


Export modifications fr DB->FILE (PB_Export_UsrMod_From_DB)

Function for exporting own modifications from the database to file. First you must import them from the database into tables with the Import modifications fr DB button (PB_Fetch_UsrMod_From_DB) before you can use this function.

A script file is created containing the changed or added code of the object, which can be used to install the modificationsl in another database.


Export own programs (PB_Export_UsrDev)

Function for exporting all own programs. There is a corresponding function for exporting the currently selected program. A script is created, which you can use to load the programs into another database.

Note that you can also export and import own programs as part of a package (see the chapter on Package management).


Export replication def (UF_repd_export_repdef)

Function to export a replication job to a text file.


Export report template -> file (PB_Export_RTPL)

If you want to copy a template to another site repository database, you can use this button.

Specify file name and save the SQL file. Open the file in SQL Server management studio and execute the statement in the relevant site repository database.

If you want to move/copy ALL templates in one database to another, you can use the Copy database function. This function is described in Jeeves system documentation, under Database administration.


Export->TA (PB_Send_2_TA)

Function to export information to the transport administration system (TA).

Display the order, dispatch order or delivery note to be exported, make sure all necessary data has been entered and press this button.

The information is sent to the external TA application via a web service. Information is returned to Jeeves and stored in an edit field (TA_edit) in the various dispatch programs.


Exported (ExpStatus)

Flag that the record has been exported.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher header (vt)


Exported date (ExpDatum)

Flag for when the export was performed.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher header (vt)


Exported to Outlook (sent_2_Outl_cal)

Marks a planned event that has been exported to the Outlook calendar. When the fields is checked, the function Create calendar activity is disabled.

The term is included in following tables:

  • Planned activities (hr)


Exported to Outlook (sent_2_Outl_con)

Marks a contact that has been exported to Outlook. When the field is marked, the button Export contact to Outlook is disabled.

The term is included in following tables:

  • Company contact (kp)


Express shipment (ExpressKod)

Flag (Y/N) to indicate if freight documents are to be issued for express shipments.
Default = N (False) means that it is not an express shipment.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Express/COD (FFh_BpExpEKrav)

Function for editing the printout of address labels "Package address label" in the following way:
- The text 'EXPRESS' is printed for express delivery
- The text 'COD/999999' (999999 = COD amount) is printed for COD.


Express/COD (Olh_BpExpEkrav)

Function for editing the printout of address labels "Package address label" in the following way:
- The text 'EXPRESS' is printed for express delivery
- The text 'COD/999999' (999999 = COD amount) is printed for COD.


Ext doc purch req (IA_ExtDok)

Flag to indicate if there is an operation list, labour description or tool list.

The term is included in following tables:

  • Requisition (bia)
  • Requisition (wbia)


Ext ID descr 1 (JBIextid1)

Identity of the first grouping level on the balance sheet and income statement, on the second tab in the Jeeves Business Intelligence Financials sheet.

The term is included in following tables:

  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)


Ext ID descr 2 (JBIextid2)

Identity of the second grouping level on the balance sheet and income statement, on the second tab in the Jeeves Business Intelligence Financials sheet.

The term is included in following tables:

  • Financial description Level 2 (JBIFinLvl2)


Ext. descr. 1 (JBIextdescr1)

Description for the first grouping level on the balance sheet and income statement, on the second tab in the Jeeves Business Intelligence Financials sheet.

The term is included in following tables:

  • Financial description Level 1 (JBIFinLvl1)


Ext. descr. 2 (JBIextdescr2)

Description for the second grouping level on the balance sheet and income statement, on the second tab in the Jeeves Business Intelligence Financials sheet.

The term is included in following tables:

  • Financial description Level 2 (JBIFinLvl2)


External backorder no. (ExtOrdRestNr)

External backorder numbers.

The term is included in following tables:

  • Dispatch plan rows (lpr)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)


External company ICT (ICTExtrnCoNo)

Numerical ID for other, external company in another database on the current server or a database on another server.

The term is included in following tables:

  • External business units ICT (ICTConBusUnit)
  • View, External business units ICT (vICTConBusUnit)


External description (ExtBeskriv)

External description of a selected object, i.e. a description that can be printed on external documents.

The term is included in following tables:

  • Program menus (menu)
  • Service order header (sh)
  • Interruption table (shav)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


External field name (ExtColName)

Name of column in the "remote database" in cases where it is different from the Jeeves standard. Presently this is only used when replicating against Exchange.

The term is included in following tables:

  • Columns for replication (RepC)


External loop (sec) (EdiScanInterval)

External loop. Specifies how many seconds EDI server will wait between every time directories are searched through after incoming EDI files and the method of communication for incoming EDI traffic will be run. If you do not need to process incoming EDI files, you can set this field to 0. When this field is not filled in, i.e. NUL, the external loop will not be run as often as the internal one.

When the internal loop finds something to execute, the external loop is also activated in connection with this. Therefore you can set this value to 0 when you think that it is sufficient to handle incoming EDI traffic on the occasions when you yourself have outgoing EDI traffic.

The term is included in following tables:

  • System settings for EDI server (edis)


External order number (ExtOrderNr)

External order numbers.

The term is included in following tables:

  • Reported activities (hrp)
  • Dispatch plan, header (lph)
  • Received delivery notes EDI (ofd)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Order rows, items (orp)
  • View order rows, EDI (vord)


External order row no. for pkg (ExtOrdRadNrStrPos)

External order row numbers for packages.

The term is included in following tables:

  • Dispatch plan rows (lpr)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)


External order row number (ExtOrdRadNr)

External order row numbers.

The term is included in following tables:

  • Dispatch plan rows (lpr)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Order rows, items (orp)


External order status (ExtOrdSta)

Numeric code for external order status for EDI, linked to a description of the status.

The following standard records exist. Do not alter/delete:

External order status (ExtOrdSta) | External order status (ExtOrdStaB)
0 | New
1 | Error
2 | Validated
3 | Activated
4 | Partly transferred
5 | Transferred
8 | History
9 | Canceled

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Received delivery notes EDI (ofd)
  • Order header EDI (ohd)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • External order status EDI (xed2)


External order status (ExtOrdStaB)

Description of external order status for EDI, for example newly loaded or canceled.

The following standard records exist. Do not alter/delete:

External order status (ExtOrdSta) | External order status (ExtOrdStaB)
0 | New
1 | Error
2 | Validated
3 | Activated
4 | Partly transferred
5 | Transferred
8 | History
9 | Canceled

The term is included in following tables:

  • External order status EDI (xed2)


External order type (ExtOrdTyp)

Numeric code for external order type for EDI, linked to a description of the code.

The following standard records exist. Do not alter/delete:

External order type (ExtOrdTyp) | External order type (ExtOrdTypB)
1 | External invoice
2 | External backorder
3 | Odette delivery plan
4 | Restocking order
5 | EDI order
6 | Order acknowledgement
7 | Supplier invoice

The term is included in following tables:

  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • View order rows, EDI (vord)
  • External order types EDI (xed1)


External order type (ExtOrdTypB)

Description of external order type for EDI, for example external invoice or external backorder.

The following standard records exist. Do not alter/delete:

External order type (ExtOrdTyp) | External order type (ExtOrdTypB)
1 | External invoice
2 | External backorder
3 | Odette delivery plan
4 | Restocking order
5 | EDI order
6 | Order acknowledgement
7 | Supplier invoice

The term is included in following tables:

  • External order types EDI (xed1)


External pmt ID (InbExtId)

External identification on a payment, used for entering key/search terms during loading of incoming payments via incoming payment files and the like.

The term is included in following tables:

  • Incoming payments (inb)
  • Incoming payment file detail (krkd)


External printer (ExternalPrint)

If checked, the invoices are transferred to Pagero via Pagero's virtual printer and forwarded to a third party for distribution (option in the agreement with Pagero AB).

The term is included in following tables:

  • e-Invoice agreements (einvoiceadm)


External purch agreem no. (ExtInkAvt)

External, i.e. the supplier’s purchase agreement number or designation.

The term is included in following tables:

  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)


External qty (ExternQty)

Quantity data of customer and manufacturing orders that shows the quantity of an item dispatched to the customer (for example trial, loan) or subcontract supplier (subcontract manufacturing). This quantity is normally returned at a later point in time.
This data serves as the basis in special functions for delivery note processing in connection to dispatch of external material and reporting of values for material that is external.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


External qty (FsExternQty)

Flag to indicate that a reason type for delivery note is to affect numbers for external quantity (ExternQty).

The term is included in following tables:

  • Delivery note, row connection (fflk)
  • Delivery note, row connection (vfflk)
  • Reason types, delivery note (xfso)


External reference (ebExtRef)

External reference eBrev (non-obligatory field).

The term is included in following tables:

  • Logical file record, eBrev (eblp)
  • Start record, eBrev (ebsp)


External setup time for op (YttreStallTid)

External setup time for the operation, i.e. how long it takes to prepare the operation that does not affect the workload of the production group.
External setup time is also included in the workload planning of the work group (man hours).
There is also an internal setup time (internal) that affects workload planning for the production group/resource.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Operations, item (op)
  • Mfg suborder (ti)


External table name (ExtTableName)

Used in the replication to specify a new table name for the receiving database.

The term is included in following tables:

  • Tables for replication (RepT)


External text (Editext)

External text. You should consider limiting the text so that the rows fit on any lists and documents printed.

The term is included in following tables:

  • On account, assignment (ac)
  • Alternative suppliers (al)
  • Serial no. items (ari)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Planned activities for claim (ClaimPlannedActivities)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Stored procedure log (espl)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Customer invoice header (fh)
  • Companies (fr)
  • Company file log (frl)
  • Invoice row detail (ft)
  • Planned activities (hr)
  • Reported activities (hrp)
  • History, fixed assets transactions (intt)
  • Item, revision/version (ItemRevision)
  • Customer-specific item data (kuar)
  • Interest invoices (kusq)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • RFQ Q&A (oqa)
  • Order rows, items (orp)
  • Order row/manufacturing BOM (orps)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)
  • Document structure (pdms)
  • On account invoicing, assignments (pjac)
  • Business opportunities (pro)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • BOMs, calculations (srk)
  • BOMs, revision/version (srv)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Customer invoice header VIEW (vfh)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Customer-specific item data (vkar)
  • Supplier view (vle2)
  • BOMs, VIEW (vsr)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Requisition (wbia)
  • Payment reminder and interest invc rules (xrav)


External text -> order (KodExtTextToOrder)

A cross (or Y) means that any content in the field 'External text' (OrdEditext) is automatically copied to the corresponding field for 'External text' for customer orders when one is entered from 'Quotation/Agreement'.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Add on Assignments (vAddOn)


External text -> PO (KodExtTextToBest)

A cross (or Y) means that the content in the field ‘External text’ is automatically copied to a corresponding field on a purchase order.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase agreement header (bha)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)


Extra (AttRExtra)

Not used

The term is included in following tables:

  • Reason (AttR_reason)


Extra charge deactivated (AddArtInAktiv)

Internal code used to flag order rows with items where the surcharges are current, that the order row for the current surcharge has been canceled.

The term is included in following tables:

  • Order rows, items (orp)


Extra cost-1 import, BCU (OvrKostnImport1)

Manually entered other expense-1 in base currency in connection with purchases that entail item import.

Used for calculation of other expense-1 included in the invoiced value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Extra cost-1 import, curr (vb_OvrKostnImport1)

Manually entered other cost-1 in currency in connection with purchases that entail item import.

Used for calculation of other cost-1 included in the invoiced value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Extra cost-1 inland, BCU (OvrFaktKostnInland1)

Manually entered other expense-1 in base currency regarding transport within own country in connection with sales that entail item export.

Used for calculation of other expense-1 included in the invoiced resp. statistical value for item records regarding export sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Extra cost-1 inland, curr (vb_OvrFaktKostnInland1)

Manually entered other cost-1 in currency regarding transport within own country in connection with sales that entail item export.

Used for calculation of other cost-1 included in the invoiced resp. statistical value for item records regarding export sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Extra cost-1 overs, BCU (OvrFaktKostnUtland1)

Manually entered other cost-1 in base currency regarding transport outside own country in connection with purchases that entail item import.

Used for calculation of other cost-1 included in the invoiced resp. statistical value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Extra cost-1 overs, curr (vb_OvrFaktKostnUtland1)

Manually entered other cost-1 in currency regarding transport outside own country in connection with purchases that entail item import.

Used for calculation of other cost-1 included in the invoiced resp. statistical value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Extra cost-2 import, BCU (OvrKostnImport2)

Manually entered other expense-2 in base currency in connection with purchases that entail item import.

Used for calculation of other expense-2 included in the invoiced value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Extra cost-2 import, curr (vb_OvrKostnImport2)

Manually entered other cost-2 in currency in connection with purchases that entail item import.

Used for calculation of other cost-2 included in the invoiced value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Extra cost-2 inland, BCU (OvrFaktKostnInland2)

Manually entered other cost-2 in base currency regarding transport within own country in connection with sales that entail item export.

Used for calculation of other cost-2 included in the invoiced resp. statistical value for item records regarding export sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Extra cost-2 inland, curr (vb_OvrFaktKostnInland2)

Manually entered other cost-2 in currency regarding transport within own country in connection with sales that entail item export.

Used for calculation of other cost-2 included in the invoiced resp. statistical value for item records regarding export sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Extra cost-2 overs, BCU (OvrFaktKostnUtland2)

Manually entered other cost-2 in base currency regarding transport outside own country in connection with purchases that entail item import.

Used for calculation of other cost-2 included in the invoiced resp. statistical value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Extra cost-2 overs, curr (vb_OvrFaktKostnUtland2)

Manually entered other cost-2 in currency regarding transport outside own country in connection with purchases that entail item import.

Used for calculation of other cost-2 included in the invoiced resp. statistical value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Extra days for recvd delivery (ExtraDagarInlev)

You can use this field to decide that a received delivery from an MO shows a later date on the planning list than the PO’s ready date.
The number of days is retrieved from the last operation’s manufacturing group or flow group. The number of days on the manufacturing group is used first if it contains a value.
To do this, system parameter ‘MANUF035’ must be set to 2..

The term is included in following tables:

  • Flow groups (flg)
  • Manufacturing groups (pg)
  • Mfg suborder (ti)


Extra overhead cost (ExtraOmk)

Extra overhead cost of the item in question.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Material issue for MO (mru)
  • Order-specific operations, item (orpa)
  • BOMs, calculations (srk)


Extra overhead cost % (q_ALFA_EOPalaggsProcent)

Percentage rate to be used when calculating overhead cost.
Cost is calculated using the item's cost price * the current percentage rate on the order picking transactions.
The result is then entered on the picking transaction and the value is retrieved during posting of order picking.

The term is included in following tables:

  • Item product accounts (arpk)


Extra overhead cost % (ExtraOmkProc)

Extra overhead cost percentage. This is used in cost estimates and actual costs.
Extra overhead cost percentage is entered on the item and is used for entering extra costs of issued material and total labour costs.

The term is included in following tables:

  • Items (ar)
  • Deliveries from MO (tii)


Extra overhead cost2 % (q_ALFA_EO2PalaggsProcent)

Percentage rate to be used when calculating overhead cost.
Cost is calculated using the item's cost price * the current percentage rate on the order picking transactions.
The result is then entered on the picking transaction and the value is retrieved during posting of order picking.

The term is included in following tables:

  • Item product accounts (arpk)


Extra post del order (KontBeInlevRegel1)

Flag whether extra posting will be done (shadow posting) on received deliveries from a purchase order.
((( Under inquiry/construction )))

The term is included in following tables:

  • Item product accounts (arpk)


Extra post picking (KontUtplRegel1)

Flag whether extra posting will be done (apart from any cost for sold goods) on inventory issue for customer orders.
((( Under inquiry/construction )))

The term is included in following tables:

  • Item product accounts (arpk)


Extra post picking (KontUtplRegel2)

Flag whether extra posting will be done (apart from any cost for sold goods) on inventory issue for customer orders.
((( Under inquiry/construction )))

The term is included in following tables:

  • Item product accounts (arpk)


Extra profit amount (ArkVinstPalBel)

Profit amount used to calculated sales price from cost price during cost calculation of manufactured items.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)


Extra1 (Extra1)

Field 1 of 4 for extra information.

Any extra information entered in the company table (fr) is inherited to the customer and/or supplier tables but can be changed to unique information for the customer/supplier.

Any extra information entered for items is displayed in shopfloor reporting.

The term is included in following tables:

  • Items (ar)
  • Companies (fr)
  • Customers (kus)
  • Suppliers (le)
  • Operation queue (UAoToDo)


Extra2 (Extra2)

Field 2 of 4 for extra information.

Any extra information entered in the company table (fr) is inherited to the customer and/or supplier tables but can be changed to unique information for the customer/supplier.

Any extra information entered for items is displayed in shopfloor reporting.

The term is included in following tables:

  • Items (ar)
  • Companies (fr)
  • Customers (kus)
  • Suppliers (le)
  • Operation queue (UAoToDo)


Extra3 (Extra3)

Field 3 of 4 for extra information.

Any extra information entered in the company table (fr) is inherited to the customer and/or supplier tables but can be changed to unique information for the customer/supplier.

Any extra information entered for items is displayed in shopfloor reporting.

The term is included in following tables:

  • Items (ar)
  • Companies (fr)
  • Customers (kus)
  • Suppliers (le)
  • Operation queue (UAoToDo)


Extra4 (Extra4)

Field 4 of 4 for extra information.

Any extra information entered in the company table (fr) is inherited to the customer and/or supplier tables but can be changed to unique information for the customer/supplier.

Any extra information entered for items is displayed in shopfloor reporting.

The term is included in following tables:

  • Items (ar)
  • Companies (fr)
  • Customers (kus)
  • Suppliers (le)
  • Operation queue (UAoToDo)


FA Journal number (FAjTNo)

Current number of fixed assets transactions journal.

If a number series is specified for the current type of journal, in the program fixed assets journal types, (Fajt), the sequence number is retrieved automatically from this number series. Otherwise the sequence number is generated automatically by the system by retrieving the last sequence number in the database + 1.

The term is included in following tables:

  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • History, fixed assets transactions (intt)


FA journal type ID (FAjTId)

Numeric code for type of entry journal regarding fixed assets transactions, according to own definition.

The term is included in following tables:

  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • History, fixed assets transactions (intt)


FA journaltype descr (FAjTDescr)

Description of type of entry journal regarding fixed assets, according to own definition.

The term is included in following tables:

  • Entry journal types, fixed assets transactions (FAjt)


FA sequence no (FA_sequence)

Unique sequence numbering of fixed assets transactions.

The sequence number is updated when the fixed assets transactions document is printed from the Fixed assets transactions program (intt) via one of the following report programs:
- Fixed assets transactions, not printed (rinttDocE)
- Fixed assets transactions sums, not printed (rinttDocEB)

The numbering is restarted at each new fiscal year.

The term is included in following tables:

  • History, fixed assets transactions (intt)


FA_sequence (UF_FA_sequence)


Factor (DepRatio)

Depreciation factor used to calculate accelerated depreciations.

The term is included in following tables:

  • Fixed assets (view) (vint)
  • Depreciation methods (xav)


Fault description (FelBeskriv)

The customer’s (or possibly your own service personnel’s) description of the fault in the service item.

The term is included in following tables:

  • Interruption table (shav)


Fax (Ffh_BestFaxNr)

Editing customer fax numbers for printing on delivery notes.


Fax (FFh_BpLevAnvFax)

Function for editing customer fax numbers for printing in dispatch notifications on address labels "Package address labels".


Fax (Olh_BpLevAnvFax)

Function for editing customer fax numbers for printing in dispatch notifications on address labels "Package address labels".


Fax (Oh_BestFaxNr)

Editing customers' fax numbers for printing on picking lists.


Fax no. (UF_Get_Show_FaxNr)

Function to retrieve the fax number from the table contact details table (cr).


Fax no./e-mail address (FaxNr)

The recipient company's fax number or e-mail address.

If a correct fax number has been entered in a print rule for a company, the current document is sent via fax instead of being printed on a printer.

If a correct e-mail address has been entered in a print rule for a company, the current document is sent as a PDF file attached to an e-mail instead of being printed on a printer. This requires further setup as described below.

If you wish to include any copies with faxes (or e-mails) you must add a prefix in the form of an asterisk (*) in this field. Example:
Fax no. = 5870999 means copies are NOT included
Fax no. = *5870999 means copies are included
Fax no. = name@companyname.com means copies are NOT included
Fax no. = *name@companyname.com means copies are included.

Copies are included as new pages in the same PDF document as the original report.

Setup for e-mail
------------------------
The following application parameters must be set:
- GENERAL003: CDOSYS - Name or IP address of the SMTP Server
- GENERAL007: Portnumber for smpt server
- GENERAL008: Sender Email for smtp-mail (e-mail address for sender)

Define a mail printer by creating an ordinary Windows printer. Connect it to any available printer in your network and name it Jeeves Mail Printer.

Open the template editor in the Jeeves program where you want to generate e-mail printouts. Copy a template (normally the one you have chosen as standard) and store it under a new name. Before saving, change the printer to Jeeves Mail Printer.

Define the rules for printout for the companies in question with correct e-mail addresses in this field.

The term is included in following tables:

  • Rules for printout (ffld)
  • Companies (fr)
  • Company file log (frl)
  • System file, own co. (sy1)


Fax notification number (TA_FaxNotifiedNo)

Fax number for notification, used in TA.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Fax, show/advise (ShowComKod2)

Definition of the phone type that is to be used to show or advise of the freight documents for customers referring to fax numbers for customers and suppliers.

An alternative to this function is to specify for the company's (customer's/supplier's) telephone records a dispatch notify method according to the definition in the program 'Dispatch notify method (xx1g) with the following coding:
1 = Phone
2 = Fax
3 = Home phone

In the order/purchase routine certain programs have preprogrammed buttons allowing you to quickly access three phone numbers for the customer/supplier. If this function is only used to display customer/supplier phone numbers it does not matter which phone type is specified here.

If the function is also used for notification on freight documents to customers, a phone type must be defined referring to customer fax numbers, since this fax number is printed under the heading "Fax notification" on freight documents.

TIP!
-------
If you want to create your own buttons in other programs than those that have pre-programmed buttons to display phone numbers for customers/suppliers, here is an example of the macro code that you can use in programs where the customer table is the main table:

function @KusTfnNr:boolean;
var FtgNr:string;
     FtgKod:integer;
begin

   FtgKod:='';
   if TermExists('kus','foretagkod') then FtgKod:=kus.ForetagKod;

   if TermExists('kus','ftgnr') then
      begin
         FtgNr:=kus.FtgNr;
         UF_Show_TfnNr(FtgNr,FtgKod);
      end;

   @KusTfnNr:=true;

end;
You can modify the macro code to use it for all tables which include the term FtgNr.

The term is included in following tables:

  • System file, own co. (sy1)


Feature Name (FeatureName)

Name of Tacton class feature

The term is included in following tables:

  • Tacton Component Feature (TactonComponentFeature)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)


Fetch INPUTBUFFER (UF_Sysp_INPUTBUFFER)


Ffh_VFr1_PostAdr (Ffh_VFr1_PostAdr)

Editing ZIP/Post codes for delivery addresses on delivery notes.


FFh1_PostAdr (FFh1_PostAdr)

Editing postal addresses for delivery addresses.


Fictitious item (FiktivArtikel)

If checked (or Y) the stock type applies to fictitious items/the item is a fictitious item.

Fictitious item means the item is never sold or stocked.

If a fictitious item is included in a bill of materials, the manufacturing order is broken down one level past the fictitious item. This breakdown to the next level is done differently depending on whether or not the fictitious item has operations. If there are operations, the item is entered as a material reservation and there is automatically a new manufacturing order on the fictitious item (for delivery against the material reservation). If there are no operations, the BOM is copied under the fictitious item up to the item being manufactured (there is only one manufacturing order).

The term is included in following tables:

  • Items (ar)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Suborder, mfg, BOM list (tis)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Inventory stock types (xz)


Fictitious resource group (DummyResursGrp)

Marks level in approval chain that contains a fictitious resource group.

The term is included in following tables:

  • Approval chain roles (ATKR)


Field (zterm)

Alphanumeric ID term for column in base table or value table in the Jeeves database. Example: Kus is the internal data name for the Customer table.

The simplest way to find out a fields's data name is to use the Ctrl+Alt+F12 command. The table's and field's datanames are displayed in the format Table name.Term name.

The term is included in following tables:

  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)


Field ID (JvsSiteWindowFieldID)

A unique ID that identifies a field within a window context.

The term is included in following tables:

  • Added fields to form/list/total (JvsSiteAddedFields)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • User-defined buttons (JvsSiteUserButtons)
  • Field settings (JvsSiteWinFieldPropertys)
  • Field positions (JvsSiteWinFields)


FIFO (Mark_FIFO)

A cross (or Y) means that FIFO management (First In-First Out) will be applied.

If you apply FIFO management, you should also check the field 'Average weighted'. A new cost price is then calculated for the item, which gives a "reasonable" margin on the order stock and the order entry statistics because these are based on the item's cost price. However, the invoicing statistics are always correct because they are based on the price for actual received deliveries.

For FIFO management to work, the received deliveries must be saved with a batch number, i.e. a unique identification for every delivery of the item received. The purchase price, which is later used for inventory issue, is entered on the batch. Picking must also be done from the oldest received deliveries. (A booking program and picking lists propose FIFO order, but this can be changed.) However, correct FIFO valuation can always be obtained at a period change by running the report program 'Calculate inventory value per period' (rxbberlv).

In Jeeves version 6 and higher, the batch number is set automatically (to purchase order number + row number) at entry of received deliveries from a purchase order if no batch number is specified. If you do not specify a batch number when picking for a customer order, it is automatically picked from the oldest batch and, if the balance is not enough, from the next batch and so on. This means that one picking transaction can result in several inventory transactions (one for each batch). Note that this only applies if the product account is flagged for FIFO and the item is NOT flagged for batch processing. If the item is flagged for batch processing, the batch must be manually entered (or linked via the booking routine).

The term is included in following tables:

  • Item product accounts (arpk)
  • Manual inventory transactions (arsm)
  • Batches (receiving details) (bat)
  • Inventory transaction history (lth)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)
  • Inventory transaction history (VIEW) (vlth)


FIFO date (FifoDateTime)

FIFO date. When the system searches for pallets to pick from in FIFO order, this is the FIFO date that is used.

The term is included in following tables:

  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • SKU (WMS_V_EXT_SKU)
  • SKU (WMS_V_SKU)


Figure no. (BFigNr)

Detail numbers in blueprint. (Alphanumeric 6 pos.)

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Order row/manufacturing BOM (orps)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • Structures price calculation package (help table) (srps)
  • Suborder, mfg, BOM list (tis)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Requisition (wbia)


Figure no. extended (BFigNr255)

Detail numbers in blueprint.
Normally used when the same item exists several times in the same structure and there is a need to specify more than one position number.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order row/manufacturing BOM (orps)
  • Bills of materials (sr)
  • BOMs, calculations (srk)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)


Fil/dir for AP pmt files (UtbDir)

Directory in the file system for storing outgoing payment files before a payment assignment is sent to plus giro or bank giro, for example C:.

The directory stores the files with different names depending on what is filled in in the "Pmt File NAME" field (UtbFileNameType).

The term is included in following tables:

  • System file, own co. (sy1)


File attachments (DBM_file_attachments)

A semicolon-delimited list of file names attached to the e-mail message.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


File content (DBM_attachment)

The content of the attachment.

The term is included in following tables:

  • System view sysmail_mailattachments (VSysMail_MailAttachments)


File count (MultipleFileCount)

Number of files for document record with multiple files.

The term is included in following tables:

  • Document (pdm)


File created (ebFilSkapadDt)

Time when an eBrev file is created.

The term is included in following tables:

  • Message, eBrev (ebml)
  • Outbox eBrev (ebub)


File export type (FilExportTyp)

Unique ID for file export method.

The term is included in following tables:

  • File exporting (fexp)


File ext, child document (bDocumentExt)

File extension for child document in a document structure.

The term is included in following tables:

  • Document structure (pdms)


File extension (DocumentExt)

File extension for a document according to Windows standard, e.g. .doc, .gif, .xls

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Document types visible in office (vxpdmoff)
  • File types (xpdf)
  • PDM document types (xpdm)
  • File types per document type (xpdmf)


File extension (EdiFileExt)

Here you can specify the file extension that you want to be given to the automatically generated file names. You should specify the extension including a dot. If nothing is specified here, the system will automatically set ".edi" as the file extension. This field only affects outgoing EDI traffic.

The term is included in following tables:

  • EDI partner profiles (edid)
  • Message types (edim)


File extension fr doc (ExtensionFrDok)

Flags a document type without a specified file extension. The file extension instead is read from each document record. The document type can therefore cover documents of different file types. A program and file extension will not and browsers should not be specified for the document type when this field is checked.

The term is included in following tables:

  • PDM document types (xpdm)


File ID (JvsSiteResID)

Unique ID of a file stored in the site.

The term is included in following tables:

  • Files (JvsSiteResource)
  • User-defined buttons (JvsSiteUserButtons)


File name (msdb_OutputFileName)

Specifies name of file where any error messages from scheduled jobs in SQL Server will be stored.

The term is included in following tables:

  • Time-controlled job details (view) (msjs)


File name (PFileName)

The term is included in following tables:

  • Conversation History (PTPConvHistrory)


File name (FileName)

File name without a specified directory. The name under which a file opens. Also set as a suggested name when a file will be edited (checked out). It is possible to make a unique setting using a control parameter.

The term is included in following tables:

  • Document (pdm)
  • PDM versions (pdml)
  • Manual scanned invoice (pmlr)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Ref between records in Jeeves & Wflw (wfxt)
  • Workflow process activity (wpra)
  • Workflow process definition (wprd)


File number (EdiFileNo)

This is used to create unique file names for EDI files. The number is a sequence number for the files of a specific EDI partner profile.
The file name created is a combination of EDIID and EDIFileNo with the extension .edi.

Example: 25x38.edi (EDIID=25, EDIFileNo=38)

This field is only used for outgoing EDI traffic.

The term is included in following tables:

  • EDI partner profiles (edid)


File path to XML file (TactonXmlFilePath)

File path to configurator XML file.

The term is included in following tables:

  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator out from Jeeves (XmlOutMapping)


File record (ArkivPdmId)

Unique document ID for archive record, for example a zip file.

The term is included in following tables:

  • Document (pdm)


File status (FilStatus)

Numeric code for the file's status specifying whether the document record has a file linked to it and in that case whether the file is stored locally or centrally.

The following standard records exist. Do not alter/delete:

File status (FilStatus) | File status (FilStatusBeskr) | Description
0 | No file link | Refers to a document record to which no file is linked, for example a newly created document record.
10 | Local file | Local documents are ones that have a file pointer specified in the Full File/Path field (pdmfilename). When you open a document, Jeeves first looks for a local file pointer and secondly for a central document.
20 | Central file | Refers to a document that is saved under its own Unique ID (field: pdmdummyuniqueid) in the directory specified for the document type, field: File/Dir (DokDir). When you open a document, Jeeves first looks for a local file pointer and secondly for a central document.
40 | Archived | Refers to a document record for which the file has been zipped and archived using the Archive button (UF_pdm_archive).

The term is included in following tables:

  • Document (pdm)
  • File status EDM (PDMF)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


File status (FilStatusBeskr)

Description of the file's status specifying whether the document record has a file linked to it and in that case whether the file is stored locally or centrally.

The following standard records exist. Do not alter/delete:

File status (FilStatus) | File status (FilStatusBeskr) | Description
0 | No file link | Refers to a document record to which no file is linked, for example a newly created document record.
10 | Local file | Local documents are ones that have a file pointer specified in the Full File/Path field (pdmfilename). When you open a document, Jeeves first looks for a local file pointer and secondly for a central document.
20 | Central file | Refers to a document that is saved under its own Unique ID (field: pdmdummyuniqueid) in the directory specified for the document type, field: File/Dir (DokDir). When you open a document, Jeeves first looks for a local file pointer and secondly for a central document.
40 | Archived | Refers to a document record for which the file has been zipped and archived using the Archive button (UF_pdm_archive).

The term is included in following tables:

  • File status EDM (PDMF)


File type (FilTypBeskr)

Description of file type linked to a file extension.

The term is included in following tables:

  • File types (xpdf)


File type (JvsSiteResTyp)

The type of file in the site:

0 = Unknown
1 = .png (portable network graphics)
2 = .ico (icon)
3 = .bmp (bitmap)

The term is included in following tables:

  • Files (JvsSiteResource)


File type eBrev (ebFilTyp)

File type for eBrev. Value depends on the record length the file has. The value is supplied by TFS.

The term is included in following tables:

  • Start record, eBrev (ebsp)


File type new record (DocumentExtTemp)

Available file extensions for the current document type. Displayed in the form of a drop-down list during a new setup of a new document record.

The term is included in following tables:

  • Document (pdm)


File, destination folder (FileDestinationFolder)

Specifies destination folder for the print files.

The term is included in following tables:

  • Label action (WMS_LabelAction)


File, name template (FileNameTemplate)

Specifies a template for how the print files are named.

The term is included in following tables:

  • Label action (WMS_LabelAction)


File/dir (DokDir)

Directory for document or document type.

The term is included in following tables:

  • PDM (view order) (bhpv)
  • Start record, eBrev (ebsp)
  • FTP profile (ftp)
  • Reported activities (hrp)
  • Campaigns, header (kr)
  • Document (pdm)
  • PDM versions (pdml)
  • Manual scanned invoice (pmlr)
  • Service order rows (shp)
  • PDM (view BOM) (srpv)
  • User file (sy2)
  • User file per company (sy2m)
  • PDM (view MO) (thpv)
  • View, time rep. details->int. accs. (vHrp)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Sub-document rows (vpdw)
  • PDM document types (xpdm)


File/dir Web server (DokDirWeb)

Relative or complete path for directory on web server where files for the document type are stored.

The term is included in following tables:

  • PDM document types (xpdm)


Filename (DBM_filename)

The file name of the attachment. When attach_query_result is 1 and query_attachment_filename is NULL, Database Mail creates an arbitrary filename.

The term is included in following tables:

  • System view sysmail_mailattachments (VSysMail_MailAttachments)


Filepointer terms (FilePointerTerms)

Unique combination of fields holding info regarding physical filename for a centrally stored file. Defaultfield is pdm.pdmdummyuniqueid.

The term is included in following tables:

  • Document (pdm)
  • Filepointer defining fields (pdmfpdf)
  • PDM document types (xpdm)


Filesize (DBM_filesize)

The size of the attachment in bytes.

The term is included in following tables:

  • System view sysmail_mailattachments (VSysMail_MailAttachments)


Final appr vouch #-series (SlutAttestNrSerie)

A cross (or Y) means that the voucher number will be retrieved from the voucher number series for final approval at posting of a supplier invoice pending approval (approval code 1).

The term is included in following tables:

  • System file, own co. (sy1)


Final approval/posting (PB_SlutAttest_bh)

Press this function button when you want to post a supplier invoice via linked invoice matches purchase orders/purchase order rows.

If it is not possible to get a complete voucher or if it was not possible to mark the voucher as finished the coding will be interrupted.


Final inspection (PersSign4)

Final inspection. The one who finally checks that service work is performed according to ISO or the one who repairs the damage during interruption management.

The term is included in following tables:

  • Interruption table (shav)
  • Service order rows (shp)


Final payment ? (C_RestMark)

For payment in another currency, a cross (or Y) means that the payment is a final payment (to facilitate processing when differences arise for payments in another currency).

The term is included in following tables:

  • Incoming payments (inb)


Final record 29 (TK_29)

Checked if final record 29 is to be written to a bank giro file.
If not checked, final record 30 is written.

Certain programs, e.g. Telebankgiro from Netmaker, require record type 29 as the final record.
Banks accept both final records 29 and 30, however, 29 is slightly newer and required by certain new programs. The difference between the two records lies in the format. The flag allows you to adapt the system to suit the communication software used.

The term is included in following tables:

  • System file, own co. (sy1)


Final record, eBrev (ebSlutPost)

Specifies end of file or logical file for eBrev. Must always contain the value %002 for file and %022 for logical file.

The term is included in following tables:

  • Logical file record, eBrev (eblp)
  • Start record, eBrev (ebsp)


Final report (UF_Aoru_Rapp_Ao_S)

Button to produce a final report of the work in progress.
This button/function is used once you have flagged the rows in the "work in progress" table that this concerns.
If there is only one row in the table of work in progress for a person, the button/function in the came/went window can be used.


Final report (UF_Prv_Rapp_Ao_S)

Button to produce a final report of the work in progress.
If there is only one row in the table of work in progress for a person, this button/function can be used. Otherwise you must use the button/function in the window showing all work operations in progress for a person.


Final report by (ClaimActEndBy)

Signature for logged-in person who ready-flagged the activity.

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)


Final report date (AoSlutMarkDat)

Date for final manufacturing reports.

The term is included in following tables:

  • Rcvd delivery journal, calc value (jth)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Control view over journals (valt)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Find approval chain (PB_atkr_search_attkedja)

Function to retrieve specified approval chain for tree structure. Note!In order for the function to work, the field with search conditions may not be checked.


Find person (PB_atkr_search_person)

Function button to search for approval chains linked to a specific person. Note!In order for the function to work, the field with search terms may not be checked.


Find resource (PB_atkr_search_resursgrp)

Function to search for an approval chain based on a selected resource group in a drop-down list. Note!In order for the function to work, the field with search terms may not be checked.


Finish (WFLActFinish)


Finish date (JPS) (TiSlutDatTid)

Date and time of manufacturing order completion.
(JPS).

The term is included in following tables:

  • Mfg suborder (ti)


Finish date, maintenance (FardDatUnderhall)

Finish date from maintenance.
Used, among other things, to check if manufacturing orders can be started that the tools can be used.

The term is included in following tables:

  • Tools (vy)


Finished on (ProjEndDat)

Date when a project is closed.

The information is entered manually. No logic is linked to the field, but you can use it for your own information, in your own macros, etc.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Project (prj)
  • Project log (prjl)
  • Add on Assignments (vAddOn)
  • Project (vprj)


First day of period. (Glob_PeriodStart)


First day of period. (PeriodStart)

First day of the period loaded in the periodic allocation template in question. This field can be left blank of filled in and used for the invoice printout.

The term is included in following tables:

  • Allocation template, details (pfmd)
  • Preliminary invoice header (uoh)


Fisc period invoice (InvoiceFiscalYrPeriod)

Accounting period of the invoice's voucher.

The term is included in following tables:

  • Reconciliation dispatched, not invoiced (woha)


Fiscal Year (VerRedAr)

Fiscal year for voucher no. on the supplier invoice.
Can differ from fiscal year if e.g. reversing to a new year is performed.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Fiscal year (UtbFileRedovisnAr)

Fiscal year on voucher for preliminary outgoing payment.

The term is included in following tables:

  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)


Fiscal year (FiscalYear)

FIscal year used for number series

The term is included in following tables:

  • Document number series (docnum)


Fiscal year (ProdDFiscalYear)

FIscal year base on fixed asset's production date.

The term is included in following tables:

  • History, fixed assets transactions (intt)


Fiscal year (Redovisnar)

Numeric designation for fiscal year.

Recommendation:

- We recommend that a four-digit designation be used for the fiscal year (e.g. 2004), not a two-digit designation (e.g. 04).

- For a fiscal year that extends over several calendar years, you should NOT use designations that specify a start and end year, such as 0102 for 2001-2002. Because this is a numeric value, the sort and sort order can be disrupted if you change the designation format. Example: The designation 0203 (203) is sorted before 2002. Instead use the field 'Fiscal year desc' (Redarbeskr) to describe the length of the fiscal year.

The default fiscal year can be specified in "System data/account" (Sye), in which case a default year is suggested in most entry and selection programs in the accounting routines.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Approval control groups/CC (agk2)
  • Posting templates, in/out pymt, header (ak)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (akfh)
  • Posting templates, invoice details (AkFt)
  • Auto posting/allocation constants (akk)
  • Approval ctrl groups, CC (akk2)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Automatic posting trace (akvt)
  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour transactions->GL (aovt)
  • Definition internal sales, item (arif)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • List price change log (arpl)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Forecast/budget, item (arsx)
  • Calc transactions->GL (arvt)
  • Supplier invoice approval (Att)
  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Budget allocation rates, header (bf)
  • Allocation batches, prel budget (bfar)
  • Budget allocation details (bfd)
  • Purchase order header (bh)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Purch requisition, header (biah)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Budget revision log (brrl)
  • Cash/Bank book (CardAcc)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Journal types/authorized personnel (fbau)
  • Auto allocation rules (fd)
  • Allocation target (fdt)
  • Allocation source (fdv)
  • Log, invoicing of delivery note (ffhf)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice details->GL (fhvt)
  • Company key performance indicators (fmfr)
  • Post delivery between units (frkl)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • S8 appr/ctrl grps (gk8)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • Purchasing role (ikr)
  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • History, fixed assets transactions (intt)
  • Fixed asset depreciation journal (inva)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Fixed assets transactions->GL (itvt)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • PO/receiving journal header (jbpi)
  • Invoicing journal (jf)
  • Incoming payment journal (ji)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Account segment 4 (k4)
  • S4 translation (k4t)
  • Account segment 5 (k5)
  • S5 translation (k5t)
  • Account segment 6 (k6)
  • S6 translation (k6t)
  • Account segment 7 (k7)
  • S7 translation (k7t)
  • Account segment 8 (k8)
  • S8 translation (k8t)
  • Account segment 3 (kb)
  • S3 translation (kbt)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • S8 appr/ctrl grps (kk8)
  • Chart of accounts (ko)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • Account translation (kot)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Cost centres (segment 2) (kt)
  • Cost centre translation (ktt)
  • Budget, customer (kubu)
  • Shortcuts, voucher row entry (kvr)
  • Acct segments, currency revaluation (kxx)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Legal entities (leen)
  • Physical inventory->GL (livt)
  • Inventory loc, periods (lper)
  • Supplier invoices (lr)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Payments (lru)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Quotation/agreement header (ofh)
  • Order, collective invoicing (ohsf)
  • Order-specific inventory->GL (olvt)
  • Order intake (orpo)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Forecast/Statistics, item (pars)
  • Payment suggestion (PaySugg)
  • Document (pdm)
  • Budget, sales period and year (pebu)
  • Periods (per)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period's auto postings/allocations (pero)
  • Period, unlocked for user (peru)
  • Period weeks (perv)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Rules, historically weighted forecast (phfd)
  • Project translation, details (pjbd)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project transactions->GL (Pkr)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Forecast/net requirement items (Pne)
  • Accounting users (pr)
  • Preliminary supplier invoices (PrelimLr)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast rows (PrgRader)
  • Project (prj)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Forecast periods (Prpe)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Reconciliation GL-AP/AR (reav)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • Item statistics (sars)
  • Service order header (sh)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Service order rows (shp)
  • Customer statistics (skus)
  • Supplier statistics (sle)
  • Supplier statistics/item (slea)
  • Period sales statistics (sper)
  • Forecast item structure (Srpr)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • Inventory location statistics (sxb)
  • Statistics item class period (sxmp)
  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • VAT/tax register (tax)
  • Tax statement row description (taxc)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Preliminary work reports, flow group (tfao)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Mfg transactions->GL (tovt)
  • Preliminary invoice rows (uft)
  • View, outgoing pmts and vouchers (ulrv)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Control view over journals (valt)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • Summary report VAT/tax rows (VATRepL)
  • Supplier invoice approval (vatt)
  • VAT/tax validity (VATValid)
  • Balance VIEW (vbal)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • Customer invoice header VIEW (vfh)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • View, time rep. details->int. accs. (vHrp)
  • Incoming pmt journal VIEW (vji)
  • Outgoing pmt journal VIEW (vju)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Account segment 3 VIEW (vkb)
  • Account segment 3 VIEW 2 (vkb1)
  • Account segment 3 VIEW 3 (vkb2)
  • Chart of accounts VIEW (vko)
  • Chart of accounts VIEW 2 (vko1)
  • Chart of accounts VIEW 3 (vko2)
  • Accounts (view3) (vkotktc)
  • Cost centres VIEW (vkt)
  • Cost centres VIEW 2 (vkt1)
  • Cost centres VIEW 3 (vkt2)
  • Delivery remarks (view) (vlbh)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Business opportunities (view) (vpro)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Item statistics (view) (vsar)
  • Voucher header (vt)
  • Mfg suborder VIEW (vti)
  • Hrp-rows per month (VTidrAttSum)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Voucher header log (vtl)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Vouchers VIEW (vvr)
  • Voucher header VIEW (vvt)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • User file, approval sign (view) (vwsy2)
  • Pointage rows (vxpd)
  • Flag voucher rows (vxpo)
  • Fiscal year (view) (vxra)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • Journal BOEs (vxrj)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation AR/GL, header (wfha)
  • Customer work STATUS input file/table (win1)
  • Create opening balances (wing)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Supplier invc hdr reconciliation (wlrw)
  • Reconciliation inventory (Wlth)
  • Reconciliation dispatched, not invoiced (woha)
  • Reconciliation OU inventory (wou)
  • Reconciliation balance/result project (Wprj)
  • Customer user table (wq01)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • New year (wxra)
  • Purch overhead types, posting (xbok)
  • Budget, item class (xmbu)
  • Fiscal year (xrar)


Fiscal year desc (Redarbeskr)

Description of the length of the relevant fiscal year e.g. 010101-011231 or 1/5 2001 - 30/4 2002.

The default fiscal year can be specified in "System data/account" (Sye), in which case a default year is suggested in most entry and selection programs in the accounting routines.

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


Fiscal year invoice (InvoiceFiscalYr)

Fiscal year of the invoice's voucher.

The term is included in following tables:

  • Reconciliation dispatched, not invoiced (woha)


Fix operation time (OrderUniktFixProdTid)

Order-specific fix production time for labour operation.

The term is included in following tables:

  • Order-specific operations, item (orpa)


Fixed asset description (inventarieB)

Brief description of the fixed asset.

The term is included in following tables:

  • Fixed assets (int)


Fixed asset journal (InvJournNr)

Number of transaction journal referring to manual fixed asset transactions. A voucher is created for each journal.

The term is included in following tables:

  • History, fixed assets transactions (intt)
  • Fixed assets transactions->GL (itvt)
  • Journal, fixed assets transactions (jint)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Reconciliation fixed assets ->general ledger details (winv)


Fixed asset no (inventarie)

Fixed asset number or identity.

The term is included in following tables:

  • Fixed assets depreciations ->GL (iavt)
  • Depreciation details, fixed assets (inad)
  • Tax depreciation - Invent detail (insh)
  • Fixed assets (int)
  • History, fixed assets transactions (intt)
  • Fixed assets transactions->GL (itvt)
  • Supplier invoices (lr)
  • Document (pdm)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Fixed assets (view) (vint)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation fixed asset (winvt)


Fixed asset source (invsource)

Numeric code for fixed asset source.

The following standard records exist. Do not alter/delete:

Fixed asset source (invsource) | invsourceB (invsourceB)
0 | Manual entry
10 | Purchasing routine

The term is included in following tables:

  • Fixed assets (int)
  • Sources, fixed assets (xak)


Fixed asset status (InventarieStatus)

Code for fixed asset status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Fixed asset status (InventarieStatus) | Fixed asset status (InventarieStatusBeskr)
0 | Preliminary (not complete) fixed asset
100 | Approved fixed asset
900 | Discarded
910 | Sold
940 | Canceled

The term is included in following tables:

  • Fixed assets (int)
  • Fixed asset status (ints)
  • History, fixed assets transactions (intt)


Fixed asset status (InventarieStatusBeskr)

Description of the fixed asset status.
0 = Preliminary/not ready to process.
100 = Ready to process.
900 = Discarded.
910 = Sold.
940 = Canceled.

Status 0 means that the fixed asset is excluded from the fixed assets ledger, for example if it lacks certain data (or the like).

Status codes between 100 and 899 are used in depreciations and the like.

The following standard records exist. Do not alter/delete:

Fixed asset status (InventarieStatus) | Fixed asset status (InventarieStatusBeskr)
0 | Preliminary (not complete) fixed asset
100 | Approved fixed asset
900 | Discarded
910 | Sold
940 | Canceled

The term is included in following tables:

  • Fixed asset status (ints)


Fixed asset trans amount (InventarieTransBelopp)

Transaction amount for fixed asset events.

This is generated automatically at the time of discard or sales and is always equal to the residual value. The change amount is entered for other transaction types.

The term is included in following tables:

  • Depreciation details, fixed assets (inad)
  • History, fixed assets transactions (intt)


Fixed asset type (inventarietyp)

Numeric code for fixed assets type for own classification purposes where required.

The term is included in following tables:

  • Fixed assets (int)
  • Voucher rows (vr)
  • Fixed assets types (xit)


Fixed asset type (inventarietypB)

Brief description of fixed assets type for own classification purposes where required.

The term is included in following tables:

  • Fixed assets types (xit)


Fixed assets group (anlgrp)

Alphanumeric code for fixed assets group.

If you specify a fixed assets group for accounts of type 203 - Auto set-up of inventories in the general ledger - when posting supplier invoices with accounts of this type you will automatically get a specified asset group. (New from version 8.0.) If there is no asset group for the account, you will get, as previously, the asset group with the lowest number (ID). A prerequisite for this to function is that you apply different accounts for the different fixed assets groups.

The term is included in following tables:

  • Fixed asset groups (anlg)
  • Import accounts and SRU codes (importko)
  • Depreciation details, fixed assets (inad)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • Chart of accounts (ko)
  • Fixed assets (view) (vint)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation fixed asset (winvt)


Fixed assets group (anlgrpB)

Name of the fixed asset group, for example Buildings, Computer equipment etc.

The term is included in following tables:

  • Fixed asset groups (anlg)
  • Fixed assets (view) (vint)


Fixed conversion factor (AltEnhOmrAktiv)

If checked then fixed conversion factor will be used. Default behaviour is checked.

The term is included in following tables:

  • Alternative units (xae)
  • Alt units per item (xare)


Fixed cost (calculation) (ArtKalkFastKost)

Fixed costs. (estimated)

Formula:
The manufacturing group's fixed cost +
Manufacturing group cost, setup +
The tool's fixed cost +
Tool cost, setup +
Fixed labour overhead cost +
Labour overhead cost, setup

Totaled field from detailed calculation.
Other totaled fields in the calculation are:
Material cost
Labour cost/Wage cost
Variable cost

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Cost price, operation (opk)
  • BOMs, calculations (srk)


Fixed cost price for order (ArtKalkprisOFast)

Fixed calculation rate at the time of ordering. This price is NOT multiplied by order quantity; the price refers to the whole order row.

If the Order row-specific cost price is activated (see the description of the Order row-specific cost price field (MarkOrderUniktKalkP)), the cost price can be specified manually in this field.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Fixed deduction date (TK_15)

Flag on credit - outgoing payment record used for invoice payment service if a TK-15 record (Credit record with fixed deduction date) is to be created instead of a TK-16 record (Monitored credit record). This function is country specific for Sweden.

The term is included in following tables:

  • Invoices/payment service file (lrfb)


Fixed freight cost (FraktKostnad)

Fixed freight cost.

The term is included in following tables:

  • Freight matrix detail (xfrl)


Fixed hourly rate (ProdGrFastKost)

Fixed hourly rates, setup time and worked hours for a manufacturing group.
This cost is used during the work hours of an operation, and during setup time.

The term is included in following tables:

  • Manufacturing groups (pg)
  • Manufacturing groups (view) (vpg)


Fixed hourly rate (new) (ProdGrFastKostNYTT)

Fixed hourly rates, setup time and worked hours for a manufacturing group.
This cost is used during the work hours of an operation, and during setup time.
This applies after a date specified on the manufacturing group/flow group.

The term is included in following tables:

  • Manufacturing groups (pg)
  • Manufacturing groups (view) (vpg)


Fixed labour OH (ArbOmkFast)

Fixed labour overhead cost per hour.

Calculated as follows:
------------------------------------
Unit time per operation * fixed overhead per production group + Unit time per operation * fixed labour overhead per flow group

According to SQL: select @ArbOmkFast = (op.StyckTid * pg.ProdGrArbOmkFast) + (op.StyckTid * flg.ProdGrArbOmkFast)[

Posted as follows:
----------------------------------
Posted per labour cost type 41. (If there is none, code 40 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Fixed labour OH cost (ProdGrArbOmkFast)

Fixed labour overhead cost for manufacturing group or flow group.
This cost is used during the work hours of an operation, and during setup time.
The cost is specified in 1 BCU per hour.

The term is included in following tables:

  • Flow groups (flg)
  • Manufacturing groups (pg)
  • Flow groups (view) (vflg)
  • Manufacturing groups (view) (vpg)


Fixed labour OH cost (new) (ProdGrArbOmkFastNytt)

Fixed labour overhead cost for manufacturing group or flow group.
This cost is used during the work hours of an operation, and during setup time.
This is used for costing that is to apply from a certain date.
The cost is specified in 1 BCU per hour.

The term is included in following tables:

  • Flow groups (flg)
  • Manufacturing groups (pg)
  • Flow groups (view) (vflg)
  • Manufacturing groups (view) (vpg)


Fixed number (OrderUniktFixtAntal)

Order-specific fixed quantity.
This may refer to the number of labour operations or material.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Order row/manufacturing BOM (orps)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Fixed price write off (FastprisKost)

Fixed price write off.

You enter the data manually and it is used for cost posting of fixed price projects using the function button ‘Fix cost proj chrged to expnses’ (PB_Prj_Fastpris_Kontering). The project must be a ‘Fixed price’ project with the status 'Close in progress', and 'Fixed price write off' must be filled in with an amount.

The term is included in following tables:

  • Project (prj)


Fixed price, currency (vb_PrisFast)

Fixed price in currency. This can be converted to the domestic currency (local currency) using the entered exchange rate.

NB: There is no support for processing this price on partial deliveries, backorders or package items. This also applies to the currency clause.

The term is included in following tables:

  • Invoice row detail (ft)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Fixed quantity in structure (SrFastAntal)

Fixed quantity in structure.
This quantity is transferred over as material reservations without being multiplied by the quantity to manufacture or as Ordered quantity for a package detail without being multiplied by the quantity of the current package item.

The term is included in following tables:

  • Bills of materials (sr)
  • BOMs, inventory (srla)
  • BOMs, VIEW (vsr)


Fixed quantity operation (OpMarkFastAntal)

If checked (or Y) the operation is a fixed quantity operation.

This field can be used when the quantity for the operation has nothing to do with the quantity on the manufacturing order. For example, if a fixture must be made before the actual order is started. This can also be solved by creating two manufacturing orders, although in many cases that may be impractical.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order-specific operations, item (orpa)


Fixed quantity/operation (OpFastAntal)

Fixed quantity on labour operations.

This field can be used when the quantity for the operation has nothing to do with the quantity on the manufacturing order. For example, if a fixture must be made before the actual order is started. This can also be solved by creating two manufacturing orders, although in many cases that may be impractical.

The term is included in following tables:

  • Operations, item (op)
  • Order-specific operations, item (orpa)


Fixed sales price, BCU (FPrisFast)

Fixed sale price in local currency.

This is a fixed price specified on the order row and which is not multiplied by quantity.

This refers to a price before possible discounts are deducted.

NB: There is no support for processing this price for partial deliveries, back orders or package items. This also applies to the currency clause and ....

The term is included in following tables:

  • Invoice row detail (ft)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Fixed TARIC code (TA_StatNo)

Fixed TARIC code if only one code is used in transport administration.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Fixed TARIC code pos 4 (TA_StatNo4)

Fixed TARIC code if only one code is used POS 4 in transport administration.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Fixed tool cost (VerktygFastKost)

Fixed tool cost.
This cost is used during the work hours of an operation, and during setup time.

The term is included in following tables:

  • Tools (vy)


Fixed tool cost (VyFastKost)

Fixed cost of tool.

Calculated as follows:
------------------------------------
Unit time per operation * fixed cost per tool

According to SQL: select @VyFast = op.StyckTid * vy.VerktygFastKost

Posted as follows:
----------------------------------
Posted per labour cost type 51. (If there is none, code 50 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Flag as finished (PB_orp_ManReAvstPerDen)

Function for flagging an order row as finished so that it is not included in reconciliations against the General Ledger.


Flag as finished (PB_bp_ManReAvstPerDen)

Function for flagging purchase order rows with the date when manual reconciliation against the General Ledger was done.


Flag journal as ready (PB_AP_MarkAsFinished)

Button to set the journal status from preliminary directly to Ready, paid.


Flag journal as ready (PB_AR_MarkAsFinished)

Button/function to flag an incoming payment journal as finished.
After this, no incoming payments can be processed by the journal.
The status, however, can be changed so that new payments can be made.
After being flagged as finished, the journal must be transferred to the General Ledger.


Flag new OA (StatusMarkNyttOe)

Flag per language in respect of change types, new, changed or canceled, for order rows which are used in the Sales module to specify a change type on order rows when printing a new order acknowledgement (OA).
For example, a new row can be flagged with 'New', a changed row with 'Chnge' and a canceled row with 'Canc'.

The term is included in following tables:

  • Change flag for new OA per language (xsos)


Flag order complete (UF_Th_KlarMark)

Function for flagging manufacturing orders as closed.

When you flag a manufacturing order as closed, all material reservations and planned labour operations are checked to ensure they were reported. The system also checks that its planned delivery has been reported.

This function changes the status of the selected manufacturing order and underlying suborders to Completed.
Once the process of flagging the order as closed is completed, the manufacturing order is closed.

Now, a final actual cost calculation can be done. The manufacturing order also disappears from the WIP list. As long as the manufacturing order is not finally posted (Manufacturing order, profit/loss), you can open it again by going in on a suborder and changing the status to Partially delivered.


Flag ready (PB_Pkkj_Klar)

Function button to change the status of the cost posting journal to ‘Ready for posting’.


Flag ready (PB_Mvt_Klarmarkera)

Function via a button for flagging loaded interim vouchers as ready.


Flag suborder complete (UF_Ti_KlarMark)

Button/function for marking a manufacturing (sub)order as completed.
The function changes the status code of the present manufacturing order to completed


Flag text (vr_Pointage)

Information text on a voucher row. You set the text in the program Flag voucher rows (Vxpo) and it can be used, for example, for reconciliation purposes to flag the voucher rows that have been reconciled.

The term is included in following tables:

  • Voucher rows (vr)
  • Pointage rows (vxpd)
  • Flag voucher rows (vxpo)


Flag type (OdetteFlaggTyp)

Type of goods label (Odette).
S=Standard pallet. Only one item on the pallet. M=Uniform freight. The pallet contains smallboxes with the same item number.
G=Mixed freight. The pallet contains smallboxes containing different items.

The term is included in following tables:

  • Dispatch package rows (lark)
  • Order packing, package records (pktk)


Flow (ProcessName)

Text for identifying Workflow process

The term is included in following tables:

  • Workflow process definition (wprd)


Flow description (ProcessDescription)

Brief description of process.

The term is included in following tables:

  • Workflow process definition (wprd)


Flow group (FlodesGrupp)

Flow group in manufacturing. This is a parent term to manufacturing groups. A flow group can refer to a work group that follows (works with) an item through several labour operations and where there is normally no foreman that starts each operation (This decision is made within the group).

Flow group is not mandatory data. Use this term if you wish to link labour with workload planning per flow group.

Labour costs and labour overhead costs can also be entered on a flow group (can also be entered directly on operations or via monetary factors).

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Items (ar)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Workload/day, flow group (bao2)
  • Workload/day, flow group (baof)
  • Requisition (bia)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Manufacturing order, header (alloc) (fth)
  • Planned activities (hr)
  • Purchase claims (irk)
  • Item - replan any type of order (it2p)
  • Labour reports per order and mfg grp (MoLR)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • Shop personnel (prv)
  • Temp table for labour rep (SFR_Ao)
  • Production time calulations (SFR_calctmp)
  • Validation rules (SFR_rules)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Settings for shopfloor reporting (sy2_sfr)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Manufacturing order header (th)
  • Fast reporting of MOs (thq)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Journal, MO, cost posting, details (tkkd)
  • Manufacturing claims (tork)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Flow groups (view) (vflg)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Reconciliation manufacturing - general ledger (wth)


Flow group (FlodesGruppBeskr)

Descriptive text of a flow group, which is also referred to by a code.

The term is included in following tables:

  • Flow groups (flg)
  • Flow groups (view) (vflg)


Flow number (ProcessIdentifier)

Numeric ID term for a workflow in Jeeves Workflow.

When a workflow is defined, the flow is automatically allocated a sequence number. The number is saved in this column for the definition and for the individual instances that are created when the flow is run.

The term is included in following tables:

  • Ref between records in Jeeves & Wflw (wfxt)
  • Workflow activity instance (wpia)
  • Workflow process instance (wpid)
  • Workflow process activity (wpra)
  • Workflow process definition (wprd)
  • Mail reminder and escalation (wrem)
  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)


Flow number, underlying (SubProcessIdentifier)

Flow number for linked underlying/related work flow.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Flow sequence no. (FlowDummyUniqueId)

Unique sequence number for output flow processing for report templates.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Focused market (fokusmarknad)

Marks focused market for competitor.

The term is included in following tables:

  • Market per company (mafr)


Font (Font)

The term is included in following tables:

  • Notes for invoice (wnot)


Font control code (ebFont)

Characters that specify font for the complete print out line eBrev. The available fonts corresponds to Posten.

The term is included in following tables:

  • Fonts, ebrev (ebfs)
  • Logical page, eBrev (ebls)
  • Print record, eBrev (ebup)


Font name (ebFontBeskr)

Name of font.

The term is included in following tables:

  • Fonts, ebrev (ebfs)


Font size (FontSize)

The term is included in following tables:

  • Notes for invoice (wnot)


Foot (footer)

The term is included in following tables:

  • Workflow sql template (wftp)


For inspection (UF_SkaInlevKontrolleras)

For inspection.
The code for this is on the purchase order row but whether a check flag is set on the supplier is also considered.
Example: Item (purchase order) is flagged for no inspection.
You wish to check the supplier for a time and therefore set a flag on the supplier that all deliveries from them must be checked.


For inventory calc (KalkDetLagerKalkyl)

Code to indicate on the calculation detail type that it refers only to cost calculation for transfer of goods between different inventories, i.e. the calculation that is automatically created based on the purchase calculation.

The term is included in following tables:

  • Price calc, purch/inventory, rows (khl)
  • Cost detail types (xkdt)


For package items (Embkod)

If checked (or Y) the packaging can be used for package items.

The term is included in following tables:

  • Packing instr header (afph)
  • Item/packaging type (arem)


For purchase calc (KalkDetInkopKalkyl)

Code to indicate on the calculation detail type that it refers only to cost calculation for purchase of goods to inventory, i.e. the calculation that is automatically created in connection to the entry of the purchase order.

The term is included in following tables:

  • Price calc, purch/inventory, rows (khl)
  • Cost detail types (xkdt)


Forced re-planning (PB_Omplan_Bia)

Forced planning means replanning of orders that have a status higher than approved or entered. This refers to changing purchase orders that have already reached the supplier or manufacturing orders that have already commenced.

As it applies to a purchase order, replanning can be performed as long as the status is lower than 70 (Delivered)

As it applies to a manufacturing order, replanning can be performed as long as the status is lower than 7 (Cancelled)


Forecast active (PrognosAktiv)

A cross (or Y) means that the current forecast in the master planning is active. When making new entries, the forecasts are automatically marked as active.

If you want to delete a forecast, you must first remove this marking. You do this in the overlying forecast level, e.g. annual forecast, in which the underlying forecast levels, e.g. quarterly forecasts and monthly forecasts, automatically receive the same inactive status. Then you use the function button Delete forecast (see help for the button).

You can also manually delete individual forecast details but you must first delete any details in underlying levels, e.g. before you can delete an individual quarterly forecast, you must first delete the monthly forecasts for the quarter. Do not forget to mark the forecast as active after doing so.

The term is included in following tables:

  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)


Forecast date (ForeCastDate)

Cutoff date of forecast. All invoices that have been paid before this date are considered unpaid.

The term is included in following tables:

  • Liquidity forecast (lipt)


Forecast days/yr (PrognosDagar)

Number of days per year that are to be used for forecast purposes. The normal value is approximately 220.

The term is included in following tables:

  • System file, own co. (sy1)


Forecast description (LiquidityFCTypeDescr)

Description of liquidity forecast types.

The term is included in following tables:

  • Liquidity forecast types (lipx)


Forecast family (PrognosFamilj)

Group division of items in forecast families.

The term is included in following tables:

  • Forecast family, forecast version (afpv)
  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Item, forecast version (arpv)
  • Forecast/net requirement items (Pne)
  • Forecast family (prgf)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Forecast item structure (srpr)


Forecast family (PrognosFamiljBeskr)

Description of a forecast family, which refers to a group division of items in a forecast context.

The term is included in following tables:

  • Forecast family (prgf)
  • Forecast family, header (PrgFamHuv)


Forecast family (PrognosFamiljId)

Alphanumeric code for a forecast family, which refers to a group division of items in a forecast context.

The term is included in following tables:

  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)


Forecast family active (PrognosFamiljAktiv)

Code to specify that the definition of a forecast family is ready to use for entering the forecast values.

The term is included in following tables:

  • Forecast family, header (PrgFamHuv)


Forecast fulfillment-% (PrognosUppfyllnadProc)

The term is included in following tables:

  • Forecast, master plan row (PrgHPlanRad)


Forecast group, sales (FsgPrgGrp)

The identity of the sales forecast group.

The term is included in following tables:

  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Sales forecast per sales group (prgfpr)
  • Salespersons (salj)
  • Seller (view) (vsalj)


Forecast group, sales (FsgPrgGrpBeskr)

Brief description of sales forecast group.

The term is included in following tables:

  • Forecast group, sales (FsgPrgGrp)


Forecast key (PrognosNyckel)

Alphanumeric code for the allocation key which describes the key's use, e.g. Manufacturing plan, or the allocation, e.g. Even, Season, etc., or according to another convention such as numbered keys.

The term is included in following tables:

  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast planning manager (arpru)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast rows (PrgRader)
  • Forecast item structure (Srpr)


Forecast key, next year (PrognosNyckelNAr)

Forecast key for monthly forecast of the following year, which will be used to retrieve current forecast values from the table ARPR - Item forecast in the special query program for Item forecast and sales (ArsProg).

The term is included in following tables:

  • Item forecast/sales, forecast parameters (apfp)


Forecast key, this year (PrognosNyckelIAr)

Forecast key for monthly forecast of the current year, which will be used to retrieve current forecast values from the table ARPR - Item forecast in the special query program for Item forecast and sales (ArsProg).

The term is included in following tables:

  • Item forecast/sales, forecast parameters (apfp)


Forecast level (PrognosNiva)

Unique sequence number specifying a level in the item forecast structure where the highest level will have the lowest number. Example: if you have Year forecast, Month forecast and Week forecast, Year forecast will be forecast level 1, Month forecast will be forecast level 2 and Week forecast will be forecast level 3.

The term is included in following tables:

  • Forecast family, forecast version (afpv)
  • Items (ar)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast planning manager (arpru)
  • Item, forecast version (arpv)
  • Forecast/net requirement items (Pne)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast rows (PrgRader)
  • Forecast levels (Prni)
  • Forecast periods (Prpe)
  • Forecast item structure (Srpr)
  • Item groups (vg)
  • View, forecast levels (vprn)


Forecast level (PrognosNivaNamn)

Description of relevant forecast level according to own definition, e.g. Year forecast, Quarterly forecast and so on.

The term is included in following tables:

  • Forecast levels (Prni)
  • View, forecast levels (vprn)


Forecast level, display (GLOB_prg_PrognosNiva)


Forecast level, display (GLOB_prg_PrognosNivaNamn)


Forecast no. (PrognosNr)

Numeric designation of a forecast header.

At new entry, the number is filled in automatically with the next free number if you leave the field blank.

The term is included in following tables:

  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)


Forecast no. (LiquidityForeCastNo)

Running id term for liquidity forecasts.

The term is included in following tables:

  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)


Forecast object (PrognosObjektBeskr)

Description of a forecast object that prefers to a definition of a selling market in a forecast context.

The term is included in following tables:

  • Forecast object (PrgObjekt)


Forecast object (PrognosObjektId)

Alphanumeric code for a forecast object that refers to a definition of a selling market in a forecast context.

The term is included in following tables:

  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)


Forecast outcome, amount (PrognosBeloppUtfall)

The term is included in following tables:

  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)


Forecast outcome, quantity (PrognosAntalUtfall)

The term is included in following tables:

  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)


Forecast period (PrognosPeriod)

Description of relevant forecast period according to own definition, e.g. for the forecast period Month you can specify a year number and month, for the forecast period Quarter you can specify a year and quarter number, and so on.

The term is included in following tables:

  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast planning manager (arpru)
  • Forecast/net requirement items (Pne)
  • Forecast allocation keys (Prfo)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast rows (PrgRader)
  • Forecast periods (Prpe)
  • Forecast item structure (Srpr)


Forecast prev year (PrognosPreYr)

Forecast quantity of items, previous year

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Forecast prev year 2 (PrognosPreYr2)

Forecast quantity of items, previous year 2 (year -2)

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Forecast row no (PrognosRadnr)

Row number for detail rows within a forecast.

The term is included in following tables:

  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)


Forecast row no (family) (PrognosRadnrStrPos)

The term is included in following tables:

  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)


Forecast share in % (PrognosFordProc)

Percentage rate for allocation of amounts or numbers/quantities. If no percentage is specified, and where there is an amount field if no amount is specified either, 100% is assumed.
Remember that it is the totaled forecast value of the family that is used in breakdowns, for example by yearly forecast to the quarter- or period forecast.

The term is included in following tables:

  • Forecast family, detail (PrgFamDet)


Forecast sub levels (PB_Prognos_Struktur)

You use this function button after you have entered a forecast quantity at the desired forecast level in order to allocate the forecast quantity on underlying levels in BOMs.

The result can be studied in the underlying program node Forecast item structures, for example, in the program Forecast versions (prve).


Forecast this year (Prognos)

Forecast quantity of items this year.

This is statistical data. The value is transferred to the field "Forecast prev year" when year batches are run and can be used as a basis when entering new forecasts.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Forecast turnover (PrgOmsVarde)

Forecast for turnover value based on year forecast and cost price.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)


Forecast type (LiquidityFCType)

Type of liquidity forecast

0 = Total 1 = Accounts receivable 2 = Accounts payable 3 = Order 4 = Purchase order 5 = Manual

The term is included in following tables:

  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast types (lipx)


Forecast type (check against) (ForcstType)

Forecast type that controls settlement against existing orders upon creation of input to the net requirement operation.

The following standard records exist. Do not alter/delete:

Forecast type (check against) (ForcstType) | Forecast type (check against) (ForcstTypeDescr) | Description
0 | Sales forecast (calculate curr customer order for MRP) | Sales forecast. If the current sales forecast is used as input for the net requirement calculation, the existing customer order will reduce the forecast so that it will be "double" manufacturing.
1 | Manufacturing forecast (calculate curr MO for MRP) | Manufacturing forecast. If the current manufacturing forecast is used as input for the net requirement calculation, the existing manufacturing order will reduce the forecast so that it will be "double" manufacturing.

The term is included in following tables:

  • Forecast types (ForcstType)
  • Forecast versions (prve)


Forecast type (check against) (ForcstTypeDescr)

The following standard records exist. Do not alter/delete:

Forecast type (check against) (ForcstType) | Forecast type (check against) (ForcstTypeDescr) | Description
0 | Sales forecast (calculate curr customer order for MRP) | Sales forecast. If the current sales forecast is used as input for the net requirement calculation, the existing customer order will reduce the forecast so that it will be "double" manufacturing.
1 | Manufacturing forecast (calculate curr MO for MRP) | Manufacturing forecast. If the current manufacturing forecast is used as input for the net requirement calculation, the existing manufacturing order will reduce the forecast so that it will be "double" manufacturing.

The term is included in following tables:

  • Forecast types (ForcstType)


Forecast unit (PrognosEnhet)

Numeric code for time unit used in building up item forecasts, linked to a description of the time unit.

The term is included in following tables:

  • Time units, forecasts (Pren)
  • Forecast levels (Prni)
  • View, forecast levels (vprn)


Forecast unit name (PrognosEnhetNamn)

Description of item forecast unit according to own definition, e.g. Three year period, Year, Month and so on.

The term is included in following tables:

  • Time units, forecasts (Pren)


Forecast value in whole numbers (PrognosAvrundning)

A cross (or Y) indicates that a forecast quantity and amount in the current market forecast will be rounded to a whole number.

The term is included in following tables:

  • Forecast header (PrgHuvud)


Forecast version (PrognosNamn)

Description of forecast version which can be used to describe the forecast phase, e.g. Forecast 1, Revision 1, Revision 2, or division e.g. Market Sweden, Market USA, etc.

The term is included in following tables:

  • Forecast versions (prve)
  • View, forecast versions (vprv)


Forecast version (PrognosVer)

Numeric code for forecast version linked to a description of the forecast version.

The term is included in following tables:

  • Forecast family, forecast version (afpv)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast planning manager (arpru)
  • Item, forecast version (arpv)
  • Forecast/budget, item (arsx)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Period weeks (perv)
  • Allocation quarterly->period (pfkp)
  • Forecast/net requirement items (Pne)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast rows (PrgRader)
  • Forecast versions (prve)
  • Forecast item structure (Srpr)
  • View, forecast versions (vprv)


Forecast version, display (GLOB_prg_PrognosVer)


Forecast version, display (GLOB_prg_PrognosVerNamn)


Forecast version, next year (PrognosVerNAr)

Forecast version for monthly forecast of the following year, which will be used to retrieve current forecast values from the table ARPR - Item forecast in the special query program for Item forecast and sales (ArsProg).

The term is included in following tables:

  • Item forecast/sales, forecast parameters (apfp)


Forecast version, this year (PrognosVerIAr)

Forecast version for monthly forecast of the current year, which will be used to retrieve the current forecast values from the table ARPR - Item forecast in a special query program for Item forecast and sales (ArsProg).

The term is included in following tables:

  • Item forecast/sales, forecast parameters (apfp)


Forecast, amount (PrognosBelopp)

Amount in market forecast.

If Calculation automation has been checked, an automatic calculation of a forecast quantity occurs based on a forecast amount. This assumes that there is a list price for current item.

If the calculation automation is turned on, this means that if you want to change a forecast quantity or amount, you must first change the value in the other field to 0, e.g. if you must change the amount you must set quantity to 0.

The term is included in following tables:

  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)


Forecast, master plan block (PrognosHuvudplanSparr)

A cross (or Y) means that the current forecast version is blocked from updating item forecasts. You should block versions of forecasts in progress to prevent any inadvertent updating of the item forecast before the master plan is finished.

The term is included in following tables:

  • Forecast versions (prve)


Forecast, quantity (PrognosAntal)

Quantity in market forecast.

If Calculation automation has been checked, an automatic calculation of a forecast amount occurs based on a forecast quantity. This assumes that there is a list price for current item.

If the calculation automation is turned on, this means that if you want to change a forecast quantity or amount, you must first change the value in the other field to 0, e.g. if you must change the amount you must set the quantity to 0.

The term is included in following tables:

  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)


Forecast->Items (PB_Srpr_2_Arla)

Transfers detailed, broken down item forecast to the year forecast field for the item. This broken down forecast also contains items which are used for manufacturing of items with a sales forecast.


Forecast/budg type (ArtProgBudgTyp)

Numeric code for forecast/budget type for item according to own definition, linked to a description of the code.

The term is included in following tables:

  • Forecast/budget, item (arsx)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Budget/forecast type, item (xarx)


Forecast/budg type (ArtProgBudgTypBeskr)

Description of forecast/budget type according to own definition, e.g.:
- Sales forecast
- Sales budget
- Purchase forecast.

The term is included in following tables:

  • Budget/forecast type, item (xarx)


Foreign currency mask (ForeignCurrencyMask)

Beginning with Net Kernel version 2.1, you can specify a foreign currency mask for printouts per company.

For detailed information on how masks are defined, see the chapter: System parameters in Net Kernel (Jini).

The term is included in following tables:

  • System file, own co. (sy1)


Foreign key column (JvsConstraintFKeyColumn)

The term is included in following tables:

  • Own links/relationships between tables, columns (UsrDefConstraintColumns)


Foreign PG office (UtlPostgiroKontor)

Foreign postal giro office.

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Foreign ZIP/Post code (UtlBetPostNummer)

ZIP/Post code for foreign payments.

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Foreman area (FormansOmrade)

Foreman areas in shop that can be used for workload planning and follow-up.

The term is included in following tables:

  • Work group (alag)
  • Foreman area (fomr)
  • Manufacturing groups (pg)
  • Shop personnel (prv)
  • MO/Works order status, time (thst)
  • Manufacturing claims (tork)


Foreman area (FormansOmradeB)

Code description of foreman area.

The areas in the shop for different foremen.
The following levels are found in Jeeves for workload analysis:
- Total
- Product area
- Foreman area
- Work group
- Manufacturing group Workload can also be received per flow group.

The term is included in following tables:

  • Foreman area (fomr)
  • Manufacturing claims (tork)


Form call (ebBlankett)

Form eBrev. The linked file corresponds to the record.

The term is included in following tables:

  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical page, eBrev (ebls)
  • Row control code, eBrev (ebrs)
  • Print record, eBrev (ebup)


Form description (ebBlankettBeskr)

Description form eBrev.

The term is included in following tables:

  • Forms, eBrev (ebbs)


Form following page (ebblankett_rader)

Alternative forms for following pages for eBrev.

The term is included in following tables:

  • Logical page, eBrev (ebls)


Form of PR (PubrelTBeskr)

Description of current form of PR according to own definition for grouping/classification of PR companies.

The term is included in following tables:

  • PR types (pubK)


Form of PR (Pubreltype)

Numerical code for form of PR according to own definition for grouping/classification of PR companies.

The term is included in following tables:

  • PR types (pubK)
  • PR companies (pubr)


Form window procedure (JvsFormWindowProcedure)

Name of procedure used to load form window in user own defined program.

The term is included in following tables:

  • Own windows (UsrDefWindows)


Formula (AttRFormula)

It is possible to add a formula to the calculated value. It is, however, most common to use *1, as the payroll system normally provides the right factor.

*1 Gives calculated hours
*1.5 Gives calculated hours, multiplied with 1.5. (Dot is used in the formula.)
*0.01375,4 This formula is used for reduction in work hours. (Here you use both dot and comma.)
* -1 Gives the negative value of worked hours, for example minus flexi hours.
=60 Gives the number of occasions of the time type with the specified salary types, example on duty
Special signs <,>,},}. Can be used to create an all day punching or even interval like 6 minutes, 30 minutes per time stamp (>,<) or summarized per day ({,}).

*X;>Y,txx X; Unit interval that is applicable for each interval.
>Y Gives time per closed period (per time stamp) = Y minutes.
}Y Gives time per closed period, summarizes per day = Y minutes
{Y Gives time per started period, summarizes per day = Y minutes
Txx sets the rounding on the time type =txx (the time types are defined by the user). If no time types are defined, the slot time is not saved.

Example of formulas.

*60; {1440 Gives 1 unit per started day for all time less than 1440 minutes (24tim*60minutes =1440) example holiday code.
*30;{480 Gives 0,5 unit per started day, all time less than 480 minutes (8tim*60 minutes =480) example holiday code 0,5 days.
*30;}30 Gives 30 units after even 30 minutes interval for all day summarized. (closed) 0-29 minutes gives 0, 30-59 minutes gives 30, 60-89 minutes gives 60.
*30;{30 Gives 30 units after even 30 minutes interval for all day summarized. (started) 0-30 minutes gives 30, 31-60 minutes gives 60, 61-90 minutes gives 90.
*30;>30 Gives 30 units after even 30 minutes interval per closed time punched. 0-29 minutes gives 0, 30-59 minutes gives 30, 60-89 minutes gives 60.
*30;<30 Gives 30 units after even 30 minutes interval per started time punched. 0-30 minutes gives 30, 31-60 minutes gives 60, 61-90 minutes gives 90.

To control whether the rounding minutes should be set on another time type than the one in the employee table, you define that in the formula.
*30;>30,t200 The rounding is set on the time type =t200. The agreement/time type/salary type control how the system should handle this time type.
Many attendance transactions have ">" after closed period, which means that you loose time and absence transactions "<" after started period, this gives more time to the absence transactions.

The term is included in following tables:

  • Agreement, Time type and Salary type (AttR_agrtt)
  • Attendancy calculation (AttR_calclog)


Forward contract (TerminsNr)

Contract number of forward deal. If this field is filled in on a purchase order, the value of the received delivery is calculated at the purchase exchange rate. For more information see help for the Covered field.

If this field is filled in for a customer or supplier invoice, the invoice will not be included in exchange rate re-valuation.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Customer invoice header (fh)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Forward rate (TerminsKurs)

Forward rate in forward agreement. For more information see help for the field Covered.

The term is included in following tables:

  • Customer invoice header (fh)
  • Outgoing payment journal (ju)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Forwarding dispatch plan (PB_Odette_Forwarding)

This function forwards dispatch plans to each subcontractor at the end of the operation chain for the various items. Only suppliers marked with Forward dispatch plan are handled. The outgoing dispatch plan that this routine creates will be displayed in the program for outgoing dispatch plans.

To send the dispatch plan to subcontractors you must enter a partner profile for each subcontractor who should receive the dispatch plan. Also, in the printing rules you must connect this partner profile to the rDelfor report. The Dispatch plan EDI report in the program for outgoing dispatch plans is then used to send the dispatch plan.


Fr_MailAddr (Fr_PostAdr)

Function for editing addresses when printing.


Frame ID (JvsSiteFrameID)

Unique ID number for the frame. If the number is 0 it means that there is no frame.

The term is included in following tables:

  • GroupBox, Frame (JvsSiteFrame)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • Columns (JvsSiteWinCols)
  • Field settings (JvsSiteWinFieldPropertys)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)


Free field 1 (frifalt1)

Field for free descriptive text.

The term is included in following tables:

  • Approval chain roles (ATKR)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Fixed assets types (xit)


Free field 2 (frifalt2)

Field for free descriptive text.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Fixed assets types (xit)


Free field 3 (frifalt3)

Field for free descriptive text. Upon transfer to order, it is entered as goods label 3.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Fixed assets types (xit)


Free field 4 (frifalt4)

Field for free descriptive text. On the service order header the previous service order no. is entered in this field or the text for no previous SO.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Fixed assets types (xit)


Free field 5 (FriFalt5)

Field for free descriptive text.

The term is included in following tables:

  • Fixed assets types (xit)


Free text on freight bill (TA_FreeTextFile)

Text that shall be put on all freight bills as the last goods row.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Freight bill - COD (Olh_FraktSEKravBel)

Function for editing the invoice amount to the COD row on SIS freight bills.
The COD row with the invoice amount is printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Freight bill - COD/NOTIF (Olh_FraktSEKravTxt)

Function for editing 'C O D' in delivery notifications of SIS freight bills.
This text is only printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Freight bill - COD/NOTIF (FFh_FraktSEKravTxt)

Function for editing 'C O D' in delivery notifications of SIS freight bills.
This text is only printed for dispatch orders with the payment term 'Cash' (credit time = 0).


Freight bill - edit point of delivery (Olh_FraktSLevPlats)

Function for editing point of delivery for printing delivery addresses on SIS freight bills.


Freight bill - edit recip no. (FFh_FraktSGARegNr)

Editing of the Goods sender reg. number (if there are EUR pallets in the dispatch) for printing, together with the number of pallets, on the SIS freight bill.
The reg. number is only printed if a quantity of EUR pallets has been specified.


Freight bill - invc no. (Olh_FraktSFaktNr)

Function for editing out invoice number to the COD reference after the invoice amount to the COD row on SIS freight bills.
The COD row with the invoice amount is printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Freight bill - notif home (Olh_FraktSAvisHem)

Editing customer home telephone numbers for printing of notification data in delivery notifications of SIS freight bills.


Freight bill - notif home (FFh_FraktSAvisHem)

Editing customer home telephone numbers for printing of notification data in delivery notifications of SIS freight bills.


Freight bill - notif phone (FFh_FraktSAvisTfn)

Editing customer telephone numbers for printing of notification data in delivery notifications of SIS freight bills.


Freight bill - notif phone (Olh_FraktSAvisTfn)

Editing customer telephone numbers for printing of notification data in delivery notifications of SIS freight bills.


Freight bill - recipient no. (FFh_FraktSGMRegNr)

Editing of the Goods recipient reg. number (if there are EUR pallets in the dispatch) for printing, together with the number of pallets, on the SIS freight bill.
The reg. number is only printed if a quantity of EUR pallets has been specified.


Freight bill - Recipient pays (Glob_FraktSAnnanBet)

Global variable for setting 'X' in the checkbox for 'Recipient pays' on SIS freight bills.


Freight bill costs (FraktFsedelKost)

Freight bill cost in BCU as a surcharge to freight cost.

The term is included in following tables:

  • Freight matrix header (xfr)


Freight bill date (TA_Def_DelNoteCreatedDt)

Here it is possible to specify another date field than ffhdate that is default.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Freight bill no. (FraktsedelNr)

Sequence number for the freight bill printed for the dispatch order/delivery note in question.

If you use the function for automatic numbering for freight documents, the number is retrieved from the number series that is linked to the relevant freight document type in the program 'Freight doc number series' (xfnrs). An automatically calculated check digit (10 module) is also added.

If you do not use the function for automatic numbering, you can manually specify pre-paginated freight bill numbers.

The term is included in following tables:

  • Delivery note header (ffh)
  • Dispatch notice header (lah)
  • Orders by dispatch time, header (olh)


Freight bill no. (Olh_FraktSedelNrEdit)

Function for editing edited freight bill numbers on freight documents (SIS freight bills).


Freight bill no. (bar code) (Olh_FraktSedelNr)

Function for editing freight bill number in a convertible format for printing the number with bar code (Code 39) on freight documents (for example SIS freight bills).
Start and close characters for the bar code are retrieved from the definition of number series for the freight document in question and are entered before and after the value that is to be printed.
If the start and close characters are not entered on the named definition, it is assumed that '*' (asterisk) applies.


Freight bill no., auto (FraktsedelNrAuto)

Internal code used to flag that freight bill numbers are generated automatically.

The term is included in following tables:

  • Delivery note header (ffh)
  • Orders by dispatch time, header (olh)


Freight bill number (TA_ConsNo)

Weight bill number from TA (IVT special).

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Reference table for TA- transportation administration (TA_Referens)


Freight bill print date (FraktsedelUtskrDat)

Date (and time) the freight bill was printed for the order in question.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Freight bill type (FraktSedelTyp)

Numeric code for freight bill type.

The following standard records exist. Do not alter/delete:

Freight bill type (FraktSedelTyp) | Freight bill type (FraktSedelTypBeskr)
1 | SIS freight bill/regular goods
2 | SIS freight bill/dangerous goods

The term is included in following tables:

  • Delivery note header (ffh)
  • Freight bill no series (frst)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Freight bill types, Sales (xfrs)


Freight bill type (FraktSedelTypBeskr)

Description of freight bill type, for example Regular goods.

The following standard records exist. Do not alter/delete:

Freight bill type (FraktSedelTyp) | Freight bill type (FraktSedelTypBeskr)
1 | SIS freight bill/regular goods
2 | SIS freight bill/dangerous goods

The term is included in following tables:

  • Freight bill types, Sales (xfrs)


Freight bill/Recip pays (Glob_FraktSMotBet)

Global variable for setting 'X' in the checkbox for 'Recipient pays' on SIS freight bills.


Freight bill/Sender pays (Glob_FraktSAvsBet)

Global variable for setting 'X' in the checkbox for 'Sender pays' on SIS freight bills.


Freight bill/Underline COD (Glob_FraktSUStryk)

Global variable for underlining the text 'COD' in dispatch notifications on SIS freight bills. The text is only printed on freight bills for dispatch orders with status = 'Invoiced' and payment term = 'Cash'.


Freight calc terms (FraktBerVillk)

Numeric code for freight calculation terms, linked to a description of the term.

The following standard records exist. Do not alter/delete:

Freight calc terms (FraktBerVillk) | Freight calc terms (FraktBerVillkBeskr)
1 | Distance
2 | County
3 | District
4 | Region
5 | ZIP/Post code

The term is included in following tables:

  • Dispatch method/customer (ls)
  • Disp method, inventory loc (xbls)
  • Freight calculation terms, Sales (xfrb)


Freight calc terms (FraktBerVillkBeskr)

Description of freight calculation terms.

The following standard records exist. Do not alter/delete:

Freight calc terms (FraktBerVillk) | Freight calc terms (FraktBerVillkBeskr)
1 | Distance
2 | County
3 | District
4 | Region
5 | ZIP/Post code

The term is included in following tables:

  • Freight calculation terms, Sales (xfrb)


Freight charge code (FraktAvgKd)

Freight tariff.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Add on Assignments (vAddOn)
  • Customer invoice header VIEW (vfh)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Freight cost % (AlFraktKostnProc)

Freight cost in per cent of purchase price. This is used when calculating cost prices for items.

The term is included in following tables:

  • Calculation of cost and list prices, rows (PriceCalcR)


Freight cost % (FraktKostnProc)

Freight cost in per cent of purchase price. This is used when calculating cost prices for items.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • Item calc cost-% per Inventory loc (arcc)
  • Suppliers (le)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Supplier view (vle2)


Freight cost (amt/kg) (TransportKostnad)

Transport cost in BCU per weight and distance.
This is used for purchasing plate material.
*** Under inquiry***


Freight cost (amt/kg) (TransportKostnadsBeskr)


Freight cost (amt/kg) (TransportKostnadsID)

Identity of the transport cost surcharge.
This is used for purchasing plate material.
*** Under inquiry***

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)


Freight cost, avg cost (FraktKostSnittBer)

Manually entered amount in base currency for freight cost which will be included in the average price calculation for items in connection with invoice matching of a supplier invoice against a purchase order.
If an amount is entered in this field, this is used for the average price calculation such that the amount is weighted in relation to a row value for invoice matched PO rows.
The function is also such that if an amount is entered in this field, no consideration is given to the fixed percentage markup that can be defined for freight cost for an item, supplier, alternative supplier, etc., for the average price calculation.
To use this functionality for average price calculation in connection with invoice matching, Jeeves system parameter PURCH022 must be active (Y) in the system.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Freight discount % (FraktRabatt)

Discount in percent at the freight company on current gross prices for freight costs.

The term is included in following tables:

  • Freight matrix header (xfr)


Freight documents (FrakthandlKod)

A cross (or Y) means that freight documents will be printed. This flag must be set in order to be able to print freight documents.

The term is included in following tables:

  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Order header (oh)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)


Freight fr point of del (LevKundStyrOrder)

Flag to indicate that, if the point of delivery differs from the customer's address, that data used for automatic freight calculation, printing of SIS freight bills etc. should be retrieved from the point of delivery. The point of delivery is also entered in the company table.

The term is included in following tables:

  • System file, own co. (sy1)


Freight import, BCU (FraktKostnImport)

Manually entered freight cost in base currency in connection with purchase that entails item import.

Used for calculation of freight cost included in the invoiced value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Freight import, curr (vb_FraktKostnImport)

Manually entered insurance cost in currency in connection with purchase that entails item import.

Used for calculation of insurance cost included in the invoiced value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Freight inland, BCU (FraktKostnInland)

Manually entered freight cost in base currency regarding transport within own country in connection with sales that entail item export.

Used for calculation of freight cost included in the invoiced resp. statistical value for item records regarding export sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Freight inland, curr (vb_FraktKostnInland)

Manually entered freight cost in currency regarding transport within own country in connection with sales that entail item export.

Used for calculation of freight cost included in the invoiced resp. statistical value for item records regarding export sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Freight matrix (FraktMatrisBeskr)

Descriptive name of the freight matrix.

The term is included in following tables:

  • Freight matrix header (xfr)


Freight matrix (FraktMatrisKod)

Freight matrix number, linked to a description of the matrix.

The term is included in following tables:

  • Dispatch method/customer (ls)
  • Disp method, inventory loc (xbls)
  • Freight matrix header (xfr)
  • Freight matrix detail (xfrl)


Freight matrix type (FraktMatrisTyp)

Numeric code for freight matrix type, linked to a description of the matrix type.

The following standard records exist. Do not alter/delete:

Freight matrix type (FraktMatrisTyp) | Freight matrix type (FraktMatrisTypBeskr) | Description
1 | Weight | Calculates a fixed cost per goods as long as Bulk goods is not flagged, when the cost is calculated per kg instead.
2 | Pallet | Always calculates a fixed cost per pallet.
3 | Package/Fi | Always calculates a fixed cost per weight, i.e. as alternative 1 but without the bulk goods handling.
4 | Pkg/Variab | Calculates a variable cost per kg as well as a fixed cost.
5 | Volume | Calculates a fixed cost based on volume.

The term is included in following tables:

  • Freight matrix header (xfr)
  • Freight matrix types, Sales (xfrm)


Freight matrix type (FraktMatrisTypBeskr)

Description of freight matrix type, for example Pallet, Package/fixed etc.

The following standard records exist. Do not alter/delete:

Freight matrix type (FraktMatrisTyp) | Freight matrix type (FraktMatrisTypBeskr) | Description
1 | Weight | Calculates a fixed cost per goods as long as Bulk goods is not flagged, when the cost is calculated per kg instead.
2 | Pallet | Always calculates a fixed cost per pallet.
3 | Package/Fi | Always calculates a fixed cost per weight, i.e. as alternative 1 but without the bulk goods handling.
4 | Pkg/Variab | Calculates a variable cost per kg as well as a fixed cost.
5 | Volume | Calculates a fixed cost based on volume.

The term is included in following tables:

  • Freight matrix types, Sales (xfrm)


Freight number series (FraktNrSerieBeskr)

Description of freight number series.

The term is included in following tables:

  • Freight doc number series (fnrs)


Freight number series (FraktNrSerieKod)

Numeric code for freight number series for freight documents.

The term is included in following tables:

  • Address label number series (adlt)
  • Freight doc number series (fnrs)
  • Freight bill no series (frst)


Freight overseas, curr (vb_FraktKostnUtland)

Manually entered freight cost in currency regarding transport outside own country in connection with purchases that entail item import.

Used for calculation of freight cost included in the invoiced resp. statistical value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Freight payer (KundFraktBetalareNr)

Freight payer if other than the (delivery) customer on the order. The freight payer must be entered in the customer table (kus) with GAN/Customer number specified for each dispatch method.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Freight pkg no., auto (FraktKolliNrAuto)

Internal code used to flag that package identities are generated automatically.

The term is included in following tables:

  • Order packing, package records (orpk)
  • Order packing, package records (pktk)


Freight price (FraktPris)

Freight price for the service item. The data is only for information.

The term is included in following tables:

  • Interruption table (shav)
  • Service items (shro)


Freight recipient (MottagarFrakt)

A cross (or Y) means that the customer will pay freight but that the shipping agent will charge the freight. This means that you cannot use the function for automatic freight calculation.

A cross also means that the field 'Recipient pays' on the freight bill is automatically filled in.

The term is included in following tables:

  • Dispatch terms, sales (x2e)


Freight series no. type (FraktNrSerieTyp)

Numeric code for number series type.

The following standard records exist. Do not alter/delete:

Freight series no. type (FraktNrSerieTyp) | Freight series no. type (FraktNrSerieTypBeskr) | Description
0 | Normal | Normal freight series number type for automatic numbering of freight bills.
1 | 1: Package number | Only refers to ASG - STE Labels. Jeeves automatically generates a unique dispatch number and, within the dispatch, a unique package number. The condition for this to function is described in a separate document on managing ASG - STE Labels.
11 | One-package delivery | Only refers to Forwarder's address labels for domestic packages or goods. Jeeves automatically gets the dispatch number from a special number series for one-package deliveries (provided that you have checked the 'Number series types' box for the address label type, set up a one-package number series and linked the number series to the address label type in question).
12 | Multiple-package delivery | Only refers to Forwarder's address labels for domestic packages or goods. Jeeves automatically gets the dispatch number from a special number series for multiple-package deliveries (provided that you have checked the 'Number series types' box for the address label type, set up a multiple-package number series and linked the number series to the address label type in question).

The term is included in following tables:

  • Address label number series (adlt)
  • Freight bill no series (frst)
  • Freight document number series (xnrs)


Freight series no. type (FraktNrSerieTypBeskr)

Description of the number series type, for example Normal, One-package delivery or Multiple-package delivery.

The following standard records exist. Do not alter/delete:

Freight series no. type (FraktNrSerieTyp) | Freight series no. type (FraktNrSerieTypBeskr) | Description
0 | Normal | Normal freight series number type for automatic numbering of freight bills.
1 | 1: Package number | Only refers to ASG - STE Labels. Jeeves automatically generates a unique dispatch number and, within the dispatch, a unique package number. The condition for this to function is described in a separate document on managing ASG - STE Labels.
11 | One-package delivery | Only refers to Forwarder's address labels for domestic packages or goods. Jeeves automatically gets the dispatch number from a special number series for one-package deliveries (provided that you have checked the 'Number series types' box for the address label type, set up a one-package number series and linked the number series to the address label type in question).
12 | Multiple-package delivery | Only refers to Forwarder's address labels for domestic packages or goods. Jeeves automatically gets the dispatch number from a special number series for multiple-package deliveries (provided that you have checked the 'Number series types' box for the address label type, set up a multiple-package number series and linked the number series to the address label type in question).

The term is included in following tables:

  • Freight document number series (xnrs)


Freight tax % (FraktMomsProc)

Tax for the freight cost expressed as a percentage.

The term is included in following tables:

  • Invoice header EDI (edfh)


Freight+Deliv cost % (alFraktHemtKostProc)

Function for totaling percentage rates for freight and delivery costs from the supplier record while calculating an item's cost price.


Freight/Deliv/Mtrl cost (Alkp_AlFraktKostnad)

Calculated freight and delivery costs of an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Freight/Deliv/Mtrl cost (alFraktHemtKostnad)

Function for calculating delivery cost of an item from a supplier.


Frequency (Frequence)

Alphanumeric ID for frequency.

It is not this value that controls what the highest or lowest frequency is; it is the value you specify in the Sequence field on the frequency code that controls it.

The frequency of an item defines how frequently it is accessed in the inventory location. When a SKU containing this item is to be stored in the inventory location, the system compares the frequency of the item to the frequency of the available locations.

The term is included in following tables:

  • Frequency (WMS_Frequence)
  • Location (WMS_Location)
  • Item definition WMS (WMS_PartDef)
  • Storage location (WMS_V_LocStore)


Frght bill -package type (Olh_FraktSPallText)

This is used for editing printout of the text 'PALLET' for package type in dispatch details on SIS freight bills.


Frght bill - amount flag (Olh_FraktSBelMark)

Function for editing out ':-' after the invoice amount to the COD row on SIS freight bills.
The COD row with the invoice amount is printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Frght bill - Bank/Plus giro (Olh_FraktSGiroNr)

Function for editing out bank or postal giro number after the invoice amount to the COD row on SIS freight bills.
The COD row with the invoice amount is printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Frght bill - cust no. (Olh_FraktSKundNr)

Function for editing out customer number to the COD reference after the invoice amount to the COD row on SIS freight bills.
The COD row with the invoice amount is printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Frght bill - fax notification (Olh_FraktSAvisFax)

Editing customer fax numbers for printing of notification data in delivery notifications of SIS freight bills.


Frght bill - fax notification (FFh_FraktSAvisFax)

Editing customer fax numbers for printing of notification data in delivery notifications of SIS freight bills.


Frght bill - item class 1 (Olh_FraktSVaruslag1)

Used for editing printout of goods type on the 1st delivery detail row, i.e. type of packaging= 'PALLET' in the delivery details on SIS freight bills.


Frght bill - item class 2 (Olh_FraktSVaruslag2)

Used for editing printout of goods type on the 2nd delivery detail row, i.e. type of packaging = 'PACKAGE' in the delivery details on SIS freight bills.


Frght bill - mailing address (Olh_FraktSAvsPostAdr)

Function for editing the printout of ZIP/Post codes + locations in dispatch addresses on freight documents.


Frght bill - mailing address (Olh_FraktSPostAdr)

Function for editing the printout of ZIP/Post codes + locations in delivery addresses on freight documents.


Frght bill - mailing address (FFh_FraktSPostAdr)

Function for editing the printout of ZIP/Post codes + locations in delivery addresses on freight documents.


Frght bill - no. of packages (Olh_FraktSAntKolli)

Function for editing printout of number of packages in dispatch details on SIS freight bills.


Frght bill - no. of packages (Olh_FraktSAntPall)

This is used for editing printout of number of pallets in dispatch details on SIS freight bills.


Frght bill - open hours (Olh_FraktSOppet)

Editing customer business hours for printing delivery addresses on SIS freight bills.


Frght bill - open hours (FFh_FraktSOppet)

Editing customer business hours for printing delivery addresses on SIS freight bills.


Frght bill - pkg type=PACKAGE (Olh_FraktSKolliText)

This is used for editing printout of the text 'PACKAGE' for package type in dispatch details on SIS freight bills.


Frght bill - rcpt RegNo (Olh_FraktSGMRegNr)

Editing of the Goods recipient reg. number (if there are EUR pallets in the dispatch) for printing, together with the number of pallets, on the SIS freight bill.
The reg. number is only printed if a quantity of EUR pallets has been specified.


Frght bill - reference (Olh_FraktSRefSlash)

Function for editing out '/' between customer and invoice number to the COD reference after the invoice amount to the COD row on SIS freight bills.
The COD row with the invoice amount is printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Frght bill - total packages (Olh_FraktSTotKolli)

This is used for editing printout of total number of packages in dispatch details on SIS freight bills.


Frght bill - underline pkgs (Olh_FraktSUStryk)

This is used for editing printout of underlining for the total number of packages in dispatch details on SIS freight bills.


Frght bill gross wght (Olh_FraktSBtoVikt1)

Used for editing printout of gross weight on the 1st delivery detail row, i.e. type of packaging = 'PALLET' in the delivery details on SIS freight bills.


Frght bill gross wght (FFh_FraktSBtoVikt1)

Used for editing printout of gross weight on the first delivery detail row, i.e. nature of packaging = 'PALLET' in the delivery details on SIS freight bills.


Frght bill gross wght 2 (FFh_FraktSBtoVikt2)

Used for editing printout of gross weight on the second delivery detail row, i.e. nature of packaging = 'PACKAGE' in the delivery details on SIS freight bills.


Frght bill gross wght 2 (Olh_FraktSBtoVikt2)

Used for editing printout of gross weight on the 2nd delivery detail row, i.e. type of packaging = 'PACKAGE' in the delivery details on SIS freight bills.


Frght bill sender RegNo (Olh_FraktSGARegNr)

Editing of the Goods sender reg. number (if there are EUR pallets in the dispatch) for printing, together with the number of pallets, on the SIS freight bill.
The reg. number is only printed if a quantity of EUR pallets has been specified.


Frght chg % PurchPrice (UF_Get_FraktKostProc)


Friday (EdiSchedFri)

A flag here means that the schedule refers to this day.

The term is included in following tables:

  • Schedules for EDI traffic (edik)


From (FromChar)

From which ASCII decimal value the character in the outgoing payment file is to be converted.
Example: If all A's in the file are to be changed to B, the value in this field (FromChar) is set to 65 because 65 is the ASCII decimal value for the character A.

The value in the field (ToChar),however, is set to 66 because that is the ASCII decimal value for the character B.

The term is included in following tables:

  • Sign conversion from->to (x2cr)


From (wFromActivity)

The number of the activity where the transition starts. (A transition goes between two activities in a workflow.)

The term is included in following tables:

  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)


From account (KtoFrom)

Starting account number.

The term is included in following tables:

  • Approval rule row (ATRR)
  • Account interval (BE_VAT_FT)
  • Allocation source (fdv)
  • Financial description Level 2 (JBIFinLvl2)
  • Approval control groups (kk1)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


From account no. (FromKtoNr)

This term has two usages:
- From and including account number in account number interval.
- Account number in original voucher from which allocation was made.

The term is included in following tables:

  • Details, posting templates man posting (akko)
  • Imported SRU codes, details (importsrud)
  • Periodic vch.basis, details (remd)
  • Periodic vch.basis, header (remh)
  • SRU codes, details (srud)


From account no. (FirstKtoNr)

Starting account number.

The term is included in following tables:

  • Project translation, details (pjbd)


From approval code (AttRFromAttRAuthorizeCode)

Here you define as from approval/attest group for which the person is responsible.

The term is included in following tables:

  • Settings for maintenance, attendance reports (sy2_Attr)


From Astro (FromAstro)

Is the error generated from a external system

The term is included in following tables:

  • Xml messages (XmlConfirmTran)


From backorder no. ICT (ICTDelivFromBackOrderNo)

The number of the back order within the customer order automatically created at the delivering unit based on the purchase order at the selling unit.

The term is included in following tables:

  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Order rows, items (orp)
  • Picked order details (Oru)


From cash note no. (FromKontantNr)

From and including cash note number.

You fill in the information if you want to have a separate number series for invoices with payment term 'Cash'. You can define the number series on the following terms (specified in order of priority):
1) number series per invoice number (used if you link signatures to invoice groups)
2) invoice type
3) order types, number series

The term is included in following tables:

  • Order types, number series (x66)
  • Invoice types (xz2)
  • Invoice No. series for group (xz2n)


From category/wholesaler (GrossFromKatKod)

From customer category code used to control statistic updates of wholesale sales.

The term is included in following tables:

  • System file, own co. (sy1)


From CC (KstFrom)

Starting cost centre 'x'.

The term is included in following tables:

  • Approval ctrl groups, CC (akk2)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • CC appr/ctrl grps (kk2)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


From check no. (FromCheckno)

Here you can specify/change start values for the interval of valid check numbers. The field can be used if you need to return to a lower number series than previously used.

The term is included in following tables:

  • Outgoing payment methods (x2c)


From cost centre (FirstKstNr)

Starting cost centre number.


From CU (KBarFrom)

Starting account segment 3 (cost unit) 'x'.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • S3 appr/ctrl grps (kk3)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


From customer no. (FromCustNo)

From and including customer number.

The term is included in following tables:

  • Liquidity forecast (lipt)


From date (FromDatum)

Start date from which the relevant record is to be used.

The term is included in following tables:

  • Optional items (artv)
  • File exporting (fexp)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar, deviations per person (kalp)
  • Sales price list per customer (kprh)
  • Dispatch plan, header (lph)
  • Order header EDI (ohd)
  • Forecast/net requirement items (Pne)
  • Price list details, discount handling (PrlArtv)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • Calendar definition for fixed delivery days (vkafd)
  • Dispatch method, sales (view) (vx2f)
  • Exception calendar for resources (WorkloadExceptionCal)
  • Exception calendar for resource overload (WorkLoadOverLoadTolCal)
  • Dispatch methods, sales (x2f)
  • Carrier (x2t)
  • General texts (xgtx)
  • Transport route (xtr)


From date (glob_fromdate)

Start date

The field shows the start day of a userdefined period or quarter.
The values is assigned through user function uf_FutureIncome_period OR uf_FutureIncome_quarter


From date (AttRFromDat)

Here you define from which date the time reports should be displayed.

The term is included in following tables:

  • Settings for maintenance, attendance reports (sy2_Attr)


From date (SFRFromDat)

As from date to be displayed in the operation queue.

The term is included in following tables:

  • Settings for shopfloor reporting (sy2_sfr)


From day (AttrFromDay)

Here you define the number of days relative to today's date that should be displayed when opening the Maintenance, attendance reports program.

Example: If you approve time reports day by day enter -1 here and enter 1 in the To day field.

The term is included in following tables:

  • Settings for maintenance, attendance reports (sy2_Attr)


From disp. plan no. (FromLevPlanNr)

Internal, from and including dispatch plan number defined per purchase order type.

The term is included in following tables:

  • PO types, number series (xbbn)


From employee (AttRFromPerssign2)

Here you define as from employee id for which the person is responsible.

The term is included in following tables:

  • Settings for maintenance, attendance reports (sy2_Attr)


From ent.journ no. (RegJournalLagerNrFrom)

From and including sequence number of entry journal for inventory transactions.

Note that you must fill in both From entry journal number and To entry journal number for the number series to work. Otherwise the sequence number on the inventory transaction entry journal is generated automatically by the system by retrieving the last sequence number in the database + 1.

The term is included in following tables:

  • Entry journal types, inventory transactions (xljt)


From fiscal year (FromRedovisnar)

Indicates fiscal year of the voucher source from which the basis for allocation is retrieved.

The term is included in following tables:

  • Periodic vch.basis, details (remd)


From full advance no. (FromNoDeduction)

From and including invoice number for full advance payment.

Note that you must fill in both To full adv no. and this field From full adv no. for the number interval to work. This functionality is used for a special document when full advance payment is made, only used for Invoice type 100.

The term is included in following tables:

  • Invoice types (xz2)


From integ.source (FromIntSource)

Starting at integration source. Used for automatic posting template to specify which integration sources it applies for.

The term is included in following tables:

  • Auto posting rules, vouchers (aknn)


From invoice no. (FromFaktNr)

From and including invoice number.

Note that you must fill in both From invoice no. and To invoice no., for the number interval to work. Otherwise, the next available invoice number is used.

The term is included in following tables:

  • Order types, number series (x66)
  • Invoice types (xz2)
  • Invoice No. series for group (xz2n)


From manuf.order no. (FromAoNr)

From and including manufacturing order in number series.

The term is included in following tables:

  • Work order number series (thnr)


From member ID (PFromMemberId)

The term is included in following tables:

  • Conversation Invitations (PTPInvite)


From no. (fromno)

From and including number for number series

The term is included in following tables:

  • Document number series (docnum)


From order no, SO (ServFromNr)

The order number series in the service routine starts from this number, unless service order types with linked number series are not used.

The term is included in following tables:

  • System file, own co. (sy1)


From order no. ICT (ICTDelivFromOrderNo)

The number of the customer order automatically created at the delivering unit based on the purchase order at the selling unit.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Picked order details (Oru)


From order row no. for pkg ICT (ICTDelivFromOrdSubLnNo)

Delivery from package detail to row within customer order.
The 'normal' order row always has 0 in this field.
The items belonging to the package order row have a value greater than 0.
Used for delivery between inventory locations which at the dispatch inventory location is a customer order with order type delivery between inventory locations and at the receiving inventory location is a purchase order.

The term is included in following tables:

  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Order rows, items (orp)
  • Picked order details (Oru)


From order row no. ICT (ICTDelivFromOrdLnNo)

The number of the order row in the customer order automatically created at the delivering unit based on the purchase order at the selling unit.

The term is included in following tables:

  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Order rows, items (orp)
  • Picked order details (Oru)


From order row status (NE_From_OrdRadSt)

Beginning status of an order row so that it is processed in an MRP.
If the given status is NULL (empty) or > 40, status 10 is used (Entry in progress).

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


From our order no. (FromOrderNr)

Internal, from and including order number defined per order type.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)
  • Order types, number series (x66)
  • Service order types, no. series (xy44)


From our PO no. (FromBestNr)

Internal, from and including purchase order number defined per purchase order type.

The term is included in following tables:

  • PO types, number series (xbbn)


From page no. (FirstReportPageNo)

Starting page number.


From period (FirstPer)

Starting period number.

The term is included in following tables:

  • System file, own co. (sy1)


From period (glob_period)

Period

The field shows a userdefined period The values is assigned through user function uf_FutureIncome_period.


From period prev yr (FirstPerPrevYr)

Starting period number previous year.

The term is included in following tables:

  • System file, own co. (sy1)


From position (FromRadPos)

Enter the position on the voucher source from which the basis (account, debit/credit, amount) for allocation is retrieved.

The term is included in following tables:

  • Periodic vch.basis, details (remd)
  • Periodic vch.basis, header (remh)


From previous period (UF_SumPrevPerTime)

The sum from previous periodes


From Proj (PrjFrom)

Starting project 'x'.

The term is included in following tables:

  • Approval rule row (ATRR)
  • Project groups, details (kprj)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


From project (ProjFrom)

From project.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Allocation source (fdv)


From Quarter (glob_quarter)

Quarter

The field shows a userdefined quarter.
The values is assigned through user function uf_FutureIncome_quarter


From row (RpAckFomRad)

From row x in the report.


From S4 (K4From)

Starting account segment 4. Example: if you use account segment 4 for department, specify from department code.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • S4 appr/ctrl grps, details (kk4)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


From S5 (K5From)

Starting account segment S5 'x'.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • S5 appr/ctrl grps (kk5)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


From S6 (K6From)

Starting account segment S6 'x'.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • S6 appr/ctrl grps (kk6)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


From S7 (K7From)

Starting account segment S7.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • S7 appr/ctrl grps (kk7)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


From sequence no. (CompanyTypeMinNo)

Lowest permitted sequence number in the sequence number type.

The term is included in following tables:

  • Automatic sequence number series (view) (vxtf)
  • Automatic sequence number series (view 2) (vxtf1)
  • Automatic sequence number series (xtf)


From supplier no. (FromSupplNo)

From and including supplier number.

The term is included in following tables:

  • Liquidity forecast (lipt)


From TA (TA_Edit)

Information regarding the dispatch order sent back from the transport administration system (TA).

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


From template (FromAutoPostTempl)

Flag to indicate if the voucher row was generated by a posting template on arrival and final approval in Accounts Payable.

The term is included in following tables:

  • Journal rows (fvr)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)


From time (AttRFromTime)

From time.

The term is included in following tables:

  • Attendancy calculation (AttR_calclog)
  • Calculated salary (AttR_sal)


From value (Firstvarde)

End value in a definition of conditions/restrictions for which records will be covered by a conversion or a report.

You can use variables (#-character) for restrictions/conditions that are different for every batch. Examples of these are fiscal year, accounting period, and accounting date. If, for example, you enter the term redovisnar in the 'DB term/statement 1' field (dbtermname) and a variable like e.g. #RedÅr in this field, you will be asked which fiscal year the conversion/report will cover when you then start the batch.

The term is included in following tables:

  • Conversion restrictions (rekv)
  • Restrictions (rest)


From value (Alphanum) (ConvertFromValueAN)

During replication, the value in this table column to be converted.

If conversion shall take place regardless of the value in the field, check the All values field instead.

The term is included in following tables:

  • Column conversion in replication (tcv)


From value (Alphanum) (TermFromValueAN)

From which value (alphanumeric) in this table column records are replicated.

The term is included in following tables:

  • Column conditions for replication (tct)


From value (Amount) (TermFromValueMoney)

From which value (amount) in this table column records are replicated.

The term is included in following tables:

  • Column conditions for replication (tct)


From value (Amount) (ConvertFromValueMoney)

During replication, the value in this table column to be converted.

If conversion shall take place regardless of the value in the field, check the All values field instead.

The term is included in following tables:

  • Column conversion in replication (tcv)


From value (Date) (ConvertFromValueDate)

During replication, the value in this table column to be converted.

If conversion shall take place regardless of the value in the field, check the All values field instead.

The term is included in following tables:

  • Column conversion in replication (tcv)


From value (Date) (TermFromValueDate)

From which value (date) in this table column records are replicated.

The term is included in following tables:

  • Column conditions for replication (tct)


From value (Num w/dec) (ConvertFromValueFloat)

During replication, the value in this table column to be converted.

If conversion shall take place regardless of the value in the field, check the All values field instead.

The term is included in following tables:

  • Column conversion in replication (tcv)


From value (num w/dec) (TermFromValueFloat)

From which value (numeric with decimals) in this table column records are replicated.

The term is included in following tables:

  • Column conditions for replication (tct)


From value (Num) (TermFromValueNum)

From which value (numeric) in this table column records are replicated.

The term is included in following tables:

  • Column conditions for replication (tct)


From value (Num) (ConvertFromValueNum)

During replication, the value in this table column to be converted.

If conversion shall take place regardless of the value in the field, check the All values field instead.

The term is included in following tables:

  • Column conversion in replication (tcv)


From view (TableCopyUsingView)

Data name of the view in which field replication is performed. You can replicate data in a view instead of a table if desired, either a standard view in Jeeves or a custom view.

Specify the data name of the view in this field, and the data name of the table the view is built on in the field Table name (TableName).

The term is included in following tables:

  • Table replication (tcc)


From voucher no. (FromVerNr)

Enter the number of the voucher source from which the basis for allocation is retrieved.

The term is included in following tables:

  • Periodic vch.basis, details (remd)
  • Periodic vch.basis, header (remh)


From weekday (AttRFromWeekday)

The weekday of the day schedule, e.g. Monday is normally day 1.

The term is included in following tables:

  • Connect Employees to schedule (AttR_prvws)
  • Work Schedule Rows (AttR_schtemplrow)


From year (glob_year)

Fiscal year

This field shows the fiscal year defined by the user.
The values is assigned through user function uf_FutureIncome_period OR uf_FutureIncome_quarter


From-to cost centre (RedFromTomKst)

Function to edit from/to cost centres (segment 2).


From-to cost unit (RedFromTomKb)


From-to period (RedFromTomPeriod)

Function for editing from/to periods.


From-to project (RedFromTomPrj)


From-to S4 (RedFromTomK4)


From-to S5 (RedFromTomK5)


From-to S6 (RedFromTomK6)


From-to S7 (RedFromTomK7)


Frozen up to commitment (FrystAtagande)

Here you can specify that no changes may be made to previous order rows which have a degree of commitment lower or the equal to as that specified here. If, nevertheless a delivery plan comes in that involves changes to a suborder within the frozen interval, this will be error-flagged on comparison between delivery and current open orders.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


FTP file (FTPfil)

File to which the communication information for FTP link is written. Then run via the command prompt.

The term is included in following tables:

  • FTP profile (ftp)


FTP profile (FTPprofil)

Unique ID for FTP profile

The term is included in following tables:

  • Start record, eBrev (ebsp)
  • FTP profile (ftp)


FTP server (FTPserver)

Name of FTP server.

The term is included in following tables:

  • FTP profile (ftp)


FTP user ID (FTPlogin)

Signature for logging into the FTP server.

The term is included in following tables:

  • FTP profile (ftp)


Fuel surcharge % (FraktOljeTillagg)

Fuel surcharge to freight cost in percent.

The term is included in following tables:

  • Freight matrix header (xfr)


Full advance no. (AdvDeductionNo)

Customer invoice number for full advance.

The number is retrieved from the number series for invoice type 100 in question which is entered in the Invoice types program (xxz2) .

The term is included in following tables:

  • Invoice types (xz2)


Full advance pmt (AdvDeduction)

This box is checked when full advance payment of the invoice has been made and the number series for full advance deduction (on invoice type 100) has a value.

If this box is checked, a special header is used in the Invoice and Reprint invoice report programs. This is also used to control that the invoice should not be transferred to the VAT/tax register (tax).

The term is included in following tables:

  • Customer invoice header (fh)


Full pallet quantity (PartDefFullUnitQty)

The item’s full pallet quantity, i.e. how many items a full pallet of this item contains.

This value is used in several places in the WMS module. Among other things it defines which SKUs should be treated as full pallets, how many SKUs that are to be created when a purchase order or manufacturing order is received and how many TUs should be created when a shipment plan is released to the WMS module.

The term is included in following tables:

  • Item definition WMS (WMS_PartDef)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)


Function name (Funcname)

Name on 'User functions' (Internal Jeeves).

The term is included in following tables:

  • User functions (zufu)


Fxd wage setup time (PfStallLon)

Fixed hourly rate during setup time for an operation.

The term is included in following tables:

  • Monetary factors (pf)


Fxd wages per hour (PfTimLon)

Fixed hourly rate paid based on worked hours (not setup time).

The term is included in following tables:

  • Monetary factors (pf)


GAN from customer (TA_GanFromCustom)

Activates Ganno. and palletentno to be taken from customer if not found on Deliv location. ( default off ).

The term is included in following tables:

  • TA control parameters (TA_SysP)


GAN no (TA_GanNo)

Manual GAN number that is specified if the recipient pays freight and there is a manual address, or if the GAN number is to be replaced from LS/customer, used in TA.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


GAN/Cust no. (KundnrHosFraktb)

GAN/Customer number for printing on freight documents.

The term is included in following tables:

  • Dispatch method/customer (ls)
  • Disp method, inventory loc (xbls)
  • Delivery methods, purchases (xbs)


GAN/Cust no. (FtgKnrHosFraktb)

Own company GAN/customer number for printing on freight documents.

The term is included in following tables:

  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)


GAN/cust no. (freight payer) (Olh_FraktSAnnanBetKnr)

This is used for editing printout of the freight payer's GAN/Customer number on freight documents (for example SIS freight bills).


GAN/Cust no. (recip) (Olh_FraktSGodsMottNr)

This is used for editing printout of goods recipients' GAN/Customer numbers on freight documents.


GAN/Cust no. (sender) (Olh_BpGANKnrMod)

Function for editing the own company's GAN/customer number, edited and completed with check digits, for printing on freight documents (for example Bilspedition).


GAN/Cust no. (sender) (Olh_FtgKnrHosFraktB)

Own company GAN/customer number for printing on freight documents.


GAn/Customer number (UF_Bh_Best_GANKundNr)


GAn/Customer number (UF_Bh_Kund_GANKundNr)


GANNo. as palletentno. (TA_ManGanAsPallReg)

Logic controls if a manually specified Gan no. will be used as a pallet ent. no. (default on ).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Gate (Port)

Code for warehouse gate.

The term is included in following tables:

  • Bin locations, item (arsh)
  • Warehouse door (port)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)


Gate area (PortYta)

Code for identifying a gate area (warehouse area).

The term is included in following tables:

  • Bin locations, item (arsh)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)


Gate area descr (PortYtaBeskr)

Designation of a gate area (warehouse area).
This is used in drop-down lists, so it must be unique.

The term is included in following tables:

  • Door area (warehouse area) (pyta)


Gate code (PortKod)

Gate code is the goods gate that is to receive the delivery.
The gate code is the subordinate recipient code. This is used for sending and receiving EDI messages.

The term is included in following tables:

  • Dispatch notice header (lah)
  • Customer point of delivery (lp)
  • Quotation/agreement header (ofh)
  • Order rows, EDI (ord)
  • Add on Assignments (vAddOn)
  • Supplier point of delivery (vlp1)


Gate descr (PortBeskr)

Designation of a gate.
This is used in drop-down lists, so it must be unique.

The term is included in following tables:

  • Warehouse door (port)


Gate description (PortBeskrivning)

The gate, described in text form. This is used for sending and receiving EDI messages.

The term is included in following tables:

  • Dispatch notice header (lah)
  • Customer point of delivery (lp)
  • Quotation/agreement header (ofh)
  • Order rows, EDI (ord)
  • Add on Assignments (vAddOn)
  • Supplier point of delivery (vlp1)


Gen freight surchg % (FraktGotlTillaggGen)

General freight surcharge to freight cost in percent.

The term is included in following tables:

  • Freight matrix header (xfr)


Gen plan activities (GenPlanH)

If checked (or Y) planned activities linked to the current business opportunity status will be generated when this status is set.

The term is included in following tables:

  • Business opportunity status (xg1)


General item text (ArtTextKod)

An alphanumeric identity term with four decimal places used for general item text.

The term is included in following tables:

  • Items (ar)
  • General item texts (gatx)
  • General texts within order (tatx)


General item text (ArtTextKodBeskr)

Designation of general item text using an alphanumeric identity term with four decimal places.

The term is included in following tables:

  • General item texts (gatx)
  • General texts within order (tatx)


General/fixed text (TextKod)

Alphanumeric code for the general text.

The term is included in following tables:

  • Delivery note header (ffh)
  • Freight bill no series (frst)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • General texts (xgtx)
  • Freight bill, fixed texts (xtxt)


General/fixed text (TextKodBeskr)

Brief description of the general text, for example Christmas greeting.

The term is included in following tables:

  • General texts (xgtx)
  • Freight bill, fixed texts (xtxt)


Generate customer solvency (PB_Create_PaymentStatistic)

Function button to calculate/recalculate the payment statistics for the customer(s) from a specified date.

Note that only authorized individuals may run the customer solvency calculation (controlled by the parameter sy2.sysadmallowed).


Generate status change trigger (OnInsertAccept)

A cross (or Y) means that the activity is automatically approved (flagged ready) when a new record is entered in the Jeeves database. The function can be used to reduce the number of button presses when the user runs according to the flow.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Get document (PB_Get_Document_2_PvLr)

Function for manually retrieving scanned supplier invoices to the review program. The function is used as an alternative to the automatic import of invoices that have been scanned and interpreted.


Get file (UF_PmLr_Filedialog)


Get file ... (UF_Pdmn_filedialog)

Function showing a file dialog for searching for a file that will be entered in document management.


Get Fiscal year (FetchSelRedAr)

Fiscal year for the report.


Get local copy (UF_pdmn_mirror)

Function to copy a file to a specified directory under a specific name.


GL account balances (UF_KoSaldo_Fvr)

Shows current balance on-account including non-transferred voucher rows.


GL acquisition amount (PerDenAnskbeloppRE)

Calculated procurement amount for specified as-of date that affected the general ledger.
Total from voucher rows with account type=203 and total from fixed assets transactions (itvt) with fixed asset transaction type=910 (Change procurement value) with fixed asset account.

The term is included in following tables:

  • Reconciliation fixed asset (winvt)


GL depreciated amount (PerDenAvskrbeloppRE)

Calculated depreciated amount for specified as-of date that affected the general ledger.

Total depreciations from depreciated fixed assets (iavt) and total from fixed assets transactions (itvt) with fixed assets transaction type=930 (Change depreciated amount) with depreciation account

The term is included in following tables:

  • Reconciliation fixed asset (winvt)


GL net amount (PerDenNettobeloppRE)

Net amount = Acquisition RE – Depreciated amount RE.

The term is included in following tables:

  • Reconciliation fixed asset (winvt)


GL residual value (PerDenInvRestRE)

Calculated residual value for specified as-of date that affected the general ledger.
Total from fixed assets transactions (itvt) with fixed assets trans type=920 (Change residual value) with depreciation account.

The term is included in following tables:

  • Reconciliation fixed asset (winvt)


GL revaluation (GLCurrReval)

If checked (or Y) the account is included in GL currency revaluations.

Account types customer receivable (100), accounts payable (200) and accounts payable, interim account (201) are excluded.

Note! If changed from N/NULL to Y, the revaluation will include transactions created since last revaluation date.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


GL revaluation date (GLRevaluationDate)

Date and time of last currency revaluation of the General ledger.

On voucher rows, this shows the date and time when the voucher row was processed by the GL currency revaluation. The date will be set on all processed transactions even if current account was not revaluated.
If the account is checked for revaluation but there is no rate difference at the time of revaluation, this date is not updated, in order for the voucher to be included in the next revaluation.

The term is included in following tables:

  • Voucher rows (vr)
  • Currencies (xx)


Glob edit ext (Glob_OlhEditExt)

Temporary field for storing text blobs that are used, for example, when printing order specific external text on delivery notes for dispatch orders.


Glob edit ext (Glob_EditExt)

This is used for processing when printing order specific external text on order confirmations, delivery notes, picking lists and invoices.


Glob order no. (Glob_OrderNr)

Variable for printing order number for order specification on collective invoices.


Glob_EditExt2 (Glob_EditExt2)

This is used for processing when printing general external text on order confirmations, delivery notes, picking lists and invoices.


Glob_EditExt3 (Glob_EditExt3)

This is used for processing when printing fixed delivery note text (xrtx) on delivery notes in the dispatch planning routine.


Glob_EditExt4 (Glob_EditExt4)

This is used for processing when printing delivery note text from the delivery note header (ffh) on delivery notes in the dispatch planning routine.


Glob_ItemDescSpec (Glob_ArtBeskrSpec)


Glob_ItemProduDesc (Glob_ArtProdklBeskr)

Brief description of product class for an item. Product class, which is voluntary information, is the highest level in BOM and is used for price/discount grouping, etc. of items.


Glob_ItmDesc (Glob_ArtBeskr)

Item description from item on service order header. Used when printing collective invoice assignment.


Glob_OrderNo1 (Glob_OrderNr1)

Ordernr1 from service order header. Used when printing collective invoice assignment.


Glob_OrdSumBas (Glob_OrdSumBas)

Variable used in the order entry program to EPOS order value in base currency for calculation of margins.

THIS VARIABLE MAY NOT BE USED FOR OTHER PURPOSES !!!!!!!!!! ====================================================


Glob_OrdSumKalk (Glob_OrdSumKalk)

Variable used in the order entry program to store cost value in base currency for calculation of margins.

THIS VARIABLE MAY NOT BE USED FOR OTHER PURPOSES !!!!!!!!!! ====================================================

KePe /October, 21, 2003


Glob_ServOrderNo (Glob_ServOrderNr)

Serv.order no Used when printing collective invoice assignment.


Glob_VbOrdBerSum (Glob_VbOrdBerSum)

Variables used in the order entry program, to EPOS order value in foreign currency, until calculating order value is in base currency.

THIS VARIABLE MAY NOT BE USED FOR OTHER PURPOSES !!!!!!!!!! ====================================================


Glob_VbOrdRabGrSum (Glob_VbOrdRabGrSum)

Variable used in the order entry program to store discounted order value in currency.

THIS VARIABLE MAY NOT BE USED FOR OTHER PURPOSES !!!!!!!!!! ====================================================


Global (YndGlobal)

Enter whether the setting is global.
A one (1) specifies that the setting is global, a zero (0) that it is personal.


Global settings (Global)

Alphanumeric code indicating whether the setting is global or personal:
0 = Personal
1 = Global

The term is included in following tables:

  • User defined program links (pgc)
  • Customized window settings (yct)
  • Global settings (ygb)
  • Node settings (ynd)


Global text (Glob_OlhGenText)

Temporary field for storing text blobs for general text on SIS freight bills.
This is normally used when printing SIS freight bills for dispatch of dangerous goods.


go to program (PB_SiteRep_CC_GoToProgram)


go to program (PB_SiteRep_CCd_GoToProgram)


go to program (PB_SiteRep_CCe_GoToProgram)


go to program (PB_SiteRep_CCi_GoToProgram)


go to program (PB_Jeeves_CC_GoToProgram)


Goods addr no./bar code (Olh_BpGANKundNr)

Function for editing GAN/Customer number in a convertible format for printing the number with bar code (Code 39) on freight documents (for example Forwarder).
The start and close characters = * entered on the values to be printed.


Goods addr no./bar code (Olh_AvsGanKundNr)

Function for editing the company's GAN/Customer number in a convertible format for printing the number with bar code (Code 39) on freight documents (for example SIS freight bills).
Start and close characters for the bar code are retrieved from the definition of number series for the freight document in question and are entered before and after the value that is to be printed.
If the start and close characters are not entered on the named definition, it is assumed that '*' (asterisk) applies.


Goods flag printed (GodsFlaggaUtskr)

A flag here indicates that the goods flag has been printed. Deselect the field if the goods label needs to be reprinted. If weight or quantity is changed, this field is automatically de-selected.

The term is included in following tables:

  • Order packing, package records (pktk)
  • Order packing, records (pktp)


Goods in transit PO ICT (ICTPOTransitDescr)

Description of type of automation regarding setting status = Goods in transit on Purchase orders in the selling unit when ICT.

The following standard records exist. Do not alter/delete:

ICTPOTransitType
(ICTPOTransitType) 		Goods in transit PO ICT
(ICTPOTransitDescr)


Goods label 1 (Glob_GodsMarke1)

Goods label row 1.


Goods label 2 (Glob_GodsMarke2)

Goods label row 2.


Goods label 3 (Glob_GodsMarke3)

Goods label row 3.


Goods label layout (OdetteFlaggLayout)

Enter the layout of the goods label for Odette. 1=Saab Automobile 2=Saab Scania 3=Volvo

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


Goods label row 1 (GodsMarke1)

Goods label row 1.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Delivery (EDI) journal (jibp)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order packing, package records (orpk)
  • Order packing, package records (pktk)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • Joint view, planned invtry activities, spcl (uphx)
  • Add on Assignments (vAddOn)


Goods label row 2 (GodsMarke2)

Goods label row 2.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Delivery (EDI) journal (jibp)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order packing, package records (orpk)
  • Order packing, package records (pktk)
  • Joint view, planned invtry activities, spcl (uphx)
  • Add on Assignments (vAddOn)


Goods label row 3 (GodsMarke3)

Goods label row 3.

The term is included in following tables:

  • Delivery note header (ffh)
  • Delivery (EDI) journal (jibp)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order packing, package records (orpk)
  • Order packing, package records (pktk)
  • Joint view, planned invtry activities, spcl (uphx)
  • Add on Assignments (vAddOn)


Goods label row 4 (GodsMarke4)

Goods label row 4.

The term is included in following tables:

  • Delivery note header (ffh)
  • Delivery (EDI) journal (jibp)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order packing, package records (orpk)
  • Order packing, package records (pktk)
  • Joint view, planned invtry activities, spcl (uphx)
  • Add on Assignments (vAddOn)


Goods line handle code (TA_godslinehandlecode)

The term is included in following tables:

  • TA control parameters (TA_SysP)


Goods mark 4 (Glob_GodsMarke4)

Goods label row 4.


Goods receipt reg no. (Glob_FraktSGMottNr)

Editing printout of goods recipients' GAN/Customer numbers on freight documents.


Goods recipient EAN (GodsMottEAN)

The EAN code for a goods recipient. If no point of delivery has been specified, this EAN-code will be used to find the company ID of the point of delivery.

The term is included in following tables:

  • Order header EDI (ohd)


Goods terminal (GodsTerminalKod)

Code for the goods terminal to be used during dispatch to the customer in question. Used for Odette dispatch notices.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Dispatch notice header (lah)


Goods text (UF_GodsFlagga)

Function for editing the goods flag = 'GOODS' on the address label "Goods address label".


Goods type (GoodsTypeDesc)

Description of goods type specification.

The term is included in following tables:

  • Goods type specification (GoodsType)


Goods type ID (GoodsTypeid)

Identification number for goods type specification.

The term is included in following tables:

  • Goods type specification (GoodsType)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)


Goods type on DN (FraktSVaruslag)

Abbreviation for item class for printing on SIS freight bills. This is printed in the field 'Frght bill - item class 1' (Olh_FraktSVaruslag1) or 2 depending on whether the package type is pallet (1) or package (2).

NOTE. Only this text can be printed on the freight bill. In other words, it will be used if you have similar items for sales.

The term is included in following tables:

  • System file, own co. (sy1)


Gr purch prc, curr (invc) (vb_inpris_lrd)

Purchase price (gross) in currency, i.e. before any discounts from supplier invoice details.

The term is included in following tables:

  • Invoice matching (bpf)
  • Invoice matching proposal (ubpi)


Grade check (QGradeCheck)

Grade check.

The term is included in following tables:

  • Result from quality reporting (vqdi)


Grant permission (SecGrantPerm)

If permission should be granted.

The term is included in following tables:

  • Security manager, permissions (sec_permission)


Graphics file name (PictureFileName)

Specifies the name of a file that contains a picture of an item for display on the web.

The content in control parameter 'Filepath', WEBAPP001 is entered in this field and the result is entered in the fictive field 'Picture'. Fictive means that the field does not exist in the table but is included as a part of the result set generated by the item procedures.

The term is included in following tables:

  • Items (ar)


Gravity check (QGravityCheck)

The term is included in following tables:

  • Result from quality reporting (vqdi)


Grid ID (VATGridid)

Unique identity of row in the VAT/tax declaration grid.

The term is included in following tables:

  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)


GridFieldMessage (GridFieldMessage)


Gross accum sales qty YTD (Glob_FsgAntGrossIarAck)

Total sales in quantity for the current year that refer to sales to wholesalers.
Definition of wholesalers is done via "System data for inventory" by entering an interval of customer category code.


Gross amount (UF_CalcGrossValue)


Gross frght weight kg (FraktVikt)

Gross weight in kg. Used as a basis for freight calculation for a customer dispatch. Can be 'Reg. gross weight' or can be automatically calculated using volume, where volume weight = 250 kg per m3. The highest value is used as 'Freight weight'.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Gross invc row amt, 3rd ccy (V3_FaktRadSumma_Brutto)

Invoice row amount, before discounts, in the third currency on the invoice. This currency is entered under the fiscal year.

The term is included in following tables:

  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Gross invoice row amt, curr (vb_FaktRadSumma_Brutto)

Invoice row value in the currency of the order/invoice before discounts.

The term is included in following tables:

  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)


Gross margin (Proc1)

Discount or markup percent (depending on table - shown in the field's prompt)

The term is included in following tables:

  • Optional items (artv)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Sales price list, item details EDI (eprl)
  • Help table, man. registration template (morp)
  • Pricing per product class (pip)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Sales price list details, item groups (prlv)
  • Bills of materials (sr)
  • Sales price list, item details (view) (vprl)
  • BOMs, VIEW (vsr)
  • Product classes (xp)


Gross margin % (PrlBidrProc)

Function for calculating and showing margin, net, in percent per item in price list details of price lists.


Gross ord value/disc (sy1_rbn)

A cross (or Y) means that the discountable order value is a gross amount, i.e. no other discounts are deducted from the amount based on which the order value discount is calculated.

The term is included in following tables:

  • System file, own co. (sy1)


Gross purch prc, excl alloy (Vb_InPrisBas)

Purchase price (gross) in currency, before alloy surcharge.

After any markup of alloy surcharges, the purchase price (gross) in currency is obtained.

The term is included in following tables:

  • Alternative suppliers (al)
  • Price changes, alt supplier (alhi)
  • Purchase order rows (bp)


Gross purch price, curr (vb_inpris)

Purchase price (gross) in currency, i.e. before any discounts.

The term is included in following tables:

  • Alternative suppliers (al)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Invoice row EDI (edft)
  • Invoice row detail (ft)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Price calc, purch/inventory, header (kh)
  • Imported invoice details (Lrd)
  • Internal VAT/tax specification (LrintArt)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Invoice matching proposal (ubpi)
  • Joint view inventory/purch/mfg (ulbp)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Delivery data, batch - view (vbat)
  • Invoice rows summary printout (vft)
  • Inventory transaction history (VIEW) (vlth)
  • Tools (vy)
  • Product classes (xp)


Gross purch price, curr (vb_inpris_Brutto)

Gross purchase price in currency, converted to your inventory unit.

The term is included in following tables:

  • Alternative suppliers (al)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, results (PriceCalcRes)


Gross purch price, curr (PrelimPvLrdVB_inpris)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Gross purch price, curr (mtrl) (vb_inpris_mtrl)

Material part of purchase price.
Used for deliveries between Jeeves systems where you want to keep track of material costs and refinement costs.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Gross qty sold YTD (FsgAntalGrossIar)

Quantity sold current year to the customer group 'Wholesaler'. For this function to work, the customer group must be specified in "System file order/purch/invtry" (program Sy1Lager), the "From category/wholesaler" field and the "To category/wholesaler" field. Category, up to and including wholesaler

The term is included in following tables:

  • Purchased items (biar)


Gross sales qty accum/prev yr (Glob_FsgAntGrossFarAck)

Total sales in quantity for the previous year that refer to sales to wholesalers.
Definition of wholesalers is done via "System data for inventory" by entering an interval of customer category code.


Gross sales qty prev yr (Glob_FsgAntGrossFarPer)

The period's sales in quantity for the previous year that refer to sales to wholesalers.
Definition of wholesalers is done via "System data for inventory" by entering an interval of customer category code.


Gross sales qty YTD (Glob_FsgAntGrossIarPer)

The periods sales in quantity for the current year that refer to sales to wholesalers.
Definition of wholesalers is done via "System data for inventory" by entering an interval of customer category code.


Gross setup price, curr (PrelimPvLrdVB_inpris_stall)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Gross setup price, curr (Vb_InPris_Stall)

Setup price on purchases.

A fixed price that is always paid per purchase. This could be a setup cost for the supplier.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Invoice row EDI (edft)
  • Imported invoice details (Lrd)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Review of imported supp.invoice rows (PvLrd)
  • Invoice matching proposal (ubpi)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)


Gross start purch prc, curr (PrelimPvLrdVB_inpris_start)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Gross start purch price, curr (Vb_InPris_Start)

Start price of purchases. A fixed price that is paid for the initial purchase of an item. This could be a tool or such that the supplier must manufacture.

Remember that the field is not used in a calculation context ("Start price per piece" (ArtStyckStartKostnad) is used instead).

The term is included in following tables:

  • Alternative suppliers (al)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Invoice row EDI (edft)
  • Imported invoice details (Lrd)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Review of imported supp.invoice rows (PvLrd)
  • Invoice matching proposal (ubpi)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)


Gross weight (Pktp_ArtBtotVikt)


Gross weight (OrdSumBtoVikt_PktDet)


Gross weight (Orpp_ArtBtotVikt)


Gross weight (BiarSumBtoVikt)

The purchase order's calculated gross weight.


Gross weight kg (ArtBtotVikt)

Gross weight in kg for the current record (item, order, order row or the like).

The term is included in following tables:

  • Items (ar)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Cust order picking list journal (jkpl)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order packing, package records (orpk)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Invoice rows summary printout (vft)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Gross weight, kg (UF_Tot_OrdSumBtoVikt)

Function for displaying the gross weight of an order or delivery note in kilograms for the total window of the order entry or dispatch planning program.


Gross weight, kg, deliv (UF_Tot_LevOrdSumBtoVikt)

Function for displaying gross weight in kg, dispatched value to the total window in dispatch planning programs.


Gross weight, kg, deliv (Fflk_LevOrdSumBtoVikt)

Gross weight in kg, dispatched value on a delivery note row (fflk).


Gross weight, kg, deliv (LevArtBtotVikt)

Data on purchase order value of gross weight in kg.

The term is included in following tables:

  • Delivery note header (ffh)
  • Cust order picking list journal (jkpl)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Gross weight, kg, remain value (RestArtBtotVikt)

The remaining gross weight in kg.

The term is included in following tables:

  • Cust order picking list journal (jkpl)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Shipment plan, lines of detail (ShipmPlanR)


Group (JvsSiteForGrp)

Numeric code for group of users to which the setting applies. If a group ID is displayed in this field, the setting only applies to members of that group.

The term is included in following tables:

  • Right-click to program (JvsSiteExpandPgm)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Alias for programs (JvsSitePgmAlias)
  • Sorting in reports (JvsSiteRepSort)
  • Selection in reports (JvsSiteRepWhere)


Group (grupp)

Group identity according to the Authorization groups (Grp) table. A user can be linked to a group in the System data, person table (table Sy2).

You can use this if you want to connect settings such as menu, language, font etc. to groups, as well as approval rights and database authorization (the latter through Restrictive views).

Specific to menu management:
-------------------------------------------
A menu that is linked to group 9999 is available to all authorization groups.

The term is included in following tables:

  • Saved search filters (cnd)
  • User acess to companies (CompanyAccess)
  • User groups (grp)
  • Kernel parameters (jini)
  • Macro (mcr)
  • Multi-company reports (mcrp)
  • Connection menu and signature (mnud)
  • User defined program links (pgc)
  • User file (sy2)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Jeeves system process (sysp)
  • User Access to companies (view) (vCompanyAccess)
  • User file, approval sign (view) (vwsy2)
  • Customized window settings (yct)
  • Global settings (ygb)
  • Node settings (ynd)
  • Hidden programs/reports (ypgm)


Group (gruppbeskr)

Description of user group.

The term is included in following tables:

  • User groups (grp)


Group (YndGrupp)

This is presently not used in the standard Jeeves program.


Group acquisition by ...... (GroupPoWoOn)

Field for grouping order specific acquisition against customer orders or material.
Order specific acquisitions are normally grouped per flow group within orders or uniquely per item.
If anything is entered in this field, all acquisitions with the same content in the field (per order) will be grouped together.

The term is included in following tables:

  • Material reservations (mr)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Group descr (UF_Add_GroupDescr)


Group description (JvsSiteGroupDescr)

Optional field which you can use to write additional information about the group. The field is language managed meaning that it contains a Unique ID that refers to the language table (JvsSiteLang) where the actual text is stored for the different languages.

The term is included in following tables:

  • Groups (JvsSiteGroups)


Group description (JvsSiteGroupDescr_Lang)

The term is included in following tables:

  • Groups (JvsSiteGroups)


Group ID (JvsSiteGroupId)

Numeric ID of group (role, user group, setting group etc.) to which settings can be connected.

Note that the following group numbers have a special, built in meaning:
- Group 0 refers to personal settings
- Group 9999 refers to global settings for all users

Besides these, groups can be created and numbered according to your own needs.

This number works as a primary key to identify the group in a specific site database. In order to be able to export and import packages of groups between different environments, this number is re-generated on records to be imported that have an id that is already in use.

The term is included in following tables:

  • User acess to companies (CompanyAccess)
  • Site groups in package solution (JvsPackageSiteGroups)
  • Grouping of groups (JvsSiteGroupMapping)
  • Group members, user (JvsSiteGroupMembers)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Package groups (old) (JvsSitePackage)
  • Security manager, dimensions (sec_dimension)
  • User Access to companies (view) (vCompanyAccess)
  • User groups (view) (vJvsSiteGroups)


Group ID (PGroupId)

The term is included in following tables:

  • Peer To Peer Groups (PTPGroups)
  • Peer To Peer User Structure (PTPUserStruct)


Group ID (orig) (JvsSiteGroupId_orig)

The term is included in following tables:

  • Groups (JvsSiteGroups)
  • Package groups (old) (JvsSitePackage)


Group Name (PGroupName)

The term is included in following tables:

  • Peer To Peer Groups (PTPGroups)


Group name (JvsSiteGroupName)

Naming of group of own employees for whom settings can be linked.

The term is included in following tables:

  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • User groups (view) (vJvsSiteGroups)


Group name (lang) (JvsSiteGroupName_Lang)

Translated name of user groups to which settings can be linked.

The term is included in following tables:

  • Grouping of groups (JvsSiteGroupMapping)
  • Group members, user (JvsSiteGroupMembers)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Setting dimensions/keys (JvsSiteNodeWin)


Group name (lang) (jvssitegroupname_lang1)

Translated naming of group of own employees for whom settings can be linked.

The term is included in following tables:

  • Grouping of groups (JvsSiteGroupMapping)


Group No (packaging) (JvsSiteGroupIdPackage)

Numeric ID for package groups (>=100 000).

Group number 100 000 and higher are reserved for packages to be handled as in earlier versions, i.e. these can only be viewed and members connected in the Package groups program (jvssitepackage).

The term is included in following tables:

  • Package groups (old) (JvsSitePackage)


Group schedule (VeGruppSchema)

Code for group schedule that is used for shop reporting.
You can specify which group schedule is used per person.
Which weekly schedule is to be used is given by week under the group schedule.

The term is included in following tables:

  • Manufacturing resources (ManufRes)
  • Shop personnel (prv)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)


Group schedule (VeGruppSchemaBeskr)

Designation for group schedule that is used for shop reporting.
You can specify which group schedule is used per person.
Which weekly schedule is to be used is given by week under the group schedule.

The term is included in following tables:

  • Group schedule, shop reporting (vegc)


Group signature (KodGruppSignatur)

Code to indicate if the signature refers to a group of users. Group signature for joint access to a Jeeves client, which can represent a shop (store), for example, where several salespersons use the same Jeeves client. The login signature is the shop ID and a number of salespersons are linked to the shop ID.

This data is used to limit selection from the salespersons table when entering orders in the special EPOS order program (ORDERB).

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • User file, approval sign (view) (vwsy2)


Group signature (GruppPersSign)

Group signature for joint use of a Jeeves client. This could refer to a store, for example, where several Salespersons use the same Jeeves client. The login signature is then the store and a number of Salespersons are linked to the store term.
This data is used to limit selection from the seller table when entering orders in a special order program for store processing (ORDERB).

The term is included in following tables:

  • Sellers per group signature (x3gs)


Group type (KlassTyp)

Type of supplier evaluation, for example delivery dependability, purchase evaluation etc.

The following standard records exist. Do not alter/delete:

Group type (Klasstyp) | Description (Beskrivning) | Description
1 | 1 - Delivery assurance | Automatic assessment of delivery assurance. The procedure given in this 'JEEVES_cre_le_bed' group type calculates the delivery dependability based on two factors: 1) number of orders and 2) number of incorrect deliveries with regard to quantity and delivery date.
2 | 2 - Supplier evaluation | Manual supplier evaluation.
3 | 3 - Purchase evaluation | Manual purchase evaluation.
999 | Total supplier evaluation | This group type gives a total of all evaluations per customer.

The term is included in following tables:

  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Group procedures (lekl)


Group type (JvsSiteGroupType)

Type of group according the following standard:

10 = Grouping (own groupings are N0T recommended if using pre-defined packages)
20 = Setting
30 = Role
40 = Tab
50 = Package

Note that group 0, Personal and group 9999, All users should not have a type defined, i.e. this field should be left blank.

The purpose of the group type is to label groups, in order to make it easier for companies that choose to work with different types of groups. If you do not wish to do so, leave the field blank on all groups.

The term is included in following tables:

  • Grouping of groups (JvsSiteGroupMapping)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Group types (JvsSiteGroupType)


Group type (JvsSiteGroupTypeDescr)

Description of group type.

The purpose of the group type is to label groups in order to make it easier for those companies that choose to work with different types of groups.

The term is included in following tables:

  • Group types (JvsSiteGroupType)


Group value > 3 (TypVardeGt3)

Value of group type > 3 by supplier. Along with the other values of other group types of suppliers, this forms the basis for supplier evaluation.

The term is included in following tables:

  • Supplier evaluation (view) (vle9)


Group value 1 (TypVarde1)

Value of group type 1 by supplier. Along with the other values of other group types of suppliers, this forms the basis for supplier evaluation.

The term is included in following tables:

  • Supplier evaluation (view) (vle9)


Group value 2 (TypVarde2)

Value of group type 2 by supplier. Along with the other values of other group types of suppliers, this forms the basis for supplier evaluation.

The term is included in following tables:

  • Supplier evaluation (view) (vle9)


Group value 3 (TypVarde3)

Value of group type 3 by supplier. Along with the other values of other group types of suppliers, this forms the basis for supplier evaluation.

The term is included in following tables:

  • Supplier evaluation (view) (vle9)


Grouped (EdiGruppera)

A cross in this field means that messages to this partner profile will be grouped. Records which are placed in the outbox for the partner profile in question will first be processed when a record in the table EDI messages (edih) is created for this partner profile. This is done automatically if you also choose to link the partner profile to a schedule.

This field is only important for partner profiles which refer to outgoing traffic.

The term is included in following tables:

  • EDI partner profiles (edid)


Grouped by item (GrupperasPaArtNr)

When creating purchase requisitions and purchase orders, you can group items that "belong" to the item in question.
This function is used so that purchase orders are not too large or to be able to divide up purchase orders into different "delivery addresses".

The term is included in following tables:

  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchase order rows (bp)
  • Requisition (wbia)


Grouping (Gruppering)

A general term to group users within a role in Wf.

The term is included in following tables:

  • People/resource type (pres)


Grouping ID (AcSetId)

Alphanumeric ID term for grouping in Workflow. Example: splits and joins are flagged with the same ID.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Guarantee % (G_Percentage)

Percentage part of invoiced amount on supplier invoice that will be payed to the guarantee bank account.

The term is included in following tables:

  • Journal rows (fvr)
  • Suppliers (le)
  • Suppliers' bank accounts (lek)
  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Payments (lru)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Guarantee % (G_Percentage_lrfb)

Percentage part of invoiced amount on supplier invoice that will be payed to the guarantee bank account.

The term is included in following tables:

  • Supplier invoices (view) (vlr9)


Guarantee account (G_BankAccount)

Guarantee bank account for supplier. When paying a supplier invoice the paid amount is divided between the supplier's normal bank account and this guarantee bank account according to the percentage specified in the Guarantee % field (G_Percentage).

The guarantee bank account is validated in the same manner as the normal bank account. See the help for the bank account file (bankkonto).

The term is included in following tables:

  • Journal rows (fvr)
  • Suppliers (le)
  • Suppliers' bank accounts (lek)
  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Payments (lru)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Guarantee from retailer (GarantiOem)

Guarantee time in months for a guarantee provided by the retailer, e.g. if you buy extra insurance in addition to the factory guarantee.

The term is included in following tables:

  • Service items (shro)


Guarantee fulfilled (G_FulFilled)

If checked (or Y) for this supplier invoice the guarantee payment has been fulfilled.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Guarantee payment (G_Paym)

If checked (or Y) this supplier invoice is split into a regular payment bank account and a guarantee payment to the guarantee bank account.

The term is included in following tables:

  • Journal rows (fvr)
  • Suppliers' bank accounts (lek)
  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Payments (lru)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Guarantee payment (G_Paym_lrfb)

If checked (or Y) this supplier invoice will be split into a regular payment bankaccount and a guarantee payment to the guarantee bank account.

The term is included in following tables:

  • Supplier invoices (view) (vlr9)


Guarantee time supplier (GarantiLev)

Guarantee time in months provided by the supplier of the service item.

The term is included in following tables:

  • Service items (shro)


Guarantee to (garanti)

Guarantee end date.

There are two fields on the service order header referring to a guarantee end date:

- The Service guarantee field only refers to service items and shows a calculated guarantee end date based on the different guarantee times that can be specified for the service item. If the end date has not been passed, the Internal guarantee field is checked to indicate that the work should be done under guarantee.

- The Individual guarantee field only refers to serial no. items. When an serial no. item is entered on a service order, a guarantee date according to information in the Serial no. items table (Ari) is displayed on the service order header.

This is to indicate that you must decide in each case whether it should be assigned a debit code for guarantee jobs that does not initiate invoicing.

The term is included in following tables:

  • Serial no. items (ari)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Guarantor (GarantiLevNr)

The guarantee provider’s (usually the supplier’s) company id. The information indicates the party who will pay for work carried out under guarantee, e.g. if a manufacturer has issued a factory guarantee.

The term is included in following tables:

  • Service items (shro)


Handling (PalletUnitUsageCode)

The handling type can be used to limit the usage of a particular pallet unit type.

Pallets, both SKUs and TUs, can have a pallet unit type. If a pallet unit type should be used for both stock keeping units and transport units the handling type should be set to Pallet.

The following standard records exist. Do not alter/delete:

Handling (PalletUnitUsageCode) | Description (PalletUnitUsageDesc) | Description
1 | SKU | This pallet unit type can only be used for SKUs
2 | TU | This pallet unit type can only be used for TUs
3 | Pallet | This pallet unit type can be used for both SKUs and TUs

The term is included in following tables:

  • Pallet unit type (WMS_PalletUnitType)
  • Pallet unit usage code (WMS_PalletUnitUsageCode)


Handling (MhaUsageCode)

Code for MHA management. Specifies what type of operations can be made on each MHA.

The following standard records exist. Do not alter/delete:

Handling (MhaUsageCode) | Description (MhaUsageDesc) | Description
1 | Storage | MHAs used as buffer areas or picking areas should have this usage code.
2 | Receiving | Received deliveries in the WMS module can only be placed in MHAs with this usage code.
3 | Dispatch | Dispatch of goods is done via MHAs with this usage code. Only MHAs with this usage code can be chosen as load locations in the shipment planning program.
4 | Manufacturing | MHAs used as destination areas for manufacturing order picking should have this usage code. Only MHAs with this usage code can be connected to a manufacturing group. When material is returned from production it can only be received in MHAs with this usage code.

The term is included in following tables:

  • MHA, view (VWms_Mha)
  • MHA, view (VwWms_Mha)
  • MHA (WMS_Mha)
  • MHA usage code (WMS_MhaUsageCode)


Handling charge (ExpAvgKd)

If checked (or Y) handling charge will be charged based on the order value and amount limits in the Handling charges table (Xore). This must be checked on the order type, customer and payment terms in order for the handling charge to be calculated for a customer order. As regards assignments, the assignment and customer must be checked for calculation of the handling charge (from version 9).

The handling charge is calculated during entry of closed order information or during invoicing, depending on the control parameter SALES001 (EXPAVG001) or PRASS029 for assignment.

When the charge is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is automatically copied onto the invoice header (table Fh).

Item numbers for the cost are retrieved from the Invoice costs table (Fkst), where it is also specified whether it should be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Payment terms, advance (view) (vwx2)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Payment terms, sales (X2)
  • Order types (x6)


Handling charge (ExpAvgiftKronor)

Handling charge in base currency.

The term is included in following tables:

  • Handling charges (xore)


Handling charge (UF_Xorv_ExpAvgiftVal_Bas)

Function for displaying the handling charge in currency, converted to the equivalent handling charge in base currency.


Handling charge BCU (ExpeditionKostnad)

Handling charge in base currency on customer order or supplier invoice. You specify this manually on supplier invoices. On customer orders it is calculated automatically based on the order value and the amount limits for handling charges (see separate chapter on closing orders and invoicing costs for a full description).

On customer orders
--------------
When a handling charge is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is also automatically copied to the invoice header (table Fh). Item numbers for the cost are retrieved from the Invoice costs table (program Xfkst) where it is also specified whether it should be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied to the invoice header is to be printed on the invoice header or footer (or not at all).

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Preliminary invoice header (uoh)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Customer work STATUS input file/table (win1)


Handling charge curr (ExpAvgiftValuta)

Handling charge in currency.

The term is included in following tables:

  • Handling charges curr (xorv)


Handling charge curr (PrelimPvLrVb_ExpeditionKostnad)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Handling charge curr (vb_ExpeditionKostnad)

Handling charge in currency on customer order or supplier invoice. This is specified manually on supplier invoices (except upon import of invoices). On customer orders it is calculated automatically based on the order value and the amount limits for handling charges (see separate chapter on closing orders and invoicing costs for a full description).

On customer orders
--------------
When a handling charge is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is also automatically copied to the invoice header (table Fh). Item numbers for the cost are retrieved from the Invoice costs table (program Xfkst) where it is also specified whether it should be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied to the invoice header is to be printed on the invoice header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Review of imported supp.invoice (pvlr)
  • Preliminary invoice header (uoh)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Customer work STATUS input file/table (win1)


Handling charge processed (HandlingChargeProcessed)

Flag on the order header (oh) to indicate that current order has been checked regarding automatic calculation of handling charge in connection with the first Invoicing occasion for the order.
Only for internal use in JEEVES.

The term is included in following tables:

  • Order header (oh)


Header check number (MCheckno)

Header check number when printing a check. The field can be used for the same check number which will apply when there are page breaks, i.e. the maximum number of rows is exceeded. The field is presented in such instances on the report template for check printing.

Example:
You can define in the field Check form, lines per stub on the outgoing payment method that a max. of 2 rows may be printed on a check.

You can enter 3 invoices for the same suppler and create an outgoing payment journal and check for these invoices. The invoices will have the same check number. The printout consists of two pages where the invoices on page 1 are assigned check number 1002 and the invoices on page 2 are assigned check number 1003 but are assigned header check number 1002. Check 1003 is cancelled. The next available check number in this case would be 1004.

The term is included in following tables:

  • Check journal, details (chkd)
  • Payments (lru)


Header extension (YndHdrExt)

Used by EDI.

The term is included in following tables:

  • View, zpvar (vzfp)


Header ID (CaptionID)

ID for the heading text.

The term is included in following tables:

  • Web messages (webn)


Header service order (MainOrderNr)

Enter an order number to which a service order is tied.

The term is included in following tables:

  • Service order header (sh)


Header: (Rubrik)

General header


Height (JvsSiteYSize)

Specifies the heights of an object.

The term is included in following tables:

  • GroupBox, Frame (JvsSiteFrame)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Company settings, windows (JvsSiteWindows)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)


Height (Height)

Height of the column.

The term is included in following tables:

  • Cell info in posting box, Jvs Viewer (WCel)
  • Cell structure in Jvs Viewer (WGrd)
  • Notes for invoice (wnot)
  • Document status for JvsViewer (WStp)
  • Reply option, electronic approval (xwst)


Height (VolHeight)

Measurement of height (normally expressed in centimetres). Used for automatic calculation of information about the volume (Length * Width * Height).

The information forms the basis for automatic calculation of invoice costs such as handling charges and freight.

With the GENERAL012 parameter you cna choose another measurement to be used in the system for length, width and height, which results in a different calculated measurement for information about volume.

The term is included in following tables:

  • Item/packaging type (arem)
  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order packing, package records (orpk)
  • Order packing, package records (pktk)
  • Carrier (x2t)
  • Transport route (xtr)


Height (TranspResrcHeight)

Measurement of height (normally expressed in centimetres).
Used for automatic calculation of the volume (Length * Width * Height) of a transport resource.
With JEEVES-Systemparameter GENERAL012 it is possible to choose another measurement to be used in the system concerning length, width and height, which results in another calculated measurement concerning the information about volume.

The term is included in following tables:

  • Transport resources (xtrr)


Hidden (JvsSiteMakeInvisible)

If set to True, it means that the term is hidden.

The term is included in following tables:

  • Settings nodes/windows (JvsPreSiteHideND)
  • Settings nodes/windows (JvsPreSiteNode)
  • Settings nodes/windows (JvsPreSiteTerm)
  • Settings nodes/windows (JvsPreSiteWin)
  • Terms (JvsSiteTerms)


Hide order (HideOrder)

--'WEB--

Specifies that the order will be hidden for companies that according to a company link have a right to view orders for the company in question.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Hide with compression (ICTColumnHide)

If checked the display will act as if the column was not there at all. If not checked there will be a space where the column should have been.

Note! This functionality has not yet been implemented but can be set for future use if required.

The term is included in following tables:

  • Data management rules (ICTtcr)


Historical cost invc row (StatistikRadKostnad)

Invoice row cost in base currency that will be displayed in the invoicing statistics.
The value is always the same as the term for invoice row cost.
The idea was that a different value for package handling would be possible (cost on package header or package rows) but this has not been implemented.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Order intake (orpo)
  • Invoice rows summary printout (vft)
  • Inventory transaction history (VIEW) (vlth)
  • Reconciliation OU inventory (wou)


Historical cost invc row (UF_vOIngStP_StatistikRadKostnad)


History (Historik)

Indicates history of, for example, a company, customer, etc.

The term is included in following tables:

  • Competitor company (konk)


Home phone, show/advise (ShowComKod3)

Definition of the phone type that is to be used to show or advise of the home phone numbers of customers and suppliers (on freight documents to the customer). Used for small customers/suppliers, e.g. businesses with limited business hours.

An alternative to this function is to specify for the company's (customer's/supplier's) telephone records a dispatch notify method according to the definition in the program 'Dispatch notify method (xx1g) with the following coding:
1 = Phone
2 = Fax
3 = Home phone

In the order/purchase routine certain programs have preprogrammed buttons allowing you to quickly access three phone numbers for the customer/supplier. If this function is only used to display customer/supplier phone numbers it does not matter which phone type is specified here.

If the function is also used for notification on freight documents to customers, a phone type must be defined referring to customers' home phone numbers, since this number is printed as special information under the heading "Telephone notification" on freight documents.

TIP!
-------
If you want to create your own buttons in other programs than those that have pre-programmed buttons to display phone numbers for customers/suppliers, here is an example of the macro code that you can use in programs where the customer table is the main table:

function @KusTfnNr:boolean;
var FtgNr:string;
     FtgKod:integer;
begin

   FtgKod:='';
   if TermExists('kus','foretagkod') then FtgKod:=kus.ForetagKod;

   if TermExists('kus','ftgnr') then
      begin
         FtgNr:=kus.FtgNr;
         UF_Show_TfnNr(FtgNr,FtgKod);
      end;

   @KusTfnNr:=true;

end;
You can modify the macro code to use it for all tables which include the term FtgNr.

The term is included in following tables:

  • System file, own co. (sy1)


Horizontal freeze re-planning (FreezeHorizonDaysRePlan)

Freeze horizon in number or days for manufacturing group.

In the freeze horizon, there are no proposals to be finished or re-planning proposals to transfer or changes in quantity.

The term is included in following tables:

  • Manufacturing groups (pg)


Horizontal position logo (ebLogoHP)

Logo position on eBrev page referring to left edge in relation to the left edge of the page specified in pels.

The term is included in following tables:

  • Logical page, eBrev (ebls)
  • Print record, eBrev (ebup)


HostName (DbHostName)

Name of the person who logged on the system. If you, for example, logged in to the database via Jeeves, xx/Jeeves will be shown in this field, where xx=signature.

The term is included in following tables:

  • Who, DB process (vswh)


Hours (bsched_Hours)

Can be used to create cron expression.
Allowed value and special characters : 0-23 , - * /

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Hours (EventTimant2)

For planned activities, the number of hours the activity is planned to take. For reported activities specifies a/the number of hours reported on the activity.

The term is included in following tables:

  • Planned activities (hr)
  • Reported activities (hrp)
  • Jeeves messages (jmsg)
  • MATRIX batch log (jvsl)
  • Campaigns, header (kr)
  • Project accounts, details (pkkd)
  • Project costs->GL (pkvt)
  • Shop time reports (prvt)
  • Service flow details (sfld)
  • Service order header (sh)
  • Service order rows (shp)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Mfg group, person, time rep (tpgv)
  • View, time rep. details->int. accs. (vHrp)
  • Planned activities per status (xg1hr)


How Start (JvsProgramNode_HowStart)


Hrs on site (UF_Prvt_Prv_N_tim)

Displays reported time present in hours.
Example:
6:15 -> 6
6:30 -> 7
6:45 -> 7


Hrs on site (UF_Prvt_Prv_N_tim_D)

Displays reported time present in hours + hundredths of hours.
Example:
6:15 -> 6,25
6:30 -> 6,5
6:45 -> 6,75


Hrs on site (UF_Prvt_Prv_W_tim_D)

Displays reported work hours in hours + hundredths of hours.
Example:
6:15 -> 6,25
6:30 -> 6,5
6:45 -> 6,75


Hrs per flow grp (ArbTimPerFlg)

Worked hours of a flow group that is to be allocated to operations.
The worked hours given per person for the flow group and time interval are totaled in this field.

The term is included in following tables:

  • Flow group, time reports/day (tflg)


Hrs present (Glob_Prvt_Prv_N_min)

Time present.


Hrs present (Glob_Prvt_Prv_N_min_D)

Time present.


IBAN/SWIFT account (SwiftMotBankKonto)

The IBAN/SWIFT bank account number of the bank.

Your own company's IBAN number (International Bank Account Number) can be specified in this field in the program System file, own company (sy) for printout of, for example, invoices.

The supplier's IBAN number can be specified in this field in the program Suppliers (le) the node for localized payments.

The term is included in following tables:

  • Suppliers (le)
  • System file, own co. (sy1)
  • Supplier view (vle2)


Icon (Icon)

Numerical ID of icon in menu.

The following IDs apply to Jeeves' standard icons:
72 = Basic data programs
73 = Normal programs
74 = Static system data programs
75 = Information only programs
76 = Optional programs (Selected only)

You can see the ID of the icons in the menu editor.

The term is included in following tables:

  • Own role menus (Usrdefmenus)


Icon (Closed) (IkonClosed)

File name for the icon that will display when you have not opened the node

The term is included in following tables:

  • Web document structure (webd)


Icon (open) (IkonOpen)

File name for the icon that will display when you have clicked on, i.e. opened, the node.

The term is included in following tables:

  • Web document structure (webd)


ICT conn business unit (ICTConBusinessUnit)

Alphanumeric ID for connection between business units. Note that this must be identical to the ID for the business unit to which the connection refers.

The term is included in following tables:

  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • View, External business units ICT (vICTConBusUnit)


ICT conn business unit (ICTConBusinessUnitDescr)

Name or description of link between business units.

The term is included in following tables:

  • External business units ICT (ICTConBusUnit)
  • View, External business units ICT (vICTConBusUnit)


ID (AssId)

Assignment identity.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Task (WMS_Task)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)


ID (BTran2GLDefId)

The term is included in following tables:

  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)


ID (ConnSQLIDkpw)

Link between the table for web log and the table for web users

The term is included in following tables:

  • Web log (WEBL)
  • Web sessions (WEBS)


ID (PalletId)

Pkg identity.

The term is included in following tables:

  • Pallet (WMS_Pallet)
  • Pallet content (WMS_PalletContent)
  • SKU (WMS_V_EXT_SKU)
  • Cycle count (WMS_V_MU_CycleCount)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)
  • Pallet (WMS_V_Pallet)
  • SKU (WMS_V_SKU)


ID (OpLogId)

Operative log identity.

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


ID (SieId)

Unique sequence number in table for SIE export to an external system.

The term is included in following tables:

  • SIE Export (Sie)


ID (TaskIId)

Work assignment identity.

The term is included in following tables:

  • Work assignment (WMS_MU_CurrTask)
  • Task (WMS_Task)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)


ID (WGrdDummyuniqueid)

ID term for the table.

The term is included in following tables:

  • Cell info in posting box, Jvs Viewer (WCel)
  • Cell structure in Jvs Viewer (WGrd)


ID (WCelDummyuniqueid)

ID term for the table.

The term is included in following tables:

  • Cell info in posting box, Jvs Viewer (WCel)


ID (WDocDummyuniqueid)

ID term for the table.

The term is included in following tables:

  • Cell structure in Jvs Viewer (WGrd)
  • Notes for invoice (wnot)
  • Document status for JvsViewer (WStp)


Id (JvsSiteMacroUniqueId_sub2)

The term is included in following tables:

  • Single settings (JvsSiteNodeWinProperty)
  • User-defined buttons (JvsSiteUserButtons)


Id (AstroSettingNameId)

Unique id of the setting type.

The following standard records exist. Do not alter/delete:

Id (AstroSettingNameId) | Description (AstroSettingNameDescr)
10 | FileEndPoint
20 | TactonTransformer
30 | TransformerMessageProcessor
40 | FileExceptionHandler
50 | AstroToJeevesExtractor
60 | MessageNode
70 | Global
80 | Jeeves endpoint
90 | MailExceptionHandler

The term is included in following tables:

  • Setting name (AstroSettingName)
  • Setting type (AstroSettingType)


Id (AstroSystemTypeId)

Unique ID of the system setting type.

The following standard records exist. Do not alter/delete:

Id (AstroSystemTypeId) | Description (AstroSystemTypeDescr)
10 | EndPoint
20 | ExceptionHandler
30 | Node
40 | MessageProcessor
50 | Transformer
60 | Extractor
70 | Global

The term is included in following tables:

  • Setting name (AstroSettingName)
  • System type (AstroSystemType)


Id (AstroNameId)

Unique ID of the setting.

The following standard records exist. Do not alter/delete:

Id (AstroNameId) | Description (AstroNameDescr)
30 | DirectoryIn
40 | DictoryOut
50 | ExceptionHandler
80 | SrcEndpoint
90 | DestEndpoint
110 | Transformer
120 | Extractor
130 | MessageProcessor
140 | Persign
150 | FTPAddressIn
160 | FTPAddressOut
170 | UsernameIn
180 | UsernameOut
190 | PasswordIn
200 | PasswordOut
210 | ConnectionString
220 | ServerName
230 | DataBasename
240 | PollingIntervall
250 | XSDValidationDirectory
260 | CompanyCode
270 | Disable
280 | Log
290 | Debug
300 | Port
310 | Host
320 | From
330 | To
340 | Subject
350 | EnableTransaction
360 | FileFilter
370 | Encoder
380 | Decoder
390 | ResendAfter
400 | CleanupAfter
410 | MoveTo
420 | NumberOfResends
430 | SQLExceptionHandlers
440 | FileName
450 | ValidationDoesNotThroughException
460 | RoutingValueXPath
470 | JustToXML
480 | JustToPipe
490 | Timeout

The term is included in following tables:

  • Setting (AstroName)
  • Settings (AstroSettings)


ID for breakdown (PrognosNedbrytSign)

Signature of individual who activated breakdown of Forecast to underlying forecast levels.

The term is included in following tables:

  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)


ID for connection (Ti_LopNr_Ned)

Customer specific field that is not used in the standard version of Jeeves.
This is a dummy number that is added to a BOM branch on a manufacturing order for capacity subcontract. The data is used internally by Jeeves and the field must not be changed by "unauthorized" users.

The term is included in following tables:

  • Labour operations (ao)
  • Labour operation, its tools (aov)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservations (mrx)
  • PDM (manufacturing order) (thpd)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)


ID number (X_IdNr)

A general ID number that is used in lists and the like where a column can contain different values depending on what type of row it is. Example: A planning list contains customer orders, purchase orders, manufacturing orders, purchase proposals, net requirements, etc. and there the ID number can include customer order numbers, purchase order numbers, etc.

A numerical ID number must be specified in this field (max 7 characters) for suppliers whose company number is not already numeric and max 7 characters when localized payments are made in the accounts payable ledger. The value is shown in the outgoing payment file as recipient and is used internally by the payment service.

This field should also be filled in for payments to account BG/PG (for BG max 5 characters and for PG max 10 characters).

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Item - replan any type of order (it2p)
  • Suppliers (le)
  • Inventory transaction history (lth)
  • Log on item from MRP runs (MRPExecLogInputData)
  • (NetReqPegging)
  • PLANNING door area (warehouse area) (pytp)
  • Inventory transaction history (VIEW) (vlth)
  • Result from quality reporting (vqdi)
  • MRP log (xnel)


ID of SiteRepository (JvsSiteID)

Code identifying a site repository row in a package solution.

The term is included in following tables:

  • Site groups in package solution (JvsPackageSiteGroups)
  • Sites in package solution (JvsPackageSites)


ID on window setting (JvsSiteWindowSettingsID)

Numeric ID for setting in program node or window. ID number is created automatically using the next available sequence number when a setting is saved.

The term is included in following tables:

  • GroupBox, Frame (JvsSiteFrame)
  • Columns (JvsSiteWinCols)
  • Company settings, windows (JvsSiteWindows)
  • Field positions (JvsSiteWinFields)
  • Tabs (JvsSiteWinTabs)


ID row (X_IdRad)

A general row number for an ID number.
Used in Jeeves in lists and the kind when a column can contain different values depending on what type of row it is.
Example: A planning list contains customer orders, purchase orders, manufacturing orders, purchase proposals, net requirements, etc. and where the ID number can include customer order numbers, PO numbers, etc.
The row number then contains an order row or purchase order row or manufacturing order row.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Inventory transaction history (lth)
  • Log on item from MRP runs (MRPExecLogInputData)
  • (NetReqPegging)
  • Inventory transaction history (VIEW) (vlth)
  • Result from quality reporting (vqdi)


ID row sub-row (X_IdSubRad)

A general sub-row number for a row number for an ID number.
Used in Jeeves in lists and the like when a column can contain different values depending on what type of row is being written.
Example: A planning list contains customer orders, purchase orders, manufacturing orders, purchase proposals, net requirements, etc. and where the ID number can include customer order numbers, PO numbers, etc.
The row number then contains an order row or purchase order row or manufacturing order row position.
The sub-row number can refer to a package detail on customer orders, a labour operation for material reservation....

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Inventory transaction history (lth)
  • Log on item from MRP runs (MRPExecLogInputData)
  • Inventory transaction history (VIEW) (vlth)
  • Result from quality reporting (vqdi)


ID setting (Id1)

Internal, alphanumeric description of the setting.

The term is included in following tables:

  • Cust def terms etc. (yext)


Id1 (SecId1)

Id1 from table sec_permission in security management module.

The term is included in following tables:

  • Security manager, permissions (sec_permission)


Id2 (SecId2)

Id2 from table sec_permission in security management module.

The term is included in following tables:

  • Security manager, permissions (sec_permission)


Id3 (SecId3)

Id3 from table sec_permission in security management module.

The term is included in following tables:

  • Security manager, permissions (sec_permission)


Id4 (SecId4)

Id4 from table sec_permission in security management module.

The term is included in following tables:

  • Security manager, permissions (sec_permission)


Id5 (SecId5)

Id5 from table sec_permission in security management module.

The term is included in following tables:

  • Security manager, permissions (sec_permission)


Ideal number of extent (DB_BestCount)

Best count is the ideal number of extent changes if everything is contiguously linked.

The term is included in following tables:

  • (Jeeves_SHOWCONTIG)


Identify (PB_Identify_InBox)

Attempts to identify all previously unidentified records in the inbox for EDI messages. The following terms are checked during identification:

PartnerId PartnerQualifier PartnerSubId SenderId SenderQualifier SenderSubId

Message Type MessageVer ReleaseNumber ControllingAgency EdiDesignCode


Identity (SQLIDENTITY)

Numeric identity for current record in the database. (Field obtains its value automatically via SQL server's IDENTITY function.)

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting templates, in/out pymt, header (ak)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Inventory trans->general ledger: Log on changes (akll)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Competitor item (ArKonk)
  • Balances, order-specific inventory, LOG (arsl)
  • Log loading man. inventory transactions (arsm_pre_log)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Attendancy calculation (AttR_calclog)
  • Attendance reports (AttR_rep)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • PDM (PO/purchasing...) (bhpd)
  • (CacheJvsSiteSetting)
  • Message, eBrev (ebml)
  • Outbox eBrev (ebub)
  • Change order approval chain instance (ecoappchain)
  • EU quarterly report, totals export/import (EUSum)
  • Account statement, invoices per currency (fhva)
  • Company key performance indicators (fmfr)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Company file log (frl)
  • Item groups for Mfr (FrVg)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Intrastat, definition of report period (istper)
  • Jeeves company's own term description (jctd)
  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Jeeves messages (jmsg)
  • Log DDL events (JvsLogDDLEvent)
  • JvsLogMessage (JvsLogMessage)
  • Saved dynamic reports (JvsSiteDynReports)
  • Right-click to program (JvsSiteExpandPgm)
  • Alias for programs (JvsSitePgmAlias)
  • Data for installation of chart of accounts (KoSruStdDataInstall)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Web users (kpw)
  • Incoming/outgoing payment files, receipt (krin)
  • Log; steps from importing site repository (LogImportJvsSite)
  • Bank payment file, DUMP? (lrin)
  • Invoices and payments per supplier (lrLru)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Labour reports per order and mfg grp (MoLR)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogInputData)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • (NetReqPegging)
  • Change log, order head, status (ohcl)
  • Order, collective invoicing (ohsf)
  • Customers to whom an offer is sent (okrd)
  • Order packing, package records (orpk)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Payment suggestion (PaySugg)
  • Document rights (pdmsec)
  • Forecast rows, history (PrgRaderH)
  • Retail discount matrix (pria)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Conversation History (PTPConvHistrory)
  • Work table for loading scanned supplier invoices (Pvlrin)
  • Transaction log for replication (RepL)
  • Transactions for replication (RepS)
  • Pallet discounts (rorp)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • History log employee - work group (SFR_wgrpsfplog)
  • Server paths (sPth)
  • Competitor item BOM (SrKonk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • SWOT analysis (swot)
  • Log of changes in the database according to log.def (sycg)
  • Attributes for XML import (TactonAttribute)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • VAT/tax register (tax)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Journal, MO, cost posting, details (tkkd)
  • Operation queue (UAoToDo)
  • Added/modified objects, log (UsrDefModSQLObject_log)
  • Invoice rows summary printout (vft)
  • Posting of order (work table) (vo2p)
  • Business opportunities (view) (vpro)
  • Result from quality reporting (vqdi)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Requisition (wbia)
  • Reconciliation delivered not invoice matched (wbpa)
  • Web messages (webn)
  • External interface to workflow (wext)
  • Workflow installation table (wfinst)
  • Reconciliation dispatched, not invoiced (woha)
  • Detailed workload and capacity (WorkLoad)
  • Reconciliation OU inventory (wou)
  • Reconciliation balance/result project (Wprj)
  • Customer user table (wq01)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Planned activities per status (xg1hr)
  • XML data to Jeeves (rows) (XmlDataIn)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Log for XML export (XmlOutLog)
  • Log rows for XML export (XmlOutLogRows)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)
  • MRP log (xnel)


Identity (SQLIDENTITY_next)

Pointer on next record in a linked chain of records.

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)


Identity (SQLIDENTITY_orig)

Originally numeric identity for current record in the database.Used in links between tables as it is not changed in replication etc.

The term is included in following tables:

  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Planned activities per status (xg1hr)


Identity (SQLIDENTITY_prev)

Pointer on previous record in a linked chain of records.

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)


Identity no., Intrastat (IntStatIdentityNo)

Numeric identity of current Intrastat report (table IstPer).
Used to link between transactions, customer invoice lines (ft) and supplier invoice matching lines (bpf), which are parts of an Intrastat report.

The term is included in following tables:

  • Invoice matching (bpf)
  • Invoice row detail (ft)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)


Ignore if prev (ignoreifprev)

If checked (or Y) and the previous discount type has been used, the current discount type is ignored. Used only in branch specific function for retail/pallet discounts.

The term is included in following tables:

  • Discount types (xdt)


ImplChoice (ImplemantationAlternative)

Implementation choices

0=No implementation:NO
1=Application:APPLICATIONS
2=Subflow:WORKFLOW
3=Loop:LOOP

The term is included in following tables:

  • Workflow process activity (wpra)


Import (PB_ImportGroups_JIA)

Function for importing packages with their underlying group hierarchy. Settings connected to the groups are also imported.

Open the Connect groups form and press this button. The Select file dialogue is opened in which you can browse to the relevant folder and select a script file for import.

The file is imported into a set of import tables in the current site database, one import table for each site table.

The site tables are then checked for any existing records. If they are empty all records are imported from the import tables to the site tables with their current group ids. If they are not empty, the group ids in the import tables are re-generated as they cannot be identical to existing ones. Since their are dependencies between some of the tables, ids in related tables are also re-generated. After this the import from the import tables to the site tables is completed.

Import table
=========
Group ID: 1		->	Group ID: 8
Unique group ID: 7	->	Unique group ID: 7
Unique pkg ID: JC ADM	->	Unique pkg ID: JC ADM


Import accounts from file (PB_Import_ImportKoSru)

Function for importing data from file to the import tables for chart of accounts and SRU codes (importko, importsruh and importsrud). The data can be modified in the import tables and later be installed to the Chart of accounts table (ko) and SRU code tables (sruh and srud) by using a function button in the Chart of accounts program (ko).

When you press this button you are first asked if you want to proceed, and secondly if you want to compile a list of accounts in the Chart of accounts table (ko) that are currently in use (in posting templates etc.) per specified company/companies and year, so that you can check for any conflicts or deviations between the accounts being used and the new chart of accounts being imported. This can be done during import or in a later step. Accounts that are in use can be viewed, and if necessary replaced, in the Imported accounts - replace accounts program (Import_Ko_replace_ktonr).

Note!
- All previous data in the import tables are deleted!
- The translations of the standard chart of accounts and SRU codes are not imported. Standard translations are installed in the CustomerDropDown table when installing/upgrading Jeeves.


Import base chart of accts (PB_KoSru2ImportTables)

Function for import of Jeeves standard chart of accounts and SRU codes to the import tables (importko, inportsruh and importsrud). The data can be modified in the import tables and later be installed to the Chart of accounts table (ko) and SRU code tables (sruh and srud) by using a function button in the Chart of accounts program (ko).

When you press this button you are first asked if you want to proceed, and secondly if you want to compile a list of accounts in the Chart of accounts table (ko) that are currently in use (in posting templates etc.) per specified company/companies and year, so that you can check for any conflicts or deviations between the accounts being used and the new chart of accounts being imported. This can be done during import or in a later step. Accounts that are in use can be viewed, and if necessary replaced, in the Imported accounts - replace accounts program (Import_Ko_replace_ktonr).

Note!
- All existing data in the import tables are deleted!
- The translations of the standard chart of accounts and SRU codes are not imported. They are installed in the CustomerDropDown table when installing/upgrading Jeeves.
( - Account descriptions are loaded from the Jeeves_lddl table in order to ensure that they are loaded in the installation's base language (English/Swedish).)

The contents of the source table (KoSruStdDataInstall) remain intact, which means you can re-import the standard base chart of accounts and SRU codes if necessary.


Import date (IntullningsDatum)

Date a good was imported.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Import details (PB_Brh_Create)

Button to import budget details from preliminary transaction.
The field NotShowninListWin must be marked Y.


Import modifications fr DB (PB_Fetch_UsrMod_From_DB)

Function for importing modified objects from the database into tables in the database, for example before upgrading or installing service packs,
- if modification type ADD or REPLACE, the whole object(s)
- if modification type MERGE, code within modification tags.

Use the Upd DB with modifications button (PB_Upd_DB_with_UsrMod) to put them back again after upgrading/installation, or the Export modifications fr DB->FILE button (PB_Export_UsrMod_From_DB) if you want to import them into another database.


Import own program(s) (PB_Import_UsrDev)

Function for importing own programs from a script previously created by using one of the export functions in the same program.

Note that you can also export and import own programs as part of a package (see the chapter on Package management).


Import process (WFL_Uf_Import_Process)

Import process from XmlDocProcess, XmlDocActivity and XmlDocTransition


Import replication def (UF_repd_import_repdef)

Function to import a replication job.


Import type (ImportDesc)

Alfanumerical description for an import type in a package solution, defining how table rows will be handled for a given table.

The following standard records exist. Do not alter/delete:

Import type (ImportType) | Import type (ImportDesc)
0 | New rows only
1 | New and Updated rows
2 | Replace existing rows
3 | Data model only
4 | Exclude table
5 | Replace with condition
6 | Replace with condition

The term is included in following tables:

  • Package solution table import types (JvsPackageImportTypes)


Import type (ImportType)

Numerical code for an import type in a package solution, defining how table rows will be handled for a given table.

The following standard records exist. Do not alter/delete:

Import type (ImportType) | Import type (ImportDesc)
0 | New rows only
1 | New and Updated rows
2 | Replace existing rows
3 | Data model only
4 | Exclude table
5 | Replace with condition
6 | Replace with condition

The term is included in following tables:

  • Package solution table import types (JvsPackageImportTypes)
  • Tables in package solution (JvsPackageTables)


Imported Text (JvsSiteLangStringImport)

The imported text in the specified language.

The term is included in following tables:

  • (JvsSIteLangImportDiff)
  • (JvsSIteLangImportDiffTarget)


In directory (EdiInDir)

The directory in which EDI files are expected to be stored. The EDI server reads this directory to find newly arrived EDI files. When a file is loaded, a copy is sent to the backup directory and an updated version is sent to the inbox-directory. If the file in question is already in the directory, a new file name will be generated. So, it then becomes the old file name + a sequence number.
E.g. c:\JeevesEdi\InDir

IMPORTANT! This directory should not be the same as the inbox directory.

The term is included in following tables:

  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • System settings for EDI server (edis)


In MRP runs all invtry loc (NE_Behandlas_Vid_Alla_Lst)

A cross (or Y) specifies that the relevant inventory location will be processed for an MRP that refers to all inventory locations.

No cross (or N) means that the inventory location in question will not be processed. This can be used so that an inventory location for "other inventory" is not included in MRP.

The term is included in following tables:

  • Inventory locations (xb)


In program type (EdiPgmInType)

Program type code for processing incoming EDI messages.
NOT USED!

The term is included in following tables:

  • EDI partner profiles (edid)


In-box directory (EdiInBoxDir)

The EDI files that were loaded to the inbox for EDI messages are located in this directory. If the source file consists of several EDI messages, there will be one file per EDI message in this directory. Syntax conversion is done from this directory.
Example: c:\JeevesEdi\Inbox

IMPORTANT! This directory should not be the same as the in-directory, where the EDI files are first sent.

The term is included in following tables:

  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • System settings for EDI server (edis)


In-house or subcontract (TillvPriorEgenLego)

Code for controlling if the labour operation will be performed in-house or at a subcontractor.
This code is used for graphical planning where different colors can be used for the priority code.
0 = performed in-house as first choice
1 = in-house or subcontract
2 = subcontract as first choice During periods of overload, 1 and 2 are sent to a subcontractor (and even 0).
If the workshop is working below capacity 0 and 1 are performed in-house (and even 2).
The idea is that when there is an overload of work you will be able to see if work can be subcontracted. An overload when the code is 1 or 2 can most likely be solved by subcontracting.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Items (ar)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • View operations, item (vop)
  • Manufacturing priority own subcontr (xtel)


In-house price (Internpris)

Internal price, used for reconciliation when a resource is loaned from one cost centre to another.

The term is included in following tables:

  • Reported activities (hrp)
  • Project accounts, details (pkkd)
  • Services price list, details (prlt)
  • View, time rep. details->int. accs. (vHrp)


In-house salesperson (Saljare2)

Alphanumeric ID for additional salesperson where applicable. This can, for example, be an in-house salesperson.

The term is included in following tables:

  • Companies (fr)
  • Company file log (frl)


In-mail active (EdiNotifyMailActive)

A flag here means that the e-mail function for incoming EDI is activated.
When this box is selected, the quantity of e-mail sent in connection to incoming EDI is also cleared. This box is automatically deselected when the maximum quantity of incoming e-mail is reached.

The term is included in following tables:

  • System settings for EDI server (edis)


In/Out (EdiInUt)

A flag here means that an incoming EDI message is involved.
Otherwise, it is an outgoing EDI message.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI message log (edil)
  • Message types (edim)


In/Out box EDI (EdiBoxRef)

Reference to records in the in and outboxes for EDI messages.

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Job queue for EDI server (edij)
  • Order header EDI (ohd)
  • Order rows, EDI (ord)


Incl corrected amount (VATinclcorramount)

Amount including corrected amount on tax statement. (Slovakian adaptation).

The term is included in following tables:

  • Tax statement - history (taxh)


Incl in assmbly analysis (BehandlasIMontAnalys)

Flag to indicate if the item is to be processed in an assembly analysis.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Incl in fict resource group (FiktivResursGrp)

Fictitious resource group that consists of other resource groups.

The term is included in following tables:

  • Fictitious resource groups (XRGF)


Incl invoice number (TA_TrueInvoiceNo)

Default off logic controls if this is invoices and the parameter on shall invoice number be sent as INVOIC

The term is included in following tables:

  • TA control parameters (TA_SysP)


Incl man entered del adr (K_Check_Adr)

If this is set on the service order row, the manually entered delivery address is retrieved from the service order header and entered on the order header when the order is created during the close of the service order row.

The term is included in following tables:

  • Service order rows (shp)


Incl order (AddOrder)

Flagging if order will be included in the liquidity forecast.

The term is included in following tables:

  • Liquidity forecast (lipt)


Incl payer (TA_AddBuyer)

Send with information on payer? default off

The term is included in following tables:

  • TA control parameters (TA_SysP)


Incl prel paid invoices (InclPrePayedInvoice)

Marking if the liquidity forecast will contain prepaid invoices.

The term is included in following tables:

  • Liquidity forecast (lipt)


Incl purchase (AddPO)

Flagging if purchase will be included in the liquidity forecast.

The term is included in following tables:

  • Liquidity forecast (lipt)


Incl scrapped mtrl (UpDatAvvikMru)

Applies for automatic reporting of material issue.

The scrapped quantity is also included in the reported quantity, which is the basis for reporting material issue.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • Validation rules (SFR_rules)


Incl. item no. (ArtMed)

If checked (or Y) the item number entered on the service order header will be inherited on the service order row. Service flow details with this parameter shall not have an item number entered.

The term is included in following tables:

  • Service flow details (sfld)


Include assignment no. (CompanyTypeAssignNo)

If checked (or Y) the assignment number (OffNo) will be used as a prefix, i.e. will be added to the previous sequence number upon new entry of a project.

The term is included in following tables:

  • Automatic sequence number series (view) (vxtf)
  • Automatic sequence number series (view 2) (vxtf1)
  • Automatic sequence number series (xtf)


Include bill value (CreditInclBOE)

If checked the balance for the customer's bills of exchange is included in the credit check.

*** NOT YET IMPLEMENTED ***

The term is included in following tables:

  • Customers (kus)


Include check (CreditInclCheck)

If marked the ckeck balance for the customer will be included in the credit check.

The term is included in following tables:

  • Customers (kus)


Include company no. (CompanyTypeCoNo)

If checked (or Y) the company number (CoNo) will be used as a prefix, i.e. will be added to the previous sequence number upon new entry of an assignment or a project.

The term is included in following tables:

  • Automatic sequence number series (view) (vxtf)
  • Automatic sequence number series (view 2) (vxtf1)
  • Automatic sequence number series (xtf)


Include discounts (TA_NoDiscntCd)

Here you can control whether Jeeves discount codes will be attached ( default off ).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Included in available balance (InclInAvailInvtBal)

A cross (or Y) means that the current batch/batches with current status are included in the available balance.

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Status codes, batches (xba)


Included in key (IsKey)

A cross specifies if the field is included in the key (or unique index). This usually occurs automatically when defining columns for replication.

The term is included in following tables:

  • Columns for replication (RepC)


Incoming pmt, advance (InbetForskRad)

Flagging on payment row that it relates to deduction on customer invoice for advance payment.
1 = Payment row refers to deduction on customer invoice for advance payment 2 = Payment row for balancing of payment for the deducted advance

The term is included in following tables:

  • Incoming payments (inb)
  • Incoming payment work table (jivx)


Incomplete op rows (OpAntRaderEjKlara)

Number of labour operations that are not reported (so the order can be closed).

The term is included in following tables:

  • Fast reporting of MOs (thq)


Incorrect settings... (->JvsSiteAddedFields) (UF_JvsSite_WinFields_WITHNO_AddedField)


Incorrect settings... (->JvsSiteWinCols) (UF_JvsSite_WinFields_WITHNO_WinCols)


Incorrect settings... (->JvsSiteWinFrames) (UF_JvsSite_WinFields_WITHNO_WinFrames)


Incorrect settings... (->JvsSiteWinFrames) (UF_JvsSite_WinCols_WITHNO_WinFrames)


Incorrect settings... (->JvsSiteWinTabs) (UF_JvsSite_WinCols_WITHNO_WinTabs)


Incorrect settings... (->JvsSiteWinTabs) (UF_JvsSite_WinFields_WITHNO_WinTabs)


Incorrect settings... (->JvsSiteWinTabs) (UF_JvsSite_WinFrames_WITHNO_WinTabs)


IncPmtJournal canc BOE (BoE_Cancel_AR_Journal)

Incoming payment journal for the incoming payment journal created when canceling a bill of exchange.

The term is included in following tables:

  • Bill of exchange (vxrb)


Increment (NumGenIncr)

Specifies the increment interval for the number series.

The term is included in following tables:

  • Number generator (WMS_NumGen)


Increment by 10 (LrAnkVerNr10)

Flag to indicate that arrival voucher numbers are to rise by increments of 10.
This means that the first voucher receives the minimum value and final number 1.
The next voucher receives the last number + 10.
This function is used to give the final approval a voucher number directly after that of the arrival voucher.

The term is included in following tables:

  • System file, own co. (sy1)


Increment run no. (OmgangsNrInc1)

Function for retrieving batch number + 1.


Index (JvsSitePropertyIndex)

A sequence number that together with JvsSitePropertyGroupName and JvsSitePropertyName creates a uniqe key in the table JvsSitePropretyGroup.

The term is included in following tables:

  • Setting templates (JvsSitePropertyGroup)


Index defrag (PB_Jeeves_SHOWCONTIG)


Index defrag done (DB_IndexDefrag_Done)

Defragments clustered and secondary indexes of the specified table or view.

The term is included in following tables:

  • (Jeeves_SHOWCONTIG)


Index ID (DB_IndexId)

ID number of an index in the database.

The term is included in following tables:

  • (Jeeves_SHOWCONTIG)


Index name (DB_IndexName)

Name of a index in the database.

The term is included in following tables:

  • (Jeeves_SHOWCONTIG)


Index of child part (ChildPartIndex)

Index of child part

The term is included in following tables:

  • BOMs from configurator XML (TactonPartStruct)


Index of part (PartIndex)

Index counter for part

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)


Index to parent part (ParentPartIndex)

Index to parent part

The term is included in following tables:

  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)


Indir mtrl OH % (new) (MtrlMoKostProcNytt)

Material overhead cost percent.
The percentage rate used when calculating material overhead cost.
This field refers to a new overhead that is to apply from a certain date.

The term is included in following tables:

  • Item product accounts (arpk)


Indirect job (SFRROtherWork)

Default indirect job when the employee does not work on an ordinary work operation.

This job starts and stops automaticallt when employee reporting attendance in or stop other workoperation and not have any other active workoperation.

This job handle automatically by Jeeves and should not reports manually.
This job has reportingtype 38 for start and 95 for stop.

If any value is not entered the function is not active.

It works together with SFRROtherWorkLimit.

When reporting in workgroup the default other work is entered in table alag.

The term is included in following tables:

  • Validation rules (SFR_rules)


Indirect job time limit (SFRROtherWorkLimit)

Time limit in minutes for indirect labour.

If the reported time for indirect labour is below this limit, the start time is moved on a job to the previous reporting.

See term SFRROtherWork for more information. Applies only if SFRROtherWork is active.

The term is included in following tables:

  • Validation rules (SFR_rules)


Indirect job/labour (VeOvrigtJobb)

Id of indirect labour that the team/work group on the shop floor performs.

This is shown as default for the team members when they do not have an ongoing job.

The term is included in following tables:

  • Work group (alag)
  • Labour reporting (aor)
  • Operations in progress (aoru)
  • Shop time reports (prvt)
  • Temp table for labour rep (SFR_Ao)
  • Production time calulations (SFR_calctmp)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Shop ... other work (veoj)


Indirect job/labour (VeOvrigtJobbBeskr)

Description of indirect labour that the team/work group on the shop floor performs.

This is shown as default for the team members when they do not have an ongoing job.

The term is included in following tables:

  • Shop ... other work (veoj)


Indirect labour costs (TotArbStyckBiKost)

The total of payroll overhead costs to manufacture an item.
(payroll overhead costs for the current item and the sum of payroll overhead costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Indirect mtrl cost (MtrlMoKost)

Material overhead cost for the item.

The term is included in following tables:

  • Costing, item (ark)
  • BOMs, calculations (srk)


Indirect setup costs (TotArbStallBiKost)

The total of setup overhead costs to manufacture an item.
(setup overhead costs for the current item and the sum of setup overhead costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Individual bill of exchnge (BoE_Ind)

A cross (or Y) on the outgoing payment row indicates that a separate bill of exchange will be printed for the supplier invoice.

Default value is no cross (or N), i.e. normally one bill of exchange is printed per supplier for all invoices paid on the same occasion. The default value can be changed on the invoice or supplier.

The term is included in following tables:

  • Payments (lru)
  • Bill of exchange (vxrb)


Industry solution (branschlosning)

Marks that there is a special industry solution.

The term is included in following tables:

  • Sectors (frb)


Info/Text (x8000)

This field is used to store text, data, flat file records, etc.

The field is used, for example, in interim tables when creating flat files for export from the SQL database. It is also used by Workflow for information, instructions or message to be included in e-mails that are sent by Workflow activities.

The term is included in following tables:

  • Change order approval type (ecoapptype)
  • Change order status (ecostat)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)
  • External interface to workflow (wext)


Information (SolutionInfo)

Information about a package solution.

The term is included in following tables:

  • Package solutions (JvsPackageSolutions)


Inherit SKU ID (LagDefInheritSKUId)

Specifies whether SKU identities should be inherited by TUs in full pallet picking.

The term is included in following tables:

  • Inventory location definition (WMS_LagStalleDef)


Inherited (SecInherited)

Marked if security permissions should be inherited.

The term is included in following tables:

  • Security manager, permissions (sec_permission)


Ini parameter (ParamEntry)

Predefined name for Jeeves system parameter.

The term is included in following tables:

  • Kernel parameters (jini)


Init/default value (JvsInitValue)

Variable used in various applications.

Sales configurator
--------------------------
Initiate or default value. Initiate value if missing in the Tacton model.

@sKey1
@sKey2
@sKey3
@sKey4
@sKey5

Keys for the table used (the unique combination) must be defined, in the case of the order row table the four keys; Ordernr (Order number), Ordradnr (Order row number), Artnr (mother Item number) and Ordradnrstrpos (Subrow number). These fields must be named @Key1, @Key2, @Key3 and @Key4 respectively.

Default values can also be defined, for example in the case of the bill of material quantity (field: bantalavi) you could enter the value 1, meaning that if you do not provide the number of the child items, you will have 1 as default value. The bartnrstrukt field (child item number) must be provided from the configuration.

The term is included in following tables:

  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Initial dataload (TactonLoadData)

Tacton Dataload once when Tacton starts

The term is included in following tables:

  • Mapping from Jeeves to configurator (TactonModelMapping)


Initiate new received deliv (PB_Init_New_Deliv)

This function can be used if a purchase order is delivered, for example, in many part deliveries. Use the function to empty the right-hand side, as it otherwise could be filled with part deliveries.

NB! this button only affects receiving rows (Bpi) and not arrival reporting (Bpa).

If you so wish, you can also use the dispatch/delivery note numbers of the different deliveries. Enter the previous number and the new number as answers to the questions asked when using this function. The number given for the new delivery will be filled in automatically as the delivery note number on that record. You can also leave these fields empty.


Initiation (prebatch)

Batch which is run initially before other SQL code is run.

The term is included in following tables:

  • Workflow sql template (wftp)


Injunction amount (BetForelaggandeBelopp)

Invoice amount that remains to be paid and is included in an injunction to pay.

The term is included in following tables:

  • Invoices with payment injunctions (fhb)
  • Injunction to pay (kusb)


Injunction date (BetForelaggandeDatum)

Date for injunction to pay.

The term is included in following tables:

  • Injunction to pay (kusb)


Injunction no. (BetForelaggandeNr)

Sequence number of an injunction to pay.
A customer's injunction to pay can contain one or more invoices.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoices with payment injunctions (fhb)
  • Injunction to pay (kusb)


Input data from table/view (BTranFrom_Table_View)

The term is included in following tables:

  • Conversion step (BTran2GLDefStep)


Input status (Xin1Status)

Status code on rows in a "dummy input table".
The WIN1 table is a dummy input table and has no function in Jeeves. The customer may use the table as they wish.
The idea is however that the table should be used for loading orders, invoices, etc. from other systems.

The term is included in following tables:

  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)
  • Status input table #1 (xin1)


Input status (Xin1StatusBeskr)

Text status code on rows in a "dummy input table".

The WIN1 table is a dummy input table and has no function in Jeeves. The customer may use the table as they wish.
The idea is however that the table should be used for loading orders, invoices, etc. from other systems.

The term is included in following tables:

  • Status input table #1 (xin1)


Input/output VAT/tax (IOVAT)

If checked (or Y) the account is an output VAT/tax account or a purchase/cost account. or an income account.

If unchecked (or N) the account is an intput VAT/tax account or a purchase/cost account.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


Insert allowed (UsrDefWindowInsertAllowed)

By default, users are allowed to insert data in all fields in own tables. Uncheck this checkbox to disallow insertions for the field in question.

The term is included in following tables:

  • Own windows (UsrDefWindows)


Insert on update (ConvUpd2Insert)

If checked (or Y), an update of a record in the specified table in the FROM company creates a new record in the TO company if the record does not exist there.

The term is included in following tables:

  • Table replication (tcc)


Insert Order (InsertOrder)

Sets the order that the system handels the sql/xml logic

The term is included in following tables:

  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)


Insert SQL script (InsertSql)

SQL script for insert.

The term is included in following tables:

  • Log rows for XML import (TactonXmlLogRows)
  • Log rows for XML export (XmlOutLogRows)


Inspection instruction (KontrollInstruktion)

Inspection instruction.
Text field to describe how the item, labour operation or the like is to be inspected.

The term is included in following tables:

  • Alternative suppliers (al)
  • Labour operations (ao)
  • Items (ar)
  • Quality parameters on item (arqp)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • Alternative suppliers, RFQ (pal)
  • Operation queue (UAoToDo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • View operations, item (vop)


Inspection rule (AvsyningsRegel)

The inspection rules control how the inspection will be performed before incoming delivery of the order row occurs. This is only relevant if you have checked "Arrival code will be tested".

0 = No inspection records are needed for delivery to take place.

1 = At least one inspection record must be entered to the current delivery inspection record.

2 = All of the arrived quantity must be checked before delivery can take place. You must therefore enter inspection records that cover the arrived quantity.

The term is included in following tables:

  • Arrival codes (xank)


Install all Workflow data (UF_WorkFlowInstall)

Starts workflow installation.


Install chart of accounts (PB_Install_ko)

Function for installation of a base chart of accounts and/or SRU codes to current company, from where the installation is executed, and/or replace accounts used in posting templates or tables specified in the Imported accounts - replace accounts program (Import_ko_replace_ktonr).

Note!
- Any existing accounts and SRU codes with a different version than the one being installed are deleted! This can be avoided for specific accounts and/or SRU codes as described below.
- All settings for the accounts are inherited from the new base chart of accounts, e.g. whether posting and budgeting is allowed, account type etc.
- All translations belonging to the installed base chart of accounts are copied within CustomerDropDown, i.e. from Importko to Ko and from Importsru to Sru. This means that any changes that are made to texts in the import tables must be translated, otherwise the standard translations will apply.
- If any errors occur during installation the installation is canceled, no updates are performed.

Before installation you should check the base chart of accounts in the import table (importko), and also check any existing accounts in the production table (ko) that you wish to retain.

- If there are accounts in the production table that you wish to retain, which do not exist in the import table, set the same version id on the accounts in the production table as the version being installed. If you do not do so, they will be deleted.

- If there are accounts in the production table that you wish to retain, which also exist in the import table you must delete the accounts in the import table and set the same version id on the accounts in the production table as the version being installed. If you do not do so, they will be replaced with the accounts from the import table, along with their settings and translations.

There may be certain accounts that can not be removed due to the fact that the account is used in another table (e.g. in a posting template). If this is the case, the installation continues without deleting the account(s) in question and at the end of the installation a dialogue box displays all accounts that could not be deleted.

The same applies to SRU codes (importsruh and sruh).

When you press the button a dialogue is opened in which you can specify the following parameters:

1) Fiscal year - enter the fiscal year to which the base chart of accounts and/or SRU codes are to be installed in Jeeves. You can, for example, install a chart of accounts from fiscal year 2004 in the import table to fiscal year 2008 in the chart of accounts table.
2) Install accounts - check if chart of accounts should be installed
3) Account version - specify which account version to install
4) Install SRU codes - check if SRU codes should be installed
5) SRU code version - specify which SRU codes version to install
6) Replace accounts - check if accounts should be replaced in posting templates/tables

You may get an error message saying that the chart of accounts can not be installed because the same account or SRU code and version exists for more than one fiscal year in the import table (importko). If this happens you must search for the account or SRU code and version in the import table and make the necessary adjustments before proceeding with the installation.

The function is new in version 9 and changed in 10.0


Install sequence (UsrDefModSQLCodeInstallSequence)

Install sequence of modified sql code.

The term is included in following tables:

  • Added/modified objects (UsrDefModSQLObject)


Install Workflow basic data (UF_WorkFlowInstallBasicData)

Install basic workflow data.


Install Workflow SQL templates (UF_WorkFlowInstallTemplate)

Install sql-templates.


Install Workflow SQL-agent (UF_WorkFlowInstallSqlAgent)

Install SQL-agent job for Workflow. Scheduled to run every minute for 24 hours.


Install Workflow static data (UF_WorkFlowInstallData)

Install static workflow data tables.


Install Workflow texts (UF_WorkFlowInstallText)

Install workflow texts.


Installation Id, Astro (AstroInstallationId)

Unique id of the installation.

Note: In the first version of the Astro integration, there is a one-to-one relationship between this definition and inventory locations in Jeeves, i.e. only one installation ID can exist per inventory location.

The term is included in following tables:

  • Astro installation (AstroInstallation)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • Inventory locations (view) (viewxb)
  • View on Mapping configurator from Jeeves, details (vXmlOutMappingRows)
  • Inventory locations (xb)
  • Xml messages (XmlConfirmTran)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data to Jeeves (header) (XmlDataInTran)
  • Processed XML data to Jeeves (header) (XmlDataInTranHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)
  • Nodes from xml file (used in mapping program) (XmlNodes)
  • Log for XML export (XmlOutLog)
  • Log rows for XML export (XmlOutLogRows)
  • Mapping configurator out from Jeeves (XmlOutMapping)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)
  • Next free transaction id (XmlTran)


Installed terminal (MobileUnitTerminalMount)

If checked (or Y) the terminal cannot be separated from the mobile unit.

This checkbox should be checked if the mobile unit has a mounted mobile terminal, which often is the case with fork lifts. If the mobile unit is a trolley where a handheld device is used as mobile terminal the checkbox should be unchecked.

When a user signs out this checkbox decides if the mobile terminal should be removed from the mobile unit or not.

The term is included in following tables:

  • Mobile unit (WMS_MobileUnit)


Insurance BCU (ForsakringsKostnad)

Manually entered insurance cost in base currency for customer order or supplier invoice.

On customer order
--------------
When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is also automatically moved onto the invoice header (table Fh). Item numbers for the cost are retrieved from the table ‘Invoice costs’ (program Xfkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Customer work STATUS input file/table (win1)


Insurance cost % (ForsakrKostnProc)

Insurance cost in percent of the received order value in question.
This is used for automatic calculation of insurance cost of an invoice.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Insurance import, BCU (ForsakrKostnImport)

Manually entered insurance cost in base currency in connection with purchase that entails item import.

Used for calculation of insurance cost included in the invoiced value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Insurance import, curr (vb_ForsakrKostnImport)

Manually entered insurance cost in currency in connection with purchase that entails item import.

Used for calculation of insurance cost included in the invoiced value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Insurance inland, BCU (ForsakrKostnInland)

Manually entered insurance cost in base currency regarding transport within own country in connection with sales that entail item export.

Used for calculation of insurance cost included in the invoice resp. statistical value for item records regarding export sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Insurance inland, curr (vb_ForsakrKostnInland)

Manually entered insurance cost in currency regarding transport within own country in connection with sales that entail item export.

Used for calculation of insurance cost included in the invoice resp. statistical value for item records regarding export sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Insurance overs, BCU (ForsakrKostnUtland)

Manually entered insurance cost in base currency regarding transport within own country in connection with purchases that entail item import.

Used for calculation of insurance cost included in the invoiced resp. statistical value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Insurance overs, BCU (FraktKostnUtland)

Manually entered freight cost in base currency regarding transport outside own country in connection with purchases entail item import.

Used for calculation of freight cost included in the invoiced resp. statistical value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Insurance overs, curr (vb_ForsakrKostnUtland)

Manually entered insurance cost in currency regarding transport outside own country in connection with purchases that entail item import.

Used for calculation of insurance cost included in the invoiced resp. statistical value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Insurance, curr (vb_ForsakringsKostnad)

Manually entered insurance cost in currency on customer order or supplier invoice (alternatively loaded insurance cost upon import of invoices).

On customer order
--------------
When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is also automatically moved onto the invoice header (table Fh). Item numbers for the cost are retrieved from the table ‘Invoice costs’ (program Xfkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Customer work STATUS input file/table (win1)


Insurance, curr (PrelimPvLrVb_ForsakringsKostnad)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Insured (Forsakrad)

If checked (or Y) the fixed asset is insured. This is only information which can be used, for example, for searching.

The term is included in following tables:

  • Fixed assets (int)


Integer 1 (DataInt1)

Workflow instance data (of the integer type) according to own definition.

The term is included in following tables:

  • User groups (JvsSiteGroups_Tmp)
  • External interface to workflow (wext)
  • Workflow activity instance (wpia)
  • Workflow process instance (wpid)
  • Workflow log instances (wpil)
  • Mail reminder and escalation (wrem)


Integer 2 (DataInt2)

Workflow instance data (of the integer type) according to own definition.

The term is included in following tables:

  • User groups (JvsSiteGroups_Tmp)
  • External interface to workflow (wext)
  • Workflow activity instance (wpia)
  • Workflow log instances (wpil)
  • Mail reminder and escalation (wrem)


Integer 3 (DataInt3)

Workflow instance data (of the integer type) according to own definition.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow log instances (wpil)


Integration detail (AkuBeskrivning)

Description of integration detail per payment type.

Integration sources and their details identify the origin of financial transactions, e.g. issues for customer orders, received deliveries from own manufacturing, outgoing payments to suppliers, etc.

The following standard records exist. Do not alter/delete:

Integration detail (AkuTyp) | Integration detail (AkuBeskrivning) | Description
0 | Bank | Bank refers to the incoming or outgoing net payment given in the incoming or payment journal header.
1 | Bank overhead costs | Bank costs refers to deductions made by banks on receipt of payments and that are given in the incoming payment journal header.
2 | Acct for transf outgoing pmt bank | Both "Acct for transf outgoing pmt" and "Account for transferred debt" refer to cases where an outgoing payment is provisionally posted as a debt, until the bank or equivalent notify that the payment has actually been made. The accounting date is set to the date when the outgoing payments are sent to the bank. The current date is used if the field is empty. Note! For preliminary payments to be posted, this must be requested by flagging the field 'Create vch/pmt file' (term UtbSkapaPrelVer) in 'AP system data', which can only be applied for manual outgoing payments, not via an outgoing payment service.
3 | Account for transferred debt | Both "Acct for transf outgoing pmt" and "Account for transferred debt" refer to cases where an outgoing payment is provisionally posted as a debt, until the bank or equivalent notify that the payment has actually been made. For the posting type "Acct for transferred debt" an accounts payable account must be specified. The accounting date is set to the date when the outgoing payments are sent to the bank. The current date is used if the field is empty. Note! For preliminary payments to be posted, this must be requested by flagging the field 'Create vch/pmt file' (term UtbSkapaPrelVer) in 'AP system data', which can only be applied for manual outgoing payments, not via an outgoing payment service.
4 | Service fee (Check) | Refers to service costs for checking account.
5 | Interest (Check) | Refers to interest charges for checking account.
6 | Difference currency | Refers to decimal differences which arise when customers pay in a currency which differs from the invoice currency.
7 | Bill of exchange paid | Refers to account when bill of exchange is paid, for both bills from customer and to supplier.
8 | Bill of exchange for payment | Refers to account for bill of exchange for payment on customer bill.
9 | Interest charges | Refers to interest charges for payment of a bill of exchange.
10 | Contra account Bank charge+Interest charge | Refers to a contra account for bank and interest charges for settling a bill of exchange.
11 | Bill of exchange for payment before due date | Refers to account when bill of exchange is paid before due date on bill from customer.
20 | Paid advance, local currency | Refers to account for received advance payments in base currency for customer.
21 | Paid advance currency | Refers to account for received advance payments in currency for customer.
30 | Paid advance, outgoing VAT/tax |
31 | Paid advance, outgoing VAT/tax settlement |
40 | Invoiced unpaid advance, local currency | Refers to account for invoiced, unpaid advances in base currency when the advance invoice is booked in the accounts receivable ledger.
41 | Invoiced unpaid advance currency | Refers to account for invoiced, unpaid advances in currency when the advance invoice is booked in the accounts receivable ledger.
48 | Check for payments |
49 | Checks paid |
50 | Checks interest charges |
51 | Check bank costs |
52 | Check contra account Bank charge+Interest charge |

The term is included in following tables:

  • Integr dets, in/outgoing payment type (xaku)


Integration detail (AkuTyp)

Numeric code for integration detail per payment type, linked to a description of the posting type. Type 7-11 only applies for the Bills of Exchange ledger.

Integration sources and their details identify the origin of financial transactions, e.g. issues for customer orders, received deliveries from own manufacturing, outgoing payments to suppliers, etc.

The following standard records exist. Do not alter/delete:

Integration detail (AkuTyp) | Integration detail (AkuBeskrivning) | Description
0 | Bank | Bank refers to the incoming or outgoing net payment given in the incoming or payment journal header.
1 | Bank overhead costs | Bank costs refers to deductions made by banks on receipt of payments and that are given in the incoming payment journal header.
2 | Acct for transf outgoing pmt bank | Both "Acct for transf outgoing pmt" and "Account for transferred debt" refer to cases where an outgoing payment is provisionally posted as a debt, until the bank or equivalent notify that the payment has actually been made. The accounting date is set to the date when the outgoing payments are sent to the bank. The current date is used if the field is empty. Note! For preliminary payments to be posted, this must be requested by flagging the field 'Create vch/pmt file' (term UtbSkapaPrelVer) in 'AP system data', which can only be applied for manual outgoing payments, not via an outgoing payment service.
3 | Account for transferred debt | Both "Acct for transf outgoing pmt" and "Account for transferred debt" refer to cases where an outgoing payment is provisionally posted as a debt, until the bank or equivalent notify that the payment has actually been made. For the posting type "Acct for transferred debt" an accounts payable account must be specified. The accounting date is set to the date when the outgoing payments are sent to the bank. The current date is used if the field is empty. Note! For preliminary payments to be posted, this must be requested by flagging the field 'Create vch/pmt file' (term UtbSkapaPrelVer) in 'AP system data', which can only be applied for manual outgoing payments, not via an outgoing payment service.
4 | Service fee (Check) | Refers to service costs for checking account.
5 | Interest (Check) | Refers to interest charges for checking account.
6 | Difference currency | Refers to decimal differences which arise when customers pay in a currency which differs from the invoice currency.
7 | Bill of exchange paid | Refers to account when bill of exchange is paid, for both bills from customer and to supplier.
8 | Bill of exchange for payment | Refers to account for bill of exchange for payment on customer bill.
9 | Interest charges | Refers to interest charges for payment of a bill of exchange.
10 | Contra account Bank charge+Interest charge | Refers to a contra account for bank and interest charges for settling a bill of exchange.
11 | Bill of exchange for payment before due date | Refers to account when bill of exchange is paid before due date on bill from customer.
20 | Paid advance, local currency | Refers to account for received advance payments in base currency for customer.
21 | Paid advance currency | Refers to account for received advance payments in currency for customer.
30 | Paid advance, outgoing VAT/tax |
31 | Paid advance, outgoing VAT/tax settlement |
40 | Invoiced unpaid advance, local currency | Refers to account for invoiced, unpaid advances in base currency when the advance invoice is booked in the accounts receivable ledger.
41 | Invoiced unpaid advance currency | Refers to account for invoiced, unpaid advances in currency when the advance invoice is booked in the accounts receivable ledger.
48 | Check for payments |
49 | Checks paid |
50 | Checks interest charges |
51 | Check bank costs |
52 | Check contra account Bank charge+Interest charge |

The term is included in following tables:

  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Integr dets, in/outgoing payment type (xaku)


Integration detail (AccountDelivCode)

Numeric code for type of posting when manufactured items are delivered directly to another unit within the same company (in a different database or MPC system) or items that are purchased from other units. For further information see the table help.

The following standard records exist. Do not alter/delete:

Integration detail (AccountDelivCode) | Integration detail (AccountDelivCodeDescr) | Description
0 | Receive manufacturing -> invtry | Refers to what normally would be the inventory account when manufacturing for own inventory (delivery to inventory account). Here, you can enter an account for the receiving company (receiving unit). If type 0 is entered with an empty account number (NULL in account number), no posting is done of type 0. If type 0 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
1 | Received from MO (mtrl)-> invtry | Refers to posting of an item's material cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 1 and 2 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 1 is entered with an empty account number (NULL in account number), no posting is done of type 1. If type 1 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
2 | Received from MO (refinement)-> invtry | Refers to posting of an item's refinement cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 1 and 2 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 2 is entered with an empty account number (NULL in account number), no posting is done of type 2. If type 2 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
3 | Received from MO (poss rebook) -> invtry | Only used if the item's product account is flagged for posting of material and refinement to define a rebooking account which is mandatory when type 0 is used together with type 1 and 2 as follows: Integr.detail 0 = Inventory account (debit) Integr.detail 1 = Value of material being dispatched (debit) Integr.detail 2 = Value of refinement being dispatched (debit) Integr.detail 3 = Rebooking account (credit) The PIP account is also posted (credit) Example: Cost price 1000.00, Material 600.00, Refinement 400.00 Result: 0: Debit 1000.00 1: Debit 600.00 2: Debit 400.00 3: Credit 1000.00 (PIP: credit 1000.00)
11 | Received purchse (mtrl)-> invtry | Refers to posting of an item's material cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 11 and 12 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 11 is not entered for a company, the posting is done according to the item's product account with integration type 41.
12 | Received purchse (refinement)-> invtry | Refers to posting of an item's refinement cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 11 and 12 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 12 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
13 | Received purchse (poss rebook) -> invtry | Only used if the item's product account is flagged for posting of material and refinement to define a rebooking account which is mandatory when the received delivery will be posted for material and refinement.
19 | Delivery when transferring between inventory locations |
20 | Picking customer order -> picked inventory value (not inv) | Refers to what normally would be the inventory account for picking of customer orders from own stock (picking from inventory account). Used to define an account for the receiving company (receiving unit). If type 20 is entered with an empty account number (NULL in account number), no posting is done of type 0. If type 20 is not specified for a company, the posting is done according to the item's product account like a normal picking transaction.
21 | Picking customer order (mtrl) from inventory | Refers to posting of an item's material cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 21 and 22 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 21 is entered with an empty account number (NULL in account number), no posting is done of type 21. If type 21 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
22 | Picking customer order (refinement) from inventory | Refers to posting of an item's refinement cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 21 and 22 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 22 is entered with an empty account number (NULL in account number), no posting is done of type 22. If type 22 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
23 | Picking customer order (poss rebook) -> inventory value | Only used if the item's product account is flagged for posting of material and refinement to define a rebooking account which is mandatory when type 20 is used together with type 21 and 22 as follows: Integr.detail 20 : Inventory account (debit) Integr.detail 21 : Value of material being dispatched (debit) Integr.detail 22 : Value of refinement being dispatched (debit) Integr.detail 23 : Rebooking account (credit) The PIP account is also posted (credit) Example: Cost price 1000.00, Material 600.00, Refinement 400.00 Result: 20 : Debit 1000.00 21 : Debit 600.00 22 : Debit 400.00 23 : Credit 1000.00 (Dispatched not invoiced 1000.00)
29 | Dispatch when transferring between inventory locations | This posting is primarily used for counter-booking of a picked inventory value. If the posting is missing, then the item's product account and inventory transfer integration type are used.

The term is included in following tables:

  • Post delivery between units (frkl)
  • Integration details, internal delivery (xfrk)


Integration detail (AccountDelivCodeDescr)

Description of type of posting when manufactured items are delivered directly to another unit within the same company (in a different database or MPC system) or items that are purchased from other units. For further information see the table help.

The following standard records exist. Do not alter/delete:

Integration detail (AccountDelivCode) | Integration detail (AccountDelivCodeDescr) | Description
0 | Receive manufacturing -> invtry | Refers to what normally would be the inventory account when manufacturing for own inventory (delivery to inventory account). Here, you can enter an account for the receiving company (receiving unit). If type 0 is entered with an empty account number (NULL in account number), no posting is done of type 0. If type 0 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
1 | Received from MO (mtrl)-> invtry | Refers to posting of an item's material cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 1 and 2 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 1 is entered with an empty account number (NULL in account number), no posting is done of type 1. If type 1 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
2 | Received from MO (refinement)-> invtry | Refers to posting of an item's refinement cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 1 and 2 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 2 is entered with an empty account number (NULL in account number), no posting is done of type 2. If type 2 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
3 | Received from MO (poss rebook) -> invtry | Only used if the item's product account is flagged for posting of material and refinement to define a rebooking account which is mandatory when type 0 is used together with type 1 and 2 as follows: Integr.detail 0 = Inventory account (debit) Integr.detail 1 = Value of material being dispatched (debit) Integr.detail 2 = Value of refinement being dispatched (debit) Integr.detail 3 = Rebooking account (credit) The PIP account is also posted (credit) Example: Cost price 1000.00, Material 600.00, Refinement 400.00 Result: 0: Debit 1000.00 1: Debit 600.00 2: Debit 400.00 3: Credit 1000.00 (PIP: credit 1000.00)
11 | Received purchse (mtrl)-> invtry | Refers to posting of an item's material cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 11 and 12 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 11 is not entered for a company, the posting is done according to the item's product account with integration type 41.
12 | Received purchse (refinement)-> invtry | Refers to posting of an item's refinement cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 11 and 12 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 12 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
13 | Received purchse (poss rebook) -> invtry | Only used if the item's product account is flagged for posting of material and refinement to define a rebooking account which is mandatory when the received delivery will be posted for material and refinement.
19 | Delivery when transferring between inventory locations |
20 | Picking customer order -> picked inventory value (not inv) | Refers to what normally would be the inventory account for picking of customer orders from own stock (picking from inventory account). Used to define an account for the receiving company (receiving unit). If type 20 is entered with an empty account number (NULL in account number), no posting is done of type 0. If type 20 is not specified for a company, the posting is done according to the item's product account like a normal picking transaction.
21 | Picking customer order (mtrl) from inventory | Refers to posting of an item's material cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 21 and 22 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 21 is entered with an empty account number (NULL in account number), no posting is done of type 21. If type 21 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
22 | Picking customer order (refinement) from inventory | Refers to posting of an item's refinement cost price. Only used if the item's product account is marked for posting of material and refinement. (The cost price of an item can be divided up into material and refinement (labour)). Types 21 and 22 should be used if you wish to have calculations in the General Ledger system on key ratios for own refinement and purchased material. If type 22 is entered with an empty account number (NULL in account number), no posting is done of type 22. If type 22 is not specified for a company, the posting is done according to the item's product account like a normal manufacturing order.
23 | Picking customer order (poss rebook) -> inventory value | Only used if the item's product account is flagged for posting of material and refinement to define a rebooking account which is mandatory when type 20 is used together with type 21 and 22 as follows: Integr.detail 20 : Inventory account (debit) Integr.detail 21 : Value of material being dispatched (debit) Integr.detail 22 : Value of refinement being dispatched (debit) Integr.detail 23 : Rebooking account (credit) The PIP account is also posted (credit) Example: Cost price 1000.00, Material 600.00, Refinement 400.00 Result: 20 : Debit 1000.00 21 : Debit 600.00 22 : Debit 400.00 23 : Credit 1000.00 (Dispatched not invoiced 1000.00)
29 | Dispatch when transferring between inventory locations | This posting is primarily used for counter-booking of a picked inventory value. If the posting is missing, then the item's product account and inventory transfer integration type are used.

The term is included in following tables:

  • Integration details, internal delivery (xfrk)


Integration detail (ArbTransTyp)

Description of integration detail.

Integration sources and their details identify the origin of financial transactions, e.g. issues for customer orders, received deliveries from own manufacturing, outgoing payments to suppliers, etc.

The following standard records exist. Do not alter/delete:

Integration detail (ArbTransTyp) | Integration detail (ArbTransTypBeskr)
0 | Default all postings
10 | Labour (default)
11 | Labour, manufacturing wage
12 | Labour, manufacturing, wage OH
13 | Labour, setup cost
14 | Labour, setup, wage OH
20 | Subcontract (default)
21 | Subcontract cost
22 | Subcontract, overhead costs
26 | Subcontract, invc matched amount
27 | Price diff (+), invc matched
28 | Price diff (-), invc matched
30 | Manufacturing group (default)
31 | Mfg group, fixed costs
32 | Mfg group, variable costs
33 | Mfg group, depreciation
34 | Mfg group, setup cost
40 | Labour overhead cost (default)
41 | Labour overhead cost, fixed
42 | Labour overhead cost, variable
43 | Labour OH, per operation
44 | Labour OH, setup
50 | Tools (default)
51 | Tools, fixed
52 | Tools, variable
53 | Tools, depreciation
54 | Tools, setup cost
55 | Tools, unit cost
61 | Labour OH, item
90 | WIP posting
100 | Cost posting; Default all postings
110 | Cost posting; Labour (default)
111 | Cost posting; Labour, mfg wage
112 | Cost posting; Labour, mfg, wage OH
113 | Cost posting; Labour, setup cost
114 | Cost posting; Labour, setup, wage OH
120 | Cost posting; Subcontracting (default)
121 | Cost posting; Subcontract cost
122 | Cost posting; Subcontract, OH
126 | Cost posting; Subcontract, invc matched
130 | Cost posting; Mfg group (default)
131 | Cost posting; Mfg group, fixed costs
132 | Cost posting; Mfg group, variable costs
133 | Cost posting; Mfg group, depreciation
134 | Cost posting; Mfg group, setup cost
140 | Cost posting; Labour OH (default)
141 | Cost posting; Labour OH, Fixed
142 | Cost posting; Labour OH, Variable
143 | Cost posting; Labour OH, per op
144 | Cost posting; Labour OH, setup
150 | Cost posting; Tools (default)
151 | Cost posting; Tools, fixed
152 | Cost posting; Tools, variable
153 | Cost posting; Tools, depreciation
154 | Cost posting; Tools, setup cost
155 | Cost posting; Tools, unit cost
161 | Cost posting; Labour OH cost, Item
190 | Cost posting; WIP posting

The term is included in following tables:

  • Labour transactions->GL (akop)
  • Labour transactions->GL (aovt)
  • Journal, MO, cost posting, details (tkkd)
  • Reconciliation manufacturing - general ledger (wth)
  • Integration details, labour transactions (xopa)
  • Labour transaction detail types (xopb)


Integration detail (ArbTransTypBeskr)

Description of integration detail.

Integration sources and their details identify the origin of financial transactions, e.g. issues for customer orders, received deliveries from own manufacturing, outgoing payments to suppliers, etc.

The following standard records exist. Do not alter/delete:

Integration detail (ArbTransTyp) | Integration detail (ArbTransTypBeskr)
0 | Default all postings
10 | Labour (default)
11 | Labour, manufacturing wage
12 | Labour, manufacturing, wage OH
13 | Labour, setup cost
14 | Labour, setup, wage OH
20 | Subcontract (default)
21 | Subcontract cost
22 | Subcontract, overhead costs
26 | Subcontract, invc matched amount
27 | Price diff (+), invc matched
28 | Price diff (-), invc matched
30 | Manufacturing group (default)
31 | Mfg group, fixed costs
32 | Mfg group, variable costs
33 | Mfg group, depreciation
34 | Mfg group, setup cost
40 | Labour overhead cost (default)
41 | Labour overhead cost, fixed
42 | Labour overhead cost, variable
43 | Labour OH, per operation
44 | Labour OH, setup
50 | Tools (default)
51 | Tools, fixed
52 | Tools, variable
53 | Tools, depreciation
54 | Tools, setup cost
55 | Tools, unit cost
61 | Labour OH, item
90 | WIP posting
100 | Cost posting; Default all postings
110 | Cost posting; Labour (default)
111 | Cost posting; Labour, mfg wage
112 | Cost posting; Labour, mfg, wage OH
113 | Cost posting; Labour, setup cost
114 | Cost posting; Labour, setup, wage OH
120 | Cost posting; Subcontracting (default)
121 | Cost posting; Subcontract cost
122 | Cost posting; Subcontract, OH
126 | Cost posting; Subcontract, invc matched
130 | Cost posting; Mfg group (default)
131 | Cost posting; Mfg group, fixed costs
132 | Cost posting; Mfg group, variable costs
133 | Cost posting; Mfg group, depreciation
134 | Cost posting; Mfg group, setup cost
140 | Cost posting; Labour OH (default)
141 | Cost posting; Labour OH, Fixed
142 | Cost posting; Labour OH, Variable
143 | Cost posting; Labour OH, per op
144 | Cost posting; Labour OH, setup
150 | Cost posting; Tools (default)
151 | Cost posting; Tools, fixed
152 | Cost posting; Tools, variable
153 | Cost posting; Tools, depreciation
154 | Cost posting; Tools, setup cost
155 | Cost posting; Tools, unit cost
161 | Cost posting; Labour OH cost, Item
190 | Cost posting; WIP posting

The term is included in following tables:

  • Integration details, labour transactions (xopa)


Integration detail (IntFieldBeskr)

Description of integration detail.

Integration sources and their details identify the origin of financial transactions, e.g. issues for customer orders, received deliveries from own manufacturing, outgoing payments to suppliers, etc.

The term is included in following tables:

  • Integration details (ak1)
  • Posting of order (work table) (vo2p)
  • Integration details, manual entry (vx0)
  • Integration details, invoice totals (vx1)
  • Integration details, supplier invoices (vx11)
  • Integration details, supplier payments (vx12)
  • Integration details, AP currency revaluation (vx13)
  • Integration details, AR currency revaluation (vx193)
  • Integration details, AP currency revaluation (vx194)
  • Integration details, GL Revaluation (vx195)
  • Integration details, customer invoice details (vx2)
  • Integration details, allocation of vouchers (vx20)
  • Integration details, fixed vouchers (vx21)
  • Integration details, inventory (vx23)
  • Integration details, BOE supplier invoice (vx50)
  • Integration details, BOE customer invoice (vx51)
  • Integration details, BOE collection (vx52)
  • Integration details, incoming payments (vx6)
  • Integration details, fixed assets (xixk)
  • Labour transaction detail types (xopb)
  • Integration details, time, projects, assignments (xPid)


Integration detail (IntField)

Numeric code for integration detail, linked to a description of the detail.

Integration sources and their details identify the origin of financial transactions, e.g. issues for customer orders, received deliveries from own manufacturing, outgoing payments to suppliers, etc.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Labour transactions->GL (akop)
  • Labour transactions->GL (aovt)
  • Order-specific invtry balance (arsp)
  • Calc transactions->GL (arvt)
  • Budget allocation details (bfd)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Check posting details (Checkvt)
  • Invoice details->GL (fhvt)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Fixed assets depreciations ->GL (iavt)
  • Details posting template, fixed assets (intk)
  • Fixed assets transactions->GL (itvt)
  • Detail. Cust Pmts->GL (jivt)
  • Outgoing pmt details->GL (juvt)
  • Acct segments, currency revaluation (kxx)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Inventory trans->GL (ltvt)
  • Mtrl transactions->GL (mrvt)
  • Order-specific inventory->GL (olvt)
  • Dispatch transactions->GL (ouvt)
  • Project transactions->GL (Pkr)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Invoice matching proposal (PrelimUbpi)
  • Percentage of completion accounting->GL (Psvt)
  • MO -> GL (thvt)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Joint view inventory/purch/mfg (ulbp)
  • View, outgoing pmts and vouchers (ulrv)
  • Balance VIEW (vbal)
  • Jrnl group view (vfrf)
  • Posting of order (work table) (vo2p)
  • Ledger voucher rows (vrsk)
  • Integration details, manual entry (vx0)
  • Integration details, invoice totals (vx1)
  • Integration details, supplier invoices (vx11)
  • Integration details, supplier payments (vx12)
  • Integration details, AP currency revaluation (vx13)
  • Integration details, AR currency revaluation (vx193)
  • Integration details, AP currency revaluation (vx194)
  • Integration details, GL Revaluation (vx195)
  • Integration details, customer invoice details (vx2)
  • Integration details, allocation of vouchers (vx20)
  • Integration details, fixed vouchers (vx21)
  • Integration details, inventory (vx23)
  • Integration details, BOE supplier invoice (vx50)
  • Integration details, BOE customer invoice (vx51)
  • Integration details, BOE collection (vx52)
  • Integration details, incoming payments (vx6)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Purch overhead types, posting (xbok)
  • Integration details, fixed assets (xixk)
  • Labour transaction detail types (xopb)
  • Integration details, time, projects, assignments (xPid)


Integration detail (UF_FhVt_IntField_ShowValue)


Integration source (IntSource)

Numeric code for integration source, linked to a description of the source.

Integration sources and their details identify the origin of financial transactions, e.g. issues for customer orders, received deliveries from own manufacturing, outgoing payments to suppliers, etc.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Automatic posting trace (akvt)
  • Labour transactions->GL (aovt)
  • Calc transactions->GL (arvt)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Received POs->GL (bpiv)
  • Check posting details (Checkvt)
  • Check journal, details (chkd)
  • Journal types (fba)
  • Customer invoice header (fh)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Fixed assets depreciations ->GL (iavt)
  • Fixed assets transactions->GL (itvt)
  • Detail. Cust Pmts->GL (jivt)
  • Outgoing pmt details->GL (juvt)
  • Posting rule on intsource (koxa6)
  • Incoming payment file detail (krkd)
  • Acct segments, currency revaluation (kxx)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Physical inventory->GL (livt)
  • Bank payment details (lrkd)
  • Inventory trans->GL (ltvt)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Order-specific inventory->GL (olvt)
  • Dispatch transactions->GL (ouvt)
  • Period, closed for integration source (peri)
  • Period's auto postings/allocations (pero)
  • Project voucher rows (pjvr)
  • Project costs->GL (pkvt)
  • Percentage of completion accounting->GL (Psvt)
  • Periodic vch.basis, header (remh)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • VAT/tax register (tax)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO -> GL (thvt)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • Mfg transactions->GL (tovt)
  • Preliminary invoice rows (uft)
  • View, outgoing pmts and vouchers (ulrv)
  • Check view (vchk)
  • Check journal, details (vckd)
  • Customer invoice header VIEW (vfh)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Vouchers VIEW (vvr)
  • Voucher header VIEW (vvt)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Integration sources (xa6)


Integration source (IntSourceBeskr)

Description of integration source, for example 1 = customer invoice.

Integration sources and their details identify the origin of financial transactions, e.g. issues for customer orders, received deliveries from own manufacturing, outgoing payments to suppliers, etc.

The following standard records exist. Do not alter/delete:

Integration source (IntSource) | Integration source (IntSourceBeskr)
0 | Manual entry
1 | Customer invoices
2 | Invoice detail/product
6 | Incoming payments
10 | Issue for customer order
11 | Supplier invoice
12 | Suppl. invoice, payment
13 | Suppl. invoice, curr.conv
15 | Automatic allocation
16 | Automatic posting
18 | Period closing voucher
20 | Allocated voucher
21 | Fix voucher
22 | From external system
23 | Inventory
24 | Labour posting
25 | Fixed assets depreciations
26 | Book project to income
27 | Receive from MO
28 | Material issue for MO
29 | Calculation diff, MO
30 | Received deliv, PO
31 | Order-specific inventory
32 | Cost price change
33 | Phys inventory
34 | Fixed assets transactions
35 | Commitment accounting
40 | Time/Project/Assignments
50 | BOE supplier invoices
51 | BOE customer invoices
52 | BOE collection
53 | Check collection
54 | Check paid
91 | Suppl. invoice, final approval
102 | Journal voucher
103 | Check routine
193 | AR revaluation
194 | AP revaluation
195 | GL revaluation
196 | Internal invoice
197 | Customs invoice
198 | VAT/tax invoice
199 | Chronological voucher no.
900 | Reversal

The term is included in following tables:

  • Integration sources (xa6)


Interest % (RtaProcent)

Interest rate.

The term is included in following tables:

  • Interest invoice balance/customer (kusr)
  • Joint view cust invoice calc (ukrt)


Interest amount (RtaBelopp)

Interest amount to be paid.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Joint view cust invoice calc (ukrt)


Interest amount (RecIntAmount)

Interest amount credited to the checking account.

The term is included in following tables:

  • Checkbook (chkb)


Interest amount (BoE_IntrstAmt)

Interest amount on bill of exchange.

The term is included in following tables:

  • Bill of exchange (vxrb)


Interest amount BCU (IntrstAmtBCU)

Interest amount BCU.

The term is included in following tables:

  • Check ledger (CheckNo)


Interest amount curr (ValRtaBelopp)

Interest amount in currency.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Joint view cust invoice calc (ukrt)


Interest amount FCU (IntrstAmtFCU)

Interest amount foreign currency.

The term is included in following tables:

  • Check ledger (CheckNo)


Interest amount, curr (BoE_VbIntrstAmt)

Interest amount in currency for bill of exchange.

The term is included in following tables:

  • Bill of exchange (vxrb)


Interest amt calc to date (RtaSaldoBerTomDat)

Final date of the interest calculation.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Interest balance (RtaSaldo)

Balance on which interest is calculated.

The term is included in following tables:

  • Interest invoice balance/customer (kusr)
  • Joint view cust invoice calc (ukrt)


Interest balance (IntrstBalRev)

Interest balance with converted sign the interest is calculated on.

The term is included in following tables:

  • Interest invoice balance/customer (kusr)


Interest balance curr (IntrstBalFCURev)

Interest balance in currency with converted sign the interest is calculated on.

The term is included in following tables:

  • Interest invoice balance/customer (kusr)


Interest balance curr (ValRtaSaldo)

Interest balance in the currency in which the interest is calculated.

The term is included in following tables:

  • Interest invoice balance/customer (kusr)
  • Joint view cust invoice calc (ukrt)


Interest date (RecInterestDate)

Date when interest amount was credited to the checking account.

The term is included in following tables:

  • Checkbook (chkb)


Interest days (RtaDagar)

Number of interest days.

The term is included in following tables:

  • Invoices, payment reminders (fhk)
  • Interest invoice balance/customer (kusr)
  • Joint view cust invoice calc (ukrt)


Interest invoice (RteFaktKd)

If checked (or Y) interest invoicing is activated. No check (or N) means interest invoicing is blocked.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customer invoice header (fh)
  • Customer invoice log (fhl)
  • Customers (kus)
  • System file, own co. (sy1)
  • Customer invoice header VIEW (vfh)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Payment reminder and interest invc rules (xrav)
  • Invoice types (xz2)


Interest invoiced curr year (IntrstAmtThYr)

Interest invoiced amount for customer present year.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)


Interest invoiced prev year (IntrstAmtPreYr)

Interest invoiced amount for customer previous year.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)


Interest journal batch no. (JKurNr)

Batch number for interest invoicing using the balance method.
Each interest invoice is created under a batch number on which the person who ordered and the batch as-per date for interest invoicing are entered.

The term is included in following tables:

  • Interest invoicing (balance method) jrnl (jkur)
  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Central interest invoicing (qctr)


Interest rate chg date (RtaDatum)

Date for a change of interest rate. The specified interest rate applies from and including this date until the next interest rate change.

The term is included in following tables:

  • Interest rates, rcv&ledger (xrin)
  • Special interest rate, interest invoicing (xrsi)
  • Interest rates, dispatch&ledger (xrut)


Interest up to date (RtaTomDat)

Date up to and including which interest is calculated.

The term is included in following tables:

  • Interest invoicing (balance method) jrnl (jkur)
  • Interest invoice balance/customer (kusr)
  • Joint view cust invoice calc (ukrt)


Interest, deposits/credit (RtaInProcent)

Interest rate on deposits and for interest calculations concerning due credit invoices in the accounts receivable ledger. Penalty interest can be managed in different ways, according to the priority below:

If the "traditional" method is used
-----------------------------------------------------------
1) An interest rate per interest invoice agreement in the program Paym. reminders and inter. invc. rules(Program: xrav), field 'Interest rate' (rtautprocent). You can add the field to the form if it does not exist in your system.

2) A general interest rate per (own) company in the program 'System data, accounting' (Sye), field 'Penalty interest %' (DrRtaProc).

3) An interest rate for credit invoices per interest invoice agreement and from date in an underlying program node to Paym. reminders and inter. invc. rules (program: xrav), field 'Interest, deposits/credit' (rtainprocent).

The interest rate according to point 1 and 2 prints on the invoice when it is created. If there is no interest rate on the invoice, the interest rate is taken as per point 3 during interest calculation.

If the balance method is used
----------------------------------------
The interest rates are retrieved according to point 3 above. In other words, you must fill in the tables 'Interest rates, dispatch&ledger' (xrut) or 'Interest rates rcv&ledger' (xrin).

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)
  • Interest rates, rcv&ledger (xrin)


Interest, loans/debit (RtaUtProcent)

Interest rate for lending and the calculation of interest for due debit invoices in the accounts receivable ledger. Penalty interest on customer invoices can be managed in different ways, according to the priority below:

If the "traditional" method is used
-----------------------------------------------------------
1) An interest rate per interest invoice agreement in the program Paym. reminders and inter. invc. rules(Program: xrav), field 'Interest rate' (rtautprocent). You can add the field to the form if it does not exist in your system.

2) A general interest rate per (own) company in the program 'System data, accounting' (Sye), field 'Penalty interest %' (DrRtaProc).

3) An interest rate for credit invoices per interest invoice agreement and from date in an underlying program node to Paym. reminders and inter. invc. rules (program: xrav), field 'Interest, loans/debit' (rtautprocent).

The interest rate according to point 1 and 2 prints on the invoice when it is created. If there is no interest rate on the invoice, the interest rate is taken as per point 3 during interest calculation.

If the balance method is used
----------------------------------------
The interest rates are retrieved according to point 3 above. In other words, you must fill in the tables 'Interest rates, dispatch&ledger' (xrut) or 'Interest rates rcv&ledger' (xrin).

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)
  • Special interest rate, interest invoicing (xrsi)
  • Interest rates, dispatch&ledger (xrut)


Interest, voucher no (RecIntVoucherno)

Shows the voucher number on which the interest on the checking account has been posted. Posting is done when you press the Create postings button(Checkpost) when reconciling the checking account.

The term is included in following tables:

  • Checkbook (chkb)


Interim amount (RemdNettoDebKre)

Interim amount.


Interim cost centre (KstInterimsBokning)

Cost centre (account segment 2) per employee, used for final approval of supplier invoices, pending final approval and posting.

Thus, with this type of cost centre, you can, without querying the invoices in question, directly see the total amount of non-approved invoices per employee.

The term is included in following tables:

  • Supplier invoices (lr)
  • Accounting users (pr)
  • Shop personnel (prv)
  • User file (sy2)
  • User file per company (sy2m)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Supplier invc hdr reconciliation (wlrw)


Interim vchr status (MvtBeskrivning)

Status in plain text for an interim voucher, i.e. a voucher that is transferred from another (external) system.

The following standard records exist. Do not alter/delete:

Interim vchr status (MvtStatus) | Interim vchr status (MvtBeskrivning)
0 | Wait to transfer
5 | Ready for transfer
8 | Transfer complete
9 | Canceled
21 | Transferring from external system

The term is included in following tables:

  • Interim voucher status (x1u)


Interim vchr status (MvtStatus)

Numeric code that specifies the status for an interim voucher, i.e. a voucher that is transferred from another (external) system.

The following standard records exist. Do not alter/delete:

Interim vchr status (MvtStatus) | Interim vchr status (MvtBeskrivning)
0 | Wait to transfer
5 | Ready for transfer
8 | Transfer complete
9 | Canceled
21 | Transferring from external system

The term is included in following tables:

  • Interim voucher header (hmvt)
  • Interim voucher, header (mvt)
  • Interim voucher status (x1u)


Interim vouch no. (MVerNr)

Interim voucher number in the external system to Jeeves.
The voucher receives a new number when transferred to the General Ledger system.

The term is included in following tables:

  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Incoming payment file detail (krkd)
  • Bank payment details (lrkd)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Period's auto postings/allocations (pero)
  • Interim vouchers VIEW (vmvt)
  • Create opening balances (wing)


Intern del note seq no. (BestFsLopNr)

Internal sequence number on the delivery rows, used to keep track of different deliveries/delivery notes.
The delivery you are working with always has the sequence number 0.
If you wish keep a newly received delivery separate from previous received deliveries, there is a function to change sequence number 0 to the next available number within the same purchase order.
Printing deliveries per purchase order can be done for all deliveries with sequence number 0 or with a given sequence number.
If it is only a received delivery, you do not need to use the function for initiating new deliveries.

The term is included in following tables:

  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Invoice matching proposal (PrelimUbpi)
  • Invoice matching proposal (ubpi)


Intern inv journal (InterndebJournal)

Journal number for internal debiting of time rows.

***Note: Not yet used ***

The term is included in following tables:

  • Reported activities (hrp)
  • View, time rep. details->int. accs. (vHrp)


Internal claim (ClaimMO)

A cross (or Y) indicates that the claim for can be used for an internal claim (manufacturing claims).

The term is included in following tables:

  • Workflow for claim (ClaimWorkFlow)


Internal code FFH (FfhCreateType)

Internal code for dispatch/delivery note records (FFH) to keep track of whether the record was created based on entered or picked order rows.
The code is used by the system for control when deleting dispatch/delivery note records (FFH).

The term is included in following tables:

  • Delivery note header (ffh)


Internal code ORPK (KodOrderSort)

Internal code for pack records (ORPK) to keep track of whether a package record was created based on a main order (=0), dispatch order (=1) or delivery note (=2).

The term is included in following tables:

  • Order packing, package records (orpk)
  • Order packing, package records (pktk)


Internal code, packing invoice (KodFriFaktPack)

Internal code on packing records to keep track of whether a package record has been created from packing of the released/invoiced order (1).

The term is included in following tables:

  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order packing, records (orpp)


Internal company (InterntFtg)

Flag to indicate if a company is internal. The information is used in different ways in different routines:

Order from quotation
------------------------
The flag makes it possible to enter standard templates for quotations (from version 7, service pack 4). When you create orders based on a quotation template which is entered for an internal company, you can change customer numbers on the order. In other words, from this version you cannot change customer numbers on orders based on quotations where the company is not flagged as an internal company.

Inventory transfers
------------------------
This flag is used to mark the internal companies to which you wish to have inventory transfer by using this order type.

The term is included in following tables:

  • Purchase order header (bh)
  • Purch requisition, header (biah)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Dispatch plan, header (lph)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view), KLAS table (vfr9)


Internal company ICT (ICTIntrnCoNo)

Numerical ID for other, internal company in the same database.

In the selling company, you specify the company ID of the delivering unit and in the delivering company, you specify the company ID of the selling unit.

The term is included in following tables:

  • External business units ICT (ICTConBusUnit)
  • View, External business units ICT (vICTConBusUnit)


Internal CoNo, inv transfer (InternKundNr)

Here you specify the company number that represents the inventory location for transfer between inventory locations in the purchase and/or order routine.

- If you specify this number for an order of the type Transfer between inventory locations, the number is used to obtain the inventory location from which the goods are to be transferred
- If you specify this number for a customer order of the type Transfer between inventory locations, the number is used to obtain the inventory location to which the goods are to be transferred

The supplier/customer must be entered as an internal company, i.e. a company that has the code for internal company (InterntFtg) filled in, in the company record (FR).

The term is included in following tables:

  • Inventory locations (xb)


Internal day number (KalenderDagNummer)

Internal day numbers for working days.

The term is included in following tables:

  • Calendar, capacity by manufactoring group (calc)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)


Internal day number (from) (KalenderDagNummerFran)

Internal day no. use for calculating a new date from a date and total number of work days.
Example: 10 work days are to be added to Jan 1, 2003 to create a new date.

The term is included in following tables:

  • Calendar, capacity by manufactoring group (calc)
  • Calendar, working days (kala)


Internal description (IntBeskriv)

Internal description of service items.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Internal guarantee (GarantiInt)

If checked (or Y) a guarantee is valid, i.e. a guarantee which your own company has issued for repairs carried out.

There is built-in logic that calculates a guarantee end date and shows whether a guarantee is still valid for new repairs, in which case the box is checked automatically.

You can also check the box manually to specify that work is to be done under guarantee.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Internal ID on specification (SpecDefIntrnNo)

Internal serial number for each specification within a report.

The term is included in following tables:

  • Row (spec) info, matrix output (MatrixResultSpecRows)


Internal lead time days (InternLedTid)

Internal processing time in days that is subtracted from fixed dispatch day, which is retrieved from the calendar for dispatch method, and is proposed as the estimated dispatch date when entering customer orders.

If the dispatch method to customer is specified and a calendar for dispatch days has been established, the calculated dispatch day is proposed automatically when customer orders are entered, as the first current dispatch day in the calendar that is linked to the dispatch method. If an internal lead time is specified for the dispatch method, this is subtracted from the proposed dispatch day in the order routine and given as the prepare day. If this day should fall on a non-working day, Jeeves will instead propose the closest previous working day.

The term is included in following tables:

  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Carrier (x2t)
  • Transport route (xtr)


Internal loop (sec) (EdiJobInterval)

Internal loops specify how many seconds will pass between the time that EDI server queries Jeeves as to whether there is anything to do. When the internal loop is run, in-directories for incoming EDI messages will not be scanned.

This only applies if the interval for the external loop is set to a value separate from null. Otherwise it functions as in previous versions. This means that in-directories are always scanned in every interval.

Should EDI server encounter any task to perform, the external loop will also be run. I.e. the in-directories will be scanned in connection with outgoing EDI traffic.

The value for the internal loop also decides how often EDI server will check whether it is time to perform any scheduled job.

The term is included in following tables:

  • System settings for EDI server (edis)


Internal no (winfield) (JvsWinFieldIntrNo)

The term is included in following tables:

  • Fields in own windows (UsrDefWindowFields)


Internal pgm node ID (JvsProgramNodeIntrnId)

Internal ID of program node, used when defining embedded list windows.

The term is included in following tables:

  • Own programs as nodes (UsrDefAddedNodes)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)


Internal sales type (InternFsgTyp)

Numeric code for type for internal sales, fully customizable, e.g. the code for the department to which internal sales are made.

The term is included in following tables:

  • Definition internal sales, item (arif)
  • Customer categories (x1k)
  • Internal sales types (xifs)


Internal sales type (InternFsgTypBeskr)

Description of type of internal sales, fully customizable, e.g. the name of the department to which internal sales are made.

The term is included in following tables:

  • Internal sales types (xifs)


Internal text (EditInt)

Internal text.

The term is included in following tables:

  • Item data/stock location, MRP (arns)
  • Received deliveries, PO row (bpi)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Planned activities for claim (ClaimPlannedActivities)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Customer invoice header (fh)
  • Planned activities (hr)
  • Invoicing journal (jf)
  • Application parameters (jvsp)
  • Imported data to site repository (JvsSiteImportedData)
  • Supplier invoices (lr)
  • Interim voucher, header (mvt)
  • RFQ Q&A (oqa)
  • Picked order details (Oru)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • Specifications, header (rbbh)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Definition of target table (scth)
  • Service order rows (shp)
  • Source table, header (sth)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Result from quality reporting (vqdi)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • New year (wxra)


International PG no. (UtlPostgiroKontoNummer)

International plus giro number, max 15 characters.

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Interrupt (SFRInterrupt)

Interrupt production.

The term is included in following tables:

  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)


Interrupt operation (UF_Ao_AvBrott_op)


Interruption (UF_Aoru_Rapp_Ao_A)

Button to report interruptions to the work in progress.
This button/function is used once you have flagged the rows in the "work in progress" table that this concerns.
If there is only one row in the table of work in progress for a person, the button/function in the came/went window can be used.


Interruption (UF_Prv_Rapp_Ao_A)

Button to report interruptions to the work in progress.
If there is only one row in the table of work in progress for a person, this button/function can be used. Otherwise you must use the button/function in the window showing all work operations in progress for a person.
An interruption may be because the work cannot be carried out or because you wish to pause to make way for a more important operation.


Interruption (AvbNr)

Numeric code for Interruption, linked to a description of the interruption.

There are a number of standard codes that determine which fields are set up in the form for entering interruptions, but you can also enter your own codes as required.

The following standard records exist. Do not alter/delete:

Interruption (AvbNr) | Description (Beskrivning)
1 | Cost proposed
2 | Lack of spare parts
5 | Customer message

The term is included in following tables:

  • Service order header (sh)
  • Interruption table (shav)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Interruption codes (sht5)


Interruption code (AoAvbrottsKod)

The interruption code shows the interruption reason for an operation or work order.

The term is included in following tables:

  • Labour operations (ao)
  • Interrupt code indicating reason (aoak)
  • Labour reporting (aor)
  • Operations in progress (aoru)
  • Shop time reports (prvt)
  • Temp table for labour rep (SFR_Ao)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Mfg suborder (ti)


Interruption reason (AoAvbrottsKodBeskr)

Interruption reason for an operation or work order.

The term is included in following tables:

  • Interrupt code indicating reason (aoak)


Interruption status (Avbrott)

Description of the status of the interruption according to your own definition in the program ‘Interruption status’ (shas), e.g. Waiting for answer, Waiting for spare part, etc. This is only for information, there is no logic linked to the field.

The term is included in following tables:

  • Interruption status (shas)


Interruption status (AvbCode)

Alphanumeric status code for interruptions according to your own definition in the program ‘Interruption status’ (shas). This is only for information, there is no logic linked to the field.

The term is included in following tables:

  • Planned activities (hr)
  • Interruption status (shas)
  • Interruption table (shav)


Interval (workInterval)

Specifies in milliseconds how often a job will be performed.

The term is included in following tables:

  • Replication job (RepJ)


Interval (min) (EdiSchedInterval)

Interval in minutes for the schedule. Specifies how often something that is linked to this schedule will be done.

The term is included in following tables:

  • Schedules for EDI traffic (edik)


Intrastat accounting type (IntStatRedovTyp)

Numerical code for accounting type on Intrastat report.

This information is used to specify whether the Intrastat report shall be created for both sales and purchasing, or sales and purchasing independently.

The following standard records exist. Do not alter/delete:

Intrastat accounting type (IntStatRedovTyp) | Intrastat accounting type (IntStatRedovTypBeskr)
1 | Export and import
2 | Export
3 | Import

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Intrastat, accounting types (xistr)


Intrastat accounting type (IntStatRedovTypBeskr)

Description of accounting types on the Intrastat report.

This information is used to specify whether the Intrastat report shall be created for both sales and purchasing, or sales and purchasing independently.

The following standard records exist. Do not alter/delete:

Intrastat accounting type (IntStatRedovTyp) | Intrastat accounting type (IntStatRedovTypBeskr)
1 | Export and import
2 | Export
3 | Import

The term is included in following tables:

  • Intrastat, accounting types (xistr)


Intrastat print.date (IntStatUtskrDat)

Printout date for Intrastat reporting.

The term is included in following tables:

  • Intrastat, definition of report period (istper)


Intrastat statistics no. (IntStatIdNummer)

Statistical ID number for reporting in report header on Intrastat report.

The term is included in following tables:

  • System file, own co. (sy1)


Intrastat trans type (IntStatTransTyp)

Code for transaction type on Intrastat report according to definition in Intrastat, transaction types (xistt).

Default is specified on the order type/purchase order type but can be changed on individual order/purchase order rows.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Invoice row detail (ft)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Order types (x6)
  • PO types (xbb)
  • Intrastat, transaction types (xistt)


Intrastat transaction type (IntStatTransTypBeskr)

Description of transaction type on Intrastat report according to definition in Intrastat, transaction types (xistt).

The term is included in following tables:

  • Intrastat, transaction types (xistt)


Intrastat, allocation type (IntStatKostFordBeskr)

Description of code that controls whether or not invoice costs shall be included in the item value that is reported in Intrastat reporting.

The following standard records exist. Do not alter/delete:

Intrastat, allocation type (IntStatKostFordTyp) | Intrastat, allocation type (IntStatKostFordBeskr)
1 | Allocation by weight
2 | Allocation by volume
3 | Allocation by value

The term is included in following tables:

  • Intrastat, cost allocation types (xistk)


Intrastat, allocation type (IntStatKostFordTyp)

Code that controls if and how invoice costs shall be included in the item value that is reported in Intrastat reporting.
The code also specifies how the invoice cost shall be allocated, according to weight, volume, or value, on the item rows included in an invoice.

The following standard records exist. Do not alter/delete:

Intrastat, allocation type (IntStatKostFordTyp) | Intrastat, allocation type (IntStatKostFordBeskr)
1 | Allocation by weight
2 | Allocation by volume
3 | Allocation by value

The term is included in following tables:

  • Invoice costs (fkst)
  • Purch overhead types (xbpo)
  • Intrastat, cost allocation types (xistk)


Intrastat, conv.factor (OmvFaktorIntraStat)

Conversion factor that is used for converting the inventory unit in question to the quantity in which the item in question is to be shown, based on the TARIC code for Intrastat reporting.

This conversion factor can be used when an item is stocked in a package, for example a 1 kg can of fruit in sweetened juice, and you want Intrastat reporting to show the amount without the packaging (can) and the sweetened juice.

Conversion factor 0.785 means that the quantity given in the inventory unit in question is to be multiplied by 0.785 to convert to the quantity in which the item is to be shown based on the TARIC code for Intrastat. In our example this would mean that a can is reported as quantity 0.785 kg fruit for Intrastat reporting.

The term is included in following tables:

  • Items (ar)
  • TARIC codes (arsn)
  • Intrastat, log detail records (istdet)
  • Items, compens items (vare)
  • Items, compens items (varf)


Intrastat, customs identity (IntStatTullId)

ID number for customs office for reporting in report header on Intrastat report.

The term is included in following tables:

  • System file, own co. (sy1)


Intrastat, delivery terms (IntStatLevVillkor)

Code for delivery conditions for reporting on the Intrastat report, filled in according to the Incoterms-terminology, for example. FOB, CFR, CIF etc.).

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Dispatch terms, sales (x2e)
  • Supplier delivery terms (xbv)


Intrastat, excl costs (IntStatKostExklKod)

Code that controls whether or not invoice costs shall be included in the item value that is reported in Intrastat reporting.
If the code is filled in this means that no costs for freight, insurance, etc. will be included in the item value that is reported in Intrastat reporting. If the code is NOT filled in this means that costs for freight, insurance, etc. will be calculated and included in the item value that is reported in Intrastat reporting.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Dispatch terms, sales (x2e)
  • Supplier delivery terms (xbv)


Intrastat, record type (IntStatPostTyp)

Internal code on item records in the Intrastat report according to the following:
1 = Item record regarding export, i.e. sale to customer
2 = Item record regarding import, i.e. purchase from supplier

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)


Intrastat, region (IntStatRegionCode)

Alphanumeric code which defines a geographical region within a country used to indicate region of origin for export and region of destination for import in the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Inventory locations (xb)
  • Intrastat, regions (xistreg)


Intrastat, region (IntStatRegionDescr)

Describing text of code which defines a geographical region within a country used to indicate region of origin for export and region of destination for import in the Intrastat report.

The term is included in following tables:

  • Intrastat, regions (xistreg)


Intrastat, transport method (TranspSattKod)

Code for transport methods in accordance with Intrastat terminology.

The following standard records exist. Do not alter/delete:

Intrastat, transport method (TranspSattKod) | Transp method, Intrastat (TranspSattBeskr)
1 | Sea transport
2 | Rail transport
3 | Road transport
4 | Air transport
5 | By post
7 | Fixed transport installations
8 | Transport on domestic waterway
9 | Own transport

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Transport methods, Intrastat (x2g)
  • Delivery methods, purchases (xbs)


Intrastat, unit code (EnhetsKodIntraStat)

Alphanumeric code for quantity unit regarding quantity on Intrastat reporting.

The term is included in following tables:

  • TARIC codes (arsn)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)


Inv amt in words (InvoiceAmountAsString)

Field to contain invoice amount in text form.
This field is not set automatically but can be set on a customer invoice via a modification point performed when the invoice is finally created (Jeeves_FH_End).
There is an example of how to update the field in the "empty" procedure (Jeeves_FH_End).

The term is included in following tables:

  • Customer invoice header (fh)


Inv amt in words (UF_InvoiceAmountAsString)


Inv balance grp (InvBalanceGrpDescr)

Short description of inventory balance group

The term is included in following tables:

  • Inventory balance group (InvLocBalanceGrp)


Inv change, for invc (LagerAndringForFakt)

Flag to indicate by order type that a change of inventory location on an order header will be performed automatically by the system for invoicing of orders - according to an inventory location stated on the personal login record (SY2).
A change of inventory location is performed in connection with releasing orders.
Can only be used in combination with the field Inv change, not to row (LagerAndringKod), when this is active (Y), i.e. an inventory change on the order header does not automatically update associated order rows.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Inv change, not to row (LagerAndringKod)

Flag to indicate for an order type whether a change of inventory location on order headers will NOT automatically change inventory location on relevant order rows.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Inv diff amount (LagInvDiffVarde)

Value of physical inventory difference. This is updated when physical inventory is transferred to inventory (updates inventory balance).

The term is included in following tables:

  • Physical inventory history (invh)


Inv diff qty OrdSpec inv (InvDiffAntalOULager)

Inventoried quantity difference for order-specific inventory.

The term is included in following tables:

  • Order-specific invtry balance (arsp)


Inv diff, curr cost price (FUNC_KalkInvDiff)

Physical inventory difference in amount based on the current cost price.


Inv loc cost price -> item (InvLocCostPrice2Item)

If checked (or Y) the cost price on items in this inventory location shall be copied to the items.

Only one inventory location can have this box checked.

The term is included in following tables:

  • Inventory locations (xb)


Inv loc cost price grp (InvLocCostPriceGrp)

Id of group of inventory locations for joint cost price calculation. All inventory locations with the same code are processed together.

For standard cost prices you can use cost price groups if certain inventory locations should have the same cost price.

For average cost prices you must set up cost price groups since these determine which inventory balance the calculation should be based on.

Note that, if you set up cost price groups but some inventory locations are to be processed separately, you must create a cost price group for each of these. In this case it is simpler if you use the inventory location code as the cost price group code.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Items/inventory VIEW (vars)
  • Inventory locations (xb)


Inv loc cost price grp (InvLocCostPriceGrpDescr)

Id of group of inventory locations for joint cost price calculation. All inventory locations with the same code are processed together.

For standard cost prices you can use cost price groups if certain inventory locations should have the same cost price.

For average cost prices you must set up cost price groups since these determine which inventory balance the calculation should be based on.

Note that, if you set up cost price groups but some inventory locations are to be processed separately, you must create a cost price group for each of these. In this case it is simpler if you use the inventory location code as the cost price group code.

The term is included in following tables:

  • Inventory cost price group (InvLocCostPriceGrp)


Inv value, purchasing (IntStatInkFaktBel)

Invoiced value regarding purchase in basic amount for reporting on the Intrastat report.

The term is included in following tables:

  • Intrastat, definition of report period (istper)


Inv value, sales (IntStatFsgFaktBel)

Invoiced value regarding sales in base currency for reporting on the Intrastat report.

The term is included in following tables:

  • Intrastat, definition of report period (istper)


Inv.amt in words (UF_SelfinvvAmountAsString)

Field intended to contain invoice amount in text form for own invoice.


Inv.check no., av. price calc. (FaktAvprAntalSnittPrisBer)

Quantity of incoming delivery that is checked off and used in the average price calculation in connection with the invoice check-off expressed in the internal inventory unit.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Inv.check value, av. price calc. (FaktAvprVardeSnittPrisBer)

Invoice check-off value of incoming delivery that is checked off and used in the average price calculation in connection with the invoice check-off expressed in the internal inventory unit.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Inv.diff value OS inventory (InvDiffVardeOULager)

Inventoried quantity difference for order-unique inventory.

The term is included in following tables:

  • Order-specific invtry balance (arsp)


Inv.matching from lr (BpfFromLrbh)

Internal code on invoice matching transaction (bpf) to specify how it was created according to the following:

0 = invoice matching against PO
1 = invoice matching against supplier invoice

The term is included in following tables:

  • Invoice matching (bpf)


Inv.row amt, int.prchs (FaktRadSummaIntKop)

Invoice amount in LCU for internal purchasing, i.e. the sales value to a customer for the department that purchases the item internally from another department for sale to a customer, when there is a definition for internal sales for the relevant combination of item and customer category. The amount is based on the sales price in LCU to the customer reduced by any discounts.

Calculated as follows:
Quantity * price in foreign currency - discounts (order header and 3 row discounts+volume discount+customer discount) * exchange rate.

Tax is NOT included in this amount.

The term is included in following tables:

  • Invoice row detail (ft)


Inv.row amt, intrn sales (FaktRadSummaIntFsg)

Invoice row amount in LCU for internal sales, i.e. the sales value for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category. The amount is based on the item's internal sales price (FprisInternt).

Calculated as follows:
Quantity * Sales price, internal

The term is included in following tables:

  • Invoice row detail (ft)


Inv.statistics -> Forecast outcome (PB_FaktLev_2_PrognosUtfall)

Function to automatically update the market forecasts with results from the invoicing statistics.

Before the function can be run, the item forecast must be updated from the master plan.

You can view results per forecast family and per individual item number in all programs for entry and adjustment of market forecasts and forecast rows.


InvBalanceGrid (InvBalanceGrid)


InvBinGrid (InvBinGrid)

For internal work tables only...


Invc amt in 3rd currency (V3_Faktsum)

Invoice amount in the third currency on the invoice. This currency is entered under the fiscal year.

The term is included in following tables:

  • Customer invoice header (fh)
  • Bill of exchange (vxrb)


Invc bal, curr in words (UF_invBalFCUAsString)

Field intended to contain outstanding invoice amount in currency, in text form.


Invc checked qty (FaktAvprAntal)

Quantity on an invoice that is matched against a purchase order expressed in own inventory unit.

The term is included in following tables:

  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Invoice row EDI (edft)
  • Invoice matching proposal (PrelimUbpi)
  • Reconciliation/link orp<->bp (qo2p)
  • Invoice matching proposal (ubpi)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Invc cost code (FaktKostnTyp)

Numeric code for invoice cost type, linked to a description of the cost type.

The following standard records exist. Do not alter/delete:

Invc cost code (FaktKostnTyp) | Invc cost code (FaktKostnTypBeskr)
1 | Packaging
2 | Insurance
3 | Freight
4 | Handling charge
5 | Other invoice cost-1
6 | Other invoice cost-2
10 | Advance
101 | Other invoicing fee-1
102 | Other invoicing fee-2
103 | Other invoicing fee-3
104 | Other invoicing fee-4
105 | Other invoicing fee-5
106 | Other invoicing fee-6
107 | Other invoicing fee-7
108 | Other invoicing fee-8
109 | Other invoicing fee-9
110 | Other invoicing fee-10
200 | Price diff Package and details

The term is included in following tables:

  • Invoice costs (fkst)
  • Invoice row detail (ft)
  • Imported invoice details (Lrd)
  • Invoice cost types, sales (xfks)


Invc cost code (FaktKostnTypBeskr)

Description of invoice cost type, for example freight, packaging or insurance.

The following standard records exist. Do not alter/delete:

Invc cost code (FaktKostnTyp) | Invc cost code (FaktKostnTypBeskr)
1 | Packaging
2 | Insurance
3 | Freight
4 | Handling charge
5 | Other invoice cost-1
6 | Other invoice cost-2
10 | Advance
101 | Other invoicing fee-1
102 | Other invoicing fee-2
103 | Other invoicing fee-3
104 | Other invoicing fee-4
105 | Other invoicing fee-5
106 | Other invoicing fee-6
107 | Other invoicing fee-7
108 | Other invoicing fee-8
109 | Other invoicing fee-9
110 | Other invoicing fee-10
200 | Price diff Package and details

The term is included in following tables:

  • Invoice cost types, sales (xfks)


Invc journal total (FaktJournbel)

Total amount in the invoice journal.

The term is included in following tables:

  • Invoicing journal (jf)


Invc match cost, abroad (FaktAvprKostnUtland)

Invoice-matched value in relevant currency regarding overhead cost outside own country in connection with purchases that entail item import.

Used for calculation of overhead cost included in the invoiced resp. statistical value for item records regarding import purchases in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Invoice matching (bpf)
  • Intrastat, log detail records (istdet)


Invc match value (FaktAvprVarde)

Invoice matched value in base currency.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Imported invoice details (Lrd)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Review of imported supp.invoice rows (PvLrd)
  • Invoice matching proposal (ubpi)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Invc match value (PrelimPvLrdFaktAvprVarde)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Invc match value (invc) (FaktAvprVarde_lrd)

Invoice matched value in base currency from supplier invoice details.

The term is included in following tables:

  • Invoice matching (bpf)
  • Invoice matching proposal (ubpi)


Invc match value BCU (FaktAvprVardeBas)

Invoiced matched value in base currency.

This field is used for calculating the price of a batch or delivery of items flagged for FIFO handling.

Value = (quantity matched to invoices * value matched to invoices) + (additional costs matched to future invoices)

This field in the supplier invoice is the invoice-matched value in base currency.

The term is included in following tables:

  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Supplier invoices (lr)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Invc match, trans type GL (AP_PO_2_GL_TranType)

Type of transaction during final posting of supplier invoice with linked order.
When closing the invoice, extra rows for purchase variances, rounding variances and inventory adjustments using FIFO are created automatically.

The following standard records exist. Do not alter/delete:

Invc match, trans type GL (AP_PO_2_GL_TranType) | Invc match, trans type GL (AP_PO_2_GL_TranTypeDescr)
120 | Counter-booking interim account, arrival->final approval
160 | Difference between invoice and checked value (rounding etc.)
210 | Inventory, received deliv
230 | Invtry adjustment, average cost
240 | Counter-booking of inventory adjustment, average cost
260 | Inventory adjustment of received deliv (FIFO)
310 | Purchase price differences
320 | Material overhead cost
810 | Adjustment of previously picked customer order
812 | Counter-booking adjustment of previously picked customer order
910 | Inventory value adjustment for earlier transaction
920 | Counter-booking of inventory value adjustment on earlier transaction

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)


Invc match, trans type GL (AP_PO_2_GL_TranTypeDescr)

The following standard records exist. Do not alter/delete:

Invc match, trans type GL (AP_PO_2_GL_TranType) | Invc match, trans type GL (AP_PO_2_GL_TranTypeDescr)
120 | Counter-booking interim account, arrival->final approval
160 | Difference between invoice and checked value (rounding etc.)
210 | Inventory, received deliv
230 | Invtry adjustment, average cost
240 | Counter-booking of inventory adjustment, average cost
260 | Inventory adjustment of received deliv (FIFO)
310 | Purchase price differences
320 | Material overhead cost
810 | Adjustment of previously picked customer order
812 | Counter-booking adjustment of previously picked customer order
910 | Inventory value adjustment for earlier transaction
920 | Counter-booking of inventory value adjustment on earlier transaction

The term is included in following tables:

  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)


Invc row amount (FaktRadSumma)

Invoice row amount in base currency.

Calculated according to quantity * price in foreign currency - discounts (from order/invoice header and 3 row discounts+volume discount+customer discount) * exchange rate.

Tax is NOT included in this amount. There is another field on the invoice row with the amount including tax.

The term is included in following tables:

  • Expense and material issue (ex)
  • Invoice row detail (ft)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Customer statistics (skus)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)


Invc row amount (UF_Sum_FtFaktRadSumma)

Function for summing amounts to total windows in the invoicing statistics.


Invc row amt incl tax, 3rd ccy (V3_FaktRadSummaInklMoms)

Invoice row amount, after discounts inclusive of tax, in the third currency on the invoice. This currency is entered under the fiscal year.

The term is included in following tables:

  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Invc row amt, 3rd currency (V3_FaktRadSumma)

Invoice row amount, after discounts but before tax, in the third currency on the invoice. This currency is entered under the fiscal year.

The term is included in following tables:

  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Invc row discount (FaktRadRabSumma)

Total invoice row discount in base currency.

The term is included in following tables:

  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)


Invc row discount % (FaktRadRab)

Total invoice row discount in percent.

The term is included in following tables:

  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)


Invc row discount, curr (vbFaktRadRabSumma)

Total invoice row discount in currency.

The term is included in following tables:

  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Invc tot ded adv curr (FaktTotAvdrForskottVal)

A customer invoices total sum for the deducted advance on the customer invoice expressed in currency.

The term is included in following tables:

  • Customer invoice header (fh)


Invc tot ded.adv, BCU (FaktTotAvdrForskottBas)

A customer invoices total sum for the deducted advance on the customer invoice expressed in local currency.

The term is included in following tables:

  • Customer invoice header (fh)


Invc tot excl adv curr (FaktTotExklForskottVal)

A customer invoices total sum incl. VAT, reduced by the deducted advance expressed in currency.

The term is included in following tables:

  • Customer invoice header (fh)


Invc tot excl adv, BCU (FaktTotExklForskottBas)

A customer invoices total sum incl. VAT, reduced by the deducted advance on the customer invoice expressed in the local currency.

The term is included in following tables:

  • Customer invoice header (fh)


Invc tot excl tax, 3rd ccy (V3_FaktTotUMoms)

Invoice amount exclusive of tax in the third currency on the invoice. This currency is entered under the fiscal year.

The term is included in following tables:

  • Customer invoice header (fh)


Invc value tax 1 (OrpMomsGrund1)

Invoice value of order rows for calculating tax 1.


Invc value tax 2 (OrpMomsGrund2)

Invoice value of order rows for calculating tax 2.


Invc value tax 3 (OrpMomsGrund3)

Invoice value of order rows for calculating tax 3.


InvcCheckQtyExt (FaktAvprAntalExtQty)

Quantity of the invoice matched against the purchase order, in the units the supplier uses.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Invoice row EDI (edft)
  • Invoice matching proposal (PrelimUbpi)
  • Invoice matching proposal (ubpi)


Inventory acc to ICT (ICTInvLoc4InvPlanList)

This code is only applicable for Inventory locations, which are set up for delivery from another business unit (DelivFromBusinessUnit) defined according to current ICT rules in the system.
The default setting of this code is checked (or Y), which means that stock availability check and information in planning list for Items is performed in the business unit connected to the current Inventory location.
Normally this type of Inventory locations are fictitious, which means that they are NOT used for normal Inventory handling.
However, an exception from this is the functionality for Stockreplenishment ICT, where a normal Inventory location is set up for delivery from another business unit (DelivFromBusinessUnit) defined according to current ICT rules in the system.
In this case you can use this code, by setting it to not checked (or N) to indicate that stock availability check and information in planning list for Items should be performed in the current company, NOT in the business unit connected to the current Inventory location.

The term is included in following tables:

  • Inventory locations (xb)


Inventory as of (LagerPerDen)

As-per date of the inventory balance and inventory value.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Inventory balance (LagSaldoArtikel)

Inventory balance for an item.
This field contains a summed balance from the inventory locations that are flagged to indicate that summing is to be done for an item.

The term is included in following tables:

  • Items (ar)


Inventory balance (LagSaldo)

Physical inventory balance.

The term is included in following tables:

  • Operation -> bin (aoh)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • View, item -> price-/invntry information (bars)
  • Purchased items (biar)
  • Received deliveries, PO row (bpi)
  • Physical inventory history (invh)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Inventory transaction history (lth)
  • Forecast/Statistics, item (pars)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Joint view inventory/purch/mfg (ulbp)
  • View, alternative items (vara)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Inventory transaction history (VIEW) (vlth)
  • Item statistics (view) (vsar)


Inventory balance (LtLagSaldo)

Flag to indicate if an inventory type refers to entry of physical inventory balance.

The term is included in following tables:

  • Inventory transaction types VIEW (vxlt)
  • Inventory transaction types (xlt)


Inventory balance (UF_UtgLagSaldo)


Inventory balance (web) (LagSaldoWeb)

Inventory balance for an item that is to be shown in web applications.
This field contains a summed balance from the inventory locations that are flagged to indicate that summing is to be done for an item.

The term is included in following tables:

  • Items (ar)


Inventory balance Astro (LagSaldoAstro)

Physical inventory balance Astro.

The term is included in following tables:

  • Item data/inventory location from ASTRO (arsi_ASTRO)


Inventory balance blocked (LagSaldoSparrat)

If checked (or Y) the inventory balance in question is completely blocked for normal dispatch from an inventory location. This function requires that the Dispatch Qty<=Balance checkbox (DeliverAtOrder) is checked.

You can NOT set the code for Inventory balance blocked in combination with Inventory balance, blocked quantity (LagSaldoSparratAntal).

When the code for Inventory balance blocked is active for an inventory location for an item, dispatch of orders from this inventory location can only be performed by specifying the required quantity in the special To dispatch, blocked field (LevAntalSparrat) on the order row.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Items/inventory VIEW (vars)


Inventory balance, alt unit (AltEnhSaldo)

If checked then alternative unit fields will be mandatory in stock transactions.

Here follows a few examples of exceptions to this rule:

- Alternative unit is not mandatory on orders of the Price adjustment type.

- The same applies when picked quantity is 0.

- For transit orders and drop shipments, the quantities in both units are retrieved from the received delivery.

NOTE:
JEEVES-Systemparameter GENERAL016, Enter qty for alternative unit on Invtry transactions to accumulate Stock balance (ars, arsi and bat), must be activated (=1) for this functionality.

The term is included in following tables:

  • Items (ar)


Inventory balance->items (PB_Fix_StockQty_2_Item)

Function to update totaled inventory balance for items.
Totaling is performed from the inventory locations that are flagged for totaling to item level.
In Jeeves, you can specify that only certain inventory locations will be totaled to item level.


Inventory calculation (KodLagerKalkyl)

Code to indicate on the cost calculation header that it refers to calculation for transfer of goods between different inventories, i.e. the calculation that is automatically created based on the purchase calculation.

The term is included in following tables:

  • Price calc, purch/inventory, header (kh)


Inventory cost % (LagerKostProc)

Inventory cost in percent, i.e. the cost of keeping one unit of the item in stock for one year. This information is used when calculating economic order quantity. (See the formula in the description of the field ‘Econ order quantity’ (Eoq).)

The term is included in following tables:

  • Item types/safety stock calc (arat)


Inventory difference (UF_invh_Diff)

Physical inventory quantity difference for bin/item.


Inventory effect (MarkIfQty2Stock)

Flag if an inventory transaction's quantity affects/has affected inventory balance.
Certain transactions contain quantities that do not to affect inventory (price adjustments and the like).

The term is included in following tables:

  • Inventory transaction history (lth)


Inventory history from (GlobUphlDatum)

Date for showing history, i.e. received deliveries and dispatches, in the function for planned events of an item. The default is today's date.


Inventory loc group ICT (ICTInvtryLocGrp)

Inventory location group regarding the external unit’s inventory location.
Used for totaling the inventory balance in queries. If an item is stocked at several inventory locations, you can group the inventory locations to see the balance for the group.

The term is included in following tables:

  • External business units ICT (ICTConBusUnit)


Inventory location (LagPlatsNamn)

Description (name) of inventory location. An inventory location can be a portion of an inventory or the entire inventory of a location.

The term is included in following tables:

  • Delivery role, details (LevD)
  • Inventory locations (view) (viewxb)
  • Inventory locations (view) (vwxb)
  • Inventory locations (xb)


Inventory location (LagStalle)

Alphanumeric code for inventory location. An inventory location can be a part of a warehouse or an entire warehouse.

Stock balances, reservation totals, usage, forecasts, ABC codes, order points, etc., are stored per inventory location.

From version 10 pre-release, cost price data and cost prices can be defined/stored per inventory location. If this field shows an asterisk (*) it implies that the record in question, for example a cost price calculation record (arkh), applies to a group of inventory locations.

Default inventory location can be specified for the whole company in the System file, own co, program (sy), per user in the System data person, own company program (Xsy2) or per customer or item. Normally, the latter have higher priority. If, however, you use Jeeves Product Variants, the user (Xsy2) controls the default inventory location. A default value is suggested at customer order entry and purchase order/agreement entry.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting templates, invoice details (AkFt)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Alternative suppliers (al)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Calculated cost prices (Inventory location) (alkpris)
  • Labour transactions->GL (aovt)
  • Items (ar)
  • Item calc cost-% per Inventory loc (arcc)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Cost price change log, items (arkl)
  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item->MRP (planner) (arpn)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast proposal (arpr1)
  • Selection for update (arpr2)
  • Forecast planning manager (arpru)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Calc transactions->GL (arvt)
  • Astro installation (AstroInstallation)
  • View, item -> price-/invntry information (bars)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • In and out box for EDI (edib)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Customer invoice header (fh)
  • Invoice details->GL (fhvt)
  • Flow group, calculation (flgk)
  • Invoice row detail (ft)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Item - replan any type of order (it2p)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Receipts & issues for assembly (iult)
  • Cust order picking list journal (jkpl)
  • Price calc, purch/inventory, header (kh)
  • Purchase cost per batch, detail row (khlb)
  • Items by customer/supplier (klas)
  • Company contact (kp)
  • Picking list, order rows (kplo)
  • Web users (kpw)
  • Customers (kus)
  • Dispatch header rows (lar)
  • Inventory trans->GL (lavt)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Delivery role, details (LevD)
  • Physical inventory->GL (livt)
  • Inventory loc, periods (lper)
  • Dispatch plan, header (lph)
  • Inventory location groups (lstg)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Log on item from MRP runs (MRPExecLogInputData)
  • Log on item from MRP runs (MRPExecLogItem)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order-specific inventory->GL (olvt)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Order rows, EDI (ord)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Variant order rows (OrpPvm)
  • Picked order details (oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Forecast/Statistics, item (pars)
  • Purchase request, header (pbha)
  • Document (pdm)
  • Manufacturing groups, calculation (pgk)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Forecast/net requirement items (Pne)
  • Invoice matching proposal (PrelimUbpi)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast rows (PrgRader)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Shop personnel (prv)
  • PLANNING door area (warehouse area) (pytp)
  • Item statistics (sars)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Service order rows (shp)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • Forecast item structure (Srpr)
  • Service managers (stk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Service technicians (stt)
  • Item group statistics (svgl)
  • Inventory location statistics (sxb)
  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • Manufacturing order header (th)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • Manufacturing claims (tork)
  • Mfg transactions->GL (tovt)
  • Operation queue (UAoToDo)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Customer/item joint view (ukar)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view OrpC+inventory (uocl)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Control view over journals (valt)
  • View, alternative items (vara)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Delivery data, batch - view (vbat)
  • Order-inventory connection (view) (vcrl)
  • Invoice rows summary printout (vft)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Inventory locations (view) (viewxb)
  • Inventory transaction history (VIEW) (vlth)
  • Result from quality reporting (vqdi)
  • Item statistics (view) (vsar)
  • BOMs, items (VIEW) (vsrs)
  • Service techs/view (vst1)
  • Service managers (view) (vstk)
  • Service techs/view (vstt)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • MHA, view (VWms_Mha)
  • User file, approval sign (view) (vwsy2)
  • MHA, view (VwWms_Mha)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Inventory locations (view) (vwxb)
  • Order types internal purchase, view (vx6w)
  • Tools, calculation (vyk)
  • Requisition (wbia)
  • Web login profile (WEBP)
  • Web sessions (WEBS)
  • Assignment (WMS_Assignment)
  • Frequency (WMS_Frequence)
  • Label action (WMS_LabelAction)
  • Label event (WMS_LabelEvent)
  • Label type (WMS_LabelType)
  • Inventory location definition (WMS_LagStalleDef)
  • Location (WMS_Location)
  • Manufacturing group definition (WMS_ManufGroupDef)
  • MHA (WMS_Mha)
  • Mobile unit (WMS_MobileUnit)
  • Work assignment (WMS_MU_CurrTask)
  • Number generator (WMS_NumGen)
  • Operative log (WMS_OperationalLog)
  • Pallet (WMS_Pallet)
  • Pallet content (WMS_PalletContent)
  • Pallet unit type, location types (WMS_PalletUnitLoc)
  • Item definition WMS (WMS_PartDef)
  • Item definition per unit (WMS_PartDefUOM)
  • Printer (WMS_Printer)
  • Printer type (WMS_PrinterType)
  • Queue (WMS_Queue)
  • Queue matrix (WMS_QueueMatrix)
  • Rack (WMS_Rack)
  • Task (WMS_Task)
  • Mobile terminal (WMS_Terminal)
  • Transfer matrix (WMS_TransitMatrix)
  • Data configuration (WMS_UIDataConfiguration)
  • Filter configuration (WMS_UIFilterConfiguration)
  • WMS User (WMS_User)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • SKU (WMS_V_EXT_SKU)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • Full pallet picking queue (WMS_V_FullPallPickQueue)
  • Storage location (WMS_V_LocStore)
  • MHA (WMS_V_Mha)
  • Cycle count (WMS_V_MU_CycleCount)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)
  • Pallet (WMS_V_Pallet)
  • Picking queue (WMS_V_PickQueue)
  • Replenishment queue (WMS_V_ReplenishmentQueue)
  • SKU (WMS_V_SKU)
  • Reconciliation dispatched, not invoiced (woha)
  • Reconciliation OU inventory (wou)
  • Reconciliation manufacturing - general ledger (wth)
  • Fixed departures for dispatch methods (x2fa)
  • Order types (x6)
  • Site distance per inventory loc (xavs)
  • Inventory locations (xb)
  • PO types (xbb)
  • Disp method, inventory loc (xbls)
  • Entry journal types, inventory transactions (xljt)


Inventory location (UF_ArtInq_LagStalle)

Function for retrieving and displaying text for the inventory location in a special item query program (ArtIng).


Inventory location (UF_Xabc_LagPlatsNamn)

Current Inventory location for calculating Volume forecast value (sales forecast * cost price) per ABC code.


Inventory location (Uf_Xabc_LagStalle)

Current Inventory location for calculating Volume forecast value (sales forecast * cost price) per ABC code.


Inventory location Astro (InventoryLocAstro)

If checked (or Y) picking and dispatch of items from this inventory location is handled in Astro warehouse management.

If this field is checked the Inventory location WMS field (InventoryLocWMS) MUST also be checked.

The term is included in following tables:

  • Inventory locations (view) (viewxb)
  • Inventory locations (xb)


Inventory location for ICT (InventoryLoc4InventoryLoc)

The inventory location of the internal company from which delivery shall take place in ICT. This specifies an inventory location at the company in the field Company ID for ICT.

The term is included in following tables:

  • Inventory locations (xb)


Inventory location ICT (ICTInvLocation)

Alphanumeric ID for the external unit’s inventory location. In the selling unit, you specify the ID for the inventory location of the supplying unit.

The term is included in following tables:

  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • View, External business units ICT (vICTConBusUnit)


Inventory location type (lagStTyp)

Numeric code for inventory location type, linked to a description of the type.

The following standard records exist. Do not alter/delete:

Inventory location type (lagStTyp) | Inventory location type (lagStTypB) | Description
0 | Std inventory location | (Refers to own inventory.)
1 | External supplier | Means that all reservations on this inventory location will involve purchasing from the supplier specified for the inventory location. THIS INVENTORY LOCATION TYPE IS NOT CURRENTLY USED IN STANDARD VERSIONS OF JEEVES.
3 | Supplier within the corporatio |
5 | Posting inventory loc | Means that the inventory location is only used for definition of posting rules for inventory posting. The posting inventory location to be used can be specified on the purchase order type. This way, the same item can be posted differently depending on whether it is a drop shipment or purchase for restocking, for example. Can today only be used with regard to purchasing.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Inventory transaction history (lth)
  • Inventory locations (view) (viewxb)
  • Inventory transaction history (VIEW) (vlth)
  • Inventory locations (view) (vwxb)
  • Inventory locations (xb)
  • Inventory location type (xby)


Inventory location type (lagStTypB)

Description of inventory location type, such as Std inventory location or Supplier inventory.

The following standard records exist. Do not alter/delete:

Inventory location type (lagStTyp) | Inventory location type (lagStTypB) | Description
0 | Std inventory location | (Refers to own inventory.)
1 | External supplier | Means that all reservations on this inventory location will involve purchasing from the supplier specified for the inventory location. THIS INVENTORY LOCATION TYPE IS NOT CURRENTLY USED IN STANDARD VERSIONS OF JEEVES.
3 | Supplier within the corporatio |
5 | Posting inventory loc | Means that the inventory location is only used for definition of posting rules for inventory posting. The posting inventory location to be used can be specified on the purchase order type. This way, the same item can be posted differently depending on whether it is a drop shipment or purchase for restocking, for example. Can today only be used with regard to purchasing.

The term is included in following tables:

  • Inventory location type (xby)


Inventory location WMS (InventoryLocWMS)

Markering this filed means that picking and delivering of items for this inventory location is handled in the WMS module.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Inventory locations (view) (viewxb)
  • Inventory locations (xb)


Inventory location, purchase (LagStalleInkop)

If an inventory location is specified in this field on the item, this is used as default inventory location when manually entering purchase orders for the item.

The term is included in following tables:

  • Items (ar)


Inventory mgmt type (LagerHanteringTyp)

Code to specify which type of inventory management will apply for the order type in question when entering and picking customer orders for stocked items.

All types of inventory management include an automatic update of reserved quantity for the inventory location in question when entering and picking customer orders. An inventory check is also performed when picking customer orders if automatic inventory check for order picking is active in the system (DeliverAtOrder in SY1). The code is stored automatically on the order row, i.e. rows within a customer order with a different order type can be processed differently.

The following different functions can be selected for a code regarding inventory management type:

0 = At customer order picking a check is performed against the relevant inventory balance if automatic inventory check at order picking is active in the system.

1 = At customer order picking a check is performed against the relevant inventory balance - booked quantity on inventory location - if automatic inventory check at order picking is active in the system.

2 = In connection with customer order entry, an automatic inventory check is performed for the inventory location in question, i.e. a fixed reservation is done in the system for the relevant order quantity on the order row.
This means that a booking record is created in a table for inventory bookings (CORL), information on booked quantity on an order row and balance information for booked quantity on an inventory location are updated automatically.
The following is done in the function for automatic picking of customer orders:
- If the booked quantity is less than the remaining quantity on an order row, the automatic inventory booking is rerun to book the whole dispatch, if possible.
This takes into account whether free inventory has arisen, e.g. can received deliveries, cancellations, etc., have been made from the time when an order was entered until the time for dispatch.
- Booked quantity on the order row is what is automatically dispatched.
- Check against the current inventory balance is performed, if automatic inventory check at order picking is active in the system.

3 = The same function as 2, with the difference that no automatic inventory booking is performed again in the function for automatic picking of customer orders.
Therefore here it is the booked quantity at the time of order on the order row that is automatically dispatched.

Other code values for inventory management type are processed as code = 0.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Inventory stock type (LagTyp)

Numeric code for inventory stock type which determines specific processing of items, such as
- if the item is stocked,
- if the item requires a batch number,
- if the item requires a serial number,
- if the item is a package item,
etc.

Certain inventory stock types are delivered when Jeeves is installed, but you can also enter your own. It is not the inventory stock code itself that controls the processing. This is done by control codes that you fill in for each inventory stock type. This allows you to also enter your own inventory stock types and set up the controls that you desire. You can also have several inventory stock types with the exact same control, but with different designations that you can use as search terms for querying items.

The term is included in following tables:

  • Items (ar)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • System file, own co. (sy1)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Inventory stock types (xz)


Inventory stock type (LagTypBeskr)

Abbreviation for inventory stock type which determines specific processing of items, such as
- if the item is stocked,
- if the item requires a batch number,
- if the item requires a serial number,
- if the item is a package item,
etc.

Certain inventory stock types are delivered when Jeeves is installed, but you can also enter your own. It is not the inventory stock code itself that controls the processing. This is done by control codes that you fill in for each inventory stock type. This allows you to also enter your own inventory stock types and set up the controls that you desire. You can also have several inventory stock types with the exact same control, but with different designations that you can use as search terms for querying items.

The term is included in following tables:

  • Inventory stock types (xz)


Inventory supervisor (LagerAnsvPersSign)

The term is included in following tables:

  • Shop floor report log (SFR_StopSfr_Ao_Log)


Inventory supervisor, issuer (UtfLagerAnsvSign)

Signature of the inventory supervisor issuing the entry journal for manual inventory transactions or transactions for the transfer of items.

Only authorized users can enter journal headers and change the status.

The term is included in following tables:

  • Manual inventory transactions, entry journal (ArsmH)
  • Inventory issuer per entry journal type, inventory trans (xljlp)


Inventory supervisor, receiver (MottLagerAnsvSign)

Signature of the inventory supervisor receiving the entry journal for manual inventory transactions or transactions for the transfer of items.

You only need to fill in the information on the journal type if you wish the receiver to be suggested as default. Any signature can be specified manually in the journal header.

The term is included in following tables:

  • Manual inventory transactions, entry journal (ArsmH)
  • Inventory receiver per entry journal type, inventory trans (xljlm)


Inventory transfer (LagerFlyttning)

If checked (or Y) the customer/purchase order type refers to internal transfer of goods between inventory locations. Only companies flagged as internal companies are accepted for order types with this flag when you specify a company number at customer/purchase order entry. (The inventory location to/from which the goods will be transferred must be entered as a customer/supplier of the internal company type.)

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Inventory transaction history (lth)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)
  • PO types (xbb)


Inventory turnover (LagOmsHast)

YTD inventory turnover.

The value is calculated from the item statistics by totaling the inventory turnover rate during the year and dividing the total by the number of periods.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Inventory value (UF_UtgLagVarde)


Inventory value, batch (UF_Batch_Stock_Value)

Inventory value according to the principle used for that item.
It can be:
- item cost price * inventory balance of batch.
- batch cost price * inventory balance of batch.
- purchase price * inventory balance of batch.
In the product account (per item) which method will be used can be controlled.


Inventory value, cost price (KalkLagerVarde)

Inventory value calculated with cost price.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Inventory transaction history (lth)


Inventory value, cost price (KalkLagerVardeForandring)

Inventory value by which order-specific inventory has changed.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)


Inventory value, purch (UF_SerNo_Stock_Value_I)

Inventory value from the purchase price of an item in a certain bin.


Inventory value, purch batch (UF_Batch_Stock_Value_I)

Inventory value according to the purchase price of the batch.
Purchase price * inventory balance of batch.


InventoryBalance (UF_LagerSaldo)


InvLocGrid (InvLocGrid)


Invntry loc, mtrl res (LagstalleMtrlRes)

Inventory location on which material is to be reserved.
Material for a manufacturing order is normally reserved on the inventory location at which the manufacturing order was entered (where delivery was received).
If, for some reason, you want the material reserved on another inventory location, that inventory location must be specified in the field in question.
If the field in question is specified on the BOM record, it is primarily used. The field from the item is used secondarily, after which the field is used if it is specified on the manufacturing order and finally the inventory location for the delivery.
NOTE: This does not apply to assembly analysis and availability check downward in BOMs.
The net requirement parameter NRP005 must also be set for MRP.

The term is included in following tables:

  • Items (ar)
  • Bills of materials (sr)
  • Mfg suborder (ti)
  • BOMs, VIEW (vsr)


Invoice 0-price (VaruProv)

Code to specify whether the order type will produce an invoice with 0-price. This function can be used for orders concerning samples, loans, etc. You can set the code in 3 different ways to achieve functionality as follows:

0 = NO function for 0-price invoice
1 = Pricing on order row is performed in the same way as for normal orders but when creating and printing invoices, the sales price is automatically set = 0
2 = Sales price is automatically set = 0 on entering the order row

If another value is set for the code, this is treated as value 0.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Help table, amendment of inv. orders (worp)
  • Order types (x6)


Invoice amount (fvalue)

Invoice amount.


Invoice amount BCU (LrFaktBelBas)

Amount of a supplier invoice in base currency.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Project (prj)
  • Project log (prjl)
  • Reconciliation GL-AP/AR (reav)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Project (vprj)


Invoice amount BCU (UF_LrFaktBelBas)


Invoice amount BCU (UF_lr_LrFaktBelBas)

Amount of a supplier invoice in base currency.


Invoice amount, curr (UF_lr_VbFaktSum)

Invoice amount in currency.


Invoice amount, curr (vb_faktsum)

Invoice amount in currency.

The term is included in following tables:

  • Rates for VAT/tax invoice (Bhm)
  • Invoice header EDI (edfh)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice, subtotals per order (fho)
  • Account statement, invoices per currency (fhva)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • Reconciliation GL-AP/AR (reav)
  • Customs document (TullDok)
  • Joint view cust invoice calc (ukrt)
  • Customer invoice header VIEW (vfh)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Invoice amount, curr (Vb_FaktSumFaktOrg)

The total amount of the original invoice including tax at the time of amendment invoicing.

The term is included in following tables:

  • Invoice, subtotals per order (fho)


Invoice amount, curr (UF_fvr_VbFaktValue)


Invoice amount, curr (VbFaktValue)

Invoice amount in currency.

The term is included in following tables:

  • Purchase order header (bh)
  • Journal rows (fvr)


Invoice amount, curr (PrelimPvLrVb_faktsum)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Invoice amt adv, BCU (LrFaktBelBasForskott)

Original invoice amount in base currency on supplier invoice of type 2, Advance Invoice - credit.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Invoice amt adv, curr (vb_faktsumforskott)

Original invoice amount in currency on supplier invoice of type 2, Advance Invoice - credit.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Invoice bar code (FaktNr_StreckKod)

Field that is to be printed in bar code on the invoice.
Can be customer number, invoice number, invoice amount etc.

The term is included in following tables:

  • Customer invoice header (fh)
  • Customer work STATUS input file/table (win1)


Invoice book date (FaktDat2BokfDat)

Invoice book date.
Normally, this is the same as the invoice date, but if you cannot create an invoice in a reasonable amount of time, you can enter that the invoice date is today's date, but that the posting is done at an earlier date (probably another period).

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoicing journal (jf)
  • Reconciliation AR/GL, header (wfha)
  • Reconciliation dispatched, not invoiced (woha)


Invoice calc cost (OrpFaktKalkVarde)

Function for calculating and showing the cost price of the invoice row.


Invoice cost centre (FaktKostStalleKod)

Cost centre for integration from invoicing to the General Ledger.
If the posting details (under product account) do not contain cost centre, the given cost centre is retrieved here.

The term is included in following tables:

  • Item product accounts (arpk)
  • Services accounts, projects (Ptko)


Invoice cost unit (FaktKostBar)

Cost unit for integration from invoicing to the General Ledger.
If the posting details (under product account) do not contain cost unit, the given cost unit is retrieved here.

The term is included in following tables:

  • Item product accounts (arpk)
  • Services accounts, projects (Ptko)


Invoice date (FaktDat)

Invoice date for customer invoice.

The term is included in following tables:

  • On account, assignment (ac)
  • Invoice header EDI (edfh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Account statement, invoices per currency (fhva)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Incoming payments (inb)
  • Invoicing journal (jf)
  • Due invoices, credit check (kkfh)
  • Incoming payment file detail (krkd)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Order header (oh)
  • Order header EDI (ohd)
  • Invoices per order (ohfh)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Order packing, package records (orpk)
  • Payment suggestion (PaySugg)
  • On account invoicing, assignments (pjac)
  • Review of imported supp.invoice (pvlr)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • VAT/tax register (tax)
  • Preliminary invoice rows (uft)
  • Joint view cust invoice calc (ukrt)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • Invoice rows summary printout (vft)
  • Reconciliation AR/GL, header (wfha)
  • Customer work STATUS input file/table (win1)
  • Reconciliation dispatched, not invoiced (woha)


Invoice date (MomsFaktDatum)

VAT invoice date.

The term is included in following tables:

  • Purchase order header (bh)


Invoice date (LevFaktDat)

Supplier's invoice date.

The due date is based on the payment terms and this date.

The term is included in following tables:

  • Invoice matching (bpf)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Invoice header EDI (edfh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Bank payment details (lrkd)
  • Invoices and payments per supplier (lrLru)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Customs processing document detail (TullDokD)
  • Invoice matching proposal (ubpi)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Supplier invc hdr reconciliation (wlrw)


Invoice date (PrelimPvLrFaktDat)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Invoice date (UF_MomsFaktDatum)


Invoice date, change (FaktDatKorr)

Internal data on order/invoice used in the routine for amendment invoicing.
Invoice date for a customer invoice, which refers to an amendment invoice for a previously created invoice.
This is entered on header- and row records for the original order- and invoice during creation and invoicing of the amendment order. This then becomes the reference from the original order- and invoice to the invoice that is created regards the corrections on the original invoice.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


Invoice date, corr (LevFaktDatKorr)

Corrected information pertaining to invoice date on supplier invoice.
The data is used for a credit memo pertaining to supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Invoice date, original (FaktDatOrg)

Internal data on order/invoice used in the routine for amendment invoicing.
Invoice date for customer invoice which refers to the original invoice to which an order amendment refers.
This is entered on the header- and row records for amendment order and corresponding invoice, which is created based on the original invoice.
This then becomes the reference from an amendment order and invoice to the original invoice to which the amendment invoicing refers.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


Invoice date/time (FaktDateTime)

Date and time invoicing was run.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Invoices per order (ohfh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Invoice from company (FaktFranFtgNr)

From which company the invoice comes for a purchase order.
If "normal", it is the same as the supplier.

The term is included in following tables:

  • Purchase order header (bh)


Invoice fully deliv order (FaktSlutLevOrder)

Code in the customer record to indicate that a customer's order must be fully delivered before an invoice can be submitted.
When entering a customer order, the code is retrieved from the customer to the current order header where it can then be changed at the order level.

The term is included in following tables:

  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Invoice in ONE trans. (Oh_2_Fh_1_Transaction)

A cross (or Y) means that the whole invoice from a customer order will constitute a single transaction. No cross (or N) means that the invoice will be divided into several transactions.

If an order contains a small number of rows, the invoice is usually processed as one transaction. The advantage with a single transaction is that either one whole invoice is created or none at all. The disadvantage is that certain programs are locked while the invoice is created, which prevents other users from, for example, accessing items found on the invoice.

The term is included in following tables:

  • System file, own co. (sy1)


Invoice insurance fee (ForsakrKostnKod)

Flag (Y/N) to indicate that the insurance fee is to be debited on the customer order from the current order value and percentage rate given for the customer.
The code's order type value has priority over the percentage rate on the order header.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Invoice journal no. (FaktJournal)

Invoice journal number.
This is the unique identification of a customer invoice journal.
A journal can consist of one or several invoices.
All invoices within a journal have the same invoice date.
A journal creates a posting basis, which in turn creates a voucher to the General Ledger.

The term is included in following tables:

  • Customer invoice header (fh)
  • Cust no. change on invoice (fhnk)
  • Invoice details->GL (fhvt)
  • Customer number change (fnk)
  • Invoice row detail (ft)
  • Incoming payments (inb)
  • Invoicing journal (jf)
  • Incoming payment journal (ji)
  • Inventory transaction history (lth)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Picked order details (Oru)
  • System file, own co. (sy1)
  • Preliminary invoice rows (uft)
  • Control view over journals (valt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Customer invoice header VIEW (vfh)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • Invoice journal VIEW (vjf)
  • Posting of order (work table) (vo2p)


Invoice level (TA_IvnoLevel)

Controls logic for whether or not information shall be sent to edicom on a lower level. ( default off ).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Invoice match method (FaktAvprTypBest)

Numeric code for invoice matching type against purchase orders which describe whether matching of an invoice against a purchase order refers to a stocked product that is price matched, some type of correction, entry of extra costs or the like. The code is 0 for normal price matching.

The term is included in following tables:

  • Invoice matching (bpf)
  • Intrastat, log detail records (istdet)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Invoice matching type (VIEW) (vxbf)
  • Invoice matching type (xbpf)


Invoice match method (FaktAvprTypBestBeskr)

Brief description of the invoice matching type.
This must be unique because it is used in drop-down lists.

The term is included in following tables:

  • Invoice matching type (VIEW) (vxbf)
  • Invoice matching type (xbpf)


Invoice match proposal (FaktAvprForslEnlBeskr)

Brief description of how the invoice matching proposal will be shown.
This is used in drop-down lists when proposals are selected.


Invoice no, on account (FaktNrAConto)

Invoice number on the invoice-/order header to specify the on-account incoming payment to which an advance invoice has been connected.

The term is included in following tables:

  • Customer invoice header (fh)
  • Link On account, invoice to Advance invoice (fskac)
  • Order header (oh)
  • Order header (ohvw)


Invoice no. (FaktNr)

Customer invoice number.

The number is retrieved from the number series for the invoice type in question which is entered in one of the following programs.

For invoices created in the order routine:
- Order types (xx6) or
- Invoice types (xxz2) or
- if applied, from the number series for the invoice number series group and invoice type in question in Invoice No. Series Group (xz2g)

For invoices manually entered in the accounts receivable:
- Invoice types (xxz2) or
- if applied, from the number series for the invoice number series group and invoice type in question in Invoice No. Series Group (xz2g)

The term is included in following tables:

  • On account, assignment (ac)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Rates for VAT/tax invoice (Bhm)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check posting details (Checkvt)
  • Outbox eBrev (ebub)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoices with payment injunctions (fhb)
  • Early settlement discount on invoice (fhcd)
  • Invoices for collection (fhi)
  • Invoices, payment reminders (fhk)
  • Customer invoice log (fhl)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Cust no. change on invoice (fhnk)
  • Invoice, subtotals per order (fho)
  • Invoice header sales tax (FhSalesTax)
  • Account statement, invoices per currency (fhva)
  • Invoice details->GL (fhvt)
  • Customer number change (fnk)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Invoice row details (ftD)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Reported activities (hrp)
  • Incoming payments (inb)
  • Intrastat, log detail records (istdet)
  • Direct debit journal log (JagLog)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Due invoices, credit check (kkfh)
  • Incoming payment file detail (krkd)
  • Direct debit invoices (krut)
  • Customer invoice to AP (ktl)
  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Order header EDI (ohd)
  • Invoices per order (ohfh)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order packing, records (orpp)
  • Picked order details (Oru)
  • Payment suggestion (PaySugg)
  • Document (pdm)
  • On account invoicing, assignments (pjac)
  • Project voucher rows (pjvr)
  • Reconciliation GL-AP/AR (reav)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Service order header (sh)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • VAT/tax register (tax)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Preliminary invoice rows (uft)
  • Joint view cust invoice calc (ukrt)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Control view over journals (valt)
  • Summary report VAT/tax rows (VATRepL)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • Invoice header sales tax, view (VFhSalesTax)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • View, time rep. details->int. accs. (vHrp)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Vouchers VIEW (vvr)
  • BOEs, included invoices (vxde)
  • Log table printed BOEs (vxdi)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Reconciliation AR/GL, header (wfha)
  • Customer work STATUS input file/table (win1)
  • Worktable Payment against advance (winb)
  • Reconciliation dispatched, not invoiced (woha)
  • Help table, amendment of inv. orders (worp)
  • Customer user table (wq01)
  • Order types, number series (x66)
  • Invoice types (xz2)
  • Invoice No. series for group (xz2n)


Invoice no. (FvrFaktNr)

The customer invoice number for payment via journal entry. The company ID and amount are retrieved from the invoice.

The term is included in following tables:

  • Journal rows (fvr)


Invoice no. (BoE_KRorLR_Faktnr)

Contains either customer invoice number or supplier invoice number.

The term is included in following tables:

  • BOEs, included invoices (vxde)


Invoice no. -> voucher (FaktNr_2_vr)

If checked (or Y) the invoice number from customer invoices will be included in the updating of the general ledger. The voucher rows are updated with invoice number and customer number. The data can also be used to include the counterpart term in postings (see Help for the Counterpart term field).

- If the box is checked, the vouchers from Accounts Receivable become very detailed and the general ledger grows in size, but the advantage is that you can search all voucher rows that affect a specific customer invoice.

- If the box is NOT checked, searches of customer invoice postings must be done in the source applications (the invoice journal and the incoming payment journal).

See also the field Detail posting (detail account).

The term is included in following tables:

  • System file, own co. (sy1)


Invoice no. series group (FakturaNrGrupp)

Numeric code for invoice number series group.

In the program 'System data person, own co.' (Xsy2) you can enter invoice number series groups so that a special number series applies for the user/group when numbering invoices/cash notes that are printed.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • Invoice no. series groups (xz2g)
  • Invoice No. series for group (xz2n)


Invoice no. series group (FakturaNrGruppBeskr)

Description of invoice number series group.

In the program 'System data person, own co.' (Xsy2) you can enter invoice number series groups so that a special number series applies for the user/group when numbering invoices/cash notes that are printed.

The term is included in following tables:

  • Invoice no. series groups (xz2g)


Invoice no. unique (FaktNrIntervUnikt)

If checked (or Y) means that this invoice no interval CANNOT BE overlaped by/equal to an invoice no interval for another order type.

The term is included in following tables:

  • Order types, number series (x66)
  • Invoice types (xz2)


Invoice no., advance (FaktNrForskott)

The invoice number stored in the order heading, for the last created advance invoice for the current order.
This invoice number is used internally by JEEVES when printing an advance invoice.

The term is included in following tables:

  • Invoice details->GL (fhvt)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Invoice row detail (ft)
  • Incoming payments (inb)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Order header (oh)
  • Order header (ohvw)
  • Voucher rows (vr)
  • Worktable Payment against advance (winb)


Invoice no., change (FaktNrKorr)

Internal data on order/invoice used in the routine for amendment invoicing.
Invoice number for a customer invoice, which refers to an amendment invoice for a previously created invoice.
This is entered on header and row records for the original order and invoice during creation and invoicing of the amendment order. This becomes the reference from the original order and invoice to the invoice that is created containing the corrections.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)
  • Help table, amendment of inv. orders (worp)


Invoice no., original (FaktNrOrg)

Internal data on order/invoice used in the routine for amendment invoicing.
Invoice number for customer invoice which refers to the original invoice to which an order amendment refers.
This is entered on the header and row records for amendment order and corresponding invoice, which is created based on the original invoice.
Thus, this becomes the reference from an amendment order and invoice to the original invoice to which the amendment invoicing refers.

Also used in the routine for Assignment invoicing if you create a credit invoice via the button Create credit invoice and choose to reset times and expenses to an uninvoiced status. The original invoice number is then saved in this field on the time rows and expense rows that were included on the preliminary invoice. The original invoice number is also saved on the credit preliminary invoice.

The term is included in following tables:

  • On account, assignment (ac)
  • Expense and material issue (ex)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Reported activities (hrp)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice header (uoh)
  • Invoice rows summary printout (vft)


Invoice not printed (No_Invoice)

Flag showing that no interest invoice will be created for this interest batch.

The term is included in following tables:

  • Interest invoices (kusq)


Invoice on invtry transfer (InvoiceInvtTransf)

Flagging if an order type concerning inventory movement will create an invoice.
Note: This requires you to run the type of inventory movement based on an order at the inventory location which has a requirement, and that a customer order is created at the inventory location which will deliver the goods.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Invoice print date (FhUtskrDat)

Date and time the invoice was printed.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoices per order (ohfh)


Invoice ref (UF_CashReferens)


Invoice reference no. (FaktNr_OCR)

Invoice reference number for OCR processing, which can be used on orders, automatically and manually created invoices as well as interest invoices. Can contain company numbers, invoice numbers, etc. but must, always at least contain an invoice number.

This can be generated automatically on customer invoices and validated on supplier invoices if required (see the ACCREC023 and ACCPAY057 parameters).

For supplier payments to tax authorities use this field for the tax reference number (13 characters).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Incoming payment file detail (krkd)
  • Supplier invoices (lr)
  • Order header (oh)
  • Preliminary supplier invoices (PrelimLr)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)
  • Preliminary invoice header (uoh)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Customer work STATUS input file/table (win1)


Invoice row amount (+tax) (FaktRadSummaInklMoms)

Invoice row amount in base currency.
Quantity * price in foreign currency - discounts (order header and 3 row discounts+volume discount+customer discount) * exchange rate.
Tax is included in this amount.
There is another field on the invoice row with the amount excluding tax.

The term is included in following tables:

  • Expense and material issue (ex)
  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Invoice row amt, curr (+ tax) (vb_FaktRadSummaInklMoms)

Invoice row value in the currency of the order/invoice after discounts and inclusive of tax.

The term is included in following tables:

  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Invoice row no (ExtFaktRadNr)

The supplier's invoice row number.

The term is included in following tables:

  • Invoice row EDI (edft)


Invoice row no (InvRowNo)

Row on invoice.

The term is included in following tables:

  • Expense and material issue (ex)
  • Reported activities (hrp)


Invoice row no., original (FaktRadNrOrg)

Used in the routine for Assignment invoicing if you create a credit invoice via the button Create credit invoice and choose to reset times and expenses to uninvoiced status. The original invoice row number is then saved in this field on the time rows and expense rows that were included on the preliminary invoice.

The term is included in following tables:

  • On account, assignment (ac)
  • Expense and material issue (ex)
  • Reported activities (hrp)


Invoice row, advance (FaktForskRad)

Indication of invoice row that it relates to deduction on customer invoice for advance payment.
1 = Invoice row relates to deduction on customer invoice for advance payment, where the link to the order was implemented before invoicing 2 = Invoice row relates to deduction on customer invoice for advance payment, where the link to the invoice was implemented after invoicing

The term is included in following tables:

  • Invoice row detail (ft)


Invoice segment 4 (FaktK4)

Account segment 4 for integrating invoicing and general ledger, i.e. only in posting of invoice details and not inventory transactions.

If the posting details (under product account) do not contain this account segment, the given account segment is retrieved here.

The term is included in following tables:

  • Item product accounts (arpk)
  • Services accounts, projects (Ptko)


Invoice segment 5 (Faktk5)

Account segment 5 for integrating invoicing and general ledger, i.e. only in posting of invoice details and not inventory transactions.

If the posting details (under product account) do not contain this account segment, the given account segment is retrieved here.

The term is included in following tables:

  • Item product accounts (arpk)
  • Services accounts, projects (Ptko)


Invoice segment 6 (FaktK6)

Account segment 6 for integrating invoicing and general ledger, i.e. only in posting of invoice details and not inventory transactions.

If the posting details (under product account) do not contain this account segment, the given account segment is retrieved here.

The term is included in following tables:

  • Item product accounts (arpk)
  • Services accounts, projects (Ptko)


Invoice segment 7 (FaktK7)

Account segment 7 for integrating invoicing and general ledger, i.e. only in posting of invoice details and not inventory transactions.

If the posting details (under product account) do not contain this account segment, the given account segment is retrieved here.

The term is included in following tables:

  • Item product accounts (arpk)
  • Services accounts, projects (Ptko)


Invoice source, code (FaktUrsprKod)

Internal code to identify the origin of customer invoice (fh) according to the following:
0 = Normal invoice 1 = Collective invoice 2 = Invoice from Delivery note (ffh)

The term is included in following tables:

  • Customer invoice header (fh)


Invoice status (FaktStBeskr)

Description of invoice status, for example invoiced or paid.

The following standard records exist. Do not alter/delete:

Invoice status (FaktStKod) | Invoice status (FaktStBeskr)
0 | Invoiced
3 | Under inquiry
5 | Paid
9 | Canceled
-2 | Print preview (not inv)
-1 | Prel invc (entry in progress)

The term is included in following tables:

  • Invoice status (xz0)


Invoice status (FaktStKod)

Numeric code for invoice status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Invoice status (FaktStKod) | Invoice status (FaktStBeskr)
0 | Invoiced
3 | Under inquiry
5 | Paid
9 | Canceled
-2 | Print preview (not inv)
-1 | Prel invc (entry in progress)

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoices, payment reminders (fhk)
  • Customer invoice log (fhl)
  • Customer invoice header VIEW (vfh)
  • Invoice status (xz0)


Invoice status (UF_Show_FakturaStatus)


Invoice to date (Fakttomdat)

End date for periodic invoicing of assignments.

The date you enter when creating a preliminary invoice journal in the program ‘Create prel invoice from agreement’ (ufo2) is updated on assignments involved.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Invoicing batch, assgnmt (ufo)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)


Invoice total excl tax (FaktTotUMoms)

The invoice's total amount without tax in base currency.

The term is included in following tables:

  • Rates for VAT/tax invoice (Bhm)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice, subtotals per order (fho)
  • Journal rows (fvr)
  • Project (prj)
  • Project log (prjl)
  • Customer invoice header VIEW (vfh)
  • Project (vprj)
  • Customer work STATUS input file/table (win1)
  • Worktable Payment against advance (winb)
  • VAT/tax accounting (Wx1)
  • VAT/tax accounting (Wx1SAD)


Invoice total excl tax (VbFaktTotUMoms)

The invoice's total amount without tax in currency.

The term is included in following tables:

  • Rates for VAT/tax invoice (Bhm)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice, subtotals per order (fho)


Invoice total incl tax (FaktTotMMoms)

The invoice's total amount, including tax.

The term is included in following tables:

  • Rates for VAT/tax invoice (Bhm)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice, subtotals per order (fho)
  • Journal rows (fvr)
  • Due invoices, credit check (kkfh)
  • Project (prj)
  • Project log (prjl)
  • Reconciliation GL-AP/AR (reav)
  • Customer invoice header VIEW (vfh)
  • Project (vprj)
  • Reconciliation AR/GL, header (wfha)
  • Customer work STATUS input file/table (win1)
  • Worktable Payment against advance (winb)
  • VAT/tax accounting (Wx1)
  • VAT/tax accounting (Wx1SAD)


Invoice total incl tax (FaktTotMMomsFaktOrg)

The total amount of the original invoice in base currency, including tax, at the time of amendment invoicing.

The term is included in following tables:

  • Invoice, subtotals per order (fho)


Invoice Type (LevFaktTyp)

Numeric code for supplier invoice type.

The following standard records exist. Do not alter/delete:

Invoice Type (LevFaktTyp) | Invoice type, descr (LevFaktTypBeskr) | Description
0 | Normal |
1 | Advance invoice debit | (Tax deduction is done upon final payment)
2 | Advance invoice credit (on account) | Upon payment the advance invoice is automatically changed into a credit invoice. This means that you enter a normal supplier invoice and pay it as an advance. At the time of updating the payment to the General Ledger the invoice is remade into a credit invoice which can later be used to credit the real invoice when it comes. This type of invoice is not included when converting currency for supplier ledgers.
3 | VAT/tax invoice |
4 | Own invoice |

The term is included in following tables:

  • Purchase order header (bh)
  • Journal rows (fvr)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Supplier invoice types (xlft)


Invoice type (FakturaTyp)

Numeric code for invoice type, linked to a description of the type.

The following standard records exist. Do not alter/delete:

Invoice type (FakturaTyp) | Invoice type (FakturaTypBeskr)
0 | Credit order entry
1 | Credit manual invoicing
2 | Assignment invoicing, credit
10 | On account
70 | Credit invoice from external system
90 | Credit interest invoice
100 | Invoice from normal order entry
101 | Debit manual invoicing
102 | Assignment invoicing
104 | Assignment, On account
112 | Advance invoice, assignments
115 | Advance invoice, manual
116 | Advance invoice->On account, manual
120 | Advance invoice, order routine
121 | Advance invoice->On account, order routine
170 | Invoice from external system
190 | Interest invoice
200 | Company invoicing
210 | VAT invoice

The term is included in following tables:

  • Journal types (fba)
  • Customer invoice header (fh)
  • Invoices, payment reminders (fhk)
  • Account statement, invoices per currency (fhva)
  • Journal rows (fvr)
  • Invoice types (xz2)
  • Invoice No. series for group (xz2n)


Invoice type (FakturaTypBeskr)

Description of invoice type, for example credit invoice.

The following standard records exist. Do not alter/delete:

Invoice type (FakturaTyp) | Invoice type (FakturaTypBeskr)
0 | Credit order entry
1 | Credit manual invoicing
2 | Assignment invoicing, credit
10 | On account
70 | Credit invoice from external system
90 | Credit interest invoice
100 | Invoice from normal order entry
101 | Debit manual invoicing
102 | Assignment invoicing
104 | Assignment, On account
112 | Advance invoice, assignments
115 | Advance invoice, manual
116 | Advance invoice->On account, manual
120 | Advance invoice, order routine
121 | Advance invoice->On account, order routine
170 | Invoice from external system
190 | Interest invoice
200 | Company invoicing
210 | VAT invoice

The term is included in following tables:

  • Invoice types (xz2)


Invoice type descr (UF_Fh_FakturaTyp)

Text on CASH NOTE invoices. INVOICE and CREDIT NOTE. Now also text on REPRINT invoices for Poland.


Invoice type descr (UF_Bh_VATinvTyp)

Text on VAT invoice INVOICE and CREDIT NOTE.


Invoice type, descr (ExtFaktTyp)

Invoice type EDI
325 = Proforma invoice
380 = Invoice based on agreement between buyer and seller.
381 = Credit invoice
383 = Invoice
389 = SBI invoice (Selfbilling)

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)


Invoice type, descr (LevFaktTypBeskr)

Description of supplier invoice type.

The following standard records exist. Do not alter/delete:

Invoice Type (LevFaktTyp) | Invoice type, descr (LevFaktTypBeskr) | Description
0 | Normal |
1 | Advance invoice debit | (Tax deduction is done upon final payment)
2 | Advance invoice credit (on account) | Upon payment the advance invoice is automatically changed into a credit invoice. This means that you enter a normal supplier invoice and pay it as an advance. At the time of updating the payment to the General Ledger the invoice is remade into a credit invoice which can later be used to credit the real invoice when it comes. This type of invoice is not included when converting currency for supplier ledgers.
3 | VAT/tax invoice |
4 | Own invoice |

The term is included in following tables:

  • Supplier invoice types (xlft)


Invoice type, descr (PrelfaktTyp)

Numeric code for preliminary invoice type, linked to a description of the invoice type.

The following standard records exist. Do not alter/delete:

Invoice type, descr (PrelfaktTyp) | Invoice type, descr (PrelFaktTypB)
0 | From invoicing
1 | Manual
2 | Credit
3 | Periodical invoicing, assignme
4 | On account

The term is included in following tables:

  • Preliminary invoice header (uoh)
  • Invoice types, assignments (xut)


Invoice type, descr (PrelFaktTypB)

Description of the source of the preliminary invoice, for example manually entered.

The following standard records exist. Do not alter/delete:

Invoice type, descr (PrelfaktTyp) | Invoice type, descr (PrelFaktTypB)
0 | From invoicing
1 | Manual
2 | Credit
3 | Periodical invoicing, assignme
4 | On account

The term is included in following tables:

  • Invoice types, assignments (xut)


Invoice value (OrpFaktVarde)

Function for calculating a row's invoice value in the currency of the order.
Here, invoice value is the amount that is printed on the invoice and is based on PICKED QUANTITY.


Invoice voucher no. (InvoiceVchrNo)

Invoice voucher no.

The term is included in following tables:

  • Reconciliation dispatched, not invoiced (woha)


Invoice, link -> advance (UF_Fh_GoTo_FktForsk)

Using this function button, you can jump to a program in which you can link the current debit invoice to paid but not yet fully deducted advance invoices belonging to the customer.


Invoiced (fakturerad)

If checked (or Y) the activity or expense in question has been invoiced.

Selection/deselection is done automatically when the activity is moved to reported activities in the Manufacturing orders to be invoiced program (aor_to_hrp)/when the activity is removed from reported activies.

The term is included in following tables:

  • Labour reporting (aor)


Invoiced (RedovisnRadVarde)

Invoice row amount in base currency which constitutes the internal price that is used in the General Ledger. The amount is calculated as Quantity * price in foreign currency - discounts (order header and 3 row discounts) * exchange rate. This amount can differ from the external price if it concerns packages or the like, as the price per package paid by the customer does not always correspond to the internal price of the sum of components.

The term is included in following tables:

  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Invoiced by (FakturerareBeskr)

Name of invoicing entity for purposes of internal information and any printout of the invoice.

The term is included in following tables:

  • Invoiced by (x1fk)


Invoiced by (FakturerareKod)

Numeric code for invoicer.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • User file (sy2)
  • User file per company (sy2m)
  • Invoiced by (x1fk)


Invoiced by (FaktAvPersSign)

Person (signature) who invoiced.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Invoices per order (ohfh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Invoiced error (MomsFaktFel)

A cross (or Y) means that the generated purchase order- /invoice row is not correct. This may occur when the supplier invoice amount and sum of the linked purchase order rows do not agree.

The field constitutes a part of the country-specific function for generation of internal invoices for VAT accounting regarding imports within the EU.

The term is included in following tables:

  • Purchase order rows (bp)


Invoiced excl tax (UF_Lr_BeloppExklMoms)

Amount on the supplier invoice to post on items.
(invoice amount - tax).


Invoiced qty, alt unit (FaktLevAntAltEnh)

Shipped, invoiced quantity in alternative units.

The term is included in following tables:

  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Invoiced value (IntStatFaktBel)

Invoiced value in basic amount regarding an item record for reporting on the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)


Invoicing address (KundFaktAdr)

The customer's invoice recipient, for example the person/department that is to process the invoice.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Invoicing allowed (InvoiceAllowed)

A cross (or Y) indicates that the signature in question will be able to start the invoicing program.

No cross (or N) means invoice blocking for the signature.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Invoicing ID: (Glob_SamFaktOffNr)

Variable for printing collective invoicing ID for specification of a collective invoice.


Invoicing interval (Faktintervall)

Interval for invoicing service agreements.


Invoicing start date (InvFromDate)

Project is invoiced using start date. Date check is performed against time and expenses.

The term is included in following tables:

  • Project (prj)


Invoicing start date (CheckDagPerAvtal)

If checked (or Y) invoicing before the start date in each period for periodic invoicing is not allowed. Example: if the start date for invoicing for the agreement is June 15, you cannot select the assignment in subsequent periods if you specify an end date before the 15th in the period.

If checked (or Y) for open account invoicing the assignment will be invoiced on open account, but monthly. In other words, the assignment is only included for monthly invoicing in the Create prel monthly assignment invoice program (ufo4).

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)
  • Assignment, not invoiced, header (vuup)


Invoicing start date (ProjNextInvDate)

Start date from which the project can be invoiced. The start date you specify for invoicing of hours and expenses is checked against this date if the field is filled in.

The term is included in following tables:

  • Project (prj)


Invoicing type (UFakttbeskr)

Description of invoicing type, for example per period of advance invoice.

The following standard records exist. Do not alter/delete:

Invoicing type (UFakttyp) | Invoicing type (UFakttbeskr) | Description
0 | Per person | Invoices are specified per person. Posting is performed as follows: 1) According to the product account specified for the person (if any). 2) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
1 | Per category | Invoices are specified per personnel category. Posting is performed as follows: 1) According to the product account specified for the category (if any). 2) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
2 | Per category/person | Invoices are specified per personnel category and person. Posting is performed as follows: 1) According to the product account specified for the category (if any). 2) According to the product account specified for the person (if any). 3) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
3 | Sector | Invoices are specified per business area. Posting is performed as follows: 1) According to the product account specified for the sector (if any). 2) Product account with number 0. 3) The first product account in the product account table (e.g. number 1 if the accounts are numbered 1, 2 and 3).
4 | Per person/time code | Invoices are specified per person and time type. Posting is performed as follows: 1) According to the product account specified for the person (if any). 2) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
5 | Per category/time code | Invoices are specified per personnel category and time type. Posting is performed as follows: 1) According to the product account specified for the category (if any). 2) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
6 | Per category/person/time code | Invoices are specified per personnel category, person and time type. Posting is performed as follows: 1) According to the product account specified for the category (if any). 2) According to the product account specified for the person (if any). 3) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
7 | Per line of business/time code | Invoices are specified per business area and time type. Posting is performed as follows: 1) According to the product account specified for the sector (if any). 2) Product account with number 0. 3) The first product account in the product account table (e.g. number 1 if the accounts are numbered 1, 2 and 3).
9 | Total time & details expenses | Only used in combination with the field 'Detail posting' being flagged. Posting is performed according to invoicing type 99. Total amounts for time and a specification of expenses are printed on the invoice.
10 | Total time & expenses | Only used in combination with the field 'Detail posting' being flagged. Posting is performed according to invoicing type 99. Subtotals for time and expenses are printed on the invoice.
11 | Activity | Posting is performed according to the services account for the project. Cost centre and Cost unit are retrieved from the transaction row. The invoice is printed sorted in project number order and totaled within every project per planned event.
12 | Activity/person | Posting is performed according to the services account for the project. Cost centre and Cost unit are retrieved from the transaction row. The invoice is printed sorted in project number order and totaled within every project per planned event and person.
13 | Total Time/Project | Invoices are specified per project and unit cost. Posting is performed as follows: 2) Product account with number 0. 2) The first product account in the product account table (e.g. number 1 if the accounts are numbered 1, 2 and 3).
91 | Advance invoice | When invoicing an assignment using this invoicing type, invoice type 112 (Advance invoice) is used. You can specify a posting rule for type 112 for integration into the General Ledger, but the same rule must be defined in the program Posting templates, invoice totals (program xAkFh). In this way you can control posting of customer receivables and VAT.
99 | Detailed | A detailed specification of activities and expenses is printed on the invoice. Posting is performed as follows: 1) According to the product account specified for the line of business (if any). 2) Product account with number 0. 3) The first product account in the product account table (e.g. number 1 if the accounts are numbered 1, 2 and 3).

The term is included in following tables:

  • Invoicing types, assignments (xu1)


Invoicing type (UFakttyp)

Numeric code for invoicing type, linked to a description of the type.

The following standard records exist. Do not alter/delete:

Invoicing type (UFakttyp) | Invoicing type (UFakttbeskr) | Description
0 | Per person | Invoices are specified per person. Posting is performed as follows: 1) According to the product account specified for the person (if any). 2) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
1 | Per category | Invoices are specified per personnel category. Posting is performed as follows: 1) According to the product account specified for the category (if any). 2) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
2 | Per category/person | Invoices are specified per personnel category and person. Posting is performed as follows: 1) According to the product account specified for the category (if any). 2) According to the product account specified for the person (if any). 3) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
3 | Sector | Invoices are specified per business area. Posting is performed as follows: 1) According to the product account specified for the sector (if any). 2) Product account with number 0. 3) The first product account in the product account table (e.g. number 1 if the accounts are numbered 1, 2 and 3).
4 | Per person/time code | Invoices are specified per person and time type. Posting is performed as follows: 1) According to the product account specified for the person (if any). 2) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
5 | Per category/time code | Invoices are specified per personnel category and time type. Posting is performed as follows: 1) According to the product account specified for the category (if any). 2) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
6 | Per category/person/time code | Invoices are specified per personnel category, person and time type. Posting is performed as follows: 1) According to the product account specified for the category (if any). 2) According to the product account specified for the person (if any). 3) Posting follows the general rules entered as posting templates for invoice details and totals (in the programs xAkFt and xAkFh).
7 | Per line of business/time code | Invoices are specified per business area and time type. Posting is performed as follows: 1) According to the product account specified for the sector (if any). 2) Product account with number 0. 3) The first product account in the product account table (e.g. number 1 if the accounts are numbered 1, 2 and 3).
9 | Total time & details expenses | Only used in combination with the field 'Detail posting' being flagged. Posting is performed according to invoicing type 99. Total amounts for time and a specification of expenses are printed on the invoice.
10 | Total time & expenses | Only used in combination with the field 'Detail posting' being flagged. Posting is performed according to invoicing type 99. Subtotals for time and expenses are printed on the invoice.
11 | Activity | Posting is performed according to the services account for the project. Cost centre and Cost unit are retrieved from the transaction row. The invoice is printed sorted in project number order and totaled within every project per planned event.
12 | Activity/person | Posting is performed according to the services account for the project. Cost centre and Cost unit are retrieved from the transaction row. The invoice is printed sorted in project number order and totaled within every project per planned event and person.
13 | Total Time/Project | Invoices are specified per project and unit cost. Posting is performed as follows: 2) Product account with number 0. 2) The first product account in the product account table (e.g. number 1 if the accounts are numbered 1, 2 and 3).
91 | Advance invoice | When invoicing an assignment using this invoicing type, invoice type 112 (Advance invoice) is used. You can specify a posting rule for type 112 for integration into the General Ledger, but the same rule must be defined in the program Posting templates, invoice totals (program xAkFh). In this way you can control posting of customer receivables and VAT.
99 | Detailed | A detailed specification of activities and expenses is printed on the invoice. Posting is performed as follows: 1) According to the product account specified for the line of business (if any). 2) Product account with number 0. 3) The first product account in the product account table (e.g. number 1 if the accounts are numbered 1, 2 and 3).

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Invoicing types, assignments (xu1)


Invtry bal acc to inv grp (NE_Saldo_LstGrupp)

Flag if the MRP is to retrieve the inventory balance from the inventory location records that have the same inventory location group as the inventory location of the item in question.

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


Invtry balance, alt unit (LagsaldoAltEnh)

Physical inventory balance, alternative unit.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Balances, item, bin, batch, SN (arsi)
  • Physical inventory history (invh)


Invtry balance, blocked qty (LagSaldoSparratAntal)

Information on the blocked quantity of relevant inventory balance for normal dispatch from an inventory location.
You can NOT specify ‘Inventory balance, blocked quantity’ in combination with the code ‘Inventory balance blocked’(LagSaldoSparrat).

Code to specify that the inventory balance in question is completely blocked for normal dispatch from an inventory location.
You cannot set the code for ‘Inventory balance blocked’ in combination with ‘Inventory balance, blocked quantity’ (LagSaldoSparratAntal).
When ‘Inventory balance, blocked quantity’ is specified for an inventory location for an item, the inventory balance in question is reduced by the blocked quantity when checking against inventory balance in connection with normal dispatch of orders from this inventory location.
If you want to claim the blocked quantity in connection with dispatch of orders from the inventory location in question, you can only do this by specifying the required quantity in a special field ‘To dispatch, blocked’ (LevAntalSparrat) on the order row.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Items/inventory VIEW (vars)


Invtry loc group (LagStalleGrupp)

Inventory location group. Used for totaling the inventory balance in queries. If an item is stocked at several inventory locations, you can group the inventory locations to see the balance for the group.

An inventory location group can be a sales inventory, a separate service inventory, etc.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Requisition (bia)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory location groups (lstg)
  • Items/inventory VIEW (vars)
  • Inventory locations (view) (viewxb)
  • Inventory locations (view) (vwxb)
  • Requisition (wbia)
  • Inventory locations (xb)


Invtry loc group (LagStalleGruppBeskr)

Abbreviation of inventory location group.

The term is included in following tables:

  • Inventory location groups (lstg)


Invtry loc group for ICT (InvtryLocGrp4InvtryLocGrp)

Inventory location group regarding the external unit’s inventory location.
Used for totaling the inventory balance in queries. If an item is stocked at several inventory locations, you can group the inventory locations to see the balance for the group.

The term is included in following tables:

  • Inventory locations (xb)


Invtry location (previous) (OldLagStalle)

Previous inventory location of a customer order before the change.

The term is included in following tables:

  • Change log, order head, status (ohcl)


Invtry trans date (LagerDatum)

Inventory transaction date.

The term is included in following tables:

  • Physical inventory journal header (invj)
  • Inventory transaction history (lth)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Inventory transaction history (VIEW) (vlth)


Invtry trans journal no. (LthJournNr)

Number in journal for the inventory transactions from the table Inventory transactions, history (lth), which previously were not posted to the inventory. Printing the inventory transaction journal generates a voucher.

The term is included in following tables:

  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Received deliveries, PO row (bpi)
  • Inventory journal (jlth)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Picked order details (Oru)
  • Deliveries from MO (tii)
  • Inventory transaction history (VIEW) (vlth)


Invtry trans qty (+/-) (LagTransAntal)

Inventory transaction quantity.

When this field is used for manual inventory transactions, the inventory balance is updated with the specified quantity but not the received delivery/dispatch statistics for the inventory balance record. (If you require statistics updating, use the received deliveries or dispatch field instead.)

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Price calc, purch/inventory, header (kh)
  • Inventory transaction history (lth)
  • Order-specific inventory->GL (olvt)
  • Inventory transaction history (VIEW) (vlth)
  • Reconciliation OU inventory (wou)


Invtry trans. origin (LagTransSource)

Numeric code for inventory transaction source, linked to its description.

The following standard records exist. Do not alter/delete:

Invtry trans. origin (LagTransSource) | Invtry trans. origin (lagTransSourceBeskr)
10 | Customer orders
20 | Material issue for manufacturing
22 | Material issue for assembly
50 | Transfer between inventory locations
80 | Phys inventory
90 | Cost price change
110 | Purchase/order
120 | Received from MO
180 | Manual transactions
190 | Enter new inventory bal
210 | Manual issue service

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Inventory transaction history (VIEW) (vlth)
  • Inventory transaction types VIEW (vxlt)
  • Inventory transaction types (xlt)
  • Inventory transaction sources (xlth)


Invtry trans. origin (LagTransSourceBeskr)

Description of inventory transaction source, for example customer order and purchase/purchase order.

The following standard records exist. Do not alter/delete:

Invtry trans. origin (LagTransSource) | Invtry trans. origin (lagTransSourceBeskr)
10 | Customer orders
20 | Material issue for manufacturing
22 | Material issue for assembly
50 | Transfer between inventory locations
80 | Phys inventory
90 | Cost price change
110 | Purchase/order
120 | Received from MO
180 | Manual transactions
190 | Enter new inventory bal
210 | Manual issue service

The term is included in following tables:

  • Inventory transaction sources (xlth)


Invtry trans. type (LagTransTyp)

Numeric code for inventory transaction type, linked to a description of the type.

The term is included in following tables:

  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Calc transactions->GL (arvt)
  • Expense and material issue (ex)
  • Inventory trans->GL (lavt)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Log on item from MRP runs (MRPExecLogInputData)
  • Mtrl transactions->GL (mrvt)
  • (NetReqPegging)
  • Order-specific inventory->GL (olvt)
  • Received prod trans -> GL (tivt)
  • Mfg transactions->GL (tovt)
  • Inventory transaction history (VIEW) (vlth)
  • Inventory transaction types VIEW (vxlt)
  • Assignment (WMS_Assignment)
  • Work assignment (WMS_MU_CurrTask)
  • Operative log (WMS_OperationalLog)
  • Task (WMS_Task)
  • Reason code (WMS_V_EXT_ReasonCode)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)
  • Billing codes (Xdbk)
  • Inventory trans types per entry journal type, inventory trans (xljlt)
  • Inventory transaction types (xlt)


Invtry trans. type (LagTransBeskr)

Description of the inventory transaction type, such as Manual received delivery, manual issue, etc.

The term is included in following tables:

  • Inventory transaction types VIEW (vxlt)
  • Reason code (WMS_V_EXT_ReasonCode)
  • Inventory transaction types (xlt)


Invtry transaction journal no (JlJournNr)

Number in journal for inventory transactions from the table Manual inventory transactions, history (arsm), which previously were not posted to the inventory. Printing the inventory transaction journal generates a voucher.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory trans->GL (lavt)
  • Inventory transaction history (lth)
  • Control view over journals (valt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)


Invtry transfer, rebook (KodLagerOmBokning)

A cross (or Y) on the order row indicates that existing batch bookings will automatically be rebooked to another inventory location when manually transferring items and batches between different inventory locations (i.e. only refers to items that are stocked in batches).

You can enter a default in the system data (program Sy1Lager) and copy it from there to the order row at customer order entry.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)


Invtry turnov prev yr 2 (LagOmsHastPreYr2)

Rate of inventory turnover for previous year-2, i.e. the year before the previous year.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Invtry turnover prev year (LagOmsHastPreYr)

Rate of inventory turnover for previous year.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Invtry unit->Purch unit (StockQty2SuppQty)

Factor for converting from your own inventory unit to the supplier’s unit.

There are two factors per purchase agreement. The one (the field ‘Unit conv factor (artomvfaktor)) is multiplied with the supplier's unit to get your own inventory unit. This factor is divided by the supplier's unit to get your own inventory unit. One of the two factors must be 1.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calc transactions->GL (arvt)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Returns/scrapping, PO row (bpr)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Invoice matching proposal (ubpi)
  • Requisition (wbia)


Invtry value, material price (KalkLagerVardeMtrl)

Inventory value calculated with material price.
Calculated inventory value = Calculated inventory value material + Calculated Inventory value refinement
*** NOT USED*** (Alfa Laval)

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Inventory transaction history (lth)


Invtry value, refinement price (KalkLagerVardeForadling)

Inventory value calculated with refinement cost.
Calculated inventory value = Calculated inventory value material + Calculated Inventory value refinement
*** NOT USED*** (Alfa Laval)

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)


IP Address (EdiIPAdress)

The IP Address to be used for the communication method in question. Has no function other than to act as a replaceable parameter in commands and script. [ip]

The term is included in following tables:

  • Communication method for EDI traffic (edix)


Is durable (bsched_is_durable)

If checked the job should be durable.

If unchecked, i.e. non-durable, it is automatically deleted from the scheduler once there are no longer any active triggers associated with it.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)


Is stateful (bsched_is_stateful)

If checked the job should be stateful, i.e. its state should be maintained between executions. Stateful jobs are not allowed to execute concurrently, which means that any new triggers that occur before the completion of a current job will be delayed.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)


Is volatile (bsched_is_volatile)

If checked the job should be volatile, i.e. not persisted between re-starts of the Quartz scheduler.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)


Issue agency (ControllingAgency)

Issue agency for the EDI message. Most often this will be UN. Which in turn stands for United Nations. (Mapped against UNH.S009.0051)

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)
  • Message types (edim)


Issued amount (Glob_LagUttag_Belopp)


Issuer (Issuer)

The issuer of the change order. The current signature is suggested automatically when entering new change orders but can be changed if required.

The term is included in following tables:

  • Change order (ECOH)


Issuer's code (EdiDesignCode)

Enter the code for the one responsible for design and maintenance of the message. This is used for identification of incoming EDI messages. (Mapped against UNH.S009.0057)

The term is included in following tables:

  • In and out box for EDI (edib)
  • Message types (edim)


Item calculation (UF_Ar_Arkh_New)

Function to perform detailed cost calculation for the selected item and inventory location.

When you use this function Jeeves asks for a calculation version number. Calculation version 0 is suggested by default (which is considered to be a kind of working version in the system) but you can choose a different calculation version. It can be a good rule to use calculation version 0 when designing an item.

Jeeves also asks for a calculation quantity over which the setup cost will be spread.

Finally, you specify how the calculation will process any underlying BOM levels:
1 = Straight calculation per BOM quantity
2 = Per underlying item's economic order quantity for inventory location 0
3 = Per underlying item's package size


Item category (ArtKat)

In addition to item class and item group, the term item category allows for an additional division of items and can be used for search and statistical purposes.
Item category does not control processing.

The term is included in following tables:

  • Items (ar)
  • View, item -> price-/invntry information (bars)
  • Item categories (xakh)
  • Item groups per item category (xakl)


Item category (ArtKatBeskr)

Descriptive text of the term Item category, which is also referred to by a code.

The term is included in following tables:

  • Item categories (xakh)


Item class (ArtKod)

Numeric code for item category.

Item categories constitute an overall classification of items, i.e. a more general division of items. The information can be used to control whether item groups within the category will display on the Web or not. It can also (beginning with version 9, revision 1) be changes in the service pricelist in the service module for pricing per sector and item class.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Item, forecast version (arpv)
  • View, item -> price-/invntry information (bars)
  • Purchase order rows (bp)
  • Delivery note rows (ffl)
  • Item groups for Mfr (FrVg)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Alternative suppliers, RFQ (pal)
  • Document (pdm)
  • Services price list, details (prlt)
  • Item groups for Pro (ProVg)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Statistics item class period (sxmp)
  • Purchasing manager, MO (thih)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • vFrOrp (view) (vFrOrp)
  • Item groups (vg)
  • BOMs (view) SUNDS-PDM (vsrp)
  • Item groups VIEW (vvg)
  • Item types/classes (xm)
  • Budget, item class (xmbu)
  • Item types/classes, plan mgr -> purch (xmpi)


Item class (ArtTypBeskr)

Description of item category.

Item categories constitute an overall classification of items, i.e. a more general division of items. The information can be used to control whether item groups within the category will display on the Web or not. It can also (beginning with version 9, revision 1) be changes in the service pricelist in the service module for pricing per sector and item class.

The term is included in following tables:

  • Item types/classes (xm)


Item Creation date (ArtInlDat)

Date of item entry.

The term is included in following tables:

  • Items (ar)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)


Item descr (order) (OrdArtBeskr)

Item description that is specific for a quotation, customer order, purchase order or manufacturing order row. When this is used, the item description is replaced (normally used for non-stocked items).

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Delivery note rows (ffl)
  • Invoice row detail (ft)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Order row/manufacturing BOM (orps)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)


Item descr 2 (ArtBeskr2)

Supplementary item description for printing in a document.

The term is included in following tables:

  • Items (ar)
  • Item descriptions, language (arb)
  • Competitor item (ArKonk)
  • Item data/inventory location (view) (arla)
  • Customer-specific item data (kuar)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Item statistics (view) (vsar)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)


Item descr to order row (ArtBeskr_2_Orp)

If checked (or Y) the item description and item description 2 shall be copied to the quotation, order, purchase order, or manufacturing order.

If unchecked (or N) the item description field on the quotation/order row is empty and the description is retrieved directly from the item table.

If checked, if the item description is changed after order entry, the new description will NOT be printed on order documents for the order in question that are printed after the change.

Relevant tables.fields:

bp.ArtBeskr = ar.ArtBeskr
bp.OrdArtBeskr = ar.ArtBeskr2

ofp.ArtBeskr = ar.ArtBeskr
ofp.OrdArtBeskr = ar.ArtBeskr2

orp.ArtBeskr = ar.ArtBeskr
orp.OrdArtBeskr = ar.ArtBeskr2

ti.ArtBeskr = ar.ArtBeskr
ti.OrdArtBeskr = ar.ArtBeskr2

Invoice costs (order close)
ft.OrdArtBeskr = ar.ArtBeskr

The term is included in following tables:

  • System file, own co. (sy1)


Item descr, language (UF_Orp_Arb_ArtBeskr)

Function to showing the item description (ArtBeskr from table ARB) for current language code on customer order when entering order rows.


Item description (ArtBeskr)

Primary description of item/product/goods.

Any information regarding model, colour or size can be specified in the second description field, Specification (ArtBeskrSpec). Besides these, there are other text fields for longer descriptions, both for internal and external purposes.

This field on the item's master record (the Ar table) is used for the item description in the system's base language. There is an underlying program node for item descriptions and specifications in other languages, which are used on documents to customers etc.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Item descriptions, language (arb)
  • Competitor item (ArKonk)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • View, item -> price-/invntry information (bars)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Credit memo, changes (cmec)
  • Expense and material issue (ex)
  • Delivery note rows (ffl)
  • Invoice row detail (ft)
  • Competitor company (konk)
  • Customer-specific item data (kuar)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Operation/item group (opvg)
  • Order rows, items (orp)
  • Order row, packing proposal (orpf)
  • Alternative suppliers, RFQ (pal)
  • Order row, packing proposal (pktf)
  • Invoice matching proposal (PrelimUbpi)
  • Replaced By Item (ReplacedByItem)
  • Temp table for labour rep (SFR_Ao)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Operation queue (UAoToDo)
  • Invoice matching proposal (ubpi)
  • Customer/item joint view (ukar)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • View, alternative items (vara)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items, inventory (view ArtSok) (varx)
  • Invoice rows summary printout (vft)
  • Customer-specific item data (vkar)
  • Quotation/agreement rows (view) (vofp)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Item statistics (view) (vsar)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)


Item description, corr (ArtBeskrKorr)

Corrected information regarding item description.
The data is used for a credit memo regarding supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Item discount class (ArtRabKlass)

Numeric code for item discount class according to own definition. The item discount class can be combined with the customer discount class in a matrix to calculate matrix discounts.

The term is included in following tables:

  • Items (ar)
  • View, item -> price-/invntry information (bars)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • System file, own co. (sy1)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Discount class, item (xarb)


Item discount class (ArtRabKlassBeskr)

Brief description of item discount class according to own definition. The item discount class can be combined with the customer discount class in a matrix to calculate matrix discounts.

The term is included in following tables:

  • Discount class, item (xarb)


Item for config only (ArtEnbartForKonfig)

the marking of an item is linked to the function for configuration item, which during order entry allows entry of a changeable BOM (package). This means that in connection with order entry, based on a configuration item and its BOM shown on an item, you can automatically obtain the items that are included in the configuration item's BOM, as PROPOSALS regarding items that can be included in current item during order entry. The articles that are included in the item, chosen by the user, based upon the proposal that is presented during order entry.
Normally, the function for configuration item creates a main order row for the current item and under this, detail order rows for de items you select from the proposal that is presented, based on the configuration item's BOM.

If instead you set this flag for an item, you will have the same functionality as described above during order entry, but with the difference that no main order row is created for the current item, and items you select from the proposal that is presented based on the configuration item's BOM, will be created as main order rows.

This type of entry requires special settings of current order program in JEEVES, which is described in the user documentation for order processing.

The term is included in following tables:

  • Items (ar)


Item group (BOM_Lower_ItemGrpDescr)

Item group description.


Item group (BOM_Upper_ItemGrpDescr)

Item group description.


Item group (Jeeves_FN_ItemGrpDescr)

Item group description.

The term is included in following tables:

  • Invoice details->GL (fhvt)


Item group (VaruGruppBeskr)

Item group description.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Operation/item group (opvg)
  • Order row, packing proposal (orpf)
  • Order row, packing proposal (pktf)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Item groups (vg)
  • Item group roles, details (vgrd)
  • Item statistics (view) (vsar)
  • BOM level analysis (vsr2)
  • Item groups VIEW (vvg)


Item group (VaruGruppKod)

Alphanumeric code for item group, linked to a description of the item group.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Labour operations (ao)
  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Items (ar)
  • Serial no. items (ari)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Cost price change log, items (arkl)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • List price change log (arpl)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Calc transactions->GL (arvt)
  • View, item -> price-/invntry information (bars)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price lists, items (bprl)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • Tolerance lev. for order ackowledgement (edif)
  • Sales price list, item details EDI (eprl)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Invoice details->GL (fhvt)
  • Item groups for Mfr (FrVg)
  • Invoice row detail (ft)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Purchase claims (irk)
  • Item - replan any type of order (it2p)
  • Item, revision/version (ItemRevision)
  • Receipts & issues for assembly (iult)
  • Items by customer/supplier (klas)
  • Picking list, order rows (kplo)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Predefined filter for MRP run (nefw)
  • Quotation/agreement rows, products (ofp)
  • Order packaging (ohp)
  • Order-specific inventory->GL (olvt)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Operation/item group (opvg)
  • Order rows, EDI (ord)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Order row, packing proposal (orpf)
  • Order intake (Orpo)
  • Order packing, records (orpp)
  • Picked order details (oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Document (pdm)
  • Order row, packing proposal (pktf)
  • Order packing, records (pktp)
  • Invoice matching proposal (PrelimUbpi)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • Item groups for Pro (ProVg)
  • Attributes for item group (PvmVgAttr)
  • Reconciliation/link orp<->bp (qo2p)
  • Item statistics (sars)
  • Service order header (sh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • BOMs, revision/version (srv)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)
  • Preliminary work reports, flow group (tfao)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • Manufacturing claims (tork)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Inventory items VIEW (var)
  • View, alternative items (vara)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Order-inventory connection (view) (vcrl)
  • Delivery note, row connection (vfflk)
  • Jrnl group view (vfrf)
  • vFrOrp (view) (vFrOrp)
  • Invoice rows summary printout (vft)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles, details (vgrd)
  • Inventory transaction history (VIEW) (vlth)
  • View operations, item (vop)
  • Sales price list, item details (view) (vprl)
  • Item statistics (view) (vsar)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Item groups VIEW (vvg)
  • Requisition (wbia)
  • Material reservations (sum and sort) (wmr)
  • Order row total picking list (wopl)
  • Help table, amendment of inv. orders (worp)
  • Reconciliation manufacturing - general ledger (wth)
  • Item groups per item category (xakl)


Item group (UF_Fetch_VaruGruppBeskr)

Item group description.


Item group roles (Varugrupproll)

Item group role

The term is included in following tables:

  • Purchasing role - Item group role (ikrV)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)


Item individual reference (IndividRef)

On receipt of a SYNCRO/DELJIT message, the individual number or manufacturing reference to which the relevant item refers is entered here. This can be e.g. a specific chassis number. When this row is filled in on an order row, the order row refers to dispatch to a specific individual/chassis. Such an order row will not be affected by a dispatch plan that is received later on. However, a later SYNCRO/DELJIT message can modify such an order row.

At packing planning, there is a function for joint packing of all order rows on a specific delivery note with the same individual number.

The term is included in following tables:

  • Item groups for Mfr (FrVg)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Item no, design (ArtNrKonstruktion)

The term is included in following tables:

  • Material reservations (mr)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Item no. (ArtNr)

Alphanumeric code for the item, BOM, fixed asset, or the like.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Items (ar)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Log transfer item statistics (arls)
  • Item data/stock location, MRP (arns)
  • List price change log (arpl)
  • Item->MRP (planner) (arpn)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast proposal (arpr1)
  • Selection for update (arpr2)
  • Item, forecast version (arpv)
  • Quality parameters on item (arqp)
  • Quality parameters on item (revision diff) (arqp_ItemRevDiff)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Calc transactions->GL (arvt)
  • View, item -> price-/invntry information (bars)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Purchase order header (bh)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price lists, items (bprl)
  • Commitment acctg, approved requisitions (BpVr)
  • Credit memo, changes (cmec)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Link order-MO (ctio)
  • Charge basis, rows (DebR)
  • Change order rows (ECOR)
  • Invoice row EDI (edft)
  • Tolerance lev. for order ackowledgement (edif)
  • Data for item characteristics (egar)
  • Sales price list, item details EDI (eprl)
  • Expense and material issue (ex)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Invoice details->GL (fhvt)
  • Invoice costs (fkst)
  • Item groups for Mfr (FrVg)
  • Invoice row detail (ft)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets (int)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Intrastat, log detail records (istdet)
  • Item - replan any type of order (it2p)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Yield when manufacturing the item (ItemManufYield)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Item, revision/version (ItemRevision)
  • (ItemRevisionOverview)
  • Receipts & issues for assembly (iult)
  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)
  • Price calc, purch/inventory, header (kh)
  • Purchase cost per batch, detail row (khlb)
  • Items by customer/supplier (klas)
  • Picking list, order rows (kplo)
  • Customer-specific item data (kuar)
  • Dispatch header rows (lar)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Dispatch plan rows (lpr)
  • Imported invoice details (Lrd)
  • Internal VAT/tax specification (LrintArt)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Log on item from MRP runs (MRPExecLogInputData)
  • Log on item from MRP runs (MRPExecLogItem)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order packaging (ohp)
  • Order-specific inventory->GL (olvt)
  • Operations, item (op)
  • Operations, item (revision diff) (op_ItemRevDiff)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Operation/item group (opvg)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Variant order rows (OrpPvm)
  • Order row/manufacturing BOM (orps)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Forecast/Statistics, item (pars)
  • Document (pdm)
  • PDM versions (pdml)
  • Document structure (pdms)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Forecast/net requirement items (Pne)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Forecast family, detail (PrgFamDet)
  • Items in forecast family (prgfar)
  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Project (prj)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Price list, measures (prlz)
  • Item groups for Pro (ProVg)
  • Shop time reports (prvt)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Seasons for items (PvmSeasonAr)
  • Variant Levels (PVMVrtLev)
  • Reconciliation/link orp<->bp (qo2p)
  • Replaced By Item (ReplacedByItem)
  • Pallet discounts (rorp)
  • Item statistics (sars)
  • Service flow details (sfld)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Service order header (sh)
  • Interruption table (shav)
  • Service status log (shlg)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Supplier statistics/item (slea)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • PDM (view BOM) (srpv)
  • Quality parameters on bills of materials. (srqp)
  • BOMs, revision/version (srv)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Log for XML import (TactonXmlLog)
  • Tax exemptions per Item (TaxExemptAr)
  • Preliminary work reports, flow group (tfao)
  • Manufacturing order header (th)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Received prod trans -> GL (tivt)
  • Manufacturing claims (tork)
  • Mfg transactions->GL (tovt)
  • Operation queue (UAoToDo)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Customer/item joint view (ukar)
  • Joint view inventory/purch/mfg (ulbp)
  • View, outgoing pmts and vouchers (ulrv)
  • Joint view OrpC+inventory (uocl)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Control view over journals (valt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Inventory items VIEW (var)
  • View, alternative items (vara)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Delivery data, batch - view (vbat)
  • Order-inventory connection (view) (vcrl)
  • Shop ... other work (veoj)
  • Delivery note, row connection (vfflk)
  • Jrnl group view (vfrf)
  • vFrOrp (view) (vFrOrp)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Customer-specific item data (vkar)
  • Inventory transaction history (VIEW) (vlth)
  • Quotation/agreement rows (view) (vofp)
  • View operations, item (vop)
  • View order rows, EDI (vord)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Document structure (vpds)
  • Sub-document rows (vpdw)
  • Sales price list, item details (view) (vprl)
  • Result from quality reporting (vqdi)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)
  • Item statistics (view) (vsar)
  • Serial no. items/agreement (view) (vshtaari)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Tools - search - work table (vyw)
  • Worktable PrlSar (Items -> Price list) (warl)
  • Requisition (wbia)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Work table for changed BOMs (wbpc)
  • Selected treenode items (WebTreeItems)
  • Customer work STATUS input file/table (win1)
  • Worktable LPlanUt (Items without demand) (wlpl)
  • Material reservations to change (wmrc)
  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • Item definition WMS (WMS_PartDef)
  • Item definition per unit (WMS_PartDefUOM)
  • Task (WMS_Task)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • SKU (WMS_V_EXT_SKU)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • Units per item (WMS_V_ItemUOM)
  • Cycle count (WMS_V_MU_CycleCount)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)
  • SKU (WMS_V_SKU)
  • Units per item (WMS_V2_ItemUOM)
  • Reconciliation dispatched, not invoiced (woha)
  • Order row total picking list (wopl)
  • Help table, amendment of inv. orders (worp)
  • Reconciliation OU inventory (wou)
  • Customer user table (wq01)
  • Work table for changed BOMs (wsrc)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Alt units per supplier/item (xale)
  • Alt units per item (xare)
  • Packaging types (xemb)
  • Log for XML export (XmlOutLog)
  • MRP log (xnel)


Item no. (oldArtNr)

The term is included in following tables:

  • Document (pdm)


Item no. (UF_ItemNo_AO_AON)


Item no. (BOM) (BArtnrStrukt)

Number of item included in BOM or package.

The term is included in following tables:

  • Quality parameters on item (arqp)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Order structure (OrpPktDetOrpaOrps)
  • Order row/manufacturing BOM (orps)
  • Document structure (pdms)
  • Service order rows (shp)
  • Bills of materials (sr)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Structures price calculation package (help table) (srps)
  • PDM (view BOM) (srpv)
  • Quality parameters on bills of materials. (srqp)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Document structure (vpds)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)


Item no. EAN (ArtNrEAN)

The EAN code for an item.

Beginning with version 9, it is possible to enter more than one EAN code for the same item. There is a separate program EAN codes per item (arean) and an underlying program node in the item program for this purpose. This may be necessary, for example, when buying goods from a supplier who will then buy the goods from different countries, because different EAN codes based on country of origin come into play.

There is also the option to register different EAN codes per item and packaging unit.

When performing order entry, you can search for the item using the EAN code and receive the correct item and any alternative unit. If you instead specify an item number, the correct EAN code per item or item and alternative unit are retrieved.

The term is included in following tables:

  • Items (ar)
  • EAN codes per item (arean)
  • View, item -> price-/invntry information (bars)
  • Dispatch header rows (lar)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Item no. required (mrArtNr)

Item number for material reservation or requirement.

The term is included in following tables:

  • Material reservation - mfg order connections (ctim)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Journal, MO, cost posting, details (tkkd)
  • Manufacturing claims (tork)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Control view over journals (valt)
  • Delivery note, row connection (vfflk)
  • Material reservations (sum and sort) (wmr)
  • Material reservations to change (wmrc)
  • Material reservations, picking, ser nos. (wmrs)


Item no., surcharge (ArtNrAddArt)

Item number for surcharge.

The function 'Surcharges' can be used for automatic processing of, for example, deposit and environmental charges on customer and purchase orders.

The term is included in following tables:

  • Items (ar)
  • Auto item surcharge (arta)


Item OK to offer (ItemOkToOffer)

A cross (or Y) means that the item may be offered. The marking is normally set via the item status.
If you specify the marking manually in the item, a control is performed to verify that the marking in the item agrees with marking in the current status, if a status is set for the item.

There are also separate markings that functions in the same way to determine whether the item is available for use and may be sold.

With this marking it is possible to choose that the check if an item is marked as NOT available for use or NOT sellable shall be revoked when entering an Offer/Agreement line for an item.

If you try to enter an Offer/Agreement line for an item marked as NOT available for use or NOT sellable you will receive a message about this status and it will not be possible to save the Offer/Agreement line.

If this marking is active this check will be revoked and the Offer/Agreement line will be possible to save.

Marking can also be used as a search term if there are regular/major changes in the product range.

The term is included in following tables:

  • Items (ar)
  • Item status (xits)


Item OK to use? (ItemOkToUse)

A cross (or Y) means that the item may be used (default value). The marking is normally set via the item status.
If you specify the marking manually in the item, a control is performed to verify that the marking in the item agrees with marking in the current status, if a status is set for the item.

There is also a separate marking that functions in the same way to determine whether the item may be sold.

If you try to enter an order row for an item marked as NOT available for use you will receive a message about this status and it will not be possible to save the order row.

Marking can also be used as a search term if there are regular/major changes in the product range.

The term is included in following tables:

  • Items (ar)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Item status (xits)


Item origin (CheckArtUrsprung)

Flag to indicate if item origin (EU or not) is to be tested to decide if custom duties and duty/ton is to be calculated when calculating item prices (calculation matrix).

The term is included in following tables:

  • Trading areas (xn5)


Item record seq no. (IntStatPostNr)

Sequential record number for item records in the Intrastat report.

The term is included in following tables:

  • Invoice matching (bpf)
  • Invoice row detail (ft)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)


Item rev OK to use? (ItemRevOkToUse)

A cross (or Y) means that the item revision may be used. The marking is normally set via the item revision status.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Quality parameters on item (arqp)
  • Quality parameters on item (revision diff) (arqp_ItemRevDiff)
  • Item, revision/version (ItemRevision)
  • Item revision status (ItemRevisionStatus)
  • Operations, item (op)
  • Operations, item (revision diff) (op_ItemRevDiff)
  • Alternative routings (opa)
  • Document (pdm)
  • Bills of materials (sr)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • Quality parameters on bills of materials. (srqp)
  • BOMs, revision/version (srv)


Item rev status (ItemRevisionStatus)

Numeric code for item status according to user definition in the program ‘Item revision status’. Item revision status can be used as a search term if there are regular/major changes in the product range.

The following standard records exist. Do not alter/delete:

Item rev status
(ItemRevisionStatus) 		Item revision status
(ItemRevisionStatusDescr)

The term is included in following tables:

  • Item, revision/version (ItemRevision)
  • Item revision status (ItemRevisionStatus)


Item rev subject (ItemRevisionSubject)

The term is included in following tables:

  • Item, revision/version (ItemRevision)
  • Item revision subject (ItemRevisionSubject)


Item Revision (ItemRevision)

Revision number for an item.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Items (ar)
  • Quality parameters on item (arqp)
  • Quality parameters on item (revision diff) (arqp_ItemRevDiff)
  • Item data/inventory location (ars)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Item, revision/version (ItemRevision)
  • (ItemRevisionOverview)
  • Operations, item (op)
  • Operations, item (revision diff) (op_ItemRevDiff)
  • Alternative routings (opa)
  • Document (pdm)
  • Bills of materials (sr)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • Quality parameters on bills of materials. (srqp)
  • BOMs, revision/version (srv)


Item revision descr (ItemRevisionDescr)

The term is included in following tables:

  • Item, revision/version (ItemRevision)


Item revision diff flag (ItemRevisionDiffFlag)

The term is included in following tables:

  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Quality parameters on item (revision diff) (arqp_ItemRevDiff)
  • Operations, item (revision diff) (op_ItemRevDiff)
  • Bills of materials (revision diff) (sr_ItemRevDiff)


Item revision status (ItemRevisionStatusDescr)

Description of item revision status according to user definition in the program 'Item revision status'. Item status can be used as a search concept if there are regular/major changes in the product range.

The following standard records exist. Do not alter/delete:

Item rev status
(ItemRevisionStatus) 		Item revision status
(ItemRevisionStatusDescr)

The term is included in following tables:

  • Item revision status (ItemRevisionStatus)


Item revision subject (ItemRevisionSubjectDescr)

The term is included in following tables:

  • Item revision subject (ItemRevisionSubject)


Item serial no. (ArtSerieNr)

Serial number for the item or fixed asset. Items that must be accounted for separately have a serial number.

The serial number identifies a unique individual of the item. By specifying serial numbers in all inventory movements, etc., you can follow the processing of each item individual in the inventory, to which customer it may be sent, if it is included in a larger BOM, any rental etc.

The term is included in following tables:

  • Labour reporting (aor)
  • Serial no. items (ari)
  • Keywords, serial no. items (arin)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Expense and material issue (ex)
  • Invoice row detail (ft)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Fixed assets (int)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Physical inventory/bin/batch/SN (invr)
  • Receipts & issues for assembly (iult)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Quotation/agreement header (ofh)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Document (pdm)
  • PDM versions (pdml)
  • Invoice matching proposal (PrelimUbpi)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Service order header (sh)
  • Service status log (shlg)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • PDM (BOM...) (srpd)
  • PDM (view BOM) (srpv)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view OrpC+inventory (uocl)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Order-inventory connection (view) (vcrl)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Inventory transaction history (VIEW) (vlth)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Result from quality reporting (vqdi)
  • Serial no. items/agreement (view) (vshtaari)
  • Material reservations, picking, ser nos. (wmrs)
  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • Task (WMS_Task)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • SKU (WMS_V_EXT_SKU)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • Cycle count (WMS_V_MU_CycleCount)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)
  • SKU (WMS_V_SKU)


Item specific markup (ArtKalkPalSpec)

If checked (or Y) it is possible to manually enter percentage rates for markups on items in a purchase agreement.

If unchecked (or N) the percentage rates for markup are always retrieved from the markup template.

Default = N, i.e. the markup can not be entered manually in a purchase agreement.

The term is included in following tables:

  • Markup templates (arkp)


Item specific markup (ListPriceMarkUpChgFlag)

If checked (or Y) it is possible to manually enter percentage rates for markups on items.

If unchecked (or N) the percentage rates for list price markup are always retrieved from the markup template.

Default = N, i.e. the markup can not be entered manually on items.

The term is included in following tables:

  • Markup templates, Item list price (PriceCalcT)


Item status (ItemStatusCode)

Numeric code for item status according to user definition in the program ‘Item status’ (Xits). Item status can be used as a search term if there are regular/major changes in the product range.

The item status controls marking regarding whether the item can be used or not (see ‘Can item be used’ field (ItemOkToUse)). An outgoing item may be finally booked (logic in customer order entry).

The following standard records exist. Do not alter/delete:

Item status (ItemStatusCode) | Item status (ItemStatusDescr)
0 | Sellable
2 | Under construction
3 | Preparation for production
4 | Active / Approved for production
8 | Outgoing item
9 | Obsolete item

The term is included in following tables:

  • Items (ar)
  • Document (pdm)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Item status (xits)


Item status (ItemStatusDescr)

Description of item status according to user definition in the program 'Item status' (Xits). Item status can be used as a search concept if there are regular/major changes in the product range.

The item status governs the flag whether the item can be used or not (see 'Can item be used' field (ItemOkToUse)).

The following standard records exist. Do not alter/delete:

Item status (ItemStatusCode) | Item status (ItemStatusDescr)
0 | Sellable
2 | Under construction
3 | Preparation for production
4 | Active / Approved for production
8 | Outgoing item
9 | Obsolete item

The term is included in following tables:

  • Item status (xits)


Item status, language (UF_Orp_Arb_ArtBeskrSpec)

Function to show item specification (ArtBeskr from table ARB) for current language code on customer order when entering order rows.


Item type 1 (ItemTypeCd1)

Item type 1 - 6.
Used for optional categorization of the items.

The term is included in following tables:

  • Items (ar)
  • Item types 1 (atp1)
  • Item type characteristics (egatp)
  • Item groups for Mfr (FrVg)
  • Item groups for Pro (ProVg)
  • vFrOrp (view) (vFrOrp)


Item type 2 (ItemTypeCd2)

Item type 1 - 6.
Used for optional categorization of the items.

The term is included in following tables:

  • Items (ar)
  • Item types 2 (atp2)
  • Item groups for Mfr (FrVg)
  • Item groups for Pro (ProVg)
  • vFrOrp (view) (vFrOrp)


Item type 3 (ItemTypeCd3)

Item type 1 - 6.
Used for optional categorization of the items.

The term is included in following tables:

  • Items (ar)
  • Item types 3 (atp3)


Item type 4 (ItemTypeCd4)

Item type 1 - 6.
Used for optional categorization of the items.

The term is included in following tables:

  • Items (ar)
  • Item types 4 (atp4)


Item type 5 (ItemTypeCd5)

Item type 1 - 6.
Used for optional categorization of the items.

The term is included in following tables:

  • Items (ar)
  • Item types 5 (Atp5)


Item type 6 (ItemTypeCd6)

Item type 1 - 6.
Used for optional categorization of the items.

The term is included in following tables:

  • Items (ar)
  • Item types 6 (Atp6)


Item Type Descr (PVMItemTypeDescr)

Description of item type, dependent of level in item hierarchy for variant items. For example master item, attribute item or variant item.

Example of an item with only two attribute levels, color and size:

Master item:
Bicycle helmet model X

Attributes item
Bicycle helmet model X, Red
Bicycle helmet model X, Black

Variants item:
Bicycle helmet model X, Red, size S/M
Bicycle helmet model X, Black, size S/M
Bicycle helmet model X, Red, size L/XL
Bicycle helmet model X, Black, size L/XL

In this example, only 2 intermediate level attribute item (item type 20) will be created and 4 last level variant item (item type 30).

The following standard records exist. Do not alter/delete:

Item type ID (PVMItemTypeId) | Item Type Descr (PVMItemTypeDescr) | Description
10 | Item master | Manually entered item master, used for creating product variants. This top level, fictitious item does not have an inventory balance and it is not possibile to place orders on it.
20 | Item attribute | Automatically created item attribute, one record for each combination of intermediate level attributes. This intermediate level fictitious item does not have an inventory balance and it is not possibile to place orders on it.
30 | Variant item | Automatically created item variant, one record for each combination of last level attributes. This last level actual item has an inventory balance and it is possibile to place orders on it.

The term is included in following tables:

  • Item type (PVMItemType)


Item type description (ItemTypeDesc)

Item type 1 - 6.
Used for optional categorization of the items.

The term is included in following tables:

  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)


Item type EOQ/SS (ArpsTyp)

Numeric code for item type to govern calculation of economic order quantity and safety stock per item type. Example of division into item types:
- purchase/sale -- wholesaler
- purchased material
- semifinished goods
- finished product/sale

Item type combined with ABC code constitutes a safety stock type.

The term is included in following tables:

  • Item types/safety stock calc (arat)
  • Item data/inventory location (view) (arla)
  • Safety stock types (arps)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Item type EOQ/SS (ArpsTypBeskr)

Brief designation of item type to govern calculation of economic order quantity and safety stock per item type. Example of division into item types:
- purchase/sale -- wholesaler
- purchased material
- semifinished goods
- finished product/sale

Item type combined with ABC code constitutes a safety stock type.

The term is included in following tables:

  • Item types/safety stock calc (arat)


Item type ID (PVMItemTypeId)

Numeric code for item type, dependent of level in item hierarchy for variant items.

Example of an item with only two attribute levels, size and colour:

Master:
Bicycle helmet model X

Attributes:
Bicycle helmet model X, size S/M
Bicycle helmet model X, size L/XL

Variants:
Bicycle helmet model X, size S/M, Red
Bicycle helmet model X, size S/M, Black
Bicycle helmet model X, size L/XL, Red
Bicycle helmet model X, size L/XL, Black

In this example, only 2 intermediate level attribute records (item type 20) will be created and 4 last level variant records (item type 30).

The following standard records exist. Do not alter/delete:

Item type ID (PVMItemTypeId) | Item Type Descr (PVMItemTypeDescr) | Description
10 | Item master | Manually entered item master, used for creating product variants. This top level, fictitious item does not have an inventory balance and it is not possibile to place orders on it.
20 | Item attribute | Automatically created item attribute, one record for each combination of intermediate level attributes. This intermediate level fictitious item does not have an inventory balance and it is not possibile to place orders on it.
30 | Variant item | Automatically created item variant, one record for each combination of last level attributes. This last level actual item has an inventory balance and it is possibile to place orders on it.

The term is included in following tables:

  • Items (ar)
  • Item type (PVMItemType)


Item variant (ArtikelVariant)

Variant of the current item. If you enter a description (code) for the variant, for example size or color, you get a suggested item number through a combination of item number and variant code, otherwise, the item number is used

Example of application to purchase items:
Item 100 is a hook that can manage 2 tons. For certain orders, one that can manage 2.5 tons is required. Purchase is then done of item 100 with item version 2.5 tons. This item does not have its own item number, cannot be stocked as item 100 and can then have a cost price that differs from standard item 100.

Example of application in the production module:
An item structure consists of components A, B, and C. Component C exists in 3 widths: 1mm, 2mm, and 3mm. On a manufacturing order, you enter the variant code 2mm. Component items A and B are retrieved to the manufacturing order (all components with no variants entered are retrieved). For component item C, only the item with the variant code 2mm is retrieved.

Order specific cost prices can be entered for item variants. Order-specific cost price is primarily intended for use with non-stocked items and item variants produced in-house.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Invoice row EDI (edft)
  • Invoice row detail (ft)
  • Item - replan any type of order (it2p)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Order row/manufacturing BOM (orps)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)
  • Inventory transaction history (VIEW) (vlth)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Order row total picking list (wopl)


Item version, demand (MrArtikelVariant)

Variant to an item in manufacturing.
If a description (code) is used for the variant, for example size or color, a suggested item number is received using item number and variant code. Otherwise, just the item number is used.

The term is included in following tables:

  • Material reservation - mfg order connections (ctim)
  • Delivery note, row connection (fflk)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery note, row connection (vfflk)
  • Material reservations (sum and sort) (wmr)


Item.forecast from sales forecast (PB_Create_ArPr_from_Prgfpr)


Itrst from (RtaFromDat)

Date from which interest is calculated.

The term is included in following tables:

  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Joint view cust invoice calc (ukrt)


Itrst journal batch no. credit (JKurNrKre)

Journal number for credit interest invoice. Because this exists, you cannot create several credit interest invoices based on one and the same interest invoice.

The term is included in following tables:

  • Interest invoices (kusq)


Itrst journal batch no. origin (JKurNoOrigin)

Journal number for original interest invoice.

The term is included in following tables:

  • Interest invoices (kusq)


Jeeves Param Descr (JeevesParamDescr)

Brief description of the function of Jeeves system parameter.

The term is included in following tables:

  • e-Approval parameters (eAttParamView)
  • Application parameters (jvsp)
  • Jeeves - control param., documentation (jvst)


Jeeves Param Descr (Glob_JeevesParamDescr)

Variable to display a brief description of the function of Jeeves system parameter.


Jeeves pgm menu (JvsPgmMenuDescr)

Program menu description.

The term is included in following tables:

  • Jeeves program menu (JvsPgmMenu)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)


Jeeves pgm menu ID (JvsPgmMenuId)

Numerical identity of Jeeves program menu.

The term is included in following tables:

  • Jeeves program menu (JvsPgmMenu)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)


JeevesParamBoolean (JeevesParamBoolean)

Column containing parameter values of the type boolean (Y/N) for a JVSP system parameter.

The term is included in following tables:

  • e-Approval parameters (eAttParamView)
  • Application parameters, current value (jvss)
  • Jeeves - Control param., current value, VIEW (vjvss)


JeevesParamBoolean (Glob_JeevesParamBoolean)

Variable to display a column containing parameter values of the type boolean (Y/N) for a JVSP system parameter.


JeevesParamNumeric (Glob_JeevesParamNumeric)

Variable to display a column containing numeric parameter value for a JVSP system parameter.


JeevesParamNumeric (JeevesParamNumeric)

Column containing numeric parameter value for a JVSP system parameter.

The term is included in following tables:

  • e-Approval parameters (eAttParamView)
  • Application parameters, current value (jvss)
  • Jeeves - Control param., current value, VIEW (vjvss)


JeevesParamString (JeevesParamString)

Column containing alphanumeric parameter value for a JVSP system parameter.

The term is included in following tables:

  • e-Approval parameters (eAttParamView)
  • Application parameters, current value (jvss)
  • Jeeves - Control param., current value, VIEW (vjvss)
  • Web sessions (WEBS)


JeevesParamString (Glob_JeevesParamString)

Variable to display a column containing an alphanumeric parameter value for a JVSP system parameter.


Job card (KortNrAo)

Unique number on labour operations to simplify reports.
This is NULL or a unique number within the table.
Upon creation of a manufacturing order, the database procedure jeeves_mod_ao_create_short is called, which can be changed so that a shortcut number is created.

The term is included in following tables:

  • Labour operations (ao)
  • Settings for shopfloor reporting (sy2_sfr)
  • Operation queue (UAoToDo)


Job data (bsched_job_data)

Job data (i.e. parameters) used by the job scheduler. This is the information that is fed into Quartz.

Jeeves reports
---------------
The job instruction is compiled according to a pre-defined format based on the report name, template and parameters specified in the fields below, and stored in this edit field

Scripts
-------
Type the full path and name of the script to be executed.

External programs
------------------
Type the name of the program to be run.

If the job should create a file, you can manually enter the path for the file in the Path field. This will be added to the fifth row, after ReportPath=.

You can manually edit the job instruction by editing the values in the fields below it and pressing refresh.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)


Job group (bsched_job_group)

Alphanumerical id for job group in the Job scheduler.

A job must have an identifying name to be registered with the Quartz scheduler. Jobs can also be grouped for organizational or maintenance purposes. The name of a job must be unique within its group, i.e. the job is actually identified by its name and group. If you leave the Job group field blank DEFAULT_GROUP will apply.

If you create a job definition automatically from the Print settings dialogue the id is generated automatically according to the following: RJ=report job+G=group+report program dataname+running number starting from 1, for example RJGrfakt1, RJGrfakt2 etc.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)
  • Scheduler jobs (bsched_jvs_jobs)


Job history (EdiJobHistory)

The number of days the completed job is to remain in the job queue. Only jobs completed without errors are removed. (EdiJobStatus = 30 or 40). If you specify 0, all job records executed without errors will be deleted for every cycle the EDI server runs.

The term is included in following tables:

  • System settings for EDI server (edis)


Job ID (msdb_job_id)

Unique identity for relevant job in the MSDB database.

The term is included in following tables:

  • Time-controlled jobs (scheduled) (view) (msjb)
  • Time-controlled job history (view) (msjh)
  • Time-controlled job details (view) (msjs)


Job name (bsched_job_name)

Alphanumerical id for job in the Job scheduler.

A job must have an identifying name to be registered with the Quartz scheduler. Jobs can also be grouped for organizational or maintenance purposes. The name of a job must be unique within its group, i.e. the job is actually identified by its name and group. If you leave the Job group field blank DEFAULT_GROUP will apply.

If you create a job definition automatically from the Print settings dialogue the id is generated automatically according to the following: RJ=report job+N=name+report program dataname+running number starting from 1, for example RJNrfakt1, RJNrfakt2 etc.

From this field you can right-click to see a list of all job details.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)
  • Scheduler jobs (bsched_jvs_jobs)


Job number (EdiJob)

Job number for processing EDI traffic. One job can, in turn, consist of a number of sub-jobs that must be performed in a specific order.
This order is determined by a sequence number.

The term is included in following tables:

  • Job queue for EDI server (edij)
  • EDI message log (edil)


Job number (ReplJob)

Optional, numeric identification term for the replication job.

The term is included in following tables:

  • Replication job (RepJ)
  • Transaction log for replication (RepL)
  • Transactions for replication (RepS)
  • Replication user (Repu)


Job state (bsched_job_state)

Numerical id for job state in the Job scheduler.

The following standard records exist. Do not alter/delete:

Job state (bsched_job_state) | Job state description (bsched_job_state_descr) | Description
0 | 0: Inactive | The initial state of a job in the job scheduler. Jobs should remain inactive until definition or redefinition is complete.
1 | 1: Scheduling | When the job definition or redefinition is complete, i.e. ready to be fed to the job scheduler, change its status to Scheduling.
2 | 2: Scheduled | The job scheduler has a sleep interval so it may take a moment before a job is scheduled. When the job has been successfully scheduled its status is automatically changed to Scheduled.
3 | 3: Rescheduling | You can change the schedule of a scheduled job by unscheduling it, clearing the current trigger name, right-clicking and selecting a new trigger (make sure to set a valid start date and time etc.), transferring it back to the job definition and changing its status to Rescheduling. If the rescheduling is successful, the job's status is set back to Scheduled. The trigger group on the job definition is updated as well as the fields for previous trigger group and name.
4 | 4: Unscheduling | If you need to redefine or reschedule a scheduled job you must first unschedule it by manually changing its status from Scheduled to Unscheduling. After a moment its status is automatically set to Inactive, after which you can change the job and/or trigger definition.
5 | 5: Finishing | When job execution is complete according to its current trigger, the job's status is automatically set to Finishing then Finished. You can manually change the status to Inactive if you want to prolong the execution of a job.
6 | 6: Finished | When job execution is complete according to its current trigger, the job's status is automatically set to Finishing then Finished.
-1 | -1: Error | If a job can not be executed, for example due to incorrect definition or due to the scheduler or another required application not being installed or running, its status is automatically set to Error. You can manually change it to Inactive in order to correct the problem before re-attempting to schedule the job.

The term is included in following tables:

  • Scheduler job states (bsched_job_state)
  • Scheduler jobs (bsched_jvs_jobs)


Job state description (bsched_job_state_descr)

Description of job state in the Job scheduler.

The following standard records exist. Do not alter/delete:

Job state (bsched_job_state) | Job state description (bsched_job_state_descr) | Description
0 | 0: Inactive | The initial state of a job in the job scheduler. Jobs should remain inactive until definition or redefinition is complete.
1 | 1: Scheduling | When the job definition or redefinition is complete, i.e. ready to be fed to the job scheduler, change its status to Scheduling.
2 | 2: Scheduled | The job scheduler has a sleep interval so it may take a moment before a job is scheduled. When the job has been successfully scheduled its status is automatically changed to Scheduled.
3 | 3: Rescheduling | You can change the schedule of a scheduled job by unscheduling it, clearing the current trigger name, right-clicking and selecting a new trigger (make sure to set a valid start date and time etc.), transferring it back to the job definition and changing its status to Rescheduling. If the rescheduling is successful, the job's status is set back to Scheduled. The trigger group on the job definition is updated as well as the fields for previous trigger group and name.
4 | 4: Unscheduling | If you need to redefine or reschedule a scheduled job you must first unschedule it by manually changing its status from Scheduled to Unscheduling. After a moment its status is automatically set to Inactive, after which you can change the job and/or trigger definition.
5 | 5: Finishing | When job execution is complete according to its current trigger, the job's status is automatically set to Finishing then Finished. You can manually change the status to Inactive if you want to prolong the execution of a job.
6 | 6: Finished | When job execution is complete according to its current trigger, the job's status is automatically set to Finishing then Finished.
-1 | -1: Error | If a job can not be executed, for example due to incorrect definition or due to the scheduler or another required application not being installed or running, its status is automatically set to Error. You can manually change it to Inactive in order to correct the problem before re-attempting to schedule the job.

The term is included in following tables:

  • Scheduler job states (bsched_job_state)


Job status (EdiJobStatDescr)

Description of status for jobs in the EDI job queue.

The following standard records exist. Do not alter/delete:

Status (EdiJobStatus) | Job status (EdiJobStatDescr)
0 | Placed in a queue Not started
10 | Sent to EDI-server
20 | Started by EDI server
30 | Performed by EDI server
40 | Canceled by EDI server
99 | Error occurred while running

The term is included in following tables:

  • Status codes for EDI job queue (xed6)


Job timeout (EdiJobTimeout)

The maximum number of minutes a command execution by the EDI server can take. If a command takes longer to perform, it will generate an error in the error log and an e-mail message to the address specified in the field "E-mail error report". If no timeout is given, there will be no timeout errors generated during the command execution.

NOT YET USED!!!

The term is included in following tables:

  • Command rows for EDI messages. (edie)
  • Job queue for EDI server (edij)
  • System settings for EDI server (edis)


Job type (bsched_job_type)

Description of job type in the Job scheduler.

The following standard records exist. Do not alter/delete:

Job type ID (bsched_job_type_key) | Job type (bsched_job_type) | Description
0 | JvsProgramJob | Job type in Job scheduler to run a normal Jeeves program, i.e. not a report program. This job type is not implemented in the first version of Job scheduler.
1 | JvsReportJob | Job type in Job scheduler to run a Jeeves report program.
2 | ExeProgramJob | Job type in Job scheduler to run any exe-program.
3 | SqlScriptJob | Job type in Job scheduler to execute an SQL script.

The term is included in following tables:

  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)


Job type ID (bsched_job_type_key)

Numerical identity for job type in the Job scheduler.

The following standard records exist. Do not alter/delete:

Job type ID (bsched_job_type_key) | Job type (bsched_job_type) | Description
0 | JvsProgramJob | Job type in Job scheduler to run a normal Jeeves program, i.e. not a report program. This job type is not implemented in the first version of Job scheduler.
1 | JvsReportJob | Job type in Job scheduler to run a Jeeves report program.
2 | ExeProgramJob | Job type in Job scheduler to run any exe-program.
3 | SqlScriptJob | Job type in Job scheduler to execute an SQL script.

The term is included in following tables:

  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)


Joint delivery code (SamLevKod)

Optional, alphanumeric code for items/order rows that will be jointly delivered.

Joint delivery has the same function to not allow a partial delivery upon booking but the check is not performed per item, but per joint delivery code.

Example:
If 3 order rows have the joint delivery code AA and any of the order rows can not be booked in its entirety all three rows will receive the pick status Booked, no pick, partial delivery not allowed. When printing from Picking list, ok-status, these order rows will not be included in a pick.

The term is included in following tables:

  • Items (ar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Joint pick (SamPlockas)

A flag set here indicates that the delivery notes may be joint picked.

For a delivery note to be flagged "joint pick", the sum of all order row quantities, per item, inventory location and dispatch date must not exceed "Max qty joint pick" at item level.

The term is included in following tables:

  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Joint pick list No. (SamPlockListeNr)

Sequence number of joint picking list.

This field is automatically set by the system.

The term is included in following tables:

  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Joint picking, running no (SamPlockLopNr)

Running number for orders included in joint picking list.

If three orders are included in a joint picking list they are assigned running numbers 1, 2 and 3. Their order rows are assigned the same running numbers as the order header.

The term is included in following tables:

  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Joint prch suitable send date (LampligtSandDatum)

This date is used for joint purchase and specifies when the order will be sent to the supplier.

The date is set automatically and is calculated as follows: Today’s date + number of days for joint purchase for the supplier (le.SaminköpDagar).

To perform a joint purchase, the relevant order rows/material reservations must have a due date (orp.ordberlevdat or mr.mrresdat) that lies after this date+lead time but before the date specified in the field ‘Joint purchase date limit’ (HorisontDatum).

The term is included in following tables:

  • Purchase order header (bh)
  • Dispatch plan, header (lph)


Joint prchs lead time in days (SamInKopHorisontDgr)

Number of days after the lead time that must be exceeded for a joint purchase to be allowed (planned incoming delivery vs. lead time date).
0 means lead time
3 means lead time + three days
-3 means lead time - three days.

The term is included in following tables:

  • Purchase order header (bh)
  • Purch requisition, header (biah)
  • Suppliers (le)
  • Supplier view (vle2)


Joint purchase (allowed) (SamInKopMark)

A cross (or Y) means that joint purchase will/can be done.
This applies when you run the function to create order-specific POs from a customer order or manufacturing order.
New rows can be added to an existing PO for a supplier which can then be added until the PO is printed out.

You will find this check box in several places. To perform a joint purchase, the box must be checked in the system file (program Sy1lager), for the item, the supplier and on the customer order.

The combination of purchasing is determined by:

- how close the lead time you allow for joint purchase, which is specified in the field 'Joint purchase (LT+x days)' (SamInKopHorisontDgr) for the supplier/purchase order and

- for how many days/weeks purchasing can be combined, which is determined via the field 'Joint purchase days' (SamInKopDagar) or 'Joint purchase weeks' (SamInKopVeckor).

Note: The mark must be set both on the item and supplier, as well as order.

This means that you can mark the suppliers for which you are using joint purchasing and to which items this applies.

The term is included in following tables:

  • Items (ar)
  • Purchase order header (bh)
  • Purch requisition, header (biah)
  • Suppliers (le)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Supplier view (vle2)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Joint purchase date limit (HorisontDatum)

This date is used for joint purchase and specifies the upper date limit for the joint purchase.

The date is set automatically and is calculated as follows: Suitable send date for the order + number of horizon days for joint purchase for the supplier (le.SaminkopHorisontDagar).

To perform a joint purchase, the relevant order rows/material reservations must have a due date (orp.ordberlevdat or mr.mrresdat) that lies before this date on the purchase order.

The term is included in following tables:

  • Purchase order header (bh)
  • Dispatch plan, header (lph)


Joint purchase days (SamInKopDagar)

Number of days that joint purchases may be made on the same purchase order.
If zero, the number of weeks is used.

The term is included in following tables:

  • Purchase order header (bh)
  • Purch requisition, header (biah)
  • Suppliers (le)
  • Supplier view (vle2)


Joint purchase weeks (SamInKopVeckor)

Number of weeks that joint purchases may be made on the same purchase order.
If zero, the number of days is used.

The term is included in following tables:

  • Purchase order header (bh)
  • Purch requisition, header (biah)
  • Suppliers (le)
  • Supplier view (vle2)


Joint sorting (PgSamSort)

Code for joint sorting in localized payments via Plus giro according to the following:

Blank = Joint sorting of checks only

1 = No joint sorting

2 = Joint sorting of all payment methods. Partial amounts are specified. A combined payment can contain at most 4 payments.

3 = Joint sorting of all payment methods. Partial amounts are not specified. The degree of joint sorting depends on the length of the messages on the original payments.

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Journal closed (JfbsLocked)

If checked (or Y) the invoice payment service journal is locked.

If this box is NOT checked for the user who has locked the journal in the Accounting users table (pr), it can be unlocked by any user.

If an invoice needs to be removed from the payment service journal you can unlock the journal and check the Cancel checkbox on the invoice, then lock the journal again.

The term is included in following tables:

  • Payment service journal (jfbs)
  • Accounting users (pr)


Journal closed (InvJournLocked)

By inserting a cross in this field you can temporarily lock the current physical inventory journal from entry.

The term is included in following tables:

  • Physical inventory journal header (invj)


Journal date (Bilagsdato)

Date of journal entry.

The term is included in following tables:

  • Supplier invoice approval (Att)
  • Journal header (fvt)


Journal description (Point_JournNoBeskr)

Description of to what the journal refers. Can be e.g. an account statement from a bank.

The term is included in following tables:

  • Flag voucher rows (vxpo)


Journal entry type (Bilaga)

Type of journal entry. The Norwegian model has type 1.

The term is included in following tables:

  • System file, own co. (sy1)


Journal group (JourGrupp)

Numeric ID for journal group.

Integration sources can be grouped in journal groups. This group number and associated description are stored on the voucher row and it is intended that they can be used as selection terms. Example: For example, each bank can be entered as a payment method for outgoing payments and the bank's Journal group number is entered on the payment method. You can then look at the vouchers and select all voucher rows corresponding to that bank.

The function was originally a country adaptation for the French market but is now available as standard.

The term is included in following tables:

  • Journal groups (jgrp)
  • Interim voucher, header (mvt)
  • Jrnl group view (vfrf)
  • Voucher rows (vr)
  • Voucher header (vt)
  • Payment methods (x1c)
  • Outgoing payment methods (x2c)
  • Integration sources (xa6)


Journal group descr (JourGruppBeskr)

Name of the journal group.

The term is included in following tables:

  • Journal groups (jgrp)


Journal No (X_Journal)

A general journal number used for selection purposes.

The term is included in following tables:

  • Inventory transaction history (lth)


Journal no (DagBoksNr)

Journal number is a sequence number which is retrieved from the fiscal year and is updated on the voucher when this is printed on the journal list.

The term is included in following tables:

  • Voucher header (vt)
  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


Journal no Cancel (CheckJrnlNo_Cancel)

Checkjournal number for canceled checks.

The term is included in following tables:

  • Check ledger (CheckNo)
  • Check posting details (Checkvt)


Journal no Collection (CheckJrnlNo_Coll)

Check journal collection number.

The term is included in following tables:

  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check posting details (Checkvt)


Journal no paid (CheckJrnlNo_Paid)

Checkjournal number for paid checks.

The term is included in following tables:

  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check posting details (Checkvt)


Journal no. (Bilagsnr)

Journal number.

The term is included in following tables:

  • Journal rows (fvr)
  • Journal header (fvt)
  • Posting journal/incoming journal (fvtr)
  • Payment suggestion (PaySugg)


Journal no. (GLJournNo)

Journal number.

The term is included in following tables:

  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)


Journal no. (ProjKonterJournal)

Journal number for project cost postings.

The term is included in following tables:

  • Reported activities (hrp)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project costs->GL (pkvt)
  • View, time rep. details->int. accs. (vHrp)


Journal no. (VinstAvrakningJournal)

Number of percentage of completion accounting journal.

The term is included in following tables:

  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)


Journal no. cust no. change (FnkJournNr)

Journal number for customer number change in Accounts Receivable.

The term is included in following tables:

  • Cust no. change on invoice (fhnk)
  • Customer number change (fnk)


Journal status (JournalStatusBeskr)

Status in text form on an entry journal.

The following standard records exist. Do not alter/delete:

Journal status (JournalStatusKod) | Journal status (JournalStatusBeskr) | Description
0 | Entry in progress | Transactions can only be entered if the journal’s status is Entry in progress.
3 | Can be flagged Ready | For entry journals in the inventory module this status is set manually when needed. For entry journals in the fixed assets module this status is set automatically when printing transactions.
5 | Ready | Journal can only be integrated with the general ledger if its status is flagged ready.

The term is included in following tables:

  • Status, entry journal (x2j)


Journal status (JournalStatusKod)

Numeric code for status of an entry journal.

The following standard records exist. Do not alter/delete:

Journal status (JournalStatusKod) | Journal status (JournalStatusBeskr) | Description
0 | Entry in progress | Transactions can only be entered if the journal’s status is Entry in progress.
3 | Can be flagged Ready | For entry journals in the inventory module this status is set manually when needed. For entry journals in the fixed assets module this status is set automatically when printing transactions.
5 | Ready | Journal can only be integrated with the general ledger if its status is flagged ready.

The term is included in following tables:

  • Manual inventory transactions, entry journal (ArsmH)
  • Fixed assets journal (FA_TransJour)
  • Status, entry journal (x2j)


Journal status (JrnlStatus)

Status on bill of exchange or check journals.

The following standard records exist. Do not alter/delete:

Journal status (JrnlStatus) | Journal status descr (JrnlStatusDesc)
0 | 0. Preliminary
3 | 3. Ready
5 | 5. Closed

The term is included in following tables:

  • Check journals (CheckJrnl)
  • Journal status (JrnlStatus)
  • Journal BOEs (vxrj)


Journal status (ProjKonterStatus)

Numeric code which specifies the status for the project posting journal.

The journal must have the status 20 'Ready for posting' for a journal and posting to be created. The status is then changed to 30 [Posted]. The status can be changed to 90 [Canceled] as long as the journal has not been given a voucher number.

The following standard records exist. Do not alter/delete:

Journal status (ProjKonterStatus) | Description (ProjKonterStatusBeskr)
0 | Entry in progress
20 | Ready for posting
30 | Posted
90 | Canceled

The term is included in following tables:

  • Project accounts journal (pkkj)
  • Project posting journal status (xPks)


Journal status descr (JrnlStatusDesc)

Journal status description.

The following standard records exist. Do not alter/delete:

Journal status (JrnlStatus) | Journal status descr (JrnlStatusDesc)
0 | 0. Preliminary
3 | 3. Ready
5 | 5. Closed

The term is included in following tables:

  • Journal status (JrnlStatus)


Journal text (BilagsText)

Text for the voucher journal.

The term is included in following tables:

  • Posting journal (fvtj)


Journal text (BoE_Jour_Text)

Information text re. bill of exchange journal.

The term is included in following tables:

  • Journal BOEs (vxrj)


Journal type (Boe_Journal_Type)

0 = Journal collection 1 = Journal paid BOE

The term is included in following tables:

  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • Journal BOEs (vxrj)
  • BOE journal, rows (vxrr)


Journal type (Bilagsart)

Numeric code for journal type according to own definition. The journal types can be seen as a kind of voucher template.

The term is included in following tables:

  • Journal types (fba)
  • Journal types/authorized personnel (fbau)
  • Journal rows (fvr)
  • Journal header (fvt)


Journal type (BilagsartB)

Description of journal type according to own definition, e.g. General Ledger, customer invoice or supplier invoice. The journal types can be seen as a kind of voucher template.

The term is included in following tables:

  • Journal types (fba)


Journal type (CheckJrnlType)

Check journal type.
0 = Collection 1 = Paid

The term is included in following tables:

  • Check journals (CheckJrnl)


Journal voucherno (GLVchrNo)

Voucherno on GL currency revaluation journal GL.

The term is included in following tables:

  • Currency revaluation - details (glvt)


Journal# (Point_JournNo)

Journal number for flagging of voucher rows.

The term is included in following tables:

  • Pointage rows (vxpd)
  • Flag voucher rows (vxpo)


JournalNo. (BilagJournNr)

Journal number for the entry journal, automatically assigned when you press the Create posting journal button (PB_Create_BilagJour) or manually create a journal header in the Posting journal program (fvtj). Each transfer to the general ledger and the accounts receivable ledger is given a unique sequence number that is entered on every voucher record.

The term is included in following tables:

  • Journal header (fvt)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • Voucher rows (vr)
  • Vouchers VIEW (vvr)


Just In Time signal (KanbanSignal)

Used for reception of the KANBAN/DELJIT messages. The kanban reference is then placed here.

The term is included in following tables:

  • Order rows, EDI (ord)
  • Order rows, items (orp)


Jvs_Internal_LDDL_ID (Jvs_Internal_LDDL_ID)

Jvs_Internal_LDDL_ID: An internal ID feild, to be used instead of SQLIdentity to update a dropdownlist. If SQLIdentity is used as a key index.

The term is included in following tables:

  • Posting templates, in/out pymt, header (ak)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Contact person categories, level 1 (KpEkd1)
  • Planned activities per status (xg1hr)


Keep year forecast (KeepYearValue)

Marking to indicate if, when the item forecast is changed, the quantity in the yearly forecast is to be retained and the difference between the old and new quantities is to be allocated to subsequent periods.

Example: Current yearly forecast: 1200 pieces allocated at 100 pieces per month. If you change month 11 to 50 pieces and flag "Keep yearly forecast", the forecast for month 12 will become 150 pieces. The yearly forecast is unchanged (1200 pieces).

The term is included in following tables:

  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Sales forecast per sales group (prgfpr)
  • Forecast rows (PrgRader)


Key generating proc (KeyCreateProc)

Procedure for creating keys for new database records upon replication (foremost current upon exchange replication). The form contains a button for creating a template that determines how the key will appear on the table in question.

All fields contained in the definition will exist as input parameters for the procedure.

The term is included in following tables:

  • Tables for replication (RepT)


Key in list (KeyText)

Numeric id of the option in the drop-down list or the record in the base table.

This field is not editable if you right-click to the editing program (changecdd) from a record in a base table. It is, however, editable if you start the program standalone from the menu. This is to allow you to add translations manually if you add own new records in base tables.

The term is included in following tables:

  • Drop-down list texts, std and own (CustomerDropDown)


Key name (KeyName)

Specifies the key name of the module parameter.

The term is included in following tables:

  • Basic data (WMS_BasicData)


Key part 1 (Key1)

Key part 1 of 5, for table used by configurator, for example order number.

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Log for XML export (XmlOutLog)
  • Log rows for XML export (XmlOutLogRows)


Key part 2 (Key2)

Key part 2 of 5, for table used by configurator, for example order row number.

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Log for XML export (XmlOutLog)
  • Log rows for XML export (XmlOutLogRows)


Key part 3 (Key3)

Key part 3 of 5, for table used by configurator, for example item number.

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Log for XML export (XmlOutLog)
  • Log rows for XML export (XmlOutLogRows)


Key part 4 (Key4)

Key part 4 of 5, for table used by configurator.

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Log for XML export (XmlOutLog)
  • Log rows for XML export (XmlOutLogRows)


Key part 5 (Key5)

Key part 5 of 5, for table used by configurator.

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Log for XML export (XmlOutLog)
  • Log rows for XML export (XmlOutLogRows)


Key string (LangKey)


Key to language string (zkey)

Number or code of a translated database object.


Key value (KeyValue)

Specifies the key value of the module parameter.

The term is included in following tables:

  • Basic data (WMS_BasicData)


Keyword (ProspegID)

Numerical code for key words linked to a profile description of companies, or contacts at companies.

The term is included in following tables:

  • Keywords, serial no. items (arin)
  • Keywords/company (frn)
  • Keywords, company/contact (kpn)
  • Service order header (sh)
  • Service keywords (shn)
  • Keywords (xp1)
  • Service keywords (xp2)


Keywords (ProspegBeskr)

Key words from the profile description of a company or contact at a company.

The term is included in following tables:

  • Keywords (xp1)
  • Service keywords (xp2)


Keywords (Keyword)

Keywords.

The term is included in following tables:

  • Keywords, service report (shpn)


KPI (Nyckeltalbeskr)

Description of key performance indicator (KPI).

The term is included in following tables:

  • Key performance indicators (fm)


KPI id (NyckeltalId)

ID of key performance indicator (KPI).

The term is included in following tables:

  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)


KPI value (vb_Nyckeltalvarde)

Corresponding value of the key performance indicator (KPI) in your own currency.

The term is included in following tables:

  • Company key performance indicators (fmfr)


KPI value curr (Nyckeltalvarde)

Value of key performance indicator (KPI) in foreign currency.

The term is included in following tables:

  • Company key performance indicators (fmfr)


Label print date (AdresslappUtskrDat)

Flag to indicate that an address label has been printed.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Label type (LabelType)

Alpha numeric ID for label type.

The term is included in following tables:

  • Label action (WMS_LabelAction)
  • Label event (WMS_LabelEvent)
  • Label type (WMS_LabelType)


Labor operation picking list (LbrOpJoinPckListDesc)


Labor operation picking list ID (LbrOpJoinPckList)

The term is included in following tables:

  • Labour operations (ao)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Material reservations (sum and sort) (wmr)


Labour cost (calculation) (ArtKalkArbKost)

Labour cost/Wage cost (estimated).

Formula:
Wage cost +
Payroll overhead +
Setup cost work +
Setup overhead work +
Subcontract cost +
Subcontract overhead cost +
Shop price

Totaled field from detailed calculation.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Cost price, operation (opk)
  • BOMs, calculations (srk)


Labour cost/unit (ArbStyckKost)

Labour cost per piece.

Calculated as follows:
------------------------------------
Unit time on the operation * hourly wage according to monetary factor * personnel/operation + unit time on the operation * piece rate wage according to monetary factory * personnel/operation + shop price (unit price)

According to SQL: select @Styck = (op.StyckTid * pf.PfTimLon + op.StyckTid * pf.PfAckordsLon) * op.OpBemanning + op.VerkstadPris[

Posted as follows:
----------------------------------
Posted per labour cost type 11. (If there is none, code 10 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Labour OH cost % (ArbOmkProc)

Labour overhead cost percentage.

ArPyr20 (Detailed cost estimate):
A percentage that is entered on wages + payroll overhead when calculating labour overhead costs.

Posting of the overhead cost is governed by Product accounts, labour and Labour transaction type 61.

The term is included in following tables:

  • Items (ar)
  • Costing, item (ark)
  • Items, compens items (vare)
  • Items, compens items (varf)


Labour OH op/total (TotArbOmkOp)

Total manufacturing and flow group overhead costs to manufacture the item.

This is calculated as the sum of the field "Overhead/operation" from the manufacturing and flow groups.

(Manufacturing and flow group overhead costs for the item and the sum of "Overhead/operation" for items lower down in the bill of materials)

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Flow group, calculation (flgk)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)


Labour overhead (ArbOmk)

Labour overhead cost.

Calculated as follows:
------------------------------------
Unit cost according to the operation * fixed cost manufacturing group + unit time according to operation * variable cost manufacturing group * labour overhead cost according to item.

According to SQL: select @ArbOmk = ((op.StyckTid * pg.ProdGrFastKost + op.StyckTid * pg.ProdGrRorlKost) * ar.ArbOmkProc) / 100)[

Posted as follows:
----------------------------------
Posted per labour cost type 61. (If there is none, code 61 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Order-specific operations, item (orpa)
  • BOMs, calculations (srk)


Labour overhead/unit (ArbStyckBiKost)

Payroll overhead per piece.

Calculated as follows:
------------------------------------
Labour cost (see field: ArbStyckKost) * wage overhead cost percent per monetary factor

According to SQL: select @StyckBi=@Styck * pf.PfLoneBiKost/100.0

Posted as follows:
----------------------------------
Posted per labour cost type 12. (If there is none, code 10 is used, if this is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Labour report (UF_Aoru_Rapp_Ao_OLD)

Button to report the work in progress.
This button/function is used once you have flagged the rows in the "work in progress" table that this concerns.
If there is only one row in the table of work in progress for a person, the button/function in the came/went window can be used.


Labour report (UF_Prv_Rapp_Ao)

Button to report the work in progress.
If there is only one row in the table of work in progress for a person, this button/function can be used. Otherwise you must use the button/function in the window showing all work operations in progress for a person.


Labour total (TotArbStyckKost)

Total labour cost to manufacture an item.

Formula:
(Hourly rate + piece rate wage) * crew + shop price

(labour cost for the current item and the sum of labour costs for underlying items on the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Language (Sprak)

Language, in plain text, according to Jeeves' internal standard.

The following standard records exist. Do not alter/delete:

Language (SprakKod) | Language (Sprak)
0 | Swedish
1 | UK English
2 | German
3 | Danish
4 | French
5 | US English
6 | Japanese
7 | Norwegian
8 | Turkish
9 | Finnish
10 | Spanish
11 | Chinese
12 | Polish
13 | Dutch
14 | Italian
15 | Russian
16 | Estonian
17 | Slovak
18 | Czech
999 | International English

The term is included in following tables:

  • Language (xw)
  • View, Language (xwvw)


Language (SprakKod)

Numeric language code according to Jeeves'internal standard. The language code is used throughout the entire system to identify the language in which texts, e.g. item descriptions, are to be printed/displayed.

The term is included in following tables:

  • Alternative suppliers (al)
  • Item descriptions, language (arb)
  • Item/packaging type, language (ares)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Returns/scrapping, PO row (bpr)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • e-Approval parameters (eAttParamView)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Demand letter texts (fhkt)
  • Companies (fr)
  • Company file log (frl)
  • Invoice row detail (ft)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Business intelligence documents (JBIdoc)
  • Error messages in triggers/procedures (jder)
  • Cust order picking list journal (jkpl)
  • Jeeves - control param., documentation (jvst)
  • Pmt reminder batch/cust (kfhk)
  • Company contact (kp)
  • Picking list, order rows (kplo)
  • Customers (kus)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order row, packing proposal (orpf)
  • Order packing, records (orpp)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)
  • Document (pdm)
  • Order row, packing proposal (pktf)
  • Order packing, records (pktp)
  • Report templates (rtpl)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Jeeves system process (sysp)
  • Manufacturing order header (th)
  • Presentation texts (txt)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own texts in macros (UsrDefLangText)
  • Add on Assignments (vAddOn)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • Item groups (vg)
  • Item group roles, details (vgrd)
  • Errors, triggers & procedures (view) (vjd1)
  • Errors, triggers & procedures (view) (vjd2)
  • Errors, triggers & procedures (view) (vjde)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Currencies on customer invoices (vKuv)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Report templates (vRtpl)
  • BOM level analysis (vsr2)
  • Presentation texts (vtxt)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Item groups VIEW (vvg)
  • Requisition (wbia)
  • Web sessions (WEBS)
  • Language translations for product tree (WebTreeLan)
  • Designations, posting OLD (wfbe)
  • Language columns (wfbl)
  • Texts work flow(SupplTxt) (wtxt)
  • Outgoing payment methods (x2c)
  • Dispatch terms, sales, language (x2es)
  • Dispatch terms, sales, language (x2fs)
  • Dispatch terms, sales, language (x2s)
  • Alt units, language (xaeb)
  • Codes, planned activities/language (xasp)
  • Dispatch method, purchasing, lang. (xbss)
  • Payment terms, purchasing, lang. (xbvs)
  • Packaging types, language (xems)
  • Unit codes, language (xenb)
  • General texts (xgtx)
  • Sectors, language (xhvs)
  • Payment terms, purchasing, language (xlbs)
  • Order-specific texts, lang. (xotxs)
  • Change flag for new OA per language (xsos)
  • Time types, services language (xtcs)
  • Personnel categories language (xtps)
  • Transport resources, language (xtrrs)
  • Currency clauses, language (xvxs)
  • Language (xw)
  • View, Language (xwvw)


Language (JvsSiteLangID)

Language code.

The term is included in following tables:

  • Language management (JvsSiteLang)
  • (JvsSIteLangImportDiff)
  • (JvsSIteLangImportDiffTarget)
  • Site Language VIEW (vJvsSiteLang)


Language (Glob_Sprak)

Variable to show a language, in plain text, according to Jeeves' internal standard.


Language code (zlanguage)

Numeric code for language of the current record, according to Jeeves internal standard (you can see valid language codes in the Languages table (xw)).

The term is included in following tables:

  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Jeeves company's own term description (jctd)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Translations in menu (lmenus)
  • Connection menu and signature (mnud)
  • Variant order rows (OrpPvm)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Translations for mobile clients (WMS_Translation)


Language code (from) (UF_Glob_zlanguage)

Numeric id for language according to Jeeves' internal standard. This field shows which language is currently being used as the reference language, normally the system's base language, when translating texts into other languages.


Last bundle number (LastBuntNr)

Latest bundle number.

The term is included in following tables:

  • Bundle information (bunt)
  • User file (sy2)
  • User file per company (sy2m)


Last clock in date (KomTid)

Time (hour and minute) the punch-in was done.

The term is included in following tables:

  • Shop personnel (prv)
  • Shop time reports (prvt)
  • IN/OUT Day's schedule, shop reporting (veiu)


Last clock in date (KomDatum)

Date of punch-in. (NB: not when the entry was made, but the date it was done).

The term is included in following tables:

  • Shop personnel (prv)
  • Shop time reports (prvt)


Last clock out date (GickDatum)

Date the punch-out was done. (NB: not when the entry was made, but the date it was done).

The term is included in following tables:

  • Shop personnel (prv)
  • Shop time reports (prvt)


Last clock out time (GickTid)

Time (hour.minute) the punch-out was done.

The term is included in following tables:

  • Shop personnel (prv)
  • Shop time reports (prvt)
  • IN/OUT Day's schedule, shop reporting (veiu)


Last day bef chg (OldPeriodEnd)

Shows the value of Last day of the period (PeriodEnd) before the change was made.

The term is included in following tables:

  • Period log (perl)


Last day of period (PeriodEnd)

The last day of the accounting period within a fiscal year.

The field is also used in the projekt module for the last day of the period specified in the periodic allocation template in question, in which case the field can be left blank of filled in and used for the invoice printout.

The term is included in following tables:

  • Periods (per)
  • Period log (perl)
  • Allocation template, details (pfmd)
  • Preliminary invoice header (uoh)


Last day of period (Glob_PeriodEnd)


Last day VAT/tax period (VATPeriodEnd)

Last date of VAT/tax period.

The term is included in following tables:

  • Periods (per)


Last depreciation date (SenAvskrDat)

Date of the latest depreciation.

Can also be used as activation date, i.e. the fixed assets' depreciation starts from this date, e.g. if you want the depreciation to start from period 4, 2006 then this field should be set to 2006-03-30.

The field can be changed until the first depreciation has been made for the fixed asset.

The term is included in following tables:

  • Fixed assets (int)


Last depreciation period (SenAvskrPer)

Period of latest depreciation

The term is included in following tables:

  • Depreciation details, fixed assets (inad)
  • Fixed assets (int)


Last depreciation year (SenAvskrAr)

Year (fiscal year) of the latest depreciation.

The term is included in following tables:

  • Depreciation details, fixed assets (inad)
  • Fixed assets (int)


Last disp date (SenUtlevDat)

Last dispatch date.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Last dispatch date (SistaPlanLevDatum)

Last dispatch date according to the dispatch plan.

The term is included in following tables:

  • Order rows, EDI (ord)


Last interest calc (RtaSenBer)

Date that the most recent interest invoice was created for the current invoice.
To be able to invoice, an agreement must exist for the customer that interest can be invoiced before the invoice has been paid.

The term is included in following tables:

  • Customer invoice header (fh)
  • Incoming payments (inb)
  • Interest invoice balance/customer (kusr)
  • Joint view cust invoice calc (ukrt)


Last invoice date (sersenfakt)

Date of last invoicing of the assignment. The information is updated on the assignment when you create an invoice from a preliminary invoice by running the report ‘Create/print invoice’ (rUohF) in the program ‘Invoicing assignments’ (uoh).

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)


Last locking balance reg (OmgangDateTime)

The date and time when the General Ledger was last locked for updating due to ongoing auto posting/allocation.

Locking is performed automatically when an auto posting/allocation is started using the 'Batch auto posting and allocation' program (rakfd) and is removed when the batch is closed using the 'Close auto posting and allocation' report program (rakfdex).

The term is included in following tables:

  • Periods (per)


Last login (WebLastLogin)

Date of the most recent web login.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company contact (kp)


Last meter reading (matdat)

Date the last meter reading was entered.

The term is included in following tables:

  • Serial no. items (ari)


Last profit recognition dt (SenVinstAvraknDat)

Date of latest profit recognition.

The term is included in following tables:

  • Project (prj)


Last profit recognition per (SenVinstAvraknPer)

Accounting period of the latest profit recognition.

The term is included in following tables:

  • Project (prj)


Last profit recognition yr (SenVinstAvraknAr)

Fiscal year of the latest profit recognition.

The term is included in following tables:

  • Project (prj)


Last PYR date (ArtPyrDat)

Date of the most recent pyramidic cost calculation of the item.
By pyramidic cost calculation, it means that the costs in a BOM are totaled up to the end product/top item.
BOM looks like a pyramid.
Example: at the top is a bicycle and at the bottom are screws, nuts, raw material....

The term is included in following tables:

  • Items (ar)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item data/inventory location (ars)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)


Last received date (SenInlevDat)

Last delivery received date.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Bin locations, item (arsh)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Last sale date (ValidityDate)

Last sales date. A warning displays when booking against a batch where the last sales date has been passed.

The date is calculated based on the item’s validity time (specified in the item table or the table for customer-specific item data) and the batch’s best-before date.

Example of calculation of last sales date:
An item has a validity time of 10 days.
A batch has a best before date of 15 May.
The last sales date for the batch is calculated at 5 May.

You can specify a last sales date manually and block automatic calculation/updating by checking the box ‘Last sale date, man’ (ManValidityDate).

In the system data you can specify that booking proposals in the program ‘Order, complete’ shall be given after the last sales date, see the field ‘Booking sequence’ (BokningsSekvens). There you can also specify that the last sales date shall be taken into account during purchase planning, see the field ‘Requisition, batch status’ (BatchConditionAtPlan).

The term is included in following tables:

  • Balances, item, bin, batch, SN (arsi)
  • Batches (receiving details) (bat)
  • Joint view inventory/purch/mfg (ulbp)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)


Last sale date, man (ManValidityDate)

A cross (or Y) means that a ‘Last sales date’ (ValidityDate) has been specified for the batch in question, which in turn means that no automatic calculation and updating of ‘Last sales date’ regarding the item’s validity time will be performed.

You must check the box to be able to specify a ‘Last sales date’ manually.

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)


Last sent (MailSendTime)

Date and time for latest sending of mail.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Mail reminder and escalation (wrem)


Last used Date/time (EdiLatestUseDT)

Date and time when something for this partner profile was placed in the outbox/inbox for EDI messages. This information is used when you want to sent messages according to the current partner profile and according to a communication schedule.

The term is included in following tables:

  • EDI partner profiles (edid)


Last used no. (lastusedno)

Last used number in number series

The term is included in following tables:

  • Document number series (docnum)


LastTimeConn (EdiLatestConnTime)

Date and time of the most recent connection using this communication method. This field is filled in automatically when a connection using this communication method is entered in the job queue. This information is used by the EDI server when handling scheduled communication.

The term is included in following tables:

  • Communication method for EDI traffic (edix)


Late invtry trans date (LastStockTranDate)

The term is included in following tables:

  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)


Latest pkg sequence no. (SistaKolliLopNr)

Numeric code for the most recently used package sequence number. Used when printing goods flags (Odette).

The term is included in following tables:

  • System file, own co. (sy1)


Layer (LagLayer)

See project layer.

The term is included in following tables:

  • Items by customer/supplier (klas)
  • System file, own co. (sy1)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • ActivType (xwac)
  • Workflow resources (xwfr)
  • Inventory stock types (xz)


Layer (bsched_layer)

Layer for trigger type.
1 = Cron triggers.
2 = Simple triggers.

The term is included in following tables:

  • Scheduler trigger types (bsched_trigger_type)


Layer (DataTypeLayer)

Internal JEEVES parameter for client presentation.

The term is included in following tables:

  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)


Layer code alt suppl (Alkp_LayerCode)

Internal code of a calculated cost price record to indicate for which type of alternative supplier it was created according to the following:

1 = calculated cost price for an Alternative supplier coded as Main agreement
2 = calculated cost price for an Alternative supplier coded as not Main agreement

The term is included in following tables:

  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Layout per template window (UseReportWindowNo)

In this field you can choose NULL, 0, 1, 2 or 3. These alternatives correspond to five windows that are available when you create report templates in the program Print report results, MATRIX (xJvsk). Using these five windows you can create up to five alternatives with respect to font and layout, and refer to desired layout on row definitions.

- Specify NULL if you want the layout shown in the window rJvsr (the window name will appear if you switch to a detailed display)
- Specify 0 if you want to have a layout shown in window rJvsr 0
- Specify 1 if you want to have a layout shown in window rJvsr 1
- Specify 2 if you want to have a layout shown in window rJvsr 2
- Specify 3 if you want to have a layout shown in window rJvsr 3

Layout windows are available in report templates for the following report programs:
- Report (rMATRIX6)
- Report with spec (rMatrix7)
- Report, partial report 1+2 (rMatrix8)
Report, partial report 1+2 with spec (rMatrix9)

The term is included in following tables:

  • MATRIX batches, row results (jvsr)
  • Row info, matrix output (MatrixResultRows)
  • Report rows (rt)


Lead time adj (LedTidJust)

Adjusting lead time.

The term is included in following tables:

  • Manufacturing order header (th)
  • Mfg suborder (ti)


Lead time extra demand (LedTidExtra1)

Extra lead time to be included in the total lead time. (This can refer to inspection of received goods.)

The total lead time can include the following components:
Administrative lead time (LedTidAdm)
+Lead time from supplier (LedTidEnlLev)
+Transport time (TransportTid)
+Possible extra lead time for e.g. checks, inspection, etc. (LedTidExtra1)

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Suppliers (le)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Supplier view (vle2)
  • Requisition (wbia)


Lead time from (BasDatLedTid)

Base date from which lead time is to be calculated.
This can, for example, be the purchase order date for the supplier or for manufacturing.
This is used to calculated whether or not the delivery is within/follows the lead time.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Dispatch plan, header (lph)


Lead time from suppl (LedTidEnlLev)

Lead time by the supplier. (Does not contain times for postal time, transports and inspections.)

The total lead time can include the following components:
Administrative lead time (LedTidAdm)
+Lead time from supplier (LedTidEnlLev)
+Transport time (TransportTid)
+Possible extra lead time for e.g. checks, inspection, etc. (LedTidExtra1)

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Suppliers (le)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Supplier view (vle2)
  • Requisition (wbia)


Lead time in days (LedTid)

Time in number of days from when a need arises to when it can be remedied.

The purchase agreement refers to the total lead time, i.e.:
Administrative lead time (LedTidAdm)
+Lead time from supplier (LedTidEnlLev)
+Transport time (TransportTid)
+Possible extra lead time for e.g. checks, inspection, etc. (LedTidExtra1)

The lead time for the item's inventory balance record (inventory location) is updated automatically from the purchase agreement that is flagged as the main agreement. You can receive the date of each step in the lead time on purchase orders and requisitions.

For manufacturing items, lead time can be calculated with the report Calculate lead time (xxb) in the program inventory location.

The term is included in following tables:

  • Alternative suppliers (al)
  • Price changes, alt supplier (alhi)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Alternative suppliers, RFQ (pal)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Joint view inventory/purch/mfg (ulbp)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • BOM level analysis (vsr2)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)


Lead time in hours (QualityAttr_LeadTime_Hours)

The term is included in following tables:

  • Quality parameters on item (arqp)


Lead time in hours (UF_QualityAttr_LeadTime_Hours)


Lead time material (LeadTimeMtrlOnOp)

Lead time in days from the work operation's start date to the due date of the material.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)


Lead time to PO/MO (LedTid_orp_2_bp_ti)

Lead time in days from customer order to manufacturing order.
This means that you can control the lead time so that manufacturing (or a purchase) is delivered a certain number of days before dispatch of the customer order.
This field affects preparation date on the customer order row.
NOTE: Control parameter so002 must be set to YES for the preparation date to be calculated from the customer order's calculated dispatch date minus lead time to manufacturing order/purchase order.
A control code (so001) can be used so that the preparation date is used instead of the calculated dispatch date when creating order-specific manufacturing/purchase and when material requirement planning.
Lead time in days can be specified on item or item group. If zero on item, the value is retrieved from the item group of the item.

The term is included in following tables:

  • Items (ar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Item groups (vg)


Lead time upd agreement rows (AL) (Push_Button_LedTid)

Function via the button for updating of lead time information (lead time adm, supplier lead time, transportation time, lead time extra1) on the purchase agreement rows (al) with current lead time information from the supplier record.

In connection with starting up the function, you can select if you would like to perform an update for one or more of the current lead time information categories on the purchase agreement rows, and if you want to update the current lead time information regardless of the old value or only if the old value = a specified value.


Lead time upd agreement rows (AL) (PB_Bha_Update_LeadTime)

Function via the button for updating of lead time information (lead time adm, supplier lead time, transportation time, lead time extra1) on the purchase agreement rows (al) with current lead time information from the purchase agreement record.

In connection with starting up the function, you can select if you would like to perform an update for one or more of the current lead time information categories on the purchase agreement rows, and if you want to update the current lead time information regardless of the old value or only if the old value = a specified value.


Lead time, best before (SKULeadTimeBestBefore)

Lead time in days for calculating best before dates.

If no best before date is supplied for a SKU when the SKU is received into inventory this date is calculated as the FIFO date (from the Received delivery date field) plus lead time, best before if this lead time exists.

The received delivery date is by default set to today's date but received deliveries can be backdated if necessary.

The term is included in following tables:

  • Item definition WMS (WMS_PartDef)


Lead time, load before (LoadBeforeDays)

Lead time expressed in days before a fixed departure time, used to define the latest possible point of time for completion of the loading of goods packed for a planned shipment released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and this lead time is set to 1 day, means that the loading of goods packed for this planned shipment has to be completed at the latest 2006-01-25 14.00, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, load before (LoadBeforeHours)

Lead time expressed in hours before a fixed departure time, used to define the latest possible point of time for completion of the loading of goods packed for a planned shipment released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and lead time in days is set to 1 and this lead time is set to 2 hours, means that the loading of goods packed for this planned shipment has to be completed at the latest 2006-01-25 12.00, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, load before (LoadBeforeMinutes)

Lead time expressed in minutes before a fixed departure time, used to define the latest possible point of time for completion of the loading of goods packed for a planned shipment released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and lead time in days is set to 1, lead time in hours is set to 2 and this lead time is set to 30 minutes, means that the loading of goods packed for this planned shipment has to be completed at the latest 2006-01-25 11.30, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, order gate (OrderGateDays)

Lead time expressed in days before a fixed departure time, used to define the latest possible point of time for entering of customer order lines to be connected to a shipment number, which is automatically allocated in the system for a planned shipment and its fixed departure time in the WMS-module. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and this lead time is set to 2 days, means that customer order lines entered into the system up to and including 2006-01-24 14.00, will be connected to the shipment number allocated regarding the planned shipment with a fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, order gate (OrderGateHours)

Lead time expressed in hours before a fixed departure time, used to define the latest possible point of time for entering of customer order lines to be connected to a shipment number, which is automatically allocated in the system for a planned shipment and its fixed departure time in the WMS-module. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and lead time in days is set to 2 and this lead time is set to 2 hours, means that customer order lines entered into the system up to and including 2006-01-24 12.00, will be connected to the shipment number allocated regarding the planned shipment with a fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, order gate (OrderGateMinutes)

Lead time expressed in minutes before a fixed departure time, used to define the latest possible point of time for entering of customer order lines to be connected to a shipment number, which is automatically allocated in the system for a planned shipment and its fixed departure time in the WMS-module. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and lead time in days is set to 2, lead time in hours is set to 2 and this lead time is set to 30 minutes, means that customer order lines entered into the system up to and including 2006-01-24 11.30, will be connected to the shipment number allocated regarding the planned shipment with a fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, pack before (PackBeforeDays)

Lead time expressed in days before a fixed departure time, used to define the latest possible point of time for completion of the packing of goods picked for a planned shipment released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and this lead time is set to 1 day, means that the packing of goods picked for this planned shipment has to be completed at the latest 2006-01-25 14.00, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, pack before (PackBeforeHours)

Lead time expressed in hours before a fixed departure time, used to define the latest possible point of time for completion of the packing of goods picked for a planned shipment released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and lead time in days is set to 1 and this lead time is set to 2 hours, means that the packing of goods picked for this planned shipment has to be completed at the latest 2006-01-25 12.00, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, pack before (PackBeforeMinutes)

Lead time expressed in minutes before a fixed departure time, used to define the latest possible point of time for completion of the packing of goods picked for a planned shipment released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and lead time in days is set to 1, lead time in hours is set to 2 and this lead time is set to 30 minutes, means that the packing of goods picked for this planned shipment has to be completed at the latest 2006-01-25 11.30, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, pick before (ManufPickBeforeDays)

The number of days before the operation start date that the material has to be picked.

The term is included in following tables:

  • Manufacturing group definition (WMS_ManufGroupDef)


Lead time, pick before (PickBeforeDays)

Lead time expressed in days before a fixed departure time, used to define the latest possible point of time for completion of the picking regarding a planned shipment released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and this lead time is set to 1 day, means that the picking regarding this planned shipment has to be completed at the latest 2006-01-25 14.00, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, pick before (PickBeforeHours)

Lead time expressed in hours before a fixed departure time, used to define the latest possible point of time for completion of the picking regarding a planned shipment released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and lead time in days is set to 1 and this lead time is set to 2 hours, means that the picking regarding this planned shipment has to be completed at the latest 2006-01-25 12.00, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, pick before (PickBeforeMinutes)

Lead time expressed in minutes before a fixed departure time, used to define the latest possible point of time for a planned shipment to be released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and lead time in days is set to 1, lead time in hours is set to 2 and this lead time is set to 30 minutes, means that this planned shipment has to be released for picking at the latest 2006-01-25 11.30, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, pick before (SKULeadTimePickBefore)

Lead time in days for calculating pick before dates.

If this lead time is entered the pick before date for a SKU is calculated as best before date minus lead time, pick before. If the SKU has no best before date then no pick before date is calculated.

When picking, if a SKU has a pick before date that has expired it will not be proposed for picking. You can use this field to periodically search for expired SKUs in order to manually pick and remove them from the system.

The term is included in following tables:

  • Item definition WMS (WMS_PartDef)


Lead time, pick release (PickReleaseDays)

Lead time expressed in days before a fixed departure time, used to define the latest possible point of time for a planned shipment to be released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and this lead time is set to 1 day, means that this planned shipment has to be released for picking at the latest 2006-01-25 14.00, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, pick release (PickReleaseHours)

Lead time expressed in hours before a fixed departure time, used to define the latest possible point of time for a planned shipment to be released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and lead time in days is set to 1 and this lead time is set to 2 hours, means that this planned shipment has to be released for picking at the latest 2006-01-25 12.00, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, pick release (PickReleaseMinutes)

Lead time expressed in minutes before a fixed departure time, used to define the latest possible point of time for a planned shipment to be released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and lead time in days is set to 1, leadt ime in hours is set to 2 and this lead time is set to 30 minutes, means that this planned shipment has to be released for picking at the latest 2006-01-25 11.30, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, shipment lock (ShipLockBeforeDays)

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, shipment lock (ShipLockBeforeHours)

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Lead time, shipment lock (ShipLockBeforeMinutes)

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Disp method, inventory loc (xbls)


Ledger acct (KtoNrReskSaldo)

The account in the General Ledger for ledger balance.

The term is included in following tables:

  • Customer invoice header (fh)
  • Currency revaluation - details (glvt)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Supplier invoices (lr)
  • Payments (lru)
  • Reconciliation GL-AP/AR (reav)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Customer invoice header VIEW (vfh)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Reconciliation AR/GL, header (wfha)
  • Supplier invc hdr reconciliation (wlrw)


Ledger company (GenledCompany)

Specifies to what degree the company will be able to use the general ledger module in Jeeves. The data is used by Jeeves licensing management for multi-company databases and implies that running several companies in the database is allowed but only the general ledger module may be used for "General Ledger Company."

The term is included in following tables:

  • System file, own co. (sy1)


Left alignment (vjust)

Left alignment of field in eBrev.

The term is included in following tables:

  • Print record, eBrev (ebup)


Legal entity (LegalEntity)

Legal entity linked to the accounting cost centre.

The term is included in following tables:

  • Reminder journal header (jfhk)
  • Interest invoicing (balance method) jrnl (jkur)
  • Cost centres (segment 2) (kt)
  • Legal entities (leen)


Length (Length)

Length used for calculating volume (Length * Width * Height).

The term is included in following tables:

  • Items (ar)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)


Length (JvsSiteTermLength)

When you add a term (of the type string) to a table this field specifies the physical length in the database.

The term is included in following tables:

  • Terms (JvsSiteTerms)
  • Own calculated columns (terms) (UsrDefCompCols)


Length (VolLength)

Measurement of length (normally expressed in centimetres). Used for automatic calculation of information about the volume (Length * Width * Height).

The information forms the basis for automatic calculation of invoice costs such as handling charges and freight.

With the GENERAL012 parameter you can choose another measurement to be used in the system for length, width and height, which results in a different calculated measurement for information about volume.

The term is included in following tables:

  • Item/packaging type (arem)
  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order packing, package records (orpk)
  • Order packing, package records (pktk)
  • Carrier (x2t)
  • Transport route (xtr)


Length (TranspResrcLength)

Measurement of length (normally expressed in centimetres).
Used for automatic calculation of the volume (Length * Width * Height) of a transport resource.
With JEEVES-Systemparameter GENERAL012 it is possible to choose another measurement to be used in the system concerning length, width and height, which results in another calculated measurement concerning the information about volume.

The term is included in following tables:

  • Transport resources (xtrr)


Length in pmt file (UtbFilPostLaengd)

Record length in the current type of incoming/outgoing payment file. This is used to fill the record with blank characters where the format demands an explicit record length.

Examples:
- This is used in Sweden for Sparbanken, in which case the length can be set to 80.
- This is also used in Norway for Den Norske Bank (payment route DNB). The field should then be set to 326.
- This is also used in Denmark for Nordea Bank, UTF-format. The field should then be set to -1 (variable record legth). This requires NetKernal v2.3.1f

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Less than (BeloppMindreAn)

Specified amount on rule row indicates upper limit.

The term is included in following tables:

  • Approval rule row (ATRR)


Lev volume, m³ (Fflk_LevOrdSumVolym)

Volume in m³ , dispatched value on a delivery note row (fflk).


Level (GroupLevel)

The term is included in following tables:

  • User groups (JvsSiteGroups_Tmp)


Level apprl chain, descr (PosAttKedjaBeskr)

Description of level in approval chain. Used for fictitious resource groups.

The term is included in following tables:

  • Approval chain roles (ATKR)


Level approval chain (PosAttKedja)

Numeric id for level in approval chain.

The term is included in following tables:

  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Change order approval chain instance (ecoappchain)
  • Workflow activity instance (wpia)
  • Fictitious resource groups (XRGF)


Level coding BOMs/Packages (UF_ar_ArtNiva)

Function for setting level codes on items (field: Lowest level f item (ArtNiva)). Note that this is performed automatically when calculating via report or for sales package items.

Each item is allocated a level code that indicates the lowest level the item is found in the BOM/package of each end product.

All end products have the level code 0 (there is no structure above these items). The same applies to "normal" items, i.e. that are not part of BOMs/packages.

An item that is on the level under the end product is given level code 1. If it is located two levels under the end product, the level code is 2 etc.

This code is used to process the items in the correct order, which during costing, forecast breakdown and MRP is from the bottom and upwards. The level codes must be correctly set before these processes can occur. Note that this function must be run if the BOMs/packages have been changed since the last time the function was run.


Level within work order (BOM_Level_In_WO)

Field that specifies structure level within a work order.
Used for processing fictitious items or items that are copied and included in an overlying item when creating a work order.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Order row/manufacturing BOM (orps)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


LIFO (Mark_LIFO)

*** NOT IN USE ***

The term is included in following tables:

  • Item product accounts (arpk)
  • Manual inventory transactions (arsm)
  • Batches (receiving details) (bat)
  • Inventory transaction history (lth)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)
  • Inventory transaction history (VIEW) (vlth)


Limit data (AccessRestriction)

Not used.

The term is included in following tables:

  • Workflow process activity (wpra)
  • Workflow process definition (wprd)


Limit op crew (SFRROpCrewlimit)

State the value for the planned manning factor on the operation and if below that value the machine should count for automatic run. This key is used together with the term: SFRRNotCalcBreak that has to be active.

The term is included in following tables:

  • Validation rules (SFR_rules)


Limit price rounding <= (LimitPrisAvrund)

Amount limit for rounding prices when retrieving the rounding factor.

The term is included in following tables:

  • Price rounding interval (xavp)
  • Intervals, rounding table price incl VAT/tax (xavpm)


Link (Connection)

Definition of link between programs or tables.

The term is included in following tables:

  • Report, eBrev (ebRp)
  • Linked table, report row (ebrt)
  • User defined program links (pgc)


Link - Customer claims (OrkDummyUniqueID)

Sequence number for linked customer claim

The term is included in following tables:

  • Document (pdm)


Link -> Purchasing claim (IrkDummyUniqueID)

Sequence number for linked purchasing claim

The term is included in following tables:

  • Document (pdm)


Link delivery (ConnBpiDummyUniqueID)

Unique identity when linking between cost price changes, inventory value (arsk) and incoming delivery.

The term is included in following tables:

  • Item cost change (arsk)


Link description (FrVgTypBeskr)

Description of type of links (relationships) between company and products, e.g. reference customer, test customer or wants demo, interested buyer etc.

The term is included in following tables:

  • Link, company-products (FrVgTyp)


Link description (ProVgTypBeskr)

Description of type of links (relationships) between business opportunities and products, e.g. Reference customer, Test customer or Requested demo, Interested etc.

The term is included in following tables:

  • Link, business opportunities-products (ProVgTyp)


Link dispatch (ConnOruDummyUniqueID)

Unique identity when linking between cost price changes, inventory value (arsk) and outgoing delivery.

The term is included in following tables:

  • Item cost change (arsk)


Link document (UF_crm_savedoc)

Function for linking a document to the current record. Used in the CRM module.


Link from column (JvsConnectionFromColumn)

The term is included in following tables:

  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Defaults in own windows (UsrDefWindowDefaults)


Link from table (JvsConnectionFromTable)

Link from table.
Used upon definition of your own programs.

The term is included in following tables:

  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Defaults in own windows (UsrDefWindowDefaults)


Link ID (FrVgTypKod)

Alphanumeric ID for type of link (relationship) between company and products.

The term is included in following tables:

  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)


Link ID (ProVgTypKod)

Alphanumeric ID for type of link (relationship) between company and products.

The term is included in following tables:

  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)


Link inv. checking (ConnBpfDummyUniqueID)

Unique identity when linking between cost price changes, inventory value (arsk) and invoice matching.

The term is included in following tables:

  • Item cost change (arsk)


Link inv. checking (BpfConnDummyUniqueID)

Specific identity in linking between automatically created invoice matching row regarding cost allocation and accompanying invoice matching.

The term is included in following tables:

  • Invoice matching (bpf)


Link labour reporting to journal (PB_Connect_Aor_2_jtkk)


Link material issue to journal (PB_Connect_Mru_2_jtkk)


Link mtrl res to PO row (UF_JEEVES_Conn_mr_2_bp)

Links a material reservation to a purchase order row.
The function can only be used if there is an overlying window that contains the purchase order row.


Link order displaying (KonOrder)

Specifies whether the overlying company in the link can see the linked company orders in the web application.

The term is included in following tables:

  • Company link (kon)


Link order No. (OrderNrKoppl)

For suborders, the main order to which the suborder was moved is shown.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Link ordering (KonOrderSkapa)

Specifies whether the overlying company in the link can place orders for the underlying company in the web application.

The term is included in following tables:

  • Company link (kon)


Link program (JvsProgramNodeInclPgm)

The name of another program that will be linked into the current program.
Can be used when another program contains a program structure that you want to reuse.

The term is included in following tables:

  • Own programs as nodes (UsrDefAddedNodes)
  • Own nodes in own programs (UsrDefProgramNodes)


Link row No. (OrdRadNrKoppl)

For the suborder row, the order row number of the main order to which the row is moved is shown.
For the main order, the order row number of the suborder from which the row comes is shown.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Link service module (KonService)

A cross (or Y) indicates that both companies can see each other's transactions in the service module (service orders, serial no. items, etc.) via the web application

The term is included in following tables:

  • Company link (kon)


Link to column (JvsConnectionToColumn)

The term is included in following tables:

  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Defaults in own windows (UsrDefWindowDefaults)


Link to previous (connprevcol)

Specify if the field shall be displayed together with previous field in the sequence order. Used on the web in e-Approval.

The term is included in following tables:

  • Designations, posting (wfbf)


Link to table (JvsConnectionToTable)

The term is included in following tables:

  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Defaults in own windows (UsrDefWindowDefaults)


Link type, advance (ForskottKopplTyp)

Code that states the type of link with respect to the advance invoice..
0 = Automatic link to order, advance invoice created from order 1 = Manual link to order, manually entered advance invoice 2 = Manual link to NON-BOOKED invoice, manually entered advance invoice 3 = Manual link to BOOKED invoice, manually entered advance invoice

The term is included in following tables:

  • Advance, link to order/invoice (fskk)


Link, labour reporting (ConnAorDummyUniqueID)

Linking to work reporting that automatically creates the relevant material issue.

The term is included in following tables:

  • Labour transactions->GL (aovt)
  • Material issue for MO (mru)


Linked server for ICT (LinkedServer4InventoryLoc)

Name of the server for the database in which the external business unit is found.

The term is included in following tables:

  • Inventory locations (xb)


Linked server ICT (ICTLinkedServer)

Name of the server for the database in which the external business unit is found.

The term is included in following tables:

  • External business units ICT (ICTConBusUnit)
  • View, External business units ICT (vICTConBusUnit)


Linked to expenses... (ConnExDummyUniqueID)

Unique identity when linking manual inventory transactions and expenses.

The term is included in following tables:

  • Manual inventory transactions (arsm)


Liquidity forecast (LikvidPrognos)

ID term for the liquidity forecast.

The term is included in following tables:

  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)


Liquidity forecast designation (LikvidPrognosBeskr)

Designation of forecast.

The term is included in following tables:

  • Liquidity forecast interval (liph)


List ext costs No. (ExtKostnadLista)

List numbers for the expenses created automatically from the posting when the voucher row is saved. The field can have the following values:
NULL = the record was entered manually
0 = the record was created automatically from the voucher row but has not been printed on a list
>0 = the record was created automatically from the voucher row and is printed on a list with this number

The term is included in following tables:

  • Expense and material issue (ex)


List of tools (Verktygslista)

Alphanumeric identification for a tool list.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Labour operation, its tools (aov)
  • Operation, work copy (aow)
  • Items (ar)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • Operation queue (UAoToDo)
  • View operations, item (vop)
  • List of tools (vyl)
  • Tool list, tools/details (vyld)
  • Tools - search - work table (vyw)


List of tools (VerktygslistaBeskr)

Brief description/designation of the tool list.

The term is included in following tables:

  • List of tools (vyl)


List price (ArtListPris)

The item's standard sales price. This price is proposed during order entry if no other price is entered.

List prices can be automatically updated from the main price list. For detailed instructions please see the chapter about price lists.

The term is included in following tables:

  • Items (ar)
  • Competitor item (ArKonk)
  • List price change log (arpl)
  • View, item -> price-/invntry information (bars)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Competitor item BOM (SrKonk)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • View, alternative items (vara)
  • Items, compens items (vare)
  • Items, compens items (varf)


List price change in % (UF_ListPriceChange_Proc)


List price markup 2 chain (ListPriceChain2)

If checked (or Y) markup 2 is chain calculated, i.e. the base value which markup 2 is calculated on also includes markup 1.

The term is included in following tables:

  • Items (ar)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)


List price markup 4 chain (ListPriceChain4)

If checked (or Y) markup 4 is chain calculated, i.e. the base value which markup 4 is calculated on also includes markup 3.

The term is included in following tables:

  • Items (ar)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)


List price markup template (ListPriceMarkUpCd)

The markup template for markup of items' list prices on the cost price. This markup can be miscellaneous margins, etc.

The markup of the item can also be done manually.

Note! Do NOT set up markup templates with zero values. If markup calculation templates are not needed, do not specify a template in item records (table AR).

The term is included in following tables:

  • Items (ar)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)


List price markup template (ListPriceMarkUpCdDescr)

The list price markup template description, controlled by the term ListPriceMarkUpCd.

The term is included in following tables:

  • Markup templates, Item list price (PriceCalcT)


List price markup-1 (ListPriceMarkUpBel1)

The term is included in following tables:

  • Calculation of cost and list prices, results (PriceCalcRes)


List price markup-1 % (ListPriceMarkUp1)

Percentage rate for calculating markup 1 when calculating an item's list price.
Cost price, is the base value when calculating.

The term is included in following tables:

  • Items (ar)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)


List price markup-2 (ListPriceMarkUpBel2)

The term is included in following tables:

  • Calculation of cost and list prices, results (PriceCalcRes)


List price markup-2 % (ListPriceMarkUp2)

Percentage rate for calculating markup 2 when calculating an item's list price.
Cost price, is the base value when calculating.

The term is included in following tables:

  • Items (ar)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)


List price markup-3 (ListPriceMarkUpBel3)

The term is included in following tables:

  • Calculation of cost and list prices, results (PriceCalcRes)


List price markup-3 % (ListPriceMarkUp3)

Percentage rate for calculating markup 3 when calculating an item's list price.

The term is included in following tables:

  • Items (ar)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)


List price markup-4 (ListPriceMarkUpBel4)

The term is included in following tables:

  • Calculation of cost and list prices, results (PriceCalcRes)


List price markup-4 % (ListPriceMarkUp4)

Percentage rate for calculating markup 4 when calculating an item's list price.

The term is included in following tables:

  • Items (ar)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)


List price markup-5 (ListPriceMarkUpBel5)

The term is included in following tables:

  • Calculation of cost and list prices, results (PriceCalcRes)


List price table (CaPrisTabBeskr)

Designation of a list price table.

The term is included in following tables:

  • Standard price, header (xcp)


List price table (CaPrisTabKod)

List price table.

The term is included in following tables:

  • Items (ar)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Standard price, header (xcp)
  • List prices, rows (xcpl)


List price, calc base 1 (ListPriceCalcBase1)

The term is included in following tables:

  • Calculation of cost and list prices, results (PriceCalcRes)


List price, calc base 2 (ListPriceCalcBase2)

The term is included in following tables:

  • Calculation of cost and list prices, results (PriceCalcRes)


List price, calc per pcs (ListPriceCalcPerPcs)

The term is included in following tables:

  • Calculation of cost and list prices, results (PriceCalcRes)


List price, calc round (ListPriceCalcRound)

The term is included in following tables:

  • Calculation of cost and list prices, results (PriceCalcRes)


List window procedure (JvsListWindowProcedure)

Name of procedure used to load list window in user own defined program.

The term is included in following tables:

  • Own windows (UsrDefWindows)


Load before, date (LoadBeforeDate)

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Load before, time (LoadBeforeTime)

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Load EDI files (EdiReadFile)

A flag here means that EDI files are to be loaded to the edit field in the in and outbox for EDI messages.

The term is included in following tables:

  • EDI partner profiles (edid)
  • System settings for EDI server (edis)


Load left window (UF_pdmnv_alb_load)

Function for loading the left window with structure records linked to the specified structure template record in the drop-down list.


Load location WMS (LoadLocationWMS)

Default load location for WMS.
This value is used as default load location when creating a shipment plan for a fixed departure.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)
  • Fixed departures for dispatch methods (x2fa)


Load TBD-file (PB_UsrDefTable_Show_Code)

Function for loading a table definition into the Own windows or Own tables program to view it in the text field below the button.


Load WCD-file (PB_UsrDefWindow_Show_Code)

Function for loading a window definition into the Own windows program to view it in the text field below the button.


Loading gate WMS (LoadingGateWMS)

Default loading gate for WMS.
This value is used as default loading gate when creating a shipment plan for a fixed departure.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)
  • Fixed departures for dispatch methods (x2fa)


Local bank code (FilialKod)

Local bank code in BankId. (Adaptation for France).

The term is included in following tables:

  • Bank file (bank)
  • Incoming payments (inb)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Suppliers' bank accounts (lek)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Bank accounts (syk)


Location (intPlaceringBeskr)

Description of location for fixed asset.

The term is included in following tables:

  • Locations, fixed assets (intPlacering)
  • Placement information for fixed assets (view) (vintPlacering)


Location (intPlaceringKod)

Alphanumerical code for location of fixed asset.

The term is included in following tables:

  • Fixed assets (int)
  • Locations, fixed assets (intPlacering)
  • Placement information for fixed assets (view) (vintPlacering)


Location based (MhaTypeHasLoc)

Specifies if the MHA is location-based.

The term is included in following tables:

  • MHA type code (WMS_MhaTypeCode)


Location search no. (LocSortKey)

Together with the sequence from the MHA the location search number defines how picking tasks are sorted, i.e. the order in which locations shall be visited in a picking round.

The term is included in following tables:

  • Location (WMS_Location)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)


Location type (LocType)

Alphanumeric ID for the type of location.

The term is included in following tables:

  • Location (WMS_Location)
  • Location type (WMS_LocType)
  • Pallet unit type, location types (WMS_PalletUnitLoc)
  • Storage location (WMS_V_LocStore)


Locked (LockedForUse)

A cross (or Y) means that the number series is locked and cannot be used.

The term is included in following tables:

  • Cash/bank report no. (Cardstmt)
  • Automatic sequence number series (xtf)


Locked by change order (LockedByECO)

The uniquei ID of the change order that is locking the current record for editing.

The term is included in following tables:

  • Change order rows (ecor)
  • Document (pdm)
  • Document structure (pdms)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Locked end date MO (LockedProdDueDt)

A cross (or Y) indicates that the end date on the manufacturing order is locked. This means that the order can create work overload and in reconstruction of workload these are to be processed with higher priority.

The term is included in following tables:

  • Mfg suborder (ti)


Locked for date change (LockedForIndirectDteChg)

Locked for indirect change of date (start and finish times and the like).

The term is included in following tables:

  • Mfg suborder (ti)


Locked fr auto-updating (LockedForAutomaticUpdate)

Indication as to whether current row is locked for automatic updating.

The term is included in following tables:

  • Drop-down list texts, std and own (CustomerDropDown)


Locked; Forecast key (GLOB_arpr_LockedSearch_prfh)


Locked; Forecast level (GLOB_arpr_LockedSearch_prni)


Locked; Forecast version (GLOB_arpr_LockedSearch_prve)


Locked; Warehouse (GLOB_arpr_LockedSearch_xb)


Log (Exec_Time_Log_String)

Internal field to save information on when things are performed in triggers or procedures.
This is used for performance problems to see what takes a long time.

The term is included in following tables:

  • Labour operations (ao)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Labour reporting (aor)
  • Calculation header, calculated item (arkh)
  • Item data/stock location, MRP (arns)
  • Manual inventory transactions (arsm)
  • Purchase order header (bh)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Reported activities (hrp)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Picked order details (oru)
  • Item statistics (sars)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Log (Loggas)

If checked (or Y) logging will be performed for:

- EDM activity type or

- when making a change to the business opportunity's status. The result of this logging can be seen in the Business opportunities, history program (proh), see further in the help for this program.

The term is included in following tables:

  • EDM activity types (pdat)
  • Document (pdm)
  • Business opportunity status (xg1)
  • PDM document types (xpdm)


Log (WfInstLog)

Installation log

The term is included in following tables:

  • Workflow installation table (wfinst)


Log -> BLOB (EditInt) (UF_arns_Cre_EditInt)

Make sure that something is entered into BLOB EditInt.
This can be used to analyze operation times in MRP run.


Log changes (Servlog)

Enter Y (=true) if status changes will be logged.
The log transaction is created when a change is made to a status which is selected for logging.

The term is included in following tables:

  • Service report types, service (xap)
  • Service order status (xy6)


Log date & time (EdiLoggDT)

Date and time the log record in question was created.

The term is included in following tables:

  • EDI message log (edil)


Log deletion (LogDelete)

A cross (or Y) indicates that a deletion of data in the current table/field will be logged in the Jeeves change log.

The term is included in following tables:

  • Log of changes in the database according to log.def (sycg)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)


Log insert (LogInsert)

A cross (or Y) indicates that a new entry of data in the current table/field will be logged in the Jeeves change log.

The term is included in following tables:

  • Log of changes in the database according to log.def (sycg)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)


Log list price change (LoggListPrisAndr)

Type of logging for list price changes for items:
0 = No logging
1 = Logging of list price changes
2 = Logging of list price change, including check at order entry if the list price has changed in the past 30 days. If the list price has changed, the change date is automatically entered on the order row. An asterisk (*) will be printed on the invoice row for this order position.

The term is included in following tables:

  • System file, own co. (sy1)


Log text 1 (EdiLogg1)

Contains information and error messages from the EDI server.

The term is included in following tables:

  • Job queue for EDI server (edij)


Log text 2 (EdiLogg2)

Contains information and error messages from the EDI server.

The term is included in following tables:

  • Job queue for EDI server (edij)


Log text 3 (EdiLogg3)

Contains information and error messages from the EDI server.

The term is included in following tables:

  • Job queue for EDI server (edij)


Log text 4 (EdiLogg4)

Contains information and error messages from the EDI server.

The term is included in following tables:

  • Job queue for EDI server (edij)


Log text 5 (EdiLogg5)

Contains information and error messages from the EDI server.

The term is included in following tables:

  • Job queue for EDI server (edij)


Log text 6 (EdiLogg6)

Contains information and error messages from the EDI server.

The term is included in following tables:

  • Job queue for EDI server (edij)


Log time (WfLogTime)

Workflow Date and time for logging

The term is included in following tables:

  • Workflow log instances (wpil)


Log To File (LogStatus)

The term is included in following tables:

  • Session log setup (WMS_Tool_SessionLog)


Log to window (PrintStatus)

The term is included in following tables:

  • Session log setup (WMS_Tool_SessionLog)


Log update (amendment) (LogUpdate)

A cross (or Y) indicates that an update of data in the current table/field will be logged in the Jeeves change log.

The term is included in following tables:

  • Log of changes in the database according to log.def (sycg)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)


Log User (LogUser)

The term is included in following tables:

  • Session log setup (WMS_Tool_SessionLog)


LOG, invc pmt (PB_Jfbs_Send)

Function button to lock the outgoing payment service journal and specify that the outgoing payment file has been sent to the bank.


Log-in attempt (LoginAttempts)

Specifies how many times a user has tried to log in but specified an incorrect password. The field is reset on correct login and by the field 'Valid to use' being set to Y.
If the value is greater than what is specified in the control parameter WEBAPP014, 'Number of permitted unsuccessful logins', the field 'Valid to use' is set to N, which blocks the user from further login attempts.

The term is included in following tables:

  • Web users (kpw)


Logging definition (TA_Loggmode)

Based on the defined terms, logging of transactions/files/sql_statesmennt will take place

The term is included in following tables:

  • TA control parameters (TA_SysP)


Logical fragmentation % (DB_LogicalFragmentation)

Percentage of out-of-order pages returned from scanning the leaf pages of an index. This number is not relevant to heaps and text indexes. An out of order page is one for which the next page indicated in an IAM is a different page than the page pointed to by the next page pointer in the leaf page.

The term is included in following tables:

  • (Jeeves_SHOWCONTIG)


Login ID/name (DbLoginId)

The user's/group's login ID in the relevant Jeeves database.

The term is included in following tables:

  • Web users (kpw)
  • User file (sy2)
  • User file, approval sign (view) (vwsy2)


Login profile (ProfilKod)

Numeric code for login profile type for a web user.

The term is included in following tables:

  • Web users (kpw)
  • Web login profile (WEBP)
  • Web sessions (WEBS)


Login time (LoginDT)

Specifies the date and time for the login.

The term is included in following tables:

  • Web log (WEBL)


Logo type (ebLogotyp)

Logo ID eBrev. Refers to the logo that corresponds to the record.

The term is included in following tables:

  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Print record, eBrev (ebup)


Logo type description (ebLogoTypBeskr)

Description of eBrev logo.

The term is included in following tables:

  • Logo types, eBrev (eblt)


Logoff time (LogOutDt)

Date and time for logout.

The term is included in following tables:

  • Web log (WEBL)


Logtrade forwarder (LogTradeForwarderCode)

Code for the forwarder. This code in sent to Logtrade when using integration with Logtrade for transport administration.

The term is included in following tables:

  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Carrier (x2t)


Logtrade forwarder (LogTradeForwarderDescr)

Description of Logtrade forwarder code.

The following standard records exist. Do not alter/delete:

Logtrade forwarder (LogTradeForwarderCode) | Logtrade forwarder (LogTradeForwarderDescr)
DhlSweden | DHL forwarder
DsvRoadSweden | DSV Road Sweden
OnRoadSweden | OnRoad Sweden
PnlSweden | Pan Nordic Logistics Sweden
PostenSweden | Posten Sweden
SchenkerSweden | Schenker Sweden

The term is included in following tables:

  • Forwarder codes for logtrade (LogtradeForwarderCode)


Logtrade product descr (LogtradeProductDescr)

The following standard records exist. Do not alter/delete:

Logtrade forwarder (LogTradeForwarderCode) | Logtrade product descr (LogtradeProductDescr)
DhlSweden | Euroconnect
DhlSweden | DHL Pall
DhlSweden | DHL Parti
DhlSweden | DHL Stycke
DhlSweden | Euroconnect
DhlSweden | DHL_Europack
DhlSweden | DHL_Europlus
DhlSweden | Europremium
DhlSweden | ServicePoint B2C
DhlSweden | DHL_Swednet
DhlSweden | DHL_Swednet_Partigods
DsvRoadSweden | e-Pallet
DsvRoadSweden | e-Parcel
DsvRoadSweden | Inrikes Partigods
DsvRoadSweden | Inrikes Styckegods
DsvRoadSweden | Tempererad Transport
DsvRoadSweden | Utrikes Partigods
DsvRoadSweden | Utrikes Styckegods
OnRoadSweden | OnRoad Ila
OnRoadSweden | OnRoad Skicka
OnRoadSweden | OnRoad Skynda
PnlSweden | CarryOn Business BulkSplit [332] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Budget [359] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Business [330] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Business 09:00 Limited Use [335] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Business BulkReturn [333] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Business BulkSplit 09:00 [334] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Business Pallet [336] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Business Pallet 09:00 [339] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Business Pallet Return [337] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Business Return [331] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Home Shopping [340] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Home Shopping BulkReturn [343] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Home Shopping BulkSplit [342] (Description of transport label for PNL ver 20080101)
PnlSweden | CarryOn Home Shopping Return [341] (Description of transport label for PNL ver 20080101)
PostenSweden | Avtalsbrev (Produkt RV)
PostenSweden | Brev
PostenSweden | BrevpostFörskott (Produkt AF)
PostenSweden | Comeback (Produkt 51) *Nycklad*
PostenSweden | Företagspaket 9:00 (Produkt 13)
PostenSweden | Företagspaket 12:00 (Produkt 14)
PostenSweden | Företagspaket 16:00 (Produkt 15)
PostenSweden | Företagspaket Lokalt (Produkt 57 *Nycklad*)
PostenSweden | DPD Företagspaket Special (Produkt 57) *Nycklad*
PostenSweden | DPD Utrikes (Produkt 88)
PostenSweden | Express 0700 (Produkt 42)
PostenSweden | Expressbrev (Produkt LX)
PostenSweden | Express Global (Produkt 47)
PostenSweden | Färdskrivarkort brev (Produkt RT, kundunik)
PostenSweden | Frimärksleverans (Produkt RF, kundunik)
PostenSweden | Hem Paket (Produkt 32)
PostenSweden | HemPaket (Postorder) (Produkt 41) *Nycklad*
PostenSweden | HemPC (Produkt 12) *Nycklad*
PostenSweden | Körkortsbrev (Produkt RS, kundunik)
PostenSweden | MyPack (Produkt 19, särskilt avtal)
PostenSweden | MyPack (Produkt 24, särskilt avtal)
PostenSweden | Paket utan kvittens (Produkt 26) *Nycklad*
PostenSweden | PALL.ETT (Produkt 52)
PostenSweden | PALL.ETT + (Produkt 54) *Nycklad*
PostenSweden | PALL.ETT Special (Produkt 53) *Nycklad*
PostenSweden | Postorderpaket (Produkt 13) *Nycklad*
PostenSweden | Post Paket (Produkt 25)
PostenSweden | Postpaket Utrikes (Produkt 91)
PostenSweden | Rekommenderat brev (Produkt RR)
PostenSweden | RetailDelivery (Produkt 59, särskilt avtal)
PostenSweden | Brev, värde (Produkt VV)
SchenkerSweden | Coldsped
SchenkerSweden | Comfort
SchenkerSweden | Direct
SchenkerSweden | SCHENKERflow (Schenker AGI 4.2)
SchenkerSweden | Parcel

The term is included in following tables:

  • Product codes for logtrade (LogtradeProductCode)


Loop Number (LoopCount)

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow transitions, instances (wtia)


Loss account (KtoNrFsgForlust)

Account for loss on sale of fixed assets.

The term is included in following tables:

  • Fixed asset groups (anlg)


Lost margin (UF_prob_bidrag_lost)

Function that indicates the lost margin for a business opportunity.


Lost own margin (UF_prob_bidrag_e_lost)

Function that indicates lost own margin for a business opportunity.


Lost own sales (UF_prob_volym_e_lost)

Function that indicates lost own turnover on a business opportunity.


Lost sales (UF_prob_volym_lost)

Function that indicates the lost turnover on a business opportunity.


Lot handling (PartiHantering)

A cross (or Y) indicates that lot handling is applied for items belonging to the product account in question.

The flag means that a project with associated purchase calculation record for the inventory location in question is created automatically when ordering such items. The project number is based on purchase order and position numbers within the purchase order, for example 2763-10 refers to an item with purchase order number 2763 and position number 10.

The batch item that is created at received delivery of an order for the relevant items is automatically given the same project number (lot number).

All customer orders entered for items stocked in batches are then booked in the order routine. This way, you receive an automatic link and follow-up of a lot through the project number (lot number) from the batch record.

NOTE that items that will be included in lot handling must have the ‘Stocked in batches’ inventory stocking type.

The term is included in following tables:

  • Item product accounts (arpk)
  • Manual inventory transactions (arsm)


Lowest forecast label (LagstaPrognosNiva)

Flag on the record for forecast header (PrgHuvud) in a master plan, which if set means that the record regards the lowest level in a forecast.

The term is included in following tables:

  • Forecast header (PrgHuvud)
  • Forecast rows (PrgRader)


Lowest level f item (ArtNiva)

The lowest level of a BOM/package/document structure on which the item is included. End products always have level code 0 while an item that is only at level 1 is assigned level code 1.

In BOM analyses, the field shows the current level of the analysis.

The term is included in following tables:

  • Labour operations (ao)
  • Items (ar)
  • Costing, item (ark)
  • (Jeeves_Log_MultiRow_Update_Table)
  • Material reservations (mr)
  • Material reservations (mrx)
  • (NetReqPegging)
  • Cost price, operation (opk)
  • Document (pdm)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • PDM (view BOM) (srpv)
  • Mfg suborder (ti)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • BOM level analysis (vsr2)


Lowest outgoing value (InskSaK)

Lowest outgoing value according to the supplementary rule (80% thereof + 60% thereof + 40% thereof + 20% thereof ).


Macro (JvsSiteMacroName)

Name of macro.

You can specify the name of a macro in the definition of the change log if logging will be controlled via a macro.

The term is included in following tables:

  • Macros (JvsSiteMcr)
  • Terms (JvsSiteTerms)
  • Log definitions (sysl)


Macro code (code_255char)

The term is included in following tables:

  • Macro (mcr)


Macro unique ID (JvsSiteMacroUniqueId)

A globally unique ID which can be used to identify a macro, which is necessary for exporting and importing packages that include macros.

This ID is generated when the macro is created.

The term is included in following tables:

  • Macros (JvsSiteMcr)


Mail account descr. (DBM_account_description)

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Mail account name (DBM_account_name)

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Mail address if error (AlarmMailAdress)

Mail address to which an error log is sent in the event of errors in a routine.

The term is included in following tables:

  • File exporting (fexp)
  • Replication job (RepJ)


Mail body (DBM_body)

The body of the message.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Mail body format (DBM_body_format)

The body format of the message. The possible values are TEXT and HTML.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Mail file (UF_pdmn_sendmail)

Function button to send the file that is linked to the relevant document record via e-mail to the contact specified on the document record. The function opens the e-mail form with the contact’s e-mail address and the relevant document as an appendix.

For this to function, the ‘Mail’ telecom type must be categorized as ‘E-mail, personal’ in the program ‘Telecom types’ (xx4).

If no contact is linked, the e-mail form opens with an empty address field.


Mail id (DBM_mailitem_id)

Identifier of the mail item in the mail queue.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)
  • System view sysmail_mailattachments (VSysMail_MailAttachments)


Mail importance (DBM_importance)

The importance parameter of the message.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Mail list ID (maillista)

Numeric ID for an e-mail list.

The term is included in following tables:

  • Mail list (mll)


Mail per day (MailPerDag)

The term is included in following tables:

  • Accounting users (pr)
  • People/resource type (pres)
  • Mail reminder and escalation (wrem)


Mail profile description (DBM_profile_description)

Mail profile description

The term is included in following tables:

  • Mail profiles for dabasemail (SysMail_Profiles)


Mail profile id (DBM_profile_id)

The identifier of the profile used to send the message.

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)
  • Mail profiles for dabasemail (SysMail_Profiles)
  • System view sysmail_allitems (VSysMail_AllItems)


Mail profile name (DBM_profile_name)

Mail profile name

The term is included in following tables:

  • Mail profiles for dabasemail (SysMail_Profiles)


Mail query (DBM_query)

The query executed by the mail program.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Mail query database (DBM_execute_query_database)

The database context within which the mail program executed the query.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Mail Recipients (MailRecipients)

List with E-mail recipients (e.g. kalle@jeeves.se, pelle@jeeves.se...)

The term is included in following tables:

  • Workflow process activity (wpra)


Mail sensitivity (DBM_sensitivity)

The sensitivity parameter of the message.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Mail server name (DBM_account_server_name)

The name of the e-mail server for the account.

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Mail server port (DBM_account_server_port)

The port number of the e-mail server uses.

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Mail server user name (DBM_account_server_user_name)

The user name to use to sign in to the e-mail server, if the e-mail server uses authentication. When username is NULL, Database Mail does not use authentication for this account.

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Mail status (MailStatus)

Workflow

Specifies status for e-mail

0=Record created 1=Send next time 2=Send in progress 3=Send ready

8=Canceled 9=Error

The term is included in following tables:

  • Mail reminder and escalation (wrem)


Mail subject (DBM_subject)

The subject line of the message.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Mail to buyer (MailToBuyer)

If checked (or Y) an e-mail shall be sent to the purchase manager (part of a Workflow process).

The term is included in following tables:

  • Invoice matching (bpf)
  • Supplier invoices (lr)
  • Imported invoice details (Lrd)
  • Invoice matching proposal (ubpi)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Mail type (YndKindOfMail)

Enter which type of mail is used to communicate with the EDI recipient.

The term is included in following tables:

  • View, zpvar (vzfp)
  • Electronic address (vzpd)


Main (header)

Upper part in template

The term is included in following tables:

  • Workflow sql template (wftp)


Main agreement (AlkpHuvudAvtal)


Main agreement (AlkprisHuvudAvtal)


Main agreement (alHuvudAvtal)

Flag to indicate if the main agreement is to be used for calculating and printing cost prices.


Main agreement (ArtHuvudAvt)

If checked (or Y) this is the main agreement for the item. You can only flag one agreement as a main agreement for an item.

The information is used when automatically creating requisitions if there are several suppliers/purchase agreements for an item. When entering requisitions manually, if you do not specify a supplier or if the specified supplier has no agreements, the price is retrieved from the main agreement. If no agreement is flagged as the main agreement, the specified priority will apply instead.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Requisition (bia)
  • Purchased items (biar)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)


Main alternative routing (HuvudOperationsAlternativ)

Marking if the current operation alternative is the main alternative that will then be automatically suggested when creating a manufacturing order.

The term is included in following tables:

  • Alternative routings (opa)


Main instance (wflInstance_master)

The term is included in following tables:

  • Workflow activity instance (wpia)


Main instance, activity (wpiadummyuniqueid_master)

Reference for underlying activity (subprocess) to the main activity.

The term is included in following tables:

  • Workflow activity instance (wpia)


Main level (HuvudNiva)

Reference to an overlying forecast level, e.g. for the forecast level 'Month' the main level can be 'Quarter', for the forecast level 'Quarter' the main level can be 'Year', and so on.

The term is included in following tables:

  • Forecast allocation keys, head (Prfh)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast rows (PrgRader)
  • Forecast levels (Prni)
  • Forecast periods (Prpe)
  • View, forecast levels (vprn)


Main period (HuvudPeriod)

Reference to an overlying forecast period, e.g. which quarter a month belongs to.

When you enter forecast periods, the information is automatically retrieved from the field 'Forecast period' at the main level if an overlying level exists.

The term is included in following tables:

  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast rows (PrgRader)
  • Forecast periods (Prpe)


Main period (UF_Prfh_PrognosPeriod)

Displays the main periods on the screen when copying forecast keys.


Main record (EdiHuvudPost)

A cross in this box indicates that it is the main record. This is only relevant information when you use the grouping function (see the field 'Grouped' (EdiGruppera)) for the partner profile.

The term is included in following tables:

  • In and out box for EDI (edib)


Main table (EdiMainTable)

The table which is a main table in the message. Has no function other than to act as a replaceable parameter in a script or command sequence.

The term is included in following tables:

  • Message types (edim)


Main table (Bastabell)

Highlights the main table for eBrev report, to which other report objects refers (without such for your own company, table: SY1).

The term is included in following tables:

  • Report, eBrev (ebRp)


Man calc freight BCU (FraktKostnMan)

Manually entered freight cost in base currency.

If a cost is entered here, it is totaled automatically to the field 'Freight' (FraktKostnDeb) which shows the total freight amount to be charged to the customer.

When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is automatically copied onto the invoice header (table Fh).

Item numbers for the cost are retrieved from the table Invoice costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's head or foot (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Man calc freight, curr (vb_FraktKostnMan)

Manually entered freight cost in currency.

If a cost is entered here, it is totaled automatically to the field 'Freight' (FraktKostnDeb) which shows the total freight amount to be charged to the customer.

When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is automatically copied onto the invoice header (table Fh).

Item numbers for the cost are retrieved from the table Invoice costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's head or foot (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Man change not allowed (CompanyTypeNoChange)

This checkbox is only relevant if the Seq no on save checkbox (CompanySave) has NOT been checked. If Seq no on save has been checked, i.e. sequence numbers are not generated until saving records, this checkbox has no effect.

If this box is checked (or Y) it is NOT possible to specify another sequence number to override the automatically generated sequence number.

If this box is not checked (or N) it is possible to specify another sequence number to override the automatically generated sequence number.

The term is included in following tables:

  • Automatic sequence number series (xtf)


Man reconc, change date (ManReAvstDT)

Date and time when the date for manual reconciliation against the accounting is filled in.

See also the field ‘Man reconc, date’ (ManReAvstPerDen).

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Man reconc, date (ManReAvstPerDen)

Date of manual reconciliation. This information is only for selection purposes and used in reconciliation programs and reports.

You use the field to exclude manually reconciled records when performing reconciliation. When printing the reports for checking invoice matching in the Purchase order rows program (Bp), if you do not want to include the manually reconciled records, you must specify the date of the last reconciliation when asked from which date the analysis is to be done.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Man reconc, sign (ManReAvstPersSign)

Signature of the person who performed manual reconciliation against the accounting.

See also the field ‘Man reconc, date’ (ManReAvstPerDen).

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Man trans rec/del (StockTranTypeStat)

Flag for whether a manually entered inventory transaction is for creating delivery or dispatch statistics (or no statistics).
Statistics here refers to information about deliveries and dispatches.
0 = as per transaction source
1 = no statistics
2 = delivery
3 = dispatch

The term is included in following tables:

  • Inventory transaction history (lth)


Mandatory level (MandatoryChainLevel)

If checked (or Y) this approval chain level for change orders is not allowed to be removed. At least one member in the level must be part of the approval chain for the change order.

The term is included in following tables:

  • Approval chain roles (atkr)
  • Members, approval chain (atkrpres)
  • Change order approval chain instance (ecoappchain)


Mandatory No (CashTransNo)

Mandatory transaction number on cashbook/bank line.

The term is included in following tables:

  • Cash/Bank book (card)


Mandatory resource (MandatoryResource)

If checked (or Y) the individual member of the approval chain for change orders is not allowed to be removed.

The term is included in following tables:

  • Members, approval chain (atkrpres)
  • Change order approval chain instance (ecoappchain)


Mandatory, CC (oblig0)

A cross (or 1) means that cost centre is mandatory for a specific account.

For each account the user specifies in the dropdown list Posting rules S2 (kst) (Regel1) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • Cost centre posting rules (xl1)


Mandatory, Proj (oblig1)

A cross (or 1) means that Project is mandatory for a specific account.

For each account the user specifies in the dropdown list "Proj posting rules" (Regel2) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • Project posting rule (xl2)


Mandatory, Quant (oblig2)

A cross (or 1) means that Quantity is mandatory for a specific account.

For each account the user specifies in the dropdown list "Qty posting rules" (Regel3) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • Quantity posting rule (xl3)


Mandatory, S4 (oblig4)

A cross (or 1) means that Account segment 4 is mandatory for a specific account.

For each account the user specifies in the dropdown list "S4 posting rule" (Regel5) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • S4 posting rule (xl5)


Mandatory, S5 (oblig5)

A cross (or 1) means that Account segment 5 is mandatory for a specific account.

For each account the user specifies in the dropdown list "S5 posting rule" (Regel6) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • S5 posting rule (xl6)


Mandatory, S6 (oblig6)

A cross (or 1) means that Account segment 6 is mandatory for a specific account.

For each account the user specifies in the dropdown list "S6 posting rules" (Regel7) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • S6 posting rule (xl7)


Mandatory, S7 (oblig7)

A cross (or 1) means that Account segment 7 is mandatory for a specific account.

For each account the user specifies in the dropdown list "S7 posting rules" (Regel8) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • S7 posting rule (xl8)


Manual date handling (ManDateHandlingPO)

Flag to indicate that the automatic date handling shall be inactivated, when changing information about dates and lead times on the Purchase order row.

The term is included in following tables:

  • Purchase order rows (bp)


Manual due.date (ManFaktFfDat)

Option to set a manual due date in the invoice that applies before the due date that the payment terms would otherwise provide.

The term is included in following tables:

  • Preliminary invoice header (uoh)


Manual entry (Manreg)

Flag to indicate if the integration source refers to a manual entry.

The term is included in following tables:

  • Integration sources (xa6)


Manual entry (RegManFA)

When a new fixed asset is entered manually (in program int), this journal type will be used. Only one journal type can have this box checked.

The term is included in following tables:

  • Entry journal types, fixed assets transactions (FAjt)


Manual net demand (ManNettoBehov)

Manual net requirement that can be entered as an alternative to the calculated net requirement.

The term is included in following tables:

  • Forecast/net requirement items (Pne)


Manual notation of reason (LogOrsakNotering)

Manually specified notation for a reason code.

The term is included in following tables:

  • Log of changes in the database according to log.def (sycg)


Manual order entry (ManRegBestKod)

Flag on purchase order type to indicate whether or not manual entry of the purchase order type in question is permitted.

The term is included in following tables:

  • PO types (xbb)


Manual order no. (ManRegOrderNr)

Flag on order type to indicate whether or not manual entry of the order number is permitted.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Manual posting OK (FarKonterasManuellt)

A cross (or Y) indicates that manual posting can be done for manual transactions of the relevant type. Example: In the screen for entering manual inventory transactions, you can then enter an account (contra account to the inventory account) and any other account segments.

If the box is not checked, posting is done indirectly via the integration routines. This can apply to clearing accounts, ledger balances, etc.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Import accounts and SRU codes (importko)
  • History, fixed assets transactions (intt)
  • Chart of accounts (ko)
  • Project (prj)
  • Inventory transaction types VIEW (vxlt)
  • Inventory transaction types (xlt)


Manual purch order no. (ManRegBestNr)

Flag on purchase order type to indicate whether or not manual entry of the PO number is permitted.

The term is included in following tables:

  • PO types (xbb)


Manuall added FA (ManAddFA)

Manuall added FA

The term is included in following tables:

  • History, fixed assets transactions (intt)


Manually created (SFRManCreated)

State whether the record is created manually from the client.

The term is included in following tables:

  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)


Manually entered (ManualAdded)

Marking that the record has been manually entered via the client.

The term is included in following tables:

  • Opening balance per currency, account (segments) (tktc)


Manuellt faktnr (ManFaktNr)

Manuellt fakturanummer.
Om man anger ett "eget" manuellt fakturanummer så kommer det att användas (om det är ledigt) vid faktureringen.

The term is included in following tables:

  • Preliminary invoice header (uoh)


Manuf yield % (ManufYieldPercent)

Manufacturing yield.

The term is included in following tables:

  • Items (ar)
  • Yield when manufacturing the item (ItemManufYield)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)


Manuf.claim reason (TillvReklamationBeskr)

Description of reason for manufacturing claim, such as Assembly error.

The term is included in following tables:

  • Reasons, manuf.claims (toro)


Manuf.claim reason (TillvReklamationOrsak)

Numeric code for manufacturing claim reason.

The term is included in following tables:

  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)


Manuf.claim reason group (TillvReklamationOrsakGrp)

Numeric code for classification/grouping of manufacturing claim reasons.

The term is included in following tables:

  • Reason group, manuf.claims (torg)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)


Manuf.claim reason group (TillvReklamationGrpBeskr)

Description of classification/grouping of manufacturing claim reasons, Subcontracting-production error, Own production error.

The term is included in following tables:

  • Reason group, manuf.claims (torg)


Manuf.order on-line (TiOnLine)

A cross (or Y) specifies that breaking down of manufacturing orders will be done online, i.e. directly. The drawback is that this can take time for items with an extensive BOM. The advantage is that the user is notified directly regarding material situation and workload.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Manufact cost 2 (TK2)

In addition to "Manufacturing cost 1":
Technical overhead costs + Extra overhead costs + Depreciations for manufacturing group + Depreciations for tools.

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Manufactured (AnskaffningTillv)

Flag this field if the items with this acquisition method are manufactured internally.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Requisition (bia)
  • Purchased items (biar)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Requisition (wbia)
  • Acquisition method, item (xaas)
  • Inventory locations (xb)


Manufactured qty/op (AoRappAnt)

The manufactured quantity in an operation, excluding the scrapped quantity.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Operation, work copy (aow)
  • Flow groups (flg)
  • Flow group history (flghis)
  • Labour reports per order and mfg grp (MoLR)
  • Manufacturing groups (pg)
  • Production group history (pghis)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Preliminary work reports, flow group (tfao)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Tools (vy)
  • Tool history (vyhis)
  • Labour operations (sum and sort) (wwao)


Manufacturer (ArtTillv)

Manufacturer's name.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Alternative suppliers, RFQ (pal)


Manufacturer (Fabrikat)

Manufacturer or brand can be used as additional information on fixed assets.

The term is included in following tables:

  • Fixed assets (int)


Manufacturing cost posted (TillvKostKonteras)

The term is included in following tables:

  • Mfg suborder (ti)


Manufacturing group (ProdGr)

The manufacturing group defines the location in the shop at which a labour operation is to be performed. A manufacturing group must be entered on each labour operation. This is used for workload planning, i.e. what machine time, crew/work time is required for the labour operation and what resources are available.

Several machines can be included in a manufacturing group. A manufacturing group can also refer to subcontract suppliers.

The term is included in following tables:

  • Labour operations (ao)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Items (ar)
  • Workload/day, manufacturing group (bao1)
  • Workload/day, week, period manufacturing group (baop)
  • Calendar, capacity by manufactoring group (calc)
  • Change flow group (flgb)
  • Purchase claims (irk)
  • Op join lists (kapl)
  • Suppliers (le)
  • Manufacturing resources (ManufRes)
  • Machines per manufacturing group (mask)
  • Labour reports per order and mfg grp (MoLR)
  • Manufacturing order, subcontract (MOSubcontract)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Shop personnel (prv)
  • Temp table for labour rep (SFR_Ao)
  • Production time calulations (SFR_calctmp)
  • Validation rules (SFR_rules)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Settings for shopfloor reporting (sy2_sfr)
  • Preliminary work reports, flow group (tfao)
  • Mfg suborder (ti)
  • Journal, MO, cost posting, details (tkkd)
  • Manufacturing claims (tork)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Supplier view (vle2)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)
  • Result from quality reporting (vqdi)
  • Manufacturing group definition (WMS_ManufGroupDef)
  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)
  • Reconciliation manufacturing - general ledger (wth)
  • Labour operations (sum and sort) (wwao)


Manufacturing group (ProdGrBen)

Manufacturing group description.

The location in the shop at which a labour operation is to be performed.
(A manufacturing group can also refer to subcontract suppliers.) Several machines can be found in one manufacturing group.
A manufacturing group must be entered on each labour operation.
Workload can be received per manufacturing group.

The following levels are found in Jeeves for workload analysis:
- Total
- Product area
- Foreman area
- Work group
- Manufacturing group Workload can also be received per flow group.

The term is included in following tables:

  • Manufacturing groups (pg)
  • Operation queue (UAoToDo)
  • Manufacturing groups (view) (vpg)


Manufacturing journal (TiiJournNr)

Manufacturing journal.
A voucher with the transactions that result from received deliveries and manufacturing orders is created in a manufacturing journal.

The term is included in following tables:

  • Journal, prod.del.transactions (jtii)
  • Inventory transaction history (lth)
  • Deliveries from MO (tii)
  • Received prod trans -> GL (tivt)
  • Control view over journals (valt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)


Manufacturing journal (ThJournNr)

Manufacturing journal.
In a manufacturing journal a voucher is created with the transactions regarding the result of the current manufacturing, i.e. the difference between the calculated delivery price and the actual manufacturing costs.

The term is included in following tables:

  • Rcvd delivery journal, calc value (jth)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Control view over journals (valt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Manufacturing lead time (ArtGenomloppsTid)

Throughput time for an item in manufacturing.
When creating a manufacturing order, this field is primarily used for calculating start time for a manufacturing order from the finish time if the start time has NOT been given.
If the throughput time in not given, the item's lead time is used as the second choice.
The throughput time in Jeeves is primarily intended to be used when an item is manufactured and for the lead time up until the item is purchased.
Rem. If the start time on an order is not "sufficient" according to the operation times, the start date is moved to an earlier date. (NOTE!!! This applies even if the start date is entered manually. NB:!!! This applies only when planning from the due date) For this to function, you must set the parameter TO start -> first OP (parameter name MANUF002) to Y (Yes).

The term is included in following tables:

  • Items (ar)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • BOM level analysis (vsr2)


Manufacturing OH 1 (TK1)

Sum of material costs, labour costs and setup costs, and all overhead costs that are linked to these.

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Manufacturing order no. (TI/TIN) (UF_Ao2WorkloadU_MOLine_AO_AON)


Manufacturing order no. (TI/TIN) (UF_Ao2WorkloadU_MONo_AO_AON)


Manufacturing resource (ManufRes_Descr)

The term is included in following tables:

  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Manufacturing resources (ManufRes)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Manufacturing resource ID (ManufRes_Id)

Numeric code that identifies a resource pertaining to detailed workload.

The term is included in following tables:

  • Work group (alag)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Manufacturing resources (ManufRes)
  • Machines per manufacturing group (mask)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Manufacturing groups (pg)
  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Exception calendar for resources (WorkloadExceptionCal)
  • Exception calendar for resource overload (WorkLoadOverLoadTolCal)
  • Exception tolerance for resource overload (WorkLoadOverLoadTolDays)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Mapping Out (XmlMappingOut)

Id for showing if the xmlnodes belongs to XmlOutMapping or TactonMapping table

The term is included in following tables:

  • Nodes from xml file (used in mapping program) (XmlNodes)


Margin (UF_vOingStP_FaktTB)


Margin (TbBelopp)

Calculated margin.


Margin (TbBelopp_sper)


Margin (TbBelopp_svgp)

Margin.


Margin (TbBelopp_sxmp)

Margin.


Margin (OfpBidrag)

Margin on the quoted/agreed amount.


Margin (OffRadTB)

Margin in base currency.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)


Margin (OffTB)

Total margin of a customer quotation in base currency at the time of order entry.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Margin (OStockTB)


Margin (FaktTB)

Margin in base currency.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Order header (OH)
  • Order header (ohvw)
  • Order intake (orpo)
  • Invoice rows summary printout (vft)


Margin (FtTB)

Function for calculating and showing margin on invoice rows.


Margin (incl tax) (FaktTBInklMoms)

Margin (including tax)

The term is included in following tables:

  • Invoice row detail (ft)
  • Order header (OH)
  • Order header (ohvw)
  • Order intake (orpo)
  • Invoice rows summary printout (vft)


Margin (incl tax) (UF_vOIngStP_FaktTBInklMoms)


Margin (total) (cs_margin_total)

The term is included in following tables:

  • Campaigns, header (kr)


Margin degree intrn prch (FaktTGIntKop)

Degree of margin for internal purchasing, i.e. the degree of margin for the department that purchases the item internally from another department for sale to a customer, when there is a definition for internal sales for the relevant combination of item and customer category.

Calculated as follows:
Margin in base currency for internal purchasing (FaktTBIntKop) / Invoice row amount in base currency for internal purchasing (FaktRadSummaIntKop) * 100

The term is included in following tables:

  • Invoice row detail (ft)


Margin degree, intrn prch (OrderTGIntKop)

Degree of margin for internal purchasing, i.e. the degree of margin for the department that purchases the item internally from another department for sale to a customer, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).

Calculated as follows:
Margin in base currency for internal purchasing (OrderTBIntKop) / Order amount in base currency for internal purchasing (OrderBeloppIntKop) * 100

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


Margin degree, intrn prch (OffertTGIntKop)

Degree of margin for internal purchasing, i.e. the degree of margin for the department that purchases the item internally from another department for quotation to a customer, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).

Calculated as follows:
Margin in base currency for internal purchasing (OffertTBIntKop) / Quoted amount in base currency for internal purchasing (OffertBeloppIntKop) * 100

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)


Margin degree, intrn prch (UF_Calc_OrderTGIntKop)


Margin degree, intrn prch (UF_Calc_OffertTGIntKop)


Margin degree, intrn prch (UF_Calc_OffOfpsTGIntKop)


Margin degree, intrn sls (UF_Calc_OffOfpsTGIntFsg)


Margin degree, intrn sls (UF_Calc_OffertTGIntFsg)


Margin degree, intrn sls (UF_Calc_OrderTGIntFsg)


Margin internal purch (UF_Calc_OrderTBIntKop)


Margin internal purch (UF_Calc_OffertTBIntKop)


Margin internal purch (UF_Calc_OffOfpsTBIntKop)


Margin internal sales (UF_Calc_OrderTBIntFsg)


Margin internal sales (UF_Calc_OffOfpsTBIntFsg)


Margin internal sales (UF_Calc_OffertTBIntFsg)


Margin, intarnal sales (OffertTBIntFsg)

Margin in LCU for internal sales, i.e. the margin for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).
The margin is based on the current inventory cost price (cost price) at the time of quotation.

Calculated as follows:
Quoted amount in base currency for internal sales (OffertBeloppIntFsg) - Cost of quoted item for internal sales (OffertKostnadIntFsg)

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)


Margin, internal purch (OffertTBIntKop)

Margin in LCU for internal purchasing, i.e. the margin for the department that purchases the item internally from another department for quotation to a customer, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).
The margin is based on the item's internal sales price (FPrisInternt).

Calculated as follows:
Quoted amount in base currency for internal purchasing (OffertBeloppIntKop) - Cost of quoted item for internal purchasing (OffertKostnadIntKop)

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)


Margin, internal purch (OrderTBIntKop)

Margin in LCU for internal purchasing, i.e. the margin for the department that purchases the item internally from another department for sale to a customer, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).
The margin is based on the item's internal sales price (FPrisInternt).

Calculated as follows:
Order amount in base currency for internal purchasing (OrderBeloppIntKop) - Cost of sold item for internal purchasing (OrderKostnadIntKop)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


Margin, internal purch (FaktTBIntKop)

Margin in LCU for internal purchasing, i.e. the margin for the department that purchases the item internally from another department for sale to a customer, when there is a definition for internal sales for the relevant combination of item and customer category. The margin is based on the item's internal sales price (FprisInternt).

Calculated as follows:
Invoice row amount in base currency for internal purchasing (FaktRadSummaIntKop) - Cost of sold item for internal purchasing (FaktRadKostIntKop)

The term is included in following tables:

  • Invoice row detail (ft)


Margin, internal sales (FaktTGIntFsg)

Degree of margin for internal sales, i.e. the degree of margin for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category.

Calculated as follows:
Margin in base currency for internal sales (FaktTBIntFsg) / Invoice row amount in base currency for internal sales (FaktRadSummaIntKop) * 100

The term is included in following tables:

  • Invoice row detail (ft)


Margin, internal sales (FaktTBIntFsg)

Margin in LCU for internal sales, i.e. the margin for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category. The margin is based on the current inventory cost price (cost price) at the time of dispatch.

Calculated as follows:
Invoice row amount in base currency for internal sales (FaktRadSummaIntFsg) - Cost of sold item for internal sales (FaktRadKostIntFsg)

The term is included in following tables:

  • Invoice row detail (ft)


Margin, internal sales (OrderTBIntFsg)

Margin in LCU for internal sales, i.e. the margin for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).
The margin is based on the current inventory cost price (cost price) at the time of dispatch.

Calculated as follows:
Order amount in base currency for internal sales (OrderBeloppIntFsg) - Cost of sold item for internal sales (OrderKostnadIntFsg)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


Margin, internal sales (OrderTGIntFsg)

Degree of margin for internal sales, i.e. the degree of margin for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).

Calculated as follows:
Margin in base currency for internal sales (OrderTBIntFsg) / Order amount in base currency for internal sales (OrderBeloppIntFsg) * 100

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


Margin, internal sales (OffertTGIntFsg)

Degree of margin for internal sales, i.e. the degree of margin for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).

Calculated as follows:
Margin in base currency for internal sales (OffertTBIntFsg) / Quoted amount in base currency for internal sales (OffertBeloppIntFsg) * 100

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)


Margin, net % (PrlBidrProcNto)

Function for calculating and showing margin, gross, in percent per item in price list details of price lists.


Margin, std cost (FaktStdKostTB)

Margin in base currency.
The value is based on the item's standard cost price (ArtKalkPris) at the time of picking.

The term is included in following tables:

  • Customer invoice header (fh)


Margin, std cost (FaktRadStdKostTB)

Margin in base currency.
The value is based on the item's standard cost price (ArtKalkPris) at the time of picking.

The term is included in following tables:

  • Invoice row detail (ft)


Mark activity ready (PB_Mark_ClaimActivity_Finished)

Function to flag an activity in the claim flow as finished.

If the activity is flagged for automatic updating, status is set to 99, closed in ready-flagging. In addition, the actual finish date of the activity is set along with the signature of the user who ready-flagged it. If the activity is not flagged for automatic updating, no automatic status change takes place, but if the activity is a so-called “dummy" activity then the flow moves on to the next activity.

When an activity is closed the next activity in the field (drop-down list) Activity order in the claim header is displayed.

When the last activity in a flow is closed there is the option of automatic closing report for the whole claim, upon which status is set to 99, Closed in the claim header as well.


Mark rec del from MO (120) (FsMark120)

Flag to indicate that a reason code for a delivery note is to result in the flagging of inventory transaction 120, "Delivery, manufacturing", with current delivery note data (number, date and reason).

The term is included in following tables:

  • Reason types, delivery note (xfso)


Mark replicate all tables (PB_Mark_xfif_Update)

Function for automatically marking all tables in Common tables/company (xfif) to be replicated.

Marking individual tables is done manually.


Marked, amount (PrelimLrMarkBelopp)


Market share (markandel)

Market share for a specific market indicated as a percentage.

The term is included in following tables:

  • Market per company (mafr)


Markup % (Palagg)

Markup in percent.

The term is included in following tables:

  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Project (prj)
  • Services price list, details (prlt)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)


Markup % (CaPaslagProcent)

Markup in percentage for converting sales prices to list prices.

The term is included in following tables:

  • List prices, rows (xcpl)


Markup 1 (Alkp_AlPalBel1)

Calculated markup 1 of the purchase price, net, of an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Markup 1 (alPalBel1)

Calculated markup 1 for calculating cost price in which purchase price, net, constitutes the base value.


Markup 1 % (ArtKalkProc1)

Percentage rate for calculating markup 1 when calculating an item's cost price. Purchase price, net, is the base value when calculating.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Markup templates (arkp)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)


Markup 2 (alPalBel2)

Calculation of markup 2 at the time of cost price calculation in which purchase price, net, is the base value of straight calculation.
During chain calculation, purchase price, net, + markup 1 is the base value.


Markup 2 (Alkp_AlPalBel2)

Calculated markup 2 of the purchase price, net, of an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Markup 2 % (ArtKalkProc2)

Percentage rate for calculating markup 2 when calculating an item's cost price. Purchase price, net, is the base value when calculating.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Markup templates (arkp)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)


Markup 2 chain (ArtKalkChain2)

If checked (or Y) markup 2 is chain calculated, i.e. the base value which markup 2 is calculated on also includes markup 1.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Markup templates (arkp)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)


Markup 3 (Alkp_AlPalBel3)

Calculated markup 3 of the base cost price (purchase cost) of an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Markup 3 (alPalBel3)

Calculated markup 3 at the time of cost price calculation in which base cost price (purchase cost) is the base value.


Markup 3 % (ArtKalkProc3)

Percentage rate for calculating markup 3 when calculating an item's cost price. Base cost price (total purchase cost) is the base value for the calculation.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Markup templates (arkp)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)


Markup 4 (alPalBel4)

Calculated markup 4 at the time of cost price calculation in which base cost price is the base value of straight calculation.
During chain calculation, base cost price + markup 3 is the base value.


Markup 4 (Alkp_AlPalBel4)

Calculated markup 4 of the base cost price (purchase cost) of an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Markup 4 % (ArtKalkProc4)

Percentage rate for calculating markup 4 when calculating an item's cost price. Base cost price (total purchase cost) is the base value for the calculation.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Markup templates (arkp)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)


Markup 4 chain (ArtKalkChain4)

If checked (or Y) markup 4 is chain calculated, i.e. the base value which markup 4 is calculated on also includes markup 3.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Markup templates (arkp)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)


Markup 5 (Alkp_AlPalBel5)

Fixed amount data, markup 5, on the purchase price, net, of an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Markup 5 (alPalBel5)

Calculated markup 5 at the time of cost price calculation.


Markup 5, amount (ArtKalkPalBel5)

Amount for markup 5 when calculating an item's cost price. This is added last in the chain when calculating cost prices.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Markup templates (arkp)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)


Markup 5, amount (ListPriceAddAmt5)

Amount for markup 5 when calculating an item's list price. This is added last in the chain when calculating list prices.

The term is included in following tables:

  • Items (ar)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Markup templates, Item list price (PriceCalcT)


Markup amount (PalaggBelopp)

Markup amount in base currency.

The term is included in following tables:

  • Project (prj)


Markup calculation (KodBeraknPalagg)

Code which allows you to choose whether specified percentages in the table, 'Pricing per product class' (PIP) will be used for markup or margin calculation based on the cost price during automatic calculation of a sales price via product class in Jeeves price processing logic.
If the code is filled in (cross or Y), this means that specified percentages in the table PIP will be used for markup calculation, e.g. 30% when calculating with a cost price=100.00 gives sales price=130.00, i.e. a markup of 30.00.
The reverse, i.e. the code is NOT filled in, means that specified percentages in the table PIP will be used for margin calculation, i.e. The calculated sales price will give a margin of 30%, e.g. 30% when calculation with cost price=100.00 gives sales price=142.85, i.e. a margin of 30% ((142.85-100.00)/142.85).

The term is included in following tables:

  • Product classes (xp)


Markup template (ArtKalkPalBen)

The markup template description, controlled by the term ArtKalkPalKod.

The term is included in following tables:

  • Markup templates (arkp)


Markup template (ArtKalkPalKod)

The markup template for markup of items' cost prices on the purchase price. This markup can be miscellaneous purchasing overheads, such as freight, etc.

The markup of the item can also be done manually.

Note! Do NOT set up markup templates with zero values. If markup calculation templates are not needed, do not specify a template in the system information or item/supplier records (table Al).

The term is included in following tables:

  • Alternative suppliers (al)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Markup templates (arkp)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • System file, own co. (sy1)


Markup% on order spec cost prc (OU_Kalk_Palagg)

It is possible to control with parameters so that delivery cost and freight cost affect the order-specific cost price.

The term is included in following tables:

  • System file, own co. (sy1)


Markup, split pkg (PalaggDelForp)

Markup percent that is used in the order routine when dividing packages.

The term is included in following tables:

  • Items (ar)


Markup, split pkg amt (PalaggDelForpBelopp)

If checked (or Y) the value in the Markup, split pkg field (PalaggDelForp) is an amount markup.

If unchecked (or N) the value is a percentage markup.

The term is included in following tables:

  • Items (ar)


Markup-1, avg cost (Palagg1KostSnittBer)

Manually entered amount in base currency for cost regarding markup-1 for a record for an alternative supplier (AS) which will be included in the average price calculation for items in connection with invoice matching of a supplier invoice against a purchase order.
If an amount is entered in this field, this is used for the average price calculation such that the amount is weighted in relation to a row value for invoice matched PO rows.
The function is also such that if an amount is entered in this field, no consideration is given to the fixed percentage markup that can be defined for markup-1 for an alternative supplier (AS) for the average price calculation.
To use this functionality for average price calculation in connection with invoice matching, Jeeves system parameter PURCH022 must be active (Y) in the system.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Markup-2, avg cost (Palagg2KostSnittBer)

Manually entered amount in base currency for cost regarding markup-2 for a record for an alternative supplier (AS) which will be included in the average price calculation for items in connection with invoice matching of a supplier invoice against a purchase order.
If an amount is entered in this field, this is used for the average price calculation such that the amount is weighted in relation to a row value for invoice matched PO rows.
The function is also such that if an amount is entered in this field, no consideration is given to the fixed percentage markup that can be defined for markup-2 for an alternative supplier (AS) for the average price calculation.
To use this functionality for average price calculation in connection with invoice matching, Jeeves system parameter PURCH022 must be active (Y) in the system.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Markup/reduction % (markup)

Markup/reduction in percent in relation to the item's cost price.

The information is used when the price calculation function is run for the price list. Depending on the price calculation method specified, the percentage is used to increase/decrease prices in the price list.

If both the price factor table and the markup/reduction are specified, the price factor table is used.

The term is included in following tables:

  • Purchase price list, header (bprh)
  • Expense and material issue (ex)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • Purchase price list, header (view) (vbprh)
  • Sales price list header, campaign (view) (vprh)
  • Sales price list header, complement (view) (vprk)
  • Sales price list, item details (view) (vprl)
  • Sales price list header, campaign (view) (vprs)


Mask (Editmask)

This field is obligatory for the currencies between which you currently wish to be able to exchange in Jeeves. The edit mask describes how to show the different foreign currency amounts (number of decimals, currency symbol, decimal sign, etc). The format is standard for currency masks in Jeeves.

Example: $;0; ;.;2;1

The different symbols are separated with a semicolon and have the following meaning:

Currency designation = The character(s) that symbolize the currency (a dollar character in the example above). Use the symbol _ if no designation is desired.

First/Last = The currency symbol's position; 0 = first, 1 = last (first in the example above).

Thousands delimiter = The character(s) that separate each thousand (a space in the example above).

Decimal character = The character(s) that separate the decimal part from the whole number part (a point in the example above).

NumberOfDecimals = The number of decimals to be shown (2 decimals in the example above).

CharPos = The minus symbol's position; 0 = first, 1 = last (last in the example above).

Note that changes in the mask will not take effect until you have restarted the client.

The term is included in following tables:

  • Terms (JvsSiteTerms)
  • Currencies (xx)


Master item (PvmMasterItem)

Used in product variant management. A pointer to the highest fictitious itemno in the hierarchy.

The term is included in following tables:

  • Items (ar)


Master lable ID (MasterLableId)

The identity of the master lable in this package hierarchi.

The term is included in following tables:

  • Dispatch package rows (lark)


Master plan -> Item forecast (PB_HuvudPlan_2_ArtikelPrognos)

Function button for updating item forecasts with a forecast quantity from the master plan.

Before the function can be run, the block for unintentional updating in the current forecast version must be removed.


Master plan description (HuvudPlanBeskr)

The term is included in following tables:

  • Master plan forecasts (PrgHPlan)


Master plan number (HuvudPlanNr)

The term is included in following tables:

  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)


Master project no. (MasterProjCode)

Alphanumeric designation for a master project. The function is mainly used to create a summary report covering a number of projects in an assignment.

The term is included in following tables:

  • Reported activities (hrp)
  • Quotation/agreement header (ofh)
  • Project (prj)
  • Project log (prjl)
  • Add on Assignments (vAddOn)
  • View, time rep. details->int. accs. (vHrp)
  • Project (vprj)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Matched (PrelimLrMark)

A cross (or Y) means that the current received delivery row has been matched against the preliminary invoice.

The term is included in following tables:

  • Invoice matching proposal (PrelimUbpi)


Matching rule del.inv./order (AP2POMatchingRuleDescr)

The term is included in following tables:

  • Rules for matching supp.inv. and order (AP2POMatchingRule)


Material cost (MtrlKost)

Material cost based on the BOM of the item in question.
The components' material costs and manufacturing costs (this is normally the components' cost price) are totaled to this field.

The term is included in following tables:

  • Costing, item (ark)
  • BOMs, calculations (srk)


Material cost (calculation) (ArtKalkMtrlKost)

Material cost + material overhead cost (estimated).

Totaled field from detailed calculation.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Cost price, operation (opk)
  • BOMs, calculations (srk)


Material cost total (ArtMatKost)

Total material costs for an item.

The term is included in following tables:

  • Items (ar)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)


Material cost, external (UF_MtrlKost_Extern)


Material cost, internal (UF_MtrlKost_Intern)


Material journal no. (MruJournNr)

Material journal. The journal produces a basis for a voucher.
The transactions originate from material issue to manufacturing orders.

The term is included in following tables:

  • Material transaction journal (jmru)
  • Inventory transaction history (lth)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Control view over journals (valt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)


Material requirement date (OpMtrlResrvDt)

Reservation date for material linked to the current work operation.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)


Material Row, ext qty (MtrlAntRaderExtQty)

Number of material reservations that contain external quantities, i.e. are dispatched for subcontract manufacturing (the manufacturing order cannot be closed).

The term is included in following tables:

  • Fast reporting of MOs (thq)


Material status (OpMtrlStatus)

Material status of an operation.
This status flags if
- there is material for the operation
- the material is booked
- the material is picked (ready for start)

The term is included in following tables:

  • Labour operations (ao)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)


Material type (ItemMtrlType)

Which type of material and the size of the item is made from.

The term is included in following tables:

  • Items (ar)
  • Material and size of items (itmt)


MATRIX (DataBlob)

Result from report batch.

The term is included in following tables:

  • Dynamic reports, templates (dynrep)
  • MATRIX report batch, results (jvsd)


Matrix printout only (PVMReportOnly)

If checked (or Y) printout rules for the current report program can only be set in the Matrix printout rules program.

The term is included in following tables:

  • Reports with rules for printout (xffr)


Max add frght chrg invc (MaxAddedFrghtCost)

Maximum additional freight charge allowed when performing automatic invoice matching of supplier invoices.

If you do not want to specify any limit specify 0.00. (A check is made, however, to see if the row amounts do not exceed the maximum allowed difference specified for the fiscal year.)

If freight charges are not allowed on invoices from the supplier in question, specify 0.01.

The term is included in following tables:

  • Suppliers (le)


Max add frght chrg% invc (MaxAddedFrghtCostPerc)

Maximum additional freight charge as a percentage is allowed when performing automatic invoice matching of supplier invoices.

If you do not want to specify any limit specify 0.00. (A check is made, however, to see if the row amounts do not exceed the maximum allowed difference specified for the fiscal year.)

If freight charges are not allowed on invoices from the supplier in question, specify 0.01.

The term is included in following tables:

  • Suppliers (le)


Max add handl chrg invc (MaxAddedDispatchFee)

Maximum allowed additional handling charge when running automatic invoice matching of supplier invoices.

If you do not want to specify any limit, enter 0.00. (A check is made, however, to see if the row amounts do not exceed the maximum allowed difference specified for the fiscal year.)

If handling charges are not allowed on invoices from the supplier in question, enter 0.01.

The term is included in following tables:

  • Suppliers (le)


Max add handl chrg% invc (MaxAddedDispatchFeePerc)

Maximum allowed additional handling charge in per cent, when running automatic invoice matching of supplier invoices.

If you do not want to specify any limit, enter 0.00. (A check is made, however, to see if the row amounts do not exceed the maximum allowed difference specified for the fiscal year.)

If handling charges are not allowed on invoices from the supplier in question, enter 0.01.

The term is included in following tables:

  • Suppliers (le)


Max add insur chrg invc (MaxAddedInsurCost)

Maximum additional insurance amount is allowed when performing automatic invoice matching of supplier invoices.

If you do not want to specify any limit specify 0.00. (A check is made, however, to see if the row amounts do not exceed the maximum allowed difference specified for the fiscal year.)

If an insurance amount is not allowed on invoices from the supplier in question, specify 0.01.

The term is included in following tables:

  • Suppliers (le)


Max add insur chrg% invc (MaxAddedInsurPerc)

Maximum additional insurance amount as a percentage is allowed when performing automatic invoice matching of supplier invoices.

If you do not want to specify any limit specify 0.00. (A check is made, however, to see if the row amounts do not exceed the maximum allowed difference specified for the fiscal year.)

If an insurance amount is not allowed on invoices from the supplier in question, specify 0.01.

The term is included in following tables:

  • Suppliers (le)


Max add pkgng chrg invc (MaxAddedPackagingCost)

Maximum additional packaging cost is allowed when performing automatic invoice matching of supplier invoices.

If you do not want to specify any limit specify 0.00. (A check is made, however, to see if the row amounts do not exceed the maximum allowed difference specified for the fiscal year.)

If packaging costs are not allowed on invoices from the supplier in question, specify 0.01.

The term is included in following tables:

  • Suppliers (le)


Max add pkgng chrg% invc (MaxAddedPackagingCostPerc)

Maximum additional packaging cost as a percentage is allowed when performing automatic invoice matching of supplier invoices.

If you do not want to specify any limit specify 0.00. (A check is made, however, to see if the row amounts do not exceed the maximum allowed difference specified for the fiscal year.)

If packaging costs are not allowed on invoices from the supplier in question, specify 0.01.

The term is included in following tables:

  • Suppliers (le)


Max allowed deprn (MaxAvsH)

Max allowed tax depreciation according to the principle rule (Outstanding amount - 70% of outstanding amount).

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


Max allowed deprn (MaxAvsK)

Max allowed tax depreciation according to the supplementary rule (TOTAL - Lowest outgoing value).

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


Max amt for direct debit (AgPayLimit)

Maximum amount for which the customer has authorized direct debit. Note that this applies to the total invoice amount for several invoices from the same customer.

Blank (NULL) means an unlimited amount. 0 means no amount permitted.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Direct debit journal log (JagLog)
  • Customers (kus)


Max Batch Size (MaxBatchSize)

Max Batch Size

The term is included in following tables:

  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Max batch size (UF_Max_V_MOMtrl_BatchNo_MaxBatchSize)


Max bundle no. (MaxBuntNr)

Highest bundle number.

The term is included in following tables:

  • Bundle information (bunt)
  • User file (sy2)
  • User file per company (sy2m)


Max column width (RpBredd)

The maximum number of characters in the column width.

NOTE.
The column width also covers any minus signs, decimal commas and format characters. Column headings must also fit in the column width.

The term is included in following tables:

  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)


Max columns (MaxColumns)

Maximum permitted number of columns in the grid.

The term is included in following tables:

  • Cell structure in Jvs Viewer (WGrd)


Max cont, asgmt (MaxContentsInAssignment)

Specifies the maximum number of contents (picking tasks) in one picking assignment. A limit can be defined as a maximum number of contents, a maximum weight and/or a maximum volume. If any of these limits are reached, the remaining picking tasks are placed in one or more new assignments.

The term is included in following tables:

  • Queue (WMS_Queue)


Max cost diff % (ti_Max_KalkDiff_Proc)

The highest permitted manufacturing cost difference in per cent for a manufacturing order to allow quick-reporting.

The term is included in following tables:

  • Flow groups (flg)
  • Fast reporting of MOs (thq)


Max cost diff amount (ti_Max_KalkDiff_Belopp)

The highest permitted manufacturing cost difference in currency for a manufacturing order to allow quick-reporting.

The term is included in following tables:

  • Flow groups (flg)
  • Fast reporting of MOs (thq)


Max date not invoiced (MaxEjFaktDat)

Latest date invoicing was done.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Max days save interest (RteFaktMaxSparDagar)

Maximum number of days between the due date on the invoice and the To-date specified during interest calculation during which calculated interest that does not reach the minimum charge amount is to be saved.

Example
------------

- If the number of savings days = 40, the due date is 010101, interest is calculated to 010205 and the amount of the interest invoice does not exceed the minimum amount for interest invoicing, the invoice will be included during the next interest calculation.

- If, however, interest is calculated to 010220, the invoice is handled as interest calculated and will not be included in the next interest batch.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Max demand letters (AntKrav)

The maximum number of demand letters before an invoice is sent to collections. The quantity usually varies between 1 and 4 depending on the routines of the individual company.

If you want to exclude customers from collection claims handling, you use a reminder rule with quantity reminder=9. Invoices to customers with these reminder rules are displayed in the left list window of the collection program but cannot be included in the collection basis, i.e. they can not be transferred to the right list window.

The term is included in following tables:

  • System file, own co. (sy1)
  • Payment reminder and interest invc rules (xrav)


Max diff PO row/invc (MaxDiffAmtPOLine2APLine)

Amount that indicates maximum allowed difference between an amount on a PO row and an invoice row when performing an automatic match of supplier invoices.

Total of all rows is checked in the usual manner against Max diff PO/invoice (MaxBestDiffBel) or Max diff% PO/invoice (MaxBestDiffProc).

The term is included in following tables:

  • Fiscal year (xrar)


Max diff PO/invoice (MaxBestDiffBel)

Maximum amount for differences between purchase order and invoice amounts. This difference amount covers normal decimal differences, rounding of prices and currencies and the like.

If you do not specify an amount here, the procedure will automatically allow 100 in foreign currency as a difference when invoice matching. The given amount is the currency of the purchase order/invoice.

If you specify both a maximum amount and a maximum percentage, the lowest permitted one of the two is used.

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


Max diff PO/invoice (MaxBestDiffProc)

Maximum percentage difference between purchase order and invoice amounts. This amount covers normal decimal differences, rounding of prices and currencies and the like.

If you do not specify a percentage here, the procedure will automatically allow 1% as a difference when invoice matching.

If you specify both a maximum amount and a maximum percentage, the lowest permitted one of the two is used.

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


Max diff% PO row/invc (MaxDiffAmtPercPOLine2APLine)

Maximum allowed difference as a percentage between an amount on a PO row and an invoice row when performing an automatic match of supplier invoices.

Total of all rows is checked in the usual manner against Max diff PO/invoice (MaxBestDiffBel) or Max diff% PO/invoice (MaxBestDiffProc).

The term is included in following tables:

  • Fiscal year (xrar)


Max FA journal No (FAjTtomNo)

Maximum sequence number of fixed assets transactions journal.

Note that you must fill in both a minimum and a maximum sequence number in order for the number series to work. Otherwise the sequence number will be generated automatically by the system by retrieving the last used sequence number + 1.

The term is included in following tables:

  • Entry journal types, fixed assets transactions (FAjt)


Max gross weight (TranspResrcWeight)

Maximum gross weight expressed in kilograms used to check loading capacity of a transport resource.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)
  • Transport resources (xtrr)


Max inventory level (BerArtMaxLager)

The maximum level to which the inventory can be filled, calculated when purchasing.
Purchase order quantity = Max inventory - (Inventory balance - reserved + quantity on order).

The term is included in following tables:

  • Purchased items (biar)


Max length (CompanyTypeLength)

Maximum length of the sequence number including prefix and suffix. The data is used to check whether the sequence number will be too long, for example, due to deviating length in the company number, in which case the number must be specified manually.

Note that the maximum length cannot exceed the field's (term's) length in the database. If you want to have a greater number of characters, the term length must be expanded and the database updated before the number series can be used.

The term is included in following tables:

  • Automatic sequence number series (view) (vxtf)
  • Automatic sequence number series (view 2) (vxtf1)
  • Automatic sequence number series (xtf)


Max length (NumGenMaxLen)

Specifies the maximum length of the number series.

The term is included in following tables:

  • Number generator (WMS_NumGen)


Max margin % (HighBidrProc)

Recommended maximum margin in percent.

The term is included in following tables:

  • System file, own co. (sy1)


Max neg cost diff % (ti_Max_Neg_KalkDiff_Proc)

The highest permitted negative manufacturing cost difference in per cent for a manufacturing order to allow quick-reporting.

The term is included in following tables:

  • Flow groups (flg)
  • Fast reporting of MOs (thq)


Max neg cost diff amount (ti_Max_Neg_KalkDiff_Belopp)

The highest permitted negative manufacturing cost difference in currency for a manufacturing order to allow quick-reporting.

The term is included in following tables:

  • Flow groups (flg)
  • Fast reporting of MOs (thq)


Max net w asgmt (MaxWeightNetInAssignment)

Specifies the maximum net weight in one picking assignment. A limit can be defined as a maximum number of contents, a maximum weight and/or a maximum volume. If any of these limits are reached, the remaining picking tasks are placed in one or more new assignments.

The term is included in following tables:

  • Queue (WMS_Queue)


Max net weight (TranspResrcNetWeight)

Maximum net weight expressed in kilograms used to check loading capacity of a transport resource.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)
  • Transport resources (xtrr)


Max no of char (JvsSiteTermInpLength)

With this term it is possible to restrict the number of characters that the user is allowed to enter in a specific field.

The term is included in following tables:

  • Terms (JvsSiteTerms)


Max No. Err Rep E-mails (EdiAlertMailMax)

Maximum quantity of e-mail to be sent when the EDI server encounters problems.
When the maximum quantity of e-mail is reached, the e-mail function is automatically stopped for errors. If you specify 0 here, the e-mail function will not close automatically after a specific number of e-mails.

The term is included in following tables:

  • System settings for EDI server (edis)


Max No. incoming mail (EdiNotifyMailMax)

Max quantity of e-mail sent because of incoming EDI messages.
When the maximum quantity of e-mail is reached, the e-mail function is automatically stopped for incoming EDI messages. If you specify 0 here, the e-mail function will not close automatically after a specific number of e-mails.

The term is included in following tables:

  • System settings for EDI server (edis)


Max no. mail (MailMaxNo)

If no answer is received, how many times Workflow can resend the mail for the relevant activity before the activity is alarm processed.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)
  • Mail reminder and escalation (wrem)


Max no. pallets (LocPallMax)

Specifies the maximum number of stock keeping or transport units this location can hold.

The term is included in following tables:

  • Location (WMS_Location)
  • Storage location (WMS_V_LocStore)


Max order disc % (KundRabattMax)

Percentage rate for maximum order value discount for a customer.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Max qty joint pick (Samplock_Antal)

Maximum number of items that can be picked together within an order.

When an order is entered, the quantity to pick (OrdRestAnt) for all order rows with the same item, inventory location and calculated dispatch date is totaled. If the number exceeds the item's max. quantity, or if you have specified max. quantity 0, the order row is flagged that joint picking cannot be done for the item.

The term is included in following tables:

  • Items (ar)
  • Alt units per item (xare)


Max qty per MO (MaxTillvAntPerTO)

Maximum quantity per manufacturing order (suborder) for the item in question. This can be used as a control so that the net requirement proposal is divided into several orders instead of being very large.

If the calculated proposal is greater than the value in this field, the proposal is divided into two or more requisitions, i.e. one or more requisitions receive the maximum quantity and the last requisition for remaining requirement quantity is calculated according to the normal lot design.

The term is included in following tables:

  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Max qty per PO (MaxQtyPerPO)

Maximum quantity per purchase order for the item in question. This can be used as a control so that the proposal is divided into several orders instead of being very large.

If the calculated proposal is greater than the value in this field, the proposal is divided into two or more requisitions, i.e. one or more requisitions receive the maximum quantity and the last requisition for remaining requirement quantity is calculated according to the normal lot design.

The term is included in following tables:

  • Alternative suppliers (al)


Max qty to manufacture (MaxQty4OperationAlternative)

Maximum quantity to manufacture when using this specific operation alternative.
Used to get a proposal for operation alternative when enter a new manufacturing order.

The term is included in following tables:

  • Alternative routings (opa)


Max quantity/bin (MaxNoOfItemsOnBin)

Maximum quantity that can be entered on a bin.

A check is performed against the specified quantity if you choose ‘Bin rule’ 2, ‘Automatic bin location’ or 3, ‘Bin and balance check’ for the inventory location.

The term is included in following tables:

  • Bin locations, item (arsh)


Max received qty (MaxDelivQty)

Maximum permitted received delivery quantity at once to the bin.

A check is performed against the specified quantity if you choose ‘Bin rule’ 2, ‘Automatic bin location’ or 3, ‘Bin and balance check’ for the inventory location.

The term is included in following tables:

  • Bin locations, item (arsh)


Max rows (MaxRows)

Maximum permitted number of rows in the grid.

The term is included in following tables:

  • Cell structure in Jvs Viewer (WGrd)


Max stock level (ArtMaxLager)

Level to which the inventory is to be filled when ordering.

Proposed lot size = Max stock - (Stock balance - reserved qty + qty on order).

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Purchased items (biar)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Max vol, asgmt (MaxVolumeInAssignment)

Specifies the maximum volume in one picking assignment. A limit can be defined as a maximum number of contents, a maximum weight and/or a maximum volume. If any of these limits are reached, the remaining picking tasks are placed in one or more new assignments.

The term is included in following tables:

  • Queue (WMS_Queue)


Max volume (TranspResrcVolume)

Maximum value of volume (normally expressed in cubic metres) used to check loading capacity of a transport resource.
Automatically calculated from the measurements of Length, Width and Height of a transport resource. Can also be manually entered.
With JEEVES-Systemparameter GENERAL012 it is possible to choose another measurement to be used in the system concerning length, width and height, which results in another calculated measurement of the value about volume.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)
  • Transport resources (xtrr)


Max vouch no (MaxVerNr)

Highest voucher number allowed for an interval.

The term is included in following tables:

  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)


Max. amount back (MaxTillbakaBelopp)

Maximum amount in base currency to pay back to the customer for credit card payment (EPOS).
Specified in payment terms for credit cards.
If no amount is specified in the payment terms, it is assumed that amount = 0, i.e. no repayment of cash in connection with credit card payment.

The term is included in following tables:

  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)


Max. amount due (MaxBelForfallet)

Maximum limit in respect of total due amount for the customer/payer in question in Accounts Receivable. The information is used if the customer/payer is covered by a special function in Accounts Receivable for automatic credit checks against due invoices. This can be viewed as a type of credit limit, i.e. if the customer/payer's ledger balance exceeds the specified sum, the customer/payer must be included in this credit check.

This function automatically checks the sum of invoices due for more than X days, (also specified for the customer/payer in the field No. days due (AntDgrForfallet)), and if this sum exceeds the specified maximum limit, a credit block/warning will be set automatically for the customer/payer in question.

The default value is retrieved from AR system data (Sy1Kr) when performing a credit check if nothing else is specified for the customer/payer. If no max.amount is specified in the system data or there is no amount limit for the customer/payer.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • System file, own co. (sy1)
  • View customers, payer (vkus)


Max. diff. -> Euro (Max_EUR_Diff)

This field is mandatory if the Euro is used parallel to your base currency.

Enter which decimal difference (in base currency) is permitted on a voucher so that it automatically creates a rounding row on the voucher when the voucher is entered in a currency other than the base currency. Differences that exceed this limit must be posted manually.

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


May be used mobil (mobsaleordtyp)

Marks order type that can be used by Mobile sales users.

The term is included in following tables:

  • Order types (x6)


May post (FarKontera)

Marks the level in the approval chain and post via the Web.

The term is included in following tables:

  • Approval chain roles (ATKR)


Member ID (MemberId)

Numerical ID for a member of a conversation group, used in the Collaboration function.

The term is included in following tables:

  • Conversation History (PTPConvHistrory)
  • Conversation participant (PTPConvPart)
  • Conversation Invitations (PTPInvite)
  • Peer To Peer Member (PTPMember)
  • Peer To Peer User Structure (PTPUserStruct)


Member name (MemberName)

The name of a member of a conversation group, used in the Collaboration function.

The term is included in following tables:

  • Peer To Peer Member (PTPMember)


Member standing (PMemberState)

The term is included in following tables:

  • Conversation participant (PTPConvPart)
  • Peer To Peer Member (PTPMember)
  • Peer To Peer Sessions (PTPSessions)


Menu content (JvsSiteMenuDesc)

Stores the menu structure with uniqe IDs instead of text. Each uniqe ID refers to the langue table (JvsSiteLang) where the actual text is stored, thus making it possible to have one menu and the texts on programs and folders in different langauages.

The term is included in following tables:

  • Menus (JvsSiteMenu)


Menu definition (JvsPgmMenuBLOB)

The term is included in following tables:

  • Jeeves program menu (JvsPgmMenu)


Menu ID (MenuId)

Numeric identity of program menu, which is automatically assigned when you save a newly created menu in the menu editor.

The number is used to link menus to groups/roles, or to individual user signatures or languages.

The term is included in following tables:

  • Menus (JvsSiteMenu)
  • Available/visible menus (JvsSiteMenuConnection)
  • Program menus (menu)
  • Connection menu and signature (mnud)


Menu ID (UsrDefMenuid)

Alphanumeric ID of role menu. See the help for the Own role menus program (usrdefmenus) for more information.

The term is included in following tables:

  • Translations in menu (lmenus)
  • Roles in menu (RoToMe)
  • Own role menus (Usrdefmenus)


Menu key (MenuKey)

Part of key (part 2 of 2) in menu.

Normally, you do not need to enter a menu key, one will be generated automatically. You only need to enter a menu key if you want to add a new folder/program in a specific position on the menu, for example between two existing folders/programs.

Moving folders/programs
-------------------------------------
You can move a folder and its contents, or an individual program, to a different level by changing its parent. The roles connected to the folder/program and any translations are moved too.

You can change the order of folders and programs within a level by changing their menu keys.

Make sure you check all roles that share the folder/program - the move affects all connected roles!

The term is included in following tables:

  • Translations in menu (lmenus)
  • Roles in menu (RoToMe)
  • Own role menus (Usrdefmenus)


Menu name (lang) (JvsSiteMenuName_Lang)

The term is included in following tables:

  • Menus (JvsSiteMenu)
  • Available/visible menus (JvsSiteMenuConnection)


Menu text (menutext)

Menu text, normally only used for folder names in role menus.

Own program names
------------------------------
If you do not want to use Jeeves' standard program name, enter the required name in the Menu text field for the program in question. Note that any own texts will be saved in the site repository and any translations must also be handled via the site. We recommend that you adhere to Jeeves standard as far as possible.

The term is included in following tables:

  • Translations in menu (lmenus)
  • Own role menus (Usrdefmenus)


Menu unique id (MenuUnitid)

Unique id for the menu unit.

The term is included in following tables:

  • Translations in menu (lmenus)
  • Own role menus (Usrdefmenus)


Message (MessageType)

The 6 character long name on the EDI message. If, for example, it is one INVOIC D96A the message will be INVOIC. (Mapped against UNH.S009.0065)

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)
  • Message types (edim)


Message (LogTradeMessage)

Message from transfer to logtrade.


Message (JvsMessage)

JvsMessage

The term is included in following tables:

  • JvsLogMessage (JvsLogMessage)


Message (budskap)

Description of marketing offers.

The term is included in following tables:

  • Sectors (frb)
  • Market per company (mafr)


Message (UF_prv_message)

Function via a button for entering notes/messages to the foreman.


Message (WfMessage)

Text message, used e.g. when delegating activities or procedures which retrieve information from the database.

The term is included in following tables:

  • Workflow activity instance (wpia)


Message function (EdiMsgFuncCode)

Code that determines what function the received edi message has. Presently this is only used when receiving order change notices ORDCHG. Information from the EDIFACT file’s element BGM.1225 can be mapped to this field.

Relevant codes are: 1 = Cancellation of previous order.
5 = Replaced entire previous order with this one. The original order is canceled and a new one is created. 6 = Confirmation that received order acknowledgement is accepted with any changes that were made on it. If customer order has the status “Entry in progress” it will receive the status “Entered.” 20 = Replaces all information in the header section on the previous order. 21 = Changes occur on the row level and which may impact the totals section. 29 = Order has been accepted without changes. If customer order has the status “Entry in progress” it will receive the status “Entered.” 36 = Changes occur on the row level.

The term is included in following tables:

  • Order header EDI (ohd)


Message info (MessageInfo)

The term is included in following tables:

  • Scheduler log (bsched_jvs_job_log)


Message log (EdiMsgLogg)

If further information is available, this field is filled in by the program responsible for converting EDI messages.

The term is included in following tables:

  • EDI message log (edil)


Message no (JvsMessageNo)

Message no

The term is included in following tables:

  • JvsLogMessage (JvsLogMessage)


Message number (EdiMsgNo)

Message number for the EDI message type in question.
This has no other function than being a unique term for this message.

The term is included in following tables:

  • EDI partner profiles (edid)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Message types (edim)


Message on split (MeddelaVidDelning)

If checked (or Y) a message is displayed when entering a quantity in an alternative unit that implies splitting a whole number.

If checked a message is displayed when a quantity in an alternative unit is entered with decimals, irrespective of the number of permitted decimals for the alternative unit in question.

The term is included in following tables:

  • Alternative units (xae)


Message type (BplTyp)

Delivery row message type, for example order acknowledgement, order change, dispatch or delivery message.

The term is included in following tables:

  • Received delivery messages (EDI) (bpl)
  • Delivery (EDI) journal (jibp)
  • Received delivery notifications (xbpt)


Message type (BplTypBeskr)

Designation of delivery row message type, for example order acknowledgement, order change, dispatch or delivery message.

The term is included in following tables:

  • Received delivery notifications (xbpt)


Message version (MessageVer)

The version of the EDI message. If, for example, it is one INVOIC D96A the message will one D. (Mapped against UNH.S009.0052)

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)
  • Message types (edim)


Meter reading (Matarstallning)

Meter reading for the serial no. item.

The function is used to automatically calculate and charge the difference between the previous and newly entered meter reading. The meter reading and date of last reading for the serial no. item are updated automatically when you close a service order row with a meter reading specified. The difference is entered in the field for the quantity on the service row. But note that currently debit code 5 must be used on the service order row for updating to be performed.

The term is included in following tables:

  • Serial no. items (ari)
  • Service order rows (shp)


Method of communication (EdiComDescr)

Description of the communication method.

The term is included in following tables:

  • Communication method for EDI traffic (edix)


Method of communication (EdiComNo)

A unique number for this communication method. This has no other function than being a unique identity. When a method of communication is linked to a partner profile intended for outgoing traffic, the command sequence for the method of communication will be executed after the message is converted.
When a method of communication is linked to a partner profile intended for incoming traffic, the command sequence for the method of communication will be run every time the external loop runs, provided that neither the partner profile nor the method of communication is linked to a schedule.

The term is included in following tables:

  • EDI partner profiles (edid)
  • Job queue for EDI server (edij)
  • Communication method for EDI traffic (edix)


Mfg cost diff (TillvVinst)

Difference between accrued expenses and delivered cost price of a manufacturing order.

A difference normally arises when more resources than planned are reported, but can also be due to a different lot size than the one the calculation is based on (setup quantities are spread over more/fewer) or, for example, the scrap percentage calculates that 0.5 will be scrapped but 1 is reported scrapped.

The profit(loss) from a manufacturing order is posted as follows:
--------------------------------------------------------------------------------------------------

DEBIT: WIP is debited according to the manufactured items product account, inventory transaction type 120 (or 0 if 120 is missing) and detail for integration 1 (contra account, i.e. manufacturing gain (difference between cost price and actual cost))

CREDIT: Integration detail 5 (WIP account).

The term is included in following tables:

  • Manufacturing order header (th)
  • Fast reporting of MOs (thq)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Mfg grp avail % (ProdGrTillgProc)

Availability percentage for a manufacturing group.
Workload cannot be higher than x percent of the theoretical capacity.

The term is included in following tables:

  • Flow groups (flg)
  • Manufacturing groups (pg)
  • Manufacturing groups (view) (vpg)


Mfg grp depr total (TotPgAvskrKost)

Total of manufacturing group depreciations for an item.
(manufacturing group depreciations for the current item and the sum of manufacturing group depreciations for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)


Mfg grp deprec. (PgAvskrKost)

Depreciation of manufacturing group per piece.

Calculated as follows:
------------------------------------
Unit time per operation * depreciation cost per production group

According to SQL: select @PgAvskr = op.StyckTid * pg.ProdGrAvskrKost

Posted as follows:
----------------------------------
Posted per labour cost type 33. (If there is none, code 30 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Mfg grp fixed cost (PgFastKost)

Fixed cost for manufacturing group per piece.

Calculated as follows:
------------------------------------
Unit time per operation * fixed cost per production group

According to SQL: select @PgFast = op.StyckTid * pg.ProdGrFastKost

Posted as follows:
----------------------------------
Posted per labour cost type 31. (If there is none, code 30 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Mfg grp fixed rate tot (TotPgFastKost)

Total fixed costs of the manufacturing group for an item.
(manufacturing group fixed costs for the current item and the sum of manufacturing group fixed costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)


Mfg grp OH/op (new) (ProdGrOmkPerOpNytt)

Overhead cost per operation for a manufacturing group or flow group.
This is used for costing that is to apply from a certain date.
The cost is specified in 1 BCU per operation.

The term is included in following tables:

  • Flow groups (flg)
  • Manufacturing groups (pg)
  • Flow groups (view) (vflg)
  • Manufacturing groups (view) (vpg)


Mfg grp OH/operation (ProdGrOmkPerOp)

Overhead cost per operation for a manufacturing group or flow group.
The cost is specified in 1 BCU per operation.

Cost is activated upon the first operation report.

The term is included in following tables:

  • Flow groups (flg)
  • Manufacturing groups (pg)
  • Flow groups (view) (vflg)
  • Manufacturing groups (view) (vpg)


Mfg grp setup cost (PgStallKost)

Setup cost for manufacturing group.

Calculated as follows:
------------------------------------
Setup time per operation * fixed cost per production group

According to SQL: select @PgStall = op.StallTid * pg.ProdGrFastKost

Posted as follows:
----------------------------------
Posted per labour cost type 34. (If there is none, code 30 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Mfg grp setup cost (TotPgStallKost)

Total manufacturing group setup costs for an item.
(manufacturing group setup costs for the current item and the sum of manufacturing group setup costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)


Mfg grp subcontr OH % (ProdGrLegoOmkP)

Overhead cost for subcontract, in percent of price, for a manufacturing group.

The term is included in following tables:

  • Cost price, operation (opk)
  • Manufacturing groups (pg)
  • Manufacturing groups (view) (vpg)


Mfg grp var cost (PgRorlKost)

Variable cost for manufacturing group per piece.

Calculated as follows:
------------------------------------
Unit time per operation * variable cost per production group

According to SQL: select @PgRorl = op.StyckTid * pg.ProdGrRorlKost

Posted as follows:
----------------------------------
Posted per labour cost type 32. (If there is none, code 30 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Mfg grp var cost total (TotPgRorlKost)

Total variable costs of the manufacturing group for an item.
(manufacturing group variable costs for the current item and the sum of manufacturing group variable costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)


Mfg journal no. (AorJournNr)

Number on the labour posting journal.
A voucher is created for each journal.
The transactions in the journal come from labour reports for manufacturing orders.

The term is included in following tables:

  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour transactions->GL (aovt)
  • Journal, labour transactions (jaor)
  • Control view over journals (valt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)


Mfg OH cost % (ArkProdOmkProc)

Manufacturing overhead in percent on manufactured items.

Markup percentage 3 from Manufacturing cost 2 to calculate an item's cost price during costing.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)


Mfg/Works order no. (AoNr)

Manufacturing order number/work order number based on an automatically assigned sequence number.
Your own alphanumeric order numbers can be entered in another field on the manufacturing order.

The term is included in following tables:

  • Labour operations (ao)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Operation -> bin (aoh)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Serial no. items (ari)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Batches (receiving details) (bat)
  • Purchase order header (bh)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Manufacturing order, header (alloc) (fth)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Purchase claims (irk)
  • Item - replan any type of order (it2p)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Labour reports per order and mfg grp (MoLR)
  • Manufacturing order, subcontract (MOSubcontract)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Order-specific inventory->GL (olvt)
  • Order rows, items (orp)
  • Dispatch transactions->GL (ouvt)
  • Document (pdm)
  • PDM versions (pdml)
  • Forecast/net requirement items (Pne)
  • Shop time reports (prvt)
  • Temp table for labour rep (SFR_Ao)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • General texts within order (tatx)
  • Preliminary work reports, flow group (tfao)
  • Manufacturing order header (th)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • Manufacturing claims (tork)
  • Mfg transactions->GL (tovt)
  • Operation queue (UAoToDo)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Control view over journals (valt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Delivery note, row connection (vfflk)
  • View, time rep. details->int. accs. (vHrp)
  • Inventory transaction history (VIEW) (vlth)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Sub-document rows (vpdw)
  • Result from quality reporting (vqdi)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Material reservations (sum and sort) (wmr)
  • Material reservations to change (wmrc)
  • Material reservations, picking, ser nos. (wmrs)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • SKU (WMS_V_EXT_SKU)
  • SKU (WMS_V_SKU)
  • Order row total picking list (wopl)
  • Reconciliation OU inventory (wou)
  • Work table for changed BOMs (wsrc)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Labour operations (sum and sort) (wwao)


Mfg/Works order no. (alpha) (AoNrAlfa)

Manufacturing order numbers in alphanumeric format. You can use the field for your own order number conventions. The numeric order number, however, is always used internally in Jeeves (even if it is not visible).

The term is included in following tables:

  • Labour operations (ao)
  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery note, row connection (vfflk)
  • Inventory transaction history (VIEW) (vlth)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


MHA (Mha)

Alphanumeric ID for MHA, material handling area, such as RECV for received goods, BUFF for buffer stock, or the like.

The term is included in following tables:

  • MHA, view (VWms_Mha)
  • MHA, view (VwWms_Mha)
  • Location (WMS_Location)
  • Manufacturing group definition (WMS_ManufGroupDef)
  • MHA (WMS_Mha)
  • Pallet (WMS_Pallet)
  • Pallet unit type, location types (WMS_PalletUnitLoc)
  • Item definition per unit (WMS_PartDefUOM)
  • Rack (WMS_Rack)
  • Task (WMS_Task)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • SKU (WMS_V_EXT_SKU)
  • Storage location (WMS_V_LocStore)
  • MHA (WMS_V_Mha)
  • Cycle count (WMS_V_MU_CycleCount)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)
  • Pallet (WMS_V_Pallet)
  • SKU (WMS_V_SKU)


MHA, final (AssFinalMha)

Specifies final position, MHA.

The term is included in following tables:

  • Assignment (WMS_Assignment)


MHA, from (AssFromMha)

Specifies from position, MHA.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Queue matrix (WMS_QueueMatrix)
  • Transfer matrix (WMS_TransitMatrix)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)


MHA, to (AssToMha)

Specifies to position, MHA.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Queue matrix (WMS_QueueMatrix)
  • Transfer matrix (WMS_TransitMatrix)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)


MHA, transfer (AssTransitMHA)

Specifies a transfer MHA. Used when an assignment should be redirected to a transfer area before it can be delivered to its final location.

The term is included in following tables:

  • Transfer matrix (WMS_TransitMatrix)


Min amount revaluation (ValOmrAvrund)

Minimum amount for currency revaluation. If the difference between the new and the old invoice amount at currency revaluation is less than this minimum amount, no currency revaluation is performed for the invoice. Note that the amount is entered in base currency.

The term is included in following tables:

  • Currencies (xx)


Min bundle no. (MinBuntNr)

Lowest bundle number.

The term is included in following tables:

  • Bundle information (bunt)


Min date not invoiced (MinEjFaktDat)

Earliest non-invoiced date.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Min demand amt (KravBrevMinBel)

Minimum permitted amount for printing demand letters so as to avoid creating reminders for very small amounts.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Min FA journal No (FAjTfromNo)

Minimum sequence number of fixed assets journal transactions.

Note that you must fill in both a minimum and a maximum sequence number in order for the number series to work. Otherwise the sequence number will be generated automatically by the system by retrieving the last used sequence number + 1.

The term is included in following tables:

  • Entry journal types, fixed assets transactions (FAjt)


Min interest amt, spec (RteMinBelDet)

Minimum amount of calculated interest per individual invoice for it to be printed on an interest invoice.

This amount limit applies
- for the interest invoice agreements that do not use the balance method and
- for the interest invoice agreements that use the balance method where the field 'Total per invoice' (RteDetSaldo) is flagged.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Min interest cred amt: (RteFaktMinBelKre)

Minimum amount permitted on a credit invoice in interest invoicing.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Min interest inv amt: (RteFaktMinBelDeb)

Minimum amount permitted on an interest invoice.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Min invoice amt (MinInvoiceAmount)

Minimum amount in currency to invoice for an assignment in assignment invoicing.

If the sum of uninvoiced reported events (hrp) and expenses (ex) for an assignment falls below this amount at the time of invoicing, no preliminary invoice will be created.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Min margin % (LowBidrProc)

Recommended minimum margin in percent.

The term is included in following tables:

  • System file, own co. (sy1)


Min order disc % (KundRabattMin)

Percentage rate for minimum order value discount for a customer.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Min order qty (MinAntalBest)

Minimum quantity that can be ordered, expressed in your own inventory unit. Quantity can be a term in the agreement with a supplier. It can also depend on multiple, i.e. the quantity that fits in a carton, on a pallet etc. or the quantity that is in a package.

If the row belongs to an agreement header which is flagged for block purchase, you specify the quantity that will be called off every time which is then automatically obtained as ordered quantity at purchase order entry.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Alternative suppliers, RFQ (pal)


Min order qty (ext) (MinAntalBestExtQty)

Minimum quantity that can be ordered, expressed in the supplier's unit. Quantity can be a term in the agreement with a supplier. It can also depend on multiple, i.e. the quantity that fits in a carton, on a pallet etc. or the quantity that is in a package.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Alternative suppliers, RFQ (pal)


Min qty (ReplMinQty)

The minimum quantity of the item at the storage location. When the level goes below the minimum quantity this is considered as a shortage which initiates replenishment.

The term is included in following tables:

  • Item definition per unit (WMS_PartDefUOM)


Min qty to manufacture (MinQty4OperationAlternative)

Minimum quantity to manufacture when using this specific operation alternative.
Used to get a proposal for operation alternative when enter a new manufacturing order.

The term is included in following tables:

  • Alternative routings (opa)


Min. vouch.no (MinVerNr)

Lowest voucher number allowed for an interval.

The term is included in following tables:

  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)


Minimum lunch (mins) (AttRMinLunch)

The field Minimum lunch defines the minimum time that is accounted for when clocking out for lunch. The time is set in minutes. When reporting a lunch break that is shorter than the minimum interval, the clocking in is modified according to the minimum interval.

When running Shop floor control, the job is started from the modified clocking in time.

Example: minimum lunch = 30, clock out at 12.00, clock in at 12.15, results in a modified clock in at 12.30 and the production job starts at 12.30.

The term is included in following tables:

  • Day Schedule (AttR_daysched)


Minimum qty, alt unit (MinAntalBestExtQtyAltEnh)

Minimum quantity that can be ordered, expressed in the supplier's alternative unit.
Quantity can be a term in an agreement with a supplier.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers, RFQ (pal)


Minutes (bsched_Minutes)

Can be used to create cron expression.
Allowed value and special characters : 0-59 , - * /

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Misfire descr (bsched_misfire_descr)

Description of misfire instruction.

The following standard records exist. Do not alter/delete:

Misfire instruction (bsched_missfire_instr) | Misfire descr (bsched_misfire_descr) | Description
0 | 0:TRIGGER_MISFIRE_INSTRUCTION_SMART_POLICY | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the updateAfterMisfire() method will be called on the Trigger to determine the mis-fire instruction.
1 | 1:SIMPLE_MISFIRE_INSTRUCTION_FIRE_NOW | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Simple trigger wants to be fired now by the scheduler and execute the remaining jobs. Any jobs that should have been executed while the scheduler was down are skipped.
2 | 2:SIMPLE_MISFIRE_INSTRUCTION_RESCHEDULE_NOW_WITH_EXISTING_REPEAT_COUNT | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Simple trigger wants to be re-scheduled to 'now' and execute all jobs according to the repeat count. If 'now' is after the end-time the trigger will not fire again.
3 | 3:SIMPLE_MISFIRE_INSTRUCTION_RESCHEDULE_NOW_WITH_REMAINING_REPEAT_COUNT | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Simple trigger wants to be re-scheduled to 'now' and execute the remaining jobs. Any jobs that should have been executed while the scheduler was down are skipped. If 'now' is after the end-time the trigger will not fire again.
4 | 4:SIMPLE_MISFIRE_INSTRUCTION_RESCHEDULE_NEXT_WITH_REMAINING_COUNT | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Simple trigger wants to be re-scheduled to the next scheduled time after 'now'. Any jobs that should have been executed while the scheduler was down are skipped.
5 | 5:SIMPLE_MISFIRE_INSTRUCTION_RESCHEDULE_NEXT_WITH_EXISTING_COUNT | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Simple trigger wants to be re-scheduled to the next scheduled time after 'now' and execute all jobs according to the repeat count.
6 | 1:CRON_MISFIRE_INSTRUCTION_FIRE_ONCE_NOW | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Cron trigger wants to be fired now by the scheduler.
7 | 2:CRON_MISFIRE_INSTRUCTION_DO_NOTHING | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Cron trigger wants to have its next-fire-time updated to the next time in the schedule after the current time, but it does not want to be fired now.

The term is included in following tables:

  • Scheduler log (bsched_jvs_job_log)
  • Scheduler misfire instructions (bsched_misfire)


Misfire instruction (bsched_missfire_instr)

Numerical id for misfire instruction in the Job scheduler.

The following standard records exist. Do not alter/delete:

Misfire instruction (bsched_missfire_instr) | Misfire descr (bsched_misfire_descr) | Description
0 | 0:TRIGGER_MISFIRE_INSTRUCTION_SMART_POLICY | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the updateAfterMisfire() method will be called on the Trigger to determine the mis-fire instruction.
1 | 1:SIMPLE_MISFIRE_INSTRUCTION_FIRE_NOW | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Simple trigger wants to be fired now by the scheduler and execute the remaining jobs. Any jobs that should have been executed while the scheduler was down are skipped.
2 | 2:SIMPLE_MISFIRE_INSTRUCTION_RESCHEDULE_NOW_WITH_EXISTING_REPEAT_COUNT | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Simple trigger wants to be re-scheduled to 'now' and execute all jobs according to the repeat count. If 'now' is after the end-time the trigger will not fire again.
3 | 3:SIMPLE_MISFIRE_INSTRUCTION_RESCHEDULE_NOW_WITH_REMAINING_REPEAT_COUNT | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Simple trigger wants to be re-scheduled to 'now' and execute the remaining jobs. Any jobs that should have been executed while the scheduler was down are skipped. If 'now' is after the end-time the trigger will not fire again.
4 | 4:SIMPLE_MISFIRE_INSTRUCTION_RESCHEDULE_NEXT_WITH_REMAINING_COUNT | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Simple trigger wants to be re-scheduled to the next scheduled time after 'now'. Any jobs that should have been executed while the scheduler was down are skipped.
5 | 5:SIMPLE_MISFIRE_INSTRUCTION_RESCHEDULE_NEXT_WITH_EXISTING_COUNT | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Simple trigger wants to be re-scheduled to the next scheduled time after 'now' and execute all jobs according to the repeat count.
6 | 1:CRON_MISFIRE_INSTRUCTION_FIRE_ONCE_NOW | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Cron trigger wants to be fired now by the scheduler.
7 | 2:CRON_MISFIRE_INSTRUCTION_DO_NOTHING | Instructs the scheduler that upon a mis-fire situation, when the scheduler is restarted, the Cron trigger wants to have its next-fire-time updated to the next time in the schedule after the current time, but it does not want to be fired now.

The term is included in following tables:

  • Scheduler log (bsched_jvs_job_log)
  • Scheduler triggers (bsched_jvs_triggers)
  • Scheduler misfire instructions (bsched_misfire)


Mixed VAT/tax (KodVidBlandadMoms)

If checked (or Y) the VAT/tax code refers to mixed VAT/tax. There can only be one VAT/tax code for mixed VAT/tax.

You enter a VAT/tax code for mixed VAT/tax if you want to calculate the VAT/tax rate for the entire invoice in cases of mixed VAT/tax rates and to show this in the invoice header.

The term is included in following tables:

  • VAT/tax rates (X1)


MO (PB_Ask_Ffh_GlobAoNr)

Function via a button for entering the manufacturing order number that is to be included in the delivery note in question.
All non-dispatched material rows of the manufacturing order in question that have not already been entered on a delivery note are shown in the program's left-list.


MO entry date (TiRegDat)

Date of manufacturing order entry.

The term is included in following tables:

  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


MO issue purch mtrl (MoMtrlTillv)

Material overhead cost for purchased material that is picked against manufacturing orders.
The value is calculated based on MO% which can be specified per manufacturing group.

The term is included in following tables:

  • Material reservations (mr)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


MO issue purch mtrl (AC) (MarkInlevAvprickad)

Flag for received delivery transaction that specifies that the whole of the received delivery in question is invoice matched.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


MO issue purch mtrl (AC) (FKMoMtrlTillv)

Precalculated value referring to material overhead cost for purchased material that is picked against manufacturing orders. The value is calculated based on MO% which can be specified per manufacturing group.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


MO number series (AoNrSerie)

Code for work order number series/manufacturing order number series.

The term is included in following tables:

  • Manufacturing order header (th)
  • Work order number series (thnr)
  • Mfg suborder (ti)
  • MO types (xo3)


MO number series (AoNrSerieBeskr)

Brief description/designation of work order number series/manufacturing order number series.

The term is included in following tables:

  • Work order number series (thnr)


MO qty pre yield calc (MOQtyPreYieldCalc)

Manufacturing quantity pre yield calculation.
Bill of material is based on this quantity.
Planned stocked quantity is less than this quantity.
(( Special case for process industry ??? ))

The term is included in following tables:

  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)


MO replanned in MRP calc (MRP_RePlannedFlag)

Mark if replanned done in MRP calculation.
Internal flag used in Jeeves MRP calculation.

The term is included in following tables:

  • Requisition (bia)


MO type (AoKod)

Numeric code for manufacturing order type, linked to a description of the status.

The following standard records exist. Do not alter/delete:

MO type (AoKod) | MO type (AoKodBeskr) | Description
0 | Manufacturing order | The normal order type for an order that is manufactured.
50 | Forecast incl material | Forecast orders cannot be reported. Forecast order with material reservation can be used when the reservation is not to be done exactly according to BOM or if you always wish to have the material reservation in the planning list.
80 | Forecast excl material | Forecast excluding material makes it easier and quicker to enter, change and delete an order, but remember that there is no demand for on material or workload.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • MO types (xo3)


MO type (AoKodBeskr)

Description of manufacturing order type, for example normal manufacturing order, forecast order with material reservation, etc.

The following standard records exist. Do not alter/delete:

MO type (AoKod) | MO type (AoKodBeskr) | Description
0 | Manufacturing order | The normal order type for an order that is manufactured.
50 | Forecast incl material | Forecast orders cannot be reported. Forecast order with material reservation can be used when the reservation is not to be done exactly according to BOM or if you always wish to have the material reservation in the planning list.
80 | Forecast excl material | Forecast excluding material makes it easier and quicker to enter, change and delete an order, but remember that there is no demand for on material or workload.

The term is included in following tables:

  • MO types (xo3)


MO% markup mtrl mfg (MoProcMtrlTillv)

When material (a purchased item, via its BOM record) is linked to a production group (done by specifying an operation number on the BOM record), the price is calculated for the material with the per cent rate specified in this field.

If the per cent rate is 10 and the cost price for the material is 100, the material cost will be 110 when it is included in a manufactured item.

If no operation is specified on the BOM record, a test is performed on the first operation according to operation alternative 0.

The above applies for both estimated and actual cost.

When posting, inventory transaction type 20, Material issue for manufacturing is used together with the integration detail 15, OH markup, picking purchased material for MO.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Cost price, operation (opk)
  • Manufacturing groups (pg)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


MO/Works order status (AoStatBeskr)

Description of the status of a manufacturing order, for example "work order entered", "material picked", "work started" etc.

The following standard records exist. Do not alter/delete:

MO/Works order status (AoStatKod) | MO/Works order status (AoStatBeskr) | Description
0 | MO entered | Status is assigned automatically when the manufacturing order is registered.
1 | MO printed | Status is assigned automatically when the manufacturing order is printed out.
2 | MO started/activated | Status is not assigned by default but can be set manually or by using a macro when necessary to show that the order is pending, etc.
3 | Material picked | Status is assigned automatically when material is pulled for the manufacturing order.
4 | Work started | Status is assigned automatically upon reporting of time worked on the manufacturing order.
6 | Partially received/received | Status is assigned automatically upon delivery of the manufactured items.
7 | Canceled | Status is assigned manually to cancel a manufacturing order.
8 | Completed | Status is assigned automatically when the manufacturing order is marked complete.

The term is included in following tables:

  • MO/Works order status (x1a)


MO/Works order status (AoStatKod)

Numeric code for a work order, linked to a description of the status.

For a complete material issue for the first operation of the current manufacturing order position, the status will automatically be set to "Ready to start" (80) if it was previously set to"Work order completed" (0).

A complete material issue means that there is at least one material issue record (mru) for each item included in the operation.

The following standard records exist. Do not alter/delete:

MO/Works order status (AoStatKod) | MO/Works order status (AoStatBeskr) | Description
0 | MO entered | Status is assigned automatically when the manufacturing order is registered.
1 | MO printed | Status is assigned automatically when the manufacturing order is printed out.
2 | MO started/activated | Status is not assigned by default but can be set manually or by using a macro when necessary to show that the order is pending, etc.
3 | Material picked | Status is assigned automatically when material is pulled for the manufacturing order.
4 | Work started | Status is assigned automatically upon reporting of time worked on the manufacturing order.
6 | Partially received/received | Status is assigned automatically upon delivery of the manufactured items.
7 | Canceled | Status is assigned manually to cancel a manufacturing order.
8 | Completed | Status is assigned automatically when the manufacturing order is marked complete.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • MO/Works order status (x1a)


MO/Works order status (WoUserStatus)

Own status codes that can be entered by the customer on manufacturing orders.
There is no logic in Jeeves for these status codes. The customer must program macros for any logic required.
This can refer to in which stage in production it is.
The idea is that this status will be set instead of reporting operations.
Times are reported at a later date (when the order is ready) or continuously to be allocated to the operations when order is flagged as finished.
*** NOT IN USE ***

The term is included in following tables:

  • Manufacturing order header (th)
  • MO/Works order status, time (thst)
  • MO, user status (xths)


MO/Works order status (WoUserStatusDescr)

Brief description of manufacturing order status that the customer has defined.
There is no logic in Jeeves for these status codes. The customer must program macros for any logic required.
*** NOT IN USE ***

The term is included in following tables:

  • MO, user status (xths)


Mobile Database server (dbserver)

Specify name of database server.

The term is included in following tables:

  • Database servers, Mobile sales (mobsaldbsrv)
  • User file (sy2)


Mobile unit (MobileUnit)

Alphanumeric ID of mobile unit.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Mobile unit (WMS_MobileUnit)
  • Work assignment (WMS_MU_CurrTask)
  • Operative log (WMS_OperationalLog)
  • Task (WMS_Task)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)


Mobile unit user (IsMobileUnitUser)

Specifies whether the user is a mobile unit user or not.

The term is included in following tables:

  • WMS User (WMS_User)


Model (BVariant)

Model designation.

The term is included in following tables:

  • Items (ar)
  • Purchase order rows (bp)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)


Model (Modell)

Model description/label can be used as additional information on fixed assets.

The term is included in following tables:

  • Fixed assets (int)


Module ID (ModuleID)

ID for the module to which the column belongs.

1 = e-Approval
2 = e-Purchase

The term is included in following tables:

  • Designations, posting (wfbf)
  • Language columns (wfbl)
  • Columns, e-Applications (wfbt)


Moiety check (QMoietyCheck)

The term is included in following tables:

  • Result from quality reporting (vqdi)


Monday (EdiSchedMon)

A flag here means that the schedule refers to this day.

The term is included in following tables:

  • Schedules for EDI traffic (edik)


Monetary factor (PenningFaktBen)

Designation of monetary factor.
This monetary factor defines costs for personnel (wage related costs).

The term is included in following tables:

  • Monetary factors (pf)


Monetary factor (PenningFaktor)

This monetary factor defines costs for personnel (wage related costs).

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Monetary factors (pf)
  • Manufacturing groups (pg)
  • Shop personnel (prv)
  • System file, own co. (sy1)
  • Preliminary work reports, flow group (tfao)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)


Month (bsched_Month)

Can be used to create cron expression.
Allowed value and special characters : 1-12 , - * /

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Month following deliv (FriLevM)

If checked (or Y) one or more credit months following delivery apply for the payment terms in question, i.e. that the credit period will be counted from the first day in the following month.

Example:
If you create an invoice on April 15 with a credit period of 30 days and 1 credit month following delivery, the due date will be May 30.
If you create an invoice on April 15 with a credit period of 30 days and 2 credit months following delivery, the due date will be June 29.

The term is included in following tables:

  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)
  • Payment terms, purchasing/AP (xlb)


Monthly forecast, next year (PrognosNivaManadNar)

Forecast level for monthly forecast of the following year, which will be used to retrieve current forecast values from the table ARPR - Item forecast in the special query program for Item forecast and sales (ArsProg).

The term is included in following tables:

  • Item forecast/sales, forecast parameters (apfp)


Monthly forecast, this year (PrognosNivaManadIar)

Forecast level for monthly forecast of the current year, which will be used to retrieve current forecast values from the table ARPR - Item forecast in the special query program for Item forecast and sales (ArsProg).

The term is included in following tables:

  • Item forecast/sales, forecast parameters (apfp)


Months +/- on sales agreemt (FsgTidSimManad)

If you fill in this field in "PO from item", Jeeves calculates order point and max level for the purchase order's items. The sales over the past months are used as a part of the calculation. The calculation is based on the past six months, but this field adjusts this period. Enter, for example, 3 to increase the period to nine months, or -3 to decrease the period to three months.

The term is included in following tables:

  • Purchase order header (bh)


Move file (UF_pdmn_move)

Function for transferring a document file from a local to a central directory, i.e. from the position specified in the field 'Full file/path ' (pdmfilename) to save it instead under the document's unique ID in the directory specified for the document type.


Move to next period (NextPeriodIfClosed)

Specify if the voucher should be transferred to the next period if the specified booking date is in a closed period. If the field is check-marked or NULL then the verification will be carried to the first open period. If not filled in, a message for closed period is received.

The term is included in following tables:

  • Integration sources (xa6)


Movement qty (LagRorAnt)

Number of movements for a certain item, for example certain issues from inventory.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Balances, item, bin, batch, SN (arsi)
  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


MRP Acc workload (workload_capacity_booked_Ack_Prel)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (WorkloadU)


MRP avail cap (Workload_Capacity_Avail_Prel)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (WorkloadU)


MRP avail cap (tol) (Workload_Capacity_Avail_Prel_OLT)

The term is included in following tables:

  • Detailed workload and capacity (Workload)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (Workloadu)


MRP batch -> Sign/mgr (NE_PlanAnsv)

The net requirement result can be entered per manager, signature or the like.

The term is included in following tables:

  • Operation, net requirements (aon)
  • Item data/stock location, MRP (arns)
  • Item->MRP (planner) (arpn)
  • Requisition (bia)
  • Material reservation, net req (mrn)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)
  • User file (sy2)
  • User file per company (sy2m)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)


MRP batch ID (NE_Fr_Id)

Unique identity of the batch template for MRP.

The term is included in following tables:

  • MRP - batches (nefr)


MRP booked workload (workload_capacity_booked_Prel)

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (WorkloadU)


MRP change type (NRP_Action)

Step type for planned event suggested from MRP.

1 = excess inventory, reduce quantity on planned received delivery
2 = excess inventory, postponement of received delivery

41 = accelerate existing order
42 = increase quantity on existing order

100 = new fictive manufacturing order (TIN) - OK according finit capacity
101 = new fictive manufacturing order (TIN) postponed because of capacity shortage (desired date = nrp_fromdate, possible date = bia.nrp_todate)

200 = proposal for increasing mfg.order - OK according finit capacity
201 = proposal for increasing mfg.order not able to be performed due to capacity shortage (desired quantity is shown on bia-record). Means problem to accept.

210 = proposal for accelerate mfg.order - OK according finit capacity
211 = proposal for accelerate mfg.order not able to be performed due to capacity shortage (no capacity inflicting data remains for proposal - nothing in AON nor AO2WORKLOAD).

*** under development/inquiry***

The term is included in following tables:

  • Requisition (bia)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


MRP filter description (NE_Fw_Beskr)

Brief description of predefined query term for MRP.

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Predefined filter for MRP run (nefw)


MRP filter ID (NE_Fw_Id)

Unique identity of the selection criterion for MRP.

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • MRP - batches (nefr)
  • Predefined filter for MRP run (nefw)


MRP Manufacturing order no (AoNrNE)

Manufacturing order number/work order number on a manufacturing proposal in the MRP.

The term is included in following tables:

  • Links work operations-workload (Ao2WorkloadU)
  • Requisition (bia)
  • (NetReqPegging)


MRP Pos (AoPosNE)

Row number for items in a manufacturing order proposal in the MRP. Several items (stored on different row numbers) can be manufactured from the same manufacturing order.

The term is included in following tables:

  • Links work operations-workload (Ao2WorkloadU)
  • Requisition (bia)
  • (NetReqPegging)


MRP run (UF_Proj_NetDemand)

Function/button to perform a material requirements planning batch for the current project.
This batch only processes the constituent items of the item given on the project.
The batch only processes purchase orders, manufacturing orders, etc. that belong to the project.
All purchases and manufacturing are then done to meet the project.


MRP template description (NE_Fi_Beskr)

Brief description of template for MRP.

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


MRP template ID (NE_Fi_Id)

Unique identity of the template for MRP.

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)
  • MRP - batches (nefr)


Mtrl Booked Qty (MtrlBookedQty)

The term is included in following tables:

  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Mtrl cost-% (UF_Get_MtrlMoKostProc)


Mtrl due date (MrResDat)

Date for material requirement.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Mtrl issue when 0 scrap (SFRVShowMtrlIssue)

Show material issue program if reporting scrap is 0.

N = No Y = Yes show program even if scrap qty is 0.

The term is included in following tables:

  • Validation rules (SFR_rules)


Mtrl OH rec delivery (RecvMtrlOverheadCost)

Material overhead from received delivery.

The term is included in following tables:

  • Inventory transaction history (lth)


Mtrl overhead % (MtrlMoKostProc)

Material overhead cost in per cent. Percentage rate for calculation of direct material overheads for purchased items per product account or class.

The term is included in following tables:

  • Items (ar)
  • Item calc cost-% per Inventory loc (arcc)
  • Item product accounts (arpk)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Product classes (xp)


Mtrl overhead total (TotMtrlMoKost)

Total material overhead costs for the item (material overhead costs for the current item and the sum of material overhead costs for items lower down in the materials bill).

There are two principles for retrieving a markup:
Priority 1: Based on markup from an alternate supplier (normally via a specific cost markup template (ArtKalkPalKod))
Priority 2: Based on the field "Indir mtrl cost %" (MtrlMoKostProc) on the item, product class and/or product account.

This means, if you choose alternative 1 above, any values that are specified according to alternative 2 are ignored.

In addition, the costs described below are calculated into the total material overhead cost regardless of the alternative selected:
- Setup price, gross, in currency (Vb_InPris_Stall) from alternate supplier
- Delivery cost %(Hemtkostnproc) from item, supplier, alternate supplier and/or product class
- Freight charge %(FraktKostnProc) from item, supplier and/or alternate supplier

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Mtrl rep manually (SFRRmruReporting)

If you would be able to report material manually when you are reporting an operation in Shopfloor.
There is an other Term (SFRRmruScrapReporting) for reporting mateiral scrap. This can be done individually from materialreporting.

N = Not possible to report. You must done material issue automatically or somewhere else in flow.

Y = Allowed to report material manually.
If you have marked operation for automatically material issue then only material NOT marked for automatically reporting is possible to report. If you have marked operation för manually handling of material then all material is shown.

The term is included in following tables:

  • Validation rules (SFR_rules)


Mtrl rep only current op (SFRRmruOnlyCurrent)

When reporting material manually. If report material connected to operations before actual operation.

0 = Only report material connected to actual operation 1 = Report material even connected to operation before actual operation.

The term is included in following tables:

  • Validation rules (SFR_rules)


Mtrl value order row (OrpsKalkVarde)

Function for calculating and showing an order row's calculated value.


Mtrl/op created on (TiNedbrutenDatum)

Date and time when material and labour were broken down for a manufacturing order.

The term is included in following tables:

  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Mtrl/op start ord date (UF_Th_Mr_ResDat_1a)

Function for moving/re-planning manufacturing orders.
The function can also be used to re-plan underlying manufacturing orders if the date on the main order has been changed.
The function requests a start date and due date.
As a default the start date in the manufacturing order header is taken. From this and the lead time of the manufacturing order a due date is calculated.

If a flag is set on the manufacturing order that all suborders shall start on this same date and that this date shall be used for all material reservations, the program requests a new start date and moves all suborders and material reservations to that date. In this way, all material required for all suborders to a manufacturing order will be reserved for the start of the manufacturing order.

NB: The order is not re-planned by merely changing the start and due dates. This is not done until this function has been run.


Multi items in bin (MultiItemsOnBin)

A cross (or Y) indicates that several items are permitted on the bin.

If the box is not checked and you have received an item to the bin, an error message displays if you attempt to receive another item to the bin.

The term is included in following tables:

  • Bin locations, item (arsh)


Multiple flow groups (MarkIfMultiFlowGroups)

Flag if several flow groups are permitted for corresponding suborders within a manufacturing order header or for operations within a manufacturing order.

The term is included in following tables:

  • System file, own co. (sy1)
  • Manufacturing order header (th)
  • Mfg suborder (ti)


Multiple hits (ManyHits)

If checked (or Y) this signals to the XML generator that more than one record can be returned with this query.

The term is included in following tables:

  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Multiply quantity (AltEnhetMultKod)

If checked (or Y) the conversion factor will be multiplied with the given quantity in the alternative unit to calculate the corresponding quantity in the stock unit.

If unchecked (or N) it will be used to divide the quantity.

The term is included in following tables:

  • Units per item (WMS_V_ItemUOM)
  • Unit codes (WMS_V_UOM)
  • Units per item (WMS_V2_ItemUOM)
  • Unit codes (WMS_V2_UOM)
  • Unit codes (WMS_V3_UOM)
  • Alternative units (xae)


Multiply quantity (TillValArtAntalMultKod)

A cross (or Y) means that the specified quantity of the optional item will be multiplied by the order row quantity for the item to which the optional item belongs.

The term is included in following tables:

  • Optional items (artv)
  • Price list details, discount handling (PrlArtv)


Municipality (kommun)

Alphanumerical code for the municipality (or equivalent) in accordance with individual requirements for grouping/searching out companies in the company table.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Invoice row detail (ft)
  • Forecast object (PrgObjekt)
  • Company (view 1) (vfr1)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • Municipalities (xn4)


Municipality (kommunbeskr)

Name of the municipality (or equivalent) in accordance with individual requirements for grouping/searching out companies in the company table.

The term is included in following tables:

  • Municipalities (xn4)


Municipality (KommunNamn)

Name of the municipality where the company is situated.

The term is included in following tables:

  • System file, own co. (sy1)


Name (JvsSiteMenuName)

Name of the menu. This field contains a unique ID that refers to the language table (JvsSiteLang) where the actual text is stored, thus making it possible to manage language for the menu.

The term is included in following tables:

  • Menus (JvsSiteMenu)


Name (JvsSitePropertyKey)

The name that you enter for a search condition or a program connection.

The term is included in following tables:

  • Multiple settings (JvsSiteNodeWinMultiProperty)


Name (JvsSiteTabDescription)

The name of the tab. As of Net Kernel v2.1 this field contains a unique ID that refers to the language table (JvsSiteLang) where the actual text is stored, thus making it possible to manage language for the tab.

The term is included in following tables:

  • Tabs (JvsSiteWinTabs)


Name (Name)

Designation application.

The term is included in following tables:

  • Saved search filters (cnd)
  • Macro (mcr)
  • User defined program links (pgc)
  • Report templates (rtpl)
  • Report templates (vRtpl)


Name (msdb_Name)

Name for relevant job in the MSDB database.

The term is included in following tables:

  • Time-controlled jobs (scheduled) (view) (msjb)


Name (RespNamn)

Name of the employee.

The term is included in following tables:

  • Document (pdm)
  • Accounting users (pr)
  • Shop personnel (prv)
  • User file (sy2)
  • User file per company (sy2m)
  • Summary of salary types (UAttr_Sal)
  • Users (incl All users group) (UsrAndGlobalView)
  • View, users (vpr)
  • Contacts (view) (vpr1)
  • View EDM user (vpredm)
  • Service managers (view) (vstk)
  • Service techs/view (vstt)
  • User file, approval sign (view) (vwsy2)


Name (SecName)

Name in table sec_tree in security management module.

The term is included in following tables:

  • Security manager, tree (sec_tree)


Name (UF_Sy2M_RespNamn)

Name of a user, employee, contact, etc. at your own company.


Name (YndName)

Name.


Name customer payer (UF_GetPayerNameAR)


Name of attribute in XML doc (XmlAttributeName)

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)


Name of column (JvsColumnName)

Name (internal data name) of a column in a database table that can be used by Jeeves.

The following standard records exist. Do not alter/delete:

Name of column (JvsColumnName) | Term name description (columnnamedescr)
artbeskr |
ArtNr | ArtBeskr
artnr |
AutoRegel | AutoregBeskr
AutoRegel | AutoregBeskr
bestantextqty |
bestberlevdat |
bestlevantextqty |
beststatbeskr |
DebBel |
DebBel |
enhetskod |
K4 | K4Beskr
k4 |
K5 | K5Beskr
K5 | K5Beskr
K6 | K6Beskr
K6 | K6Beskr
K7 | K7Beskr
K7 | K7Beskr
KortKodVerRad |
KortKodVerRad |
KostBar | KostBarBeskr
kostbar |
KoststalleKod | KstBeskr
koststallekod |
KreBel |
KreBel |
KtoNr | KtoBeskr
KtoNr | KtoBeskr
Kvantitet |
Kvantitet |
lagplatsnamn |
lagsaldo |
ProjCode | ProjDescr
ProjCode | ProjDescr
vb_inpris |
VbBelopp |
VbBelopp |
VrVerText |

The term is included in following tables:

  • Package solution table columns (JvsPackageColumns)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Fields in own windows (UsrDefWindowFields)
  • Designations, posting (wfbf)
  • Language columns (wfbl)
  • Columns, e-Applications (wfbt)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Name of configurator table (TactonTableName)

The name of the configurator table in Tacton studio, used when mapping Tacton tables with tables in the Jeeves database:

TactonPart
TactonAttribute
TactonAux
TactonRealized
TactonPartStruct

The drop-down list shows the tables found in the XML file.

- The first row should contain the definition of how the mother item is separated. In this field you enter the model table name where the mother field is located, for example TactonPartStruct.

- For the other fields you need to link the Jeeves table to the model table, for example link the child item number table and field in Jeeves (orps) and Tacton (TactonPartStruct).

The term is included in following tables:

  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Name of counter (JvsCntName)

Name of counter for sequence numbers in Jeeves.

The term is included in following tables:

  • Counters In JEEVES (JvsCntTable)


Name of EDI file (EdiFileName)

Name of EDI file without path. If no file name has been specified in the partner profile for outgoing EDI messages, a file name is generated in accordance with the following template. ID number on the partner profile oxh, an 'x' and a sequence number increased by 1 for each EDI file sent to the partner profile in question. File extension set to .edi if nothing is specified in the field 'EdiFileExt'. Example of file name: 28x56.edi. With regard to incoming EDI traffic, you can use this field to identify incoming flat files. Wildcards are also permitted then. E.g. "KF*.txt".

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)


Name of input/output data file (InputFileName)

Name of input/output data file which is automatically created by Jeeves general import/export function, including complete path.

Information for system manager:

- If Rich client is used, the client computer must have rights to the relevant directories.

- If Net client is used, this depends on how the Jeeves server is set up. If the Jeeves server is run as an application (.exe), the NT user who is logged in on the server computer must have rights to the file directories. If the Jeeves server is run as a service controlled by Jeeves Control Server, the NT user who is linked to the control service must have rights to the file directories.

It is recommended that file names are given a UNC path.

The term is included in following tables:

  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)


Name of part (ChildPartName)

Name of childpart

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • BOMs from configurator XML (TactonPartStruct)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Name of part (PartName)

Name of part

The term is included in following tables:

  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)


Name of Sub Tag (DB_Sub_TagName)

Name of a sub tag used in one or several triggers or procedures.

The term is included in following tables:

  • Sub tags in package solution (JvsPackageSubTags)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)


Name on button (JvsSiteUserButtonName_Lang)

Name on user defined button.

The term is included in following tables:

  • User-defined buttons (JvsSiteUserButtons)


Name supplier payer (UF_GetPayerName)


Negation (WhereNot)

A cross (or Y) when defining a condition gives the same function as 'is different from'. This means e.g. that you can select all accounts where the balance is NOT zero. (This results in NOT being entered in the WHERE clause.)

You can use this function to exclude records in a previously specified interval. First enter a restriction row with the desired interval. Then enter a new restriction row on which you select 'And' in the 'And/Or' field, check in the 'Negation' box and specify which record(s) will be excluded in the usual way.

The term is included in following tables:

  • Conversion restrictions (rekv)
  • Restrictions (rest)


Nest Level (ZNestLevel)

Specifies call depth (NestLevel) for the current extraction.

For replication the field is used to specify how many levels the call depth will increase to circumvent the problem of controls in certain triggers.

The term is included in following tables:

  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Replication job (RepJ)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)


Net (tktcDiff)

Debit/credit difference.


Net (DebCreSumAmt)

Total debit - credit

The term is included in following tables:

  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing order->general ledger details (wtha)


Net (MvrDiffDebKre)

Function for calculating and showing differences debit/credit.


Net (NettoDebKre)

Function that calculates net value for an account, period etc.
sum(vr. debit amt.)-sum(vr. credit amt.)


Net (Pjvr_NettoDebKre)

Function for calculating net Debit/Credit.


Net aft early stlmt discnt (AmountMinusCashDiscFCU)

Amount to pay on invoice minus early settlement discount.

The term is included in following tables:

  • Early settlement discount on invoice (fhcd)
  • Early settlement discount on invoice (lrcd)


Net amount (Belopp)

Nett amount on voucher row. If the nett amount is positive then the amount is entered in the debit If the nett amount is negative then the amount is entered in the credit If the code debkre is set to K or -…

The term is included in following tables:

  • Charge basis, rows (DebR)
  • Journal rows (fvr)
  • Interim voucher rows (hmvr)
  • Interim voucher rows (mvr)
  • Tax statement - history (taxh)
  • Financials snapshot BI (view) (vJBI_snapshot)


Net amount (TktNetto)

Net amount.


Net amount acct, curr (GlobKtoNrNetto_Vb)

Net amount on account in currency, row for row, on the General Ledger or the like.


Net amount for period (TktNettoDebKre)

Net amount for period.


Net amount for period (TkoNettoDebKre)

Net amount for period.


Net amount, acct (GlobKtoNrNetto)

Net amount on account, row for row, on the General Ledger or the like.


Net curr (UF_Tot_DebKre)

Net in foreign currency.


Net D/C (DebKreNetto)


Net invc amount BCU (UF_LrNetBelBas)


Net invoice amt (UF_LrFaktNetto)


Net Order row amt, curr (VbOrdRadSumNetto)

Order row amount in currency based on Net price.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Net Orig row amt pkg, curr (PktVbOrdRadSumNettoUrspr)

Origin order row amount in currency based on Net price.
Used internally in JEEVES Invoicing routine, for handling of differencies when invoicing of Package items with Price calculation method Package item -> details (0-3) and Dispatch type, package = Part delivery, pick details (3).

The term is included in following tables:

  • Order rows, items (orp)


Net price curr (PrlNettoPris)

Function for calculating and showing net price in foreign currency, i.e. gross price in foreign currency minus any discount, per item in price list details.


Net price in BCU (PrlNettoPrisBas)

Function for calculating and showing net price in base currency, i.e. gross price in base currency minus any discount, per item in price list details.


Net price in BCU (NettoPris)

Net price in base currency (own currency), i.e. gross price reduced by any discounts.

The term is included in following tables:

  • View, item -> price-/invntry information (bars)
  • Invoice row detail (ft)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)


Net price, curr (vb_NettoPris)

Net price in currency, i.e. gross price reduced by any discounts. This can be converted to the base currency using the entered exchange rate.

The term is included in following tables:

  • Invoice row detail (ft)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)


Net purch price curr/pc (UF_Al_InPrisNetto)


Net purch price curr/pc (UF_Al_InPrisNetto_IM)


Net purch price curr/pc (UF_bp_InPrisNetto)

Function for calculating net purchase prices in currency per unit, for printing on purchase order documents.


Net purch price curr/pc (UF_bp_InPrisNetto_IM)

Purchase price inclusive of tax per unit on the purchase order row.


Net purchase price (UF_InPrisNettoBas)


Net purchase price (alInPrisNetto)

Calculated purchase price, net, for calculating cost price.
See "Topics" for further information.


Net purchase price (Alkp_AlInPrisNetto)

The supplier's purchase price of an item, net (excluding discounts), in base currency

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Net purchase price (ArtInPris)

Purchase price, net (excluding discounts), converted to the base currency of your inventory unit.

The term is included in following tables:

  • Alternative suppliers (al)
  • Price changes, alt supplier (alhi)
  • Costing, item (ark)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Purchased items (biar)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • BOM level analysis (vsr2)


Net purchase price curr (Alkp_AlInPrisNettoVal)

The supplier's purchase price of an item, net (excluding discounts) in foreign currency.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Net purchase price curr (al_Vb_Inpris_Netto)

Function for calculating net purchase price in base currency . This is used when calculating cost prices of items.


Net purchase price, curr (vb_inpris_Netto)

Net purchase price (excluding discounts) in currency converted to your inventory unit.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)


Net requirement level (NettoNiva)

A cross (or Y) means that the forecast level in question will be used for MRP. You can only flag one of the forecast levels.

The term is included in following tables:

  • Forecast levels (Prni)
  • Forecast item structure (Srpr)
  • View, forecast levels (vprn)


Net sales price (FPrisNetto)

Sales price including discounts.

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Net weight (OrdSumVikt_PktDet)

Net weight of the package details of an order.


Net weight , deliv (LevArtVikt)

Data on purchase order value of net weight in kg.

The term is included in following tables:

  • Delivery note header (ffh)
  • Cust order picking list journal (jkpl)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Net weight in kg (IntStatNettoVikt)

Net weight in kg regarding an item record for reporting on the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)


Net weight in kg, purchasing (IntStatInkNtoVikt)

The term is included in following tables:

  • Intrastat, definition of report period (istper)


Net weight in kg, sales (IntStatFsgNtoVikt)

The term is included in following tables:

  • Intrastat, definition of report period (istper)


Net weight kg (ArtVikt)

Net weight in kg for the current record (item, order, order row or the like).

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • Item/packaging type (arem)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Intrastat, log detail records (istdet)
  • Cust order picking list journal (jkpl)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Order header (oh)
  • Order packaging (ohp)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order packing, records (orpp)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Invoice rows summary printout (vft)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Net weight kg (Orpp_ArtVikt)


Net weight kg (Pktp_ArtVikt)


Net weight kg (UF_Tot_OrdSumVikt)

Function for displaying the net weight of an order or delivery note in kilograms for the total window of the order entry or dispatch planning program.


Net weight, kg , deliv (UF_Tot_LevOrdSumVikt)

Function for displaying net weight in kg, dispatched value to the total window in dispatch planning programs.


Net weight, kg, remain value (RestArtVikt)

The remaining net weight in kg.

The term is included in following tables:

  • Cust order picking list journal (jkpl)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Shipment plan, lines of detail (ShipmPlanR)


Net, curr (NettoDebKre_Vb)

Net amount in currency.


Net, currency (Vb_NetSum)


Net, no discount (NettoEjRabKod)

If checked (or Y) this means that no discount is given on the price specified in the list, i.e. the price is the customer's net price. The code can be set both in the price list header and on the individual included detail rows. This can be useful for campaign price lists, for example.

If you have checked the box in the price list header, this applies to all detail rows (items) in the current price list, irrespective of how the detail rows are flagged. If you have not checked the box in the price list header, the flag applies for each detail row.

The term is included in following tables:

  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Sales price list, item details EDI (eprl)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, items (orp)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Sales price list details, items (prl)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Purchase price list, header (view) (vbprh)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)


New agreement (UF_BerAvtNyaPriser)

Function to calculate new purchase prices and setup prices based on the relevant prices on the purchase agreement and a specified conversion percentage that is specified on the agreement header before calculation of new prices is requested. The start date from which the new prices will apply must also be specified.

Rounding of the price is done according to a definition in the program ‘Price rounding types’ (xxavp).

The result of the calculation is stored in separate fields for new prices in the purchase agreement rows.

There is also a function button for copying the value from the above storage fields to the fields for current purchase and setup prices on the agreement rows.


New base value markup % (GOPalaggsProcentNytt)

Future base value markup that is to apply from a specified date. The percentage rate to be used when calculating base value markup.

Base value markup is calculated using the item's cost price * the current percentage rate on the order picking transaction.

The result is then entered on the picking transaction and used when posting the transaction.

The term is included in following tables:

  • Item product accounts (arpk)


New base value markup 2 % (q_ALFA_GO2PalaggsProcentNytt)

Future base value markup that is to apply from a specified date. The percentage rate to be used when calculating base value markup.

Base value markup is calculated using the item's cost price * the current percentage rate on the order picking transaction.

The result is then entered on the picking transaction and used when posting the transaction.

The term is included in following tables:

  • Item product accounts (arpk)


New budg purch->Budg purch (PB_Next_BudgPOPrice_2_Act)

Function for copying new budgeted purchase prices to the field for current budgeted purchase price. This is done for all items in which the date field for price change is less than or equal to the date given by the user.

Note: In Jeeves standard, a budgeted purchase price can be used to calculate cost prices for purchased items where the product account is flagged for this.


New calculation rate (NewCalcRate)

New exchange rate used for calculation of cost- and listprices in program for Calculation of cost- and listprices (PriceCalcH).
This exchange rate is fetched from the table for Currencies, calculation rate (vakk).

The term is included in following tables:

  • Calculation of cost and list prices, rows (PriceCalcR)


New cost as of date (NewCostsFromDate)

Starting date of new costs/purchase prices. This functionality is available on manufacturing groups, flow groups, purchase agreements, items and product accounts.

This date is used to control which prices/costs are to be used for new price/cost calculations.

Example: On the manufacturing group, there are two fields for fixed costs (fixed costs and new fixed costs). At the start of cost calculation, you can enter a calculation version on which you can enter a date for the cost calculation. The date on the calculation version and the date on the manufacturing group (i.e. the term in question) then control which of the two fields for fixed costs is used. If the calculation version's date is greater than or equal to the manufacturing group's date, the new fixed costs field is used, otherwise the fixed costs field is used. This way, you can calculate item costs in advance for next year.

This processing applies to a number of cost fields. On the item, this field is used when costing purchased items if you flag the product account that budgeted purchase prices should be used instead of purchase agreements. On the product account this field is used for base value markups.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • Item cost calc versions (arkv)
  • Item product accounts (arpk)
  • Flow groups (flg)
  • Alternative suppliers, RFQ (pal)
  • Monetary factors (pf)
  • Manufacturing groups (pg)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Flow groups (view) (vflg)
  • Manufacturing groups (view) (vpg)


New cost as of date (SubctrctNewCostsFromDate)

The term is included in following tables:

  • Operations, item (op)


New cost price (ArtKalkBerNytt)

The new calculated cost price (not yet transferred to current calculated cost price) can be entered manually or calculated automatically via cost price calculation.

Transfer to valid cost price is done on a certain date (new calculated cost price start date). To transfer a price from new calculated cost price to the current cost price, use the Functions for all items program (sy1ar1) and the New cost prices button. You are asked for a date. The item's New cost prc as of must lie within that date if it is to be transferred.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item data/inventory location (ars)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Deliveries from MO (tii)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Inventory transaction history (VIEW) (vlth)
  • BOM level analysis (vsr2)


New cost price (begin date) (PB_Ars_NyttKalkPris)

Function via a button to automatically update current cost price for the active Item inventory record with a new calculated cost price, where the date for the new cost price is covered by a specified end date.
This function can only be activated, if functionality for cost price per Inventory location is active in the system, and current Inventory location is marked to have own cost price.


New cost price (mtrl) (ArtKalkBerNyttMtrl)

Material part of new calculated cost price. Note that cost price calculation divding refinement and material requires that you use the detailed cost calculation.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item data/inventory location (ars)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)


New cost price (refinement) (ArtKalkBerNyttForadling)

Refinement cost price in new calculated cost price. Note that the cost price estimate divided between refinement and materials requires you to use the details calculation.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item data/inventory location (ars)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Items/inventory VIEW (vars)


New cost price as of (Alkp_KalkPrisNyttDatum)

Starting date from which a new calculated cost price shall apply to an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


New cost price as of (GlobKalkPrisDatum)

The start date for updating new calculated cost price of an item. The default is today's date.


New cost price as of (GlobKalkPrisStrDat)

The start date for updating a new calculated cost price of an item. The default is today's date.


New cost price as of (GlobNewCalcPriceStrDat)

The start date for updating a new calculated cost price of an item. The default is today's date.


New cost price from date (ArtKalkBerNyttDatum)

Date from which the new calculated cost price shall apply.

A new cost price can thus be calculated before the actual date of change. The transfer is done using the date entered in the New calculated cost price field.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item data/inventory location (ars)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, header (PriceCalcH)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)


New cost prices (begin date) (PB_Xb_NyaKalkPriser)

Function via a button to automatically update current cost price on all Item inventory records for the active Item inventory record with a new calculated cost price, where the date for the new cost price is covered by a specified end date.
This function can only be activated, if functionality for cost price per Inventory location is active in the system, and current Inventory location is marked to have own cost price.


New cost prices (begin date) (Push_Button_NyaKalkPriser)

Function for updating new, calculated cost prices on items and purchase agreements. The update includes all types of items, i.e. "normal" items, package items and BOMs.

There are fields on items and purchase agreements for new cost prices that have been calculated and the date from which these should apply or be activated. The function only updates the items and purchase agreements where the date is earlier or equal to the date you enter when updating. Depending on the date for the new calculated cost price, the new calculated cost price is moved to the field for the current calculated cost price, after which the fields for the date and new calculated cost price are cleared.

Note that Jeeves always uses the current calculated cost price even if the new calculated cost price should apply according to the date. The date of the new calculated cost price is only used to prevent it being activated prematurely.


New discount 1 % (Rabatt1Nytt)

New purchase order or order row discount-1 in percent.

When the purchase discount is retrieved to a requisition and purchase orders, a check is done whether a requested delivery date or purchase order date is before the end date in the agreement. If this is the case, the purchase discount in question is retrieved. If any of the dates have been passed, a new/next purchase discount is retrieved.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculation of cost and list prices, rows (PriceCalcR)


New discount 2 % (Rabatt2Nytt)

New purchase order or order row discount-2 percent.

When the purchase discount is retrieved to a requisition and purchase orders, a check is done whether a requested delivery date or purchase order date is before the end date in the agreement. If this is the case, the purchase discount in question is retrieved. If any of the dates have been passed, a new/next purchase discount is retrieved.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculation of cost and list prices, rows (PriceCalcR)


New discount 3 % (Rabatt3Nytt)

New purchase order or order row discount-3 percent.

When the purchase discount is retrieved to a requisition and purchase orders, a check is done whether a requested delivery date or purchase order date is before the end date in the agreement. If this is the case, the purchase discount in question is retrieved. If any of the dates have been passed, a new/next purchase discount is retrieved.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculation of cost and list prices, rows (PriceCalcR)


New due date (NewLrFaktFFDat)

New due date for invoice payment service. If the early settlement discount date is fulfilled, this date must be set to the early settlement discount date on the journal record.

The date is then checked during invoice matching if the invoice is to be matched.

The term is included in following tables:

  • Supplier invoices (view) (vlr9)


New ext agreem no. (ExtInkAvt_nytt)

When calculating new prices on a purchase agreement, you can specify the number/designation here for the new agreement with the supplier. The number/designation is transferred to the field for current purchase agreement number and at the same time the new prices are transferred using the function button ‘Update with new prices’ (UF_BerAvtNya_2_Item).

The term is included in following tables:

  • Purchase agreement header (bha)


New extra overhead cost % (q_ALFA_EOPalaggsProcentNytt)

Extra overhead cost to apply in the future from a specified date.
Percentage rate to be used when calculating overhead cost.
Cost is calculated using the item's cost price * the current percentage rate on the order picking transactions.
The result is then entered on the picking transaction and the value is retrieved during posting of order picking.

The term is included in following tables:

  • Item product accounts (arpk)


New extra overhead cost 2% (q_ALFA_EO2PalaggsProcentNytt)

Extra overhead cost to apply in the future from a specified date.
Percentage rate to be used when calculating overhead cost.
Cost is calculated using the item's cost price * the current percentage rate on the order picking transactions.
The result is then entered on the picking transaction and the value is retrieved during posting of order picking.

The term is included in following tables:

  • Item product accounts (arpk)


New file for new edition (EndastNyFilVidNyUtg)

Indicates that new files will only be created when the edition is increased at check-in, otherwise replaced by the previous file.

Means that a query is received upon check in if the revision will be increased. If YES, a new file is created along with a new document record with a revision index increased one step. If NO, no new document record is created and the preceding file is overwritten. If the automatic version features are set for edition index (Jeevesparamnumeric = 1,11 or 12) with the control parameter EDMPDM003, the edition change occurs upon check in.

The term is included in following tables:

  • PDM document types (xpdm)


New file for new revision (EndastNyFilVidNyRev)

Indicates that new files will only be created when the revision is increased at check in, otherwise replaced by the previous file.

Means that a query is received upon check in if the edition will be increased. If YES, a new file is created along with a new document record with an edition index increased one step. If NO, no new document record is created and the preceding file is overwritten. If the automatic version features are set for revision index (Jeevesparamnumeric = 2.21 or 22) with the control parameter EDMPDM003, the revision change occurs upon check in.

The term is included in following tables:

  • PDM document types (xpdm)


New fiscal year (RedovisnArNew)

New fiscal year.

The term is included in following tables:

  • Create opening balances (wing)
  • New year (wxra)


New gross purch price, curr (Vb_InPrisNytt)

New purchase price (gross) in currency, i.e. before any discounts. This can have been calculated automatically based on a previous price on the purchase agreement or entered manually.

For cost calculation:
New purchase price refers to the price that will apply from the date specified in the field ‘New cost as of’ (NewCostsFromDate), i.e. the next period’s calculated cost/price.

For purchasing:
When the purchase price is retrieved to a requisition and purchase orders, a check is done whether a requested delivery date or purchase order date is before the end date in the agreement. If this is the case, the purchase price in question is retrieved. If any of the dates have been passed, a new/next purchase price is retrieved.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, rows (PriceCalcR)


New gross setup price, curr (Vb_InPris_Stall_Nytt)

New setup price for purchases. This can have been calculated automatically based on a previous price on the purchase agreement or entered manually.

A setup price is a fixed price that is always paid per purchase. This could be a setup cost for the supplier.

When the setup price is retrieved to a requisition and purchase orders, a check is done whether a requested delivery date or purchase order date is before the end dates in the agreement. If this is the case, the setup price in question is retrieved. If any of the dates have been passed, a new/next setup price is retrieved.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers, RFQ (pal)


New invtry value (NyttLagVarde)

New inventory values of cost price changes/inventory changes or the like.

The term is included in following tables:

  • Item cost change (arsk)


New item group (NewItemGrpCd)

New item group code for replacement of previous item group code.

The term is included in following tables:

  • Change log of item group for item (arvl)


New item number (NyttArtNr)

Used to see which item has replaced an old one and to move statistics and sales between an old and new item number.

The term is included in following tables:

  • Items (ar)
  • Log transfer item statistics (arls)


New list price (ArtListPrisNytt)

New list price (manually entered).

The new list price become effective upon order entry if the order date is the same or greater than the date that was specified in the New list price start date field.

To transfer a price from "New list price" to the current list price, use the program "Functions for all items" (sy1ar1) and the button "New list prices". You are asked for a date and the "New list price as of" for the item must lie within that date to be transferred.

The term is included in following tables:

  • Items (ar)
  • Calculation of cost and list prices, rows (PriceCalcR)


New list price as of (GlobNewListPriceStrDat)

The start date for updating a new calculated list price of an item. The default is today's date.


New list price from date (ArtListPrisNyttDatum)

Date from which the new list price will apply. A new list price can therefore be entered before the actual date of an actual change.

The new list price comes into effect upon order entry if the order sate is equal to or later than this date.

To transfer a price from "New list price" to the current list price, use the program "Functions for all items" (sy1ar1) and the button "New list prices". You are asked for a date and the "New list price as of" for the item must lie within that date to be transferred.

The term is included in following tables:

  • Items (ar)
  • Calculation of cost and list prices, header (PriceCalcH)


New list prices (begin date) (Push_Button_NyaListPriser)

This function button can be used to start updating list prices with new calculated cost prices for items.

On the item there is a field for a new calculated list price as well as a date from which this will apply.
The function only updates the items for which the date is earlier or equal to the date entered when starting the update.
When updating, the new calculated list price is changed to the current list price, after which the field for date a newly calculated list price is reset.


New MO on explosion (EgenThVidVidareNedbr)

Flag to indicate if the item/material reservation in question is to result in your own manufacturing order header during breakdown.
This also applies to material of a manufacturing order that is to be manufactured order-specific. If there are several material reservations within a manufacturing order that are to be manufactured order-specific, you can use this code to control whether or not the material reservations can be manufactured under a common manufacturing order header.

The following does not apply to this flag, but can be good to know.

There is also a control that can be used so that there is one manufacturing order for each flow group that is chiefly responsible for the material reservation.
This flag is set on manufacturing orders that are to be broken down.

The term is included in following tables:

  • Items (ar)
  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


New MO/flow grp on explosion (EgenThFlgVidVidareNedbr)

Flag to indicate if it is to be your own manufacturing order header per flow group when breaking down a manufacturing order.
This also applies to material of a manufacturing order that is to be manufactured order-specific. If there are several material reservations within a manufacturing order that are to be manufactured order-specific, you can use this code to control whether or not the material reservations can be manufactured under a common manufacturing order header per flow group.

There is also a control that can be used so that there is one manufacturing order per item being broken down.
This flag is set on the item (the material reservation), copied on the material reservation and can later be changed for individual orders.

The term is included in following tables:

  • System file, own co. (sy1)
  • Manufacturing order header (th)


New OA printed (MarkNyttBestOEUtskr)

Flag on an purchase order header that a NEW order acknowledgement is printed.
This flag must be reset for purchase orders before further changes can be made for an purchase order where a NEW purchase order acknowledgement was printed.

The term is included in following tables:

  • Purchase order header (bh)


New OA printed (MarkNyttOEUtskr)

Flag on an order header that a NEW order acknowledgement is printed.
This flag must be reset for orders before further changes can be made for an order where a NEW order acknowledgement was printed.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


New OE, reset (PB_Oh_ResetNyttOE)

Function button to reset orders that have been blocked in connection with printing a NEW order acknowledgement.

If the function for printing a NEW order acknowledgement is used (see dedicated chapter), the order in question is flagged with a block for printing. You must reset the block via the function to be able to make new changes and do further printing of a NEW order acknowledgement.

The work process is thus:
1) Rest the block using this button. The check box 'Print order acknowl' (UtskrDokLovSkaGoras) is not checked.
2) Make the desired changes, additions and cancelations. The check box 'Print order acknowl' (UtskrDokLovSkaGoras) is automatically checked.
3) Print NEW order acknowledgement.

There is an option for resetting all order which have this flag or only the order in question.


New OE, reset (PB_Bh_ResetNyttBestOE)

Function button to reset purchase orders that have been blocked in connection with printing a NEW purchase order acknowledgement.

If the function for printing a NEW purchase order acknowledgement is used (see dedicated chapter), the order in question is flagged with a block for printing. You must reset the block via the function to be able to make new changes and do further printing of a NEW purchase order acknowledgement.

The work process is thus:
1) Rest the block using this button. The check box 'Print purchase order acknowl' (UtskrBestDokLovSkaGoras) is not checked.
2) Make the desired changes, additions and cancelations. The check box 'Print purchase order acknowl' (UtskrBestDokLovSkaGoras) is automatically checked.
3) Print NEW purchase order acknowledgement.

There is an option for resetting all purchase order which have this flag or only the purchase order in question.


New overhead cost % (CMFPalaggsProcentNytt)

Overhead cost to apply in the future from a specified date.
Percentage rate to be used when calculating overhead cost.
Cost is calculated using the item's cost price * the current percentage rate on the order picking transactions.
The result is then entered on the picking transaction and the value is retrieved during posting of order picking.

The term is included in following tables:

  • Item product accounts (arpk)


New owner (FAssetOwnAftMov)

Numerical code for owner/user after change of owners for fixed assets.

The owners/users are retrieved from the Contacts program (kp). The ID of the internal company for contacts is defined in the System file, own co program (sy1), in the Own company no./ ID field (EgetFtgNr).

The term is included in following tables:

  • History, fixed assets transactions (intt)


New PO print date (UtskrBestDokUtskrDT)

Date and time of printing a new purchase order with ordered quantity, requested dispatch date and price, for example for
- external suppliers (purchase orders)
- manufacturing (order of manufacturing orders)
- inventory (restocking) The printout can be on paper, EDI or the like.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


New prel finish date (MONewPrelComplDt)

New preliminary finish date of the manufacturing order.
The field is set upon reorganization of a manufacturing and workload.
*** Under inquiry/construction ***

The term is included in following tables:

  • Mfg suborder (ti)


New prel finish date (LONewPrelComplDt)

New preliminary finish date of the work operation.
The field is set upon reorganization of a manufacturing and workload.

The term is included in following tables:

  • Labour operations (ao)


New prel start dat (LONewPrelStartDt)

New preliminary start date of the work operation.
The field is set upon reorganization of a manufacturing and workload.

The term is included in following tables:

  • Labour operations (ao)


New prel start dat (MONewPrelStartDt)

New preliminary start date of the manufacturing order.
The field is set upon reorganization of a manufacturing and workload.
*** Under inquiry/construction ***

The term is included in following tables:

  • Mfg suborder (ti)


New price data -> order row (PB_Update_Orp_ListPris)

Function to automatically update customer order rows with a new list price, when list price is changed on the item record.
All open order rows with order row status up to the specified parameter value for JEEVES-system parameter SALES128 and pricing method = According to list price, item (6), are automatically updated with new list price.


New price data -> PO row (PB_Update_Bp_InPris)

Function for automatically updating purchase order rows with new purchase price information, when a change has been made to purchase price/discounts in the record for alternative supplier (AL).
All open purchase order rows, with purchase order row status until specified parameter value for JEEVES System parameter PURCH035, Function for new purchase price information -> Purchase order rows, and Price management type = Automatic price and discount (0) or Discount manually (2) updates automatically with new purchase price information. NOTE
----------------------
By using the Jeeves-System parameter PURCH048, the function for new purchase price information -> Purchase order rows shall also include change to discounts, it is possible to select whether or not change of discounts to the record for alternative suppliers (AL) will impact the update of purchase order rows when Function for new purchase price information -> Purchase order rows (PURCH035) is active in the system.
If this function is active, discounts for purchase order rows with Price management type = Automatic price and discount (0) or Price manually (1) are also updated.


New price, curr (vb_PrisNytt)

New price on pricelist (manually entered).

The new list price comes into effect upon order entry if the order date is the same or later than the date that was specified in the New price in selection from date field.

To transfer the new price to the current price on the pricelist detail, you use the function button New prices (up to date) on the pricelist header.

The term is included in following tables:

  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • Sales price list, item details (view) (vprl)


New price, curr fr date (vb_PrisNyttDatum)

Date from which the new price will apply. A new price can thus be entered on a pricelist before the date of an actual change.

The new price comes into effect upon order entry if the order sate is equal to or later than this date.

To transfer the new price to the current price on the pricelist detail, you use the function button New prices (up to date) on the pricelist header.

The term is included in following tables:

  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • Sales price list, item details (view) (vprl)


New prices (upto date) (Push_Button_UpdNyaPriser)

This function button can be used to start updating prices with new price for the price list details in the price list.

There is a field for a new price as well as a date from which this price shall apply on the price list details. The function only updates the price list details for which the date is earlier than- or equal to the date you specify when you start the update.

The update transfers the new calculated price to the current price, after which the field for the date and new calculated price are cleared.


New purch prc, excl alloy (Vb_InPrisBasNytt)

New purchase price (gross) in currency, before alloy surcharge.

After any markup of alloy surcharges, the purchase price (gross) in currency is obtained.

The term is included in following tables:

  • Alternative suppliers (al)


New purch price->agreement (PB_Next_InPrice_2_Act)

Function for copying new purchase prices to the field for current purchase price. This is done for all purchase agreements/price lists in which the date field for price change is less than or equal to the date given by the user.


New rate from date (NyMomsFromDatum)

Start date from which the new tax is to be used. The field facilitates processing in the event of a change of current tax level from a certain date, in which case the new tax rate is specified in the field 'New tax' (nymomssats). See also Jeeves parameter SALES055.

The term is included in following tables:

  • Tax rates (View) (vxm0)
  • Tax rates (View) (vxm1)
  • Tax rates (View) (vxm2)
  • Tax rates (View) (vxm3)
  • Tax rates (View) (vxm4)
  • VAT/tax rates (X1)


New supplier (UF_byte_av_LevNr)

Function for changing the supplier on an existing supplier invoice.


New surch, alloying (%) (LegeringsTillaggProcNytt)

A surcharge as a percentage of the base price. This cost is used for purchasing to apply from a certain date. A surcharge can occur when purchasing plate material as an addition to the base price.

Note! Purchase price lists based on the purchase quantity do not have any support for surcharges.

The term is included in following tables:

  • Surcharge, alloying (allt)


New surcharge from date (NewAlloySurFromDate)

Starting date of new surcharge.
This date is used to control which surcharges are to be used for new price/cost calculations and purchases.
There are two fields for costs (costs and new costs) in the surcharge. At the start of cost calculation, you can enter a calculation version on which you can enter a date for the cost calculation. The date on the calculation version and the date on the surcharge (i.e. the term in question) then control which of the two fields for costs is used. If the calculation version's date is greater than or equal to the surcharge's date, the field "new costs" is used, otherwise the field "costs" is used. This way, you can calculate item costs in advance for next year.
This handling also applies to a percentage markup of the base price.

The term is included in following tables:

  • Surcharge, alloying (allt)


New surcharge, alloying (LegeringsTillaggKostNytt)

New alloy surcharge in currency per item's inventory unit (which in this case is normally kg). This is used to apply to purchases from a certain date. A surcharge can occur when purchasing metals as an addition to the base price.

This surcharge is calculated as a Surcharge (kg) * item net weight.

NOTE! Purchase price lists based on the purchase quantity do not have any support for surcharges.

The term is included in following tables:

  • Surcharge, alloying (allt)


New tax (lrvrrev_MomsBelopp)

Button to change the tax amount of a supplier invoice that was already posted. The voucher source is reversed and changes can be made to the new voucher that is created.


New tax area rate 1 (NewTaxAreaRate1)

The term is included in following tables:

  • Tax Area Level 1 (TaxAreaLevel1)


New tax area rate 2 (NewTaxAreaRate2)

The term is included in following tables:

  • Tax Area Level 2 (TaxAreaLevel2)


New tax area rate 3 (NewTaxAreaRate3)

The term is included in following tables:

  • Tax Area Level 3 (TaxAreaLevel3)


New tax area rate 4 (NewTaxAreaRate4)

The term is included in following tables:

  • Tax Area Level 4 (TaxAreaLevel4)


New tax area rate 5 (NewTaxAreaRate5)

The term is included in following tables:

  • Tax Area Level 5 (TaxAreaLevel5)


New tax deprn (InsknyH)

New tax depreciation according to the principle rule.

Can be manually adjusted per tax depreciation type in the underlying node. The new tax depreciation amount may not exceed max allowed depreciation amount or be below total recorded depreciation amount year to date. This amount will be posted per tax depreciation type.
If the amount is set to zero (0), the new tax depreciation amount is recalculated.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


New tax deprn (InsknyK)

New tax depreciation according to the supplementary rule.

Can be manually adjusted per tax depreciation type in the underlying node. The new tax depreciation amount may not exceed max allowed depreciation amount or be below total recorded depreciation amount year to date. This amount will be posted per tax depreciation type.
If the amount is set to zero (0), the new tax depreciation amount is recalculated.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


New tax valid from date 1 (NewTaxFromDate1)

The term is included in following tables:

  • Tax Area Level 1 (TaxAreaLevel1)


New tax valid from date 2 (NewTaxFromDate2)

The term is included in following tables:

  • Tax Area Level 2 (TaxAreaLevel2)


New tax valid from date 3 (NewTaxFromDate3)

The term is included in following tables:

  • Tax Area Level 3 (TaxAreaLevel3)


New tax valid from date 4 (NewTaxFromDate4)

The term is included in following tables:

  • Tax Area Level 4 (TaxAreaLevel4)


New tax valid from date 5 (NewTaxFromDate5)

The term is included in following tables:

  • Tax Area Level 5 (TaxAreaLevel5)


New tax valid to date 1 (NewTaxToDate1)

The term is included in following tables:

  • Tax Area Level 1 (TaxAreaLevel1)


New tax valid to date 2 (NewTaxToDate2)

The term is included in following tables:

  • Tax Area Level 2 (TaxAreaLevel2)


New tax valid to date 3 (NewTaxToDate3)

The term is included in following tables:

  • Tax Area Level 3 (TaxAreaLevel3)


New tax valid to date 4 (NewTaxToDate4)

The term is included in following tables:

  • Tax Area Level 4 (TaxAreaLevel4)


New tax valid to date 5 (NewTaxToDate5)

The term is included in following tables:

  • Tax Area Level 5 (TaxAreaLevel5)


New to disp date (AvtTomLevDat_Nytt)

The end delivery date until which the next purchase agreement/agreement applies.

This date is transferred to the field ‘Agreement to disp date’ (inkavttomdat), i.e. to the relevant end dispatch date and at the same time the new prices are transferred using the function button ‘Update with new prices’ (UF_BerAvtNya_2_Item).

When the purchase price is retrieved to requisitions and purchase orders, a check is done whether the requested dispatch date is before the date in the field ‘Agreement to disp date’ (not the date in this field). If this is the case, the current purchase price is retrieved, otherwise the new/next purchase price is retrieved.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase agreement header (bha)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)


New to PO date (AvtTomBestDat_Nytt)

The end purchase order date (entry date for the purchase order) until which the next purchase agreement/price applies.

This date is transferred to the field ‘Agreement to PO date’ (inkavttomdatbesth), i.e. to the relevant start purchase order date and at the same time the new prices are transferred using the function button ‘Update with new prices’ (UF_BerAvtNya_2_Item).

When the purchase price is retrieved to requisitions and purchase orders, a check is done whether the purchase order date is before the date in the field ‘Agreement to PO date’ (not the date in this field). If this is the case, the current purchase price is retrieved, otherwise the new/next purchase price is retrieved.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase agreement header (bha)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)


New value (Lognewvalue)

Value in the log after the change.

The term is included in following tables:

  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Log of changes in the database according to log.def (sycg)


New VAT/tax rate (NyMomsSats)

VAT/tax rate to be applied from a certain date. The field makes it easier to handle changes in VAT/tax rates from a given date, in which case the start date is specified in the New tax from date field (nymomsfromdatum). See also Jeeves parameter SALES055.

The term is included in following tables:

  • Tax rates (View) (vxm0)
  • Tax rates (View) (vxm1)
  • Tax rates (View) (vxm2)
  • Tax rates (View) (vxm3)
  • Tax rates (View) (vxm4)
  • VAT/tax rates (X1)


New version (UF_pdmn_NewVer)

Function for creating a new version of the document record that displays in the screen. Any file link to the newly created record must then be entered using drag-and-drop. Automatic feature for a new version is defined with Jeeves control parameter EDMPDM003.


New year (PB_Create_Kal_Year)

Function for creating a calendar for the new year.

If you must create a completely new calendar, first create a new record and specify a calendar number and name, as well as a normal work time per day or if you must add a new year in a calendar, select the appropriate calendar. Then press this button.

You will see the calendar days in the underlying Calendar node.


Next (NumGenNext)

Specifies the next number in the series.

The term is included in following tables:

  • Number generator (WMS_NumGen)


Next (UF_WMS_MU_FetchPalletLine_Next)

Function button to go to the next available SKU to load it.


Next (UF_WMS_MU_PallPickLine_Next)

Function button to get the next available SKU to pick.


Next (UF_WMS_MU_FullPallPickLine_Next)

Function button to get the next available SKU to pick.


Next (UF_WMS_MU_ReplenPickLine_Next)

Function button to get the next available SKU to pick.


Next (UF_WMS_MU_UnLoadPalletLine_Next)

Function button to find the next available location at which to unload the SKU (not used when unloading TUs).

1) Press the Next button.
2) If the location is ok press the Unload button.


Next freight series no. (FraktNrSerieNext)

The next available number in the number series for the freight documents in question (freight bills/address labels).

The term is included in following tables:

  • Freight doc number series (fnrs)


Next level in apprl chain (NastaPosAttKedja)

Pointer to subsequent level in approval chain.

The term is included in following tables:

  • Approval chain roles (ATKR)


Next Mfg group descr (SFRNextProdgrBen)

The description of the manufacture group on the next operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Next Mfg qty/op (SFRNextAoRappAnt)

Number of produced items of the next operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Next mfgrp (SFRNextProdgr)

The manufacture group on the next operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Next operation (SFRNextOpBen)

Descirption of the next operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Next operation (NextOpNr)

Next operation in the operation chain.
NULL = operation in question is the last.

The term is included in following tables:

  • Labour operations (ao)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)


Next operation status (SFRNextOpStatus)

The status of the next operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Next operation status (SFRNextOpStatusBeskr)

Description of the status code on the next operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Next Rep date (SFRNextAoRappDat)

Latest reporting date of the next operation

The term is included in following tables:

  • Operation queue (UAoToDo)


Next scrapped qty (SFRNextAoRappKassAnt)

Number of scrapped on the next operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Next sequence no. (CompanyTypeNextNo)

Next available sequence number of the sequence number type.

The term is included in following tables:

  • Automatic sequence number series (view) (vxtf)
  • Automatic sequence number series (view 2) (vxtf1)
  • Automatic sequence number series (xtf)


Next voucher no. (Rxa6CalcVerNr)

Function for calculating the next available voucher number.


Next voucher no. (Rxa6pCalcVerNr)

Next voucher no.


NextResourceGrp (NastaResursGrp)

Used in Wf to link together a chain of users per resource group.

Example: Approval of invoice where departmental manager will also approve

The term is included in following tables:

  • People/resource type (pres)
  • Fictitious resource groups (XRGF)


No amount diff on Web (EjWebDiff)

A cross (or Y) means that posting difference on the web is not permitted.

The term is included in following tables:

  • Approval chain roles (atkr)


No Avail Check (Matrix) (PvmNoAvailCheck)

Parameter to control how the availability check works in product variant management when entering order rows in matrix.
If checked (true) there is no warning message or red color in matrix to indicate that the item is not available. If not checked (false) the available check is controlled by flag sy1.dispcheckatorder. Note that the red color in matrix only checks the current inventory balance.

The term is included in following tables:

  • Order types (x6)


No bill with invoice (BOE_NoPrint)

If GENLED012 is set to Y and this field is NOT checked the bill of exchange number will be saved on the invoice during invoicing. You use this setup on customers for which you intend to produce one bill of exchange per invoice.

If GENLED012 is set to Y and this field is checked the bill of exchange number will NOT be saved on the invoice during invoicing. You use this setup on customers for which you intend to collect invoices on an acceptance journal (program: remjournal). When you integrate the acceptance journal with the general ledger, the bill of exchange number is retrieved from a new number series and saved on the invoice.

The term is included in following tables:

  • Customers (kus)


No c/o address in del. address (CoAdrEjLevAdr)

Checkbox that can be used to control the handling of c/o address (FtgPostAdr1) in the company record when printing delivery address.

Normally, a c/o address that has been entered for a company is included when printing the delivery address.

If this field has been filled in, the c/o address entered for a company will NOT be included when printing delivery address, if separate delivery address or dispatch to the company's visiting address is specified for current company.

The term is included in following tables:

  • Companies (fr)
  • Company file log (frl)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)


No clocked time (AttrColNoTime)

A summary of the time that has not been included in time calculations due to incorrect time reports, schedules or rules.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


No customer disc (KundEjRabKod)

If checked (or Y) this means that customer discount is not given for the items or item groups concerned. This can be useful for campaign price lists, for example.

- If checked (or Y) in the price list header, this applies to all detail rows (items and item group) in the current price list, irrespective of whether there is a flag on the detail rows (items or item groups), i.e. the volume discounts are added together.
- If not checked (or N) in the price list header, the flag on each detail row applies.

The term is included in following tables:

  • Optional items (artv)
  • Help table, man. registration template (morp)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Sales price list details, item groups (prlv)
  • Bills of materials (sr)
  • Sales price list, item details (view) (vprl)
  • BOMs, VIEW (vsr)


No days to plan dispatch (AntDgrTillPlanLevDat)

Number of days left to planned delivery date.

The term is included in following tables:

  • Mfg suborder (ti)


No deliveries exists (NoDelivExists)

No deliveries existed when supplier invoice was match against purchase order.

The term is included in following tables:

  • Link PO-supplier invc (lrbh)


No disp. check statistics (BestEjMed)

Specifies whether the purchase order row will be included when calculating delivery assurance and for updating delivery receipt statistics to the supplier. 0=included,1=not included.

The term is included in following tables:

  • Purchase order rows (bp)


No file link (DokUtanFil)

A cross (or Y) indicates that the document record is NOT linked to a document (file).

The term is included in following tables:

  • Document (pdm)


No invoicing (KodEjFakturera)

Marking of order type to specify an order row will NOT be invoiced after release.
When this flag is set for the order type, the order status is automatically set -> Invoiced in connection with release of order for invoicing.
PLEASE NOTE that this function is not relevant in connection with order types for Transfer between inventory locations ...!!! To be able to utilize this function JEEVES system parameter SALES137, Function of order type for NON-invoiced order rows, must also be active in the system.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


No Joint sorting BG (SamSort_BG)

Flag to indicate that joint sorting of payments shall not occur when the bank file is sent to the bank.
If set (or null), there is no joint sorting.
If not set, there is joint sorting.

This flag currently applies only to SEB.

The term is included in following tables:

  • AP payment routes (x2uv)


No minimum qty check (NoMinQtyCheck)

A cross (or Y) indicates that NO check is to be done of minimum quantity when entering ordered quantity on a purchase order row.

By checking the box, you can keep the functionality for minimum quantity when automatically creating requisitions but you can then switch it off when entering purchase orders manually.

The term is included in following tables:

  • Alternative suppliers (al)


No of booked Disp orders (NoOfBookedDispOrders)

Number of booked Dispatch Orders connected to a Shipment Plan (ShipmPlanH).
Only for internal use in JEEVES.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


No of changes (ItemRevisionNumber)

No of changes for the current type.

The term is included in following tables:

  • (ItemRevisionOverview)


No of month (AntManad)

No of month between invoice periods in period allocate templates in assignment.
For example if invoicing every quater the no of month = 3.

Default value if no value is 1 month.

The term is included in following tables:

  • Allocation template, header (pfmh)


No of Recipients (cs_recievers)

The term is included in following tables:

  • Campaigns, header (kr)


No of rows (NoOfRepRows)

Used in the Rules for printout program (ffld) to choose logical page (layout) depending on the number of invoice rows when sending invoices with eBrev.

The term is included in following tables:

  • Rules for printout (ffld)


No of rows (NoOfRows)

No of rows.
Used in tables or views as a counter of how many rows exists in... something.

The term is included in following tables:

  • deleted/removed data after last import (deleted_JvsSite)
  • Site repository import, deleted rows (JvsSite_chk_import_deleted_rows)
  • Site repository import, inserted rows (JvsSite_chk_import_inserted_rows)


No of rows on next level (NoOfGroupsOnNextLevel)

*** internal use *** No of rows on next level

The term is included in following tables:

  • Groups (JvsSiteGroups)


No order row history (ShowOrderRadHistorik)

A cross (or Y) means that PROCESSED backorder rows will NOT display in the order row list when the user produces a customer order in the form. This means that only order rows for remaining shipments are included on the order.

The parameter can be set at different levels with order of priority as follows:
- Program 'System file order, purchase, inventory' (Sy1Lager)
- Program 'System file, own co.' (Sy)
- Program 'System data person, own company' (Xsy2)

The term is included in following tables:

  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)


No purchase agreement (MarkInkAvtSaknas)

Flag that a purchase agreement is missing (or invalid).
This flag can be used to see which rows of automatically generated purchase order rows (or material reservations) do not have applicable agreements.

The term is included in following tables:

  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


No rounding (EjPrisAvrunda)

A cross (or Y) means that price rounding will not be done for price calculation in a price list. If the box is not flagged, which is the default, rounding will be done according to the definition in the program 'Price rounding table' (Xxavp).

The term is included in following tables:

  • Purchase agreement header (bha)
  • Purchase price list, header (bprh)
  • Purchase request, header (pbha)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Purchase price list, header (view) (vbprh)


No row linking FFH (TA_Ffh_itemline)

Default off when most outgoing deliveries take place via olh and in these cases ffh used without order linking searching in oru,orp is then not done.

The term is included in following tables:

  • TA control parameters (TA_SysP)


No schedule limit (AttRNoSchedLimit)

If checked (or Y) the time type is calculated from the schedule limit + punching rule. This is used when different types of compensation (such as flexi time and overtime) are calculated.

If unchecked (or N) the time type is calculated to the schedule limit.

The term is included in following tables:

  • Time Types (AttR_tt)


No surcharges (AddArtEjAktiv)

Code for customer or supplier to specify that any surcharges (environmental, deposit, etc.) for an item that is purchased by the current customer/ordered from the supplier in question shall NOT be active.

The term is included in following tables:

  • Customers (kus)
  • Suppliers (le)


No truncate data (DBM_query_no_truncate)

Specifies whether to execute the query with the option that avoids truncation of large variable length data types (varchar(max), nvarchar(max), varbinary(max), xml, text, ntext, image, and user-defined data types). When set, query results do not include column headers. The query_no_truncate value is of type bit. When the value is 0 or not specified, columns in the query truncate to 256 characters. When the value is 1, columns in the query are not truncated. This parameter defaults to 0.

The term is included in following tables:

  • Mail profiles for dabasemail (SysMail_Profiles)


No. addressees/e-mail (AdressantAntal)

Indicates how many addressees will be included in each e-mail.

The term is included in following tables:

  • Campaigns, header (kr)


No. days, due (AntDgrForfallet)

Minimum limit in number of days for due invoices in respect of the customer/payer in question in the Accounts Receivable ledger. The information is used if the customer/payer is covered by a special function in Accounts Receivable for automatic credit checks against due invoices. All invoices for the customer/payer that have been due for more than a specific number of days will be included in this credit check.

In this function there is an automatic check of the sum of invoices overdue by more than this minimum limit in number of days, and if the sum exceeds a specified maximum limit in respect of the total due amount (specified in the field Max. amount due (MaxBelForfallet), a credit block/warning will be set automatically for the customer/payer in question.

The default value is retrieved from AR system data (Sy1Kr) when performing a credit check if nothing else is specified for the customer/payer.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • System file, own co. (sy1)
  • View customers, payer (vkus)


No. delayed (AntalSenTid)

Number of purchase order rows received late.

The term is included in following tables:

  • Supplier statistics/item (slea)


No. Err Rep E-mails (EdiAlertMailCount)

The quantity of e-mail sent because of the problems the EDI server encountered.

The term is included in following tables:

  • System settings for EDI server (edis)


No. not finished mtrl rows (MtrlAntRaderEjKlara)

Number of material reservations that are not reported (so the order can be closed).

The term is included in following tables:

  • Fast reporting of MOs (thq)


No. of bins <> 0 (NO_BinLocNZ)

Number of bins where the item in question has a balance (which is greater or less than 0).

The term is included in following tables:

  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)


No. of columns (PvmColumns)

Number of columns in product variant matrix on report.

Recommended no. of columns on portait orientation: 6
Recommended no. of columns on landscape orientation: 14

The term is included in following tables:

  • Matrix printout rules (PvmPrintoutRules)


No. of copies (ebKopia)

Number of copies of a printed eBrev page. 0-9 copies can be placed in an envelope together.

The term is included in following tables:

  • Logical page, eBrev (ebls)
  • Print record, eBrev (ebup)


No. of copies (InstanceCopyNo)

Specifies how many copies are created.

The term is included in following tables:

  • Workflow activity instance (wpia)


No. of days (Glob_dgr1)

Number of days from due date.
Negative number field means due within x days from due date.
Positive number field means due within x days from due date.


No. of days (Glob_dgr10)

Number of days from due date.
Negative number field means due within x days from due date.
Positive number field means due within x days from due date.


No. of days (Glob_dgr2)

Number of days from due date.
Negative number field means due within x days from due date.
Positive number field means due within x days from due date.


No. of days (Glob_dgr3)

Number of days from due date.
Negative number field means due within x days from due date.
Positive number field means due within x days from due date.


No. of days (Glob_dgr4)

Number of days from due date.
Negative number field means due within x days from due date.
Positive number field means due within x days from due date.


No. of days (Glob_dgr5)

Number of days from due date.
Negative number field means due within x days from due date.
Positive number field means due within x days from due date.


No. of days (Glob_dgr6)

Number of days from due date.
Negative number field means due within x days from due date.
Positive number field means due within x days from due date.


No. of days (Glob_dgr7)

Number of days from due date.
Negative number field means due within x days from due date.
Positive number field means due within x days from due date.


No. of days (Glob_dgr8)

Number of days from due date.
Negative number field means due within x days from due date.
Positive number field means due within x days from due date.


No. of days (Glob_dgr9)

Number of days from due date.
Negative number field means due within x days from due date.
Positive number field means due within x days from due date.


No. of days (LikvidPrognosDgr)

Number of days from the due date or specified cutoff date.

A negative quantity means that the amount is due within x days from the specified as of date and the due date.

A positive quantity means that the amount will be due within x days from the specified as of date and the due date.

The term is included in following tables:

  • Liquidity forecast, details (lipd)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)


No. of days disp -> invoice (AntDagLev2Fakt)

Number of days between dispatch and invoicing.

If the number of days between dispatch and invoicing is limited (in the parameter SALES115), the user can use this field to search for the orders that exceed the specified number of days and rectify them by going into these orders and changing the actual dispatch date and rerunning the collective invoicing, or directly rerunning the collective invoicing with an earlier invoicing date.

The term is included in following tables:

  • Log, invoicing of delivery note (ffhf)
  • Order, collective invoicing (ohsf)


No. of deprec periods (AvskrAntalPerioder)

Number of periods the depreciation is to be done.

The term is included in following tables:

  • Depreciation details, fixed assets (inad)


No. of EUR pallets (AntalEurPall)

Number of EUR pallets used for the delivery. The information forms the basis for automatic calculation of invoice costs such as handling charges and freight.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


No. of exemptions (AntalDispens)

Number of purchase order rows received with avail, i.e. we chose to approve the received delivery with minor faults and/or defects (flagged in the field ‘Avail’).

The term is included in following tables:

  • Supplier statistics/item (slea)


No. of incoming pmts (AntInb)

Total quantity of incoming payments made for selected customers.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)


No. of invoices (AgAntalFakturor)

Number of invoices in the direct debit journal.

The term is included in following tables:

  • Direct debit journal (jag)


No. of invoices (JfbsAntalFakturor)

Number of invoices of a journal for invoice payment service.

The term is included in following tables:

  • Payment service journal (jfbs)


No. of journals (AntBilag)

Number of journals in a bundle.

The term is included in following tables:

  • Journal header (fvt)


No. of labels (AntalEtikett)

Number of labels for printing from a service order.

The number entered in the field generates the corresponding number of labels when the Label/service report (rshetik) is run. The labels can be used to flag if the goods/service item arrives in several parts or is split during service work.

The labels contain information intended for printout in barcode format, but can be printed with normal characters.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)


No. of machines (AntMaskiner)

Number of machines in a manufacturing group.
Determines available capacity.

The term is included in following tables:

  • Flow groups (flg)
  • Manufacturing groups (pg)
  • Manufacturing groups (view) (vpg)
  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


No. of manual invtry trans (NO_MST)

Number of manual inventory transactions that exist for the item in question.

The term is included in following tables:

  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)


No. of minutes (AntalMinuter)

Number of minutes (when reporting or planning).

The term is included in following tables:

  • Shop time reports (prvt)


No. of MOs (NO_MO)

Number of manufacturing orders that exist for the item in question.

The term is included in following tables:

  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)


No. of open receiving rows (InlevAntRaderEjKlara)

Number of received deliveries that are not reported (so the order can be closed).

The term is included in following tables:

  • Fast reporting of MOs (thq)


No. of operations (AntOp)

Number of operations for an item.

The term is included in following tables:

  • Items (ar)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)


No. of other pallets (AntalOvrPall)

Number of other pallets used for the delivery. Other pallets, in this case, mean those that are not part of the EUR pallet system. The assignment forms the basis for automatic calculation of invoice costs such as handling charges and freight.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


No. of packages (AntalKolli)

Number of packages in the delivery. The information forms the basis for automatic calculation of invoice costs such as handling charges and freight.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


No. of pkgs (Olh_BpAntKolli)

Function used when printing freight documents to retrieve and print package quantity left-set in the place for this.


No. of pkgs (UF_Fh_Antal_Kolli)

The function is used when printing customer invoices to calculate the number of packages (packages + EUR pallets + Other pallets) for printing in the invoice footer.


No. of purch orders (AntBest)

Number of purchase order rows entered for the supplier/item.

The term is included in following tables:

  • Supplier statistics/item (slea)


No. of purchase orders (NO_PO)

Number of purchase orders that exist for the item in question.

The term is included in following tables:

  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)


No. of reminders (KravAnt)

Number of reminders that has been printed for the relevant invoice or which applies for the relevant record.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoices, payment reminders (fhk)
  • Demand letter texts (fhkt)
  • Customer invoice log (fhl)
  • Pmt reminder batch/cust (kfhk)
  • Customer invoice header VIEW (vfh)
  • Reminder charges (xkav)


No. of returns (AntalReturer)

Number of purchase order rows received with returns.

The term is included in following tables:

  • Supplier statistics/item (slea)


No. of rows (AntalRader)

The number of rows in relevant record(s) in the current table.

The term is included in following tables:

  • Item data/stock location, MRP (arns)
  • Manual inventory transactions, entry journal (ArsmH)
  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Purch requisition, header (biah)
  • Interim voucher header (hmvt)
  • Physical inventory history (invh)
  • PO/receiving journal header (jbpi)
  • (Jeeves_Log_MultiRow_Update_Table)
  • Invoicing journal (jf)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • MATRIX batch log (jvsl)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • Incoming payment file header (krkh)
  • Bank payment header (lrkh)
  • Log on item from MRP runs (MRPExecLogItem)
  • Interim voucher, header (mvt)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Check view (vchk)
  • System indexes (vsix)
  • Material reservations (sum and sort) (wmr)
  • Order row total picking list (wopl)
  • Labour operations (sum and sort) (wwao)


No. of rows (eb_antalrader)

Number of rows in current eBrev file.

The term is included in following tables:

  • Message, eBrev (ebml)


No. of rows (unproc.) (AntalRaderEjBeh)

Number of rows/records, for example number of unprocessed rows in a table or number of unprocessed rows for an order, etc.

The term is included in following tables:

  • Purch requisition, header (biah)


No. of sales orders (NO_SO)

Number of customer orders that exist for the item in question.

The term is included in following tables:

  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)


No. of times ordered (antalkop)

Shows the number of purchases a contact has made.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company contact (kp)


No. of times to Astro (TimesToAstro)

The number of times the row has been sent to Astro.

This is incremented for every partial delivery that is made. There is a button on purchase order rows for resending rows to Astro (uf_send_bp_to_astro).

The purchase order row in Jeeves remains open but the status of each partial delivery is set to Closed in Astro.

The term is included in following tables:

  • Purchase order rows (bp)


No. sent mail (MailSentNo)

The quantity of mail that has been sent per activity.

The term is included in following tables:

  • Workflow activity instance (wpia)


No. starts (StartedNo)

Number of times an activity is started

The term is included in following tables:

  • Workflow activity instance (wpia)


No. unprocessed purch (AntMtrlKopEjBeh)

Number of material reservations that are to be purchased, manufactured or entered on the requisition where this has not already been.

The term is included in following tables:

  • Manufacturing order header (th)
  • Mfg suborder (ti)


No.IncMail (EdiNotifyMailCount)

Quantity of e-mail sent because of the incoming messages in the inbox for EDI messages.

The term is included in following tables:

  • System settings for EDI server (edis)


No_Replicate_Exec (No_Replicate_Exec)

No replication.

The term is included in following tables:

  • Customized window settings (yct)


No_Trigger_Exec (No_Trigger_Exec)

Internal field in Jeeves that controls whether or not a trigger is executed.
This can be used to avoid recurrence when updating "automatically" in an update trigger.
It can also be the case that an insert trigger "adjusts" data that has been created and you do not wish to perform the update logic.
NOTE: The trigger is started by the SQL server, but initiation is done directly from the trigger.
NOTE: Most often does NOT work when changing directly from ISQL.
*** Under construction ***

The term is included in following tables:

  • (__DBF)
  • On account, assignment (ac)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)
  • Address label number series (adlt)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Approval control groups/CC (agk2)
  • Task supervisor (agre)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Auto posting/allocation constants (akk)
  • Approval ctrl groups, CC (akk2)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Automatic posting trace (akvt)
  • Alternative suppliers (al)
  • Work group (alag)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Surcharge, alloying (allt)
  • Fixed asset groups (anlg)
  • Labour operations (ao)
  • Reconciliation/link orp<->bp (ao2p)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Interrupt code indicating reason (aoak)
  • Operation -> bin (aoh)
  • Scrap reasons (aok)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Item forecast/sales, forecast parameters (apfp)
  • MPC product accounts (apk)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Markup templates (arkp)
  • Item cost calc versions (arkv)
  • Log transfer item statistics (arls)
  • Item data/stock location, MRP (arns)
  • Item product accounts (arpk)
  • Item qualification codes (arpkw)
  • List price change log (arpl)
  • Item->MRP (planner) (arpn)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Safety stock types (arps)
  • Quality parameters on item (arqp)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Manual inventory transactions, entry journal (ArsmH)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Auto item surcharge (arta)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)
  • Calc transactions->GL (arvt)
  • Astro installation (AstroInstallation)
  • Setting (AstroName)
  • Setting name (AstroSettingName)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • System type (AstroSystemType)
  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Approval chain type (atkt)
  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)
  • Supplier invoice approval (Att)
  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • Authorization group (AttR_auth)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Departments (Attr_Dep)
  • Compensation day schedule (Attr_dsds)
  • Day schedule row types (AttR_dsrowtp)
  • Day schedule row origins (Attr_dsrowxx)
  • Dayscheduletype (Attr_dstp)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Reason (AttR_reason)
  • Attendance reports (AttR_rep)
  • Reporting Types attendance (AttR_reptp)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Work Schedule Group (AttR_schgrp)
  • Work Schedule (AttR_schtempl)
  • Work Schedule Rows (AttR_schtemplrow)
  • Sort order for maintance attendance (AttR_SortOrder)
  • Time columns (AttR_tc)
  • Time Types (AttR_tt)
  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Work Schedules (AttR_ws)
  • Bank file (bank)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Segment 4, PO (bek4)
  • Segment 3 on purchase order (bekb)
  • GL accounts, PO (beko)
  • Segment 2, PO (bekt)
  • Budget allocation rates, header (bf)
  • Allocation batches, prel budget (bfar)
  • Budget allocation details (bfd)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Return/scrap reasons (bpik)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Budget revision log (brrl)
  • Scheduler job states (bsched_job_state)
  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)
  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler properties (bsched_jvs_properties)
  • Scheduler triggers (bsched_jvs_triggers)
  • Scheduler misfire instructions (bsched_misfire)
  • Scheduler states (bsched_sched_state)
  • Scheduler trigger types (bsched_trigger_type)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)
  • Bundle information (bunt)
  • Internal business units ICT (BusinessUnit)
  • Calendar, capacity by manufactoring group (calc)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Activity status for claim flow (ClaimActivityStatus)
  • Planned activities for claim (ClaimPlannedActivities)
  • Claim manager (ClaimResp)
  • Original codes for claim (ClaimSrcCd)
  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Colors (colr)
  • User acess to companies (CompanyAccess)
  • Configuration, attribute (ConfAttr)
  • Configuration, class (ConfClass)
  • Configuration, class model (ConfClassMod)
  • Configuration, domain (ConfDom)
  • Configuration, model (ConfModel)
  • Configuration, model version (ConfModelVer)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Contact details (cr)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Document number series (docnum)
  • document type (doctype)
  • Dynamic reports, templates (dynrep)
  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)
  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Message, eBrev (ebml)
  • Report, eBrev (ebRp)
  • Row control code, eBrev (ebrs)
  • Linked table, report row (ebrt)
  • Start record, eBrev (ebsp)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ECOAPPTYPE)
  • Change order changes type (ECOCHTYPE)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Change order status (ecostat)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • Command rows for EDI messages. (edie)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Tolerance lev. for order ackowledgement (edif)
  • EDI command header (edig)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Schedules for EDI traffic (edik)
  • EDI message log (edil)
  • Message types (edim)
  • System settings for EDI server (edis)
  • Temporary table for EDI-mail (edit)
  • Communication method for EDI traffic (edix)
  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Own class of accounts 2 (eko2)
  • Own class of accounts (ekok)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Journal types/authorized personnel (fbau)
  • Translationtable for forecast (fctrans)
  • Auto allocation rules (fd)
  • Allocation target (fdt)
  • Allocation source (fdv)
  • File exporting (fexp)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoices with payment injunctions (fhb)
  • Early settlement discount on invoice (fhcd)
  • Invoices for collection (fhi)
  • Invoices, payment reminders (fhk)
  • Demand letter texts (fhkt)
  • Customer invoice log (fhl)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Cust no. change on invoice (fhnk)
  • Invoice claim codes (fhno)
  • Invoice, subtotals per order (fho)
  • Invoice header sales tax (FhSalesTax)
  • Account statement, invoices per currency (fhva)
  • Invoice details->GL (fhvt)
  • Invoice costs (fkst)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)
  • Customer number change (fnk)
  • Freight doc number series (fnrs)
  • Foreman area (fomr)
  • Forecast types (ForcstType)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Keywords/company (frn)
  • Freight bill no series (frst)
  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)
  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Invoice row details (ftD)
  • Manufacturing order, header (alloc) (fth)
  • FTP profile (ftp)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Journal texts (fvte)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • S8 appr/ctrl grps (gk8)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Goods type specification (GoodsType)
  • Control groups, project (gprj)
  • User groups (grp)
  • Voucher no. group (grpv)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)
  • Order row status ICT (ICTOrdLnStatus)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Automation creating of purchase order ICT (ICTPOCreateType)
  • Closing alternatives supplier invoices (ICTSuppl)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Link types ICT (ICTTypeTable)
  • Purchasing manager (ihdl)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Imported accounts - replace accounts (Import_Ko_replace_ktonr)
  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)
  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Labour time entered using time unit (InputUnitTimeType)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • Locations, fixed assets (intPlacering)
  • Fixed asset status (ints)
  • History, fixed assets transactions (intt)
  • Fixed asset depreciation journal (inva)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Item - replan any type of order (it2p)
  • Replanning types (it2x)
  • Yield when manufacturing the item (ItemManufYield)
  • Item, revision/version (ItemRevision)
  • Item revision status (ItemRevisionStatus)
  • Item revision subject (ItemRevisionSubject)
  • Material and size of items (itmt)
  • Fixed assets transactions->GL (itvt)
  • Receipts & issues for assembly (iult)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • Business intelligence documents (JBIdoc)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • PO/receiving journal header (jbpi)
  • Payment service journal header (jbs)
  • Jeeves company's own term description (jctd)
  • Error messages in triggers/procedures (jder)
  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Invoicing journal (jf)
  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Reminder journal header (jfhk)
  • Journal groups (jgrp)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Kernel parameters (jini)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Interest invoicing (balance method) jrnl (jkur)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Jeeves messages (jmsg)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Journal status (JrnlStatus)
  • Database object dependence (jsdp)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)
  • Outgoing pmt details->GL (juvt)
  • Counters In JEEVES (JvsCntTable)
  • Logins, Jeeves clients (jvsi)
  • JvsLogMessage (JvsLogMessage)
  • Application parameters (jvsp)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Application parameters, current value (jvss)
  • (JvsSiteOutputProperty)
  • Jeeves - control param., documentation (jvst)
  • Jeeves user groups (JvsUsrGroups)
  • Account segment 4 (k4)
  • S4 translation (k4t)
  • Account segment 5 (k5)
  • S5 translation (k5t)
  • Account segment 6 (k6)
  • S6 translation (k6t)
  • Account segment 7 (k7)
  • S7 translation (k7t)
  • Account segment 8 (k8)
  • S8 translation (k8t)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)
  • Op join lists (kapl)
  • Calendar, weekdays (kavd)
  • Account segment 3 (kb)
  • S3 translation (kbt)
  • Pmt reminder batch/cust (kfhk)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • S8 appr/ctrl grps (kk8)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Chart of accounts (ko)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • Package types (koli)
  • Company link (kon)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Segmenting 1 (konks1)
  • Segmenting 2 (konks2)
  • Discount info, order value/cust (kora)
  • Account translation (kot)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Company contact (kp)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Picking list, order rows (kplo)
  • Keywords, company/contact (kpn)
  • Sales price list per customer (kprh)
  • Project groups, details (kprj)
  • Web users (kpw)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Sub rows from bank file (krkb)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Standard responses, campaigns (Krs)
  • Direct debit invoices (krut)
  • Cost centres (segment 2) (kt)
  • Customer invoice to AP (ktl)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Cost centre translation (ktt)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Injunction to pay (kusb)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Log, customer solvency (kuss)
  • Shortcuts, voucher row entry (kvr)
  • Quality system (kvsy)
  • Acct segments, currency revaluation (kxx)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier evaluation groups (lebk)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Legal entities (leen)
  • Suppliers' bank accounts (lek)
  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Group procedures (lekl)
  • Supplier types (lety)
  • Delivery role, details (LevD)
  • Delivery roles (levr)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)
  • Liquidity forecast types (lipx)
  • Physical inventory->GL (livt)
  • Translations in menu (lmenus)
  • Document types for LogTrade export (LogTradeDocType)
  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Status of tranfer to Logtrade (LogtradeStatus)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Bank Giro payment files (lrbg)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Bank Giro payment files (lrbu)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Invoices/payment service file (lrfb)
  • Bank payment file, DUMP? (lrin)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Postal Giro payment files (lrpg)
  • Payment service payment files (lrpu)
  • Payments (lru)
  • Payment files (lrut)
  • Dispatch method/customer (ls)
  • Inventory location groups (lstg)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Market per company (mafr)
  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)
  • Machines per manufacturing group (mask)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Macro (mcr)
  • Joint customers per assignment (meku)
  • Program menus (menu)
  • Attached documents (mld)
  • Mail list (mll)
  • Connection menu and signature (mnud)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Counter entry (mofr)
  • Labour reports per order and mfg grp (MoLR)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • MO WIP status (MoWipStat)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogInputData)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Preset values for MRP runs (nefi)
  • MRP - batches (nefr)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Selected calculation components (ohcs)
  • Order header EDI (ohd)
  • Invoices per order (ohfh)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order-specific inventory->GL (olvt)
  • Operations, item (op)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Operation texts (opt)
  • RFQ Q&A (oqa)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Acct segment 4, customer order (ork4)
  • Acct segment 5, customer order (ork5)
  • Acct segment 6, customer order (ork6)
  • Acct segment 7, customer order (ork7)
  • Acct seg 3, customer order (orkb)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Variant order rows (OrpPvm)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Forecast/Statistics, item (pars)
  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • EDM activity types (pdat)
  • Document (pdm)
  • PDM access (pdma)
  • Document approval status (pdmatt)
  • File status EDM (PDMF)
  • Filepointer defining fields (pdmfpdf)
  • In-house document category1 (pdmkat1)
  • In-house document category2 (pdmkat2)
  • PDM versions (pdml)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Document status (pdmstat)
  • Release PDM (pdmu)
  • Budget, sales period and year (pebu)
  • Periods (per)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period's auto postings/allocations (pero)
  • Period, unlocked for user (peru)
  • Period weeks (perv)
  • Monetary factors (pf)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Translationtable for phase (phasetrans)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • Pricing per product class (pip)
  • On account invoicing, assignments (pjac)
  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project coding (pjli)
  • Project voucher rows (pjvr)
  • Wage cost/activity (pk)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Business opportunity contacts (pkp)
  • Project transactions->GL (Pkr)
  • Suppliers in RFQ (pkrd)
  • Project trans->GL (Pkrl)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Project costs->GL (pkvt)
  • Manual scanned invoice (pmlr)
  • Forecast/net requirement items (Pne)
  • Product area (pomr)
  • Warehouse door (port)
  • Accounting users (pr)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Authorization user Wf (prea)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Time units, forecasts (Pren)
  • People/resource type (pres)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Person's group (prg)
  • Forecast family (prgf)
  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, header (PriceCalcH)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Our contact per company (prk)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • Forecast levels (Prni)
  • Business opportunities (pro)
  • Business opportunity categories (ProEkd1)
  • Sales phases (prof)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)
  • State / Province (Province)
  • Assigned project staff (prp)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • Shop personnel (prv)
  • Forecast versions (prve)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • Peer To Peer Community (PTPCommunity)
  • Peer To Peer Conversations (PTPConversation)
  • Conversation History (PTPConvHistrory)
  • Conversation participant (PTPConvPart)
  • Peer To Peer Groups (PTPGroups)
  • Conversation Invitations (PTPInvite)
  • Peer To Peer Member (PTPMember)
  • Peer To Peer Sessions (PTPSessions)
  • Peer To Peer User Structure (PTPUserStruct)
  • PR types (pubK)
  • PR companies (pubr)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Product Attribute (PVMAttr)
  • Break type (PvmBreakType)
  • Customer prio (PvmCustomerPrio)
  • Item type (PVMItemType)
  • Matrix printout rules (PvmPrintoutRules)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)
  • Attributes for item group (PvmVgAttr)
  • Product Variants (PVMVrt)
  • Variant Levels (PVMVrtLev)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)
  • Central payment reminder printing (qctk)
  • Central interest invoicing (qctr)
  • Value type, system parameter (qity)
  • Reconciliation/link orp<->bp (qo2p)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreport, details (rbdd)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Report definitions (rd)
  • Reconciliation GL-AP/AR (reav)
  • Conversion restrictions (rekv)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Acceptance status (RemStatus)
  • Columns for replication (RepC)
  • Replication definition (repd)
  • Replication job (RepJ)
  • Transaction log for replication (RepL)
  • Transactions for replication (RepS)
  • Tables for replication (RepT)
  • Replication user (Repu)
  • Restrictions (rest)
  • Restriction types (ret)
  • Currency summary, subsidiary ledger (reva)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • And/Or (roch)
  • Operands (rop)
  • Order discount/customer discount class (rora)
  • Pallet discounts (rorp)
  • Roles in menu (RoToMe)
  • Report distribution (rpdi)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Reports to be printed (rpmu)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • Salespersons (salj)
  • Sales teams (saljteam)
  • Seller log (sall)
  • Item statistics (sars)
  • Target table, details (sctd)
  • Definition of target table (scth)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Unique ID and Spid (SFR_afftmp)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Workgroup for workorder (SFR_AoWgrp)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Reporting types SFR (SFR_reptp)
  • Validation rules (SFR_rules)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Status codes calculating SFR (SFR_statuscd)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Interruption status (shas)
  • Interruption table (shav)
  • Shipment status of shipment plans (ShipmentStatus)
  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Status of shipment plans (ShipmPlanStatus)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Keywords, service report (shpn)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Repair types (sht0)
  • Condition codes (sht1)
  • Symptom types (sht2)
  • Defect types (sht3)
  • Section types (sht4)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • SIE Export (Sie)
  • Customer statistics (skus)
  • Supplier statistics (sle)
  • Supplier statistics/item (slea)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Period sales statistics (sper)
  • Server paths (sPth)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • Quality parameters on bills of materials. (srqp)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Statusdescriptions from Amase (statusdescr)
  • Source table, details (std)
  • Target table, details (stgd)
  • Source table, header (sth)
  • Imports->work table->Jeeves (sthi)
  • Source table, parameters (sthp)
  • Work table -> File (sthu)
  • Service managers (stk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Translation table details (str)
  • Service technicians (stt)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • SWOT category (swotk)
  • Inventory location statistics (sxb)
  • Statistics item class period (sxmp)
  • System file, own co. (sy1)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Settings for shopfloor reporting (sy2_sfr)
  • User file per company (sy2m)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Log of changes in the database according to log.def (sycg)
  • Bank accounts (syk)
  • Disrupted Jeeves processes (syse)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • TA international package types (TA_PackType)
  • Reference table for TA- transportation administration (TA_Referens)
  • TA control parameters (TA_SysP)
  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Tacton Component Class (TactonComponentClass)
  • Tacton Component Feature (TactonComponentFeature)
  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves (TactonMapping_Template)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • TactonNamedDomain (TactonNamedDomain)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • General texts within order (tatx)
  • VAT/tax register (tax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax statement row description (taxc)
  • Tax Codes (TaxCode)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Tax statement - history (taxh)
  • Tax Jurisdiction (TaxJurisdiction)
  • Tax Methods (TaxMethod)
  • Tax Rate status (TaxRateStatus)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Manufacturing order header (th)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Approved status time report (tidas)
  • Time report template (tidm)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)
  • Deliveries from MO (tii)
  • Scrap reasons (tiik)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL account balances (tko)
  • GL segment balances (tkt)
  • Opening balance per currency, account (segments) (tktc)
  • Reason group, manuf.claims (torg)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)
  • Mfg transactions->GL (tovt)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Presentation texts (txt)
  • Invoice matching proposal (ubpi)
  • Reject cause inv match (ubpic)
  • Invoicing batch, assgnmt (ufo)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own programs as nodes (UsrDefAddedNodes)
  • Own calculated columns (terms) (UsrDefCompCols)
  • Own links/relationships between tables, columns (UsrDefConstraintColumns)
  • Own links/relationships between tables (UsrDefConstraints)
  • Own texts in macros (UsrDefLangText)
  • Own role menus (Usrdefmenus)
  • Added/modified objects (UsrDefModSQLObject)
  • Added/modified objects, log (UsrDefModSQLObject_log)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)
  • Own tables (UsrDefTables)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • VAT/tax groups (VATGroup)
  • Approval chain, header (view) (vatkh)
  • VAT/tax parameters (VATParam)
  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)
  • Dayschedule (Normal schedule) (vAttR_daysched)
  • Time Types view (1) (vAttR_tt)
  • VAT/tax validity (VATValid)
  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Shop ... other work (veoj)
  • Work week schedule/shop reporting (vevc)
  • Delivery note, row connection (vfflk)
  • Invoice header sales tax, view (VFhSalesTax)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)
  • View, External business units ICT (vICTConBusUnit)
  • Jeeves - Control param., current value, VIEW (vjvss)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Calendar definition for fixed delivery days (vkafd)
  • Payment per supplier, journal and currency (vlelru)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting of order (work table) (vo2p)
  • Quotation/agreement rows (view) (vofp)
  • Order header sales tax, view (VOhSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)
  • Sales price list, item details (view) (vprl)
  • Business opportunities (view) (vpro)
  • Voucher rows (vr)
  • Debit/credit text form (vrdk)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Seller (view) (vsalj)
  • Reporting types SFR (vSFR_reptp_cdd)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • Voucher header (vt)
  • View, Tax Methods area level 1 (VTaxMethod1)
  • View, Tax Methods area level 2 (VTaxMethod2)
  • View, Tax Methods area level 3 (VTaxMethod3)
  • View, Tax Methods area level 4 (VTaxMethod4)
  • View, Tax Methods area level 5 (VTaxMethod5)
  • View, Tax Rate status area level 1 (VTaxRateStatus1)
  • View, Tax Rate status area level 2 (VTaxRateStatus2)
  • View, Tax Rate status area level 3 (VTaxRateStatus3)
  • View, Tax Rate status area level 4 (VTaxRateStatus4)
  • View, Tax Rate status area level 5 (VTaxRateStatus5)
  • Voucher header log (vtl)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Payment terms, advance (view) (vwx2)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • VAT/tax types (vx1d)
  • VAT/tax types (vx1d1)
  • VAT/tax types (vx1dv0)
  • VAT/tax types (vx1dv1)
  • VAT/tax types (vx1dv2)
  • VAT/tax types (vx1dv3)
  • VAT/tax types (vx1dv4)
  • Order types internal purchase, view (vx6w)
  • BOEs, included invoices (vxde)
  • Log table printed BOEs (vxdi)
  • Pointage rows (vxpd)
  • Flag voucher rows (vxpo)
  • Fiscal year (view) (vxra)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • Journal BOEs (vxrj)
  • BOE journal, rows (vxrr)
  • BOE details -> accounting (vxrt)
  • Status BOE (vxst)
  • Tools (vy)
  • Tool history (vyhis)
  • Tools, calculation (vyk)
  • List of tools (vyl)
  • Tool list, tools/details (vyld)
  • Tools - search - work table (vyw)
  • Worktable PrlSar (Items -> Price list) (warl)
  • Requisition (wbia)
  • Reconciliation delivered not invoice matched (wbpa)
  • Work table for changed BOMs (wbpc)
  • Cell info in posting box, Jvs Viewer (WCel)
  • Web document structure (webd)
  • Web log (WEBL)
  • Document types Web (webm)
  • Web messages (webn)
  • Web order (WEBO)
  • Web login profile (WEBP)
  • Web sessions (WEBS)
  • Children to parent web menu tree (WebTreeChilds)
  • Selected treenode items (WebTreeItems)
  • Language translations for product tree (WebTreeLan)
  • Product tree (WebTreeProd)
  • External interface to workflow (wext)
  • Designations, posting OLD (wfbe)
  • Designations, posting (wfbf)
  • Language columns (wfbl)
  • Columns, e-Applications (wfbt)
  • Workflow variable def. (wfdf)
  • Reconciliation AR/GL, header (wfha)
  • Workflow sql template (wftp)
  • Ref between records in Jeeves & Wflw (wfxt)
  • Cell structure in Jvs Viewer (WGrd)
  • Customer work STATUS input file/table (win1)
  • Worktable Payment against advance (winb)
  • Create opening balances (wing)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation fixed asset (winvt)
  • Worktable LPlanUt (Items without demand) (wlpl)
  • Supplier invc hdr reconciliation (wlrw)
    Loop_error_1


Node (JvsSiteProgramNode)

Alphanumeric ID of the node. If a node ID is displayed in this field, the setting is only valid if that node is open.

Example:
Node A = the main form (node) in the program
Node AA = an embedded window or node to node A
Node AAA = an embedded window or node to node AA
Node AB = another embedded window or node to node A
Node ABA = an embedded window or node to node AB
etc...

Node IDs are displayed in Jeeves by setting a kernel parameter. They are also described in the program help.

The term is included in following tables:

  • Settings nodes/windows (JvsPreSiteHideND)
  • Settings nodes/windows (JvsPreSiteNode)
  • Setting dimensions/keys (JvsSiteNodeWin)


Node descr in Jeeves (JvsProgramNodeDescription)

The term is included in following tables:

  • Own programs as nodes (UsrDefAddedNodes)
  • Own nodes in own programs (UsrDefProgramNodes)


Nodeindex (XmlNodeIndex)

Index to node

The term is included in following tables:

  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Nodes from xml file (used in mapping program) (XmlNodes)


Nodename (XmlNodeName)

Name of xml node

The term is included in following tables:

  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Nodes from xml file (used in mapping program) (XmlNodes)


Nodetype (XmlNodeType)

Type of node (node/attribute)

The term is included in following tables:

  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • View on Mapping configurator from Jeeves, details (vXmlOutMappingRows)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Nodes from xml file (used in mapping program) (XmlNodes)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Nodevalue (XmlNodeValue)

Value of Xml node/attribute

The term is included in following tables:

  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Nodes from xml file (used in mapping program) (XmlNodes)


NoGanNoEUR (TA_NoGanNoEUR)

Logic controls that if there is not a gan no./pallet ent no. then no EUR pallets will be sent to the to pallet pool (default on)

The term is included in following tables:

  • TA control parameters (TA_SysP)


NoGodslineByEur (TA_NoGodslineByEur)

Controls if the field quantity EUR pallets shall generate a goods row and default on makes it not do this (default on ).

The term is included in following tables:

  • TA control parameters (TA_SysP)


NoLogins (WebLoginCount)

The number of logins for the user

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company contact (kp)
  • Web users (kpw)


Non discountable item (KundRabattKod2)

(Only applies for code controlled customer discounts, i.e. if 'Cust disc code' (sy1_krbk) is checked.) A cross (or Y) means that a customer discount is given for items coded as 'Net non discountable'.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Non-deliv order rows (UF_FSedel_EjLevRubText)


Non-deliv order rows (UF_Fakt_EjLevRubText)


Non-financial account (UtlBetDebKonto)

Non-financial account (right aligned and filled out with zeros) for foreign bank giro payment, if other than standard. This field is only for information.

Example:
Bank account (ÖEB account excluding the first digit)
Currency account
Forward contract
Zero or blank

The term is included in following tables:

  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Non-stocked item (DummyArtNrEjLager)

Item numbers for non-stocked items. If these item numbers are used during order entry, the order-specific cost price can be used.

The term is included in following tables:

  • System file, own co. (sy1)


Normal account (KtoNormal)

Normal account to which auto posting/allocation is to be done.
The account must always be entered for auto posting.
When allocating, the account can be omitted. The account for the allocated balance row is then used. This means that the account for the balance row is booked with the allocated amount. If the account is entered, booking is done on it using the source row's account segments.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


Normal acct proj (ProjNormal)

The field indicates which projects are to be automatically posted/allocated.
The project does not need to be specified for auto posting.
When allocating, the project can be omitted. The project for the balance row to be allocated is then used. This means that the project for the balance row is booked with the allocated amount. If the project is entered, booking is done on it using the source row's account segments.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


Normal purchase qty (NormBestAntLager)

Normal purchase quantity from a supplier, expressed in own inventory units.
This data is used when calculating cost price for converting a supplier's setup cost to cost per piece in own inventory units.

The term is included in following tables:

  • Alternative suppliers (al)


Normally on purchase order (Pdm2PO)

Flag if the "document" in question is normally included on purchase orders.
NB: This does not mean that the blueprint (or the like) itself is printed on the purchase order, but that the purchase order supports the documents that are to be retrieved.
*** Under construction ***

The term is included in following tables:

  • PDM (view order) (bhpv)
  • Document (pdm)
  • PDM versions (pdml)
  • PDM (view BOM) (srpv)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Normally on work order (Pdm2WO)

Flag if the "document" in question is normally included on work orders.
NB: This does not mean that the blueprint (or the like) itself is printed on the work order, but that the work order supports the documents that are to be retrieved.
*** Under construction ***

The term is included in following tables:

  • PDM (view order) (bhpv)
  • Document (pdm)
  • PDM versions (pdml)
  • PDM (view BOM) (srpv)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Not active (AttRNotActive)

If checked (or Y) the employee is inactive. When inactive, no time calculation is performed, and no schedules are created. When inactive, it is not possible to clock attendance or production.

The term is included in following tables:

  • Shop personnel (prv)


Not adjust mtrl issue (SFRRNotAdjustMtrl)

Do NOT Adjust materialreservation when reporting operation finished, when material handle type on opeation is not automatically (autmtrluttagtyp = 0)

N = Adjust as usual.
Y = Don't adjust reservation.

The term is included in following tables:

  • Validation rules (SFR_rules)


Not booked on picking list (BookQtyNotOnPickListFlag)

Flag if there is a booked inventory or order-specific inventory not found on the picking list. If the function for several simultaneous picking lists for customer orders or supplier orders are used, then you can search for orders that you can create the picking list on. If the order is flagged OK to pick and the relevant field is flagged (automatic when running bookings) then a picking list can be created.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Not credit invoice (NoCreditInvoice)

Flag showing that the assignment shall not create a credit invoice when credit percent is specified on the assignment.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)


Not deliv inv qty (DelNotInvoiceQty)

Delivered but not invoiced quantity at time of reconciliation or invoiced quantity at time of reconciliation but no delivery was made at time of reconciliation.

The term is included in following tables:

  • Reconciliation dispatched, not invoiced (woha)
  • Reconciliation OU inventory (wou)


Not depr. amount (UF_NotDeprAmt)


Not due (Age_0)

Amount not due in BCU at the time of ledger journal printout.

The term is included in following tables:

  • Currency summary, subsidiary ledger (reva)


Not included in avail. balance (QtyNotInAvailInvtBal)

Balance which is not to be included as available quantity for planning.

The field is updated if you specify a status for a batch that indicates that the batch balance will not be included in available balance (i.e. a batch status where the box Included in available balance (InclInAvailInvtBal) has not been checked.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)


Not Jeeves standard trigger (PB_Not_Jeeves_Std_trigger)


Not overtime evening (EjOvertidSlut)

No overtime in the evening before.

The term is included in following tables:

  • Day schedule, shop reporting (vedc)


Not overtime morning (EjOvertidStart)

No overtime in the morning after.

The term is included in following tables:

  • Day schedule, shop reporting (vedc)


Not paid group (FaktNotOrsakGrpBeskr)

Classification of invoice notes.

The term is included in following tables:

  • Invoice claim codes (fhno)


Not posted (Fetch_Glob_EjKont)

Non-posted, picked value of customer orders at a given reconciliation date.


Not posted (Glob_EjKont)

Non-posted picked value of a customer order.


Not ready ord-spec rows (OULAntRaderEjKlara)

Number of order-specific items that are not reported (so the order can be closed).

The term is included in following tables:

  • Fast reporting of MOs (thq)


Not shown in list Window (NotShowninListWin)

If marked this item is not shown in left window and is transferred to right window using button.
Used when left window contains a lot of records.

The term is included in following tables:

  • Prel/external budget items (brhp)


Not within lead time (MarkInkEjInomLedTid)

Flag if "purchase start" is earlier than today's date (not within lead time).

The term is included in following tables:

  • Material reservations (mr)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Note (NoteText)

The term is included in following tables:

  • External interface to workflow (wext)
  • Notes for invoice (wnot)


Note (KortNotering)

Notes (maximum 255 characters) about the database record. In many programs a note is automatically generated to give the results of an update.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)
  • Labour reporting (aor)
  • Item cost calc versions (arkv)
  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Received delivery messages (EDI) (bpl)
  • Contact details (cr)
  • Message, eBrev (ebml)
  • Outbox eBrev (ebub)
  • File exporting (fexp)
  • Rules for printout (ffld)
  • Reported activities (hrp)
  • Item - replan any type of order (it2p)
  • Item, revision/version (ItemRevision)
  • Jeeves messages (jmsg)
  • Comments (konkkomm)
  • Customer-specific item data (kuar)
  • Liquidity forecast details/forecast (lipr)
  • Market per company (mafr)
  • Mail list (mll)
  • Alternative routings (opa)
  • Document (pdm)
  • PDM versions (pdml)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Shop personnel (prv)
  • Shop time reports (prvt)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • PDM (view BOM) (srpv)
  • BOMs, revision/version (srv)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • SWOT analysis (swot)
  • Flow group, person, time reports/day (tflv)
  • PDM (view MO) (thpv)
  • MO/Works order status, time (thst)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg group, person, time rep (tpgv)
  • View, time rep. details->int. accs. (vHrp)
  • Customer-specific item data (vkar)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Business opportunities (view) (vpro)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)


Note (program link) (YndNode)

Program node.


Note date (Date_of_bank_notification)

Bank note date for checks.

The term is included in following tables:

  • Pointage rows (vxpd)
  • Flag voucher rows (vxpo)


Notification date (LevAviDatum)

Date the dispatch notice was sent from the supplier.

The term is included in following tables:

  • Dispatch notice header (lah)


Notification type (Notif_Type)

Notification type, used in the EDI dispatch order picking program (EdiUtpl) to represent EDI dispatch notice.

The term is included in following tables:

  • Dispatch notice header (lah)
  • Dispatch header rows (lar)


Notification/additional claim (TA_Use5Trptype)

Activates logic for notification and COD ( default off ).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Notified qty (alt unit) (AviseratAntalAltEnh)

Notified quantity for delivery in an alternative unit.

The term is included in following tables:

  • Dispatch header rows (lar)


Notified qty (invtry unit) (AviseratAntal)

Notified quantity for delivery in your own inventory unit (internal quantity).

The term is included in following tables:

  • Dispatch header rows (lar)


Notified qty (invtry unit) (AviseratAntalLagerFlyttning)

Notified quantity for delivery into your own inventory unit from dispatching customer order on inventory transfer between inventory locations.

The term is included in following tables:

  • Purchase order rows (bp)


Notified qty (suppl's unit) (AviseratAntalExtQty)

Notified quantity for delivery in the supplier's unit (external quantity).

The term is included in following tables:

  • Dispatch header rows (lar)


Number (ISO 3166) (ISO3166_N)

ISO 3166 Codes (Countries)

(by the RIPE Network Coordination Centre, in coordination with the ISO 3166 Maintenance Agency, Berlin)

Standard format for representing countries - 3 numbers, e.g. 752 for Sweden.

The term is included in following tables:

  • Country codes (xr)


Number countries (AntalLand)

Number of countries in which a company is represented.

The term is included in following tables:

  • Market per company (mafr)


Number customers (AntalKunder)

Number of customers in a specific market.

The term is included in following tables:

  • Market per company (mafr)


Number employees (AntalAnst)

Number of employees within a trading area or globally.

The term is included in following tables:

  • Companies (fr)
  • Company file log (frl)
  • Market per company (mafr)


Number letters (eb_antalbrev)

Number of letters in current eBrev file delivery.

The term is included in following tables:

  • Message, eBrev (ebml)


Number of assignments on inv (AntalUppdrag)

Number of assignments on invoice.

The term is included in following tables:

  • Customer invoice header (fh)


Number of cash trans credit (UF_Antal_CashRowsKre)


Number of cash trans debit (UF_Antal_CashRowsDeb)


Number of characters (AntalTecken)

Number of characters in a column.

Column definitions from the database, including the columns entered manually.

The term is included in following tables:

  • Columns in tables (vkol)
  • Columns in tables (vkol1)


Number of characters (LengdTerm)

Number of characters.

The term is included in following tables:

  • Print record, eBrev (ebup)
  • Specifications, details (rbbd)
  • Subreport, details (rbdd)


Number of days until start (EventPlanStartFrIdag)

Specifies when the event should be planned by the number of days from today's date.

The term is included in following tables:

  • Campaigns, header (kr)
  • Planned activities per status (xg1hr)


Number of decs (ext) (AntDecExtQty)

The number of decimal places to which the number of the external quantity is to be rounded off.
This can also apply to certain editing.

The term is included in following tables:

  • Alternative suppliers (al)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Alternative suppliers, RFQ (pal)
  • Requisition (wbia)


Number of deleted rows (nodeletedrows)

Number of deleted rows, in a certain table in an imported template company in a package solution.

The term is included in following tables:

  • Log, deleted and inserted template company rows (JvsPackageTemplateDiff)


Number of forecast units (AntalEnheter)

The number of forecast units in the relevant forecast level.

Example:
- For the forecast level 'Quarter', the forecast unit is 'Month' and the number of units is 3.
- For the forecast level 'Month', the forecast unit is 'Month' and the number of units is 1.

The term is included in following tables:

  • Forecast levels (Prni)
  • View, forecast levels (vprn)


Number of items on pallet (ItemQtyOnPallet)


Number of labels (NumberOfLabels)

Specifies number of labels to print.

The term is included in following tables:

  • Mobile unit (WMS_MobileUnit)
  • Pallet unit type (WMS_PalletUnitType)
  • WMS User (WMS_User)


Number of material reservations (NO_MR)

Number of material reservations that exist for the item in question.

The term is included in following tables:

  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)


Number of new rows (nonewrows)

Number of new rows, in a certain table in an imported template company in a package solution.

The term is included in following tables:

  • Log, deleted and inserted template company rows (JvsPackageTemplateDiff)


Number of opportunities (cs_opportunity_count)

The term is included in following tables:

  • Campaigns, header (kr)


Number of orders (cs_order_count)

The term is included in following tables:

  • Campaigns, header (kr)


Number of pages (eb_antalsidor)

Number of pages in current eBrev file.

The term is included in following tables:

  • Message, eBrev (ebml)


Number of quotations (cs_quotation_count)

The term is included in following tables:

  • Campaigns, header (kr)


Number of records, purchasing (IntStatInkAntPost)

Total quantity of item records regarding purchasing for reporting on the Intrastat report.

The term is included in following tables:

  • Intrastat, definition of report period (istper)


Number of records, sales (IntStatFsgAntPost)

Total quantity of item records regarding sales for reporting on the Intrastat report.

The term is included in following tables:

  • Intrastat, definition of report period (istper)


Number of responses (cs_response_count)

The term is included in following tables:

  • Campaigns, header (kr)


Number of shipments/packaging (EmballageAntalKolli)

Number of shipments per packaging.

The term is included in following tables:

  • Item/packaging type (arem)


Number of SKU (NumberOfSKU)

Number inventory packages.

The term is included in following tables:

  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)


Number of tools (AntalVerktygVidTillv)

Quantity of a tool used in manufacturing/assembly.

The term is included in following tables:

  • Labour reporting (aor)
  • Labour operation, its tools (aov)
  • Tools included in calculation (opkv)
  • Tool list, tools/details (vyld)


Number rows following form (radantal_radblankett)

Number of rows for row records on following form in an eBrev.

The term is included in following tables:

  • Logical page, eBrev (ebls)


Number rows sum (radantal_summering)

Number of rows that summation in an eBrev demand.

The term is included in following tables:

  • Logical page, eBrev (ebls)


Number series type (seriestype)

Number series type.


Number series types (KodFraktNrSerieTyp)

A cross (or Y) should only be used for forwarder's address labels for domestic packages and goods. This flag means that Jeeves will retrieve the dispatch number from different number series depending on whether a one-package or multiple-package dispatch is involved. For this to function you must also set up number series of these types and link them to the dispatch method and the address label type.

No cross (or N) means that number series type 0=Normal or 1=Package number can be used. In these cases you must set up number series of these types and link them to the dispatch method and the freight documents/address label type, in the same way as above.

The term is included in following tables:

  • Adress label types, Sales (xadl)
  • Freight bill types, Sales (xfrs)


Number users (antalanv)

Number of users in a specific market.

The term is included in following tables:

  • Market per company (mafr)


O U T S T (InskRest)

Outstanding amount (Principle rule), (TOTAL - Remuneration received).


OB, curr (GlobIngBalans_Vb)

Variable for opening balance in currency. This is used for General Ledger lists.


Object description (ObjectTypeDesc)

Description of object type.

The following standard records exist. Do not alter/delete:

Object type (ObjectTypeCode) | Object description (ObjectTypeDesc) | Description
10 | SKU | Stock-keeping unit
20 | TU | Transport unit
30 | TU Content | Transport unit content
50 | MHA | Material handling area
60 | Rack | Rack
70 | Location | Location

The term is included in following tables:

  • Object type code (WMS_ObjectTypeCode)


Object name (ObjectName)

Name on database object.

The term is included in following tables:

  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Database object dependence (jsdp)
  • Jeeves system process (sysp)
  • Database object dependence (vsdp)
  • System indexes (vsix)
  • Database objects (vsob)
  • Table for locking access to workload during update (WorkLoad_Lock)


Object name (DB_Object_Name)

Name of database object as defined in the Added/modified objects program (usrdefmodsqlobject).

The term is included in following tables:

  • Non jeeves database objects (Jeeves_Views_Non_Jeeves_Objects)
  • Database objects in package solution (JvsPackageDBObjects)
  • Site repository import, deleted rows (JvsSite_chk_import_deleted_rows)
  • Site repository import, inserted rows (JvsSite_chk_import_inserted_rows)
  • Added/modified objects (UsrDefModSQLObject)
  • Added/modified objects, history (UsrDefModSQLObject_CodeHistory)
  • Added/modified objects, log (UsrDefModSQLObject_log)
  • Added/modified objects, history, original code (UsrDefModSQLObject_OrigCode)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)


Object no. (ObjectId)

Numeric code for an object in the database, liked to an object name.

The term is included in following tables:

  • (Jeeves_SHOWCONTIG)
  • Database object dependence (jsdp)
  • Columns in tables (vkol)
  • Columns in tables (vkol1)
  • Database object dependence (vsdp)
  • Master syslocks (vslk)
  • Database objects (vsob)


Object sequence no. (ObjNumber)

Sequence numbers for objects.

The term is included in following tables:

  • Database object dependence (jsdp)
  • Database object dependence (vsdp)


Object type (ObjectType)

Object type.

The term is included in following tables:

  • Database object dependence (jsdp)
  • Added/modified objects (UsrDefModSQLObject)
  • Database object dependence (vsdp)
  • Database objects (vsob)


Object type (ObjectTypeCode)

Code for object type.

The following standard records exist. Do not alter/delete:

Object type (ObjectTypeCode) | Object description (ObjectTypeDesc) | Description
10 | SKU | Stock-keeping unit
20 | TU | Transport unit
30 | TU Content | Transport unit content
50 | MHA | Material handling area
60 | Rack | Rack
70 | Location | Location

The term is included in following tables:

  • Label type (WMS_LabelType)
  • Object type code (WMS_ObjectTypeCode)


Object type (DepObjectType)

Type of dependent object.

The term is included in following tables:

  • Database object dependence (jsdp)
  • Database object dependence (vsdp)


Obligatory, CU (oblig3)

A cross (or 1) means that Cost unit is mandatory for a specific account.

For each account the user specifies in the dropdown list "S3 posting rule" (Regel4) whether the term can/must be entered. What is specified for the account automatically updates the internal fields, "Entry inventory" and "Mandatory" for the account, which means that the fields will NOT be changed manually.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Chart of accounts VIEW (vko)
  • S3 posting rule (xl4)


Obsolete (Inaktuell)

Marks a record that is no longer pertinent. Used for SWOT records.

The term is included in following tables:

  • Company key performance indicators (fmfr)
  • SWOT analysis (swot)


Office number (Kontorsnummer)

Office number where the company’s office/administration is situated.

The term is included in following tables:

  • System file, own co. (sy1)


OH cost description (OhKostBeskr)

Brief text description of the cost type.

The following standard records exist. Do not alter/delete:

OH cost type (OhKostTyp) | OH cost description (OhKostBeskr)
1 | Administration overhead cost
2 | Manufacturing overhead cost
3 | Sales overhead cost.

The term is included in following tables:

  • Overhead cost types (xohc)


OH cost type (OhKostTyp)

Numeric code for cost type.

The following standard records exist. Do not alter/delete:

OH cost type (OhKostTyp) | OH cost description (OhKostBeskr)
1 | Administration overhead cost
2 | Manufacturing overhead cost
3 | Sales overhead cost.

The term is included in following tables:

  • Selected calculation components (ohcs)
  • View for calc components not selected (vxcc)
  • Overhead cost types (xohc)


OK to inv amt bas (hrpbeloppOK)

Amount for row that is marked OK to invoice.


OK to inv amt bas (UF_ExBeloppOK)

Amount for row that is marked OK to invoice.


OK to inv quantity (hrpantalOK)

Quantity for row that is marked OK to invoice.


OK to invoice (OKtoInvoice)

Flagging of project, time row or expense if ready to be invoiced.

The term is included in following tables:

  • Expense and material issue (ex)
  • Reported activities (hrp)
  • Project (prj)


OK to pick date (MrUtplDat)

Date material was picked for a manufacturing order.

The term is included in following tables:

  • Material transaction journal (jmru)
  • Material issue for MO (mru)
  • Control view over journals (valt)


OK to pick date (GlobOruTransDatum)

Date for picking. The default is today's date.


OK to receive (YndzRecv)

Mark the field if EDI messages are allowed to be received.

The term is included in following tables:

  • View, zpvar (vzfp)


OK to remove (RemoveAllowed)

If checked (or Y) it is OK to remove the program or folder from the menu or delete the whole menu.

This is a simple safety function that helps you avoid deleting a program, folder or menu by mistake.

Open the folder/program for change, check the OK to remove checkbox and save. Use the normal button/command for Delete record. The roles connected to the folder/program and any translations are deleted too.

The term is included in following tables:

  • Own role menus (Usrdefmenus)


OK to send (YndzSend)

Mark the field if EDI messages are allowed to be sent.

The term is included in following tables:

  • View, zpvar (vzfp)


OK to use tool (ToolOkToUse)

If the field is checked it is OK to use the tool. The flag is taken from the specified tool status.

The term is included in following tables:

  • Labour operations (ao)
  • Labour operation, its tools (aov)
  • Requisition (bia)
  • Material reservations (mr)
  • Material reservations (mrx)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Tools (vy)
  • Requisition (wbia)
  • Tool status (xvys)


Old exchange rate (OldExchangeRate)

Earlier exchange rate before revaluation.

The term is included in following tables:

  • Currency revaluation - details (glvt)


Old inventory value (GammaltLagVarde)

Old inventory values of cost price changes/inventory changes or the like.

The term is included in following tables:

  • Item cost change (arsk)


Old item group (OldVaruGruppKod)

Previous item group code before change.

The term is included in following tables:

  • Change log of item group for item (arvl)
  • BOMs, inventory (srla)


Old item no. in BOM (GamlaBArtNrStrukt)

Old/previous item number in BOM.

The term is included in following tables:

  • Change item in BOM (srba)


Old order quantity (OldOrdAntal)

Number on the order row before the change.

The term is included in following tables:

  • Delivery plan comparison (ordj)


Old value (Logoldvalue)

Value in the log before the change.

The term is included in following tables:

  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Log of changes in the database according to log.def (sycg)


On (PerDenDatum)

As of is entered when printing to select the date with which the status in, for example, a balance list is to be read.


On account amt (BelAConto)

On-account amt in the assignment currency.

The term is included in following tables:

  • On account, assignment (ac)
  • On account invoicing, assignments (pjac)


On account sum (AmountOnAcct)

On account sum.

The term is included in following tables:

  • Liquidity forecast (lipt)


On account sum AR (AmountOnAcct_AR)

On account sum accounts receivable ledger.

The term is included in following tables:

  • Liquidity forecast (lipt)


On account sum LR (AmountOnAcct_AP)

On account sum accounts payable ledger.

The term is included in following tables:

  • Liquidity forecast (lipt)


On account to invoice number (AContoFaktNr)

Invoice number on invoice record regarding a On account payment, which specified to what advance invoice the current On account payment has been linked.

The term is included in following tables:

  • Customer invoice header (fh)


On account to order number (AContoOrderNr)

Order number on invoice record regarding ON account incoming payment, which specified from what order an advance invoice linked to the current On account incoming payment has been created and printed.

The term is included in following tables:

  • Customer invoice header (fh)


On error return to admin (hlkontroll)

Flag for incorrectly posted invoice to be returned to accounting department (e-Approval).

The term is included in following tables:

  • Approval chain roles (ATKR)
  • Check rule row (ktrr)


One invoice (AccountsOn1Invoic)

If checked (true) all account amounts are printed on the same invoice. Account amounts are invoiced on the same invoice.

The term is included in following tables:

  • Quotation/agreement header (ofh)


One requisition within order (EnIAperALagInomTH)

Flag to indicate if all purchase proposals within an order and type are to be collected to one purchase requisition/purchase order.
Otherwise, purchases are lumped together in sub-manufacturing orders.

The term is included in following tables:

  • Work group (alag)


One-package delivery (EnKolliSendNummer)

This flag shows whether the relevant dispatch number on a dispatch order refers to a one-package dispatch or not. A new number is retrieved on reprinting of Goods address label if the dispatch is changed to become a multi-package dispatch.

The term is included in following tables:

  • Delivery note header (ffh)
  • Orders by dispatch time, header (olh)


Only approved (AttrOnlyAuthorized)

If checked (or Y) only records for days that have been approved are displayed.

If unchecked (or N) only records for days that have not yet been approved are displayed.

The term is included in following tables:

  • Settings for maintenance, attendance reports (sy2_Attr)


Only approved (OnlyApproval)

Flagging if only the finally approved invoices will be included in the liquidity forecast.

The term is included in following tables:

  • Liquidity forecast (lipt)


Only for distribution (OnlyDistribute)

If checked (or Y) this approval activity is only for distribution, which means that the work flow continues without waiting for approval or disapproval.

The term is included in following tables:

  • Members, approval chain (atkrpres)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ecoapptype)


Only Insert (ConvertNoUpdate)

If checked (or Y) on replicated data, only new entries update the TO company, i.e. changes do not.

The term is included in following tables:

  • Table replication (tcc)
  • Column conversion in replication (tcv)


Only open with Viewer (EjWinOppnas)

Flag for document type that can not be opened with Windows associated programs but only with the specified viewer.

The term is included in following tables:

  • PDM document types (xpdm)


Only out on page (eb_endastutsida)

Indicates which pages of a printout row not linked to a row object in an eBrev file will be printed according to the following:

0 = all pages
1 = first page
2 = pages between first and last page
3 = last page

The term is included in following tables:

  • Print record, eBrev (ebup)


Only prch from prclist (OnlyFromPL)

Indicates that purchases can only be made of items that are on a valid price list.

The term is included in following tables:

  • Web login profile (WEBP)


Only single posting (OnlySinglePosting)

Using autoposting rule and posting type = 2 only the counterposting is created.

The term is included in following tables:

  • Auto posting rules, vouchers (aknn)


Only total (OnlyTotal)

Flagging if only the total will be displayed in the liquidity forecast.

The term is included in following tables:

  • Liquidity forecast (lipt)


Only Update (ConvertNoInsert)

If checked (or Y) on replicated data, only changes update the TO company, i.e. new entries do not.

The term is included in following tables:

  • Table replication (tcc)


Only update (UpdateNoInsert)

If checked (or Y) means no insert, only update row.

Only the first row on each grouping needs the information if to insert or update.

The term is included in following tables:

  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • View on Mapping configurator from Jeeves, details (vXmlOutMappingRows)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Only w pmt rmdr counter (RemindOnlyDue)

If checked (or Y) only invoices where the number of reminders is greater than zero is saved on the reminder journal.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Op join list descr (KaplistaBeskr)

Brief description of the type of work to which the op join list refers.

The term is included in following tables:

  • Op join lists (kapl)


Op join list No. (Kaplista)

Identification on an op join list.
Normally, a sequence number.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reports, op. join list (aork)
  • Op join lists (kapl)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Operation queue (UAoToDo)
  • Material reservations (sum and sort) (wmr)


Open a closed claim (OpenClosedClaim)

A cross (or Y) indicates that the person may open a closed claim or claim activity.

The term is included in following tables:

  • User file (sy2)


Open locked voucher (UnlockClosedVer)

A cross (or Y) specifies that locked/closed vouchers may be open to be changed.

A voucher can only be opened if there is a flag for the current fiscal year, logged in signature and current integration source. In addition the accounting period must be open for the entering of vouchers.

The term is included in following tables:

  • Accounting users (pr)
  • Fiscal year (view) (vxra)
  • Integration sources (xa6)
  • Fiscal year (xrar)


Open matrix (Pb_Pvm_pick)

Function for picking variant order rows with the matrix. You can use this function for rows that remain in the left window in the picking program because they could not be picked.

There are also a number of right-click functions:

Expand row (see example below)
- Show all balances for the current row of variant items,

Expand column (see example below)
- Show all balances for the current column of variant items

Show
- Show codes and/or captions (descriptions) for variants in the matrix

Options
- Save codes and/or captions (descriptions) for variants as settings in the site repository
- Reset the default view if you have set another view as default
- Choose a view and set it as default view

All settings for the matrix are saved in the table for multiple settings with type: zspvmsetting and in this case name: pvmpick.


Open matrix (Pb_Pvm_Receive_Arrival)


Open matrix (PB_PVM_Arrival_Check)

Function for arrival checking variant purchase order rows in the matrix. When you display a purchase order and press this button the matrix is displayed with the arrival quantities as default checked quantities. Change the quantity in the current field and/or press Tab to move to the quantity field for the next variant.

The matrix shows fields for checked quantities by default, but there are radio buttons with which you can switch to entry of returned, received (depending on how the item has been set up) and scrapped quantities. When entering returned or scrapped quantities, there is a right-click option to specify a reason via a drop-down list.

If the full quantity is not checked, the remaining quantity will be displayed the next time the user presses the Open matrix button.

Other functionality
--------------------------
There are also other right-click functions:

Show
- Show codes and/or captions (descriptions) for variants in the matrix

Options
- Save codes and/or captions (descriptions) for variants as settings in the site repository
- Reset the default view if you have set another view as default
- Choose a view and set it as default view

All settings for the matrix are saved in the table for multiple settings with type: zspvmsetting and in this case name: pvmarrivalcheck.


Open matrix (Pb_PVM_Change_Bp)

Function to open the matrix in order to view or change variant purchase order rows in the matrix. Pressing this button will open the matrix with all purchase order rows created by the same matrix as the current purchase order row.

Use the radio buttons in the matrix to switch between quantities, prices, item numbers and dispatch dates, depending on what you want to view or change. Changing quantities, dispatch dates and prices in the matrix works in the same way as order row entry.

There are also a number of right-click functions:

Expand row (see example below)
- Show all balances for the current row of variant items,

Expand column (see example below)
- Show all balances for the current column of variant items

Show
- Show codes and/or captions (descriptions) for variants in the matrix

Options
- Save codes and/or captions (descriptions) for variants as settings in the site repository
- Reset the default view if you have set another view as default
- Choose a view and set it as default view

All settings for the matrix are saved in the table for multiple settings with type: zspvmsetting and in this case name: pvmchangebp.

If you choose the Inventory balance per inventory location or the Planned inventory balance option, a second matrix is opened in front of the first matrix. This matrix corresponds to one row (attribute item) in the first matrix. There are corresponding arrow buttons in this matrix too, but these pertain to the records in the first matrix. If, for example, you press the forward arrow while viewing balances per inventory location for one attribute item, this takes you through each row of attribute items in the first matrix (not through the inventory location records displayed in the second matrix).

In the matrix for Planned inventory balance you also have the possibility to see details for each row in the matrix. Right click on one row and chose Details, a new matrix is opened, showing which order/purchase orders that corresponds to that specific date in the previous matrix.


Open matrix (Pb_Pvm_Change_Orp)

Function to open the matrix in order to view or change variant order rows in the matrix. Pressing this button will open the matrix with all order rows created by the same matrix as the current order row, i.e. with the same master item, dispatch date and inventory location. Note that this function requires that the status on the order header is Entry in progress.

Use the radio buttons in the matrix to switch between quantities, prices, item numbers and dispatch dates, depending on what you want to view or change. Changing quantities, dispatch dates and prices in the matrix works in the same way as order row entry.

Add new order rows
You also use this function if you want to add new order rows via the matrix, if you have not already entered order rows for all variants. To do so, right-click on a quantity field in the matrix and choose the Add order rows option. The matrix is expanded to show all variants with their quantity fields in entry mode. If you have made changes before choosing the Add order rows option, you are asked if you want to save them first. Enter quantities in the normal manner and save by pressing OK or Enter.

There are also a number of right-click functions:

Expand row (see example below)
- Show all balances for the current row of variant items,

Expand column (see example below)
- Show all balances for the current column of variant items

Show
- Show codes and/or captions (descriptions) for variants in the matrix

Options
- Save codes and/or captions (descriptions) for variants as settings in the site repository
- Reset the default view if you have set another view as default
- Choose a view and set it as default view

All settings for the matrix are saved in the table for multiple settings with type: zspvmsetting and in this case name: pvmchangeorp.

If you choose the Inventory balance per inventory location or the Planned inventory balance option, a second matrix is opened in front of the first matrix. This matrix corresponds to one row (attribute item) in the first matrix. There are corresponding arrow buttons in this matrix too, but these pertain to the records in the first matrix. If, for example, you press the forward arrow while viewing balances per inventory location for one attribute item, this takes you through each row of attribute items in the first matrix (not through the inventory location records displayed in the second matrix).

In the matrix for Planned inventory balance you also have the possibility to see details for each row in the matrix. Right click on one row and chose Details, a new matrix is opened, showing which order/purchase orders that corresponds to that specific date in the previous matrix.


Opening bal (GlobIngBalans)

Variable for opening balance. This is used for General Ledger lists.


Opening bal/GL per bal (GTotPerIngNetto)

The period's total opening balance in the General Ledger.


Opening bal/per (GlobIngNetto)

Variable for the period's opening balance. This is used when printing the General Ledger and creating an outgoing payment file to the bank.


Opening balance (ingsaldo)

Opening balance for bank account.

The term is included in following tables:

  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Journal header (fvt)
  • Check log (lckd)
  • Check journal, details (vckd)
  • Flag voucher rows (vxpo)


Opening balance (OpenBal)

Entered opening balance in Cash/Bank book.

The term is included in following tables:

  • Cash/Bank book (card)


Opening balance (UF_CashOP_Balans_Deb)


Opening balance (UF_CashOP_Balans_Kre)


Opening balance (UF_CashVB_insaldo)


Opening balance (UF_KoSaldo_Card_in)


Opening balance curr (OpBalFCU)

Opening balance (in foreign currency).

The term is included in following tables:

  • Currency reval per account (glko)


Opening balance curr (ingSaldoFCU)

Opening balance in currency.

The term is included in following tables:

  • Journal header (fvt)


Opening balance, BCU (OpBalBCU)

Opening balance (in base currency).

The term is included in following tables:

  • Currency reval per account (glko)


Opening text (KodFirstText)

Flag this field if the general text is to be printed as opening text.
This means that it will be printed first, i.e. before other texts specific to the order/purchase order or customer/supplier, when printing order/purchase order documents.

The term is included in following tables:

  • General texts (xgtx)


Operand (Operator)

Operand type.

The term is included in following tables:

  • Conversion restrictions (rekv)
  • Restrictions (rest)
  • Operands (rop)


Operand (ochelbeskr)

Descriptive text of operand.

The following standard records exist. Do not alter/delete:

And/Or (ocheller) | Operand (ochelbeskr)
1 | or
2 | and

The term is included in following tables:

  • And/Or (roch)


Operation (OpBen)

Brief operation designation.
There is also a field on the operation for a longer operation description.
You can also use an operation text number that refers to a text table from which the brief operation text will then be retrieved.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Operation (OpBeskr)

Field that can contain long text for labour operations.
This is used to describe the labour that is to be performed on the operation.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Operation (SFRPrevOpBen)

Description of the previous operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Operation no. (OpNr)

Sequence numbers for operations.
Labour operations are performed in rising sequence number order.
Items in a bill of materials can be linked to an operation by entering the operation number on the BOM record.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Labour operations (ao)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Operation -> bin (aoh)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Quality parameters on item (arqp)
  • Quality parameters on item (revision diff) (arqp_ItemRevDiff)
  • Inventory transfers (arsf)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Item - replan any type of order (it2p)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Labour reports per order and mfg grp (MoLR)
  • Manufacturing order, subcontract (MOSubcontract)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order-specific inventory->GL (olvt)
  • Operations, item (op)
  • Operations, item (revision diff) (op_ItemRevDiff)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Order-specific operations, item (orpa)
  • Order structure (OrpPktDetOrpaOrps)
  • Order row/manufacturing BOM (orps)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Document (pdm)
  • PDM versions (pdml)
  • Shop time reports (prvt)
  • Temp table for labour rep (SFR_Ao)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Bills of materials (sr)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • PDM (view BOM) (srpv)
  • Quality parameters on bills of materials. (srqp)
  • Preliminary work reports, flow group (tfao)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • Journal, MO, cost posting, details (tkkd)
  • Manufacturing claims (tork)
  • Operation queue (UAoToDo)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Control view over journals (valt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Delivery note, row connection (vfflk)
  • View, time rep. details->int. accs. (vHrp)
  • Inventory transaction history (VIEW) (vlth)
  • View operations, item (vop)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Sub-document rows (vpdw)
  • Result from quality reporting (vqdi)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Tools - search - work table (vyw)
  • Requisition (wbia)
  • Material reservations (sum and sort) (wmr)
  • Material reservations to change (wmrc)
  • Material reservations, picking, ser nos. (wmrs)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • Reconciliation OU inventory (wou)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Labour operations (sum and sort) (wwao)


Operation sort (OpSorteringsNr)

Field for sorting operations in queue to a manufacturing group using the agreement principle.
This can be used to sort the operations that are to be performed one day on size code, color or the like to simplify setup of machines.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Operation split (OpSplitt)

Number of persons who share the same operation.

Example: 100 units will be manufactured and it takes 1 hour per piece. The total operation time will be 100 hours, i.e. approx. 2.5 weeks.
You use two people for the operation who therefore manufacture 50 each. The total work time for the operation is still 100 hours but the calendar time is halved.
If you have a welding group of 5 people who normally work on the same operation, you specify for the manufacturing group that the normal work time is 8 hours, that you have 5 machines and 5 people for the operation split.

This field determines the calculation of start or end time for an operation.

An operation split can be specified per operation or (if zero for operation) for a manufacturing group. If the operation split is greater than the number of machines for a manufacturing group, only machines are used as split.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)


Operation status (OpStatus)

Numeric code for operation status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Operation status (OpStatus) | Operation status (OpStatusBeskr)
0 | Work order created
20 | Previous op started
40 | Interruption
80 | Ready for start
100 | Operation started
200 | Partially reported
900 | Operation finished

The term is included in following tables:

  • Labour operations (ao)
  • Operation, work copy (aow)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Operation status (xo5)


Operation status (OpStatusBeskr)

Description of operation status, for example work order created, previous operation started, operation started etc.

The following standard records exist. Do not alter/delete:

Operation status (OpStatus) | Operation status (OpStatusBeskr)
0 | Work order created
20 | Previous op started
40 | Interruption
80 | Ready for start
100 | Operation started
200 | Partially reported
900 | Operation finished

The term is included in following tables:

  • Operation queue (UAoToDo)
  • Operation status (xo5)


Operation text (OperationsText)

The brief operation text to an operation text number.

The term is included in following tables:

  • Operation texts (opt)


Operation text ID (OperationsTextNr)

The identity of an operation text number.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Op join lists (kapl)
  • Operations, item (op)
  • Operation texts (opt)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • View operations, item (vop)


Operations end date (AoSlutDat)

Calculated finish date for a work order or labour operation.
This date is entered on the order if the order is to be planned from the finish date and a planned start date is then calculated for the order.
This date is automatically calculated on labour operations by using operation times and a calendar.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Manufacturing order header (th)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Labour operations (sum and sort) (wwao)


Operations start date (AoStartDat)

Start dates for work orders/labour operations.
Hours and minutes are not entered here. This is done in the field (AoStartDatTid) for the operation.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Operation queue (UAoToDo)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Labour operations (sum and sort) (wwao)


Opportunity % (cs_opportunity_proc)

The term is included in following tables:

  • Campaigns, header (kr)


Optional date (DataDate1)

Workflow instance data (of the datetime type) according to own definition.

The term is included in following tables:

  • External interface to workflow (wext)
  • Workflow activity instance (wpia)
  • Mail reminder and escalation (wrem)


Optional for item (TillValArtToArtNr)

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Optional item (ArtNrTillValArt)

Item number for an optional item.

An item can have several optional items linked to it via the table for 'Optional items' (artv). When performing an order entry for an item with optional items, an option can be presented or created completely automatically depending on how you set up the main item (see the field Optional items, auto create or Optional items, auto save in the item program).

The term is included in following tables:

  • Optional items (artv)
  • Price list details, discount handling (PrlArtv)


Optional item created (TillValArtikelSkapad)

Internal flag on order row for item, where order rows for alternative items to the current item have been created.
Used to automatically update the price on order rows for alternative items where the price is calculated as a percentage (%) based on the order row value for the current main item.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)


Optional item for order row no. (TillValArtToOrdRadNr)

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)


Optional items, auto create (TillValArtikelAutoSkapa)

A cross (or Y) indicates that an option to an item will be created automatically during order entry, i.e. you will not come to the special entry window for optional items but order rows are created automatically for the current optional items.

No cross (or N) means that the special entry window for optional items is displayed.

How the function for optional items behaves depends on the combination of this check box and the check box Optional items, auto save:

Auto create YES and Auto save YES
Optional order rows are created and saved completely automatically without being displayed in the order row entry. If the quantity is zero in any optional order row, an inquiry is made before the optional order row is auto saved.

Auto create YES but Auto save NO
Optional order rows are created automatically but they are displayed one by one in the usual order row form. You must save each optional order row manually and the order row quantity must be filled in to save the row.

Auto create No but Auto save YES
The options are displayed in the special window for optional items. Specify a quantity for the options the customer is ordering and zero for the options that are not ordered. When you then choose to close and create optional order rows, order rows are created automatically for the options that have an order row quantity.

Auto create NO and Auto save NO
First the special window for entry of optional items is displayed. Specify a quantity for the options the customer is ordering and zero for the options not ordered. Then the selected options are presented in the order row form for any adjustment. You must save each optional order row manually to save the row.

The term is included in following tables:

  • Items (ar)


Optional items, auto save (TillValArtikelAuto)

A cross (or Y) indicates that options to an item will be saved automatically when entering an order, i.e. when you choose to create order rows for optional items, these order rows are saved automatically.

No cross (or N) indicates that you must save each optional order row manually in the order row form.

How the function for optional items behaves depends on the combination of this check box and the check box Optional items, auto create:

Auto create YES and Auto save YES
Optional order rows are created and saved completely automatically without being displayed in the order row entry. If the quantity is zero in any optional order row, an inquiry is made before the optional order row is auto saved.

Auto create YES but Auto save NO
Optional order rows are created automatically but they are displayed one by one in the usual order row form. You must save each optional order row manually, and the order row quantity must be filled in to save the row.

Auto create No but Auto save YES
The options are displayed in the special window for optional items. Specify a quantity for the options the customer is ordering and zero for the options that are not ordered. When you then choose to close and create optional order rows, order rows are created automatically for the options that have an order row quantity.

Auto create NO and Auto save NO
First the special window for entry of optional items is displayed. Specify a quantity for the options the customer is ordering and zero for the options that are not ordered. Then the selected options are presented in the order row form for any adjustment. You must save each optional order row manually to save the row.

The term is included in following tables:

  • Items (ar)


Optional items, Order store (OptItemsInOrderStore)

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Ord ackn print date (OEUtskrDat)

Date (and time) the order acknowledgement was printed.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Ord spec cost price (MarkOrderUniktKalkP)

If checked (or Y) an order-specific cost price will be applied. If this is the case, the cost price is manually entered on the order row.

This code is set automatically on the order row

- if you enter an order row with the item that is defined as Non stocked item (DummyArtNrEjLager) in the System file order, purchase, inventory program (Sy1Lager) or

- if you enter something in the Item variant field on the order row

- if you use an order type that entails drop ship or transit.

The term is included in following tables:

  • Item product accounts (arpk)
  • Order-specific invtry balance (arsp)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory transaction history (VIEW) (vlth)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Ord value disc/code (sy1_orbk)

This flag is only important if you have checked the Ord value disc/cust box (sy1_kora).

If checked (or Y) codes for the customer or item will determine whether the value of the individual order rows will be included in the basis for calculating the order value discounts or not.

- For the customer, check the Qty&Value box (KundStafflKod) if both price tier quantity (according to the price list) and order value must be fulfilled to provide a discount. If only the order value is fulfilled you do not check the box.

- For this item you must set the code Order value discount (OrdVRabKod) to Discounted/discountable.

The term is included in following tables:

  • System file, own co. (sy1)


Ord-spec acquis meth (OUAnskaffningssatt)

Acquisition method for order-specific processing.
It can be:
- purchase
- manufacturing


Ord-spec invtry bal (OrderUniktLager)

Order-specific inventory balance.
This is a quantity of an item that is reserved/issued to a specific customer or manufacturing order, but not yet used.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Material reservations (sum and sort) (wmr)
  • Order row total picking list (wopl)


Ord-spec invtry bal change (OrderUniktLagerTransKvant)

The quantity by which the order-specific inventory balance has changed.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)


Ord-spec jrnl no. (OulJournNr)

Inventory transaction journal number for order specific inventory.
Printing the inventory transaction journal generates a voucher.

The term is included in following tables:

  • Order-specific inventory journal (joul)
  • Order-specific inventory->GL (olvt)
  • Control view over journals (valt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Posting of order (work table) (vo2p)


Ord. no., del.plan out (LevPlanBestNr)

Order number for outgoing delivery plan.

The term is included in following tables:

  • Dispatch plan rows (lpr)
  • Worktable LPlanUt (Items without demand) (wlpl)


Ord. row no., del.plan out (LevPlanBestRadNr)

Row number in order for outgoing delivery plan.

The term is included in following tables:

  • Dispatch plan rows (lpr)
  • Worktable LPlanUt (Items without demand) (wlpl)


Ord.row no f package, original (OrdRadNrStrPosOrg)

Internal data on order/invoice used in the routine for amendment invoicing.
The order row number with respect to package item details for a customer order that refers to the original order to which a change order refers.
This is entered on order row record for amendment order and corresponding invoice, that is created based on the original order.
Thus, this becomes the reference from an amendment order and invoice to the original order to which the amendment invoicing refers.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Ord.row no for package, original (OrdRadNrStrPosNew)

Internal information in the Temp. table, amendment of inv. orders (worp), utilized in the routine for Amendment invoicing.

The term is included in following tables:

  • Help table, amendment of inv. orders (worp)


Ord.spec text -> PO (OrpRadTextBe)

Flag if the order-specific text is to be copied over to any purchase orders made against the customer order in question.

The term is included in following tables:

  • Customer-specific item data (kuar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order % (cs_order_proc)

The term is included in following tables:

  • Campaigns, header (kr)


Order acknowledge (PB_Ordrsp_Huvud_Ok)

Acknowledges the purchase order to which the order acknowledgement in question refers.


Order acknowledged EDI (OeStatusEdiBeskr)

Description of order acknowledgement status EDI

The following standard records exist. Do not alter/delete:

Acknowledgement status EDI (OeStatusEdi) | Order acknowledged EDI (OeStatusEdiBeskr)
4 | Changed
27 | 27: Not Accepted
29 | Unchanged
100 | Order acknowledged

The term is included in following tables:

  • Order acknowledged EDI (xed5)


Order acknowledgement (UF_ThOE2Zflw_X)

Send order acknowledgement of manufacturing order...
This button is used when there is a link between a manufacturing order and customer order but the customer order is stored in a different database.
A message goes via a communications module to the other database which contains the order routine in Jeeves.


Order amount curr <= (ExpVardeLimitVal)

Amount limit for order value, net in currency.

The amount limit can, for example, control if and with which amount a handling charge in currency should be charged.

The term is included in following tables:

  • Handling charges curr (xorv)


Order amount, BCU<= (ExpVardeLimit)

Amount limit for order value, net in base currency.

The amount limit can control if and with which amount a handling charge in base currency shall be charged.

Note that, if you invoice a delivery note (ffh), the total order value of all orders included in the delivery note is checked against this limit. This implies that even if the value of one or more orders is lower than the limit, no handling charge will be charged if the total order value exceeds the limit.

If you invoice individual orders included in a delivery note from the normal order routine (which can only be done if SALES110=Y) each order's order value is checked against the limit.

The term is included in following tables:

  • Handling charges (xore)


Order amount, BCU<= (UF_Xorv_ExpVardeLimit_Bas)

Function for displaying Amount limit in currency converted to the equivalent order value in base currency.


Order amount, curr (VbOrdSum)

Total amount in currency at the time of entry.

The value of the periodic invoice templates entered on the assignment is totaled and displayed here for customer assignments.

The order/quotation/assignment rows are deducted from this sum when they are invoiced and at cancelation.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Service order header (sh)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Order amount, intrn prch (UF_Calc_OrderBeloppIntKop)


Order amt, curr (incl. tax) (UF_OhVbOrdSumInklMoms)

A customer order's total amount including VAT in currency.


Order amt, intrn prch (OrderBeloppIntKop)

Order amount in LCU for internal purchasing, i.e. the sales value to a customer for the department that purchases the item internally from another department for sale to a customer, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).
The amount is based on the sales price in LCU to the customer reduced by any discounts.

Calculated as follows:
Order quantity * price in foreign currency - discounts (order header and 3 row discounts+volume discount+customer discount) * exchange rate.

Tax is NOT included in this amount.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


Order amt, intrn sales (OrderBeloppIntFsg)

Order amount in LCU for internal sales, i.e. the sales value for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category or Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).
The amount is based on the item's internal sales price (FPrisInternt).

Calculated as follows:
Order quantity * Sales price, internal

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


Order amt, intrn sales (UF_Calc_OrderBeloppIntFsg)


Order auto-create invtry (ResAutoCreateARS)

If you check this checkbox you enable customer orders (reservations) to automatically create inventory records. Inventory records are the records that contain inventory balances, reserved quantities etc. per item and inventory location.

The term is included in following tables:

  • Inventory locations (xb)


Order booking status (OrdBokningsStatusBeskr)

Description of order booking status, for example fully or partly booked.

The booking status specifies whether bookings have been done so that the picking list can be printed. For dispatch orders that do not allow partial delivery, the status is reset to allow printing when all order rows on the order are fully booked.

There are picking lists that, aside from booking status, also check for picking status- these are called “picking list, ok status.” If you use these picking lists, a picking list is only printed when the picking status is greater than 100, i.e. May be picked, partly booked, or May be picked, fully booked.

Note that if you book against a purchase order, the status is not changed to Fully booked until the delivery has been received.

The following standard records exist. Do not alter/delete:

Booking status (OrdBokningsStatus) | Order booking status (OrdBokningsStatusBeskr)
0 | No auto booking done
5 | PO created for order specific inventory
10 | Could not book acc to rule
20 | Partly booked
30 | Fully booked

The term is included in following tables:

  • Order booking status (xobs)


Order by definition (SFROrderByDef)

Definition on the fields that the order by should add when the procedure creating the operation queue (must be valid fields in the table). This should be done of a consultant.

The term is included in following tables:

  • Sort order for maintance attendance (AttR_SortOrder)
  • Sort order in Shop floor reporting (SFR_SortOrder)


Order by description (SFROrderByDescr)

Description of the sortorder.

The term is included in following tables:

  • Sort order for maintance attendance (AttR_SortOrder)
  • Sort order in Shop floor reporting (SFR_SortOrder)


Order closed (OrderAvslutad)

Internal code on order headers to flag that an order is definitely closed.
When this code is set on the order header, you cannot make any changes in respect of order rows for the order in question.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Order code (OrderKod)

Order codes are entered on the customer order rows and can be used as selection terms for MRP. If, for example, you enter 2, order rows coded 0, 1, and 2 will be included. The order code can also be thought of as a number that shows how certain a customer order is.

When you receive dispatch plans via Odette or Edifact, the order rows will be coded as follows:
1 = Fixed Suborder
2 = Manufacturing commitment
3 = Material commitment
4 = Forecast
9 = According to agreement

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order cost (OrdKostnad)

Total cost prices for goods in an order at the time of ordering.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Order cost (incl tax) (OrdKostnadInklMoms)

Total value of customer orders in base currency, including tax, at the time of order entry.

The term is included in following tables:

  • Order header (OH)
  • Order header (ohvw)


Order date (OrdDatum)

Order date. Managers within the company decide which dating principle is to be used. Allocation of order statistics to periods starts from the order date.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Customer/item joint view (ukar)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Add on Assignments (vAddOn)
  • vFrOrp (view) (vFrOrp)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Quotation/agreement rows (view) (vofp)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Customer work STATUS input file/table (win1)


Order date acc. lead time (BestDatEnlLedTid)

The latest date the purchase order can be sent according to the lead time on the item/purchase agreement.

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)


Order date: (Glob_OrdDatum)

Variable for printing order date for order specification on collective invoices.


Order description (OrdBeskr)

Description of to what the order refers.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Preliminary invoice header (uoh)


Order description (ThBeskr)

The first row in the description of a manufacturing order.

The term is included in following tables:

  • Manufacturing order header (th)


Order discount % (OrdRabatt)

Order value discount in percent. If a discount is specified here, it applies for all order rows, or in the case of assignments for all expenses.

The term is included in following tables:

  • View, item -> price-/invntry information (bars)
  • Expense and material issue (ex)
  • Invoice row detail (ft)
  • Discount info, order value/cust (kora)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Order discount/customer discount class (rora)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Invoice rows summary printout (vft)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Help table, amendment of inv. orders (worp)
  • Order value discounts (xorb)


Order discount value (OrdRabattVarde)

Order discount value

The term is included in following tables:

  • Invoice row detail (ft)


Order discountable val (OrdSumRabGr)

Total discount basis value in base currency at the time of entry.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Order disp.date (UF_GLOB_Oh_LevDatum)


Order DN no. (OrdFsNr)

Delivery note number/release number within the order.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order packing, records (orpp)
  • Picked order details (Oru)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Shipment plan, lines of detail (ShipmPlanR)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Delivery note, row connection (vfflk)
  • Invoice rows summary printout (vft)
  • Inventory transaction history (VIEW) (vlth)


Order finish+print receipt (PB_wFriOhB_Avslut)

Function for auto picking of all order rows that have not been picked on a main order and its release for invoicing in respect of a main order, and finally a cash receipt is printed automatically.


Order for days (UF_Bh_LevBestDagar)

Function for summarizing and displaying data on "Order for no. days" in the purchase order header.


Order for no. days (LevBestDagar)

Number of days of consumption that a purchase order from a supplier is to cover.

The term is included in following tables:

  • Purchase order header (bh)
  • Purch requisition, header (biah)
  • Suppliers (le)
  • Supplier view (vle2)


Order from invoice (UF_Oh_From_Fh)

Creates an order from the invoice. Depending on whether you wish to create corresponding credit or a copy of the invoice, specify - or +.


Order gate, date (OrderGateDate)

Order gate date defines the latest possible date for entering of customer order lines to be connected to a shipment number, which is automatically allocated in the system for a planned shipment and its fixed departure time in the WMS-module. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and this lead time is set to 2 days, means that customer order lines entered into the system up to and including 2006-01-24 14.00, will be connected to the shipment number allocated regarding the planned shipment with a fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Order gate, time (OrderGateTime)

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Order intake statistics (StrDateTimeOrpo)

Key ID for order entry statistics.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order link (OrderKoppling)

Flag to indicate that the function "Order link" can be used for a customer.
If this is set, links (automatic fusion) of orders for order types coded for order link can be made for customers.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


Order link type (OrderKopplKod)

Numeric code for controlling the function for automatic order link (order on hold). This code is entered on the order header. A default can be specified for the order type.

When an order is linked to a new order number, the old order is canceled.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • View order connection type (vxz3)
  • Order types (x6)
  • Order link type (xz3)


Order link type (OrderKopplBeskr)

Description of code for controlling the function for automatic order link (order on hold). This code is entered on the order header. A default can be specified for the order type.

When an order is linked to a new order number, the old order is canceled.

The term is included in following tables:

  • View order connection type (vxz3)
  • Order link type (xz3)


Order link type, backorder (RestOrderKopplKod)

Code for controlling the function for automatic order link (order on hold).
This refers to backorders created for dispatch.

The code is specified on the order header and can have a value and function as follows:

1=Main order
Suborders of type 2 or 3 can be linked to this order link type. During order entry Jeeves automatically goes through all orders for the customer in question and proposes that orders should be linked.

2=Suborder, dispatchable
This order link type can be sent separately, i.e. dispatched and invoiced separately without being linked to a main order.

0=Suborder, linked
This order link type can NOT be sent separately but MUST be linked to a main order for dispatch and invoicing.

4=Link order
All other types, 1, 2 and 3, can be linked to this order link type. During order entry it is always suggested that orders should be linked.

When an order is linked to a new order number, the old order is canceled.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Order link, days (OrderKopplDagar)

Orders that are eligible for link (open orders with status less than picked (40)) and have a future dispatch date are only linked if the date lies within the specified number of days.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Order no interv, unique (OrderNrIntervUnikt)

If checked (or Y) means that this order no interval CANNOT BE overlaped by/equal to an order no interval for another order type.

The term is included in following tables:

  • Order types, number series (x66)


Order no. (OrderNrServ)

Service order numbers in numeric format.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Service order header (sh)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order no. (OrderNr)

Order numbers in numeric format. There is also a field for alphanumeric order numbers.

When defining the company's order types, it is possible to set different number series for each order type. The orders whose order types do not have order number series, receive their order numbers from the highest number series.

The term is included in following tables:

  • Serial no. items (ari)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Purchase order header (bh)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Link order-MO (ctio)
  • Outbox eBrev (ebub)
  • In and out box for EDI (edib)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoice, subtotals per order (fho)
  • Invoice details->GL (fhvt)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Invoice row details sales tax (FtSalesTax)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Physical inventory history (invh)
  • Intrastat, log detail records (istdet)
  • Item - replan any type of order (it2p)
  • Cust order picking list journal (jkpl)
  • Picking list, order rows (kplo)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Help table, man. registration template (morp)
  • Prelim invc row template (muft)
  • (NetReqPegging)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Order header EDI (ohd)
  • Invoices per order (ohfh)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Variant order rows (OrpPvm)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Document (pdm)
  • PDM versions (pdml)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Reconciliation/link orp<->bp (qo2p)
  • Service order header (sh)
  • Interruption table (shav)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • PDM (view BOM) (srpv)
  • System file, own co. (sy1)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • Reference table for TA- transportation administration (TA_Referens)
  • Log for XML import (TactonXmlLog)
  • Manufacturing order header (th)
  • PDM (view MO) (thpv)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Journal, MO, cost posting, details (tkkd)
  • Preliminary invoice rows (uft)
  • Joint view OrpC+inventory (uocl)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Control view over journals (valt)
  • Order-inventory connection (view) (vcrl)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • vFrOrp (view) (vFrOrp)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Order header sales tax, view (VOhSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Sub-document rows (vpdw)
  • Result from quality reporting (vqdi)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Requisition (wbia)
  • Web log (WEBL)
  • Web order (WEBO)
  • Web sessions (WEBS)
  • Customer work STATUS input file/table (win1)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • SKU (WMS_V_EXT_SKU)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • SKU (WMS_V_SKU)
  • Reconciliation dispatched, not invoiced (woha)
  • Order row total picking list (wopl)
  • Help table, amendment of inv. orders (worp)
  • Reconciliation OU inventory (wou)
  • Customer user table (wq01)
  • Order types (x6)
  • Order types, number series (x66)
  • Log for XML export (XmlOutLog)
  • Service order types, no. series (xy44)


Order no. (Olh_Edit_OrderNr)

Function for editing order numbers and backorder numbers using the format 99999-99 when printing order documents, order confirmations, delivery notes, etc.


Order no. (Oh_Edit_OrderNr)

Function for editing order numbers and backorder numbers using the format 99999-99 when printing order documents, order confirmations, delivery notes, etc.


Order no. (FFh_Edit_OrderNr)

Function for editing order numbers and backorder numbers using the format 99999-99 when printing order documents, order confirmations, delivery notes, etc.


Order no. (alpha) (Glob_OrderNrAlfa)

Variable for printing alphanumeric order number for order specification on collective invoices.


Order no. (alpha) (OrderNrAlfa)

Our (i.e. own company's) order number in alphanumeric form. You can use the field for your own order number conventions. Also used when order is automatically created from another module, i.e. from service order, when it is automatically filled in with the SO+ service order number The numeric order number, however, is always used internally in Jeeves (even if it is not visible).

Specific for the Web application
--------------------------------------------------
The field is used by the Web application to keep track of which order belongs to which user by entering a session number in the field. The session number remains until the order/customer basket is ordered or canceled.

During order entry, the order has the status 'Entry in progress'. When the customer confirms the order, it is given the status 'Entered' and the session number in this field changes to the text 'Internet'. (It is also possible via Jeeves control parameter WEBAPP004 (Web order status) to specify that a completed order will be given a different status.)

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Inventory transaction history (lth)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Inventory transaction history (VIEW) (vlth)


Order no. quote (OrderNrOffert)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


Order No., change (OrderNrKorr)

Internal data on order/invoice used in the routine for amendment invoicing.
Order number for a customer order that is an amendment order for a previously created invoice.
This is entered on header and row records for the original order and invoice during creation and invoicing of the amendment order. This becomes the reference from the original order and invoice to the order that is created containing the corrections.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)
  • Help table, amendment of inv. orders (worp)


Order No., original (OrderNrOrg)

Internal data on order/invoice used in the routine for amendment invoicing.
Order number for customer order, which refers to the original order, to which an order amendment refers.
This is entered on the header and row records for amendment order and corresponding invoice, which is created based on the original order.
Thus, this becomes the reference from an amendment order and invoice to the original order to which the amendment invoicing refers.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)


Order number 1 (OrderNr1)

Order number 1 (2) on the service order. Can contain information from the dealer that sent in the service item.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Order number 2 (OrderNr2)

Order number 2 (2) on the service order. Can contain information from the dealer that sent in the service item.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Order of Grouping (OrdOfGroup1)

A field that groups xml segments in a xmlfile together.

The term is included in following tables:

  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)


Order of Grouping (OrdOfGroup2)

A field that groups xml sub segments in a xmlfile together.

The term is included in following tables:

  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)


Order of Grouping (OrdOfGroup3)

A field that groups xml segments in a xmlfile together.

The term is included in following tables:

  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)


Order of Grouping (OrdOfGroup4)

A field that groups xml segments in a xmlfile together.

The term is included in following tables:

  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)


Order of Grouping (OrdOfGroup5)

A field that groups xml segments in a xmlfile together.

The term is included in following tables:

  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)


Order overhead (Ordersarkostnad)

Order overhead, i.e. administrative costs, etc., for placing an order/purchase order or manufacturing order. This information is used when calculating economic order quantity. (See the formula in the description of the field ‘Econ order quantity’ (Eoq).) The larger the order overhead, the larger the lots to be purchased.

The term is included in following tables:

  • Item types/safety stock calc (arat)


Order packing (OrderPackStatus)

Code for controlling the function for packing customer orders/delivery notes in the dispatch planning for dispatch as follows:

0 = Order status 'Entered' (13) applies for packing, and packing covers order rows with a status up to and including 'Dispatch started' (40).

1 = Order status 'Dispatch started' (40) applies for packing and all order rows must have status 'Dispatch started' (40) for orders/delivery notes that will be packed.

2 = Same function as 0, plus automatic check upon release that picked order rows are packed.

3 = Same function as 1, plus automatic check upon release that picked order rows are packed.

NOTE: - Value 4-7 for the code only applies in the program "Packing, order" or "packing, dispatch order" (OhPack or OlhPack), i.e. NOT in the programs "Plan packing, order" and "Packing plan, delivery note" (ohpkt or ffhpack).
============================================================================================================

4 = Order status 'Dispatch started' (40) applies for packing, and packing only covers order rows with status 'Dispatch started' (40). When packing package detail rows for a package item, the package item itself is always contained in the packing proposal with 'Quantity to pack' = 0 to be able to include the package item itself as a packing record for printing on packing slips. The package record's packed quantity is updated for package items with the packed quantity for the package detail rows in question.

5 = Same function as 4, plus automatic check upon release that picked order rows are packed

6 = Order status 'Dispatch started' (40) applies for packing, and packing only covers order rows with status 'Dispatch started' (40). When packing package detail rows for a package item, the package item itself is always contained in the packing proposal with 'Quantity to pack' = 'Order quantity' to be able to include the package item itself as a packing record for printing on packing slips.

7 = Same function as 6, plus automatic check upon release that picked order rows are packed

If none of the above values is entered, 0 applies.

The term is included in following tables:

  • System file, own co. (sy1)


Order per deliv.note WMS (OrderPerDelNoteWMS)

When releasing a Shipment plan (ShipmPlanH) for picking in the WMS module, there will automatically be delivery notes (ffh) created and connected to the Shipment plan.
With this code on the customer it is possible to choose how the delivery notes (ffh) will be created for actual customer when releasing a shipment plan (ShipmPlanH) to the WMS module.
Normally, several dispatch orders for a customer will be connected to the same delivery note according to the following criterias :

- Company ID (FtgNr)
- Inventory location (LagStalle)
- Est disp date (OrdBerLevDat)
- Dispatch method (LevSattKod)
- Dispatch terms (LevVillkKod)

When checked (or Y) this code means that one Delivery note (ffh) will be created per each Dispatch order which is a part of a Shipment plan.

The term is included in following tables:

  • Customers (kus)


Order point (LagBestPkt)

The order point for the item can be set manually or calculated from usage forecast (field LagUtlevPrg) and lead time. The usage forecast, in turn, can be entered manually or calculated from usage history.

Calculation formula:

Order point = (forecast * lead time / forecast days) + safety stock

(Forecast_days = number of days a yearly forecast is based on, retrieved from system data, program Sy1Lager. If zero, the number of days is automatically set to 225.)

The order point is used when creating requisitions.
- according to order point or
- according to the item’s default planning method if the item’s acquisition method is Purchase/Manufacturing against order point.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Purchased items (biar)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Order qty (UF_OrderAntal)

Function for printing the originally ordered quantity of an order row.
In the event of an excess delivery, the order quantity is automatically changed by the system to the quantity dispatched. On the delivery note, for example, you will want to write the quantity actually ordered.


Order qty (invtry unit) (BestAnt)

Quantity on purchase order in own units.

Quantity is calculated from the quantity in the supplier's units with a conversion factor to determine the quantity planned for delivery to inventory expressed in own units.

The term is included in following tables:

  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Purchase claims (irk)
  • Dispatch plan rows (lpr)
  • Order rows, items (orp)
  • Supplier statistics/item (slea)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Joint view inventory/purch/mfg (ulbp)
  • Requisition (wbia)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)


Order qty (suppl unit) (BestAntExtQty)

The ordered quantity, expressed in the unit the supplier uses.

The term is included in following tables:

  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Dispatch plan rows (lpr)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Requisition (wbia)


Order qty, alternative (UF_Al_AntalIBestAltEnh)


Order qty, alternative unit (UF_Ofp_AntalIOrderAltEnh)


Order quantity (UF_FFlOrderAntal)

Function for printing the originally ordered quantity of an order row.
In the event of an excess delivery, the order quantity is automatically changed by the system to the quantity dispatched. On the delivery note, for example, you will want to write the quantity actually ordered.


Order reg template, type (PaketOrdRegMallBeskr)

Description of an order entry template which determines whether, and in that case how, the automatically created order rows will be presented in the order screen when a package item is used as an order entry template.

The following standard records exist. Do not alter/delete:

Order reg template, type (PaketOrdRegMallTyp) | Order reg template, type (PaketOrdRegMallBeskr) | Description
0 | Automatic | Order rows for the details included in the package item are created automatically in connection with saving the order row for the relevant package item.
1 | Automatic->sublevel order rows | The same function as alternative 0. The automatically created order rows also display automatically in an underlying program node.
2 | Manual | The package item's detail rows are automatically retrieved one by one to the order row form after the order row for the relevant package item is saved.

The term is included in following tables:

  • Order entry template types, package (xomt)


Order reg template, type (PaketOrdRegMallTyp)

Numeric code for type of order entry template which determines whether, and in that case how, the automatically created order rows will be presented in the order screen when a package item is used as an order entry template.

If no value is specified, function according to type 0 is assumed to apply.

The following standard records exist. Do not alter/delete:

Order reg template, type (PaketOrdRegMallTyp) | Order reg template, type (PaketOrdRegMallBeskr) | Description
0 | Automatic | Order rows for the details included in the package item are created automatically in connection with saving the order row for the relevant package item.
1 | Automatic->sublevel order rows | The same function as alternative 0. The automatically created order rows also display automatically in an underlying program node.
2 | Manual | The package item's detail rows are automatically retrieved one by one to the order row form after the order row for the relevant package item is saved.

The term is included in following tables:

  • Order entry template types, package (xomt)
  • Inventory stock types (xz)


Order row amt, curr (UF_vOIngStP_VbOrdRadSum)


Order row amt, curr (VbOrdRadSum)

Net order row amount in currency.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Quotation/agreement rows, products (ofp)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • vFrOrp (view) (vFrOrp)


Order row from quote (OrderFranOffert)

Internal code to flag that an order row was created from a program for entering orders from a quotation (ORDOFH).

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order row invoice cost (OrderRadFaktKostnad)

Internal code, which, if active (completed), indicates that an order row has been created automatically from the final cost in the invoice.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order rows, items (orp)


Order Row No (OrpSetMaxPos)

Storing order row numbers in a global variable.


Order row no, original (OrdRadNrOrg)

Internal data on order/invoice used in the routine for amendment invoicing.
Order row number for customer order, which refers to the original order, to which an order amendment refers.
This is entered on order row record for amendment order and corresponding invoice, which is created based on the original order.
Thus, this becomes the reference from an amendment order and invoice to the original order to which the amendment invoicing refers.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order row no, template (OrdRadNrMall)

Order row number for package item, which is an entry template for an item on an order row.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order row no. (OrdRadnr)

Row number in order or quotation/agreement.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Link order-MO (ctio)
  • Error message rows received via EDI (EdiErrL)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Invoice row details sales tax (FtSalesTax)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Intrastat, log detail records (istdet)
  • Item - replan any type of order (it2p)
  • Picking list, order rows (kplo)
  • Dispatch header rows (lar)
  • Dispatch plan rows (lpr)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Help table, man. registration template (morp)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • (NetReqPegging)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Variant order rows (OrpPvm)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Document (pdm)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Reconciliation/link orp<->bp (qo2p)
  • Shipment plan, lines of detail (ShipmPlanR)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Journal, MO, cost posting, details (tkkd)
  • Preliminary invoice rows (uft)
  • Joint view OrpC+inventory (uocl)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Control view over journals (valt)
  • Order-inventory connection (view) (vcrl)
  • Delivery note, row connection (vfflk)
  • vFrOrp (view) (vFrOrp)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Quotation/agreement rows (view) (vofp)
  • Order rows sales tax, view (VOrpSalesTax)
  • Result from quality reporting (vqdi)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • SKU (WMS_V_EXT_SKU)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • SKU (WMS_V_SKU)
  • Reconciliation dispatched, not invoiced (woha)
  • Help table, amendment of inv. orders (worp)
  • Reconciliation OU inventory (wou)


Order row no. (OrdRadNrOffert)

The term is included in following tables:

  • Order rows, items (orp)


Order row no., new (OrdRadNrNew)

Internal information in the Temp. table, amendment of inv. orders (worp), utilized in the routine for Amendment invoicing.

The term is included in following tables:

  • Help table, amendment of inv. orders (worp)


Order row qty (OrdAntal)

Ordered quantity on the order row.

The term is included in following tables:

  • Requisition (bia)
  • Purchased items (biar)
  • Delivery note rows (ffl)
  • Item groups for Mfr (FrVg)
  • Help table, man. registration template (morp)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Variant order rows (OrpPvm)
  • Picked order details (Oru)
  • Forecast/net requirement items (Pne)
  • Item groups for Pro (ProVg)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • vFrOrp (view) (vFrOrp)
  • Quotation/agreement rows (view) (vofp)
  • Requisition (wbia)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • Order row total picking list (wopl)
  • Help table, amendment of inv. orders (worp)


Order row qty (UF_Sum_OrpoOrdAntal)


Order row qty on FFH (OrdQtyOnFfh)

Ordered quantity on the order row connected to Dispatch plans (FFH).

The term is included in following tables:

  • Order rows, items (orp)


Order row qty, alt unit (OrdAntalAltEnh)

Ordered quantity on the order row in the alternative unit for the item.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Quotation/agreement rows, products (ofp)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Help table, amendment of inv. orders (worp)


Order row reading (TA_itemLines)

If checked (or Y), which is default, order rows are read by the transport administration module. This is mandatory in the case of customs, intrastat or dangerous goods.

If unchecked (or N) order rows are not read. In EdiCom this means that input for customs, intrastat or dangerous goods will be missing, but this increases performance.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Order row sales (OrdRadNrServ)

Order row number in the order routine for service orders.

The term is included in following tables:

  • Order rows, items (orp)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order row status (OrdRadSt)

Numeric code for status of an order row, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Order row status (OrdRadSt) | Order row status (OrdRStatBeskr) | Description
0 | Quotation | The order row is only a quotation and cannot be seen in the picking programs.
5 | Not approved | There is no built-in logic in this status. It can be set manually if, for example, an order row needs to be approved before it is assigned status Entered.
8 | Forecast order row |
10 | Entry in progress | The order row is reserved and a basis for statistics, but not yet ready for dispatch. No picking list can be printed.
12 | EDI order |
13 | Entered | The order row is complete, which means that it is ready for dispatch, a picking list can be printed and picking can be done.
15 | Released to Astro |
20 | Planned | The order is partially delivered; remaining order rows are planned.
30 | (reserve) |
40 | Picking in progress | Dispatch started, picked order rows are given status 'Picking in progress'.
50 | Released | The order row is released and ready for invoicing.
70 | Invoiced | The order row is invoiced.
90 | Canceled | The order row is canceled.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • Order row status (xs)


Order row status (OrdRStatBeskr)

Description of the status of an order row, for example quoted, entered, invoiced.

The following standard records exist. Do not alter/delete:

Order row status (OrdRadSt) | Order row status (OrdRStatBeskr) | Description
0 | Quotation | The order row is only a quotation and cannot be seen in the picking programs.
5 | Not approved | There is no built-in logic in this status. It can be set manually if, for example, an order row needs to be approved before it is assigned status Entered.
8 | Forecast order row |
10 | Entry in progress | The order row is reserved and a basis for statistics, but not yet ready for dispatch. No picking list can be printed.
12 | EDI order |
13 | Entered | The order row is complete, which means that it is ready for dispatch, a picking list can be printed and picking can be done.
15 | Released to Astro |
20 | Planned | The order is partially delivered; remaining order rows are planned.
30 | (reserve) |
40 | Picking in progress | Dispatch started, picked order rows are given status 'Picking in progress'.
50 | Released | The order row is released and ready for invoicing.
70 | Invoiced | The order row is invoiced.
90 | Canceled | The order row is canceled.

The term is included in following tables:

  • Order row status (xs)


Order row status (UF_Show_OrdStatus)


Order row status ICT (ICTOrdLnStatus)

Numeric code for status linked to a description of the status.

This applies to the status of the order rows in the customer order at the delivering unit, but in many steps in the work flow the corresponding status is automatically set on the customer order at the selling unit. The information is shown on customer order and purchase order rows at the selling unit.

The following standard records exist. Do not alter/delete:

Order row status ICT (ICTOrdLnStatus) | Order row status ICT (ICTOrdLnStatusDescr)
10 | Entry in progress
13 | Entered
20 | Planned
40 | Picking (in progress)
50 | Released
70 | Invoiced
90 | Cancelled

The term is included in following tables:

  • Purchase order rows (bp)
  • Order row status ICT (ICTOrdLnStatus)
  • Order rows, items (orp)


Order row status ICT (ICTOrdLnStatusDescr)

Description of the status on the order row.

This refers here to status on the order rows in a customer order with the supplying business unit, but in many steps in the workflow, the corresponding status on customer orders in the selling unit is automatically set. Information shown for customer order- and purchase order rows with the selling business unit.

The following standard records exist. Do not alter/delete:

Order row status ICT (ICTOrdLnStatus) | Order row status ICT (ICTOrdLnStatusDescr)
10 | Entry in progress
13 | Entered
20 | Planned
40 | Picking (in progress)
50 | Released
70 | Invoiced
90 | Cancelled

The term is included in following tables:

  • Order row status ICT (ICTOrdLnStatus)


Order row, service (ServOrdRadNr)

Service order row number.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Document (pdm)
  • Preliminary invoice rows (uft)
  • Joint view, planned invtry activities, spcl (uphx)
  • Delivery note, row connection (vfflk)
  • Invoice rows summary printout (vft)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Order run (MarkTiOrderKord)

Flag that the manufacturing order position (suborder) is order run, i.e. that the status has changed from Forecast with material reservations to Manufacturing order.
The preparation enters the order as "forecast with material" and, as the parts of the order are released (order run), the number of rows in the window "BOM components" should decrease.

This function is a customization used to make it easier to see which parts of the BOM (manufacturing orders in several levels) are order run.

The term is included in following tables:

  • Mfg suborder (ti)


Order sequence (AcceptStatusNo)

Order of approved activities in workflow

The term is included in following tables:

  • Workflow activity instance (wpia)


Order spec text (OrderTextKod)

An alphanumeric identity term with four decimal places used for order-specific text.

The term is included in following tables:

  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)
  • System file, own co. (sy1)
  • Order-specific texts (xotx)
  • Order-specific texts, lang. (xotxs)


Order spec text (OrderTextKodBeskr)

Designation of order-specific text using an alphanumeric identity term with four decimal places. Note: This is not the text printed on the documents you have chosen. This text must be entered in the edit box in the program xotx 'Order specific texts'.

The term is included in following tables:

  • Order-specific texts (xotx)


Order spec text (OrpRadText)

Text for specifying order rows.

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Delivery note rows (ffl)
  • Invoice row detail (ft)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)
  • Requisition (wbia)


Order spec text (UF_OrpRadTextFa)

Variable used for printing text specific to an order row for the order rows on an invoice, if this has been flagged for the document.


Order spec text (UF_OrpRadTextFs)

Variable used for printing text specific to an order row for the order rows on a delivery note, if this has been flagged for the document.


Order spec text (UF_OrpRadTextOe)

Variable used for printing text specific to an order row for the order rows on an order confirmation, if this has been flagged for the document.


Order spec text (UF_OrpRadTextPl)

Variable used for printing text specific to an order row for the order rows on a picking list, if this has been flagged for the document.


Order spec text OA (OrpRadTextOe)

If filled in (x), it means that the order-specific text on the order row is printed on the order confirmation.

The term is included in following tables:

  • Customer-specific item data (kuar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order spec text->MO (OrpRadTextTo)

Flag on the order row if the order-specific text is to be copied over to any manufacturing orders made against the customer order in question.

The term is included in following tables:

  • Customer-specific item data (kuar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order spec text/DN (OrpRadTextFs)

If filled in (x), it means that the order-specific text on the order row is printed on the delivery note.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Customer-specific item data (kuar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order spec text/inv (OrpRadTextFa)

If filled in (x), it means that the order-specific text on the order row is printed on the invoice.

The term is included in following tables:

  • Invoice row detail (ft)
  • Customer-specific item data (kuar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)


Order spec text/PL (OrpRadTextPl)

If filled in (x), it means that the order-specific text on the order row is printed on the picking list.

The term is included in following tables:

  • Customer-specific item data (kuar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Order specific; only complete (OULager_Leverera_Allt)

A cross (or Y) means that for order-specific customer orders, release and invoicing are only allowed if the order-specific inventory is fully picked or if the order-specific inventory that has not been picked conforms with the order's reserved quantity.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • System file, own co. (sy1)


Order split code (OrderDelningsKod)

This code is a sequence number, 0, 1, 2 .... etc., that is used to control division of a main order into dispatch orders for the order division type in question.
If sequence number 0 is specified, the items of this order division type will not produce order division.
Otherwise, a main order is divided into a separate dispatch order for each sequence number, i.e. 1 leads to one dispatch order, 2 leads to a second, etc.

The term is included in following tables:

  • Order split types (x1z)


Order split type (OrderDelningsTyp)

Code for defining type for automatic order division.

The term is included in following tables:

  • Items (ar)
  • Orders by dispatch time, header (olh)
  • Order split types (x1z)
  • Dispatch method per order split type (x2fo)


Order split type (OrderDelningsBeskr)

Descriptive text for defining type for automatic order division.

The term is included in following tables:

  • Order split types (x1z)


Order status (OrdStat)

Numeric code for order status, linked to a description of the status.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • User file (sy2)
  • User file per company (sy2m)
  • Preliminary invoice header (uoh)
  • User file, approval sign (view) (vwsy2)
  • Order status (x7)


Order status (OrdStatBeskr)

Description of order/quotation/assignment status, for example quoted, invoiced or canceled.

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Order status (x7)
  • Quotation status (xa7)


Order status (previous) (OldOrdStat)

Previous status of a customer order before the change.

The term is included in following tables:

  • Change log, order head, status (ohcl)


Order status --> Entered (Push_Button_OhStatReg)

Function via a button to set the status to "Entered in order header".


Order text (OrdEditext)

External text on Quote/agreement that is to be copied over to customer orders when one is entered from Quote/agreement.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Add on Assignments (vAddOn)


Order text (BestEditExt)

External text on the purchase agreement that is to be copied over to the purchase order when it is entered.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase agreement header (bha)
  • Purchased items (biar)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)


Order total (LiquidityTotal_OH)

Total non-invoiced order amount in the liquidity forecast:

The term is included in following tables:

  • Liquidity forecast (lipt)


Order type (OrdTyp)

Numeric code for order type, linked to a description of the order type.

The term is included in following tables:

  • Items (ar)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Picking list, order rows (kplo)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Dispatch transactions->GL (ouvt)
  • Order details for season (PVMSeasonDetailOrd)
  • Service order header (sh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • User file (sy2)
  • User file per company (sy2m)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Add on Assignments (vAddOn)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Invoice rows summary printout (vft)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Customer work STATUS input file/table (win1)
  • Queue matrix (WMS_QueueMatrix)
  • Order types (X6)
  • Order types, number series (x66)
  • Sales discounting methods (xrab)
  • Service order types (xy4)
  • Service order types, no. series (xy44)


Order type (OrdTypAlfa)

Letter designation that shows the order/purchase type as follows:

A = Call-off order (created in the program 'Order from quotation/agreement' (ordofh) or 'PO from item' (beart)).
B = Block order (created in the program 'Quotation/agreement' (ofh) or 'Purchase agreement/RFQ, supplier' (bha)).
O - Normal order (created in an order/purchase entry program)

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)


Order type (OrdTypBeskr)

Description of order type, for example standard order, drop shipment or credit order.

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Order types (X6)
  • Service order types (xy4)


Order type del.order ICT (ICTOrdTypeDSO)

Order type relating to ICT.

This information is used to set the order type on customer orders created with the delivering business unit.

The term is included in following tables:

  • Link between business units ICT (ICTConDef)


Order type ICT (ICTOrderType)

Order type relating to ICT.
This order type may only refer to direct/transit delivery of order-specific inventory.
Value is given on item (ar) or on supplier (al) and/or inventory location (xb) which is then kept as the default value in entry of customer order rows.
Prioritization to retrieve order type regarding ICT to the order row can be determined by using JEEVES-system parameter ICT002 parameter, Prioritization regarding retrieval of default value for order type regarding ICT in order entry.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Inventory locations (xb)


Order type service (ServOrdTyp)

If the service module generates orders in the order system, i.e. the box ‘Create order’ (Field 'servcreord') is checked, these orders are given this order type.

This order type is selected as default:

- Normal = customer order is given status ‘Entry in progress’
- Direct issue = customer order is given status ‘Dispatch started’

The term is included in following tables:

  • System file, own co. (sy1)


Order type, amendment order (OrdTypFaktKorr)

A numeric code for order type when a credit or price adjustment invoice from an invoice.

A selection of Jeeves standard order types are displayed in the list, the order types refer to credits, price adjustment and similar items.

The term is included in following tables:

  • Customer invoice header (fh)
  • Help table, amendment of inv. orders (worp)


Order up to oblig. (OrderAtagande)

Enter the ending degree of commitment that is to become an order when you choose to create an order from an Odette dispatch plan. If none is entered on the item, the one on the agreement header applies. If there is none there either, all dispatch plan rows, regardless of degree of commitment, will be included when orders are to be created.

The term is included in following tables:

  • Items (ar)
  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Order value (OrdSum)

Total order value in base currency at the time of entry. Order rows and equivalent are subtracted from this sum when the row is invoiced.

The information forms the basis for order value discount and, on customer orders, automatic calculation of the handling charges.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customers (kus)
  • Log, customer solvency (kuss)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Project (prj)
  • Project log (prjl)
  • Service order header (sh)
  • Manufacturing order header (th)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Project (vprj)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Order value (+ tax), payer (OrdSumInklMomsSomBet)

Total order value including VAT in base currency for a customer where the customer is the payer of customer orders.
Order rows and equivalent are subtracted from this sum when the row is invoiced.

The term is included in following tables:

  • Customers (kus)


Order value (del cust) (Glob_KusLevOrdSum)

Total order value for destination customers.


Order value (dest cust) (Glob_LevOrdSum)

Total order value for destination customers.


Order value (excl tax) (OrdSumExklMoms)

Total value of customer orders in base currency, excluding tax, at the time of order entry.
Calculated based on the current order quantity * Price incl VAT with deduction of VAT expressed in base currency.

The term is included in following tables:

  • Order header (oh)


Order value (incl tax) (OrdSumInklMoms)

Total value of customer orders in base currency, including tax, at the time of order entry.
Calculated based on the current order quantity * Price incl VAT expressed in base currency.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Order header (OH)
  • Order header (ohvw)
  • View customers, payer (vkus)


Order value >= (Limitlow)

Amount limit for order value for discounting and the like.

The term is included in following tables:

  • Discount info, order value/cust (kora)
  • Order discount/customer discount class (rora)
  • Order value discounts (xorb)


Order value disc (OrdvRabLamn)

Flag (Y/N) to indicate if the item is discounted.

The term is included in following tables:

  • Order value discount codes (xaor)


Order value discount (OrdvRabBeskr)

Description of code for order value discount

The following standard records exist. Do not alter/delete:

Disc code order value (OrdvRabKod) | Order value discount (OrdvRabBeskr) | Description
0 | Net discount basis | The value of the item is eligible for an order value discount, i.e. it is included in an order's total discount basis value, but no discount is granted for the item in question.
1 | Discounted/discountable | The value of the item is eligible for an order value discount, i.e. it is included in an order's total discount basis value, and a discount is granted for the item in question.
2 | Net non-discountable | The value of the item is not eligible for an order value discount, i.e. it is not included in an order's total discount basis value, and no discount is granted for the item in question.

The term is included in following tables:

  • Order value discount codes (xaor)


Order value in BCU (OrdSumBas)

Function for calculating order row value in base currency.
This amount contains discounts found on the order row.


Order value in BCU (OrdSumBas_PktDet)


Order value, BCU (UF_Tot_OrdSumBas)

Function for displaying order value in base currency for the total window of the order entry program.


Order value, curr (UF_Tot_VbOrdBerSum)

Function for displaying order value in currency for the total window of the order entry program.


Order value, curr (Glob_VbOrdSum)

Order value/total that is calculated/totaled when printing order acknowledgements.


Order value, curr (+tax) (UF_Tot_VbRadVardeInklMoms)

Function for displaying 'Order value (+Tax)' in currency for the total window of the order entry program.


Order value, curr (excl tax) (VbOrdSumExklMoms)

Total value of customer orders in currency, excluding tax, at the time of order entry.
Calculated based on the current order quantity * Price incl VAT with deduction of VAT expressed in currency.

The term is included in following tables:

  • Order header (oh)


Order value, curr (incl. tax) (VbOrdSumInklMoms)

The total amount of a customer order including VAT in currency on entry.
Calculated based on the current order quantity * Price incl VAT expressed in currency.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Order value, payer (OrdSumSomBet)

Total order value excluding VAT in base currency for a customer where the customer is the payer of customer orders.
Order rows and equivalent are subtracted from this sum when the row is invoiced.

The term is included in following tables:

  • Customers (kus)


Order# on freight docs (Olh_FraktOrderInfo)

Function for editing order numbers for printing on freight documents.


Order# on freight docs (FFh_FraktOrderInfo)

Function for editing order numbers for printing on freight documents.


Order, link -> advance (UF_Fh_GoTo_OrderFsk)

Using this function button, you can jump to a program in which you can link the customer order to paid, but not yet fully deducted advance invoices belonging to the customer.


Order-specific inventory (MarkOrderUniktLager)

A cross means that the function for order-specific inventory is switched on for the relevant record.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Link mtrl reservations-PO (cmrb)
  • Bookings for material reservations (cmrx)
  • Material reservation - mfg order connections (ctim)
  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Invoice rows summary printout (vft)
  • Inventory transaction history (VIEW) (vlth)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Inventory transaction types VIEW (vxlt)
  • Order types (x6)
  • PO types (xbb)
  • Inventory transaction types (xlt)


Order-specific text (UF_FFlRadTextFs)

Variable used for printing text specific to an order row for the order rows on a delivery note, if this has been flagged for the document.


Ordered (Bestallas)

A cross (or Y) means that a purchase order, requisition or manufacturing order will be created.

The flagging is done automatically if the order row has any of the following order types:
- Drop shipment (from supplier/own shop direct to customer)
- Transit (drop ship via our inventory)
- Order-specific inventory (transit but "inventory balance" on the customer order) (The flag cannot, however, be made on order types that concern movement between inventory locations.)

The flagging is also done if the item has any of the following acquisition methods:
- Purchase as needed
- Manufacturing as needed

It can also be done/deleted manually.

There are other requirements that control whether an order, requisition or manufacturing order will be created. For example, the content in the fields Purchased (AnskaffningKop), Manufactured (AnskaffningTillv), Supplier (LevNr) and Requisition (not order) (AnmodanMark) is checked.

The term is included in following tables:

  • Labour operations (ao)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Ordered amount (BestBelopp)

Current quote value in BCU for the supplier/item.

The term is included in following tables:

  • Supplier statistics/item (slea)


Ordered qty in prod (UF_LagOrdrAnt)


Ordered qty, alt unit (BestAntAltEnh)

The quantity ordered from a supplier in alternative units.

The term is included in following tables:

  • Purchase order rows (bp)


Ordered qty, alt unit (LagBestAntAltEnh)

The quantity at the supplier in alternative unit that was ordered to stock but not yet delivered. NB! This does not include order-specific inventory, transit orders or drop shipments.

The term is included in following tables:

  • Item data/inventory location (ars)


Ordered quantity (LagBestAnt)

The quantity at the supplier that was ordered to stock but not yet delivered. NB! This does not include order-specific inventory, transit orders or drop shipments.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Item data/invtry loc and dispatch date (arsd)
  • View, item -> price-/invntry information (bars)
  • Purchased items (biar)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Forecast/Statistics, item (pars)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • View, alternative items (vara)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Ordered quantity (InkAvtBestAnt)

Ordered quantity in a purchase agreement.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers, RFQ (pal)


Ordered quantity (UF_LagBestAnt)


Ordered to disp.date (UF_Arsd_LagBestAnt)


Orderer approval (AttestSign2)

Used in workflow to create approvals.

The term is included in following tables:

  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)


Ordering dept (KundBestNamn)

The department or unit at the customer that ordered the products and/or services.

The term is included in following tables:

  • Delivery note header (ffh)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Ordering dept: (Glob_KundBestNamn)

Variable for printing the purchaser's identification (department, etc) for order specification on collective invoices.


Orderline from Order, store (OrderLineFromOrderB)

Code for current customer order line (orp), which indicates that it is entered from program for Order, store (OrderB), according to the following:
1 = customer order line (orp) is entered from program for Order, store (OrderB), with function for Optional items ACTIVE 2 = customer order line (orp) is entered from program for Order, store (OrderB), with function for Optional items INACTIVE

Only for internal use in JEEVES.

The term is included in following tables:

  • Order rows, items (orp)


Orders on invc (AntalOrder)

Orders on invoice.

The term is included in following tables:

  • Customer invoice header (fh)
  • Customer invoice header VIEW (vfh)


Orders/period value (PerOrderIngBel)

The period's order intake in value.

The term is included in following tables:

  • Customer statistics (skus)
  • Period sales statistics (sper)


Orderspec rcv account (KtoNrOULager)

Account number for received deliveries to order-specific inventory. This account will be found on the purchase order/manufacturing order header. Default account is retrieved from seller (customer orders) or flow groups (manufacturing orders) if there is one, or in other cases from system data.

You can also determine a cost centre, cost unit, S4, S5, S6, S7 for order-specific inventory.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Purchase order header (bh)
  • Flow groups (flg)
  • Salespersons (salj)
  • Seller log (sall)
  • System file, own co. (sy1)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Flow groups (view) (vflg)
  • Seller (view) (vsalj)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Orderspec rcv CC (KstOULager)

Cost centre for received deliveries to order-specific inventory. You can specify the cost centre on the purchase order/manufacturing order header.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Purchase order header (bh)
  • Flow groups (flg)
  • Salespersons (salj)
  • Seller log (sall)
  • System file, own co. (sy1)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Flow groups (view) (vflg)
  • Seller (view) (vsalj)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


OrderSpec S4 (rcv cost centre) (K4OULager)

Account segment 4 for received deliveries to order specific inventory.

The term is included in following tables:

  • Order-specific invtry balance (arsp)
  • Flow groups (flg)
  • Salespersons (salj)
  • System file, own co. (sy1)
  • Seller (view) (vsalj)


OrderSpec S6 (rcv deliveries) (K6OULager)

Account segment 6 for received deliveries to order specific inventory.

The term is included in following tables:

  • Order-specific invtry balance (arsp)
  • Flow groups (flg)
  • Salespersons (salj)
  • System file, own co. (sy1)
  • Seller (view) (vsalj)


OrderSpec S7 (rcv deliveries) (K7OULager)

Account segment 7 for received deliveries to order specific inventory.

The term is included in following tables:

  • Order-specific invtry balance (arsp)
  • Flow groups (flg)
  • Salespersons (salj)
  • System file, own co. (sy1)
  • Seller (view) (vsalj)


Orderv.disc, general (sy1_xorb)

A cross (or Y) means that general order value discounts will be applied, i.e. retrieved from 'General order value discount' (table Xorb) at order entry.

If all three boxes are checked (or have the value Y), i.e. 'Ord value disc/cust' (sy1_kora), 'Ord val disc/matrix' (sy1_rora) and 'Ord val disc/table, general' (sy1_xorb), the following priority applies:
1) Order value discount/customer (table Kora)
2) Order value discount/customer discount class (table Kora)
3) General order value discount (table Xorb)

The term is included in following tables:

  • System file, own co. (sy1)


Orderv.disc/cust disc.class (sy1_rora)

A cross (or Y) means that the order value discount will be determined according to the discount matrix, i.e. is retrieved from 'Order value discount/customer discount class' (table Rora) at order entry.

If all three boxes are checked (or have the value Y), i.e. 'Ord value disc/cust' (sy1_kora), 'Ord val disc/matrix' (sy1_rora) and 'Ord val disc/table, general' (sy1_xorb), the following priority applies:
1) Order value discount/customer (table Kora)
2) Order value discount/customer discount class (table Kora)
3) General order value discount (table Xorb)

The term is included in following tables:

  • System file, own co. (sy1)


Orderv.disc/customer (sy1_kora)

A cross (or Y) means that an order value discount will be determined according to an agreement with the customer, i.e. is retrieved from 'Order value discount/customer' (table Kora) at order entry.

If all three boxes are checked (=Y), i.e. 'Ord value disc/cust' (sy1_kora), 'Ord val disc/matrix' (sy1_rora) and 'Ord val disc/table, general' (sy1_xorb), the following priority applies:
1) Order value discount/customer (table Kora)
2) Order value discount/customer discount class (table Kora)
3) General order value discount (table Xorb)

The term is included in following tables:

  • System file, own co. (sy1)


OrdSpec cost prc = purch prc (OUSCostPriceFromPurPrice)

A cross (or Y) specifies that order-specific inventory is to be valued at the purchase price (also applies if inventory valuation is normally done at the cost price).

Normally, order-specific inventory can only be valued to the cost price if it refers to a standard item, in other words not a variant item.

The term is included in following tables:

  • Item product accounts (arpk)
  • Order-specific invtry balance (arsp)


Organization no. (OrgNr)

The company's organization number.

When entering private individuals, performing a setup of the person in the customer table, for example, indicate the person number instead.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Invoice header EDI (edfh)
  • Companies (fr)
  • Company file log (frl)
  • Review of imported supp.invoice (pvlr)
  • System file, own co. (sy1)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)


Organization no. (PrelimPvLrOrgNr)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Organization no., corr (OrgNrKorr)

Corrected information regarding organization number of company.
The data is used for a credit memo regarding supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Orig account no. (UrsprungsKtoNr)

Account number that a voucher row of a balanced project will be posted on when the project is cost accounted.
This account number is given on the voucher row but is transferred to this field (saved) and another account number (balance account taken from the project) is entered on the voucher row.

The term is included in following tables:

  • Project voucher rows (pjvr)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Reconciliation balance/result project (Wprj)


Orig end date (UrsprSlutDatum)

Original end date on a shop report (before changes).

The term is included in following tables:

  • Shop personnel (prv)
  • Shop time reports (prvt)


Orig end time (UrsprSlutTid)

Original end time on a shop report (before changes).

The term is included in following tables:

  • Shop personnel (prv)
  • Shop time reports (prvt)


Orig est cost (PUrspKostnad)

Original estimated cost for the project.

You enter the information manually, for example when adjusting estimated cost, and you can use it in your own macros for comparisons with current estimated cost.

The term is included in following tables:

  • Project (prj)


Orig est revenue (PUrspIntakt)

Original estimated revenue for the project.

You enter the information manually, for example when adjusting estimated revenue, and you can use it in your own macros for comparisons with current estimated revenue.

The term is included in following tables:

  • Project (prj)


Orig exchange rate (OldValKursGrund)

Original exchange rate used at invoice entry.

The term is included in following tables:

  • Incoming payments (inb)
  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Orig exchange rate per (OldValKursPer)

Original unit for exchange rate used at invoice entry.

The term is included in following tables:

  • Incoming payments (inb)
  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Orig exchange rate, operand (OldValKursOp)

Original operand for exchange rate used at invoice entry.

The term is included in following tables:

  • Incoming payments (inb)
  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Orig operation no. (OrigOpNo)

Original operation number.
If a labor operation get a another operation no on a manufacturing order then this field shows the original no.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, work copy (aow)


Orig operation no. (UrsprOpNr)

Original operation number.
If a material reservation is moved to another operation number due to changed operation alternatives, this field contains the original operation number.
This is used if the operation alternative is changed several times.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Orig order qty (UrsprOrderAntal)

Original ordered quantity on the order row.

Note that you cannot use this field to see the original quantity after the order quantity has been changed manually. The field is used to store the original quantity both at cancelation of an order row and at dispatch of a greater quantity than ordered when the order row quantity is adjusted automatically.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Help table, amendment of inv. orders (worp)


Orig order row qty (Orp_UrsprOrdAntal)

N O T E that the term must not be used for any other purpose that than described below!

Special term used for calculating an item's available inventory balance on the order row at order entry.
The term can not contain any value, i.e. the value must always be NULL for the calculation to work!

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Orig PO (invtry) (UrsprBestAnt)

Original ordered quantity in own inventory unit on the purchase order row.

The term is included in following tables:

  • Purchase order rows (bp)


Orig PO (suppl's unit) (UrsprBestAntExtQty)

Original order quantity in the supplier's unit on the purchase order row.

The term is included in following tables:

  • Purchase order rows (bp)


Orig probability % (p_prob_proc_orig)

Estimated probability for a business opportunity.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities (view) (vpro)


Orig row amt pkg, curr (PktVbOrdRadSumUrspr)

Origin Net order row amount in currency.
Used internally in JEEVES Invoicing routine, for handling of differencies when invoicing of Package items with Price calculation method Package item -> details (0-3) and Dispatch type, package = Part delivery, pick details (3).

The term is included in following tables:

  • Order rows, items (orp)


Orig row no in order (OrdRadNrStrPosUrspr)

Original sequence numbers for the items that belong to an order row when it refers to package/BOM or the like.
Used when splitting customer order row to see which customer order row is the original customer order rows from which the split takes place.

The term is included in following tables:

  • Order rows, items (orp)


Orig row no in order (OrdRadNrUrspr)

Original row number in customer orders.
Used when splitting customer order row to see which customer order row is the original customer order rows from which the split takes place.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Orig row no in order (BestRadNrUrspr)

Original row numbers in purchase order.
Used when splitting purchase order row to see which purchase order row is the original purchase order rows from which the split takes place.

The term is included in following tables:

  • Purchase order rows (bp)


Orig row no journal rows (OrigFvrRowNo)

The term is included in following tables:

  • Journal rows (fvr)


Orig start date (UrsprStartDatum)

Original start date on a shop report (before changes).

The term is included in following tables:

  • Shop personnel (prv)
  • Shop time reports (prvt)


Orig start time (UrsprStartTid)

Original start time on a shop report (before changes).

The term is included in following tables:

  • Shop personnel (prv)
  • Shop time reports (prvt)


Origin ID (SFROriginId)

Origin ID, The identity on the record that created the current record.

The term is included in following tables:

  • Labour reporting (aor)


Origin of workload detail (LO2WL_Type)

Origin code for linking between a work operation or a net requirement operation and a workload detail.
0 = work operation
1= net requirement

The term is included in following tables:

  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (Ao2WorkloadU)


Origin row (SFROriginRow)

Origin ID, The identity on the record that created the current record.

The term is included in following tables:

  • Labour reporting (aor)


Origin stamp time (SFROriginWORepDat)

Origin stamp date.

The term is included in following tables:

  • Production time calulations (SFR_calctmp)


Origin template (MarkFromMuft)

Mark that the preliminary invoice header comes from the template rows (muft).

The term is included in following tables:

  • Preliminary invoice rows (uft)


Origin type (SFROriginTp)

The identity on the record that created the current record.

1 =sfr_ao (mashine time) 2 = sfr_aop (Men hours) 3 = sfr_aoq (quantity)

The term is included in following tables:

  • Labour reporting (aor)


Origin, Backorder no. (OriginOrdRestNr)

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


Origin, Mfg/Wrk ord.no (OriginAoNr)

Manufacturing order that this pallet originates from.

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


Origin, Order no. (OriginOrderNr)

Sales order (credit) that this pallet originates from.

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


Origin, Order row no. (OriginOrdRadnr)

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


Origin, PO backorder no. (OriginBestRestNr)

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


Origin, PO no. (OriginBestNr)

Purchase order that this pallet originates from.

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


Origin, Row (OriginAoPos)

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


Origin, Row no. in PO (OriginBestRadNr)

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


Origin, Subrow no. (OriginOrdRadNrStrPos)

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


Original company (IntrnCoNoOrigin)

From what company the current record was originally posted in.

The term is included in following tables:

  • On account, assignment (ac)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)
  • Address label number series (adlt)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Approval control groups/CC (agk2)
  • Task supervisor (agre)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Auto posting/allocation constants (akk)
  • Approval ctrl groups, CC (akk2)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Automatic posting trace (akvt)
  • Alternative suppliers (al)
  • Work group (alag)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Surcharge, alloying (allt)
  • Fixed asset groups (anlg)
  • Reconciliation/link orp<->bp (ao2p)
  • Interrupt code indicating reason (aoak)
  • Scrap reasons (aok)
  • Operation, net requirements (aon)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour transactions->GL (aovt)
  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Item forecast/sales, forecast parameters (apfp)
  • MPC product accounts (apk)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Markup templates (arkp)
  • Item cost calc versions (arkv)
  • Log transfer item statistics (arls)
  • Item data/stock location, MRP (arns)
  • Item product accounts (arpk)
  • Item qualification codes (arpkw)
  • List price change log (arpl)
  • Item->MRP (planner) (arpn)
  • Safety stock types (arps)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Manual inventory transactions, entry journal (ArsmH)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Order-specific invtry balance (arsp)
  • Forecast/budget, item (arsx)
  • Auto item surcharge (arta)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)
  • Calc transactions->GL (arvt)
  • Astro installation (AstroInstallation)
  • Setting (AstroName)
  • Setting name (AstroSettingName)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • System type (AstroSystemType)
  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Approval chain type (atkt)
  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)
  • Supplier invoice approval (Att)
  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • Authorization group (AttR_auth)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Departments (Attr_Dep)
  • Compensation day schedule (Attr_dsds)
  • Day schedule row types (AttR_dsrowtp)
  • Day schedule row origins (Attr_dsrowxx)
  • Dayscheduletype (Attr_dstp)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Reason (AttR_reason)
  • Reporting Types attendance (AttR_reptp)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Work Schedule Group (AttR_schgrp)
  • Work Schedule (AttR_schtempl)
  • Sort order for maintance attendance (AttR_SortOrder)
  • Time columns (AttR_tc)
  • Time Types (AttR_tt)
  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Work Schedules (AttR_ws)
  • Bank file (bank)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Delivery data, batch (batn)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Segment 4, PO (bek4)
  • Segment 3 on purchase order (bekb)
  • GL accounts, PO (beko)
  • Segment 2, PO (bekt)
  • Budget allocation rates, header (bf)
  • Allocation batches, prel budget (bfar)
  • Budget allocation details (bfd)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Return/scrap reasons (bpik)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Budget revision log (brrl)
  • Scheduler job states (bsched_job_state)
  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler properties (bsched_jvs_properties)
  • Scheduler misfire instructions (bsched_misfire)
  • Scheduler states (bsched_sched_state)
  • Scheduler trigger types (bsched_trigger_type)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)
  • Bundle information (bunt)
  • Internal business units ICT (BusinessUnit)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Activity status for claim flow (ClaimActivityStatus)
  • Claim manager (ClaimResp)
  • Original codes for claim (ClaimSrcCd)
  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Colors (colr)
  • Configuration, attribute (ConfAttr)
  • Configuration, class (ConfClass)
  • Configuration, class model (ConfClassMod)
  • Configuration, domain (ConfDom)
  • Configuration, model (ConfModel)
  • Configuration, model version (ConfModelVer)
  • Order-inventory connections (corl)
  • Contact details (cr)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Document number series (docnum)
  • document type (doctype)
  • Dynamic reports, templates (dynrep)
  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)
  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Message, eBrev (ebml)
  • Report, eBrev (ebRp)
  • Row control code, eBrev (ebrs)
  • Linked table, report row (ebrt)
  • Start record, eBrev (ebsp)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ECOAPPTYPE)
  • Change order changes type (ECOCHTYPE)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Change order status (ecostat)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • Command rows for EDI messages. (edie)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Tolerance lev. for order ackowledgement (edif)
  • EDI command header (edig)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Schedules for EDI traffic (edik)
  • EDI message log (edil)
  • Message types (edim)
  • System settings for EDI server (edis)
  • Temporary table for EDI-mail (edit)
  • Communication method for EDI traffic (edix)
  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Own class of accounts 2 (eko2)
  • Own class of accounts (ekok)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Auto allocation rules (fd)
  • Allocation target (fdt)
  • Allocation source (fdv)
  • File exporting (fexp)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoices with payment injunctions (fhb)
  • Early settlement discount on invoice (fhcd)
  • Invoices for collection (fhi)
  • Invoices, payment reminders (fhk)
  • Demand letter texts (fhkt)
  • Customer invoice log (fhl)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Cust no. change on invoice (fhnk)
  • Invoice claim codes (fhno)
  • Invoice, subtotals per order (fho)
  • Invoice header sales tax (FhSalesTax)
  • Account statement, invoices per currency (fhva)
  • Invoice costs (fkst)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)
  • Customer number change (fnk)
  • Freight doc number series (fnrs)
  • Foreman area (fomr)
  • Forecast types (ForcstType)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Keywords/company (frn)
  • Freight bill no series (frst)
  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)
  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Link On account, invoice to Advance invoice (fskac)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Invoice row details (ftD)
  • Manufacturing order, header (alloc) (fth)
  • FTP profile (ftp)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Journal texts (fvte)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • S8 appr/ctrl grps (gk8)
  • Currency reval per account (glko)
  • Goods type specification (GoodsType)
  • Control groups, project (gprj)
  • User groups (grp)
  • Voucher no. group (grpv)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)
  • Order row status ICT (ICTOrdLnStatus)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Automation creating of purchase order ICT (ICTPOCreateType)
  • Closing alternatives supplier invoices (ICTSuppl)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Link types ICT (ICTTypeTable)
  • Purchasing manager (ihdl)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • Locations, fixed assets (intPlacering)
  • Fixed asset status (ints)
  • History, fixed assets transactions (intt)
  • Fixed asset depreciation journal (inva)
  • Physical inventory journal header (invj)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Item - replan any type of order (it2p)
  • Replanning types (it2x)
  • Item, revision/version (ItemRevision)
  • Item revision status (ItemRevisionStatus)
  • Item revision subject (ItemRevisionSubject)
  • Material and size of items (itmt)
  • Fixed assets transactions->GL (itvt)
  • Receipts & issues for assembly (iult)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • PO/receiving journal header (jbpi)
  • Payment service journal header (jbs)
  • Jeeves company's own term description (jctd)
  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Invoicing journal (jf)
  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Reminder journal header (jfhk)
  • Journal groups (jgrp)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Interest invoicing (balance method) jrnl (jkur)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Journal status (JrnlStatus)
  • Database object dependence (jsdp)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)
  • Outgoing pmt details->GL (juvt)
  • Counters In JEEVES (JvsCntTable)
  • JvsLogMessage (JvsLogMessage)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Application parameters, current value (jvss)
  • Jeeves user groups (JvsUsrGroups)
  • Account segment 4 (k4)
  • S4 translation (k4t)
  • Account segment 5 (k5)
  • S5 translation (k5t)
  • Account segment 6 (k6)
  • S6 translation (k6t)
  • Account segment 7 (k7)
  • S7 translation (k7t)
  • Account segment 8 (k8)
  • S8 translation (k8t)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)
  • Calendar, weekdays (kavd)
  • Account segment 3 (kb)
  • S3 translation (kbt)
  • Pmt reminder batch/cust (kfhk)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • S8 appr/ctrl grps (kk8)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Chart of accounts (ko)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • Package types (koli)
  • Company link (kon)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Segmenting 1 (konks1)
  • Segmenting 2 (konks2)
  • Discount info, order value/cust (kora)
  • Account translation (kot)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Company contact (kp)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Picking list, order rows (kplo)
  • Keywords, company/contact (kpn)
  • Sales price list per customer (kprh)
  • Project groups, details (kprj)
  • Web users (kpw)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Sub rows from bank file (krkb)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Standard responses, campaigns (Krs)
  • Direct debit invoices (krut)
  • Cost centres (segment 2) (kt)
  • Customer invoice to AP (ktl)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Cost centre translation (ktt)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Injunction to pay (kusb)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Log, customer solvency (kuss)
  • Shortcuts, voucher row entry (kvr)
  • Quality system (kvsy)
  • Acct segments, currency revaluation (kxx)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier evaluation groups (lebk)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Legal entities (leen)
  • Suppliers' bank accounts (lek)
  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Group procedures (lekl)
  • Supplier types (lety)
  • Delivery role, details (LevD)
  • Delivery roles (levr)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)
  • Liquidity forecast types (lipx)
  • Physical inventory->GL (livt)
  • Translations in menu (lmenus)
  • Document types for LogTrade export (LogTradeDocType)
  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Status of tranfer to Logtrade (LogtradeStatus)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Bank Giro payment files (lrbg)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Bank Giro payment files (lrbu)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Invoices/payment service file (lrfb)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Postal Giro payment files (lrpg)
  • Payment service payment files (lrpu)
  • Payments (lru)
  • Payment files (lrut)
  • Dispatch method/customer (ls)
  • Inventory location groups (lstg)
  • Market per company (mafr)
  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Joint customers per assignment (meku)
  • Attached documents (mld)
  • Mail list (mll)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Counter entry (mofr)
  • Labour reports per order and mfg grp (MoLR)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • MO WIP status (MoWipStat)
  • Material reservation, net req (mrn)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • MRP - batches (nefr)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Selected calculation components (ohcs)
  • Order header EDI (ohd)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order-specific inventory->GL (olvt)
  • Operations, item (op)
  • Alternative routings (opa)
  • Tools included in calculation (opkv)
  • Operation texts (opt)
  • RFQ Q&A (oqa)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Acct segment 4, customer order (ork4)
  • Acct segment 5, customer order (ork5)
  • Acct segment 6, customer order (ork6)
  • Acct segment 7, customer order (ork7)
  • Acct seg 3, customer order (orkb)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)
  • Help table, amendment of inv. orders (orpc)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Forecast/Statistics, item (pars)
  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • EDM activity types (pdat)
  • Document (pdm)
  • PDM access (pdma)
  • Document approval status (pdmatt)
  • File status EDM (PDMF)
  • Filepointer defining fields (pdmfpdf)
  • In-house document category1 (pdmkat1)
  • In-house document category2 (pdmkat2)
  • PDM versions (PDML)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Document status (pdmstat)
  • Release PDM (pdmu)
  • Budget, sales period and year (pebu)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period's auto postings/allocations (pero)
  • Monetary factors (pf)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • Pricing per product class (pip)
  • On account invoicing, assignments (pjac)
  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project coding (pjli)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Business opportunity contacts (pkp)
  • Project transactions->GL (Pkr)
  • Suppliers in RFQ (pkrd)
  • Project trans->GL (Pkrl)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Project costs->GL (pkvt)
  • Manual scanned invoice (pmlr)
  • Forecast/net requirement items (Pne)
  • Product area (pomr)
  • Warehouse door (port)
  • Accounting users (pr)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Authorization user Wf (prea)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Time units, forecasts (Pren)
  • People/resource type (pres)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Person's group (prg)
  • Forecast family (prgf)
  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Our contact per company (prk)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • Forecast levels (Prni)
  • Business opportunities (pro)
  • Business opportunity categories (ProEkd1)
  • Sales phases (prof)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)
  • State / Province (Province)
  • Assigned project staff (prp)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • Shop personnel (prv)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • Peer To Peer Community (PTPCommunity)
  • Peer To Peer Conversations (PTPConversation)
  • Conversation History (PTPConvHistrory)
  • Conversation participant (PTPConvPart)
  • Peer To Peer Groups (PTPGroups)
  • Conversation Invitations (PTPInvite)
  • Peer To Peer Sessions (PTPSessions)
  • Peer To Peer User Structure (PTPUserStruct)
  • PR types (pubK)
  • PR companies (pubr)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Customer prio (PvmCustomerPrio)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)
  • Attributes for item group (PvmVgAttr)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)
  • Central payment reminder printing (qctk)
  • Central interest invoicing (qctr)
  • Reconciliation/link orp<->bp (qo2p)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreport, details (rbdd)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Report definitions (rd)
  • Reconciliation GL-AP/AR (reav)
  • Conversion restrictions (rekv)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Acceptance status (RemStatus)
  • Columns for replication (RepC)
  • Replication definition (repd)
  • Replication job (RepJ)
  • Transaction log for replication (RepL)
  • Transactions for replication (RepS)
  • Replication user (Repu)
  • Restrictions (rest)
  • Restriction types (ret)
  • Currency summary, subsidiary ledger (reva)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • And/Or (roch)
  • Operands (rop)
  • Order discount/customer discount class (rora)
  • Pallet discounts (rorp)
  • Roles in menu (RoToMe)
  • Report distribution (rpdi)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Reports to be printed (rpmu)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • Salespersons (salj)
  • Seller log (sall)
  • Item statistics (sars)
  • Target table, details (sctd)
  • Definition of target table (scth)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Unique ID and Spid (SFR_afftmp)
  • Production time calulations (SFR_calctmp)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Validation rules (SFR_rules)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Status codes calculating SFR (SFR_statuscd)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Interruption status (shas)
  • Interruption table (shav)
  • Shipment status of shipment plans (ShipmentStatus)
  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Status of shipment plans (ShipmPlanStatus)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Keywords, service report (shpn)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Repair types (sht0)
  • Condition codes (sht1)
  • Symptom types (sht2)
  • Defect types (sht3)
  • Section types (sht4)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • Customer statistics (skus)
  • Supplier statistics (sle)
  • Supplier statistics/item (slea)
  • Joint picking list (solh)
  • Period sales statistics (sper)
  • Server paths (sPth)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Source table, details (std)
  • Target table, details (stgd)
  • Source table, header (sth)
  • Imports->work table->Jeeves (sthi)
  • Source table, parameters (sthp)
  • Work table -> File (sthu)
  • Service managers (stk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Translation table details (str)
  • Service technicians (stt)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • SWOT category (swotk)
  • Inventory location statistics (sxb)
  • Statistics item class period (sxmp)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Log of changes in the database according to log.def (sycg)
  • Bank accounts (syk)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • TA international package types (TA_PackType)
  • Reference table for TA- transportation administration (TA_Referens)
  • TA control parameters (TA_SysP)
  • General texts within order (tatx)
  • VAT/tax register (tax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax statement row description (taxc)
  • Tax Codes (TaxCode)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Tax statement - history (taxh)
  • Tax Jurisdiction (TaxJurisdiction)
  • Tax Methods (TaxMethod)
  • Tax Rate status (TaxRateStatus)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Approved status time report (tidas)
  • Time report template (tidm)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)
  • Deliveries from MO (tii)
  • Scrap reasons (tiik)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL segment balances (tkt)
  • Opening balance per currency, account (segments) (tktc)
  • Reason group, manuf.claims (torg)
  • Reasons, manuf.claims (toro)
  • Mfg transactions->GL (tovt)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Presentation texts (txt)
  • Invoice matching proposal (ubpi)
  • Reject cause inv match (ubpic)
  • Invoicing batch, assgnmt (ufo)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own role menus (Usrdefmenus)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • VAT/tax groups (VATGroup)
  • Approval chain, header (view) (vatkh)
  • VAT/tax parameters (VATParam)
  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)
  • Dayschedule (Normal schedule) (vAttR_daysched)
  • Time Types view (1) (vAttR_tt)
  • VAT/tax validity (VATValid)
  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Shop ... other work (veoj)
  • Work week schedule/shop reporting (vevc)
  • Delivery note, row connection (vfflk)
  • Invoice header sales tax, view (VFhSalesTax)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)
  • View, External business units ICT (vICTConBusUnit)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Calendar definition for fixed delivery days (vkafd)
  • Payment per supplier, journal and currency (vlelru)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting of order (work table) (vo2p)
  • Order header sales tax, view (VOhSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)
  • Voucher rows (vr)
  • Debit/credit text form (vrdk)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Seller (view) (vsalj)
  • Reporting types SFR (vSFR_reptp_cdd)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • Voucher header (vt)
  • View, Tax Methods area level 1 (VTaxMethod1)
  • View, Tax Methods area level 2 (VTaxMethod2)
  • View, Tax Methods area level 3 (VTaxMethod3)
  • View, Tax Methods area level 4 (VTaxMethod4)
  • View, Tax Methods area level 5 (VTaxMethod5)
  • View, Tax Rate status area level 1 (VTaxRateStatus1)
  • View, Tax Rate status area level 2 (VTaxRateStatus2)
  • View, Tax Rate status area level 3 (VTaxRateStatus3)
  • View, Tax Rate status area level 4 (VTaxRateStatus4)
  • View, Tax Rate status area level 5 (VTaxRateStatus5)
  • Voucher header log (vtl)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Payment terms, advance (view) (vwx2)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • BOEs, included invoices (vxde)
  • Log table printed BOEs (vxdi)
  • Pointage rows (vxpd)
  • Flag voucher rows (vxpo)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • Journal BOEs (vxrj)
  • BOE journal, rows (vxrr)
  • BOE details -> accounting (vxrt)
  • Status BOE (vxst)
  • Tool history (vyhis)
  • Tools, calculation (vyk)
  • List of tools (vyl)
  • Tools - search - work table (vyw)
  • Worktable PrlSar (Items -> Price list) (warl)
  • Requisition (wbia)
  • Work table for changed BOMs (wbpc)
  • Cell info in posting box, Jvs Viewer (WCel)
  • Web document structure (webd)
  • Document types Web (webm)
  • Web messages (webn)
  • Web order (WEBO)
  • Web login profile (WEBP)
  • Web sessions (WEBS)
  • Children to parent web menu tree (WebTreeChilds)
  • Selected treenode items (WebTreeItems)
  • Language translations for product tree (WebTreeLan)
  • Product tree (WebTreeProd)
  • External interface to workflow (wext)
  • Designations, posting OLD (wfbe)
  • Designations, posting (wfbf)
  • Language columns (wfbl)
  • Workflow variable def. (wfdf)
  • Reconciliation AR/GL, header (wfha)
  • Workflow sql template (wftp)
  • Ref between records in Jeeves & Wflw (wfxt)
  • Cell structure in Jvs Viewer (WGrd)
  • Customer work STATUS input file/table (win1)
  • Worktable Payment against advance (winb)
  • Create opening balances (wing)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation fixed asset (winvt)
  • Worktable LPlanUt (Items without demand) (wlpl)
  • Supplier invc hdr reconciliation (wlrw)
  • Reconciliation inventory (Wlth)
  • Material reservations (sum and sort) (wmr)
  • Material reservations to change (wmrc)
  • Material reservations, picking, ser nos. (wmrs)
  • Assignment (WMS_Assignment)
  • Assignment status code (WMS_AssStatusCode)
  • Assignment sub type code (WMS_AssSubTypeCode)
  • Assignment type code (WMS_AssTypeCode)
  • Basic data (WMS_BasicData)
  • Event type code (WMS_EventTypeCode)
  • Frequency (WMS_Frequence)
  • Label action (WMS_LabelAction)
  • Label event (WMS_LabelEvent)
  • Label type (WMS_LabelType)
  • Inventory location definition (WMS_LagStalleDef)
  • Location (WMS_Location)
  • Rack/Location availability code (WMS_LocAvailCode)
  • Location status code (WMS_LocStatusCode)
  • Location type (WMS_LocType)
  • Manufacturing group definition (WMS_ManufGroupDef)
  • MHA (WMS_Mha)
  • MHA type code (WMS_MhaTypeCode)
  • MHA usage code (WMS_MhaUsageCode)
  • Mobile unit (WMS_MobileUnit)
  • Work assignment (WMS_MU_CurrTask)
  • Number generator (WMS_NumGen)
  • Number generator type code (WMS_NumGenTypeCode)
  • Object type code (WMS_ObjectTypeCode)
  • Operative log (WMS_OperationalLog)
  • Operative log type code (WMS_OpLogTypeCode)
  • Pallet (WMS_Pallet)
  • Pallet availability code (WMS_PalletAvailCode)
  • Pallet content (WMS_PalletContent)
  • TU content status code (WMS_PalletContTUStatusCode)
  • SKU create reason code (WMS_PalletSKUCreateReasonCode)
  • SKU status code (WMS_PalletSkuStatusCode)
  • Pallet status code (WMS_PalletStatusCode)
  • TU create reason code (WMS_PalletTUCreateReasonCode)
  • TU status code (WMS_PalletTuStatusCode)
  • Pallet type code (WMS_PalletTypeCode)
  • Pallet unit type (WMS_PalletUnitType)
  • Pallet unit usage code (WMS_PalletUnitUsageCode)
  • Item definition WMS (WMS_PartDef)
  • Item definition per unit (WMS_PartDefUOM)
  • Printer (WMS_Printer)
  • Printer type (WMS_PrinterType)
  • Queue (WMS_Queue)
  • Queue matrix (WMS_QueueMatrix)
  • Rack (WMS_Rack)
  • Storage type code (WMS_StorageTypeCode)
  • Task (WMS_Task)
  • Task status code (WMS_TaskStatusCode)
  • Task type code (WMS_TaskTypeCode)
  • Mobile terminal (WMS_Terminal)
  • Term keys (WMS_TermKey)
  • Session log setup (WMS_Tool_SessionLog)
  • Transfer matrix (WMS_TransitMatrix)
  • Translations for mobile clients (WMS_Translation)
  • TU content pick data (WMS_TUContentPickData)
  • Data configuration (WMS_UIDataConfiguration)
  • Filter configuration (WMS_UIFilterConfiguration)
  • WMS User (WMS_User)
  • MHA (WMS_V_Mha)
  • Notes for invoice (wnot)
  • Reconciliation dispatched, not invoiced (woha)
  • Order row total picking list (wopl)
  • Table for locking access to workload during update (WorkLoad_Lock)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Exception calendar for resources (WorkloadExceptionCal)
  • Exception calendar for resource overload (WorkLoadOverLoadTolCal)
  • Exception tolerance for resource overload (WorkLoadOverLoadTolDays)
  • Help table, amendment of inv. orders (worp)
  • Reconciliation OU inventory (wou)
  • Workflow activity instance (wpia)
  • Workflow process instance (wpid)
  • Workflow log instances (wpil)
  • Workflow process activity (wpra)
  • Workflow process definition (wprd)
  • Reconciliation balance/result project (Wprj)
  • Customer user table (wq01)
  • Mail reminder and escalation (wrem)
  • Work table for changed BOMs (wsrc)
  • Document status for JvsViewer (WStp)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)
  • Texts work flow(SupplTxt) (wtxt)
  • Labour operations (sum and sort) (wwao)
  • VAT/tax accounting (Wx1)
  • VAT/tax accounting (Wx1SAD)
  • New year (wxra)
  • VAT/tax rates (X1)
  • MO/Works order status (x1a)
  • Workload codes (x1b)
  • Payment methods (x1c)
  • VAT/tax types (x1d)
  • VAT/tax transaction types (x1dt)
  • Invoiced by (x1fk)
  • Dispatch notify methods (x1g)
  • Customer categories (x1k)
  • Customer class (x1kk)
  • Packer (x1pk)
  • Backorder handling codes (x1r)
  • Voucher status (x1s)
  • Voucher row status (x1t)
  • Interim voucher status (x1u)
  • Agreement types (x1v)
  • Subsystem codes, delivery notes (x1x)
  • Order split types (x1z)
  • Payment terms, sales (X2)
  • Outgoing payment status (x2a)
  • Outgoing payment types (x2b)
  • Customer payment types (x2bb)
  • Bank account types (x2bt)
  • Outgoing payment methods (x2c)
  • Sign conversion from->to (x2cr)
  • Sign conversion, outgoing payments, etc. (x2ct)
  • Outgoing pmt journal status (x2d)
  • Dispatch terms, sales (x2e)
  • Dispatch terms, sales, language (x2es)
  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Intrastat, cost factor statistical value export (x2fisk)
  • Fixed delivery days (x2fl)
  • Dispatch method per order split type (x2fo)
  • Dispatch terms, sales, language (x2fs)
  • Transport methods, Intrastat (x2g)
  • Transport ID types, EDIFACT (x2h)
  • AR payment journal status (x2i)
  • Customer payment routes (x2iv)
  • Status, entry journal (x2j)
  • Dispatch terms, sales, language (x2s)
  • Carrier (x2t)
  • Fixed delivery days per carrier (x2tl)
  • AP payment routes (x2uv)
  • Sellers per group signature (x3gs)
  • Seller receipt, customer order (x3sk)
  • Contact methods (X4)
  • Positions (X5)
  • Order types (x6)
  • Order types, number series (x66)
  • Order status (x7)
  • Delivery note status (x8)
  • Bin rule (x9)
  • Codes, planned activities (xa)
  • Integration sources (xa6)
  • Quotation status (xa7)
  • Purchase agreement types (xa8)
  • Purchase agreement status (xa9)
  • Acquisition method, item (xaas)
  • ABC codes (xabc)
  • Adress label types, Sales (xadl)
  • Alternative units (xae)
  • Alt units, language (xaeb)
  • Authorization Wf (xag)
  • Sources, fixed assets (xak)
  • Item categories (xakh)
  • Item groups per item category (xakl)
  • Integr dets, in/outgoing payment type (xaku)
  • Alt units per supplier/item (xale)
  • Terms, and/or (xand)
  • Arrival codes (xank)
  • Arrival remark codes (xann)
  • Order value discount codes (xaor)
  • Service report types, service (xap)
  • Application area (xapa)
  • Alt units per item (xare)
  • Purchase qty according to rule (xari)
  • Cost update codes (xark)
  • Status reported labour (xars)
  • Aoru report type (xaru)
  • Budget/forecast type, item (xarx)
  • Planned service activities (xas)
  • Codes, planned activities/language (xasp)
  • Safety stock calculation rules (xast)
  • Approval codes (xat)
  • Access levels (xaut)
  • Depreciation methods (xav)
  • Price rounding interval (xavp)
  • Intervals, rounding table price incl VAT/tax (xavpm)
  • Rounding types (xavr)
  • Site distance per inventory loc (xavs)
  • Inventory locations (xb)
  • Status codes, batches (xba)
  • PO types (xbb)
  • PO types, number series (xbbn)
  • Availability check status codes (xbks)
  • Disp method, inventory loc (xbls)
  • Purch overhead types, posting (xbok)
  • Invoice matching type (xbpf)
  • Received EDI delivery status (xbpl)
  • Purch overhead types (xbpo)
  • Received delivery notifications (xbpt)
  • Overhead allocation types (xbpv)
  • Sectors (xbr)
  • Booking rule, customer order->invtry (xbru)
  • Delivery methods, purchases (xbs)
  • Intrastat, cost factor statistical value import (xbsisk)
  • Status codes, avail check of cust order (xbsl)
  • Dispatch method, purchasing, lang. (xbss)
  • Supplier delivery terms (xbv)
  • Payment terms, purchasing, lang. (xbvs)
  • Inventory location type (xby)
  • Calculation components (xcc)
  • Calculation rule (xccr)
  • Check digit methods (xchk)
  • Change types, credit memo (xcmt)
  • Standard price, header (xcp)
  • List prices, rows (xcpl)
  • Partial bookings allowed (xdb)
  • Billing codes (Xdbk)
  • Part delivery codes (xdl)
  • Discount types (xdt)
  • Project status (xe)
  • Activity status (xeas)
  • External order types EDI (xed1)
  • External order status EDI (xed2)
  • Error codes, EDI order header (xed3)
  • Error codes EDI order row (xed4)
  • Order acknowledged EDI (xed5)
  • Status codes for EDI job queue (xed6)
  • EDI log codes (xedl)
  • Packaging types (xemb)
  • Packaging types, language (xems)
  • Unit codes (xen)
  • Unit codes, language (xenb)
  • Period for voucher details (xepv)
  • Project sources (xf)
  • Reports with rules for printout (xffr)
  • Common tables/company (xfif)
  • Transaction types, journal entry (xfk)
  • Invoice cost types, sales (xfks)
  • Entry layer (xfl)
  • Freight matrix header (xfr)
  • Freight calculation terms, Sales (xfrb)
  • Integration details, internal delivery (xfrk)
  • Freight matrix detail (xfrl)
  • Freight matrix types, Sales (xfrm)
  • Freight bill types, Sales (xfrs)
  • Reason types, delivery note (xfso)
  • Delivery note, fixed texts (xftx)
  • Campaign types (xg)
  • Business opportunity status (xg1)
  • Planned activities per status (xg1hr)
  • Sub-categories, campaign type (xgk1)
  • General texts (xgtx)
  • Codes, reported activities (xh)
  • Reported service activities (xhs)
  • Sectors (xhv)
  • Sectors, language (xhvs)
  • Type of bin (xhyt)
  • Purchase requisition status (xias)
  • Purchase requisition source (xiau)
  • Internal sales types (xifs)
  • Properties, serial no. items (xik)
  • Status input table #1 (xin1)
  • Depreciation journal status (xins)
  • Area table (xIom)
  • Intrastat, cost allocation types (xistk)
  • Intrastat, accounting types (xistr)
  • Intrastat, regions (xistreg)
  • Intrastat, transaction types (xistt)
  • Fixed assets types (xit)
  • Item status (xits)
  • Fixed asset transaction types (xix)
  • Integration details, fixed assets (xixk)
  • Reminder charges (xkav)
  • Cost detail types (xkdt)
  • Credit status type (xkf)
  • Credit limit check types (xkk)
  • Voucher posting type (xkkt)
  • Status codes for packages (details) (xkos)
  • Acct types, GL (xkot)
  • Status codes, inc pmt receipt details (xKrd)
  • Incoming payment, receipt status (xkrk)
  • Credit block status (xks)
  • Customer specific texts (xktx)
  • Quarter (xkv)
  • PO status (xl)
  • Cost centre posting rules (xl1)
  • Project posting rule (xl2)
  • Quantity posting rule (xl3)
  • S3 posting rule (xl4)
  • S4 posting rule (xl5)
  • S5 posting rule (xl6)
  • S6 posting rule (xl7)
  • S7 posting rule (xl8)
  • Supplier invoice status (xla)
  • Payment terms, purchasing/AP (xlb)
  • Payment terms, purchasing, language (xlbs)
  • Supplier invoice types (xlft)
  • Inventory receiver per entry journal type, inventory trans (xljlm)
  • Inventory issuer per entry journal type, inventory trans (xljlp)
  • Inventory trans types per entry journal type, inventory trans (xljlt)
  • Entry journal types, inventory transactions (xljt)
  • Supplier categories (xlk)
  • Account deposit types (xlki)
  • Discount code, item grp (xlrb)
  • Status codes, outg pmt receipt details (xlrd)
  • Outgoing payment, receipt status (xlrk)
  • Inventory transaction types (xlt)
  • Inventory transaction sources (xlth)
  • Supplier-specific texts (xltx)
  • Item types/classes (xm)
  • Budget, item class (xmbu)
  • Permission status (xmed)
  • Xml messages (XmlConfirmTran)
  • XML data to Jeeves (header) (XmlDataInTran)
  • Processed XML data to Jeeves (header) (XmlDataInTranHist)
  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)
  • Next free transaction id (XmlTran)
  • XML definition for XML parser (XmlType)
  • Item types/classes, plan mgr -> purch (xmpi)
  • Voucher numbering types (xmv)
  • District (xn1)
  • Regions (xn2)
  • County (xn3)
  • Municipalities (xn4)
  • Trading areas (xn5)
  • Quantity rule for last proposal (xne1)
  • Replanning or new proposal (xne2)
  • Freight document number series (xnrs)
  • Price calculation types, package items (xo2)
  • MO types (xo3)
  • Row types, planning list (xo4)
  • Activity types, special planning list (xo4x)
  • Operation status (xo5)
  • Time report types (xo6)
  • Auto material issue types (xo7)
  • Auto deliv receiving types (xo8)
  • Dispatch types, package items (xo9)
  • Order booking status (xobs)
  • Overhead cost types (xohc)
  • Order entry template types, package (xomt)
  • Integration details, labour transactions (xopa)
  • Labour transaction detail types (xopb)
  • Order value discounts (xorb)
  • Handling charges (xore)
  • Handling charges curr (xorv)
  • Order-specific texts (xotx)
  • Order-specific texts, lang. (xotxs)
  • Type of treatment for excess invtry (xovl)
  • Product classes (xp)
  • Keywords (xp1)
  • Service keywords (xp2)
  • Price factor table header (xpb)
  • Price factor table rows (xpbl)
  • File types (xpdf)
  • PDM document types (xpdm)
  • Business documents (xpdmb)
  • File types per document type (xpdmf)
  • Periodicity (xpe)
  • PG payment methods (xpgb)
  • PG payee codes (xpgm)
  • Integration details, time, projects, assignments (xPid)
  • Status codes for picking list (xpjs)
  • Project posting journal status (xPks)
  • OK to pick status (xpls)
  • Personal characteristic 1 (xpp1)
  • Personal characteristic 2 (xpp2)
  • Personal characteristic 3 (xpp3)
  • Company characteristic 1 (xps1)
  • Company characteristic 2 (xps2)
  • Company characteristic 3 (xps3)
  • Company characteristic 4 (xps4)
    Loop_error_1


Original decision date (Ursprbesldat)

Estimated decision date specified for a business opportunity.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Original item no. (UrsprArtNr)

Original item number.
This field displays the item which the current item replaces or from which it is copied.
On material reservations this displays the item number that was specified in the bill of materials (but on the item there was a cross-reference that the current item should be used).

The term is included in following tables:

  • Items (ar)
  • Received delivery messages (EDI) (bpl)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Customer work STATUS input file/table (win1)


Original material reservation (MrUrsprKod)

Numerical code for source for material reservations.
1 = manually created directly on the manufacturing order.
101 = created according to structure for breakdown of manufacturing order
201 = created from order-specific structure list on breakdown of manufacturing order
202 = created from order-specific structure list on adjustment/change to manufacturing order

The term is included in following tables:

  • Material reservations (mr)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Original minutes (UrsprAntalMinuter)

Original number of minutes on a shop report (before changes).

The term is included in following tables:

  • Shop time reports (prvt)


Original ops end date (BoE_Old_DueDate)

Original due date for the bill of exchange.

The term is included in following tables:

  • Bill of exchange (vxrb)


Original ops end date (AoUrsprSlutDat)

Original planned end date for a work order.

The term is included in following tables:

  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Original payer (OldKundBetalareNr)

Original payer of an invoice, used when an invoice is transferred from one customer to another, for example when changing line of business.

The term is included in following tables:

  • Cust no. change on invoice (fhnk)
  • Customer number change (fnk)


Original row no (OrgRowNo)

From what transaction journal row the payment suggestion was created.

The term is included in following tables:

  • Journal rows (fvr)


Original tool (UrsprVerktyg)

Original tool number. The tool that has been replaced.

The term is included in following tables:

  • Labour operation, its tools (aov)


Originates from (AttROrigin)

Originates from.

0 = 1 =
...

The term is included in following tables:

  • Calculated salary (AttR_sal)


Originates from (AttRMoveTo)

Numerical code for which day time originates from; previous day, next day or the same day.

Enter the day the time belongs to when working shifts. Example: A night shift 22.00-06.00, if the time should belong to the first day, you set the code next day, if the time should belong to the second day you set the code previous day.

The following standard records exist. Do not alter/delete:

Originates from (AttRMoveTo) | Originates from descr (AttRMoveToDescr)
0 | Same day
1 | Next day
-1 | Previous day

The term is included in following tables:

  • Day Schedule Row (AttR_dayschedrow)
  • Day schedule row origins (Attr_dsrowxx)


Originates from descr (AttRMoveToDescr)

Description of belong to day

The following standard records exist. Do not alter/delete:

Originates from (AttRMoveTo) | Originates from descr (AttRMoveToDescr)
0 | Same day
1 | Next day
-1 | Previous day

The term is included in following tables:

  • Day schedule row origins (Attr_dsrowxx)


OS-S5 (rcv deliveries) (K5OULager)

Account segment 5 for received deliveries to order specific inventory.

The term is included in following tables:

  • Order-specific invtry balance (arsp)
  • Flow groups (flg)
  • Salespersons (salj)
  • System file, own co. (sy1)
  • Seller (view) (vsalj)


OSI cost price according to MO cost (OUSCostPriceFromMfgPreCost)

A cross (or Y) specifies that order-specific inventory is to be valued at the estimated value on manufacturing order (also applies if inventory valuation is normally done at the cost price).

Normally, order-specific inventory can only be valued to the cost price if it refers to a standard item, in other words not a variant item.

The term is included in following tables:

  • Item product accounts (arpk)


Other currencies (ValReg)

If checked (or Y or NULL) a currency other than the base currency can be specified for this type of voucher.

If unchecked (or N) only the base currency can be specified.

The term is included in following tables:

  • Journal types (fba)


Other inv. cost-1 BCU (OvrFaktAvgift1)

Manually entered other invoice fee-1 in base currency of customer orders.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other inv. cost-1 BCU (OvrFaktKostnad1)

Manually entered other invoice cost 1 in base currency of customer orders.

When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is automatically copied onto the invoice header (table Fh).

Item numbers for the cost are retrieved from the table Invoice costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's head or foot (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Customer work STATUS input file/table (win1)


Other inv. cost-10 BCU (OvrFaktAvgift10)

Manually entered other invoice fee-10 in base currency of customer orders.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other inv. cost-2 BCU (OvrFaktAvgift2)

Manually entered other invoice fee-2 in base currency of customer orders.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other inv. cost-2 BCU (OvrFaktKostnad2)

Manually entered other invoice cost 2 in base currency of customer orders.

When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is automatically copied onto the invoice header (table Fh).

Item numbers for the cost are retrieved from the table Invoice costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's head or foot (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Customer work STATUS input file/table (win1)


Other inv. cost-3 BCU (OvrFaktAvgift3)

Manually entered other invoice fee-3 in base currency of customer orders.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other inv. cost-4 BCU (OvrFaktAvgift4)

Manually entered other invoice fee-4 in base currency of customer orders.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other inv. cost-5 BCU (OvrFaktAvgift5)

Manually entered other invoice fee-5 in base currency of customer orders.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other inv. cost-6 BCU (OvrFaktAvgift6)

Manually entered other invoice fee-6 in base currency of customer orders.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other inv. cost-7 BCU (OvrFaktAvgift7)

Manually entered other invoice fee-7 in base currency of customer orders.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other inv. cost-8 BCU (OvrFaktAvgift8)

Manually entered other invoice fee-8 in base currency of customer orders.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other inv. cost-9 BCU (OvrFaktAvgift9)

Manually entered other invoice fee-9 in base currency of customer orders.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other invc cost-1, curr (vb_OvrFaktAvgift1)

Manually entered other invoice fee-1 in currency on customer order.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other invc cost-1, curr (vb_OvrFaktKostnad1)

Manually entered other invoice cost 1 in currency on customer order.

When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is automatically copied onto the invoice header (table Fh).

Item numbers for the cost are retrieved from the table Invoice costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's head or foot (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Customer work STATUS input file/table (win1)


Other invc cost-10, curr (vb_OvrFaktAvgift10)

Manually entered other invoice fee-10 in currency on customer order.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other invc cost-2, curr (vb_OvrFaktAvgift2)

Manually entered other invoice fee-2 in currency on customer order.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other invc cost-2, curr (vb_OvrFaktKostnad2)

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Customer work STATUS input file/table (win1)


Other invc cost-3, curr (vb_OvrFaktAvgift3)

Manually entered other invoice fee-3 in currency on customer order.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other invc cost-4, curr (vb_OvrFaktAvgift4)

Manually entered other invoice fee-4 in currency on customer order.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other invc cost-5, curr (vb_OvrFaktAvgift5)

Manually entered other invoice fee-5 in currency on customer order.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other invc cost-6, curr (vb_OvrFaktAvgift6)

Manually entered other invoice fee-6 in currency on customer order.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other invc cost-7, curr (vb_OvrFaktAvgift7)

Manually entered other invoice fee-7 in currency on customer order.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other invc cost-8, curr (vb_OvrFaktAvgift8)

Manually entered other invoice fee-8 in currency on customer order.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other invc cost-9, curr (vb_OvrFaktAvgift9)

Manually entered other invoice fee-9 in currency on customer order.

When current fee is entered on an order, an extra invoice row (in the table Ft) for the fee is automatically created during invoicing and the fee is automatically copied onto the invoice header (table Fh).

Item numbers for the fee are retrieved from the table Invoice Costs (Fkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the fee copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Other quantity (IntStatAnnanKvant)

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)


OU removed (PB_Remove_Conn_orp_2_xx)

Function button for deleting an order-specific link to customer orders from a purchase order or manufacturing order. Associated purchase order/manufacturing order is NOT picked but only the references to the customer order are deleted.

If there are still expected received deliveries on the purchase order/manufacturing order, this is converted to inventory dispatch.

The button is found, for example, in a form for package details (accessed via an embedded list window) in the program Order processing, special package(orderx) or Order processing, order-spec. pkg. (ordero).


Our cust no. at PG (KundNrHosPostgirot)

The company’s customer number at Plus Giro, which is entered in payment files to them.

The term is included in following tables:

  • System file, own co. (sy1)


Our O no./date+disp.date (Ft_Edit_SamFaktRad1)

Function for editing order number and backorder number using the format 99999-99, order date and dispatch date when printing collective invoices.


Our order number: (Ft_Edit_OrderNr)

Function for editing 'Our order number' = order number + backorder number using the format 99999-99 when printing on a collective invoice.


Our reference (Bh_BestVarRef)

Editing of "Our reference" for printing on purchase order documents.
This is primarily used for the contents of the "Our reference" field on the purchase order header or if there is no signature for the person who entered the purchase order.


Our reference (Bha_BestVarRef)

"Our reference" data on the purchase agreement.


Our reference (VRef)

Our reference. The name of the user who has entered information is automatically entered in this field.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Dispatch plan, header (lph)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Purchase request, header (pbha)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Our reference on order (OurRefOnOrder)

The term is included in following tables:

  • Sellers per group signature (x3gs)


Our reference: (Glob_VRef)

Variable for printing 'Our reference' (VRef) for order specification on collective invoices.


Our supplier no. (VLevNr)

Our supplier number at the customer.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Order header EDI (ohd)


Our/suppl item no. (UF_BestLevArtNr)

The function is used for printing purchase orders to suppliers to check whether the supplier's item numbers are available for printing on the purchase order rows. If this is the case, the supplier's item numbers are printed instead of the company's own item numbers.


Our/suppl item no. (UF_InkAvtLevArtNr)

The function is used for printing purchase agreements for suppliers to check whether the supplier's item numbers are available for printing on the purchase agreement rows. If this is the case, the supplier's item numbers are printed instead of the company's own item numbers.


Out box directory (EdiOutBoxDir)

Syntax converted outgoing EDI files are entered in this directory before they are moved on to the directory from which the final EDI file is sent.
Example: c:\JeevesEdi\Outbox

IMPORTANT! This directory should not be the same as the out-directory, from which the EDI files are sent.

The term is included in following tables:

  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • System settings for EDI server (edis)


Out directory (EdiOutDir)

The directory in which outgoing EDI messages are stored before being sent.
Example: c:\JeevesEdi\OutDir

IMPORTANT! This directory should not be the same as the outbox directory.

The term is included in following tables:

  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • System settings for EDI server (edis)


Out program type (EdiPgmOutType)

Program type code for processing outgoing EDI messages.
NOT USED!

The term is included in following tables:

  • EDI partner profiles (edid)


OutConnName (YndOutConnName)

Name of the link used for outgoing messages that relate to the current contract.

The term is included in following tables:

  • View, zctrrel (vzfc)


Outg dispatches as of (UF_UtgLagerPerDenDatum2)


Outg inventory balance as of (UF_UtgLagerPerDenDatum3)


Outgoing item (UtgArtikel)

A cross (or Y) specifies that the item is being discontinued from the assortment, which implies the following:

- You can only enter an order row if the order quantity does not exceed available quantity. That is to say, the item is available for sale until the inventory balance reaches a quantity of zero (0). Then you have to change the status manually to Discontinued or a similar status.

- You cannot enter a purchase order row for the item.

The marking is normally set via the item status. If you specify the marking manually in the item, a control is performed to verify that the marking in the item agrees with marking in the current status.

Marking can also be used as a search term if there are regular/major changes in the product range.

The term is included in following tables:

  • Items (ar)
  • Item status (xits)


Outgoing payment date (UtbDat)

Payment date on supplier payments imported via file from the Bank Giro service.

The term is included in following tables:

  • Bank payment details (lrkd)
  • Bank payment header (lrkh)


Outgoing/Incoming (InOut)

Coding of mail which is processed in a workflow:
0 = Outgoing mail
1 = Incoming mail


OutPmtJournal canc BOE (BoE_Cancel_AP_Journal)

Outgoing payment journal for the outgoing payment journal created when canceling a bill of exchange.

The term is included in following tables:

  • Bill of exchange (vxrb)


output (OutputData)

Used in temporary table when selecting data from sql server procedure to User function


Outst invc amt, curr (UF_lr_VbFaktRest)

Outstanding invoice amount in currency.


Outst invc amt, curr (VbFaktRest)

Outstanding invoice amount in currency.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoices, payment reminders (fhk)
  • Account statement, invoices per currency (fhva)
  • Currency revaluation - details (glvt)
  • Pmt reminder batch/cust (kfhk)
  • Customer invoice to AP (ktl)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Reconciliation GL-AP/AR (reav)
  • Customer invoice header VIEW (vfh)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Worktable Payment against advance (winb)


Outst plan amt, curr (VbRestAttPlanera)

Invoice amount in currency which remains to be planned to pay.

In certain cases, the total amount is given for all or a number of invoices. On entry of an invoice, this is set to equal the invoice amount.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Outst plan amt, curr (UF_VbRestAttPlan)

That which remains to be paid on a supplier invoice.


Outstanding amt, curr (UF_RestVbFaktRestVal)

Total outstanding amount to pay in currency for a customer invoice.


Outstanding amt, curr (vbRestbelfakt)

Remaining amount in currency.

The term is included in following tables:

  • Customer statistics (skus)
  • Period sales statistics (sper)


Outstanding amt, curr (vb_restbelf)

Outstanding amount in currency.

The term is included in following tables:

  • Customer invoice header (fh)
  • Customer invoice header VIEW (vfh)


Overhead cost % (CMFPalaggsProcent)

Percentage rate to be used when calculating overhead cost.
Cost is calculated using the item's cost price * the current percentage rate on the order picking transactions.
The result is then entered on the picking transaction and the value is retrieved during posting of order picking.

The term is included in following tables:

  • Item product accounts (arpk)


Overhead cost. (CMF_Palagg)

Overhead cost.
An extra cost that is added when issuing to customer orders.
It is calculated using a percentage rate (entered on the product account) and the picked item's cost price.
This markup can be entered under own account via posting rules for inventory issues on customer orders.
To control the overhead cost using the account, you must set a flag on the product account to indicate that overhead cost is used.

The term is included in following tables:

  • Picked order details (Oru)


Overhead cost. (KonteraCMFPalagg)

Flag to indicate if overhead cost is to be processed and posted.
Overhead cost is calculated with a percentage of the cost price.
The cost price is retrieved from the picked item and the percentage rate is retrieved from the corresponding product account.
overhead cost is only issued when picking for customer orders.
When defining the account for overhead cost, the option of posting base value is shown only if the flag in question is set.

The term is included in following tables:

  • Item product accounts (arpk)


Overhead, work, admin (EstLabOvhdAdmCost)

Estimated administrative cost for labour.

The term is included in following tables:

  • Labour operations (ao)
  • Material reservations (mr)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Overhead/PO (FaktOmkVarde)

The overhead that can affect the purchase order row during purchasing.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Invoice matching (bpf)


Overhead/qty (FaktOmkKvantitet)

Invoice overhead based on the quantity.
Overhead can be added to a purchase order. This field shows the quantity for this (can be number of kg at the time of transport).

The term is included in following tables:

  • Purchase order rows (bp)
  • Invoice matching (bpf)


Overheads, work, admin (LabOvhdAdmCost)

Calculated overhead cost for administration on work included in the item's cost price.

The term is included in following tables:

  • Labour reporting (aor)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Overheads, work, production (LabOvhdPrdCost)

Calculated overhead cost for production on work included in the item's cost price.

The term is included in following tables:

  • Labour reporting (aor)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Overheads, work, production (EstLabOvhdPrdCost)

Estimated administrative cost for production.

The term is included in following tables:

  • Labour operations (ao)
  • Material reservations (mr)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Overheads, work, sales (EstLabOvhdSalesCost)

Estimated administrative cost for sales.

The term is included in following tables:

  • Labour operations (ao)
  • Material reservations (mr)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Overheads, work, sales (LabOvhdSalesCost)

Calculated overhead cost for sales on work included in the item's cost price.

The term is included in following tables:

  • Labour reporting (aor)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Overlapping after quantity (OverLappEfterAntal)

The labour operation in question is to start before the previous is finished. This means that two operations are performed at the same time. In this field, you specify how many are to be manufactured in the previous operation before the operation in question is to start.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • View operations, item (vop)


Overlapping after time (OverLappEfterTid)

The labour operation in question is to start before the previous is finished. This means that two operations are performed at the same time. In this field, you enter how much time into the previous operation the operation in question is to start.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • View operations, item (vop)


Overlying item (PvmHigherItem)

Used in product variant management. A pointer to the higher fictitious itemnr in the hierarchy.

The term is included in following tables:

  • Items (ar)


Overlying seq no. (OverRowNo)

Overlying calculation record's sequence number. Internal term used to keep track of in which 'BOM branch' a calculation record belongs.

The term is included in following tables:

  • Cost price, operation (opk)
  • BOMs, calculations (srk)


Overwrite sum rows (skrivover_summering)

Flags that rows set for summation will be able to be overwritten with invoice rows.

The term is included in following tables:

  • Logical page, eBrev (ebls)


Own account at bank (OwnBankAccount)

Own bank account at bank.

The term is included in following tables:

  • Bank file (bank)


Own category 1 (pdmkat1kod)

Code for own document categorization type 1.

The term is included in following tables:

  • Document (pdm)
  • In-house document category1 (pdmkat1)


Own category 2 (pdmkat2kod)

Code for own document categorization type 2.

The term is included in following tables:

  • Document (pdm)
  • In-house document category2 (pdmkat2)


Own category desc 1 (pdmkat1beskr)

Description of own document categorization type 1.

The term is included in following tables:

  • In-house document category1 (pdmkat1)


Own category desc 2 (pdmkat2beskr)

Description of own document categorization type 2.

The term is included in following tables:

  • In-house document category2 (pdmkat2)


Own co. address (VAR_BestFtgLevAdr)

Variable to retrieve via a procedure the own company address and place it in the purchase agreement header when printing purchase agreements.
The procedure 'JEEVES_Bha_LevAdr' is used.


Own company no./ ID (EgetFtgNr)

Own company no.

The term is included in following tables:

  • System file, own co. (sy1)


Own description (OwnDescr)

Own description for menu. Will not be change by template menu.

The term is included in following tables:

  • Translations in menu (lmenus)
  • Own role menus (Usrdefmenus)


Own icon (OwnIcon)

Own icon for menu. Will not be change by template menu.

The term is included in following tables:

  • Own role menus (Usrdefmenus)


Own invoice no. (Egen_FaktNr)

Invoice number for company invoicing. The function for company invoicing can be used to create invoices issued to your own company when the supplier is not able to produce an invoice, e.g. craftsmen and other small companies.

Note! The field should only be used for company invoicing when function-specific controls occur, e.g. pertaining to PO status when the field has been filled in.

The company invoice number is retrieved from a number series linked to the current invoice type that is entered in the program Invoice types (xxz2).

The term is included in following tables:

  • Purchase order header (bh)
  • VAT/tax register (tax)


Own margin, curr (vb_e_potbidrag)

Possible own margin on a business opportunity in currency.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Own mtrl row (EgenMtrlRad)

Enter if your own material reservation rows are to be created when entering work orders.
If you enter that your own material row is to be created, two similar items are not added together to one material row.
It may be that the same material is used, but there are notes on the BOM record that you wish to keep (size, diameter, length ...).

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Bills of materials (sr)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • BOMs, VIEW (vsr)


Own notation must be indicated (LogOrsakEgenNotOblig)

Marking for whether your own notation must be specified for a reason code.

The term is included in following tables:

  • Log definitions, reason codes (syslo)


Own pgm (OwnPgm)

Own program for menu. Will not be change by template menu.

The term is included in following tables:

  • Own role menus (Usrdefmenus)


Own specification 1 (Indstr1)

Alphanumeric field (1 of 3) for optional specification of serial no. item according to own definition.

The term is included in following tables:

  • Serial no. items (ari)


Own specification 2 (Indstr2)

Alphanumeric field (2 of 3) for optional specification of serial no. item according to own definition.

The term is included in following tables:

  • Serial no. items (ari)


Own specification 3 (Indstr3)

Alphanumeric field (3 of 3) for optional specification of serial no. item according to own definition.

The term is included in following tables:

  • Serial no. items (ari)


Own turnover, curr (vb_e_potvolym)

Possible own sales on a business opportunity in currency.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Owner/User (invAgare)

Owner/user of a fixed asset.

The owners/users are retrieved from the Contacts program (kp). The ID of the internal company for contacts is defined in the System file, own co program (sy1), in the Own company no./ ID field (EgetFtgNr).

The term is included in following tables:

  • Fixed assets (int)


Owner/User (UF_FAssetOwnAftMov)


P D M consists of (bPdmDummy)

Unique document ID for child document in a document structure.

The term is included in following tables:

  • Document structure (pdms)
  • Document structure (vpds)
  • Sub-document rows (vpdw)


Pack & Flag (PB_Packa_Flagga)

Automatically packs the item in question and prints the goods label.
This applies only to items picked with the program 'Item picking'.


Pack before, date (PackBeforeDate)

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Pack before, time (PackBeforeTime)

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Pack extension (YndPackExt)

Used by EDI.

The term is included in following tables:

  • View, zpvar (vzfp)
  • Compression prg (vzpa)


Pack location WMS (PackLocationWMS)

Default pack location for WMS.
This value is used as default pack location when creating a shipment plan for a fixed departure.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)
  • Fixed departures for dispatch methods (x2fa)


Pack separately (ArtPackSeparat)

Flag for an item indicating that when it is included as a package detail for a package item, it will be packed in a separate parcel with functions for order packing.
This function requires a link to be defined for the item in question between item and packaging type (table AREM).
- A cross (or Y) means that an item will be packed in a separate parcel.
- No cross (or N) means that an item will be packed in a parcel for a package item.

The term is included in following tables:

  • Items (ar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Pack type (TA_PackTypeDesc)

Description of package type according to international standard used in the transport administration system (TA).

The term is included in following tables:

  • TA international package types (TA_PackType)


Package credit (PB_Oh_PaketKreditering)

Reset function for automatic picking of packages. If you press this button, all picked rows in the package item are restored.


Package date (PackagingDate)

Date (and time) packing was done for an order.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Package details on DN (OrpPktDetFs)

Flag to indicate that package item components are specified and printed on delivery notes.

The term is included in following tables:

  • System file, own co. (sy1)


Package details on inv (OrpPktDetFa)

Flag to indicate that package item components are specified and printed on invoices.

The term is included in following tables:

  • System file, own co. (sy1)


Package details on OA (OrpPktDetOe)

Flag to indicate that package item components are specified and printed on order acknowledgements.

The term is included in following tables:

  • System file, own co. (sy1)


Package details on PL (OrpPktDetPs)

Flag to indicate that package item components are specified and printed on packing slips.

The term is included in following tables:

  • System file, own co. (sy1)


Package diff amount (vb_PkgToDetCalcDiff)

Calculated order value difference between package item order line and Package detail order lines when using a Price calculation method (OrpStrPrisBer = 0-3 Price -> Details) for the Package item, where the current sales price of the Package item is distributed for use in automatic calculation of the sales price of the Package detail order lines.

The term is included in following tables:

  • Order rows, items (orp)


Package Export (uf_package_export)

Function to start export of package solution according to definition in program Package solution definition.


Package Import (uf_package_import)

Function to start import of a package, previously exported according to a definition in program Package solution definition.


Package instr (PackInstrKod)

Packing instruction code. The packing instructions describe how a certain item is to be packed. The type of packaging that is used and how much fits in each package.

The term is included in following tables:

  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Dispatch header rows (lar)
  • Order packing, package records (pktk)
  • Packaging types (xemb)


Package item (PaketArtikel)

A cross (or Y) means that the item is a package item, i.e. has an underlying structure which specifies which items the package contains. It is usually the underlying items/components that are stocked.

The term is included in following tables:

  • Items (ar)
  • View, item -> price-/invntry information (bars)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Delivery note rows (ffl)
  • Invoice row detail (ft)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order row, packing proposal (orpf)
  • Order intake (orpo)
  • Picked order details (Oru)
  • Order row, packing proposal (pktf)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items, inventory (view ArtSok) (varx)
  • Invoice rows summary printout (vft)
  • Sales price list, item details (view) (vprl)
  • Inventory stock types (xz)


Package item as order template (PaketOrdRegMall)

If checked (or Y) a package item with this inventory stock type will be used as a template at order entry.

This function means that the detail rows (structure) of a package item are automatically created as normal order rows when entering the package item on an order row.

Example: Package item A, with details B, C, and D results in 3 normal order rows for items B, C, and D upon entry of the package item on an order row.

Note that you can choose whether the package item itself will result in an order row, which in this case is automatically given the status 'Canceled', or whether the package item will NOT result in an order row. You do this by flagging in the field Package template row, cancel (PaketOrdRegMallAnnull).

The term is included in following tables:

  • Inventory stock types (xz)


Package item controls discounts (PkgItemDiscnt2Detail)

Marking if discounts for order row for package item will come through on order rows for items being included in the package, which means that no other discounts according to the price logic can be maintained for the items included. NOTE that this Marking is relevant ONLY if the current price calculation method for package item means that the package item’s price shall be divided into included components (Price calculation method, package 0-3 = Price -> Components).

- A cross (or Y) on the order row for the package item means that discounts on the order row for package item shall come through on order rows for items being included in the package according to the above description.

- No cross (or N) on the order row for the package item means that discounts on the order row for package item shall NOT come through on order rows for items being included in the package according to the above description.

Marking is called to the item from the table for inventory types (xz), but can be changed manually on the item. The code is then copied into the order rows from the item.

The term is included in following tables:

  • Items (ar)
  • Order rows, items (orp)
  • Inventory stock types (xz)


Package name (JvsSitePackageUniqueId_Lang)

The name of the package.

The term is included in following tables:

  • Grouping of groups (JvsSiteGroupMapping)
  • Groups (JvsSiteGroups)
  • Packages (JvsSitePackageId)


Package no. (alpha), automatic (KolliNrAlfaAuto)

Alphanumeric package designation, automatically generated, at the time of order packing.

The term is included in following tables:

  • Order packing, package records (orpk)
  • Order packing, package records (pktk)


Package no. (alpha), man (KolliNrAlfa)

Alphanumeric package designation, manually entered, at the time of order packing.

The term is included in following tables:

  • Order packing, package records (orpk)
  • Order packing, package records (pktk)


Package no. (alpha), prefix (KolliNrAlfaPrefix)

Alphanumeric designation for package prefix to be used for automatic generation of alphanumeric package numbers in connection with the printing of packing slips.

For example, if the prefix TL100- is entered, the first package of the packing slip printout will receive alphanumeric package number TL100-1, the second will receive TL100-2, etc.

A package prefix can be given on person, inventory location or company. This is also the order of priority that applies when retrieving package prefixes.

The term is included in following tables:

  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Inventory locations (view) (viewxb)
  • Inventory locations (view) (vwxb)
  • Inventory locations (xb)


Package no. (ID) (KolliNr)

Package number.

The term is included in following tables:

  • Arrival reporting (bpa)
  • Order packaging (ohp)


Package number (KolliNummer)

Package number when packing orders for customer dispatch.

The term is included in following tables:

  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order packing, records (orpp)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)


Package number (Orpk_FraktKolliNummer)

Function for editing package identity according to EAN's data element SSCC (Serial Shipping Container Code) in a convertible format for printing with a barcode on freight documents (e.g. STE label).
Start and close characters for the bar code are retrieved from the definition of number series for the freight document in question and are entered before and after the value that is to be printed.


Package number (Glob_FraktKolliNr)

Variable for automatic package identity according to EAN's data element SSCC (Serial Shipping Container Code).
Used to print package identity on a freight document (STE label).


Package number (Glob_FraktKolliNrEdit)


Package on picking list (PackageItemOnPickList)

Code to indicate if a package item or its components are to be printed on picking lists. Note that beginning with version 9, there is a check box where you can specify both the package item and the details will be printed on pick lists.

If the code is filled in on the inventory stocking type in question, the package item is printed on picking lists.

If the code is not filled in on the inventory stocking type in question, the package item's components are printed on picking lists.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Inventory stock types (xz)


Package row no. (KolliRadNr)

Row number within a package number. This is used when packing.
A package can consist of several different packages. Each different package that helps to make up one package receives its own row number.

The term is included in following tables:

  • Order row, packing proposal (pktf)
  • Order packing, records (pktp)


Package seq. no. (KolliLopNr)

Package sequence number for the goods label.

The term is included in following tables:

  • Dispatch package rows (lark)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)


Package size (MultipelExtQty)

Package size that purchasing is normally done in (quantity in a carton, on a pallet, etc.) expressed in the supplier’s unit.

Example:
If the purchased item is found in packages of 50 pieces, or if the number of items held on a pallet is 50 pieces, this multiple will be set to 50. If you will purchase or manufacture 5000, enter quantity 100 which is then multiplied by the package size.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchased items (biar)
  • Alternative suppliers, RFQ (pal)


Package status (KolliStatus)

Numeric code for status which can be set for package records.

The following standard records exist. Do not alter/delete:

Package status (KolliStatus) | Package status (KolliStatusDescr)
10 | Unpacked
20 | Packing in progress
30 | Packed
40 | Left factory

The term is included in following tables:

  • Order packing, package records (pktk)
  • Status codes for packages (details) (xkos)


Package status (KolliStatusDescr)

Brief description of status which can be set for package records.

The following standard records exist. Do not alter/delete:

Package status (KolliStatus) | Package status (KolliStatusDescr)
10 | Unpacked
20 | Packing in progress
30 | Packed
40 | Left factory

The term is included in following tables:

  • Status codes for packages (details) (xkos)


Package template row, cancel (PaketOrdRegMallAnnull)

This field only takes effect if you have checked the box 'Package item as order template' (PaketOrdRegMall), i.e. specified that this inventory stock type will be used as an order entry template.

- A cross (or Y) means that the package item itself will result in an order row which is automatically allocated status 'Canceled'.
- No cross (or N) means that the package item itself will NOT result in an order row but is deleted instead.

The term is included in following tables:

  • Inventory stock types (xz)


Package type (KolliTyp)

Package type.

The term is included in following tables:

  • Package types (koli)
  • Order packaging (ohp)


Package type (KolliTypBeskr)

Description of package type.

The term is included in following tables:

  • Package types (koli)


Package type (TA_PackType)

Alphanumeric code for package type according to international standard used in the transport administration system (TA).

The term is included in following tables:

  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • TA international package types (TA_PackType)


Package, create 0 details (PackageItemZero)

Flag for package item if it is possible to create order rows with quantity=0 for included package details.
- A cross (or Y) means that it is possible to create order rows with quantity=0 for included package details.
- No cross (or N) means that it is NOT possible to create order rows with quantity=0 for included package details.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Inventory stock types (xz)


Package, no packing (KolliEjPackKod)

Internal flag for a package item that it is only created for printing STE labels.

The term is included in following tables:

  • Order packing, package records (orpk)


Package, ord reg.template qty=0 (PaketOrdRegMallAntNoll)

A cross (or Y) means that you are allowed to enter order quantity = 0 for a package item with a inventory stocking type coded for use as a template upon entering the order.

The term is included in following tables:

  • Inventory stock types (xz)


Packaging BCU (EmballageKostnad)

Packaging cost in base currency on customer order or supplier invoice. You specify this manually on supplier invoices. It can either be entered manually on customer orders, or it can be calculated automatically in the function for order packing.

On customer order
--------------
When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is also automatically moved onto the invoice header (table Fh). Item numbers for the cost are retrieved from the table ‘Invoice costs’ (program Xfkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Customer work STATUS input file/table (win1)


Packaging code EDI (EdiEmbKod)

Packaging code according to EDIFACT.

The term is included in following tables:

  • Packaging types (xemb)


Packaging import, BCU (EmbKostnImport)

Manually entered packaging cost in base currency in connection with purchase that entails item import.

Used for calculation of packaging cost included in the invoiced value for item records regarding import sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Packaging import, curr (vb_EmbKostnImport)

Manually entered packaging cost in currency in connection with purchases that entail item import.

Used for calculation of packaging cost included in the invoiced value for item records regarding import sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Packaging inland, BCU (EmballageKostnInland)

Manually entered packaging cost in base currency regarding transport within own country in connection with sales that entail item export.

Used for calculation of packaging cost included in the invoice resp. statistical value for item records regarding export sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Packaging inland, curr (vb_EmballageKostnInland)

Manually entered packaging cost in currency regarding transport within own country in connection with sales that entail item export.

Used for calculation of packaging cost included in the invoice resp. statistical value for item records regarding export sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Packaging overs, BCU (EmballageKostnUtland)

Manually entered packaging cost in base currency regarding transport outside own country in connection with sales that entail item import.

Used for calculation of packaging cost included in the invoice resp. statistical value for item records regarding import sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Packaging overs, curr (vb_EmballageKostnUtland)

Manually entered packaging cost in currency regarding transport outside own country in connection with sales that entail item import.

Used for calculation of packaging cost included in the invoice resp. statistical value for item records regarding import sales in connection with accounting for the Intrastat report.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Packaging price (EmballagePris)

Unit price for a package.

The term is included in following tables:

  • Item/packaging type (arem)
  • Order packing, package records (orpk)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)


Packaging type (EmballageTyp)

Code for packaging type that can be an alphanumeric identity of upto 4 characters.

The term is included in following tables:

  • Packing instr details (afpl)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Sales price list, item details EDI (eprl)
  • Order packing, package records (orpk)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Sales price list details, items (prl)
  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Packaging types (xemb)
  • Packaging types, language (xems)


Packaging type (EmballageTypBeskr)

Packaging description.

The term is included in following tables:

  • Packaging types (xemb)
  • Packaging types, language (xems)


Packaging weight (EmballageVikt)

Weight in kg for a package.

The term is included in following tables:

  • Order packing, package records (orpk)


Packaging, curr (PrelimPvLrVb_Emballagekostnad)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Packaging, curr (vb_EmballageKostnad)

Packaging cost in currency on customer order or supplier invoice. Packaging cost is specified manually on supplier invoices (except upon import of invoices). It can either be entered manually on customer orders, or it can be calculated automatically in the function for order packing.

On customer order
--------------
When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is also automatically moved onto the invoice header (table Fh). Item numbers for the cost are retrieved from the table ‘Invoice costs’ (program Xfkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Customer work STATUS input file/table (win1)


Packed quantity (OrdPackAntal)

Number of goods packed in a package for customer dispatch.

The term is included in following tables:

  • Dispatch package rows (lark)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order packing, records (orpp)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)


Packed together (SamPackas)

This flag indicates whether the item may be packed together with other items.

The term is included in following tables:

  • Packing instr header (afph)


Packer (PackareBeskr)

Name/description of the one who packed the order.

The term is included in following tables:

  • Packer (x1pk)


Packer (PackareKod)

Packer. This is given on the order upon release for invoicing.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Joint picking list (solh)
  • Packer (x1pk)


Packing credit (PaketKreditering)

Flag for an order issue that refers to automatic crediting of package items. This is used internally by Jeeves to control the function for automatic credit issue for package items.

The term is included in following tables:

  • Picked order details (Oru)


Packing slip printed (PacksedelUtskrDat)

Date (and time) the packing slip was printed for the order in question.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order packing, package records (orpk)
  • Order packing, package records (pktk)


Packing ways (PktkPackKod)

Internal code for the package item to flag how packing is done.

The term is included in following tables:

  • Order packing, package records (pktk)


PAGE (ReportPageNo)

Page number for printing on reports. Individual numbering on forms such as invoices, reminders, etc.


PAGE (NextReportPageNo)

Function for numbering reports.


Page header interval (eb_sidhuvudintervall)

Specifies how often the page header will be written out for one eBrev.

The term is included in following tables:

  • Logical page, eBrev (ebls)


Page No. (ViewerPageNo)


Page number entry (eb_sidnummer)

Marks that the fixed text ## will be replaced by a page number on the specified eBrev printout row.

The term is included in following tables:

  • Print record, eBrev (ebup)


Pages (DB_Pages)

Datapages in the database.

The term is included in following tables:

  • (Jeeves_SHOWCONTIG)


Paid amount (InbBel)

Paid amount.

The term is included in following tables:

  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check posting details (Checkvt)
  • Journal rows (fvr)
  • Incoming payment journal (ji)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Incoming pmt journal VIEW (vji)


Paid amount BCU (FaktInbBel)

Amount paid on an invoice in base currency.

The term is included in following tables:

  • Customer invoice header (fh)
  • Link On account, invoice to Advance invoice (fskac)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Incoming payment file detail (krkd)
  • Payment suggestion (PaySugg)
  • Project (prj)
  • Project log (prjl)
  • Reconciliation GL-AP/AR (reav)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Customer invoice header VIEW (vfh)
  • Project (vprj)
  • Reconciliation AR/GL, header (wfha)


Paid amount BCU (PaidAmountBCU)

Paid amount in base currency calculated from the outgoing payment journal's exchange rate.

The term is included in following tables:

  • Payments (lru)


Paid amount, curr (VbInbBel)

Paid amount in currency.

When you enter incoming payments, the amount is suggested automatically (i.e. invoice amount minus any early settlement discount). For partial payment or deductions, change to actual paid amount and/or enter deductions in a field for this purpose.

The term is included in following tables:

  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check posting details (Checkvt)
  • Account statement, invoices per currency (fhva)
  • Incoming payments (inb)
  • Incoming payment journal (ji)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Payment suggestion (PaySugg)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Incoming pmt journal VIEW (vji)


Paid amount, curr (VbInbBelExklForskott)

Total paid amount in currency for current payment records.


Paid amount, curr (UF_VbInbBel)


Paid amount, new currency (C_VbInbBel)

Paid amount in a currency that differs from that of the invoice.

The term is included in following tables:

  • Incoming payments (inb)


Paid amt booked, BCU (FaktInbBokfBel)

Amount paid and booked on invoice in local currency.

The term is included in following tables:

  • Customer invoice header (fh)


Paid amt booked, curr (VbFaktInbBokfBel)

Amount paid on invoice and booked sum in currency.

The term is included in following tables:

  • Customer invoice header (fh)


Paid before due date (BoE_Fore_FFDat)

If checked (or Y) the bill of exchange is/will be paid before the due date.

This is used to indicate whether the bills in the journal, which will be sent to the bank, should be handled as encashment at due date (i.e. you receive the full outstanding amount as per the due date) or as discounting before due date (i.e. you receive the outstanding amount less commission before the due date, seen as borrowing from the bank with the bill of exchange as guarantee/collateral).

Postings created when the journal is integrated with the general ledger:

- If unchecked the bills are posted on the account for bills of exchange for payment (using integration detail 8).

- If checked the bills are posted on the account for bills of exchange for payment before due date (using integration detail 11).

The term is included in following tables:

  • Bill of exchange (vxrb)
  • Journal BOEs (vxrj)


Paid guarantee account (G_PaidAmountFCU)

Amount paid to guaranteeaccount on supplier invoice.

The term is included in following tables:

  • Supplier invoices (lr)


Paid on invc, curr (VbFaktBet)

Amount in currency that has been paid on invoice.

The term is included in following tables:

  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Paid VAT/tax posted, BCU (FaktMomsInbBokfBel)

VAT/tax amount in base currency paid and posted on invoice.

The term is included in following tables:

  • Customer invoice header (fh)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)


Paid VAT/tax posted, curr (VbFaktMomsInbBokfBel)

VAT/tax amount in currency paid and posted on invoice.

The term is included in following tables:

  • Customer invoice header (fh)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)


Paid-in previous year (KundInbPreYr)

Amount paid in by the customer, previous year.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Log, customer solvency (kuss)


Paid-in this year (KundInbThYr)

Amount paid in by the customer, current year.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Log, customer solvency (kuss)


Paid/period (PerInbBel)

Paid amount during a period.

The term is included in following tables:

  • Customer statistics (skus)
  • Period sales statistics (sper)


Pallet chg (FraktPallKostnad)

Pallet charge as a surcharge to freight cost. This is charged if the customer does not have a pallet number.

The term is included in following tables:

  • Freight matrix header (xfr)


Pallet handling chg (FraktPallhantAvgift)

Pallet handling fee as a surcharge to freight cost. This is charged if the customer has a pallet number.

The term is included in following tables:

  • Freight matrix header (xfr)


Pallet meterage (TA_Loadmeter)

Pallet meterage, used in TA.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)


Pallet number (PallRegNummer)

Own company pallet number for printing on freight documents.

The term is included in following tables:

  • Dispatch method/customer (ls)
  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Disp method, inventory loc (xbls)


Pallet qty (LocStorePallQty)

The term is included in following tables:

  • Storage location (WMS_V_LocStore)


Pallet rec no. edit SIS (Glob_FraktSGPallNr)

Printout editing of goods recipients' pallet numbers on SIS freight bills.


Pallet unit type (PalletUnitType)

Alphanumeric ID for the pallet unit type.

The term is included in following tables:

  • Operative log (WMS_OperationalLog)
  • Pallet (WMS_Pallet)
  • Pallet unit type, location types (WMS_PalletUnitLoc)
  • Pallet unit type (WMS_PalletUnitType)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • Cycle count (WMS_V_MU_CycleCount)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)
  • SKU (WMS_V_SKU)


Pallet unit type (PartDefFullUnitType)

The item’s pallet unit type for full pallets.

This is used when the system tries to find a suitable location for a SKU containing the item, according to the definition in the Pallet unit type, location types program (WMS_PalletUnitLoc) where it is defined in which location types a SKU containing this item fits, per inventory location and MHA.

The term is included in following tables:

  • Item definition WMS (WMS_PartDef)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)


Pallet unit type (TUPalletUnitType)

The term is included in following tables:

  • Pick, task (WMS_V_MU_PallPickLine)


Param (zParams)

Any parameter when starting a Windows program.

The term is included in following tables:

  • PDM document types (xpdm)


Parameter data (ParamData)

Setting for Jeeves system parameter.

The term is included in following tables:

  • Kernel parameters (jini)


Parameter name (JeevesParamName)

Designation of the Jeeves system parameter that is primarily used internally in the system, i.e. for program logic in procedures, triggers, etc.

The term is included in following tables:

  • e-Approval parameters (eAttParamView)
  • Application parameters (jvsp)
  • Application parameters, current value (jvss)
  • Jeeves - control param., documentation (jvst)
  • Jeeves - Control param., current value, VIEW (vjvss)


Parameter name (JeevesParamNameExt)

Designation of Jeeves system parameter, which is preferably used externally in the system as this designation has a structure which must agree with an established standard so that parameters of the same application area have similar designations.
If, for example, a parameter is to be entered for Application area = Sales, it has shortcut code = SALES, which automatically proposes a parameter name using the syntax SALES999, where 999 is a sequence number obtained automatically from the system.
Both the internal parameter name (JeevesParamName) and the automatically generated parameter name are set as default values, but another value can be set. This is NOT recommended!!!

IMPORTANT! ======== Application areas 90-99 (Customer Adapted parameters) must always be used for customer-specific parameters as they are reserved for entry of parameter values specific to a customer. This avoids problems that otherwise could arise when the customer upgrades to a new version of Jeeves as the standard Jeeves parameters that are classified according to Application areas 0-89 are always reloaded into the table for Jeeves control parameters (JVSP).
No parameters in Application areas 90-99 are affected.

The term is included in following tables:

  • Application parameters (jvsp)


Parameter section (ParamSection)

Section within Jeeves system parameter table. E.g. the section Database where you specify settings for the relevant database, or the section Jeeves where you specify settings for Jeeves kernel and applications, e.g. in which language dialogs will display, in which directory the application is located, etc.

The term is included in following tables:

  • Kernel parameters (jini)


Parameters, batch (ParameterBlob)

Function button to display parameters specified by the user for the current report batch, e.g. specified fiscal year and period, specified customer, and so on.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)


Parent (MenuParent)

Part of key (part 1 of 2) in menu.

The menu header always has parent 0. Folders and programs have the parent ID of the overlying folder.

Moving folders/programs
-------------------------------------
You can move a folder and its contents, or an individual program, to a different level by changing its parent. The roles connected to the folder/program and any translations are moved too.

You can change the order of folders and programs within a level by changing their menu keys.

Make sure you check all roles that share the folder/program - the move affects all connected roles!

The term is included in following tables:

  • Translations in menu (lmenus)
  • Roles in menu (RoToMe)
  • Own role menus (Usrdefmenus)


Parent company (FtgNrMdr)

Field for specifying the number for a parent company in a company hierarchy (group).

The term is included in following tables:

  • Company link (kon)
  • Competitor company (konk)


Parent group (JvsSiteParentId)

The term is included in following tables:

  • Grouping of groups (JvsSiteGroupMapping)
  • User groups (JvsSiteGroups_Tmp)


Parent group type (JvsSiteParentGroupType)

The term is included in following tables:

  • Grouping of groups (JvsSiteGroupMapping)


Parent ID (ParentPalletId)

Parent package identity.

The term is included in following tables:

  • Pallet (WMS_Pallet)
  • Task (WMS_Task)
  • SKU (WMS_V_EXT_SKU)
  • Cycle count (WMS_V_MU_CycleCount)
  • Pallet (WMS_V_Pallet)
  • SKU (WMS_V_SKU)


Parent Id (SecParentId)

TreeId from the above level.

The term is included in following tables:

  • Security manager, tree (sec_tree)


Parent ID, final (AssFinalParentPalletId)

Specifies final position, parent pallet.

The term is included in following tables:

  • Assignment (WMS_Assignment)


Parent ID, from (AssFromParentPalletId)

Specifies from position, parent pallet.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)


Parent ID, to (AssToParentPalletId)

Specifies to position, parent pallet.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)


Parent nodeindex (XmlParentNodeIndex)

Index to parent node

The term is included in following tables:

  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Nodes from xml file (used in mapping program) (XmlNodes)


Parent_ObjectId (Parent_ObjectId)

Numeric code for an owner object in the database, linked to an object name.

The term is included in following tables:

  • Database objects (vsob)


Park all active op - indir (SFRRParkJobStartOther)

If checked (or Y) all jobs in progress will be parked when you start an indirect job.

When you finish the indirect job, all other jobs start again if they are still active (i.e. operation not finished).

The term is included in following tables:

  • Validation rules (SFR_rules)


Parse Xml to database (UF_Parse_Xml_To_Db)

Parse Xml and save to database


Part delivery allowed (DelLevTillaten)

Code to indicate whether part delivery is allowed or not within orders.

NOTE: This only applies for the booking routine. If the booking routine is not used, part deliveries are determined by the code 'Backorder handling' (restbehkod).

The following standard records exist. Do not alter/delete:

Part delivery allowed (DelLevTillaten) | Part delivery allowed (DelLevTillatenBeskr)
0 | Part delivery allowed
10 | Part delivery NOT allowed

The term is included in following tables:

  • Items (ar)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Part delivery codes (xdl)


Part delivery allowed (DelLevTillatenBeskr)

Description of the code indicating whether part delivery is allowed or not within an order.

The following standard records exist. Do not alter/delete:

Part delivery allowed (DelLevTillaten) | Part delivery allowed (DelLevTillatenBeskr)
0 | Part delivery allowed
10 | Part delivery NOT allowed

The term is included in following tables:

  • Part delivery codes (xdl)


Part of primary key (PrimaryKeyTerm)

Flag to indicate if the term in question is included in the table's primary key.
This is used in certain cases to decide which terms are to be included in the search term when loading texts/descriptions to subreports.

The term is included in following tables:

  • Value terms (xr9)


Part of work metrics (AttRPartOfHrs)

If checked (or Y) the time type is included in the work metrics, for example attendance and compensatory leave.

The term is included in following tables:

  • Time Types (AttR_tt)


Part sequence (PartSeqNo)

Part sequence for multi part with the same name

The term is included in following tables:

  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)


Part to invoice (AddOnPart)

Part of the original periodic invoice template to be invoiced. Base is 12. Example:

If the periodic interval is year and you want to an add on invoice for 7 month then AddOnPart = 7.

If the periodic interval is 6 month and you want to an add on invoice for 2 month then AddOnPart = 4.

If the periodic interval is quarterly and you want to an add on invoice for 2 month then AddOnPart = 8.

The term is included in following tables:

  • Prelim invc row template (muft)


Partial booking allowed (DelBokningTillaten)

Code to indicate whether partial booking is allowed or not within orders.

The following standard records exist. Do not alter/delete:

Partial booking allowed (DelBokningTillaten) | Partial booking allowed (DelBokningTillatenBeskr)
0 | Partial bookings allowed
10 | Partial bookings NOT allowed

The term is included in following tables:

  • Labour operations (ao)
  • Items (ar)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Order header (OH)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Partial bookings allowed (xdb)


Partial booking allowed (DelBokningTillatenBeskr)

Description of the code indicating whether partial booking is allowed or not within an order.

The following standard records exist. Do not alter/delete:

Partial booking allowed (DelBokningTillaten) | Partial booking allowed (DelBokningTillatenBeskr)
0 | Partial bookings allowed
10 | Partial bookings NOT allowed

The term is included in following tables:

  • Partial bookings allowed (xdb)


Partial disposal depreciation amount (UF_PartialDeprAmt)


Partial report no (SubRepNo)

Internal sequence number replacement on subreports within a report.

The term is included in following tables:

  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)


Partially shipped package (MarkDelLevPkt)

Flagging on an order row for a package item indicating that dispatch of included details does NOT correspond to a whole package.
Used internally by the system in the invoicing routine.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


ParticID (ParticipantIdentifier)

Participant can be organization, department, function, person etc.


Participant (ParticipantAssignment)

The term is included in following tables:

  • Workflow process activity (wpra)


Participant name (ParticipantName)

Designation of participant


ParticName (ParticipantDescription)

Description of participant.


Partner ID (YndPartner)

Enter the business partner of an EDI contract.

The term is included in following tables:

  • View, zpvar (vzfp)
  • Electronic address (vzpd)
  • PartnerShortToLong (vzpi)


Partner long ID (YndPartnerLong)

Enter the full name of a business partner that uses EDI.

The term is included in following tables:

  • PartnerShortToLong (vzpi)


Passed time, limit (Passed_Time_Date)

Date that specifies the break limit for passed time for processing detailed workload. If no date is specified (NULL (default)) the date prior to today's date is considered the passed time.

See also the field Passed time, rule (Passed_time_rule).

The term is included in following tables:

  • Manufacturing resources (ManufRes)


Passed time, rule (Passed_time_rule)

Rule that controls how passed time will be processed for a detailed workload:

1 = (Default) Passed time deleted if the time does not have any workload. If there is a workload, Available capacity is set to 0 to clarify that the time pocket is within the passed time and to prevent new bookings from being made against it. Means work has been executed but has not yet been reported.

2 = Passed time deleted if the time does not have any workload. If a workload exists, Available capacity is set to shortage of planned workload to show that there are workload details booked for time that is not available.

3 = Passed time is always taken away. Any remaining workload is re-planned to today's date.

Passed time = before today's date or the date specified in the field Passed time, limit (Passed_time_date).

The term is included in following tables:

  • Manufacturing resources (ManufRes)


Password (Passord)

Password used when sending a file (e.g. an outgoing payment file to a bank) in order to protect the file.

The term is included in following tables:

  • FTP profile (ftp)
  • Accounting users (pr)
  • AP payment routes (x2uv)


Password (AttRPassword)

If you want a password to be required when clocking in and out, type in the password here.

The term is included in following tables:

  • Shop personnel (prv)


Password (EdiUserPwd)

The password to be used for logging in to the communication method in question. Has no function other than to act as a replaceable parameter in commands and script.
[password]

The term is included in following tables:

  • Communication method for EDI traffic (edix)


Password (EdiDsnPwd)

The password to be used for logging in to the data source.

The term is included in following tables:

  • System settings for EDI server (edis)


Password (WebUserPwd)

Web user's password.

The term is included in following tables:

  • Web users (kpw)


Password eBrev (ebLosenOrd)

Password eBrev (non-obligatory field).

The term is included in following tables:

  • Start record, eBrev (ebsp)


Password in Site (SitePwd)

Site repository server password, for a site included in a package solution.

The term is included in following tables:

  • Sites in package solution (JvsPackageSites)


Password must be indicated (LogOrsakLosenMark)

A cross (or Y) indicates that a correct password must be specified to make the current change in the database.

The term is included in following tables:

  • Log of changes in the database according to log.def (sycg)
  • Log definitions (sysl)


Password UC (UCpassword)

The password to be used for logging in to the UC website.

NOT USED IN CURRENT VERSION

The term is included in following tables:

  • System file, own co. (sy1)


Path (path)

Search path to folder (used in various applications).

Job scheduler
--------------
If the job should create a file, you can manually enter the output path for the file in this field. This can be a local path, a network mapped drive or a network unc path, providing it is accessible to the Job scheduler server.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)
  • Server paths (sPth)
  • Session log setup (WMS_Tool_SessionLog)


Path in XML file (TactonXmlPath)

Path in Tacton XML file ('session/view/report/part') or Astro integration transaction (/).

The term is included in following tables:

  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator out from Jeeves (XmlOutMapping)


Path to master (TA_Master_Path)

Path to master’s reloading file from TA-Transport administration system.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Path to package (TA_Pkg_Path)

Path to package reloading file from TA-Transport administration system.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Pause date/time (StartWaitingTime)

If the activity has been paused, the date and time when the user pressed the Pause button display here.

The term is included in following tables:

  • Workflow activity instance (wpia)


Pause/Continue (WFL_Button_Pause)

Press this button to suspend an ongoing activity. (The activity must be displayed in the form for the button to work.) You can only do this if the activity is started.

If you select a started activity from the To-do list and press the Pause button, the activity's status changes to 40 (Paused).

Pausing means
- that the activity stays in the user's To-do list with a changed status and
- that Jeeves Workflow stops the work flow and cancels calculation of activity time until you start the activity again using the Start button. Meanwhile the pause time is calculated instead for the activity.


Pay or receive (VAT_PayedOrReceive)

VAT/tax to be payed or received:

- If checked (or Y) the account is connected to the accounts payable.
- If unchecked (or N) the account is connected to the accounts receivable.
- If no value (NULL) then the account is not for this purpose.

The term is included in following tables:

  • VAT/tax declaration grid (BE_Vat_Grid)
  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


Payee company no. (BetalasTillNr)

Company number/id for payment recipient if different than supplier. The payment recipient must be entered in the company table (fr) and the supplier table (le).

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Journal rows (fvr)
  • Customers (kus)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Reconciliation GL-AP/AR (reav)
  • VAT/tax register (tax)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • BOEs, included invoices (vxde)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Supplier invc hdr reconciliation (wlrw)


Payee EAN loc code (BetMottEANLocCode)

Payment recipient's EAN location code. When validating, use this field in order to find the payee in question.

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Order header EDI (ohd)


Payer, company ID (KundBetalareNr)

Company number/id for payer if different than customer. The payer must be entered in the company table (fr) and the customer table (kus).

The term is included in following tables:

  • Rates for VAT/tax invoice (Bhm)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check posting details (Checkvt)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Outbox eBrev (ebub)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Customer invoice header (fh)
  • Invoices, payment reminders (fhk)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Cust no. change on invoice (fhnk)
  • Account statement, invoices per currency (fhva)
  • Customer number change (fnk)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Interim voucher rows (hmvr)
  • Direct debit journal log (JagLog)
  • Incoming payment journal (ji)
  • Pmt reminder batch/cust (kfhk)
  • Due invoices, credit check (kkfh)
  • Customers (kus)
  • Log, customer solvency (kuss)
  • Interim voucher rows (mvr)
  • Quotation/agreement header (ofh)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Order intake (orpo)
  • Payment suggestion (PaySugg)
  • Project voucher rows (pjvr)
  • BOE acceptance journal transactions (RemJrnlTr)
  • VAT/tax register (tax)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Customer invoice header VIEW (vfh)
  • Invoice rows summary printout (vft)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Currencies on customer invoices (vKuv)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • BOEs, included invoices (vxde)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Reconciliation AR/GL, header (wfha)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)


Payment amount (JfbsFaktBel)

Total amount of a journal for invoice payment service.

The term is included in following tables:

  • Payment service journal (jfbs)


Payment blocked (UtbSparr)

If checked (or Y) the supplier or supplier invoice in question is blocked for payment

If checked on the supplier, ALL open and new invoices from that supplier are blocked from payment. This is done instantaneously by also updating corresponding fields on the open invoices, which in turn entails faster searching of invoices ready for payment.

The term is included in following tables:

  • Journal rows (fvr)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Payment condition, corr (LevBetvkBeskrKorr)

Corrected information regarding designation of payment terms on supplier invoice.
The data is used for a credit memo regarding supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Payment credit card (CreditCardPayment)

Flag to indicate that payment is made using a credit card.

The term is included in following tables:

  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)


Payment date (InbDat)

Date the payment was entered in the account at the bank (Postal giro).
The latest payment day is shown for partial payments of invoices.

The term is included in following tables:

  • Customer invoice header (fh)
  • Link On account, invoice to Advance invoice (fskac)
  • Journal rows (fvr)
  • Incoming payments (inb)
  • Incoming payment journal (ji)
  • Incoming payment work table (jivx)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Payment suggestion (PaySugg)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Customer invoice header VIEW (vfh)
  • Incoming pmt journal VIEW (vji)


Payment file name (UtbFilNamn)

Name of the incoming/outgoing payment file. The name should start with a path.

Accounts Payable:
This path is only used when an outgoing payment file is created according to payment route, i.e. when the report "Create payment file" (rjux2uv) is used. Otherwise information on path and file name is retrieved from "AP system data" (program Sy1utb).

Accounts receivable ledger:
For direct debits, either the whole file name with file extension and directory must be specified or left blank.

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Payment journal no. (UtbJournNr)

Outgoing payment journal number - unique number for the outgoing payment journal.
The outgoing payment journal is created by reconciling and entering a number of unpaid invoices in a planned outgoing payment. The planned outgoing payment receives an outgoing payment journal number.

The term is included in following tables:

  • Check journal, details (chkd)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)
  • Outgoing pmt details->GL (juvt)
  • Check log (lckd)
  • Bank Giro payment files (lrbg)
  • Invoices/payment service file (lrfb)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Postal Giro payment files (lrpg)
  • Payments (lru)
  • Payment files (lrut)
  • System file, own co. (sy1)
  • View, outgoing pmts and vouchers (ulrv)
  • Check view (vchk)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • Jrnl group view (vfrf)
  • Outgoing pmt journal VIEW (vju)
  • Payment per supplier, journal and currency (vlelru)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)


Payment journal no. (InbJournNr)

Sequence number for incoming payment journal. This number is normally created automatically.
An incoming payment journal can contain one or several payments, but they must have the same payment date and method.
The date controls the voucher date and the payment method controls the posting of the payment method.

The term is included in following tables:

  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check ledger (CheckNo)
  • Check posting details (Checkvt)
  • Check journal, details (chkd)
  • Cust no. change on invoice (fhnk)
  • Customer number change (fnk)
  • Incoming payments (inb)
  • Incoming payment journal (ji)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Customer invoice to AP (ktl)
  • Interest invoice balance/customer (kusr)
  • Check log (lckd)
  • System file, own co. (sy1)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • Jrnl group view (vfrf)
  • Incoming pmt journal VIEW (vji)
  • Ledger voucher rows (vrsk)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)


Payment journal status (UtbJournStatusKod)

Numeric code for outgoing payment journal status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Payment journal status (UtbJournStatusKod) | AP pmt journ status (UtbJournStatusBeskr)
0 | Preliminary
1 | Registered, sent
5 | Closed, paid

The term is included in following tables:

  • Outgoing payment journal (ju)
  • Bank payment header (lrkh)
  • Outgoing pmt journal VIEW (vju)
  • Outgoing pmt journal status (x2d)


Payment method (UtbSlagBeskr)

Brief designation of the payment method.

The term is included in following tables:

  • Outgoing payment methods (x2c)


Payment method (InbSlag)

Alphanumeric code for payment method that can be applied when entering incoming payments of customer invoices.

The term is included in following tables:

  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check posting details (Checkvt)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Journal types (fba)
  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Incoming payments (inb)
  • Incoming payment journal (ji)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Customers (kus)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Order header (oh)
  • Order header (ohvw)
  • Payment suggestion (PaySugg)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Preliminary invoice header (uoh)
  • Incoming pmt journal VIEW (vji)
  • View customers, payer (vkus)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • BOE journal, rows (vxrr)
  • Payment methods (x1c)
  • Customer payment routes (x2iv)


Payment method (InbSlagBeskr)

Description in text for of payment methods that can be applied when entering incoming payments of customer invoices.

The term is included in following tables:

  • Payment methods (x1c)


Payment method (BgUtlBetForm)

Payment method of localized payments via payment service. This can vary depending on which bank is used.

For example, Nordbanken:
Blank = SWIFT/telex
0 = Check recipient
1 = SWIFT/telex

For example, ÖEB:
Blank = free choice
S = SWIFT normal
U = SWIFT express

For example, Handelsbanken:
B = Normal payment
T = Express payment
C = Check

For example, Sparbanken:
Blank = Normal
0 = Normal
1 = Express
2 = Check

For example, SEBanken:
0 = Check recipient
1 = SWIFT/telex

For more information, see the summary of the various file formats in the documentation for Payment routes (programs/table X2uv).

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Payment method int'l (PgUtlBetalningsSatt)

Alphanumeric code for the payment method for international payments.

The following standard records exist. Do not alter/delete:

Payment method int'l (PgUtlBetalningsSatt) | Payment method int'l (PgUtlBetalningsSattBeskr)
0 | Swift (to bank account)
4 | Giro (to Postal Giro account)
9 | Check

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)
  • Outgoing payment methods (x2c)
  • PG payment methods (xpgb)


Payment method int'l (PgUtlBetalningsSattBeskr)

Payment method, in text form, for foreign payments.

The following standard records exist. Do not alter/delete:

Payment method int'l (PgUtlBetalningsSatt) | Payment method int'l (PgUtlBetalningsSattBeskr)
0 | Swift (to bank account)
4 | Giro (to Postal Giro account)
9 | Check

The term is included in following tables:

  • PG payment methods (xpgb)


Payment method, receipt (JiKvX1cBeskrivning)

Function for editing text for printing on receipts.


Payment methods (UtbSlag)

Alphanumeric code for outgoing payment method that can be applied when entering outgoing payments of supplier invoices with a link to a payment route.

You specify an outgoing payment method when entering outgoing payments in the program 'Outgoing payment journal' (Xju), in the voucher entry and in the BOE ledger.

The term is included in following tables:

  • Posting templates, in/outg. pmts (aku)
  • Purchase order header (bh)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Journal types (fba)
  • Journal rows (fvr)
  • Payment service journal header (jbs)
  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Check log (lckd)
  • Suppliers (le)
  • Suppliers' bank accounts (lek)
  • Supplier invoices (lr)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • System file, own co. (sy1)
  • Bank accounts (syk)
  • Check view (vchk)
  • Check journal, details (vckd)
  • Outgoing pmt journal VIEW (vju)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • Customer work STATUS input file/table (win1)
  • Outgoing payment methods (x2c)
  • Supplier invoice types (xlft)


Payment priority (PayPDescr)

Description of priority according to which open customer invoices are to be payed at lump sum payment.

The following standard records exist. Do not alter/delete:

Payment priority (PaymentPrio) | Payment priority (PayPDescr)
1 | Due date
2 | Invoice date
3 | Invoice amount

The term is included in following tables:

  • Payment priority handling (PayP)


Payment priority (PaymentPrio)

Numeric code for priority according to which open customer invoices are to be payed at lump sum payment.

The following standard records exist. Do not alter/delete:

Payment priority (PaymentPrio) | Payment priority (PayPDescr)
1 | Due date
2 | Invoice date
3 | Invoice amount

The term is included in following tables:

  • Incoming payment journal (ji)
  • Customers (kus)
  • Payment priority handling (PayP)
  • View customers, payer (vkus)


Payment rate (PaymentCurrRate)

Currency rate when doing the payment on invoice.

The term is included in following tables:

  • Journal rows (fvr)


Payment reason (BetUppdragsTyp)

Payment reason code.
This is used for payments in Finland. An information field is saved on the supplier invoice and the payment record (lru).

The term is included in following tables:

  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Outgoing payment methods (x2c)


Payment route (InbetalningsVag)

Alphanumeric code for payment routes which specifies which way the receipt for the incoming payment is obtained.

The payment route specifies the layout for the input data file that contains the incoming payments. Together with the payment method, it also controls the loading procedures/programs.

Direct debit:
The payment route for direct debit must be specified in this field in the payment condition.

The term is included in following tables:

  • Direct debit journal (jag)
  • Incoming payment journal (ji)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Payment terms, advance (view) (vwx2)
  • Payment methods (x1c)
  • Payment terms, sales (X2)
  • Customer payment routes (x2iv)


Payment route (Utbetalningsvag)

Alphanumeric code for payment route.
For domestic payments from Sweden the payment route need not be used since bank and postal giro payments have their own special reports. However this field must be used for localized payments so that the format of the payment file is correct and as specified by the bank used.

If you choose to leave the field blank, a file will be created as for the payment route BGÖ (Östgöta Enskilda).

The following standard records exist. Do not alter/delete:

Payment route
(Utbetalningsvag) 		Payment route descr
(UtbetalningsVagBeskr) 		Description
BG Bank Giro Domestic outgoing payments via Bank giro.

AP payment routes are not normally used for domestic payments, but this payment route can be used if, for some reason, you wish to control the search path and the name of the outgoing payment file per payment route. (This is normally managed from the system data for Accounts Payable (program Sy1utb).)
BGDN Danska Nordea Payment via BGC Denmark to Nordea.

Note that this requires Net Kernel v2.3 or higher, also that the procedure called JEEVES_DKBgOut is specified on the payment route and length in payment file is -1.

For domestic payments, if the FIK code has a value on the supplier invoice, payment type 46 is used, otherwise payment type 45 is used. For international payments type 49 is used.

The record in the payment file has variable record length, which is solved by making all records 510 positions long if set up as described above.

Detailed specifications of the file formats for domestic and international payments can be provided separately.
bgf For. Swedbank This payment route has been replaced by payment route BGQ.
bgh For. Svenska Handelsbanken International payment via BGC

Summary of the file format for Svenska Handelsbanken:

Record type 3:
Pos 78-78 BgUtlBankKost, 0=Sender pays or one of 1 or 9=Recipient pays
Pos 79-79 BgUtlBetForm, B=Normal, T=Express or C=Check
Note that address field 2 MUST contain data (any character is sufficient)

Record type 4:
Pos 9-38 SwiftMotBankKonto
Pos 39-50 SwiftMotBankAdress
Pos 51-80 SwiftMotBankOrt

IBAN:
Record type 4:
Pos 9-43 SwiftMotBankKonto, IBAN-nummer
Pos 44-67 SwiftMotBankAdress
Pos 68-78 SwiftMotBankOrt

Record type 6:
Pos 80-80 BgUtlBelKto, I=Deposit account, V=Currency account or T=Futures Contract

For Handelsbanken, you can create a file that can be sent directly to the bank without having to be sent through the invoice payment service. The file can only contain international payments. The sender’s record and the Reconciliation record will then look different. This is set in the program payment route field UtbMaterialTyp=BANK.

On Nordea's web page (http://www.nordea.com/sitemod/default/index.aspx?pid=908472) you will find a list of IBAN countries.
bgn For. Nordea International payment via BGC

Summary of the file format for Nordbanken:

Record type 3:
Pos 74-74 BgUtlBelKto, 0=SEK account, 1=Currency account
Pos 78-78 BgUtlBankKost, 0=Sender, Blank or 1=Recipient
Pos 79-79 BgUtlBetForm, Blank or 1=Swift, 0=Check
Pos 80-80 BgUtlPrio, 0=Normal, 1=Express

Record type 4:
Pos 9-31 SwiftMotBankAdress
Pos 32-56 SwiftMotBankKonto
Pos 57-80 SwiftMotBankOrt

IBAN:
Record type 4:
Pos 9-31 SwiftMotBankAdress
Pos 32-56 SwiftMotBankKonto, IBAN-number
Pos 57-80 SwiftMotBankOrt, Blank

For Nordbanken, you can create a file that can be sent directly to the bank without having to be sent through the invoice payment service. The file may only contain international payments. The sender’s record and the Reconciliation record will then look different. This is set in the program payment route field UtbMaterialTyp=BANK.

On Nordea's web page (http://www.nordea.com/sitemod/default/index.aspx?pid=908472) you will find a list of IBAN countries.
BGÖ For. Östgöta Enskilda Banken International payment via BGC

Summary of the file format for Östgöta Enskilda Banken:

Record type 3:
Pos 74-74 Blank
Pos 80-80 BgUtlPrio, Blank or 0=Normal, 1=Express
Pos 78-78 BgUtlBankKost, Blank or 0=Sender pays, 1=Recipient pays
Pos 79-79 Blank (If SwiftMotBankAdress filled =1 Östgöta=Blank)

Record type 4:
Pos 9-20 SwiftMotBankAdress
Pos 21-50 SwiftMotBankKonto
Pos 51-80 MotBankForBindelse
bgq For. Swedbank/Sparbanken International payment via BGC

Summary of the file format for Sparbanken:

Record type 3:
Pos 74-74 BgUtlBelKto, 0=Deposit account, 1=Currency account
Pos 78-78 BgUtlBankKost, 0=Sender, 2=Recipient
Pos 80-80 BgUtlBetForm, Blank or 0=Normal, 1=Express and 2=Check

Record type 4:
Pos 9-20 SwiftMotBankAdress
Pos 21-50 SwiftMotBankKonto
Pos 51-80 SwiftMotBankNamn

IBAN:
Record type 4:
Pos 9-20 SwiftMotBankAdress
Pos 21-50 SwiftMotBankKonto, IBAN-number
Pos 51-80 SwiftMotBankOrt

On Nordea's web page (http://www.nordea.com/sitemod/default/index.aspx?pid=908472) you will find a list of IBAN countries.
BGS For. SEBanken International payment via BGC

Summary of the file format for Skandinaviska Enskilda Banken:

Record type 3:
Pos 74-74 BgUtlBelKto, null, 0=SEK account, 1=Currency account
Pos 76-76 BgUtlBankKost, Charge code, 0=sender, blank or 1=recipient
Pos 77-77 BgUtlBetForm, Betform, blank,1=SWIFT,0=check
Pos 78-78 BgUtlPrio, Payment method, 0=normal, 1=express
Pos 79-79 Blank (If SwiftMotBankAdress filled =1)

Record type 4:
Pos 9-20 SwiftMotBankAdress
Pos 21-50 SwiftMotBankKonto
Pos 51-80 MotBankForBindelse

IBAN:
Record type 4:
Pos 9-20 SwiftMotBankAdress
Pos 21-50 SwiftMotBankKonto, IBAN-number
Pos 51-80 MotBankForBindelse

On Nordea's web page (http://www.nordea.com/sitemod/default/index.aspx?pid=908472) you will find a list of IBAN countries.
DnB Den Norske Bank International payment via BGC

The file format for Den Norska Banken:

Only SwiftMotBankAdress is used.
The Account field for the bank must be filled in for every supplier record for this payment route.
LM02 Finnish banks Domestic payments via Finnish bank.

Note that this requires that the procedure called JEEVES_FIBankOut and payment contents LM02 are specified on the payment route.
LUM2 Intl Finnish banks International payments via Finnish bank.

Note that this requires that the procedure called JEEVES_FIBankOut and payment contents LUM2 are specified on the payment route.
PG Plus giro Domestic payments via Postal giro

Payment routes for domestic payments are not usually used, but this payment route may be used if for any reason you wish to control the search path for and name of the payment file using the payment route. (This is usually directed by the system information for the accounts payable ledger (program Sy1utb).)

Summary of the file format for PG:
Record type 2:
Pos 24-56 Swift to bank account, SWIFT- or IBAN-number
Record type 3:
Pos 18-50 Swift to Bank Name
Pos 51-72 Swift to Bank Location
Record type 5:
Pos 18-50 Swift to Bank Address

On Nordea's web page (http://www.nordea.com/sitemod/default/index.aspx?pid=908472) you will find a list of IBAN countries.

The term is included in following tables:

  • Posting payment routes (akuv)
  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Direct debit invoices (krut)
  • Suppliers' bank accounts (lek)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Payment files (lrut)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Bank accounts (syk)
  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)
  • Outgoing payment methods (x2c)
  • AP payment routes (x2uv)
  • Country codes (xr)


Payment route descr (UtbetalningsVagBeskr)

Description in text form of incoming/outgoing payment route.

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Payment status (InbStatus)

Status of an incoming payment row.

The term is included in following tables:

  • Incoming payments (inb)
  • Incoming payment work table (jivx)


Payment suggestion (PaySugg)

Flag on transaction journal row (fvr) / payment (inb) that it was created from a payment suggestion.

The term is included in following tables:

  • Journal rows (fvr)
  • Incoming payments (inb)
  • BOE acceptance journal transactions (RemJrnlTr)


Payment surplus (PaymentSurplus)

Numeric code for how to handle surplus payments, i.e when a paid lump sum exceeds the sum of open invoices for the customer.

The following standard records exist. Do not alter/delete:

Payment surplus (PaymentSurplus) | Payment surplus (PaySDescr)
1 | No advance invoice
2 | Create advance invoice

The term is included in following tables:

  • Incoming payment journal (ji)
  • Customers (kus)
  • Payment surplus handling (PayS)
  • View customers, payer (vkus)


Payment surplus (PaySDescr)

Description of how to handle surplus payments, i.e when a paid lump sum exceeds the sum of open invoices for the customer.

The following standard records exist. Do not alter/delete:

Payment surplus (PaymentSurplus) | Payment surplus (PaySDescr)
1 | No advance invoice
2 | Create advance invoice

The term is included in following tables:

  • Payment surplus handling (PayS)


Payment terms (LevBetVillk)

Payment terms on purchase order/order and supplier invoice.

The payment term is defined in the program 'Payment terms, purchasing/AP' (xxlb).

A default value in the system is entered in the program 'System file, own co.' (sy) and is suggested when you enter purchase orders and supplier invoices, but not if payment terms are specified for the supplier, in which case the latter is used instead.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Credit memo, changes (cmec)
  • Journal rows (fvr)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Supplier invoices (lr)
  • Purchase request, header (pbha)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • System file, own co. (sy1)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Customer work STATUS input file/table (win1)
  • Payment terms, purchasing/AP (xlb)
  • Payment terms, purchasing, language (xlbs)


Payment terms (LevBetvkBeskr)

Abbreviation of payment terms for purchases/purchase orders.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • Payment terms, purchasing/AP (xlb)
  • Payment terms, purchasing, language (xlbs)


Payment terms (Olh_GetBetVillkBeskr)

Function for retrieving payment terms in text form and displaying them on dispatch orders (olh).


Payment terms (Olh_GetBetVillkBeskr_Sprak)


Payment terms (BetVillBeskr)

Brief description of the payment term, for example 30 days net. These texts are then shown in the programs where they are shown as drop down lists.

The term is included in following tables:

  • Customer information per contact (vkpkus)
  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)
  • Dispatch terms, sales, language (x2s)


Payment terms (BetKod)

Payment terms for customer agreement/assignment, customer order and customer invoice.

The payment term is defined in the program 'Payment terms, Sales/AR' (Xx2).

A default value in the system is entered in the program 'System file, own co.' (sy) and is suggested when you enter customer orders, but not if payment terms are specified for the customer, in which case the latter is used instead.

The term is included in following tables:

  • On account, assignment (ac)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Customers (kus)
  • Interest invoices (kusq)
  • Quotation/agreement header (ofh)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • System file, own co. (sy1)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Customer invoice header VIEW (vfh)
  • Customer information per contact (vkpkus)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Payment terms, advance (view) (vwx2)
  • Customer work STATUS input file/table (win1)
  • Payment terms, sales (X2)
  • Dispatch terms, sales, language (x2s)
  • Payment reminder and interest invc rules (xrav)
  • Invoice types (xz2)


Payment terms (UF_BetVillkBeskr)

Function for retrieving the current payment terms of a customer order for printing on the packing slip header of a dispatch order.


Payment terms (UF_BetVillkBeskr255)


Payment terms acc to payer (MarkBetBetVillkStyr)

Flag if payment terms on the payer are to be controlling.
If the flag is set, it means that the payment term on the payer will be received as the default value on the order header when entering customer orders in the system.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


Payment terms, advance (BetKodForskott)

Payment terms for advance invoices used on customer agreements/assignments, customer orders and customer invoices.

The payment terms are defined in the Payment terms, Sales/AR program (Xx2).

The term is included in following tables:

  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)
  • View customers, payer (vkus)


Payment tolerance days (InBetTolDgr)

This field is only for information. The interest calculation is paid based on what you specify in the fields 'Tolerance days' (RteBerTolDgr) and 'Est excl tol' (RteTolTillDat) in the program 'Interest invc/demand ltr, agrmnt' (xrav). See the Help fields for these fields.

The term is included in following tables:

  • System file, own co. (sy1)


Payment type (BetalningsTyp)

Payment type Normal is set as default. (Used only in Finland and for direct debits.)

The following standard records exist. Do not alter/delete:

Payment type (BetalningsTyp) | Payment type (BetalningsTypBeskr)
0 | Normal
1 | Direct debit
2 | Cash

The term is included in following tables:

  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)
  • Customer payment types (x2bb)


Payment type (BetalningsTypBeskr)

Brief description of the payment type. (Country-specific field, used only in Finland.)

The following standard records exist. Do not alter/delete:

Payment type (BetalningsTyp) | Payment type (BetalningsTypBeskr)
0 | Normal
1 | Direct debit
2 | Cash

The term is included in following tables:

  • Customer payment types (x2bb)


PaymentJournalNo (UniqueJoNo)

Journal number from invoice payment service journal.

The term is included in following tables:

  • Supplier invoices (view) (vlr9)


Payroll overhead (PfLoneBiKost)

Payroll overhead in percent of wages.

The term is included in following tables:

  • Monetary factors (pf)


PDM (ExistsPdm)

Flag to indicate if there is PDM.
Depending on where this term is ....
If on the item, the flag indicates if there is PDM to the item.
If on the operation, the flag indicates if there is PDM to the operation.
......

The term is included in following tables:

  • Items (ar)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • View operations, item (vop)


PDM (UF_PDM1)

Function/button to call another program by DDE.


PDM (UF_PDM)

Function/button to call another program by DDE.


PDM (MO) (ExistsPdmWO)

Flag to indicate if there is PDM "regarding" manufacturing documents.
Depending on where this term is ....
If on the item, the flag indicates if there is PDM to the item.
If on the operation, the flag indicates if there is PDM to the operation.
......

The term is included in following tables:

  • Items (ar)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • View operations, item (vop)


PDM (order) (ExistsPdmPO)

Flag to indicate if there is PDM of purchase documents.
Depending on where this term is ....
If on the item, the flag indicates if there is PDM to the item.
If on the operation, the flag indicates if there is PDM to the operation.
......

The term is included in following tables:

  • Items (ar)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • View operations, item (vop)


PDM (origin) (originPDMDummyUniqueId)

A unique ID for an original document to which later versions and (releases and revisions) always refer.

The term is included in following tables:

  • Change order rows (ECOR)
  • Document (pdm)
  • PDM access (pdma)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


PDM (previous ID) (oldPDMDummyuniqueId)

Unique ID for previous document which the current version (edition or revision) of an existing documents is based on and refers to.

The term is included in following tables:

  • Change order rows (ECOR)
  • Document (pdm)
  • Document structure (pdms)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Document structure (vpds)


PDM (Unique ID) (PdmDummyUniqueId)

Unique key term for a document.
If nothing is entered, a unique ID/sequence number is created based on:
number of days since 940101
number of seconds since 00.00
process ID in the database
counter

Own specified IDs must not contain Windows reserved characters.

On computers with fast processors, it is possible that this ID term will not be unique for mass insert batches. For example, upon procedural generation of new document records or upon importing document records from another system. In such cases it is better for the unique ID to be generated by the procedure that loads the document records.

The term is included in following tables:

  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Purchase order rows (bp)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Reported activities (hrp)
  • Attached documents (mld)
  • Document (pdm)
  • PDM access (pdma)
  • PDM versions (pdml)
  • Document structure (pdms)
  • Bills of materials (sr)
  • PDM (BOM...) (srpd)
  • PDM (view BOM) (srpv)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Document structure (vpds)
  • Sub-document rows (vpdw)
  • BOMs, VIEW (vsr)


PDM quantity 1 (PdmAntal1)

Free field to be used on PDM.
This field exists because the normal process, when the customer develops his or her own terms, becomes a little unwieldy because there are a number of views (that must also be adjusted by the customer) against the PDM table.

The term is included in following tables:

  • PDM (view order) (bhpv)
  • Document (pdm)
  • PDM versions (pdml)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


PDM quantity 1 (PdmAntal2)

Free field to be used on PDM.
This field exists because the normal process, when the customer develops his or her own terms, becomes a little unwieldy because there are a number of views (that must also be adjusted by the customer) against the PDM table.

The term is included in following tables:

  • PDM (view order) (bhpv)
  • Document (pdm)
  • PDM versions (pdml)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


PDM ref 1 (PdmRef1)

Free field to be used on PDM.
This field exists because the normal process, when the customer develops his or her own terms, becomes a little unwieldy because there are a number of views (that must also be adjusted by the customer) against the PDM table.

The term is included in following tables:

  • PDM (view order) (bhpv)
  • Document (pdm)
  • PDM versions (pdml)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


PDM ref 2 (PdmRef2)

Free field to be used on PDM.
This field exists because the normal process, when the customer develops his or her own terms, becomes a little unwieldy because there are a number of views (that must also be adjusted by the customer) against the PDM table.

The term is included in following tables:

  • PDM (view order) (bhpv)
  • Document (pdm)
  • PDM versions (pdml)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Penalty int block (DrRtaLimit)

Flag to indicate that penalty interest is to be issued.

The term is included in following tables:

  • Incoming payments (inb)


Penalty interest % (DrRtaProc)

Here you can specify a general penalty interest in percent. Penalty interest on customer invoices can be managed in different ways, according to the priority below:

If the "traditional" method is used
-----------------------------------------------------------
1) An interest rate per interest invoicing agreement in the program Paym. reminders and inter. invc. rules(Program: xrav), field 'Interest rate' (rtautprocent). You can add the field to the form if it does not exist in your system.

2) A general interest rate per (own) company in the program 'System data, accounting' (Sye), THIS FIELD 'Penalty interest %' (DrRtaProc).

3) An interest rate for debit or credit invoices per interest invoicing rule and from date in an underlying program node to Paym. reminders and inter. invc. rules (program: xrav), field 'Interest, loans/debit' (rtautprocent) and 'Interest, deposits/credit' (rtainprocent).

The interest rate according to point 1 and 2 prints on the invoice when it is created. If there is no interest rate on the invoice, the interest rate is taken as per point 3 during interest calculation.

If the balance method is used
----------------------------------------
The interest rates are retrieved according to point 3 above. In other words, you must fill in the tables 'Interest rates, dispatch&ledger' (xrut) or 'Interest rates rcv&ledger' (xrin).

The term is included in following tables:

  • Customer invoice header (fh)
  • System file, own co. (sy1)


Per avg inventory bal (PerGenomsnittsLager)

The period's average inventory.

The value is calculated by totaling the inventory balance per day during the period and dividing the total by the number of days in the period.

For example, if the inventory balance is 100 in the beginning of the period but sinks to 60 day 10 and remains at that level for the rest of the period, the average inventory = (100*10 + 60*21) / 31.

The term is included in following tables:

  • Forecast/budget, item (arsx)
  • Item statistics (sars)
  • Item group statistics (svgl)
  • Inventory location statistics (sxb)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item statistics (view) (vsar)


Per closing bal (cost) (PerUtgLagVardeKalk)

The period's closing inventory value calculated according to the inventory balance * cost price (standard price) at the relevant period end.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Forecast/budget, item (arsx)
  • Item statistics (sars)
  • Item group statistics (svgl)
  • Inventory location statistics (sxb)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item statistics (view) (vsar)


Per closing bal (FIFO) (PerUtgLagVardeFifo)

The period's closing inventory value calculated according to the inventory balance at the relevant period end * FIFO.

FIFO is calculated from the values of the most recently invoice matched received deliveries. Jeeves counts backwards through the invoice matched received deliveries until the current inventory balance is reached. If several deliveries have been received on the same day with different prices, they are averaged together to form an average price for the day in question. Dispatches are gone through in FIFO order. However, you should note that the dispatches may have been picked in a different order than strict FIFO, so the batch inventory value (balance of the batch * quantity) does not need to match the FIFO value.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Forecast/budget, item (arsx)
  • Item statistics (sars)
  • Item group statistics (svgl)
  • Inventory location statistics (sxb)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item statistics (view) (vsar)


Per closing bal (repl) (PerUtgLagVardeSInk)

The period's closing inventory value calculated according to the inventory balance at the relevant period end * latest purchase price (replacement price).

The latest purchase price is retrieved from the last invoice matched delivery received before the end of the relevant period (which can be a previous period).

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Forecast/budget, item (arsx)
  • Item statistics (sars)
  • Item group statistics (svgl)
  • Inventory location statistics (sxb)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item statistics (view) (vsar)


Per closing batch value (PerUtgBatchVarde)

The period's closing inventory value for a batch.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Batches (receiving details) (bat)
  • Item statistics (sars)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (vars)
  • Item statistics (view) (vsar)


Per closing invtry bal (PeriodLagSaldo)

The period's closing inventory balance.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Forecast/budget, item (arsx)
  • Item statistics (sars)
  • Item group statistics (svgl)
  • Inventory location statistics (sxb)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item statistics (view) (vsar)


Per disp drop shipm (PerTotUtlevDirekt)

The period's total dispatches regarding drop shipments.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per disp inventory (PerTotUtlevLager)

The period's total dispatches from inventory.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per disp man trf csums (PerTotUtlevManTransForbr)

The period's total dispatches from inventory regarding inventory transfers that affect consumables.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per disp man trf not cs (PerTotUtlevManTransEjForbr)

The period's total dispatches from inventory regarding manual transactions that do not affect consumables.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per disp transf csums (PerTotUtlevLgrFlyttForbr)

The period's total dispatches from inventory regarding inventory transfers that affect consumables.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per disp trf not csums (PerTotUtlevLgrFlyttEjForbr)

The period's total dispatches from inventory regarding inventory transfers that do not affect consumables.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per dispatches transit (PerTotUtlevTransit)

The period's total dispatches regarding transit deliveries.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per invcd qty (wholesale) (PerFaktAntGross)

The period's total invoiced quantity of sales to the customer group for Wholesale trade.

The term is included in following tables:

  • Item statistics (sars)
  • Item group statistics (svgl)
  • Item statistics (view) (vsar)


Per inventory turnover (PerLagOmsHast)

The period's rate of inventory turnover.

The value is calculated from the item statistics as follows:

Dispatches for the period / average inventory for the period* 365 / number of days in the period where average stock for period are calculated by totaling the inventory balance per day during the period and dividing the total by the number of days in the period.

The term is included in following tables:

  • Forecast/budget, item (arsx)
  • Item statistics (sars)
  • Item group statistics (svgl)
  • Inventory location statistics (sxb)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item statistics (view) (vsar)


Per invoiced amt (PerFaktBel)

The period's invoiced amount, including tax, per payer.

The term is included in following tables:

  • Item statistics (sars)
  • Customer statistics (skus)
  • Supplier statistics (sle)
  • Period sales statistics (sper)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • Statistics item class period (sxmp)
  • Item statistics (view) (vsar)


Per OB CC, curr (GKstPerIngNetto_Vb)

The period's opening balance in foreign currency for cost centre.


Per OB, curr (GlobIngNetto_Vb)

Variable for the period's opening balance in foreign currency. This is used when printing the General Ledger and creating an outgoing payment file to the bank.


Per OB/tot GL balance, curr (GTotPerIngNetto_Vb)

The period's total opening balance in currency in the General Ledger.


Per order intake qty (PerOrderIng)

The period's order intake in quantity.

The term is included in following tables:

  • Forecast/budget, item (arsx)
  • Item statistics (sars)
  • Item group statistics (svgl)
  • Inventory location statistics (sxb)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item statistics (view) (vsar)


Per Period (uf_FutureIncome_period)

This user function produce a grapichal object in the form showing future income based on period.

The user has the possibility to enter a user given startperiod and fiscal year and the graph will display a future income a year ahead from that periods start date


Per Quarter (uf_FutureIncome_quarter)

This user function produce a grapichal object in the form showing future income based on quarter.

The user has the possibility to enter a user given start quarter and fiscal year and the graph will display a future income a year ahead from that quarters start date


Per rcvd del drop shipm (PerTotInlevDirekt)

The period's total received deliveries regarding drop shipments.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per rcvd del inventory (PerTotInlevLager)

The period's total received deliveries to inventory.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per rcvd del man trf cs (PerTotInlevManTransForbr)

The period's total deliveries to inventory regarding manual transactions that affect consumables.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per rcvd del man trf not cs (PerTotInlevManTransEjForbr)

The period's total deliveries to inventory regarding manual transactions that do not affect consumables.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per rcvd del transit (PerTotInlevTransit)

The period's total received deliveries regarding transit deliveries.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per rcvd del trf csums (PerTotInlevLgrFlyttForbr)

The period's total deliveries to inventory regarding inventory transfers that affect consumables.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Per rcvd del trf not csums (PerTotInlevLgrFlyttEjForbr)

The period's total deliveries to inventory regarding inventory transfers that do not affect consumables.

The term is included in following tables:

  • Item statistics (sars)
  • Item statistics (view) (vsar)


Percent of invoice (ProcentavFaktura)

Share in percent of assignment invoice.

The percentage is specified in the Joint customers on assignments table (meku) and indicates that part of the invoice that the joint customer is to pay.

The term is included in following tables:

  • Joint customers per assignment (meku)
  • Quotation/agreement header (ofh)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)


Percentage (Procent)

Percentage in allocation or weighting rule.

The term is included in following tables:

  • Auto posting/allocation constants (akk)
  • Inventory location groups (lstg)
  • Historically weighted forecast (phf)
  • ABC codes (xabc)


Performed time (UtfordTid_TTMM)

Performed / reported time of the form HH.MM.

The term is included in following tables:

  • Shop time reports (prvt)


Period (Period)

Accounting period within a fiscal year. Any number of periods can be defined.

After the last accounting period, any number of periods can be defined as closing periods. Period 0 is, as standard, reserved for opening balance. The time extent of closing or OB period is not affected by the extent of the normal periods.

A default period can be specified in System data/account (Sye), in which case a default period is proposed in the program:
- Show posted vouchers (vvr)
- Show non-updated vouchers (vejupdvr)
- Show all voucher rows (vallavr)
- Show posted voucher rows (vvr_sy2)
- Show period balance, acc. and CC (xtkt)

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)
  • Details, posting templates man posting (akko)
  • Automatic posting trace (akvt)
  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour transactions->GL (aovt)
  • Cost price change log, items (arkl)
  • List price change log (arpl)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Forecast/budget, item (arsx)
  • Supplier invoice approval (Att)
  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Purchase order header (bh)
  • Purch requisition, header (biah)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Check journals (CheckJrnl)
  • Check posting details (Checkvt)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Log, invoicing of delivery note (ffhf)
  • Customer invoice header (fh)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Reported activities (hrp)
  • Fixed assets depreciations ->GL (iavt)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Journal, tax depreciation (insk)
  • Fixed assets (int)
  • History, fixed assets transactions (intt)
  • Fixed asset depreciation journal (inva)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Fixed assets transactions->GL (itvt)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • PO/receiving journal header (jbpi)
  • Invoicing journal (jf)
  • Incoming payment journal (ji)
  • Journal, fixed assets transactions (jint)
  • Incoming payment work table (jivx)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Incoming payment file header (krkh)
  • Inventory trans->GL (lavt)
  • Inventory loc, periods (lper)
  • Supplier invoices (lr)
  • Bank payment header (lrkh)
  • Payments (lru)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Order, collective invoicing (ohsf)
  • Order-specific inventory->GL (olvt)
  • Order intake (orpo)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Forecast/Statistics, item (pars)
  • Periods (per)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period's auto postings/allocations (pero)
  • Period, unlocked for user (peru)
  • Period weeks (perv)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Rules, historically weighted forecast (phfd)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project costs->GL (pkvt)
  • Preliminary supplier invoices (PrelimLr)
  • Project (prj)
  • Project log (prjl)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Voucher series per period integration sources (rxa6p)
  • Item statistics (sars)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Service order rows (shp)
  • Customer statistics (skus)
  • Supplier statistics (sle)
  • Supplier statistics/item (slea)
  • Period sales statistics (sper)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • Inventory location statistics (sxb)
  • Statistics item class period (sxmp)
  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Preliminary work reports, flow group (tfao)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Invoicing batch, assgnmt (ufo)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Supplier invoice approval (vatt)
  • Balance VIEW (vbal)
  • Customer invoice header VIEW (vfh)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • Forecast/budget, item grp, period (vgpx)
  • View, time rep. details->int. accs. (vHrp)
  • Incoming pmt journal VIEW (vji)
  • Outgoing pmt journal VIEW (vju)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Project (vprj)
  • Business opportunities (view) (vpro)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Item statistics (view) (vsar)
  • Voucher header (vt)
  • Mfg suborder VIEW (vti)
  • Hrp-rows per month (VTidrAttSum)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Voucher header log (vtl)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Vouchers VIEW (vvr)
  • Voucher header VIEW (vvt)
  • User file, approval sign (view) (vwsy2)
  • Journal BOEs (vxrj)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation AR/GL, header (wfha)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Supplier invc hdr reconciliation (wlrw)
  • Reconciliation inventory (Wlth)
  • Reconciliation dispatched, not invoiced (woha)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)


Period (Period1)

Period specification in text form, e.g. November.

The term is included in following tables:

  • Charge basis, header (DebH)
  • Forecast/Statistics, item (pars)


Period (Period2)

Period specification in text form, e.g. November.

The term is included in following tables:

  • Forecast/Statistics, item (pars)


Period amount paid (PerUtbBel)

The paid amount during a period.

The term is included in following tables:

  • Supplier statistics (sle)


Period balace (PerSaldo)

The balance of a period.

The term is included in following tables:

  • Balance VIEW (vbal)


Period balance (SaldoPer)

Balance for the period.


Period balance (GlobPerSaldo)

Variable for period balance of balance by account.


Period balance (UF_SumPerBalance)


Period balance CC (GKstUtgNetto)

Closing period balance for cost centre.


Period balance CC, curr (GKstUtgNetto_Vb)

Closing period balance for cost centre in foreign currency.


Period budget (BudgPer)

Period budget.


Period budget bal (PerSaldo_b)

The budgeted balance of a period.

The term is included in following tables:

  • Balance VIEW (vbal)


Period budget open bal (PerIngSaldo_b)

Period's opening budget balance.

The term is included in following tables:

  • Balance VIEW (vbal)


Period check (PeriodCheck)

A cross (or Y) means that a check is performed when you close periods that there are no incorrect, or non balance updated vouchers within the period.

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


Period closed (PeriodClosed)

If checked (or Y) means that the fiscal period is closed. No further entries can be made on a closed period. However, vouchers entered before the period is closed will be balance updated afterwards.

To be able to close a period, all previous periods must be closed. If for any reason the period needs to be opened again, you can do this for individual users in the underlying program node Periods, unlocked for users. It should be noted that the unlocking applies only to manual vouchers, not journals from earlier systems or other routines in Jeeves.

To close only one integration source, use the underlying program node 'Period, closed for integration source'.

The term is included in following tables:

  • Periods (per)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period, unlocked for user (peru)


Period closed bef chg (OldPeriodClosed)

Shows the value of period closed (PeriodClosed) before the change was made.

The term is included in following tables:

  • Period log (perl)


Period closing batch bal (PerUtgBatchSaldo)

The closing balance of a batch at the end of the period.
This is calculated during period batches.

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Period closing stock (batch) (PerUtgLagVardeBatch)

The closing inventory value of the period based on the balance and cost price of the batch.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Batches (receiving details) (bat)
  • Item statistics (sars)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Item statistics (view) (vsar)


Period designation (PeriodBeskr)

Brief description of a period in text format.

The term is included in following tables:

  • EU quarterly report, definition of report period (EUPer)
  • Intrastat, definition of report period (istper)
  • Periods (per)


Period diff (DiffinPeriod)

The difference between inventory reconciliation that refers to different periods between the inventory transaction and booking.

The term is included in following tables:

  • Reconciliation inventory (Wlth)


Period dispatches (PerTotUtlev)

The period's total dispatches.

The term is included in following tables:

  • Item statistics (sars)
  • Customer statistics (skus)
  • Item group statistics (svgl)
  • Inventory location statistics (sxb)
  • Item statistics (view) (vsar)


Period for OB (IngBalPeriod)

Fiscal period for opening balance. Only records that pertain to the opening balance are booked in the selected period.

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


Period for prel pmt (UtbFilePeriod)

Accounting period for preliminary outgoing payment in the General Ledger.

The term is included in following tables:

  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)


Period forecast (ForcstPeriodFlag)

Marking if current forecast refers to a period.

The term is included in following tables:

  • Forecast levels (Prni)


Period forecast (PrognosAntalPeriod)

Forecast quantity for the relevant item (or item group and so on - the field is used at several levels), relevant forecast period and combination of inventory location, forecast level and version.

The term is included in following tables:

  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast/budget, item (arsx)
  • Forecast/Statistics, item (pars)
  • Forecast/net requirement items (Pne)
  • Sales forecast per sales group (prgfpr)
  • Forecast item structure (Srpr)
  • Forecast/budget, item grp, period (vgpx)


Period from date (PerFromDatum)

Start date that a period refers to.

The term is included in following tables:

  • EU quarterly report, definition of report period (EUPer)
  • Intrastat, definition of report period (istper)


Period invc amt, curr (VbPerFaktBel)

Invoiced amount in currency during a period, including tax.

The term is included in following tables:

  • Customer statistics (skus)
  • Period sales statistics (sper)


Period invoiced qty (PerFaktAnt)

The period's invoiced quantity.

The term is included in following tables:

  • Forecast/budget, item (arsx)
  • Item statistics (sars)
  • Customer statistics (skus)
  • Item group statistics (svgl)
  • Inventory location statistics (sxb)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item statistics (view) (vsar)


Period net amount curr (PeriodensNettoValuta)

Period nettobelopp i valuta

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Period net amount curr (TkoNettoDebKre_Val)


Period net amount curr (TktNettoDebKre_Val)

Period net amount in currency.


Period No. (MallFaktPeriodNr)

Period number in allocation template for standing assignment invoices.

The term is included in following tables:

  • Preliminary invoice header (uoh)


Period number (KalArPeriod)

Period number in calendar year, for example period 1 01/01/05-01/31/05, quarter 1 01/01/05-03/31/05 for calendar year 2005.

The term is included in following tables:

  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)


Period OB CC (GKstPerIngNetto)

The period's opening balance for cost centre.


Period OB curr (PeriodensIngBalansValuta)

Period opening balance in foreign currency.

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Period OB curr (UF_IngSaldo_Val)


Period OB curr (UF_IngSaldo_Val_Tkt)


Period OB, curr (VbPerIngSaldo)

Opening balance of a period in currency.

The term is included in following tables:

  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)


Period opening bal (UF_IngSaldo)


Period opening bal (UF_IngSaldo_Tkt)


Period opening bal (PerIngSaldo)

Period's opening balance.

The term is included in following tables:

  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • Balance VIEW (vbal)


Period opening bal cre (PeriodensIngBalansKre)

The period's opening balance credit.

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Period opening bal deb (PeriodensIngBalansDeb)

The period's opening balance debit.

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Period pmt amt, curr (VbPerInbBel)

Paid amount during period in currency.

The term is included in following tables:

  • Customer statistics (skus)
  • Period sales statistics (sper)


Period rcvd deliveries (PerTotInlev)

The period's total received deliveries.

The term is included in following tables:

  • Forecast/budget, item (arsx)
  • Item statistics (sars)
  • Item group statistics (svgl)
  • Inventory location statistics (sxb)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item statistics (view) (vsar)


Period time correction (PeriodKorrTid)

Period time correction

The term is included in following tables:

  • Time report approval (TidrAttest)


Period to date (PerTomDatum)

End date that a period refers to.

The term is included in following tables:

  • EU quarterly report, definition of report period (EUPer)
  • Intrastat, definition of report period (istper)


Period type (PeriodTyp)

Period type.

The term is included in following tables:

  • System file, own co. (sy1)


Period update of item (PB_NewPeriod_Item)

With a new period, the periodic turnover of items must be cleared and any new turnover must update the period field.


Period/relative (PeriodRelativ)

A cross (or Y) means that period allocation will be done in relative to the original booking.

No cross (or N) means that the period allocation will be done in the period specified in the template.

Example:
The original voucher is booked in period 1. The digit 2 is in the 'Period in template' field.

If the box is checked, the relevant amount will be booked in period 3. If the box is NOT checked, it will be booked in period 2 instead.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)
  • Details, posting templates man posting (akko)


Periodens nettobelopp (PeriodensNetto)

Periodens nettobelopp i basvaluta.

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Periodic vch. no (RemNr)

The voucher number for a periodic voucher. The sequence number when creating vouchers in the program 'Booking periodic vouchers' (bvrremh), both fixed periodic postings and allocation of interim postings, according to a previously created voucher basis.

The term is included in following tables:

  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)


Periodic vch.type (RemTyp)

Numeric code for posting type when creating periodic vouchers.

The following standard records exist. Do not alter/delete:

Periodic vch.type (RemTyp) | Periodic vch.type (RemTypBeskr)
1 | Allocation of voucher
2 | Allocation of period balance
3 | Allocation of balance
4 | Fixed amount

The term is included in following tables:

  • Periodic vch.basis, header (remh)
  • Periodic voucher types (xrt)


Periodic vch.type (RemTypBeskr)

Description of posting type when creating periodic vouchers, i.e. 'Periodic interim posting' or 'Fixed periodic posting'.

The following standard records exist. Do not alter/delete:

Periodic vch.type (RemTyp) | Periodic vch.type (RemTypBeskr)
1 | Allocation of voucher
2 | Allocation of period balance
3 | Allocation of balance
4 | Fixed amount

The term is included in following tables:

  • Periodic voucher types (xrt)


Periodicity descr (PeriodicitetsBeskrivning)

Description of depreciation periodicity, e.g. annually, monthly, and so on.

The following standard records exist. Do not alter/delete:

Depreciation periodicity (Periodicitet) | Periodicity descr (Periodicitetsbeskrivning) | Description
1 | Annually | If annually, depreciation can only be done in period 12.
2 | Biannually | If biannually, depreciation can only be done in periods 6 and 12.
3 | Every four months | If every four months, depreciation can be done in periods 4, 8 and 12.
4 | Quarterly | If quarterly, depreciation can be done in periods 3, 6, 9 and 12.
12 | Monthly | If monthly, depreciation can be done in period 1 to 12.

The term is included in following tables:

  • Fixed assets (view) (vint)
  • Periodicity (xpe)


Periodise agreement (PerAvtal_re)

A cross (or Y) means that revenue and costs can be allocated at invoicing of assignments.

If you specify an allocation template for revenue or costs on the assignment’s template for periodic invoicing, these are copied to the invoice rows and when posting the invoice journal onto the voucher row which then generates interim vouchers.

However, the template is not copied to the invoice header (fh). This is because tax and customer claims are not to be allocated to periods.

The term is included in following tables:

  • System file, own co. (sy1)


Permission status (MedgivStatus)

Numeric code linked to a description that indicates if the customer has granted or withdrawn permission for making direct debits. The information is used when the permission file is created.

The following standard records exist. Do not alter/delete:

Permission status (MedgivStatus) | Description (Beskrivning)
0 | 0 - No permission
1 | 1 - Permission
2 | 2 - Canceled permission

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Permission status (xmed)


Permitted TA-transport (TA_allowed)

If checked (or Y) the signature in question is able to start the transport administration module.

If unchecked (or N) the module is blocked for the signature.

The term is included in following tables:

  • User file (sy2)


Personal no. (PersSignNr)

This personal number is used in certain lists for sorting.

It can also be used for shop floor personnel as an extra search term in addition to the signature (you may be accustomed to a number from a previous system...).

The term is included in following tables:

  • Planned activities (hr)
  • Reported activities (hrp)
  • Accounting users (pr)
  • Shop personnel (prv)
  • Service order header (sh)
  • Service order rows (shp)
  • View, time rep. details->int. accs. (vHrp)


Personnel category (Perskatbeskr)

Description of personnel category (according to the definition in the Personnel categories program (Xtp)) which will be able to report events and activities for projects. Together with (work) time type, the personnel category can be used to retrieve the right price from the service price list.

The term is included in following tables:

  • Personnel categories (xtp)
  • Personnel categories language (xtps)


Personnel category (Perskategori)

Numeric code for a personnel category (according to the definition in the Personnel categories program (Xtp)) which will be able to report events and activities for projects. Together with (work) time type, the personnel category can be used to retrieve the right price from the service price list.

The term is included in following tables:

  • Invoice row detail (ft)
  • Reported activities (hrp)
  • Accounting users (pr)
  • Services price list, details (prlt)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Codes, planned activities (xa)
  • Personnel categories (xtp)
  • Personnel categories language (xtps)


Personnel/operation (OpBemanning)

Number of personnel for operations performed in manufacturing groups.

1 = 1 person
2 = 2 persons. When calculating costs, double work time is used but only single machine time.
0.5 = 1/2 person performs the work (1/2 person is used for work on another machine and operation). When calculating costs, half work time is used and full machine time.

The information can be entered on both operations and manufacturing groups. If it is not specified on an operation, the value on the manufacturing group is used when a work order is created.

If the value is 0 both on the operation and the manufacturing group, the value is set to 1 on the manufacturing order, i.e. Jeeves assumes that operations require human resources.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • Production time calulations (SFR_calctmp)
  • Preliminary work reports, flow group (tfao)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)


Personnel/operation, setup (OpBemanningStall)

Number of personnel for SETUP of operations performed in manufacturing groups.

1 = 1 person
2 = 2 persons. When calculating costs, double work time is used but only single machine time.
0.5 = 1/2 person performs the work (1/2 person is used for work on another machine and operation). When calculating costs, half work time is used and full machine time.

The information can be entered on both operations and manufacturing groups. If it is not specified on an operation, the value on the manufacturing group is used when a work order is created.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • Production time calulations (SFR_calctmp)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)


perssignEmailSend (perssignEmailSend)

The e-mail address's signature according to the table 'Accounting users' (pr) is used to retrieve e-mail invoices in the approval flows in Workflow.
E-mail after redirections, escalation, etc.

The term is included in following tables:

  • Mail reminder and escalation (wrem)


PG manufacturing date (PostGiroProdDat)

Manufacturing date for expenses in plus giro payment files.
This date, together with the manufacturing number, must form a unique identity for each payment file sent to Plus giro.

The term is included in following tables:

  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)


PG manufacturing no. (PostGiroProdNr)

Manufacturing number for expenses in plus giro payment files.
This number, together with the manufacturing date, must form a unique identity for each payment file sent to Plus giro.

The term is included in following tables:

  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)


Phone (Olh_FraktSComNr)

Function for editing the goods sender's telephone number on freight documents.


Phone (Olh_BpLevAnvTfn)

Function for editing customer telephone numbers for printing in dispatch notifications on address labels "Package address labels".


Phone (Oh_BestTfnNr)

Editing customers' telephone numbers for printing on picking lists.


Phone (Kus_TelefonNr)

Function for printing telephone numbers given as notification telephone numbers.


Phone (FFh_BpLevAnvTfn)

Function for editing customer telephone numbers for printing in dispatch notifications on address labels "Package address labels".


Phone (Ffh_BestTfnNr)

Editing customer telephone numbers for printing on delivery notes.


Phone (EdiPhoneNo)

The telephone number to be used if no telephone number can be found for the telecom type. Has no function other than to act as a replaceable parameter in commands and script.
[phone]

The term is included in following tables:

  • Communication method for EDI traffic (edix)


Phone (xb_ComNr)

Phone number of goods sender.

The term is included in following tables:

  • Inventory locations (xb)


Phone notification number (TA_PhonNotifiedNo)

Telephone number for notification, used in TA.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Phone, show/advise (ShowComKod1)

Definition of the phone type that is to be used to show or advise of the telephone numbers of customers and suppliers (on freight documents to the customer).

An alternative to this function is to specify for the company's (customer's/supplier's) telephone records a dispatch notify method according to the definition in the program 'dispatch notify method (xx1g) with the following coding:
1 = Phone
2 = Fax
3 = Home phone

In the order/purchase routine certain programs have preprogrammed buttons allowing you to quickly access three phone numbers for the customer/supplier. If this function is only used to display customer/supplier phone numbers it does not matter which phone type is specified here.

If the function is also used for notification on freight documents to customers, a phone type must be defined referring to customer phone numbers, since this number is printed under the heading 'Telephone notification' on freight documents.

TIP!
-------
If you want to create your own buttons in other programs than those that have pre-programmed buttons to display phone numbers for customers/suppliers, here is an example of the macro code that you can use in programs where the customer table is the main table:

function @KusTfnNr:boolean;
var FtgNr:string;
     FtgKod:integer;
begin

   FtgKod:='';
   if TermExists('kus','foretagkod') then FtgKod:=kus.ForetagKod;

   if TermExists('kus','ftgnr') then
      begin
         FtgNr:=kus.FtgNr;
         UF_Show_TfnNr(FtgNr,FtgKod);
      end;

   @KusTfnNr:=true;

end;
You can modify the macro code to use it for all tables which include the term FtgNr.

The term is included in following tables:

  • System file, own co. (sy1)
  • Telecom types, view 1 (vx41)


Phys cnt value, curr price (FUNC_KalkInvVarde)

Physical inventory value based on the current cost price.


Phys invtry journ no. (InvJournal)

Physical inventory journal number. Before every physical inventory process, you create a physical inventory journal which is automatically allocated a sequence number. The journal number identifies the inventory process.

Several physical inventories can be in progress simultaneously because every physical inventory process is linked to a physical inventory journal number. On the other hand, you cannot include the same item on the same inventory location in several physical inventory processes.

The term is included in following tables:

  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Physical inventory/bin/batch/SN (invr)
  • Physical inventory->GL (livt)
  • Inventory transaction history (lth)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)


Physical inventory (InvAntal)

Physical inventory

The term is included in following tables:

  • Balances, item, bin, batch, SN (arsi)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Physical inventory history (invh)
  • Physical inventory/bin/batch/SN (invr)


Physical inventory (LagInvAnt)

Physical quantity of an item.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Balances, item, bin, batch, SN (arsi)
  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Delivery data, batch - view (vbat)


Physical inventory (UnderInventering)

Flag if physical inventory of item/bin in progress.

The term is included in following tables:

  • Balances, item, bin, batch, SN (arsi)
  • Order-specific invtry balance (arsp)


Physical invtry code (LagInvKod)

Optional numeric code that can be used to select physical inventory requisitions. The code does not have its own table.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Physical invtry date (InventeringsDatum)

The date of physical inventory is set to the date when the copying is done, which means that even if you change the date in the journal header this will not have any effect. By copying we mean when physical inventory bins are created based on the items you select on the physical inventory journal.

The term is included in following tables:

  • Balances, item, bin, batch, SN (arsi)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)


Physical invtry diff YTD (LagDiffAnt)

Reported inventory differences during the year.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Balances, item, bin, batch, SN (arsi)
  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Delivery data, batch - view (vbat)


physical_io (physical_io)

Accumulated information on reading/copying to disk for the current process.

For more information, see SQL Server Books On Line, Master SysProcesses.


Pick (UF_WMS_MU_ReplenPickLine_Pick)

Function button to pick the current SKU.


Pick (UF_WMS_MU_FullPallPickLine_Pick)

Function button to pick the current SKU.


Pick (UF_WMS_MU_PallPickLine_Pick)

Function button to pick the current SKU.


Pick before date (PickBeforeDateTime)

When the system searches for pallets to pick from, only pallets with an empty pick before date or a pick before date of today or in the future are suggested by the system.

The term is included in following tables:

  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • SKU (WMS_V_SKU)


Pick before, date (PickBeforeDate)

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Pick before, time (PickBeforeTime)

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Pick code (UtplocksKod)

Code to determine whether or not an order row is to be picked at order picking for the dispatch of a customer order.
The code controls how package and detail order rows shall be handled at picking. It is set automatically by the system depending on how the inventory type is coded for dispatch of package items.
The default is that the order row shall be picked, which also applies to standard order rows (i.e. non package items).

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Pick flag date (OkAttPlockaSattDatum)

Date an order (or the like) was flagged to indicate that it is ready for picking.
This status is set on the customer order after the booking program that books inventory against customer orders has been run.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)


Pick order (PlockOrder)

Flag to indicate if a manufacturing order is a pick order.
This type of order is not broken down to own materials required based on BOM. The item is broken down to itself as material.

The term is included in following tables:

  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Pick post via pick journ (OrdUtplKontViaUtplJourn)

A cross (or Y) specifies that picking against customer orders must be posted via a picking journal.
- If you have checked in the box, customer invoices can not be posted before a picking journal is created for picking that belongs to a customer invoice.
- If you have NOT checked in the box, inventory posting can be done on the customer invoice journal.

NOTE. Inventory posting on the customer invoice journal does not contain support for shadow posting, GO posting.

The term is included in following tables:

  • Item product accounts (arpk)


Pick prop inventory (PvmPickPropInv)

Quantity in pick proposal that origins from a booking against inventory. This term/column is used for internal calculations.

The term is included in following tables:

  • Purchase order rows (bp)


Pick release before, date (PickReleaseDate)

Date defining the latest possible point of time for a planned shipment to be released for picking in the WMS-module, to ensure that all the operations in a planned shipment can be completed up to its fixed departure time. I.e. a planned shipment with a fixed departure time of 2006-01-26 14.00, and this lead time is set to 1 day, means that this planned shipment has to be released for picking at the latest 2006-01-25 14.00, to ensure that all the operations in this planned shipment can be completed up to its fixed departure time of 2006-01-26 14.00.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Pick release before, time (PickReleaseTime)

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Pick return (PB_Oh_RestoreOrderUtplock)

Function to automatically cancel picking of all picked order rows on the main order (creates credit picking rows).


Pick return (PB_Olh_RestoreOrderUtplock)


Pick shipment (PB_FFh_Kolli_Utplock)

Picking is done for the package records that are completely packed.


Pick status (OkAttPlockaStatus)

Numeric code for pick status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Pick status (OkAttPlockaStatus) | Pick status description (OkAttPlockaStatusBeskr) | Description
0 | Not tested for pick | This status is set before any booking is done.
10 | No pick, part delivery not allowed | This status is set if there is not enough inventory for full booking and neither partial booking nor partial delivery are allowed.
60 | Booked, NO picking, no part delivery | This status is set if there is not enough inventory for full booking and partial booking but not partial delivery is allowed.
100 | May be picked, partly booked | This status is set if there is not enough inventory for full booking and both partial booking or partial delivery are allowed.
110 | May be picked, fully booked | Quantity of inventory sufficient to book the whole order.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • OK to pick status (xpls)


Pick status description (OkAttPlockaStatusBeskr)

Description of pick order status, for example 0- Not tested, 10- No pick, part delivery not allowed, 100- May be picked, partly booked.

The following standard records exist. Do not alter/delete:

Pick status (OkAttPlockaStatus) | Pick status description (OkAttPlockaStatusBeskr) | Description
0 | Not tested for pick | This status is set before any booking is done.
10 | No pick, part delivery not allowed | This status is set if there is not enough inventory for full booking and neither partial booking nor partial delivery are allowed.
60 | Booked, NO picking, no part delivery | This status is set if there is not enough inventory for full booking and partial booking but not partial delivery is allowed.
100 | May be picked, partly booked | This status is set if there is not enough inventory for full booking and both partial booking or partial delivery are allowed.
110 | May be picked, fully booked | Quantity of inventory sufficient to book the whole order.

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • OK to pick status (xpls)


Picked (Glob_Orp_Fhvt)


Picked (Glob_Orp_Ouvt)


Picked (Fetch_Glob_orp_FhVt)

Picked value of customers at a given reconciliation date.


Picked (Fetch_Glob_orp_Ouvt)

Picked, non-posted value of customers at a given reconciliation date.


Picked date WMS (PickedDateWMS)

The pick date on the delivery note header is automatically set by WMS when all rows have been picked.

The term is included in following tables:

  • Delivery note header (ffh)


Picked qty (PickedQty)

Picked quantity.

The term is included in following tables:

  • Work assignment (WMS_MU_CurrTask)
  • Pick, task (WMS_V_MU_PallPickLine)


Picked qty, alt unit (FfhLevAntalAltEnh)

Picked and dispatched quantity in alternative units for an order row on the delivery note in question.

The term is included in following tables:

  • Delivery note, row connection (fflk)
  • Delivery note, row connection (vfflk)


Picked quantity (FfhLevAntal)

Picked and dispatched quantity for an order row on the delivery note in question.

The term is included in following tables:

  • Delivery note, row connection (fflk)
  • Picking list, order rows (kplo)
  • Delivery note, row connection (vfflk)


Picked quantity (MrRappAnt)

Reported picked quantity.

The term is included in following tables:

  • Receipts & issues for assembly (iult)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Material reservations (sum and sort) (wmr)


Picking all material (PB_Ti_2_Mru)


Picking allowed (BatchOkToUse)

A cross (or Y) means that picking is permitted for the batch in question.

The setting is done automatically on the batch, depending on its status (where appropriate, batch status codes are defined in the program ‘Status codes, batches’ (Xxba)). This means that if the setting is changed for a specific batch status, it is also changed for all batches with this status.

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)
  • Status codes, batches (xba)


Picking index for order (PlockIndexOrder)

Index (sequence number) for the pick list within an order or delivery order.

The term is included in following tables:

  • Order-specific invtry balance (arsp)
  • Order-inventory connections (corl)
  • Cust order picking list journal (jkpl)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Picked order details (Oru)


Picking journal no. (OruJournNr)

Journal for inventory transactions initiated in the order routine.
A journal is always created if picking is done on a day other than the invoice date. Inventory posting is created on the picking date and counter-booking is done against the account for 'picked, but not invoiced value'. This value is counter-posted upon invoicing.
If picking and invoicing are done on the same day, everything is posted on the same voucher.

The term is included in following tables:

  • Picking transaction journal header (joru)
  • Inventory transaction history (lth)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Control view over journals (valt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Posting of order (work table) (vo2p)
  • Reconciliation dispatched, not invoiced (woha)


Picking list -> NOT printed (PB_Reset_PickList_Printed)

Function which can be used to reset picking list to NOT written, which means that date for picking list written is removed from order header (oh), dispatch order header (olh) or delivery note header (ffh).
If picking list is reset to NOT printed, the printed picking list has to be handled manually, and a new printout must be performed after eventual changes.
An authorization code can be defined with a general JEEVES-Systemparameter, which has to be entered to give access for use of this function.


Picking list date (PLUtskrDat)

Date (and time) a picking list was printed for an order.

The term is included in following tables:

  • Labour operations (ao)
  • Order-specific invtry balance (arsp)
  • Order-inventory connections (corl)
  • Delivery note header (ffh)
  • Cust order picking list journal (jkpl)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Joint picking list (solh)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Preliminary invoice header (uoh)


Picking list no. (PlockJnrOrder)

Journal number for picking list printout.

The term is included in following tables:

  • Order-specific invtry balance (arsp)
  • Order-inventory connections (corl)
  • Cust order picking list journal (jkpl)
  • Picking list, order rows (kplo)
  • Inventory transaction history (lth)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Picked order details (oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Picking list range (PlocklistaHyllaBestRes)

This control code is used to determine the scope for printing of picking lists.

Picking lists can show the following in the report window:
- bookings against bins for the order row/material reservation in question
- bookings against purchase orders
- which bins an item is found on

If you never use any of these report windows, you can cancel the searching in the database.

Printing of customer order picking list as follows:
0 = No printing of bins, purchase orders, bookings
1 = Booked bins + purchase orders + bins
2 = Bins

If none of the above values are entered, 1 applies.

Printing of MPC picking list as follows:
0 = No printing of bins, purchase orders, bookings
1x = Booked bins + purchase orders + bins
2x = Bins

If none of the above values is entered, it is assumed that 1x applies.

The term is included in following tables:

  • System file, own co. (sy1)


Picking list sorting (PlocklistaSorteradPa)

Code to indicate the desired sorting of order rows within a customer order/joint picking list/delivery note (FFH) when printing picking lists as follows:

Picking lists for customer orders/joint picking lists
-----------------------------------------------------------------------------------------------
0 = Bin within customer order/joint picking list
1 = Row number (position) within customer order/joint picking list
2 = Item number within customer order/joint picking list
3 = Order, alphanumeric term, from bin (ARSH) within customer order/joint picking list

The default is 0. All other values than the above give the same function as code = 0 (sort by bin).

Picking lists for manufacturing orders
-----------------------------------------------------------------------------------------------
10 = Bin within manufacturing order
20 = Row number (position) within manufacturing order
30 = Item number within manufacturing order
40 = Order, alphanumeric term, from bin (ARSH) within manufacturing order

The default is 0. All other values than the above give the same function as code = 0 (sort by bin).

Picking lists for dispatch / delivery notes (FFH)
-----------------------------------------------------------------------------------------------
100 = Bin within dispatch / delivery note (FFH)
200 = Row number (position) within dispatch / delivery note (FFH)
300 = Item number within dispatch / delivery note (FFH)
400 = Order, alphanumeric term, from bin (ARSH) within dispatch / delivery note (FFH)

The default is 0. All other values than the above give the same function as code = 0 (sort by bin).

If you require different sorting for picking lists for customer orders/joint picking lists, manufacturing orders and dispatch/delivery notes (FFH), you combine the codes as follows:

- Item number will be a sort term for picking lists for customer orders/joint picking lists, i.e. code = 2
- Bin will be a sort term for picking lists for manufacturing orders, i.e. code = 10
- Order will be a sort term for dispatch/delivery notes (FFH), i.e. code = 400 In this example you then enter code 412 by totaling the different codes, i.e. 400 + 10 + 2

- Bin will be a sort term for picking lists for customer orders/joint picking lists, i.e. code = 0
- Order will be a sort term for picking lists for manufacturing orders, i.e. code = 40
- Item number will be a sort term for dispatch/delivery notes (FFH), i.e. code = 300 In this example you then enter code 340 by totaling the different codes, i.e. 300 +40 +0

See also the following related parameters:
- Sy1Lager, field ‘Picking list range’ (PlocklistaHyllaBestRes)
- Jvsp, SALES062-64 in respect of picking lists for customer orders
- Jvsp, MANUF029-30 in respect of picking lists for manufacturing orders

The term is included in following tables:

  • System file, own co. (sy1)


Picking list status (Plockjnrstat)

Numeric code for the status of the picking list, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Picking list status (plockjnrstat) | Picking list status (plockjnrstatbeskr)
0 | Created
10 | Transferred to external system
20 | Reporting in progress
70 | Closed
90 | Canceled

The term is included in following tables:

  • Cust order picking list journal (jkpl)
  • Status codes for picking list (xpjs)


Picking list status (Plockjnrstatbeskr)

Description of the status of the picking list.

The following standard records exist. Do not alter/delete:

Picking list status (plockjnrstat) | Picking list status (plockjnrstatbeskr)
0 | Created
10 | Transferred to external system
20 | Reporting in progress
70 | Closed
90 | Canceled

The term is included in following tables:

  • Status codes for picking list (xpjs)


Picking proposal qty (PvmPickPropQty)

Picking proposal quantity. This column is used in Product variant management when creating an picking proposal on booked orderrows from when receing an purchase order.

The quantity is updated with the value which the user sets in the matrix. When the order row is picked the value is decreased with the picked quantity.

The term is included in following tables:

  • Purchase order rows (bp)
  • Order rows, items (orp)


Picking, mtrl+refinement (LevKontMtrlOchForadling)

If checked (or Y) posting of dispatches is divided into material and costs (refinement).

This means that an item's cost price (with the exception of FIFO items) can be distributed between materials (purchase price) and refinement (purchase costs at all levels). The cost is directly posted on a cost account for such items.

For product accounts with this box checked, extra posting details are obtained for picking of customer orders and received deliveries from manufacturing orders with the integration details Material costs, Refinement costs and Rebooking.

The reason for this also applying to received deliveries from manufacturing orders is for special cases where a manufacturing order in one database/system supplies another database/system within the same company. To avoid having to handle this through customer orders at the receiving unit, delivery is made directly from the manufacturing order (to the purchase order at the receiving unit).

This functionality only works if you use Jeeves detailed cost calculation.

The term is included in following tables:

  • Item product accounts (arpk)


Piece rate wages (PfAckordsLon)

Hourly rate on which piece rate is calculated.
Fixed hourly rate and piece rate can be combined. Piece rate wages can be entered on each operation per piece if it is difficult to define the piece rate in monetary factors.

The term is included in following tables:

  • Monetary factors (pf)


Pieces (BAntalStyck)

The number of pieces used according to BOM.
This field and the quantity per piece give the required quantity of materials required.

Example:
The material in the machine is 2 plates and each plate weighs 75 kg. The material need is 150 kg plate.
Pieces = 2 Quantity per piece = 75 Required quantity/BOM quantity = 150

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Bills of materials (sr)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • BOMs, VIEW (vsr)
  • BOMs (view) SUNDS-PDM (vsrp)
  • Requisition (wbia)


Pkg identity (FraktKolliNummer)

Package identity of the freight document (e.g. STE label) printed for the dispatch order in question.

The term is included in following tables:

  • Order packing, package records (orpk)
  • Order packing, package records (pktk)


Pkg label (EmbEtikett)

Flag to indicate if a label is to be printed for the package in question.

The term is included in following tables:

  • Packing instr details (afpl)
  • Order row, packing proposal (pktf)
  • Order packing, records (pktp)


Pkg no. text (Orpk_FraktKolliNrEdit)

Function for editing package identity according to EAN's data element SSCC (Serial Shipping Container Code) for printing in plain text.


Pkg sequence no. (KolliSekvNr)

Internal sequence number which is created automatically at entry of package items for printing STE labels.

The term is included in following tables:

  • Order packing, package records (orpk)


Pkg size purchase (Multipel)

Package size that purchasing is normally done in (quantity in a carton, on a pallet, etc.) expressed in your own inventory unit.

Example:
If the purchased item is found in packages of 50 pieces, or if the number of items held on a pallet is 50 pieces, this multiple will be set to 50. If you will purchase or manufacture 5000, enter quantity 100 which is then multiplied by the package size.

See also separate chapter about lot sizing methods.

If there is no multiple on the purchase agreement or if it is a manufacturing proposal, the field on the item is used.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Purchased items (biar)
  • Alternative suppliers, RFQ (pal)
  • Items, compens items (vare)
  • Items, compens items (varf)


Pkg type 1 f SIS (FraktSKollislag1)

Description (of max. 5 characters) of package type 1 for printing on SIS freight bills. The text is printed together with data on the number of pallets in the dispatch in question.

The term is included in following tables:

  • System file, own co. (sy1)


Pkg type 2 f SIS (FraktSKollislag2)

Description (of max. 5 characters) of package type 2 for printing on SIS freight bills. The text is printed together with data on the number of pallets in the dispatch in question.

The term is included in following tables:

  • System file, own co. (sy1)


Pkg w mixed VAT/tax (PaketMultiMomsKod)

This code is used by the system to indicate that an order row for a package item consists of detail order rows with mixed VAT/tax.

If checked (or Y) the package item consists of details with mixed VAT/tax. Note that the code is ONLY meant for internal system use by Jeeves' system logic.

The term is included in following tables:

  • Order rows, items (orp)


Pkg+details on picking list (PkgAndDetailOnPickList)

If checked (or Y) both package items and package details are to be printed on picking lists.

NOTE that the code only has significance if the rows in the picking list are sorted by Row number (position) within the customer order/joint pick list/delivery note (FFH), which is determined by Pick List Sorting (PlocklistaSorteradPA) in System file/Purch/Inventory (Sy1Lager).

If checked on the inventory stock type, both package items and details are printed on picking lists, regardless whether Package on picking list (PackageItemOnPickList) has been checked or not.

If unchecked on the inventory stock type, either package items or details are printed on picking lists, depending on whether Package on picking list (PackageItemOnPickList) has been checked or not.

The term is included in following tables:

  • Order rows, items (orp)
  • Inventory stock types (xz)


Pkg.size sales (ArtFsgForp)

Package size for sales.

The term is included in following tables:

  • Items (ar)
  • Items, compens items (vare)
  • Items, compens items (varf)


Pkging descr (ForpackningsEditText)

Description of how packaging is to be done.

The term is included in following tables:

  • Packing instr header (afph)


Place (Placering)

This field can be used to specify where the fixed asset is physically located, such as Building 1, room 220.

The term is included in following tables:

  • Fixed assets (int)
  • History, fixed assets transactions (intt)


Placement (UF_intPlaceringBeskr)


Placement (UF_FAssetLocAftMov)


Placement (UF_FAssetLocBefmov)


Placement from (FAssetLocBefMov)

Alphanumerical code for placement before transfer of fixed assets.

The term is included in following tables:

  • History, fixed assets transactions (intt)


Placement to (FAssetLocAftMov)

Alphanumerical code for placement of transfer for fixed assets.

The term is included in following tables:

  • History, fixed assets transactions (intt)


Plan mfg qty/op (AoAntal)

Quantity to be manufactured in an operation.
The number can be larger than the order quantity if there are scraps in later operations.
The calculated scrap factor for the operation is arrived at by:
Plan Prod Qty/Op (the field described here) * the scrap factor for the operation.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Labour operations (sum and sort) (wwao)


Plan/paid amt, BCU (UtbBel)

Planned or paid amount in base currency calculated from the invoice's exchange rate.

The term is included in following tables:

  • Payment service journal header (jbs)
  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Invoices/payment service file (lrfb)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Payments (lru)
  • Outgoing pmt journal VIEW (vju)
  • Payment per supplier, journal and currency (vlelru)
  • BOEs, included invoices (vxde)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)


Plan/paid amt, curr (VbUtbBel)

Planned or paid amount in currency in the journal.

The term is included in following tables:

  • Outgoing payment journal (ju)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Payments (lru)
  • Check view (vchk)
  • Outgoing pmt journal VIEW (vju)
  • Payment per supplier, journal and currency (vlelru)
  • BOEs, included invoices (vxde)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)


Planned activity (EventKod1)

Numeric code for an event/activity that can be used when planning projects, service works and marketing activities.

The term is included in following tables:

  • Invoice row detail (ft)
  • Planned activities (hr)
  • Campaigns, header (kr)
  • Service flow details (sfld)
  • Service order header (sh)
  • Service order rows (shp)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)
  • Codes, planned activities (xa)
  • Planned service activities (xas)
  • Codes, planned activities/language (xasp)
  • Planned activities per status (xg1hr)


Planned activity (EventBeskr)

Description of event/activity that can be used when planning projects, service work and marketing activities.

The term is included in following tables:

  • Codes, planned activities (xa)
  • Planned service activities (xas)
  • Codes, planned activities/language (xasp)


Planned activity descr (EventNote)

Free (brief) description of a matter/activity. For a more detailed description, use the Edit field.

The term is included in following tables:

  • Invoice notes (fhn)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Purchase claims (irk)
  • Jeeves messages (jmsg)
  • Campaigns, header (kr)
  • Customer claims (ork)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Manufacturing claims (tork)
  • View, time rep. details->int. accs. (vHrp)
  • Planned activities per status (xg1hr)


Planned date (EventPlDat)

Planned date for the activity.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Planned activities (hr)
  • Campaigns, header (kr)
  • Log on item from MRP runs (MRPExecLogInputData)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Planned final time (PlannedEndTime)

Planned end time.

The term is included in following tables:

  • Planned activities (hr)


Planned finish date (ClaimPlEndDt)

Planned finish date for claim or individual activity in the claim flow.

The planned finish date of the first activity is calculated on the basis of the claim’s reporting date (Reported on) and calculated time for the activity (finished after number of days) Subsequent activities are calculated on the basis of the activity’s planned finish date and calculated time for the relevant activity. When calculating for the last activity the planned finish date is also set for the entire claim. The days are calculated according to working days from calendar 0.

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Planned gross weight (ShipmPlanWeight)

Planned gross weight expressed in kilograms for a shipment plan.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Planned hrs/flow group (PlanTimPerFlg)

The planned number of hours for a flow group. This can be, for example, the sum of the allocated times for the operations that are to be run in a flow group.

The term is included in following tables:

  • Flow group, time reports/day (tflg)


Planned net weight (ShipmPlanNetWeight)

Planned net weight expressed in kilograms for a shipment plan.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Planned pmt date (LrFaktPlanBetDat)

Date for planned payment of a supplier invoice.

The term is included in following tables:

  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Invoices/payment service file (lrfb)
  • Payments (lru)
  • Check view (vchk)
  • Outgoing pmt journal VIEW (vju)


Planned project (PlannedProject)

Marked if the project will be planned, which means that the fields projstartdat and pberslutdat for projects must be completed. The fields eventpldat and eventstartdat for the planned events must also be filled in.

The term is included in following tables:

  • Project (prj)


Planned qty no rounding (PlannedQtyNoRounding)

Planned quantity with no rounding. Used in calculations for example.

The term is included in following tables:

  • Material reservations (mr)


Planned quantity (PlaneratAntal)

Planned quantity (dispatch, delivery, manufacturing etc).

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order row/manufacturing BOM (orps)
  • Temporary mru reporting table (head) (SFR_mruh)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • BOM level analysis (vsr2)
  • Material reservations (sum and sort) (wmr)


Planned rem (PlanRest)

Remainder according to planning.


Planned residual value (PlanInvRest)

Planned residual value for a fixed asset.

This is used when a fixed asset is considered to have a residual value even after its depreciation period. The value can not be depreciated below the planned residual value.

The term is included in following tables:

  • Fixed assets (int)


Planned time (EventPlTime)

Planned time for the activity.

The term is included in following tables:

  • Planned activities (hr)
  • Campaigns, header (kr)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Planned volume (ShipmPlanVolume)

Planned value of volume (normally expressed in cubic metres) for a Shipment plan.
Automatically calculated from the measurements of Length, Width and Height of a transport resource. Can also be manually entered.
With JEEVES-Systemparameter GENERAL012 it is possible to choose another measurement to be used in the system concerning length, width and height, which results in another calculated measurement of the value about volume.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Planning group (AvdgruppB)

Group to be used in a planning context

The term is included in following tables:

  • Dept/grp (xxo)


Planning ID (PlanId)

Alphanumeric identity term that can be used as required, e.g. for searching and sorting of planned activities.

The term is included in following tables:

  • Planned activities (hr)
  • Reported activities (hrp)
  • View, time rep. details->int. accs. (vHrp)


Planning manager (PlanAnsv)

Signature for the planning manager.
A planning manager can be specified on items so that you can query the items or manufacturing orders that belong to one planning manager.
A different manager, however, can be specified on the manufacturing order for individual orders.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item->MRP (planner) (arpn)
  • Forecast proposal (arpr1)
  • Selection for update (arpr2)
  • Forecast planning manager (arpru)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Purchase order header (bh)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Planned activities (hr)
  • Item - replan any type of order (it2p)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Dispatch plan, header (lph)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Predefined filter for MRP run (nefw)
  • Planning manager (pans)
  • Project (prj)
  • User file (sy2)
  • User file per company (sy2m)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Worktable LPlanUt (Items without demand) (wlpl)
  • Item types/classes, plan mgr -> purch (xmpi)


Planning manager (PlanAnsvBeskr)

Name of the planning manager.
This name must be unique because it is used in drop-down lists.

The term is included in following tables:

  • Forecast planning manager (arpru)
  • Planning manager (pans)


Plus giro no. (LevPostgiro)

Supplier’s plus giro number. Entered without spaces.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Plus giro no. (Postgiro)

Plus giro number Entered without spaces. It is, however, permitted to insert a hyphen somewhere in the number.

The term is included in following tables:

  • Review of imported supp.invoice (pvlr)
  • System file, own co. (sy1)


Plus giro no. (PrelimPvLrPg)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Plus giro no., corr (LevPostgiroKorr)

Corrected information regarding supplier’s plus giro number.
The data is used for a credit memo regarding supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Pmt amt, curr (pmt srvc) (VbFbsBelopp)

Original amount linked to the outgoing payment journal in the invoice payment service.

The field is not updated with payment but shows the amount that has been linked to an outgoing payment journal. The aim is to make it easier to see the links to one or more outgoing payment journals, the amounts and to which journal.

The Invoice balance, curr field is updated on payment and thus shows any amount outstanding.

The term is included in following tables:

  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Pmt file created (UtbFileCreated)

Checkbox to show that an outgoing payment file has been created.
The box cannot be checked manually. It is set automatically when the outgoing payment file is created.

The term is included in following tables:

  • Payment service journal header (jbs)
  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)


Pmt file created by (UtbFileCreatedBy)

User ID of the creator of the outgoing payment file.

The term is included in following tables:

  • Payment service journal header (jbs)
  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)


Pmt file created date (UtbFileCreatedDt)

Date and time an outgoing payment file was created.

The term is included in following tables:

  • Payment service journal header (jbs)
  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)


Pmt for final approval (UtbAnkKontFakt)

If checked (or Y) the invoice(s) can be paid before final approval, i.e. already after arrival posting.

If checked on the supplier, this means that by default ALL the supplier's invoices can be paid before final approval. You can also flag an individual invoice.

The term is included in following tables:

  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Pmt journal no. (UtbKvittensJournNr)

When loading paid supplier invoices via the program "Import conversion", a receipt journal is created in the lrkh table.
The key term for this table is " Pmt journal no.", which is raised by one each time supplier invoices are loaded.

The term is included in following tables:

  • Bank payment details (lrkd)
  • Bank payment header (lrkh)


Pmt receipt journal no. (InbKvittensJournNr)

When paid customer invoices are loaded via the program "Import conversion", a receipt journal is created in the table krkh.
The key term for this table is "Pmt receipt journal no." that is increased by 1 for each new loading.

The term is included in following tables:

  • Incoming payments (inb)
  • Sub rows from bank file (krkb)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)


Pmt reminder mgr (KravAnsvPersSign)

Signature of the person responsible for printing payment reminders.

The term is included in following tables:

  • Reminder journal header (jfhk)


Pmt rmdr/intrst invc rule (RteFaktAvtal)

Numerical code for payment reminder and interest invoicing rule.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Reminder charges (xkav)
  • Payment reminder and interest invc rules (xrav)
  • Interest rates, rcv&ledger (xrin)
  • Interest rates, dispatch&ledger (xrut)


Pmt rmdr/intrst invc rule (RteFaktAvtalBeskr)

Brief designation of payment reminder and interest invoicing rule.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Pmt service journal no. (UtbServJournNr)

Payment service journal.

The term is included in following tables:

  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Supplier invoices (lr)
  • Bank Giro payment files (lrbu)
  • Invoices/payment service file (lrfb)
  • Payment service payment files (lrpu)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Outgoing pmt journal VIEW (vju)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Pmt suggestion amt (VbPaymentSugg)

This field shows the payment suggestion amount.

The term is included in following tables:

  • Journal rows (fvr)


Pmt to acct (KontoIns)

Numerical code for account deposit type that are used only when Swedish payment files are created. Default account deposit type is specified for the supplier but can be changed on the outgoing payment record. For more information see the help section for the field Account with bank (bank account).

The following standard records exist. Do not alter/delete:

Pmt to acct (KontoIns) | Pmt to acct (KontoInsBeskr) | Description
0 | Normal giro BG/PG | Applies for NULL or 0.
1 | Account deposit BG/PG (no notification BG) | Account deposit via BG or bank giro deposit via PG. For more information, see the help section for the field Account with bank (bank account).
2 | Account deposit BG (with notification) | Deposit to account via BG via PG. (As 1 but fixed with notification.) For more information see the help section for the field Account with bank (bank account).
3 | Plus Giro payment BG | Plus Giro payment via BG

The term is included in following tables:

  • Suppliers (le)
  • Supplier invoices (lr)
  • Invoices/payment service file (lrfb)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • View suppliers, payment recipients (vle)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Account deposit types (xlki)


Pmt to acct (KontoInsBeskr)

Brief description of account deposit type which is only used when Swedish payment files are created (i.e. for payment method=4 for PG or record type=40 for BG).

If an account deposit is made via PG or BG, this field must be filled in with code 1 or 2.

Bank account number is retrieved from the bank account field on the supplier record.

The following standard records exist. Do not alter/delete:

Pmt to acct (KontoIns) | Pmt to acct (KontoInsBeskr) | Description
0 | Normal giro BG/PG | Applies for NULL or 0.
1 | Account deposit BG/PG (no notification BG) | Account deposit via BG or bank giro deposit via PG. For more information, see the help section for the field Account with bank (bank account).
2 | Account deposit BG (with notification) | Deposit to account via BG via PG. (As 1 but fixed with notification.) For more information see the help section for the field Account with bank (bank account).
3 | Plus Giro payment BG | Plus Giro payment via BG

The term is included in following tables:

  • Account deposit types (xlki)


PO agreement date (InkAvtDat)

Date when the purchase agreement was drawn up.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase agreement header (bha)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)


PO backorder no. (BestRestNr)

Backorder number, incremented each time a purchase backorder is created. The number consists of the original purchase order number with the addition of a sequence number.

The original purchase order always has backorder number 0.

Changes can only be made to the latest purchase backorder.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Labour operations (ao)
  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Supplier invoice approval (Att)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Purchase order header (bh)
  • Order acknowledged (bhoe)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Commitment acctg, approved requisitions (BpVr)
  • Link mtrl reservations-PO (cmrb)
  • Bookings for material reservations (cmrx)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Planned activities (hr)
  • History, fixed assets transactions (intt)
  • Purchase claims (irk)
  • Item - replan any type of order (it2p)
  • Price calc, purch/inventory, header (kh)
  • Link PO-supplier invc (lrbh)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Manufacturing order, subcontract (MOSubcontract)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • (NetReqPegging)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Document (pdm)
  • Invoice matching proposal (PrelimUbpi)
  • Project (prj)
  • Project log (prjl)
  • Reconciliation/link orp<->bp (qo2p)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Invoice matching proposal (ubpi)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Control view over journals (valt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Supplier invoice approval (vatt)
  • Delivery data, batch - view (vbat)
  • Delivery note, row connection (vfflk)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Project (vprj)
  • Result from quality reporting (vqdi)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation delivered not invoice matched (wbpa_qq)
  • Work table for changed BOMs (wbpc)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • SKU (WMS_V_EXT_SKU)
  • SKU (WMS_V_SKU)


PO from disp. plan (PB_Cre_Bh_From_LevPlan)

Button to create purchase orders based on a dispatch plan.


PO from order, agreement (BestFromOrderAvtKrav)

Code to indicate how purchase data entered on the customer order row is to be processed when automatically generating purchase orders for customer orders of order type drop ship/transit/order-specific.
The desired function can be chosen by setting the code as follows:

0 = normal function, which means that the logic when automatically generating purchase orders for a customer order row always tries to find main agreement or the purchase agreement with the highest priority (O is the highest) for the supplier and uses it to retrieve the purchase data for example, currency, purchase price, etc.

1 = entered value for the purchase data on the customer order row is to apply when automatically generating purchase orders, i.e. the logic for finding a purchase agreement for the supplier (according to code = 0) is not to be activated when automatically generating purchase orders for customer order rows. If, for example, the supplier is entered instead of the purchase agreement, the purchase order will not be made against a purchase agreement, even if one exists for the supplier, and the currency, purchase price etc. entered will apply to the purchase order.

All other values for the code produce the same function as code = 0.

The term is included in following tables:

  • System file, own co. (sy1)


PO no. (BestNr)

Purchase order number.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Alternative suppliers (al)
  • Labour operations (ao)
  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Serial no. items (ari)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Supplier invoice approval (Att)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Purchase order header (bh)
  • Arrival remarks (bhan)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Commitment acctg, approved requisitions (BpVr)
  • Link mtrl reservations-PO (cmrb)
  • Bookings for material reservations (cmrx)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Journal rows (fvr)
  • Planned activities (hr)
  • Reported activities (hrp)
  • History, fixed assets transactions (intt)
  • Purchase claims (irk)
  • Intrastat, log detail records (istdet)
  • Item - replan any type of order (it2p)
  • Delivery (EDI) journal (jibp)
  • Price calc, purch/inventory, header (kh)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Manufacturing order, subcontract (MOSubcontract)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • (NetReqPegging)
  • Order header EDI (ohd)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Alternative suppliers, RFQ (pal)
  • Document (pdm)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Project (prj)
  • Project log (prjl)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • PLANNING door area (warehouse area) (pytp)
  • Reconciliation/link orp<->bp (qo2p)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Reference table for TA- transportation administration (TA_Referens)
  • VAT/tax register (tax)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Invoice matching proposal (ubpi)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Control view over journals (valt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Supplier invoice approval (vatt)
  • Delivery data, batch - view (vbat)
  • Delivery note, row connection (vfflk)
  • Jrnl group view (vfrf)
  • View, time rep. details->int. accs. (vHrp)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Project (vprj)
  • Result from quality reporting (vqdi)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation delivered not invoice matched (wbpa_qq)
  • Work table for changed BOMs (wbpc)
  • Customer work STATUS input file/table (win1)
  • Material reservations (sum and sort) (wmr)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • SKU (WMS_V_EXT_SKU)
  • SKU (WMS_V_SKU)
  • Order row total picking list (wopl)
  • Reconciliation OU inventory (wou)
  • Customer user table (wq01)
  • PO types (xbb)
  • PO types, number series (xbbn)


PO no. (Glob_BestNr)

Global variable for purchase order number.


PO no. (PrelimPvLrBestNr)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


PO no. (MomsBestNr)

This field is used in a country-specific function for VAT accounting. Purchase order number is not mandatory in the VAT specification.

When generating VAT invoice documentation a “dummy” purchase order is created and the purchase order number is stored in this field. If you delete rows from the purchase order rows (bp) the field is emptied.

The field has nothing to do with VAT processing or calculation.

The term is included in following tables:

  • Supplier invoices (lr)
  • Internal VAT/tax specification (LrintArt)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


PO order value (BestValue)

Purchase order amount in base currency for the purchase order row, delivery row or whole purchase order in question.

The term is included in following tables:

  • Purchase order header (bh)
  • Purch requisition, header (biah)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Invoice row detail (ft)
  • Imported invoice details (Lrd)
  • Project (prj)
  • Project log (prjl)
  • Invoice rows summary printout (vft)
  • Project (vprj)


PO print date (BHUtskrDat)

Date the purchase order was printed.

The term is included in following tables:

  • Purchase order header (bh)


PO status (BestStatBeskr)

Description of the purchase order status, for example partially delivered and finally delivered.

The following standard records exist. Do not alter/delete:

PO status (BestStatKod) | PO status (BestStatBeskr)
0 | RFQ
10 | Approved
20 | Ordered
22 | Pending
23 | Sent to Astro
25 | Order acknowledged
30 | Goods in transit
33 | Goods received
40 | Partially delivered
70 | Delivered
75 | Delivered, inv. match, not posted
80 | Delivered, inv.match, posted
90 | Cancelled

The term is included in following tables:

  • PO status (xl)


PO status (BestStatKod)

Numeric code for purchase order status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

PO status (BestStatKod) | PO status (BestStatBeskr)
0 | RFQ
10 | Approved
20 | Ordered
22 | Pending
23 | Sent to Astro
25 | Order acknowledged
30 | Goods in transit
33 | Goods received
40 | Partially delivered
70 | Delivered
75 | Delivered, inv. match, not posted
80 | Delivered, inv.match, posted
90 | Cancelled

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • PO status (xl)


PO status (UF_Kh_GetBestStat)

Function for retrieving and displaying the current purchase order status of a purchase order row, for estimated and actual costs (kh) of purchase.


PO type (BestTyp)

Numeric code for purchase order type, linked to a description of the type.

The following standard records exist. Do not alter/delete:

PO type (BestTyp) | PO type (BestTypBeskr) | Description
0 | Inventory order | Inventory order means purchasing items to your own inventory, i.e. the inventory balance, etc., is updated. The type is also used to order goods that are not stocked, e.g. items with the consumables inventory stock type.
10 | Drop shipment (to customer) | You use the order type when goods are sold but NOT from own inventory without a purchase order being created for a supplier who sends the goods directly to the customer. Inventory balances are not affected. Purchase orders that are created automatically from customer orders with the 'Drop ship' order type are given this PO type.
11 | Transit (via inventory) | A variant of drop shipment in which the items are always purchased from a supplier for a customer order, but the goods are shipped through our own inventory. Processing is then more like normal orders except that picking never needs to be done. Delivery automatically generates a dispatch on the customer order.
15 | Order-specific inventory | Upon dispatch the goods are placed in an inventory linked to a customer/manufacturing order (order-specific inventory). From this order-specific inventory, items can be picked for the customer/manufacturing order. For customer orders, if any non-picked goods remain in the order-specific inventory when the order is released, they are automatically picked (from version 6 you can decide whether this is done via a control code in the system table). An order-specific inventory is useful when the goods have a high value and remain in stock a while before being shipped to the customer. There are programs and lists that show the value of the order unique stock.
20 | Forecast purchase order | A preliminary purchase order that is sent to the supplier but refers to deliveries farther into the future (beyond suborder date, suborder...)
33 | Subcontract flag | Refers to purchasing of labour for an operation in a manufacturing order. Instead of performing the labour in own shop, the labour is purchased.
40 | Advance purchase, MO | A purchase order type used when you know in advance that a certain material with a long delivery time must be used in a manufacturing order. Preparation/design may not be ready, but you know that certain critical material/components will be used (order-specific). The purchase order row or rows that are entered must be flagged with manufacturing order number so that a link can later be made (suborder number and operation number are left blank, but are reset to 0 when the purchase order row is saved). When you later create a manufacturing order with corresponding material reservations and press the function button to create order-specific purchase orders, the material is primarily linked to advance purchase. If no such purchase exists, purchase orders or purchase requisitions are created.
60 | Transfer between inventory loc |
70 | Stock replenishment ICT | Purchase order type is used for internal stock replenishment to the own business unit from another supplying business unit (internal company/inventory location) by using the functionality for Inter Company Transactions (ICT). This means that a purchase order is entered at the business unit where the stock is to be replenished, and a customer order is automatically created from the purchase order at the business unit to supply the goods for replenishment. Customer/purchase orders of this type require a company ID that is flagged as an internal company, when you enter the supplier ID on the replenishment purchase order at the own business unit, and also for the customer ID used on the customer order that is automatically created at the supplying business unit.

The term is included in following tables:

  • Purchase order header (bh)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Purchase order details for season (PVMSeasonDetailPur)
  • PO types (xbb)
  • PO types, number series (xbbn)


PO type (BestTypBeskr)

Description of purchase order type, for example inventory order and drop ship order.

The following standard records exist. Do not alter/delete:

PO type (BestTyp) | PO type (BestTypBeskr) | Description
0 | Inventory order | Inventory order means purchasing items to your own inventory, i.e. the inventory balance, etc., is updated. The type is also used to order goods that are not stocked, e.g. items with the consumables inventory stock type.
10 | Drop shipment (to customer) | You use the order type when goods are sold but NOT from own inventory without a purchase order being created for a supplier who sends the goods directly to the customer. Inventory balances are not affected. Purchase orders that are created automatically from customer orders with the 'Drop ship' order type are given this PO type.
11 | Transit (via inventory) | A variant of drop shipment in which the items are always purchased from a supplier for a customer order, but the goods are shipped through our own inventory. Processing is then more like normal orders except that picking never needs to be done. Delivery automatically generates a dispatch on the customer order.
15 | Order-specific inventory | Upon dispatch the goods are placed in an inventory linked to a customer/manufacturing order (order-specific inventory). From this order-specific inventory, items can be picked for the customer/manufacturing order. For customer orders, if any non-picked goods remain in the order-specific inventory when the order is released, they are automatically picked (from version 6 you can decide whether this is done via a control code in the system table). An order-specific inventory is useful when the goods have a high value and remain in stock a while before being shipped to the customer. There are programs and lists that show the value of the order unique stock.
20 | Forecast purchase order | A preliminary purchase order that is sent to the supplier but refers to deliveries farther into the future (beyond suborder date, suborder...)
33 | Subcontract flag | Refers to purchasing of labour for an operation in a manufacturing order. Instead of performing the labour in own shop, the labour is purchased.
40 | Advance purchase, MO | A purchase order type used when you know in advance that a certain material with a long delivery time must be used in a manufacturing order. Preparation/design may not be ready, but you know that certain critical material/components will be used (order-specific). The purchase order row or rows that are entered must be flagged with manufacturing order number so that a link can later be made (suborder number and operation number are left blank, but are reset to 0 when the purchase order row is saved). When you later create a manufacturing order with corresponding material reservations and press the function button to create order-specific purchase orders, the material is primarily linked to advance purchase. If no such purchase exists, purchase orders or purchase requisitions are created.
60 | Transfer between inventory loc |
70 | Stock replenishment ICT | Purchase order type is used for internal stock replenishment to the own business unit from another supplying business unit (internal company/inventory location) by using the functionality for Inter Company Transactions (ICT). This means that a purchase order is entered at the business unit where the stock is to be replenished, and a customer order is automatically created from the purchase order at the business unit to supply the goods for replenishment. Customer/purchase orders of this type require a company ID that is flagged as an internal company, when you enter the supplier ID on the replenishment purchase order at the own business unit, and also for the customer ID used on the customer order that is automatically created at the supplying business unit.

The term is included in following tables:

  • PO types (xbb)


PO value (BestLevValue)

Actual value of a received order.

The term is included in following tables:

  • Purchase order header (bh)


PO value BCU (BiarSumBestBas)

The purchase order's total value in base currency.


PO value curr (BiarSumBestVal)

The purchase order's total value in the purchase currency.


PO/fax no. (Bh_BestFaxNr)

Editing of suppliers' fax numbers for printing on purchase order documents.


PO/invc diff acct (KtoNrBestDiff)

Difference account for small amounts originating from differences between purchase order amounts and invoice amounts. These differences are normally decimal differences from rounding prices, currencies or the like. If the field is left blank and a difference arises between a purchase order and an invoice, you will receive the error message 'Difference between invoice and posting...'.

This account is not be used for differences between purchase price and cost price. The account used for this type of difference is instead entered on the product account, with integration detail, Purchase price difference (+) and (-).

Note that beginning with version 9, you can instead define this account in the posting templates from inventory transactions where the integration detail Difference account purchase order invoice has been added.

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


PO/inventory location (OrderTillBestNyBestLst)

For drop ship orders, transit orders or order-specific orders created from customer orders, you might wish to have new purchase orders per inventory location (of the customer order).
With this field, you can control whether or not there are to be new purchase orders.
If nothing is entered in the field, new purchase orders are NOT created per inventory location.
If a code is entered, all inventory locations with the same code are collected onto the same purchase order.
This way, you can collect certain inventory locations to a purchase order, while the latter generates its own purchase orders.

The term is included in following tables:

  • Inventory locations (xb)


PO/phone (Bh_BestTfnNr)

Editing of suppliers' telephone numbers for printing on purchase order documents.


PO/receiving journal no. (BpiJournNr)

Number of a purchase order/delivery journal. The journal is shown when integrating purchase orders and deliveries to inventory.

The term is included in following tables:

  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • PO/receiving journal header (jbpi)
  • Inventory transaction history (lth)
  • Control view over journals (valt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Jrnl group view (vfrf)
  • Posting of order (work table) (vo2p)


Point of delivery descr: (Glob_Uoh_LevPlBeskr)

Variable for printing the point of delivery description on the specification of collective invoices for assignments.


Point of delivery, co. ID (OrdLevPlats1)

Company ID for point of delivery. The ID is retrieved from the company table where every point of delivery is set up as a separate company. A point of delivery only needs to be set up in the company table.

A customer can have several different points of delivery, but an order can only have one point of delivery. The point of delivery is specified in the order header.

The term is included in following tables:

  • Packing instr header (afph)
  • Serial no. items (ari)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Rules for printout (ffld)
  • Customer invoice header (fh)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Cust order picking list journal (jkpl)
  • Customers (kus)
  • Dispatch notice header (lah)
  • Customer point of delivery (lp)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Purchase request, header (pbha)
  • Document (pdm)
  • Order packing, package records (pktk)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Service order header (sh)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Add on Assignments (vAddOn)
  • Invoice rows summary printout (vft)
  • Point of delivery, view (vlp)
  • Supplier point of delivery (vlp1)
  • Business opportunities (view) (vpro)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Customer work STATUS input file/table (win1)


Point of delivery, name (OrdLevPlBeskr)

Own designation of point of delivery.

The term is included in following tables:

  • Customer point of delivery (lp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Point of delivery, view (vlp)
  • Supplier point of delivery (vlp1)


Poka Yoke (PokaYoke)

A cross (or Y) entails that the activity is fail-safe (Poka Yoke is a Japanese term that is used in claims processing).

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)


Pos in figure (PosAlfa)

Alphanumeric position designation in blueprint. (customer specific term)

The term is included in following tables:

  • Change order rows (ECOR)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Document (pdm)
  • Document structure (pdms)
  • Bills of materials (sr)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Document structure (vpds)
  • BOMs, VIEW (vsr)


Position (Position)

The service item’s position (cart number, bin, etc.) during service processing or e.g. a temporary position during an interruption.

The term is included in following tables:

  • Service order header (sh)
  • Interruption table (shav)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Position (BefattBeskr)

Description of positions you can use for grouping/querying contacts at suppliers, customers, companies in the marketing module, etc. according to your own wishes.

Special function in the Purchasing module: Position code "x" refers to the document recipient shown as the supplier's reference on the purchase order form.

The term is included in following tables:

  • Positions (X5)


Position (BefattKod)

Alphanumeric code for positions you can use for grouping/querying contacts at suppliers, customers, companies in the marketing module, etc. according to your own wishes.

Special function in the Purchasing module: Position code "x" refers to the document recipient shown as the supplier's reference on the purchase order form.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company contact (kp)
  • Business opportunity contacts (pkp)
  • Positions (X5)


Position (wflgridsortnr)

In what order the term shall be entered in workflow.

The term is included in following tables:

  • Designations, posting (wfbf)


Poss margin (p_potbidrag)

Possible margin.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Poss margin, curr (vb_p_potbidrag)

Possible margin on a business opportunity in currency.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Poss own margin (e_potbidrag)

Possible own margin for the business opportunity. May be used, for example, to indicate the salesperson's sales commission for a deal, or the company's own share of the margin in a deal made together with a partner.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Poss own turnover (e_potvolym)

Possible turnover for the business opportunity. May be used, for example, to indicate the salesperson's calculation of the his/her own sales commission in a deal, or the company's own share of a deal made together with a partner.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Poss sales value (p_potvolym)

Possible turnover.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Poss turnover, curr (vb_p_potvolym)

Possible turnover on a business opportunity in currency.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Post base value markup (KonteraGOPalagg)

If checked (or Y) a base value markup will be calculated and posted.

The base value markup is calculated as a percentage of the cost price. The cost price is retrieved from the picked item and the percentage rate is retrieved from the item's product account.

A base value markup is only calculated when picking customer orders.

When defining accounts for base value markup, the option to post a base value is only available if this box is checked.

The term is included in following tables:

  • Item product accounts (arpk)


Post COG from Assignm (COGFlagA)

Flag to indicate that the cost of sold goods is to be posted when invoiced from assignment.
If N then no cost of goods is to be posted.

The term is included in following tables:

  • Item product accounts (arpk)


Post cost of sold goods (KonteraKSV)

Flag to indicate that the cost of sold goods is to be posted.

The term is included in following tables:

  • Item product accounts (arpk)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Post journal, create voucher (PB_jtkk_2_GL)


Post no. limiter (TA_PostNoDelim)

This is where it is specified if a delimiter will be used when the postal code and city are given in the same field.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Post office (PostKontor)

Name of local post office used by the company.

The term is included in following tables:

  • System file, own co. (sy1)


Post prel rev at dispatch (KonteraPrelFaktVardeUtlev)

Flag indicating whether posting will be complete for preliminary revenue during picking from customer orders.
If the flag is set, it is the preliminary revenue for posting of picking that is then counter-booked during invoice posting.

The term is included in following tables:

  • Item product accounts (arpk)


Post service / cust/inv (Olh_FPaketRefSlash)

Function for editing out '/' between customer and invoice number to the COD reference after the invoice amount to the COD row on address label - 'Postal package'.
The COD row with the invoice amount is printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Post service COD (Olh_FPaketEKravBel)

Function for editing invoice amount to the COD row on address label - 'Postal package'.
The COD row with the invoice amount is printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Post service cust no. (Olh_FPaketKundNr)

Function for editing out customer number to the COD reference after the invoice amount to the COD row on address label - 'Postal package'.
The COD row with the invoice amount is printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Post service invoice no. (Olh_FPaketFaktNr)

Function for editing out invoice number to the COD reference after the invoice amount to the COD row on address label - 'Postal package'.
The COD row with the invoice amount is printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Post service recip no. (Olh_FpaketGMottNr)

Function for editing the recipient's customer number, when the recipient pays, on address labels - "Postal package".


Postal address, corr (UF_CmeC_LevPostAdrKorr)


Postal address, corr (UF_CmeC_FtgPostAdrKorr)


Postal label - cust no. (FFh_FPaketKundNr)

Function that prints customer numbers in the field "COD reference" on the address label type "Postal package". The COD row with the invoice amount is only printed for dispatch orders with the status "Invoiced" and the payment term "Cash" (credit time = 0).


Postal label - phone (FFh_FPaketTelefon)

Editing customer telephone numbers for printing on address labels "Postal package".


Postal package add. services (FFh_FPaketTillTjX)

Function for setting an 'X' in the checkbox for surcharge services on address labels- "Postal package".


Postal service - no. packages (Olh_FpaketKolliPf)

Editing the number of packages included in COD amount for printing on address label "Postal package".


Postal service - phone (Olh_FpaketTelefon)

Editing customer telephone numbers for printing on address labels "Postal package".


Postal service - tot packages (Glob_FpTotKolli)

Editing printout of total number of packages on address label "Postal package".


Postal service add serv X (Olh_FpaketTillTjX)

Function for setting an 'X' in the checkbox for surcharge services on address labels- "Postal package".


Postal service add. services (Olh_FpaketTillTj)

Function for editing the numbers for surcharge services on address labels- "Postal package".


Postal service add. services (FFH_FPaketTillTj)

Function for editing the numbers for surcharge services on address labels- "Postal package".


Postal service payer no. (Olh_FpaketBetKundNr)

Function for editing out paying customer number from address label "Postal package".
If the dispatch term for the order is set to "Freight recipient", this data is not printed on the address label. The recipient's customer number is instead printed in the place reserved for this.


Posted amount (UF_NobiDiffAmt)

Posted amount on transaction journal.


Posted amount (UF_Nobi_VouchAmt)

Posted amount on entry journal.


Posted loss risk reserve (PForlustriskAvsattning)

Posted loss risk reserve for the project.

Posted loss risk reserve is used in percentage of completion accounting to post calculated loss on the project if the calculation starts to show a loss.

Percentage of completion accounting is mainly used in the construction industry.

The term is included in following tables:

  • Project (prj)


Posting allowed (FarKonterasPa)

A cross (or Y) means that the current account segment can be used upon posting.

No cross (or N) means the following:

- When entering vouchers manually a message is displayed indicating that the account does not allow posting but you can still choose to save the voucher row. Such a row will show an Incorrectly posted status.

- When integrating from other modules the voucher rows will automatically show an Incorrectly posted status.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Account segment 8 (k8)
  • Account segment 3 (kb)
  • Chart of accounts (ko)
  • Cost centres (segment 2) (kt)
  • Project (prj)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)


Posting basevalue 2 (q_ALFA_KonteraGO2Palagg)

If checked (or Y) basevalue will be posted.

Note that this box also must be checked in the following table in Jeeves:
- in Item product accounts (arpk)

The term is included in following tables:

  • Item product accounts (arpk)
  • Order rows, items (orp)


Posting check (PrjAccountCheck)

A flag in the project indicating that the check for not being able to post to the project when the project has been closed does not apply.

The term is included in following tables:

  • Project (prj)


Posting complete (AccountingDone)

Flag to indicate whether or not the posting was completed.
This is an internal flag in Jeeves.
To avoid long transactions with many locks, the posting is done without transactions and, when an invoice (or the like)is completely posted, this flag is set on the invoice header (or the like).

The term is included in following tables:

  • Labour reporting (aor)
  • Customer invoice header (fh)
  • Material issue for MO (mru)
  • Picked order details (oru)
  • Mfg suborder (ti)


Posting date (HbUpDat)

Date for updating the General Ledger.
This is the date the General Ledger was updated, not the entry date (date of the voucher).

The term is included in following tables:

  • Journal rows (fvr)
  • Journal header (fvt)
  • Periods (per)
  • Project voucher rows (pjvr)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Vouchers VIEW (vvr)
  • Voucher header VIEW (vvt)
  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


Posting extra overhead (q_ALFA_KonteraEOPalagg)

If checked (or Y) extra overhead will be posted.

Note that this box also must be checked in the following table in Jeeves:
- in Item product accounts (arpk)

The term is included in following tables:

  • Item product accounts (arpk)
  • Order rows, items (orp)


Posting extra overhead2 (q_ALFA_KonteraEO2Palagg)

If checked (or Y) extra overhead will be posted.

Note that this box also must be checked in the following table in Jeeves:
- in Item product accounts (arpk)

The term is included in following tables:

  • Item product accounts (arpk)
  • Order rows, items (orp)


Posting method (KontRegBeskr)

Description of posting method, for example if there is automatic arrival posting according to the template.

The following standard records exist. Do not alter/delete:

Posting method (KontRegKod) | Posting method (KontRegBeskr) | Description
0 | Manual posting | A new form opens for posting of the voucher rows. Using the "Automatic save" (Autospar) flag for the details in the posting template, you can govern whether the whole posting proposal will be created in one step or whether you want to approve the postings row by row.
1 | Automatic posting | The voucher is created in the background.
2 | Batch automatic posting | Posting is NOT performed on entry but in batches by running the "Automatic approval on entry" report.

The term is included in following tables:

  • Posting method, supplier invoices (xra)


Posting method (KontRegKod)

Alphanumeric code for posting method, linked to a description of the method.

The following standard records exist. Do not alter/delete:

Posting method (KontRegKod) | Posting method (KontRegBeskr) | Description
0 | Manual posting | A new form opens for posting of the voucher rows. Using the "Automatic save" (Autospar) flag for the details in the posting template, you can govern whether the whole posting proposal will be created in one step or whether you want to approve the postings row by row.
1 | Automatic posting | The voucher is created in the background.
2 | Batch automatic posting | Posting is NOT performed on entry but in batches by running the "Automatic approval on entry" report.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting method, supplier invoices (xra)


Posting per invtry location (KonterasEnlLagStalle)

The inventory location to be used when posting via posting templates.
This does not affect inventory location for inventory balance or the like. It is only a control used so that a product account can be posted in different ways, depending on the purchase order type or order type.
PURCHASE ORDER:
This is a control used so that certain order types can be posted using rules other than the product account's normal rules.
This could be drop shipments that are not to be added to the ordinary inventory account (different posting if restocking order or drop shipment).
CUSTOMER ORDER:
This is a control used so that certain order types can be posted using rules other than the product account's normal rules.
This applies to both revenues and inventory posting.
This could be drop shipments that are not to be added to the ordinary inventory account (different posting if restocking order or drop shipment) or whose revenues are to be shown is a special revenue account.

The term is included in following tables:

  • Invoice details->GL (fhvt)
  • Dispatch transactions->GL (ouvt)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)
  • PO types (xbb)


Posting rule S2 (regelbeskr1)

Description of a rule which determines whether account segment 2 (cost centre) can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

Posting rule S2 (regel1) | Posting rule S2 (regelbeskr1)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • Cost centre posting rules (xl1)


Posting rule S2 (regel1)

Numeric code for a rule which determine whether account segment 2 (cost centre) can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

Posting rule S2 (regel1) | Posting rule S2 (regelbeskr1)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Cost centre posting rules (xl1)


Posting slip date (KontLappUtskr)

Date the posting slip was printed.
This is used to select posting slips not previously printed.
The posting slip shows the supplier invoice and arrival posting.

The term is included in following tables:

  • Supplier invoice approval (Att)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Posting templ AP reval (AutoRegelAP)

Alphanumeric code for posting template for revaluation of the accounts payable ledger.

Posting templates for revaluation are retreived according to the following priority:

1) The posting template connected to the currency in this field, defined in Posting templates, outgoing payments (aklru).
2) The account defined in the underlying program node of the currency code.
3) The posting template with the same id as the currency code, defined in Posting templates, outgoing payments (aklru).
4) The posting template with no id in this field, defined in Posting templates, incoming payments (aklru).

The term is included in following tables:

  • Currencies (xx)


Posting templ AR reval (AutoRegelAR)

Alphanumeric code for posting template for revaluation of the accounts receivable ledger.

Posting templates for revaluation are retreived according to the following priority:

1) The posting template connected to the currency in this field, defined in Posting templates, incoming payments (alinb).
2) The account defined in the underlying program node of the currency code.
3) The posting template with the same id as the currency code, defined in Posting templates, incoming payments (alinb).
4) The posting template with no id in this field, defined in Posting templates, incoming payments (alinb).

The term is included in following tables:

  • Currencies (xx)


Posting templ GL reval (AutoRegelGL)

Alphanumeric code for posting template for revaluation of the general ledger.

If you do not connect a template to an account, the posting template connected to the currency is used if there is one. For further information, see the program help for Posting templates, GL revaluation (program vwak02).

Note that if you define a template on the account but the account is not set up as a currency account, the posting of the revaluation uses the same accounts for all currencies.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Currencies (xx)


Posting template (AutoRegBeskr)

When describing the auto posting template, "std" is often used as a designation and "Standard" as a brief description in order to, together with the login identity, load default templates for the user.

The term is included in following tables:

  • Posting templates, in/out pymt, header (ak)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Designations, posting OLD (wfbe)


Posting template (AutoRegel)

Alphanumeric code for posting template.

The field occurs in different types of posting templates. See the relevant chapter for more detailed information, e.g. the chapter Manual invoices (under Accounts Receivable), the chapter Allocation of revenues/costs for assignments (under Time, Project, Assignment), the chapter Matching supplier invoices (under Accounts Payable), etc.

Posting templates for supplier invoices, recommendation
--------------------------------------------------------
When you set up posting templates in the program “Posting templates, supplier invoices” (aklr), as distinct from other types of posting templates, you must specify a template name in this field.

If you want to be able to control the posting in a similar way to customer invoices, i.e. via category and tax code, you can use the description ‘Std’ for all standard templates and enter the same description on users’ signature. The posting template will then be retrieved depending on supplier category, tax code and approval status. Any deviations can then be managed through supplier-specific templates that are linked to supplier records in question.

Another alternative is to use descriptions that specify the template’s area of application. Example: ‘Arr’ for arrival entry, ‘End’ for final posting at final approval, ‘Dir’ for final posting directly at arrival entry, and so on.

The term is included in following tables:

  • Posting templates, in/out pymt, header (ak)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Supplier invoice approval (Att)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Check journals (CheckJrnl)
  • Journal types (fba)
  • Customer invoice header (fh)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Interim voucher header (hmvt)
  • Import accounts and SRU codes (importko)
  • Incoming payments (inb)
  • Details posting template, fixed assets (intk)
  • Incoming payment journal (ji)
  • Outgoing payment journal (ju)
  • Chart of accounts (ko)
  • Customer invoice to AP (ktl)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Supplier invoices (lr)
  • Prelim invc row template (muft)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Purchase request, header (pbha)
  • Period fixed posting (pfk)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Shop personnel (prv)
  • Review of imported supp.invoice (pvlr)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal transactions (RemJrnlTr)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • User file (sy2)
  • User file per company (sy2m)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Supplier invoice approval (vatt)
  • Customer invoice header VIEW (vfh)
  • Invoice rows summary printout (vft)
  • Incoming pmt journal VIEW (vji)
  • Outgoing pmt journal VIEW (vju)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Voucher header VIEW (vvt)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • User file, approval sign (view) (vwsy2)
  • Payment terms, advance (view) (vwx2)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Journal BOEs (vxrj)
  • Payment terms, sales (X2)
  • Order types (x6)
  • Supplier invoice types (xlft)
  • Invoice types (xz2)


Posting template per cost (AutoRegelK)

Alphanumeric code for a posting template for allocation of costs from an assignment invoice. You specify whether a template for allocation of costs will be applied.

The term is included in following tables:

  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)


Posting template, advance (AutoRegelForskott)

Alphanumeric code for posting template for advance payments.

A posting template for advance payments can be retrieved automatically from the inventory location or the salesperson using the application parameter SALES133.

The term is included in following tables:

  • Journal types (fba)
  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Order header (oh)
  • Order header (ohvw)
  • Salespersons (salj)
  • Seller (view) (vsalj)
  • Inventory locations (xb)


Posting tmplt, final approval (AutoRegelS)

Alphanumeric designation for the posting template used for final approval in the program "Final approval" (att). In the program for supplier invoice entry, the default posting template is retrieved from the supplier

The term is included in following tables:

  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • User file (sy2)
  • User file per company (sy2m)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • User file, approval sign (view) (vwsy2)


Posting type (verkonttyp)

Numeric code for type of auto posting on vouchers.

The following standard records exist. Do not alter/delete:

Posting type (verkonttyp) | Posting type (verkonttypB) | Description
0 | Supplement | Means that the specified posting is supplemented with new account segments.
1 | Supplement and post | Means that the specified posting must be supplemented with new account, segments and new posting is done that is counter-booked against the voucher source.
2 | Allocate voucher row | Means that the specified posting is allocated without recording the source posting, i.e. two new voucher rows are created, each with their share of the source posting.
3 | Rebook debit amount | Means that for a debit amount on a specified posting, the original posting is canceled and a new voucher row is created with the debit amount and a new account. The posting type is used, for example, to post exchange rate differences when you want to use a separate account for losses on exchange. (Introduced in version 8.5.)
4 | Rebook credit amount | Means that for a credit amount on a specified posting, the original posting is canceled and a new voucher row is created with the credit amount and a new account. The posting type is used, for example, to post exchange rate differences when you want to use a separate account for gains on exchange. (Introduced in version 8.5.)
5 | Allocation of revenues, customer invoice | This means that when coding customer invoices, the revenue posting is already allocated when data for the vouchers is being created. Basic data for the vouchers is stored in the FHVT table. The basic coding of the revenue is performed based on the coding definitions of the invoice details but the row can be allocated based on specified percentages to specified accounts, cost centres etc. Any amount not allocated will remain with the basic coding.
10 | VAT/tax definition |
11 | Fictitious row for VAT/tax report |

The term is included in following tables:

  • Auto posting rules, vouchers (aknn)
  • Voucher posting type (xkkt)


Posting type (verkonttypB)

Description of type of auto posting on vouchers.

The following standard records exist. Do not alter/delete:

Posting type (verkonttyp) | Posting type (verkonttypB) | Description
0 | Supplement | Means that the specified posting is supplemented with new account segments.
1 | Supplement and post | Means that the specified posting must be supplemented with new account, segments and new posting is done that is counter-booked against the voucher source.
2 | Allocate voucher row | Means that the specified posting is allocated without recording the source posting, i.e. two new voucher rows are created, each with their share of the source posting.
3 | Rebook debit amount | Means that for a debit amount on a specified posting, the original posting is canceled and a new voucher row is created with the debit amount and a new account. The posting type is used, for example, to post exchange rate differences when you want to use a separate account for losses on exchange. (Introduced in version 8.5.)
4 | Rebook credit amount | Means that for a credit amount on a specified posting, the original posting is canceled and a new voucher row is created with the credit amount and a new account. The posting type is used, for example, to post exchange rate differences when you want to use a separate account for gains on exchange. (Introduced in version 8.5.)
5 | Allocation of revenues, customer invoice | This means that when coding customer invoices, the revenue posting is already allocated when data for the vouchers is being created. Basic data for the vouchers is stored in the FHVT table. The basic coding of the revenue is performed based on the coding definitions of the invoice details but the row can be allocated based on specified percentages to specified accounts, cost centres etc. Any amount not allocated will remain with the basic coding.
10 | VAT/tax definition |
11 | Fictitious row for VAT/tax report |

The term is included in following tables:

  • Voucher posting type (xkkt)


Potency check (QPotencyCheck)

QPotencyCheck

The term is included in following tables:

  • Result from quality reporting (vqdi)


Power effect (invEffekt)

Power effect for fixed asset.

The term is included in following tables:

  • Fixed assets (int)


Prc in 3rd ccy (V3_Pris)

Price in the third currency on the invoice. This currency is entered under the fiscal year.

The term is included in following tables:

  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Pre-post journal (PB_jtkk_2_GL_p)


Pre-posting executed (AccountingDone2)

Flag to indicate whether or not the posting was completed.
This is an internal flag in Jeeves.
In order to avoid long transactions with many locks, the posting runs without transactions and each source row processed is marked in the appropriate field.

The term is included in following tables:

  • Labour reporting (aor)
  • Material issue for MO (mru)


PreAssigNo (TA_PreAssigNo)

With a number of pre-defined values that control what will be used as an assignment number for TA

The term is included in following tables:

  • TA control parameters (TA_SysP)


Prefix (NumGenPrefix)

Specifies a prefix for the number series (optional). Prefix is only allowed for SKU IDs and TU IDs.

The term is included in following tables:

  • Number generator (WMS_NumGen)


Prel alloc time, subcontr cap (KapLegoAnslagenTidP)

This is a customer specific field.
The data is one of Jeeves calculated preliminary allocated time for capacity subcontract.
(Read more in the documentation for the field "Allocated time".) When subcontract capacity is created, this field is calculated from corresponding operations. This time is considered an aid for specifying allocated time.

The term is included in following tables:

  • Mfg suborder (ti)


Prel cost prc (ArtKalkBerPrel)

Preliminary cost price for an item (item under construction).
The price is normally calculated using a calculation to update the field "New cost price" (or is transferred to cost price).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)


Prel inv row no (PrelinvRowNo)

Row number on the preliminary invoice.

The term is included in following tables:

  • Service order rows (shp)


Prel invc journal no. (UppdJournNr)

Invoice journal for preliminary invoices in the assignment routine.

The term is included in following tables:

  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Invoicing batch, assgnmt (ufo)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)


Prel invc status (UohStatus)

Numeric code for status of preliminary invoice, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Prel invc status (UohStatus) | Prel invc status (UohStatusBeskr) | Description
9 | Entry in progress | Flagging of the preliminary invoice to differentiate it from others with preliminary status. For example, if you want to omit certain preliminary invoices from the usual invoicing routine.
10 | Preliminary | A preliminary invoice is created and you can change delete and add rows to this before printing the correct invoice.
50 | Ready for invoicing | You can now create an invoice based on the preliminary invoice.
70 | Invoiced | An invoice is created from the preliminary invoice.

The term is included in following tables:

  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Preliminary invoice status (xuoh)


Prel invc status (UohStatusBeskr)

Description of the status of preliminary invoices, e.g. ready for invoicing.

The following standard records exist. Do not alter/delete:

Prel invc status (UohStatus) | Prel invc status (UohStatusBeskr) | Description
9 | Entry in progress | Flagging of the preliminary invoice to differentiate it from others with preliminary status. For example, if you want to omit certain preliminary invoices from the usual invoicing routine.
10 | Preliminary | A preliminary invoice is created and you can change delete and add rows to this before printing the correct invoice.
50 | Ready for invoicing | You can now create an invoice based on the preliminary invoice.
70 | Invoiced | An invoice is created from the preliminary invoice.

The term is included in following tables:

  • Preliminary invoice status (xuoh)


Prel invoice no. (WorkFaktNr)

Number of the preliminary invoice (if one is created).

The term is included in following tables:

  • On account, assignment (ac)
  • Expense and material issue (ex)
  • Log, invoicing of delivery note (ffhf)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Reported activities (hrp)
  • Preliminary invoice rows (mutf)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Service order header (sh)
  • Service order rows (shp)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)


Prel invoice no. org (WorkFaktNrOrg)

Used in the routine for Assignment invoicing if you create a credit invoice via the button Create credit invoice and choose to reset times and expenses to uninvoiced status. The original preliminary invoice row number is then saved in this field on the time rows and expense rows that were included on the preliminary invoice.

The term is included in following tables:

  • On account, assignment (ac)
  • Expense and material issue (ex)
  • Reported activities (hrp)


Prel invoice no.: (Glob_WorkFaktNr)

Variable for printing preliminary invoice number for specification of a collective invoice.


Prel material requirement date (LONewPrelMtrlResrvDt)

Preliminary reservation date for material linked to the current work order upon reorganization of the workload.

The term is included in following tables:

  • Labour operations (ao)


Prel pmt in bas (OutGoingPaymentAmount)

Unpaid amount in the reconciliation record coming from an invoice posted when the outgoing payment journal is sent to the bank giro/post giro and the journal has not yet been transferred to the general ledger.

The term is included in following tables:

  • Reconciliation GL-AP/AR (reav)


Prel post tax amount (PrelKonteradMomsBelopp)

Preliminary posted tax amount on received delivery.
This flag only applies if you have set up the product account for cost posting instead of inventory posting.
The flag in question means that there is a preliminary posting of tax on the received delivery. This is then rebooked to a definitive tax posting at supplier invoice matching.

The term is included in following tables:

  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)


Prel post tax at deliv (PrelKonteraMomsVidInlev)

If checked (or Y) tax on received deliveries of goods is posted to an interim account before invoice matching.

The term is included in following tables:

  • Item product accounts (arpk)


Prel posting (PrelKonteras)

A cross (or Y) means that posting of the supplier invoice will not be balance updated. The voucher is given status 'Entered'.

This function is used when reviewing scanned supplier invoices when the invoice's final posting is sent for approval to an authorizer. The balance updating is performed via a button in the screen for voucher entry.

The term is included in following tables:

  • Supplier invoice approval (Att)
  • Voucher header (vt)


Prel posting (PB_Prel_Kont)

Button to create posting information for preliminary posting. The approval record must have the field 'PrelKonteras' filled in for a preliminary posting will be created and the voucher must have a status entered.


Prel purchase price (BestWinPris)

Preliminary price, for example given by the supplier on request.

The term is included in following tables:

  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Requisition (wbia)


Prel purchase price (start) (BestWinPrisStart)

Preliminary price (start/setup), for example given by the supplier on request.

The term is included in following tables:

  • Requisition (bia)
  • Requisition (wbia)


Prel voucher no. (VerNrp)

Preliminary voucher number.
Used internally by Jeeves when entering approvals/invoices and interim vouchers/conversion batches.
When converting without compression, you can move a number from the source table to the vernrp field in the target table (mvr.vernrp).

The term is included in following tables:

  • Supplier invoice approval (att)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Supplier invoices (lr)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Preliminarily booked payment (OutGoingPayment)

Marking that the reconciliation record is coming from an invoice posted when the outgoing payment journal is sent to the bank giro/post giro and the journal has not yet been transferred to the general ledger.

The term is included in following tables:

  • Reconciliation GL-AP/AR (reav)


Preliminary price (setup) (BestWinPrisStall)

Preliminary price (start/setup), for example given by the supplier on request.

The term is included in following tables:

  • Requisition (bia)
  • Requisition (wbia)


Preliminary release (Prelartrelindex)

Index number for preliminary release. Used for documents connected to a change order that is not yet approved.

The term is included in following tables:

  • Document (pdm)


Preliminary release (UF_pdmdummyuniqueid_prelrel)

Function displaying the preliminary release for a document connected to a change order row.


Preliminary release (UF_bpdmdummy_prelrel)

Function displaying the preliminary release for a sub document linked to a document connected to a change order row.


Preliminary revenue at dsptch (PrelFaktVardeUtlev)

Preliminary revenue at dispatch.
This field contains a preliminary invoice value for a picking if you use the function that preliminarily posts picking revenue.
The value in the field is calculated when posting picking transactions.
During posting, the invoice counter-books any preliminary revenue.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Preliminary revision (Prelartrevindex)

Index number for preliminary revision. Used for documents connected to a change order that is not yet approved.

The term is included in following tables:

  • Document (pdm)


Preliminary revision (UF_bpdmdummy_prelrev)

Function displaying the preliminary revision for a sub document linked to a document connected to a change order row.


Preliminary revision (UF_pdmdummyuniqueid_prelrev)

Function displaying the preliminary revision for a document connected to a change order row.


Preliminary voucher (OldVerNr)

Voucher numbers, created during arrival entry of supplier invoices.

The term is included in following tables:

  • Supplier invoice approval (att)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Payments (lru)
  • Project voucher rows (pjvr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoice approval (vatt)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Vouchers VIEW (vvr)


Prep day, up to (PB_AskGlobBerednDat)

Button to indicate the final preparation day for dispatch planning.


Prep day, up to (GLOB_OrdBerednDat)

Date for selection of the dispatches in question when dispatch planning per customer, i.e. the customer order rows that are to be prepared for dispatch.
The default is today's date.


Preparation day (OrdBerednDat)

Calculated date for dispatch preparation of a customer order, i.e. the day the goods must be in order so that dispatch is assured on the estimated dispatch date.

With setting system parameter "so001", this field can serve as a buffer date for deliveries from manufacturing and purchase orders.

The term is included in following tables:

  • Purchase order rows (bp)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)


PreSetSign (PreSetSign)

PreSetSign in workflow.

The term is included in following tables:

  • Workflow activity instance (wpia)


Prev bdg rev closed (OldBudgLocked)

Flag to indicate that the previous budget revision is locked.

The term is included in following tables:

  • Budget revision log (brrl)


Prev budg cost prc (OldArtKalkBudg)

Previous (old) budgeted cost price.

The term is included in following tables:

  • Cost price change log, items (arkl)
  • Item cost change (arsk)


Prev budget balance (OldBudgUpdSaldo)

Previous budget balance.

The term is included in following tables:

  • Budget revision log (brrl)


Prev calculated cost price (OldArtKalkPris)

Previous (old) calculated cost price.

The term is included in following tables:

  • Cost price change log, items (arkl)


Prev cost prc/pc (OldArtKalkPer)

Previous (old) cost price unit.

The term is included in following tables:

  • Cost price change log, items (arkl)
  • Item cost change (arsk)


Prev cost price BCU (OldArtKalkBer)

Previous (old) calculated cost price.

The term is included in following tables:

  • Cost price change log, items (arkl)
  • Item cost change (arsk)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Deliveries from MO (tii)
  • Inventory transaction history (VIEW) (vlth)


Prev cost price refinement (OldArtKalkBerForadling)

Old/previous refinement cost price of an item.

The term is included in following tables:

  • Cost price change log, items (arkl)
  • Item cost change (arsk)


Prev Del.plan date (FLevPlanDatum)

Date on the dispatch plan that is to be replaced (i.e. previous).

The term is included in following tables:

  • Dispatch plan rows (lpr)
  • Order rows, EDI (ord)


Prev Del.plan row no. (FLevPlanRadNr)

Row number on the dispatch plan row that is to be replaced (i.e. previous).

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Dispatch plan rows (lpr)


Prev due date (OldFaktFfDat)

Due date of an invoice before the change.

The term is included in following tables:

  • Customer invoice log (fhl)


Prev forecast, amount (ForegPrognosBelopp)

The term is included in following tables:

  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)


Prev forecast, quantity (ForegPrognosAntal)

The term is included in following tables:

  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)


Prev interest invoicing (OldRteFaktKd)

Previous flag as to whether there is to be interest invoicing.

The term is included in following tables:

  • Customer invoice log (fhl)


Prev invoice no. (OldFaktNr)

Previous (old) invoice number when an invoice is transferred from one customer to another.

The term is included in following tables:

  • Cust no. change on invoice (fhnk)


Prev invoice status (OldFaktStKod)

Previous invoice status, i.e. before the change.

The term is included in following tables:

  • Customer invoice log (fhl)


Prev Package seq. no. (ForegKolliLopNr)

Previous package sequence number. This is filled in when a goods label has been reprinted. This is used to show which goods labels need to be replaced.

The term is included in following tables:

  • Order packing, package records (pktk)
  • Order packing, records (pktp)


Prev posting date (HbUpDat_OLD)

First posting date for a voucher.
If this date is shown, it indicates that the voucher was changed after the balances were updated.

The term is included in following tables:

  • Voucher header (vt)
  • Voucher header log (vtl)


Prev reminder block until (OldKravSparrTomDat)

Reminder block date before the change.

The term is included in following tables:

  • Customer invoice log (fhl)


Prev reminder qties (OldKravAnt)

Number of reminders previously printed in reference to the invoice in question.

The term is included in following tables:

  • Invoices, payment reminders (fhk)
  • Customer invoice log (fhl)


Prev service order (GlobGarSO)

The number of the previous service order for which a guarantee still applies for the combination of service item and serial number in question.

If the Repair object’s serial no. (servserienr) field is filled in on a service order, a check will be done whether the combination of service item and serial number in question exists on any previous service order. If so, the service order number displays in this field and a guarantee end date is displayed in the Prev SO guarantee field, if a guarantee is still valid.

The information is only displayed at the time of entry.


Prev SO guarantee (GlobGarDatum)

Previous service order’s guarantee end date for the relevant combination of service item and serial number.

If the Repair object’s serial no. (servserienr) field is filled in on a service order, a check will be done whether the combination of service item and serial number in question exists on any previous service order. If so, the service order number displays in the Prev service order field and a guarantee end date displays in this field if a guarantee is still valid.

The information is only displayed at the time of entry.


Prev yr budget (BudgPrYear)

Budget of the previous year.


Prev. price list EDI (ForegPrislistaEDI)

Designation of the price list which the one in question is intended to replace.

The term is included in following tables:

  • Sales price list, header EDI (eprh)


Previous Owner/User (UF_FAssetOwnBefMov)


Previous average cost (OldArtKalkSnitt)

Previous (old) average cost for purchase.

The term is included in following tables:

  • Cost price change log, items (arkl)
  • Received deliveries, PO row (bpi)


Previous cost price mtrl (OldArtKalkBerMtrl)

Old material cost price of an item.

The term is included in following tables:

  • Cost price change log, items (arkl)
  • Item cost change (arsk)


Previous dispatch plan (FLevPlanNr)

Dispatch plan number on the dispatch plan that is to be replaced (i.e. previous).

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Dispatch plan rows (lpr)
  • Order rows, EDI (ord)


Previous finished at rep (ClaimPrevLineChkFinished)

A cross (or Y) indicates that the previous step in the claim flow must be closed before the current step is reported.

When creating the flow, flag all steps if the flow must be followed in activity order.

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)
  • Workflow for claim, rows (ClaimWorkFlowLines)


Previous list price (OldArtListPris)

Previous (old) ordinary sales price (to price change log).

The term is included in following tables:

  • List price change log (arpl)


Previous Mfg group descr (SFRPrevProdgrBen)

The description of the manufacturing group on the previous operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Previous Mfg qty/op (SFRPrevAoRappAnt)

Produced numbers on the previous operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Previous mfgrp (SFRPrevProdgr)

The manufacturing group on the previous operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Previous op status (SFRPrevOpStatusBeskr)

The description of the statuscode of the previous operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Previous operation (PrevOpNr)

Previous operation in the operation chain.
NULL = operation in question is the first.

The term is included in following tables:

  • Labour operations (ao)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)


Previous operation status (SFRPrevOpStatus)

The statuscode of the previous operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Previous owner (FAssetOwnBefMov)

Numerical code for owner/user before change of owners for fixed assets.

The owners/users are retrieved from the Contacts program (kp). The ID of the internal company for contacts is defined in the System file, own co program (sy1), in the Own company no./ID field (EgetFtgNr).

The term is included in following tables:

  • History, fixed assets transactions (intt)


Previous page no. (Prev_ReportPageNo)

Page number of the previous page.


Previous Rep date (SFRPrevAoRappDat)

Latest reporting date on the previous operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Previous scrapped qty (SFRPrevAoRappKassAnt)

Number of scrapped items on the previous operation.

The term is included in following tables:

  • Operation queue (UAoToDo)


Price (Pris)

Unit price for a service, expense or service action in base currency.

The term is included in following tables:

  • Expense and material issue (ex)
  • Invoice notes (fhn)
  • Invoice claim codes (fhno)
  • Reported activities (hrp)
  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Customer claims (ork)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Services price list, details (prlt)
  • Service flow details (sfld)
  • Service order rows (shp)
  • MO/Works order status, time (thst)
  • Reason group, manuf.claims (torg)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)
  • View, time rep. details->int. accs. (vHrp)


Price 0 applies (KodNollPris)

A cross (or Y) means that a price list detail with a zero price will apply, i.e. if the price for a detail in the price list for an item is 0, this will apply as the sales price at customer order entry.

The term is included in following tables:

  • Optional items (artv)
  • Sales price list, item details EDI (eprl)
  • Help table, man. registration template (morp)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Bills of materials (sr)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)
  • BOMs, VIEW (vsr)


Price acc to rule (VbPrisER)

Price fetched according to the set of rules for automatic pricing.

The term is included in following tables:

  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)


Price adjustment (PrisJustOrder)

Flag on order type to indicate if an order has price adjustment.
If this flag is set, there is no inventory effect for the item.
No calculated cost is calculated on the invoice row, i.e. the cost price is set to 0 when the order row is invoiced. This can be changed by setting another code (PrisJustOrderKost) on the order type.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice header (uoh)
  • Invoice rows summary printout (vft)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Help table, amendment of inv. orders (worp)
  • Order types (x6)


Price adjustment (%) (KodPrisJustering)

A cross means that consideration should be given to the relevant price adjustment factor when you run the function for price adjustment, i.e. that the relevant percentage (%) in the field for price adjustment factor (prisjustfaktor) affects the sales price up or down (+/-) in the relevant price list.

NOTE:
--------------------
After the function 'Price adjustment' is run, the flag is automatically removed so that the function is not run again accidentally using an out-of-date price adjustment factor.

The term is included in following tables:

  • Sales price list, header EDI (eprh)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)


Price adjustment fact% (PrisJustFaktor)

Adjustment factor in percent (%) which is used to adjust the sales price up or down in price lists (e.g. gives a factor = 10,000 an increase of the current sales price by 10%) when you run a function for price adjustment.

NOTE:
-------------------
This applies on condition that you have checked the box 'Price adjustment' (KodPrisJustering).

The term is included in following tables:

  • Sales price list, header (prh)
  • View sales price list, header (prhv)


Price calc basis (PrisBerUnderlag)

Price calculation basis, either cost or list price, for calculating prices on detail rows in a price list, expressed in base currency.

The term is included in following tables:

  • Sales price list details, items (prl)
  • Sales price list, item details (view) (vprl)


Price calc method, order (PrisVidOrderTyp)

Numeric code for price calculatioin method at order, linked to a description of the method.

The following standard records exist. Do not alter/delete:

Price calc method, order (PrisVidOrderTyp) | Price calc method, order (PrisVidOrderTypBeskr)
1 | Markup cost price, all Items
2 | Markup average price, all Items
3 | Markup list price, all Items
4 | Markup cost price, Items in list
5 | Markup average price, Items in list
6 | Markup list price, Items in list

The term is included in following tables:

  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Sales price list details, item groups (prlv)
  • Price calculation methods at order (xxpo)


Price calc method, order (PrisVidOrderTypBeskr)

Description of price calculation method at order, for example Markup on cost price, Markup on average price, Markup on list price.

The following standard records exist. Do not alter/delete:

Price calc method, order (PrisVidOrderTyp) | Price calc method, order (PrisVidOrderTypBeskr)
1 | Markup cost price, all Items
2 | Markup average price, all Items
3 | Markup list price, all Items
4 | Markup cost price, Items in list
5 | Markup average price, Items in list
6 | Markup list price, Items in list

The term is included in following tables:

  • Price calculation methods at order (xxpo)


Price calc method, pkg (OrpStrPrisBer)

Numeric code for pricing method for package items, linked to a description of the price calculation method.

The following standard records exist. Do not alter/delete:

Price calc method, pkg (OrpStrPrisBer) | Price calc type, pkg (OrpStrPrisBerBeskr) | Description
0 | Price->details, post det (sales price) | Means that the price is calculated and set for the components based on current quantity and sales price for components and sales price for the package header. The calculation of current sales price for the components is based on the relationship between the components’ quantity and sales price and the sum of all components’ sales value multiplied by the current sales price on the package header. i.e. if the package header’s sales price is 100 BCU and it contains 2 components, A and B with 2 pieces of each, where A has sales price = 50 and B = 75, the components’ sales price will be calculated as follows: Components’ sales value = 2*50 + 2*75 = 250. Sales price for component A = (2*50 / 250) * 100 = 40 / 2 = 20. Sales price for component B = (2*75 / 250) * 100 = 60 / 2 = 30. Posting of revenue and cost in connection with invoicing is performed based on the components’ respective product accounts.
1 | Price->details, post pkg (sales price) | The function for price calculation for details is the same as for Price calc meth, pkg = 0, i.e. Price->Details, det post (FsgPris). The difference is that posting of revenue and cost in connection with invoicing is done based on the package item’s product account.
2 | Price->details, post det (cost price) | Means that the price is calculated and set for the components based on current quantity and cost price for components and sales price for the package header. The calculation of current sales price for the components is based on the relationship between the components' quantity and cost price and the sum of all components' calculated value multiplied by the current sales price on the package header. i.e. if the package header's sales price is 100 BCU and it contains 2 components, A and B with 2 pieces of each, where A has cost price = 14 and B = 21, the components' sales price will be calculated as follows: Components' calculated value = 2*14 + 2*21 = 70. Sales price for component A = (2*14 / 70) * 100 = 40 / 2 = 20. Sales price for component B = (2*21 / 70) * 100 = 60 / 2 = 30. Posting of revenue and cost in connection with invoicing is performed based on the components' respective product accounts. (Introduced in version 8.5.)
3 | Price->details, post pkg (cost price) | The function for price calculation for details is the same as for Price calc meth, pkg = 2, i.e. Price->Details, det post (KalkPris). The difference is that posting of revenue and cost in connection with invoicing is done based on the package item’s product account. (Introduced in version 8.5.)
5 | Price=details, post details | Means that sale price of the package item is calculated and set through summary of the sale price of the included details. In other words, a package item that contains 2 details, A and B with 2 pieces of each, where A has sales price = 50 and B = 75, the package item’s sales price will be calculated as follows: Sales value of included details = 2*50 + 2*75 = 250. Posting of revenue and cost in connection with invoicing is performed based on the respective product accounts for included detail articles.
6 | Price=details, post package | The function for price calculation for package item is the same as for Price calc meth, pkg = 5, i.e. Price->Components, det post (KalkPris). The difference is that posting of revenue and cost in connection with invoicing is done based on the package item’s product account. (Introduced in version 8.5.)

The term is included in following tables:

  • Items (ar)
  • View, item -> price-/invntry information (bars)
  • Invoice row detail (ft)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Items, upper when BOM (UpperItem)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Invoice rows summary printout (vft)
  • Sales price list, item details (view) (vprl)
  • Price calculation types, package items (xo2)


Price calc no (current price) (PriceCalcNoCurr)

Number of the latest price calculation in the function for Combined costing and pricing (PriceCalcR) concerning CURRENT cost and/or list prices for items.
This number is automatically stored on the Item record when performing a price update from the function for Combined costing and pricing (PriceCalcR).
Gives the functionality to see the calculation details for CURRENT cost and/or list prices from the Item record.

The term is included in following tables:

  • Items (ar)


Price calc no (new price) (PriceCalcNoNew)

Number of the latest price calculation in the function for Combined costing and pricing (PriceCalcR) concerning NEW (as of a future date) cost and/or list prices for items.
This number is automatically stored on the Item record when performing a price update from the function for Combined costing and pricing (PriceCalcR).
Gives the functionality to see the calculation details for NEW (as of a future date) cost and/or list prices from the Item record.

The term is included in following tables:

  • Items (ar)


Price calc type, pkg (OrpStrPrisBerBeskr)

Description of pricing method for package items, which can either be calculated from the package header down to the details or totaled from the details to the package header.

The following standard records exist. Do not alter/delete:

Price calc method, pkg (OrpStrPrisBer) | Price calc type, pkg (OrpStrPrisBerBeskr) | Description
0 | Price->details, post det (sales price) | Means that the price is calculated and set for the components based on current quantity and sales price for components and sales price for the package header. The calculation of current sales price for the components is based on the relationship between the components’ quantity and sales price and the sum of all components’ sales value multiplied by the current sales price on the package header. i.e. if the package header’s sales price is 100 BCU and it contains 2 components, A and B with 2 pieces of each, where A has sales price = 50 and B = 75, the components’ sales price will be calculated as follows: Components’ sales value = 2*50 + 2*75 = 250. Sales price for component A = (2*50 / 250) * 100 = 40 / 2 = 20. Sales price for component B = (2*75 / 250) * 100 = 60 / 2 = 30. Posting of revenue and cost in connection with invoicing is performed based on the components’ respective product accounts.
1 | Price->details, post pkg (sales price) | The function for price calculation for details is the same as for Price calc meth, pkg = 0, i.e. Price->Details, det post (FsgPris). The difference is that posting of revenue and cost in connection with invoicing is done based on the package item’s product account.
2 | Price->details, post det (cost price) | Means that the price is calculated and set for the components based on current quantity and cost price for components and sales price for the package header. The calculation of current sales price for the components is based on the relationship between the components' quantity and cost price and the sum of all components' calculated value multiplied by the current sales price on the package header. i.e. if the package header's sales price is 100 BCU and it contains 2 components, A and B with 2 pieces of each, where A has cost price = 14 and B = 21, the components' sales price will be calculated as follows: Components' calculated value = 2*14 + 2*21 = 70. Sales price for component A = (2*14 / 70) * 100 = 40 / 2 = 20. Sales price for component B = (2*21 / 70) * 100 = 60 / 2 = 30. Posting of revenue and cost in connection with invoicing is performed based on the components' respective product accounts. (Introduced in version 8.5.)
3 | Price->details, post pkg (cost price) | The function for price calculation for details is the same as for Price calc meth, pkg = 2, i.e. Price->Details, det post (KalkPris). The difference is that posting of revenue and cost in connection with invoicing is done based on the package item’s product account. (Introduced in version 8.5.)
5 | Price=details, post details | Means that sale price of the package item is calculated and set through summary of the sale price of the included details. In other words, a package item that contains 2 details, A and B with 2 pieces of each, where A has sales price = 50 and B = 75, the package item’s sales price will be calculated as follows: Sales value of included details = 2*50 + 2*75 = 250. Posting of revenue and cost in connection with invoicing is performed based on the respective product accounts for included detail articles.
6 | Price=details, post package | The function for price calculation for package item is the same as for Price calc meth, pkg = 5, i.e. Price->Components, det post (KalkPris). The difference is that posting of revenue and cost in connection with invoicing is done based on the package item’s product account. (Introduced in version 8.5.)

The term is included in following tables:

  • Price calculation types, package items (xo2)


Price calculation date (PriceCalcDate)

Date and time when the price calculation was done.

The term is included in following tables:

  • Calculation of cost and list prices, header (PriceCalcH)


Price calculation descr (PriceCalcDescr)

Alphanumeric description of a price calculation concerning cost and list prices for items.

The term is included in following tables:

  • Calculation of cost and list prices, header (PriceCalcH)


Price calculation method (PrisSattnTyp)

Numeric code for price calculation method, linked to a description of the method.

The following standard records exist. Do not alter/delete:

Price calculation method (PrisSattnTyp) | Price calculation method (PrisSattnTypBeskr) | Description
0 | No price calculation | Calculation of sales prices is not automatic for items that are included in the current price list.
1 | Markup on cost price | Automatic calculation of sales prices based on the cost price of the items included in the current price list, with markups according to the following data specified in the price list. header or retail rows for the items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table (PrisFaktTabKod) in the price list header, where Price factor in % (PrisFaktTabMarkUp)and Price factor by amount (PrisFaktTabMarkUpBelopp) may also be given based on the size of the calculation price If Price factor in % (MarkUp) and/or Price factor by amount (MarkUpBelopp) are given on retail rows for items in the price list, they have priority over information specified in the price list header for cost. You may specify which factors, % or amounts, should first be added to the cost price when calculating the sales price.
2 | Reduction on list price | Automatic calculation of sales prices is based on the list price for items included in the current price list, with a discount according to the following data specified on the price list's main or retail rows for items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table (PrisFaktTabKod) in the price list header, where Price factor in % (PrisFaktTabMarkUp)and Price factor by amount (PrisFaktTabMarkUpBelopp) may also be given based on the size of the list price If Price factor in % (MarkUp) and/or Price factor by amount (MarkUpBelopp) are given on retail rows for items in the price list, they have priority over information specified in the price list header for calculation. You can specify which factor, % or amount, should be deducted from the list price first when calculating the sales price.
3 | Markup on list price | Automatic calculation of sales prices is based on the list price for items included in the current price list, with a markup according to the following data specified on the price list's header or retail rows for items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table (PrisFaktTabKod) in the price list header, where Price factor in % (PrisFaktTabMarkUp) and Price factor by amount (PrisFaktTabMarkUpBelopp) may also be given based on the size of the list price If Price factor in % (MarkUp) and/or Price factor by amount (MarkUpBelopp) are given on retail rows for items in the price list, they have priority over information specified in the price list header for calculation. You may specify which of the factors, % or amounts, is to be added to the list price first when calculating the sales price.
4 | Markup on cost price (main+detail) | Automatic calculation of sales prices based on cost price for items included in the current price list, with markup according to the following data specified on the price list's main and/or retail rows for items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table (PrisFaktTabKod) in the price list header, where Price factor in % (PrisFaktTabMarkUp)and Price factor by amount (PrisFaktTabMarkUpBelopp) may also be given based on the size of the cost price When calculating using this pricing method, additional details specified in both the price list header and retail rows for the items should be taken into consideration. . You may specify which factors, % or amounts, should first be added to the cost price when calculating the sales price.
5 | Reduction on list price (main+detail) | Automatic calculation of sales prices based on the list price for items included in the current price list, with a discount according to the following data specified on the price list's header and/or retail rows for items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table(PrisFaktTabKod) in the price list header, where also Price factor in % (PrisFaktTabMarkUp) and based on the size of the list price When calculating using this pricing method, additional details specified in both the price list header and retail rows for the items should be taken into consideration. You may specify which of the factors, % or amounts, is to be deducted first from the list price when calculating the sales price.
6 | Markup on list price (main+detail) | Automatic calculation of sales prices based on cost price for items included in the current price list, with markup according to the following data specified on the price list's header and/or retail rows for items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table (PrisFaktTabKod) in the price list header, where Price factor in % (PrisFaktTabMarkUp)and Price factor by amount (PrisFaktTabMarkUpBelopp) may also be given based on the size of the list price When calculating using this pricing method, additional details specified in both the price list header and retail rows for the items should be taken into consideration. . You may specify which of the factors, % or amounts, is to be added to the list price first when calculating the sales price.

The term is included in following tables:

  • Purchase price list, header (bprh)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Purchase price list, header (view) (vbprh)
  • Sales price list header, campaign (view) (vprh)
  • Sales price list header, complement (view) (vprk)
  • Sales price list header, campaign (view) (vprs)
  • Price calculation methods, sales (xxpt)


Price calculation method (PrisSattnTypBeskr)

Description of price calculation method, for example Markup on cost price, Markup on list price, No price calculation.

The following standard records exist. Do not alter/delete:

Price calculation method (PrisSattnTyp) | Price calculation method (PrisSattnTypBeskr) | Description
0 | No price calculation | Calculation of sales prices is not automatic for items that are included in the current price list.
1 | Markup on cost price | Automatic calculation of sales prices based on the cost price of the items included in the current price list, with markups according to the following data specified in the price list. header or retail rows for the items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table (PrisFaktTabKod) in the price list header, where Price factor in % (PrisFaktTabMarkUp)and Price factor by amount (PrisFaktTabMarkUpBelopp) may also be given based on the size of the calculation price If Price factor in % (MarkUp) and/or Price factor by amount (MarkUpBelopp) are given on retail rows for items in the price list, they have priority over information specified in the price list header for cost. You may specify which factors, % or amounts, should first be added to the cost price when calculating the sales price.
2 | Reduction on list price | Automatic calculation of sales prices is based on the list price for items included in the current price list, with a discount according to the following data specified on the price list's main or retail rows for items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table (PrisFaktTabKod) in the price list header, where Price factor in % (PrisFaktTabMarkUp)and Price factor by amount (PrisFaktTabMarkUpBelopp) may also be given based on the size of the list price If Price factor in % (MarkUp) and/or Price factor by amount (MarkUpBelopp) are given on retail rows for items in the price list, they have priority over information specified in the price list header for calculation. You can specify which factor, % or amount, should be deducted from the list price first when calculating the sales price.
3 | Markup on list price | Automatic calculation of sales prices is based on the list price for items included in the current price list, with a markup according to the following data specified on the price list's header or retail rows for items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table (PrisFaktTabKod) in the price list header, where Price factor in % (PrisFaktTabMarkUp) and Price factor by amount (PrisFaktTabMarkUpBelopp) may also be given based on the size of the list price If Price factor in % (MarkUp) and/or Price factor by amount (MarkUpBelopp) are given on retail rows for items in the price list, they have priority over information specified in the price list header for calculation. You may specify which of the factors, % or amounts, is to be added to the list price first when calculating the sales price.
4 | Markup on cost price (main+detail) | Automatic calculation of sales prices based on cost price for items included in the current price list, with markup according to the following data specified on the price list's main and/or retail rows for items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table (PrisFaktTabKod) in the price list header, where Price factor in % (PrisFaktTabMarkUp)and Price factor by amount (PrisFaktTabMarkUpBelopp) may also be given based on the size of the cost price When calculating using this pricing method, additional details specified in both the price list header and retail rows for the items should be taken into consideration. . You may specify which factors, % or amounts, should first be added to the cost price when calculating the sales price.
5 | Reduction on list price (main+detail) | Automatic calculation of sales prices based on the list price for items included in the current price list, with a discount according to the following data specified on the price list's header and/or retail rows for items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table(PrisFaktTabKod) in the price list header, where also Price factor in % (PrisFaktTabMarkUp) and based on the size of the list price When calculating using this pricing method, additional details specified in both the price list header and retail rows for the items should be taken into consideration. You may specify which of the factors, % or amounts, is to be deducted first from the list price when calculating the sales price.
6 | Markup on list price (main+detail) | Automatic calculation of sales prices based on cost price for items included in the current price list, with markup according to the following data specified on the price list's header and/or retail rows for items: - Price factor in % (MarkUP) - Price factor in amount (MarkUpBelopp) - Price factor table (PrisFaktTabKod) in the price list header, where Price factor in % (PrisFaktTabMarkUp)and Price factor by amount (PrisFaktTabMarkUpBelopp) may also be given based on the size of the list price When calculating using this pricing method, additional details specified in both the price list header and retail rows for the items should be taken into consideration. . You may specify which of the factors, % or amounts, is to be added to the list price first when calculating the sales price.

The term is included in following tables:

  • Price calculation methods, sales (xxpt)


Price calculation no (PriceCalcNo)

Unique numeric number for identification of a price calculation concerning cost and list prices for items.
Automatically generated by the system as highest number from the database +1.

The term is included in following tables:

  • Calculation of cost and list prices, header (PriceCalcH)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)


Price ceiling (TakPrisAvt)

Possible price ceiling for the assignment. The price does not control anything in the standard version of Jeeves but it can be used in your own macro.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Price ceiling expense (TakPrisEx)

Possible price ceiling for expenses on the assignment. The price does not control anything in the standard version of Jeeves but it can be used in your own macro.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Price ceiling per pos (TakPrisDat)

Possible price ceiling for the current position. The price does not control anything in the standard version of Jeeves but it can be used if you write your own macro.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)


Price change (ChangeOfAmount)

Field for price change on details for serial no. item. Adjusts the original service item price.

The term is included in following tables:

  • Price change, service option (shoropt)


Price change, curr (Vb_ChangeOfAmount)

Field for price change in currency on details for serial no. item. Adjusts the original service item price.

The term is included in following tables:

  • Price change, service option (shoropt)


Price conv factor (FsgArtOmvFaktor)

This conversion factor is used for converting the inventory unit in question to the unit on which the item's sales price is based. The price conversion factor can e.g. be used when an item is stocked in a pack, for example Sack, Pallet, Carton, etc., but is sold in the unit No., Kg and so on. If the inventory unit is the same as the sales unit, you specify price conversion factor 1 (default value).

Example:
-------------
Inventory unit = sack (of 100 kg)
Sales price = 2.50 BCU per kg
Order quantity = 5 sacks

Price conversion factor 100 produces amount calculation according to: (5 * 100) * 2.50:- = 1250.00:-

The term is included in following tables:

  • Items (ar)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Delivery note rows (ffl)
  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice rows (uft)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)


Price conv factor (InkArtOmvFaktor)

The factor that can be used for converting the inventory unit in question to the unit on which the item's purchase price is based.

For example, the price conversion factor can be used when an item is stocked in packages, such as sacks, pallets, boxes, etc., while the item’s purchase price is based on unit such as piece, kilo, or metre. If the inventory unit is the same as the unit on which the purchase price is based, you enter price conversion factor = 1 (default).

Conversion factor 100 means that the order quantity in the inventory unit in question is to be multiplied by 100 (for conversion to the unit on which the item's purchase price is based) so that the amount is calculated correctly in relationship to the unit for the price in question.

Example:
-------------

The item's purchase price = 2.50 BCU per kg, inventory unit = sack (of 100 kg), order quantity = 5 sacks

If the price conversion factor = 100 the amount is calculated according to: (5 * 100) * 2.50:- = 1250.00:-

The term is included in following tables:

  • Alternative suppliers (al)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Imported invoice details (Lrd)
  • Operations, item (op)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Review of imported supp.invoice rows (PvLrd)
  • Invoice matching proposal (ubpi)


Price conv factor (PrelimPvLrdInkArtOmvFaktor)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Price conversion factor (omvfaktor)

Specifies any price conversion factor for a business opportunity.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Price diff ord/invc (Diff_vb_Pris_Fakt)

Calculated price difference between an order and an invoice, in foreign currency.


Price factor % (PrisFaktTabMarkup)

Markup in percent for calculating sales price.

The term is included in following tables:

  • Price factor table rows (xpbl)


Price factor 0 (NollFaktor)

A cross (or Y) means that the price factor 0 will apply for the price list detail in question. No cross (or N) means that price factor 0 is replaced with the price factor in the price list header.

The term is included in following tables:

  • Sales price list, item details EDI (eprl)
  • Sales price list details, items (prl)
  • Sales price list, item details (view) (vprl)


Price factor amount (MarkUpBelopp)

Price factor amount for calculating an item’s sales price. Specified in current currency for price list.

The information is used when the price calculation function is run for the price list. Depending on the price calculation method specified, this price factor is used to calculate prices in the price list.

If both the price factor table and the price factor are specified, the price factor table is used.

The term is included in following tables:

  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • Sales price list, item details (view) (vprl)


Price factor amount (PrisFaktTabMarkUpBelopp)

Markup amount for calculating sales price.

The term is included in following tables:

  • Price factor table rows (xpbl)


Price factor limit (PrisFaktTabLimit)

Amount limit (<=) for a price, which controls retrieval of the markup percentage when converting to sales price.

The term is included in following tables:

  • Price factor table rows (xpbl)


Price factor table (PrisFaktTabBeskr)

Description for price factor table.

The price factor table is used when the price calculation function is run for the price list. Depending on the price calculation method specified, the price factor is used to increase/decrease prices in the price list.

If both the price factor table and the markup are specified, the price factor table is used.

The term is included in following tables:

  • Price factor table header (xpb)


Price factor table (PrisFaktTabKod)

Code for price factor table.

The price factor table is used when the price calculation function is run for the price list. Depending on the price calculation method specified, the price factor is used to increase/decrease prices in the price list.

If both the price factor table and the markup are specified, the price factor table is used.

The term is included in following tables:

  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Sales price list details, item groups (prlv)
  • Price factor table header (xpb)
  • Price factor table rows (xpbl)


Price in BCU (PrlPrisBas)

Function for calculating and showing price in base currency per item in price list details.


Price in BCU (OrdBasPris)

Function for calculating price in base currency of items in an order.
This price is without discounts.


Price incl tax 3rd ccy (V3_PrisInklMoms)

Price inclusive of tax in the third currency on the invoice. This currency is entered under the fiscal year.

The term is included in following tables:

  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Price incl tax, curr (Vb_PrisInklMoms)

Sales price inclusive of tax. This applies if your sales are to private individuals (prices are then inclusive of tax).

The term is included in following tables:

  • Invoice row detail (ft)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)


Price list (PrisLista)

Unique numeric identity of a price list for products, services and expenses in the item table.

You create customer price lists in the Price lists program (Prh) and link them to a customer in the Customers program (Kus). You can specify a default price list in the System file, own co. program (Sy1) which is suggested when you enter order rows, assignments, etc., if no price list is specified for the customer.

You create purchase price lists in the Price list, purchasing (price/discount) program (Program: bprh) and link them to the supplier/item record in the Alternative suppliers program/node (Al).

The term is included in following tables:

  • Alternative suppliers (al)
  • List price change log (arpl)
  • View, item -> price-/invntry information (bars)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Expense and material issue (ex)
  • Sales price list per customer (kprh)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Discount matrix (pri)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Purchase price list, header (view) (vbprh)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list header, campaign (view) (vprh)
  • Sales price list header, complement (view) (vprk)
  • Sales price list, item details (view) (vprl)
  • Sales price list header, campaign (view) (vprs)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Web sessions (WEBS)


Price list (PrisListaBeskr)

Short description of the price list.

The term is included in following tables:

  • Purchase price list, header (bprh)
  • Sales price list, header EDI (eprh)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • View sales price list, header (prhv)
  • Purchase price list, header (view) (vbprh)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list header, campaign (view) (vprh)
  • Sales price list header, complement (view) (vprk)
  • Sales price list, item details (view) (vprl)
  • Sales price list header, campaign (view) (vprs)


Price list as of (PrisFomDat)

Date that specifies up to and including which date the price list is valid.

The term is included in following tables:

  • Retail discount matrix (pria)
  • Pallet discounts (rorp)


Price list EDI (PrisListaEdi)

Designation of the price list to which the EDI message refers.

The term is included in following tables:

  • In and out box for EDI (edib)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Order header EDI (ohd)
  • Order rows, EDI (ord)


Price list status (PrislisteStatusEdi)

Status to indicate the price list type.

4 = Change price list 5 = Replacement price list 9 = Original price list

The term is included in following tables:

  • Sales price list, header EDI (eprh)


Price list, customer-specific (PrisListaKundSpec)

Unique numeric identity of a price list with customer-specific prices referring to items, services and expenses in the item table.

The possibility to select a price list number automatically will be created via JEEVES System Parameter SALES168, Automatic generation of price list numbers for customer-specific price lists.
If this function is active, a negative price list number is generated in order to distinguish these customer-specific price lists from the normal price lists.
Customer-specific price lists can always be referenced by indicated the appropriate customer number.

The term is included in following tables:

  • Customers (kus)


Price list, tiered (PrisListaStaffling)

Price list with unique numbers for tier quantity directly on the item record.

The tiered price lists' header must first be defined in the Price list program (prh), which is then used for directly entering data about tier quantities under each item. This means that the price list rows can be accessed both from the item record and from the price list function.

The default value in the system is entered in System file, own co (sy).

The term is included in following tables:

  • System file, own co. (sy1)


Price lists act item grp (sy1_prlv)

If checked (or Y) price lists per item group will be used when pricing and setting a discount for an order row.

The term is included in following tables:

  • System file, own co. (sy1)


Price lists act items (sy1_prl)

If checked (or Y) item price lists will be used when pricing and setting a discount for an order row.

The term is included in following tables:

  • System file, own co. (sy1)


Price model (konkprismodell)

Description of competitor price model.

The term is included in following tables:

  • Competitor company (konk)


Price per piece. (PricePerItem)

If this is set to Yes, this means price per piece.

The term is included in following tables:

  • Price list, measures (prlz)
  • Discount types (xdt)


Price tolerance - (PrisDiffNeg)

Maximum permitted negative difference for the price. I.e. if the order acknowledgement price is lower than the expected price. Enter 0 if you do not want to allow negative deviations. Leave the field blank if no check will be done.

The term is included in following tables:

  • Tolerance lev. for order ackowledgement (edif)


Price tolerance - (PrisDiffPos)

Maximum permitted positive difference for the price. I.e. if the order acknowledgement price is higher than the expected price. Enter 0 if you do not want to allow positive deviations. Leave the field blank if no check will be done.

The term is included in following tables:

  • Tolerance lev. for order ackowledgement (edif)


Price tolerance in percent (PrisDiffProc)

A cross here means that the difference deviations for the price are specified in percent.

The term is included in following tables:

  • Tolerance lev. for order ackowledgement (edif)


Price unit factor (PrelimPvLrdinkprisper)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Price unit factor (InkPrisPer)

The price unit factor specifies the quantity of the supplier's unit in which the item's purchase price is given. If the price is per piece in the supplier's unit, the price unit factor should be = 1 (default).

Price unit factor = 100 means that the purchase price is given per 100 pieces of the supplier's unit. This means that the system divides by 100 when calculating the amount to get the correct value.

Similarly, price unit factor = 0.01 means that the purchase price is given per 1/100 piece of the supplier's unit. This means that the system divides by 0.01 when calculating the amount to get the correct value.

Example:
-------------

An item's purchase price is 200 BCU per 100 pieces and the given quantity = 50 pieces

If the price unit factor = 100 the amount is calculated according to: (50 * 200) / 100 = 100.00:-

If the price unit factor = 0.01 the amount is calculated according to: (50 * 200) / 0.01 = 1000000.00:-

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Invoice row EDI (edft)
  • Imported invoice details (Lrd)
  • Operations, item (op)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Review of imported supp.invoice rows (PvLrd)
  • Invoice matching proposal (ubpi)


Price unit factor (FsgPrisPer)

The price unit factor specifies the quantity of the inventory unit in which the item's sales price applies. If the price of the inventory unit in question is given per piece, you specify price unit factor = 1 (default).

Price unit factor = 100 means that the sales price applies for 100 pieces of the inventory unit in question. This means that the system divides by 100 when calculating amount to have a correct value. Similarly, price unit factor = 0.01 means that the sales price refers to 1/100 piece of the inventory unit in question. This means that the system divides by 0.01 when calculating amounts.

Example:
-------------
The items sales price = 200 BCU per 100 pieces and the current quantity = 50 pieces. Price unit factor = 100 produces amount calculation according to: (50 * 200) / 100 = 100.00:-

The items sales price = 200 BCU per 0.01 pieces and the current quantity = 50 pieces. Price unit factor = 0.01 produces amount calculation according to: (50 * 200) / 0.01 = 1000000.00:-

The term is included in following tables:

  • Items (ar)
  • Invoice row EDI (edft)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Delivery note rows (ffl)
  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice rows (uft)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)


Price upd->Business unit ICT (Push_Button_UpdatePrices_ICT)

Function to automatically update purchase prices at the selling unit(s) based on the current information in the selected price list at the delivering unit (ICT).


Price update flag, invc row (Ft_PrisAndrMark)

Function for setting a flag (*) if there is a price change on the invoice row.


Price updated date (PriceUpdatedDate)

Date when related tables where updated.

The term is included in following tables:

  • Calculation of cost and list prices, header (PriceCalcH)


Price valid as of date (PrislGiltigFromDat)

Start validity date for a price list. For order rows with an entry date before this date, no prices will be proposed from the price list in question.

If required, this can be combined with a validity date interval for estimated dispatch date (see the Price valid as of disp date (PrislGiltigFromLevDat) and Price valid until disp date (PrislGiltigTomLevDat) fields). Example: During a campaign, orders must both be received by a certain date and have an estimated dispatch date within a certain date interval to receive the campaign price. Note that any later changes of these dates will not affect the price.

The term is included in following tables:

  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • Purchase price list, header (view) (vbprh)
  • Sales price list, item details (view) (vprl)


Price valid as of disp date (PrislGiltigFromLevDat)

Start validity date concerning estimated dispatch date (OrdBerLevDat) for a price list. For order rows with an estimated dispatch date before this date, no prices will be proposed from the price list in question.

If required, this can be combined with a validity date interval for entry date (see the Price valid as of date (PrislGiltigFromDat) and Price valid until date (PrislGiltigDat) fields). Example: During a campaign, orders must both be received by a certain date and have an estimated dispatch date within a certain date interval to receive the campaign price. Note that any later changes of these dates will not affect the price.

The term is included in following tables:

  • Sales price list, header (prh)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)


Price valid at order entry (PriceValidAtOrderEntry)

Code that can be used in quotation/agreement status (xa7) to specify, whether current price in a quotation/agreement (ofh) is valid or not, when entering a customer order regarding a quotation/agreement (ofh) with the current status.
If the code is filled in (active) for the current quotation/agreement status, the current price in a quotation/agreement (ofh) is valid, when entering a customer order regarding a quotation/agreement (ofh) with the current status.

The term is included in following tables:

  • Quotation status (xa7)


Price valid until date (PrislGiltigDat)

End validity date for a price list. For order rows with an entry date after this date, prices will no longer be proposed from the price list in question.

If required, this can be combined with a validity date interval for estimated dispatch date (see the Price valid as of disp date (PrislGiltigFromLevDat) and Price valid until disp date (PrislGiltigTomLevDat) fields). Example: During a campaign, orders must both be received by a certain date and have an estimated dispatch date within a certain date interval to receive the campaign price. Note that any later changes of these dates will not affect the price.

The term is included in following tables:

  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Retail discount matrix (pria)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • Pallet discounts (rorp)
  • Purchase price list, header (view) (vbprh)
  • Sales price list, item details (view) (vprl)


Price valid until disp date (PrislGiltigTomLevDat)

End validity date concerning estimated dispatch date (OrdBerLevDat) for a price list. For order rows with an estimated dispatch date after this date, prices will no longer be proposed from the price list in question.

If required, this can be combined with a validity date interval for entry date (see the Price valid as of date (PrislGiltigFromDat) and Price valid until date (PrislGiltigDat) fields). Example: During a campaign, orders must both be received by a certain date and have an estimated dispatch date within a certain date interval to receive the campaign price. Note that any later changes of these dates will not affect the price.

The term is included in following tables:

  • Sales price list, header (prh)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)


Price variable block (Alfa_VarBlock_ar_GLOB)

Price variable block (glob).


Price, curr (vb_pris)

Price in relevant currency. This can be converted to the domestic currency (base currency) using the entered exchange rate.

The term is included in following tables:

  • Optional items (artv)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Invoice row EDI (edft)
  • Sales price list, item details EDI (eprl)
  • Expense and material issue (ex)
  • Invoice row detail (ft)
  • Reported activities (hrp)
  • Help table, man. registration template (morp)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Order row/manufacturing BOM (orps)
  • Picked order details (Oru)
  • Pricing per product class (pip)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Service item rows (shor)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Preliminary invoice rows (uft)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)
  • BOMs, VIEW (vsr)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Customer work STATUS input file/table (win1)
  • Help table, amendment of inv. orders (worp)
  • Customer user table (wq01)


Price, curr (at order) (Vb_Pris_Ord)

Sales price before currency clause adjustment.

If there is a currency clause on an order that means that the sales price must be recalculated for invoicing when there is a considerable change in exchange rates (defined for each currency clause), a new sales price is calculated. The original sales price is stored in the current field so that it can be printed on the invoice.

The term is included in following tables:

  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Price, curr (package) (vb_pris_Paket)

Price in relevant currency for a package item for partial delivery of package items. Used internally by Jeeves in the invoicing routine.

This can be converted to the local currency (base currency) using the entered exchange rate.

The term is included in following tables:

  • Invoice row detail (ft)


Price/act prod class (sy1_xp)

If checked (or Y) a price according to product will be used when pricing and setting a discount for an order row.

The term is included in following tables:

  • System file, own co. (sy1)


PriceGrid (PriceGrid)


Prices incl VAT/tax (PrisEnlListaInklMoms)

Code that indicates whether sales prices in a price list are specified including or excluding VAT/tax.

If unchecked, the prices in the price list are specified excluding VAT/tax (normal case).
If checked, the prices in the price list are specified including VAT/tax.

The order row and purchase row always show the price both with and without VAT/tax.

The term is included in following tables:

  • Sales price list, header (prh)


Prices incl VAT/tax (PrisListaInklMoms)

Code to specify if prices in Jeeves, both sales and purchase prices, are specified including or excluding VAT/tax. The code can be set to the following values:
0 = Prices are specified exclusive of VAT/tax (normal case)
1 = Sales prices are specified inclusive of VAT/tax (can e.g. be used for sales to private individuals)
2 = Purchase prices are specified inclusive of VAT/tax (can e.g. be used for purchase to private individuals)
3 = Both sales and purchase prices are specified inclusive of VAT/tax

Any other values produce the same function as code = 0.

From version 9, revision 1, sales prices including VAT/tax can be controlled per customer (Sales price incl VAT/tax (kus.KundPrisInklMoms)) or price list (Prices incl VAT/tax (prh.PrisEnlListaInklMoms)). Note however the following dependence:

- If the system data is set up for prices including VAT/tax (sy1.PrisListaInklMoms = 1 or 3) this applies, in which case the above fields (kus.KundPrisInklMoms and prh.PrisEnlListaInklMoms) have no function.
- If the system data is set up for prices excluding VAT/tax (sy1.PrisListaInklMoms = 0):
- a) If the customer is set up for prices excluding VAT/tax (kus.KundPrisInklMoms = N), the price from the price list is assumed to be excluding VAT/tax, irrespective of how the price list is set up (prh.PrisEnlListaInklMoms).
- b) If the customer is set up for prices including VAT/tax (kus.KundPrisInklMoms = Y ), the field on the price list (prh.PrisEnlListaInklMoms) controls whether the prices are excluding or including VAT/tax.

The order row and purchase row always show the price both including and excluding VAT/tax.

Note that prices including VAT/tax cannot be applied in the Time, projects, assignments module.

The term is included in following tables:

  • System file, own co. (sy1)


Pricing method (PrisTyp)

Numeric code for pricing method of an assignment, linked to a description of the pricing method.

The following standard records exist. Do not alter/delete:

Pricing method (PrisTyp) | Pricing method (PrisTypBeskr)
0 | Sector
1 | Category
2 | Contact

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Services price list, header (prht)
  • Services price list, details (prlt)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Service pricing methods (xtt)


Pricing method (PrisTypBeskr)

Description of the pricing method, for example Category for pricing per category, or Person for pricing per person.

The following standard records exist. Do not alter/delete:

Pricing method (PrisTyp) | Pricing method (PrisTypBeskr)
0 | Sector
1 | Category
2 | Contact

The term is included in following tables:

  • Service pricing methods (xtt)


Pricing method (PrisTypBeskrP)

Description of pricing method, for example if a price for an order row has been created based on agreement, price list, calculation etc.

The following standard records exist. Do not alter/delete:

Pricing method (PrisTypP) | Pricing method (PrisTypBeskrP)
0 | According to quote/agreemt
1 | According to price list
2 | According to calc, item
4 | According to calc, prod class
5 | According to price, prod class
6 | According to list price, item
7 | According to campaign price list
8 | According to supplier's price
9 | Manually
10 | According to order type
11 | According to supplementary price list
12 | According to markup price list
13 | According to cust spec price list

The term is included in following tables:

  • Pricing methods, sales (xty)


Pricing method (PrisTypP)

Numeric code for pricing method, linked to a description of the method.

The following standard records exist. Do not alter/delete:

Pricing method (PrisTypP) | Pricing method (PrisTypBeskrP)
0 | According to quote/agreemt
1 | According to price list
2 | According to calc, item
4 | According to calc, prod class
5 | According to price, prod class
6 | According to list price, item
7 | According to campaign price list
8 | According to supplier's price
9 | Manually
10 | According to order type
11 | According to supplementary price list
12 | According to markup price list
13 | According to cust spec price list

The term is included in following tables:

  • View, item -> price-/invntry information (bars)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Quotation/agreement rows (view) (vofp)
  • Help table, amendment of inv. orders (worp)
  • Pricing methods, sales (xty)


Pricing method (Prisadaco)

Set this parameter to 1 if pricing is to be done using a branch specific function for retail/pallet discounts. This can, for example, be used in the commodities trade.

The term is included in following tables:

  • Order rows, items (orp)
  • Order intake (orpo)
  • System file, own co. (sy1)


Pricing type (PrisHantTyp)

Numeric code for the pricing type that shows how prices and discounts for order rows, purchase rows, template rows in assignments and preliminary invoice rows have been set. Jeeves automatically displays the pricing type used.

The following standard records exist. Do not alter/delete:

Pricing type (PrisHantTyp) | Pricing type (PrisHantBeskr)
0 | Automatic (price and discount)
1 | Price, manual
2 | Discount, manual
3 | Manually (price and discount)

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Prelim invc row template (muft)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice rows (uft)
  • Quotation/agreement rows (view) (vofp)
  • Help table, amendment of inv. orders (worp)
  • Price handling types (xtz)


Pricing type (PrisHantBeskr)

Description of pricing type that shows how prices and discounts are set for order rows, purchase order rows, template rows in assignments and preliminary invoice rows. Jeeves automatically displays the pricing type used.

The following standard records exist. Do not alter/delete:

Pricing type (PrisHantTyp) | Pricing type (PrisHantBeskr)
0 | Automatic (price and discount)
1 | Price, manual
2 | Discount, manual
3 | Manually (price and discount)

The term is included in following tables:

  • Price handling types (xtz)


Pricing type, intrn sales (PrisHantBeskrIntFsg)

Alpahnumeric description of code for the pricing types for internal sales that show how Sales prices, internal are set for customer order rows.

The term is included in following tables:

  • Price handling types, internal sales (xtzi)


Pricing type, intrn sales (PrisHantTypIntFsg)

Numeric code for the pricing types for internal sales that show how Sales prices, internal are set for customer order rows. Jeeves automatically displays the pricing type used.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, items (orp)
  • Price handling types, internal sales (xtzi)


Primary key (PKey)

Primary key for an individual record in the database.

In the Jeeves change log, you can use the primary key for searching out and viewing all changes of the record.

The term is included in following tables:

  • Report, eBrev (ebRp)
  • Transaction log for replication (RepL)
  • Transactions for replication (RepS)
  • Log of changes in the database according to log.def (sycg)


Print account statement (UtskrKontoUtdrag)

Flag to specify that statements of accounts are to be printed.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)


Print block ext doc (UtskrDokSparr)

A cross (or Y) means that the current signature cannot print documents such as Order acknowledgement, Picking list, Delivery note, Invoice, RFQ and PO, or complete booking, without checking if the document in question has already been printed or the booking has already been already made.
In addition, the code also applies to printouts for preview of theinvoice.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Print BO page (1st page) (UtskrAvRbSida)

Flag if the report request is to be printed out as the first page.
*** NOT USED ***

The term is included in following tables:

  • Report request (rb)


Print currency amount (wflgridsortnr_VbBelopp)

In what order currency amount will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Print cust no. (LtFtgNr)

Flag to indicate that the customer number must be entered for the transaction type in question for manual inventory transactions.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Inventory transaction types VIEW (vxlt)
  • Inventory transaction types (xlt)


Print date (p_utskr_dat)

The date the document or report was printed out.

The term is included in following tables:

  • Labour operations (ao)
  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • PDM (PO/purchasing...) (bhpd)
  • Cash/bank report no. (Cardstmt)
  • Customer invoice header (fh)
  • Journal header (fvt)
  • Interim voucher header (hmvt)
  • Reported activities (hrp)
  • History, fixed assets transactions (intt)
  • Invoicing journal (jf)
  • Reminder journal header (jfhk)
  • Delivery (EDI) journal (jibp)
  • Interest invoicing (balance method) jrnl (jkur)
  • Jeeves messages (jmsg)
  • MATRIX report batch, results (jvsd)
  • MATRIX report batches, header (jvsk)
  • Op join lists (kapl)
  • Interim voucher, header (mvt)
  • Customers to whom an offer is sent (okrd)
  • Reports to be printed (rpmu)
  • Service order rows (shp)
  • PDM (BOM...) (srpd)
  • PDM (manufacturing order) (thpd)
  • Mfg suborder (ti)
  • View, time rep. details->int. accs. (vHrp)
  • Voucher header (vt)
  • Voucher header log (vtl)


Print date (RemPrintDate)

Print date for journal.

The term is included in following tables:

  • Check journals (CheckJrnl)
  • BOE acceptance journal (RemJournal)
  • Journal BOEs (vxrj)


Print date (D)

Print date for a purchase order.

The term is included in following tables:

  • Purchase order header (bh)


Print date (InkAvtUtskrDat)

Print date for a purchase agreement.

The term is included in following tables:

  • Purchase agreement header (bha)
  • Purchase request, header (pbha)


Print date (ToDaysDateDT)

Date.


Print date new OA (UtskrBestDokLovUtskrDT)

Date and time of printing of a new purchase order acknowledgement with promised quantity, dispatch date and price, for example for
- external customers (customer orders)

The printout can be on paper, EDI or the like.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)


Print date new OA (UtskrDokLovUtskrDT)

Date and time of printing of a new order acknowledgement with promised quantity, dispatch date and price, for example for
- external customers (customer orders)
- the order department (manufacturing orders)
- inventory (restocking) The printout can be on paper, EDI or the like.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Print date/time (p_utskr_DatTid)

Date and time a printout was done.
The time is normally detailed down to hundredths of seconds.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoicing journal (jf)
  • Delivery (EDI) journal (jibp)
  • Op join lists (kapl)
  • Customers to whom an offer is sent (okrd)


Print disp date (UtskrBestDokLevDat)

The requested dispatch date printed on the document. This can, for example, refer to
- external suppliers (purchase orders)
- manufacturing (order of manufacturing orders)
- inventory (restocking) The printout can be on paper, EDI or the like.

The term is included in following tables:

  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Print doc (SkapaUtDok)

Indicates whether the service order row will be printed on a delivery note or shipping documents. A record can be created in the general Freight/delivery note table.
If there is a delivery note/freight document that has not been printed for the same customer, the row is entered on this.

The term is included in following tables:

  • Service order rows (shp)


Print file (UF_pdmn_Print_file)

Function button to print the file linked to the relevant document record on a default printer.


Print invc row Y/N (FaktKostnSkrivKod)

Flag (Y/N) to indicate whether or not invoice cost is to be printed as a detail row on invoices.
Default 'Y' (True), i.e. invoice cost is printed.

The term is included in following tables:

  • Invoice costs (fkst)
  • Invoice row detail (ft)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)


Print label (UF_WMS_MU_PallPickLine_PrintLabel)

Function for manually printing labels for the current TU during picking.


Print label (UF_WMS_MU_FullPallPickLine_PrintLabel)

Function for manually printing labels for the current TU during full pallet picking.


Print label (UF_WMS_TU_PrintLabel)

Function for manually printing labels for the current TU.


Print label (UF_WMS_Rack_PrintLabel)

Function for manually printing labels for the current rack.


Print label (UF_WMS_SKU_PrintLabel)

Function for manually printing labels for the current SKU.


Print label (UF_WMS_Mha_PrintLabel)

Function for manually printing labels for the current MHA.


Print label (UF_WMS_Location_PrintLabel)

Function for manually printing labels for the current location.


Print label (UF_WMS_MU_CycleCount_PrintLabel)

Function for manually printing labels for the current SKU during physical inventory count.


Print location labels (UF_WMS_Rack_PrintLocationLabels)

Function for manually printing labels for all locations within the specified rack.


Print on delivery note (UtskrFoljesedel)

If checked (or Y) items with this inventory stock type will be printed on delivery notes. The box is checked as default.

The term is included in following tables:

  • Items (ar)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Delivery note, row connection (vfflk)
  • Reason types, delivery note (xfso)
  • Inventory stock types (xz)


Print on picking list (UtskrPlocklista)

If checked (or Y) items with this inventory stock type will be printed on picking lists. The box is checked as default.

The term is included in following tables:

  • Items (ar)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Inventory stock types (xz)


Print order acknowl (UtskrDokLovSkaGoras)

Flag to indicate that a new order acknowledgement is to be printed out with promised quantity, dispatch date and price, for example for
- external customers (customer orders)
- the order department (manufacturing orders)
- inventory (restocking) The printout can be on paper, EDI or similar.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Print order acknowl. (OeKod)

A cross (or Y) means that order acknowledgement will normally be printed. If the box is NOT flagged, you cannot print an order acknowledgement.

Can be specified for customer, order and (default value) in 'System file order, purchase, inventory' (Program Sy1Lager).

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)
  • System file, own co. (sy1)


Print order, alpha (Turordning)

Use an alphanumeric term to specify the order of priority for a combination of inventory location and bin when printing picking lists.

Using the system parameters ‘Picking list range’ (PlocklistaHyllaBestRes) and ’Picking list sorting’ (PlocklistaSorteradPa) in the system data (Sy1Lager), you can specify whether picking lists will include or be sorted by the term ’Order’.

The term is included in following tables:

  • Bin locations, item (arsh)
  • Material reservations (mr)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Print order, num (TurordningNum)

Use an numeric term to specify the order of priority for a combination of inventory location/bin when printing joint picking lists.

The term is included in following tables:

  • Bin locations, item (arsh)


Print payment reminder (UtskrInkasso)

A cross (or Y) means that collection letters will be printed.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)


Print PO order acknowl (UtskrBestDokLovSkaGoras)

Flag to indicate that a new purchase order acknowledgement is to be printed out with promised quantity, dispatch date and price, for example for
- external customers (customer orders)

The printout can be on paper, EDI or similar.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)


Print PO qty (UtskrBestDokAntal)

The ordered quantity printed on the document. This can, for example, refer to
- external suppliers (purchase orders)
- manufacturing (order of manufacturing orders)
- inventory (restocking) The printout can be on paper, EDI or the like.

The term is included in following tables:

  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Print point of delivery (KodUtskrLevPlats)

If checked (or Y) the specified point of delivery of the company is to also be printed when printing informatioin about the delivery address.

The term is included in following tables:

  • Customer point of delivery (lp)
  • Supplier point of delivery (vlp1)


Print PRICE CHANGE (Fh_TextPrisAndr)

Printout text 'P r i c e c h a n g e' on invoices that have price changes and invoice rows flagged with (*).


Print price change (Fh_PrisAndrSkriv)

Function for printing 'Price change' on an invoice.


Print promised disp date (UtskrDokLovLevDat)

The promised dispatch date printed on the document. This can, for example, refer to
- external customers (customer orders)
- the order department (manufacturing orders)
- inventory (restocking) The printout can be on paper, EDI or the like.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Print promised price (UtskrDokLovPris)

The promised price printed on the document. This can, for example, refer to
- external customers (customer orders)
- the order department (manufacturing orders)
- inventory (restocking) The printout can be on paper, EDI or the like.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Print promised qty (UtskrDokLovAntal)

The promised quantity printed on the document. This can, for example, refer to
- external customers (customer orders)
- the order department (manufacturing orders)
- inventory (restocking) The printout can be on paper, EDI or the like.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Print reminder (UtskrKravBrev)

A cross (or Y) means that demand letters will be printed.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Payment reminder and interest invc rules (xrav)


Print req price (UtskrBestDokPris)

The requested price printed on the document. This can, for example, refer to
- external suppliers (purchase orders)
- manufacturing (order of manufacturing orders)
- inventory (restocking) The printout can be on paper, EDI or the like.

The term is included in following tables:

  • Purchase order rows (bp)


Print Shortcut (wflgridsortnr_KortKod)

In what order shortcuts should be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Print sum row after (PrintSpecRowPost)

Numeric code for whether, in this case, the total row after a specification will print.

The following standard records exist. Do not alter/delete:

Print sum row after (PrintSpecRowPost) | Print sum row after (PrintSpecRowPostBeskr) | Description
0 | Text and total | Both the name of the main term that the specification refers to and its subtotal will be printed on a row after the specification.
1 | Text only | Only the name of the main term that the specification refers to will be printed on a row after the specification.
2 | No text or total | No total row will be printed after the specification.

The term is included in following tables:

  • Specifications, header (rbbh)
  • Specifications, sum row after (xrso)


Print sum row after (PrintSpecRowPostBeskr)

Description for whether, in this case, the total row after a specification will print.

The following standard records exist. Do not alter/delete:

Print sum row after (PrintSpecRowPost) | Print sum row after (PrintSpecRowPostBeskr) | Description
0 | Text and total | Both the name of the main term that the specification refers to and its subtotal will be printed on a row after the specification.
1 | Text only | Only the name of the main term that the specification refers to will be printed on a row after the specification.
2 | No text or total | No total row will be printed after the specification.

The term is included in following tables:

  • Specifications, sum row after (xrso)


Print sum row before (PrintSpecRowPre)

Numeric code for whether, in this case, the total row before a specification will print.

The following standard records exist. Do not alter/delete:

Print sum row before (PrintSpecRowPre) | Print sum row before (PrintSpecRowPreBeskr) | Description
0 | Text and total | Both the name of the main term that the specification refers to and its subtotal will be printed on a row before the specification.
1 | Text only | Only the name of the main term that the specification refers to will be printed on a row before the specification.
2 | No text or total | No total row will be printed before the specification.

The term is included in following tables:

  • Specifications, header (rbbh)
  • Specifications, sum row before (xrsp)


Print sum row before (PrintSpecRowPreBeskr)

Description for whether, in this case, the total row before a specification will print.

The following standard records exist. Do not alter/delete:

Print sum row before (PrintSpecRowPre) | Print sum row before (PrintSpecRowPreBeskr) | Description
0 | Text and total | Both the name of the main term that the specification refers to and its subtotal will be printed on a row before the specification.
1 | Text only | Only the name of the main term that the specification refers to will be printed on a row before the specification.
2 | No text or total | No total row will be printed before the specification.

The term is included in following tables:

  • Specifications, sum row before (xrsp)


Print templ, cash rec (CashBalanceTemplate)

Name of the print template that will be used for printing cash reconciliation.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Print template, receipt (ReceiptTemplate)

Name of the print template that will be used for printing the cash configuration in question.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • Cash equipment, parameters (xkdf)


Print zero rows (RpNollUtskr)

A cross (or Y) means that a report row with a zero value will be printed.

The term is included in following tables:

  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • Report rows (rt)
  • Report row/column cells (rtk)


Print-out demand for credit (KravKreditUtskrift)

A cross (Y) means if the sum of credit invoices is larger than the sum of debit invoices the reminder letter will still be printed out. If this is the case there will be no reminder number enumeration on the debit invoices. Furthermore, the reminder text for reminder number 0 will be retrieved.

If the check box has been marked or is zero, no reminder will be printed if the sum of the credit invoiced is larger than the sum of the debit invoices.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Print.date, copy (KreditMemoUtskrDatKopia)

Print date for copy of a credit memo.

The term is included in following tables:

  • Credit memo, header (cmeh)


Print.date, original (KreditMemoUtskrDatOriginal)

Print date for original of a credit memo. After printing original only the comments can be changed.

The term is included in following tables:

  • Credit memo, header (cmeh)


Printer (Printer)

Alpha numeric ID for printer.

The term is included in following tables:

  • Mobile unit (WMS_MobileUnit)
  • Printer (WMS_Printer)
  • WMS User (WMS_User)


Printer is mobile (PrinterIsMobile)

Specifies whether the printer is a mobile printer or not.

The term is included in following tables:

  • Printer (WMS_Printer)


Printer queue (PrinterQueue)

Specifies printer queue or physical printer.

The term is included in following tables:

  • Printer (WMS_Printer)


Printer type (PrinterType)

Alphanumeric ID for printer type.

The term is included in following tables:

  • Label action (WMS_LabelAction)
  • Printer (WMS_Printer)
  • Printer type (WMS_PrinterType)


Printer, config (PortConfigReceipt)

Parameter string to open communication with POS printer. This string contains information about current port designation, where the POS printer is connected, transfer speed, parity type, number of data and stop bits.

The parameter string is entered based on the following example:

LPT1:, 9600, N, 8, 0

This configuration means that the POS printer is connected via parallel port LPT1:, which is configured with speed=9600 baud, no parity, 8 data bits and no stop bit.

The term is included in following tables:

  • Cash equipment, parameters (xkdf)


Printing acct (wflgridsortnr_kto)

In what order accounts will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printing cost centre (wflgridsortnr_kst)

In what order cost centres will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printing credit (wflgridsortnr_Kre)

In what order credit amounts will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printing debit (wflgridsortnr_Deb)

In what order debit amounts will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printing designation (wflgridsortnr_Ben)

In what order the description will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printing projects (wflgridsortnr_prj)

In what order projects will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printing quantity (wflgridsortnr_kvant)

In what order quantities will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printing S3 (wflgridsortnr_kb)

In what order cost units will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printout auto rule (wflgridsortnr_auto)

In what order auto riles will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printout S4 (wflgridsortnr_k4)

In what order account segment 4 will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printout S5 (wflgridsortnr_k5)

In what order account segment 5 will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printout S6 (wflgridsortnr_k6)

In what order account segment 6 will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Printout S7 (wflgridsortnr_k7)

In what order account segment 7 will be entered in the grid.

The term is included in following tables:

  • Designations, posting OLD (wfbe)


Prioritise op join list (PB_JEEVES_Mod_Kapl_C_End)

Button/function for sorting/ranking operations in an op join list.
The operations are sorted by setting the field OpSorteringsNr to a value in which the lowest number comes first and the highest number comes last in the sort.
You can enter a sort number in the basic data of the operations, but you can also redo the numbering here. If two operations have the same sort number, they are sorted by manufacturing number.
This button calls a database procedure that is delivered as a dummy (performs no job), but can be adjusted at each customer.
This database procedure is called automatically after the op join list has been created, but you may wish, for some reason, to redo the ranking.


Prioritize user activities (ChangeAllUsersPriority)

A cross (or Y) means that administrators with this authorization can change the priority for all Workflow users.

The term is included in following tables:

  • Authorization Wf (xag)


Priority (bsched_priority)

Priority in the Job scheduler. Any number positive or negative can be entered. This can be used if there is a risk of many triggers needing to be fired simultaneously and Quartz not having enough resources.

Note that the priority is applied in decreasing order. Example:
1) Priority 10
2) Priority 5
3) Priority -10

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Priority (BgUtlPrio)

The priority of localized payments via payment service. For certain banks, this may instead be entered in the Payment method field (BgUtlBetForm). The meaning can vary depending on which bank is used.

For example, Nordbanken:
Blank=Normal
0 = Normal
1 = Express

For example, ÖEB:
Blank = Normal
0 = Normal
1 = Express

For example, SEBanken:
0 = Normal
1 = Express
2=Internalgroup

For more information, see the summary of the various file formats in documentation for Payment routes (programs/table X2uv).

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Priority (ArtLevPrior)

Priority for suppliers/purchase agreements, where 0 is the highest and 99 is the lowest priority. The information is used, for example when creating requisitions, if there are several suppliers/purchase agreements for an item and a main agreement is not specified.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrived goods (bpak)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Alternative suppliers, RFQ (pal)
  • Document (pdm)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Requisition (wbia)


Priority (AssPrio)

Assignment priority. Time indicating when the assignment shall be completed.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)


Priority (ForTur)

If checked (or Y) the exception shall override all other exceptions defined in the set of rules.

If a rule with this box checked is met, the next level in the approval chain is de-activated regardless of what other rules say in the total set of rules.

More than one rule in the set of rules may be checked.

The term is included in following tables:

  • Approval rule row (ATRR)


Priority (Prioritet)

Priority used in the accounts payable ledger and in the retail discounts function.

Accounts payable ledger:
Priority for invoice payments, where 1 is the highest priority and 99 is the lowest priority.

In the accounts payable ledger, invoices with a priority of 91 or higher do not need to be included in the payment journal.

When using e-Approval priority is normally set to 95 when entering the invoice. The priority is set to 1 if the suppler has set the parameter le.utbankkontfakt. The priority is changed to 1 when the invoice is finally approved so that payment can occur.
However, not for those invoices whose priority is manually set to 99.

Retail discounts function:
The priorty in which discounts of different types should be calculated, for example, if matrix discounts should have higher priority than pallet discounts or vice versa.

The term is included in following tables:

  • Invoice row details (ftD)
  • Journal rows (fvr)
  • Outgoing payment journal (ju)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • Outgoing pmt journal VIEW (vju)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Discount types (xdt)


Priority (Priority)

Digits which specify priority for an activity. (Not used for workflows.)

The term is included in following tables:

  • Tables in package solution (JvsPackageTables)
  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)
  • Workflow process definition (wprd)


Priority (JvsSitePriority)

Priority for the current user/group/package's settings. The lower the number the higher the priority. Several user/group/package's settings can have the same priority, but priority 1 and 9999 must be unique.

The following priority applies as a default:
1) Personal settings (highest)
2) Group settings, if a user is included in several groups according to a specified priority for relevant groups
3) Global settings

You can change the priority for the user/group's settings completely according to your own needs.

Note that there is a also specific priority that applies to the other setting dimensions; Company and Object.

The following priority applies to companies:
1) Company (highest)
2) Company group
3) All companies (lowest)

The following priority applies to objects:
1) Program node (highest)
2) Window
3) All objects (lowest)

This prioritization cannot be changed.

The term is included in following tables:

  • (CacheJvsSiteSetting)
  • Grouping of groups (JvsSiteGroupMapping)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)


Priority (copy from) (CopiedFromItmPOPriority)

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)


Priority code (ArtNrAltArtPrior)

Priority for alternative items, where 1 = highest priority.

The term is included in following tables:

  • Alternative items (arav)
  • View, alternative items (vara)


Priority code (OpKoPrioritet)

Priority code of labour operations in queue.
High number = high priority.
The default of the operation is 0.

The term is included in following tables:

  • Labour operations (ao)
  • Operation queue (UAoToDo)


Priority code (PrisListaPrior)

Priority for price list per customer, where 1 = highest priority.

The term is included in following tables:

  • Sales price list per customer (kprh)


Priority code (TillValArtPrior)

Priority, where appropriate, for optional items, where 1 = highest priority.

The term is included in following tables:

  • Optional items (artv)
  • Price list details, discount handling (PrlArtv)


Priority ordering MO (MOPriority)

Prioritization arrangement of manufacturing order.
Can have a value from 0 to 100.
100 means that the manufacturing order will be ready on the finish date regardless of workload.
*** Under inquiry/construction ***

The term is included in following tables:

  • Mfg suborder (ti)


Priority serv. order (ServPrioritetB)

Description of the priority for the service order, e.g. High, Low, etc., according to your own definition.

No logic is built into the priority coding, it is used for manual searching/sorting of service orders by priority.

The term is included in following tables:

  • Service priority codes (xy7)


Priority, SO (ServPrioritet)

Numeric code for priority regarding service orders according to own definition.

No logic is built into the priority coding, it is used for manual searching/sorting of service orders by priority.

The term is included in following tables:

  • Service order header (sh)
  • Service priority codes (xy7)


Private permission (MedgivTyp)

Flag to specify that permission for private persons should be created for the current customer when running the Direct debit permission report (rAgMedGi).

If checked (or Y) a permission for private persons record will be created.

If not checked (or N) a permission for companies record is created.

If the box is checked, a record is created using the format Direct debit, private:
Pos 1-2 Posttyp TK 04 = Entering permission, posttyp TK 03 = Canceling permission
Pos 3-12 Payment recipient's Bank Giro number, right aligned and filled out with zeroes
Pos 13-28 Payer number, right aligned and filled out with zeroes*
Pos 29-44 Bank account number(clearing number pos 29-32, bill number pos 33-44, right aligned and filled out with zeroes), specified only for new setups**
Pos 45-56 Personal ID number (year = 4 digits) or organization number (beginning with 00), specified only for new setups***
Pos 57-61 Maximum amount, displayed in hundreds, right aligned, filled out with zeroes (blank if unused), specified only for new setups
Pos 62-80 Blank

* If a bank account number is used as a payer number, a clearing number is specified in pos 13-16, bill number in pos 17-28, right aligned, filled out with zeroes.
** For a private account clearing number 3300 is specified and for Handelsbanken clearing number 6000 is specified.
*** Personal ID numbers are currently handled in the format: YYYYMMDDXXXX where the first 8 digits are the person's date of birth and the last 4 digits are an addition issued by the tax authority or the like.

If the box is NOT checked, a record is created using the format Direct debit, company:
Pos 1-2 Posttyp TK 04 = Entering permission, posttyp TK 03 = Canceling permission
Pos 3-12 Payment recipient's Bank Giro number, right aligned and filled out with zeroes
Pos 13-28 Payer's Bank Giro number, right aligned and filled out with zeroes
Pos 29-56 Blank
Pos 57-61 Maximum amount, displayed in hundreds, right aligned, filled out with zeroes, specified only for new setups Blank if not used
Pos 62-80 Blank

The term is included in following tables:

  • Customers (kus)


Prob comp margin (UF_prob_bidrag_e)

Function that indicates own margin on a business opportunity. Calculated using the following formula:

Possible own margin * Probability


Prob margin (UF_prob_bidrag)

A function field that indicates the probable margin for a business opportunity. Calculated using the following formula:

Possible turnover * Probability


Prob own margin, curr (UF_prob_bidrag_vbe)

Function that indicates the probable own margin on a business opportunity in currency. Calculated using the following formula:

Possible own margin in currency * Probability


Prob own turnover (UF_prob_volym_e)

Function that indicates probable own turnover on a business opportunity. Calculated using the following formula:

Possible own turnover * Probability


Prob own turnover, curr (UF_prob_volym_vbe)

Function that indicates probable own turnover on a business opportunity in currency.. Calculated using the following formula:

Possible own sales in currency * Probability


Prob turnover (UF_prob_volym)

Function that indicates the probable turnover on a business opportunity. Calculated using the following formula:

Possible turnover * Probability


Prob turnover % (UF_tot_Prob_proc)

Probability for ongoing business opportunities. Calculated using the following formula:

Total probable sales / Total possible sales


Probability% (p_prob_proc)

Probability in percent that the business opportunity shall lead to business.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)
  • Business opportunity status (xg1)


Probable margin, curr (UF_prob_bidrag_vb)

Function that indicates the probable margin on a business opportunity in currency. Calculated using the following formula:

Margin in currency * Probability


Probable turnover, curr (UF_prob_volym_vb)

Function that indicates the probable turnover on a business opportunity in currency. Calculated using the following formula:

Sales in currency * Probability


Procedure (StoredProcedure)

Name of the SQL procedure to be run.

In the Supplier evaluation, class procedure (lekl) program:
==============================================
Name of the SQL procedure that is run to generate a value for every supplier. The calculated value is later used as a part of the total evaluation of the supplier.

If you do not specify a procedure, manually enter a value for the group type in the 'Group value/supplier' table (lekf).

In the AP payment routes (x2uv) program:
===============================
There is a procedure template, Jeeves_x2uv_template, that can be adapted to create a payment file for overseas banks.

Please note that this should be copied and given a new name because it is overwritten when upgraded.

If a procedure is specified in this field, then it is run instead of Jeeves’ own procedure when you run Create payment file according to AP payment route.

In the Liquidity forecast (lipt) program:
=============================
If a procedure is specified in this field then Jeeves’ own procedure is canceled, which is run via the button Create forecast, with the specified procedure.

In the Replicate table to company (tcc) program:
====================================
If a procedure is specified in this field then the procedure is called after the record is copied to the specified company.

The term is included in following tables:

  • Stored procedure log (espl)
  • Group procedures (lekl)
  • Liquidity forecast (lipt)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Table replication (tcc)
  • AP payment routes (x2uv)


Procedure after conv (EdiPostProc)

Name of the procedure in Jeeves that is to run after an EDI message is processed. The EDI server calls this procedure directly after the syntax conversion is completed. The call is done with DummyUniqueID to the in and outboxes as parameter.

NOT USED!

The term is included in following tables:

  • EDI partner profiles (edid)


Procedure before conv (EdiPreProc)

Name of the procedure in Jeeves that is to run before an EDI message is processed. The EDI server calls this procedure directly before the syntax conversion is done. The call is done with DummyUniqueID to the in and outboxes as parameter.

NOT USED!

The term is included in following tables:

  • EDI partner profiles (edid)


Procedure, after (MatrixPostExecProc)

When setting up definitions for import/export of data and reports in the report generator, specify the data name for the SQL procedure in the database that will be run after loading of external data to a work table or the Matrix batch (report generator).

It can be a procedure that purges the work table or equivalent after transferring external data to the correct Jeeves tables (when creating incoming payment journals, etc.) or after the report batch. For examples, please refer to the program help for Import extern data -> work table (vsthi).

The term is included in following tables:

  • Report request (rb)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Procedure, before (MatrixPreExecProc)

When setting up definitions for import/export of data and reports in the report generator, specify the data name for the SQL procedure in the database that will be run before loading of external data to a work table or the Matrix batch (report generator).

When loading external data, it can be a procedure that purges the work table before loading. For report definition, it can be a procedure that creates work tables which the report generator uses or other that can simplify or make the batch faster.

The term is included in following tables:

  • Report request (rb)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Procedure, before load def (MatrixPreLoadExecProc)

Procedure that is called up before the report definition is loaded. The current procedure can, for example, create dynamic reports, i.e. change the report definition before it is loaded. Note!!! For advanced users

The term is included in following tables:

  • Report request (rb)


Process (PB_Process_Desadv)

Process the dispatch-message.


Process (No. days) (NE_Beh_Antal_Dgr)

Number of days forward in time that the MRP is to process ("Forecast horizon").

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


Process date (BearbetadEdiDT)

Date the EDI message was processed.
This field can be used by an external program, for example, to flag that the record is sent.

The term is included in following tables:

  • In and out box for EDI (edib)


Process group (Classification)

Numeric code for process group/type in Workflow's process list, linked to a description for the group/type.

Changes and additions to the process list's process groups first take effect after Workflow is restarted.

The term is included in following tables:

  • Workflow process definition (wprd)
  • Workflow classification (xwcl)


Process group (classificationD)

Description of process group/type in Workflow's process list, for example Customer order, Supplier invoices etc.

The term is included in following tables:

  • Workflow classification (xwcl)


Process ID (spid)

Process ID in SQL Server. ((SQL Server Books On Line master SysProcesses))

The term is included in following tables:

  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Temporary table for EDI-mail (edit)
  • Jeeves messages (jmsg)
  • Logins, Jeeves clients (jvsi)
  • Log DDL events (JvsLogDDLEvent)
  • Inventory transaction history (lth)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Disrupted Jeeves processes (syse)
  • Jeeves system process (sysp)
  • Inventory transaction history (VIEW) (vlth)
  • Master syslocks (vslk)
  • Who, DB process (vswh)
  • Jeeves system process (vsyp)
  • Reconciliation delivered not invoice matched (wbpa)
  • Table for locking access to workload during update (WorkLoad_Lock)
  • Control table at update (xfic)


Process ID, pgm (spidpgm)

Process ID of a program.

The term is included in following tables:

  • Logins, Jeeves clients (jvsi)
  • Disrupted Jeeves processes (syse)
  • Jeeves system process (sysp)
  • Who, DB process (vswh)
  • Jeeves system process (vsyp)


Process status (SpidStatus)

Status of the process in progress in the database.

The term is included in following tables:

  • Who, DB process (vswh)
  • Jeeves system process (vsyp)


Process XML (XmlDocProcess)

Xml document for process

The term is included in following tables:

  • Workflow process definition (wprd)


Processed by (BearbetadEdiAv)

Signature of the person who started processing the EDI message.
This field can be used by an external program, for example, to flag that the record is sent.

The term is included in following tables:

  • In and out box for EDI (edib)


Processing time (ExecutionTime)

Processing time for a transaction.
This is used in certain tables for logging how long a transaction has taken.
This time is normally in seconds (but can vary depending on how the field is used).
*** convert(float,DateDiff(millisecond,Start_Time,Getdate()))/1000.0 ***

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Calculation header, calculated item (arkh)
  • Item data/stock location, MRP (arns)
  • Manual inventory transactions (arsm)
  • Change log of item group for item (arvl)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Reported activities (hrp)
  • Material reservations (mr)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Picked order details (oru)
  • Item statistics (sars)
  • Service order header (sh)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Prod OH in cost price (ProdOmkIKalkPris)

If checked (or Y) production overhead is to be included in the estimated cost price.

The term is included in following tables:

  • Item calculation markup (arkk)


Product acct (ArtProdKonto)

Alphanumeric code for product account.

The product account is used to control inventory management and valuation of the products and services in the item table and postings. Via the product account you link the items to posting templates for inventory issue, sales and item costs.

The term is included in following tables:

  • On account, assignment (ac)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting templates, invoice details (AkFt)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Labour transactions->GL (aovt)
  • Items (ar)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Cost price change log, items (arkl)
  • Item data/inventory location (view) (arla)
  • Item product accounts (arpk)
  • List price change log (arpl)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • Forecast/budget, item (arsx)
  • Calc transactions->GL (arvt)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Expense and material issue (ex)
  • Invoice details->GL (fhvt)
  • Flow groups (flg)
  • Invoice row detail (ft)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Inventory trans->GL (ltvt)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Order-specific inventory->GL (olvt)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Manufacturing groups (pg)
  • Salespersons (salj)
  • Seller log (sall)
  • Item statistics (sars)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • User file (sy2)
  • User file per company (sy2m)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • Mfg transactions->GL (tovt)
  • Preliminary invoice rows (uft)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Flow groups (view) (vflg)
  • Invoice rows summary printout (vft)
  • Item groups (vg)
  • Seller (view) (vsalj)
  • Item statistics (view) (vsar)
  • BOMs (view) SUNDS-PDM (vsrp)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)
  • Reconciliation manufacturing - general ledger (wth)
  • Sectors (xhv)
  • Personnel categories (xtp)


Product acct (ArtProdKontoBeskr)

Description of the product account.

The term is included in following tables:

  • Item product accounts (arpk)


Product acct, labour (ArbProdKonto)

Account terms for labour, used when defining templates for posting labour transactions, flow and manufacturing groups, costs for tools, etc.

The term is included in following tables:

  • Labour transactions->GL (akop)
  • Labour transactions->GL (aovt)
  • MPC product accounts (apk)
  • Flow groups (flg)
  • Monetary factors (pf)
  • Manufacturing groups (pg)
  • MO -> GL (thvt)
  • Journal, MO, cost posting, details (tkkd)
  • Flow groups (view) (vflg)
  • Manufacturing groups (view) (vpg)
  • Tools (vy)
  • Reconciliation manufacturing - general ledger (wth)


Product acct, labour (ArbProdKontoBeskr)

Account terms for labour, controlled by the term ArbProdKonto

These are used when defining templates for posting labour transactions, flow and manufacturing groups, costs for tools, etc.

The term is included in following tables:

  • MPC product accounts (apk)


Product area (ProduktOmrade)

Departments in the shop for different product areas.

The term is included in following tables:

  • Work group (alag)
  • Foreman area (fomr)
  • Manufacturing groups (pg)
  • Product area (pomr)


Product area (ProduktOmradeB)

Abbreviation of product area.

The term is included in following tables:

  • Product area (pomr)


Product class (ArtProdKlass)

Alphanumeric code for product class. Product class, which is voluntary information, is the highest level in the items' data structure and is used for price/discount grouping, etc. of items.

The term is included in following tables:

  • Items (ar)
  • Forecast/budget, item (arsx)
  • View, item -> price-/invntry information (bars)
  • Purchase price lists, product class (bprp)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Delivery note rows (ffl)
  • Item groups for Mfr (FrVg)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Document (pdm)
  • Pricing per product class (pip)
  • Item groups for Pro (ProVg)
  • Item statistics (sars)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • vFrOrp (view) (vFrOrp)
  • Item statistics (view) (vsar)
  • Product classes (xp)


Product class (ArtProdklBeskr)

Brief description of product class for an item. Product class, which is voluntary information, is the highest level in BOM and is used for price/discount grouping, etc. of items.

The term is included in following tables:

  • Product classes (xp)


Product code (LogtradeProductCode)

Code for the transport product. This code in sent to Logtrade when using integration with Logtrade for transport administration.

The term is included in following tables:

  • Product codes for logtrade (LogtradeProductCode)
  • Dispatch methods, sales (x2f)


Product group price (PrlvPrisBas)

Price of an item group in a price list in base currency.


Production (SFRProdInfo)

If checked (or Y) production time is be calculated. If you only run shop floor control, all time is calculated as production time (because there is no schedule).

The term is included in following tables:

  • Time Types (AttR_tt)
  • Production time calulations (SFR_calctmp)


Production date (invProdDatum)

Production date for fixed asset.

If the application parameter FIXASS011 is set to Y you can:
- only set the production date if the fixed assets status is Approved
- not change status back to Preliminary if the production date is set
- not change the production date back to NULL

It is, however, possible to change the production date without adding the fixed asset to a transaction journal.

The term is included in following tables:

  • Fixed assets (int)


Profile description (ProfilBeskr)

Description of the login profile for a web user.

The term is included in following tables:

  • Web login profile (WEBP)


Profit % (ArkVinstProc)

Profit percentage used to calculated sales price from cost price during cost calculation of manufactured items.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)


Profit account (KtoNrFsgVinst)

Account for profit on sale of fixed assets.

The term is included in following tables:

  • Fixed asset groups (anlg)


Profit/loss at sale (VinstForsBelopp)

When a fixed asset is sold, a profit or loss can be made. This field contains the total amount, positive for profits, negative for losses.

The term is included in following tables:

  • Fixed assets (int)


Prog translation (ProgTranslation)

Specifies the programming translation of the control.

The term is included in following tables:

  • Term keys (WMS_TermKey)


Program (pgm)

Internal, alphanumeric designation for programs, also called the program’s data name.

The term is included in following tables:

  • (CacheJvsSiteSetting)
  • Saved search filters (cnd)
  • Dynamic reports, templates (dynrep)
  • Macro (mcr)
  • User defined program links (pgc)
  • Report templates (rtpl)
  • Restrictive views, node, wcd (sy3p)
  • Own role menus (Usrdefmenus)
  • Report templates (vRtpl)
  • Program clones (ycl)
  • Node settings (ynd)
  • Hidden programs/reports (ypgm)


Program (JvsSiteProgramName)

The dataname of the program. If a program is named in this field, the setting only applies if that program is open.

For settings that apply to programs, but do not require the program in question to be open, the program name is stored in the Edit field. If you want to search for such a setting, you can search on the program name in the Edit field. Example: Program aliases are global, i.e. you can use a program alias from any program, and therefore this field is blank and the programs to which they apply are named in the Edit field.

Example:
Order1 = the dataname of the Order processing, standard program
Order = the dataname of the Order processing, complete program

Program datanames are displayed in Jeeves by setting a kernel parameter. They are also displayed in the program help.

The term is included in following tables:

  • Settings nodes/windows (JvsPreSiteHideND)
  • Settings nodes/windows (JvsPreSiteNode)
  • Setting dimensions/keys (JvsSiteNodeWin)


Program (edit file) (DocumentTypeProgram)

Program which is used to create a document. Specified as a complete file pointer. Can also be specified as the exe file's name (e.g. winword), if the directory where this lies is entered in the path variable among Windows system variables.

The term is included in following tables:

  • File types (xpdf)
  • PDM document types (xpdm)
  • File types per document type (xpdmf)


Program (view file) (DocumentTypeViewer)

Program which is used to open a document. Specified as a complete file pointer. Can also be specified as the exe file’s name (e.g. winword), if the directory where this lies is entered in the path variable among Windows system variables.

The term is included in following tables:

  • File types (xpdf)
  • PDM document types (xpdm)
  • File types per document type (xpdmf)


Program clone (klon)

Name of the cloned PDM program.

The term is included in following tables:

  • PDM document types (xpdm)


Program descr in Jeeves (JvsProgramDescription)

Brief description of a program you have added yourself. This will display in the program menu if you do not specify a description there when you insert the program in the menu.

The term is included in following tables:

  • Own programs (UsrDefPrograms)


Program for incoming EDI (EdiPgmIn)

Name of the program that is to process incoming messages.
NOT USED!

The term is included in following tables:

  • EDI partner profiles (edid)


Program for outgoing EDI (EdiPgmOut)

Name of the program that is to process outgoing messages.
NOT USED!

The term is included in following tables:

  • EDI partner profiles (edid)


Program ID (JeevesPgmId)

Program ID in Jeeves.

The term is included in following tables:

  • Logins, Jeeves clients (jvsi)
  • Disrupted Jeeves processes (syse)
  • Jeeves system process (sysp)
  • Who, DB process (vswh)
  • Jeeves system process (vsyp)


Program ID (data name) (DbProgramName)

Alphanumeric program ID, i.e. the program's internal data name in Jeeves. Example: order1 is the internal data name for the program Order processing, standard. There are several ways to find out a program's data name, for example by opening the program Help where the data name displays in parentheses in the description.

The term is included in following tables:

  • Rules for printout (ffld)
  • Who, DB process (vswh)
  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Program name in Jeeves (JvsStdPgmName)

Name of a program in Jeeves

The term is included in following tables:

  • Alias for programs (JvsSitePgmAlias)


Program name in Jeeves (JvsProgramName)

The name (internal data name) for a program you have added. This must be a unique name that does not exist in Jeeves standard. If there is already a program with the same name in Jeeves, your program will not start.

Recommended name convention: begin the name for own programs with q_. Example: q_sartpk.

The term is included in following tables:

  • User defined programs in package solution (JvsPackageCustomPrograms)
  • Own programs as nodes (UsrDefAddedNodes)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)


Program node (Node)

Internal, alphanumeric designation for node, e.g. A for the program’s main node and AA, AC, etc, for underlying program nodes.

The term is included in following tables:

  • (CacheJvsSiteSetting)
  • Saved search filters (cnd)
  • Dynamic reports, templates (dynrep)
  • Macro (mcr)
  • User defined program links (pgc)
  • Restrictive views, node, wcd (sy3p)
  • Node settings (ynd)


Program node (owner) (JvsProgramNodeUpperName)

The term is included in following tables:

  • Own programs as nodes (UsrDefAddedNodes)
  • Own nodes in own programs (UsrDefProgramNodes)


Program node in Jeeves (JvsProgramNodeName)

The term is included in following tables:

  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)


Programs (ToolName)

Application name


Programs (YndPgm)

Program names in Jeeves Used by EDI, etc.

The term is included in following tables:

  • View, zpvar (vzfp)


Proj from invoice posting (KontPrj)

If this field is checked, project number will be retrieved from the final approval voucher's cost posting of the invoice when posting the supplier's invoice payments or from the invoice journal's revenue posting when posting the customer's invoice payments.

If there are several rows with different project numbers, the amount is allocated between the project numbers depending on the amount of the final approval or invoice journal.

If unchecked, no project number will be used in the posting.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)


Proj posting rule (regel2)

Numeric code for a rule which determine whether "Project" can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

Proj posting rule (regel2) | Proj posting rule (regelbeskr2)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Project posting rule (xl2)


Proj posting rule (regelbeskr2)

Description of a rule which determines whether "Project" can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

Proj posting rule (regel2) | Proj posting rule (regelbeskr2)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • Project posting rule (xl2)


Proj result date (ResultatBokatDatum)

The date that a balanced project has been cost accounted.

The term is included in following tables:

  • Project (prj)
  • Project log (prjl)


Project (PrelimPvLrProjCode)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Project (Glob_ProjDescr)


Project coding (PrjLittera)

Alphanumeric project coding, used to automatically change the cost unit when using certain combinations of account and project numbers.

The term is included in following tables:

  • Project coding (pjli)
  • Project (prj)
  • Project log (prjl)


Project coding (PrjLitteraBeskr)

Description of project coding, used to automatically change the cost unit when using certain combinations of account and project numbers.

The term is included in following tables:

  • Project coding (pjli)


Project ID (ProjCode)

Alphanumeric ID of project according to own definition in the Projects program (prj).

If you will need to follow up all or a group of projects linked to a certain assignment, you should build up your project IDs in a way that makes this possible.

The term is included in following tables:

  • On account, assignment (ac)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice details (AkFt)
  • Details, posting templates man posting (akko)
  • Posting templates, inventory (aklt)
  • Posting templates, in/outg. pmts (aku)
  • Automatic posting trace (akvt)
  • Labour operations (ao)
  • Reconciliation/link orp<->bp (ao2p)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Serial no. items (ari)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Calc transactions->GL (arvt)
  • Batches (receiving details) (bat)
  • Budget allocation details (bfd)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Check postings (CheckGL)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Change order (ECOH)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • Posting templates tax depreciations (inskAvsTK)
  • Fixed assets (int)
  • History, fixed assets transactions (intt)
  • Item - replan any type of order (it2p)
  • Fixed assets transactions->GL (itvt)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Outgoing pmt details->GL (juvt)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Incoming payment file detail (krkd)
  • Shortcuts, voucher row entry (kvr)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Dispatch plan, header (lph)
  • Supplier invoices (lr)
  • Bank payment details (lrkd)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Order-specific inventory->GL (olvt)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Purchase request, header (pbha)
  • Document (pdm)
  • On account invoicing, assignments (pjac)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Business opportunity contacts (pkp)
  • Suppliers in RFQ (pkrd)
  • Project costs->GL (pkvt)
  • Accounting users (pr)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Assigned project staff (prp)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Reconciliation/link orp<->bp (qo2p)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Preliminary work reports, flow group (tfao)
  • Manufacturing order header (th)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Time report template (tidm)
  • Deliveries from MO (tii)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Joint view inventory/purch/mfg (ulbp)
  • View, outgoing pmts and vouchers (ulrv)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Delivery data, batch - view (vbat)
  • Order-inventory connection (view) (vcrl)
  • Customer invoice header VIEW (vfh)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Campaign contacts (view) (vkrd)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Project (vprj)
  • Business opportunities (view) (vpro)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Vouchers VIEW (vvr)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Requisition (wbia)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)


Project invoice (ProjFakt)

Flag indicating whether the assignment invoice is a project invoice.

The term is included in following tables:

  • Preliminary invoice header (uoh)


Project manager (Responsible)

Information whether an organization group or person can be responsible for a Workflow process.

The term is included in following tables:

  • Workflow process definition (wprd)


Project manager (PersSign1)

Signature for service manager/area or responsibility according to a definition in the program ‘Service managers’ (stk). This can involve a department, a local office, a director, etc.

You can specify a service manager/area of responsibility on every service order and service order row that can be used for searching for service orders per department, manager, etc.

You can also link service technicians to a service manager/area of responsibility and in this way automatically get the information filled in when you specify a service technician.

The term is included in following tables:

  • Serial no. items (ari)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Services price list, details (prlt)
  • Service flow details (sfld)
  • Service order header (sh)
  • Service status log (shlg)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Service managers (stk)
  • Service technicians (stt)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Service techs/view (vst1)
  • Service managers (view) (vstk)
  • Service techs/view (vstt)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Project mgr (ProjAnsv)

Alphanumeric signature for project manager according to a definition in the program ‘Accounting users, assignments’ (upr).

The term is included in following tables:

  • Project (prj)
  • Project log (prjl)
  • Project (vprj)


Project name (ProjDescr)

Name or brief description of a project.

The term is included in following tables:

  • Project (prj)
  • Project log (prjl)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Project (vprj)
  • Business opportunities (view) (vpro)
  • Designations, posting OLD (wfbe)


Project no. from batch (ProjCodeFromBatch)

A cross (or Y) means that the project number will automatically be retrieved from the batch record on booking of customer orders against a batch. The function is used in the Import module, i.e. only affects items whose product account is flagged for lot handling.

The term is included in following tables:

  • System file, own co. (sy1)


Project priority (ProjectPriority)

Priority code of project.

The term is included in following tables:

  • Planned activities (hr)
  • Project (prj)


Project source (ProjInit)

Numerical code for contact/project source, i.e. how the contact/project arose.

The term is included in following tables:

  • Companies (fr)
  • Company file log (frl)
  • Project (prj)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)
  • Project sources (xf)


Project source (ProjInitBeskr)

Description of contact/project source, i.e. how the contact/project came about, for example Bid procedure, Advertisement, Reference.

The term is included in following tables:

  • Project sources (xf)


Project start date (ProjInitDat)

Date when the contact/project was initiated.

The term is included in following tables:

  • Companies (fr)
  • Company file log (frl)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)


Project start date (ProjStartDat)

Start date for the project.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Project (prj)
  • Project log (prjl)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Add on Assignments (vAddOn)
  • Project (vprj)
  • Business opportunities (view) (vpro)


Project status (ProjStatBeskr)

Description of project status, e.g. Planned, In progress, Completed, etc. The information is used in several modules where projects are used, for example, the marketing module and assignment module.

The following standard records exist. Do not alter/delete:

Project status (ProjStatKod) | Project status (ProjStatBeskr) | Description
0 | Under entry | This status should be used to flag that the project has not been properly completed, e.g. that there is not enough information to be able to report and invoice hours and expenses on the project. If invoicing and posting are performed despite this status, an error message displays on the voucher row.
1 | Decided | Used to flag that the project has been decided but is not yet active. This status is only for information, there is no logic linked to the status.
2 | Planned | Used to flag that the project has been planned but is not yet active. This status is only for information, there is no logic linked to the status.
3 | Active | There is a control parameter (in the program Jvsp) where you can specify that only projects with ‘Active’ status can be invoiced.
4 | Under guarantee | Used to flag that the project is being carried out on guarantee, i.e. will not be invoiced. This status is only for information, i.e. no logic is linked to the status.
7 | Close in progress | Used for final posting of projects with percentage of completion accounting using the Cancel profit recognition button (PB_Prj_Avboka_Psvt) and when posting fixed cost projects using the Fix cost proj chrgd to expnses function button (PB_Prj_Fastpris_Kontering) in the project form.
8 | Closed | Used to flag that the project is closed, i.e. that you can no longer report and invoice times and expenses on the project. If invoicing and posting are done despite this status, an error message displays on the voucher row.

The term is included in following tables:

  • Project status (xe)


Project status (ProjStatKod)

Numeric code for describing project status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Project status (ProjStatKod) | Project status (ProjStatBeskr) | Description
0 | Under entry | This status should be used to flag that the project has not been properly completed, e.g. that there is not enough information to be able to report and invoice hours and expenses on the project. If invoicing and posting are performed despite this status, an error message displays on the voucher row.
1 | Decided | Used to flag that the project has been decided but is not yet active. This status is only for information, there is no logic linked to the status.
2 | Planned | Used to flag that the project has been planned but is not yet active. This status is only for information, there is no logic linked to the status.
3 | Active | There is a control parameter (in the program Jvsp) where you can specify that only projects with ‘Active’ status can be invoiced.
4 | Under guarantee | Used to flag that the project is being carried out on guarantee, i.e. will not be invoiced. This status is only for information, i.e. no logic is linked to the status.
7 | Close in progress | Used for final posting of projects with percentage of completion accounting using the Cancel profit recognition button (PB_Prj_Avboka_Psvt) and when posting fixed cost projects using the Fix cost proj chrgd to expnses function button (PB_Prj_Fastpris_Kontering) in the project form.
8 | Closed | Used to flag that the project is closed, i.e. that you can no longer report and invoice times and expenses on the project. If invoicing and posting are done despite this status, an error message displays on the voucher row.

The term is included in following tables:

  • Project (prj)
  • Project log (prjl)
  • Project (vprj)
  • Project status (xe)


Project status (UF_prp_ProjStatus)


Project type (ProjType)

Numeric ID for project type.

The classification has no controling function. The purpose is only to make it easy to group and search for projects of different types, e.g. Marketing projects/Product development projects or Installation/Test/Training, and so on.

The term is included in following tables:

  • Project (prj)
  • Project log (prjl)
  • Project (vprj)
  • Project types (xtd)


Project type (ProjTypeD)

Brief description of project type.

The classification has no controling function. The purpose is only to make it easy to group and search for projects of different types, e.g. Marketing projects/Product development projects or Installation/Test/Training, and so on.

The term is included in following tables:

  • Project types (xtd)


ProjectTransType (ProjTransBeskr)

Description of the project transaction type, e.g. 'Cost posting'.

The following standard records exist. Do not alter/delete:

ProjectTransType (ProjTransTyp) | ProjectTransType (ProjTransBeskr) | Description
0 | Cost posting | Posting of the project's costs. Created via the program 'Cost accts for Time/Proj/Assmnts' (pkkj).
1 | Percentage of completion accg | Posting created in the Project program (prj) by running a report for percentage of completion accounting.
2 | Internal debiting | Posting of the project's internal debiting. Created via the program 'Internal invoice journal' (pkkj2).
3 | Cost accounts fixed cost project | Posting of fixed price projects. Created in the program 'Project' (prj) using the button 'Fixed cost proj chrgd to expnses'. The project must be a fixed price project with the status 'Close in progress', and 'Fixed price write off' must be filled in with an amount.

The term is included in following tables:

  • Project transaction types (xPtt)


ProjectTransType (ProjTransTyp)

Numeric code for project transaction type.

The following standard records exist. Do not alter/delete:

ProjectTransType (ProjTransTyp) | ProjectTransType (ProjTransBeskr) | Description
0 | Cost posting | Posting of the project's costs. Created via the program 'Cost accts for Time/Proj/Assmnts' (pkkj).
1 | Percentage of completion accg | Posting created in the Project program (prj) by running a report for percentage of completion accounting.
2 | Internal debiting | Posting of the project's internal debiting. Created via the program 'Internal invoice journal' (pkkj2).
3 | Cost accounts fixed cost project | Posting of fixed price projects. Created in the program 'Project' (prj) using the button 'Fixed cost proj chrgd to expnses'. The project must be a fixed price project with the status 'Close in progress', and 'Fixed price write off' must be filled in with an amount.

The term is included in following tables:

  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project transactions->GL (Pkr)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Percentage of completion accounting->GL (Psvt)
  • Project transaction types (xPtt)


ProjNoField (TA_ProjNoField)

Here it is possible to define fields from the base table OH,OLH,FFH ex ordlevplats1 to create a user-specific project number.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Promised date (PrjLovLevDat)

Date the activity must be finished (promised to purchaser).

The term is included in following tables:

  • Planned activities (hr)


Promised disp date (OrdLovLevDat)

Promised dispatch date to a customer.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)


Promised disp date (BestLovLevDat)

Promised dispatch date from a supplier.

The term is included in following tables:

  • Purchase order header (bh)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Dispatch plan, header (lph)
  • Orders by dispatch time, header (olh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Requisition (wbia)


Prompt (JvsSiteTermPrompt)

If you choose to set another prompt than jeeves original the setting will be stored in this field.

The term is included in following tables:

  • Terms (JvsSiteTerms)
  • User-defined buttons (JvsSiteUserButtons)
  • Own calculated columns (terms) (UsrDefCompCols)


Prompt (TermPrompt)

Contains the prompt for a field (a term).

This is used when generating e-mail in the EDI module.

It can also be used to set up company-specific prompts for fields (terms) for several companies in the same database. Example: if one company in the database will have the prompt “Customer” for a field while another company will have the prompt “Client”.

The term is included in following tables:

  • Print record, eBrev (ebup)
  • Temporary table for EDI-mail (edit)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Jeeves company's own term description (jctd)


Prompt text for reason query (LogOrsakLedtext)

The term is included in following tables:

  • Log definitions (sysl)


Proof of ID number (LegitimationNumber)

Identification number for e.g. check/credit card payment.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)


Property (Indkod)

Numeric code for property to describe a serial no. item according to own definition.

The term is included in following tables:

  • Serial no. items (ari)
  • Properties, serial no. items (xik)


Property (Indkoddescr)

Property to describe a serial no. item according to own definition.

The term is included in following tables:

  • Properties, serial no. items (xik)


Property (ICTColumnProperty)

Setting for the individual column in the table:

0 = Hide column
1 = Make column not possible to update

The term is included in following tables:

  • Table column change rules (ICTtccr)


Property Data (propertydata)

Data for property

The term is included in following tables:

  • Data for item characteristics (egar)


Property designation (PropertyDesc)

Property designation: designation for property.
Example: Measurement in mm L

The term is included in following tables:

  • Item characteristics (eg)


PropNo. (PropertyNo)

Property no. is the ID for the properties.

The term is included in following tables:

  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)


Proposal (PB_Orpk_Show)

Function for starting the procedure that automatically shows a calculated proposal of what is to be packed in a package when a main or dispatch order is packed for customer dispatch.

This is activated by pressing a button in the packing routine for main or dispatch orders.


Proposal (PB_Pktk_Show)

Function for starting the procedure that automatically shows a calculated proposal of what is to be packed in a package when a main or dispatch order is packed for customer dispatch.

This is activated by pressing a button in the packing routine for main or dispatch orders.


Proposal for each need (ProposalForEachNeed)

If checked (or Y), when running MRP, a separate requisition proposal is created for each requirement even if several requirements are for the same item, date and inventory location. This also applies to requirements in conjunction with weekends etc., e.g. if there is a requirement for Friday and Saturday.

If unchecked (or N) collective proposals are created in the instances described above.

This can be controlled per item inventory record (ars) or per item (ar).

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)


Proposal No. days (NE_Forsl_Antal_Dgr)

Number of days forward in time that is to become a proposal ("Planning horizon").

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


Propose BatchNo (SFRVProposeBatchNo)

Propose Batchno if required when reporting operation. Only if Term ao.AutoInlevTyp = 2 and article is marked for batch.

0 = Not active 1 = Propose aonr.

The term is included in following tables:

  • Validation rules (SFR_rules)


Propose remaining qty (SFRVProposeRemqty)

Propose remaining quantity when reporting quantity and finish.

0 = Not active 1 = Propose remaining qty on operation.
2 = Propose qty/pallets.

The term is included in following tables:

  • Validation rules (SFR_rules)


PS_AterUtskr_OH (PS_AterUtskr_OH)

Function for editing the date when reprinting packing slips for orders.


PS_AterUtskr_OLH (PS_AterUtskr_OLH)

Function for editing the date when reprinting packing slips for dispatch orders.


Publish (UF_pdmn_publish)

Function button to publish documents after approval and thereby making the document available to authorized users. If there are several different versions of the file under approval, the published version will be set to valid and the others will be deleted.


Publish on Web (webPublish)

Specifies whether the database record (e.g. an item or a document) will be published on the Web:
- Empty (null) or Y = Yes
- N = No

The term is included in following tables:

  • Items (ar)
  • Sales price list per customer (kprh)
  • Customer-specific item data (kuar)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Document (pdm)
  • Service order header (sh)
  • Add on Assignments (vAddOn)
  • Item groups (vg)
  • Product tree (WebTreeProd)
  • Item categories (xakh)
  • Item types/classes (xm)
  • Product classes (xp)


Punch in (UF_prv_kom)

Button for punching in (PUNCH IN).
If you punch in but are already registered, you can select whether to continue registration.
If there are operations in progress or that have been halted, you can select whether the operations should be restarted.
The program displays the time that will be registered for punching in. If you do not agree with this time, you can type a note that is added to the registration when punching in so that it can be read by the foreman.
(NB: Punching in is performed at the time suggested by the computer. This can be changed by the foreman.)


Punch out (UF_prv_gick)

Function via a button for punching out (PUNCH OUT).
If you punch out but have not punched in, you can select whether to continue registration.
If there are operations in progress you can select whether the operations should end to be restarted when you next punch in.
The program displays the time that will be registered for punching out. If you do not agree with this time, you can type a note that is added to the registration when punching in so that it can be read by the foreman.
(NB: Punching out is performed at the time suggested by the computer. This can be changed by the foreman.)


Purch agree status (InkAvtStatKod)

Numeric code for purchase agreement status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Purch agree status (InkAvtStatKod) | Purch agree status (InkAvtStBeskr) | Description
0 | Forecast |
1 | Request for quotation |
2 | Quotation |
3 | Agreement | This status is set manually at manual entry of purchase agreements drawn up. It is also set automatically on purchase agreements created based on customer quotations/agreements.
9 | Canceled | Note that it is not enough to change the status in the agreement header to ‘Canceled’. On requisitions and purchase orders, prices can be retrieved from the agreement as long as there are agreement rows, i.e. you must delete the rows in question for the cancellation to take effect.

The term is included in following tables:

  • Purchase agreement header (bha)
  • Purchase request, header (pbha)
  • Purchase agreement status (xa9)


Purch agree status (InkAvtStBeskr)

Description of the purchase agreement status, for example Quotation, Agreement or Canceled.

The following standard records exist. Do not alter/delete:

Purch agree status (InkAvtStatKod) | Purch agree status (InkAvtStBeskr) | Description
0 | Forecast |
1 | Request for quotation |
2 | Quotation |
3 | Agreement | This status is set manually at manual entry of purchase agreements drawn up. It is also set automatically on purchase agreements created based on customer quotations/agreements.
9 | Canceled | Note that it is not enough to change the status in the agreement header to ‘Canceled’. On requisitions and purchase orders, prices can be retrieved from the agreement as long as there are agreement rows, i.e. you must delete the rows in question for the cancellation to take effect.

The term is included in following tables:

  • Purchase agreement status (xa9)


Purch agree total amt (InkAvtValue)

Total amount of a purchase agreement.

The term is included in following tables:

  • Purchase agreement header (bha)
  • Purchase request, header (pbha)


Purch agree type (InkAvtTybBeskr)

Description of purchase agreement type.

The following standard records exist. Do not alter/delete:

Purch agree type (InkAvtKod) | Purch agree type (InkAvtTybBeskr)
0 | Prel RFQ
1 | EDI order

The term is included in following tables:

  • Purchase agreement types (xa8)


Purch agree type (InkAvtKod)

Numeric code for purchase agreement type, linked to a description of the type.

The following standard records exist. Do not alter/delete:

Purch agree type (InkAvtKod) | Purch agree type (InkAvtTybBeskr)
0 | Prel RFQ
1 | EDI order

The term is included in following tables:

  • Purchase agreement header (bha)
  • Purchase request, header (pbha)
  • Purchase agreement types (xa8)


Purch auto-create invtry (BestAutoCreateARS)

If you check this checkbox you enable purchase orders to automatically create inventory records. Inventory records are the records that contain inventory balances, reserved quantities etc. per item and inventory location.

Using the PURCH042 application parameter you control whether Jeeves should check if an inventory record exists and, if automatic creation of inventory records is enabled, how this should be done.

The term is included in following tables:

  • Inventory locations (xb)


Purch OH type (InkOmkTyp)

Numeric code for overhead type for purchasing of items according to own definition. This refers to customs duties, freight, insurance, etc.

The following standard records exist. Do not alter/delete:

Purch OH type (InkOmkTyp) | Purch OH type (InkOmkTypBeskr)
1 | Freight
2 | Insurance
3 | Packaging
4 | Other expense-1
5 | Other expense-2

The term is included in following tables:

  • Invoice matching (bpf)
  • Intrastat, log detail records (istdet)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Purch overhead types, posting (xbok)
  • Purch overhead types (xbpo)


Purch OH type (InkOmkTypBeskr)

Brief description of overhead type for purchasing of items according to own definition. This refers to customs duties, freight, insurance, etc.

The following standard records exist. Do not alter/delete:

Purch OH type (InkOmkTyp) | Purch OH type (InkOmkTypBeskr)
1 | Freight
2 | Insurance
3 | Packaging
4 | Other expense-1
5 | Other expense-2

The term is included in following tables:

  • Purch overhead types (xbpo)


Purch order no. (alpha) (BestNrAlfa)

Custom alphanumeric PO number in alphanumeric format. You can use the field for custom order number conventions. Also used when the order is automatically created from another module, e.g., from customer order, in which case it is automatically filled in with the order number, a dash, and the PO number. The numeric PO number, however, is always used internally in Jeeves (even if it is not visible).

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Purch price curr (InValuta)

Currency of purchase price.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Invoice row detail (ft)
  • History, fixed assets transactions (intt)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Operations, item (op)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Invoice rows summary printout (vft)
  • Inventory transaction history (VIEW) (vlth)
  • Product classes (xp)


Purch price date (ArtInPrisDat)

Date of the most recently entered purchase price.

The term is included in following tables:

  • Alternative suppliers (al)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Alternative suppliers, RFQ (pal)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Purch price from date (PurchPriceFromDate)

Date for new Purchase price and discounts to be used in calculation of new cost- and listprices in program for Calculation of cost- and listprices (PriceCalcH).
This date is manually entered when starting a Calculation of cost- and listprices (PriceCalcH) thru the function button "Calculation of prices".
The date is used in the calculation to decide if New purchase pice/new discounts as of date (NewCostsFromDate) should to be used in the current calculation.

The term is included in following tables:

  • Calculation of cost and list prices, header (PriceCalcH)


Purch qty according to rule (InkKvantEnlRegel)

Numeric code for purchase quantity according to rule, linked to a description of the code.

The following standard records exist. Do not alter/delete:

Purch qty according to rule (InkKvantEnlRegel) | Purch qty according to rule (InkKvantEnlRegelBeskr) | Description
0 | EOQ | Calculate the purchase quantity based on economic order quantity for the item.
1 | Max inventory | Calculate purchase/manufacturing quantity to fill up the inventory balance to the defined maximum level.
2 | EPL days | Calculate the purchase quantity based on economic planning in days (i.e. corresponding EOQ but where the economically most advantageous purchase quantity is calculated in number of days).

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Purchase qty according to rule (xari)


Purch qty according to rule (InkKvantEnlRegelBeskr)

Description of purchase quantity according to rule, for example max inventory level and order point.

The following standard records exist. Do not alter/delete:

Purch qty according to rule (InkKvantEnlRegel) | Purch qty according to rule (InkKvantEnlRegelBeskr) | Description
0 | EOQ | Calculate the purchase quantity based on economic order quantity for the item.
1 | Max inventory | Calculate purchase/manufacturing quantity to fill up the inventory balance to the defined maximum level.
2 | EPL days | Calculate the purchase quantity based on economic planning in days (i.e. corresponding EOQ but where the economically most advantageous purchase quantity is calculated in number of days).

The term is included in following tables:

  • Purchase qty according to rule (xari)


Purch requisition no. (BiaNr)

Requisition number.
Sequence number you can enter on the requisition if you wish to deal with the requisition in your own terms.

The term is included in following tables:

  • Purchase order header (bh)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchase order rows (bp)
  • Commitment acctg, approved requisitions (BpVr)
  • Commitment accounting, requisitions (iavr)
  • Document (pdm)
  • Requisition (wbia)
  • Web sessions (WEBS)


Purch value to invc match (InkopsVardeAttFaktAvpr)

Purchase value to match against the invoice.
This value does NOT contain overhead costs.

The term is included in following tables:

  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)


Purch value, curr (VbBestValue)

Purchase order amount in currency.

Depending on where the field is used this can refer to the value of the purchase order row, received delivery row or the entire purchase order.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Imported invoice details (Lrd)
  • Purchase request, header (pbha)


Purchase agreem designation (PInkAvt)

Unique number for the RFQ external system.

The term is included in following tables:

  • Purchase order header (bh)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)
  • Suppliers in RFQ (pkrd)


Purchase agreement (InkAvtalBeskr)

Optional description of purchase agreement.

The term is included in following tables:

  • Purchase agreement header (bha)
  • Purchase request, header (pbha)


Purchase agreement no. (InkAvt)

Numeric designation of purchase agreement with supplier.

At new entry, the number is filled in automatically with the next free number if you leave the field blank.

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers (revision diff) (al_ItemRevDiff)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Price calc, purch/inventory, header (kh)
  • Dispatch plan, header (lph)
  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Document (pdm)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Requisition (wbia)


Purchase amt, curr (vb_levvarde)

Purchase amount in currency

The term is included in following tables:

  • Purchase order header (bh)
  • Purch requisition, header (biah)


Purchase blocked (InkopsSparr)

Flag to indicate if the supplier is blocked against new purchases.

The term is included in following tables:

  • Alternative suppliers (al)
  • Suppliers (le)
  • Supplier view (vle2)


Purchase calc (KodInkopKalkyl)

Code to indicate on the cost calculation header (kh) that it refers to calculation for purchase of goods to inventory, i.e. the calculation that is automatically created in connection to the entry of the purchase order.

The term is included in following tables:

  • Price calc, purch/inventory, header (kh)


Purchase claim reason (InkopReklamationBeskr)

Description of purchasing claim reason, e.g. Error in purchase order, transport damage.

The term is included in following tables:

  • Reasons, purchase claims (irkk)


Purchase claim reason (InkopReklamationOrsak)

Numeric code for purchasing claim reason.

The term is included in following tables:

  • Purchase claims (irk)
  • Reasons, purchase claims (irkk)


Purchase claim reason group (InkopReklamationOrsakGrp)

Numeric code for classification/grouping of customer claim reasons.

The term is included in following tables:

  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)


Purchase claim reason group (InkopReklamationGrpBeskr)

Description of the classification/grouping of reasons for purchase claims, such as error source Supplier error, Our error.

The term is included in following tables:

  • Reason group, purchase claims (irkg)


Purchase evaluation (UF_Get_Slea_Typ3)

Calculated value for quality classification type 3, Purchase evaluation.


Purchase forecast (suborder) (InkopsPrognos)

Flag to indicate if a purchase order is a forecast.
If it is a forecast, no deliveries can be received.
A forecast can be used to show planned purchases beyond the lead time horizon for an item.

The term is included in following tables:

  • Purchase order header (bh)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchase order rows (bp)
  • Requisition (wbia)
  • PO types (xbb)


Purchase limit (InkopLimit)

The highest amount an accounting user can approve (e.g. for purchasing/ordering). At present this only applies to review of scanned supplier invoices.

The term is included in following tables:

  • Accounting users (pr)


Purchase of item (KopAvArtikel)

Purchase of items (purchase of manufactured items on manufacturing orders).
This flag indicates that the manufacturing order is to be made into the purchase of an item. "Normally", this means that the manufacturing order is canceled and a respectable purchase order is created.
In this case, however, the manufacturing order remains with a flag indicating it must be purchased. During a breakdown of the manufacturing order (to create suborders and purchase orders), a purchase order or requisition is created.
The supplier is with all material, so the material reservations are deleted.
If the material is to be dispatched to the supplier, the function for "purchase of MANUFACTURING" (purchase of capacity) is used instead.
>>>> Under construction <<<<

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)


Purchase order created (BestSkapadDat)

Date purchase order was created.

The term is included in following tables:

  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)


Purchase order no. ICT (ICTDelivToPONo)

The number of the purchase order at the selling unit against which the delivery is made.

The term is included in following tables:

  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Picked order details (Oru)


Purchase order row no. ICT (ICTDelivToPOLnNo)

The number of the purchase order row within the purchase order at the selling unit to which the delivery is made.

The term is included in following tables:

  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Order rows, items (orp)
  • Picked order details (Oru)


Purchase price (BestInpris)

Purchase price in base currency on the relevant purchase order.

If you have marked the file FIFO (Mark_FIFO) in the product account, the purchase price per batch is stored.

The term is included in following tables:

  • Balances, item, bin, batch, SN (arsi)
  • Manual inventory transactions (arsm)
  • Batches (receiving details) (bat)
  • Purchase order rows (bp)
  • Physical inventory history (invh)
  • Order rows, items (orp)
  • Picked order details (oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Joint view inventory/purch/mfg (ulbp)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)


Purchase price budget (BudgInPris)

Budgeted purchase price.
This is stored the same way as the cost price if "cost price per" is used (cost price per 10, 100, 100 ...).
The budgeted purchase price is specified for an item and can be used for cost price calculation of items.
There is a code on the product account that specifies whether a budgeted purchase price will be used.

The term is included in following tables:

  • Items (ar)
  • Costing, item (ark)
  • Item data/inventory location (ars)
  • Order-specific invtry balance (arsp)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • BOMs, calculations (srk)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Inventory transaction history (VIEW) (vlth)


Purchase price budget (new) (BudgInPrisNytt)

Budgeted purchase price that is to apply in the future from a specified date.
This is stored the same way as the cost price if "cost price per" is used (cost price per 10, 100, 100 ...).
The budgeted purchase price is specified for an item and can be used for cost price calculation of items.
There is a code on the product account that specifies whether a budgeted purchase price will be used.

The term is included in following tables:

  • Items (ar)


Purchase price curr (UF_Get_Slea_AlPris)

Purchase price according to the main agreement.


Purchase price incl tax (Vb_InPrisInklMoms)

Purchase price including VAT/tax.

This field is of interest primarily if you sell to private individuals (sales price is including VAT/tax) as it makes it easier to monitor purchase prices in relationship to the sales price.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Item data/inventory location (ars)
  • Manual inventory transactions (arsm)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Internal VAT/tax specification (LrintArt)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Internal VAT/tax specification (PvLrintArt)
  • Invoice matching proposal (ubpi)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)


Purchase quantity acc days (EplDagar)

The acquisition quantity based on need during the specified number in days.

When a need arises, the system looks at the lot formation even when there is further need during a specified number of days in the future. The proposed need is the total need during these days.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Purchase unit (AltEnhetInkop)

If checked (or Y) the alternative unit can be used when purchasing from suppliers (purchase order)

The term is included in following tables:

  • Alternative units (xae)
  • Alt units per supplier/item (xale)
  • Alt units per item (xare)


Purchase unit, standard (AltEnhetInkopStd)

If checked (or Y) the alternative unit is used as the standard unit when purchasing from suppliers (purchase orders).

If you check the checkbox in the definition of alternative units per item, you will automatically get an alternative unit at purchase order entry.

The term is included in following tables:

  • Alternative units (xae)
  • Alt units per supplier/item (xale)
  • Alt units per item (xare)


Purchase value BCU (BpSum)

Total value of the purchase order in base currency.


Purchase value, BCU (UF_Bpi_BestVardeNetto)

Purchase value in base currency exclusive of tax.


Purchase value, BCU (UF_BestVardeNetto)

Calculated row value, net, on the purchase order row.


Purchase value, BCU (UF_BestInlevVardeNetto)

Received value exclusive of tax of a purchase order row.


Purchase value, BCU, tax (UF_BestInlevVardeNettoX)

Received value inclusive of tax of a purchase order row.


Purchase value, BCU, tax (UF_Bpi_BestVardeNettoX)

Purchase value in base currency inclusive of tax.


Purchase value, curr (BpVbSum)

Total value of the purchase order in foreign currency.


Purchased (AnskaffningKop)

Flag this field if the items with this acquisition method are purchased, i.e. obtained, through the purchase order routine.

The term is included in following tables:

  • Items (ar)
  • Costing, item (ark)
  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Requisition (bia)
  • Purchased items (biar)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, calculations (srk)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (vars)
  • Requisition (wbia)
  • Acquisition method, item (xaas)
  • Inventory locations (xb)


Purchasing manager (InkHandl)

Signature for the relevant purchasing manager according to a definition in the Purchasing manager program (ihdl). The information is used to link items to purchasing managers and to select acquisition proposals per purchasing manager.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Purchase order header (bh)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Planned activities (hr)
  • Purchasing manager (ihdl)
  • Purchase claims (irk)
  • Item - replan any type of order (it2p)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Predefined filter for MRP run (nefw)
  • Project (prj)
  • User file (sy2)
  • User file per company (sy2m)
  • Manufacturing order header (th)
  • Purchasing manager, MO (thih)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Supplier view (vle2)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Worktable LPlanUt (Items without demand) (wlpl)
  • Item types/classes (xm)
  • Item types/classes, plan mgr -> purch (xmpi)


Purchasing manager (InkHandlBeskr)

Name of the relevant purchasing manager according to a definition in the Purchasing manager program (ihdl). The information is used to link items to purchasing managers and to select acquisition proposals per purchasing manager.

The term is included in following tables:

  • Purchasing manager (ihdl)
  • Purchase claims (irk)


Purchasing role (inkopsroll)

Purchasing role

The term is included in following tables:

  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Web sessions (WEBS)


PvmOrdRadNrOrg (PvmOrdRadNrOrg)

Internal data on order used in product variant management.
Used in routine for allocating surpluses from purchase order into order rows when the order row is booked against a purchase order.

If the customer has a surplus discount a new order row is created. This term is used to connect the new row to the original row.

The term is included in following tables:

  • Order rows, items (orp)


PvmOrdRadNrStrPosOrg (PvmOrdRadNrStrPosOrg)

Internal data on order used in product variant management.
Used in routine for allocating surpluses from purchase order into order rows when the order row is booked against a purchase order.

If the customer has a surplus discount a new order row is created. This term is used to connect the new row to the original row.

The term is included in following tables:

  • Order rows, items (orp)


PvmOrdRestNrOrg (PvmOrdRestNrOrg)

Internal data on order used in product variant management.
Used in routine for allocating surpluses from purchase order into order rows when the order row is booked against a purchase order.

If the customer has a surplus discount a new order row is created. This term is used to connect the new row to the original row.

The term is included in following tables:

  • Order rows, items (orp)


PvmVariantGrid (PvmVariantGrid)


PvmVariantLevelDescr (PvmVariantLevelDescr)


Qty (AssQty)

Assignment quantity.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Task (WMS_Task)


Qty / SKU (QtyPerSKU)

The term is included in following tables:

  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)


Qty alternative invtry items (AntAltArtiklar)

Number of alternative items for the item in question.

The term is included in following tables:

  • Items (ar)
  • Items, upper when BOM (UpperItem)


Qty being picked (AntalUnderPlock)

Number being picked.
This means that items on one or more inventory shelves have been reserved against a customer order.
These reservations lock the items so that no one else can reserve the same items.
The above reservation can be done manually or via booking operations.
The reservations are printed on pull lists so that a pull is made from the correct shelf.
There is also a simpler form of booking whereby you can manually specify from which batch a customer order will be delivered.
In this situation, NO booking of the inventory shelf to be be used is allowed (a batch can be stored on several inventory shelves) unless it is done when the booking operations is executed.
Note: Both the inventory shelf booking and the simpler, booking against a batch, reserves the batch so overbooking CANNOT occur.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Balances, item, bin, batch, SN (arsi)
  • Batches (receiving details) (bat)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Delivery data, batch - view (vbat)


Qty discount basis (RabattGrundAntal)

Discountable quantity when retrieving prices for order rows.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Qty early (AntalForeTid)

Number of purchase order rows received early.

The term is included in following tables:

  • Supplier statistics/item (slea)


Qty existing needs (QtyNeedFromSOMO)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty for analysis (Glob_MontAn_qty)

The quantity on which an assembly analysis is done.
I.e., the quantity to be manufactured.
The analysis shows material requirement based on current quantity and materials required and their quantities.


Qty for safety stock level (QtyNeed4StockSafetyLevel)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty from forecast (QtyNeedFromPNEForcst)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty from linked orders (OrderKopplAntal)

This quantity contains the quantity of linked orders on automatically-generated order rows (surcharges).

This is used internally in Jeeves to calculate the correct total on order entry of new order rows on orders that also contain linked order rows.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Qty from SO forecast (QtyNeedFromSOForcst)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty includes forecast (PercentNeedFromPNEForcst)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty includes forecast (PercentNeedFromSOForcst)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty includes forecast (PercentNeedFromSOMO)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty includes forecast (ExistsNeedFromPNEForcst)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty includes safety level (ExistsNeed4StockSafetyLevel)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty includes safety level (PercentNeed4StockSafetyLevel)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty includes SO and MO (ExistsNeedFromSOMO)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty includes SO forecast (ExistsNeedFromSOForcst)

The term is included in following tables:

  • Material reservation, net req (mrn)
  • Suborder, mfg, net requirements (tin)


Qty not posted (UF_EjKonteradInlevAnt)

Quantity not posted.


Qty on CO (AntalIOrder)

Accumulated quantity in an order for a quotation row (ofp), where the customer order is generated from the quotation (Convert quote to order).
At the time of dispatch, the order quantity is reduced from this accumulator. The accumulated received quantity is instead updated for the quotation row (ofp).

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)


Qty on order/prod (LagOrdrAnt)

Quantity temporarily on order at the manufacturer.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Item data/invtry loc and dispatch date (arsd)
  • View, item -> price-/invntry information (bars)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • View, alternative items (vara)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Qty on PO (AntalIBest)

The accumulated quantity in a purchase order for a purchase agreement row (al), where the purchase order is generated from the purchase agreement (PO from agreement).
At the time of delivery, the purchase quantity is reduced from this accumulator. The accumulated received quantity is instead updated for the purchase agreement row (al).

The term is included in following tables:

  • Alternative suppliers (al)
  • Alternative suppliers, RFQ (pal)


Qty optional items (AntalTillValArt)

Internal counter for item for quantity of optional items in question.

The term is included in following tables:

  • Items (ar)
  • Items, upper when BOM (UpperItem)


Qty parent BOM/pkg level (BAntalAvi)

The quantity (in the item's inventory unit) needed to manufacture/package one unit of the item in the overlying level. This quantity is used for material reservation calculations and for package handling.

The quantity can also be calculated using the fields:
- Pieces (term BantalStyck)
- Quantity per piece(term BkvantPerStyck)

This can be used for raw materials.

Example:
An item is stored in kgs of sheet-metal. The quantity in the overlying item is 33, i.e. it takes 33 kg sheet-metal to manufacture 1 unit of the overlying item. To manufacture two pieces requires 66 kg etc.

The term is included in following tables:

  • Flow group, calculation (flgk)
  • Material reservations (mr)
  • Material reservation, work copy (mrw)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Order row/manufacturing BOM (orps)
  • Document structure (pdms)
  • Manufacturing groups, calculation (pgk)
  • Temporary mru reporting table (head) (SFR_mruh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • Structures price calculation package (help table) (srps)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Document structure (vpds)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Tools, calculation (vyk)


Qty parent level (setup) (BAntalAviStall)

The quantity of the item in question that is always needed in manufacturing (fixed quantity).
This can be used to define the number consumed during the setup of machinery or that a fixed quantity is always used during manufacturing.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order row/manufacturing BOM (orps)
  • Bills of materials (sr)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • BOMs, VIEW (vsr)
  • BOMs (view) SUNDS-PDM (vsrp)


Qty per package (AntalEmb)

The quantity of an item that can be packed in a package.

The term is included in following tables:

  • Packing instr details (afpl)
  • Item/packaging type (arem)
  • Order packing, package records (orpk)
  • Order packing, package records (pktk)


Qty posting rule (regelbeskr3)

Description of a rule which determines whether "Quantity" can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

Qty posting rule (regel3) | Qty posting rule (regelbeskr3)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • Quantity posting rule (xl3)


Qty posting rule (regel3)

Numeric code for a rule which determine whether "Quantity" can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

Qty posting rule (regel3) | Qty posting rule (regelbeskr3)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Quantity posting rule (xl3)


Qty rcvd deliv (AntalInlev)

Number of purchase order rows received.

The term is included in following tables:

  • Supplier statistics/item (slea)


Qty sold prev yr (FsgAntalFar)

Number of sold items the previous year. This number is based on completed dispatches in item statistics.

The term is included in following tables:

  • Purchased items (biar)
  • Forecast/Statistics, item (pars)


Qty sold YTD (FsgAntalIar)

Quantity sold current year, net. This number is based on completed dispatches in item statistics.

The term is included in following tables:

  • Purchased items (biar)
  • Forecast/Statistics, item (pars)


Qty to pick (UF_WMS_MU_ReplenPickLine_QtyToPick)


Qty to receive (QtyToReceive)

Qty left to receive.

The term is included in following tables:

  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)


Qty used during period (LagForbrPer)

The quantity of an item used during the period.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Qty used prev year 2 (LagForbrPreYr2)

The quantity of an item used previous year 2 (year - 2).

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Qty used prev yr (LagForbrPreYr)

The quantity of an item used the previous year.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Qty used YTD (LagForbr)

YTD used and sold quantity of an item. This includes all inventory issue regardless of routine, but no assignments or projects.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Qty, SKU (SKUQty)

Quantity

The term is included in following tables:

  • Pallet content (WMS_PalletContent)
  • SKU (WMS_V_EXT_SKU)
  • Cycle count (WMS_V_MU_CycleCount)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)
  • SKU (WMS_V_SKU)


Qty, TU (TUQty)

The term is included in following tables:

  • Pallet content (WMS_PalletContent)
  • Pick, task (WMS_V_MU_PallPickLine)


Qty/weight/vol/value (InkopsOmkostnadsAntal)

A quantity that can be entered when you invoice match a supplier invoice that refers to overhead cost at the time of purchase (customs duties, freight, insurance ....).

This quantity most often refers to a totally different quantity than inventory quantity. It can be weight, volume, purchase value etc.

The term is included in following tables:

  • Invoice matching (bpf)
  • Invoice matching proposal (PrelimUbpi)
  • Invoice matching proposal (ubpi)


QtyGrid (QtyGrid)

QtyGrid


QtyGrid2 (QtyGrid2)

Second QtyGrid to enable more qty:s on printouts


QtyGrid3 (QtyGrid3)

Third QtyGrid to enable more qty:s on printouts


Qual. Ref/Passw (PartnerQualRefPsw)

Qualifier for the recipient's reference, password. This is used for EDI communication.

The term is included in following tables:

  • EDI partner profiles (edid)


Qualification description (ArtKvalifBeskr)

Alphanumeric definition of qualification number for qualification of goods and services according to a custom defined or otherwise established nomenclature.

The term is included in following tables:

  • Item qualification codes (arpkw)


Qualification ID (ArtKvalifId)

Internal code in the form of a sequence number that is automatically calculated by the system and is used as a key for records (table arpkw) pertaining to qualification number.

Qualification number is an alphanumeric code for qualification of goods and services according to a custom defined or otherwise established nomenclature.

The term is included in following tables:

  • Items (ar)
  • Item qualification codes (arpkw)


Qualification number (ArtKvalifNr)

Qualification number is an alphanumeric code for qualification of goods and services according to a custom defined or otherwise established nomenclature.

It may, for example, be any country-specific condition that establishes that goods and services must be qualified according to a specific, established terminology. An example of this is Poland, where there is a provisions that goods and services must have a so-called PKWiU number (Polish Qualification of Articles and Services) that is defined in terminology established by a government authority.

The term is included in following tables:

  • Items (ar)
  • Item qualification codes (arpkw)
  • Invoice row detail (ft)


Quality attr approved by (QualityAttr_ApprovedBy)

The term is included in following tables:

  • Quality parameters on item (arqp)


Quality attr approved date (QualityAttr_ApprovedDate)

The term is included in following tables:

  • Quality parameters on item (arqp)


Quality attr valid from (QualityAttr_ValidFrom)

The term is included in following tables:

  • Quality parameters on item (arqp)


Quality attr valid to (QualityAttr_ValidTo)

The term is included in following tables:

  • Quality parameters on item (arqp)


Quality group (KvalitetsKlass)

The result of quality evaluation of a supplier.

The term is included in following tables:

  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Supplier evaluation (view) (vle9)


Quality group (KlassVarde)

Description of the supplier evaluation group.

The term is included in following tables:

  • Supplier evaluation groups (lebk)


Quality system (KvalitetsSystemBeskr)

Brief designation of the type of quality system the supplier has according to his own definition.

There is currently no logical link to this but the data can be used if needed for information, search and selection of suppliers.

The term is included in following tables:

  • Quality system (kvsy)


Quality system (KvalitetsSystemKod)

Numeric code for the type of quality system the supplier has according by his own definition.

There is currently no logical link to this but the data can be used as needed for information, search and selection of suppliers.

The term is included in following tables:

  • Quality system (kvsy)
  • Suppliers (le)
  • Supplier view (vle2)


Quality to do no. (QualityCheckToDo_No)

Internal number on planned quality activity.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Quantity (Kvantitet)

Quantity for the accounting, i.e. the number of pieces, packages, hours, etc., referred to by the invoice row or the voucher amount.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Labour transactions->GL (aovt)
  • Budget allocation details (bfd)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Fixed assets depreciations ->GL (iavt)
  • Fixed assets transactions->GL (itvt)
  • Incoming payment file detail (krkd)
  • Bank payment details (lrkd)
  • Inventory trans->GL (ltvt)
  • Prelim invc row template (muft)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Invoice matching proposal (PrelimUbpi)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Vouchers VIEW (vvr)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)


Quantity (arsm_Antal)

Calculated quantity.


Quantity (Antal)

Quantity. This term is used for different purposes in different tables.

The term is included in following tables:

  • Service options, service items (ariopt)
  • Item data/invtry loc and dispatch date (arsd)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Invoice matching (bpf)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • Charge basis, rows (DebR)
  • Expense and material issue (ex)
  • Reported activities (hrp)
  • Tax depreciation - Invent detail (insh)
  • Fixed assets (int)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Internal VAT/tax specification (LrintArt)
  • Inventory transaction history (lth)
  • Log on item from MRP runs (MRPExecLogInputData)
  • (NetReqPegging)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Internal VAT/tax specification (PvLrintArt)
  • Service flow details (sfld)
  • Service order rows (shp)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Operation queue (UAoToDo)
  • Joint view OrpC+inventory (uocl)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Order-inventory connection (view) (vcrl)
  • Delivery remarks (view) (vlbh)
  • Inventory transaction history (VIEW) (vlth)
  • Business opportunities (view) (vpro)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • External interface to workflow (wext)
  • Customer work STATUS input file/table (win1)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • Customer user table (wq01)


Quantity (TillValArtAntal)

Quantity for an optional item. If no quantity is specified, the quantity must be entered manually on the order row.

The term is included in following tables:

  • Optional items (artv)
  • Price list details, discount handling (PrlArtv)


Quantity +/- (LtAntal)

A cross (or Y) means that the field 'Invtry trans. quantity' (lagtransantal) is activated for manual inventory transactions of the relevant type. This means that you can specify a quantity which updates the inventory balance but not the received delivery/dispatch statistics. If the box is not checked, the field is not accessible for the relevant inventory transaction type.

The term is included in following tables:

  • Inventory transaction types VIEW (vxlt)
  • Inventory transaction types (xlt)


Quantity acc to plan (BestAntalLevPlan)

Ordered quantity according to the dispatch plan.

The term is included in following tables:

  • Order rows, EDI (ord)


Quantity available for booking (BatchAntalSomKanBokas)

Quantity of the batch available for booking.
If quantity is negative, overbooking has occurred. This may be due to incorrect booking, issue of order not booked or physical inventory.

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Quantity booked (BokatAntal)

Quantity of items, expressed in own inventory unit, which is booked for a specific customer order or material requisition.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Balances, item, bin, batch, SN (arsi)
  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view OrpC+inventory (uocl)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (vars)
  • Delivery data, batch - view (vbat)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Order row total picking list (wopl)


Quantity for OH allocation (InkOmkAntal)

Quantity on already invoice-matched purchase order row, used for automatic overhead allocation when matching purchase order rows on separate supplier invoices regarding purchasing overheads (freight, insurance, etc.).

The term is included in following tables:

  • Invoice matching (bpf)
  • Invoice matching proposal (ubpi)


Quantity inventory <> 0 (NO_StockLocNZ)

Number of inventory locations where the item in question has a balance (which is greater or less than 0).

The term is included in following tables:

  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)


Quantity limit (ManufYieldQtyLimit)

Quantity limit from which a yield percentage row is to be applied. If there is no quantity limit for the row, enter 0.

The term is included in following tables:

  • Yield when manufacturing the item (ItemManufYield)


Quantity limit (GlobLimitLow)

Query variable for quantity limit for price list or discount matrix is to be used.


Quantity limit <= (LimitMaxAnt)

Max. quantity for which the price applies. There is no maximum quantity for the price when there is a zero in the field.

The term is included in following tables:

  • Sales price list, item details EDI (eprl)


Quantity limit >= (Limitlowant)

Quantity limit from which a price list or discount matrix row is to be applied. If there is no quantity limit for the row, enter 0.

The term is included in following tables:

  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Sales price list, item details EDI (eprl)
  • Pricing per product class (pip)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • Sales price list, item details (view) (vprl)


Quantity Machines/Staffing (AntalMaskinEllerBemanning)

Manning numbering for a work group or machine quantity in a production group depending on link to manufacturing resources.
Determines available capacity.

The term is included in following tables:

  • Exception calendar for resources (WorkloadExceptionCal)


Quantity on picking list (AntalPaPlocklista)

Printed quantity on picking list

The term is included in following tables:

  • Picking list, order rows (kplo)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Quantity order-specific invtry (NO_OUS)

Number of order-specific inventory transactions that exist for the item in question.

The term is included in following tables:

  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)


Quantity PDM (PdmCount)

Number of related document records for the record in question.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Serial no. items (Ari)
  • Batches (receiving details) (Bat)
  • Purchase order header (Bh)
  • Purchase agreement header (Bha)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchase order rows (Bp)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Customer invoice header (Fh)
  • Companies (fr)
  • Company file log (frl)
  • Planned activities (Hr)
  • Reported activities (Hrp)
  • Fixed assets (Int)
  • Purchase claims (Irk)
  • Item, revision/version (ItemRevision)
  • Company contact (Kp)
  • Campaigns, header (Kr)
  • Customers (kus)
  • Suppliers (le)
  • Customer point of delivery (Lp)
  • Supplier invoices (Lr)
  • Quotation/agreement header (Ofh)
  • Order header (Oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (OLH)
  • Operations, item (Op)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Project (Prj)
  • Business opportunities (Pro)
  • Business opportunities, history (proh)
  • Service order header (Sh)
  • Service order rows (Shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, revision/version (srv)
  • Manufacturing order header (Th)
  • Mfg suborder (ti)
  • Manufacturing claims (Tork)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Item groups (vg)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Business opportunities (view) (vpro)
  • Voucher header (Vt)
  • Tools (vy)


Quantity per hour (AntalPerTimme)

Number of items per hour that are manufactured/processed in an operation or the like.

The term is included in following tables:

  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • View operations, item (vop)


Quantity per pallet (AntalPerPall)

Quantity expressed in sales unit that a pallet holds. Used to calculate any pallet discount.

The term is included in following tables:

  • Items (ar)
  • Items, compens items (vare)
  • Items, compens items (varf)


Quantity per piece (BKvantPerStyck)

Quantity per piece used according to BOM.
This field and the number of pieces give the required quantity of materials required.

Example:
The material in the machine is 2 plates and each plate weighs 75 kg. The material need is 150 kg plate.
Quantity per piece = 75 Number of pieces = 2 Required quantity/BOM quantity = 150

The term is included in following tables:

  • Requisition (bia)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Bills of materials (sr)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • BOMs, VIEW (vsr)
  • BOMs (view) SUNDS-PDM (vsrp)
  • Requisition (wbia)


Quantity remaining to deliver (RestQtyToDeli)

Remaining to dispatch. Used for reconciliation of OS inventory.

The term is included in following tables:

  • Reconciliation OU inventory (wou)


Quantity to auto post (EjAutKontKvant)

Quantity balance to auto post. Because Jeeves saves this balance, as well as the usual balance, auto posting can be run several times per period.

At the end of automatic posting, all balances to post automatically are reset. even those that are not included in any auto posting templates. The balances are then built up until the next automatic posting is performed.

The term is included in following tables:

  • Automatic posting trace (akvt)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)


Quantity to manufacture (AntalAttTillverka)

The quantity of an item on a manufacturing order that is to be manufactured.

The term is included in following tables:

  • Alternative routings (opa)
  • Forecast/net requirement items (Pne)
  • Project (prj)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Manufacturing claims (tork)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Quantity to match (LagerAntalAttFaktAvpr)

Quantity received to inventory (using cost price) and posted as inventory value, but not reconciled against purchase price/manufacturing cost.

Note that this field is not assigned a value until the incoming deliveries are posted. Therefore, receipt posting should be run before the invoice matching data is printed.

The term is included in following tables:

  • Purchase order rows (bp)


Quantity to pack (KolliPackAntal)

The quantity of goods that will be packed in a package record when packing orders or delivery notes for customer dispatch.
The information is used and updated automatically by the system only in automatic packing functions in packing routines.

The term is included in following tables:

  • Order packing, package records (orpk)
  • Order packing, package records (pktk)


Quantity to rebook (UF_OmBoknAntal)


Quantity tolerance in percent (AntalDiffProc)

A cross (or Y) here means that the difference deviations for the quantity are specified in percent.

The term is included in following tables:

  • Tolerance lev. for order ackowledgement (edif)


Quantity used per customer (Snittantalanv)

Number of users per customer.

The term is included in following tables:

  • Market per company (mafr)


Quantity YTD (UF_Ar_GetFsgStatistik)

Function for copying item statistics to the "Item/inventory data" window.


Quantity, alt unit (+/-) (LagtransAntAltEnh)

Transaction quantity in alternative unit.

When this field is used for inventory transactions, the alternative unit balance is updated with the specified quantity.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Arrival reporting (bpa)
  • Arrived goods (bpak)
  • Physical inventory history (invh)
  • Physical inventory/bin/batch/SN (invr)
  • Inventory transaction history (lth)


Quarter (Kvartal)

Quarter codes (1-4).

The term is included in following tables:

  • Forecast/budget, item (arsx)
  • Allocation quarterly->period (pfkp)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Business opportunities (view) (vpro)
  • Quarter (xkv)


Quarter (KvartalBeskr)

Abbreviation of quarter.
This is used in drop-down lists.

The term is included in following tables:

  • Quarter (xkv)


Quarterly forecast (PrognosAntalKvartal)

Quarterly forecast.
Depending on where the term is used, it can refer to forecast per item, item group or the like.

The term is included in following tables:

  • Forecast/budget, item grp, quarter (vgkx)


Query result header (DBM_query_result_header)

When the value is 1, query results contained column headers. When the value is 0, query results did not include column headers.

The term is included in following tables:

  • Mail profiles for dabasemail (SysMail_Profiles)
  • System view sysmail_allitems (VSysMail_AllItems)


Query result separator (DBM_query_result_separator)

The character used to separate columns in the query output.

The term is included in following tables:

  • Mail profiles for dabasemail (SysMail_Profiles)
  • System view sysmail_allitems (VSysMail_AllItems)


Query result to file (DBM_attach_query_result_as_file)

When the value is 0, the query results were included in the body of the e-mail message, after the contents of the body. When the value is 1, the results were returned as an attachment.

The term is included in following tables:

  • Mail profiles for dabasemail (SysMail_Profiles)
  • System view sysmail_allitems (VSysMail_AllItems)


Query result width (DBM_query_result_width)

The query_result_width parameter of the message.

The term is included in following tables:

  • Mail profiles for dabasemail (SysMail_Profiles)
  • System view sysmail_allitems (VSysMail_AllItems)


Question at finish setup (SFRVQuestFinishSetup)

Ask question if finish operation when finish setup.
0 = No question 1 = Question default button Yes 2 = Question default button No

The term is included in following tables:

  • Validation rules (SFR_rules)


Queue (Queue)

Alphanumeric ID for queue.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Queue (WMS_Queue)
  • Queue matrix (WMS_QueueMatrix)
  • Full pallet picking queue (WMS_V_FullPallPickQueue)
  • Picking queue (WMS_V_PickQueue)
  • Replenishment queue (WMS_V_ReplenishmentQueue)


Queue time (KoTid)

Queue time for operations (transport time..).

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)
  • BOM level analysis (vsr2)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Queued for conversion (EdiQueueDTConv)

Date and time the record was placed in the EDI job queue for syntax conversion.

The term is included in following tables:

  • In and out box for EDI (edib)


Queued for transmission (EdiQueueDTSend)

Date and time the record was placed in the EDI job queue for sending.

The term is included in following tables:

  • In and out box for EDI (edib)


Quick count (ImpulsInventering)

A check (or Y) means that the transaction type is for quick physical counts. Quick count means that you enter a manual inventory transaction that updates the inventory date of the batch or bin.

If you choose this type of transaction, the field for physical count quantity is activated where you specify the new inventory balance.

The term is included in following tables:

  • Inventory transaction types VIEW (vxlt)
  • Inventory transaction types (xlt)


Quotation % (cs_quotation_proc)

The term is included in following tables:

  • Campaigns, header (kr)


Quotation class 1 Q&A (OffklassB)

Description of classification of quotations. You can make up to 3 different groupings/classifications (there are 3 tables for this purpose). Example of usage:
Code/Descr.
1=RFQ 2=Request complete info. 3=Request new quotation 4=Request agreement or...
1=Priority 1 2=Priority 2 etc...

The term is included in following tables:

  • Quote Q&A class 1 (xq1)


Quotation class 1 Q&A (Offklass)

Numeric code for classification 1 of quotations, linked to a description of the classification.

The term is included in following tables:

  • RFQ Q&A (oqa)
  • Quote Q&A class 1 (xq1)


Quotation class 2 Q&A (Offklass2)

Numeric code for classification 2 of quotations, linked to a description of the classification.

The term is included in following tables:

  • RFQ Q&A (oqa)
  • Quote Q&A class 2 (xq2)


Quotation class 2 Q&A (OffklassB2)

Description of classification of quotations. You can make up to 3 different groupings/classifications (there are 3 tables for this purpose). Example of usage:

Code/Descr.
1=RFQ 2=Request complete info. 3=Request new quotation 4=Request agreement or...
1=Priority 1 2=Priority 2 etc...

The term is included in following tables:

  • Quote Q&A class 2 (xq2)


Quotation class 3 Q&A (OffklassB3)

Description of classification of quotations. You can make up to 3 different groupings/classifications (there are 3 tables for this purpose). Example of usage:

Code/Descr.
1=RFQ 2=Request complete info. 3=Request new quotation 4=Request agreement or...
1=Priority 1 2=Priority 2 etc...

The term is included in following tables:

  • Quote Q&A class 3 (xq3)


Quotation class 3 Q&A (Offklass3)

Numeric code for classification 3 of quotations, linked to a description of the classification.

The term is included in following tables:

  • RFQ Q&A (oqa)
  • Quote Q&A class 3 (xq3)


Quotation printed (OffUtskrDat)

Date and time the quotation was last printed, i.e. each time the quotation is printed again, this field is update.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Customers to whom an offer is sent (okrd)
  • Add on Assignments (vAddOn)


Quotation value, BCU (OffSum)

Total value of customer quotations excluding VAT in base currency.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Quotation value, curr (VbOffSum)

The total amount of a customer quotation excluding VAT in currency.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Quotation/agreement (OffBeskr)

Abbreviation of the quotation/assignment.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Quotation/agreement (Glob_OffBeskr)


Quote amt incl VAT, BCU (OffSumInklMoms)

Total value of customer quotations including VAT in base currency.

The term is included in following tables:

  • Quotation/agreement header (ofh)


Quote amt incl VAT, BCU (OffRadSumInklMoms)

Quotation row amount including VAT in base currency.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)


Quote amt incl VAT, BCU (OfpBasBelInklMoms)

Quotation row amount including VAT in base currency.


Quote amt incl VAT, curr (OfpValBelInklMoms)

Quotation row amount including VAT in currency.


Quote amt incl VAT, curr (VbOffSumInklMoms)

The total amount of a customer quotation including VAT in currency.

The term is included in following tables:

  • Quotation/agreement header (ofh)


Quote amt incl VAT, curr (VbOffRadSumInklMoms)

Quotation row amount including VAT in currency.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)


Quote cost (OffKostnad)

Sum cost prices for goods on a quotation at the time of entry.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Quote row amount BCU (OffRadSum)

Quotation row amount excluding VAT in base currency.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)


Quote row amount, curr (VbOffRadSum)

Quotation row amount excluding VAT in currency.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)


Quote row cost (OffRadKostnad)

Cost price for customer quotation row at the time of entry.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)


Quote row no. -> Order row no. (OffertRadNrToOrdRadNr)

A cross (or Y) indicates that the numbering of the order rows (OrdRadNr) takes place based on the numbering of the current quotation/agreement rows (OrdtRadNr), when quotation/agreement rows are moved from the left list to the right list in the program to create Order from Quotation/Agreement (OrdOfh).

No cross (or N) means that the numbering of the order rows (OrdRadNr) takes place with a row number intervals of 10 for each order row created, regardless of the current numbering of the current quotation/agreement rows.
I.e. of the quotation/agreement rows from which the order rows will be created have, for example, row number 10, 11, 21 and 30, the row numbering of the order rows will be created to be 10, 20, 30 and 40.

NOTE!
------------------------
This functionality can be controlled in the system using Jeeves System parameter SALES144, .Row numbering to create order from Quotation/Agreement.

When the system parameter SALES144 is set to N (No), (i.e. the order rows will be numbered according to the numbering of the quotation/agreement rows), you can make an exception from the parameter setting by deselecting this check box in the quotation/order head.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Add on Assignments (vAddOn)


Quote/agreement no. (OffNr)

Alphanumeric designation for quotation/agreement with a customer or customer assignment.

The term is included in following tables:

  • On account, assignment (ac)
  • Task supervisor (agre)
  • Alternative suppliers (al)
  • Serial no. items (ari)
  • Purchase agreement header (bha)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Expense and material issue (ex)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Campaigns, header (kr)
  • Customers (kus)
  • Joint customers per assignment (meku)
  • Counter entry (mofr)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Document (pdm)
  • On account invoicing, assignments (pjac)
  • Invoice matching proposal (PrelimUbpi)
  • Project (prj)
  • Project log (prjl)
  • Services price list, details (prlt)
  • Business opportunities (pro)
  • Service order header (sh)
  • Service status log (shlg)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Add on Assignments (vAddOn)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Quotation/agreement rows (view) (vofp)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Project (vprj)
  • Sales price list, item details (view) (vprl)
  • Business opportunities (view) (vpro)
  • Serial no. items/agreement (view) (vshtaari)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, service (vush)
  • Assignment, not invoiced, header (vuup)


Quote/agreement no.: (Glob_OffNr)

Variable for printing quotation/agreement number for specification of a collective invoice.


Quote/agreement row no (OffRadNr)

Row number from quotation/agreement.

The term is included in following tables:

  • Alternative suppliers (al)
  • Invoice row detail (ft)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Joint view, planned invtry activities, spcl (uphx)


Quote/Agreemt date (OffertDat)

Date when the relevant quotation, agreement or customer assignment was drawn up.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Add on Assignments (vAddOn)
  • Business opportunities (view) (vpro)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Quote/Agrmt amount, BCU (OfpBasBel)

Quotation/Agreement row amount excluding VAT in base currency.


Quote/agrmt amount, curr (OfpValBel)

Quotation/Agreement row amount excluding VAT in currency.


Quote/assignment status (OffStatus)

Alphanumeric code for quotation/assignment status, linked to a description of the status.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, service (vush)
  • Assignment, not invoiced, header (vuup)
  • Quotation status (xa7)


Quoted amt, intrn prch (OffertBeloppIntKop)

Quote amount in LCU for internal purchasing, i.e. the sales value to a customer for the department that purchases the item internally from another department for sale to a customer, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).
The amount is based on the sales price in LCU to the customer reduced by any discounts.

Calculated as follows:
Quoted quantity * price in foreign currency - discounts (order header and 3 row discounts+volume discount+customer discount) * exchange rate.

Tax is NOT included in this amount.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)


Quoted amt, intrn prch (UF_Calc_OffertBeloppIntKop)


Quoted amt, intrn purch (UF_Calc_OffOfpsBeloppIntKop)


Quoted amt, intrn sales (UF_Calc_OffOfpsBeloppIntFsg)


Quoted amt, intrn sales (UF_Calc_OffertBeloppIntFsg)


Quoted amt, intrn sales (OffertBeloppIntFsg)

Quoted amount in LCU for internal sales, i.e. the sales value for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190). The amount is based on the item's internal sales price (FPrisInternt).

Calculated as follows:
Quoted quantity * Sales price, internal

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)


Quoted cost, intrn purch (OffertKostnadIntKop)

Cost of a quoted product in LCU for internal purchasing, i.e. the cost of a quoted product for the department that purchases the item from another department for sale to a customer, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).
The cost is based on the item's internal sales price (FPrisInternt).

Calculated as follows:
Quoted quantity * Sales price, internal (FPrisInternt)

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)


Quoted cost, intrn sales (OffertKostnadIntFsg)

Cost of a quoted product in LCU for internal sales, i.e. the cost of a Quoted product for the department that purchases the item from a supplier to inventory and sells to another department, when there is a definition for internal sales for the relevant combination of item and customer category or combination of Cost centre for actual seller and inventory location (see JEEVES-Systemparameter SALES190).
The cost is based on the current inventory cost price (cost price) at the time of Quotation.

Calculated as follows:
Quoted quantity * inventory cost price (cost price)

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)


Quoted quantity (LagOff)

Quoted quantity that will probably be dispatched.
This quantity is based on the quantity from the order row in orp that has the status 'Quotation' (0).

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Item data/invtry loc and dispatch date (arsd)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


R&D (KonkRND)

Description of competitor R&D.

The term is included in following tables:

  • Competitor company (konk)


Rabattorderrad (DiscountOrderLine)

The term is included in following tables:

  • Order rows, items (orp)


Rack (Rack)

Alphanumeric ID for rack.

The term is included in following tables:

  • Location (WMS_Location)
  • Pallet (WMS_Pallet)
  • Item definition per unit (WMS_PartDefUOM)
  • Rack (WMS_Rack)
  • Task (WMS_Task)
  • SKU (WMS_V_EXT_SKU)
  • Storage location (WMS_V_LocStore)
  • Cycle count (WMS_V_MU_CycleCount)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)
  • Pallet (WMS_V_Pallet)
  • SKU (WMS_V_SKU)


Rack, final (AssFinalRack)

Specifies final position, rack.

The term is included in following tables:

  • Assignment (WMS_Assignment)


Rack, from (AssFromRack)

Specifies from position, rack.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)


Rack, to (AssToRack)

Specifies to position, MHA.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)


Ranking (Rankning)

Counting of item in the competitor database.

The term is included in following tables:

  • Competitor item (ArKonk)


Rcpt date for material? (AskGlobThDatum)

Function that asks the question "Which date applies to inventory reports from material issue and received deliveries?"


Rcv/mtrl issue date (GlobThDatum)

Date of delivery and material issue. The default is today's date.


Rcvd del prev year2 (LagInlevPreYr2)

The quantity received to inventory previous year 2 (year - 2).

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Rcvd deliv f backorder no. (InlevTillOrdRestNr)

Delivery to backorder number (order specific inventory).

The term is included in following tables:

  • Inventory transaction history (lth)
  • (NetReqPegging)
  • Inventory transaction history (VIEW) (vlth)


Rcvd deliv f CO no. (InlevTillOrderNr)

Delivery to order number (order specific inventory).

The term is included in following tables:

  • Inventory transaction history (lth)
  • (NetReqPegging)
  • Inventory transaction history (VIEW) (vlth)


Rcvd deliv f CO row BOM (InlevTillOrdRadNrStrPos)

Delivery to order row position (order specific inventory).

The term is included in following tables:

  • Inventory transaction history (lth)
  • (NetReqPegging)
  • Inventory transaction history (VIEW) (vlth)


Rcvd deliv f order row no. (InlevTillOrdRadNr)

Received delivery to order row number (order specific inventory).

The term is included in following tables:

  • Inventory transaction history (lth)
  • (NetReqPegging)
  • Inventory transaction history (VIEW) (vlth)


Rcvd delivery YTD (LagInlev)

The quantity received to inventory during the year.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Re-plan or new order (NE_OmplanEllerNyOrder)

Numeric code that specifies whether a proposal for a quantity increase (after the system has tried to cover the need by moving other orders within tolerance days) should produce a proposal to re-plan an existing order or a new order should be planned in.

This code is on the inventory balance record and the inventory location record of the item. If the code is not specified for the item (ARS), it is retrieved from the inventory location (XB).

The following standard records exist. Do not alter/delete:

Re-plan or new order (NE_OmplanEllerNyOrder) | Re-plan or new order (NE_OmplanEllerNyOrderB) | Description
0 | Quantity change allowed | Quantity change allowed.
1 | No quantity change | Quantity change NOT allowed.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Inventory locations (xb)
  • Replanning or new proposal (xne2)


Re-plan or new order (NE_OmplanEllerNyOrderB)

Brief description of a rule for processing whether a change proposal or new order will be created in a requirement calculation.

The following standard records exist. Do not alter/delete:

Re-plan or new order (NE_OmplanEllerNyOrder) | Re-plan or new order (NE_OmplanEllerNyOrderB) | Description
0 | Quantity change allowed | Quantity change allowed.
1 | No quantity change | Quantity change NOT allowed.

The term is included in following tables:

  • Replanning or new proposal (xne2)


Read in prel posting (PB_Prel_Kont_In)

Button for loading preliminary posting after approval.


Read user (ReadOnly)

User with read-only rights in the system, i.e. who does not have authorization to make changes, new setups, etc. The data is used by Jeeves license management.

The term is included in following tables:

  • User file (sy2)


Read/write rights (Access)

Flagging of fields in the posting screen which are created when importing data, e.g. scanning in of invoices:
0=Load
1=Load/Print

The term is included in following tables:

  • Cell info in posting box, Jvs Viewer (WCel)


Ready after number of days (ClaimStepNoDays)

Number of days required to perform the activity in the claim flow. Used to calculate planned finish date for the activity and the entire claim flow.

If the number of days is changed for an activity a question is displayed as to whether the entire claim’s planned finish date should be recalculated.

The term is included in following tables:

  • Planned activities for claim (ClaimPlannedActivities)
  • Workflow for claim, rows (ClaimWorkFlowLines)


Ready date (FardigInlevDatum)

The date the last delivery was received. I.e. the date the manufacturing order can be flagged as ready. The manufacturing order is flagged as ready when there are no rows left with "Remaining quantity" > 0.

The term is included in following tables:

  • Manufacturing order header (th)


Ready date (TiSlutDat)

Date of manufacturing order completion.

The term is included in following tables:

  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Operation queue (UAoToDo)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Ready date when creating MO (TiSlutDatOrig)

This field contains the ready date that the order was given at the first breakdown into operations and material.

The term is included in following tables:

  • Mfg suborder (ti)


Real credit time (RealCreditDays)

Calculate forecast in real (actual) credit time.

The term is included in following tables:

  • Liquidity forecast (lipt)


Real credit time (NoRealCreditDays)

Real credit time calculated according to the formula (payment date - invoice date * the amount of the invoice) + (next invoice, etc.) / total paid invoices.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)


Realizing part name (RealizedName)

Realizing part name

The term is included in following tables:

  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)


Reason (AttRReason)

Alphanumeric code for reason. Should be numbers to enable fast reporting.

The term is included in following tables:

  • Reason/agreement (Attr_agrreason)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Reason (AttR_reason)
  • Attendance reports (AttR_rep)
  • Production time calulations (SFR_calctmp)
  • Reason (view 1) (vAttr_Reason)


Reason after (AttRReasonAfter)

When clocking in or clocking out in this interval (after), this reason code is set automatically.

The term is included in following tables:

  • Day Schedule Row (AttR_dayschedrow)


Reason before (AttRReasonBefore)

When clocking in or clocking out in this interval (before), this Reason code is set automatically.

The term is included in following tables:

  • Day Schedule Row (AttR_dayschedrow)


Reason code (FsOrsakKod)

Code for delivery note reason.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Purchase order header (bh)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Delivery note header (ffh)
  • Delivery note, row connection (fflk)
  • Link PO-supplier invc (lrbh)
  • Inventory transaction history (lth)
  • Manufacturing order header (th)
  • Deliveries from MO (tii)
  • Delivery note, row connection (vfflk)
  • Reason types, delivery note (xfso)


Reason code (PalletSKUCreateReasonCode)

The following standard records exist. Do not alter/delete:

Reason code (PalletSKUCreateReasonCode) | PalletCreateReasonDesc (PalletCreateReasonDesc)
100 | Receiving
101 | Manually
102 | Split

The term is included in following tables:

  • Pallet (WMS_Pallet)
  • SKU create reason code (WMS_PalletSKUCreateReasonCode)
  • TU content pick data (WMS_TUContentPickData)
  • Cycle count (WMS_V_MU_CycleCount)
  • SKU (WMS_V_SKU)


Reason code (LogOrsakKod)

Reason code for new setup, change or deletion of record.

The term is included in following tables:

  • Log of changes in the database according to log.def (sycg)
  • Log definitions, reason codes (syslo)


Reason code (LogOrsakBeskr)

Description of reason code for new setup, change or deletion of record.

The term is included in following tables:

  • Log of changes in the database according to log.def (sycg)
  • Log definitions, reason codes (syslo)


Reason code must be indicated (LogOrsakKodMark)

A cross (or Y) indicates that a reason must be specified (selected from drop-down list) for the current change in the database.

The term is included in following tables:

  • Log definitions (sysl)


Reason description (FsOrsakBeskr)

Descriptive text for delivery note reason.

The term is included in following tables:

  • Reason types, delivery note (xfso)


Reason description (AttRReasonDescr)

Example of reason codes: Late, sickness.

The term is included in following tables:

  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Reason (AttR_reason)
  • Reason (view 1) (vAttr_Reason)


Reason not paid (FaktNotOrsak)

Reason for invoice notes.

The term is included in following tables:

  • Invoice notes (fhn)
  • Invoice claim codes (fhno)


Reason not paid (FaktNotOrsakBeskr)

Unique description of reason for invoice notes, i.e. the same description can not be used for different reason groups/invoice note groups.

The term is included in following tables:

  • Invoice claim codes (fhno)


Reason text (AttrSalaryReasonText)

If checked (or Y) there are time reports for the defined date where reason text has been given.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Reason txt (AttRReasonText)

Manually written text when clock in/clocking out (reason text).

The term is included in following tables:

  • Attendance reports (AttR_rep)


Rebook batch (PB_OmboknTomLevDat)

Function via a button to start rebooking of batch bookings in connection with transfer between inventory locations.
The end dispatch date is given for the rebooking.


Rec all suborder (PB_Th_2_Tii)

Function for fast reporting delivery from manufacturing orders to inventory.

Press this button if all rows are completely manufactured and ready to be received. In one step, the planned manufacturing is transferred to the right-hand window and the list is saved.


Rec del, mtrl+refinement (InkKontMtrlOchForadling)

If checked (or Y) posting of purchases is divided into material and costs (refinement).

This means that an item's cost price (with the exception of FIFO items) can be distributed between materials (purchase price) and refinement (purchase costs at all levels). The cost is directly posted on a cost account for such items.

For product accounts with this box checked, an extra posting detail is obtained for received deliveries against purchases, i.e. Purch cost (MO/refinement) in order to post the cost.

This functionality only works if you use Jeeves detailed cost calculation.

The term is included in following tables:

  • Item product accounts (arpk)


Rec delivery from WMS (RecDelivFromWMS)

If checked (or Y) means that the current transaction for received delivery (bpi) is created in the WMS module.
Only for internal use in JEEVES.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Received deliveries, PO row (bpi)
  • Inventory transaction history (lth)
  • Material issue for MO (mru)
  • Deliveries from MO (tii)


Rec delivery sources (BpiUrsprKod)

Internal code of a delivery transaction to indicate how it was created according to the following:

0 = manually entered
1 = automatic delivery upon invoice matching

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Rec val not posted (UF_EjKonteradInlevBel)

Value of received delivery, not yet posted, according to the cost price at the time of delivery.


Recalculate (PB_Attr_Docalc)

A time calculation is done after each punching transaction, and a job is running every night. But if you have made changes in the schedule afterwards, or if you have made other changes in the basic data, and you want to run the salary calculations for a specific period, then you have to run this function first.


Recalculate item (UF_Arkh_ReCalc)

Function for recalculating the selected item.

The calculation can be performed on a different calculation version and with a different quantity than the original calculation, if required.


Recalculated value (StockTranRecalcValue)

Recalculated value of a stock transaction after receiving supplier invoices and reported labor hours.

The term is included in following tables:

  • Inventory transaction history (lth)


Recall case (UF_XECO_disapprove)

Function button to recall a change order that has been sent for approval but disapproved by a user. The change order's status is changed to Recalled.

If a user disapproves a change order the issuer can use this button to recall the change order, make the necessary changes, and then send out the change order for approval again.


Receipt (EdiAcknowledged)

An cross (or Y) here means that the EDI message is receipted. In cases where receipts are not used, the EDI message is flagged directly as issued a receipt. With regard to EDIFACT, this concerns the CONTRL message..

The term is included in following tables:

  • In and out box for EDI (edib)


Receipt (ebKvitterad)

Time when an eBrev file is acknowledged.

The term is included in following tables:

  • Message, eBrev (ebml)
  • Outbox eBrev (ebub)


Receipt (EdiKvitteraAperak)

Receipts relevant APERAK message. What then happens is that the relevant login signature is placed in the field Acknowledged by and the current time is placed in the field Acknowledged date and time.


Receipt blocked (KvittensSparrKod)

Code which is set automatically for sellers in the table for Seller receipt, customer order (x3sk), when the number of attempts to enter a seller receipt code is exceeded in connection with close order.
The seller is then blocked for use on customer orders until the block is lifted.

The term is included in following tables:

  • Seller receipt, customer order (x3sk)


Receipt by (EdiAperakKvitteradAv)

Signature for the receipt APERAK message.

The term is included in following tables:

  • Error message/receipts via EDI (EdiErrH)


Receipt code, attempt (SaljKvittensAntForsok)

Number of permitted attempts to enter a personal receipt code at close order.

The term is included in following tables:

  • Seller receipt, customer order (x3sk)


Receipt code, order (SaljKvittensKod)

A personal acknowledgement code to be specified at close order.

The term is included in following tables:

  • Seller receipt, customer order (x3sk)


Receipt created (KvittensSkapad)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)


Receipt date (KvittDatum)

Date the received message was issued a receipt.

The term is included in following tables:

  • Planned activities (hr)
  • Service order header (sh)


Receipt date (KvittensDatum)

Receipt date for payments made (or received) from the bank.

The term is included in following tables:

  • Incoming payment file header (krkh)
  • Bank payment header (lrkh)


Receipt date (KvittensFVDatum)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)


Receipt date and time (EdiAperakKvitteradDt)

Date and time when the APERAK message is acknowledged.

The term is included in following tables:

  • Error message/receipts via EDI (EdiErrH)


Receipt ID in/out (UF_Cashid_in_Out)

Function to retrieve sequence number cash in/out as well as update the corresponding field in fvr/fvt in printout of cash receipt.


Receipt journal status (InbJournStatusKod)

Numeric code for status of incoming payment journal.

The following standard records exist. Do not alter/delete:

Receipt journal status (InbJournStatusKod) | Receipt jrnl status (InbJournStatusBeskr)
0 | Entry in progress
3 | Can be closed
5 | Closed
-1 | Advance, settlement

The term is included in following tables:

  • Incoming payment journal (ji)
  • Incoming payment file header (krkh)
  • AR payment journal status (x2i)


Receipt jrnl status (InbJournStatusBeskr)

Status in text form on an incoming payment journal.

The following standard records exist. Do not alter/delete:

Receipt journal status (InbJournStatusKod) | Receipt jrnl status (InbJournStatusBeskr)
0 | Entry in progress
3 | Can be closed
5 | Closed
-1 | Advance, settlement

The term is included in following tables:

  • AR payment journal status (x2i)


Receipt print date (KvittoUtskr)

Date the receipt was printed (first time).

The term is included in following tables:

  • Incoming payment journal (ji)


Receipt printout (KvittoUtskrift)

Flag to indicate that cash receipt printing applies for the payment terms.

The term is included in following tables:

  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)


Receipt required (EdiContrlReq)

A flag here means that outgoing EDI messages are to be issued receipts. An outgoing message is flagged as not issued a receipt until a receipt is received. With regard to EDIFACT, this concerns the CONTRL message. When the field is not checked, the outgoing message that had a receipt issued is considered at the same time as the record is placed in the outbox. This means that in the outbox you can search for all records where you are awaiting a receipt.

When this field is checked for an incoming EDI message, a record will automatically be created in the outbox according to the partner profile specified in the field 'EdiContrlId'.

The term is included in following tables:

  • EDI partner profiles (edid)


Receipt status (KvittensStatus)

Numeric code for receipt status, linked to a description of the status.

The term is included in following tables:

  • Incoming payment file header (krkh)
  • Bank payment header (lrkh)
  • Incoming payment, receipt status (xkrk)
  • Outgoing payment, receipt status (xlrk)


Receipt status (KvittensStatusBeskr)

Description of receipt status, for example created, canceled, etc.

The term is included in following tables:

  • Incoming payment, receipt status (xkrk)
  • Outgoing payment, receipt status (xlrk)


Receipt status (LrkdStatus)

Numeric code for receipt status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Receipt status (LrkdStatus) | Receipt status (LrkdStatusBeskr)
0 | Created
10 | Supplier not found
20 | Invoice not found
30 | Wrong supplier for invoice
40 | Already paid
50 | Already loaded
100 | Amount not correct
160 | OK med annan integrationskälla
900 | OK

The term is included in following tables:

  • Bank payment details (lrkd)
  • Status codes, outg pmt receipt details (xlrd)


Receipt status (LrkdStatusBeskr)

Description of receipt status, for example 0 = created, 10 = supplier not found, 20 = invoice not found etc.

The following standard records exist. Do not alter/delete:

Receipt status (LrkdStatus) | Receipt status (LrkdStatusBeskr)
0 | Created
10 | Supplier not found
20 | Invoice not found
30 | Wrong supplier for invoice
40 | Already paid
50 | Already loaded
100 | Amount not correct
160 | OK med annan integrationskälla
900 | OK

The term is included in following tables:

  • Status codes, outg pmt receipt details (xlrd)


Receipt text (end) (SpecTextKvitto)

This field is for general texts. Flag this field if the text in question is to be printed on end receipts (only in the EPOS system).

The term is included in following tables:

  • General texts (xgtx)


Receipt time (KvittensTid)

The time the receipt was processed.

The term is included in following tables:

  • Incoming payment file header (krkh)
  • Bank payment header (lrkh)


Receipt to account (InbTillKontoNr)

This field is not used in Jeeves standard.

The term is included in following tables:

  • Payment methods (x1c)


Receipt, date (ebKvitteradDt)

Time when an eBrev file is acknowledged.

The term is included in following tables:

  • Message, eBrev (ebml)
  • Outbox eBrev (ebub)


Receipt, end text (Glob_KvittoText)

Used when printing cash receipts (EPOS) to print a closing text on the receipt which is taken from general texts (xgtx).


Receive automatically (AutoRecive)

This flag means that messages from the address in question will be processed the next time the EDI server reads the inbox. If this flag is not set, you must click on "Flush Inbox" in the EDI server for the messages to be processed. NOT USED!

The term is included in following tables:

  • EDI partner profiles (edid)


Receive directly (InlevDirekt)

If checked (or Y) received delivery will be performed directly upon arrival entry/check.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival codes (supplier table view) (vxan)
  • Arrival codes (xank)


Receive to inventory value (InlevLagerVarde)

Received at inventory value calculated according to the formula:

Received quantity * price (purchase price or cost price depending on the method of inventory evaluation).

This refers to inventory value based on the value at the time of delivery, not the current price.

The term is included in following tables:

  • Batches (receiving details) (bat)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Receive to MO (InlevTillAoNr)

To which manufacturing order number received delivery will be done.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Requisition (bia)
  • Bookings for material reservations (cmrx)
  • Material reservation - mfg order connections (ctim)
  • Item - replan any type of order (it2p)
  • Inventory transaction history (lth)
  • (NetReqPegging)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Inventory transaction history (VIEW) (vlth)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Receive to MO Op (InlevTillOpNr)

Running operation numbers, which show to which operation within a suborder/item that another suborder is to be used.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Requisition (bia)
  • Bookings for material reservations (cmrx)
  • Material reservation - mfg order connections (ctim)
  • Item - replan any type of order (it2p)
  • Inventory transaction history (lth)
  • (NetReqPegging)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Inventory transaction history (VIEW) (vlth)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Receive to MO Pos (InlevTillAoPos)

To which manufacturing order position (row) received delivery will be done.
Used when part of a work order will be used directly in another part of a work order within the same manufacturing order (one-items).

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Requisition (bia)
  • Bookings for material reservations (cmrx)
  • Material reservation - mfg order connections (ctim)
  • Item - replan any type of order (it2p)
  • Inventory transaction history (lth)
  • (NetReqPegging)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Inventory transaction history (VIEW) (vlth)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Receive to MRP MO (DelivToNetMONo)

To which net requirements manufacturing order number received delivery will be done.

The term is included in following tables:

  • (NetReqPegging)


Receive to MRP MO Op (DelivToNetOpNo)

Running operation numbers, which show to which net rquirements operation within a suborder/item that another suborder is to be used.

The term is included in following tables:

  • (NetReqPegging)


Receive to MRP MO Pos (DelivToNetMOLine)

To which net requirements manufacturing order position (row) received delivery will be done.
Used when part of a work order will be used directly in another part of a work order within the same manufacturing order (one-items).

The term is included in following tables:

  • (NetReqPegging)


Receive... (UF_WMS_TUContentRec_Receive)


Receive... (UF_WMS_EXT_SOLineRec_Receive)


Receive... (UF_WMS_EXT_POLineRec_Receive)

Function for receiving deliveries from purchases in WMS. For further detail see the program help for this program.


Receive... (UF_WMS_EXT_MSORec_Receive)

Function for receiving deliveries from manufacturing in WMS. For further detail see the program help for this program.


Received amount (InlevBelopp)

Current delivered amount in BCU for the supplier/item.

The term is included in following tables:

  • Supplier statistics/item (slea)


Received amount (Glob_LagInlev_Belopp)


Received by signature (MottagetAvSign)

Recipient’s signature. By default the recipient’s name is suggested from the field Inventory supervisor, receiver, but can be manually specified.

The information must be filled in before status can be changed to Can be flagged ready or Flagged as finished.

The term is included in following tables:

  • Manual inventory transactions, entry journal (ArsmH)


Received date (MottagetDatum)

The date received must be filled in before status can be changed to Can be flagged ready or Flagged as finished.

The term is included in following tables:

  • Manual inventory transactions, entry journal (ArsmH)


Received del prev yr (LagInlevPreYr)

The quantity received to inventory the previous year.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Received deliv (LtInleverans)

A cross (or Y) means that the inventory transaction type refers to received deliveries. In the window for entry of manual inventory transactions, you can make entries in the field "Received quantity", which also affect the delivery receipt statistic values of the inventory balance record.

The term is included in following tables:

  • Inventory transaction types VIEW (vxlt)
  • Inventory transaction types (xlt)


Received deliv (FsInleverans)

Flag to indicate that a reason type for a delivery note refers to delivery of material.

The term is included in following tables:

  • Delivery note, row connection (fflk)
  • Delivery note, row connection (vfflk)
  • Reason types, delivery note (xfso)


Received deliv during period (LagInlevPer)

The quantity received to inventory during the period.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Received deliveries as of (UF_UtgLagerPerDenDatum1)


Received delivery value (UF_UtgLagInlevVarde)


Received qty (invc) (BestLevAntExtQty_Lrd)

Actual received quantity, expressed in the unit the supplier uses from supplier invoice details.

The term is included in following tables:

  • Invoice matching (bpf)
  • Invoice matching proposal (ubpi)


Received qty (suppl unit) (BestLevAntExtQty)

Actual received quantity, expressed in the unit the supplier uses.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Invoice row EDI (edft)
  • Dispatch plan rows (lpr)
  • Imported invoice details (Lrd)
  • Invoice matching proposal (PrelimUbpi)
  • Review of imported supp.invoice rows (PvLrd)
  • Invoice matching proposal (ubpi)


Received qty (suppl's unit) (PrelimPvLrdBestLevAntExtQty)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Received qty invtry unit (PrelimPvLrdBestLevAnt)

The term is included in following tables:

  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


Received qty invtry unit (BestLevAnt)

Actual dispatched quantity expressed in own inventory unit.

The term is included in following tables:

  • Alternative suppliers (al)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (Bat)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Invoice row EDI (edft)
  • Purchase claims (irk)
  • Dispatch plan rows (lpr)
  • Imported invoice details (Lrd)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Review of imported supp.invoice rows (PvLrd)
  • Reconciliation/link orp<->bp (qo2p)
  • Supplier statistics/item (slea)
  • Invoice matching proposal (ubpi)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • Reconciliation OU inventory (wou)


Received qty, alt unit (BestLevAntAltEnh)

Actual received quantity in alternative units.

The term is included in following tables:

  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)


Received qty, alt unit (LagTransInlevAltEnh)

Received quantity expressed in an alternative unit entered on an inventory transaction.
The new inventory balance in alternative unit becomes: old inventory balance in alternative unit + received quantity in alternative unit.

The term is included in following tables:

  • Manual inventory transactions (arsm)


Received qty, alternative (UF_Al_BestLevAntAltEnh)


Received quantity (UF_UtgLagInlevAntal)


Received quantity (LagTransInlev)

Received quantity entered on an inventory transaction.
The new inventory balance becomes: old inventory balance + received quantity.
The quantity entered in this field of the manual inventory transaction also affects the "statistic field" for received quantity during the period and year and the latest delivery received date on the inventory balance record.
If you wish to avoid "statistic updates", you can instead enter a quantity in the neutral field for quantity (LagTransAntal).

The term is included in following tables:

  • Manual inventory transactions (arsm)


Receiving column (BTran2GLDefTargetColumn)

The term is included in following tables:

  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • (BTran2GLDefTargetTableCol)


Receiving column in table (BTran2GLDefTargetColumnDescr)

The term is included in following tables:

  • (BTran2GLDefTargetColumn)


Receiving status (EDI) (BplStatus)

Delivery transaction status.

The following standard records exist. Do not alter/delete:

Receiving status (EDI) (BplStatus) | Receiving status (EDI) (BplStatusBeskr)
0 | Not tested (only created)
10 | PO missing
20 | Wrong status on order
22 | Wrong item on order row
30 | Order row not found
32 | Wrong status on order row
41 | Wrong price on standard item
42 | Earlier delivery at diff price - MPC
43 | Material (MPC) issued at different price
44 | Earlier delivery at diff price - custome
45 | Customer order issued at diff price
48 | Posting does not match the order
510 | Delivery adjustment created
520 | Delivery created

The term is included in following tables:

  • Received delivery messages (EDI) (bpl)
  • Received EDI delivery status (xbpl)


Receiving status (EDI) (BplStatusBeskr)

Delivery transaction status designation.

The following standard records exist. Do not alter/delete:

Receiving status (EDI) (BplStatus) | Receiving status (EDI) (BplStatusBeskr)
0 | Not tested (only created)
10 | PO missing
20 | Wrong status on order
22 | Wrong item on order row
30 | Order row not found
32 | Wrong status on order row
41 | Wrong price on standard item
42 | Earlier delivery at diff price - MPC
43 | Material (MPC) issued at different price
44 | Earlier delivery at diff price - custome
45 | Customer order issued at diff price
48 | Posting does not match the order
510 | Delivery adjustment created
520 | Delivery created

The term is included in following tables:

  • Received EDI delivery status (xbpl)


Receiving table (BTran2GLDefTargetTable)

The term is included in following tables:

  • Business transactiosn to GL (BTran2GLDef)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)


Receiving value (InlevKalkVarde)

Receiving value at current cost price.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • PO/receiving journal header (jbpi)
  • Manufacturing order header (th)
  • Fast reporting of MOs (thq)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Reconciliation OU inventory (wou)


Recip code int'l (PgUtlMottagarkod)

Alphanumeric code for recipient in international payments via plus giro.
- For SWIFT, either 1 (Normal) or 2 (Express) is specified.
- For giro payment, payment notes and checks, either 1 (Normal) or 5 (Express (only for giro payment)) is specified.

The following standard records exist. Do not alter/delete:

Recip code int'l (PgUtlMottagarkod) | Recip code int'l (PgUtlMottagarkodBeskr)
1 | Normal
2 | Express (Swift)
5 | Express (giro)

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)
  • Outgoing payment methods (x2c)
  • PG payee codes (xpgm)


Recip code int'l (PgUtlMottagarkodBeskr)

Description of recipient code in international payments via plus giro.
- For SWIFT, either Normal (1) or Express (2) is specified.
- For giro payment, payment notes, and checks, either Normal (1) or Express (only for giro payment) (5) is specified.

The following standard records exist. Do not alter/delete:

Recip code int'l (PgUtlMottagarkod) | Recip code int'l (PgUtlMottagarkodBeskr)
1 | Normal
2 | Express (Swift)
5 | Express (giro)

The term is included in following tables:

  • PG payee codes (xpgm)


Recip. phys addr (PartnerPhysicID)

Recipient's physical EDI address.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)


Recip. qualifier (PartnerQualifier)

Recipient's qualifier for the logical address. 30=Odette.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)


Recip. Ref/Passw (PartnerRefPsw)

The recipient's reference, password. This is used for EDI communication.

The term is included in following tables:

  • EDI partner profiles (edid)


Recip. subaddress (PartnerSubId)

The recipient's subaddress. Internally within the company.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)


Recipient code (MottagarKod)

The recipient code is used when receiving and sending EDI messages. It can, for example, be the factory that is to receive the dispatch.

The term is included in following tables:

  • Dispatch notice header (lah)
  • Customer point of delivery (lp)
  • Quotation/agreement header (ofh)
  • Order rows, EDI (ord)
  • Add on Assignments (vAddOn)
  • Supplier point of delivery (vlp1)


Recipient template against TA (TA_RefCnTemplate)

Controls logic for recipient templates against TA (default on).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Recipient's logical address (PartnerId)

Recipient's logical EDI address.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)


Recommended price (ArtCirkaPris)

The item's recommended price for sales to wholesalers or businesses.

Recommended prices can be automatically updated from the main price list. For detailed instructions please see the chapter about price lists.

The term is included in following tables:

  • Items (ar)
  • Sales price list, item details EDI (eprl)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, items (orp)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • View, alternative items (vara)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)


Reconciled (Reconciled)

A cross (or Y) means that the check/checkbook has been reconciled to the account statement.

The term is included in following tables:

  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check log (lckd)
  • Check journal, details (vckd)


Reconciliation closed (recClose)

A cross (or Y) means that the reconciliation is closed.

The term is included in following tables:

  • Check journal, details (chkd)


Reconciliation date (RecDate)

Date for check reconciliation. Normal ending date from the checking account statement during reconciliation.

The term is included in following tables:

  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check log (lckd)
  • Check journal, details (vckd)


Reconciliation date (ReconDate)

As-of date to which the reconciliation refers to.

The term is included in following tables:

  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation inventory (Wlth)
  • Reconciliation dispatched, not invoiced (woha)
  • Reconciliation OU inventory (wou)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing order->general ledger details (wtha)


Reconciliation date (FAcheckDate)

Specified reconciliation date for reconciliation of fixed asset ledger.

The term is included in following tables:

  • Reconciliation fixed asset (winvt)


Reconstr balance item, bin, batch... (PB_ArsFix)

Function for correcting the stock balance per item, bin, batch, serial number.


Reconstr balance, ledger (PB_Kr_Fix_Kus_Saldo)

This function recreates the total field for the ledger balance for the customer


Reconstr bin balance (PB_Fix_Arsh_LagSaldo)

Function to adjust any incorrect balances on bins


Reconstr booked qty, individual (PB_chk_arsi_bokat_ar)

Function to adjust any incorrectly booked quantities for bins and batches for an item


Reconstr booked quantity (all) (PB_chk_arsi_bokat)

Function to adjust any incorrectly booked quantities for bins and batches for (all) items


Reconstr delivery order header (PB_Chk_OLH)

This function automatically corrects the delivery order header if there are discrepancies between the order header, delivery order header, order rows, etc. .


Reconstr disp status per day (PB_Arsd_Fix)

This function re-creates the content in the table "Item data/invtry loc and dispatch date" (table Arsd).


Reconstr item.structures (PB_sr_fix_id)

This function produces unique values for BOMs that are created outside Jeeves. You run the function when you get the error message "Column "DummyUniqueID" is not unique for item XXXXX".


Reconstr order value, customer (PB_kr_Fix_Kus_OrdSum)

This function recreates the total field for order value for the customer.


Reconstr order value, order (PB_Oh_Fix_OrdVarde)

This function recreates the total field for order value for the order.


Reconstr ordered qty (PB_Bp_Fix_LagBestAnt)

Function to recreate the total field for expected deliveries (purchases) that is found in the items' inventory location record.


Reconstr total planned MO (PB_Ti_Fix_LagOrdrAnt)

Function to recreate the total field for expected deliveries (manufacturing) that is found in the items' inventory location record.


Reconstr total requisition (PB_Bia_Fix_InkAnAntal)

Function to recreate the total field for acquisition proposal that is found in the items' inventory location records


Reconstr total.field reserved (PB_Orp_Fix_LagResAnt)

Function to recreate the total field for reserved quantity that is found in the items' inventory location records


Reconstr workld, step 1 (UF_WL_ReCalc_Step_1)

Step 1 of 3 in reconstruction of the table for detailed workload. More information is given in the dialog box for the respective steps.


Reconstr workld, step 2 (UF_WL_ReCalc_Step_2)

Step 2 of 3 in reconstruction of the table for detailed workload. More information is given in the dialog box for the respective steps.


Reconstr workld, step 3 (UF_WL_ReCalc_Step_3)

Step 3 of 3 in reconstruction of the table for detailed workload. More information is given in the dialog box for the respective steps.


Record has been updated (IsUpdated)

Only for internal use in Jeeves application logic

The term is included in following tables:

  • Material reservation, work copy (mrw)
  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity (WorkloadU)


Record type (FhoTyp)

Record type in a special table (FHO) for accumulating subtotals per order when invoicing several orders per customer on the same invoice, e.g. collective invoice, amendment invoice etc. The records in this table are created automatically when invoicing.

0 = subtotals for orders in a collective invoice
1 = subtotals for orders in an amendment invoice

The term is included in following tables:

  • Invoice, subtotals per order (fho)


Record type (alkp_PostTyp)

This field can contain two different letters as follows:

- S, indicates records regarding cost price calculation from calculation for a single Item
- B, indicates records regarding cost price calculation from a batch calculation for Main agreements
- C, indicates records regarding cost price calculation from a batch calculation for Other agreements

The term is included in following tables:

  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Record type (PostTyp)

This field can contain three different letters as follows:

- K, refers to a combination of customer and sold item from customer orders
- L, refers to a combination of supplier and purchased item from supplier purchases
- C, refers to a combination of customer and supplier from customer orders
i.e. to an item sold to a customer that was delivered from a specific supplier

The term is included in following tables:

  • Items by customer/supplier (klas)
  • Customer/item joint view (ukar)


Record type (UkrtTyp)

Record type on interest invoice.
When processing using the balance method:
0 = invoice due for payment (invoice number displayed)
1 = incoming payment (invoice number displayed)
5 = total amount due (date interval displayed) For "normal" interest invoices:
8 = incoming payment, amount, number of days, interest

The term is included in following tables:

  • Interest invoice balance/customer (kusr)
  • Joint view cust invoice calc (ukrt)
  • Record types, interest invoice (xrst)


Record type (UkrtTypBeskr)

Short description of the different row types on an interest invoice.

The term is included in following tables:

  • Record types, interest invoice (xrst)


Recorded depreciation (PlanAvskr)

If checked (or Y) the fixed assets in question are included in planned depreciations.

The term is included in following tables:

  • Fixed asset groups (anlg)
  • Fixed assets (int)


Recreate (VATrecreate)

Flagging that the tax statement status cannot be set to definitive when records in the basis are deleted or changed.

The term is included in following tables:

  • Tax statement - history (taxh)


Recreate ack workload (PB_ManufRes_AckFix)


Recreate det.workload (PB_ManufRes_Fix)

Function for recreating the accumulated values for detailed workload booking.
Function will normally not need to be used.


Redirected (EdiRedirectedDispPlanDate)

Date and time when this dispatchplan was redirected to subcontractors.

The term is included in following tables:

  • Order header EDI (ohd)


Ref to parent table (SFRConnSqlIdentity)

The term is included in following tables:

  • Manufacturing reporting person (SFR_AoP)
  • Temporary mru reporting table (rows) (SFR_mrul)


Ref to parent table (SFRConnSQLIdentity2)

Referens to table above.

The term is included in following tables:

  • Manufacturing reporting person (SFR_AoP)


Ref to table SFRAo (SFRConnAoId)

Key for connection to the table sfr_ao.

The term is included in following tables:

  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Workgroup for workorder (SFR_AoWgrp)
  • Temporary mru reporting table (head) (SFR_mruh)


Refer to verifying test (ReferToTest)

Reference to external test. Originally a customer specific field, but can be used for internal information and searching.

The term is included in following tables:

  • Change order (ecoh)


Reference (TA_RefNoText)

(dynamic) is groups if this is used then it replaces the text REFNO in the file with the given value ex REFNOKOMPL then the entire file must be written in a suitable format, or we must add new logic for it.

The term is included in following tables:

  • TA control parameters (TA_SysP)


Reference ID document (DocRefNr)

Reference ID which generates (is allocated) at invoice review of scanned documents.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Reference number (ReferensNr)

A general term that can be defined as desired when converting external vouchers for the General Ledger.

The field is also found on customer and supplier invoices in the standard version of Jeeves, but is not presently used. In the future the term will be used as a type of subledger/subproject or the like.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice details->GL (fhvt)
  • Incoming payments (inb)
  • Incoming payment journal (ji)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Outgoing pmt details->GL (juvt)
  • Supplier invoices (lr)
  • Interim voucher rows (mvr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Vouchers VIEW (vvr)


Reference number (Referensnummer)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Reference number (TA_RefNo)

Reference ID to the TA_Reference table.

The term is included in following tables:

  • Reference table for TA- transportation administration (TA_Referens)


Reference pos IRIS (RefPosNr)

Reference position number. Used for IRIS reporting to describe an item's position in a larger structure.

The term is included in following tables:

  • Service order rows (shp)


Reference text (ReferensText)

The term is included in following tables:

  • Work table for loading scanned supplier invoices (Pvlrin)


Reference to in/out box (EdibRef)

Reference to messages in the in and outboxes for EDI messages.

The term is included in following tables:

  • EDI message log (edil)


References key column (JvsConstraintRefColumn)

The term is included in following tables:

  • Own links/relationships between tables, columns (UsrDefConstraintColumns)


Refers to SBI no (SBINrRef)

SBI number on the invoice to which the amendment invoice in question refers. On the original invoice, this field contains the same value as the SBINr field. On an amendment invoice, this field contains SBINr on the invoice that the amendment invoice is intended to correct.

The term is included in following tables:

  • Invoice header EDI (edfh)


Refers to table column (ebOmNollAvserKolumn)

Indicates that text in the field Text if value = 0 refers to a table column.

The term is included in following tables:

  • Print record, eBrev (ebup)


Refusal of claim (PB_Claim_MO_Refuse)

Function for refusal of claim. If you press this button a dialog box is displayed where you have the option to confirm that you really want to refuse the claim.

If a claim is rejected, status is automatically set to 98, Rejected on all unfinished activities and in the claim header. In addition, the finish date is set to the current day's date.


Refusal of claim (PB_Claim_PO_Refuse)

Function for refusal of claim. If you press this button a dialog box is displayed where you have the option to confirm that you really want to refuse the claim.

If a claim is rejected, status is automatically set to 98, Rejected on all unfinished activities and in the claim header. In addition, the finish date is set to the current day's date.


Refusal of claim (PB_Claim_SO_Refuse)

Function for refusal of claim. If you press this button a dialog box is displayed where you have the option to confirm that you really want to refuse the claim.

If a claim is rejected, status is automatically set to 98, Rejected on all unfinished activities and in the claim header. In addition, the finish date is set to the current day's date.


Reg order from quote (KodOrderFranOffert)

Code that can be used in quotation/agreement status (xa7) to specify whether entering an order from a quotation/agreement (ofh) with the current status is permitted.
If the code has been completed for the current quotation/agreement status, you may enter the order from a quotation/agreement with the current quotation agreement status.

The term is included in following tables:

  • Quotation status (xa7)


Reg PO from agreement (KodBestFranAvtal)

Code that can be used in purchase agreement status (xa9) to specify whether entering a purchase order from a purchase agreement (bha) with the current status is permitted.
If the code has been completed with the current purchase agreement status, entering a purchase order from a purchase agreement with the current purchase agreement status is permitted.

The term is included in following tables:

  • Purchase agreement status (xa9)


Reg tool for op (GoDown2Tools)

Flag to control the entry of labour operations.
If the flag is set on a manufacturing group that is linked to a labour operation, the program automatically goes to the window to enter tools. This applies when entering operations.
If the flag is not set, the program asks for the next operation number.

The term is included in following tables:

  • Manufacturing groups (pg)


Reg.template item (ArtNrRegMall)

Item number for package item, which is an entry template for an item on an order row.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Regarding (Personalinfo)

Free text for, as an example, personal data for cash/bank transaction if this regards a private person.

The term is included in following tables:

  • Journal rows (fvr)


Region (Regionbeskr)

Name of the region (or other defined geographical area) in accordance with own need for grouping/searching out companies in the company table.

The term is included in following tables:

  • Regions (xn2)


Region (BlockRegion)

Alphanumerical code for the region (or equivalent) in accordance with individual requirements for grouping/searching out companies in the company table.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Invoice row detail (ft)
  • Forecast object (PrgObjekt)
  • Company (view 1) (vfr1)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • Regions (xn2)


Region of destination (RegionOfDestCode)

The term is included in following tables:

  • Inventory locations (xb)


Reinstall the SQL code (PB_UsrDefMod_ReInstall_SqlCode)


Reject (WFL_Button_Reject)

Press this button to cancel the case being processed in the activity. (The activity must be displayed in the form for the button to work.) You can only do this if the activity is started.

If you select a started activity from the To-do list and press the Reject button, the activity's status changes to 50 (Rejected).

Canceling an activity means
- that the activity is deleted from the user's To-do list and
- that Jeeves Workflow progresses in the flow to the next activity according to specified rules. (Canceling a case usually means that the flow is broken or takes a special transition.)


RejectCause (RejectCause)

Reject cause at supplier invoice match.

The term is included in following tables:

  • Supplier invoices (lr)
  • Imported invoice details (Lrd)
  • Invoice matching proposal (ubpi)
  • Reject cause inv match (ubpic)


Rejected item sellable (RekArtSaljbar)

A cross (or Y) specifies that the rejected item can be resold. No logic is built into the field in Jeeves standard as it is primarily intended as a classification and search concept.

The term is included in following tables:

  • Customer claims (ork)


Rel. to queue (UF_WMS_MU_ReplenPick_Release)


Rel. to queue (UF_WMS_MU_FetchPallet_Release)


Related tables (zSubTable)

Alphanumeric data name for related table(s) to the base/value table specified in the field 'Base/value table' (ztable). If you will specify several tables, separate them with ; (semicolon), e.g. lr;ar; ...

The information is only relevant when defining Workflow activities with resource type 'Connect tables'.

The term is included in following tables:

  • Workflow process activity (wpra)


Relation to table (JvsConstraintRefTable)

The dataname of the To-table in the relationship, can be a Jeeves standard table or an own table.

The term is included in following tables:

  • Own links/relationships between tables (UsrDefConstraints)


Release (artrelease)

Alphanumeric identification for a document.

The term is included in following tables:

  • Document (pdm)
  • Release PDM (pdmu)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • View release (vpdmu)


Release (ReleaseNumber)

Version of the EDI message. If, for example, it is one INVOIC D96A the message will be 96A. (UNH.S009.0054)

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)
  • Message types (edim)


Release Date (artreleasedat)

Date when new release was created.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Release for invoicing (Push_Button_Ffh_Fri)

Function via a button to release a delivery note for invoicing.


Release for invoicing (Push_Button_Ffh_Fri2)

Function button to release a delivery note for invoicing.
Activated by the button in the "Close order, freight, etc." function.


Release for invoicing (Push_Button_Olh_Fri)

Function via a button to release dispatch orders for invoicing.


Release for invoicing (Push_Button_Oh_Fri)

This function button can be used to release the order in question for invoicing.


Release for invoicing (Push_Button_Oh_Fri2)

This function button can be used to release the order in question for invoicing.


Release index (ArtRelIndex)

Release index linked to an alphanumeric release designation.

The term is included in following tables:

  • Change order rows (ECOR)
  • Document (pdm)
  • Document structure (pdms)
  • Release PDM (pdmu)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • View release (vpdmu)
  • Document structure (vpds)


Release invoice (Push_Button_Olh_Fri2)

Function to release dispatch orders for invoicing.
Activated by the button in the "Close order, freight, etc." function.


Release notes (Releasenotes)

Edit field for release notes and comments, mainly used for change orders. This is displayed on the web and can be changed from the web.

The term is included in following tables:

  • Change order (ECOH)


Release prel invc immediately (FrislappPrelFaktura)

This is used when creating preliminary invoices. If you choose to directly release created invoices, the status will become 50=Ready for invoicing for all invoices in the generation.

This field is used when creating both period invoices and invoices from time rows/reported events and expenses.

The term is included in following tables:

  • Invoicing batch, assgnmt (ufo)


Release sales order ICT (ICTRelTypeDescr)

Description of type of releasing automation regarding customer salesorders in the selling unit when ICT.

The following standard records exist. Do not alter/delete:

ICTRelType
(ICTRelType) 		Release sales order ICT
(ICTRelTypeDescr)


Release Shipment plan --> WMS (PB_ShipmentPlan_Release_To_WMS)

Function to automatically release the booked dispatch orders in the shipment for picking in WMS/Astro.

Picking assignments are automatically created in WMS/Astro with the corresponding number of TUs.

Note that in Jeeves WMS picking assignments can be consolidated on other levels than per delivery note. This is not the case in Astro, assignments can only be created per delivery note.

Example:
If the full pallet quantity for the item is 100 and the order row quantity is 150, a full pallet pick assignment for 100 pieces and a pallet pick assignment for 50 pieces are created. Picking assignments are handled in the Queue, picking assignments program (WMS_MU_AssPickByQueue) or the Picking assignments program (WMS_MU_AssPickByPall).


Release sign (ArtRelSign)

Person (signature) who created the document version.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Release time (FriSlappDatTid)

Date and time an order is released for invoicing.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Release to WMS (UF_WMS_EXT_MSO_Release)

Function button to initiate picking in WMS for this manufacturing sub order.

The function releases all booked items as picking assignments to WMS for the selected manufacturing suborder and its operations.


Release to WMS (UF_WMS_EXT_LO_Release)

Function button to initiate picking in WMS for this labour operation.

The function releases all booked items as picking assignments to WMS for the selected operation.


Release to WMS (UF_WMS_EXT_MO_Release)

Function button to initate picking in WMS for this manufacturing order.

The function releases all booked items as picking assignments to WMS for the selected manufacturing order, its suborders and operations.


Release valid from (ArtRelValidFrDt)

First valid date for the document version.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Release valid to (ArtRelValidToDt)

Last valid date for the document version.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Released to WMS (ReleasedToWMS)

Date and time when detail of a Shipment Plan (ShipmPlanR) was released to the WMS-module.

The term is included in following tables:

  • Material reservations (mr)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Rem paid amount booked curr (UF_RestForskottBelVal)

Total of remaining paid and posted amount in currency for an advance invoice.


Remain hrs/flow group (RestTimPerFlg)

The number of hours that could not be allocated on a certain flow group.
Used when reporting time for an entire flow group using an allocation factor to even out the reported time.

The term is included in following tables:

  • Flow group, time reports/day (tflg)


Remain net weight (UF_Remain_ShipmPlanNetWeight)


Remain qty to receive (CalcBestRestAnt)

Calculated remaining quantity in a purchase order at the time of delivery.
(ordered quantity - received quantity - corrected quantity)


Remain qty to receive (CalcBestRestAntBpa)


Remain time (SFRRemTime)

The term is included in following tables:

  • Operation queue (UAoToDo)


Remain volume (UF_Remain_ShipmPlanVolume)


Remain weight (UF_Remain_ShipmPlanWeight)


Remainder depr curr yr (UF_invRest_iar)

Shows how much is remaining to depreciate for the fixed asset during the current year after the latest depreciation.


Remainder depr total (UF_invRest_Forward)

Shows how much is remaining to depreciate for the fixed asset totaly after the latest depreciation.


Remaing quantity in procent (SFRaorestantproc)

Remaining numbers to manufacture in percent. If less than Zero, Zero is displayed.

The term is included in following tables:

  • Operation queue (UAoToDo)


Remaining adv amt, BCU (ForskottBeloppRest)

The term is included in following tables:

  • Customer invoice header (fh)
  • Advance, link to order/invoice (fskk)


Remaining adv amt, curr (vb_ForskottBeloppRest)

The term is included in following tables:

  • Customer invoice header (fh)
  • Advance, link to order/invoice (fskk)


Remaining amount (UF_NobiDiff)

Remaining amount to be posted on entry journal.


Remaining credit (KusRestKredit)

Function for calculating remaining credit for a customer.


Remaining for collection (VbFaktRestKI)

Invoice amount outstanding for collection.
On the customer it is only the invoices created in the current year.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)


Remaining order amt, curr (UF_OhRestVbOrdSumInklMoms)

A customer order's remaining total amount including VAT.


Remaining order qty (BerKvarAttBeh)

Calculated quantity in need of processing when an order row is booked against one or several purchase orders/manufacturing orders.


Remaining order qty (BerKvarAttBeh_cmrx)


Remaining qty (Bat_CalcRestAntal)

Function for calculating remaining quantity on a batch record (bat).


Remaining qty (Al_CalcRestAntal)

Function for calculating remaining quantity on a purchase agreement row (al).

Remaining quantity = the agreement quantity - the quantity on order - the received quantity.


Remaining qty (Arsh_CalcRestAntal)

Function for calculating remaining quantity for a bin record in the bin register (arsh).


Remaining qty (Arsi_CalcRestAntal)

Function for calculating remaining quantity on a bin record/batch record (arsi).


Remaining qty (AoRestAnt)

Remaining quantity to manufacture in an operation.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)


Remaining qty (OrdRestAnt)

Remaining quantity to be dispatched of an order row. Affects the reserved quantity in inventory.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Joint view inventory/purch/mfg (ulbp)
  • Order row total picking list (wopl)


Remaining qty (Ofp_CalcRestAntal)

Function for calculating remaining quantity on a quotation row (ofp).

Remaining quantity = quoted quantity - quantity in orders - dispatched quantity.


Remaining qty (Ulbp_CalcRestAntal)

Function for calculating the remaining quantity in the left-hand list "Bin,batch...
booking proposal" in "Order processing complete".


Remaining qty (Uocl_CalcRestAntal)

Function for calculating remaining quantity on a booking record (batch, bin, etc.).


Remaining qty (Uphx_CalcRestAntal)

Function for calculating remaining quantity on a batch record.


Remaining qty (VBat_CalcRestAntal)

Function for calculating remaining quantity on a batch record (bat).


Remaining qty (suppl unit) (BestRestAntExtQty)

The remaining quantity, expressed in the unit the supplier uses.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)


Remaining qty invtry unit (BestRestAnt)

Remaining quantity to deliver of a purchase order row.
When entering purchase order rows, this is set the same as the ordered quantity.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)


Remaining qty to manuf (TiRestAnt)

Remaining quantity to manufacture.
This is the same as the expected quantity to manufacture.
This field is used in the planning list as the planned quantity to receive.
When making orders this quantity is the same as the order quantity, but each time an incoming delivery is reported this quantity is reduced at the same time as the total field for received quantity increases.
The "original planned quantity" remains on the manufacturing order.

The term is included in following tables:

  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Operation queue (UAoToDo)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)


Remaining qty, alt unit (UF_Al_RestAntalAltEnh)


Remaining qty, alt unit (UF_Ofp_RestAntalAltEnh)


Remaining qty, alt unit (BestRestAntAltEnh)

Remaining quantity to deliver of a purchase order row in alternative units.
When entering purchase order rows, this is set the same as the ordered quantity in alternative units.

The term is included in following tables:

  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)


Remaining qty, alt unit (OrdRestAntAltEnh)

Remaining quantity to be dispatched, in alternative units, of an order row.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Remaining qty, SKU (RemainingQty)

Quantity remaining in SKU after picking.

The term is included in following tables:

  • Work assignment (WMS_MU_CurrTask)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)


Remaining time (ProjKvarTid)

Remaining time needed, calculated at a certain occasion, for the activities or project.

When you enter planned events on the project, this time quantity is added up. The number is deducted instead upon reporting of the planned activities.

The term is included in following tables:

  • Planned activities (hr)
  • Reported activities (hrp)
  • Project (prj)
  • Project log (prjl)
  • View, time rep. details->int. accs. (vHrp)
  • Project (vprj)


Remaining time (UF_PlanActRestTime)


Remaining to pack (OrdRestAntPack)

Remaining quantity to be packed of an order row.

The term is included in following tables:

  • Order rows, items (orp)
  • Order row, packing proposal (orpf)
  • Order row, packing proposal (pktf)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Remaining to pay (Restbelfakt)

Remaining amount on the invoice in base currency.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoices, payment reminders (fhk)
  • Pmt reminder batch/cust (kfhk)
  • Due invoices, credit check (kkfh)
  • Project (prj)
  • Reconciliation GL-AP/AR (reav)
  • Customer statistics (skus)
  • Period sales statistics (sper)
  • Customer invoice header VIEW (vfh)
  • Reconciliation AR/GL, header (wfha)
  • Worktable Payment against advance (winb)


Remaining to pay BCU (FaktRestBel)

Portion of the invoice amount in base currency remaining to be paid.

The term is included in following tables:

  • Currency revaluation - details (glvt)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Project (prj)
  • Project log (prjl)
  • Reconciliation GL-AP/AR (reav)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Project (vprj)
  • Supplier invc hdr reconciliation (wlrw)


Remaining to pay, new currency (C_VbFaktRest)

Remainder to pay in a currency other than that of the invoice.

The term is included in following tables:

  • Incoming payments (inb)


Remaining to report (AoRestInnanRapp)

Remaining quantity before the report is run.

The term is included in following tables:

  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Preliminary work reports, flow group (tfao)


Remark (AnkomstAnm)

Numeric code for a remark that describes arrived goods if dispatch remarks are entered.

The term is included in following tables:

  • Arrival remarks (bhan)
  • Delivery remarks (view) (vlbh)
  • Arrival remark codes (xann)


Remark (AnkomstAnmBeskr)

Remark in text form that describes arrived goods if dispatch remarks are entered.

The term is included in following tables:

  • Arrival remark codes (xann)


Reminder charge (Vb_KravAvgift)

Reminder charge in currency.

The term is included in following tables:

  • Invoices, payment reminders (fhk)
  • Reminder charges (xkav)


Reminder code (KravKd)

Reminder code that indicates if the invoice/customer is to be processed in the reminder routines.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customer invoice header (fh)
  • Customers (kus)
  • System file, own co. (sy1)
  • Customer invoice header VIEW (vfh)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Reminder journal batch no. (JfhkNr)

Running batch number for reminder journal.

The term is included in following tables:

  • Outbox eBrev (ebub)
  • Invoices, payment reminders (fhk)
  • Reminder journal header (jfhk)
  • Pmt reminder batch/cust (kfhk)
  • Central payment reminder printing (qctk)


Reminder number (ReminderNo)

Reminder number

The term is included in following tables:

  • Mail reminder and escalation (wrem)


Reminder text (KravText)

The text that is printed on the relevant reminder, or which applies for the relevant reminder level.

The term is included in following tables:

  • Demand letter texts (fhkt)
  • Pmt reminder batch/cust (kfhk)


Reminder Type (ReminderType)

Reminder type 1=Normal 2=Alternative user 3=Escalation 4=Central

The term is included in following tables:

  • Mail reminder and escalation (wrem)


Reminders blocked (KravSparr)

A cross (or Y) means that the customer is reminders blocked, i.e. reminders will not be sent to the customer in question.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Invoice notes (fhn)
  • Customers (kus)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Remove booking for Shipment Plan (PB_ShipmentPlan_Remove_Booking)


Remove booking for Shipment Plan (PB_ShipmentPlan_Remove_Future_Booking)


Remove company (UF_sy1_company_remove)

Function for removing a template company, i.e removing all tablerows with the given company code.


Remove lines from Shipment Plan (PB_ShipmentPlan_Remove_Lines)


Remuneration received (InskSald)

Value during the current tax year for which fixed assets were sold or discarded (Principle rule). Fixed assets acquired and sold or discarded during the yeare are excluded.

Value on discarding = 0.
Value on sales = sales amount.

Calculated on each occasion from fixed assets transactions (table intt).

Can be manually adjusted per tax depreciation type in the underlying node.

Initially you enter any remuneration received before implementing Jeeves, manually per tax depreciation type. Sales/discardments made in Jeeves are added automatically.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


Rental agreement (Hyresavtal)

If checked (or Y) the fixed asset is included in a rental agreement. Therefore no depreciation is calculated.

The term is included in following tables:

  • Fixed assets (int)


Reopen voucher (JEEVES_Vt_UnLock)

Function button for opening a closed voucher for changes. This can only be done if a number of conditions have been met (described in a special section). It is not allowed to unlock a voucher that contains an auto posting template.

Updates to the General Ledger are reversed and any flags indicating the voucher was printed are removed.

In addition, the voucher header is flagged to indicate the voucher has been opened by moving the date of updating for the General Ledter to the field Prev posting date (you may need to press reset to see this) and the status is changed to 0, Entry in progress. At the same time a row is created in the voucher log that can be accessed in an underlying program node of the voucher entry program.

Then you can complete and change the voucher in the same way as for a new entry.


Rep auto run time (AoRappStyckTid_Aut)

Automatically allocating unit time when reporting a flow group.

The term is included in following tables:

  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Manufacturing order, header (alloc) (fth)


Rep date/labour (AoRappDat)

Reported date of labour (or the end date if it covers several days).

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Manufacturing order, header (alloc) (fth)
  • Journal, labour transactions (jaor)
  • Op join lists (kapl)
  • Labour reports per order and mfg grp (MoLR)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • MO/Works order status, time (thst)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Control view over journals (valt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)


Rep manhours manufacturing (RappMantidTillverkning)

Reported manhours for manufacturing.
This time may deviate from machine hours if a person works with several machines simultaneously or if several individuals work with one machine.
Setup time must be reported separately and will not be included in reported man hours for manufacturing.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Production time calulations (SFR_calctmp)


Rep manhours setup (RappMantidStall)

Reported manhours for setup.
This time may deviate from machine hours if a person sets up several machines simultaneously or if several individuals setup one machine.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)


Rep manual run time (AoRappStyckTid_Man)

Manually entering unit time when labour reporting a flow group. Takes precedence over proposed times.

The term is included in following tables:

  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Manufacturing order, header (alloc) (fth)
  • Flow group, time reports/day (tflg)


Rep no. minutes (RappAntalMinuter)

Reported number of minutes.

The term is included in following tables:

  • Shop time reports (prvt)
  • Temp table for labour rep (sfr_ao)
  • Manufacturing reporting person (sfr_aop)


Rep Week number (FlgRappVecka)

The week number of the week to which the current time report per flow group refers.

The term is included in following tables:

  • Flow group, time reports/day (tflg)


Rep yr (FlgRappAr)

The year to which the current time report per flow group refers.

The term is included in following tables:

  • Flow group, time reports/day (tflg)


Rep.lab.time in procent (SFRaorappstycktidproc)

Reported time per unit in percent of planned time per unit (machine time).

The term is included in following tables:

  • Operation queue (UAoToDo)


Rep.setuptime in procent (SFRaorappstalltidproc)

Reported setup time in percent of planned setup time.

The term is included in following tables:

  • Operation queue (UAoToDo)


Repair price (RepPris)

Reparation prices for service items depending on reparation type.

The term is included in following tables:

  • Interruption table (shav)
  • Service item rows (shor)


Repair time (TurnAround)

The time it normally takes to repair a service item. Unit is specified according to a policy for the company. The information is set out on the service order header.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Agreement/service item (sht9)


Repairing IRIS (Repair)

Description of the Repair (IRIS), e.g. Software upgrade, Lubrication, etc.

The term is included in following tables:

  • Repair types (sht0)


Repairing IRIS (RepairCode)

Alphanumeric code for Repair (IRIS code), linked to a description of the repair.

The term is included in following tables:

  • Service order rows (shp)
  • Repair types (sht0)


Reparation type (RepNr)

Numeric code for reparation type.

You can use reparation types to specify different prices for different types of reparation on service items. You can also set up discount rates per reparation type in service agreements.

The term is included in following tables:

  • Price list, measures (prlz)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)


Repayment of advance (AterBetForskott)

Flag on the incoming payment row indicates that the row refers to repayment concerning a non-deducted advance amount on the advance invoice.

The term is included in following tables:

  • Incoming payments (inb)


Repeat interval ms (bsched_repeat_interval)

Repeat interval in the Job scheduler, i.e. at what time interval the job should be repeated, in milliseconds.

If Repeat interval is NULL, default 60000, i.e. 1 minute, applies.

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Repl assignment type (ReplAssTypeCode)

The type of assignment through which this unit of measure is replenished. Can only be Replenishment or Replenishment pick.

The term is included in following tables:

  • Item definition per unit (WMS_PartDefUOM)


Repl qty (ReplQty)

The quantity that the storage location should be replenished with.

The term is included in following tables:

  • Item definition per unit (WMS_PartDefUOM)


Repl storage type (ReplStorageTypeCode)

The type of MHA from which this unit of measure is replenished.

The term is included in following tables:

  • Item definition per unit (WMS_PartDefUOM)


Repl unit code (ReplUOM)

The unit from which this unit of measure is replenished, for example Piece might be replenished from Dozen.

The term is included in following tables:

  • Item definition per unit (WMS_PartDefUOM)


Replace accounts (UF_replace_accounts)

Function for replacing accounts in posting templates/tables.

- Enter the year for which the accounts should be replaced.


Replace accounts - Transactions (UF_replace_accountsTransTab)

Important! This function should only be used by system administrators or the like and only in test or training companies!

Function for replacing accounts in posting templates/tables. The difference between this and the other function for replacing accounts (the Replace accounts button) is that this function also replace accounts in transaction tables, e.g. invoice rows (ft), purchase order rows (bp), voucher rows (vr) etc.


Replace file (replacefile)

If there exists a document record linked to the current business object, no new document record will be created. Instead the current file will be replaced. Used when printing a crystal report directly to EDM.

The term is included in following tables:

  • Document (pdm)
  • PDM document types (xpdm)


Replace item name (ReplaceItemDescr)

Flag to indicate that own company item description is to be replaced by the customer's corresponding data on item description, which is defined in this table, when printing customer documents (order confirmations, delivery notes etc.).
If the flag is set, the company's item description is replaced by the customer's corresponding data from this table. Otherwise, item description information is supplemented with data on the customer's item description.

The term is included in following tables:

  • Customer-specific item data (kuar)


Replace item number (ReplaceItemNo)

Flag to indicate that own company item number is to be replaced by the customer's corresponding data on item number, which is defined in this table, when printing customer documents (order confirmations, delivery notes etc.).
If the flag is set, the company's item number is replaced by the customer's corresponding data from this table. Otherwise, item number information is supplemented with data on the customer's item description.

The term is included in following tables:

  • Customer-specific item data (kuar)


Replaced by (ReplaceByAccNo)

Using periodic voucher this account number replaces the original account number.(remd.fromktonr)

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Periodic vch.basis, header (remh)


Replaced by account no. (ErsattsKtoNr)

This account number will replace an existing account number in the chart of accounts next fiscal year. The value in this field is checked for opening balance and periodical interim vouchers.

This account number will replace an existing account number in posting templates or other tables when installing a new chart of accounts and SRU codes.

The term is included in following tables:

  • Imported accounts - replace accounts (Import_Ko_replace_ktonr)
  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)
  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


Replaced by account segment 4 (ErsattsK4)

S4 will be replaced next fiscal year by this. This field is checked for opening balance and periodical interim vouchers.

The term is included in following tables:

  • Account segment 4 (k4)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)


Replaced by account segment 5 (ErsattsK5)

S5 will be replaced next fiscal year by this. This field is checked for opening balance and periodical interim vouchers.

The term is included in following tables:

  • Account segment 5 (k5)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)


Replaced by account segment 6 (ErsattsK6)

S6 will be replaced next fiscal year by this. This field is checked for opening balance and periodical interim vouchers.

The term is included in following tables:

  • Account segment 6 (k6)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)


Replaced by account segment 7 (ErsattsK7)

S7 will be replaced next fiscal year by this. This field is checked for opening balance and periodical interim vouchers.

The term is included in following tables:

  • Account segment 7 (k7)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)


Replaced by cost centre (ErsattsKostStalleKod)

Cost centre will be replaced next fiscal year by this. This field is checked for opening balance and periodical interim vouchers.

The term is included in following tables:

  • Cost centres (segment 2) (kt)


Replaced by cost unit (ErsattsKostbar)

Cost unit will be replaced next fiscal year by this. This field is checked for opening balance and perodical interim vouchers.

The term is included in following tables:

  • Account segment 3 (kb)


Replaced by item (ErsattsAvArtNr)

Item number of the item that is to replace the current item.
During manufacturing (MPC), it is possible that the design of a manufactured item might be replaced by another item that is used other places in the BOM or is easier to acquire.

Replacement items can also be used on items during customer sales. You specify the replacement item number on the discontinued good and flag it as NOT SELLABLE.
Any attempt to enter an order on such an item will result in the item number being exchanged with that of the item it is being replaced by.

The term is included in following tables:

  • Items (ar)
  • Bills of materials (sr)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • BOMs, VIEW (vsr)


Replaced by tool (ErsattsAvVerktyg)

Replaced by tool.
This is used when one tool is removed and replaced with another.

The term is included in following tables:

  • Tools (vy)


Replacement (ByteKund)

A cross (or Y) specifies that the rejected product will be replaced for the customer. No logic is built into the field in Jeeves standard as it is primarily intended as a classification and search concept.

The term is included in following tables:

  • Customer claims (ork)


Replacement supplier (ByteLev)

A cross (or Y) specifies that the rejected product will be replaced by the supplier. No logic is built into the field in Jeeves standard as it is primarily intended as a classification and search concept.

The term is included in following tables:

  • Customer claims (ork)


Replaces item (ErsatterArtNr)

The number of an item which this item replaces.

The term is included in following tables:

  • Items (ar)


Replaces QuoteNo (ErsattOffNr)

This field is only used on receipt of ODETTE dispatch plan. If a dispatch plan is entered to an agreement where this field is filled in, dispatches to this agreement could also be replaced/offset with the content in the dispatch plan in question.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Replan (Omplaneras)

Flag if an order, item or the like is to be replanned.
On the purchase proposal/manufacturing proposal, it means that an existing order should be moved in time or that the quantity must be changed.

The term is included in following tables:

  • Requisition (bia)
  • Requisition (wbia)


Replan in net req (AllowReplanInNetReq)

Marking on manufacturing order row and purchase order row that it is allowed with replanning suggestions in net requirements planning.

The term is included in following tables:

  • Purchase order rows (bp)
  • Mfg suborder (ti)


Replan requsition (OmplanInkAnm)

Code that governs whether the purchase requisition is to produce a replanning proposal.
0 (or NULL) = No replanning proposal
1 = Replanning proposal

The default value is 0.

The term is included in following tables:

  • System file, own co. (sy1)


Replication conditions (NotReplicated)

Definition of records in the table that will be excluded from replication. The definition is specified as a standard sql condition of the format [field]=value. [] encapsulates the term to be qualified by either inserted or deleted depending on the type of trigger.

Example:
The selected table is the item table (ar) and the following values are specified in the field:
[webpublish]='0' and [vgkod]=10.

This means that no item records where the field 'Publish' contains the value N (i.e. webpublish =0), or where the field 'Item group' (VaruGruppKod) contains the value 10 will be replicated.

If Null values will also be included in the replication, the term must be written as follows:
isnull([webpublish],'1')='0' and isnull([vgkod],9)=10.

The term is included in following tables:

  • Tables for replication (RepT)


Replication definition (ReplDefKod)

Code for replication definition which in turn specifies those tables and fields to be replicated (not relevant to file replication).

You can create replication definitions in the program with the same name or by right-clicking from the program Replication job.

The term is included in following tables:

  • Columns for replication (RepC)
  • Replication definition (repd)
  • Replication job (RepJ)
  • Tables for replication (RepT)


Replication flow (RepDirection)

Indicates in which direction the field or table will be replicated. Note that the field will only be completed at the replication job level if the job concerns file replication. This is indicated at the table and field level for other replication types.

If the replication flow is specified at the table level, the setting for the included fields are ignored.

<<----- = The table/field is only replicated out from the main database, no values are replicated in
------>> = The table/field is only replicated in from the "remote database", no values are replicated out
<<-->> = The table/field is replicated in both directions, changes on one side are replicated to the other side.
ZERO = <<-->>

The term is included in following tables:

  • Columns for replication (RepC)
  • Replication job (RepJ)
  • Tables for replication (RepT)


Replication from DB (MarkIfReplFromSiteRep)

Flag whether replication will be done from the database in question.

The term is included in following tables:

  • Siterepository replication (srdb)
  • Site repository databases (vsrd)


Replication status (ReplicateStatus)

Status of current row to be replicated
- I (inserted) = The row is to be created in the other system
- U (updated) = The row is to update the other system
- R (replicated) = The replication has been carried out (normally deleted directly).
- D (deleted) = The row is to be deleted from the other system.
- B (blob) = The row is a blob field to be replicated over and belongs to the previous insert or update record.

The term is included in following tables:

  • Transactions for replication (RepS)


Replication to DB (MarkIfReplToSiteRep)

Flag whether replication will be done to the database in question.

The term is included in following tables:

  • Siterepository replication (srdb)
  • Site repository databases (vsrd)


Replication type (ReplType)

Specifies what type of replication applies.

1 Database <> Database
2 Database <> Exchange
3 File directory to file directory - If there is a file with the name DontRepl the directory is skipped.

The term is included in following tables:

  • Replication job (RepJ)


Reply code (StampText)

Description of reply code.

The term is included in following tables:

  • Document status for JvsViewer (WStp)
  • Reply option, electronic approval (xwst)


Reply code (StampNo)

Reply code for electronic approval.

The term is included in following tables:

  • Document status for JvsViewer (WStp)
  • Reply option, electronic approval (xwst)


Report (ReportProgram)

Alphanumeric ID (data name) for a report program in Jeeves. Example: rFakt is the internal data name for the report program 'Invoicing'. There are several ways to find out a report program's data name, for example by opening the program Help for the program where the report is found or via the template editor.

If an activity refers to printing of a Jeeves report, you must enter the program's data name here.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)
  • Report template (site repository) (vrpx)
  • Report templates (Site repository) (vrtp)
  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Report absolute qty (SFRVabsoluteqty)

Report quantity exact as operation quantity

0 = Not active 1 = Warning 2 = Blockec, not allowed to report

The term is included in following tables:

  • Validation rules (SFR_rules)


Report all mtrl (PB_Th_2_Mru)

Function for fast reporting material issue from inventory to manufacturing orders.

Press this button if all rows were picked with no deviations. In one step, the planned material issues are transferred to the right-hand window and the list is saved.


Report auto setup time (AoRappStallTid_Aut)

Automatically allocating setup time when labour reporting a flow group.

The term is included in following tables:

  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Manufacturing order, header (alloc) (fth)


Report date (AttRRepDt)

The last clock in or out for attendance.

The term is included in following tables:

  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Attendance reports (AttR_rep)


Report date (AttrRepDt_Date)

Date from the last time in or out for attendance.

The term is included in following tables:

  • Attendance reports (AttR_rep)


Report date (EventRpDat)

Report date for the reported event in question.

The term is included in following tables:

  • Invoice notes (fhn)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Report date (RpDat)

Report date.

The term is included in following tables:

  • Report request (rb)
  • Report definitions (rd)


Report EU period (VATReportEUPeriod)

VAT report EU period.

The term is included in following tables:

  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)


Report finish 0 qty (SFRVFinishZeroQty)

Report operation finish with zero quantity.

0 = Not avtive 1 = Warning 2 = Blocked, not allowed

The term is included in following tables:

  • Validation rules (SFR_rules)


Report finish mtrl not OK (SFRVReportFinishedMtrlNotOk)

Report operation finished even if all materialissues is NOT done.

0 = Not Active 1 = Warning 2 = Blocked, not allowed to finish operation.

The term is included in following tables:

  • Validation rules (SFR_rules)


Report finished op (SFRRReportFinishedOp)

Report on finished operation

0 = Not active 1 = Warning 2 = Blocked, not allowed to report on finished operation.

The term is included in following tables:

  • Validation rules (SFR_rules)


Report gen., several companies (MatrixRapportFlerFtg)

Y (Yes) means that report batches from the report generator (Matrix) can retrieve data from several companies. In other words, the information is only relevant if you have multi company processing in the database.

You must enter Y for all companies from which it will be possible to generate multi-company reports.

The term is included in following tables:

  • System file, own co. (sy1)


Report greater qty (SFRVGreaterqty)

Report greater quantity than planned quantity at work operation.

0 = Not active (OK to report more than planned quantity) 1 = Warning 2 = Blocked, not allowed

The term is included in following tables:

  • Validation rules (SFR_rules)


Report group (RapportGrupp)

Number of the report group, an automatically generated running number.

A report group consists of a number of report requests, or somewhat simplified a job queue with reports that are to be processed at some point. A report group can include the same report several times if so desired.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)
  • Report groups, header (rpg)
  • Report group details (rpgd)


Report group (RapportGruppBeskr)

A report group designation consists of a number of report requests, or somewhat simplified a job queue with reports that are to be processed at some point.
A report group can include the same report several times if so desired.

The term is included in following tables:

  • Report groups, header (rpg)


Report interrupt 0 qty (SFRVInterruptZeroQty)

Report operation interrupt with zero quantity.

0 = Not avtive 1 = Warning 2 = Blocked, not allowed

The term is included in following tables:

  • Validation rules (SFR_rules)


Report man. setup time (AoRappStallTid_Man)

Manually entering setup time when labour reporting a flow group. Takes precedence over proposed times.

The term is included in following tables:

  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Manufacturing order, header (alloc) (fth)
  • Flow group, time reports/day (tflg)


Report name (RpNamn)

Designation of a report definition.

This is NOT the heading that prints in the report header. You enter the heading, with any range such as period, year, etc. to be printed in the header in the 'Edit' field (RpRubrik) instead.

The term is included in following tables:

  • Report request (rb)
  • Report definitions (rd)


Report name (YndReportDescription)

Name of a report for which various printout templates can be used.

The following standard records exist. Do not alter/delete:

Report program (YndReport) | Report name (YndReportDescription)
pUohF | Preview invoice
pUohFD | Preview invoice detail posting
pUohFP | Preview invoice, PG pmt slip
pUohSF1 | Preview collective invoice
pUohSFD | Preview collective inv detail posting
rArlaDA | Reprint purchase order (rArlaDA)
rArlaDe | PO, from requisition, not printed (rArlaDe)
rAviexpU | Odette delivery notice
rBha | Purchase agreements
rBhaA | Reprint purchase agreement
rBhaE | Purchase agreement (not printed)
rBhAoA | Purchase order subcontract, reprint
rBhAoE | Purchase order subcontract (not printed)
rBhBiaDA | Reprint purchase order (rBhBiaDA)
rBhBiaDE | PO from requisition, not printed (rBhBiaDE)
rBhBiaPA | Reprint purchase order (rBhBiaPA)
rBhBiaPE | PO from requisition, not printed (rBhBiaPE)
rBhBiXDA | Reprint purchase order (rBhBiXDA)
rBhBiXDE | PO from requisition, not printed (rBhBiXDE)
rBhDok | Purchase order
rBhDokA | Reprint purchase order (rBhDokA)
rBhDokE | Purchase order, not printed
rBhDokF | Purchase order, RFQ
rBhDokH | Purchase order history
rBhOEC | NEW PO acknowledgement, all rows
rBiahDA | Reprint purchase order (rBiahDA)
rBiahDE | PO from requisition, not printed (rBiahDE)
rDelfor | EDI dispatch plan
rEdiPri1 | Price list EDI complete
rEdiPri2 | Price list EDI changes
rFakt | rfakt sv
rFaktEb | Invoicing eBrev
rFaktFfh | Invoicing of delivery note
rFaktFri | Print invoices by release time
rFaktfu | Invoice, reprint
rFaktFUL | Reprint invoices (disp order)
rFaktKus | Invoicing by cust no.
rFaktP | Print amendment invoice
rFaktPFU | Reprint amendment invoice
rfaktseb | Collective invoicing eBrev
rFaktSF1 | Collective invoicing per delivery customer
rFaktSF2 | Collective invoicing per payment customer
rFaktSFOU1 | Coll.invoicing order+assignment per deliv.cust
rFaktSFOU2 | Coll.invoicing order+assignment per pay.cust
rFfhFs | ... (Delivery note) ...
rFfhFsA | Delivery note (reprint)
rFfhFsE | Delivery note (not printed)
rFfhPl | ... (Picking list, delivery note)...
rFfhPlA | Picking list, deliv note (reprint)
rFfhPlE | Picking list, deliv note (not printed)
rFhUtskr | Reprint invoice
rFktAFfh | Reprint invoicing of delivery note
rFktF | Invoice, print preview
rFktFfhF | Invoice deliv note, print preview
rFktFsk | Print Advance invoice
rFktFskA | Reprint advance invoice (rFktFskA)
rFktKusF | Invoicing, cust no seq, print preview
rFktPF | Amendment invoice, print preview
rFktSF1F | Coll Inv per dest (cust), print preview
rFktSF2F | Coll Inv per pay (cust), print preview
rInvjIL_variant | Physical inventory list - variant
rInvjIR_variant | Physical inventory results - variant
rInvoicU | Invoice message INVOIC
rJkplPL | Picking list, picking journal
rJkplPLA | Picking list, picking journal (reprint)
rJkplPLE | Picking list, picking journal (not printed)
rJkplPlk | Picking list
rKravKpr | Print/reprint individual reminders
rKravPrt | Demand letter
rKuKrvSP | Create and print reminders
rkukrvspeb | Create and print reminders (eBrev)
rKusKU | Account statement
rKusKUbr | Account statement in currency
rKusKUx | Acct stmnt in base cncy (prev version)
rKusRtaS | Calc/print interest invoices
rLevResU | Supplier invoice EDI
rOeAlfa | Order acknowledgement Alpha
rOfh2 | ... Quotation
rOfh2A | Quotation (reprint)
rOfh2E | Quotation (not printed)
rOfhKr | ... ( Quotation, campaign ) ... (rOfhKr)
rOfhKrA | Quotation, campaign (reprint)
rOfhKrE | Quotation, campaign (not printed)
rOfhP2 | ... (Quotation, pos order) ...
rOfhP2A | Quotation, pos order (reprint)
rOfhP2E | Quotation, pos order (not printed)
rOhBPlE | Bkng+pckng list, OK status (not printed)
rOhFs | ... (Delivery note, order) ...
rOhFsA | Delivery note, order (reprint)
rOhFsE | Delivery note, order (not printed)
rOhFSF | ... (Deliv note, invoiced orders) ...
rOhFsFA | Deliv note, invoiced orders (reprint)
rOhFsFE | Deliv note, invcd orders (not printed)
rOhFskA | Reprinting Advance invoice (rOhFskA)
rOhOe | Order acknowledgement
rOhOea | Reprint order acknowledgement
rOhOEC | NEW Order acknowledgement, all rows
rOhOEC1 | NEW Order acknowledgement, changed rows
rOhOeE | Order acknowledgement (not printed)
rOhOeEb | Order acknowledging eBrev
rOhOEH | Order acknowledgement history
rOhOff | Quotation
rOhPL | ... (Picking list) ...
rOhPL1 | ... (Picking list, customer no.) ...
rOhPl1A | Picking list, customer no. (reprint)
rOhPl1E | Picking list, cust no. (not printed)
rOhPlA | Reprint picking list
rOhPlC | ... (Picking list, OK status) ...
rOhPlCA | Reprint picking list w OK status
rOhPlCE | Picking list, OK status (not printed)
rOhPlE | Picking lists (not printed)
rOhPlKC | ... (Pick. list cust. no., OK status)...
rOhPlKCA | Reprint pick. list cust. no., OK status
rOhPlKCE | Picking list cust. no., OK (not printed)
rOhPrf | Pro Forma, order
rOhPsK | ... ( Compressed packing slip order) ...
rOhPsKA | Reprint compressed packing slip order
rOhPsKE | Compressed pack slip order (not printed)
rOkrdOf | ... ( Quotation, campaign ) ... (rOkrdOf)
rOlhBPOK | Bkng+pckng list, OK status
rOlhFs | Delivery note, dispatch order
rOlhFSA | Reprint delivery note, disp order
rOlhFSE | Delivery note, disp ord (not printed)
rOlhFsF | ... (Del note invcd disp orders)
rOlhFsFA | Reprint deliv note/invcd dispatch order
rOlhFsFE | Deliv note invcd disp ord (not printed)
rOlhPKC | ... (Dsp ord pick lst cst no. OK sts)...
rOlhPKCA | Reprt disp. order cust no. pick list, OK status
rOlhPKCE | Disp ord pick list cust no., OK status (nt prt)
rOlhPl | ... (Disp order picking list) ...
rOlhPl1 | ... (Pick list disp order, cust no.) ..
rOlhPl1A | Reprint disp order pick list, cust no.
rOlhPl1E | Disp ord pick list, cust no., (not pr)
rOlhPlA | Reprint disp order picking list
rOlhPlC | ... (Disp order pick list, OK status)...
rOlhPlCA | Reprint disp order picking list, OK status
rOlhPlCE | Disp order picking list, OK status (not print)
rOlhPlE | Disp ord picking list (not printed)
rOlhPrf | Proforma, dispatch order
rOlhPsK | ... (Compr packing slip disp order) ...
rOlhPsKA | Reprint disp order compr packing slip
rOlhPsKE | Compr pack slip disp order (not printed)
rOrdersU | Order message ORDERS
rPOLineS | Purchase order rows, supplier (rPOLineS)
rPOLineSuppExtDoc | Purchase order rows, supplier (rPOLineSuppExtDoc)
rPricatU | Price list EDI
rPrtRtaA | Print/reprint interest invoice
rPrtRtaQ | Print/reprint interest invoice with mode
rPrtRtaS | Interest invoice
rprtrteb | (Re)print interest invoice eBrev
rSamFaktFfh | Collective invoicing of delivery note
rSFFfheb | Collective invoice, delivery note (eBrev)
rUohF | Assignment invoice
rUohFD | Create and print invoice detail posting
rUohFDU | Reprint invoice detail posting
ruohfeb | Create/print invoices (eBrev)
rUohFP | Create and print invoice w PG pmt
rUohFU | Assignment invoice, reprint
rUohFUP | Reprint invoice w PG pmt
rUohSF1 | Collective invoice Assignments
rUohSFD | Collective invc Assignment det posting
rUohSFDU | Reprint collective invoice, detail
rUohSFU | Reprint collective invoice, assignments

The term is included in following tables:

  • Reports with rules for printout (xffr)


Report no. (RpNr)

Number of the report definition (report), an automatically generated running number.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)
  • MATRIX report batches, header (jvsk)
  • Report request (rb)
  • Report definitions (rd)
  • Report group details (rpgd)


Report object (ebRptObjBeskr)

Description of report object.

The term is included in following tables:

  • Report, eBrev (ebRp)
  • View, reports, eBrev (vebr)


Report object (ebRptObjekt)

Report object for definition of eBrev. A report object points out a table with linked related tables from which data can be obtained for am eBrev printout record.

The term is included in following tables:

  • Logical page, eBrev (ebls)
  • Report, eBrev (ebRp)
  • Linked table, report row (ebrt)
  • Print record, eBrev (ebup)
  • View, reports, eBrev (vebr)


Report ongoing op (SFRVFinishInProcessOp)

This parameter controls whether the system automatically should quantity/finish reporting on ongoing job when starting a new job.
This makes it easier for the employee when he only works with one job at the time, though he does not need to stop the job, when he starts a new job.
He only needs to the start job.

0 = Not active 1 = Quantityreporting on same manufactoring group 2 = Finishreporting on same manufactoring group 3 = Quantityreporting no matter manufactoring group 4 = Finishreporting no matter manufactoring group.

The term is included in following tables:

  • Validation rules (SFR_rules)


Report only printed WO (SFRRReportOnlyPrinted)

Report only printed Work orders.

0 = Not active 1 = Warning 2 = Blocked, not allowed

The term is included in following tables:

  • Validation rules (SFR_rules)


Report only qty/pallet (SFRVQtyPerPallet)

Report only quantity/pallet when reporting operation.

0 = Not active 1 = Warning 2 = Blocked, not allowed to report other than qty/pallet.

The term is included in following tables:

  • Validation rules (SFR_rules)


Report op mtrl not OK (SFRVReportMtrlNotOk)

Report operation even if material is not available for requested quantity on operation reporting.

0 = Not Active 1 = Warning 2 = Blocked, not allowed to report material.

The term is included in following tables:

  • Validation rules (SFR_rules)


Report op tolerance (SFRVReportOpTolLimit)

Report operation with tolerance limit. Tolerance limit by separate fields (Terms SFRVTolLimitLow and SFRVTolLimitHigh)

0 = Not active.
1 = Check only first operation. Warning.
2 = Check only first operation. Block.
3 = Check every operation. Warning.
4 = Check every operation. Block.

The term is included in following tables:

  • Validation rules (SFR_rules)


Report origin date (AttROriginRepDat)

Original clocking time. You are not allowed to change this field.

The term is included in following tables:

  • Attendance reports (AttR_rep)


Report over mtrl issue (SFRVReportOverMtrlIssue)

Report more material than planned when reporting material manually.

0 = Not active 1 = Warning 2 = Blocked, not allowed to report more than planned.

The term is included in following tables:

  • Validation rules (SFR_rules)


Report parameters (ReportParam)

Report parameters in the Job scheduler.

This field can be used to define print dialogues according to the RunReport macro function.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)


Report period (VATReportPeriod)

VAT report period.

The term is included in following tables:

  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)


Report previous finished (SFRRReportPrevFinished)

Report operation if previous is finsihed.

0 = Not active 1 = Warning, if previous operation is NOT finished 2 = Blocked, not allowed to report if previous operation is NOT finished.

The term is included in following tables:

  • Validation rules (SFR_rules)


Report program (YndReport)

The data name of the report program for which various printout templates can be used.

The following standard records exist. Do not alter/delete:

Report program (YndReport) | Report name (YndReportDescription)
pUohF | Preview invoice
pUohFD | Preview invoice detail posting
pUohFP | Preview invoice, PG pmt slip
pUohSF1 | Preview collective invoice
pUohSFD | Preview collective inv detail posting
rArlaDA | Reprint purchase order (rArlaDA)
rArlaDe | PO, from requisition, not printed (rArlaDe)
rAviexpU | Odette delivery notice
rBha | Purchase agreements
rBhaA | Reprint purchase agreement
rBhaE | Purchase agreement (not printed)
rBhAoA | Purchase order subcontract, reprint
rBhAoE | Purchase order subcontract (not printed)
rBhBiaDA | Reprint purchase order (rBhBiaDA)
rBhBiaDE | PO from requisition, not printed (rBhBiaDE)
rBhBiaPA | Reprint purchase order (rBhBiaPA)
rBhBiaPE | PO from requisition, not printed (rBhBiaPE)
rBhBiXDA | Reprint purchase order (rBhBiXDA)
rBhBiXDE | PO from requisition, not printed (rBhBiXDE)
rBhDok | Purchase order
rBhDokA | Reprint purchase order (rBhDokA)
rBhDokE | Purchase order, not printed
rBhDokF | Purchase order, RFQ
rBhDokH | Purchase order history
rBhOEC | NEW PO acknowledgement, all rows
rBiahDA | Reprint purchase order (rBiahDA)
rBiahDE | PO from requisition, not printed (rBiahDE)
rDelfor | EDI dispatch plan
rEdiPri1 | Price list EDI complete
rEdiPri2 | Price list EDI changes
rFakt | rfakt sv
rFaktEb | Invoicing eBrev
rFaktFfh | Invoicing of delivery note
rFaktFri | Print invoices by release time
rFaktfu | Invoice, reprint
rFaktFUL | Reprint invoices (disp order)
rFaktKus | Invoicing by cust no.
rFaktP | Print amendment invoice
rFaktPFU | Reprint amendment invoice
rfaktseb | Collective invoicing eBrev
rFaktSF1 | Collective invoicing per delivery customer
rFaktSF2 | Collective invoicing per payment customer
rFaktSFOU1 | Coll.invoicing order+assignment per deliv.cust
rFaktSFOU2 | Coll.invoicing order+assignment per pay.cust
rFfhFs | ... (Delivery note) ...
rFfhFsA | Delivery note (reprint)
rFfhFsE | Delivery note (not printed)
rFfhPl | ... (Picking list, delivery note)...
rFfhPlA | Picking list, deliv note (reprint)
rFfhPlE | Picking list, deliv note (not printed)
rFhUtskr | Reprint invoice
rFktAFfh | Reprint invoicing of delivery note
rFktF | Invoice, print preview
rFktFfhF | Invoice deliv note, print preview
rFktFsk | Print Advance invoice
rFktFskA | Reprint advance invoice (rFktFskA)
rFktKusF | Invoicing, cust no seq, print preview
rFktPF | Amendment invoice, print preview
rFktSF1F | Coll Inv per dest (cust), print preview
rFktSF2F | Coll Inv per pay (cust), print preview
rInvjIL_variant | Physical inventory list - variant
rInvjIR_variant | Physical inventory results - variant
rInvoicU | Invoice message INVOIC
rJkplPL | Picking list, picking journal
rJkplPLA | Picking list, picking journal (reprint)
rJkplPLE | Picking list, picking journal (not printed)
rJkplPlk | Picking list
rKravKpr | Print/reprint individual reminders
rKravPrt | Demand letter
rKuKrvSP | Create and print reminders
rkukrvspeb | Create and print reminders (eBrev)
rKusKU | Account statement
rKusKUbr | Account statement in currency
rKusKUx | Acct stmnt in base cncy (prev version)
rKusRtaS | Calc/print interest invoices
rLevResU | Supplier invoice EDI
rOeAlfa | Order acknowledgement Alpha
rOfh2 | ... Quotation
rOfh2A | Quotation (reprint)
rOfh2E | Quotation (not printed)
rOfhKr | ... ( Quotation, campaign ) ... (rOfhKr)
rOfhKrA | Quotation, campaign (reprint)
rOfhKrE | Quotation, campaign (not printed)
rOfhP2 | ... (Quotation, pos order) ...
rOfhP2A | Quotation, pos order (reprint)
rOfhP2E | Quotation, pos order (not printed)
rOhBPlE | Bkng+pckng list, OK status (not printed)
rOhFs | ... (Delivery note, order) ...
rOhFsA | Delivery note, order (reprint)
rOhFsE | Delivery note, order (not printed)
rOhFSF | ... (Deliv note, invoiced orders) ...
rOhFsFA | Deliv note, invoiced orders (reprint)
rOhFsFE | Deliv note, invcd orders (not printed)
rOhFskA | Reprinting Advance invoice (rOhFskA)
rOhOe | Order acknowledgement
rOhOea | Reprint order acknowledgement
rOhOEC | NEW Order acknowledgement, all rows
rOhOEC1 | NEW Order acknowledgement, changed rows
rOhOeE | Order acknowledgement (not printed)
rOhOeEb | Order acknowledging eBrev
rOhOEH | Order acknowledgement history
rOhOff | Quotation
rOhPL | ... (Picking list) ...
rOhPL1 | ... (Picking list, customer no.) ...
rOhPl1A | Picking list, customer no. (reprint)
rOhPl1E | Picking list, cust no. (not printed)
rOhPlA | Reprint picking list
rOhPlC | ... (Picking list, OK status) ...
rOhPlCA | Reprint picking list w OK status
rOhPlCE | Picking list, OK status (not printed)
rOhPlE | Picking lists (not printed)
rOhPlKC | ... (Pick. list cust. no., OK status)...
rOhPlKCA | Reprint pick. list cust. no., OK status
rOhPlKCE | Picking list cust. no., OK (not printed)
rOhPrf | Pro Forma, order
rOhPsK | ... ( Compressed packing slip order) ...
rOhPsKA | Reprint compressed packing slip order
rOhPsKE | Compressed pack slip order (not printed)
rOkrdOf | ... ( Quotation, campaign ) ... (rOkrdOf)
rOlhBPOK | Bkng+pckng list, OK status
rOlhFs | Delivery note, dispatch order
rOlhFSA | Reprint delivery note, disp order
rOlhFSE | Delivery note, disp ord (not printed)
rOlhFsF | ... (Del note invcd disp orders)
rOlhFsFA | Reprint deliv note/invcd dispatch order
rOlhFsFE | Deliv note invcd disp ord (not printed)
rOlhPKC | ... (Dsp ord pick lst cst no. OK sts)...
rOlhPKCA | Reprt disp. order cust no. pick list, OK status
rOlhPKCE | Disp ord pick list cust no., OK status (nt prt)
rOlhPl | ... (Disp order picking list) ...
rOlhPl1 | ... (Pick list disp order, cust no.) ..
rOlhPl1A | Reprint disp order pick list, cust no.
rOlhPl1E | Disp ord pick list, cust no., (not pr)
rOlhPlA | Reprint disp order picking list
rOlhPlC | ... (Disp order pick list, OK status)...
rOlhPlCA | Reprint disp order picking list, OK status
rOlhPlCE | Disp order picking list, OK status (not print)
rOlhPlE | Disp ord picking list (not printed)
rOlhPrf | Proforma, dispatch order
rOlhPsK | ... (Compr packing slip disp order) ...
rOlhPsKA | Reprint disp order compr packing slip
rOlhPsKE | Compr pack slip disp order (not printed)
rOrdersU | Order message ORDERS
rPOLineS | Purchase order rows, supplier (rPOLineS)
rPOLineSuppExtDoc | Purchase order rows, supplier (rPOLineSuppExtDoc)
rPricatU | Price list EDI
rPrtRtaA | Print/reprint interest invoice
rPrtRtaQ | Print/reprint interest invoice with mode
rPrtRtaS | Interest invoice
rprtrteb | (Re)print interest invoice eBrev
rSamFaktFfh | Collective invoicing of delivery note
rSFFfheb | Collective invoice, delivery note (eBrev)
rUohF | Assignment invoice
rUohFD | Create and print invoice detail posting
rUohFDU | Reprint invoice detail posting
ruohfeb | Create/print invoices (eBrev)
rUohFP | Create and print invoice w PG pmt
rUohFU | Assignment invoice, reprint
rUohFUP | Reprint invoice w PG pmt
rUohSF1 | Collective invoice Assignments
rUohSFD | Collective invc Assignment det posting
rUohSFDU | Reprint collective invoice, detail
rUohSFU | Reprint collective invoice, assignments

The term is included in following tables:

  • Logical page, eBrev (ebls)
  • Report, eBrev (ebRp)
  • Linked table, report row (ebrt)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • In and out box for EDI (edib)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Rules for printout (ffld)
  • Multi-company reports (mcrp)
  • Matrix printout rules (PvmPrintoutRules)
  • View, reports, eBrev (vebr)
  • Reports with rules for printout (xffr)


Report quantity 0 qty (SFRVQuantityZeroQty)

Report operation quantity with zero quantity.

0 = Not avtive 1 = Warning 2 = Blocked, not allowed

The term is included in following tables:

  • Validation rules (SFR_rules)


Report recipient (RpMottagare)

Recipient of a report.

The term is included in following tables:

  • Report distribution (rpdi)
  • Reports to be printed (rpmu)


Report req struct (RpBegstr)

Report request structure.

The term is included in following tables:

  • Report request (rb)


Report request (RpBegBeskr)

Name of report request.

This is automatically added to the heading that prints in the report header above any heading in the Edit field (RpRubrik) in the report definition, but can be suppressed in the print template.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)
  • Report request (rb)


Report request (RpBegNr)

Number of the report request, an automatically generated running number.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)
  • MATRIX report batches, header (jvsk)
  • Report request (rb)
  • Report distribution (rpdi)
  • Report group details (rpgd)
  • Reports to be printed (rpmu)


Report rule (RpRegelBeskr)


Report rule (RpRegelTypKod)

Calculation rules for compiling reports.


Report status (VATReportStatus)

VAT report status.

The term is included in following tables:

  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)


Report structure (RpStrBeskr)

Description of report structure.


Report template (ReportTemplate)

Alphanumeric ID for templates created in Jeeves Template editor. Information about Jeeves report templates is stored in the site repository.

Customer invoices
----------------------------
Used to store information about which template was last used when printing invoices. This is updated every time you print an invoice if application parameter SALES229 is set to Y.

Workflow/Job scheduler
--------------------------------------
If an activity refers to printing of a Jeeves report, you must define the template name.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)
  • Customer invoice header (fh)
  • Report template (site repository) (vrpx)
  • Report templates (Site repository) (vrtp)
  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Report template (JvsSiteReportTemplate)

Name of report template to which setting will apply.

The term is included in following tables:

  • Sorting in reports (JvsSiteRepSort)
  • Selection in reports (JvsSiteRepWhere)


Report time (AttrRepDt_Time)

The time of the last time in or out for attendance.

The term is included in following tables:

  • Attendance reports (AttR_rep)


Report title (RpRubrik)

A heading, including a range such as fiscal year and period, which prints in the report header.

You can enter up to 251 characters in the heading. The length of the rows in the heading is naturally determined by the print template page layout and font. Start a new row by pressing Ctrl+Enter.

You can enter variables in the heading, e.g. which ask for a year and period when generating the report. Example of a heading with variable range:

INCOME STATEMENT FOR THE FISCAL YEAR #redovisnar
----------------------------------------------- PERIOD #period

The term is included in following tables:

  • MATRIX report batches, header (jvsk)
  • Report definitions (rd)


Report title from procedure (ReportTitleFromProcedure)

Name of database procedure to be used for downloading a report title in report generator.
A database procedure you can use when you want to download the heading from the database.
for example; You want to add information from the fiscal year table and the period table to a report.
In the current field you may for example enter; MyOwnProc_1 #FiscalYear, #Period

Then write a database procedure that has the same argument PLUS three new arguments that are to be placed first.

create procedure MyOwnProc_1 @IntrnCoNo smallint, @Sign varchar(30), @Lang smallint, @FiscalYes smallint, @Period smallint as select 'Report title'

You can use the procedure Jeeves_Get_Descr_For_FiscalYr_And_Period as a template for custom procedures.

The term is included in following tables:

  • Report definitions (rd)


Report type (AttRRepType)

Report type. Each working period must have a clocking in and out so the time calculation can be done.

The following standard records exist. Do not alter/delete:

Report type (AttRRepType) | Report type descr (AttRRepTypeDescr) | Description
1 | In | Code for clocking in, in attendance reporting.
2 | New type | Code for change of attendance reporting type.
3 | Out | Code for clocking out, in attendance reporting.

The term is included in following tables:

  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Attendance reports (AttR_rep)
  • Reporting Types attendance (AttR_reptp)


Report type descr (AttRRepTypeDescr)

Report type description.

The following standard records exist. Do not alter/delete:

Report type (AttRRepType) | Report type descr (AttRRepTypeDescr) | Description
1 | In | Code for clocking in, in attendance reporting.
2 | New type | Code for change of attendance reporting type.
3 | Out | Code for clocking out, in attendance reporting.

The term is included in following tables:

  • Reporting Types attendance (AttR_reptp)


Report type Description (UF_SFR_ShowRepTp)


Report with tolerance (SFRVTolLimit)

Report finished operation with tolerance.
If warning/block reporting if quantity is outside tolerance limit on article

0 = Not active 1 = Warning if outside tolerance limit 2 = Blocked, not allowed to report finished if outside tolerance limit.

The term is included in following tables:

  • Validation rules (SFR_rules)


Report without start (SFRVReportwithoutStart)

Report operation even if it the operation has been started. This can be useful if you not are interesting of the spending time, you are only interested of the reported quantity. Start and finish get the same time point, so there operation time will be zero.

0 = Not active 1 = Question if start first.
2 = Always start before reporting.

The term is included in following tables:

  • Validation rules (SFR_rules)


Report, eBrev (eBrevRapport)

If checked (or Y) the current report program is part of the Jeeves eBrev function.

The term is included in following tables:

  • Reports with rules for printout (xffr)


Reported activity (EventRpKod)

Numeric code for an event/activity that can be used when reporting projects, service orders and marketing activities.

The term is included in following tables:

  • Expense and material issue (ex)
  • Reported activities (hrp)
  • Wage cost/activity (pk)
  • Project accounts, details (pkkd)
  • Project costs->GL (pkvt)
  • Service flow details (sfld)
  • Service order rows (shp)
  • Time report template (tidm)
  • View, time rep. details->int. accs. (vHrp)
  • Codes, reported activities (xh)
  • Reported service activities (xhs)


Reported activity (EventRpBeskr)

Description of event/activity that can be used when reporting projects, service orders and marketing activities.

The term is included in following tables:

  • Codes, reported activities (xh)
  • Reported service activities (xhs)


Reported end date (EventRpEndDat)

Date the reported activity was completed.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operations in progress (aoru)
  • Cash/Bank book (card)
  • Cash/bank report no. (Cardstmt)
  • Customer invoice header (fh)
  • Advance, link to order/invoice (fskk)
  • Reported activities (hrp)
  • Cust order picking list journal (jkpl)
  • Jeeves messages (jmsg)
  • Outgoing payment journal (ju)
  • Op join lists (kapl)
  • Supplier invoices (lr)
  • Quotation/agreement header (ofh)
  • Project accounts, details (pkkd)
  • Project costs->GL (pkvt)
  • Preliminary supplier invoices (PrelimLr)
  • Shop time reports (prvt)
  • Service order header (sh)
  • Service status log (shlg)
  • Service order rows (shp)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Add on Assignments (vAddOn)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View, time rep. details->int. accs. (vHrp)
  • Outgoing pmt journal VIEW (vju)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Hrp-rows per month (VTidrAttSum)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Reported end time (EventRpTime)

Time the activity was reported as completed.

The term is included in following tables:

  • Operations in progress (aoru)
  • Item->MRP (planner) (arpn)
  • Reported activities (hrp)
  • Invoicing journal (jf)
  • Jeeves messages (jmsg)
  • Rcvd delivery journal, calc value (jth)
  • Outgoing payment journal (ju)
  • Payments (lru)
  • Shop time reports (prvt)
  • Service order header (sh)
  • Service status log (shlg)
  • Service order rows (shp)
  • Mfg suborder (ti)
  • View, time rep. details->int. accs. (vHrp)


Reported finish date (RappSlutDatum)

The reported finish date (event date).

The term is included in following tables:

  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Shop time reports (prvt)
  • Preliminary work reports, flow group (tfao)


Reported finish time (RappSlutTid)

Reported end time (event time).

The term is included in following tables:

  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Shop time reports (prvt)
  • Preliminary work reports, flow group (tfao)


Reported mfg qty (TiRappAnt)

Reported manufactured quantity on a manufacturing order.

The term is included in following tables:

  • Receipts & issues for assembly (iult)
  • MO/Works order status, time (thst)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Manufacturing claims (tork)
  • Operation queue (UAoToDo)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)


Reported qty (ms_rapp)

Number of topics included in a purchase order reported as dispatched to a supplier.


Reported setup time (AoRappStallTid)

Reported setup time.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Operation, work copy (aow)
  • Flow groups (flg)
  • Flow group history (flghis)
  • Manufacturing order, header (alloc) (fth)
  • Op join lists (kapl)
  • Labour reports per order and mfg grp (MoLR)
  • Manufacturing groups (pg)
  • Production group history (pghis)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Reporting manufacturing groups (tpg)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Tools (vy)
  • Tool history (vyhis)
  • Labour operations (sum and sort) (wwao)


Reported start time (RappStartTid)

Reported start time.

The term is included in following tables:

  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Shop time reports (prvt)
  • Preliminary work reports, flow group (tfao)


Reported time per unit (AoRappStyckTid)

Reported unit time (work time excluding setup time).

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Operation, work copy (aow)
  • Flow groups (flg)
  • Flow group history (flghis)
  • Manufacturing order, header (alloc) (fth)
  • Op join lists (kapl)
  • Labour reports per order and mfg grp (MoLR)
  • Manufacturing groups (pg)
  • Production group history (pghis)
  • Temp table for labour rep (SFR_Ao)
  • Production time calulations (SFR_calctmp)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Reporting manufacturing groups (tpg)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Tools (vy)
  • Tool history (vyhis)
  • Labour operations (sum and sort) (wwao)


Reporter (Rapportor)

Users with reporting authorization only. The data is used by Jeeves license management.

The term is included in following tables:

  • User file (sy2)


Reporting changed (AttrSalaryChanged)

If checked (or Y) one or more of the time reports for the defined date have been modified.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Reporting method (anmalantyp)

Numeric code for reporting method, linked to a description of the method.

The term is included in following tables:

  • Service order header (sh)
  • Service reporting methods (xsa)


Reporting method (anmalantypD)

Description of the report method, e.g. E-mail, Fax, etc.

The term is included in following tables:

  • Service reporting methods (xsa)


Reportingtype SFR (SFRRepType)

Numerical code for the punching type for production reporting.

The term is included in following tables:

  • Labour operations (ao)
  • Op join lists (kapl)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Production time calulations (SFR_calctmp)
  • Reporting types SFR (SFR_reptp)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Operation queue (UAoToDo)
  • Reporting types SFR (vSFR_reptp_cdd)


Reprint acknowl (OE_AterUtskr)

Function for reprinting order acknowledgements.


Reprint invoice header (ReprintHeader)

Document header for reprint of invoice, e.g. "Duplicate".

If you enter a document header in this field for a language, the header is used when reprinting invoices in the language in question. If the field is blank the standard "Invoice" header is used.

The term is included in following tables:

  • Language (xw)


Reprint picking list (PL_AterUtskr)

Function for printing the date that the picking list was reprinted.


Reprint picking list (PLh_AterUtskr)

Function for printing the date that the picking list was reprinted.


Reprint picking list (Ffh_PL_AterUtskr)

Function for editing the date when reprinting a picking list in the delivery note routine.


Reprint purch order (UtskrBestDokSkaGoras)

Flag to indicate that a new purchase order is to be printed out with ordered quantity, requested dispatch date and price, for example for
- external suppliers (purchase orders)
- manufacturing (order of manufacturing orders)
- inventory (restocking) The printout can be on paper, EDI or the like.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Rept count, NULL=indef (bsched_repeat_count)

Repeat count in the Job scheduler, i.e. how many times the job should be repeated. If a job should be executed twice set the repeat count to 1.

If repeat count is NULL the job will be repeated indefinately and End date and time will apply where specified.

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Repurchase, serial no (AterKopArtSerieNr)

Flag on a received delivery row (BPI) that can be used for serial no. items, to indicate that the current received delivery refers to a repurchase of a certain item with a serial number that was previously dispatched to a customer, but which has been returned on this to own inventory.

The term is included in following tables:

  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)


Req cust (BehovsKund)

Req customer is a term used when processing dispatch plans that come in via odette. Req customer is a virtual customer that receives several other customers' needs in its dispatch plan. When a dispatch plan for a "real" customer later comes, the virtual customer's dispatch plan will be deducted to have open orders that are as correct as possible. It is on the "real" customers that you enter the req customer (the virtual customer).

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


Req qty, supplier's unit (BegAntal)

Quantity on the purchase requisition in the supplier's units.

The term is included in following tables:

  • Requisition (bia)
  • Purchased items (biar)
  • Requisition (wbia)


Req to date (int) (BestBehovDat)

Internal date, on the purchase requisition or purchase order, up to which planned dispatches are to cover.
If this date falls within the lead time, it is probably not possible to receive delivery.

The term is included in following tables:

  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • (NetReqPegging)
  • Requisition (wbia)


Req to date ext (BestBehovLevDat)

External date on the purchase requisition or purchase order up to which planned dispatches are to cover.
(If this date falls within the lead time, it is probably not possible to receive delivery.) This may be set a few days earlier than the internal due date (to cover time for checks, etc)

The term is included in following tables:

  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Requisition (wbia)


ReqStartTime (EdiJobWhenDT)

Requested start time for the job. If this field is blank, it means that the job is to be done as quickly as possible.

NOT USED!

The term is included in following tables:

  • Job queue for EDI server (edij)


Request disp date (BestBegLevDat)

Requested dispatch date at the supplier.

The term is included in following tables:

  • Purchase order header (bh)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Dispatch plan, header (lph)
  • Orders by dispatch time, header (olh)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Requisition (wbia)


Request disp date (OrdBegLevDat)

Dispatch date requested by the customer.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Picked order details (oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice rows summary printout (vft)


Request recovery (bsched_request_recovery)

Request recovery? Used by the batch scheduler.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)


Requested dispatch date (BegPlanLevDatum)

Requested dispatch date according to the dispatch plan.

The term is included in following tables:

  • Order rows, EDI (ord)


Required quantity (BehovAntal)

Required quantity of an item, for example, to cover a customer order or to fill the inventory up to the safety stock level.

The term is included in following tables:

  • Requisition (bia)
  • Purchased items (biar)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Requisition (wbia)


Requisition (StrDateTimeBia)

Key ID of a purchase requisition.

The term is included in following tables:

  • Alternative suppliers (al)
  • Labour operations (ao)
  • Purchase order header (bh)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Commitment acctg, approved requisitions (BpVr)
  • Commitment accounting, requisitions (iavr)
  • Dispatch plan rows (lpr)
  • Material reservations (mr)
  • Material reservations (mrx)
  • (NetReqPegging)
  • Order rows, items (orp)
  • Alternative suppliers, RFQ (pal)
  • Document (pdm)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)


Requisition (not purch) (AnmodanMark)

If checked (or Y) a requisition is created instead of a purchase order when generating from customer or service orders.

Note that this box must be checked in the following tables in Jeeves:
- in System file, own co. (Sy1)
- in System data person, own company (Sy2)
- on the supplier
- on the item
- on the item per inventory location (ars)

When entering an order row this flag is inherited from the item per inventory location (ars).

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Suppliers (le)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (vars)
  • Supplier view (vle2)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Requisition (prel) (PrelAnmID)

Key ID of a preliminary purchase requisition.

The term is included in following tables:

  • Alternative suppliers, RFQ (pal)


Requisition quantity (InkAnAntal)

Number of items in a purchase requisition (own unit).

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Requisition source (BiaUrsprKod)

Numeric code for source for requisitions.

The following standard records exist. Do not alter/delete:

Requisition source (BiaUrsprKod) | Requisition source (BiaUrsprKodBeskr)
0 | Manually entered
10 | Shortage compared to OP
12 | Shortage planning
20 | Customer orders
30 | Mtrl for manufacturing order
80 | Net requirement
90 | Service orders
95 | Adjusted order point

The term is included in following tables:

  • Requisition (bia)
  • Purchased items (biar)
  • Requisition (wbia)
  • Purchase requisition source (xiau)


Requisition source (BiaUrsprKodBeskr)

Description of the source of a purchase requisition.

The following standard records exist. Do not alter/delete:

Requisition source (BiaUrsprKod) | Requisition source (BiaUrsprKodBeskr)
0 | Manually entered
10 | Shortage compared to OP
12 | Shortage planning
20 | Customer orders
30 | Mtrl for manufacturing order
80 | Net requirement
90 | Service orders
95 | Adjusted order point

The term is included in following tables:

  • Purchase requisition source (xiau)


Requisition status (BiaStatus)

Numeric code for status which can be set for requisitions.

The following standard records exist. Do not alter/delete:

Requisition status (BiaStatus) | Requisition status (BiaStatusBeskr) | Description
0 | Created | Set automatically for a completed requisition regardless of whether they are entered in Jeeves or in Jeeves e-Purchasing.
1 | Request not approved | Applied only if you are using Jeeves e-Purchasing. Can be used to mark individual rows not been approved for a purchase order. (If a requisition is approved in the form header, the rows are automatically given an Approved status.)
2 | Returned to orderer |
4 | Requisition approved | Applied only if you are using Jeeves e-Purchasing. Set by parent or corresponding requisition header or individual rows approved for a purchase order. If a requisition is approved in the form header, the rows are automatically given an Approved status.
5 | Order entered | Set automatically in requisition rows converted to purchase orders regardless of whether done in Jeeves or via Jeeves e-Purchasing.
7 | Canceled | Set manually in a requisition header or individual rows for cancellation.
8 | Processing complete |
9 | Entry in progress | Applied only if you are using Jeeves e-Purchasing. Set automatically for a requisition under ongoing entry.

The term is included in following tables:

  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Requisition (wbia)
  • Purchase requisition status (xias)


Requisition status (BiaStatusBeskr)

Description of status which can be set for requisitions.

The following standard records exist. Do not alter/delete:

Requisition status (BiaStatus) | Requisition status (BiaStatusBeskr) | Description
0 | Created | Set automatically for a completed requisition regardless of whether they are entered in Jeeves or in Jeeves e-Purchasing.
1 | Request not approved | Applied only if you are using Jeeves e-Purchasing. Can be used to mark individual rows not been approved for a purchase order. (If a requisition is approved in the form header, the rows are automatically given an Approved status.)
2 | Returned to orderer |
4 | Requisition approved | Applied only if you are using Jeeves e-Purchasing. Set by parent or corresponding requisition header or individual rows approved for a purchase order. If a requisition is approved in the form header, the rows are automatically given an Approved status.
5 | Order entered | Set automatically in requisition rows converted to purchase orders regardless of whether done in Jeeves or via Jeeves e-Purchasing.
7 | Canceled | Set manually in a requisition header or individual rows for cancellation.
8 | Processing complete |
9 | Entry in progress | Applied only if you are using Jeeves e-Purchasing. Set automatically for a requisition under ongoing entry.

The term is included in following tables:

  • Purchase requisition status (xias)


Requisition, agreement claim (InkAnmEnlAvtal)

Code that governs how supplier proposals are to be made when creating requisitions for items.

0 = Firstly according to a main agreement for an item. If no main agreement exists, a supplier is suggested according to the agreement with the highest priority.

1 = Only according to a main agreement for an item.

2 = Customer-specific code according to the following order:
a) Main agreement
b) Previous purchasing of item in relevant BOM (overall item)
c) Agreement priority
d) Previous purchasing
e) (new item...)

3 = Customer-specific code

4 = Customer-specific code, always maximum inventory

All other values produce the same function as code = 0.

The term is included in following tables:

  • System file, own co. (sy1)


Requisition, batch status (BatchConditionAtPlan)

Code to indicate if (and how) the condition and status of the batches are to be taken into consideration regarding validity time when purchase planning in the system for items stocked in batches.
(If this code is not used, there is also a Jeeves systems parameter INVENT017, Batches with Status = Not OK for requisition, that can be used only with respect to batch status = Not OK.)

0 = No consideration given to batches' condition

Codes 1- 4 are only with regard to the batch condition with respect only for the expiry/sell by dates as follows:

1 = Last consumption date, check against today's date
2 = Last consumption date, check against planning horizon (today's date + lead time)
3 = Last sales date, check against today's date
4 = Last sales date, check against planning horizon (today's date + lead time)

Code 5- 8 considers batch condition both with regard to the expiry/sell by dates and batch status = Not OK, as follows:
Batch status is viewed as = Not OK, if either Picking allowed (BatchOkToUse) or Included in available inventory (InclInAvailInvtBal) is NOT active (filled in) on the batch record.

5 = Last consumption date, check against today's date
6 = Last consumption date, check against planning horizon (today's date + lead time)
7 = Last sales date, check against today's date
8 = Last sales date, check against planning horizon (today's date + lead time)

All other values for the code produce the same function as code = 0

The term is included in following tables:

  • System file, own co. (sy1)


Requisition, copy to parent (CopyUpFromThisItemPur)

If checked (or Y) the BOM item's purchase requirement is to be copied to the overlying item when creating purchase requisitions.

The term is included in following tables:

  • Items (ar)
  • Items, upper when BOM (UpperItem)


Requisition, lead time req (LedtidInkAnm)

Specify how you want to take into account the lead time when creating purchase proposals for items on requisitions.

0 = According to purchase agreement, i.e. dispatch time is set to today's date + lead time according to agreement

1 = According to requirement date, i.e. dispatch time is set to requirement date irrespective of lead times in purchase agreements

2 = According to purchasing planning, i.e. according to current balance + received deliveries - dispatches within the lead time + X number of days against safety stock (number of extra planning days is entered at the start of the program for requisition (planning). Note that this only applies for requisition (planning).

4 = All items without purchase quantity rules are purchased for max inventory level, generally according to purchase agreements / EOQ.

The term is included in following tables:

  • System file, own co. (sy1)


Rerun variant order rows (PB_Pvm_OrpPvm_Rerun)

Function for rerunning variant order rows that were not successfully created. A message is displayed to inform you of any such order rows.

After entering order quantities in the matrix, order rows are created in a temporary table (orppvm) first before being copied to the normal order row table (orp). If there are order rows that cannot be generated due to incorrect data, these rows remain in the temporary table along with an error message informing of the reason.

Correct the data in question and press this button to generate order rows. If necessary, you can also cancel individual rows using the Status field in the temporary table before rerunning the process. If the rerun is successful you can now change the order's status to Entered. If there are still rows that could not be created an information message is displayed.

If the price is missing on an order row, or if there is a shortage in availability, order rows are created but with a warning message in the Warning field (PvmWarningMessage).


Res amount curr yr (degr) (YearBaseDegrAmount)

Residual amount of fixed assets for the current year.
Yearly residual amount of fixed assets for the current year, should be calculated only if depreciation method is the degresive/linear method.


Resale Certificate No (TaxExemptNo)

The term is included in following tables:

  • Tax Exempt certificates (TaxExemptCert)


Resend EDI ID (EdiReSendEdiId)

EDI ID for the partner profile that will be used when the message in question is sent a second time. That the message is being sent for a second time is decided by it already being in the outbox for EDI messages.

The term is included in following tables:

  • EDI partner profiles (edid)


Resend Invoice (PB_Resend_Supp_Invoice)


Reserve (PersSignMailReserv)

Reserve for ordinary orderer/approval. Only used for mail activities. The alarm group is set to -20, RESERVE (Mail).

The term is included in following tables:

  • Calendar, deviations per person (kalp)
  • Accounting users (pr)
  • People/resource type (pres)
  • Resource reserves (prrs)


Reserve pkgID EAN (ResUtvKolliIdEnlEAN)

Reservation for future expansion of package identity according to EAN's data element SSCC (Serial Shipping Container Code).

Used for generating and printing a unique package identity for freight documents (STE label).

The term is included in following tables:

  • Dispatch methods, sales (x2f)
  • Disp method, inventory loc (xbls)


Reserve pkgID EAN (Glob_ResUtvKolliIdEnlEAN)

Reservation for future expansion of package identity according to EAN's data element SSCC (Serial Shipping Container Code).
Used for generating and printing a unique package identity for freight documents (STE label).


Reserve quantity (UF_LagResAnt)


Reserve to disp.date (UF_Arsd_LagResAnt)


Reserved in journal (BilagsMark)

Flag on the supplier invoice, customer invoice approval record, incoming payment record or outgoing payment record to indicate that the record is in the process of being paid (outgoing or incoming) in the journal entry or has been created via the journal entry module.

The term is included in following tables:

  • Supplier invoice approval (Att)
  • Customer invoice header (fh)
  • Incoming payments (inb)
  • Incoming payment journal (ji)
  • Outgoing payment journal (ju)
  • Supplier invoices (lr)
  • Payments (lru)
  • Preliminary supplier invoices (PrelimLr)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Reserved qty, alt unit (LagResAntAltEnh)

Reserved quantity (requirement) for dispatching customer or manufacturing orders in alternative unit.

The term is included in following tables:

  • Item data/inventory location (ars)


Reserved quantity (LagResAnt)

Reserved quantity (requirement) for dispatching customer or manufacturing orders.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Item data/invtry loc and dispatch date (arsd)
  • View, item -> price-/invntry information (bars)
  • Purchased items (biar)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Forecast/Statistics, item (pars)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Joint view inventory/purch/mfg (ulbp)
  • View, alternative items (vara)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Reserved quantity (MrResAnt)

Reserved quantity.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Forecast/net requirement items (Pne)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Material reservations (sum and sort) (wmr)
  • Material reservations, picking, ser nos. (wmrs)


Reset for new price calculation (PB_Reset_New_PriceCalculation)

Function for resetting the selected calculation id, if you need to change cost or list price data and re-un the calculation.


Reset for proj superv (PB_Rel_OKtoInvoice_ProjAnsv)

Button to set the field OKtoInvoice to TRUE for all uninvoiced invoiceable time and expense rows on projects connected to the current project manager where OktoInvoice has been set to FALSE.


Reset ready for inv (PB_Rel_OKtoInvoice)

Button to set the field OKtoInvoice to TRUE for all uninvoiced invoiceable time and expense rows for the current project where OktoInvoice has been set to FALSE.


Reset row calculator (UF_CashRows_noll)


Reset Tacton server (UF_Tacton_Test_Reset)

Start Tacton for test and reset data in Tacton server


Residual value (GTOT_Oe_VbRestVarde)

Calculated residual value when printing order acknowledgements.


Residual value (InvRest)

Residual value of the fixed asset.

The term is included in following tables:

  • Depreciation details, fixed assets (inad)
  • Tax depreciation - Invent detail (insh)
  • Fixed assets (int)


Residual value incl tax (GTOT_Oe_VbRestVardeIM)

Calculated residual value (including tax) when printing order acknowledgements.


Residual value pur trans (UF_InvRest)

Displays the residual value of the fixed asset after latest depreciation.


Resolved (EdiLoggAtgardat)

Set a flag here when the problem is rectified and a new attempt is to be made.

NOT USED!

The term is included in following tables:

  • EDI message log (edil)


Resource (WResource)

Description of a data resource linked to an activity in a workflow in Jeeves Workflow.

Example:
Most activities mean that a program or an SQL clause set will be run, or that another type of action will be done. During flow design, the activities are linked to data resources that specify the type of action. Example: The Run Jeeves activity type is linked to the Jeeves application resource.
For some activity types, e.g. Split (a split in a workflow) and Join (a join in a workflow) no program, etc., is run, these activities exist primarily to facilitate the design work. No data resource is required for these activity types, and they are linked to a dummy resource.

The following standard records exist. Do not alter/delete:

Resource (WResourceID) | Resource (WResource) | Description
9 | Trigger action | This resource type can only be set for start activities. The resource type means that the flow will be initiated automatically by an event, e.g. when the user enters a new record or updates an existing record in a specified table (for the activity). The trigger is defined in detail for the activity definition, see example in a separate chapter.
10 | Jeeves application | This resource type is used for activities of the Run Jeeves type. You specify for the activity definition which Jeeves program is referred to.
20 | Jeeves Document | You only use this resource type for the activity type Jeeves Document, i.e. when a document in Jeeves PDM will be displayed in Jeeves Viewer.
30 | Database procedure | NOT USED!
40 | Exe program | This resource type is only used for activities of the Run Exe.pgm type, i.e. when you will use an external program like Notepad or MS Word.
50 | Run SQL Script | This resource type is used for activities of the Run SQL Script type. For these activities you enter the SQL code that will be run for the activity definition.
60 | Scan Folder | NOT USED!
70 | Accept/Reject | This resource type is used for activities of the Split type, i.e. splits where terms automatically control which route will be taken in the work flow, and for the Approve activity type when the user approves an activity manually.
80 | Send mail | This resource type is only used for activities of the Run SQL Script type and means that SQL Mail will be run. For these activities you enter the SQL code for the activity definition that specifies what will be mailed. See example in separate chapter.
85 | Macro/Record | This resource type is only used for activities of the Run Jeeves type and means that Workflow's Recorder will be used to record and then play a sequence in Jeeves. This can be used for testing, demonstration and training. See separate chapter.
90 | Dummy | This resource type is set for activities where no task or processing will be done, i.e. for activities which are entered in the work flow for design technical reasons such as start activities, split and join and subprocesses.
95 | Run Jeeves report | This resource type is only used for activities of the Report type and specifies that it is a Jeeves report that will be run. The report program and template must then be specified for the activity definition.
97 | Run Crystal | This resource type is only used for activities of the Report type and specifies that it is a Crystal Reports document that will be run.
100 | Connect tables | This resource type refers to Workflow activities for defining related tables. You do this to define the relationship between a main record and details (e.g. order rows which belong to an order header) or between two or more main records (e.g. customer order and customer invoice). See example in separate chapter.
110 | Hours |

The term is included in following tables:

  • Workflow resources (xwfr)


Resource (WResourceID)

Numeric code for data resource linked to an activity in a work flow.

The following standard records exist. Do not alter/delete:

Resource (WResourceID) | Resource (WResource) | Description
9 | Trigger action | This resource type can only be set for start activities. The resource type means that the flow will be initiated automatically by an event, e.g. when the user enters a new record or updates an existing record in a specified table (for the activity). The trigger is defined in detail for the activity definition, see example in a separate chapter.
10 | Jeeves application | This resource type is used for activities of the Run Jeeves type. You specify for the activity definition which Jeeves program is referred to.
20 | Jeeves Document | You only use this resource type for the activity type Jeeves Document, i.e. when a document in Jeeves PDM will be displayed in Jeeves Viewer.
30 | Database procedure | NOT USED!
40 | Exe program | This resource type is only used for activities of the Run Exe.pgm type, i.e. when you will use an external program like Notepad or MS Word.
50 | Run SQL Script | This resource type is used for activities of the Run SQL Script type. For these activities you enter the SQL code that will be run for the activity definition.
60 | Scan Folder | NOT USED!
70 | Accept/Reject | This resource type is used for activities of the Split type, i.e. splits where terms automatically control which route will be taken in the work flow, and for the Approve activity type when the user approves an activity manually.
80 | Send mail | This resource type is only used for activities of the Run SQL Script type and means that SQL Mail will be run. For these activities you enter the SQL code for the activity definition that specifies what will be mailed. See example in separate chapter.
85 | Macro/Record | This resource type is only used for activities of the Run Jeeves type and means that Workflow's Recorder will be used to record and then play a sequence in Jeeves. This can be used for testing, demonstration and training. See separate chapter.
90 | Dummy | This resource type is set for activities where no task or processing will be done, i.e. for activities which are entered in the work flow for design technical reasons such as start activities, split and join and subprocesses.
95 | Run Jeeves report | This resource type is only used for activities of the Report type and specifies that it is a Jeeves report that will be run. The report program and template must then be specified for the activity definition.
97 | Run Crystal | This resource type is only used for activities of the Report type and specifies that it is a Crystal Reports document that will be run.
100 | Connect tables | This resource type refers to Workflow activities for defining related tables. You do this to define the relationship between a main record and details (e.g. order rows which belong to an order header) or between two or more main records (e.g. customer order and customer invoice). See example in separate chapter.
110 | Hours |

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow log instances (wpil)
  • Workflow process activity (wpra)
  • Workflow resources (xwfr)


Resource group (ResursGrp)

Numeric code for group of resources/roles. The information is used to group personnel resources/users and to link activities to resources and roles.

The term is included in following tables:

  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Change order approval chain instance (ecoappchain)
  • Document rights (pdmsec)
  • Accounting users (pr)
  • People/resource type (pres)
  • Resource groups (view) (vxrg)
  • External interface to workflow (wext)
  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)
  • Resource groups (xrg)
  • Fictitious resource groups (XRGF)


Resource group (descr) (ResGrpBeskr1)

Brief name for a group of resources/roles, e.g. Order recipient, Order packer, etc. The information is used to group personnel resources and to link activities to resources and roles.

The term is included in following tables:

  • Resource groups (view) (vxrg)
  • Resource groups (xrg)


Resource type (ManufRes_Type_Descr)

Brief description of the resource type.

The following standard records exist. Do not alter/delete:

Type of resource (ManufRes_Type) | Resource type (ManufRes_Type_Descr)
1 | Manufacturing group
2 | Work group

The term is included in following tables:

  • Description of resource types for capacity workload (ManufRes_Type)


Resp submit, e-mail address (UppgAnsvMailAdress)

The email address of the person responsible for submitting the external report (such as EU quarterly reports and Intrastat reports).

The term is included in following tables:

  • Intrastat, definition of report period (istper)


Resp submit, fax (UppgAnsvTelefax)

The fax number of the person responsible for submitting the external report (such as EU quarterly reports and Intrastat reports).

The term is included in following tables:

  • Intrastat, definition of report period (istper)


Resp submit, first name (UppgAnsvForNamn)

The first name of the person responsible for submitting the external report (such as EU quarterly reports and Intrastat reports).

The term is included in following tables:

  • EU quarterly report, definition of report period (EUPer)
  • Intrastat, definition of report period (istper)


Resp submit, last name (UppgAnsvEfterNamn)

The last name of the person responsible for submitting the external report (such as EU quarterly reports and Intrastat reports).

The term is included in following tables:

  • EU quarterly report, definition of report period (EUPer)
  • Intrastat, definition of report period (istper)


Resp submit, telephone (UppgAnsvTelefon)

The telephone number of the person responsible for submitting the external report (such as EU quarterly reports and Intrastat reports).

The term is included in following tables:

  • EU quarterly report, definition of report period (EUPer)
  • Intrastat, definition of report period (istper)


Response % (cs_response_proc)

The term is included in following tables:

  • Campaigns, header (kr)


Responses (KampSvarsBeskr)

Description of standard alternatives for responses.

The term is included in following tables:

  • Standard responses, campaigns (Krs)


Responses (KampSvarsKod)

Numeric code for standard alternatives for responses.

The term is included in following tables:

  • Reported activities (hrp)
  • Standard responses, campaigns (Krs)


Rest to pay claim 1 (BasFaktRestK1)

Invoice amount in base currency that remains to be paid in the first reminder at the time of the most recent reminder operation.
On the customer it is only the invoices created in the current year.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


Rest to pay claim 1 (VbFaktRestK1)

Invoice amount outstanding on the first reminder.
On the customer it is only the invoices created in the current year.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)


Rest to pay claim 2 (VbFaktRestK2)

Invoice amount outstanding on the second reminder.
On the customer it is only the invoices created in the current year.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)


Rest to pay claim 2 (BasFaktRestK2)

Invoice amount in base currency that remains to be paid for the second reminder at the time of the most recent reminder operation.
On the customer it is only the invoices created in the current year.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


Rest to pay claim 3 (BasFaktRestK3)

Invoice amount in base currency that remains to be paid for the third reminder at the time of the most recent reminder operation.
On the customer it is only the invoices created in the current year.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


Rest to pay claim 3 (VbFaktRestK3)

Invoice amount outstanding on the third reminder.
On the customer it is only the invoices created in the current year.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)


Rest to pay claim 4 (VbFaktRestK4)

Invoice amount outstanding on the fourth reminder.
On the customer it is only the invoices created in the current year.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)


Rest to pay claim 4 (BasFaktRestK4)

Invoice amount in base currency that remains to be paid for the fourth reminder at the time of the most recent reminder operation.
On the customer it is only the invoices created in the current year.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


Rest to pay collection (BasFaktRestInkasso)

Invoice amount in base currency outstanding for collection at the time of the most recent reminder operation.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)
  • Customers (kus)
  • Log, customer solvency (kuss)


Restart (UF_Aoru_Rapp_Ater)

Restart of an operation that has been stopped.
Only rows in the work in progress table that have been flagged as stopped can be restarted.


Restart (NumGenRestart)

Specifies the behavior when the end of the number series has been reached, i.e. if numbering should automatically restart from the start value or not. If you do not check the box you must manually edit the number series for restart.

The term is included in following tables:

  • Number generator (WMS_NumGen)


Restock loc date 1 (Glob_FyllnDatum)

Best before date (batch id) of the function for restock point to main inventory.


Restock point 1 (UF_Ar_GetFyllnPlats)

Function for copying the current restock point to an item's main inventory.
A special function for GIBBON AB. The batch inventory function is used to enter received deliveries as a restock inventory, which is then used to restock the main inventory, as required. It allows items to be taken from the restock inventory that is oldest, i.e. has the lowest date (batch ID)


Restored BPI trans (CodeRestoredBPI)

If checked (or Y) means that the current transaction (bpi) has been automatically restored in function for restored delivery.
Only for internal use in JEEVES.
Development not ready for ver 10.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Restored ORU trans (CodeRestoredORU)

If checked (or Y) means that the current transaction (oru) has been automatically restored in function for Pick return.
Only for internal use in JEEVES.

The term is included in following tables:

  • Picked order details (Oru)


Restricted equity (Aktiekap)

The company's restricted equity.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company (view 1) (vfr1)
  • Company (view), KLAS table (vfr9)


Restriction type (RestrTBeskr)

Description of restriction type.

The following standard records exist. Do not alter/delete:

Restriction type (RestrType) | Restriction type (RestrTBeskr) | Description
1 | Equals (=) | Used to restrict a report column/row or a conversion to an individual record, e.g. to an individual account or a specific fiscal year or a period. You specify which record in the 'From value' field.
2 | WildCard (%) | Used to restrict a report column/row or a conversion using a Wildcard, e.g. only to accounts whose number starts with 3, in which case you enter 3% in the 'From value' field.
3 | Interval (from-to) | Used to restrict a report column/row or a conversion to an interval of records, e.g. to an interval of accounts or fiscal periods. You enter the interval in the 'From value' or 'To value' field.

The term is included in following tables:

  • Restriction types (ret)


Restriction type (RestrType)

Numeric code for restriction type.

The following standard records exist. Do not alter/delete:

Restriction type (RestrType) | Restriction type (RestrTBeskr) | Description
1 | Equals (=) | Used to restrict a report column/row or a conversion to an individual record, e.g. to an individual account or a specific fiscal year or a period. You specify which record in the 'From value' field.
2 | WildCard (%) | Used to restrict a report column/row or a conversion using a Wildcard, e.g. only to accounts whose number starts with 3, in which case you enter 3% in the 'From value' field.
3 | Interval (from-to) | Used to restrict a report column/row or a conversion to an interval of records, e.g. to an interval of accounts or fiscal periods. You enter the interval in the 'From value' or 'To value' field.

The term is included in following tables:

  • Conversion restrictions (rekv)
  • Restrictions (rest)
  • Restriction types (ret)


Retreive point of delivery (UF_rPS_Oh_LevPlats)

Function for retrieving a point of delivery from the customer point of delivery table (lp) and entering it as the delivery address for a main order when printing packing slips.


Retrieval code prj (ProjMotHKod)

Code to specify where the counter-booking's project will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


Retrieval code prj (ProjNormalHKod)

Code to specify where the project will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


Retrieve account accord curr rule (PB_UniqueIDInAKLT)

Function button to retrieve account from the current posting rule indicating if the posting should be executed at that time.


Retrieve actual cost (PB_Update_EfterKalkyl)

Function for automatically retrieving actual costs from the General Ledger to a cost calculation for purchase of goods to an inventory location or transfer of goods between different inventory locations.


Retrieve cash date end (Fetch_KassaDatumTom)


Retrieve cash date start (Fetch_KassaDatumFrom)


Retrieve list prc date (FetchKalkPrisDatum)

Function for retrieving cost price date to the report printout when calculating new cost prices for items and purchase agreements.


Retrieve purchase value (KalkDetGetInkVarde)

Code to indicate on the calculation detail type that the value based on the purchase price of the purchase order in question will be automatically retrieved to the cost calculation for purchasing goods to inventory, which was created in connection to entry of the purchase order.

The term is included in following tables:

  • Cost detail types (xkdt)


Return by ftp (UF_ftp_eBrev)

Resends existing eBrev file by ftp.


Return in matrix (PB_Pvm_return_arrival)

Function for returns of variant purchase order rows in the matrix. When you press this button the matrix is displayed with received rows. Change the quantity in the current field and/or press Tab to move to the quantity field for the next variant.

It is not possible to return more than receives quantity. If you enter an to large quantity it is not possible to pres ok in the matrix.


Return mail to (ReplyTo)


Return packaging (EmballageRetur)

Marking for whether packages may be returned.

The term is included in following tables:

  • Item/packaging type (arem)


Return receipt created (ReturSedelSkapad)

Highlights that a return slip is created.

The term is included in following tables:

  • Reported activities (hrp)


Return... (UF_WMS_EXT_POLineRec_Return)

Function for returning deliveries from purchases in WMS. For further detail see the program help for this program.


Return/scrap reason (KassOrsaksKod)

Numeric code for scrap reason code according to own definition.

The term is included in following tables:

  • Scrap reasons (aok)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Received deliveries, PO row (bpi)
  • Return/scrap reasons (bpik)
  • Returns/scrapping, PO row (bpr)
  • Labour reports per order and mfg grp (MoLR)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Preliminary work reports, flow group (tfao)
  • Deliveries from MO (tii)
  • Scrap reasons (tiik)


Return/scrap reason (KassOrsaksKodBeskr)

Brief description of scrap reason, e.g. Defective material, Waste during setup

The term is included in following tables:

  • Scrap reasons (aok)
  • Return/scrap reasons (bpik)
  • Scrap reasons, material (mruk)
  • Scrap reasons (tiik)


Returned qty (suppl unit) (ReturAntExtQty)

Returned quantity in the supplier's unit.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Received deliveries, PO row (bpi)
  • Returns/scrapping, PO row (bpr)


Returned qty invtry unit (ReturAnt)

Returned quantity in the inventory unit.

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Received deliveries, PO row (bpi)
  • Returns/scrapping, PO row (bpr)
  • Inventory transaction history (lth)
  • Supplier statistics/item (slea)


Returns, subtract (days) (ReturnsFifoSubtractDays)

The FIFO date of a SKU that is created from a sales order return is set by subtracting the specified days from todays date according to the standard calendar.

The term is included in following tables:

  • Inventory location definition (WMS_LagStalleDef)


Reversal date (AterBokfDat)

Accounting date on which a period closing voucher or GL revaluation is reversed.

Period closing vouchers
-------------------------------------
When you enter a reversal date, the voucher's integration source changes to Period closing voucher. When you save the voucher, counter postings are automatically created on the reversal date.

If you choose the integration source Period closing voucher manually and leave the reversal date blank, the reversal date is filled in automatically according to the following example:

Today's date is 070108 and the following three vouchers need to be reversed:

 Voucher	Accounting date	Reversal date

 4000		070108		070201 (the 1st of the next period since no
                 postings have yet been made on the period)

 3960		061231		070108 (the 8th in the next period since
                 postings have been made up to today's date)

 3893		061130		061231 (that last day of the next period)
The reversal period and fiscal year are calculated based on the reversal date.

GL revaluation with reversal
-------------------------------------------
This field is only applicable if you use GL revaluation with reversal, in which case the reversal date is by default set to the day after the processing date, but can be changed. The reversal date must be after the processing date.

The term is included in following tables:

  • Voucher header (vt)


Reversal fiscal year (AterRedovisnar)

Accounting year on which a period closing voucher is reversed.

The term is included in following tables:

  • Voucher header (vt)


Reversal period (AterBokasPeriod)

Period in which a period closing voucher will be reversed.

The term is included in following tables:

  • Interim voucher header (hmvt)
  • Interim voucher, header (mvt)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Vouchers VIEW (vvr)


Reversal voucher no. (AterBokasVerNr)

Voucher number allocated to a period closing voucher, or other reversal voucher, from a dedicated number series.

GL revaluation with reversal
------------------------------------------
The voucher number for the GL revaluation reversal voucher is retrieved from the same number series as the GL revaluation voucher. Right-click in this field on the GL revaluation journal to view the GL revaluation reversal voucher.

The term is included in following tables:

  • Journal header (fvt)
  • Interim voucher header (hmvt)
  • Journal, tax depreciation (insk)
  • Interim voucher, header (mvt)
  • Voucher header (vt)
  • Voucher header log (vtl)


Reverse arrival (PB_Create_Rev_Bpa)

Button for reversing an arrival entry. When you press the button a negative record is added to the right list.


Reverse deprn at sales (AterforVidForsaljning)

Flag this field if depreciation is to be reversed upon sale.

The term is included in following tables:

  • Fixed asset groups (anlg)


Reverse sign (RpOmvTkn)

A cross (or Y) means that amounts will be printed with reverse characters.

Reversing the signs is done in income statements, for example, since the revenues in the database are usually credit balances. This means that if you do not reverse the characters for these, the revenues are printed with a minus sign (-).

NOTE.
Sign reversal may only be done for rows where values are retrieved from the database. The value that is collected is put, with an eventual sign change, in a location (like the one in an Excel-sheet). This is the value that is being retrieved for 'Calculation according to formula', for example when totaling one or more other values from the database. If you reversed the signs to make a credit balance positive or vice versa, it will be treated as such when calculating according to formula.

The term is included in following tables:

  • Account interval (BE_VAT_FT)
  • Report rows (rt)
  • Report row/column cells (rtk)


Reverse voucher (lrvrrev)

Function to reverse invoices entered as arrived.

The function can only be used if the invoice was posted on arrival with final posting, i.e. has the status Arrival entered but posted/charged to final accounts. Final approval then occurs with the program "Close invoice without posting" (natt).

If there is an auto posting template for cost posting, a warning is displayed when the posting is reversed.


Reversed amount (AterfortBelopp)

Reversed amount in the fixed asset ledger.

The term is included in following tables:

  • Fixed assets (int)


Review (PB_Set_Reviewed_PvLr)

Function button for automatic review of supplier invoice. The function check-marks the box Reviewed (checkpvlr) if all data that there are controls for are in the record and the review result is OK.


Reviewed (CheckPvlr)

A cross (or Y) in this box indicates that the imported/scanned invoice has been reviewed. Only invoices that have been reviewed can be transferred to supplier invoice.

When flagging this field, a check if performed to see if a PO number has been specified. If a PO number has been specified, the field Accruals must also be checked.

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)


Revised end date (Projrevenddat)

Refers to the end date after replanning.

The term is included in following tables:

  • Planned activities (hr)
  • Quotation/agreement header (ofh)
  • Project (prj)
  • Add on Assignments (vAddOn)


Revised quantity (ClaimRepairQty)

Repaired quantity of the claimed quantity.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Revised start date (Projrevstartdat)

Refers to the start date after replanning.

The term is included in following tables:

  • Planned activities (hr)
  • Quotation/agreement header (ofh)
  • Project (prj)
  • Add on Assignments (vAddOn)


Revision (Revision)

Revision number for budget/forecast within the accounting year.

You use the budget revision to identify which revision entered budget transactions belong to and to update the budget balance table by revision, and to lock a budget after balance updating.

You can work with several revisions simultaneously and using the code 'Update bal table' (budgupdsaldo) determine whether different budget revisions will be added to each other in the balance table or whether a new revision will replace all previous ones.

The term is included in following tables:

  • Allocation batches, prel budget (bfar)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Budget revision log (brrl)
  • Error messages in triggers/procedures (jder)
  • Budget, customer (kubu)
  • Budget, sales period and year (pebu)
  • Budget, item group (vgbu)
  • Budget, item class (xmbu)


Revision (RevisionBeskr)

Brief description/designation of the budget revision.

The term is included in following tables:

  • Budget revisions (brr)


Revision (ArtRevIndex)

Revision index linked to an alphanumeric revision designation.

The term is included in following tables:

  • Change order rows (ECOR)
  • Document (pdm)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Revisions view (vpdmr)
  • Document structure (vpds)


Revision date (ArtRevDat)

Revision date for changes in item data.

The term is included in following tables:

  • Items (ar)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Document (pdm)
  • PDM versions (pdml)
  • PDM (manufacturing order) (thpd)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Manufacturing claims (tork)
  • Operation queue (UAoToDo)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Revision date (RevDatum)

Revision date of the supplier evaluation for the supplier.

The term is included in following tables:

  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Supplier evaluation (view) (vle9)


Revision no. (ArtRevId)

Continuous revision numbers (revision ID) for items of documents.

The term is included in following tables:

  • Items (ar)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Purchase claims (irk)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Document (pdm)
  • PDM versions (pdml)
  • PDM revisions (pdmr)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • PDM (manufacturing order) (thpd)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Manufacturing claims (tork)
  • Operation queue (UAoToDo)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Revisions view (vpdmr)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)


Revision signature (ArtRevSign)

Signature of the person who made the most recent revision of the item.

The term is included in following tables:

  • Items (ar)
  • Document (pdm)
  • PDM versions (pdml)
  • PDM (manufacturing order) (thpd)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Revision status (RevStatus)

The repair object’s revision status. You fill in the data manually as required, for example to show upgrading performed, etc.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Revision valid from (ArtRevValidFrDt)

First valid date for the document revision.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Revision Valid to (ArtRevValidToDt)

Last valid date for the document revision.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


RFQ printed (FfUtskrDat)

Date (and time) the RFQ to the supplier was printed.

The term is included in following tables:

  • Purchase order header (bh)


Right alignment (hjust)

Right justification of field in eBrev fil.

The term is included in following tables:

  • Print record, eBrev (ebup)


Right to approve file (EdmAssign)

Marks rights to approve files of a specified document type.

The term is included in following tables:

  • Document rights (pdmsec)


Right to create file (EdmCreate)

Marks rights to create a new file from a template or save file from a file server of a specified document type.

The term is included in following tables:

  • Document rights (pdmsec)


Right to edit file (EdmModify)

Marks rights to edit a file of a specified document type.

The term is included in following tables:

  • Document rights (pdmsec)


Right to erase file (EdmDelete)

Marks rights to remove a file of a specified document type.

The term is included in following tables:

  • Document rights (pdmsec)


Right to publish file (EdmPublish)

Marks rights to publish a file of a specified document type, i.e. makes it available for other users with required authorization.

The term is included in following tables:

  • Document rights (pdmsec)


Right to read file (EdmRead)

Marks rights to read, print or e-mail a file of a specified document type.

The term is included in following tables:

  • Document rights (pdmsec)


Right-click from program (JvsSiteExpandFromPgm)

The data name of the program for which the user's own setting for right clicking are to be made.

The term is included in following tables:

  • Right-click to program (JvsSiteExpandPgm)


Right-click to program (JvsSiteExpandToPgm)

The data name of the program for which the user's own settings for right clicking are to be made.

The term is included in following tables:

  • Right-click to program (JvsSiteExpandPgm)


Right-click to program (JvsConstraintRefProgram)

The dataname of the program to be used in the relationship, can be a Jeeves standard program or an own program.

The term is included in following tables:

  • Own links/relationships between tables (UsrDefConstraints)


RMA number (RMAnr)

Claim number, a numeric ID term for a claim. No logic is built into the field in Jeeves standard as it is primarily intended as a search concept. You can achieve automatic numbering of the claims as required using a macro.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


RMA number (KusAlder0)

Amount not due.


RMA number (GTotAlder0)

Amount not due within the first age limit at the time of ledger journal printout. The actual limit is defined in AP system data.


Role (DataVarchar3)

Workflow instance data (of the varchar 255 type) according to own definition.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow log instances (wpil)


Role (UF_Get_JvsSiteUniqueid)

Role in jeeves.


Root part (XmlRootPath)

Xml root path for row

The term is included in following tables:

  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Round EOQ down to pkg. (AvrEokNerTillForp)

Maximum difference for economic order quantity when rounding down to nearest package size. This percentage rate is used when you transfer the calculated EOQ to the item's inventory balance record (table ars).

The term is included in following tables:

  • Suppliers (le)
  • Inventory locations (xb)


Round EOQ up to pkg. (AvrEokUppTillForp)

Maximum difference for economic order quantity when rounding up to nearest package size. This percentage rate is used when you transfer the calculated EOQ to the item's inventory balance record (table ars).

The term is included in following tables:

  • Suppliers (le)
  • Inventory locations (xb)


Round sum (AvrundBelopp)

Rounded amount.

The term is included in following tables:

  • Tax statement - history (taxh)


Rounding (AvrundnEmb)

The number to which the packaging must be rounded. This can be used, for example, when you pack boxes and must send empty boxes along to make the pallet stackable. Numbers are always rounded up. If the packaging, for example, is to have a lid, enter 1 here.

The term is included in following tables:

  • Packing instr details (afpl)


Rounding (OresUtj)

Rounding.

The term is included in following tables:

  • Customer invoice header (fh)
  • Customer invoice header VIEW (vfh)


Rounding factor (PrisAvrundFaktor)

Rounding factor for current rounding type based on whole number rounding.

Below is an example of the rounding factors for the rounding types delivered with Jeeves standard (for more information see the documentation for the program Rounding types (xxavr) and Price rounding table (xxavop)):
- no rounding = factor 100.00
- rounding to nearest 5 hundredths (0.05) = factor 20.00
- rounding to nearest 10 hundredths (0.10) = factor 10.00
- rounding to nearest 25 hundredths (0.25) = factor 4.00, etc.

Rounding factor is used in the following way:
1) Current price/amount * Factor
2) Rounding to whole numbers
3) Result / Factors

You can also enter your own factors if you wish to round to a value not delivered with JEEVES.

The term is included in following tables:

  • Rounding types (xavr)


Rounding off, curr (vb_oresutj)

Rounding in currency on an invoice.

The term is included in following tables:

  • Customer invoice header (fh)


Rounding type (PrisAvrundKod)

Numeric code for rounding type, linked to a description of the rounding type.

The following standard records exist. Do not alter/delete:

Rounding type (PrisAvrundKod) | Rounding type (PrisAvrundBeskr) | Description
0 | No rounding | No rounding.
1 | To 0.05 | To the nearest 5 hundredths (0.05).
2 | To 0.10 | To the nearest 10 hundredths (0.10).
3 | To 0.25 | To the nearest 25 hundredths (0.25).
4 | To 0.50 | To the nearest 50 hundredths (0.50).
5 | To 1.00 | To the nearest whole number (1.00).
6 | To 5.00 | To the nearest 5 whole numbers (5.00).
7 | To 10.00 | To the nearest 10 whole numbers (10.00).
8 | To 100.00 | To the nearest 100 whole numbers (100.00).
9 | To 50.00 | To the nearest 50 whole numbers (50.00).
10 | To 1000.00 | To the nearest thousand (1000.00).
11 | To 10000.00 | To the nearest ten thousand (10000.00).
12 | To 100000.00 | To the nearest hundred thousand (100000.00).

The term is included in following tables:

  • Budget revisions (brr)
  • VAT/tax rates (X1)
  • Price rounding interval (xavp)
  • Intervals, rounding table price incl VAT/tax (xavpm)
  • Rounding types (xavr)


Rounding type (PrisAvrundBeskr)

Description of rounding type, for example No rounding or To nearest whole number.

The following standard records exist. Do not alter/delete:

Rounding type (PrisAvrundKod) | Rounding type (PrisAvrundBeskr) | Description
0 | No rounding | No rounding.
1 | To 0.05 | To the nearest 5 hundredths (0.05).
2 | To 0.10 | To the nearest 10 hundredths (0.10).
3 | To 0.25 | To the nearest 25 hundredths (0.25).
4 | To 0.50 | To the nearest 50 hundredths (0.50).
5 | To 1.00 | To the nearest whole number (1.00).
6 | To 5.00 | To the nearest 5 whole numbers (5.00).
7 | To 10.00 | To the nearest 10 whole numbers (10.00).
8 | To 100.00 | To the nearest 100 whole numbers (100.00).
9 | To 50.00 | To the nearest 50 whole numbers (50.00).
10 | To 1000.00 | To the nearest thousand (1000.00).
11 | To 10000.00 | To the nearest ten thousand (10000.00).
12 | To 100000.00 | To the nearest hundred thousand (100000.00).

The term is included in following tables:

  • Rounding types (xavr)


Rounding type inv.tot (PrisAvrundKodFaktTot)

Required rounding for invoice totals per currency. If you do not select a level, all invoice totals in the relevant currency will be rounded to the nearest whole number.

The term is included in following tables:

  • Currencies (xx)


Row (SFRRow)

Row in this table.

The term is included in following tables:

  • Production time calulations (SFR_calctmp)


Row (radpos2)

Sequence number.

The term is included in following tables:

  • Labour operations (ao)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Expense and material issue (ex)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Jeeves messages (jmsg)
  • MATRIX report batch, results (jvsd)
  • MATRIX batch log (jvsl)
  • MATRIX batches, row results (jvsr)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Document (pdm)
  • Project accounts, details (pkkd)
  • Project costs->GL (pkvt)
  • Service order header (sh)
  • Interruption table (shav)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service order rows (shp)
  • Mfg suborder (ti)
  • Suborder, mfg, BOM list (tis)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • View, time rep. details->int. accs. (vHrp)
  • Children to parent web menu tree (WebTreeChilds)
  • Selected treenode items (WebTreeItems)


Row (RadPos)

Row number in the relevant table, an automatically generated running number. The purpose is to create unique ids for storing information in different tables.

The term is included in following tables:

  • On account, assignment (ac)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Details, posting templates man posting (akko)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Automatic posting trace (akvt)
  • Approval rule row (ATRR)
  • Supplier invoice approval (Att)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Budget allocation details (bfd)
  • Invoice matching (bpf)
  • Received delivery messages (EDI) (bpl)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Scheduler log (bsched_jvs_job_log)
  • Check posting details (Checkvt)
  • Check journal, details (chkd)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Charge basis, rows (DebR)
  • Print record, eBrev (ebup)
  • Change order rows (ECOR)
  • Temporary table for EDI-mail (edit)
  • Expense and material issue (ex)
  • Allocation target (fdt)
  • Allocation source (fdv)
  • Log, invoicing of delivery note (ffhf)
  • Early settlement discount on invoice (fhcd)
  • Invoice details->GL (fhvt)
  • Journal rows (fvr)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Imported SRU codes, details (importsrud)
  • Incoming payments (inb)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Outgoing pmt details->GL (juvt)
  • MATRIX report batch, results (jvsd)
  • MATRIX batch log (jvsl)
  • MATRIX batches, row results (jvsr)
  • Capacity families, bottlenecks (kaph)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Incoming payment file detail (krkd)
  • Direct debit invoices (krut)
  • Check rule row (ktrr)
  • Interest invoice balance/customer (kusr)
  • Check log (lckd)
  • Supplier evaluation groups (lebk)
  • Bank Giro payment files (lrbg)
  • Bank Giro payment files (lrbu)
  • Early settlement discount on invoice (lrcd)
  • Imported invoice details (Lrd)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Postal Giro payment files (lrpg)
  • Payment service payment files (lrpu)
  • Payments (lru)
  • Payment files (lrut)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Joint customers per assignment (meku)
  • Picked order details (Oru)
  • Alternative suppliers, RFQ (pal)
  • Forecast/Statistics, item (pars)
  • Payment suggestion (PaySugg)
  • Document structure (pdms)
  • On account invoicing, assignments (pjac)
  • Project voucher rows (pjvr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • PLANNING door area (warehouse area) (pytp)
  • Specifications, details (rbbd)
  • Subreport, details (rbdd)
  • Conversion restrictions (rekv)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Restrictions (rest)
  • Report columns/rows (CELL) (rkt)
  • Report distribution (rpdi)
  • Report group details (rpgd)
  • Reports to be printed (rpmu)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • SRU codes, details (srud)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Jeeves system process (sysp)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • VAT/tax register (tax)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO -> GL (thvt)
  • Mfg transactions->GL (tovt)
  • Customs processing document detail (TullDokD)
  • Invoice matching proposal (ubpi)
  • View, outgoing pmts and vouchers (ulrv)
  • Definition row calculation (VATcalcRow)
  • Summary report VAT/tax rows (VATRepL)
  • Supplier invoice approval (vatt)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • Order-inventory connection (view) (vcrl)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Jrnl group view (vfrf)
  • View, time rep. details->int. accs. (vHrp)
  • Columns in tables (vkol)
  • Columns in tables (vkol1)
  • Posting of order (work table) (vo2p)
  • Document structure (vpds)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • System indexes (vsix)
  • Master syslocks (vslk)
  • Vouchers VIEW (vvr)
  • Pointage rows (vxpd)
  • BOE details -> accounting (vxrt)
  • Customizations (vyex)
  • Reconciliation AR/GL, header (wfha)
  • Worktable Payment against advance (winb)
  • Supplier invc hdr reconciliation (wlrw)
  • Material reservations, picking, ser nos. (wmrs)
  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)
  • Reconciliation balance/result project (Wprj)
  • Early settlement discount terms, details (xrbr)


Row (AoPos)

Item row numbers in a manufacturing order. Several items (stored on different row numbers) can be manufactured from the same manufacturing order.

The term is included in following tables:

  • Labour operations (ao)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Operation -> bin (aoh)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Serial no. items (ari)
  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Batches (receiving details) (bat)
  • Purchase order header (bh)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Item - replan any type of order (it2p)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Labour reports per order and mfg grp (MoLR)
  • Manufacturing order, subcontract (MOSubcontract)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order-specific inventory->GL (olvt)
  • Order rows, items (orp)
  • Dispatch transactions->GL (ouvt)
  • Document (pdm)
  • Forecast/net requirement items (Pne)
  • Shop time reports (prvt)
  • Temp table for labour rep (SFR_Ao)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary work reports, flow group (tfao)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • Manufacturing claims (tork)
  • Mfg transactions->GL (tovt)
  • Operation queue (UAoToDo)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Control view over journals (valt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Delivery note, row connection (vfflk)
  • View, time rep. details->int. accs. (vHrp)
  • Inventory transaction history (VIEW) (vlth)
  • Result from quality reporting (vqdi)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Material reservations (sum and sort) (wmr)
  • Material reservations to change (wmrc)
  • Material reservations, picking, ser nos. (wmrs)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • SKU (WMS_V_EXT_SKU)
  • SKU (WMS_V_SKU)
  • Order row total picking list (wopl)
  • Reconciliation OU inventory (wou)
  • Work table for changed BOMs (wsrc)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Labour operations (sum and sort) (wwao)


Row amount (UF_Al_VbVarde)


Row amount (UF_bp_RestVbVarde)

Function used when printing backorder documents to calculate the current net row value in currency for printing on the backorder row.


Row amount (UF_bp_VbVarde)

Function used when printing purchase order documents to suppliers to calculate the current net row value in currency for printing on the purchase order row.


Row amount (UF_Shp_Rad_Bel)

Row amount for sales.


Row amount % to recalculate (ProcIval)

Percent of row amount in the purchase currency that is to be included in the calculation of currency adjustment.

The term is included in following tables:

  • Currency clauses (xvx)


Row amount (incl tax) (UF_bp_VbVarde_IM)

Row value inclusive of tax of the purchase order row.


Row amount (incl tax) (UF_bp_VbVarde_IM1)

Row value inclusive of tax of the purchase order row.


Row amount (incl tax) (UF_Al_VbVarde_IM)


Row amount BCU (BestAntBasInPris)

Function for calculating and displaying the purchase value, net in the base currency on the purchase order rows.


Row amount curr (UF_PvLrd_RadBel)

Function for calculating and displaying the purchase value on purchase order rows, net in current currency.


Row amount curr (UF_PvLrintArt_RadSum)


Row amount curr (UF_LrintArt_RadSum)


Row amount, curr (BestAntVb_InPris)

Function for calculating and displaying the purchase value on purchase order rows, net in current currency.


Row amt, curr (vb_FaktRadSumma)

Invoice row value in the currency of the order/invoice after discounts and before tax.

The term is included in following tables:

  • Invoice row EDI (edft)
  • Invoice row detail (ft)
  • Intrastat, log detail records (istdet)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)


Row break text field (radbryt)

If flagged, a row break of BLOB or a text field occurs when hitting RETURN or a specified row length or after 146 characters.

The term is included in following tables:

  • Print record, eBrev (ebup)


Row combination (RpRaddefBeskr)

Description of a row combination in a report, e.g. 'Balance sheet', 'Income statement', 'Tax statement', etc.

The term is included in following tables:

  • Row combinations (rrdf)


Row combination (RpRaddefID)

Number of the row combination in a report, an automatically generated running number.

The term is included in following tables:

  • Report definitions (rd)
  • Restrictions (rest)
  • Row combinations (rrdf)
  • Report rows (rt)
  • Report row/column cells (rtk)


Row control code (ebRad)

Code specifying each row to be printed out in relation to the previous row (relative positioning) or in relation to the top of the page (absolute positioning).

The following standard records exist. Do not alter/delete:

Row control code (ebrad) | Row position description (ebRadBeskr)
 | Write on next row
 | Write on next row
 | Write on next row
 | Write on next row
+ | Write on same row
+ | Write on same row
+ | Write on same row
+ | Write on same row
- | Print after 2 blank rows
- | Print after 2 blank rows
- | Print after 2 blank rows
- | Print after 2 blank rows
0 | Print after blank row
0 | Print after blank row
0 | Print after blank row
0 | Print after blank row
1 | Go to top of new page
1 | Go to top of new page
1 | Go to top of new page
1 | Go to top of new page
2 | Channel 2 - Invoice address
2 | Channel 2 - Invoice address
2 | Channel 2 - Invoice address
2 | Channel 2 - Invoice address
3 | Channel 3 - Purchaser
3 | Channel 3 - Purchaser
3 | Channel 3 - Purchaser
3 | Channel 3 - Purchaser
4 | Channel 4 - Our reference
4 | Channel 4 - Our reference
4 | Channel 4 - Our reference
4 | Channel 4 - Our reference
5 | Channel 5 - Delivery address
5 | Channel 5 - Delivery address
5 | Channel 5 - Delivery address
5 | Channel 5 - Delivery address
6 | Channel 6 - Order rows
6 | Channel 6 - Order rows
6 | Channel 6 - Order rows
6 | Channel 6 - Order rows
7 | Channel 7 - Total
7 | Channel 7 - Total
7 | Channel 7 - Total
7 | Channel 7 - Total
8 | Channel 8 - Footer, Company address
8 | Channel 8 - Footer, Company address
8 | Channel 8 - Footer, Company address
8 | Channel 8 - Footer, Company address
9 | Jump to position 9
9 | Jump to position 9
9 | Jump to position 9
9 | Jump to position 9
A | Jump to position 10
A | Jump to position 10
A | Jump to position 10
A | Jump to position 10
B | Jump to position 11
B | Jump to position 11
B | Jump to position 11
B | Jump to position 11
C | Jump to position 12
C | Jump to position 12
C | Jump to position 12
C | Jump to position 12

The term is included in following tables:

  • Logical page, eBrev (ebls)
  • Row control code, eBrev (ebrs)
  • Print record, eBrev (ebup)


Row definition (RowDefinition)

Function button to display the row definition for the current report.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)


Row margin % (OrdRadBidrProc)

Function for calculating and showing degree of margin on an order row.


Row margin % (OrdBidrProc)

Function that calculates the order row's degree of margin.


Row margin % (OrdBidrProc_PktDet)


Row margin % (UF_Tot_OrdBidrProc)

Function for calculating and displaying the degree of margin of an order for the total window of the order entry program.


Row margin in BCU (UF_Tot_OrdBidrag)

Function for calculating and displaying order margin in base currency for the total window of the order entry program.


Row margin in BCU (OrdBidrag)

Function for calculating order row margin in base currency.


Row margin in BCU (OrdBidrag_PktDet)


Row no. (Ecorow)

Row number for a unique row on a change order.

The term is included in following tables:

  • Document (pdm)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)


Row no. in PO (BestRadNr)

Row numbers in purchase orders.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Alternative suppliers (al)
  • Labour operations (ao)
  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Serial no. items (ari)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Commitment acctg, approved requisitions (BpVr)
  • Link mtrl reservations-PO (cmrb)
  • Bookings for material reservations (cmrx)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Invoice row EDI (edft)
  • Error message rows received via EDI (edierrl)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Planned activities (hr)
  • History, fixed assets transactions (intt)
  • Purchase claims (irk)
  • Intrastat, log detail records (istdet)
  • Item - replan any type of order (it2p)
  • Price calc, purch/inventory, header (kh)
  • Dispatch header rows (lar)
  • Dispatch plan rows (lpr)
  • Imported invoice details (Lrd)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Manufacturing order, subcontract (MOSubcontract)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • (NetReqPegging)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Alternative suppliers, RFQ (pal)
  • Document (pdm)
  • Invoice matching proposal (PrelimUbpi)
  • Project (prj)
  • Reconciliation/link orp<->bp (qo2p)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Invoice matching proposal (ubpi)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Control view over journals (valt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Delivery data, batch - view (vbat)
  • Delivery note, row connection (vfflk)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Result from quality reporting (vqdi)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Reconciliation delivered not invoice matched (wbpa_qq)
  • Work table for changed BOMs (wbpc)
  • Material reservations (sum and sort) (wmr)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • Purchase order arrival (WMS) (WMS_V_EXT_POLineRec)
  • SKU (WMS_V_EXT_SKU)
  • SKU (WMS_V_SKU)
  • Order row total picking list (wopl)
  • Reconciliation OU inventory (wou)


Row no. in PO (MomsBestRadNr)

Row number in purchase order. Purchase order number and row are not mandatory in the VAT specification.

The term is included in following tables:

  • Internal VAT/tax specification (LrintArt)


Row no. ver (VoucherRowNo)

Voucher’s row number on journal row.

The term is included in following tables:

  • Journal rows (fvr)


Row number (EdiDocRefLineNo)

Row number for the reference that is in the field reference number (EdiDocRef). Used in EDI-context to receive references for various types of document. Ex invoice, order, or delivery note. What type of document is involved is controlled by a qualifier in the field EdiDocRefType. Today this field is used only when receiving APERAK messages.

The term is included in following tables:

  • Error message rows received via EDI (EdiErrL)


Row number (FsRadNr)

Row number on the return delivery note.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Delivery note, row connection (vfflk)


Row position description (ebRadBeskr)

Description of row positioning for row control code in the eBrev. Describes where in a form a row will be placed.

The following standard records exist. Do not alter/delete:

Row control code (ebrad) | Row position description (ebRadBeskr)
 | Write on next row
 | Write on next row
 | Write on next row
 | Write on next row
+ | Write on same row
+ | Write on same row
+ | Write on same row
+ | Write on same row
- | Print after 2 blank rows
- | Print after 2 blank rows
- | Print after 2 blank rows
- | Print after 2 blank rows
0 | Print after blank row
0 | Print after blank row
0 | Print after blank row
0 | Print after blank row
1 | Go to top of new page
1 | Go to top of new page
1 | Go to top of new page
1 | Go to top of new page
2 | Channel 2 - Invoice address
2 | Channel 2 - Invoice address
2 | Channel 2 - Invoice address
2 | Channel 2 - Invoice address
3 | Channel 3 - Purchaser
3 | Channel 3 - Purchaser
3 | Channel 3 - Purchaser
3 | Channel 3 - Purchaser
4 | Channel 4 - Our reference
4 | Channel 4 - Our reference
4 | Channel 4 - Our reference
4 | Channel 4 - Our reference
5 | Channel 5 - Delivery address
5 | Channel 5 - Delivery address
5 | Channel 5 - Delivery address
5 | Channel 5 - Delivery address
6 | Channel 6 - Order rows
6 | Channel 6 - Order rows
6 | Channel 6 - Order rows
6 | Channel 6 - Order rows
7 | Channel 7 - Total
7 | Channel 7 - Total
7 | Channel 7 - Total
7 | Channel 7 - Total
8 | Channel 8 - Footer, Company address
8 | Channel 8 - Footer, Company address
8 | Channel 8 - Footer, Company address
8 | Channel 8 - Footer, Company address
9 | Jump to position 9
9 | Jump to position 9
9 | Jump to position 9
9 | Jump to position 9
A | Jump to position 10
A | Jump to position 10
A | Jump to position 10
A | Jump to position 10
B | Jump to position 11
B | Jump to position 11
B | Jump to position 11
B | Jump to position 11
C | Jump to position 12
C | Jump to position 12
C | Jump to position 12
C | Jump to position 12

The term is included in following tables:

  • Row control code, eBrev (ebrs)


Row status (FFlRadSt)

Status of a Freight/Delivery note row.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Delivery note, row connection (vfflk)


Row status (VrStatus)

Status of detail row in the General Ledger.

This can be a normal voucher row, an interim voucher row (for example loaded from an external system) or a budget row. Common to all the rows is that relationship checks will be made.

An approved/correct row always has status 0. An incorrect row has a status different from 0. (See list of existing status codes in the field/table/program Help.)

The following standard records exist. Do not alter/delete:

Row status (VrStatus) | Row status (VrStatusBeskrivning)
0 | Everything OK!!
1 | Invalid approval signature
2 | Wrong segment 2 according to approval si
10 | 10: Zero row (Debit=0 and Credit=0)
41 | You must enter segment 1
42 | You must enter segment 2
43 | You must enter segment 3
44 | You must enter segment 4
45 | You must enter segment 5
46 | You must enter segment 6
47 | You must enter segment 7
48 | You must enter segment 8
56 | You must enter a project
59 | You must enter a quantity
62 | You cannot enter segment 2
63 | You cannot enter segment 3
64 | You cannot enter segment 4
65 | You cannot enter segment 5
66 | You cannot enter segment 6
67 | You cannot enter segment 7
68 | You cannot enter segment 8
76 | You cannot enter a project
79 | You cannot enter a quantity
81 | Segment 1 cannot be posted
82 | Segment 2 cannot be posted
83 | Segment 3 cannot be posted
84 | Segment 4 cannot be posted
85 | Segment 5 cannot be posted
86 | Segment 6 cannot be posted
87 | Segment 7 cannot be posted
88 | Segment 8 cannot be posted
89 | Cannot post project/incorrect project
90 | Account segment 1 not within date interv
91 | Account segment 2 not within date interv
92 | Account segment 3 not within date interv
97 | Account segment 7 not within date interv
101 | No account entered
102 | Wrong segment 2 according to account 1
103 | Wrong segment 3 according to account 1
104 | Wrong segment 4 according to account 1
105 | Wrong segment 5 according to account 1
106 | Wrong segment 6 according to account 1
107 | Wrong segment 7 according to account 1
109 | Incorrect project according to Acct 1
111 | GO markup or material posting not posted
201 | Wrong segment 1 according to account 2
202 | Segment 2 not found
203 | Wrong segment 3 according to account 2
204 | Wrong segment 4 according to account 2
205 | Wrong segment 5 according to account 2
206 | Wrong segment 6 according to account 2
207 | Wrong segment 7 according to account 2
209 | Incorrect project according to Acct 2
301 | Wrong segment 1 according to account 3
302 | Wrong segment 2 according to account 3
303 | Segment 3 not found
304 | Wrong segment 4 according to account 3
305 | Wrong segment 5 according to account 3
306 | Wrong segment 6 according to account 3
307 | Wrong segment 7 according to account 3
309 | Incorrect project according to Acct 3
401 | Wrong segment 1 according to account 4
402 | Wrong segment 2 according to account 4
403 | Wrong segment 3 according to account 4
404 | Segment 4 not found
405 | Wrong segment 5 according to account 4
406 | Wrong segment 6 according to account 4
407 | Wrong segment 7 according to account 4
409 | Incorrect project according to Acct 4
501 | Wrong segment 1 according to account 5
502 | Wrong segment 2 according to account 5
503 | Wrong segment 3 according to account 5
504 | Wrong segment 4 according to account 5
505 | Segment 5 not found
506 | Wrong segment 6 according to account 5
507 | Wrong segment 7 according to account 5
509 | Incorrect project according to Acct 5
601 | Wrong segment 1 according to account 6
602 | Wrong segment 2 according to account 6
603 | Wrong segment 3 according to account 6
604 | Wrong segment 4 according to account 6
605 | Wrong segment 5 according to account 6
606 | Segment 6 not found
607 | Wrong segment 7 according to account 6
609 | Incorrect project according to Acct 6
701 | Wrong segment 1 according to account 7
702 | Wrong segment 2 according to account 7
703 | Wrong segment 3 according to account 7
704 | Wrong segment 4 according to account 7
705 | Wrong segment 5 according to account 7
706 | Wrong segment 6 according to account 7
707 | Segment 7 not found
709 | Incorrect project according to Acct 7
800 | Tax code on account not correct
811 | Incorrect acct no according to approval
812 | Incorrect acct 2 according to approval s
813 | Incorrect acct 3 according to approval s
814 | Incorrect acct 4 according to approval s
815 | Incorrect acct 5 according to approval s
816 | Incorrect acct 6 according to approval s
817 | Incorrect acct 7 according to approval s
819 | Incorrect project according to approval
901 | Cost centre elimination missing
909 | No project entered
910 | Account type=92 but no item specified
911 | VAT/tax code not allowed on account

The term is included in following tables:

  • Labour transactions->GL (aovt)
  • Manual inventory transactions (arsm)
  • Calc transactions->GL (arvt)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Invoice details->GL (fhvt)
  • Journal rows (fvr)
  • Interim voucher rows (hmvr)
  • Fixed assets depreciations ->GL (iavt)
  • Fixed assets (int)
  • Fixed assets transactions->GL (itvt)
  • Detail. Cust Pmts->GL (jivt)
  • Outgoing pmt details->GL (juvt)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Order-specific inventory->GL (olvt)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project costs->GL (pkvt)
  • Percentage of completion accounting->GL (Psvt)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO -> GL (thvt)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (Tkkd)
  • Mfg transactions->GL (tovt)
  • Preliminary invoice rows (uft)
  • Inventory transaction history (VIEW) (vlth)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Voucher row status (x1t)


Row status (VrStatusBeskrivning)

Status, in text form, of detail row in the General Ledger.

A detail row can be a normal voucher row, an interim voucher row (from an external system) or a budget row.
Common to all the rows is that account checks must be made.

An approved/correct row always has the status 0.
An incorrect row has the status <> 0.

Examples of error codes:
101 No account entered 102 Invalid account segment 2 as per defined account connection 103 Invalid account segment 3, etc.

The following standard records exist. Do not alter/delete:

Row status (VrStatus) | Row status (VrStatusBeskrivning)
0 | Everything OK!!
1 | Invalid approval signature
2 | Wrong segment 2 according to approval si
10 | 10: Zero row (Debit=0 and Credit=0)
41 | You must enter segment 1
42 | You must enter segment 2
43 | You must enter segment 3
44 | You must enter segment 4
45 | You must enter segment 5
46 | You must enter segment 6
47 | You must enter segment 7
48 | You must enter segment 8
56 | You must enter a project
59 | You must enter a quantity
62 | You cannot enter segment 2
63 | You cannot enter segment 3
64 | You cannot enter segment 4
65 | You cannot enter segment 5
66 | You cannot enter segment 6
67 | You cannot enter segment 7
68 | You cannot enter segment 8
76 | You cannot enter a project
79 | You cannot enter a quantity
81 | Segment 1 cannot be posted
82 | Segment 2 cannot be posted
83 | Segment 3 cannot be posted
84 | Segment 4 cannot be posted
85 | Segment 5 cannot be posted
86 | Segment 6 cannot be posted
87 | Segment 7 cannot be posted
88 | Segment 8 cannot be posted
89 | Cannot post project/incorrect project
90 | Account segment 1 not within date interv
91 | Account segment 2 not within date interv
92 | Account segment 3 not within date interv
97 | Account segment 7 not within date interv
101 | No account entered
102 | Wrong segment 2 according to account 1
103 | Wrong segment 3 according to account 1
104 | Wrong segment 4 according to account 1
105 | Wrong segment 5 according to account 1
106 | Wrong segment 6 according to account 1
107 | Wrong segment 7 according to account 1
109 | Incorrect project according to Acct 1
111 | GO markup or material posting not posted
201 | Wrong segment 1 according to account 2
202 | Segment 2 not found
203 | Wrong segment 3 according to account 2
204 | Wrong segment 4 according to account 2
205 | Wrong segment 5 according to account 2
206 | Wrong segment 6 according to account 2
207 | Wrong segment 7 according to account 2
209 | Incorrect project according to Acct 2
301 | Wrong segment 1 according to account 3
302 | Wrong segment 2 according to account 3
303 | Segment 3 not found
304 | Wrong segment 4 according to account 3
305 | Wrong segment 5 according to account 3
306 | Wrong segment 6 according to account 3
307 | Wrong segment 7 according to account 3
309 | Incorrect project according to Acct 3
401 | Wrong segment 1 according to account 4
402 | Wrong segment 2 according to account 4
403 | Wrong segment 3 according to account 4
404 | Segment 4 not found
405 | Wrong segment 5 according to account 4
406 | Wrong segment 6 according to account 4
407 | Wrong segment 7 according to account 4
409 | Incorrect project according to Acct 4
501 | Wrong segment 1 according to account 5
502 | Wrong segment 2 according to account 5
503 | Wrong segment 3 according to account 5
504 | Wrong segment 4 according to account 5
505 | Segment 5 not found
506 | Wrong segment 6 according to account 5
507 | Wrong segment 7 according to account 5
509 | Incorrect project according to Acct 5
601 | Wrong segment 1 according to account 6
602 | Wrong segment 2 according to account 6
603 | Wrong segment 3 according to account 6
604 | Wrong segment 4 according to account 6
605 | Wrong segment 5 according to account 6
606 | Segment 6 not found
607 | Wrong segment 7 according to account 6
609 | Incorrect project according to Acct 6
701 | Wrong segment 1 according to account 7
702 | Wrong segment 2 according to account 7
703 | Wrong segment 3 according to account 7
704 | Wrong segment 4 according to account 7
705 | Wrong segment 5 according to account 7
706 | Wrong segment 6 according to account 7
707 | Segment 7 not found
709 | Incorrect project according to Acct 7
800 | Tax code on account not correct
811 | Incorrect acct no according to approval
812 | Incorrect acct 2 according to approval s
813 | Incorrect acct 3 according to approval s
814 | Incorrect acct 4 according to approval s
815 | Incorrect acct 5 according to approval s
816 | Incorrect acct 6 according to approval s
817 | Incorrect acct 7 according to approval s
819 | Incorrect project according to approval
901 | Cost centre elimination missing
909 | No project entered
910 | Account type=92 but no item specified
911 | VAT/tax code not allowed on account

The term is included in following tables:

  • Voucher row status (x1t)


Row table (Radtabell)

Marks the eBrev report object, to which rows are written, e.g. invoice rows.

The term is included in following tables:

  • Report, eBrev (ebRp)


Row tax % (RadMomsSats)

The tax of the row, expressed as a percentage.

The term is included in following tables:

  • Invoice row EDI (edft)


Row tax code (RadMomsKod)

Tax code of the row.

The term is included in following tables:

  • Invoice row EDI (edft)


Row text (RpRadText)

Text of up to 40 characters that will print on the relevant row in the report. Example: the 'Revenues' heading on an income statement.

Enter the text in the way you want it to print (i.e. in upper/lower case with the required spaces, etc.). For rows that will only contain text rows, select row type 9, 'Text only', also for blank rows where you leave row text fields blank.

You can enter a character in parentheses instead of typing a row text to fill the row with a specified character. Example: If you want a line, you can enter the underscore character in parentheses (_).

The term is included in following tables:

  • Row info, matrix output (MatrixResultRows)
  • Report rows (rt)
  • Report row/column cells (rtk)


Row text (BilagsRadText)

Text on the voucher row. This can be entered manually or retrieved from the voucher text table.

The term is included in following tables:

  • Journal rows (fvr)
  • Journal texts (fvte)


Row type (RpRadTypBeskr)

Description of row type in a report, for example, Text only, Value from database or Calculate using formula.

The following standard records exist. Do not alter/delete:

Row type (RpRadTypKod) | Row type (RpRadTypBeskr) | Description
0 | Value from database | Values that are retrieved from the database.
1 | Calculate using formula | The value is calculated from the values in the report. E.g. r10+r20 gives the sum of rows 10 and 20. sum (r10,r30) totals all rows between 10 and 30.
9 | Text only | Rows that contain text only. Also used to define blank rows.

The term is included in following tables:

  • Row types (xr2)


Row type (RpRadTypKod)

Numeric code for report row types, linked to a description of the row type.

The following standard records exist. Do not alter/delete:

Row type (RpRadTypKod) | Row type (RpRadTypBeskr) | Description
0 | Value from database | Values that are retrieved from the database.
1 | Calculate using formula | The value is calculated from the values in the report. E.g. r10+r20 gives the sum of rows 10 and 20. sum (r10,r30) totals all rows between 10 and 30.
9 | Text only | Rows that contain text only. Also used to define blank rows.

The term is included in following tables:

  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Row types (xr2)


Row type (WutlTyp)

Row type.
1 = main order
2 = dispatch order


Row type (WOrpTyp)

Row type in the WORP table. Used internally by Jeeves.
0 = Amendment invoicing (Korrekta Faktura - Poland)
1 = Create credit/price adjustment order individual rows

The term is included in following tables:

  • Help table, amendment of inv. orders (worp)


Row type (UoclTyp)

Row type.
F = pre-booking, order row booked for bin
L = bins

The term is included in following tables:

  • Joint view OrpC+inventory (uocl)


Row type plan list (PlanLstRadTyp)

Alphanumeric code for planning list row type, linked to a description of the row type.

For a description of the standard row types that exist, see Help for the program/table Row types, planning list (xo4).

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Row types, planning list (xo4)
  • Activity types, special planning list (xo4x)


Row type plan list (PlanLstRadTypBeskr)

Description of the planning list row type, for example customer order or manufacturing.

For a description of the standard row types that exist, see Help for the program/table Row types, planning list (xo4).

The term is included in following tables:

  • Row types, planning list (xo4)
  • Activity types, special planning list (xo4x)


Row value (MuftRadVarde)

Function for calculating and showing row value in currency in a template assignment invoice.


Row value (UftRadVarde)

Function for calculating and showing row value on an assignment invoice in currency.


Row value BCU incl tax (RadVardeInklMoms)

The order value of an order row inclusive of tax in base currency.
This is primarily useful for "shop invoicing", when the customer is a private individual and prices are therefore inclusive of tax.

The term is included in following tables:

  • Order intake (orpo)


Row value, (+tax) (UF_vOIngStP_Vb_RadVardeInklMoms)


Row value, BCU (OrdRadSum)

The order row's total in base currency.

The term is included in following tables:

  • Order rows, EDI (ord)
  • Order intake (orpo)
  • Service order rows (shp)


Row value, curr (VbOrdBerSum)

Function for calculating order row value in currency.


Row value, curr (VbOrdBerSum_PktDet)

Function for calculating order row value in currency when this applies to a row that is part of a package.


Row value, curr (+tax) (VbOrdRadVardeInklMoms)

Function for calculating order row value in currency including value added tax.


Row value, curr (+tax) (Vb_RadVardeInklMoms)

The order value of an order row inclusive of tax in the currency of the order.
This is primarily useful for "shop invoicing", when the customer is a private individual and prices are therefore inclusive of tax.

The term is included in following tables:

  • Delivery note rows (ffl)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • vFrOrp (view) (vFrOrp)


Row value, curr (excl tax) (Vb_RadVardeExklMoms)

The order value of an order row inclusive of tax and deducted with the current VAT in the currency of the order.
This is primarily useful for "shop invoicing", when the customer is a private individual and prices are therefore inclusive of tax.

The term is included in following tables:

  • Order rows, items (orp)


Rowcntrlcus row form (ebrad_radblankett)

Row control character for first position on following raw form in eBrev.

The term is included in following tables:

  • Logical page, eBrev (ebls)


RowNo (FFhRadNr)

Row number within the delivery note.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Error message rows received via EDI (EdiErrL)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Dispatch header rows (lar)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Joint view, planned inventory trans (uphl)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery note, row connection (vfflk)


RowNo. (EdiCommandRowNo)

The row number specifies in which reciprocal order the commands in the whole command sequence will be run.

The term is included in following tables:

  • Command rows for EDI messages. (edie)


RowNo. (FaktRadnr)

Row number on the invoice.

The term is included in following tables:

  • On account, assignment (ac)
  • Invoice row EDI (edft)
  • Error message rows received via EDI (EdiErrL)
  • Expense and material issue (ex)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Invoice row details (ftD)
  • Invoice row details sales tax (FtSalesTax)
  • Reported activities (hrp)
  • Intrastat, log detail records (istdet)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Picked order details (Oru)
  • Service order rows (shp)
  • Preliminary invoice rows (uft)
  • Control view over journals (valt)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • View, time rep. details->int. accs. (vHrp)
  • Reconciliation dispatched, not invoiced (woha)


RowNo. (CellRow)

Row number for the cell.

The term is included in following tables:

  • Cell info in posting box, Jvs Viewer (WCel)


RowNo. (UF_CashRows_Counter)


RowNoBOMpos (FFhRadNrStrPos)

Sequence numbers for the items that belong to an order row when it refers to package/BOM or the like.
The 'normal' order row always has 0 as its sequence number.
The items belonging to the package order row have sequence numbers larger than 0.

The term is included in following tables:

  • Delivery note, row connection (fflk)
  • Dispatch header rows (lar)
  • Delivery note, row connection (vfflk)


Rows before new page (ebAntalradPerSida)

Specifies the number of rows (e.g. invoice rows) before a new page is to be printed. Used for eBrev.

The term is included in following tables:

  • Print record, eBrev (ebup)


Rows in Shipment plan (NoOfRowsShipmPlan)

The current number of lines (ShipmPlanR) connected to a Shipment plan.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Rows released to WMS (NoOfRowsRelToWMS)

The current number of lines (ShipmPlanR) connected to a Shipment plan and released to WMS.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Rule description (ICTRuleNumberDescr)

Description of the rule for the specified table.

The term is included in following tables:

  • Data management rules (ICTtcr)


Rule for last NE proposal (NE_RegelSistaForslag)

Code for which rule will be used for quantity on the last proposal from an MRP.

This code is on the inventory balance record and the inventory location record of the item. If the code is not specified for the item (ARS), it is retrieved from the inventory location (XB).

The following standard records exist. Do not alter/delete:

Rule for last NE proposal (NE_RegelSistaForslag) | Rule for last NE proposal (NE_RegelSistaForslagBeskr)
0 | Normal (EOQ....)
1 | Safety stock
2 | Zero inventory

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Inventory locations (xb)
  • Quantity rule for last proposal (xne1)


Rule for last NE proposal (NE_RegelSistaForslagBeskr)

Brief description of a rule for processing the last proposal per item in an MRP.

The following standard records exist. Do not alter/delete:

Rule for last NE proposal (NE_RegelSistaForslag) | Rule for last NE proposal (NE_RegelSistaForslagBeskr)
0 | Normal (EOQ....)
1 | Safety stock
2 | Zero inventory

The term is included in following tables:

  • Quantity rule for last proposal (xne1)


Rule match inv/PO (AP2POMatchingRule)

Rule for matching accounts payable ledger against purchase order in e-Approval:
1 = matching on the row level
2 = matching on the total level

This rule is only significant if the control parameter ACCPAY028 is set to Y, that automatic invoice matching shall take place on the row level.

The term is included in following tables:

  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Suppliers (le)
  • Review of imported supp.invoice (pvlr)


Rule no (ICTRuleNumber)

Replication rule number for the specified table and record. Specifying rules on individual records makes it possible to handle exceptions to the rules.

The term is included in following tables:

  • On account, assignment (ac)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)
  • Address label number series (adlt)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Approval control groups/CC (agk2)
  • Task supervisor (agre)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Auto posting/allocation constants (akk)
  • Approval ctrl groups, CC (akk2)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Automatic posting trace (akvt)
  • Alternative suppliers (al)
  • Work group (alag)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Surcharge, alloying (allt)
  • Fixed asset groups (anlg)
  • Reconciliation/link orp<->bp (ao2p)
  • Interrupt code indicating reason (aoak)
  • Scrap reasons (aok)
  • Operation, net requirements (aon)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour transactions->GL (aovt)
  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Item forecast/sales, forecast parameters (apfp)
  • MPC product accounts (apk)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Markup templates (arkp)
  • Item cost calc versions (arkv)
  • Log transfer item statistics (arls)
  • Item data/stock location, MRP (arns)
  • Item product accounts (arpk)
  • Item qualification codes (arpkw)
  • List price change log (arpl)
  • Item->MRP (planner) (arpn)
  • Safety stock types (arps)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Manual inventory transactions, entry journal (ArsmH)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Order-specific invtry balance (arsp)
  • Forecast/budget, item (arsx)
  • Auto item surcharge (arta)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)
  • Calc transactions->GL (arvt)
  • Astro installation (AstroInstallation)
  • Setting (AstroName)
  • Setting name (AstroSettingName)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • System type (AstroSystemType)
  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Approval chain type (atkt)
  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)
  • Supplier invoice approval (Att)
  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • Authorization group (AttR_auth)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Departments (Attr_Dep)
  • Compensation day schedule (Attr_dsds)
  • Day schedule row types (AttR_dsrowtp)
  • Day schedule row origins (Attr_dsrowxx)
  • Dayscheduletype (Attr_dstp)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Reason (AttR_reason)
  • Reporting Types attendance (AttR_reptp)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Work Schedule Group (AttR_schgrp)
  • Work Schedule (AttR_schtempl)
  • Sort order for maintance attendance (AttR_SortOrder)
  • Time columns (AttR_tc)
  • Time Types (AttR_tt)
  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Work Schedules (AttR_ws)
  • Bank file (bank)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Delivery data, batch (batn)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Segment 4, PO (bek4)
  • Segment 3 on purchase order (bekb)
  • GL accounts, PO (beko)
  • Segment 2, PO (bekt)
  • Budget allocation rates, header (bf)
  • Allocation batches, prel budget (bfar)
  • Budget allocation details (bfd)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Return/scrap reasons (bpik)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Budget revision log (brrl)
  • Scheduler job states (bsched_job_state)
  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler properties (bsched_jvs_properties)
  • Scheduler misfire instructions (bsched_misfire)
  • Scheduler states (bsched_sched_state)
  • Scheduler trigger types (bsched_trigger_type)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)
  • Bundle information (bunt)
  • Internal business units ICT (BusinessUnit)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Activity status for claim flow (ClaimActivityStatus)
  • Claim manager (ClaimResp)
  • Original codes for claim (ClaimSrcCd)
  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Colors (colr)
  • Configuration, attribute (ConfAttr)
  • Configuration, class (ConfClass)
  • Configuration, class model (ConfClassMod)
  • Configuration, domain (ConfDom)
  • Configuration, model (ConfModel)
  • Configuration, model version (ConfModelVer)
  • Order-inventory connections (corl)
  • Contact details (cr)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Document number series (docnum)
  • document type (doctype)
  • Dynamic reports, templates (dynrep)
  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)
  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Message, eBrev (ebml)
  • Report, eBrev (ebRp)
  • Row control code, eBrev (ebrs)
  • Linked table, report row (ebrt)
  • Start record, eBrev (ebsp)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ECOAPPTYPE)
  • Change order changes type (ECOCHTYPE)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Change order status (ecostat)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • Command rows for EDI messages. (edie)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Tolerance lev. for order ackowledgement (edif)
  • EDI command header (edig)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Schedules for EDI traffic (edik)
  • EDI message log (edil)
  • Message types (edim)
  • System settings for EDI server (edis)
  • Temporary table for EDI-mail (edit)
  • Communication method for EDI traffic (edix)
  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Own class of accounts 2 (eko2)
  • Own class of accounts (ekok)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Auto allocation rules (fd)
  • Allocation target (fdt)
  • Allocation source (fdv)
  • File exporting (fexp)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoices with payment injunctions (fhb)
  • Early settlement discount on invoice (fhcd)
  • Invoices for collection (fhi)
  • Invoices, payment reminders (fhk)
  • Demand letter texts (fhkt)
  • Customer invoice log (fhl)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Cust no. change on invoice (fhnk)
  • Invoice claim codes (fhno)
  • Invoice, subtotals per order (fho)
  • Invoice header sales tax (FhSalesTax)
  • Account statement, invoices per currency (fhva)
  • Invoice costs (fkst)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)
  • Customer number change (fnk)
  • Freight doc number series (fnrs)
  • Foreman area (fomr)
  • Forecast types (ForcstType)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Keywords/company (frn)
  • Freight bill no series (frst)
  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)
  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Link On account, invoice to Advance invoice (fskac)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Invoice row details (ftD)
  • Manufacturing order, header (alloc) (fth)
  • FTP profile (ftp)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Journal texts (fvte)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • S8 appr/ctrl grps (gk8)
  • Currency reval per account (glko)
  • Goods type specification (GoodsType)
  • Control groups, project (gprj)
  • User groups (grp)
  • Voucher no. group (grpv)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)
  • Order row status ICT (ICTOrdLnStatus)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Automation creating of purchase order ICT (ICTPOCreateType)
  • Closing alternatives supplier invoices (ICTSuppl)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Link types ICT (ICTTypeTable)
  • Purchasing manager (ihdl)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • Locations, fixed assets (intPlacering)
  • Fixed asset status (ints)
  • History, fixed assets transactions (intt)
  • Fixed asset depreciation journal (inva)
  • Physical inventory journal header (invj)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Physical inventory/bin/batch/SN (invr)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Item - replan any type of order (it2p)
  • Replanning types (it2x)
  • Item, revision/version (ItemRevision)
  • Item revision status (ItemRevisionStatus)
  • Item revision subject (ItemRevisionSubject)
  • Material and size of items (itmt)
  • Fixed assets transactions->GL (itvt)
  • Receipts & issues for assembly (iult)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • PO/receiving journal header (jbpi)
  • Payment service journal header (jbs)
  • Jeeves company's own term description (jctd)
  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Invoicing journal (jf)
  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Reminder journal header (jfhk)
  • Journal groups (jgrp)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Interest invoicing (balance method) jrnl (jkur)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Journal status (JrnlStatus)
  • Database object dependence (jsdp)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)
  • Outgoing pmt details->GL (juvt)
  • Counters In JEEVES (JvsCntTable)
  • JvsLogMessage (JvsLogMessage)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Application parameters, current value (jvss)
  • Jeeves user groups (JvsUsrGroups)
  • Account segment 4 (k4)
  • S4 translation (k4t)
  • Account segment 5 (k5)
  • S5 translation (k5t)
  • Account segment 6 (k6)
  • S6 translation (k6t)
  • Account segment 7 (k7)
  • S7 translation (k7t)
  • Account segment 8 (k8)
  • S8 translation (k8t)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)
  • Calendar, weekdays (kavd)
  • Account segment 3 (kb)
  • S3 translation (kbt)
  • Pmt reminder batch/cust (kfhk)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • S8 appr/ctrl grps (kk8)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Chart of accounts (ko)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • Package types (koli)
  • Company link (kon)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Segmenting 1 (konks1)
  • Segmenting 2 (konks2)
  • Discount info, order value/cust (kora)
  • Account translation (kot)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Company contact (kp)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Picking list, order rows (kplo)
  • Keywords, company/contact (kpn)
  • Sales price list per customer (kprh)
  • Project groups, details (kprj)
  • Web users (kpw)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Sub rows from bank file (krkb)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Standard responses, campaigns (Krs)
  • Direct debit invoices (krut)
  • Cost centres (segment 2) (kt)
  • Customer invoice to AP (ktl)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Cost centre translation (ktt)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Injunction to pay (kusb)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Interest invoice balance/customer (kusr)
  • Log, customer solvency (kuss)
  • Shortcuts, voucher row entry (kvr)
  • Quality system (kvsy)
  • Acct segments, currency revaluation (kxx)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier evaluation groups (lebk)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Legal entities (leen)
  • Suppliers' bank accounts (lek)
  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Group procedures (lekl)
  • Supplier types (lety)
  • Delivery role, details (LevD)
  • Delivery roles (levr)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)
  • Liquidity forecast types (lipx)
  • Physical inventory->GL (livt)
  • Translations in menu (lmenus)
  • Document types for LogTrade export (LogTradeDocType)
  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Status of tranfer to Logtrade (LogtradeStatus)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Bank Giro payment files (lrbg)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Bank Giro payment files (lrbu)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Invoices/payment service file (lrfb)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Postal Giro payment files (lrpg)
  • Payment service payment files (lrpu)
  • Payments (lru)
  • Payment files (lrut)
  • Dispatch method/customer (ls)
  • Inventory location groups (lstg)
  • Market per company (mafr)
  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Joint customers per assignment (meku)
  • Attached documents (mld)
  • Mail list (mll)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Counter entry (mofr)
  • Labour reports per order and mfg grp (MoLR)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • MO WIP status (MoWipStat)
  • Material reservation, net req (mrn)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • MRP - batches (nefr)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Selected calculation components (ohcs)
  • Order header EDI (ohd)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order-specific inventory->GL (olvt)
  • Alternative routings (opa)
  • Tools included in calculation (opkv)
  • Operation texts (opt)
  • RFQ Q&A (oqa)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Acct segment 4, customer order (ork4)
  • Acct segment 5, customer order (ork5)
  • Acct segment 6, customer order (ork6)
  • Acct segment 7, customer order (ork7)
  • Acct seg 3, customer order (orkb)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)
  • Help table, amendment of inv. orders (orpc)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Forecast/Statistics, item (pars)
  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • EDM activity types (pdat)
  • Document (pdm)
  • PDM access (pdma)
  • Document approval status (pdmatt)
  • File status EDM (PDMF)
  • Filepointer defining fields (pdmfpdf)
  • In-house document category1 (pdmkat1)
  • In-house document category2 (pdmkat2)
  • PDM versions (PDML)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Document status (pdmstat)
  • Release PDM (pdmu)
  • Budget, sales period and year (pebu)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period's auto postings/allocations (pero)
  • Monetary factors (pf)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • Pricing per product class (pip)
  • On account invoicing, assignments (pjac)
  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project coding (pjli)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Business opportunity contacts (pkp)
  • Project transactions->GL (Pkr)
  • Suppliers in RFQ (pkrd)
  • Project trans->GL (Pkrl)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Project costs->GL (pkvt)
  • Manual scanned invoice (pmlr)
  • Forecast/net requirement items (Pne)
  • Product area (pomr)
  • Warehouse door (port)
  • Accounting users (pr)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Authorization user Wf (prea)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Time units, forecasts (Pren)
  • People/resource type (pres)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Person's group (prg)
  • Forecast family (prgf)
  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Our contact per company (prk)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • Forecast levels (Prni)
  • Business opportunities (pro)
  • Business opportunity categories (ProEkd1)
  • Sales phases (prof)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)
  • State / Province (Province)
  • Assigned project staff (prp)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • Shop personnel (prv)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • Peer To Peer Community (PTPCommunity)
  • Peer To Peer Conversations (PTPConversation)
  • Conversation History (PTPConvHistrory)
  • Conversation participant (PTPConvPart)
  • Peer To Peer Groups (PTPGroups)
  • Conversation Invitations (PTPInvite)
  • Peer To Peer Sessions (PTPSessions)
  • Peer To Peer User Structure (PTPUserStruct)
  • PR types (pubK)
  • PR companies (pubr)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Customer prio (PvmCustomerPrio)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)
  • Attributes for item group (PvmVgAttr)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)
  • Central payment reminder printing (qctk)
  • Central interest invoicing (qctr)
  • Reconciliation/link orp<->bp (qo2p)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreport, details (rbdd)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Report definitions (rd)
  • Reconciliation GL-AP/AR (reav)
  • Conversion restrictions (rekv)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Acceptance status (RemStatus)
  • Columns for replication (RepC)
  • Replication definition (repd)
  • Replication job (RepJ)
  • Transaction log for replication (RepL)
  • Replication user (Repu)
  • Restrictions (rest)
  • Restriction types (ret)
  • Currency summary, subsidiary ledger (reva)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • And/Or (roch)
  • Operands (rop)
  • Order discount/customer discount class (rora)
  • Pallet discounts (rorp)
  • Roles in menu (RoToMe)
  • Report distribution (rpdi)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Reports to be printed (rpmu)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • Salespersons (salj)
  • Seller log (sall)
  • Item statistics (sars)
  • Target table, details (sctd)
  • Definition of target table (scth)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Unique ID and Spid (SFR_afftmp)
  • Production time calulations (SFR_calctmp)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Validation rules (SFR_rules)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Status codes calculating SFR (SFR_statuscd)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Interruption status (shas)
  • Interruption table (shav)
  • Shipment status of shipment plans (ShipmentStatus)
  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Status of shipment plans (ShipmPlanStatus)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Keywords, service report (shpn)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Repair types (sht0)
  • Condition codes (sht1)
  • Symptom types (sht2)
  • Defect types (sht3)
  • Section types (sht4)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • Customer statistics (skus)
  • Supplier statistics (sle)
  • Supplier statistics/item (slea)
  • Joint picking list (solh)
  • Period sales statistics (sper)
  • Server paths (sPth)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Source table, details (std)
  • Target table, details (stgd)
  • Source table, header (sth)
  • Imports->work table->Jeeves (sthi)
  • Source table, parameters (sthp)
  • Work table -> File (sthu)
  • Service managers (stk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Translation table details (str)
  • Service technicians (stt)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Item group statistics (svgl)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • SWOT category (swotk)
  • Inventory location statistics (sxb)
  • Statistics item class period (sxmp)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Log of changes in the database according to log.def (sycg)
  • Bank accounts (syk)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • TA international package types (TA_PackType)
  • Reference table for TA- transportation administration (TA_Referens)
  • TA control parameters (TA_SysP)
  • General texts within order (tatx)
  • VAT/tax register (tax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax statement row description (taxc)
  • Tax Codes (TaxCode)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Tax statement - history (taxh)
  • Tax Jurisdiction (TaxJurisdiction)
  • Tax Methods (TaxMethod)
  • Tax Rate status (TaxRateStatus)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Approved status time report (tidas)
  • Time report template (tidm)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)
  • Deliveries from MO (tii)
  • Scrap reasons (tiik)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL segment balances (tkt)
  • Opening balance per currency, account (segments) (tktc)
  • Reason group, manuf.claims (torg)
  • Reasons, manuf.claims (toro)
  • Mfg transactions->GL (tovt)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Presentation texts (txt)
  • Invoice matching proposal (ubpi)
  • Reject cause inv match (ubpic)
  • Invoicing batch, assgnmt (ufo)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own role menus (Usrdefmenus)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • VAT/tax groups (VATGroup)
  • Approval chain, header (view) (vatkh)
  • VAT/tax parameters (VATParam)
  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)
  • Dayschedule (Normal schedule) (vAttR_daysched)
  • Time Types view (1) (vAttR_tt)
  • VAT/tax validity (VATValid)
  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Shop ... other work (veoj)
  • Work week schedule/shop reporting (vevc)
  • Delivery note, row connection (vfflk)
  • Invoice header sales tax, view (VFhSalesTax)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)
  • View, External business units ICT (vICTConBusUnit)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Calendar definition for fixed delivery days (vkafd)
  • Payment per supplier, journal and currency (vlelru)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting of order (work table) (vo2p)
  • Order header sales tax, view (VOhSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)
  • Voucher rows (vr)
  • Debit/credit text form (vrdk)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Seller (view) (vsalj)
  • Reporting types SFR (vSFR_reptp_cdd)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • Voucher header (vt)
  • View, Tax Methods area level 1 (VTaxMethod1)
  • View, Tax Methods area level 2 (VTaxMethod2)
  • View, Tax Methods area level 3 (VTaxMethod3)
  • View, Tax Methods area level 4 (VTaxMethod4)
  • View, Tax Methods area level 5 (VTaxMethod5)
  • View, Tax Rate status area level 1 (VTaxRateStatus1)
  • View, Tax Rate status area level 2 (VTaxRateStatus2)
  • View, Tax Rate status area level 3 (VTaxRateStatus3)
  • View, Tax Rate status area level 4 (VTaxRateStatus4)
  • View, Tax Rate status area level 5 (VTaxRateStatus5)
  • Voucher header log (vtl)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Payment terms, advance (view) (vwx2)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • BOEs, included invoices (vxde)
  • Log table printed BOEs (vxdi)
  • Pointage rows (vxpd)
  • Flag voucher rows (vxpo)
  • Bill of exchange (vxrb)
  • BOE posting (vxre)
  • Journal BOEs (vxrj)
  • BOE journal, rows (vxrr)
  • BOE details -> accounting (vxrt)
  • Status BOE (vxst)
  • Tool history (vyhis)
  • Tools, calculation (vyk)
  • List of tools (vyl)
  • Tools - search - work table (vyw)
  • Worktable PrlSar (Items -> Price list) (warl)
  • Requisition (wbia)
  • Work table for changed BOMs (wbpc)
  • Cell info in posting box, Jvs Viewer (WCel)
  • Web document structure (webd)
  • Document types Web (webm)
  • Web messages (webn)
  • Web order (WEBO)
  • Web login profile (WEBP)
  • Web sessions (WEBS)
  • Children to parent web menu tree (WebTreeChilds)
  • Selected treenode items (WebTreeItems)
  • Language translations for product tree (WebTreeLan)
  • Product tree (WebTreeProd)
  • External interface to workflow (wext)
  • Designations, posting OLD (wfbe)
  • Designations, posting (wfbf)
  • Language columns (wfbl)
  • Workflow variable def. (wfdf)
  • Reconciliation AR/GL, header (wfha)
  • Workflow sql template (wftp)
  • Ref between records in Jeeves & Wflw (wfxt)
  • Cell structure in Jvs Viewer (WGrd)
  • Customer work STATUS input file/table (win1)
  • Worktable Payment against advance (winb)
  • Create opening balances (wing)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation fixed asset (winvt)
  • Worktable LPlanUt (Items without demand) (wlpl)
  • Supplier invc hdr reconciliation (wlrw)
  • Reconciliation inventory (Wlth)
  • Material reservations (sum and sort) (wmr)
  • Material reservations to change (wmrc)
  • Material reservations, picking, ser nos. (wmrs)
  • Assignment (WMS_Assignment)
  • Assignment status code (WMS_AssStatusCode)
  • Assignment sub type code (WMS_AssSubTypeCode)
  • Assignment type code (WMS_AssTypeCode)
  • Basic data (WMS_BasicData)
  • Event type code (WMS_EventTypeCode)
  • Frequency (WMS_Frequence)
  • Label action (WMS_LabelAction)
  • Label event (WMS_LabelEvent)
  • Label type (WMS_LabelType)
  • Inventory location definition (WMS_LagStalleDef)
  • Location (WMS_Location)
  • Rack/Location availability code (WMS_LocAvailCode)
  • Location status code (WMS_LocStatusCode)
  • Location type (WMS_LocType)
  • Manufacturing group definition (WMS_ManufGroupDef)
  • MHA (WMS_Mha)
  • MHA type code (WMS_MhaTypeCode)
  • MHA usage code (WMS_MhaUsageCode)
  • Mobile unit (WMS_MobileUnit)
  • Work assignment (WMS_MU_CurrTask)
  • Number generator (WMS_NumGen)
  • Number generator type code (WMS_NumGenTypeCode)
  • Object type code (WMS_ObjectTypeCode)
  • Operative log (WMS_OperationalLog)
  • Operative log type code (WMS_OpLogTypeCode)
  • Pallet (WMS_Pallet)
  • Pallet availability code (WMS_PalletAvailCode)
  • Pallet content (WMS_PalletContent)
  • TU content status code (WMS_PalletContTUStatusCode)
  • SKU create reason code (WMS_PalletSKUCreateReasonCode)
  • SKU status code (WMS_PalletSkuStatusCode)
  • Pallet status code (WMS_PalletStatusCode)
  • TU create reason code (WMS_PalletTUCreateReasonCode)
  • TU status code (WMS_PalletTuStatusCode)
  • Pallet type code (WMS_PalletTypeCode)
  • Pallet unit type (WMS_PalletUnitType)
  • Pallet unit usage code (WMS_PalletUnitUsageCode)
  • Item definition WMS (WMS_PartDef)
  • Item definition per unit (WMS_PartDefUOM)
  • Printer (WMS_Printer)
  • Printer type (WMS_PrinterType)
  • Queue (WMS_Queue)
  • Queue matrix (WMS_QueueMatrix)
  • Rack (WMS_Rack)
  • Storage type code (WMS_StorageTypeCode)
  • Task (WMS_Task)
  • Task status code (WMS_TaskStatusCode)
  • Task type code (WMS_TaskTypeCode)
  • Mobile terminal (WMS_Terminal)
  • Term keys (WMS_TermKey)
  • Session log setup (WMS_Tool_SessionLog)
  • Transfer matrix (WMS_TransitMatrix)
  • Translations for mobile clients (WMS_Translation)
  • TU content pick data (WMS_TUContentPickData)
  • Data configuration (WMS_UIDataConfiguration)
  • Filter configuration (WMS_UIFilterConfiguration)
  • WMS User (WMS_User)
  • MHA (WMS_V_Mha)
  • Notes for invoice (wnot)
  • Reconciliation dispatched, not invoiced (woha)
  • Order row total picking list (wopl)
  • Table for locking access to workload during update (WorkLoad_Lock)
  • Detailed workload and capacity for net requirements (WorkLoad_NetReq)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Exception calendar for resources (WorkloadExceptionCal)
  • Exception calendar for resource overload (WorkLoadOverLoadTolCal)
  • Exception tolerance for resource overload (WorkLoadOverLoadTolDays)
  • Help table, amendment of inv. orders (worp)
  • Reconciliation OU inventory (wou)
  • Workflow activity instance (wpia)
  • Workflow process instance (wpid)
  • Workflow log instances (wpil)
  • Workflow process activity (wpra)
  • Workflow process definition (wprd)
  • Reconciliation balance/result project (Wprj)
  • Customer user table (wq01)
  • Mail reminder and escalation (wrem)
  • Work table for changed BOMs (wsrc)
  • Document status for JvsViewer (WStp)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)
  • Texts work flow(SupplTxt) (wtxt)
  • Labour operations (sum and sort) (wwao)
  • VAT/tax accounting (Wx1)
  • VAT/tax accounting (Wx1SAD)
  • New year (wxra)
  • VAT/tax rates (X1)
  • MO/Works order status (x1a)
  • Workload codes (x1b)
  • Payment methods (x1c)
  • VAT/tax types (x1d)
  • VAT/tax transaction types (x1dt)
  • Invoiced by (x1fk)
  • Dispatch notify methods (x1g)
  • Customer categories (x1k)
  • Customer class (x1kk)
  • Packer (x1pk)
  • Backorder handling codes (x1r)
  • Voucher status (x1s)
  • Voucher row status (x1t)
  • Interim voucher status (x1u)
  • Agreement types (x1v)
  • Subsystem codes, delivery notes (x1x)
  • Order split types (x1z)
  • Payment terms, sales (X2)
  • Outgoing payment status (x2a)
  • Outgoing payment types (x2b)
  • Customer payment types (x2bb)
  • Bank account types (x2bt)
  • Outgoing payment methods (x2c)
  • Sign conversion from->to (x2cr)
  • Sign conversion, outgoing payments, etc. (x2ct)
  • Outgoing pmt journal status (x2d)
  • Dispatch terms, sales (x2e)
  • Dispatch terms, sales, language (x2es)
  • Dispatch methods, sales (x2f)
  • Fixed departures for dispatch methods (x2fa)
  • Intrastat, cost factor statistical value export (x2fisk)
  • Fixed delivery days (x2fl)
  • Dispatch method per order split type (x2fo)
  • Dispatch terms, sales, language (x2fs)
  • Transport methods, Intrastat (x2g)
  • Transport ID types, EDIFACT (x2h)
  • AR payment journal status (x2i)
  • Customer payment routes (x2iv)
  • Status, entry journal (x2j)
  • Dispatch terms, sales, language (x2s)
  • Carrier (x2t)
  • Fixed delivery days per carrier (x2tl)
  • AP payment routes (x2uv)
  • Sellers per group signature (x3gs)
  • Seller receipt, customer order (x3sk)
  • Contact methods (X4)
  • Positions (X5)
  • Order types (x6)
  • Order types, number series (x66)
  • Order status (x7)
  • Delivery note status (x8)
  • Bin rule (x9)
  • Codes, planned activities (xa)
  • Integration sources (xa6)
  • Quotation status (xa7)
  • Purchase agreement types (xa8)
  • Purchase agreement status (xa9)
  • Acquisition method, item (xaas)
  • ABC codes (xabc)
  • Adress label types, Sales (xadl)
  • Alternative units (xae)
  • Alt units, language (xaeb)
  • Authorization Wf (xag)
  • Sources, fixed assets (xak)
  • Item categories (xakh)
  • Item groups per item category (xakl)
  • Integr dets, in/outgoing payment type (xaku)
  • Alt units per supplier/item (xale)
  • Terms, and/or (xand)
  • Arrival codes (xank)
  • Arrival remark codes (xann)
  • Order value discount codes (xaor)
  • Application area (xapa)
  • Alt units per item (xare)
  • Purchase qty according to rule (xari)
  • Cost update codes (xark)
  • Status reported labour (xars)
  • Aoru report type (xaru)
  • Budget/forecast type, item (xarx)
  • Planned service activities (xas)
  • Codes, planned activities/language (xasp)
  • Safety stock calculation rules (xast)
  • Approval codes (xat)
  • Access levels (xaut)
  • Depreciation methods (xav)
  • Price rounding interval (xavp)
  • Intervals, rounding table price incl VAT/tax (xavpm)
  • Rounding types (xavr)
  • Site distance per inventory loc (xavs)
  • Inventory locations (xb)
  • Status codes, batches (xba)
  • PO types (xbb)
  • PO types, number series (xbbn)
  • Availability check status codes (xbks)
  • Disp method, inventory loc (xbls)
  • Purch overhead types, posting (xbok)
  • Invoice matching type (xbpf)
  • Received EDI delivery status (xbpl)
  • Purch overhead types (xbpo)
  • Received delivery notifications (xbpt)
  • Overhead allocation types (xbpv)
  • Sectors (xbr)
  • Booking rule, customer order->invtry (xbru)
  • Delivery methods, purchases (xbs)
  • Intrastat, cost factor statistical value import (xbsisk)
  • Status codes, avail check of cust order (xbsl)
  • Dispatch method, purchasing, lang. (xbss)
  • Supplier delivery terms (xbv)
  • Payment terms, purchasing, lang. (xbvs)
  • Inventory location type (xby)
  • Calculation components (xcc)
  • Calculation rule (xccr)
  • Check digit methods (xchk)
  • Change types, credit memo (xcmt)
  • Standard price, header (xcp)
  • List prices, rows (xcpl)
  • Partial bookings allowed (xdb)
  • Billing codes (Xdbk)
  • Part delivery codes (xdl)
  • Discount types (xdt)
  • Project status (xe)
  • Activity status (xeas)
  • External order types EDI (xed1)
  • External order status EDI (xed2)
  • Error codes, EDI order header (xed3)
  • Error codes EDI order row (xed4)
  • Order acknowledged EDI (xed5)
  • Status codes for EDI job queue (xed6)
  • EDI log codes (xedl)
  • Packaging types (xemb)
  • Packaging types, language (xems)
  • Unit codes (xen)
  • Unit codes, language (xenb)
  • Period for voucher details (xepv)
  • Project sources (xf)
  • Reports with rules for printout (xffr)
  • Common tables/company (xfif)
  • Transaction types, journal entry (xfk)
  • Invoice cost types, sales (xfks)
  • Entry layer (xfl)
  • Freight matrix header (xfr)
  • Freight calculation terms, Sales (xfrb)
  • Integration details, internal delivery (xfrk)
  • Freight matrix detail (xfrl)
  • Freight matrix types, Sales (xfrm)
  • Freight bill types, Sales (xfrs)
  • Reason types, delivery note (xfso)
  • Delivery note, fixed texts (xftx)
  • Campaign types (xg)
  • Business opportunity status (xg1)
  • Planned activities per status (xg1hr)
  • Sub-categories, campaign type (xgk1)
  • General texts (xgtx)
  • Codes, reported activities (xh)
  • Reported service activities (xhs)
  • Sectors (xhv)
  • Sectors, language (xhvs)
  • Type of bin (xhyt)
  • Purchase requisition status (xias)
  • Purchase requisition source (xiau)
  • Internal sales types (xifs)
  • Properties, serial no. items (xik)
  • Status input table #1 (xin1)
  • Depreciation journal status (xins)
  • Area table (xIom)
  • Intrastat, cost allocation types (xistk)
  • Intrastat, accounting types (xistr)
  • Intrastat, regions (xistreg)
  • Intrastat, transaction types (xistt)
  • Fixed assets types (xit)
  • Item status (xits)
  • Fixed asset transaction types (xix)
  • Integration details, fixed assets (xixk)
  • Reminder charges (xkav)
  • Cost detail types (xkdt)
  • Credit status type (xkf)
  • Credit limit check types (xkk)
  • Voucher posting type (xkkt)
  • Status codes for packages (details) (xkos)
  • Acct types, GL (xkot)
  • Status codes, inc pmt receipt details (xKrd)
  • Incoming payment, receipt status (xkrk)
  • Credit block status (xks)
  • Customer specific texts (xktx)
  • Quarter (xkv)
  • PO status (xl)
  • Cost centre posting rules (xl1)
  • Project posting rule (xl2)
  • Quantity posting rule (xl3)
  • S3 posting rule (xl4)
  • S4 posting rule (xl5)
  • S5 posting rule (xl6)
  • S6 posting rule (xl7)
  • S7 posting rule (xl8)
  • Supplier invoice status (xla)
  • Payment terms, purchasing/AP (xlb)
  • Payment terms, purchasing, language (xlbs)
  • Supplier invoice types (xlft)
  • Inventory receiver per entry journal type, inventory trans (xljlm)
  • Inventory issuer per entry journal type, inventory trans (xljlp)
  • Inventory trans types per entry journal type, inventory trans (xljlt)
  • Entry journal types, inventory transactions (xljt)
  • Supplier categories (xlk)
  • Account deposit types (xlki)
  • Discount code, item grp (xlrb)
  • Status codes, outg pmt receipt details (xlrd)
  • Outgoing payment, receipt status (xlrk)
  • Inventory transaction types (xlt)
  • Inventory transaction sources (xlth)
  • Supplier-specific texts (xltx)
  • Item types/classes (xm)
  • Budget, item class (xmbu)
  • Permission status (xmed)
  • Xml messages (XmlConfirmTran)
  • XML data to Jeeves (header) (XmlDataInTran)
  • Processed XML data to Jeeves (header) (XmlDataInTranHist)
  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)
  • Next free transaction id (XmlTran)
  • XML definition for XML parser (XmlType)
  • Item types/classes, plan mgr -> purch (xmpi)
  • Voucher numbering types (xmv)
  • District (xn1)
  • Regions (xn2)
  • County (xn3)
  • Municipalities (xn4)
  • Trading areas (xn5)
  • Quantity rule for last proposal (xne1)
  • Replanning or new proposal (xne2)
  • Freight document number series (xnrs)
  • Price calculation types, package items (xo2)
  • MO types (xo3)
  • Row types, planning list (xo4)
  • Activity types, special planning list (xo4x)
  • Operation status (xo5)
  • Time report types (xo6)
  • Auto material issue types (xo7)
  • Auto deliv receiving types (xo8)
  • Dispatch types, package items (xo9)
  • Order booking status (xobs)
  • Overhead cost types (xohc)
  • Order entry template types, package (xomt)
  • Integration details, labour transactions (xopa)
  • Labour transaction detail types (xopb)
  • Order value discounts (xorb)
  • Handling charges (xore)
  • Handling charges curr (xorv)
  • Order-specific texts (xotx)
  • Order-specific texts, lang. (xotxs)
  • Type of treatment for excess invtry (xovl)
  • Product classes (xp)
  • Keywords (xp1)
  • Service keywords (xp2)
  • Price factor table header (xpb)
  • Price factor table rows (xpbl)
  • File types (xpdf)
  • PDM document types (xpdm)
  • Business documents (xpdmb)
  • File types per document type (xpdmf)
  • Periodicity (xpe)
  • PG payment methods (xpgb)
  • PG payee codes (xpgm)
  • Integration details, time, projects, assignments (xPid)
  • Status codes for picking list (xpjs)
  • Project posting journal status (xPks)
  • OK to pick status (xpls)
  • Personal characteristic 1 (xpp1)
  • Personal characteristic 2 (xpp2)
  • Personal characteristic 3 (xpp3)
  • Company characteristic 1 (xps1)
  • Company characteristic 2 (xps2)
  • Company characteristic 3 (xps3)
  • Company characteristic 4 (xps4)
  • Company characteristic 5 (xps5)
  • Business opportunity characteristics 1 (xps6)
  • Business opportunity characteristics 2 (xps7)
    Loop_error_1


Rule to def batch ID (RecDelivBatIdRule)

Rule to create proposal/default for batch ID when entering received deliveries.
1 = divide the delivery per piece in the supplier's unit and ask on transfer of the first row for a batch ID which is then totaled for subsequent received deliveries.

The term is included in following tables:

  • Inventory stock types (xz)


Run parallel to cost depr (AutoRunCostDepr)

A cross (or Y) means, that additional depreciation will be calculared automatically in the same time like standard depreciation.

No cross (or N) means that we have to manually run calculating additional depreciation.


Run procedure (eb_execprocedur)

Flags that the procedure Jeeves_create_ebrev will be executed. It is this procedure that creates the content of the e-Brev file. Either to a temporary table or to a specified table in the form.

The term is included in following tables:

  • Start record, eBrev (ebsp)


S-4 f ledg.balance (K4ReskSaldo)

Account segment 4 in the General Ledger for ledger balance.

The term is included in following tables:

  • Customer invoice header (fh)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Supplier invoices (lr)
  • Payments (lru)
  • Reconciliation GL-AP/AR (reav)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Reconciliation AR/GL, header (wfha)


S/N on invoice (Faktura_SerieNr)

A cross (or Y) indicates that serial numbers and so on will display on the invoice. Usually, such information is only printed on delivery notes, but there may be a need to show it on the invoice as well.

The term is included in following tables:

  • System file, own co. (sy1)


S2 from invoice posting (KontKst)

If this field is checked, S2 will be retrieved from the final approval voucher's cost posting of the invoice when posting the supplier's invoice payments or from the invoice journal's revenue posting when posting the customer's invoice payments.

If there are several rows with different S2, the amount is allocated between the S2 depending on the amount of the final approval or invoice journal.

If there is no S2 entered, S2 will be retrieved from the posting template.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)


S3 contra acct (KBarMot)

Contra account S3 to the booking done on normal account S3 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)
  • Posting templates tax depreciations (inskAvsTK)


S3 from invoice posting (KontKb)

If this field is checked, S3 will be retrieved from the final approval voucher's cost posting of the invoice when posting the supplier's invoice payments or from the invoice journal's revenue posting when posting the customer's invoice payments.

If there are several rows with different S3, the amount is allocated between the S3 depending on the amount of the final approval or invoice journal.

If there is no S3 entered, S3 will be retrieved from the posting template.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)


S3 normal acct (KBarNormal)

Normal account S3 to the booking done on contra account S3 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S3 posting rule (regel4)

Numeric code for a rule which determine whether Account segment 3 (cost unit) can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

S3 posting rule (regel4) | S3 posting rule (regelbeskr4)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • S3 posting rule (xl4)


S3 posting rule (regelbeskr4)

Description of a rule which determines whether Account segment 3 (cost unit) can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

S3 posting rule (regel4) | S3 posting rule (regelbeskr4)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • S3 posting rule (xl4)


S3 retrieval code (KBarMotHKod)

Code to specify where the counter-booking's cost unit will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S3 retrv code normal (KBarNormalHKod)

Code to specify where the cost unit will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S4 (K4)

Alphanumeric designation for a account segment 4 according to own definition in the program 'Account segment 4' (xK4).

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Automatic posting trace (akvt)
  • Labour reporting (aor)
  • Labour transactions->GL (aovt)
  • Definition internal sales, item (arif)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Calc transactions->GL (arvt)
  • Segment 4, PO (bek4)
  • Budget allocation details (bfd)
  • Rates for VAT/tax invoice (Bhm)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Cash/Bank book (CardAcc)
  • Check postings (CheckGL)
  • Check posting details (Checkvt)
  • Expense and material issue (ex)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice details->GL (fhvt)
  • Flow groups (flg)
  • Post delivery between units (frkl)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • Incoming payments (inb)
  • Posting templates tax depreciations (inskAvsTK)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Fixed assets transactions->GL (itvt)
  • Incoming payment journal (ji)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Account segment 4 (k4)
  • S4 translation (k4t)
  • Incoming payment file detail (krkd)
  • Shortcuts, voucher row entry (kvr)
  • Acct segments, currency revaluation (kxx)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Supplier invoices (lr)
  • Bank payment details (lrkd)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Order header (oh)
  • Order header (ohvw)
  • Order-specific inventory->GL (olvt)
  • Acct segment 4, customer order (ork4)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project transactions->GL (Pkr)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Product area (pomr)
  • Accounting users (pr)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Project (prj)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Salespersons (salj)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • View, outgoing pmts and vouchers (ulrv)
  • Flow groups (view) (vflg)
  • Jrnl group view (vfrf)
  • View, time rep. details->int. accs. (vHrp)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Seller (view) (vsalj)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Vouchers VIEW (vvr)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Customer work STATUS input file/table (win1)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Customer user table (wq01)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Inventory locations (xb)
  • Purch overhead types, posting (xbok)


S4 (K4Beskr)

Name of account segment 4.

The term is included in following tables:

  • Segment 4, PO (bek4)
  • Account segment 4 (k4)
  • Acct segment 4, customer order (ork4)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Designations, posting OLD (wfbe)


S4 (PrelimPvLrK4)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


S4 contra acct (K4Mot)

Contra account S4 to the booking done on normal account S4 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)
  • Posting templates tax depreciations (inskAvsTK)


S4 from invoice posting (KontK4)

If this field is checked, S4 will be retrieved from the final approval voucher's cost posting of the invoice when posting the supplier's invoice payments or from the invoice journal's revenue posting when posting the customer's invoice payments.

If there are several rows with different S4, the amount is allocated between the S4 depending on the amount of the final approval or invoice journal.

If there is no S4 entered, S4 will be retrieved from the posting template.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)


S4 normal acct (K4Normal)

Normal account S4 to the booking done on contra account S4 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S4 posting rule (regelbeskr5)

Description of a rule which determines whether Account segment 4 can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

S4 posting rule (regel5) | S4 posting rule (regelbeskr5)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • S4 posting rule (xl5)


S4 posting rule (regel5)

Numeric code for a rule which determine whether Account segment 4 can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

S4 posting rule (regel5) | S4 posting rule (regelbeskr5)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • S4 posting rule (xl5)


S4 retrieval code (K4MotHKod)

Code to specify where the counter-booking's account segment 4 will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S4 retrv code normal (K4NormalHKod)

Code to specify where account segment 4 will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S5 (K5)

Alphanumeric designation for a account segment 5 according to own definition in the program 'Account segment 5' (xK5).

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Automatic posting trace (akvt)
  • Labour reporting (aor)
  • Labour transactions->GL (aovt)
  • Definition internal sales, item (arif)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Calc transactions->GL (arvt)
  • Budget allocation details (bfd)
  • Rates for VAT/tax invoice (Bhm)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Cash/Bank book (CardAcc)
  • Check postings (CheckGL)
  • Check posting details (Checkvt)
  • Expense and material issue (ex)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice details->GL (fhvt)
  • Post delivery between units (frkl)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • Incoming payments (inb)
  • Posting templates tax depreciations (inskAvsTK)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Fixed assets transactions->GL (itvt)
  • Incoming payment journal (ji)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Outgoing pmt details->GL (juvt)
  • Account segment 5 (k5)
  • S5 translation (k5t)
  • Incoming payment file detail (krkd)
  • Shortcuts, voucher row entry (kvr)
  • Acct segments, currency revaluation (kxx)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Supplier invoices (lr)
  • Bank payment details (lrkd)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Order header (oh)
  • Order header (ohvw)
  • Order-specific inventory->GL (olvt)
  • Acct segment 5, customer order (ork5)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project transactions->GL (Pkr)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Product area (pomr)
  • Accounting users (pr)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Project (prj)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Salespersons (salj)
  • Service order header (sh)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • View, outgoing pmts and vouchers (ulrv)
  • Jrnl group view (vfrf)
  • View, time rep. details->int. accs. (vHrp)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Seller (view) (vsalj)
  • Vouchers VIEW (vvr)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Customer work STATUS input file/table (win1)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Customer user table (wq01)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Inventory locations (xb)
  • Purch overhead types, posting (xbok)


S5 (K5Beskr)

Name of account segment 5.

The term is included in following tables:

  • Account segment 5 (k5)
  • Acct segment 5, customer order (ork5)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Designations, posting OLD (wfbe)


S5 contra acct (K5Mot)

Contra account S5 to the booking done on normal account S5 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)
  • Posting templates tax depreciations (inskAvsTK)


S5 f ledg.balance (K5ReskSaldo)

Account segment 5 in the General Ledger for ledger balance.

The term is included in following tables:

  • Customer invoice header (fh)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Supplier invoices (lr)
  • Payments (lru)
  • Reconciliation GL-AP/AR (reav)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Reconciliation AR/GL, header (wfha)


S5 from invoice posting (KontK5)

If this field is checked, S5 will be retrieved from the final approval voucher's cost posting of the invoice when posting the supplier's invoice payments or from the invoice journal's revenue posting when posting the customer's invoice payments.

If there are several rows with different S5, the amount is allocated between the S5 depending on the amount of the final approval or invoice journal.

If there is no S5 entered, S5 will be retrieved from the posting template.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)


S5 normal acct (K5Normal)

Normal account S5 to the booking done on contra account S5 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S5 posting rule (regel6)

Numeric code for a rule which determine whether Account segment 5 can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

S5 posting rule (regel6) | S5 posting rule (regelbeskr6)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • S5 posting rule (xl6)


S5 posting rule (regelbeskr6)

Description of a rule which determines whether Account segment 5 can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

S5 posting rule (regel6) | S5 posting rule (regelbeskr6)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • S5 posting rule (xl6)


S5 retrieval code (K5MotHKod)

Code to specify where the counter-booking's account segment 5 will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S5 retrv code normal (K5NormalHKod)

Code to specify where account segment 5 will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S6 (K6)

Alphanumeric designation for a account segment 6 according to own definition in the program 'Account segment 6' (xK6).

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Automatic posting trace (akvt)
  • Labour reporting (aor)
  • Labour transactions->GL (aovt)
  • Definition internal sales, item (arif)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Calc transactions->GL (arvt)
  • Budget allocation details (bfd)
  • Rates for VAT/tax invoice (Bhm)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Cash/Bank book (CardAcc)
  • Check postings (CheckGL)
  • Check posting details (Checkvt)
  • Expense and material issue (ex)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice details->GL (fhvt)
  • Post delivery between units (frkl)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • Incoming payments (inb)
  • Posting templates tax depreciations (inskAvsTK)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Fixed assets transactions->GL (itvt)
  • Incoming payment journal (ji)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Outgoing pmt details->GL (juvt)
  • Account segment 6 (k6)
  • S6 translation (k6t)
  • Incoming payment file detail (krkd)
  • Shortcuts, voucher row entry (kvr)
  • Acct segments, currency revaluation (kxx)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Supplier invoices (lr)
  • Bank payment details (lrkd)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Order header (oh)
  • Order header (ohvw)
  • Order-specific inventory->GL (olvt)
  • Acct segment 6, customer order (ork6)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project transactions->GL (Pkr)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Product area (pomr)
  • Accounting users (pr)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Project (prj)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Salespersons (salj)
  • Service order header (sh)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • View, outgoing pmts and vouchers (ulrv)
  • Jrnl group view (vfrf)
  • View, time rep. details->int. accs. (vHrp)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Seller (view) (vsalj)
  • Vouchers VIEW (vvr)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Inventory locations (xb)
  • Purch overhead types, posting (xbok)


S6 (K6Beskr)

Name of account segment 6.

The term is included in following tables:

  • Account segment 6 (k6)
  • Acct segment 6, customer order (ork6)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Designations, posting OLD (wfbe)


S6 (PrelimPvLrK6)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


S6 contra acct (K6Mot)

Contra account S6 to the booking done on normal account S6 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)
  • Posting templates tax depreciations (inskAvsTK)


S6 f ledg.Bal (K6ReskSaldo)

Account segment 6 in the General Ledger for ledger balance.

The term is included in following tables:

  • Customer invoice header (fh)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Supplier invoices (lr)
  • Payments (lru)
  • Reconciliation GL-AP/AR (reav)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Reconciliation AR/GL, header (wfha)


S6 from invoice posting (KontK6)

If this field is checked, S6 will be retrieved from the final approval voucher's cost posting of the invoice when posting the supplier's invoice payments or from the invoice journal's revenue posting when posting the customer's invoice payments.

If there are several rows with different S6, the amount is allocated between the S6 depending on the amount of the final approval or invoice journal.

If there is no S6 entered, S6 will be retrieved from the posting template.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)


S6 normal acct (K6Normal)

Normal account S6 to the booking done on contra account S6 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S6 posting rule (regelbeskr7)

Description of a rule which determines whether Account segment 6 can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

S6 posting rule (regel7) | S6 posting rule (regelbeskr7)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • S6 posting rule (xl7)


S6 posting rule (regel7)

Numeric code for a rule which determine whether Account segment 6 can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

S6 posting rule (regel7) | S6 posting rule (regelbeskr7)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • S6 posting rule (xl7)


S6 retrieval code (K6MotHKod)

Code to specify where the counter-booking's account segment 6 will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S6 retrv code normal (K6NormalHKod)

Code to specify where account segment 6 will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S7 (K7)

Alphanumeric designation for a account segment 7 according to own definition in the program 'Account segment 7' (xK7).

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Automatic posting trace (akvt)
  • Labour reporting (aor)
  • Labour transactions->GL (aovt)
  • Definition internal sales, item (arif)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Calc transactions->GL (arvt)
  • Budget allocation details (bfd)
  • Rates for VAT/tax invoice (Bhm)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received POs->GL (bpiv)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Cash/Bank book (CardAcc)
  • Check postings (CheckGL)
  • Check posting details (Checkvt)
  • Expense and material issue (ex)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice details->GL (fhvt)
  • Post delivery between units (frkl)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • Incoming payments (inb)
  • Posting templates tax depreciations (inskAvsTK)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Fixed assets transactions->GL (itvt)
  • Incoming payment journal (ji)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Outgoing pmt details->GL (juvt)
  • Account segment 7 (k7)
  • S7 translation (k7t)
  • Incoming payment file detail (krkd)
  • Shortcuts, voucher row entry (kvr)
  • Acct segments, currency revaluation (kxx)
  • Inventory trans->GL (lavt)
  • Physical inventory->GL (livt)
  • Supplier invoices (lr)
  • Bank payment details (lrkd)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Order header (oh)
  • Order header (ohvw)
  • Order-specific inventory->GL (olvt)
  • Acct segment 7, customer order (ork7)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project transactions->GL (Pkr)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Product area (pomr)
  • Accounting users (pr)
  • Preliminary supplier invoices (PrelimLr)
  • Invoice matching proposal (PrelimUbpi)
  • Project (prj)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Salespersons (salj)
  • Service order header (sh)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • View, outgoing pmts and vouchers (ulrv)
  • Summary report VAT/tax rows (VATRepL)
  • Jrnl group view (vfrf)
  • View, time rep. details->int. accs. (vHrp)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Seller (view) (vsalj)
  • Vouchers VIEW (vvr)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • Inventory locations (xb)
  • Purch overhead types, posting (xbok)


S7 (K7Beskr)

Name of account segment 7.

The term is included in following tables:

  • Account segment 7 (k7)
  • Acct segment 7, customer order (ork7)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Designations, posting OLD (wfbe)


S7 contra acct (K7Mot)

Contra account S7 to the booking done on normal account S7 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)
  • Posting templates tax depreciations (inskAvsTK)


S7 f ledg.balance (K7ReskSaldo)

Account segment 7 in the General Ledger for ledger balance.

The term is included in following tables:

  • Customer invoice header (fh)
  • Incoming payments (inb)
  • Incoming payment work table (jivx)
  • Supplier invoices (lr)
  • Payments (lru)
  • Reconciliation GL-AP/AR (reav)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Reconciliation AR/GL, header (wfha)


S7 from invoice posting (KontK7)

If this field is checked, S7 will be retrieved from the final approval voucher's cost posting of the invoice when posting the supplier's invoice payments or from the invoice journal's revenue posting when posting the customer's invoice payments.

If there are several rows with different S7, the amount is allocated between the S7 depending on the amount of the final approval or invoice journal.

If there is no S7 entered, S7 will be retrieved from the posting template.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)


S7 normal acct (K7Normal)

Normal account S7 to the booking done on contra account S7 during auto posting/allocation.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S7 posting rule (regel8)

Numeric code for a rule which determine whether Account segment 7 can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

S7 posting rule (regel8) | S7 posting rule (regelbeskr8)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • S7 posting rule (xl8)


S7 posting rule (regelbeskr8)

Description of a rule which determines whether Account segment 7 can/will be specified for a specific account.

The following standard records exist. Do not alter/delete:

S7 posting rule (regel8) | S7 posting rule (regelbeskr8)
1 | Does not exist
2 | Optional
3 | Mandatory

The term is included in following tables:

  • S7 posting rule (xl8)


S7 retrieval code (K7MotHKod)

Code to specify where the counter-booking's account segment 7 will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S7 retrv code normal (K7NormalHKod)

Code to specify where account segment 7 will be retrieved from at auto posting/allocation. The following alternatives exist:

* (asterisk) retrieves from the original voucher row(s) (creates one voucher row per account segment number).

= (equal to) retrieves from the auto allocation rule/template.

> (greater than) retrieves from the translation table.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto allocation rules (fd)


S8 (K8)

Account segment 8.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Details, posting templates man posting (akko)
  • Automatic posting trace (akvt)
  • Budget allocation details (bfd)
  • Invoice matching (bpf)
  • Invoice details->GL (fhvt)
  • Journal rows (fvr)
  • Interim voucher rows (hmvr)
  • Fixed assets depreciations ->GL (iavt)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • History, fixed assets transactions (intt)
  • Fixed assets transactions->GL (itvt)
  • Account segment 8 (k8)
  • S8 translation (k8t)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Dispatch transactions->GL (ouvt)
  • Project voucher rows (pjvr)
  • Project costs->GL (pkvt)
  • Accounting users (pr)
  • Invoice matching proposal (PrelimUbpi)
  • Percentage of completion accounting->GL (Psvt)
  • Review of imported supp.invoice (pvlr)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Invoice matching proposal (ubpi)
  • Preliminary invoice rows (uft)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation manufacturing order->general ledger details (wtha)


S8 (K8Beskr)

Name of account segment 8.

The term is included in following tables:

  • Account segment 8 (k8)


S8 (PrelimPvLrK8)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Safety lead time % (ArtSakLagProcLed)

Safety stock slope expressed as a percentage of the lead time for management and adjustment of safety days per safety stock type. The information is only used for items with safety stock calculation rule 0, ‘Days from ABC rule’.

The term is included in following tables:

  • Safety stock types (arps)


Safety stock calc (ArtSecBerBeskr)

Designation of the method of calculating safety stock.

The following standard records exist. Do not alter/delete:

Safety stock calc (ArtSecBerTyp) | Safety stock calc (ArtSecBerBeskr) | Description
0 | Days from ABC rule | Calculated - according to the number of days plus percentage of lead time specified on the safety stock type. In this way you can control a group of items (for example, manufactured items with high volume weight) so that the safety stock is calculated to a certain level of the usage forecast. For items with this calculation method, the safety stock days are calculated using the formula below and the result is updated to the inventory balance record: Safety stock days according to safety stock type + (% of lead time according to safety stock group * lead time according to inventory balance record / 100) Note that this alternative requires an ABC-class on the items.
1 | Manually entered days | Calculated – according to the number of days specified on the item’s inventory balance record. In this way, for the item, you can specify that the safety stock will refer, for example, to 5 extra days of consumption and the safety stock level is then calculated from number of days and the usage forecast.
2 | Manually entered inventory | Not calculated - specified value applies and does not change automatically. You use this calculation method for items that require special processing.

The term is included in following tables:

  • Safety stock calculation rules (xast)


Safety stock calc (ArtSecBerTyp)

Numeric code for method for calculating safety stock.

The following standard records exist. Do not alter/delete:

Safety stock calc (ArtSecBerTyp) | Safety stock calc (ArtSecBerBeskr) | Description
0 | Days from ABC rule | Calculated - according to the number of days plus percentage of lead time specified on the safety stock type. In this way you can control a group of items (for example, manufactured items with high volume weight) so that the safety stock is calculated to a certain level of the usage forecast. For items with this calculation method, the safety stock days are calculated using the formula below and the result is updated to the inventory balance record: Safety stock days according to safety stock type + (% of lead time according to safety stock group * lead time according to inventory balance record / 100) Note that this alternative requires an ABC-class on the items.
1 | Manually entered days | Calculated – according to the number of days specified on the item’s inventory balance record. In this way, for the item, you can specify that the safety stock will refer, for example, to 5 extra days of consumption and the safety stock level is then calculated from number of days and the usage forecast.
2 | Manually entered inventory | Not calculated - specified value applies and does not change automatically. You use this calculation method for items that require special processing.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Safety stock calculation rules (xast)


Safety stock days (ArtSecDagar)

The number of safety stock days, i.e. the number of days that the inventory will cover for dispatches above average usage, for automatic calculation of the safety stock level.

- If you do not want to calculate the safety stock level, i.e. if you want to specify it manually, leave this field empty and fill in the field ‘Safety stock level’ (ArtSecLager) and choose safety stock calculation rule 2, ‘Manually entered inventory’.

- If you want to calculate the safety stock level based on the number of safety days specified on the item’s inventory balance record, choose safety stock calculation rule 1, ‘Manually entered days’.

- If you want to calculate the safety stock level based on the information specified for the safety stock type, choose safety stock calculation rule 0, ‘Days from ABC rule’, so that the safety stock days are calculated based on number of days plus a percentage of the item’s lead time according to the safety stock type.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Safety stock types (arps)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Safety stock level (ArtSecLager)

Inventory level under which an item that is requirement planned according to planning is not allowed to fall.

By planning, it is meant that when creating requisitions, the requirement planning looks day by day into the future of the theoretical balance if it falls below the safety stock. This can be used for items when the lead time to the customer is greater than the lead time from the supplier (or own shop).

The safety stock can be set manually or calculated from a forecast.

Calculation formula:

Safety stock = (forecast * safety days / forecast_days)

(Forecast_days = number of days a yearly forecast is based on, retrieved from system data, program Sy1Lager. If zero, the number of days is automatically set to 225.)

(Safety days = number of days of normal consumption that the safety stock is to cope with.)

The safety stock is used when creating requisitions.
- according to planning or
- according to the item’s default planning method if the item’s acquisition method is Purchase/Manufacturing, planning.

The safety stock is also used when calculating order point (see the ‘Order point’ field).

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Salary balance (UF_Attr_SalaryBalance)


Salary code (AttRSalaryCode)

This is used for printing and exporting to other systems.

The following standard records exist. Do not alter/delete:

Salary code (AttRSalaryCode) | Salary code description (AttRSalaryCodeDescr)
AGDAPS_1 | Salary transactions
AGDAPS_10 | Schedule time
AGDAPS_3 | Absence transactions
Client_1 | Salary transactions
Client_10 | Schedule time
Client_3 | Absence transactions
Hogia_1 | Salary transactions
Hogia_10 | Schedule time
Hogia_3 | Absence transactions
Kontek_1 | Salary transaction
Kontek_10 | Schedule time
Kontek_3 | Absence transactions
SPCSLON_1 | Salary transactions
SPCSLON_10 | Schedule time
SPCSLON_3 | Absence transactions
tidkort_1 | schedule time
tidkort_2 | Worked time
tidkort_3 | Flex plus
tidkort_4 | Flex minus
tidkort_5 | Absence
tidkort_6 | Over time
tidkort_7 | Other
tidkort_8 | Diff
V_SPCS_1 | Salary transactions
V_SPCS_10 | Schedule time
V_SPCS_3 | Absence transactions
Visma_1 | Salary transactions
Visma_10 | Schedule time
Visma_3 | Absence transactions

The term is included in following tables:

  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)


Salary code description (AttRSalaryCodeDescr)

Description of the salary code (salary transactions, absence transactions and schedule transactions).

The following standard records exist. Do not alter/delete:

Salary code (AttRSalaryCode) | Salary code description (AttRSalaryCodeDescr)
AGDAPS_1 | Salary transactions
AGDAPS_10 | Schedule time
AGDAPS_3 | Absence transactions
Client_1 | Salary transactions
Client_10 | Schedule time
Client_3 | Absence transactions
Hogia_1 | Salary transactions
Hogia_10 | Schedule time
Hogia_3 | Absence transactions
Kontek_1 | Salary transaction
Kontek_10 | Schedule time
Kontek_3 | Absence transactions
SPCSLON_1 | Salary transactions
SPCSLON_10 | Schedule time
SPCSLON_3 | Absence transactions
tidkort_1 | schedule time
tidkort_2 | Worked time
tidkort_3 | Flex plus
tidkort_4 | Flex minus
tidkort_5 | Absence
tidkort_6 | Over time
tidkort_7 | Other
tidkort_8 | Diff
V_SPCS_1 | Salary transactions
V_SPCS_10 | Schedule time
V_SPCS_3 | Absence transactions
Visma_1 | Salary transactions
Visma_10 | Schedule time
Visma_3 | Absence transactions

The term is included in following tables:

  • Salary Code (for printing and exporting) (AttR_salcd)


Salary date (AttRSalaryDat)

Salary date.

The term is included in following tables:

  • Attendancy calculation (AttR_calclog)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Summary of salary types (UAttr_Sal)


Salary type (AttRSalaryType)

Numerical code for the salary type.

The following standard records exist. Do not alter/delete:

Salary type (AttRSalaryType) | Salary type description (AttRSalaryTypeDescr)
-2 | Error
-1 | Schedule time

The term is included in following tables:

  • Agreement, Time type and Salary type (AttR_agrtt)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Accumulated balances per employee (AttR_prvacc)
  • Calculated salary (AttR_sal)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Time columns (AttR_tc)


Salary type description (AttRSalaryTypeDescr)

Description of the salary type

The following standard records exist. Do not alter/delete:

Salary type (AttRSalaryType) | Salary type description (AttRSalaryTypeDescr)
-2 | Error
-1 | Schedule time

The term is included in following tables:

  • Salary Type (AttR_saltp)


Sale/deliv.date, corr (LevDatBestKorr)

Corrected information pertaining to sales/delivery date on invoice from supplier.
The data is used for a credit memo pertaining to supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Sale/delivery date (LevDatBest)

Sales/delivery date on invoice from supplier.

Information must either be filled in on the supplier invoice or specified in creation of credit memo.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Sales argument (USP)

Unique selling points

The term is included in following tables:

  • Competitor item (ArKonk)
  • Sectors (frb)
  • Competitor company (konk)
  • Market per company (mafr)
  • Competitor item BOM (SrKonk)


Sales excl VAT vs budget (UF_BudgetAmount_skus_ExclVAT)

Sales exclusive VAT - budgeted amount.


Sales excl VAT vs budget % (Glob_jmfBudgExclVAT)

Sales excl VATagainst budget comparison.


Sales manager (saljchef)

Indicates seller who is a sales manager.

The term is included in following tables:

  • Salespersons (salj)
  • Seller (view) (vsalj)


Sales OH cost % (ArkForsOmkProc)

Sales overhead cost on manufactured items.

Markup percentage 2 from Manufacturing cost 2 to calculate an item's cost price during costing.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)


Sales OH in cost price (ForsOmkIKalkPris)

If checked (or Y) sales overhead is to be included in the calculated cost price.

The term is included in following tables:

  • Item calculation markup (arkk)


Sales phase (saljfasbeskr)

Description of sales phase.

The term is included in following tables:

  • Sales phases (prof)


Sales phase (saljfasid)

Unique ID for sales phase.

The term is included in following tables:

  • Business opportunities (pro)
  • Sales phases (prof)
  • Business opportunities (view) (vpro)
  • Business opportunity status (xg1)


Sales prev yr (UF_GetPrevYearSales_skus)

Previous year's sales.


Sales price (ForsaljningsBelopp)

The actual sales value for a fixed asset. This has no control function but exists as information for manual profit/loss calculation.

The term is included in following tables:

  • History, fixed assets transactions (intt)


Sales price date (ArtFPrisDat)

The date the sales price was last set.

The term is included in following tables:

  • Items (ar)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)


Sales price incl VAT/tax (KundPrisInklMoms)

Code that indicates whether sales prices for a customer are specified including or excluding VAT/tax.
If unchecked, the prices for the customer are specified excluding VAT/tax (normal case).
If checked, the prices for the customer are specified including VAT/tax.

The order row and purchase row always show the price both with and without VAT/tax.

The term is included in following tables:

  • Delivery note header (ffh)
  • Invoice row detail (ft)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


Sales price, BCU (FPris)

Sales price in base currency.

This is calculated during order entry based on the price in currency (vb_pris) and the exchange rate on the order row.

This refers to a price before any discounts are deducted.

The term is included in following tables:

  • View, item -> price-/invntry information (bars)
  • Sales price list, item details EDI (eprl)
  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • Preliminary invoice rows (uft)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)
  • Sales price list, item details (view) (vprl)
  • BOMs, VIEW (vsr)


Sales price, internal (FPrisInternt)

Price in base currency for internal sales of an item to another department that sells the item on to a customer.

The price is retrieved automatically from 'Definition internal sales, items' (xarif) and is stored on the invoice row in connection with invoicing when a definition for internal sales exists for the item and customer category in question.

The term is included in following tables:

  • Items (ar)
  • Definition internal sales, item (arif)
  • Invoice row detail (ft)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, items (orp)
  • Sales price list details, items (prl)
  • Sales price list details, item groups (prlv)


Sales price, intrn by rule (FPrisInterntEnlRegel)

Price in base currency for internal sales which is fetched according to the set of rules for automatic pricing.
This price is stored on the customer order line, to give information on the price valid according to the set of rules, when you manually enter another value for Sales price, internal (FPrisInternt).

The term is included in following tables:

  • Invoice row detail (ft)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, items (orp)


Sales qty/prev year (Glob_FsgAntFarPer)

The period's sales in quantity for the previous year.


Sales tax (FaktMoms)

Outgoing local tax.

The term is included in following tables:

  • Rates for VAT/tax invoice (Bhm)
  • Expense and material issue (ex)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice, subtotals per order (fho)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Preliminary invoice rows (uft)
  • Customer invoice header VIEW (vfh)
  • Invoice rows summary printout (vft)
  • VAT/tax accounting (Wx1)
  • VAT/tax accounting (Wx1SAD)


Sales tax (LevIngMoms)

Supplier invoice's tax amount.

Calculated automatically based on specified total amount and the tax rate for the tax code in question.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Sales tax code (TaxCode)

Numeric id for sales tax code, for example 1 if normal sales tax collection.

The following standard records exist. Do not alter/delete:

Sales tax code (TaxCode) | Sales tax code (TaxCodeDescr) | Description
0 | Tax exempt | The customer is exempt from sales tax in this state, county or city.
1 | Normal tax | Sales tax is collected for the customer according to the rates defined per state, county and/or city.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice header sales tax (FhSalesTax)
  • Invoice row detail (ft)
  • Invoice row details sales tax (FtSalesTax)
  • Order header (oh)
  • Order header sales tax (OhSalesTax)
  • Order rows, items (orp)
  • Order rows sales tax (OrpSalesTax)
  • Tax Codes (TaxCode)
  • Invoice header sales tax, view (VFhSalesTax)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)
  • VAT/tax rates (X1)


Sales tax code (TaxCodeDescr)

Brief description of sales tax code, for example Normal sales tax.

The following standard records exist. Do not alter/delete:

Sales tax code (TaxCode) | Sales tax code (TaxCodeDescr) | Description
0 | Tax exempt | The customer is exempt from sales tax in this state, county or city.
1 | Normal tax | Sales tax is collected for the customer according to the rates defined per state, county and/or city.

The term is included in following tables:

  • Tax Codes (TaxCode)


Sales tax handling (SalesTaxHandling)

If checked (or Y) sales tax is applicable to the VAT/tax type, customer, order or invoice in question. This implies that VAT is not applicable, even if you happen to enter a VAT rate for the VAT/tax type (x1.momssats) by mistake.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Order header (oh)
  • Order rows, items (orp)
  • VAT/tax rates (X1)


Sales team (saljteambeskr)

Description of sales team.

The term is included in following tables:

  • Sales teams (saljteam)


Sales team (saljteamkod)

Alphanumeric code for sales team.

The term is included in following tables:

  • Business opportunities (pro)
  • Salespersons (salj)
  • Sales teams (saljteam)
  • Business opportunities (view) (vpro)
  • Seller (view) (vsalj)


Sales type (SalesType)

Alphanumeric code for sale type in order to divide orders into different sale types internally.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Sales types (xsal)


Sales type (SalesTypeDescr)

Description of occurring sale type in order to internally divide orders into different sale types, e.g. New sales, Additional sales, etc.

The term is included in following tables:

  • Sales types (xsal)


Sales unit (AltEnhetOrder)

If checked (or Y) the alternative unit can be used for sales to customers (orders).

The term is included in following tables:

  • Alternative units (xae)
  • Alt units per supplier/item (xale)
  • Alt units per item (xare)


Sales unit, standard (AltEnhetOrderStd)

If checked (or Y) the alternative unit is used as standard unit for sales to customers (orders).

If you check the checkbox in the definition of alternative units per item, you will automatically get an alternative unit at order entry.

The term is included in following tables:

  • Alternative units (xae)
  • Alt units per supplier/item (xale)
  • Alt units per item (xare)


Sales value (OStockFVarde)


Sales vs budget (UF_BudgBelopp_skus)

Sales - budgeted amount.


Sales vs budget (UF_BudgBelopp_sper)

Sales - budgeted amount.


Sales vs budget (UF_BudgBelopp_svgp)

Sales - budgeted amount.


Sales vs budget (UF_BudgBelopp_sxmp)

Sales - budgeted amount.


Sales vs budget % (Glob_jmfBudg)

Sales against budget comparison.


Sales vs prev yr (Glob_PrevYearSales_skus)

Difference between the year's sales and the previous year's sales.


Sales vs prev yr (Glob_PrevYearSales_sper)

Difference between the year's sales and the previous year's sales.


Sales vs prev yr (Glob_PrevYearSales_svgp)

Difference between the year's sales and the previous year's sales.


Sales vs prev yr (Glob_PrevYearSales_sxmp)

Difference between the year's sales and the previous year's sales.


Sales vs prev yr % (Glob_jmfFsg)

Comparison in % against previous year's sales.


Salesperson (Saljare)

A default salesperson can be specified in the system data for orders, purchasing, inventory (program Sy1Lager), for the user in the program System data person, own company (xsy2) or for the customer (who has the highest priority). A default salesperson is suggested for customer orders that do not have a salesperson specified as this is mandatory on customer orders.

The term is included in following tables:

  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Invoice notes (fhn)
  • Companies (fr)
  • Company file log (frl)
  • Invoice row detail (ft)
  • Cust order picking list journal (jkpl)
  • Campaign contacts (krd)
  • Customers (kus)
  • Prelim invc row template (muft)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Sellers per order (ohs)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order intake (orpo)
  • Dispatch transactions->GL (ouvt)
  • Forecast object (PrgObjekt)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Salespersons (salj)
  • Seller log (sall)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Business opportunities (view) (vpro)
  • Seller (view) (vsalj)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Web sessions (WEBS)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)
  • Sellers per group signature (x3gs)
  • Seller receipt, customer order (x3sk)


Salesperson name (SaljareNamn)

Name of the own company's salesperson.

A salesperson must be specified on customer orders even if not applicable. If no salesperson is specified, the default salesperson defined in the program System file order, purchase, inventory (program Sy1Lager) will be suggested for orders.

The term is included in following tables:

  • Invoice notes (fhn)
  • Customer claims (ork)
  • Salespersons (salj)
  • Seller log (sall)
  • Seller (view) (vsalj)


Salesperson, dummy code (SaljareDummyKod)

If checked (or Y) this salesperson can only be used on customer orders, as a temporary salesperson during entry of customer orders. If an order is assigned the salesperson with this code (only one salesperson can have this code) the salesperson must be changed to a "normal" salesperson before the order can be closed.

The term is included in following tables:

  • Salespersons (salj)
  • Seller (view) (vsalj)


Same acq method as item (SameAcquisitionMethodAsItem)

If checked (or Y) inventory balance records shall have the same acquisition method as the item. This implies that if you change an acquisition method on an item this will also affect the inventory balance records of the inventory locations for which this box is checked.

If unchecked (or N) inventory balance records can have a different acquisition method than the item. The item balance record inherits the item's acquisition method but you can change it where necessary.

The term is included in following tables:

  • Inventory locations (xb)


Same cost price as item (SammaKalkPSomArt)

If checked (or Y) the inventory balance records share the same cost price as the item. This also implies that changes in the item's cost price also affects the inventory balance records on the inventory locations for which this box is checked.

This box must unchecked for inventory locations with separate cost prices.

The term is included in following tables:

  • Inventory locations (xb)


Saturday (EdiSchedSat)

A flag here means that the schedule refers to this day.

The term is included in following tables:

  • Schedules for EDI traffic (edik)


Save button first step (TactonSaveButton)

Enable save button on first step i Tacton

The term is included in following tables:

  • XML definition for XML parser (XmlType)


Save current mail (UF_crm_savemail)

Function for saving the latest active email (in Outlook) to the current record.


Save mail (UF_pdmn_savemail)

Function for saving e-mail from MS Outlook. Requires that the e-mail is opened. The e-mail is saved either in .msg format or as a text file in the directory specified for the document type. In the latter case, appendices can be saved in existing format in the directory for the default document type which is linked to the appendix's file extension.


Save result in column (SaveMatrixResultInColumn)

This field is only relevant if you save the report results in your own tables.

Here you can specify your own name for the column in the table where the results will be saved. If you specify a name, the name must also be added as a custom defined term if it does not already exist as a defined term (or in the Jeeves standard).

If you do not specify any column name, the column is named automatically based on the column number. Example: the column name for column 20 in report 17 for company 0 will be MATRIX_RES_0_17_C20.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)
  • Column info, matrix output (MatrixResultColumns)
  • Report columns (rk)


Save result in own table (FlagSaveMatrixResultInOwnTable)

A cross (or Y) indicates that the report result will be saved in your own table to make it easer to see the results on the screen.

The table is created automatically upon the first generation made using the program MATRIX calculation, report request (yMatrix2).

In order to be able to see the content in the table, Jeeves also creates two programs completely automatically. These can either be added to the menu or opened using CTRL-Shift-F8 if you are authorized to use this function.

The name in the table and the programs that are created are set according to a specific convention described in the introduction to the chapter about saving report results in your own tables.

The term is included in following tables:

  • Report request (rb)


Save trace.log (EdiTraceLog)

When this cross is checked, a file containing debug information will be created in the same directory as the mapping is run from. The file name will conform with the template Trace+Message+TypeMsgNo+.log (E.g. TraceORDERS25.log). The file will be deleted first if it already exists.

Even if you have chosen not to create a log file, only one file called trace.log will be created containing the very first steps performed when the mapping program starts. (Connection to database, etc.)

A performance gain is achieved if this log is closed in normal mode. The file contains the necessary information for troubleshooting.

This cross is only read by new mappings supplied by Jeeves. Earlier mappings always create a Trace.log, irrespective of this cross.

The term is included in following tables:

  • Message types (edim)


Save xml to log (XmlDocSave)

Save Xml-document to XmlLog

The term is included in following tables:

  • XML definition for XML parser (XmlType)


SBI number (SBINr)

Number on the SBI invoice. (SBI = Self Billing)

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Customer invoice header (fh)


Scan density % (DB_ScanDensity)

The number in scan density is 100 if everything is contiguous; if it is less than 100, some fragmentation exists. Scan density is a percentage.

The term is included in following tables:

  • (Jeeves_SHOWCONTIG)


Scan directory (ScanFolder)

Not used.

The term is included in following tables:

  • Workflow process definition (wprd)


Schedule (EdiSched)

Number on schedule for EDI traffic. This has no other function than being a unique term for the schedule.

The term is included in following tables:

  • EDI partner profiles (edid)
  • Schedules for EDI traffic (edik)
  • Communication method for EDI traffic (edix)


Schedule description (AttRDayScheduleDescr)

Day schedule description.

The term is included in following tables:

  • Day Schedule (AttR_daysched)
  • Summary of salary types (UAttr_Sal)
  • Dayschedule (Normal schedule) (vAttR_daysched)
  • Day schedules (Compensation schedule) (vAttR_daysched2)


Schedule group (AttRWorkScheduleGrp)

This can be used to group employees. People who work on the same type of schedule can be grouped together. For example, daytime, shift 1, shift 2, and nightshift.

The term is included in following tables:

  • Work Schedule Group (AttR_schgrp)
  • Shop personnel (prv)


Schedule time (AttrColScheduleTime)

The field shows the day's schedule time.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Scheduler sleep (scheduler_sleep)

Scheduler job monitor sleep time in milliseconds.

The term is included in following tables:

  • Scheduler properties (bsched_jvs_properties)


Scheduler sleep interval (jobmonitor_sleep)

Scheduler job monitor sleep interval in milliseconds.

The term is included in following tables:

  • Scheduler properties (bsched_jvs_properties)


Scheduler state (scheduler_state)

State of job scheduler.

The following standard records exist. Do not alter/delete:

Scheduler state (scheduler_state) | State description (schedular_state_desc) | Description
1 | Started | When you have started the Job scheduler service the scheduler's status is automatically set to Started in Jeeves.
2 | Standing by | You can set the job scheduler service in Stand by mode from Jeeves, if required, by manually changing the status from Started to Standing by.
3 | Standby | The job scheduler displays this state in Jeeves when set in Stand by mode. This means Quartz' motor is shut down and that any new scheduling information detected during this time will not be fed into Quartz' table. The job scheduler service continues to check for any changes in status in the database. If, for any reason, you want to shut down all activity you will need to shut down the background service too.
4 | Starting | The job scheduler displays this state in Jeeves when in the process of starting. You can not start the job scheduler service from Jeeves. It must be started by running the exe file.

The term is included in following tables:

  • Scheduler properties (bsched_jvs_properties)
  • Scheduler states (bsched_sched_state)


Scheduler version (bsched_version)

Batch scheduler (application) version.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler jobs (bsched_jvs_jobs)


SchName (EdiSchedDescr)

Description for the schedules for EDI traffic.

The term is included in following tables:

  • Schedules for EDI traffic (edik)


Scope (LikvidPrognosBeskrDet)

Description of interval

The term is included in following tables:

  • Liquidity forecast, details (lipd)


Scrap degree/op (KassOp)

Scrap degree (%) for an operation in manufacturing. Controls the 'excess quantity' that must be manufactured in a previous operation.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)


Scrap factor % BOM (KassStrukt)

Scrapping degree for items included in BOM.

The term is included in following tables:

  • Order row/manufacturing BOM (orps)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)


Scrap factor in % (KassAr)

Scrap degree (%) for an item.

The term is included in following tables:

  • Items (ar)
  • Costing, item (ark)
  • BOMs, calculations (srk)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)


Scrap quantity in procent of rep. (SFRaorappkassantproc)

Number of srapped in percent of reported numbers.

The term is included in following tables:

  • Operation queue (UAoToDo)


Scrap rep manually (SFRRmruScrapReporting)

If you would be able to report material scrap manually when you are reporting an operation in Shopfloor.
There is an other Term (SFRRmruReporting) for reporting mateiral. This can be done individually from material scrap reporting.

N = Not possible to report.

Y = Allowed to report material scrap manually.

The term is included in following tables:

  • Validation rules (SFR_rules)


Scrapped qty (ClaimScrapQty)

Scrapped quantity of the claimed quantity.

The term is included in following tables:

  • Purchase claims (irk)
  • Customer claims (ork)
  • Manufacturing claims (tork)


Scrapped qty (AoRappKassAnt)

Reported scrapped quantity for certain operations, manufacturing orders, delivery purchase orders, etc.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Operation, work copy (aow)
  • Batches (receiving details) (bat)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Flow groups (flg)
  • Flow group history (flghis)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Manufacturing groups (pg)
  • Production group history (pghis)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Supplier statistics/item (slea)
  • Preliminary work reports, flow group (tfao)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Operation queue (UAoToDo)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Delivery data, batch - view (vbat)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Tools (vy)
  • Tool history (vyhis)


Script (EdiScript)

Here you can specify a script that will be read to a file or executed as an SQL script. Parameters within brackets are replaced according to the parameter list before the script is run or created. An SQL script that will be executed can have a maximum of 48000 characters. When this is an SQL script whose result set will be sent by e-mail, this script can be a maximum of 8000 characters.

The term is included in following tables:

  • Command rows for EDI messages. (edie)
  • Job queue for EDI server (edij)
  • Communication method for EDI traffic (edix)


ScriptFile (EdiScriptFile)

Name and path of the file that is to contain the script which is to be generated before any command is executed. The script is the content in the text blob EdiScript. Before the script is saved to file, all parameters are changed according to the parameter list.

The term is included in following tables:

  • Command rows for EDI messages. (edie)
  • Job queue for EDI server (edij)
  • Communication method for EDI traffic (edix)


Search (UF_WMS_MU_UnloadPalletLine_Find)

Function button to find a location in which to unload the SKU (not used when unloading TUs).

1) Open the record for a change.

2) Enter the MHA to search for the location in (a more detailed location range can be entered).

3) Save the record.

4) Press the Search button.

5) If the location is ok then press the Unload button.


Search concept (YndSearch)

Search concept. Used by EDI, etc.


Search filter (SearchCond)

Query terms for printing reports.

The term is included in following tables:

  • Workflow process activity (wpra)


Search if agree > net req (NewSearchWhenCreatePur)

Flag if you wish to search for a purchase agreement or the like when you create purchase orders or requisitions from material reservation.
This flag can be set so that no new search is done if changes have been made to the material reservation that applies to the purchase in question.
This flag is also found on the requisition and applies if calculated "sub-times" (supplier time, transport etc.) are to be recalculated when a purchase order is created.

The term is included in following tables:

  • Requisition (bia)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)


Search lock (PB_arpr_Search)


Search type, campaign (SokTypKampPrisLista)

This code can be used to control the functionality in the price logic for searching for price information for an item in a campaign price list, when a campaign price list has been specified on a standard price list.

The code can be set according to the following:

0 = normal functionality in price logic for searching for price information in the campaign price list, which means that searches for price information in the campaign price list for the current item is always performed when a campaign price list has been specified on a standard price list, regardless of whether the item is on the standard price list or not.
1 = search for price information in the campaign price list only takes place if the item is on the standard price list.

Code = 0 is default value for functionality, and other values than 0 or 1 are observed as code = 0.

The term is included in following tables:

  • Sales price list, header (prh)


Search type, supp price list (SokTypKomplPrisLista)

This code can be used to control the functionality in the price logic for searching for price information for an item in a supplementary price list, when such a list is indicated on a standard price list.

The code can be set according to the following:

0 = normal functionality in price logic for searching for price information in the supplementary price list, which means that searches for price information in the complementary price list for the current item are NOT indicated in the standard price list, but also if the current item is indicated in the standard price list with rice = 0 and code for Price = 0 is set so that a 0-price does NOT apply

1 = search for price information in the complementary price list only takes place if the current item is NOT found stated in the standard price list

Code = 0 is default value for functionality, and other values than 0 or 1 are observed as code = 0.

The term is included in following tables:

  • Sales price list, header (prh)


Season (PVMSeasonDescr)

Description for item season. One item can have many seasons.

The term is included in following tables:

  • Season definition (PVMSeason)


Season (PVMSeasonId)

Alphanumeric code for the season. Can be entered on items, customer orders and purchase orders. An item can have many seasons. An order can only have one season.

The value is inheritaged to inventory transaction history (lth) when record in lth originates from an purchase order or customer order and to invocie statistics (ft) for sales orders..

The term is included in following tables:

  • Purchase order header (bh)
  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Order header (oh)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)


Season end (PVMSeasonEnd)

End date for season. If no end date is specified (NULL) the season is never ending.

A check against the end date will be done on customer orders and purchase orders.

The term is included in following tables:

  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)


Season start (PVMSeasonStart)

Start date for season.

A check against the start date will be done on customer orders and purchase orders.

The term is included in following tables:

  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)


Seconds (bsched_Seconds)

Can be used to create cron expression.
Allowed value and special characters : 0-59 , - * /

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Section IRIS (Section)

Description of the section (IRIS), e.g. Aerial part, Tube, etc.

The term is included in following tables:

  • Section types (sht4)


Section IRIS (SectionCode)

Alphanumeric code for Section (IRIS code), linked to a description of the section.

The term is included in following tables:

  • Service order rows (shp)
  • Section types (sht4)


Sector (verksamhet)

Numeric code for business area under which activities and time can reported, e.g. the assignment routine and in the Service and Marketing module.

Both pricing and posting can be managed per business area.

The term is included in following tables:

  • Invoice row detail (ft)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Services price list, details (prlt)
  • Service flow details (sfld)
  • Service order rows (shp)
  • Time report template (tidm)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Codes, reported activities (xh)
  • Sectors (xhv)
  • Sectors, language (xhvs)


Sector (verksbeskr)

Description of the sector under which activities and/or time can be reported.

Special for the assignment routine
------------------------------
If Invoice type = Sector, the sector is the basis for invoicing. The following then applies:
* For reporting, if the reported event is linked to a specific sector, the sector will form the basis for the invoicing.
* If the event is not linked to a certain sector and you do not manually enter one, the sector entered under code 0 will be copied to the sector field, and thereby be the basis for invoicing.

The term is included in following tables:

  • Sectors (xhv)
  • Sectors, language (xhvs)


Security level (WebSecurityLevel)

The web user's security level must be specified and be greater than zero for him/her to be able to log in to the web application.

The only further logic in this field provides the possibility for administering users via the web where newly entered users are allocated the administrator's security level minus 1. This is so that the user administrator will only be able to delete the web users with a lower security level than his/her own. Deletion is performed from security level 0.

The field is also entered at login as a session variable and can therefore be used to restrict access to certain pages. For example, those with security level 10, perhaps, will only be able to see open orders while those with level 15 can list items and thereby place orders.

The term is included in following tables:

  • Web users (kpw)


Segmenting 1 (ksegment1beskr)

Description of competitor segmenting.

The term is included in following tables:

  • Segmenting 1 (konks1)


Segmenting 1 ID (ksegment1)

Numeric code for competitor segmenting.

The term is included in following tables:

  • Competitor company (konk)
  • Segmenting 1 (konks1)


Segmenting 2 (ksegment2beskr)

Description of competitor segmenting.

The term is included in following tables:

  • Segmenting 2 (konks2)


Segmenting 2 ID (ksegment2)

Numeric code for competitor segmenting.

The term is included in following tables:

  • Competitor company (konk)
  • Segmenting 2 (konks2)


Sel price list (PrlFtgSpec1)

Free field for special coding when selecting price list details to generate price lists in another tool.

The term is included in following tables:

  • Sales price list, item details EDI (eprl)
  • Sales price list details, items (prl)
  • Sales price list, item details (view) (vprl)


Select (SelectObj)

The term is included in following tables:

  • Database object dependence (jsdp)
  • Database object dependence (vsdp)


Select all (SelectAllObj)

The term is included in following tables:

  • Database object dependence (jsdp)
  • Database object dependence (vsdp)


Select next resource (ValjResurs)

Marks level in approval chain where the approver may specify what the next resource will be.

The term is included in following tables:

  • Approval chain roles (ATKR)


Selected stamp (StampStatus)

Numeric code for status of stamp:
0 = Not selected
1 = Selected

The term is included in following tables:

  • External interface to workflow (wext)
  • Document status for JvsViewer (WStp)
  • Reply option, electronic approval (xwst)


Selection 1 (ArtFtgSpec1)

Customer specific selection choices (Y/N) for items.
Default = Y (True).
This is used to allow you to make your own selections during searches in the item table.

The term is included in following tables:

  • Items (ar)
  • Items, compens items (vare)
  • Items, compens items (varf)


Selection 2 (ArtFtgSpec2)

Customer specific selection choices (Y/N) for items.
Default = Y (True).
This is used to allow you to make your own selections during searches in the item table.

The term is included in following tables:

  • Items (ar)
  • Items, compens items (vare)
  • Items, compens items (varf)


Selection-3 (ArtFtgSpec3)

Customer specific selection choices (Y/N) for items.
Default = Y (True).
This is used to allow you to make your own selections during searches in the item table.

The term is included in following tables:

  • Items (ar)


Selective appendix (ebBilaga)

Appendix station from which one or two physical appendices placed in the same envelope with the printout are retrieved. Appendix linked to appendix station is matched in advance by Posten.

Can only have the following values: " " No appendix 1 First appendix station 2 Second appendix station 9 Both appendix stations

The term is included in following tables:

  • Logical page, eBrev (ebls)
  • Print record, eBrev (ebup)


Sellable item (ArtSaljBar)

A cross (or Y) means that the item is available for sale (default value). The marking is normally set via the item status (introduced in Version 9).
If you specify the marking manually in the item, a control is performed to verify that the marking in the item agrees with marking in the current status, if a status is set for the item.

There is also a separate marking that functions in the same way to determine whether the item may be used.

If you try to enter an order row for an item marked as NOT available for sale you will receive a message about this status and it will not be possible to save the order row.

Marking can also be used as a search term if there are regular/major changes in the product range.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Item status (xits)


Seller name (Glob_Saljare)


Seller name (Glob_SaljareNamn)


Send 2 Flow (UF_Bh2Bh2Zflw_X)

Function for sending purchase orders to the EDI routine.


Send account id (DBM_sent_account_id)

The identifier of the Database Mail account used to send the message.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Send date (DBM_sent_date)

The date and time that the message was sent.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Send e-mail (UF_kp_sendmail)

Function button to open the e-mail form with the e-mail address specified for the contact (in the Contact details window).

For this to function, the contact method must be categorized as E-mail, personal in the Contact methods program (xx4).


Send e-mail (UF_pro_sendmail)

Function to open the e-mail form with the e-mail address specified for the contact in question linked to the business opportunity.

For this to function, the mail contact method must be categorized as E-mail, personal in the Contact methods program (xx4).


Send EDI (SendEdi)

This flag indicates that the document will be sent via EDI if there is a link to an EDI address in "Print rules" (table ffld) and that the current message is not already in the outbox for outgoing EDI messages.

The term is included in following tables:

  • Purchase order header (bh)
  • EDI messages (edih)
  • Sales price list, header EDI (eprh)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Dispatch plan, header (lph)
  • Supplier invoices (lr)
  • Order header (oh)
  • Order header (ohvw)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Send Error (SendError)

If checked (or Y) the system should send an error XML message if the insert fails.

The term is included in following tables:

  • Mapping configurator to Jeeves (TactonMapping)


Send file by ftp (skickafil)

Flags that the function button Create eBrev will send a newly created eBrev file by ftp.

The term is included in following tables:

  • Start record, eBrev (ebsp)


Send for approval (UF_XECO_For_approval)

Function button to send the change order for approval. The change order is sent out directly and its status changed to Under approval. The change order is distributed to the first member in the approval chain, or the first members if there are several parallel approval chains.

When a change order is sent for approval, any change order documents that are also included in other change orders that are under development are locked. These locked documents cannot be sent for approval until they have been approved in the first change order that was sent for approval.


Send if error (DBM_append_query_error)

The append_query_error parameter of the message. 0 indicates that Database Mail should not send the e-mail message if there is an error in the query.

The term is included in following tables:

  • Mail profiles for dabasemail (SysMail_Profiles)
  • System view sysmail_allitems (VSysMail_AllItems)


Send new mail after (MailResend)

If no answer is received, Workflow resends the mail after the specified number of hours.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Send OK (SendOk)

If checked (or Y) the system should send an XML message if the insert succeeds.

The term is included in following tables:

  • Mapping configurator to Jeeves (TactonMapping)


Send permission (MedgivSendDt)

Date when the permission file was sent out. The information is the user's but is also used internally in Jeeves to recreate the file.

The date is set to zero if you change the Bank Giro/account number for direct debit or if you change the permission status when a customer grants or withdraws permission for making direct debits.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


Send request date (DBM_send_request_date)

The date and time the message was placed on the mail queue.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Send request user (DBM_send_request_user)

The user who submitted the message. This is the user context of the database mail procedure, not the From: field of the message.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Send status (DBM_sent_status)

The status of the mail. Possible values are:
sent - The mail was sent.
unsent - Database mail is still attempting to send the message.
retrying - Database Mail failed to send the message but is attempting to send it again.
failed - Database mail was unable to send the message.

The term is included in following tables:

  • System view sysmail_allitems (VSysMail_AllItems)


Send to Astro (uf_send_bp_to_astro)

Button to resend purchase order rows to Astro. The row is sent as a new purchase order row and the No. of times to Astro field (TimesToAstro) is updated.

You use this function when a partial delivery has been made in Astro (this is necessary since the purchase order row is closed in Astro).


Send with e-mail (EdiMailResultset)

A cross (or Y) indicates that the result set from the SQL script that is specified in EdiScript will be sent by e-mail. The e-mail address used is taken firstly from the partner profile and secondly from the method of communication. NOTE! The SQL script can have maximum 8000 characters. If a longer script is required, a procedure must be created which you then call in the script.

The term is included in following tables:

  • Command rows for EDI messages. (edie)


Send: Delivered (SendDeliv)

Send a message that dispatch has been made.

The term is included in following tables:

  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Sender (Sender)

Sender.

The term is included in following tables:

  • Planned activities (hr)
  • Service order header (sh)


Sender's Logical EDI addr (SenderId)

Sender's logical EDI address. I.e. the final address. Messages are always sent to the physical EDI address. The recipient then sees that the message is passed on to the correct recipient. Several logical addresses can be linked under one physical address. The physical EDI address is entered into the external communications program.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)


Sender's phys addr (SenderPhysicID)

Sender's physical EDI address.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)


Sender's qualifier (SenderQualifier)

Sender's qualifier for the logical address. 30=Odette.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)


Sender's subaddress (SenderSubId)

Sender's subaddress. Internal address within the company.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)


Sent by e-mail (Mailed)

An cross (or Y) here means that the record is sent by e-mail.

The term is included in following tables:

  • In and out box for EDI (edib)
  • Job queue for EDI server (edij)


Sent column (BTran2GLDefSourceColumnDescr)

The term is included in following tables:

  • Source to target table, details (BTran2GLDefStepDetail)


Sent date/time (SendDate)

Time record sent.


Sent date/time (UtbFileSendDt)

Date and time of when the outgoing payment file was sent.

The term is included in following tables:

  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)


Sent EDI (SendEdiDT)

Date and time that the document was placed in the outbox for EDI messages. If several different messages based on the same document are sent, the date of the most recently sent message will be displayed.

The term is included in following tables:

  • Purchase order header (bh)
  • EDI messages (edih)
  • Sales price list, header EDI (eprh)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Dispatch plan, header (lph)
  • Supplier invoices (lr)
  • Order header (oh)
  • Order header (ohvw)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Sent from dept/S3 (KBarAvsandandeEnhet)

Special case for posting delivery from manufacturing order.
The cost unit (account segment 3) to be used when a delivery from a manufacturing order goes to another unit instead of into inventory (or order-specific inventory).
Another unit can be another department within a company (or similar) where you do not invoice each other.
Cost unit is primarily retrieved from the manufacturing order. If none is specified there, it is retrieved from the flow group. If none is specified there, it is retrieved from the table "Post delivery between units".

The term is included in following tables:

  • Flow groups (flg)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Salespersons (salj)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Seller (view) (vsalj)


Separate check (CheckInd)

A cross (or Y) indicates that a separate check shall be printed for an invoice. Normally, one check is printed per supplier for all invoices paid on the same occasion.

Default value is no cross (N) but the box can be selected on the invoice or on the supplier.

The term is included in following tables:

  • Incoming payments (inb)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Payments (lru)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Supplier view (vle2)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Separate invtry calc (Lagerkalkyl)

A cross (or Y) indicates that a separate inventory calculation will be drawn up and available for the receiving inventory location in connection with a manual transfer between inventory locations of items that are included in lot handling (see also the documentation of the field ‘Lot handling’).

The separate inventory calculation is basically a copy of the purchase calculation record that is automatically created when purchasing items for a product account (where the code for lot handling is set) and when adding costs that arise when transferring to another inventory location.

The cost calculated in the separate inventory calculation is entered as cost price (FIFO) on the batch record created when transferring to another inventory location and is used when calculating inventory value in connection to the inventory transfer. It is also used for booking inventory issue and purchase cost in connection to sales.

NOTE that items that will be included in lot handling must have the ‘Stocked in batches’ inventory stocking type.

The term is included in following tables:

  • Item product accounts (arpk)


Seq no. for VR split (LopNrSplittVr)

A sequence number to split voucher rows with the same posting into several rows using a certain rule.
This is currently used only when posting outgoing payments using checks (US) when you want the checking account to have several rows even though the posting is the same (outgoing payment with check number and without check number).

The term is included in following tables:

  • Voucher rows (vr)


Seq no. type prefix (CompanyTypePrefix)

Prefix for the sequence number series, i.e. characters that will always be added in front of the sequence number.

Example: year, assortment or department name etc.

The term is included in following tables:

  • Automatic sequence number series (view) (vxtf)
  • Automatic sequence number series (view 2) (vxtf1)
  • Automatic sequence number series (xtf)


Seq no. type suffix (CompanyTypeSuffix)

Suffix for the sequence number series, i.e. characters that will always be added after of the sequence number.

Example: year, assortment or department name etc.

The term is included in following tables:

  • Automatic sequence number series (view) (vxtf)
  • Automatic sequence number series (view 2) (vxtf1)
  • Automatic sequence number series (xtf)


SeqNo. (PvlrId)

Unique sequence no. for "pvlr" table

The term is included in following tables:

  • Imported invoice details (Lrd)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Preliminary posting (vrpvlr)


SeqNo. (PrelimPvlrId)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)


SeqNo. (PrelimLrId)

The term is included in following tables:

  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Invoice matching proposal (PrelimUbpi)


SeqNo. (TA_IntAutoNo)

Internal serial number used in TA-transport administration.
Serial number field that is updated via UF if the order no. is used as assignment number ET Assignment number=convert(varchar(10),ordernr) + '_' + convert(varchar(5),ET_Loep) this so that record is otherwise overwritten in ET

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Sequence (Sequence)

Sequence or running number that determines the order in which steps are carried out (used in calculations, conversions and Workflow activities).

In e-approval of change orders there can be several parallell approval chains, and this is acheived by changing the suggested sequence number so it is the same for several steps/approvers in the chain.

In e-approval of supplier invoices parallell approval chains are however not allowed, i.e. the sequence number cannot be the same for several steps/approvers in the chain.

The following standard records exist. Do not alter/delete:

Sequence (Sequence) | DB-term/-expression 2 (Dbtermname2)
5 | foretagkod
10 | bokfdat
20 | KtoNr
30 | Koststallekod
40 | kostbar
50 | projcode
60 | k4
70 | k5
80 | k6
90 | k7
100 | debkre
110 | debbel
120 | krebel
122 | Belopp
125 | Kvantitet
130 | regdat
140 | lopnr
150 | redovisnar
160 | period
200 | perssign
220 | IntSource
230 | VrVerText
240 | Markkomp
340 | VerNr
410 | KonvTillForetagKod
450 | AutoRegel

The term is included in following tables:

  • Automatic posting trace (akvt)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Source to target table, details (BTran2GLDefStepDetail)
  • Change order approval chain instance (ecoappchain)
  • Interim voucher rows (hmvr)
  • Package solution import result (JvsPackageImportRes)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservations (mrx)
  • Interim voucher rows (mvr)
  • Conversion restrictions (rekv)
  • Tables for replication (rept)
  • Restrictions (rest)
  • Target table, details (sctd)
  • Definition of target table (scth)
  • Service flow details (sfld)
  • Service order rows (shp)
  • Target table, details (stgd)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Label event (WMS_LabelEvent)


Sequence (RpSeq)

Sequence in a report.


Sequence (MhaPickQueueSeq)

The sequence (MhaPickQueueSeq) is used together with the location sort no (LocSortKey) to sort the picking tasks.

The sequence defines in which order the picking tasks in the different MHAs should be sorted. First the tasks are sorted by sequence in ascending order, after which they are sorted by location search no in ascending order. Sequence is retrieved from the MHA of the stock keeping unit (SKU) that is to be picked and location search no is retrieved from the location of the SKU.

The term is included in following tables:

  • MHA, view (VWms_Mha)
  • MHA, view (VwWms_Mha)
  • MHA (WMS_Mha)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)


Sequence (FrequenceSeq)

Specifies the sequence of the frequencies. It is this value, and not the value in the Frequency field, that controls what the highest or lowest frequency is.

Note!
The lower the value you enter here, the higher the frequency. The most frequent items could be assigned A frequency, in which case A frequency should have the lowest sequence value, for example 1, in this field. The next most frequent items could be assigned B frequency with sequence 2, C = 3, D = 4, and so on.

The term is included in following tables:

  • Frequency (WMS_Frequence)


Sequence for S/N (Serial_No_Count)

Sequence numbers for creating serial numbers.
This can be used when manufacturing orders are delivered.
You can enter the first number to be used on the manufacturing order or the number most recently used on the item.
If the sequence number is not given on the manufacturing order (NULL value) the number on the item is used.

The term is included in following tables:

  • Items (ar)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)


Sequence in list of tools (VerktygslistaSekvNr)

Sequence number in a tool list.

In this field you can make sure that the tools are sorted in a different order to tool number. Sorting is done on sequence number and then tool number.

The term is included in following tables:

  • Labour operation, its tools (aov)
  • Tools included in calculation (opkv)
  • Tool list, tools/details (vyld)


Sequence name (EdiCommandSeqName)

The name of the command sequence.

The term is included in following tables:

  • EDI command header (edig)


Sequence no counter (CountLopNr)

A cross (or Y) means that sequence number processing will be activated.

The term is included in following tables:

  • PDM document types (xpdm)


Sequence no. (EdiCommandSeqNo)

A unique number for the command sequence.

The term is included in following tables:

  • Command rows for EDI messages. (edie)
  • EDI command header (edig)
  • Message types (edim)
  • Communication method for EDI traffic (edix)


Sequence no. (RowNo)

Sequence number for a row, used to created unique keys.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Link order-invtry, PO, MO (corx)
  • MATRIX report batch, results (jvsd)
  • MATRIX batch log (jvsl)
  • MATRIX batches, row results (jvsr)
  • Incoming payment file detail (krkd)
  • Direct debit invoices (krut)
  • Bank Giro payment files (lrbg)
  • Bank Giro payment files (lrbu)
  • Bank payment details (lrkd)
  • Postal Giro payment files (lrpg)
  • Payment service payment files (lrpu)
  • Payment files (lrut)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Help table, man. registration template (morp)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Picked order details (Oru)
  • Reports to be printed (rpmu)
  • BOMs, calculations (srk)
  • PDM (BOM...) (srpd)
  • PDM (view BOM) (srpv)
  • Log rows for XML import (TactonXmlLogRows)
  • Voucher rows, tax statement history (taxthist)
  • Inventory transaction history (VIEW) (vlth)
  • Material reservations (sum and sort) (wmr)
  • Reconciliation dispatched, not invoiced (woha)
  • Order row total picking list (wopl)
  • Labour operations (sum and sort) (wwao)
  • Log rows for XML export (XmlOutLogRows)


Sequence no. (PerOrdNr)

Number which describes the reciprocal order of forecast periods within the overlying term 'Main period' (HuvudPeriod). The order number is used for copying forecast keys.

The term is included in following tables:

  • Forecast allocation keys (Prfo)
  • Forecast periods (Prpe)


Sequence no. (MOSubcontractSeqNo)

Sequence number for a subcontract row, used to created unique keys if many subcontracts on same labour operation.

The term is included in following tables:

  • Manufacturing order, subcontract (MOSubcontract)


Sequence no. (lopnr)

Sequence number.

The term is included in following tables:

  • Labour operations (ao)
  • Balances, order-specific inventory, LOG (arsl)
  • Order-specific invtry balance (arsp)
  • PDM (view order) (bhpv)
  • Received delivery messages (EDI) (bpl)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Scheduler log (bsched_jvs_job_log)
  • Dynamic reports, templates (dynrep)
  • Interim voucher rows (hmvr)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Error messages in triggers/procedures (jder)
  • Supplier invoices (lr)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Interim voucher rows (mvr)
  • Order-specific inventory->GL (olvt)
  • Cost price, operation (opk)
  • Document (pdm)
  • PDM versions (pdml)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Preliminary supplier invoices (PrelimLr)
  • Central payment reminder printing (qctk)
  • Central interest invoicing (qctr)
  • Reconciliation/link orp<->bp (qo2p)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • Structures price calculation package (help table) (srps)
  • PDM (view BOM) (srpv)
  • PDM (view MO) (thpv)
  • Mfg suborder (ti)
  • Suborder, mfg, BOM list (tis)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own texts in macros (UsrDefLangText)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Control view over journals (valt)
  • View, time rep. details->int. accs. (vHrp)
  • Errors, triggers & procedures (view) (vjd1)
  • Errors, triggers & procedures (view) (vjd2)
  • Errors, triggers & procedures (view) (vjde)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Master syslocks (vslk)
  • BOM level analysis (vsr2)
  • Tools - search - work table (vyw)
  • Common tables/company (xfif)
  • Tables to copy (xfil)
  • PDM document types (xpdm)


Sequence no. (LrbhRadPos)

Sequence numbers within supplier invoices to avoid "duplicate key".
Database technical field.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Invoice matching (bpf)
  • Link PO-supplier invc (lrbh)
  • Invoice matching proposal (ubpi)


Sequence no. (JvsSiteTabSeq)

The field is used for specifying the tabs position in the sequence of tabs. The first from the left=1, second=2 etc.

The term is included in following tables:

  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Field positions (JvsSiteWinFields)
  • Tabs (JvsSiteWinTabs)


Sequence no. (JvsSeqNo)

Sequence number of own nodes, columns, fields etc.

The term is included in following tables:

  • (JvsSite_Import_Log_SimpBackup)
  • Own links/relationships between tables, columns (UsrDefConstraintColumns)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)


Sequence no. on save (CompanyTypeSave)

If checked (or Y) the sequence number will not be generated until the company/assignment/project is saved, which in turn means that it is not possible to change.

If not checked (or N) the sequence number is generated and displayed as a proposal but can be changed if allowed (see the Man change not allowed checkbox).

The term is included in following tables:

  • Automatic sequence number series (view) (vxtf)
  • Automatic sequence number series (view 2) (vxtf1)
  • Automatic sequence number series (xtf)


Sequence no. type (CompanyTypeDescr)

Description of sequence number series. If you select the sequence number series upon new entry of company, assignment/or project, a sequence number is generated automatically according to specified terms in the number series.

The term is included in following tables:

  • Automatic sequence number series (view) (vxtf)
  • Automatic sequence number series (view 2) (vxtf1)
  • Automatic sequence number series (xtf)


Sequence no. type (CompanyType)

Numeric code for sequence number series. If you select the sequence number series upon new entry of company, assignment/or project, a sequence number is generated automatically according to specified terms in the number series.

The term is included in following tables:

  • Cash/Bank book (card)
  • Companies (fr)
  • Company file log (frl)
  • Quotation/agreement header (ofh)
  • Project (prj)
  • Add on Assignments (vAddOn)
  • Automatic sequence number series (view) (vxtf)
  • Automatic sequence number series (view 2) (vxtf1)
  • Automatic sequence number series (xtf)


Sequence no. type cash out (CashissueNoType)

Any sequence number series for outgoing payments on relevant cash/bank book.

The term is included in following tables:

  • Cash/Bank book (card)


Sequence no. type, cash in (CashreceiptNoType)

Any sequence number series for incoming payments on relevant cash/bank book.

The term is included in following tables:

  • Cash/Bank book (card)


Sequence no., cash in (CashreceiptNo)

Sequence number for cash transaction (in).

The term is included in following tables:

  • Journal rows (fvr)
  • Journal header (fvt)


Sequence no., cash out (CashissueNo)

Sequence number for cash transaction (ut).

The term is included in following tables:

  • Journal rows (fvr)
  • Journal header (fvt)


Sequence number (bpi_DummyUniqueId)


Sequence number (ConnDummyUniqueID)

Unique sequence number in a corresponding table.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Costing, item (ark)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Planned activities for claim (ClaimPlannedActivities)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Material reservation - mfg order connections (ctim)
  • Flow group, calculation (flgk)
  • Reported activities (hrp)
  • Incoming payments (inb)
  • Physical inventory/bin/batch/SN (invr)
  • Intrastat, log detail records (istdet)
  • Item - replan any type of order (it2p)
  • Check log (lckd)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • (NetReqPegging)
  • Order-specific inventory->GL (olvt)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Picked order details (Oru)
  • Document structure (pdms)
  • Manufacturing groups, calculation (pgk)
  • Shop time reports (prvt)
  • BOE acceptance journal transactions (RemJrnlTr)
  • BOMs, calculations (srk)
  • Mfg suborder (ti)
  • Journal, MO, cost posting, details (tkkd)
  • Document structure (vpds)
  • Tools, calculation (vyk)
  • Requisition (wbia)
  • Pallet content (WMS_PalletContent)


Sequence number (DBM_account_sequence_number)

Sequence number for account

The term is included in following tables:

  • Account for databasemail (SysMail_Accounts)


Sequence number (DummyUniqueID)

Unique sequence number for relevant definition. The term is used by a number of functions, in some the number is entered manually and in others it is generated automatically. If the number is generated automatically, this can be done, for example, according to one of the conventions described below.

Example 1:
number of days since 940101
number of seconds since 00.00
process ID in the database
counter

Example 2:
today's date (8char) (YYYYMDD)
current time (8char) (HH:MM:SS)
current time milliseconds (:SSS)

The term is included in following tables:

  • Posting templates, in/out pymt, header (ak)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice details (AkFt)
  • Operation -> bin (aoh)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour transactions->GL (aovt)
  • Calculation header, calculated item (arkh)
  • Quality parameters on item (arqp)
  • Quality parameters on item (revision diff) (arqp_ItemRevDiff)
  • Inventory transfers (arsf)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Calc transactions->GL (arvt)
  • Arrival remarks (bhan)
  • Requisition (bia)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Scheduler properties (bsched_jvs_properties)
  • Check journal, details (chkd)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Contact details (cr)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • In and out box for EDI (edib)
  • EDI message log (edil)
  • Expense and material issue (ex)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Planned activities (hr)
  • History, fixed assets transactions (intt)
  • Physical inventory history (invh)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Intrastat, log detail records (istdet)
  • Item - replan any type of order (it2p)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Fixed assets transactions->GL (itvt)
  • Jeeves messages (jmsg)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Physical inventory->GL (livt)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Labour reports per order and mfg grp (MoLR)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Received delivery notes EDI (ofd)
  • Order, collective invoicing (ohsf)
  • Order-specific inventory->GL (olvt)
  • Customer claims (ork)
  • Order packing, package records (orpk)
  • Order packing, records (orpp)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Invoice matching proposal (PrelimUbpi)
  • Shop time reports (prvt)
  • Reconciliation/link orp<->bp (qo2p)
  • Production time calulations (SFR_calctmp)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Change item in BOM (srba)
  • Quality parameters on bills of materials. (srqp)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Reference table for TA- transportation administration (TA_Referens)
  • Preliminary work reports, flow group (tfao)
  • MO/Works order status, time (thst)
  • Deliveries from MO (tii)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • Manufacturing claims (tork)
  • Mfg transactions->GL (tovt)
  • Invoice matching proposal (ubpi)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Control view over journals (valt)
  • Check journal, details (vckd)
  • Order-inventory connection (view) (vcrl)
  • Delivery note, row connection (vfflk)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Result from quality reporting (vqdi)
  • Voucher rows, LOG (vrl)
  • Voucher header log (vtl)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Requisition (wbia)
  • Reconciliation delivered not invoice matched (wbpa)
  • Work table for changed BOMs (wbpc)
  • Customer work STATUS input file/table (win1)
  • Worktable Payment against advance (winb)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Material reservations (sum and sort) (wmr)
  • Material reservations to change (wmrc)
  • Material reservations, picking, ser nos. (wmrs)
  • Reconciliation dispatched, not invoiced (woha)
  • Reconciliation OU inventory (wou)
  • Reconciliation balance/result project (Wprj)
  • Customer user table (wq01)
  • Work table for changed BOMs (wsrc)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)
  • New year (wxra)


Sequence number (EdiJobSeq)

Sequence number for sub-jobs within a job number.

The term is included in following tables:

  • Job queue for EDI server (edij)
  • EDI message log (edil)


Sequence number (oldDummyUniqueID)

The term is included in following tables:

  • Document (pdm)
  • Document structure (pdms)
  • Document structure (vpds)


Sequence number (oru_DummyUniqueId)


Sequence number (PalletContSeq)

Sequence number for package contents.

The term is included in following tables:

  • Pallet content (WMS_PalletContent)
  • SKU (WMS_V_EXT_SKU)
  • Cycle count (WMS_V_MU_CycleCount)
  • SKU (WMS_V_SKU)


Sequence number (PalletUnitLocSeq)

Specifies the sequence number for the pallet unit type's location type.

If a pallet unit type fits into more than one location type in a MHA it can be useful to define where it fits best. A lower value in the Sequence number field indicates a better fit than a higher value.

The term is included in following tables:

  • Pallet unit type, location types (WMS_PalletUnitLoc)


Sequence number (WSequence)

Sequence number for the flow route.
No function/logic.

The term is included in following tables:

  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)


Sequence number (SKUPalletContSeq)

Sequence number for package contents.

The term is included in following tables:

  • TU content pick data (WMS_TUContentPickData)


Sequence number (SrDummyUniqueId)

Unique sequence number.
The sequence number is based on:
number of days since 940101
the number of seconds since 00.00
process ID in the database
calculator

The term is included in following tables:

  • Quality parameters on item (arqp)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Quotation/agreement rows, products (ofp)
  • Operations, item (revision diff) (op_ItemRevDiff)
  • Order rows, items (orp)
  • Order row/manufacturing BOM (orps)
  • Document structure (pdms)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • Bills of materials (revision diff) (sr_ItemRevDiff)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • BOMs, inventory (srla)
  • Structures price calculation package (help table) (srps)
  • Quality parameters on bills of materials. (srqp)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Document structure (vpds)
  • Sub-document rows (vpdw)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)


Sequence number for batch (BaseBatIdInc)

The term is included in following tables:

  • Purchase order rows (bp)


Sequence number, TU (TUPalletContSeq)

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Task (WMS_Task)
  • TU content pick data (WMS_TUContentPickData)


Sequence status (SeqStatusEdi)

Specifies the status for a SYNCRO/DELJIT suborder.
1 = Change (Order rows with the relevant individual number will be replaced with the suborders that follow.).
2 = Cancellation (Order rows with the relevant individual number will be canceled).
3 = Create new (New order rows will be created with the relevant individual/kanban number).
4 = No change (No steps. But if there are no order rows for the individual number in question, they will be set up).
5 = Replacement (Same processing as code 1).
6 = Agreement (no steps).

The term is included in following tables:

  • Order rows, EDI (ord)


Serial no. at receiving (serialnoilev)

Indicates that serial numbers must be entered on delivery.

The term is included in following tables:

  • Items (ar)
  • Received deliveries, PO row (bpi)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Inventory stock types (xz)


Serial no. item status (ArtSerst)

Numeric code for the status of serial no. items according to own definition.

The term is included in following tables:

  • Serial no. items (ari)
  • Status codes, serial no. items (xst)


Serial no. item status (ArtSerStatbeskr)

Description of the status of serial no. items according to own definition.

The term is included in following tables:

  • Status codes, serial no. items (xst)


Serial no. required (SerieNrBokas)

If checked (or Y) the inventory type requires serial numbers. This implies that serial numbers are mandatory at dispatch. There is a corresponding parameter for received deliveries, namely Serial no. at receiving (serialnoilev).

The term is included in following tables:

  • Items (ar)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Receipts & issues for assembly (iult)
  • Material issue for MO (mru)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Inventory stock types (xz)


Serial no., quantity=1.0 (SerialNoItemOne)

Indicates that the quantity for serial no. items during received delivery or dispatch must be = 1. To obtain this function in connection with received delivery, the Serial no. at receiving checkbox (SerialNoILev) must also be checked for the inventory type in question.

At received delivery or dispatch the system then automatically sets up as many rows as the relevant number in the left-hand list for the received delivery or dispatch program. You can then transfer the relevant received delivery or dispatch rows from left to right in the program in question, and before you save, serial numbers must be entered on every row in the right-hand list.

The term is included in following tables:

  • Items (ar)
  • Received deliveries, PO row (bpi)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Inventory stock types (xz)


Serial no., unique (SerialNoUnique)

Indicates that the serial number entered on received deliveries must be unique, i.e. it may only occur once as an inventory record (ARSI) for the item, inventory location, batch ID and inventory position (bin).

The term is included in following tables:

  • Items (ar)
  • Received deliveries, PO row (bpi)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Inventory stock types (xz)


Serv assign end (sersslutdat)

Date specifying the end date of a service assignment.


Serv.order no (ServOrderNr)

The number of the service order to which the record is linked (i.e. created from).

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Purchase order header (bh)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Document (pdm)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Joint view, planned invtry activities, spcl (uphx)
  • Delivery note, row connection (vfflk)
  • Invoice rows summary printout (vft)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Assignment, not invoiced, service (vush)
  • Web order (WEBO)
  • Web sessions (WEBS)


Server (PDBServer)

The name of the server of the database where the login and contact information of the member is defined.

The term is included in following tables:

  • Peer To Peer Member (PTPMember)


Server of Site (SiteServer)

Site repository server for a site included in a package solution.

The term is included in following tables:

  • Sites in package solution (JvsPackageSites)


Server process ID (ServerProcessId)

Server process identifier (ID) of the current user process. Only for internal use in Jeeves.

The term is included in following tables:

  • Order, collective invoicing (ohsf)


Service (ServiceItem)

If checked (or Y) the stock type applies to services/the item is a service, as opposed to a stocked or non-stocked item.

The term is included in following tables:

  • Items (ar)
  • Inventory stock types (xz)


Service (TjKod)

Type of service.

The term is included in following tables:

  • Invoice row detail (ft)
  • Planned activities (hr)
  • Service order header (sh)
  • Invoice rows summary printout (vft)


Service agr blocked (Sersparrkod)

Flag to indicate whether the service agreement is blocked.


Service agreement (ServiceAssignment)

Flag on the assignment showing that it is used as a service agreement with discounts in the service module. Used to make it easier to be able to select these assignments out from others.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Service agreement (Serviceavtal)

Flag indicating that there is a service agreement.


Service alternative (Saltartnr)

The Service alternative field is not currently used.

The term is included in following tables:

  • Service order header (sh)


Service center (ServCenter)

Service center current to the service order.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)


Service code -1 (servkod1)

Numeric code for Service code 1, linked to a description of the code.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Service codes-1 (xy8)


Service code -1 (servkodB1)

Description of the Service code, e.g. Motor not starting, Screen black or Oil change.

The term is included in following tables:

  • Service codes-1 (xy8)


Service code -2 (servkodB2)

Description of the Service code, e.g. Motor not starting, Screen black or Oil change.

The term is included in following tables:

  • Service codes 2 (xya)


Service code -2 (servkod2)

Numeric code for Service code 2, linked to a description of the code.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Service codes 2 (xya)


Service code -3 (servkod3)

Numeric code for Service code 3, linked to a description of the code.

The term is included in following tables:

  • Serial no. items (ari)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Service codes 3 (xyb)


Service code -3 (servkodB3)

Description of the Service code, e.g. Motor not starting, Screen black or Oil change.

The term is included in following tables:

  • Service codes 3 (xyb)


Service fee, amount (Recservchargeam)

Total checking account service charges transferred from the General Ledger

The term is included in following tables:

  • Checkbook (chkb)


Service fee, date (RecServChargeDate)

Date when the service charge was applied to the checking account.

The term is included in following tables:

  • Checkbook (chkb)


Service fee, voucher no (RecServVoucherNo)

Displays voucher number on which the service charge on the checking account has been posted. Posting is done when you click on the button Create postings (Checkpost) when reconciling the checking account.

The term is included in following tables:

  • Checkbook (chkb)


Service flow (ServFlow)

Numeric code for service flow according to a definition in the program Service flows (sflw).

If you specify a service flow when entering a service order header, service order rows display according to the selected flow in the left-hand embedded window and you can choose the steps in the flow that are relevant for the current service order and transfer them to the right-hand window.

If you specify a service flow on a serial no. item and automatically create a service order, service order rows are also created in accordance with the specified service flow.

You can change the default information on price, service technician, etc., entered on the service flow as required.

The term is included in following tables:

  • Serial no. items (ari)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Service order header (sh)
  • Service order rows (shp)


Service flow descr (ServFlowB)

Description of service flow according to definition in the Service Flows program (sflw).

If you specify a service flow when entering a service order header, service order rows display according to the selected flow in the left-hand embedded window and you can choose the steps in the flow that are relevant for the current service order and transfer them to the right-hand window.

If you specify a service flow on a serial no. item and automatically create a service order, service order rows are also created in accordance with the specified service flow.

You can change the default information on price, service technician, etc., entered on the service flow as required.

The term is included in following tables:

  • Service flows (sflw)


Service interval, months (ServNoMonth)

Indicates the number of months between each service instance. Based on the date in the field Service planned up to and including (or the day's date) and the number of months in the service interval, the next service order for the item individual is automatically created using the button Create SO.

The term is included in following tables:

  • Serial no. items (ari)


Service interval, weeks (ServNoWeeks)

Indicates the number of weeks between each service instance. Based on the date in the field Service planned up to and including (or the day's date) and the number of weeks in the service interval, the next service order for the item individual is automatically created using the button Create SO.

The term is included in following tables:

  • Serial no. items (ari)


Service invc journal no. (SavtJournNr)

Invoicing journal for service agreements.


Service invoice (ServiceInvoice)

Flag indicating whether the assignment invoice is a service invoice.

The term is included in following tables:

  • Preliminary invoice header (uoh)


Service item's serial no. (ServSerieNr)

The service item's serial number.

You fill in the field if the service order refers to a service item, usually for non-stocked items, which needs to be handled as an individual. (The Item serial no. field (Artserienr) is normally used for stocked items, see separate description of the function for serial no. items.)

If both service item and serial number are specified on the service order row, checks are performed for a any guarantee and previous service order, if there is one.

The term is included in following tables:

  • Service order header (sh)
  • Service status log (shlg)
  • Service order rows (shp)
  • Service order rows from structure (shsr)


Service jrnl (SJournbeskr)

Invoice journal for service agreements.


Service level code (ServiceLevelCode)

Service level code. Specifies the priority of an item for the customer.
Used when receiving EDI orders but only as information.

The term is included in following tables:

  • Order rows, EDI (ord)


Service level code (ArtServKod)

Service level for an item.

The term is included in following tables:

  • Items (ar)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)


Service option (OptCalc)

A check (or Y) on the service item indicates that the function for service options shall be used in price calculations. The function refers to any options on service items that affect the price and/or agreement discount.

The box must be checked to be able to create the option during dispatch or when pressing the function button for creating options.

The term is included in following tables:

  • Service items (shro)


Service planned up to (NextServiceDate)

Based on this date and number of months or weeks in the service interval, the next service order for the serial no. item is automatically created using the button Create SO.

When entering a new serial no. item the field is empty. If you want to automatically create service orders, you can specify the date that together with the service interval will be used to estimate the planned date for future service orders. If you do not indicate any date, today's date is used.

When a service order has been created using the Create SO button, the field displays the planned date for the last automatically created service order.

The term is included in following tables:

  • Serial no. items (ari)


Service price list (PrislistaT)

Numeric code for relevant price list referring to services.

This price list has three different price types: sector, category and person. Which of these is to be used is entered on the assignment in the field ‘Pricing method’ (PrisTyp).

See the chapter on pricing in Time, Projects and Assignments for more information.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Services price list, header (prht)
  • Services price list, details (prlt)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Service report type (EventKod2)

Numeric code for Service report type, linked to a description of the type.

The term is included in following tables:

  • Service order header (sh)
  • Service status log (shlg)
  • Service report types, service (xap)


Service report type (EventBeskr1)

Description of service report type, for example Troubleshooting, Repairing, etc.

The term is included in following tables:

  • Service report types, service (xap)


Service/support (konkservsupp)

Description of competitor service and support function.

The term is included in following tables:

  • Competitor company (konk)


Services account (TjansteKonto)

Services account for the project, if applicable. The services account is used, for example, to control the posting of cost accounts and for percentage of completion accounting.

The term is included in following tables:

  • Reported activities (hrp)
  • Project accounts, details (pkkd)
  • Project transactions->GL (Pkr)
  • Project trans->GL (Pkrl)
  • Project costs->GL (pkvt)
  • Project (prj)
  • Percentage of completion accounting, details (Psvd)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • View, time rep. details->int. accs. (vHrp)


Services account (TjansteKontoBeskr)

Name/short description of the services account, if applicable. The services account is used, for example, to control the posting of cost accounts and for percentage of completion accounting.

The term is included in following tables:

  • Services accounts, projects (Ptko)


Session ID (SessionID)

Session identifier for logged in user.

The term is included in following tables:

  • Web log (WEBL)
  • Web order (WEBO)
  • Web sessions (WEBS)


Session ID (PSessionId)

The term is included in following tables:

  • Peer To Peer Sessions (PTPSessions)


Set chronological vouch no. (PB_EntryNo_GL_Update)

Function to set sequence number from integration source 199 in vouchers in the current period.

The function can be re-run as long as the period is open, which means that if vouchers occur with earlier booking dates than already existing vouchers, a re-numbering will take place.


Set crediting (PB_Uft_SCM)

Button to mark the field credited (SingleCreditMark) on individual preliminary invoice rows with Y if the field is set to N and N if the field is set to Y.


Set crediting (PB_Uoh_SCM)

Button to mark the field credited (SingleCreditMark) on individual preliminary invoice rows with Y if the field is set to N and N if the field is set to Y.


Set date for submission (PB_Set_IntraStat_InlamningsDatum)

Function for setting submission date on Intrastat report. Note that this locks the report from changes or additions.


Set period to Ready (PB_Create_VAT_BE_Def)

Function button to set VAT/tax statement status to Ready for current VAT/tax period. When the status is Ready it is not possible to make any changes to the vocher rows being included int the VAT/tax report and add any new rows to the table Source VAT declaration details (BE_VAT_Amt).


Set reference language (from) (PB_SetGlobLang)

Button to switch reference language, i.e. (from) language, when editing and translating texts.

This can be necessary if, for example, a corporation where the base language is Swedish need to translate common data at a German subsidiary. A non-Swedish speaking translator can switch to English as reference language (this of course requires that the data has been translated to English).


Set report to final (PB_Create_VAT_taxh_Def)

Button for setting the status of the current tax statement to ready. After this no changes can be made in the relevant voucher rows (Vr), tax statement basis (Taxt) or Tax statement (Taxh).


Setting (AstroSettingText)

Value of the setting in question.

If you want to change or add settings, enter an applicable value. Note! it is important that you use the exact same value throughout the configuration.

The term is included in following tables:

  • Settings (AstroSettings)


Setting ID (JvsSiteNodeWinSettingsID)

Numeric ID for a setting. All settings in the current site structure are assigned an ID. The ID number is created automatically with the next free number in the series when a setting is created.

Note that one record is stored per setting where the key is identical, i.e. with the same user (signature/group/all), the same company (company ID/group/all) and the same object (program node/window context/global). This means that if you make several settings on different occasions but for exactly the same key, they are added to the same record.

The term is included in following tables:

  • (CacheJvsSiteSetting)
  • Added fields to form/list/total (JvsSiteAddedFields)
  • Saved dynamic reports (JvsSiteDynReports)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • Macros (JvsSiteMcr)
  • Menus (JvsSiteMenu)
  • Available/visible menus (JvsSiteMenuConnection)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Multiple settings (JvsSiteNodeWinMultiProperty)
  • Single settings (JvsSiteNodeWinProperty)
  • Setting templates (JvsSitePropertyGroup)
  • Files (JvsSiteResource)
  • Terms added to table (JvsSiteTableColumns)
  • Terms (JvsSiteTerms)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Hidden window contexts (JvsSiteWindowPropertys)
  • Company settings, windows (JvsSiteWindows)
  • Field settings (JvsSiteWinFieldPropertys)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)
  • Tabs (JvsSiteWinTabs)
  • Program clones (ycl)
  • Hidden programs/reports (ypgm)


Setting Id (AstroSettingsId)

Unique setting id

The term is included in following tables:

  • Settings (AstroSettings)


Setting name (JvsSiteMacroName_sub1)

Name of the function that the button refers to. It could be the name of a macro, search condition, program link etc.

The term is included in following tables:

  • Single settings (JvsSiteNodeWinProperty)
  • User-defined buttons (JvsSiteUserButtons)


Setting type (zType)

Internal, numeric designation for a setting type as follows:
1 = Added terms in the system
2 = Added fields in tables
3 = Edited terms (i.e. own prompts, column headings, lengths and masks)
4 = Added fields in reports
6 = Special setting type for defining a graphical view in a list window (only Net Kernel)
7 = Term linked to a macro

The term is included in following tables:

  • vFrOrp (view) (vFrOrp)
  • Cust def terms etc. (yext)


Setting, order by (JvsSiteOrderByStmt)

Enter desired sort order according to the format Table name.Column name or an expression such as *(ar.ArtNr like '1%').

The term is included in following tables:

  • Sorting in reports (JvsSiteRepSort)


Settings (props)

Edit field to store, display and edit settings (normally your own settings in site repository).

The term is included in following tables:

  • Customized window settings (yct)
  • Global settings (ygb)
  • Node settings (ynd)
  • User functions (zufu)


Settings for report (JvsSiteReportName)

Specify data name on report program in which you want to change the sorting order/selection, such as rKox, report program for printing chart of accounts.

You can find out the report program’s data name, for example, by looking up in program help for the program where the report is located, in the abovementioned example by looking up in the program help for the program Chart of accounts (ko).

The term is included in following tables:

  • Sorting in reports (JvsSiteRepSort)
  • Selection in reports (JvsSiteRepWhere)


Settings, where (JvsSiteWhereStmt)

Enter desired selection terms for the report.

The term is included in following tables:

  • Selection in reports (JvsSiteRepWhere)


Settlement adjust value average price (JustVardeSnittPrisBerAvrkn)

Deducted adjusted value of the incoming delivery.
The field is used for average price management of cost price for invoice matching.
For invoice matching of previous incoming deliveries, the value on the current incoming delivery may have been adjusted.
This must take into consideration invoice matching on the current incoming delivery.
The purpose of the current field is to manage partial invoicing and, when performing final invoice matching, the field has the same value as the adjusted value on the delivery.

The term is included in following tables:

  • Received deliveries, PO row (bpi)


Setup cost labour (ArbStallKost)

Setup costs for labour.

Calculated as follows:
------------------------------------
Setup time per operation * setup hourly wage per monetary factor

According to SQL: select @Stall =op.StallTid * pf.PfStallLon

Posted as follows:

----------------------------------
Posted per labour cost type 13. (If there is none, code 10 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Setup cost, BCU (AlStallKostnad)

Function to calculate setup costs in base currency when calculating cost price of an item.


Setup cost, BCU (Alkp_StallKostnad)

Supplier setup costs, used when calculating cost prices.

This functions as a markup on net cost for a purchase in order to find out the basic cost for a purchase (per piece in the inventory unit).

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Setup cost/MO (ToStallKostnad)

The value in this field is presently used when calculating EOQ and only under the condition that the system parameters INVENT025 and INVENT026 are switched on.

If these parameters are switched on, the value in this field will be calculated upon transfer of the cost price from the estimate. The calculation is made through totaling the subcontract setup price + subcontract startup price in the operations from the first level.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)


Setup labour OH/unit (ArbOmkStall)

Overhead cost for setup work per piece.

Calculated as follows:
------------------------------------
Setup time per operation * fixed labour overhead per production group and flow group

According to SQL: select @ArbOmkStall = (op.StallTid * pg.ProdGrArbOmkFast) + (op.StallTid * flg.ProdGrArbOmkFast)[

Posted as follows:
----------------------------------
Posted per labour overhead type 44. (If there is none, code 40 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Setup overhead, labour (ArbStallBiKost)

Setup overhead for labour.

Calculated as follows:
------------------------------------
setup cost (see field: ArbStallKost) * wage overhead cost percent per monetary factor

According to SQL: select @StallBi=@Stall * pf.PfLoneBiKost/100.0

Posted as follows:
----------------------------------
Posted per labour cost type 14. (If there is none code 10 is used, if this is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Setup report (UF_Aoru_Rapp_Ao_S1)

Button to report the completed setup time.


Setup report (UF_Prv_Rapp_Ao_S1)

Button to report the completed setup time.


Setup time for op (StallTid)

Setup time for an operation, i.e. how long it takes to prepare resources before work can commence.
Setup time is included in the workload planning for the production group/resource.
There is also an external setup time that affects workload planning for the production group/resource.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Flow group, calculation (flgk)
  • Manufacturing order, header (alloc) (fth)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Manufacturing groups, workload, day (pgbd)
  • Manufacturing groups, calculation (pgk)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • System file, own co. (sy1)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • View operations, item (vop)
  • BOM level analysis (vsr2)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Tools, calculation (vyk)
  • Labour operations (sum and sort) (wwao)


Setup time, det/resource (Workload_SetUpTime)

Booked setup time (workload) for a resource.

The term is included in following tables:

  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)


Setup time, detailed/resource Org.value (Workload_SetUpTime_Org)

The term is included in following tables:

  • Links work operations-workload (Ao2Workload)


Severity (SeverityCode)

Severity of the error

The term is included in following tables:

  • Xml messages (XmlConfirmTran)


SFR operation status (SFRRepTypeStatusdescr)

It is possible to see the status on the operation in Shop floor control. This is active when the status is over 100.

Note that, if you use the CustomerDropDown functionality, these status descriptions can only be translated via a copy of the Reporting types SFR program (sfr_reptp2).

The following standard records exist. Do not alter/delete:

Reportingtype SFR (SFRReptype) | SFR operation status (SFRRepTypeStatusdescr) | Description
10 | Setup in process |
20 | Production in process |
30 | Indirect labour in process |
35 | Indirect labour in process (charge) |
38 | Indirect labour in process (temp) |
40 | Standstill, interrupt setup |
50 | Standstill, interrupt production |
60 | Finished, setup |
70 | Finished, production |
80 | Finish indirect labour | Code for reporting end of indirect labour (irrespective of whether it was started with type 30 or 35).
85 | Standstill |
90 | Standstill |
95 | Finish other work (Temp) | Code for reporting end of indirect labour (temp), i.e. a job that is activated when an employee does not have any other work in progress. If used, this is started automatically.
100 | Standstill |

The term is included in following tables:

  • Reporting types SFR (SFR_reptp)
  • Reporting types SFR (vSFR_reptp_cdd)


Share (Andel)

Specifies owned share (in percent) of the subsidiary.

The term is included in following tables:

  • Company link (kon)


Shelf life in days (QShelfLifeInDays)

The term is included in following tables:

  • Items (ar)


Shelf life rule (QShelfLifeRule)

The term is included in following tables:

  • Items (ar)


Shift CO adr (TA_Shift_CO_adr)

Logic controlling the order in which the CO-address and postal address shall be transferred to TA (default on).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Ship documents (LevHandlKod)

Type of ship documents.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Delivery note header (ffh)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • System file, own co. (sy1)
  • Add on Assignments (vAddOn)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Ship lock before, date (ShipLockBeforeDate)

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Ship lock before, time (ShipLockBeforeTime)

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Ship method, EU (EULevSattKod)

Dispatch method for EU Direct dispatch for sales. EU Direct dispatch involves special freight handling within EU by the shipping agent.

This is defined like other dispatch methods in the Dispatch methods, sales table (x2f). You can flag that a dispatch method is EU Direct dispatch in the KodEUDirekt field.

If the function for transport automation (Forwarder Handling) is active, this dispatch method can be automatically used when entering customer orders if the following conditions are fulfilled:

- the delivery country is within EU (entered in the Country table)
- the invoicing country is within EU (entered in the Country table)
- there are no dangerous goods on the order (specified in the TARIC codes table)

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


Ship to->Visit addr (FtgLevAdressKod)

Checkbox to indicate if the given visiting address of the company is to be used when printing data on delivery address.

If checked the visiting address replaces Street addr/box as the delivery address.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)


Shipm plan alpha prefix (ShipmPlanAlphaPrefix)

An alphanumeric prefix that is used to automatically create an alphanumeric identity of a shipment plan.
This is generated automatically by the system by retrieving Shipm plan alpha prefix (ShipmPlanAlphaPrefix) from the table for Inventory locations (xb) and to this value adding a current fiscal year and the numeric sequence number (ShipmPlanNo).

An example of an alphanumeric identity can in this way be, e.g. INV-2006-10000, where INV is an alpha prefix, 2006 is the fiscal year and 10000 is the numeric sequence number.

The term is included in following tables:

  • Inventory locations (xb)


Shipment identity (ShipmentId)

Shipment identity used in delivery receiving.

The term is included in following tables:

  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)


Shipment load status (ShipmLoadStatus)

Numeric code for load status of a shipment plan linked to an alphanumeric description of the status.

The term is included in following tables:

  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)


Shipment load status (ShipmLoadStatusDescr)

Alphanumeric description of load status code for a shipment plan.

The term is included in following tables:

  • Load status of shipment plans (ShipmLoadStatus)


Shipment number (ShipmentNumber)

Shipment number assigned by Logtrade


Shipment plan alpha ID (ShipmPlanAlphaId)

Alphanumeric identity of a shipment plan.
This is generated automatically by the system by retrieving Shipm plan alpha prefix (ShipmPlanAlphaPrefix) from the table for Inventory locations (xb) and to this value adding a current fiscal year and the numeric sequence number (ShipmPlanNo).

An example of an alphanumeric identity can in this way be, e.g. INV-2006-10000, where INV is an alpha prefix, 2006 is the fiscal year and 10000 is the numeric sequence number.

The term is included in following tables:

  • Delivery note header (ffh)
  • Delivery note, row connection (fflk)
  • Inventory transaction history (lth)
  • Orders by dispatch time, header (olh)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Delivery note, row connection (vfflk)
  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Pallet (WMS_Pallet)


Shipment plan alpha ID (ConnToShipmPlanAlphaId)

Alphanumeric ID of shipment plan for WMS.

The term is included in following tables:

  • Orders by dispatch time, header (olh)


Shipment plan date (ShipmPlanDate)

Planned date of shipment for a shipment plan.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Shipment plan no (ShipmPlanNo)

Unique numeric identification number for a shipment plan.
This number is automatically generated by the system as the highest existing number + 1.
A starting number for the generation of a shipmentplan number can be entered in the stock location record (table xb).

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)


Shipment plan no start (ShipmPlanNoStart)

Starting number to be used for generating a shipment plan number when creating a shipment plan for an inventory location.
If a starting number exists a shipmentplan number will automatically be generated by the system starting from this number.
If no starting number exists a shipmentplan number will automatically be generated by the system starting from 1.
After that the following shipmentplan numbers will automatically be generated as the highest existing number + 1.

The term is included in following tables:

  • Inventory locations (xb)


Shipment plan row no (ShipmPlanRowNo)

The term is included in following tables:

  • Shipment plan, lines of detail (ShipmPlanR)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)


Shipment plan status (ShipmPlanStatus)

Numeric code for status of a shipment plan linked to an alphanumeric description of the status.

This status code is used to show the current level of processing for a shipment plan.

The following standard records exist. Do not alter/delete:

Shipment plan status (ShipmPlanStatus) | Shipment plan status (ShipmPlanStatusDescr)
0 | No orders connected
10 | Orders connected
20 | Released for picking
30 | Picked
40 | Packed
90 | Closed

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)
  • Status of shipment plans (ShipmPlanStatus)


Shipment plan status (ShipmPlanStatusDescr)

Alphanumeric description of status code for a shipment plan.

The following standard records exist. Do not alter/delete:

Shipment plan status (ShipmPlanStatus) | Shipment plan status (ShipmPlanStatusDescr)
0 | No orders connected
10 | Orders connected
20 | Released for picking
30 | Picked
40 | Packed
90 | Closed

The term is included in following tables:

  • Status of shipment plans (ShipmPlanStatus)


Shipment plan status --> CLOSED (PB_ShipmentPlan_Closing)

Function to change the status of the shipment plan to Closed. The shipment plan is moved to the Shipment planning history program/table.


Shipment plan status --> Packed (PB_ShipmentPlan_Packed)

Function to change the status of the shipment plan to Packed, which means that no further processing is possible.


Shipment plan time (ShipmPlanTime)

Planed time of shipment for a shipment plan.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Shipment status (ShipmentStatus)

Numeric code for shipment status of a shipment plan linked to an alphanumeric description of the status. The shipment status can be set manually on shipment plans for own information.

The following standard records exist. Do not alter/delete:

Shipment status (ShipmentStatus) | Shipment status (ShipmentStatusDescr)
0 | Created
10 | Transport quote requested
20 | Transport booked

The term is included in following tables:

  • Shipment status of shipment plans (ShipmentStatus)
  • Shipment plan, header (ShipmPlanH)


Shipment status (ShipmentStatusDescr)

Alphanumeric description of shipment status code for a . The shipment status can be set manually on shipment plans for own information.

The following standard records exist. Do not alter/delete:

Shipment status (ShipmentStatus) | Shipment status (ShipmentStatusDescr)
0 | Created
10 | Transport quote requested
20 | Transport booked

The term is included in following tables:

  • Shipment status of shipment plans (ShipmentStatus)


Shipped invc qty (FaktLevAnt)

Shipped, invoiced quantity.

The term is included in following tables:

  • Invoice row EDI (edft)
  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Reconciliation/link orp<->bp (qo2p)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)
  • Reconciliation OU inventory (wou)


Shipped invc qty (UF_Sum_FtFaktLevAnt)

Function for printing delivered and invoiced quantities in invoicing statistics.
Used to suppress the actual quantity regarding price adjustment orders.


Shop price (VerkstadPris)

Fixed price (piece rate) to perform the current operation/unit. The price can also be based on an hourly rate according to monetary factors/calculated time needed.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Short description (ProvinceShortDescr)

Short description of state/province.

The term is included in following tables:

  • State / Province (Province)


Shortage - avail bal (PB_UF_rTh_b2)

Button for performing an availability check based on the available balance for the manufacturing order in question. Available balance is the current inventory balance minus planned dispatches up to the picking date of the manufacturing order.

The window (data) is reloaded so that changed values are shown directly after the process is finished.


Shortage - planned balance (PB_UF_rTh_b1)

Button for performing an availability check based on the planned balance for the manufacturing order in question. The planned balance is the current inventory balance minus planned dispatches plus planned received deliveries up to the picking date of the manufacturing order.

The window (data) is reloaded so that changed values are shown directly after the process is finished.


Shortage tol, days (AnmEjAtgTolDgr)

Number of days for which a shortage is permitted without creating a change proposal or acquisition proposal for MRP. The shortage tolerance is there to avoid net requirements proposals when the planning covers the requirement within a specific number of days from when a shortage arises. No consideration is given to the size of the shortage, only that it must be resolved within a specified number of days in order not to give rise to a change or acquisition proposal.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Inventory locations (xb)


Shortage/available balance (BristDispSaldo)

Shortage or available balance.

This balance takes planned received deliveries/dispatches and order points into consideration. Available balance is calculated as inventory balance - quantity reserved for dispatch + planned deliveries - the order point.

Items that have a value < 0 In this field must be acted on/ordered. There can, however, be problems even if this value is positive.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)


Shortage/balance (BristSaldo)

Item shortage or balance.

This balance is calculated as physical inventory balance minus the order point.

If the shortage is negative, the order point has been passed.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Shortcut (KortKodVerRad)

Shortcut for entering voucher rows. Entry is simplified when the posting contains several account segments.
It is also possible that the entry basis contains other information for posting instead of the actual account segments.
For example, a shortcut can contain Account number 3010 Cost centre 10 Cost unit 1

The term is included in following tables:

  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Shortcuts, voucher row entry (kvr)
  • Project voucher rows (pjvr)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)


Shortcut/number (KortNrTi)

Unique number on sub manufacturing orders to simplify reports.
This is NULL or a unique number within the table.

(Upon creation of a manufacturing order, the database procedure jeeves_mod_ti_create_short is called, which can be changed so that a shortcut number is created.)

The term is included in following tables:

  • Mfg suborder (ti)


Show activity type (ViewAcType)

A cross (or Y) means that the current activity's activity type displays for users with this authorization when she or he runs Workflow in instance mode. Otherwise the field is hidden.

The term is included in following tables:

  • Authorization Wf (xag)


Show all (PB_Orpk_ShowAll)

Function for starting the procedure that automatically shows all that is to be packed when a main or dispatch order is packed for customer dispatch.

This is activated by pressing a button in the packing routine for main or dispatch orders.


Show all (PB_Pktk_ShowAll)

Function for starting the procedure that automatically shows all that is to be packed when a main or dispatch order is packed for customer dispatch.

This is activated by pressing a button in the packing routine for main or dispatch orders.


Show all activities (ViewAllProcInToDoList)

Shows all activities in to do-list for user regardless of process and what role that is connected.

The term is included in following tables:

  • Authorization Wf (xag)


Show all custs/suppl (KodAllaFtgNr)

An asterisk (*) in this field has the following meaning (depending on program function):

- For order analysis of customer and item (program Kklas), an asterisk (*) in this field means that current transactions, open customer orders and completed dispatches (history) for a specific item are shown for all customers that purchased the item in question.

- For purchase analysis of supplier and item (program Lklas), an asterisk (*) in this field means that current transactions, outstanding supplier purchase orders and completed deliveries (history) for a specific item are shown for all suppliers that delivered the item in question.

- For order analysis for customer and supplier (program Cklas), this field has no meaning.

The term is included in following tables:

  • Items by customer/supplier (klas)


Show all invoices not due (KravVisaEjForf)

A cross (or Y) means that the invoices which are not due will display on demand letters.

The term is included in following tables:

  • System file, own co. (sy1)


Show all items (KodAllaArtiklar)

An asterisk (*) in this field has the following meaning (depending on program function):

- For order analysis of customer and item (program Kklas), an asterisk (*) in this field means that current transactions, open customer orders and completed dispatches (history) for a specific customer are shown for all items sold to that customer.

- For purchase analysis of supplier and item (program Lklas), an asterisk (*) in this field means that current transactions, outstanding supplier purchase orders and completed deliveries (history) for a specific supplier are shown for all items purchased from that supplier.

- For order analysis of customer and supplier (program Cklas), all records are flagged with an asterisk (*) because it applies to the combination customer/supplier and no selection of items can be made. Instead, current transactions, open customer orders and completed dispatches (history) are shown here for all items that are sold to a customer and received from a specific supplier.

The term is included in following tables:

  • Items by customer/supplier (klas)


Show all users (ViewAllUsers)

A cross (or Y) means that administrators with this authorization can see all Workflow users' activities in instance mode. Otherwise she or he can only see his or her own activities and the drop-down list where all users are presented is hidden.

The term is included in following tables:

  • Authorization Wf (xag)


Show arr vouch no. (LrAnkVerNrVisaDef)

Flag to indicate if you wish to display the voucher number that the approval will receive after entry if automatic numbering is used.
This function can be used when ONE person enters/posts invoices with voucher numbers that match the arrival stamp.

The term is included in following tables:

  • System file, own co. (sy1)


Show as checkbox (UsrDefFieldAsCheckBox)

If checked (or Y) the field is displayed as a checkbox.

The term is included in following tables:

  • Fields in own windows (UsrDefWindowFields)


Show balance on web (WEB_WH_InvtBal_2_Item)

Flag is balance of the inventory location in question is to be included in the balance displayed on the web. In other words, the sum of all flagged inventory locations displays. You can also specify a specific inventory location per login profile or individual web user which has a higher priority than the flag for the inventory locations.

The term is included in following tables:

  • Inventory locations (xb)


Show batches balance=0 (ShowBatchSaldoZero)

A cross (or Y) indicates that batch/bin items with balance = 0 will be displayed in inventory windows for items of inventory stock type ‘Stocked in batches’.

The term is included in following tables:

  • System file, own co. (sy1)


Show Create instances (ViewCreateAllInstance)

A cross (or Y) means that the dialog box 'Create instance' displays for users with this authorization when she or he runs Workflow in instance mode. This means that the user is authorized to create flows for new cases. Otherwise the user can only work with instances of flows created by other people with higher authorization or which are initiated automatically.

The term is included in following tables:

  • Authorization Wf (xag)


Show customer (PB_Pktk_ShowAll_Cust)

This shows all available order rows that can be packed and are not dispatch planned for the customer and point of delivery. The order rows that belong to the delivery note in question also display. If you have not specified in the packing instruction that joint packing is permitted, only order rows with the same item number as the package record will display.


Show Edit at order (VisaEditVidOrder)

Check the box if the content in the Edit field will display automatically in connection with order entry. The function is used if you write internal information in the Edit field that will be displayed each time an order is edited in the customer/item.

The term is included in following tables:

  • Items (ar)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


Show entry (WFL_Button_Open)

Press this button if you want to open relevant records in Jeeves.


Show file (UF_vpdm_open)

Function for opening a document.


Show file (UF_pdmn_open)

Function button for opening and displaying a document.

The viewer specified for the document type is used first. If no viewer is specified, the program that Windows associates with the file extension can be used.

Local files open directly according to the specified file pointer. Central files are copied to the client's Temp directory and are opened from there.


Show file (sub-doc) (UF_pdms_open)

Function button for opening a child document in a document structure screen.


Show finished WO (SFRShowFinished)

If checked (or Y) finished operations are also shown in the operation queue.

The term is included in following tables:

  • Settings for shopfloor reporting (sy2_sfr)


Show forecast in the planning list (ShowFrcstInPlan)

Marking to indicate whether a forecast will be displayed in the planning list.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Show from ord status (VisaOStockFromOrdStat)

The order status from which and above order rows and the like will be shown when performing a search.
This applies for programs for searching among order rows.
This setting is user-defined and can be used so that a certain person only sees an interval of order statuses (e.g. entered quotations).

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Show groups from package (UF_JvsSiteGroupMappingChange)

With this button it is possible to show groups from another package, thus making it possible also to connect to groups that belong to other packages.


Show hidden program (VisaDoltProgram)

The term is included in following tables:

  • Hidden programs/reports (ypgm)


Show in SFC (SFRShowInSFC)

Show in ShopFloorControl.

You must mark this documenttype to show document belongings to actual type in ShopFloorControl.

The term is included in following tables:

  • PDM document types (xpdm)


Show invalid reports (AttrOnlyInvalid)

If checked (or Y) only invalid records are displayed, i.e. where the value in the No clocked time column is greater than zero.

The term is included in following tables:

  • Settings for maintenance, attendance reports (sy2_Attr)


Show inventory (PB_Chg_ShowLager_ArtSok)

With this function you can show all of the records or only the current record in embedded list of inventory balance records.
The button has a toggle function which means that every time you click the button, it toggles between displaying all inventory balance records and only the current inventory balance record.


Show inventory (%=all) (Glob_ShowLager_ArtSok)

Internal variable in item search program ArtSok specifying which inventory balance records will display for an item (% = all inventory balance records).
Can be affected by pressing a button so that only the relevant signature's default inventory record displays.


Show invoice file (UF_pdm_lr)

Function for opening a document record linked to a supplier invoice.

This requires Jeeves viewer to be installed on your computer.


Show invoice, browse (PB_Show_Lr_OnOff)

Function for showing the selected, imported supplier invoice as an image for review.

Press this button once to turn the function on. Press Next record (Ctrl+N) to view each invoice. Press this button again to turn the function off.


Show matrix (PB_Pvm_AR_Show_Grid)

Function for displaying the variant matrix. If you choose a master item in the Items program (artikel) and click on this button, the matrix opens displaying all connected variant items. By default the matrix displays the current physical inventory balances for the variants, in the inventory location specified on the user, but you can set up a different default view if required.

There are a number of radio buttons to select other information:

- If you click on the radio button for inventory balances the quantity fields display the current physical inventory balances of the variants.

- If you click on the radio button for order backlog the quantity fields display the current reserved quantity on customer orders for the variants.

- If you click on the radio button for purchase orders the quantity fields display the current ordered quantity on purchase orders for the variants.

- If you click on the radio button for available inventory the quantity fields display the current available inventory balances of the variants, i.e. physical inventory balance minus reserved quantities.

- If you click on the radio button for order points the quantity fields display the current order points for the variants.

- If you click on the radio button for economic order quantities the quantity fields display the current EOQs for the variants.

- If you click on the radio button for list prices the quantity fields display the current list prices for the variants.

- If you click on the radio button for item numbers the quantity fields display the item numbers of the variants.

The balance information is displayed in read-only mode, but order points, EOQs and list prices can be modified via the matrix.

There are also a number of right-click functions:

Show
- Show codes and/or captions (descriptions) for variants in the matrix

Options
- Save codes and/or captions (descriptions) for variants as settings in the site repository
- Reset the default view if you have set another view as default
- Choose a view and set it as default view

All settings for the matrix are saved in the table for multiple settings with type: zspvmsetting and in this case name: pvmarshowitem.

Choose inventory location
- A drop-down list of inventory locations is displayed. Choose one and press OK. The matrix is updated to show balances from the selected inventory location.

Inventory balance per inventory location
- Show inventory balance per inventory location
- Show order backlog per inventory location
- Show quantity on purchase orders per inventory location
- Show available inventory balance per inventory location

Planned inventory balance
- Show planned inventory balance
- Show planned dispatches to customers
- Show planned received deliveries from suppliers
- Show availability for dates with planned received deliveries only

There are also arrow buttons to go back and forth through the records if you have selected several master items, equivalent to those on Jeeves' toolbar at the top of the window.

If you choose the Inventory balance per inventory location or the Planned inventory balance option, a second matrix is opened in front of the first matrix. This matrix corresponds to one row (attribute item) in the first matrix. There are corresponding arrow buttons in this matrix too, but these pertain to the records in the first matrix. If, for example, you press the forward arrow while viewing balances per inventory location for one attribute item, this takes you through each row of attribute items in the first matrix (not through the inventory location records displayed in the second matrix).

In the matrix for Planned inventory balance you also have the possibility to see details for each row in the matrix. Right click on one row and chose Details, a new matrix is opened, showing which order/purchase orders that corresponds to that specific date in the previous matrix.


Show menu (ViewMenu)

A cross (or Y) means that the process list displays for users with this authorization when she or he runs Workflow in instance mode. Otherwise the menu is hidden.

The term is included in following tables:

  • Authorization Wf (xag)


Show only printed WO (SFRRShowOnlyPrinted)

Show only printed Work orders.

N = Show all Y = Show only printed

The term is included in following tables:

  • Validation rules (SFR_rules)


Show operation (AoVisas)

Flag to indicate if the operation is to be shown on operation lists.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • System file, own co. (sy1)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)


Show order spec invtry on plan (Planing_Show_OUS)

Flag to indicate if planned events of order-specific inventory are to be shown on planning lists.

NOTE !!!
-----------------------
For the special planning list, this flag also refers to planned events of drop shipments and transit orders.

The term is included in following tables:

  • System file, own co. (sy1)


Show own activities (ViewAllInToDoList)

Shows own activities in the to do-list where user is connected to activity. Does not show activities that are started by another user in the same role.

The term is included in following tables:

  • Authorization Wf (xag)


Show own processes (ViewAllProcess)

Shows all activities in the to do-list that user are connected to even if the activity is started by another person.

The term is included in following tables:

  • Authorization Wf (xag)


Show pause activity time (ViewPausedDuration)

A cross (or Y) means that accumulated pause time and activity time for the relevant activity displays for users with this authorization when she or he runs Workflow in instance mode. Otherwise the field is hidden.

The term is included in following tables:

  • Authorization Wf (xag)


Show per detail row (Showdet)

If checked (or Y) specifications of individual discount rows are printed under the invoice rows. Used only in branch specific function for retail/pallet discounts.

The term is included in following tables:

  • Discount types (xdt)


Show per detail row (Calcperline)

Calculation is performed per row, otherwise on invoice total.

The term is included in following tables:

  • Discount types (xdt)


Show performed activities (ViewFinished)

A cross (or Y) means that performed activities (i.e. not just waiting activities) also display in the To do list for users with this authorization when she or he runs Workflow in instance mode.

The term is included in following tables:

  • Authorization Wf (xag)


Show RcvdDel (%=all) (Glob_Show_Inleverans)


Show received deliveries (PB_Chg_Show_Inleverans)

Using this function, you can show all deliveries in the right window, when the function for the marking of deliveries with an internal batch number (BestFsLopNr) is used in the system, regardless of the current BestFsLopNr on the current delivery transactions received.
1 = The button has a "toggle" function, this means that with each click of the button, you can move between showing all of the delivery transactions received, regardless of the current BestFsLopNr, or only show those delivery transactions reveived with BestFsLopNr=0, i.e., those actual transactions, that have not been marked yet with a BestFsLopNr <>


Show resource (ViewResource)

A cross (or Y) means that the data resource which is linked to the relevant activity displays for users with this authorization when she or he runs Workflow in instance mode. Otherwise the field is hidden.

The term is included in following tables:

  • Authorization Wf (xag)


Show resource group (ViewResourceGrp)

A cross (or Y) means that the personnel resource which is linked to the relevant activity displays for users with this authorization when she or he runs Workflow in instance mode. Otherwise the field is hidden.

The term is included in following tables:

  • Authorization Wf (xag)


Show row status (ShowOrderRadStatus)

Selection of order rows to the order row list in the order entry programs. Order rows with status < (less than) the selected status are displayed in the order row list when the user opens an order in the form.

If, for example, you want order rows that are released, invoiced or canceled to display in the order row list, you choose the status 'Released' here.

The parameter can be set at different levels with order of priority as follows:
- Program 'System file order, purchase, inventory' (Sy1Lager)
- Program 'System file, own co.' (Sy)
- Program 'System data person, own company' (Xsy2)

The term is included in following tables:

  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)


Show start - end time (ViewStartFinish)

A cross (or Y) means that the date and time for start or close of the activity in question displays for users with this authorization when she or he runs Workflow in instance mode. Otherwise the field is hidden.

The term is included in following tables:

  • Authorization Wf (xag)


Show status (ViewStatus)

A cross (or Y) means that the current activity's status displays for users with this authorization when she or he runs Workflow in instance mode. Otherwise the field is hidden.

The term is included in following tables:

  • Authorization Wf (xag)


Show to ord status (VisaOStockTomOrdStat)

The order status up to which order rows and the like will be shown when performing a search.
This applies for programs for searching among order rows.
This setting is user-defined and can be used so that a certain person only sees an interval of order statuses (e.g. entered quotations).

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Show To-do list (ViewToDo)

A cross (or Y) means that the list of waiting activities (To do list) displays for users with this authorization when s/he runs Workflow in instance mode.

The term is included in following tables:

  • Authorization Wf (xag)


Show total (Showtot)

If checked (or Y) specifications of discount rows are printed as separate total rows on invoices. Used only in branch specific function for retail/pallet discounts.

The term is included in following tables:

  • Discount types (xdt)


Show unique rows only (eb_unikarader)

Marks that identical printout rows at the row table level shall be displayed as one in eBrev printout forms.

The term is included in following tables:

  • Print record, eBrev (ebup)


Show WO rem 0 qty (SFRRShowNotRemZero)

View/reach work operation if remaining quantity is 0 on workorders. Shopfloor -Todolist show all even if remaining quantity is 0.

0 = Not active 1 = Warning when you go to workoperation from todolist 2 = Blocked, not allowed go to workoperation from todolist

The term is included in following tables:

  • Validation rules (SFR_rules)


Show workflow (ViewWf)

A cross (or Y) means that users with this authorization can use the Workflow button when she or he runs in instance mode to view the whole work flow that the activity in question belongs to. Otherwise the button is hidden.

The term is included in following tables:

  • Authorization Wf (xag)


Shows workfl. in bottom window (ViewWfBottom)

Shows workflow in the lower window instead of to the right Also moves buttons to the left

The term is included in following tables:

  • Authorization Wf (xag)


Shp Exists (UF_r_shp_exists)

Flag on the printout that there are planned events for a service order.


SIC code (Branschbeskr)

Definition of the sector or equivalent, as per internal need for grouping/searching out companies in the company table.

The term is included in following tables:

  • Sectors (xbr)


SIC code (Branschkod)

Alphanumerical code for the industry or equivalent in accordance with individual requirements for grouping/searching companies in the company table.

The term is included in following tables:

  • Sectors (frb)
  • Sectors (xbr)


SIE Export (PB_Sie_Export)

Function button to start exporting data from the Jeeves database in SIE file format. SIE is a standardized file format. You can read more information about this standard format on the homepage: www.sie.se.


SIE import (PB_Sie4_Import)

Function button to start importing the SIE file (SIE type 4 ). SIE is a standardized file format. You can read more information about this standard format on the homepage: www.sie.se.

When you press the function button a dialog box is displayed that you fill in according to the following:

If a new company is to be created in connection with the import, you specify the number on the company to be created. This can only be used in multicompany installations. Then specify what template company the new company shall be based on. The voucher-number-series etc is copied from this. It is therefore important that you give the number of a real template company.

If import is to take place for an existing company, which should only be the case if you intend to use import type 2 (see below), you specify the number on the company.

Finally, specify what type of import shall be applied. Type 1 entails that import is made directly to the General Ledger. Type 2 entails that import is made to the interim voucher table and transfer is performed later to the General Ledger.

Note
Type 1 is normally used only in simultaneous creation of a new company and only upon the first import. Aside from vouchers, it imports all other records that exists in the SIE file, i.e. the chart of accounts and a large number of other tables.

If you do not use the import to create a new company you should always use import type 2. This imports only vouchers and makes it possible to search for and correct erroneous vouchers before they are transferred over to the General Ledger. In addition, the voucher number from the SIE file is stored in the field for preliminary voucher number and upon transfer to the General Ledger, the vouchers are re-numbered according to the company’s own voucher number series.

Please note as well that Jeeves SIE import currently supports only the following 3 account segments:
1 = Cost centre
2 = Cost unit
6 = Project

These are specified in { } parentheses in the SIE file.


SIE voucher series in (SieVchrNoSerieCd_in)

SIE voucher number series should be connect to integration sources ( xa6 ). Used when received SIE file.

The term is included in following tables:

  • Integration sources (xa6)


SIE voucher series out (SieVchrNoSerieCd)

SIE voucher number series should be connect to integration sources ( xa6 ). Used when create outgoing SIE file.

The term is included in following tables:

  • Integration sources (xa6)


Sign all (Signeraalla)

Used in e-Approval to specify if a user may approve several invoices at a time without reviewing invoice details.

The term is included in following tables:

  • Accounting users (pr)


Sign AP/PO (LiquiditySign)

A cross (or Y) indicates that an amount from the accounts payable and purchasing will be displayed with a negative sign in the liquidity forecast.

The term is included in following tables:

  • Liquidity forecast (lipt)


Sign conversion (CharConvertType)

Control for converting characters when creating outgoing payment files from supplier payments.

The term is included in following tables:

  • Sign conversion from->to (x2cr)
  • Sign conversion, outgoing payments, etc. (x2ct)
  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Sign conversion (CharConvertTypeDescr)

Control for converting characters when creating outgoing payment files from supplier payments.

The term is included in following tables:

  • Sign conversion, outgoing payments, etc. (x2ct)


Sign conversion type (TypeOfCharConvert)

When sending files you can specify a code for how procedures that create files shall perform any conversions. This applies when payment routes are used.

10 = Conversion to capital letters (ANSI upper case)
20 – No conversion

Other codes entail conversion according to the Swedish model.

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Sign in (UF_WMS_MU_PallPick_SignIn)


Sign in (UF_WMS_MU_FetchPallet_SignIn)


Sign in (UF_WMS_MU_UnloadPallet_SignIn)


Sign in (UF_WMS_MU_FullPallPick_SignIn)


Sign in (UF_WMS_MU_ReplenPick_SignIn)


Sign in (UF_WMS_MU_RequestSignIn)

Function button to sign into WMS. You must sign into WMS in order to use the programs for mobile operations. When you press this button you are asked the following questions:

- Warehouse id: If a default warehouse has been set up for you its id will be suggested automatically but you can enter another id if necessary. If no default has been set up you must manually enter the id of the warehouse where you will be working.

- Mobile unit: Enter the id of the mobile unit (truck, trolley or the like) on which you will be working.

- Mobile terminal: This question is asked (in a separate dialogue box) only if the mobile unit does not have a fixed terminal. Enter the id of the mobile terminal you will be using.

The specified mobile unit and terminal are now flagged as occupied.


Sign out (UF_WMS_SignOutPersSign)

Function button to sign out of WMS. When you press this button the mobile unit and terminal you were using are released and you can no longer use the programs for mobile operations.


Sign out (UF_WMS_MobileUnit_SignOut)


Signature (WfPersSign)

The term is included in following tables:

  • Authorization user Wf (prea)
  • External interface to workflow (wext)


Signature (Inb_sy2_RespNamn)

Name of the employee that created the incoming payment journal.


Signature (JvsSiteForUser)

Signature for the user to whom the setting applies. If a user ID is displayed in this field, the setting only applies to that user.

The term is included in following tables:

  • Right-click to program (JvsSiteExpandPgm)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Alias for programs (JvsSitePgmAlias)
  • Sorting in reports (JvsSiteRepSort)
  • Selection in reports (JvsSiteRepWhere)
  • Users (incl All users group) (UsrAndGlobalView)


Signature (ReviewedByPersSign)

Singature of invoice reviewer pvlr and lr

The term is included in following tables:

  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Signature (PersSign)

Signature for user, employee, contact etc. of your own company, linked to the person's name.

The term is included in following tables:

  • (__DBF)
  • On account, assignment (ac)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)
  • Address label number series (adlt)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Task supervisor (agre)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Auto posting/allocation constants (akk)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Alternative suppliers (al)
  • Work group (alag)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Surcharge, alloying (allt)
  • Fixed asset groups (anlg)
  • Labour operations (ao)
  • Reconciliation/link orp<->bp (ao2p)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Interrupt code indicating reason (aoak)
  • Operation -> bin (aoh)
  • Scrap reasons (aok)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Operation, work copy (aow)
  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Item forecast/sales, forecast parameters (apfp)
  • MPC product accounts (apk)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Markup templates (arkp)
  • Item cost calc versions (arkv)
  • Item data/inventory location (view) (arla)
  • Log transfer item statistics (arls)
  • Item data/stock location, MRP (arns)
  • Item product accounts (arpk)
  • Item qualification codes (arpkw)
  • List price change log (arpl)
  • Item->MRP (planner) (arpn)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast proposal (arpr1)
  • Selection for update (arpr2)
  • Forecast planning manager (arpru)
  • Safety stock types (arps)
  • Quality parameters on item (arqp)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Manual inventory transactions, entry journal (ArsmH)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Auto item surcharge (arta)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)
  • Astro installation (AstroInstallation)
  • Setting (AstroName)
  • Setting name (AstroSettingName)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • System type (AstroSystemType)
  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Approval chain type (atkt)
  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)
  • Supplier invoice approval (Att)
  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Authorization group (AttR_auth)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Departments (Attr_Dep)
  • Compensation day schedule (Attr_dsds)
  • Day schedule row types (AttR_dsrowtp)
  • Day schedule row origins (Attr_dsrowxx)
  • Dayscheduletype (Attr_dstp)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Reason (AttR_reason)
  • Attendance reports (AttR_rep)
  • Reporting Types attendance (AttR_reptp)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Work Schedule Group (AttR_schgrp)
  • Work Schedule (AttR_schtempl)
  • Work Schedule Rows (AttR_schtemplrow)
  • Sort order for maintance attendance (AttR_SortOrder)
  • Time columns (AttR_tc)
  • Time Types (AttR_tt)
  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Work Schedules (AttR_ws)
  • Bank file (bank)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Segment 4, PO (bek4)
  • Segment 3 on purchase order (bekb)
  • GL accounts, PO (beko)
  • Segment 2, PO (bekt)
  • Budget allocation rates, header (bf)
  • Allocation batches, prel budget (bfar)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • BOMQtyType (BOMQtyType)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Budget revision log (brrl)
  • Scheduler job states (bsched_job_state)
  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)
  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler properties (bsched_jvs_properties)
  • Scheduler triggers (bsched_jvs_triggers)
  • Scheduler misfire instructions (bsched_misfire)
  • Scheduler states (bsched_sched_state)
  • Scheduler trigger types (bsched_trigger_type)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)
  • Bundle information (bunt)
  • Internal business units ICT (BusinessUnit)
  • (CacheJvsSiteSetting)
  • Calendar, capacity by manufactoring group (calc)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • (CddJvsInternalLddlIDMasterPrefix)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Activity status for claim flow (ClaimActivityStatus)
  • Planned activities for claim (ClaimPlannedActivities)
  • Claim manager (ClaimResp)
  • Original codes for claim (ClaimSrcCd)
  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Saved search filters (cnd)
  • Colors (colr)
  • User acess to companies (CompanyAccess)
  • Configuration, attribute (ConfAttr)
  • Configuration, class (ConfClass)
  • Configuration, class model (ConfClassMod)
  • Configuration, domain (ConfDom)
  • Configuration, model (ConfModel)
  • Configuration, model version (ConfModelVer)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Contact details (cr)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Document number series (docnum)
  • document type (doctype)
  • Dynamic reports, templates (dynrep)
  • e-Approval parameters (eAttParamView)
  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)
  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Message, eBrev (ebml)
  • Report, eBrev (ebRp)
  • Row control code, eBrev (ebrs)
  • Linked table, report row (ebrt)
  • Start record, eBrev (ebsp)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ECOAPPTYPE)
  • Change order changes type (ECOCHTYPE)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Change order status (ecostat)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • Command rows for EDI messages. (edie)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Tolerance lev. for order ackowledgement (edif)
  • EDI command header (edig)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Schedules for EDI traffic (edik)
  • EDI message log (edil)
  • Message types (edim)
  • System settings for EDI server (edis)
  • Temporary table for EDI-mail (edit)
  • Communication method for EDI traffic (edix)
  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Own class of accounts 2 (eko2)
  • Own class of accounts (ekok)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Journal types/authorized personnel (fbau)
  • Translationtable for forecast (fctrans)
  • File exporting (fexp)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Invoices, payment reminders (fhk)
  • Customer invoice log (fhl)
  • Tax on customer invoice (fhm)
  • Invoice notes (fhn)
  • Invoice claim codes (fhno)
  • Invoice, subtotals per order (fho)
  • Invoice header sales tax (FhSalesTax)
  • Account statement, invoices per currency (fhva)
  • Invoice details->GL (fhvt)
  • Invoice costs (fkst)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)
  • Customer number change (fnk)
  • Freight doc number series (fnrs)
  • Foreman area (fomr)
  • Forecast types (ForcstType)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Keywords/company (frn)
  • Freight bill no series (frst)
  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)
  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Manufacturing order, header (alloc) (fth)
  • FTP profile (ftp)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Journal texts (fvte)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Goods type specification (GoodsType)
  • Control groups, project (gprj)
  • User groups (grp)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)
  • Order row status ICT (ICTOrdLnStatus)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Automation creating of purchase order ICT (ICTPOCreateType)
  • Closing alternatives supplier invoices (ICTSuppl)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Link types ICT (ICTTypeTable)
  • Purchasing manager (ihdl)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Imported accounts - replace accounts (Import_Ko_replace_ktonr)
  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)
  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Labour time entered using time unit (InputUnitTimeType)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Details posting template, fixed assets (intk)
  • Locations, fixed assets (intPlacering)
  • Fixed asset status (ints)
  • History, fixed assets transactions (intt)
  • Fixed asset depreciation journal (inva)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Item - replan any type of order (it2p)
  • Replanning types (it2x)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Yield when manufacturing the item (ItemManufYield)
  • Log of changes in the database according to log.def (ItemRevDiffColumns)
  • Log of changes in the database according to log.def (ItemRevDiffColumnsClient)
  • Item, revision/version (ItemRevision)
  • (ItemRevisionOverview)
  • Item revision status (ItemRevisionStatus)
  • Item revision subject (ItemRevisionSubject)
  • Material and size of items (itmt)
  • Fixed assets transactions->GL (itvt)
  • Receipts & issues for assembly (iult)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • Business intelligence documents (JBIdoc)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • PO/receiving journal header (jbpi)
  • Payment service journal header (jbs)
  • Jeeves company's own term description (jctd)
  • Error messages in triggers/procedures (jder)
  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)
  • Invoicing journal (jf)
  • Payment service journal (jfbs)
  • Reminder journal header (jfhk)
  • Journal groups (jgrp)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Kernel parameters (jini)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Interest invoicing (balance method) jrnl (jkur)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Jeeves messages (jmsg)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Journal status (JrnlStatus)
  • Database object dependence (jsdp)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Counters In JEEVES (JvsCntTable)
  • Logins, Jeeves clients (jvsi)
  • Log DDL events (JvsLogDDLEvent)
  • JvsLogMessage (JvsLogMessage)
  • Application parameters (jvsp)
  • Package solution table columns (JvsPackageColumns)
  • User defined programs in package solution (JvsPackageCustomPrograms)
  • Database objects in package solution (JvsPackageDBObjects)
  • Package solution import result (JvsPackageImportRes)
  • Package solution table import types (JvsPackageImportTypes)
  • Package solution script execution types (JvsPackageScriptExec)
  • SQL scripts in package solution (JvsPackageScripts)
  • Site groups in package solution (JvsPackageSiteGroups)
  • Sites in package solution (JvsPackageSites)
  • Package solutions (JvsPackageSolutions)
  • Sub tags in package solution (JvsPackageSubTags)
  • Tables in package solution (JvsPackageTables)
  • Template companies in package solution (JvsPackageTemplateCompanies)
  • Jeeves program menu (JvsPgmMenu)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Settings nodes/windows (JvsPreSiteHideND)
  • Settings nodes/windows (JvsPreSiteNode)
  • Settings nodes/windows (JvsPreSiteTerm)
  • Settings nodes/windows (JvsPreSiteWin)
  • MATRIX batches, row results (jvsr)
  • Application parameters, current value (jvss)
  • (JvsSite_Export_Log)
  • Site repository import log (JvsSite_Import_Log)
  • (JvsSite_Import_Log_SimpBackup)
  • Added fields to form/list/total (JvsSiteAddedFields)
  • Group members, company (JvsSiteCompanyGroupMembers)
  • Company groups (JvsSiteCompanyGroups)
  • Saved dynamic reports (JvsSiteDynReports)
  • Right-click to program (JvsSiteExpandPgm)
  • GroupBox, Frame (JvsSiteFrame)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • Grouping of groups (JvsSiteGroupMapping)
  • Group members, user (JvsSiteGroupMembers)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Group types (JvsSiteGroupType)
  • Imported data to site repository (JvsSiteImportedData)
  • Language management (JvsSiteLang)
  • Macros (JvsSiteMcr)
  • Menus (JvsSiteMenu)
  • Available/visible menus (JvsSiteMenuConnection)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Multiple settings (JvsSiteNodeWinMultiProperty)
  • Single settings (JvsSiteNodeWinProperty)
  • (JvsSiteOutputProperty)
  • Package groups (old) (JvsSitePackage)
  • Packages (JvsSitePackageId)
  • Alias for programs (JvsSitePgmAlias)
  • Setting templates (JvsSitePropertyGroup)
  • Sorting in reports (JvsSiteRepSort)
  • Selection in reports (JvsSiteRepWhere)
  • Files (JvsSiteResource)
  • Terms added to table (JvsSiteTableColumns)
  • Terms (JvsSiteTerms)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Company settings, windows (JvsSiteWindows)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)
  • Tabs (JvsSiteWinTabs)
  • Jeeves - control param., documentation (jvst)
  • Jeeves user groups (JvsUsrGroups)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)
  • Op join lists (kapl)
  • Calendar, weekdays (kavd)
  • Account segment 3 (kb)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Chart of accounts (ko)
  • Balance per day, account per currency (kodc)
  • Company link (kon)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Segmenting 1 (konks1)
  • Segmenting 2 (konks2)
  • Discount info, order value/cust (kora)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Company contact (kp)
  • Contacts copied to Outlook per user (Kp2OutlCont)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Picking list, order rows (kplo)
  • Keywords, company/contact (kpn)
  • Sales price list per customer (kprh)
  • Project groups, details (kprj)
  • Web users (kpw)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Sub rows from bank file (krkb)
  • Incoming payment file header (krkh)
  • Standard responses, campaigns (Krs)
  • Cost centres (segment 2) (kt)
  • Customer invoice to AP (ktl)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Injunction to pay (kusb)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Log, customer solvency (kuss)
  • Quality system (kvsy)
  • Acct segments, currency revaluation (kxx)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Legal entities (leen)
  • Suppliers' bank accounts (lek)
  • Supplier evaluation history (lekh)
  • Group procedures (lekl)
  • Supplier types (lety)
  • Delivery role, details (LevD)
  • Delivery roles (levr)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)
  • Liquidity forecast types (lipx)
  • Translations in menu (lmenus)
  • Log; steps from importing site repository (LogImportJvsSite)
  • Document types for LogTrade export (LogTradeDocType)
  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Status of tranfer to Logtrade (LogtradeStatus)
  • Transfer status logtrade (LogtradeTransferStatus)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Invoices/payment service file (lrfb)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Payments (lru)
  • Dispatch method/customer (ls)
  • Inventory location groups (lstg)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Market per company (mafr)
  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)
  • Machines per manufacturing group (mask)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Macro (mcr)
  • Multi-company reports (mcrp)
  • Joint customers per assignment (meku)
  • Program menus (menu)
  • Mail list (mll)
  • Connection menu and signature (mnud)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Counter entry (mofr)
  • Labour reports per order and mfg grp (MoLR)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • MO WIP status (MoWipStat)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Preset values for MRP runs (nefi)
  • MRP - batches (nefr)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Selected calculation components (ohcs)
  • Order header EDI (ohd)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Operations, item (op)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Operation texts (opt)
  • RFQ Q&A (oqa)
  • Order rows, EDI (ord)
  • Customer claims (ork)
  • Acct segment 4, customer order (ork4)
  • Acct segment 5, customer order (ork5)
  • Acct segment 6, customer order (ork6)
  • Acct segment 7, customer order (ork7)
  • Acct seg 3, customer order (orkb)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order row, packing proposal (orpf)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Variant order rows (OrpPvm)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • EDM activity types (pdat)
  • Document (pdm)
  • PDM access (pdma)
  • Document approval status (pdmatt)
  • File status EDM (PDMF)
  • Filepointer defining fields (pdmfpdf)
  • In-house document category1 (pdmkat1)
  • In-house document category2 (pdmkat2)
  • PDM versions (pdml)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Document status (pdmstat)
  • Release PDM (pdmu)
  • Budget, sales period and year (pebu)
  • Periods (per)
  • Period, closed for integration source (peri)
  • Period log (perl)
  • Period's auto postings/allocations (pero)
  • Period, unlocked for user (peru)
  • Period weeks (perv)
  • Monetary factors (pf)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • User defined program links (pgc)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Translationtable for phase (phasetrans)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • On account invoicing, assignments (pjac)
  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project voucher rows (pjvr)
  • Wage cost/activity (pk)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project transactions->GL (Pkr)
  • Suppliers in RFQ (pkrd)
  • Project trans->GL (Pkrl)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Project costs->GL (pkvt)
  • Manual scanned invoice (pmlr)
  • Forecast/net requirement items (Pne)
  • Product area (pomr)
  • Warehouse door (port)
  • Accounting users (pr)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Authorization user Wf (prea)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Time units, forecasts (Pren)
  • People/resource type (pres)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Person's group (prg)
  • Forecast family (prgf)
  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)
  • Forecast rows, history (PrgRaderH)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • View sales price list, header (prhv)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, header (PriceCalcH)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Our contact per company (prk)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Forecast levels (Prni)
  • Business opportunities (pro)
  • Business opportunity categories (ProEkd1)
  • Sales phases (prof)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)
  • State / Province (Province)
  • Assigned project staff (prp)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • Shop personnel (prv)
  • Forecast versions (prve)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • Conversation participant (PTPConvPart)
  • Peer To Peer Member (PTPMember)
  • PR types (pubK)
  • PR companies (pubr)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Product Attribute (PVMAttr)
  • Break type (PvmBreakType)
  • Customer prio (PvmCustomerPrio)
  • Item type (PVMItemType)
  • Matrix printout rules (PvmPrintoutRules)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)
  • Status for variant order rows (PvmStatus)
  • Attributes for item group (PvmVgAttr)
  • Product Variants (PVMVrt)
  • Variant Levels (PVMVrtLev)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)
  • Value type, system parameter (qity)
  • Reconciliation/link orp<->bp (qo2p)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Report definitions (rd)
  • Reconciliation GL-AP/AR (reav)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Acceptance status (RemStatus)
  • Columns for replication (RepC)
  • Replication definition (repd)
  • Replication job (RepJ)
  • Transaction log for replication (RepL)
  • Replaced By Item (ReplacedByItem)
  • Transactions for replication (RepS)
  • Tables for replication (RepT)
  • Replication user (Repu)
  • Restrictions (rest)
  • Restriction types (ret)
  • Currency summary, subsidiary ledger (reva)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • And/Or (roch)
  • Order discount/customer discount class (rora)
  • Pallet discounts (rorp)
  • Roles in menu (RoToMe)
  • Report distribution (rpdi)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Reports to be printed (rpmu)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • Salespersons (salj)
  • Sales teams (saljteam)
  • Seller log (sall)
  • Security manager, dimensions (sec_dimension)
  • Security manager, permissions (sec_permission)
  • Security manager, tree (sec_tree)
  • Security type (sec_type)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Unique ID and Spid (SFR_afftmp)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Workgroup for workorder (SFR_AoWgrp)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Reporting types SFR (SFR_reptp)
  • Validation rules (SFR_rules)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Status codes calculating SFR (SFR_statuscd)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Interruption status (shas)
  • Interruption table (shav)
  • Shipment status of shipment plans (ShipmentStatus)
  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Status of shipment plans (ShipmPlanStatus)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Keywords, service report (shpn)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Repair types (sht0)
  • Condition codes (sht1)
  • Symptom types (sht2)
  • Defect types (sht3)
  • Section types (sht4)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • SIE Export (Sie)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Server paths (sPth)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • Siterepository replication (srdb)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • PDM (view BOM) (srpv)
  • Quality parameters on bills of materials. (srqp)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Statusdescriptions from Amase (statusdescr)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Service managers (stk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Translation table details (str)
  • Service technicians (stt)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • SWOT category (swotk)
  • Statistics item class period (sxmp)
  • System file, own co. (sy1)
  • All companies (sy1All)
  • User file (sy2)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Settings for shopfloor reporting (sy2_sfr)
  • User file per company (sy2m)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Bank accounts (syk)
  • Disrupted Jeeves processes (syse)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • Account for databasemail (SysMail_Accounts)
  • Mail profiles for dabasemail (SysMail_Profiles)
  • Jeeves system process (sysp)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • TA international package types (TA_PackType)
  • Reference table for TA- transportation administration (TA_Referens)
  • TA control parameters (TA_SysP)
  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Tacton Component Class (TactonComponentClass)
  • Tacton Component Feature (TactonComponentFeature)
  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves (TactonMapping_Template)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • TactonNamedDomain (TactonNamedDomain)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • General texts within order (tatx)
  • VAT/tax register (tax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax statement row description (taxc)
  • Tax Codes (TaxCode)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Tax statement - history (taxh)
  • Tax Jurisdiction (TaxJurisdiction)
  • Tax Methods (TaxMethod)
  • Tax Rate status (TaxRateStatus)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Manufacturing order header (th)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Approved status time report (tidas)
  • Time report template (tidm)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)
  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Time zone areas (TimeZones)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Journal, MO, cost posting, details (tkkd)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Reason group, manuf.claims (torg)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Presentation texts (txt)
  • Operation queue (UAoToDo)
  • Summary of salary types (UAttr_Sal)
  • Invoice matching proposal (ubpi)
  • Reject cause inv match (ubpic)
  • Invoicing batch, assgnmt (ufo)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Items, upper when BOM (UpperItem)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own programs as nodes (UsrDefAddedNodes)
  • Own calculated columns (terms) (UsrDefCompCols)
  • Own links/relationships between tables, columns (UsrDefConstraintColumns)
  • Own links/relationships between tables (UsrDefConstraints)
  • Own texts in macros (UsrDefLangText)
  • Own role menus (Usrdefmenus)
  • Added/modified objects (UsrDefModSQLObject)
  • Added/modified objects, history (UsrDefModSQLObject_CodeHistory)
  • Added/modified objects, log (UsrDefModSQLObject_log)
  • Added/modified objects, history, original code (UsrDefModSQLObject_OrigCode)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)
  • Own tables (UsrDefTables)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • VAT/tax groups (VATGroup)
  • Approval chain, header (view) (vatkh)
  • VAT/tax parameters (VATParam)
  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)
  • Supplier invoice approval (vatt)
  • Dayschedule (Normal schedule) (vAttR_daysched)
  • Day schedules (Compensation schedule) (vAttR_daysched2)
  • Reason (view 1) (vAttr_Reason)
  • VAT/tax validity (VATValid)
  • Delivery data, batch - view (vbat)
  • Purchase price list, header (view) (vbprh)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • User Access to companies (view) (vCompanyAccess)
  • Contact details, view (vcre)
  • Order-inventory connection (view) (vcrl)
  • View, reports, eBrev (vebr)
  • View Change order row (vEcoh)
  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Shop ... other work (veoj)
  • Work week schedule/shop reporting (vevc)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • Invoice header sales tax, view (VFhSalesTax)
  • Flow groups (view) (vflg)
  • Company (view 1) (vfr1)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)
  • View, time rep. details->int. accs. (vHrp)
  • View, External business units ICT (vICTConBusUnit)
  • Inventory locations (view) (viewxb)
  • Fixed assets (view) (vint)
  • Direct debit journal VIEW (vjag)
  • Errors, triggers & procedures (view) (vjd1)
  • Errors, triggers & procedures (view) (vjd2)
  • Errors, triggers & procedures (view) (vjde)
  • Incoming pmt journal VIEW (vji)
  • Outgoing pmt journal VIEW (vju)
  • Jeeves - Control param., current value, VIEW (vjvss)
  • Site Language VIEW (vJvsSiteLang)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Calendar definition for fixed delivery days (vkafd)
  • Customer-specific item data (vkar)
  • Account segment 3 VIEW 3 (vkb2)
  • Chart of accounts VIEW 3 (vko2)
  • Columns in tables (vkol1)
  • Customer information per contact (vkpkus)
  • Cost centres VIEW 3 (vkt2)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • Supplier view (vle2)
  • Payment per supplier, journal and currency (vlelru)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Interim vouchers VIEW (vmvt)
  • Posting of order (work table) (vo2p)
  • Quotation/agreement rows (view) (vofp)
  • Order header sales tax, view (VOhSalesTax)
  • View operations, item (vop)
  • Order rows sales tax, view (VOrpSalesTax)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Revisions view (vpdmr)
  • View release (vpdmu)
  • Document structure (vpds)
  • Manufacturing groups (view) (vpg)
  • View, users (vpr)
  • Contacts (view) (vpr1)
  • View EDM user (vpredm)
  • Sales price list header, campaign (view) (vprh)
  • Project (vprj)
  • Sales price list header, complement (view) (vprk)
  • Sales price list, item details (view) (vprl)
  • View, forecast levels (vprn)
  • Business opportunities (view) (vpro)
  • Sales price list header, campaign (view) (vprs)
  • View, forecast versions (vprv)
  • Result from quality reporting (vqdi)
  • Voucher rows (vr)
  • Debit/credit text form (vrdk)
    Loop_error_1


Signature (PersSign3)

Signature. The one who completed the service or the one who reported the damage during interruption management must manually enter his or her signature.

The term is included in following tables:

  • Interruption table (shav)
  • Service order rows (shp)


Signature (Perssign5)

The signature to which a logged in user is to be associated is entered here. The signature must be entered in corresponding tables in which the user is allowed to enter records.

Example:
The user will be able to report time for projects. In this case the signature must also be entered in the project personnel table (table prp) for the projects she or he will be able to report.

The term is included in following tables:

  • Web users (kpw)
  • Replication user (Repu)
  • Server paths (sPth)
  • Web sessions (WEBS)


Signature for ICT (ICTPersSign)

Signature for ICT transactions from the selling to the delivering business unit.
This signature can be defined in the record for Link between business units ICT (ICTConDef), when an ICT relation is set up between 2 differens databases.
The signature will then be used as signature on the customer salesorders, which are automatically created from the selling to the delivering business unit.
The current signature will only have to be entered in the SY2 table of the delivering business unit.

The term is included in following tables:

  • Link between business units ICT (ICTConDef)


Signature for master schedule (HuvudPlanSign)

Signature of the individual who activated transfer of a Forecast, master plan to Item forecast.

The term is included in following tables:

  • Master plan forecasts (PrgHPlan)
  • Forecast header (PrgHuvud)


Sim depr cost chg % (SimAndrProcAvskrKost)

Simulated percentage change of cost for depreciation. The percentage is taken from the calculation version.
Cost simulations are performed in the program for detailed item calculations (arkh), and from the node "Cost price" in the item data program.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item cost calc versions (arkv)


Sim flow grp cost chg% (SimAndrProcFlgKost)

Simulated percentage change of cost for the flow group. The percentage is taken from the calculation version.
Cost simulations are performed in the program for detailed item calculations (arkh), and from the node "Cost price" in the item data program.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item cost calc versions (arkv)


Sim mfg grp cost chg % (SimAndrProcPgKost)

Simulated percentage change of cost for the manufacturing group. The percentage is taken from the calculation version. Cost simulations are performed in the program for detailed item calculations (arkh), and from the node "Cost price" in the item data program.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item cost calc versions (arkv)


Sim mtrl cost change % (SimAndrProcMtrlKost)

Simulated material cost change in percent. The percentage is taken from the calculation version.
Cost simulations are performed in the program for detailed item calculations (arkh), and from the node "Cost price" in the item data program.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item cost calc versions (arkv)


Sim subcontr cost chg % (SimAndrProcLegoKost)

Simulated percentage change of cost for subcontract. The percentage is taken from the calculation version.
Cost simulations are performed in the program for detailed item calculations (arkh), and from the node "Cost price" in the item data program.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item cost calc versions (arkv)


Sim tool cost change % (SimAndrProcVTygKost)

Simulated percentage change of cost for the tool. The percentage is taken from the calculation version.
Cost simulations are performed in the program for detailed item calculations (arkh), and from the node "Cost price" in the item data program.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item cost calc versions (arkv)


Sim wage cost change % (SimAndrProcLoneKost)

Simulated labour cost change in percent. The percentage is taken from the calculation version.
Cost simulations are performed in the program for detailed item calculations (arkh), and from the node "Cost price" in the item data program.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item cost calc versions (arkv)


Simple balance sheet -> table (PB_BalanceSheet)


Simple inc statement -> table (PB_IncomeStatement)


Site pre setting ID (JvsPreSiteEditionId)

The term is included in following tables:

  • Settings nodes/windows (JvsPreSiteHideND)
  • Settings nodes/windows (JvsPreSiteNode)
  • Settings nodes/windows (JvsPreSiteTerm)
  • Settings nodes/windows (JvsPreSiteWin)


Site repository database (SiteRepDataBase)

Name of the database that contains a site repository.

The term is included in following tables:

  • Siterepository replication (srdb)
  • Site repository databases (vsrd)


SiteGroupName (uf_PackageSiteGroupName)


Skip (WFL_Button_Suspend)

Press this button to skip an activity. (The activity must be displayed in the form for the button to work.) This can be done when an activity has status 20 (Waiting) or 30 (Started) and only if the activity is parameter-controlled that it is permitted to skip it. However, you should note that reports and SQL scripts that are started cannot be skipped when they have already been completed.

If you select a waiting/started activity from the To-do list and press the Skip button, the activity's status changes to 70 (Suspended).

Skipping an activity means
- that the activity is deleted from the user's To do list and
- that Jeeves Workflow progresses in the flow to the next activity according to specified rules.


Skip (ButtonSuspend)

A cross (or Y) means that a button for the activity in question is activated in the flow. Using the button the user can skip an instance of the activity. Therefore you only flag the field for activities that could be unselected. When the user presses the button, the instance of the activity is given status 70, Suspended.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


SKU ID (SKUPalletId)

SKU (stock-keeping unit) identity.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Task (WMS_Task)
  • TU content pick data (WMS_TUContentPickData)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)


Skype name (PSkypeName)

The Skype name of the member, used in the Collaboration function.

The term is included in following tables:

  • Peer To Peer Member (PTPMember)


SNI code (SNIKod)

SNI code.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company (view), KLAS table (vfr9)


SO item overhead cost (SOItemOverheadCost)

Summarized Item overhead cost from sales order.

Contains values from "GO-cost" (base value markup) and "CMF-cost" (overhead cost) and values from customers own added business logic.

*** not in use ***

The term is included in following tables:

  • Picked order details (oru)


SO no. bar code (Sh_SOStreckNr)

Service order numbers are mainly meant to be printed in barcode format (requires that such a character set is installed), but the can be printed using normal characters.


Solution GUID (SolutionGUID)

Automatically gererated unique ID (GUID) identifying a package solution.

The term is included in following tables:

  • Package solutions (JvsPackageSolutions)


Solution ID (SolutionID)

User given ID for a package solution.

The term is included in following tables:

  • Package solution table columns (JvsPackageColumns)
  • User defined programs in package solution (JvsPackageCustomPrograms)
  • Database objects in package solution (JvsPackageDBObjects)
  • Package solution import result (JvsPackageImportRes)
  • SQL scripts in package solution (JvsPackageScripts)
  • Site groups in package solution (JvsPackageSiteGroups)
  • Sites in package solution (JvsPackageSites)
  • Package solutions (JvsPackageSolutions)
  • Sub tags in package solution (JvsPackageSubTags)
  • Tables in package solution (JvsPackageTables)
  • Template companies in package solution (JvsPackageTemplateCompanies)
  • Log, deleted and inserted template company rows (JvsPackageTemplateDiff)


Solution Name (SolutionName)

Name of a package solution.

The term is included in following tables:

  • Package solutions (JvsPackageSolutions)


Solvency date (FromInvoiceDate)

Beginning invoice date calculated as payment statistics for the customer.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)


Sort order (SFROrderBy)

Here you can choose your own sort order in the operation queue. This requires that the fields are available in the table that the operation queue is based on.

The term is included in following tables:

  • Sort order for maintance attendance (AttR_SortOrder)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Settings for shopfloor reporting (sy2_sfr)


Sort order (PvmVrtSortOrder)

Numeric code which is used to set the sort order of the attributes in the matrix

The term is included in following tables:

  • Product Variants (PVMVrt)


Sort order (PlanLstRadTypSort)

Sort order of the different planning types.
Planned events with the same date are sorted by the "sort order" of the planning type (the field being described).
If several planning types have the same sort order, they are sorted by the internal codes of the planning type.

The term is included in following tables:

  • Row types, planning list (xo4)
  • Activity types, special planning list (xo4x)


Sort order (MenuSort)

Sort order for surdefmenus.

The term is included in following tables:

  • Own role menus (Usrdefmenus)


Sort order (SortOrder)

Sort order of records, used in various Jeeves applications.

Astro integraton
------------------------
Controls the order of mapped data within XML files, for example for grouping order headers with related order rows.

The term is included in following tables:

  • Linked table, report row (ebrt)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Sort type (XSortTyp)

Used for sorting of history and planned events in the planning list.

The term is included in following tables:

  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)


Sorting/weighting by (OrderByColumns)

On which terms/columns in the integration rules queries are to be done.
The order in which the terms are named governs which term has the highest priority.
This can for example be:
KundKategoriKod
MomsKod or other terms from the table ft (Invoice transactions)

The term is included in following tables:

  • Work table -> File (sthu)


Source (FvrSourceTyp)

Pre-voucher source.


Source (infosource)

Source of information.

The term is included in following tables:

  • Competitor item (ArKonk)
  • Company key performance indicators (fmfr)
  • SWOT analysis (swot)


Source (Source)

Source.

The term is included in following tables:

  • Serial no. items (ari)


Source (ulbpTyp)

Code that shows the origin for the row in question.

The following origin codes can occur when booking an item in a customer order:
L = Lot
H = Bin
B = Purchase order
T = Manufacturing order

The following origin codes can occur when matching an item in a supplier invoice against a purchase order:
I = Received purchase order row where the received delivery is not invoice matched.
M = Purchase order row where received delivery is not reported. Received delivery matching and invoice matching can be done at the same time for these rows.

For information about the origination codes that can appear in planning lists, see the table/program Event types, planning list (xo4).

The term is included in following tables:

  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Bookings for material reservations (cmrx)
  • Link order-invtry, PO, MO (corx)
  • Inventory transaction history (lth)
  • Invoice matching proposal (PrelimUbpi)
  • Invoice matching proposal (ubpi)
  • Joint view inventory/purch/mfg (ulbp)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Inventory transaction history (VIEW) (vlth)


Source eBrev (ebUrsprung)

Sender ID eBrev. Supplied by TFS.

The term is included in following tables:

  • Logical file record, eBrev (eblp)


Source, column (BTran2GLDefSourceColumnWrk)

The term is included in following tables:

  • Source to target table, details (BTran2GLDefStepDetail)


Source, column (BTran2GLDefSourceColumn)

The term is included in following tables:

  • Source to target table, details (BTran2GLDefStepDetail)


Spare part order (ReservdelsOrder)

Flag for spare parts order.
This flag is set on a manufacturing order. Operations that are flagged as spare parts orders/operations are added to the order.
These are operations that are only performed when an item is manufactured as a spare part, e.g. inspection, marking or packing that is carried out at a later date when the item is manufactured for another manufacturing order.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • View operations, item (vop)


Spec freight surchg % (FraktGotlTillagg)

Special freight surcharge to freight cost in percent for customers who belong to the county of Gotland (i.e. with designation I).

The term is included in following tables:

  • Freight matrix header (xfr)


Spec of central bank code (PgSkrivrad)

Specification of central bank code 69,79,94 for PG payments abroad.
Entered in record type 4 - print row 1,2,3.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Spec of work stage (msdb_Command)

Specification of what is done by work steps in a scheduled job in the MSDB database.

The term is included in following tables:

  • Time-controlled job details (view) (msjs)


Spec payment terms (BetVillBeskr255)

Detailed payment terms. The text can contain 255 characters and is used when a brief text is not adequate.

The term is included in following tables:

  • Payment terms, advance (view) (vwx2)
  • Payment terms, sales (X2)
  • Dispatch terms, sales, language (x2s)


Spec per invoice (RteDetSaldo)

A cross (or Y) specifies that the interest amount, etc. is printed out specified per invoice and not by interest balance when the balance method is used. One row is printed for each invoice and interest rate.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Special parsing (XmlPreParse)

Special parsing 0=No custom parsing, 1=Custom parsing for SES

The term is included in following tables:

  • XML definition for XML parser (XmlType)


Specification (SpecDefId)

Alphanumeric identification term for specification.

A specification can be used for individual rows or all rows in a report, depending on where you link in it:

- If you want a specification of a row in a report, e.g. a specification of included accounts, you specify an ID for the relevant specification in this field on the row definition.

- If you want a specification of all rows in the report (all based on the term in question), you specify an ID for the specification in this field on the row request.

A specification at row level has a higher priority than a specification in a report request.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Report rows (rt)
  • Report row/column cells (rtk)


Specification (ArtBeskrSpec)

Item specification other than the description, for example size.

The term is included in following tables:

  • Items (ar)
  • Item descriptions, language (arb)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • View, item -> price-/invntry information (bars)
  • Purchased items (biar)
  • Credit memo, changes (cmec)
  • Customer-specific item data (kuar)
  • Order row, packing proposal (orpf)
  • Order row, packing proposal (pktf)
  • BOMs, calculations (srk)
  • Operation queue (UAoToDo)
  • Customer/item joint view (ukar)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items, inventory (view ArtSok) (varx)
  • Quotation/agreement rows (view) (vofp)
  • BOM level analysis (vsr2)


Specification (EmbBeskrSpec)

Specification of packaging other than packaging type.
Manually entered description of packaging.

The term is included in following tables:

  • Order packing, package records (orpk)
  • Order packing, package records (pktk)


Specification, corr (ArtBeskrSpecKorr)

Corrected information regarding further specification of item description.
The data is used for a credit memo regarding supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


Specification/sub-report (DecDefBeskr)

Description of relevant specification or subreport. The information is not printed (as standard) on the specification/subreport but is internal information to facilitate selection of a specification/subreport.

The term is included in following tables:

  • Specifications, header (rbbh)
  • Subreports, header (rbdh)


Specification/sub-report (DecDefId)

Number of the specification or subreport in a report definition, an automatically generated running number.

Subreports are linked to reports via report requests. Specifications can be used for individual rows or all rows in reports, depending on where you enter them:

- If you want a specification of a row in a report, e.g. a specification of the accounts included, you enter the ID of the relevant specification in this field on the row definition.

- If you want a specification of all rows in the report (all based on the term in question), you enter the ID of the specification in this field on the report request.

Entries on row definitions have higher priority than entries on report requests.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreport, details (rbdd)
  • Subreports, header (rbdh)


Specified gross wght (BruttoVikt)

Manually entered gross weight in kg for the order/dispatch order. The information is used for automatic calculation of invoice costs such as handling charges and freight.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • Carrier (x2t)
  • Transport route (xtr)


Specify forecast level, display (PB_prg_PrognosNiva)


Specify forecast version, display (PB_prg_PrognosVer)


Specify inventory trans.date (PB_AskGlobLagTransDatum)


Specify inventory trans.date (AskGlobLagTransDatum)

Function button for a change of entry date for manual inventory transactions. The specified date applies to all manual inventory transactions entered in the relevant batch until a new date is entered. When Jeeves is started, the entry date is always set to today's date.


Spid (AttRSpId)

Spid.

The term is included in following tables:

  • Attendancy calculation (AttR_calclog)


Spid (SFRSpid)

Spid.

The term is included in following tables:

  • Unique ID and Spid (SFR_afftmp)
  • Production time calulations (SFR_calctmp)


SQL code (DB_SQLCode)

The term is included in following tables:

  • Added/modified objects (UsrDefModSQLObject)
  • Added/modified objects, history (UsrDefModSQLObject_CodeHistory)
  • Added/modified objects, log (UsrDefModSQLObject_log)
  • Added/modified objects, history, original code (UsrDefModSQLObject_OrigCode)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)


SQL code/Variable (sqltext)

Variable or SQL code

The term is included in following tables:

  • Change log of item group for item (arvl)
  • Data for installation of chart of accounts (KoSruStdDataInstall)
  • Workflow variable def. (wfdf)


SQL condition for table (TactonTableCondition)

Sql condition for table

The term is included in following tables:

  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)


SQL expression sender (BTran2GLSourceExpr)

The term is included in following tables:

  • Source to target table, details (BTran2GLDefStepDetail)


Sql trigger (TriggerSql)

Trigger for workflow process

The term is included in following tables:

  • Workflow process definition (wprd)


SQL type (sqltype)

Type for grouping of SQL

The term is included in following tables:

  • Workflow variable def. (wfdf)
  • Workflow sql template (wftp)


SQL-log (255 char) (JVSL_Edit_2_255)

SQL-log from "matrix" calculation. Logical data term built on term Edit in table JVSL.

The term is included in following tables:

  • MATRIX batch log (jvsl)


SQL/procedure (TactonTableSql)

Tacton Sql-code or procedure

The term is included in following tables:

  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)


SqlAgent installed (WfInstSqlAgent)

True if workflow SqlAgent job is installed

The term is included in following tables:

  • Workflow installation table (wfinst)


SQLScript (EdiSqlScript)

The SQL Script that is to be executed after the syntax conversion or after the communication. Parameters within brackets are replaced according to the parameter list.

The term is included in following tables:

  • Message types (edim)
  • Communication method for EDI traffic (edix)


SRU 1 (Sru1nr)

Alphanumeric code (1 of 3) which links an account to a group in the SRU report template (Standard account statement). The coding can be performed account by account or via the Help function in the program 'SRU codes' (sru).

SRU code 2 and 3 can be used if an account occurs in several SRU groupings. The fields for SRU code 2 and 3 are not found in the standard form but are made visible when needed.

If you have loaded the basic chart of accounts, there is a large number of standard records for the earnings statement for publicly traded companies, financial institutions, etc., already filled in.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Chart of accounts (ko)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)


SRU 2 (Sru2Nr)

Alphanumeric code (2 of 3) which links an account to a group in the SRU report template (Standard account statement). The coding can be performed account by account or via the Help function in the program 'SRU codes' (sru).

SRU code 2 and 3 can be used if an account occurs in several SRU groupings. The fields for SRU code 2 and 3 are not found in the standard form but are made visible when needed.

If you have loaded the basic chart of accounts, there is a large number of standard records for the earnings statement for publicly traded companies, financial institutions, etc., already filled in.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Chart of accounts (ko)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)


SRU 3 (Sru3nr)

Alphanumeric code (1 of 3) which links an account to a group in the SRU report template (Standard account statement). The coding can be performed account by account or via the Help function in the program 'SRU codes' (sru).

SRU code 2 and 3 can be used if an account occurs in several SRU groupings. The fields for SRU code 2 and 3 are not found in the standard form but are made visible when needed.

If you have loaded the basic chart of accounts, there is a large number of standard records for the earnings statement for publicly traded companies, financial institutions, etc., already filled in.

The term is included in following tables:

  • Imported SRU codes, headers (importsruh)
  • SRU codes, headers (sruh)


Srvc assign start date (serstartdat)

Date specifying the start date of a service assignment.

The term is included in following tables:

  • System file, own co. (sy1)


Staffing quantity (AntBemanning)

Manning quantity in a work group.
Determines available capacity.

The term is included in following tables:

  • Work group (alag)


Stamp group (StampGroup)

Grouping of stamps

The term is included in following tables:

  • Reply option, electronic approval (xwst)


Stamp time (SFRWORepDat)

"Reported at" date and time.

The term is included in following tables:

  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Production time calulations (SFR_calctmp)
  • Shop floor report log (SFR_StopSfr_Ao_Log)


Standard (StandardInstr)

When checked this packing instruction is proposed.

The term is included in following tables:

  • Packing instr header (afph)


Start (WFL_Button_Start)

Press this button to start an activity. (The activity must be displayed in the form for the button to work.)

If you select a waiting activity from the To do list and press the Start button, the activity's status changes to 30 (Started).

Starting an activity means
- that the activity disappears from other users' To-do list within the same personnel group/role, and
- that Jeeves Workflow assumes that you are now doing the work assignment in question and starts to count activity time.

When you start an activity a program normally opens in Jeeves, such as for review, change, or the like. When you are finished with this, press ESC to come back to the to-do list. In this stage only ongoing activities are displayed. Approve, pause, cancel, or delegate the activity with other buttons.


Start (WFLActStart)

Procedure for setting status at the start of an activity.


Start (NumGenStart)

Specifies the starting number of the number series.

The term is included in following tables:

  • Number generator (WMS_NumGen)


Start at deletion (OnDelete)

A cross (or Y) for the flow's start activity indicates that the flow will be started automatically when a new record is deleted from the specified base/value table.

The term is included in following tables:

  • Workflow process activity (wpra)


Start at update (OnUpdate)

A cross (or Y) for the flow's start activity indicates that the flow will be started automatically when a record in a specified base/value table is updated.

The term is included in following tables:

  • Workflow process activity (wpra)


Start char pmt file (UtbFilStartTkn)

Start character in the incoming/outgoing payment file.

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Start cost/MO (ToStartKost)

Startup cost per manufacturing order. Used in the calculation.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Order-specific operations, item (orpa)
  • BOMs, calculations (srk)


Start cost/MO (ToStartKostnad)

Startup cost per manufacturing order.
The startup cost is a amount that is charged on each manufacturing order for the item.
The startup cost is given per item.
This is used when calculating cost estimates and actual costs.
The development overhead cost, development cost and startup cost of a manufacturing order are calculated with the first labour report of an order.

The term is included in following tables:

  • Items (ar)


Start cost/pc (ArtStyckStartKostnad)

Item startup cost per piece (own inventory unit) expressed in base currency.
This is used when calculating.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Alternative suppliers, RFQ (pal)
  • Calculation of cost and list prices, results (PriceCalcRes)


Start date (TiStartDat)

Date that work on an order will commence.

The term is included in following tables:

  • Requisition (bia)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Operation queue (UAoToDo)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)


Start date (EventStartDat)

The date the planned activity is to be started or the reported activity was started.

The term is included in following tables:

  • Labour operations (ao)
  • Operations in progress (aoru)
  • Scheduler triggers (bsched_jvs_triggers)
  • Cash/Bank book (card)
  • Cash/bank report no. (Cardstmt)
  • Planned activities (hr)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)


Start date (RappStartDatum)

Reported start date.

The term is included in following tables:

  • Labour reporting (aor)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Shop time reports (prvt)
  • Preliminary work reports, flow group (tfao)


Start date (JPS) (TiStartDatTid)

Date and time that work on an order will commence.
(JPS).

The term is included in following tables:

  • Mfg suborder (ti)


Start date before adjustment (TiMinStartDatOrig)

Start date before adjustment. The original start date is stored here if you adjust a manufacturing order’s start date because it ends up in the past.

The field is not updated during manual adjustments of manufacturing orders, updating is performed when you press the button ‘Create op+mtrl’ (PB_Create_AoMr_from_Ti) to replan operations and material for a manufacturing order. In this mode, only the operations’ start date and the order’s start date are replanned.

The field only fulfils a function when operations are planned from a ready date on a manufacturing order.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Start date cal.month (workload_CalenderMonth)

The calendar week in which the start date of the current time interval is included.

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Start date cal.week (workload_CalenderWeek)

The calendar week in which the start date of the current time interval is included.

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Start date for depart day (FastLevDagStartDat)

Startdate for a weekday which is entered to define a fixed departure date.
This date must correspond to the actual weekday, which means that if the weekday is a Wednesday the startdate entered must be a Wednesday in the calender.
Based on this startdate and entered Day interval the system will automatically calculate fixed departure dates.

The term is included in following tables:

  • Fixed departures for dispatch methods (x2fa)


Start date invc period (serstartfakt)

Date specifying the start date of an invoice interval. You must enter a start date on assignments with periodic invoicing.

This date is also important if you checked the box ‘Invoicing start date’ (checkdagperavtal) on the assignment. If you have done this and enter 15.05.02 as a start date, you cannot perform periodic invoicing before the 15th in every period.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)


Start date of holiday (SemesterStartDatum)

Start date for the company's holiday period. Used, among other things, in the MRP run to be able to calculate the build-up stock needed during the holiday period.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Inventory locations (xb)


Start date weekday (workload_CalenderWeekday)

The week day for start date of the time interval.

The term is included in following tables:

  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Start date when creating MO (TiStartDatOrig)

This field contains the start date that the order was given at the first breakdown into operations and material.

The term is included in following tables:

  • Mfg suborder (ti)


Start date when creating OP (AoStartDatTidOrig)

This field contains the start date that the operation was given at the first breakdown into operations and material.

The term is included in following tables:

  • Labour operations (ao)


Start date/time (StartDateTime)

If the activity has started, the date and time when the user pressed the Start button displays here.

The term is included in following tables:

  • Replication job (RepJ)
  • Workflow activity instance (wpia)


Start date/time (Workload_Startdate)

The term is included in following tables:

  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Start day of the week (FastLevVeckoDag)

Starting weekday for calculating fixed dispatch days of dispatches to customers.

Information about starting weekday is used for calculating fixed dispatch dates with regard to a specified day interval, e.g.:
- Tuesday and day interval = 7 gives fixed dispatch date = Tuesday in every week
- Tuesday and day interval = 3 gives fixed dispatch dates = Friday, Monday, Thursday, Monday, and so on.

If information is specified for dispatch method/carrier/transport route and calculation of a calendar for dispatch days has been established, the calculated dispatch day is proposed automatically when customer orders are entered as the first current dispatch day in the calendar that is linked to the dispatch method. If an internal lead time is specified, this is subtracted from the proposed dispatch day in the order routine and given as the prepare day. If this day should fall on a non-working day, Jeeves will instead propose the closest previous working day.

The term is included in following tables:

  • Definition of fixed delivery days (kadd)
  • Shipment plan, header (ShipmPlanH)
  • Fixed departures for dispatch methods (x2fa)
  • Fixed delivery days (x2fl)
  • Fixed delivery days per carrier (x2tl)
  • Def fixed delivery days per route (xtrl)


Start invoice print (StartInvoicePgm)

Using this code you can select how invoice and accounting dates are loaded when starting the program for printing customer invoices. The code can be set according to the following:

0 = normal startup, i.e. invoice or booking date is requested and must be finally receipted before starting to print the invoice

1 = receipt of invoice or booking date is first received when today's date is assumed to apply as the default value for both invoice and booking date on every invoicing startup if no other different date has previously been entered.
You can change suggested dates in the same way as for normal startup (code=0).

2 = no queries or receipts on startup, today's date is assumed to apply for both the invoice and booking date when printing an invoice

3 = receipt of invoice or booking date is first received when today's date is ALWAYS assumed to apply as the default value for both invoice and booking date on every invoicing startup irrespective of whether another different date has previously been entered.
You can change suggested dates in the same way as for normal startup (code=0).

If no value or value > 3 is specified in this field, this function is according to code = 0.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Start new entry (OnInsert)

A cross (or Y) for the flow's start activity indicates that the flow will be started automatically when a new record is entered in a specified base/value table.

The term is included in following tables:

  • Workflow process activity (wpra)


Start of loop (LoopStart)

A cross (or Y) means that the activity is the first activity in a loop in the flow. All activities in a loop are repeated until a given condition is fulfiled.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Start operation (UF_Prv_Start_op)

Function via a button to start an operation.
If you start an operation that is NOT already entered, you can select whether to continue registration.
If there are operations in progress or that have been halted, you can select whether the operations should be completed.
The program displays the time at which the operation will be started. If you do not like this time you can type a note which is added to the operation start so that the foreman can read it. (NB: The operation will start at the time suggested by the computer but this can be changed by the foreman.)


Start operation (UF_Prv_Start_op_Man)

Function via a button to start an operation.
If you start an operation that is NOT already entered, you can select whether to continue registration.
If there are operations in progress or that have been halted, you can select whether the operations should be completed.
The program displays the time at which the operation will be started. If you do not like this time you can type a note which is added to the operation start so that the foreman can read it. (NB: The operation will start at the time suggested by the computer but this can be changed by the foreman.)


Start parallel workload (OpStartParallelWorkload)

Start parallel workload

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order-specific operations, item (orpa)


Start position (StartPosTerm)

Start position in term.

The term is included in following tables:

  • Specifications, details (rbbd)
  • Subreport, details (rbdd)


Start position on row (StartPosRad)

Start position on eBrev printout row for certain printout record.

The term is included in following tables:

  • Print record, eBrev (ebup)


Start purch/mfg (BehovStartDat)

The latest date the requirement can be resolved before it causes problems for purchasing/manufacturing.
For purchased items it is, in principle, due date - lead time. This is the latest date that you can enter the purchase order and receive delivery by the due date.
For manufacturing orders, this is the date that the manufacturing order must be started in order to be finished in time.

The term is included in following tables:

  • Requisition (bia)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • Requisition (wbia)


Start record eBrev (ebStartPost)

Specifies start of file or logical file for eBrev. Must always contain the value %001 for file and %020 for logical file.

The term is included in following tables:

  • Logical file record, eBrev (eblp)
  • Start record, eBrev (ebsp)


Start Stamptime (SFRWORepStartDt)

Start time for the production report.

The term is included in following tables:

  • Labour operations (ao)
  • Op join lists (kapl)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Workgroup for workorder (SFR_AoWgrp)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)


Start Tacton (UF_Tacton_Test_SaveToTable)

Start Tacton for test and save xml-result to table


Start time (bsched_start_time)

Start time used by the batch scheduler.

The term is included in following tables:

  • Scheduler log (bsched_jvs_job_log)
  • Scheduler triggers (bsched_jvs_triggers)


Start time (EventSTartTime)

The time the planned activity is to be started or the reported activity was started.

The term is included in following tables:

  • Labour operations (ao)
  • Operations in progress (aoru)
  • Item->MRP (planner) (arpn)
  • Scheduler triggers (bsched_jvs_triggers)
  • Planned activities (hr)
  • Payments (lru)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)


Start trigger (QQ_Ins_Trg_Start)

An internal field in Jeeves for analyzing operation times for invoicing, for example.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Manual inventory transactions (arsm)
  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Reported activities (hrp)
  • Material reservations (mr)
  • Material issue for MO (mru)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Picked order details (oru)
  • Service order header (sh)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Voucher rows (vr)
  • Voucher header (vt)


Start user activities (StartAllUsersActivity)

A cross (or Y) means that administrators with this authorization can start all Workflow users' activities, which may be necessary in the event of illness, for example.

The term is included in following tables:

  • Authorization Wf (xag)


Starting time (EdiSchedStart)

The start time for the schedule in the format HH:MM.

The term is included in following tables:

  • Schedules for EDI traffic (edik)


Starting time (EdiJobStartDT)

The date and time the job record was started.

The term is included in following tables:

  • Job queue for EDI server (edij)


Startpos (UF_ebup_startpos)

Function which returns position where the current row detail starts (for eBrev).


Startpos X axis (JvsSiteXPos)

Specifies a fixed objects startposition on the X axis

The term is included in following tables:

  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Company settings, windows (JvsSiteWindows)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)


Startpos Y axis (JvsSiteYPos)

Specifies a fixed objects startposition on the Y axis

The term is included in following tables:

  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Company settings, windows (JvsSiteWindows)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)


State (GLJournState)

GL revaluation journal state.


State code (ProvinceCode)

Alphanumeric code for state/province.

The term is included in following tables:

  • Companies (fr)
  • Company file log (frl)
  • State / Province (Province)
  • System file, own co. (sy1)
  • Company (view 1) (vfr1)


State code (OrdLevAdrProvinceCode)

State for a manually entered delivery address.

States are defined in the table "province".

The term is included in following tables:

  • Purchase order header (bh)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)


State description (ProvinceDescr)

Name of the state/province.

The term is included in following tables:

  • State / Province (Province)


State description (schedular_state_desc)

Alphanumerical id for state of the Job scheduler. This shows the current state of the scheduler itself, i.e. not of individual jobs.

The following standard records exist. Do not alter/delete:

Scheduler state (scheduler_state) | State description (schedular_state_desc) | Description
1 | Started | When you have started the Job scheduler service the scheduler's status is automatically set to Started in Jeeves.
2 | Standing by | You can set the job scheduler service in Stand by mode from Jeeves, if required, by manually changing the status from Started to Standing by.
3 | Standby | The job scheduler displays this state in Jeeves when set in Stand by mode. This means Quartz' motor is shut down and that any new scheduling information detected during this time will not be fed into Quartz' table. The job scheduler service continues to check for any changes in status in the database. If, for any reason, you want to shut down all activity you will need to shut down the background service too.
4 | Starting | The job scheduler displays this state in Jeeves when in the process of starting. You can not start the job scheduler service from Jeeves. It must be started by running the exe file.

The term is included in following tables:

  • Scheduler states (bsched_sched_state)


State of configuration (XmlState)

The term is included in following tables:

  • Mapping configurator to Jeeves (TactonMapping)
  • Log for XML import (TactonXmlLog)
  • Log for XML export (XmlOutLog)
  • Mapping configurator out from Jeeves (XmlOutMapping)


State of configuration (XmlState1)

State of model

The term is included in following tables:

  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator out from Jeeves (XmlOutMapping)


State quantity limit >= (UF_AskGlobLimitLow)

Enter a quantity limit for the new price list details:


Static data installed (WfInstData)

True if workflow static is data installed

The term is included in following tables:

  • Workflow installation table (wfinst)


Statistical item value (StatistikRadVarde)

Invoice row amount in base currency.
Quantity * price in foreign currency - discounts (order header and 3 row discounts) * exchange rate.
This is the internal price which is the basis for statistics.
It can differ from the external price if the price of the package or the like is set per package for the customer while internally the price is calculated from the components.

The term is included in following tables:

  • Invoice row detail (ft)
  • Order intake (orpo)
  • Customer statistics (skus)
  • Period sales statistics (sper)
  • Invoice rows summary printout (vft)


Statistical item value (UF_vOIngStP_StatistikRadVarde)


Statistical value (IntStatStatBel)

Statistical value in basic amount regarding an item record for reporting on the Intrastat report.

The term is included in following tables:

  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)


Statistical value, purchasing (IntStatInkStatBel)

Statistical value regarding purchase in basis amount for reporting on the Intrastat report.

The term is included in following tables:

  • Intrastat, definition of report period (istper)


Statistical value, sales (IntStatFsgStatBel)

Statistic value regarding sales in base currency for reporting on the Intrastat report.

The term is included in following tables:

  • Intrastat, definition of report period (istper)


Statistics updated by (cs_updated_by)

The term is included in following tables:

  • Campaigns, header (kr)


Statistics updated dt (cs_updated_dt)

The term is included in following tables:

  • Campaigns, header (kr)


Status (AssStatusCode)

Code for assignment status. Specifies status for assignment.

The following standard records exist. Do not alter/delete:

Status (AssStatusCode) | Description (AssStatusDesc) | Description
1 | To be performed | Assignment is available and shall be performed.
2 | In progress | Assignment is under preparation and locked to a mobile unit.
9 | Error | An error has been discovered when the assignment was processed.
10 | Cancelled | Assignment is cancelled and will be deleted.
99 | Finished | The assignment has been completed and will be processed or deleted.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Assignment status code (WMS_AssStatusCode)


Status (FFhStatKod)

Numeric code for delivery note status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Status (FfhStatKod) | Delivery note status (FfhStatBeskr) | Description
10 | Entry in progress |
13 | Entered |
20 | Planned |
40 | Dispatch started |
50 | Released for invoicing |
70 | Invoiced | Invoice printed and invoice number assigned from order
80 | Closed |
90 | Canceled |

The term is included in following tables:

  • Delivery note header (ffh)
  • Delivery note status (x8)


Status (EdiJobStatus)

Numeric code for status for jobs in the EDI job queue.

The following standard records exist. Do not alter/delete:

Status (EdiJobStatus) | Job status (EdiJobStatDescr)
0 | Placed in a queue Not started
10 | Sent to EDI-server
20 | Started by EDI server
30 | Performed by EDI server
40 | Canceled by EDI server
99 | Error occurred while running

The term is included in following tables:

  • Job queue for EDI server (edij)
  • Status codes for EDI job queue (xed6)


Status (SFRStatus)

Status in SFR_aop.
0 = not ready (Active) 10 = Finished - in process, would autostart when attendance reporting in next time.
100 = Finished

The term is included in following tables:

  • Manufacturing reporting person (SFR_AoP)
  • Workgroup for Person (SFR_wgrpsfp)


Status (SFRStatusBit)

Sataus???

The term is included in following tables:

  • Production time calulations (SFR_calctmp)


Status (SFRWOStatus)

WO status.

The term is included in following tables:

  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Production time calulations (SFR_calctmp)


Status (PvmStatus)

Numerical code for status of variant order row. Can be manually changed if you need to cancel a row.

The following standard records exist. Do not alter/delete:

Status (PvmStatus) | Status (PvmStatusDescr)
1 | Active
2 | Cancelled

The term is included in following tables:

  • Variant order rows (OrpPvm)
  • Status for variant order rows (PvmStatus)


Status (PvmStatusDescr)

Description of status on variant order row. Can be manually changed if you need to cancel a row.

The following standard records exist. Do not alter/delete:

Status (PvmStatus) | Status (PvmStatusDescr)
1 | Active
2 | Cancelled

The term is included in following tables:

  • Status for variant order rows (PvmStatus)


Status (PalletStatusCode)

Code for package status. Specifies status for package.

The term is included in following tables:

  • Pallet (WMS_Pallet)
  • SKU status code (WMS_PalletSkuStatusCode)
  • Pallet status code (WMS_PalletStatusCode)
  • TU status code (WMS_PalletTuStatusCode)


Status (LogtradeStatus)

Status for transfer to Logtrade.

The following standard records exist. Do not alter/delete:

Status (LogtradeStatus) | Status descr (LogtradeStatusDescr)
10 | New
20 | Transfer in progress
30 | Transfer complete
99 | Transfer failed
-1 | Error. No contact with Logtrade

The term is included in following tables:

  • Status of tranfer to Logtrade (LogtradeStatus)


Status (LocStatusCode)

Numerical code specifying the status of the location.

The following standard records exist. Do not alter/delete:

Status (LocStatusCode) | Description (LocStatusDesc) | Description
1 | Available | The location is empty.
5 | Partially occupied | The location is partly occupied but has room for at least one more transport or stock keeping unit.
10 | Occupied | The location is occupied.

The term is included in following tables:

  • Location (WMS_Location)
  • Location status code (WMS_LocStatusCode)


Status (Tidrappstatkd)

Status code on time report.

The term is included in following tables:

  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)


Status (TidmStatus)

Status code for deletion of relational transactions.
1 = PRJ deleted, 2 = hr deleted, 4 = XA deleted, 8 = XHV deleted,

The term is included in following tables:

  • Time report template (tidm)


Status (TaskStatusCode)

Code for information status. Specifies status for assignment.

The following standard records exist. Do not alter/delete:

Status (TaskStatusCode) | Description (TaskStatusDesc)
1 | To be performed
2 | In progress
9 | Error
99 | Finished

The term is included in following tables:

  • Task (WMS_Task)
  • Task status code (WMS_TaskStatusCode)


Status (TA_RefStatus)

Status used internally in TA

The term is included in following tables:

  • Reference table for TA- transportation administration (TA_Referens)


Status at order close (AutoOrderEnding)

You can use this code to determine how the function for status change on an order header will function at order row entry close in an order program.
The code can be set to the following values:

0 = The user receives a Yes/No query to decide whether order status will be set to 'Entered' / 'Released' depending on the order type.
1 = Order status is set automatically to 'Entered' / 'Released' depending on the order type.
2 = No change of order status, the status remains as 'Entry in progress' / 'Dispatch started' depending on order type.

All other values for the code are processed according to value = 0.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Status check (PB_Upd_Brd_Status)

Button to set the correct status for budget details per budget batch.


Status check (PB_Upd_Brh_Status)

Function to automatically perform a check against the account table by fiscal year and update budget details where needed.


Status check (PB_Upd_Brhp_Status)

Function to automatically perform a check against the account table by fiscal year and update budget details where needed.


Status code (ProspStatKod)

Numeric code for business opportunity status, linked to a description of the status.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)
  • Business opportunity status (xg1)
  • Planned activities per status (xg1hr)


Status code (SFRStatuscode)

Is used of the system for time calculation of production reports.

The term is included in following tables:

  • Status codes calculating SFR (SFR_statuscd)


Status code pmt detail (KrkdStatus)

Numeric code for payments loaded from an external system, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Status code pmt detail (KrkdStatus) | Status code pmt detail (KrkdStatusBeskr)
0 | Loaded
10 | Customer not found
20 | Invoice not found
25 | Invoice in progress
30 | Wrong customer on invoice
35 | Invoice date > Payment date
36 | Incorrect incoming payment date
40 | Already paid
70 | Invoice not posted
81 | No coverage
82 | AutoGiro connection not found
84 | Not used, admission missing
85 | Not used, bank account nr. missing in BG
86 | Not used, bank account nr. unreg in Hreg
87 | The sum exceeds max limit
88 | Denied, still not chargeable
89 | New coverage
100 | Wrong amount
110 | Already paid/On account invoice created
120 | Payment against credit invoice
130 | Reference code 1. Ref. field is empty
140 | Bank costs
150 | Payed with no/err reference
160 | OK with another integration source
170 | Zero amount
180 | Paid in another currency
190 | Reference code 5. Ref.field not valid
200 | Payment surplus
900 | Transferred

The term is included in following tables:

  • Incoming payment file detail (krkd)
  • Status codes, inc pmt receipt details (xKrd)


Status code pmt detail (KrkdStatusBeskr)

Description of the status code for payment receipts, for example created, customer not found, invoice not found, etc.

The following standard records exist. Do not alter/delete:

Status code pmt detail (KrkdStatus) | Status code pmt detail (KrkdStatusBeskr)
0 | Loaded
10 | Customer not found
20 | Invoice not found
25 | Invoice in progress
30 | Wrong customer on invoice
35 | Invoice date > Payment date
36 | Incorrect incoming payment date
40 | Already paid
70 | Invoice not posted
81 | No coverage
82 | AutoGiro connection not found
84 | Not used, admission missing
85 | Not used, bank account nr. missing in BG
86 | Not used, bank account nr. unreg in Hreg
87 | The sum exceeds max limit
88 | Denied, still not chargeable
89 | New coverage
100 | Wrong amount
110 | Already paid/On account invoice created
120 | Payment against credit invoice
130 | Reference code 1. Ref. field is empty
140 | Bank costs
150 | Payed with no/err reference
160 | OK with another integration source
170 | Zero amount
180 | Paid in another currency
190 | Reference code 5. Ref.field not valid
200 | Payment surplus
900 | Transferred

The term is included in following tables:

  • Status codes, inc pmt receipt details (xKrd)


Status code, Service (servstatus)

Numeric code for status of service orders, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Status code, Service (servstatus) | Status, Service (servstatusB) | Description
0 | Entered | Status 0, Entered is set automatically on the service order header when the record is saved. No reservation of inventory items is done for status code 0 (to and including 9 for own status codes).
10 | Planned | Status 10, Planned is set manually to show that the service order/row has been planned, usually at the same time that the signature is specified for the individual who will perform the work indicated in the plan. Reservation of inventory items is done for status code 10 (to and including 29 for own status codes).
20 | Ongoing | Status 20, Ongoing is set manually to show that work on the service order/row has begun. Reservation of inventory items is done for status code 20 (to and including 29 for own status codes).
30 | Closed | Status 30, Completed is set manually to show that work on the service order/row has been completed or reported as finished. Status means that the service order row is transferred to either the order or assignment routine, depending on what is specified in the system data, and on control parameters and billing codes. See the chapter on invoicing in the Service module for more details.
50 | Invoiced | You can use this status code for information (set manually in this case), i.e. no logic is built into the code.
90 | Canceled | You can use this status code for information (set manually in this case), i.e. no logic is built into the code.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Service flow details (sfld)
  • Service order header (sh)
  • Service status log (shlg)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Service order status (xy6)


Status Date (LogTradeDate)

Last date for ok status for transfer to Logtrade. As long as the service for transferring data to Logtrade is running this field gets a new value continuously. The fields is checked when the user starts a transfer to Logtrade and a waning message is displayed if the service is not running.

The term is included in following tables:

  • Transfer status logtrade (LogtradeTransferStatus)


Status descr (LogtradeStatusDescr)

Status description för transfer to Logtrade.

The following standard records exist. Do not alter/delete:

Status (LogtradeStatus) | Status descr (LogtradeStatusDescr)
10 | New
20 | Transfer in progress
30 | Transfer complete
99 | Transfer failed
-1 | Error. No contact with Logtrade

The term is included in following tables:

  • Status of tranfer to Logtrade (LogtradeStatus)


Status description (Tidrappstatkdbeskr)

Description of time report status code.

The term is included in following tables:

  • Approved status time report (tidas)
  • Status time report (tids)


Status Final del -> Part del (UF_BpChangeStatus)

Function to change the status of a purchase order row from Delivered to Partially delivered. Can only be performed if the status of the current purchase order is Partially delivered (in the header).


Status in WIP for MO (MoWipStatCd)

Code for the different status as available for WIP status on manufacturing orders.
(WIP = work in progress).
The code can be used for selecting printout of WIP lists.
The code can be set manually on the manufacturing order.
The code also controls if the WIP value to be cost-posted can start to be executed if the manufacturing order is marked as order-specific manufacturing to be cost-posted.

The term is included in following tables:

  • MO WIP status (MoWipStat)
  • Mfg suborder (ti)


Status in WIP for MO (MoWipStatDescr)

Brief description of the WIP status code.
The description must be unique (two status codes may not have the same description).

The term is included in following tables:

  • MO WIP status (MoWipStat)


Status of XML file (XmlLogStatus)

Status for Xml-file:

0 = Created
...
9 = Deleted

The term is included in following tables:

  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • Log for XML export (XmlOutLog)
  • Log rows for XML export (XmlOutLogRows)


Status reported labour (AoruStatus)

Numeric code for reported labour per person, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Status reported labour (AoruStatus) | Status reported labour (AoruStatusBeskr)
0 | OK
200 | Could not calculate time

The term is included in following tables:

  • Operations in progress (aoru)
  • Shop time reports (prvt)
  • Status reported labour (xars)


Status reported labour (AoruStatusBeskr)

Description of reported labour per person.

The following standard records exist. Do not alter/delete:

Status reported labour (AoruStatus) | Status reported labour (AoruStatusBeskr)
0 | OK
200 | Could not calculate time

The term is included in following tables:

  • Status reported labour (xars)


Status updated by (BudgStatPersSign)

Signature of the person who changed the budget revision status.

The term is included in following tables:

  • Budget revisions (brr)
  • Budget revision log (brrl)


Status updated on (BudgStatRegDat)

Date the revision status was changed.

The term is included in following tables:

  • Budget revisions (brr)
  • Budget revision log (brrl)


Status, Service (servstatusB)

Description of status for service orders, e.g. ‘Ongoing’ or ‘Closed’.

The following standard records exist. Do not alter/delete:

Status code, Service (servstatus) | Status, Service (servstatusB) | Description
0 | Entered | Status 0, Entered is set automatically on the service order header when the record is saved. No reservation of inventory items is done for status code 0 (to and including 9 for own status codes).
10 | Planned | Status 10, Planned is set manually to show that the service order/row has been planned, usually at the same time that the signature is specified for the individual who will perform the work indicated in the plan. Reservation of inventory items is done for status code 10 (to and including 29 for own status codes).
20 | Ongoing | Status 20, Ongoing is set manually to show that work on the service order/row has begun. Reservation of inventory items is done for status code 20 (to and including 29 for own status codes).
30 | Closed | Status 30, Completed is set manually to show that work on the service order/row has been completed or reported as finished. Status means that the service order row is transferred to either the order or assignment routine, depending on what is specified in the system data, and on control parameters and billing codes. See the chapter on invoicing in the Service module for more details.
50 | Invoiced | You can use this status code for information (set manually in this case), i.e. no logic is built into the code.
90 | Canceled | You can use this status code for information (set manually in this case), i.e. no logic is built into the code.

The term is included in following tables:

  • Service order status (xy6)


Status, SKU (PalletSKUStatusCode)

Code for invoice package status. Specifies status for inventory package.

The term is included in following tables:

  • Pallet (WMS_Pallet)
  • Cycle count (WMS_V_MU_CycleCount)
  • SKU (WMS_V_SKU)


Status, TU (PalletTUStatusCode)

Code for transport package status. Specifies status for transport package.

The term is included in following tables:

  • Pallet (WMS_Pallet)


Status, TU content (PalletContTUStatusCode)

Code for transport package content status. Specifies status for contents in transport package.

The following standard records exist. Do not alter/delete:

Status, TU content (PalletContTUStatusCode) | Description (PalletContStatusDesc) | Description
200 | Created | TU content created
210 | Picking in progress | Picking of TU content in progress
220 | Picked | TU content have been picked

The term is included in following tables:

  • Pallet content (WMS_PalletContent)
  • TU content status code (WMS_PalletContTUStatusCode)


Statuscode (AttRStatuscode)

The term is included in following tables:

  • Attendance reports (AttR_rep)


Std grade (QStdGrade)

The term is included in following tables:

  • Items (ar)


Std gravity (QStdGravity)

The term is included in following tables:

  • Items (ar)


Std moiety (QStdMoiety)

The term is included in following tables:

  • Items (ar)


Std order qty (OrdStdAntal)

Normal quantity for a certain order from Quotation/agreement.
This quantity is proposed when you create an order from a quotation.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)


Std potency (QStdPotency)

Std potency

The term is included in following tables:

  • Items (ar)


Std qty, alternative (OrdStdAntalAltEnh)

Normal quantity for alternative units for a certain order from Quotation/agreement.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)


Step (Step)

Step (stage) in service flow. If the flow contains several steps, the previous step must be closed before the current step can be closed.

The term is included in following tables:

  • Service flow details (sfld)
  • Service order rows (shp)


Step code (PrisAtgard)

Step code for the price list row.
0 = Unchanged 1 = Addition 2 = Deletion 3 = Change

The term is included in following tables:

  • Sales price list, item details EDI (eprl)


Step code (EdiAtgardsKod)

Specifies how an order row received via EDI shall be interpreted. Currently used only in receiving order change notices (ORDCHG).

The following codes are used: 1 = Addition of new order row. 2 = Deletion of order row.
3 = Replaces previous order row. 11 = Order row is unchanged and no action is needed.

The term is included in following tables:

  • Order rows, EDI (ord)


Step in conversion (BTran2GLDefStepNo)

The term is included in following tables:

  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)


Steps (CellAction)

Special processing in the cell.

The term is included in following tables:

  • Cell info in posting box, Jvs Viewer (WCel)


Stock build-up in days (LagerUppbyggnadIDagar)

The number of days which the stock build-up must continue before the company's holiday period. Used, among other things, in the MRP run to be able to calculate the stock build-up needed during the holiday period.

The term is included in following tables:

  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Inventory locations (xb)


Stock replenishment ICT (StockReplenishment)

If checked (or Y) the customer order/purchase order type is used for internal stock replenishment to the own business unit from another supplying business unit (internal company/inventory location) by using the functionality for Inter Company Transactions (ICT).

This means that a purchase order is entered or created at the business unit where the stock is to be replenished, and a customer order is automatically created from the purchase order at the business unit to supply the goods for replenishment.

Customer/purchase orders of this type require a company ID that is flagged as an internal company, when you enter the supplier ID on the replenishment purchase order at the own business unit, and also for the customer ID used on the customer order that is automatically created at the supplying business unit.

Purchase agreements (al):
If you wish to set up purchase agreements for ICT suppliers but for "normal" inventory locations, for example to handle varying purchase prices and costs, you must check this checkbox. This is in order to be able to create requisitions to ICT suppliers from requirement calculations for normal inventory locations.

Note, however, that you can set up a single purchase agreement for the ICT supplier if the purchase agreement is flagged as the main agreement. If the purchase agreement is flagged as main agreement, requisitions will be created to the ICT supplier irrespective of which inventory location you run the requirement calculation for.

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)
  • PO types (xbb)


Stock unit (StockUnit)

The term is included in following tables:

  • Units per item (WMS_V_ItemUOM)
  • Units per item (WMS_V2_ItemUOM)


Stocked (LagerBokas)

A cross (or Y) means that the relevant item, transaction will be stocked.

- The box should be checked for items that are stocked (even if purchasing is done against customer requirement).
- The box should NOT be checked for items that refer to services, freight, postage, package items, etc. The inventory balance is not then affected. No inventory transactions are created, but usage statistics are created for the item.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (view) (arla)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Delivery note, row connection (fflk)
  • Receipts & issues for assembly (iult)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material issue for MO (mru)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, analysis (sran)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Inventory transaction history (VIEW) (vlth)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Inventory stock types (xz)


Stop (NumGenStop)

Specifies the last number of the number series.

The term is included in following tables:

  • Number generator (WMS_NumGen)


Storage code (Forradskod)

The storage code indicates the storage area to which the delivery is to be received. This code is used when sending and receiving EDI messages. The storage code is the subordinate gate code.

The term is included in following tables:

  • Dispatch notice header (lah)
  • Customer point of delivery (lp)
  • Quotation/agreement header (ofh)
  • Order rows, EDI (ord)
  • Add on Assignments (vAddOn)
  • Supplier point of delivery (vlp1)


Storage type (StorageTypeCode)

The type of MHA in which this unit of measure is stored.

The term is included in following tables:

  • Item definition per unit (WMS_PartDefUOM)
  • Storage type code (WMS_StorageTypeCode)
  • Task (WMS_Task)
  • Storage type code (WMS_V_StorageTypeCode)


Storage type, final (AssFinalStorageTypeCode)

Specifies final position, storage type.

The term is included in following tables:

  • Assignment (WMS_Assignment)


Storage type, from (AssFromStorageTypeCode)

Specifies from position, storage type.

The term is included in following tables:

  • Assignment (WMS_Assignment)


Storage type, to (AssToStorageTypeCode)

Specifies to position, storage type.

The term is included in following tables:

  • Assignment (WMS_Assignment)


Store customer (ButiksKund)

Flag to indicate if a company is a store customer. The information is used in the EDI routine, among other things.

The term is included in following tables:

  • Companies (fr)
  • Company file log (frl)


Store in upper level (UF_Store_in_upper_level)

Executes search command store in upper level.


Strategy (KonkStrategi)

Description of competitor strategy.

The term is included in following tables:

  • Competitor company (konk)


Street addr/box (FtgPostAdr2)

Address data (the company's street address or box) that is normally printed 2 rows below the company name.

For external companies in 'Company information' (fr)
----------------------------------------------------------
If a box number is entered in this field, a delivery address for the company can be entered in the field 'Delivery address', which, if filled in for the company, replaces the contents of this field when printing a delivery address to the company.

An alternative is to use the field 'Visiting address' as a delivery address to the company by setting a cross in the field 'Ship to->Visit addr'. This means that the address data in the field 'Visiting address' replaces the contents of this field when printing a delivery address to the company.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • System file, own co. (sy1)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Customer work STATUS input file/table (win1)


Street addr/box, corr (FtgPostAdr2Korr)

Corrected information pertaining to address data (the company's street address or box) that is normally printed 2 rows below the company name.
The data is used for a credit memo pertaining to supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


String (xString)

This field is used to store text, data, flat file records, etc.
The field is used, for example, in interim tables when creating flat files for export from the SQL database.

The term is included in following tables:

  • Incoming/outgoing payment files, receipt (krin)
  • Work table for loading scanned supplier invoices (Pvlrin)
  • Reference table for TA- transportation administration (TA_Referens)


Struct/subreport (StrAndDecDescrBlob)

When running a report with a structure or a subreport, information is stored in this field about what the current report is comprised of (the report contains a "subtotal" of the entire report).

The term is included in following tables:

  • MATRIX report batch, results (jvsd)


Structure (RbStrBeskr)

Description of report structure.

The term is included in following tables:

  • Report structure header (rbsh)


Structure definition (StructureBlob)

Function button to display a structure definition.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)


Structure description (RbStrBBeskr)

Description of a report structure which, for example, could be the name of a division/department. The data is not necessary for report management itself but can be helpul for users.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)
  • Report structure details (rbsd)


Structure ID (RbStrId)

Number of the report structure, an automatically generated running number.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)
  • Report request (rb)
  • Report structure details (rbsd)
  • Report structure header (rbsh)


Structure ID (PStructId)

Numerical ID for a connection of a group or group member to a community. Each structure ID must be unique.

The term is included in following tables:

  • Peer To Peer Sessions (PTPSessions)
  • Peer To Peer User Structure (PTPUserStruct)


Structure term (RbStrTerm)

Which database term the report structure is based on.

The term is included in following tables:

  • Report structure header (rbsh)


Sub tag priority in tag (DB_Sub_TagPriority)

Priority of location subtag in database object, used to prioritize different modifications within the same tag, for example for different countries or customers. The lower the number, the higher the priority.

The term is included in following tables:

  • Tags in added/modified objects (UsrDefModSQLObject_Tag)


Sub tag seq in tag (DB_Sub_TagSequence)

Sequence number for location subtag in database object, used to separate different modifications within the same tag, for example for different countries and customers.

The term is included in following tables:

  • Tags in added/modified objects (UsrDefModSQLObject_Tag)


Sub type (AssSubTypeCode)

Code for assignment sub type. Specifies sub type of assignment.

The following standard records exist. Do not alter/delete:

Sub type (AssSubTypeCode) | Description (AssSubTypeDesc)
10 | Manufacturing
20 | Purchase
30 | Sales

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Assignment sub type code (WMS_AssSubTypeCode)
  • Queue matrix (WMS_QueueMatrix)
  • Transfer matrix (WMS_TransitMatrix)


Sub-term (DecTerm)

Data term name for the sub-term on which a specification or subreport will be created.

The term is included in following tables:

  • Specifications, details (rbbd)
  • Subreport, details (rbdd)


Subcontr del note (KodLegoUttag)

A cross (or Y) indicates that the system will allow automatic material issue when using the dispatch planning routine to report what and how much of delivery notes for dispatch to customers, subcontract manufacturers, etc is to be dispatched.

If this flag is NOT set, it means that the material issue must be done before reporting delivery notes in the dispatch planning routine.

The term is included in following tables:

  • System file, own co. (sy1)


Subcontract Company (SubContractCompany)

Subcontract company. This field will automatically be filled in when a deliveryplan is redirected to a subcontractor.

The term is included in following tables:

  • Order rows, EDI (ord)


Subcontract cost (LegoKost)

Subcontract cost, i.e. cost for labour performed outside of your own factory (supplier performs labour instead of own shop).
This normally results in a supplier invoice instead of wage and running costs.

Calculated as follows:
------------------------------------
subcontract cost according to the operation register

According to SQL: select @Lego = op.LegoPris

Posted as follows:

----------------------------------
Posted per labour cost type 21. (If there is none code 20 is used, if this is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Operations in progress (aoru)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Subcontract discount 1 % (SubctrctCurrentDiscnt1)

The term is included in following tables:

  • Operations, item (op)


Subcontract discount 1 % (SubctrctNextDiscnt1)

The term is included in following tables:

  • Operations, item (op)


Subcontract discount 2 % (SubctrctNextDiscnt2)

The term is included in following tables:

  • Operations, item (op)


Subcontract discount 2 % (SubctrctNextDiscnt3)

The term is included in following tables:

  • Operations, item (op)


Subcontract discount 2 % (SubctrctCurrentDiscnt2)

The term is included in following tables:

  • Operations, item (op)


Subcontract discount 3 % (SubctrctCurrentDiscnt3)

The term is included in following tables:

  • Operations, item (op)


Subcontract flag (MarkLego)

If checked (or Y) subcontract manufacturing is used. Subcontract means that labour (an operation) of a manufacturing order is performed by a supplier instead of in your own workshop.

Material is sent to the supplier according to the BOM. In the bill of materials, however, you can flag that the supplier acquires the material. In this case, no material is reserved and the material will not be included in estimates (the supplier's material will be included in the labour invoice and becomes an external labour cost).

The subcontract flag is set if a:
- manufacturing group is a subcontract supplier
- purchase order refers to a subcontract
- supplier is a subcontract supplier (for the supplier the flag is not controlling, but is for informational purposes only)

When using subcontract, you can, in basic data, have a manufacturing group on the labour operation (that can refer to own shop) and, on the supplier, a manufacturing group that must be set on the labour operation when subcontract is ordered. This way, the labour operation's manufacturing group will be replaced with the subcontract manufacturing group and the workload will be transferred from own shop to subcontract supplier.

Note!
- Subcontract purchasing and subcontract costs are processed in base currency (conversion is performed on the purchase order if purchasing is performed in foreign currency).
- There is currently no function for partial purchase ordering for subcontract manufacturing.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Purchase order header (bh)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchase order rows (bp)
  • Suppliers (le)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Supplier view (vle2)
  • View operations, item (vop)
  • Manufacturing groups (view) (vpg)
  • Requisition (wbia)
  • PO types (xbb)


Subcontract overhead cost (LegoBiKost)

Subcontract overhead cost, i.e. extra overhead costs that arise from subcontract.

Calculated as follows:
------------------------------------
Subcontract cost according to the operation register * overhead cost percent on production group

According to SQL: select @LegoBi = op.LegoPris * pg.ProdGrLegoOmkP/100.0

Posted as follows:
----------------------------------
Posted per labour cost type 22. (If there is none, code 20 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Operations in progress (aoru)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Subcontract price/unit (LegoPris)

Price per unit when manufacturing item (operations) on subcontract.

NOTE! Subcontract purchasing is processed in base currency.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Subcontract price/unit (SubctrctCurrentPrice)

Current price per unit in subcontractor’s currency when manufacturing item (operations) on subcontract.

The term is included in following tables:

  • Operations, item (op)


Subcontract price/unit (next) (SubctrctNextPrice)

Upcoming/next price per unit in subcontractor’s currency when manufacturing item (operations) on subcontract.

The term is included in following tables:

  • Operations, item (op)


Subcontract quantity (MOSubcontractQty)

Subcontract quantity.

The term is included in following tables:

  • Labour operations (ao)


Subcontract received quantity (MOSubcontractRecQty)

Subcontract received quantity.

The term is included in following tables:

  • Labour operations (ao)


Subcontract setup price (LegoPrisStall)

Setup amount for each purchase from subcontractor. (Corresponds to setup cost in the shop.)

The term is included in following tables:

  • Labour operations (Ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • View operations, item (vop)


Subcontract setup price (SubctrctCurrentSetupPrice)

Current setup price in subcontractor’s currency when manufacturing item (operations) on subcontract.

The term is included in following tables:

  • Operations, item (op)


Subcontract setup price (next) (SubctrctNextSetupPrice)

Upcoming/next setup price in subcontractor’s currency when manufacturing item (operations) on subcontract.

The term is included in following tables:

  • Operations, item (op)


Subcontract start price (SubctrctCurrentStartPrice)

Current start price in subcontractor’s currency when manufacturing item (operations) on subcontract.

The term is included in following tables:

  • Operations, item (op)


Subcontract start price (LegoPrisStart)

This cost the first time the purchase is made (tool, fixture or the like).

NOTE! This cost is not included in estimated and actual cost calculation.

The term is included in following tables:

  • Labour operations (Ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • View operations, item (vop)


Subcontract start price (next) (SubctrctNextStartPrice)

Upcoming/next start price in subcontractor’s currency when manufacturing item (operations) on subcontract.

The term is included in following tables:

  • Operations, item (op)


Subj to VAT/tax, bas (MomsPliktigBelopp)

Amount subject to VAT/tax is used when entering customs documentation.

The term is included in following tables:

  • Customs processing document detail (TullDokD)


Suborder in capacity subcontr (SubKapacitetsLego)

This is a customer specific field.
If the field is checked the current suborder is a suborder in the capacity subcontract.

The term is included in following tables:

  • Material reservations (mr)
  • Material reservations (mrx)
  • Mfg suborder (ti)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)


Suborder item (purchase) (InkopsAvropsArtikel)

A cross (or Y) specifies that purchasing of the item in question will be processed via purchase forecasts (suborders on a purchase agreement). Only purchase items with this box checked will be processed in purchase forecasts.

During material requirement planning, you receive for these items, if within the lead time, a proposal to convert the entered forecast to an actual purchase order and, if beyond the lead time, a proposal to change the forecast (forecast order).

The term is included in following tables:

  • Items (ar)
  • Requisition (bia)
  • Requisition (wbia)


Suborder purchase (InkopsAvropsBestNr)

The purchase order used as a forecast order for suborder processing of an item.

The term is included in following tables:

  • Items (ar)
  • Requisition (bia)
  • Purchase order rows (bp)
  • Requisition (wbia)


Subordinate (PersSign6)

Subordinate included under supervisor.

The term is included in following tables:

  • Subordinate (PraD)


Subproj closed (Aktavsl)

Flag to indicate whether or not a subproject has been closed.

The term is included in following tables:

  • Reported activities (hrp)
  • Service flow details (sfld)
  • Service order rows (shp)
  • View, time rep. details->int. accs. (vHrp)


Subproject (Aktivitet)

Designation for subprojects.

Division of a project into subprojects, for example, different phases in a project or different types of work.

The subproject tools cannot be used for the time being, but they are ready to be used, for example, for planned and reported events in Time reporting/Projects/Assignments.

The term is included in following tables:

  • Planned activities (hr)
  • Reported activities (hrp)
  • Service order rows (shp)
  • Time report template (tidm)
  • View, time rep. details->int. accs. (vHrp)


Subproject (AktivitetBeskr)

Description of subprojects.


Subreport (UF_Aoru_Rapp_Ao_D)

Button to produce a subreport of the work in progress.
This button/function is used once you have flagged the rows in the "work in progress" table that this concerns.
If there is only one row in the table of work in progress for a person, the button/function in the came/went window can be used.


Subreport (UF_Prv_Rapp_Ao_D)

Button to produce a subreport of the work in progress.
If there is only one row in the table of work in progress for a person, this button/function can be used. Otherwise you must use the button/function in the window showing all work operations in progress for a person.


Subrow no. (OrdRadNrStrPosOffert)

The term is included in following tables:

  • Order rows, items (orp)


Subrow no. (OrdRadNrStrPos)

Sequence numbers for the items that belong to an order row when it refers to package/BOM or the like.
The 'normal' order row always has 0 as its sequence number.
The items belonging to the package order row have sequence numbers larger than 0.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Link order-MO (ctio)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Invoice row details sales tax (FtSalesTax)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Intrastat, log detail records (istdet)
  • Item - replan any type of order (it2p)
  • Picking list, order rows (kplo)
  • Dispatch header rows (lar)
  • Dispatch plan rows (lpr)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • (NetReqPegging)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order row, packing proposal (orpf)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Document (pdm)
  • Order row, packing proposal (pktf)
  • Order packing, records (pktp)
  • Reconciliation/link orp<->bp (qo2p)
  • Shipment plan, lines of detail (ShipmPlanR)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Suborder, mfg, net requirements (tin)
  • Journal, MO, cost posting, details (tkkd)
  • Joint view OrpC+inventory (uocl)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Control view over journals (valt)
  • Order-inventory connection (view) (vcrl)
  • Delivery note, row connection (vfflk)
  • vFrOrp (view) (vFrOrp)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Quotation/agreement rows (view) (vofp)
  • Order rows sales tax, view (VOrpSalesTax)
  • Result from quality reporting (vqdi)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Operative log (WMS_OperationalLog)
  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • SKU (WMS_V_EXT_SKU)
  • Sales order returns (WMS) (WMS_V_EXT_SOLineRec)
  • SKU (WMS_V_SKU)
  • Reconciliation dispatched, not invoiced (woha)
  • Help table, amendment of inv. orders (worp)


Subsidiary (FtgNrDtr)

Field for specifying the number for a subsidiary in a company hierarchy (group).

The term is included in following tables:

  • Company link (kon)
  • Web sessions (WEBS)


Subsystem (FFhInt)

Numeric code for the subsystem from which the information comes, linked to a description.

The following standard records exist. Do not alter/delete:

Subsystem (FfhInt) | Description (Beskrivning)
0 | Direct entry
1 | Purchasing
2 | MPC
3 | Service
4 | Orders
5 | MPC, subcontract

The term is included in following tables:

  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Inventory transaction history (lth)
  • Delivery note, row connection (vfflk)
  • Subsystem codes, delivery notes (x1x)


Subtotal (typvarde21)

Value of group type 1+2 by supplier. Along with the other values of other group types of suppliers, this forms the basis for supplier evaluation.

The term is included in following tables:

  • Supplier evaluation (view) (vle9)


Subtotal (Vlev_sum21)

For calculating subtotals.


Success (SuccessCode)

Tells if the transaction was a success or a error.

The term is included in following tables:

  • Xml messages (XmlConfirmTran)


Suffix (NumGenSuffix)

Specifies a suffix for the number series (optional). Prefix is only allowed for SKU IDs and TU IDs.

The term is included in following tables:

  • Number generator (WMS_NumGen)


Sum calc value (ArtKalkBerSum)

Sum calculated value of service orders. Calculated values of service order rows.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)


Sum cost price->Pkg item (Push_Button_PktKalkPriser)

Function for updating current or new cost prices of package items by adding the cost price of included package details.

The update includes only those package items whose inventory stock type has been flagged for package items in the Package item field (PaketArtikel). To update BOMs not set up in this way, use the Total BOM costs button (UF_ar_ArPyrSu) in the Functions for all items program (Program: Sy1Ar1).


Sum item on invoice (SumitemOnInvoiceTot)

If checked (or Y) on both the item and the assignment, the item is totaled on the invoice if the invoicing type is Total time & details expenses. The invoice must be printed with detailed posting.

The term is included in following tables:

  • Items (ar)


Sum itemNo (SumItemNo)

On assignment invoice this itemno replaces the itemno on the expens if the itemno on expens and this itemno is marked to be summed on invoice. (ar.SumitemOnInvoiceTot=Y) and sumitemno is marked with its own itemno.
Only valid when using detail posting on invoice.

The term is included in following tables:

  • Items (ar)


Sum items on invoice (SumitemOnInvoice)

If checked (or Y) on both the item and the assignment, items with the same unit price are totaled on the invoice if the invoicing type is Total time & details expenses. The invoice must be printed with detailed posting.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Preliminary invoice header (uoh)
  • Add on Assignments (vAddOn)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)


Summary column1 (AttrCol1)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 1.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column10 (AttrCol10)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 10.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column11 (AttrCol11)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 11.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column12 (AttrCol12)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 12.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column13 (AttrCol13)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 13.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column14 (AttrCol14)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 14.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column15 (AttrCol15)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 15.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column16 (AttrCol16)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 16.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column17 (AttrCol17)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 17.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column18 (AttrCol18)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 18.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column19 (AttrCol19)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 19.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column2 (AttrCol2)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 2.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column20 (AttrCol20)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 20.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column3 (AttrCol3)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 3.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column4 (AttrCol4)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 4.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column5 (AttrCol5)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 5.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column6 (AttrCol6)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 6.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column7 (AttrCol7)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 7.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column8 (AttrCol8)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 8.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary column9 (AttrCol9)

Summation column for the time reports.
Summary of the salary types in time columns defined against time column 9.

The term is included in following tables:

  • Summary of salary types (UAttr_Sal)


Summary date (PB_Attr_SummaryDate)

By pressing this button, you will get a summary of the time columns per date. In the bottom line, you got a summary of the selected period. Press Ctrl + R to restore the program.


Summary employee (PB_Attr_SummaryPersSign2)

By pressing this button you got a summary of the time columns per employee. In the bottom line, you will get a summary for the group. Press Ctrl + R to restore the program.


Summary type (AttrSummaryType)

Store temporary information for maintenance of time reports.

The term is included in following tables:

  • Settings for maintenance, attendance reports (sy2_Attr)


Sunday (EdiSchedSun)

A flag here means that the schedule refers to this day.

The term is included in following tables:

  • Schedules for EDI traffic (edik)


Suppl discount-1 in % (LevRabattProc1)

The supplier's discount for drop shipments or transit orders.
If a discount is entered, it is copied onto the purchase order row.
If the discount on the purchase order row is adjusted, the rate of discount of the order row is updated retrospectively.

The term is included in following tables:

  • Order rows, items (orp)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Suppl inv approv by ICT (ICTAttestSign)

Approval authorization signature for ICT transactions from the delivering to the selling business unit.
This signature can be defined in the record for Link between business units ICT (ICTConDef), when an ICT relation is set up between 2 differens databases.
The approval authorization signature will then be used as Approved by signature on the supplier invoices, which are automatically created from the delivering to the selling business unit.
The current signature will only have to be entered in the SY2 table of the selling business unit.

The term is included in following tables:

  • Link between business units ICT (ICTConDef)


Suppl invoice mandatory (SuppinvMustEnter)

Flag on customs duty rows showing that supplier invoice must be specified when entering customs duties.

The term is included in following tables:

  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)


Supplement acknowledgement (EdiKomplOrdrsp)

A cross in this field means that the system will check that all purchase order rows for a specific purchase order are included in the order acknowledgement. The default value for this field is specified using system parameter EDIAPP011.

The term is included in following tables:

  • Order header EDI (ohd)


Supplementary price list (KomplPrisLista)

Numeric identity of supplementary price list, i.e. a price list that will apply if an item is not included in the customer's normal price list. Supplementary price lists only work in one step. This means the system does not search any further if the item is not on the supplementary price list, even if the supplementary price list also has a supplementary price list linked to it.

If you link a "normal" price list to a supplementary price list and a campaign price list, the price is retrieved in the following order of priority:

1) If the item is on the customer's normal price list, this price is compared with the price in the campaign price list (assuming the date is in accordance with the campaign) and the lowest price is retrieved to the order row.

2) If the item is not on the customer's normal price list but is instead on the supplementary price list, the supplementary price list price is compared with the price in the campaign price list (assuming the date is in accordance with the campaign) and the lowest price is retrieved to the order row.

The term is included in following tables:

  • Purchase price list, header (bprh)
  • Sales price list, header EDI (eprh)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Purchase price list, header (view) (vbprh)
  • Sales price list header, campaign (view) (vprh)
  • Sales price list header, complement (view) (vprk)
  • Sales price list header, campaign (view) (vprs)


Supplier (MomsFaktLevNr)

When creating a VAT invoice, a supplier's ID is set from AP.

The term is included in following tables:

  • Purchase order rows (bp)


Supplier category (LevKatBeskr1)

Description of supplier category, referred to also by a code.

Besides searching and selecting, you can use the categorization to link suppliers to different accounts payable accounts and VAT accounts. Also controls posting proposals from posting templates.

VAT/tax declaration
--------------------------------
Used to specify which VAT/tax box a voucher row will be included.

The following standard records exist. Do not alter/delete:

Supplier category (levkategori) | Supplier category (LevKatBeskr1)
0 | Domestic suppliers

The term is included in following tables:

  • Supplier categories (xlk)


Supplier category (levkategori)

Numeric code for supplier category, linked to a description of the category.

Besides searching and selecting, you can use the categorization to link suppliers to different accounts payable accounts and VAT accounts. Also controls posting proposals from posting templates.

VAT/tax declaration
--------------------------------
Used to specify which VAT/tax box a voucher row will be included.

The following standard records exist. Do not alter/delete:

Supplier category (levkategori) | Supplier category (LevKatBeskr1)
0 | Domestic suppliers

The term is included in following tables:

  • Posting templates, in/out pymt, header (ak)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, inventory (aklt)
  • Supplier invoice approval (Att)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Journal rows (fvr)
  • Outgoing pmt details->GL (juvt)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • Jrnl group view (vfrf)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Supplier invc hdr reconciliation (wlrw)
  • Supplier categories (xlk)


Supplier claim (ClaimPO)

A cross (or Y) indicates that the claim flow can be used for a supplier claim.

The term is included in following tables:

  • Workflow for claim (ClaimWorkFlow)


Supplier confirm date (levOrderdat)

Date of the supplier's confirmation.

The term is included in following tables:

  • Purchase order header (bh)


Supplier disc (alLevRabatt)

Calculated supplier discount in base currency for calculating cost price.


Supplier disc (Alkp_AlLevRabatt)

Discount in base currency on a supplier's purchase price, gross, for an item.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Supplier disc % (LevRabProc)

The supplier's normal discount in percent of purchase price for calculating purchase price, net.

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Supplier evaluation (UF_Get_Slea_Typ2)

Calculated value for quality classification type 2, Supplier evaluation.


Supplier for invtry loc (ArsLevNr)

Supplier for the inventory location.
This is entered on the inventory balance record if the purchase is NOT made from the main supplier.
This may be because there are other suppliers closer to the inventory location in question.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Supplier invoice (LevFaktDokTyp)

Marks document type used for an invoice file for the e-Accounts payable ledger.

The term is included in following tables:

  • PDM document types (xpdm)


Supplier invoice journal (LevFaktJourn)

Supplier invoice journal.

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • System file, own co. (sy1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Supplier invoice no. (MomsFaktBestRkgNr)

When creating a VAT invoice, a supplier's invoice number is set from lr.

The term is included in following tables:

  • Purchase order rows (bp)


Supplier invoice no. (PrelimPvLrBestRkgNr)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Supplier invoice no. (BestRkgNr)

Suppliers' invoice number.

The number must be unique, i.e. you can not enter several invoices with the same number for the same supplier.

Exception: if you enter a number longer than 20 characters you can enter a number to replace the invoice number in the bank giro payment file. This is used for recurring tax payments to the same tax reference number.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Item cost change (arsk)
  • Supplier invoice approval (Att)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Credit memo, delivered invoices (cmed)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Expense and material issue (ex)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Fixed assets (int)
  • History, fixed assets transactions (intt)
  • Purchase claims (irk)
  • Intrastat, log detail records (istdet)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Customer invoice to AP (ktl)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Supplier invoices (lr)
  • Bank Giro payment files (lrbg)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Bank Giro payment files (lrbu)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Invoices/payment service file (lrfb)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Invoices and payments per supplier (lrLru)
  • Postal Giro payment files (lrpg)
  • Payment service payment files (lrpu)
  • Payments (lru)
  • Payment files (lrut)
  • Inventory transaction history (lth)
  • Interim voucher rows (mvr)
  • Document (pdm)
  • Project voucher rows (pjvr)
  • Preliminary supplier invoices (PrelimLr)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Invoice matching proposal (PrelimUbpi)
  • Review of imported supp.invoice (pvlr)
  • Reconciliation GL-AP/AR (reav)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • VAT/tax register (tax)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Invoice matching proposal (ubpi)
  • View, outgoing pmts and vouchers (ulrv)
  • Joint view, planned invtry activities, spcl (uphx)
  • Supplier invoice approval (vatt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Jrnl group view (vfrf)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting of order (work table) (vo2p)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Sub-document rows (vpdw)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • BOEs, included invoices (vxde)
  • BOE posting (vxre)
  • BOE details -> accounting (vxrt)
  • Customer work STATUS input file/table (win1)
  • Supplier invc hdr reconciliation (wlrw)
  • Customer user table (wq01)


Supplier invoice no. (FvrBestRkgNr)

Search for or specify the supplier's invoice number for payment in journal entry. Company ID and amount retrieved from the invoice.

The term is included in following tables:

  • Journal rows (fvr)


Supplier invoice rows? (PvLrdRowsExist)

Flag to indicate if any imported supp.invoice rows, cannot be manually updated.

The term is included in following tables:

  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Supplier invoice status (LevFaktStatBeskr)

Status in text form of the supplier invoice.

The following standard records exist. Do not alter/delete:

Supplier invoice status (LevFaktStatKod) | Supplier invoice status (LevFaktStatBeskr)
0 | Received
1 | Received, arrival approved
2 | Received, arrival posted
4 | Final approval
5 | Final approval/posting
6 | Being paid
7 | Paid, not posted
8 | Paid
9 | Canceled

The term is included in following tables:

  • Supplier invoice status (xla)


Supplier invoice status (LevFaktStatKod)

Alphanumeric code for supplier invoice status, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Supplier invoice status (LevFaktStatKod) | Supplier invoice status (LevFaktStatBeskr)
0 | Received
1 | Received, arrival approved
2 | Received, arrival posted
4 | Final approval
5 | Final approval/posting
6 | Being paid
7 | Paid, not posted
8 | Paid
9 | Canceled

The term is included in following tables:

  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • System file, own co. (sy1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Supplier invoice status (xla)


Supplier item descr (LevsArtBeskr)

The supplier's item description/designation.

The term is included in following tables:

  • Alternative suppliers (al)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Received delivery messages (EDI) (bpl)
  • Invoice row EDI (edft)
  • Delivery note rows (ffl)
  • Dispatch plan rows (lpr)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice matching proposal (ubpi)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Requisition (wbia)


Supplier item no. (ArtNrLev)

Supplier item numbers.

The term is included in following tables:

  • Alternative suppliers (al)
  • Item data/inventory location (ars)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Delivery note rows (ffl)
  • Dispatch plan rows (lpr)
  • Imported invoice details (Lrd)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Order rows, items (orp)
  • Alternative suppliers, RFQ (pal)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Review of imported supp.invoice rows (PvLrd)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice matching proposal (ubpi)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Items/inventory VIEW (vars)
  • Requisition (wbia)


Supplier name (LevNamn)

Name of the supplier that delivered the fixed asset.

The term is included in following tables:

  • Fixed assets (int)


Supplier number (LevNr)

Supplier number.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Items (ar)
  • Serial no. items (ari)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Balances, item, bin, batch, SN (arsi)
  • Order-specific invtry balance (arsp)
  • Batches (receiving details) (bat)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Credit memo, header (cmeh)
  • EU quarterly report, totals export/import (EUSum)
  • Delivery note rows (ffl)
  • Item groups for Mfr (FrVg)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Reported activities (hrp)
  • Items by customer/supplier (klas)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Manufacturing order, subcontract (MOSubcontract)
  • (NetReqPegging)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • Preliminary supplier invoices (PrelimLr)
  • Project (prj)
  • Project log (prjl)
  • Item groups for Pro (ProVg)
  • Reconciliation/link orp<->bp (qo2p)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • BOMs, inventory (srla)
  • VAT/tax register (tax)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • Delivery data, batch - view (vbat)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Project (vprj)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Tools (vy)
  • Customer work STATUS input file/table (win1)
  • Customer user table (wq01)
  • Alt units per supplier/item (xale)
  • Inventory locations (xb)


Supplier number ICT (ICTSupplierNo)

The delivering unit’s company ID for ICT.

This information is used to assign a supplier number to the purchase order that is generated from the customer order in the selling unit.

The term is included in following tables:

  • Link between business units ICT (ICTConDef)


Supplier order number (levordernr)

The supplier's order number.

The term is included in following tables:

  • Purchase order header (bh)


Supplier reference (LevRef2)

The supplier's reference.
The contact at the supplier that has a position code 'X' is automatically entered on the purchase order.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Invoice header EDI (edfh)
  • Journal rows (fvr)
  • Dispatch plan, header (lph)
  • Supplier invoices (lr)
  • Order header EDI (ohd)
  • Purchase request, header (pbha)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Supplier specific text (LevTextKod)

Alphanumeric identity term for supplier specific text.

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Purch requisition, header (biah)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Supplier view (vle2)
  • Supplier-specific texts (xltx)


Supplier specific text (LevTextKodBeskr)

Brief description of supplier specific text (displays in drop-down list for selecting text).

The term is included in following tables:

  • Supplier-specific texts (xltx)


Suppress (Undertryck)

If flagged, no eBrev row will be printed if the included fields are empty.

The term is included in following tables:

  • Print record, eBrev (ebup)


Surcharge of row (SurChOfRow)

Which Order row no. result of Surcharge

The term is included in following tables:

  • Order rows, items (orp)


Surcharge, alloying (LegeringsTillaggBeskr)

A brief description of a surcharge, which can occur when purchasing plate material as an addition to the base price.

Note! Purchase price lists based on the purchase quantity do not have any support for surcharges.

The term is included in following tables:

  • Surcharge, alloying (allt)


Surcharge, alloying (LegeringsTillaggId)

Numeric identity of a surcharge, which can occur when purchasing plate material as an addition to the base price.

Note! Purchase price lists based on the purchase quantity do not have any support for surcharges.

The term is included in following tables:

  • Alternative suppliers (al)
  • Surcharge, alloying (allt)
  • Items (ar)
  • Purchase order rows (bp)


Surcharge, alloying (LegeringsTillaggKost)

Alloy surcharge in currency per item's inventory unit (which in this case is normally kg). A surcharge can occur when purchasing metals as an addition to the base price.

This surcharge is calculated as a Surcharge (kg) * item net weight.

NOTE! Purchase price lists based on the purchase quantity do not have any support for surcharges.

The term is included in following tables:

  • Surcharge, alloying (allt)
  • Purchase order rows (bp)


Surcharge, alloying (%) (LegeringsTillaggProc)

Surcharges in percentage of base price.

An alloying surcharge can occur when purchasing metals as an addition to the base price. The surcharge is calculated as Alloying surcharge percent * Gross purchase price in currency before the alloying surcharge (al.vb_inprisbas).

NOTE! Purchase pricelists based on the purchase quantity do not have any support for surcharges.

The term is included in following tables:

  • Surcharge, alloying (allt)
  • Purchase order rows (bp)


Surplus amount (Vb_SurplusAmount)

This field shows the surplus amount paid in currency when all invoices for the customer are paid.

The term is included in following tables:

  • Journal rows (fvr)
  • Incoming payment journal (ji)


Surplus disc (PvmSurPlusDisc)

Discount in percent used in Product Variant Management when shipping surplus quantities to customers.

If a surplus is allocated to an order while making a picking proposal, a new order row will be created with the quantity that exceeds the ordered quantity. The new order row will receive a discount with the discount percent retrieved from this field. If the value in this field is zero (or no value) no new order row will be created.

The term is included in following tables:

  • Customers (kus)


SWIFT bank location (SwiftMotBankOrt)

Location of the receiving SWIFT bank.

The term is included in following tables:

  • Bank file (bank)
  • Incoming payments (inb)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Suppliers (le)
  • Supplier view (vle2)


SWIFT code (SwiftKod)

For SWIFT, specify a code according to an international standard (currently 8 or 11 characters long).

In the program System Data, Own Company (sy), this field can be used for the company's BIC number (Bank Identifier Code) for printing on invoices, for example.

The term is included in following tables:

  • Bank file (bank)
  • Suppliers' bank accounts (lek)
  • System file, own co. (sy1)
  • Bank accounts (syk)


SWIFT receiving bank name (SwiftMotBankNamn)

For SWIFT: Enter the name of the receiving bank.

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Switch to curr in client (Klientvxl)

If the box is checked, you can switch to the relevant currency in all Jeeves windows. This function can be used for any currency that you wish to switch to, the same way as it is used to switch between Euro and the base currency.

Note! You must restart Jeeves for the flag to take effect.

The term is included in following tables:

  • Currencies (xx)


SWOT category (SWOTkat)

Category for SWOT notation.

The term is included in following tables:

  • SWOT analysis (swot)
  • SWOT category (swotk)


SWOT category (SWOTkatbeskr)

Description of category for SWOT detail.

The term is included in following tables:

  • SWOT category (swotk)


SWOT code (SWOTkod)

SWOT code. The following fixed alternatives exist:
S = Strength W = Weakness O = Opportunity T = Threat

The term is included in following tables:

  • SWOT analysis (swot)


SWOT description (SWOTtext)

Description of SWOT characteristics (strength, weakness, opportunity or threat).

The term is included in following tables:

  • SWOT analysis (swot)


Symptom IRIS (Symptom)

Description of the symptom type (IRIS), e.g. Printer not out, Self shut-off, etc.

The term is included in following tables:

  • Symptom types (sht2)


Symptom IRIS (SymptomCode)

Alphanumeric code for Symptom (IRIS code), linked to a description of the symptom.

The term is included in following tables:

  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • Symptom types (sht2)


Syntax conv program (EdiSyntaxConvPgm)

The name of the executable file to be used for syntax conversion of EDI messages. Has no function other than to act as a replaceable parameter in commands and script.

[syntaxpgm]

The term is included in following tables:

  • Syntax converter (edic)


Syntax converter (EdiSyntaxConvDescr)

Name of the syntax converter for EDI files.

The term is included in following tables:

  • Syntax converter (edic)


Syntax converter (EdiSyntaxConvNo)

A unique identity term for the syntax converter. This is used when processing EDI messages.

The term is included in following tables:

  • Syntax converter (edic)
  • Message types (edim)


Syntax path (EdiSyntaxConvPath)

Directory in which the syntax converter for EDI messages is found. Has no function other than to act as a replaceable parameter in commands and script.

[syntaxpath]

The term is included in following tables:

  • Syntax converter (edic)


System administrator (SysAdmAllowed)

Flag to indicate whether or not the signature in question will be able to start the system administration routines or not.
If the flag is set ('checked'), the signature in question can start the system administration routines ( sy1eko1, sy1logistik1 ). A block on a signature is thus set by not setting this flag in the User file (SY2).

The term is included in following tables:

  • User file (sy2)


System Type (AstroSettingNameText)

Description of the setting

The term is included in following tables:

  • Setting name (AstroSettingName)


T O T A L (InskSa0)

Total of current year's opening balance and year's acquisitions (Principle rule).


T O T A L (UF_inskArSum)

Total acquisition amount of remaining fixed assets at year end according to the supplementary rule.


T-ov curr yr incl VAT/tax (KundOmsInklMoms)

Customer turnover, current year, including VAT/tax.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)
  • View customers, payer (vkus)


T-ov prev yr incl VAT/tax (KundOmsFaInklMoms)

Customer turnover, previous year, including VAT/tax.

In order to transfer turnover from the current to the preceding year at the start of a new year, the system administrator must run a function/call a database procedure described in the chapter Period and year routines.

The term is included in following tables:

  • Customers (kus)
  • Log, customer solvency (kuss)
  • View customers, payer (vkus)


TA suffix (TA_FileSuffix)

Specifies a suffix for the TA-Transport administration (optional).

The term is included in following tables:

  • User file (sy2)


TA-path (TA_Export_Path)

Path (unc or folder) to the folder where the file for Edicom transport administration shall be placed.

Note! This field is not used in the LogTrade transport administration in version 11.0.

The term is included in following tables:

  • TA control parameters (TA_SysP)


TA-system parameters (TA_SysPid)

Numeric code for TA-Transport administration.

The term is included in following tables:

  • User file (sy2)
  • TA control parameters (TA_SysP)


Tab ID (JvsSiteTabID)

The unique number that identifies a tab. If the value is 0 it means that the setting applies for the Jeeves standard form or the All fields tabs.

The term is included in following tables:

  • Added fields to form/list/total (JvsSiteAddedFields)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Field settings (JvsSiteWinFieldPropertys)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)
  • Tabs (JvsSiteWinTabs)


Table (JvsSiteTableName)

Data name for table to which the setting applies.

The term is included in following tables:

  • deleted/removed data after last import (deleted_JvsSite)
  • Settings nodes/windows (JvsPreSiteNode)
  • Settings nodes/windows (JvsPreSiteWin)
  • Added fields to form/list/total (JvsSiteAddedFields)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • Sorting in reports (JvsSiteRepSort)
  • Selection in reports (JvsSiteRepWhere)
  • Terms added to table (JvsSiteTableColumns)
  • Field settings (JvsSiteWinFieldPropertys)
  • Field positions (JvsSiteWinFields)


Table (ItemRevisionTable)

The name of the table in which data has been changed.

The term is included in following tables:

  • (ItemRevisionOverview)


Table (Tabellnamn)

Internal data name for a table that will be copied in multicompany handling.

The term is included in following tables:

  • Control view over journals (valt)
  • Control table at update (xfic)
  • Common tables/company (xfif)
  • Tables to copy (xfil)


Table description (JvsTableDescription)

Brief description of a table that can be used by Jeeves.

The term is included in following tables:

  • Own tables (UsrDefTables)


Table grouping (TableGroupOrder)

The sequence for table data insert/update. Create a table grouping for each different table insert or update in Jeeves.

The term is included in following tables:

  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • View on Mapping configurator from Jeeves, details (vXmlOutMappingRows)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Table name (TableName)

Name of the table in the Jeeves database.

Used to define which tables will be replicated with Jeeves replication management. Also used when you want to define different prompts for different Jeeves companies in the same database.

The term is included in following tables:

  • Log transfer item statistics (arls)
  • Linked table, report row (ebrt)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Jeeves company's own term description (jctd)
  • Columns for replication (RepC)
  • Transaction log for replication (RepL)
  • Transactions for replication (RepS)
  • Tables for replication (RepT)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Database tables (vtbd_lang)


Table name (TabellBeskr)

Name of table that will be copied in multicompany handling.

The term is included in following tables:

  • Tables to copy (xfil)


Table name (JvsTableName)

Name (internal data name) of a database table that can be used by Jeeves.

Recommended name convention: begin the names on own tables with q_. Example: q_sartpk and use the same name, preferably, for tables and for associated programs.

The term is included in following tables:

  • Logical page, eBrev (ebls)
  • Report, eBrev (ebRp)
  • Print record, eBrev (ebup)
  • Package solution table columns (JvsPackageColumns)
  • Tables in package solution (JvsPackageTables)
  • Log, deleted and inserted template company rows (JvsPackageTemplateDiff)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • Own tables (UsrDefTables)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)
  • View on Mapping configurator from Jeeves, details (vXmlOutMappingRows)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Table, terms (DebObjekt)

This field is used to define what will be included in the charge basis (see dedicated chapter in the online documentation).

To interpret the imported data, you specify from which table the values will be retrieved, and any terms.

Example:
-------------
- If you want to retrieve posting records from the table for voucher rows, fill in the field like this:

vr

- If you want to retrieve manually entered supplier invoices, fill in the field like this (note the comma character between the table name and the term):

lr, where lr.regkod=0

The term is included in following tables:

  • Items (ar)


Tacton Component Class Description (ClassDescr)

Tacton Component Class Description

The term is included in following tables:

  • Tacton Component Class (TactonComponentClass)


Tacton component class ID (ClassId)

Name/identity of Tacton model class.

The term is included in following tables:

  • Tacton Component Class (TactonComponentClass)
  • Tacton Component Feature (TactonComponentFeature)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)


Tacton Configurator (UF_TactonConfig)

Function to start Jeeves Sales Configurator. When you press the button a window is opened showing the objects configured in Tacton Studio.


Tag condition (TactonTagCondition)

Tag condition for table grouping.

Example: Separate the mother items with = 0 from child items with a tag >0.

The term is included in following tables:

  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Tag in DB object (DB_Object_TagName)

Location tag for own code in a standard trigger, procedure etc.

The term is included in following tables:

  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)


Tag name (TactonTagName)

The name of the tag in Tacton studio/Astro, used when mapping Tacton/Astro fields with fields in the Jeeves database.

Sales configurator
---------------------------
- The first row should contain the definition of the mother item field. In this field you enter the field name for the mother in the model, for example Partindex.

- For the other fields you must link Jeeves columns to Tacton columns, for example link the child item number field in Jeeves (bartnrstrukt) and Tacton (childrealizedname).

Astro integration
------------------------
- XML tag for the integration transaction in question, for example: /Astro_Envelope/OrderCreate/DataArea/OrderHead/

The term is included in following tables:

  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • View on Mapping configurator from Jeeves, details (vXmlOutMappingRows)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


Tag seq in DB object (DB_Object_TagSequence)

Sequence number for location tag in database object, used if there are several tags within the same object.

The term is included in following tables:

  • Tags in added/modified objects (UsrDefModSQLObject_Tag)


Target value alpha numeric (QualityAttr_TargetValueAlpha)

The term is included in following tables:

  • Quality parameters on item (arqp)


Target value numeric (QualityAttr_TargetValueNum)

The term is included in following tables:

  • Quality parameters on item (arqp)


TARIC code (ArtStatNr)

TARIC code for goods, e.g. 4821 10 10 (which designates the item classification Printed paper labels, self-adhesive).

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Items (ar)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Invoice row detail (ft)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Invoice rows summary printout (vft)


TARIC code descr (ArtStatBeskr)

Description of the item classification designated by the TARIC code, e.g. Printed paper labels, self-adhesive (designated by TARIC code 4821 10 10).

The term is included in following tables:

  • TARIC codes (arsn)


TARIC code, full descr (ArtStatBeskr2)

Full description of the item classification designated by the TARIC code, for printout of the Intrastat report.

The term is included in following tables:

  • TARIC codes (arsn)


Task supervisor (AgrResponsible)

Task supervisor on an assignment.

The term is included in following tables:

  • Task supervisor (agre)


Tax (FraktMomsKod)

The tax code for the freight.

The term is included in following tables:

  • Invoice header EDI (edfh)


Tax amount (MomsBelopp)

Tax amount. (inc. Slovakian tax statement)

The term is included in following tables:

  • Tax statement - history (taxh)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)


Tax amount (TaxAmountBCU)

Tax amount in base currency.

The term is included in following tables:

  • Invoice header sales tax (FhSalesTax)
  • Invoice row details sales tax (FtSalesTax)
  • Order header sales tax (OhSalesTax)
  • Order rows sales tax (OrpSalesTax)
  • Invoice header sales tax, view (VFhSalesTax)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Order header sales tax, view (VOhSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)


Tax amount (UF_SelfVbMoms)

Function to calculate VAT value to totals window in printout of own invoice.


Tax amount (UF_MomsBelopp)


Tax amount 0 (MomsBelopp0)

VAT amount in base currency according to the VAT rate specified as a VAT rate 0 (VATRate0).
The amount is calculated automatically from the amount specified as a VAT basis amount 0 (VATBaseAmount0).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Tax amount 1 (MomsBelopp1)

VAT amount in base currency according to the VAT rate specified as a VAT rate 1 (VATRate1).
The amount is calculated automatically from the amount specified as a VAT basis amount 1 (VATBaseAmount1).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Tax amount 2 (MomsBelopp2)

VAT amount in base currency according to the VAT rate specified as a VAT rate 2 (VATRate2).
The amount is calculated automatically from the amount specified as a VAT basis amount 2 (VATBaseAmount2).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Tax amount 3 (MomsBelopp3)

VAT amount in base currency according to the VAT rate specified as a VAT rate 3 (VATRate3).
The amount is calculated automatically from the amount specified as a VAT basis amount 3 (VATBaseAmount3).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Tax amount 4 (MomsBelopp4)

VAT amount in base currency according to the VAT rate specified as a VAT rate 4 (VATRate4).
The amount is calculated automatically from the amount specified as a VAT basis amount 4 (VATBaseAmount4).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Tax area level (TaxAreaCode)

The term is included in following tables:

  • Invoice header sales tax (FhSalesTax)
  • Invoice row details sales tax (FtSalesTax)
  • Order header sales tax (OhSalesTax)
  • Order rows sales tax (OrpSalesTax)
  • Invoice header sales tax, view (VFhSalesTax)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Order header sales tax, view (VOhSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)


Tax area level (TaxAreaDescr)

The term is included in following tables:

  • Invoice header sales tax, view (VFhSalesTax)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Order header sales tax, view (VOhSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)


Tax area level 1 (TaxAreaDescr1)

Name of sales tax area level 1, i.e. name of State or PST.

The following standard records exist. Do not alter/delete:

Tax area level 1
(TaxAreaCode1) 		Tax area level 1
(TaxAreaDescr1)

The term is included in following tables:

  • Tax Area Level 1 (TaxAreaLevel1)


Tax area level 1 (TaxAreaCode1)

ID for sales tax area level 1, i.e. State or PST.

You must enter a State/PST first, before you can enter a County/GST and thereafter a City/HST.

The following standard records exist. Do not alter/delete:

Tax area level 1
(TaxAreaCode1) 		Tax area level 1
(TaxAreaDescr1)

The term is included in following tables:

  • Customer invoice header (fh)
  • Companies (fr)
  • Order header (oh)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Company (view 1) (vfr1)


Tax area level 2 (TaxAreaCode2)

ID for sales tax area level 2, i.e. County or GST.

You must enter State/PST first, before you can enter County/GST and thereafter City/HST.

The term is included in following tables:

  • Customer invoice header (fh)
  • Companies (fr)
  • Order header (oh)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Company (view 1) (vfr1)


Tax area level 2 (TaxAreaDescr2)

Name of sales tax area level 2, i.e. name of County or GST.

The term is included in following tables:

  • Tax Area Level 2 (TaxAreaLevel2)


Tax area level 3 (TaxAreaDescr3)

Name of sales tax area level 3, i.e. name of City or HST.

The term is included in following tables:

  • Tax Area Level 3 (TaxAreaLevel3)


Tax area level 3 (TaxAreaCode3)

ID for sales tax area level 3, i.e. City or HST.

You must enter State/PST first, before you can enter County/GST and thereafter City/HST.

The term is included in following tables:

  • Customer invoice header (fh)
  • Companies (fr)
  • Order header (oh)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Company (view 1) (vfr1)


Tax area level 4 (TaxAreaCode4)

ID for sales tax area level 4, i.e. Local county.

You must enter State first, before you can enter County and thereafter City and Local county.

The term is included in following tables:

  • Customer invoice header (fh)
  • Companies (fr)
  • Order header (oh)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Company (view 1) (vfr1)


Tax area level 4 (TaxAreaDescr4)

Name of sales tax area level 4, i.e. name of Local county.

The term is included in following tables:

  • Tax Area Level 4 (TaxAreaLevel4)


Tax area level 5 (TaxAreaDescr5)

Name of sales tax area level 5, i.e. name of Local city.

The term is included in following tables:

  • Tax Area Level 5 (TaxAreaLevel5)


Tax area level 5 (TaxAreaCode5)

ID for sales tax area level 5, i.e. Local city.

You must enter State first, before you can enter County and thereafter City, Local county and Local city.

The term is included in following tables:

  • Customer invoice header (fh)
  • Companies (fr)
  • Order header (oh)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Company (view 1) (vfr1)


Tax area rate (TaxAreaRate)

The term is included in following tables:

  • Invoice header sales tax (FhSalesTax)
  • Invoice row details sales tax (FtSalesTax)
  • Order header (oh)
  • Order header sales tax (OhSalesTax)
  • Order rows sales tax (OrpSalesTax)
  • Invoice header sales tax, view (VFhSalesTax)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Order header sales tax, view (VOhSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)


Tax area rate 1 (TaxAreaRate1)

Tax rate in per cent for sales tax area level 1, i.e. State or PST.

The term is included in following tables:

  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax area rate 2 (TaxAreaRate2)

Tax rate in per cent for sales tax area level 2, i.e. County or GST.

The term is included in following tables:

  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax area rate 3 (TaxAreaRate3)

Tax rate in per cent for sales tax area level 3, i.e. City or HST.

The term is included in following tables:

  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax area rate 4 (TaxAreaRate4)

Tax rate in per cent for sales tax area level 4, i.e. Local county.

The term is included in following tables:

  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax area rate 5 (TaxAreaRate5)

Tax rate in per cent for sales tax area level 5, i.e. Local city.

The term is included in following tables:

  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax base amount (TaxBaseAmountBCU)

The term is included in following tables:

  • Invoice header sales tax (FhSalesTax)
  • Invoice row details sales tax (FtSalesTax)
  • Order header sales tax (OhSalesTax)
  • Order rows sales tax (OrpSalesTax)
  • Invoice header sales tax, view (VFhSalesTax)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Order header sales tax, view (VOhSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)


Tax base amount (UF_MomsGrundBelopp)


Tax base amount (VATBaseAmount)

VAT base amount for VAT accounts


Tax base amount (MomsGrundBelopp)

Value added tax base amount.

The term is included in following tables:

  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Interim voucher rows (mvr)
  • Tax statement - history (taxh)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • GL segment balances (tkt_query)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • View, outgoing pmts and vouchers (ulrv)
  • Summary report VAT/tax rows (VATRepL)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)
  • Vouchers VIEW (vvr)


Tax basis 0 (MomsGrundBelopp0)

VAT basis amount in base currency (i.e. amount excl. VAT) according to VAT code specified as a VAT code 0 (VATCode0).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Tax basis 1 (MomsGrundBelopp1)

VAT basis amount in base currency (i.e. amount excl. VAT) according to VAT code specified as a VAT code 1 (VATCode1).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Tax basis 2 (MomsGrundBelopp2)

VAT basis amount in base currency (i.e. amount excl. VAT) according to VAT code specified as a VAT code 2 (VATCode2).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Tax basis 3 (MomsGrundBelopp3)

VAT basis amount in base currency (i.e. amount excl. VAT) according to VAT code specified as a VAT code 3 (VATCode3).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Tax basis 4 (MomsGrundBelopp4)

VAT basis amount in base currency (i.e. amount excl. VAT) according to VAT code specified as a VAT code 4 (VATCode4).

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Tax basis curr 0 (MomsGrundBeloppVal0)

VAT basis amount in currency (i.e. amount excl. VAT) according to VAT code specified as a VAT code 0 (VATCode0).

The term is included in following tables:

  • Customer invoice header (fh)


Tax basis curr 1 (MomsGrundBeloppVal1)

VAT basis amount in currency (i.e. amount excl. VAT) according to VAT code specified as a VAT code 1 (VATCode1).

The term is included in following tables:

  • Customer invoice header (fh)


Tax basis curr 2 (MomsGrundBeloppVal2)

VAT basis amount in currency (i.e. amount excl. VAT) according to VAT code specified as a VAT code 2 (VATCode2).

The term is included in following tables:

  • Customer invoice header (fh)


Tax basis curr 3 (MomsGrundBeloppVal3)

VAT basis amount in currency (i.e. amount excl. VAT) according to VAT code specified as a VAT code 3 (VATCode3).

The term is included in following tables:

  • Customer invoice header (fh)


Tax basis curr 4 (MomsGrundBeloppVal4)

VAT basis amount in currency (i.e. amount excl. VAT) according to VAT code specified as a VAT code 4 (VATCode4).

The term is included in following tables:

  • Customer invoice header (fh)


Tax chain calculation 1 (TaxChainCalc1)

This field is only applicable to certain sales tax areas in Canada. If checked (or Y) on level 1 (PST) this will be inherited to level 2 (GST).

For further information, see the help for the Tax chain calculation 2-5 fields.

The term is included in following tables:

  • Tax Area Level 1 (TaxAreaLevel1)


Tax chain calculation 2 (TaxChainCalc2)

This field is only applicable to certain sales tax areas in Canada.

- If checked (or Y), the federal GST tax rate will be applied on top of the PST tax rate, a so-called chain calculation.

- If unchecked (or N) the federal GST tax rate will be added to the PST tax rate.

The term is included in following tables:

  • Tax Area Level 2 (TaxAreaLevel2)


Tax chain calculation 3 (TaxChainCalc3)

This field is only applicable to certain sales tax areas in Canada.

- If checked (or Y), the HST tax rate will be applied on top of the GST tax rate, a so-called chain calculation.

- If unchecked (or N) the HST tax rate will be added to the GST tax rate.

The term is included in following tables:

  • Tax Area Level 3 (TaxAreaLevel3)


Tax chain calculation 4 (TaxChainCalc4)

This field is only applicable to certain sales tax areas in Canada.

- If checked (or Y), the tax rate on level 4 will be applied on top of the tax rate on level 3, a so-called chain calculation.

- If unchecked (or N) the tax rate on level 4 will be added to the tax rate on level 3.

The term is included in following tables:

  • Tax Area Level 4 (TaxAreaLevel4)


Tax chain calculation 5 (TaxChainCalc5)

This field is only applicable to certain sales tax areas in Canada.

- If checked (or Y), the tax rate on level 5 will be applied on top of the tax rate on level 4, a so-called chain calculation.

- If unchecked (or N) the tax rate on level 5 will be added to the tax rate on level 4.

The term is included in following tables:

  • Tax Area Level 5 (TaxAreaLevel5)


Tax code 0/4 (MomsKod0_4)

You use this code to link together the different tax rates on supplier invoices (the fields Tax code 0 to 4) to a tax posting type (integration detail) when different tax amounts are applied on the same supplier invoice (the fields tax forming amount and Tax amount 0 to 4).

If different tax accounts are used, you should set up a row in the automatic posting templates for supplier invoices (aklr) for every combination of tax code and integration detail (Tax according to base 0 to 4) that can occur.

The field is new for version 8.0 and the aim is to be able to use an optional tax rate in the fields Tax forming amount and Tax rate 0 to 4 but still achieve correct posting. It was previously controlled so that the tax rate that is entered for tax code 0 must be used for Tax forming amount and Tax amount 0, etc.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)


Tax code acc to customer (MarkKundsMomsStyr)

Flag if the VAT code on the customer is controlling. This means that the VAT code in the order header always controls. If there is other VAT on the order details or items, it is ignored.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Preliminary invoice header (uoh)


Tax date (MomsDatum)

Tax date used in VAT/tax declarations produced in the VAT/tax register (program/table: tax).

The tax date should be the estimated delivery date. The date is specified manually on customer and supplier invoices and can be changed when necessary.

If the tax date on a supplier invoice is in a different period than the invoice date, the VAT/tax can be posted to a separate account for VAT/tax deductible in the next period. This requires that you define accounts for integration details 70-75 on posting templates for supplier invoices.

The tax date can only be lower than the invoice date on internal invoices for EU purchases.

The tax date on internal invoices can be changed even after it has been integrated with the general ledger. If the tax date on an invoice is changed, the corresponding field is automatically changed in the VAT/tax register, and vice versa.

The term is included in following tables:

  • Purchase order header (bh)
  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Internal VAT/tax specification (LrintArt)
  • Interim voucher rows (mvr)
  • Review of imported supp.invoice (pvlr)
  • Internal VAT/tax specification (PvLrintArt)
  • VAT/tax register (tax)
  • Customs document (TullDok)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)


Tax deduct acct (KtoNrAvrMoms)

Clearing account for tax. This is only used for arrival posting of supplier invoices when the invoice type = 1 (advance invoices - debit).
Tax is then posted at the time of final payment of the supplier invoice.
NOTE - The account type of the clearing account for tax must be 204.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)


Tax deduction code (AvdrMomsKod)

Tax code for the deduction.

The term is included in following tables:

  • Invoice header EDI (edfh)


Tax deduction% (AvdrMomsProc)

Tax for the deduction expressed in a percentage.

The term is included in following tables:

  • Invoice header EDI (edfh)


Tax depreciation (PB_Create_inskAvsTypSum)

Function button to re-calculate tax depreciation. Re-calculations can be done as long as the journal has not been integrated with the general ledger.

The manually tax depreciation types will not be re-calculate.


Tax depreciation (SkattAvskr)

If checked (or Y) the fixed assets in question are included in tax depreciations.

The term is included in following tables:

  • Fixed asset groups (anlg)


Tax depreciation amount (TaxDeprAmount)

Max allowed tax depreciation amount according to principle rule (Max allowed depreciation - Total recorded depreciation year to date).

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


Tax depreciation amount (TaxDeprAmountK)

Max allowed tax depreciation amount according to supplementary rule (Max allowed depreciation - Total recorded depreciation year to date).

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


Tax depreciation type (inskAvsTypDesc)

Description of tax depreciation type.

The following standard records exist. Do not alter/delete:

Tax depreciation type (inskAvsTypid) | Tax depreciation type (inskAvsTypDesc)
1 | Intangible fixed assets
2 | Buildings and land improvements
3 | Machinery and equipment
10 | Intangible fixed assets (man adjmt)
20 | Buildings and land improvements (man adjmt)
30 | Machinery and equipment (man adjmt)

The term is included in following tables:

  • Tax depreciation types (inskAvsTyp)


Tax depreciation type (inskAvsTypid)

Numeric ID of tax depreciation type.

This is mandatory if Tax depreciation (skattavskr) is checked on the fixed assets group, otherwise leave the field blank.

The following standard records exist. Do not alter/delete:

Tax depreciation type (inskAvsTypid) | Tax depreciation type (inskAvsTypDesc)
1 | Intangible fixed assets
2 | Buildings and land improvements
3 | Machinery and equipment
10 | Intangible fixed assets (man adjmt)
20 | Buildings and land improvements (man adjmt)
30 | Machinery and equipment (man adjmt)

The term is included in following tables:

  • Fixed asset groups (anlg)
  • Tax depreciation - Invent detail (insh)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)


Tax Exempt Id (TaxExemptId)

The term is included in following tables:

  • Tax Exempt certificates (TaxExemptCert)


Tax in 3rd currency (V3_FaktMoms)

Tax amount in the third currency on the invoice. This currency is entered under the fiscal year.

The term is included in following tables:

  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Invoice rows summary printout (vft)


Tax index (VATindex)

Coefficient for tax calculation for the current year (country specific adaptation).

The term is included in following tables:

  • Periods (per)
  • Fiscal year (xrar)


Tax jurisdiction (TaxJurCode)

The following standard records exist. Do not alter/delete:

Tax jurisdiction (TaxJurCode) | Tax jurisdiction (TaxJurDescr) | Description
1 | State | The description can be changed to PST for Canada.
2 | County | The description can be changed to GST for Canada.
3 | City | The description can be changed to HST for Canada.
4 | Local county |
5 | Local city |

The term is included in following tables:

  • Invoice header sales tax (FhSalesTax)
  • Invoice row details sales tax (FtSalesTax)
  • Order header sales tax (OhSalesTax)
  • Order rows sales tax (OrpSalesTax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax Jurisdiction (TaxJurisdiction)
  • Invoice header sales tax, view (VFhSalesTax)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Order header sales tax, view (VOhSalesTax)
  • Order rows sales tax, view (VOrpSalesTax)


Tax jurisdiction (TaxJurDescr)

The following standard records exist. Do not alter/delete:

Tax jurisdiction (TaxJurCode) | Tax jurisdiction (TaxJurDescr) | Description
1 | State | The description can be changed to PST for Canada.
2 | County | The description can be changed to GST for Canada.
3 | City | The description can be changed to HST for Canada.
4 | Local county |
5 | Local city |

The term is included in following tables:

  • Tax Jurisdiction (TaxJurisdiction)


Tax limit amount 1 (TaxLimitAmount1)

This field is only used if sales tax only applies below or above a certain order value. If this is the case you must use tax method 2 or 3 and specify the tax limit amount in this field.

***NOT YET IMPLEMENTED***

The term is included in following tables:

  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax limit amount 2 (TaxLimitAmount2)

The term is included in following tables:

  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax limit amount 3 (TaxLimitAmount3)

The term is included in following tables:

  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax limit amount 4 (TaxLimitAmount4)

The term is included in following tables:

  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax limit amount 5 (TaxLimitAmount5)

The term is included in following tables:

  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax method (TaxMethod)

The term is included in following tables:

  • Tax Methods (TaxMethod)
  • View, Tax Methods area level 1 (VTaxMethod1)
  • View, Tax Methods area level 2 (VTaxMethod2)
  • View, Tax Methods area level 3 (VTaxMethod3)
  • View, Tax Methods area level 4 (VTaxMethod4)
  • View, Tax Methods area level 5 (VTaxMethod5)


Tax method (TaxMethodDescr)

The term is included in following tables:

  • Tax Methods (TaxMethod)
  • View, Tax Methods area level 1 (VTaxMethod1)
  • View, Tax Methods area level 2 (VTaxMethod2)
  • View, Tax Methods area level 3 (VTaxMethod3)
  • View, Tax Methods area level 4 (VTaxMethod4)
  • View, Tax Methods area level 5 (VTaxMethod5)


Tax method area 1 (TaxMethodArea1)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax method area 2 (TaxMethodArea2)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax method area 3 (TaxMethodArea3)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax method area 4 (TaxMethodArea4)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax method area 5 (TaxMethodArea5)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax office (SkatteKontor)

Name of tax office.

The term is included in following tables:

  • System file, own co. (sy1)


Tax office, address 1 (SkatteKontorAdr1)

Address information-1 for tax office.

The term is included in following tables:

  • System file, own co. (sy1)


Tax office, address 2 (SkatteKontorAdr2)

Address information-2 for tax office.

The term is included in following tables:

  • System file, own co. (sy1)


Tax office, address 3 (SkatteKontorAdr3)

Address information-3 for tax office.

The term is included in following tables:

  • System file, own co. (sy1)


Tax period (VATperiod)

Tax period according to the format YYYYMMNN (country specific adaptation).

YYYY - Year
MM - Month
NN - Correction no.

This is a tax period that belongs to the accounting period, generated during the first creation of a tax declaration in the current year.

The term is included in following tables:

  • Auto posting rules, vouchers (aknn)
  • Periods (per)
  • Tax statement row description (taxc)
  • Tax statement - history (taxh)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Definition row calculation (VATcalcRow)
  • Summary report VAT/tax rows (VATRepL)
  • Voucher rows (vr)


Tax period (VATtaxperiod)

VAT/tax reporting period.

Enter current VAT/tax reporting period for each accounting period. Several accounting periods can be connected to one VAT/tax period.

The term is included in following tables:

  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Periods (per)
  • Tax statement - history (taxh)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)


Tax rate status (TaxRateStatusDescr)

The term is included in following tables:

  • Tax Rate status (TaxRateStatus)
  • View, Tax Rate status area level 1 (VTaxRateStatus1)
  • View, Tax Rate status area level 2 (VTaxRateStatus2)
  • View, Tax Rate status area level 3 (VTaxRateStatus3)
  • View, Tax Rate status area level 4 (VTaxRateStatus4)
  • View, Tax Rate status area level 5 (VTaxRateStatus5)


Tax rate status (TaxRateStatus)

The term is included in following tables:

  • Tax Rate status (TaxRateStatus)
  • View, Tax Rate status area level 1 (VTaxRateStatus1)
  • View, Tax Rate status area level 2 (VTaxRateStatus2)
  • View, Tax Rate status area level 3 (VTaxRateStatus3)
  • View, Tax Rate status area level 4 (VTaxRateStatus4)
  • View, Tax Rate status area level 5 (VTaxRateStatus5)


Tax rate status area 1 (TaxRateStatusArea1)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax rate status area 2 (TaxRateStatusArea2)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax rate status area 3 (TaxRateStatusArea3)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax rate status area 4 (TaxRateStatusArea4)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax rate status area 5 (TaxRateStatusArea5)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax reduction method (VATMethodReduction)

Pro rata (relative) deduction of tax, current rate, reduced or none.

The term is included in following tables:

  • Account segment 7 (k7)


Tax row no (TaxRowNo)

The term is included in following tables:

  • Invoice header sales tax (FhSalesTax)
  • Invoice row details sales tax (FtSalesTax)
  • Order header sales tax (OhSalesTax)
  • Invoice header sales tax, view (VFhSalesTax)
  • Order header sales tax, view (VOhSalesTax)


Tax valid from date 1 (TaxValidFromDate1)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax valid from date 2 (TaxValidFromDate2)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax valid from date 3 (TaxValidFromDate3)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax valid from date 4 (TaxValidFromDate4)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax valid from date 5 (TaxValidFromDate5)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax valid to date 1 (TaxValidToDate1)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax valid to date 2 (TaxValidToDate2)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax valid to date 3 (TaxValidToDate3)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax valid to date 4 (TaxValidToDate4)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax valid to date 5 (TaxValidToDate5)

The term is included in following tables:

  • Tax exemptions per Item (TaxExemptAr)
  • Tax exemptions per Item group (TaxExemptVg)


Tax year (VATtaxyear)

Accounting year for. (Slovakian country adaptation)

The term is included in following tables:

  • Tax statement - history (taxh)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)


Tax, advance (MomsKodForskott)

Tax code for advance invoices that refers to a row in the tax table (table x1) in which existing tax rates must be set up.

The tax code is used throughout the system to identify the tax that is to be charged on customer invoiced, paid to suppliers, etc. A default tax code can be entered in 'System file, own co.' (table Sy1). This tax code is proposed if no other tax rate is entered for the customer/supplier or item.)

The tax code can also be used to determine the sales posting to different accounts receivable and tax accounts.

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


TCP/IP, address (TCPIPAddress)

TCP/IP, address

The term is included in following tables:

  • Label action (WMS_LabelAction)


TCP/IP, port (TCPIPPort)

TCP/IP, port

The term is included in following tables:

  • Label action (WMS_LabelAction)


TCP/IP, start characters (TCPIPStartCharacters)

TCP/IP, start characters

The term is included in following tables:

  • Label action (WMS_LabelAction)


Team manager (teamchef)

Indicates seller who is team manager for a specific sales team.

The term is included in following tables:

  • Sales teams (saljteam)


Technical life (teknliv)

Technical life. Entered per fixed assets group but can also be changed on the fixed asset. Has no controlling function.

The term is included in following tables:

  • Fixed asset groups (anlg)
  • Fixed assets (int)


Technical OH cost (TeknikOmk)

Technical overhead cost of the item.

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Material issue for MO (mru)
  • Order-specific operations, item (orpa)
  • BOMs, calculations (srk)


Technical overhead cost % (TeknikOmkProc)

The technical overhead cost percentage is used when calculating estimated and actual costs.
Technical overhead cost percentage is entered on the item and is used for entering extra costs of issued material and total labour costs.

The term is included in following tables:

  • Items (ar)
  • Deliveries from MO (tii)


Technical overhead cost tot (TotTeknikOmk)

Total technical overhead cost. Sum of the underlying BOM.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Technical status (TekniskStatus)

Technical status of the construction blueprint. This information is printed on the goods label and sent with sender advice (Odette).
The technical status is picked primarily from "Customer-specific item data" (kuar) and secondarily from the inventory item table (ar).

The term is included in following tables:

  • Items (ar)
  • Customer-specific item data (kuar)
  • Dispatch header rows (lar)


Telephone/Fax (Push_Button_OhTfnNr)

Function via a button to retrieve and display information about the customer's telephone (switchboard and home) and fax numbers on the order header.

Retrieves three numbers with phone as 1st priority, fax as 2nd priority and home phone as 3rd priority. If there are three numbers these and none others will be entered.

The type of number is taken primarily from the ship notification type that has been given to the number in the cr table. If no number has been entered with dispatch notify method, the system searches in Sy1, "System file, own co." to see if any ship notification types are entered. These dispatch notify methods then control the search for telecommunication types.
If, for example, phone is entered as the first ship notification type and there is a telephone number entered with telecom type phone, this number will be displayed at the top of the list, and so on.


Telephone/Telefax (Push_Button_BhTfnNr)

Function via a button to retrieve and display information about the supplier's telephone (switchboard and home) and fax numbers on the purchase order header.


Temp column (ebTempKolumn)

Column used for definition of eBrev row.

The term is included in following tables:

  • Print record, eBrev (ebup)


Temp Table (ebTempTabell)

Table used for definition of eBrev row.

The term is included in following tables:

  • Print record, eBrev (ebup)


Template (Template)

The term is included in following tables:

  • Report templates (rtpl)
  • Report templates (vRtpl)


Template (YndMall)

Name of a printout template that has been created in Jeeves template editor and saved in the Report templates table (rtpl).

The term is included in following tables:

  • e-Invoice agreement, details (einvoiceadmdet)
  • Rules for printout (ffld)
  • Customer invoice header (fh)
  • Matrix printout rules (PvmPrintoutRules)
  • Report request (rb)
  • Report definitions (rd)


Template AP (AP_AutoRegel)

Template for AP on bankid. This template will be added to payment journal,

The term is included in following tables:

  • Bank file (bank)


Template AR (AR_AutoRegel)

Template for AR on bankid. This template will be added to incoming payment journal,

If you enter a bank on the incoming payment journal and have set up a posting template for the bank, the posting for the bank account is retrieved from here instead of from the payment method.

The term is included in following tables:

  • Bank file (bank)


Template company (MallForetagKod)

This field is only relevant if you run multi company handling, i.e. several companies in the same database. The number links the relevant company to a template company.

A template company is linked to itself, i.e. for template companies the number in this field will be the same as the number in the field Company (company code).

The term is included in following tables:

  • System file, own co. (sy1)
  • Time report template (tidm)
  • Report template (site repository) (vrpx)
  • Report templates (Site repository) (vrtp)
  • Web sessions (WEBS)


Template description (AttRWorkScheduleTemplateDescr)

Work schedule template description.

The term is included in following tables:

  • Work Schedule (AttR_schtempl)


Template Id (TactonTemplateId)

ID of mapping template, if applicable.

You can choose a pre-defined template, from which you select individual mapping details in the embedded window for mapping rows.

The term is included in following tables:

  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves (TactonMapping_Template)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping configurator out from Jeeves (XmlOutMapping)


Template installed (WfInstTemplate)

True if workflow template is installed

The term is included in following tables:

  • Workflow installation table (wfinst)


Template name (JvsSitePropertyGroupName)

The name of the setting template. This field contains a unique ID that refers to the language table (JvsSiteLang) where the actual text is stored, thus making it possible to manage the name on different languages.

The term is included in following tables:

  • Setting templates (JvsSitePropertyGroup)


TemplateCompanyname (MallFtgNamn)

Name of template company in sy1.


Temporary doc type (TempDokTyp)

Document type in whose directory temporary documents are saved.

The term is included in following tables:

  • File exporting (fexp)


Temporary invtry transfer (MoveStockToStock)

A cross (or Y) specifies that orders of this type refer to temporary dispatches of goods to a customer from an inventory location that will eventually be returned. The flag means that the goods will automatically be received and stocked on another inventory location which refers to loaned items or items dispatched temporarily for some other reason.

If you check the box, you must also create a special inventory location for this purpose which you specify in the field 'To inventory location' (TillLagStalle).

In this way you can easily keep track of dispatched goods for loan, demo and so on.

When the goods are finally returned, they can automatically be received again to the inventory location from which they were initially dispatched by using a special function button, 'Pick return', in the picking program.

An order type with this flag is blocked for invoicing.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Term (JvsSiteColumnName)

The data name for the term (field in the tables affected) that setting applies to.

The term is included in following tables:

  • Settings nodes/windows (JvsPreSiteNode)
  • Settings nodes/windows (JvsPreSiteWin)
  • Added fields to form/list/total (JvsSiteAddedFields)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • Terms added to table (JvsSiteTableColumns)
  • Field settings (JvsSiteWinFieldPropertys)
  • Field positions (JvsSiteWinFields)


Term (JvsSiteTermName)

The data term name.

The term is included in following tables:

  • Settings nodes/windows (JvsPreSiteTerm)
  • Terms (JvsSiteTerms)
  • Own calculated columns (terms) (UsrDefCompCols)


Term (ColumnName)

Name of the term (field) in the Jeeves database.

Used to define which columns will be replicated between companies in the database or between databases (in Jeeves e-applications). Also used when you want to define different prompts for different Jeeves companies in the same database.

The term is included in following tables:

  • Logical page, eBrev (ebls)
  • Print record, eBrev (ebup)
  • Table column change rules (ICTtccr)
  • Jeeves company's own term description (jctd)
  • Columns for replication (RepC)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Filter configuration (WMS_UIFilterConfiguration)


Term key (TermKey)

A unique identifier for a control in the mobile clients.

The term is included in following tables:

  • Term keys (WMS_TermKey)
  • Translations for mobile clients (WMS_Translation)


Term name description (ColumnNameDescr)

Name of term that includes the description for the current record (in the table)

The following standard records exist. Do not alter/delete:

Name of column (JvsColumnName) | Term name description (columnnamedescr)
artbeskr |
ArtNr | ArtBeskr
artnr |
AutoRegel | AutoregBeskr
AutoRegel | AutoregBeskr
bestantextqty |
bestberlevdat |
bestlevantextqty |
beststatbeskr |
DebBel |
DebBel |
enhetskod |
K4 | K4Beskr
k4 |
K5 | K5Beskr
K5 | K5Beskr
K6 | K6Beskr
K6 | K6Beskr
K7 | K7Beskr
K7 | K7Beskr
KortKodVerRad |
KortKodVerRad |
KostBar | KostBarBeskr
kostbar |
KoststalleKod | KstBeskr
koststallekod |
KreBel |
KreBel |
KtoNr | KtoBeskr
KtoNr | KtoBeskr
Kvantitet |
Kvantitet |
lagplatsnamn |
lagsaldo |
ProjCode | ProjDescr
ProjCode | ProjDescr
vb_inpris |
VbBelopp |
VbBelopp |
VrVerText |

The term is included in following tables:

  • Columns, e-Applications (wfbt)


Term type (TermType)

Specifies the type of the control in the mobile clients.

The term is included in following tables:

  • Term keys (WMS_TermKey)


Terminal (TerminalId)

Alphanumeric ID of the terminal.

The term is included in following tables:

  • Mobile unit (WMS_MobileUnit)
  • Operative log (WMS_OperationalLog)
  • Mobile terminal (WMS_Terminal)


Terminal (AttRPersSign2Term)

Connects the employee to a terminal, where the employee is allowed to clock in and out. For example, stipulate that you have a terminal at the entrance to your company, and the terminal is started with signature TID1. If you state TID1 on the employee in this field, the employee is only allowed to clock in and out on this terminal.

The term is included in following tables:

  • Shop personnel (prv)


Terms (Cond)

Terms.

The term is included in following tables:

  • Saved search filters (cnd)
  • Tables in package solution (JvsPackageTables)
  • Log, deleted and inserted template company rows (JvsPackageTemplateDiff)


Terms (TransitCondition)

Here you can specify an SQL query that must be fulfilled for the flow route to be used.

The term is included in following tables:

  • Workflow process activity (wpra)
  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)


Test availability (PB_ArDispTest)

Function that allows you, via a "button", to execute the procedure for availability check when entering in the order row form.

An availability check can be automatically activated by a system parameter in "System file, inventory".
The availability check of items to be ordered (there is a date check) is controlled by system parameter SALES022 (so008).


Test indicator (EdiTestIndicator)

A cross (or Y) means that the message is still only in test phase. This field has no function for outgoing messages in Jeeves but can be mapped out in an EDI message.

When this refers to incoming EDI messages, this field can be included in the identification of the message. In this way you can differentiate between messages that are in testing and those that are real.

The term is included in following tables:

  • In and out box for EDI (edib)
  • EDI partner profiles (edid)


Test Sql to Xml (UF_Test_Sql_To_Xml)


Test Xml To Sql (UF_Test_Xml_To_Sql)


Test, create PO/MO (CheckBestGen)

Flag to indicate if a check is to be performed to find out if a purchase order/manufacturing order is created from rows on customer orders that are flagged for drop ship, transit, order specific inventory.
0 = do not check
1 = check and notification when an order row entry or order program are provided
2 = check and notification with the option of choosing to create orders/manufacturing order when you submit order row entry or order program

NULL (empty) in this field is the same as 1

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Text (Edit)

Text field intended for internal or external text. The text can consist of any number of rows. You should consider limiting the text so that the rows fit on any printouts.

If you double-click on an edit field, a text editor opens with simple editing and search functions.

The term is included in following tables:

  • On account, assignment (ac)
  • Approval control groups/CC (agk2)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Details, posting templates man posting (akko)
  • Auto posting & alloc rules, balances (akon)
  • Alternative suppliers (al)
  • Fixed asset groups (anlg)
  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Serial no. items (ari)
  • Competitor item (ArKonk)
  • Item cost calc versions (arkv)
  • Quality parameters on item (arqp)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Supplier invoice approval (Att)
  • Budget allocation rates, header (bf)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Budget items, header (brh)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • e-Approval parameters (eAttParamView)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Invoice notes (fhn)
  • Customer number change (fnk)
  • Companies (fr)
  • Sectors (frb)
  • Company file log (frl)
  • Keywords/company (frn)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • S8 appr/ctrl grps (gk8)
  • Control groups, project (gprj)
  • Interim voucher header (hmvt)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Import accounts and SRU codes (importko)
  • Imported SRU codes, headers (importsruh)
  • Depreciation details, fixed assets (inad)
  • Fixed assets (int)
  • Locations, fixed assets (intPlacering)
  • History, fixed assets transactions (intt)
  • Fixed asset depreciation journal (inva)
  • Physical inventory journal header (invj)
  • Purchase claims (irk)
  • Item, revision/version (ItemRevision)
  • Material and size of items (itmt)
  • Receipts & issues for assembly (iult)
  • PO/receiving journal header (jbpi)
  • Invoicing journal (jf)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Journal, fixed assets transactions (jint)
  • Inventory journal (jlth)
  • Jeeves messages (jmsg)
  • Outgoing payment journal (ju)
  • MATRIX batch log (jvsl)
  • Log DDL events (JvsLogDDLEvent)
  • JvsLogMessage (JvsLogMessage)
  • Application parameters (jvsp)
  • Jeeves - control param., documentation (jvst)
  • Account segment 4 (k4)
  • Account segment 5 (k5)
  • Account segment 6 (k6)
  • Account segment 7 (k7)
  • Account segment 8 (k8)
  • Account segment 3 (kb)
  • Chart of accounts (ko)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Company contact (kp)
  • Keywords, company/contact (kpn)
  • Campaigns, header (kr)
  • Standard responses, campaigns (Krs)
  • Cost centres (segment 2) (kt)
  • Customer invoice to AP (ktl)
  • Customer-specific item data (kuar)
  • Customers (kus)
  • Injunction to pay (kusb)
  • Collections/customer (kusi)
  • Shortcuts, voucher row entry (kvr)
  • Suppliers (le)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Supplier invoices (lr)
  • Payments (lru)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher, header (mvt)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Alternative routings (opa)
  • RFQ Q&A (oqa)
  • Order rows, EDI (ord)
  • Customer claims (ork)
  • Order rows, items (orp)
  • Order row/manufacturing BOM (orps)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)
  • Monetary factors (pf)
  • Manufacturing groups (pg)
  • Historically weighted forecast (phf)
  • On account invoicing, assignments (pjac)
  • Project translation header (pjbh)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Business opportunity contacts (pkp)
  • Accounting users (pr)
  • Preliminary supplier invoices (PrelimLr)
  • Forecast family, header (PrgFamHuv)
  • Master plan forecasts (PrgHPlan)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • View sales price list, header (prhv)
  • Calculation of cost and list prices, header (PriceCalcH)
  • Project (prj)
  • Project log (prjl)
  • Sales price list details, items (prl)
  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Assigned project staff (prp)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • PR companies (pubr)
  • Report request (rb)
  • Report definitions (rd)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • Periodic vch.basis, header (remh)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Definition of target table (scth)
  • Service order header (sh)
  • Service order rows (shp)
  • Service order rows from structure (shsr)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Bills of materials (sr)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Source table, details (std)
  • Source table, header (sth)
  • System file, own co. (sy1)
  • General texts within order (tatx)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Suborder, mfg, net requirements (tin)
  • Manufacturing claims (tork)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Invoicing batch, assgnmt (ufo)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Items, upper when BOM (UpperItem)
  • Add on Assignments (vAddOn)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Supplier invoice approval (vatt)
  • Purchase price list, header (view) (vbprh)
  • Customer invoice header VIEW (vfh)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Incoming pmt journal VIEW (vji)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Customer-specific item data (vkar)
  • Account segment 3 VIEW (vkb)
  • Account segment 3 VIEW 2 (vkb1)
  • Account segment 3 VIEW 3 (vkb2)
  • Chart of accounts VIEW (vko)
  • Chart of accounts VIEW 2 (vko1)
  • Chart of accounts VIEW 3 (vko2)
  • Cost centres VIEW (vkt)
  • Cost centres VIEW 2 (vkt1)
  • Cost centres VIEW 3 (vkt2)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Payment per supplier, journal and currency (vlelru)
  • Point of delivery, view (vlp)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Manufacturing groups (view) (vpg)
  • Sales price list header, campaign (view) (vprh)
  • Project (vprj)
  • Sales price list header, complement (view) (vprk)
  • Business opportunities (view) (vpro)
  • Sales price list header, campaign (view) (vprs)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • BOMs, VIEW (vsr)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Voucher header (vt)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Voucher header log (vtl)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Vouchers VIEW (vvr)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Tools (vy)
  • Customizations (vyex)
  • List of tools (vyl)
  • Tool list, tools/details (vyld)
  • Requisition (wbia)
  • Integration sources (xa6)
  • Discount types (xdt)
  • Delivery note, fixed texts (xftx)
  • Campaign types (xg)
  • Sub-categories, campaign type (xgk1)
  • General texts (xgtx)
  • Fixed assets types (xit)
  • Customer specific texts (xktx)
  • Supplier-specific texts (xltx)
  • Integration details, labour transactions (xopa)
  • Order-specific texts (xotx)
  • Order-specific texts, lang. (xotxs)
  • PDM document types (xpdm)
  • Quote Q&A class 1 (xq1)
  • Quote Q&A class 2 (xq2)
  • Quote Q&A class 3 (xq3)
  • Payment reminder and interest invc rules (xrav)
  • Work time types (xtc)
  • Freight bill, fixed texts (xtxt)


Text (CellText)

Cell text, i.e. the information in the cell.

The term is included in following tables:

  • Cell info in posting box, Jvs Viewer (WCel)


Text (JvsSiteLangString)

The field that contains the text in the specified language.

The term is included in following tables:

  • Language management (JvsSiteLang)
  • (JvsSIteLangImportDiff)
  • (JvsSIteLangImportDiffTarget)
  • Site Language VIEW (vJvsSiteLang)


Text (LangTxt)

Text for specified language

The term is included in following tables:

  • Presentation texts (txt)
  • Presentation texts (vtxt)


Text (LangMsg)


Text (TextLayer)

Specifies on which layer in the supplement entry text is allowed.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


Text 3 (x255_3)

This field is used to store text, data, flat file records, etc.
The field is used, for example, in interim tables when creating flat files for export from the SQL database.

The term is included in following tables:

  • Incoming/outgoing payment files, receipt (krin)
  • Incoming payment file detail (krkd)
  • Direct debit invoices (krut)
  • Bank payment file, DUMP? (lrin)
  • Bank payment details (lrkd)
  • Payment files (lrut)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)
  • Work table for loading scanned supplier invoices (Pvlrin)


Text 4 (x255_4)

This field is used to store text, data, flat file records, etc.
The field is used, for example, in interim tables when creating flat files for export from the SQL database.

The term is included in following tables:

  • Incoming/outgoing payment files, receipt (krin)
  • Incoming payment file detail (krkd)
  • Direct debit invoices (krut)
  • Bank payment file, DUMP? (lrin)
  • Bank payment details (lrkd)
  • Payment files (lrut)
  • Review of imported supp.invoice (pvlr)
  • Work table for loading scanned supplier invoices (Pvlrin)


Text after document rows (TextEfterDokRader)

Mark the field if the current text will be written according to the document rows during document printing.
Usually, i.e. if the field has not been marked, the current text is written in front of the document rows during document printing.

The term is included in following tables:

  • Purchase order header (bh)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Delivery note, fixed texts (xftx)
  • General texts (xgtx)
  • Customer specific texts (xktx)
  • Supplier-specific texts (xltx)
  • Order-specific texts (xotx)


Text if value = 0 (ebOmNoll)

Text written in an eBrev field if a currency field has the value = 0 or if a text field has the value NULL. If the field Refers to table column has been set, the text refers to a table column.

The term is included in following tables:

  • Print record, eBrev (ebup)


Text installed (WfInstText)

True if workflow texts is installed

The term is included in following tables:

  • Workflow installation table (wfinst)


Text on delivery note (KundSpecTextFs)

This field refers to both general and customer-specific texts. Flag this field if the text in question is to be printed on delivery notes.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • General texts (xgtx)
  • Customer specific texts (xktx)
  • Order-specific texts (xotx)


Text on invoice (KundSpecTextFa)

This field refers to both general and customer-specific texts. Flag this field if the text in question is to be printed on invoices.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Preliminary invoice header (uoh)
  • General texts (xgtx)
  • Customer specific texts (xktx)
  • Order-specific texts (xotx)


Text on invoice exp (KundSpecTextFaExp)

This field refers to both general and customer-specific texts. Mark this field if the text in question is to be printed on invoices referring to expenses on an assignment invoice.

The term is included in following tables:

  • General texts (xgtx)


Text on invoice row (exRadText)

Row of the service report you wish to have on the invoice.

The term is included in following tables:

  • Expense and material issue (ex)
  • Service order rows (shp)


Text on invoice row (UftRadText)

Text on assignment invoice row. If an item number is specified, texts are retrieved from the item but you can change them on the invoice row.

The term is included in following tables:

  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Preliminary invoice rows (uft)


Text on invoice time (KundSpecTextFaTid)

This field refers to both general and customer-specific texts. Flag this field if the text in question is to be printed on invoices referring to time on an assignment invoice.

The term is included in following tables:

  • General texts (xgtx)


Text on mfg/works order (KundSpecTextTo)

This field refers to both general and customer-specific texts. Flag this field if the text in question is to be printed on manufacturing orders.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • General texts (xgtx)
  • Customer specific texts (xktx)
  • Order-specific texts (xotx)


Text on order acknowledgement (KundSpecTextOe)

This field refers to both general and customer-specific texts. Flag this field if the text in question is to be printed on the order acknowledgement.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • General texts (xgtx)
  • Customer specific texts (xktx)
  • Order-specific texts (xotx)


Text on picking list (KundSpecTextPl)

This field refers to both general and customer-specific texts. Flag this field if the text in question is to be printed on picking lists.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • General texts (xgtx)
  • Customer specific texts (xktx)
  • Order-specific texts (xotx)


Text on picking list (EditPlBLOB)

Text in picking lists.

The term is included in following tables:

  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)


Text on PO (ArtSpecTextBe)

If filled in (x), it means that the specific text is printed on the purchase order.

The term is included in following tables:

  • General item texts (gatx)
  • General texts within order (tatx)


Text on PO (KundSpecTextBe)

This field refers to both general and customer-specific texts. Flag this field if the text in question is to be printed on purchase orders.

The term is included in following tables:

  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Service order header (sh)
  • Customer specific texts (xktx)
  • Order-specific texts (xotx)


Text on PO (LevSpecTextBe)

This field refers to both general and supplier-specific texts. Flag this field if the text in question is to be printed on purchase orders.

The term is included in following tables:

  • Purchase order header (bh)
  • Purch requisition, header (biah)
  • Dispatch plan, header (lph)
  • General texts (xgtx)
  • Supplier-specific texts (xltx)


Text on purchase agreement (LevSpecTextInkAvt)

This field refers to both general and supplier-specific texts. Flag this field if the text in question is to be printed on purchase agreements.

The term is included in following tables:

  • General texts (xgtx)
  • Supplier-specific texts (xltx)


Text on quotation (KundSpecTextOff)

This field refers to both general and customer-specific texts. Flag this field if the text in question is to be printed on quotations.

The term is included in following tables:

  • General texts (xgtx)
  • Customer specific texts (xktx)
  • Order-specific texts (xotx)


Text/info (x255)

This field is used to store miscellaneous texts.

The field is also used in interim tables when creating flat files for export from SQL databases.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Item data/stock location, MRP (arns)
  • Bin locations, item (arsh)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Print record, eBrev (ebup)
  • Company key performance indicators (fmfr)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Error messages in triggers/procedures (jder)
  • (Jeeves_Log_MultiRow_Update_Table)
  • MATRIX batches, row results (jvsr)
  • Incoming/outgoing payment files, receipt (krin)
  • Sub rows from bank file (krkb)
  • Incoming payment file detail (krkd)
  • Direct debit invoices (krut)
  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Bank payment file, DUMP? (lrin)
  • Bank payment details (lrkd)
  • Payment files (lrut)
  • Log from MRP runs (internal use) (MRPExecLog)
  • (NetReqPegging)
  • Order structure (OrpPktDetOrpaOrps)
  • Manual scanned invoice (pmlr)
  • Invoice matching proposal (PrelimUbpi)
  • Work table for loading scanned supplier invoices (Pvlrin)
  • Central payment reminder printing (qctk)
  • Central interest invoicing (qctr)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • SIE Export (Sie)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Jeeves system process (sysp)
  • TA control parameters (TA_SysP)
  • Invoice matching proposal (ubpi)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own texts in macros (UsrDefLangText)
  • Own role menus (Usrdefmenus)
  • Errors, triggers & procedures (view) (vjd1)
  • Errors, triggers & procedures (view) (vjd2)
  • Errors, triggers & procedures (view) (vjde)
  • Who, DB process (vswh)
  • Customizations (vyex)
  • Texts work flow(SupplTxt) (wtxt)
  • Own input/output (x255)
  • Own input/output (x256)
  • Own input/output (x257)
  • Own input/output (x258)
  • MRP log (xnel)


Text/info (x255_2)

This field is used to store text, data, flat file records, etc.
The field is used, for example, in interim tables when creating flat files for export from the SQL database.

The term is included in following tables:

  • Incoming/outgoing payment files, receipt (krin)
  • Incoming payment file detail (krkd)
  • Direct debit invoices (krut)
  • Bank payment file, DUMP? (lrin)
  • Bank payment details (lrkd)
  • Payment files (lrut)
  • Manual scanned invoice (pmlr)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Work table for loading scanned supplier invoices (Pvlrin)
  • TA control parameters (TA_SysP)


TextID (TextID)

ID number for relevant text

The term is included in following tables:

  • Presentation texts (txt)
  • Presentation texts (vtxt)
  • Payment terms, advance (view) (vwx2)
  • Web messages (webn)
  • Texts work flow(SupplTxt) (wtxt)
  • Payment terms, sales (X2)
  • Dispatch terms, sales (x2e)
  • Dispatch methods, sales (x2f)
  • Service report types, service (xap)
  • Service order status (xy6)
  • Service priority codes (xy7)
  • Service codes-1 (xy8)
  • Service codes 2 (xya)
  • Service codes 3 (xyb)


TextID (JvsSiteTextID)

Unique textID, used for uniquely identifying a text used in various settings in the Siterepositoy.

The term is included in following tables:

  • GroupBox, Frame (JvsSiteFrame)
  • Language management (JvsSiteLang)
  • (JvsSIteLangImportDiff)
  • (JvsSIteLangImportDiffTarget)
  • Frames (JvsSiteWinFrames)
  • Site Language VIEW (vJvsSiteLang)


TextID (BilagsTextNr)

ID term for the standard text register in journal voucher.

The term is included in following tables:

  • Journal rows (fvr)
  • Journal texts (fvte)


Third currency (V3_ValKod)

Third currency code on the invoice. This currency is entered under the fiscal year and is copied automatically to the invoice header.

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Bill of exchange (vxrb)


Third party trade (Handel3Part)

If checked, the sale or purchase is to be considered as so-called 3rd party trade. Example: A sells to B for re-sale to C, but the delivery is made directly from A to C.

This flag is used in the calculation of totals for imports and exports in the EU quarterly report, regarding VAT in commerce between EU countries.

The term is included in following tables:

  • EU quarterly report, totals export/import (EUSum)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Customers (kus)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Throughput time (GenomLoppsTid)

Calendar period for operations or items.
When creating work orders, these values are calculated based on the number of units to be manufactured.
The throughput time is made up of queue time, setup time and work time (unit time).
The work time is calculated according to the quantity to manufacture times the operation time to manufacture one unit.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Throughput time adj (GenomLoppsTidJust)

Adjusting throughput time for manufacturing orders.
If, for some reason, you wish to increase (+) or decrease (-) the calculated throughput time for the manufacturing order, you can enter here the number of hours to which time is to be adjusted.
Replanning according to new conditions is done via the button ‘Create op+mtrl’ (PB_Create_AoMr_from_Ti) on the MO record.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


Thursday (EdiSchedThu)

A flag here means that the schedule refers to this day.

The term is included in following tables:

  • Schedules for EDI traffic (edik)


Tier qty + order value (KundStafflKod)

If checked (or Y) means that both the tier quantity and order value must be fulfilled for a discount to be granted. Otherwise, quantity discount can be granted separately per row via discount field 1 (Volume discount). Order value discounts can also be granted separately per row, if the item is discounted via discount field 2 (Order value discount).

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Order header (oh)
  • Order header (ohvw)


Tiering code (StafflingsKod)

Specification on the order row whether quantity tiering according to the price list is applicable or not for an item.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Tiering code (StafflKodOffert)

If checked (or Y) the tiered pricing rows table (Ofps) is activated for included quotation/agreement rows (table Ofp).

If this code is checked on a quotation/agreement header, you automatically come to an underlying node when entering quotation/agreement rows, where you can enter any number of tiered price and discount rows.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Tiering, row value (LimitType)

If checked (or Y) discounts from the discount matrix will be retrieved based on the current order row value (quantity*price excluding any other discounts) instead of as normal based on the order quantity. If you use this function, in the Quantity limit field (Limitlowant) you should specify amount limits for the tiers instead of quantity limits.

The term is included in following tables:

  • Discount matrix (pri)


Time (TimeNowDT)

Current time (HH.MM).


Time (OpLogDateTime)

Time of event.

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


Time (EventTime)

Time.

The term is included in following tables:

  • Serial no. items (ari)
  • Item->MRP (planner) (arpn)
  • Rcvd delivery journal, calc value (jth)
  • Mfg suborder (ti)


Time accrued (NedlagdTid)

Actual accrued time for the event(s).

The term is included in following tables:

  • Reported activities (hrp)
  • Project accounts, details (pkkd)
  • Service order rows (shp)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Hrp-rows per month (VTidrAttSum)


Time accrued (ProjNerlTid)

Accumulated time accrued of the project. The information can be specified manually and/or calculated automatically based on the number of hours (hrp.EventTimAnt2) specified upon reporting of an event.

The term is included in following tables:

  • Planned activities (hr)
  • Project (prj)
  • Project log (prjl)
  • Project (vprj)


Time accrued (total) (cs_Timeaccrued_total)

The term is included in following tables:

  • Campaigns, header (kr)


Time bank (TidBankFlg)

The total time that could not be allocated when reporting for an entire flow group. When reporting on an entire flow group sometimes less and sometimes more time is allocated than is reported. This is to even out the differences between weeks when many orders are completed and weeks when few orders are completed.

The term is included in following tables:

  • Flow groups (flg)


Time before escalation (Limit)

A time unit that calculates from the start of the process. When the time limit is reached, you can, for example, start a new process that notifies those responsible.
Not used.

The term is included in following tables:

  • Workflow process definition (wprd)


Time interval after (AttRTimeStepAfter)

States the interval (after) to divide time limits e.g. 6 minutes interval. Any rounded off time is set on the time type that is defined in the Time type scrap time field in the Personnel program.

For example, 10 minutes gives one 6 minutes interval and 4 minutes that is set on the time type defined in the Time type scrap time field.

The term is included in following tables:

  • Day Schedule Row (AttR_dayschedrow)


Time interval before (AttRTimeStepBefore)

States the interval (before) to divide time limits e.g. 6 minutes interval. Any rounded off time is set on the time type that is defined in the Time type scrap time field in the Personnel program.

For example, 10 minutes gives one 6 minutes interval and 4 minutes that is set on the time type defined in the Time type scrap time field.

The term is included in following tables:

  • Day Schedule Row (AttR_dayschedrow)


Time limit after (AttRTimeLimitAfter)

Number of minutes after clocking in or clocking out, when a reason code should automatically be generated.

The term is included in following tables:

  • Day Schedule Row (AttR_dayschedrow)


Time limit before (AttRTimeLimitBefore)

Number of minutes before clocking in or clocking out, when a reason code should automatically be generated.

The term is included in following tables:

  • Day Schedule Row (AttR_dayschedrow)


Time limit, dispatch (TimeLimit)

Time (e.g. 09.45) specifying by when an order must be packed and ready to be dispatched with the current carrier.

The term is included in following tables:

  • Carrier (x2t)
  • Transport route (xtr)


Time not invoiced (Glob_EjFaktTid)

Totaling time not invoiced


Time of departure (FastLevAvgTid)

Departure time for fixed departure in the format HH:MM.

The term is included in following tables:

  • Fixed departures for dispatch methods (x2fa)


Time planned (total) (cs_Timeplanned_total)

The term is included in following tables:

  • Campaigns, header (kr)


Time report at qty report (SFRAutoCreateAopFromAoq)

If create timereporting when reporting quantity.

It's possible only to create quantity reporting and not timereporting and choose to go on when reporting quantity. This because every report create statistic in aor for every person and quantity.

Timereporting is always created when you report quantity and not go on.

If you choose interruption, finish reporting or sub reporting and do not chose to go on; there will always be a record for the man time reporting in aor.

The time calculation is done from start to finish, so the timecalculation will be correct even though man time reporting records when subreporting

The term is included in following tables:

  • Validation rules (SFR_rules)


Time report for week (PB_UF_TidrGetWeek)

Function to fetch time report for a week that belongs to logged in user.


Time report no. (TidrapportNr)

Used for time reporting per person and week.

The term is included in following tables:

  • Expense and material issue (ex)
  • Reported activities (hrp)
  • Document (pdm)
  • Time report (Tidr)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • View, time rep. details->int. accs. (vHrp)
  • Hrp-rows per month (VTidrAttSum)


Time report type (PrvtTyp)

Numeric code for time report type, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Time report type (PrvtTyp) | Time report type (PrvtTypBeskr)
0 | Message
100 | Arrival
200 | End of workday
210 | Left 1
220 | Left 2
230 | End of workday without arrival report
240 | End of workday without arrival (same day
310 | Finished labour reporting
320 | Unfinished labour reporting
330 | Interruption due to end of workday
410 | Interruption
900 | Remove ongoing work transaction

The term is included in following tables:

  • Shop time reports (prvt)
  • Time report types (xo6)


Time report type (PrvtTypBeskr)

Description of the time report type, e.g. time report types between 100 and 999 are for arrival while time report types between 200 and 299 are for end of day.

The following standard records exist. Do not alter/delete:

Time report type (PrvtTyp) | Time report type (PrvtTypBeskr)
0 | Message
100 | Arrival
200 | End of workday
210 | Left 1
220 | Left 2
230 | End of workday without arrival report
240 | End of workday without arrival (same day
310 | Finished labour reporting
320 | Unfinished labour reporting
330 | Interruption due to end of workday
410 | Interruption
900 | Remove ongoing work transaction

The term is included in following tables:

  • Time report types (xo6)


Time stamp requested (AttRRepReq)

If checked (or Y) the employee must clock this time.

This field should be checked for start/end of the working period. It should also be checked if the employee needs to clock in and out for lunch. It should also be checked if work is allowed during a break.

The term is included in following tables:

  • Day Schedule Row (AttR_dayschedrow)


Time type (AttRTimeType)

Alphanumerical code for the time type. Time types can for example be Normal hours, Overtime, Flexi hours etc.

The term is included in following tables:

  • Agreement, Time type and Salary type (AttR_agrtt)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule Row (AttR_dayschedrow)
  • Reason (AttR_reason)
  • Time Types (AttR_tt)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Time Types view (1) (vAttR_tt)


Time type (Tidkod)

Numeric code for type of work hours, e.g. normal hours, overtime, travel time, etc., for use when pricing and calculating costs for activities on assignments and projects. You can add types according to your own definition.

If you report an assignment event but do not specify a time type the type that has code 0 will be entered into the time type field.

The term is included in following tables:

  • Invoice row detail (ft)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Services price list, details (prlt)
  • Service order rows (shp)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)
  • View, time rep. details->int. accs. (vHrp)
  • Work time types (xtc)
  • Time types, services language (xtcs)


Time type (Tidkodbeskr)

Type of work hours, e.g. Normal hours, Overtime, Travel time, etc., for use when pricing assignments and calculating costs for activities on assignments and projects. You can add types according to your own definition.

If you report an assignment event but do not specify a time type the type that has code=0 will be entered into the time type field.

The term is included in following tables:

  • Work time types (xtc)
  • Time types, services language (xtcs)


Time type class (AttRTimeTypeClass)

You can use the numbers 1-16.

The term is included in following tables:

  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)


Time type class descr (AttRTimeTypeClassDescr)

Time type class description.

The term is included in following tables:

  • Time Type Classes (AttR_ttcl)


Time type descr (AttRTimeTypeDescr)

Time type description.

The term is included in following tables:

  • Time Types (AttR_tt)
  • Time Types view (1) (vAttR_tt)


Time type prio (AttRTimeTypePriority)

Time type prio states the priority regarding the salary type that should apply for the work metrics. 1 = highest priority. Higher priority is processed before/overrides lower priority.

Example: plus flex =1, permission = 2.

Let us say you have 30 minutes absence flexi time in the morning, 30 minutes permission in the middle of the day, and 45 minutes overtime in the evening. This results in 0 minutes overtime, 0 minutes plus flexi hours and 15 minutes permission.

The term is included in following tables:

  • Time Types (AttR_tt)


Time type scrap time (AttrScrapTimeType)

States the time type that collects scrap time. Scrap time can occur if there is a time interval (before or after) that is greater than zero on the day schedule row. For example if you defined the interval to 6 minutes, and the punching time is 10 minutes, then 6 minutes is referred on the current time type and 4 minutes on the time type defined here.

The term is included in following tables:

  • Shop personnel (prv)


Time type, work metrics (AttRExpWtTimeType)

The time type that the attendance should refer to when the work metrics is fulfilled.

The term is included in following tables:

  • Shop personnel (prv)


Time zone code (TimeZoneCode)

The key/id of a time zone.

The term is included in following tables:

  • Dispatch method/customer (ls)
  • Order header (oh)
  • Order rows, items (orp)
  • System file, own co. (sy1)
  • User file (sy2)
  • Time zone areas (TimeZones)
  • Inventory locations (xb)


Time zone ID (bsched_time_zone_id)

Alphanumeric identity for Time zone in the Job scheduler, if applicable. The time zone can also be retreived or specified in other ways, for example by specifying the time in relation to GMT.

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Time zone name (TimeZoneName)

Name/descr of a time zone

The term is included in following tables:

  • Time zone areas (TimeZones)


Time zone UTC offset (TimeZoneUTCOffset)

The time zone offset is the different in minutes between local time and UTC (Coordinated Universal Time).

The term is included in following tables:

  • Time zone areas (TimeZones)


Title (HeadingBlob)

Title for report batch.

The term is included in following tables:

  • MATRIX report batches, header (jvsk)


To (ToChar)

Up to which ASCII value decimal, e.g. B=66.

The term is included in following tables:

  • Sign conversion from->to (x2cr)


To (wToActivity)

The number of the activity where the transition ends. (A transition goes between two activities in a workflow.)

The term is included in following tables:

  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)


To account (KtoTom)

Ending account number.

The term is included in following tables:

  • Approval rule row (ATRR)
  • Account interval (BE_VAT_FT)
  • Allocation source (fdv)
  • Financial description Level 2 (JBIFinLvl2)
  • Approval control groups (kk1)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


To account (LastKtoNr)

Ending account number.

The term is included in following tables:

  • Project translation, details (pjbd)


To account no. (TomKtoNr)

Upto and including account number in account number interval.

The term is included in following tables:

  • Auto posting rules, vouchers (aknn)
  • Imported SRU codes, details (importsrud)
  • SRU codes, details (srud)


To approval group (AttRToAttRAuthorizeCode)

Here you define to approval/attest group for which the person is responsible.

The term is included in following tables:

  • Settings for maintenance, attendance reports (sy2_Attr)


To backorder no. ICT (ICTDelivToBackOrderNo)

The term is included in following tables:

  • Order rows, items (orp)


To batch (TillBatchId)

Batch ID to which transfer will be done.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)


To be invoiced (Faktureras)

A cross (or Y) means that the activity or expenses in question will be invoiced.

Selection/deselection is normally done manually but can also be done automatically if, for example, fixed price check is activated (see the field ‘Agreement type’ for the assignment and the field ‘Check fixed price’ in the system data for the company).

The term is included in following tables:

  • Expense and material issue (ex)
  • Planned activities (hr)
  • Reported activities (hrp)
  • View, time rep. details->int. accs. (vHrp)


To be invoiced to date (InvToDate)

Project is invoiced using end date. Date check is performed against time and expenses.

The term is included in following tables:

  • Project (prj)


To be posted (Konteras)

Flag to indicate that a transaction is to be posted.

The term is included in following tables:

  • Labour reporting (aor)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • History, fixed assets transactions (intt)
  • Inventory transaction history (lth)
  • Material issue for MO (mru)
  • Picked order details (Oru)
  • Inventory transaction history (VIEW) (vlth)
  • Reconciliation dispatched, not invoiced (woha)
  • Cost update codes (xark)
  • Inventory transaction sources (xlth)


To bin no. (TillLagPlats)

Bin to which transfer will be done.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Inventory locations (xb)


To cash note no. (TomKontantNr)

Upto and including cash note number.

You fill in the information if you want to have a separate number series for invoices with payment term 'Cash'. You can define the number series on the following terms (specified in order of priority):
1) number series per invoice number (used if you link signatures to invoice groups)
2) invoice type
3) order types, number series

The term is included in following tables:

  • Order types, number series (x66)
  • Invoice types (xz2)
  • Invoice No. series for group (xz2n)


To category/wholesaler (GrossTomKatKod)

Customer category to which statistics of wholesale sales are to be updated.

The term is included in following tables:

  • System file, own co. (sy1)


To CC (lastkst)

To cost centre.


To CC (KstTom)

Ending cost centre 'y'

The term is included in following tables:

  • Approval ctrl groups, CC (akk2)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • CC appr/ctrl grps (kk2)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


To check no. (ToCheckno)

Here you can specify/change final values for the interval of valid check numbers. The field can be used if you need to return to a lower number series than previously used.

The term is included in following tables:

  • Outgoing payment methods (x2c)


To company (ToCompanyNo)

ID of the company TO which the replication is made.

The term is included in following tables:

  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)


To customer no. (ToCustNo)

Up to and including customer number.

The term is included in following tables:

  • Liquidity forecast (lipt)


To date (glob_todate)

End date

The field shows the end day of a userdefined period or quarter, one year ahead. The values is assigned through user function uf_FutureIncome_period OR uf_FutureIncome_quarter


To date (AttRToDat)

Here you define up to which date the time reports should be displayed.

The term is included in following tables:

  • Settings for maintenance, attendance reports (sy2_Attr)


To day (AttrToDay)

Here you define the number of days relative to today's date that should be displayed when opening the Maintenance, attendance reports program.

Example: If you approve time reports day by day enter -1 in the From day field and enter 1 here.

The term is included in following tables:

  • Settings for maintenance, attendance reports (sy2_Attr)


To disp alt unit, blocked (LevAntalAltEnhSparrat)

Quantity to deliver in alternative unit for an order row if dispatch will be done from blocked inventory balance.

The term is included in following tables:

  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)


To disp plan no. (TomLevPlanNr)

Internal, upto and including dispatch plan number defined per purchase order type.

The term is included in following tables:

  • PO types, number series (xbbn)


To disp, alt unit (AntalAttLevAltEnh)

The quantity to dispatch for an order row, expressed in an alternative unit, is to be dispatched for the current order row if it is not its remaining quantity.
This is used in the function for automatic picking of an order.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


To disp, alt unit (FfhAntalAttLevAltEnh)

The quantity to dispatch in alternative units for an order row on the delivery note in question.

The term is included in following tables:

  • Delivery note, row connection (fflk)
  • Delivery note, row connection (vfflk)


To dispatch (FfhAntalAttLev)

The quantity to dispatch for an order row on the delivery note in question.

The term is included in following tables:

  • Delivery note, row connection (fflk)
  • Delivery note, row connection (vfflk)


To dispatch (AntalAttLev)

The quantity to dispatch for an order row, if not its remaining quantity, is to be dispatched for the current order row.
This is used in the function for automatic picking of an order.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


To dispatch date (GlobalTomLevDat)

The date you specify for rebooking is saved and displays here.


To dispatch, blocked (LevAntalSparrat)

Quantity to deliver for an order row if dispatch will be done from blocked inventory balance.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Order rows, items (orp)
  • Picked order details (Oru)
  • VIEW; Order rows, items (products) (SOStockTransfer)


To due date (ToDueDate)

Up to and including due date, for searching bills of exchange to be included in the journal.

The term is included in following tables:

  • Journal BOEs (vxrj)


To due date (UtbTomFfDat)

Date which indicates up to which due date invoices are to be included in invoice payment service journal.

Normally, the date specified is only a few days in the future. In this way you minimize the risk that payments will need to be stopped and redone because invoices which are discovered to be incorrect are included in the payment assignment, for example.

The term is included in following tables:

  • Payment service journal (jfbs)


To due date (RemJrnlDate)

Invoices with due date up to this date can be selected in left window.

The term is included in following tables:

  • BOE acceptance journal (RemJournal)


To due date (AgTomFfDat)

The date specifies up to and including the due date which customer invoices will be included in the direct debit file. Normally, a due date date is specified only a few days in advance. This way you can avoid including disputed invoices and invoices that for other reasons should be excluded from the direct debit file.

The term is included in following tables:

  • Direct debit journal (jag)


To employee (AttRToPerssign2)

Here you define up to employee id for which the person is responsible.

The term is included in following tables:

  • Settings for maintenance, attendance reports (sy2_Attr)


To ent.journ no. (RegJournalLagerNrTom)

Upto and including sequence number of entry journal for inventory transactions.

Note that you must fill in both From entry journal number and To entry journal number for the number series to work. Otherwise the sequence number on the inventory transaction entry journal is generated automatically by the system by retrieving the last sequence number in the database + 1.

The term is included in following tables:

  • Entry journal types, inventory transactions (xljt)


To ent.journal, inventory trans (PB_Lth_Goto_RegJournal_ArsmH)

This function button allows you to go to a program for Ent.journal inventory, manual inventory transactions (ArsmH) or Ent.journal inventory, movement item (ArsfH).
You will automatically come to the respective program depending on the program in which the currently loaded inventory transaction was created.


To ent.journal, inventory trans (PB_Arsf_Goto_RegJournal_ArsmH)

This function button allows you to go to a program for Ent.journal inventory, manual inventory transactions (ArsmH) or Ent.journal inventory, movement item (ArsfH).
You will automatically come to the respective program depending on the program in which the currently loaded manual inventory transaction was created.


To ent.journal, inventory trans (PB_Arsm_Goto_RegJournal_ArsmH)

This function button allows you to go to a program for Ent.journal inventory, manual inventory transactions (ArsmH) or Ent.journal inventory, movement item (ArsfH).
You will automatically come to the respective program depending on the program in which the currently loaded manual inventory transaction was created.


To ent.journal, inventory trans (PB_Jl_Goto_RegJournal_ArsmH)

This function button allows you to go to a program for Ent.journal inventory, manual inventory transactions (ArsmH) or Ent.journal inventory, movement item (ArsfH).
You will automatically come to the respective program depending on the program in which the currently loaded inventory journal was created.


To forecast key (To_PrognosNyckel)

Used when copying forecast keys to store the name of the new forecast key.
Enter the forecast key to which you wish to copy.

The term is included in following tables:

  • Forecast allocation keys, head (Prfh)


To forecast version (To_PrognosVer)

Used when copying forecast keys to store the version of the new forecast key.
Enter the forecast version to which you wish to copy.

The term is included in following tables:

  • Forecast allocation keys, head (Prfh)


To full advance no. (ToNoDeduction)

Upto and including invoice number for full advance payment.

Note that you must fill in both From full adv no. and this field, To full adv no. for the number interval to work. This functionality is used for a special document when full advance payment is made, only used for Invoice type 100.

The term is included in following tables:

  • Invoice types (xz2)


To integ.source (ToIntSource)

Ending with integration source. Used for automatic posting template to specify which integration sources it applies for.

The term is included in following tables:

  • Auto posting rules, vouchers (aknn)


To inventory location (TillLagStalle)

Transfer items between inventory locations
------------------------------------------------------
Here you specify the code for the inventory location you will move items TO.

Sample, loan, etc. (special order type in the order routine)
-------------------------------------------------------------------------
Here you specify the code for the inventory location that will be used for stocking temporary dispatches of goods to the customer which will gradually be returned to the inventory location in question. This inventory location must be specified when the code for a temporary inventory transfer (MoveStockToStock) is set for the order type. See also the field Help for this code which activates the function for the order type.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Order header (oh)
  • Order header (ohvw)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)
  • Entry journal types, inventory transactions (xljt)


To invoice no. (TomFaktNr)

Upto and including invoice number.

Note that you must fill in both From invoice no. and this field, To invoice no., for the number interval to work. Otherwise, the next available invoice number is used.

The term is included in following tables:

  • Order types, number series (x66)
  • Invoice types (xz2)
  • Invoice No. series for group (xz2n)


To invtry loc type (TillLagStTyp)

Refers to the type of inventory location, for example
- Std inventory location
- Internal supplier
- External supplier
- Order-specific inventory

The term is included in following tables:

  • Inventory transfers (arsf)


To main period (To_HuvudPeriod)

Main period to which item forecast keys are to be copied.

The term is included in following tables:

  • Forecast allocation keys, head (Prfh)


To manuf.order no. (TomAoNr)

Upto and including manufacturing order in number series.

The term is included in following tables:

  • Work order number series (thnr)


To MPC (DokTillSr)

Flags a document structure record linked to a specific item which has been transferred to production.

The term is included in following tables:

  • Document structure (pdms)
  • Document structure (vpds)


To next period (UF_SumNextPerTime)

Sum to next periode


To no. (tono)

Upto and including number for number series

The term is included in following tables:

  • Document number series (docnum)


To order code (NE_Tom_OrderKod)

Ending order code on a customer order row that must be processed.
The order code is standard in Odette.

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


To order no ICT (ICTDelivToOrderNo)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)


To order no, SO (ServTomNr)

The order number series in the service routine ends at this number on the condition that the service order types are not used.

The term is included in following tables:

  • System file, own co. (sy1)


To order row no ICT (ICTDelivToOrdLnNo)

The term is included in following tables:

  • Order rows, items (orp)


To order row no pkg ICT (ICTDelivToOrdSubLnNo)

The term is included in following tables:

  • Order rows, items (orp)


To our order no. (TomOrderNr)

Internal, upto and including order number defined per order type.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)
  • Order types, number series (x66)
  • Service order types, no. series (xy44)


To our PO no. (TomBestNr)

Internal, upto and including purchase order number defined per purchase order type.

The term is included in following tables:

  • PO types, number series (xbbn)


To period (LastPer)

Ending period.

The term is included in following tables:

  • System file, own co. (sy1)


To period prev yr (LastPerPreYr)

Ending period x previous year.

The term is included in following tables:

  • System file, own co. (sy1)


To project (ProjTom)

To project.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Allocation source (fdv)


To receive (AntalAttInLev)

Divergent quantity to receive. This replaces the received quantity if it is other than null.

The term is included in following tables:

  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)


To receive, blocked inventory (InLevAntalSparrat)

Quantity to receive for a purchase order row that will update blocked inventory balance.

The term is included in following tables:

  • Manual inventory transactions (arsm)
  • Purchase order rows (bp)
  • Received deliveries, PO row (bpi)


To S3 (KBarTom)

Ending account segment S3 (cost unit).

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • S3 appr/ctrl grps (kk3)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


To S4 (K4Tom)

Ending account segment S4 'x'.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • S4 appr/ctrl grps, details (kk4)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


To S5 (K5Tom)

Ending account segment S5 'x'.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • S5 appr/ctrl grps (kk5)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


To S6 (K6Tom)

Ending account segment S6 'x'.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • S6 appr/ctrl grps (kk6)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


To S7 (K7Tom)

Ending account segment S7.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Approval rule row (ATRR)
  • Allocation source (fdv)
  • S7 appr/ctrl grps (kk7)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


To S8 (K8Tom)

Ending account segment S8 'x'.

The term is included in following tables:

  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Allocation source (fdv)
  • S8 appr/ctrl grps (kk8)
  • Vouchers VIEW (vvr)


To sequence no. (CompanyTypeMaxNo)

Highest permitted sequence number in the sequence number type.

The term is included in following tables:

  • Automatic sequence number series (view) (vxtf)
  • Automatic sequence number series (view 2) (vxtf1)
  • Automatic sequence number series (xtf)


To supplier no. (ToSupplNo)

Up to and including supplier number.

The term is included in following tables:

  • Liquidity forecast (lipt)


To text file (ExpTillText)

Flags a record which was exported to text.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


To time (AttRToTime)

To time.

The term is included in following tables:

  • Attendancy calculation (AttR_calclog)
  • Calculated salary (AttR_sal)


To value (Lastvarde)

Start value in a definition of a condition/restriction.

The term is included in following tables:

  • Conversion restrictions (rekv)
  • Restrictions (rest)


To value (TomBed)

To-value for relevant supplier evaluation group. The sum of supplier evaluations included is compared against this value to decide which classification the supplier will be given.

The term is included in following tables:

  • Supplier evaluation groups (lebk)


To value (AlphaNum) (TermToValueAN)

Upto which value (alphanumeric) in this table column records are replicated.

The term is included in following tables:

  • Column conditions for replication (tct)


To value (Alphanum) (ConvertToValueAN)

During replication, the value that this table column should be given.

The term is included in following tables:

  • Column conversion in replication (tcv)


To value (Amount) (ConvertToValueMoney)

During replication, the value that this table column should be given.

The term is included in following tables:

  • Column conversion in replication (tcv)


To value (Amount) (TermToValueMoney)

Upto which value (amount) in this table column records are replicated.

The term is included in following tables:

  • Column conditions for replication (tct)


To value (Date) (TermToValueDate)

Upto which value (date) in this table column records are replicated.

The term is included in following tables:

  • Column conditions for replication (tct)


To value (Date) (ConvertToValueDate)

During replication, the value that this table column should be given.

The term is included in following tables:

  • Column conversion in replication (tcv)


To value (Num w/ dec) (TermToValueFloat)

Upto which value (numeric with decimals) in this table column records are replicated.

The term is included in following tables:

  • Column conditions for replication (tct)


To value (Num w/dec) (ConvertToValueFloat)

During replication, the value that this table column should be given.

The term is included in following tables:

  • Column conversion in replication (tcv)


To value (Num) (ConvertToValueNum)

During replication, the value that this table column should be given.

The term is included in following tables:

  • Column conversion in replication (tcv)


To value (Num) (TermToValueNum)

Upto which value (numeric) in this table column records are replicated.

The term is included in following tables:

  • Column conditions for replication (tct)


To whom (JvsdRpmuVem)

Function for entering to whom report batches are to be distributed.


Today's date counterpost (DefVerRevDate)

If checked (or Y) today's date will be suggested as the posting date for counter posting vouchers for:
- counter posting of vouchers in voucher entry and
- reversing supplier invoices.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Today's rate (Alkp_ArsnDagsKurs)

The day's rate fixed by the company for the currency.

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Calculation of cost and list prices, results (PriceCalcRes)


Today's rate (arsnDagsKurs)

Function for retrieving exchange rates (today's) from the currency table "xx" when converting variable customs duties to base currency for calculation of cost price.


Tol overload after days (OverLoadTolAfterNoDays)

Accepted overload tolerance (after a number of calendar days in the future)

The term is included in following tables:

  • Exception tolerance for resource overload (WorkLoadOverLoadTolDays)


Tolerance days (RteBerTolDgr)

The number of days after the due date that incoming payment can be made before an interest invoice is created. Using the check box 'Est excl tol' (Field: RteTolTillDat) you can determine whether penalty interest will be calculated inclusive or exclusive of the tolerance days.

The term is included in following tables:

  • Payment reminder and interest invc rules (xrav)


Tolerance disp. day + (LevDagDiffPos)

Max. permitted difference for the delivery date. If you enter “three” here, it means that the delivery date can be max. 3 days later than the expected delivery date. Enter 0 if you do not want to allow a positive difference for the delivery date. Leave the field blank if no check will be done.

The term is included in following tables:

  • Tolerance lev. for order ackowledgement (edif)


Tolerance disp. day - (LevDagDiffNeg)

Max. permitted difference for the delivery date. If you enter “three” here, it means that the delivery date can be max. 3 days earlier than the expected delivery date. Enter 0 if you do not want to allow a negative difference for the delivery date. Leave the field blank if no check will be done.

The term is included in following tables:

  • Tolerance lev. for order ackowledgement (edif)


Tolerance limit high (SFRVTolLimitHigh)

Works only when term SFRVReportOpTolLimit is active.

Tolerance limit (in %) for reporting on operation (High)

The term is included in following tables:

  • Validation rules (SFR_rules)


Tolerance limit low (SFRVTolLimitLow)

Works only when term SFRVReportOpTolLimit is active.

Tolerance limit (in %) for reporting on operation (Low)

The term is included in following tables:

  • Validation rules (SFR_rules)


Tolerance quantity + (AntalDiffPos)

The maximum permitted positive difference for the quantity, i.e. when the order acknowledgement quantity is greater than the ordered quantity. Enter 0 if you do not want to allow positive deviations. Leave the field blank if no check will be done.

The term is included in following tables:

  • Tolerance lev. for order ackowledgement (edif)


Tolerance quantity - (AntalDiffNeg)

The maximum permitted negative difference for the quantity, i.e. when the order acknowledgement quantity is lower than the ordered quantity. Enter 0 if you do not want to allow negative deviations. Leave the field blank if no check will be done.

The term is included in following tables:

  • Tolerance lev. for order ackowledgement (edif)


Tool deprec (VyAvskrKost)

Depreciation of tools.

Calculated as follows:
------------------------------------
Unit time per operation * depreciation cost per tool

According to SQL: select @VyAvskr = op.StyckTid * vy.VerktygAvskrKost

Posted as follows:
----------------------------------
Posted per labour cost type 53. (If there is none, code 50 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Tool description (VerktygBen)

Brief description of the tool.

The term is included in following tables:

  • Operation queue (UAoToDo)
  • Tools (vy)


Tool revision (VerktygsRevision)

Tool revision data.

The term is included in following tables:

  • Tools (vy)


Tool setup cost (VyStallKost)

Setup costs of tools.

Calculated as follows:
------------------------------------
Setup time per operation * fixed cost per tool

According to SQL: select @VyStall = op.StallTid * vy.VerktygFastKost

Posted as follows:
----------------------------------
Posted per labour cost type 54. (If there is none, code 50 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Tool status (ToolStatusCode)

Status code for tool.

For each status code you enter, write a description and define whether the status entails that tool may or may not be used.

The term is included in following tables:

  • Operation queue (UAoToDo)
  • Tools (vy)
  • Tool status (xvys)


Tool status (ToolStatusCodeDescr)

Description of the status of a tool.

The term is included in following tables:

  • Operation queue (UAoToDo)
  • Tool status (xvys)


Tool type (VerktygsTyp)

Tool type.

The term is included in following tables:

  • Tools (vy)
  • Tool types (xvyt)


Tool type descr (VerktygsTypBeskr)

Designation of tool type.

The term is included in following tables:

  • Tool types (xvyt)


Tool unit cost (VerktygStyckKost)

Unit cost of tool.
This cost is the unit cost to manufacture a single item in the operation or operations that use the tool.

The term is included in following tables:

  • Tools (vy)


Tool unit cost (VyStyckKost)

Unit cost of tool.

Calculated as follows:
------------------------------------
Unit cost per tool

According to SQL: select @VyStyck = vy.VerktygStyckKost

Posted as follows:
----------------------------------
Posted per labour cost type 55. (If there is none code 50 is used, if this is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Tools (Verktyg)

Tools used in an operation.
A tool for a purchased item can be given an identity that is the same as the item number.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Items (ar)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Order-specific operations, item (orpa)
  • Document (pdm)
  • Preliminary work reports, flow group (tfao)
  • Journal, MO, cost posting, details (tkkd)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)
  • Tools (vy)
  • Tool history (vyhis)
  • Tools, calculation (vyk)
  • Tool list, tools/details (vyld)
  • Tools - search - work table (vyw)
  • Reconciliation manufacturing - general ledger (wth)


Tooltip text (JvsSiteHintsDocumentation)

Custom text (tooltip) to be displayed when user holds the cursor over specified field.

The term is included in following tables:

  • User-defined buttons (JvsSiteUserButtons)


Top level for instance (wflinstance_TopLevel)

The highest level of instance

The term is included in following tables:

  • Ref between records in Jeeves & Wflw (wfxt)
  • Workflow activity instance (wpia)


Top node index created from (XmlTopNodeIndex)

Top node index created from 0=Tacton part struct.,1=From RootInXml-path

The term is included in following tables:

  • XML definition for XML parser (XmlType)


Top parent nodeindex (XmlTopParentNodeIndex)

The term is included in following tables:

  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Nodes from xml file (used in mapping program) (XmlNodes)


Topic (PTopic)

The term is included in following tables:

  • Conversation Invitations (PTPInvite)


ToPrj (PrjTom)

Ending project 'x'.

The term is included in following tables:

  • Approval rule row (ATRR)
  • Project groups, details (kprj)
  • Check rule row (ktrr)
  • Vouchers VIEW (vvr)


Tot amt, prel invc jrnl (UppJournbel)

Total amount of the journal for preliminary invoices.

The term is included in following tables:

  • Invoicing batch, assgnmt (ufo)


Tot closing balance curr (SumUtgSaldoFCU)

Total closing balance in currency.

The term is included in following tables:

  • Journal header (fvt)


Tot developmt OH cost (TotUtvOmk)

Total development overhead cost. Sum of the underlying BOM. The development overhead cost is taken from the item.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Tot labour OH/op (ArbOmkOp)

Fixed labour overhead cost per operation.

Calculated as follows:
------------------------------------
Operation overhead cost according to production and flow group

According to SQL: select @ArbOmkOp = pg.ProdGrOmkPerOp + flg.ProdGrOmkPerOp

Posted as follows:
----------------------------------
Posted per labour cost type 43. (If there is none, code 40 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Tot pkg detail value, curr (SumVbVardeIngDet)

Total value in currency of the details in a package.

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Tot pos lead time->MO (MarkIfTi2ThLedTid)

Flag if lead time of corresponding suborders/positions within a manufacturing order are to be totaled to the manufacturing order.
Totaling also means that the suborders are displayed in sequence when creating manufacturing orders from customer orders or when breaking down existing manufacturing orders, i.e. the suborders are manufactured after each other and NOT simultaneously.

The term is included in following tables:

  • System file, own co. (sy1)
  • Manufacturing order header (th)


Tot recorded deprn YTD (AvSkrTotAr)

Total recorded depreciation for current year for which there are fixed assets that, at the year end, still belong to the company.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


Tot sale value (GLOB_Tot_PrgOmsVarde)


Tot volume, m3 (Ffl_OrdSumVolym)

Total volume in m3 of an order row.


Tot volume, m3 (Fflk_OrdSumVolym)

Total volume in m³ of a delivery note row (fflk).


Tot volume, m3 (Ft_OrdSumVolym)

Total volume in m3 of an invoice row.


Tot volume, m3 (Orpp_ArtVolym)


Tot volume, m3 (OrdSumVolym)

Total volume in m3 of an order row.


Tot volume, m3 (Pktp_ArtVolym)


Total (Age_05)

Total "Not due" + "Due" in BCU on a currency summary.

The term is included in following tables:

  • Currency summary, subsidiary ledger (reva)


Total (LiquidityTotal)

Total in liquidity forecast: Amount not due + Due.

The term is included in following tables:

  • Liquidity forecast (lipt)


Total amount (Glob_LagTotal_Belopp)


Total amount (VbFbsWorkAmount)

An amount used by jeeves internal to calculate amount för guarantee account amount.

The term is included in following tables:

  • Invoices/payment service file (lrfb)


Total Amount BCU (VbFbsWorkAmountBCU)

An amount in BCU used by jeeves internal to calculate amount för guarantee account amount.

The term is included in following tables:

  • Invoices/payment service file (lrfb)


Total amt excl VAT/tax (SumBelExklMoms)

Purchase value in base currency excluding VAT/tax.

The term is included in following tables:

  • EU quarterly report, totals export/import (EUSum)


Total amt, incl VAT/tax (SumBelInklMoms)

Total amount including VAT/tax in base currency.

The term is included in following tables:

  • EU quarterly report, totals export/import (EUSum)


Total assignments invoice (SumUppdrag)

A cross (or Y) for the customer specifies that the assignments will be totaled together on a collective invoice with detail posting in the assignments module.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • View customers, payer (vkus)


Total balance (UF_BerTotSaldo)


Total BOM costs (UF_arkv_ArPyrSu)

This function button can be used to calculate costs of purchase items. Note that this is performed automatically when calculating via report.

This function calculates the costs upwards in the BOM from components to the parent manufactured items. The calculation is made on the selected calculation version (or calculation version 0 if nothing else has been specified). The result is stored in the calculation table of the selected calculation version.

If calculation version 0 is used, the result is also copied to the field for the new cost price of items.

If another calculation version is used, the new calculated cost prices are not copied to the items but stored only in the calculation table. There is a function for copying these cost prices to the new cost price of the items.


Total BOM costs (UF_ar_ArPyrSu)

Function for calculating costs on purchase items.

This function calculates the costs upwards in BOMs from the components to the overlying, manufactured items. The update only includes items whose inventory stock type has not been flagged as sales package items, in the Package item field (PaketArtikel). The corresponding update for sales package items is performed with the Sum cost price->Pkg item button (Push_Button_PktKalkPriser).

The calculation is made on the selected calculation version (or calculation version 0 if no version has been specified). The result is stored in the calculation table of the selected calculation version.

If calculation version 0 is used, the result is also copied to the field for new cost price on items.

If another calculation version is used, the new calculated cost prices are not copied to the items but stored only in the calculation table. There is a function for copying these cost prices to the new cost price of the items.


Total capacity (TotCapacity)

Manufactory total capacity

The term is included in following tables:

  • Calendar, capacity by manufactoring group (calc)
  • Manufacturing groups (pg)


Total capacity CO (TotCapacity_CO)

Total capacity of existing customer orders

The term is included in following tables:

  • Calendar, capacity by manufactoring group (calc)


Total capacity MO (TotCapacity_MO)

Total capacity of existing manufactory orders

The term is included in following tables:

  • Calendar, capacity by manufactoring group (calc)


Total closing balance (SumUtgSaldo)

Total closing balance.

The term is included in following tables:

  • Journal header (fvt)


Total deliv quantity (TotOrdLevAntal)

Total picked quantity for an order row. This shows the total quantity picked so far for an order row.

You can see the quantity in question on the original order row or on the latest part delivery (i.e. the order row which has the highest backorder number).

The term is included in following tables:

  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)


Total developmt cost (TotUtvKost)

Total development cost. Sum of the underlying BOM. The development cost is taken from the item.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Total fixed labour OH (TotArbOmkFast)

The total fixed labour overhead cost to manufacture an item.
The labour overhead cost is taken from the manufacturing group and flow group.
(fixed labour overhead costs for the current item and the sum of fixed labour overhead costs for underlying items on the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Flow group, calculation (flgk)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)


Total freight BCU (FraktKostnDeb)

Total freight cost in base currency on customer order or supplier invoice. You specify a freight cost manually on supplier invoices. On customer orders, this is the sum of any automatically calculated (FraktKostnBer) and manually entered (FraktKostnMan) freight costs in base currency charged to the customer.

On customer order
--------------
When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is also automatically moved onto the invoice header (table Fh). Item numbers for the cost are retrieved from the table ‘Invoice costs’ (program Xfkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

On customer orders, if the field is blank no freight will be charged. If the field is blank even though freight will be charged, this may be because the dispatch term used on the order is not flagged for freight charging.

The term is included in following tables:

  • Invoice header EDI (edfh)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Intrastat, log detail records (istdet)
  • Intrastat, total records per item class (istsum)
  • Supplier invoices (lr)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Preliminary supplier invoices (PrelimLr)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Customer work STATUS input file/table (win1)


Total freight, curr (PrelimPvLrVb_fraktkostndeb)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Total freight, curr (vb_FraktKostnDeb)

Total freight cost in currency on customer order or supplier invoice. Freight cost is specified manually on supplier invoices (except upon import of invoices). On customer orders, this is the sum of any automatically calculated (FraktKostnBer) and manually entered (FraktKostnMan) freight costs in base currency charged to the customer.

On customer order
--------------
When current cost is entered on an order, an extra invoice row (in the table Ft) for the cost is automatically created during invoicing and the cost is also automatically moved onto the invoice header (table Fh). Item numbers for the cost are retrieved from the table ‘Invoice costs’ (program Xfkst) where it is also specified whether it will be printed as a normal invoice row or not. Via the printout template, you can control whether the cost copied on the invoice header is to be printed on the invoice's header or footer (or not at all).

On customer orders, if the field is blank no freight will be charged. If the field is blank even though freight will be charged, this may be because the dispatch term used on the order is not flagged for freight charging.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Customer work STATUS input file/table (win1)


Total gross volume, m3 (FFhSumVolym)

Total volume in m3 of a freight order row.


Total gross weight, kg (Ffl_OrdSumBtoVikt)

Total gross weight in kg of an order row.


Total gross weight, kg (Fflk_OrdSumBtoVikt)

Total gross weight in kg on a delivery note row (fflk).


Total gross weight, kg (FFhSumBtoVikt)

Total gross weight in kg of a freight order row.


Total gross weight, kg (Ft_OrdSumBtoVikt)

Total gross weight in kg of an invoice row.


Total gross weight, kg (OrdSumBtoVikt)

Total gross weight in kg of an order row.


Total indir subcontr costs (TotLegoBiKost)

The total of subcontract overhead costs to manufacture an item.
(subcontract overhead costs for the current item and the sum of subcontract overhead costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)


Total invc YTD (LevFaktThYr)

Current year's total invoicing at a supplier.

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Total invcd prev yr (LevFaktPreYr)

Previous year's total invoice amount at a supplier.

The term is included in following tables:

  • Suppliers (le)
  • Supplier view (vle2)


Total inventory (UF_Bia_BerTotLager)


Total inventory balance (UF_Ar_BerTotLager)

Function for calculating and displaying the total inventory balance at an inventory location.

Formula:
Total inventory balance = Inventory balance - Reserved quantity + Ordered quantity + Quantity being manufactured – not included in avail balance


Total inventory balance (UF_ArtInq1_BerTotLager)

Function for calculating and displaying the total inventory balance at an inventory location in a special item query program (ArtIng).
Total inventory balance = Inventory balance - Reserved quantity + Ordered quantity + Quantity being manufactured.


Total inventory balance (UF_ArtInq_BerTotLager)

Function for calculating and displaying the total inventory balance at an inventory location in a special item query program (ArtIng).
Total inventory balance = Inventory balance - Reserved quantity + Ordered quantity + Quantity being manufactured.


Total inventory balance (Arsd_LagTotSaldo)

NOTE!!!
-------------------------------
The term cannot be used for any other purpose than the one described here!!!

A special term that is used to calculate and show available inventory balance per day (inventory balance - reserved quantity) in the function for dispatch situation per day.
The term is found in the table "arsd" and cannot contain any value, i.e. there must always be NULL in the table for the calculation to work !!!

The term is included in following tables:

  • Item data/invtry loc and dispatch date (arsd)
  • ItemBalanceBookingRcvdDeliveries (arsr)


Total inventory balance (BerDispSaldo)

Calculated available inventory balance per item, including the quantity on the order row, i.e. the current available balance (inventory balance - reserved + ordered) for the item minus the quantity on the order row.


Total inventory balance (BerSaldo)

Calculated balance taking all planned events into consideration.
The balance is calculated according to:
Inventory balance - reserved quantity for dispatches + planned quantity for received deliveries + ordered in production - not included in avail balance.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • View, item -> price-/invntry information (bars)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • BOMs, analysis (sran)
  • BOMs, inventory (srla)
  • View, alternative items (vara)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Total item startup cost (TotArtStartKost)

Startup cost of an item. The sum of underlying levels. Used in the calculation.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Total KR (LiquidityTotal_AR)

Total accounts receivable in liquidity forecast: Amount not due + Due.

The term is included in following tables:

  • Liquidity forecast (lipt)


Total labour overhead (TotArbOmk)

The total labour overhead cost to manufacture an item.

Calculated via the Labour OH cost % field from the item using the following formula:

Sum (Labour cost + Payroll overhead) * Labour OH cost %

(Labour overhead cost for the current item and the sum of labour overhead costs for underlying items on the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Total last (eb_summering_sist)

Marks that the total field/invoice total will come last in an eBrev file.

The term is included in following tables:

  • Logical page, eBrev (ebls)


Total LR (LiquidityTotal_AP)

Total accounts payable in liquidity forecast: Amount not due + Due.

The term is included in following tables:

  • Liquidity forecast (lipt)


Total material cost (TotMtrlKost)

Total material costs of an item.
(material cost for the current item and the sum of material costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Total MO startup cost (TotToStartKost)

Startup cost of a manufacturing order. The sum of underlying levels. The value is taken from the item. Used in the calculation.

The term is included in following tables:

  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Total net weight, kg (OrdSumVikt)

Total net weight in kg of an order row.


Total net weight, kg (Ft_OrdSumVikt)

Total net weight in kg of an invoice row.


Total net weight, kg (FFhSumVikt)

Total net weight in kg of a freight order row.


Total net weight, kg (Fflk_OrdSumVikt)

Total net weight in kg on a delivery note row (fflk).


Total net weight, kg (Ffl_OrdSumVikt)

Total net weight in kg of an order row.


Total not due, BCU (Age_15Bas)

Total not yet due in base currency on a currency summary.

The term is included in following tables:

  • Currency summary, subsidiary ledger (reva)


Total not yet due (Age_15)

Total not yet due on a currency summary.

The term is included in following tables:

  • Currency summary, subsidiary ledger (reva)


Total on order: (Glob_FaktSumma)

Variable for printing an order's total invoiced order value on order specification on collective invoices.


Total order qty (TotOrdrAnt)

Labour variable used for totaling quantity in manufacture up to delivery date.
Used to calculate Total inventory balance (inventory balance - reserved + ordered + quantity in manufacture) up to a certain delivery date.

Used by the function for dispatch situation per day.


Total order value (cs_order_total)

The term is included in following tables:

  • Campaigns, header (kr)


Total ordered qty (TotBestAnt)

Labour variable used for totaling ordered quantity up to delivery date.
Used to calculate Total inventory balance (inventory balance - reserved + ordered + quantity in manufacture) up to a certain delivery date.

Used by the function for dispatch situation per day.


Total payment (Tot_InbBel)

Total amount of incoming payments from external files.

The term is included in following tables:

  • Incoming payment file header (krkh)
  • Bank payment header (lrkh)


Total period time (PeriodNedlagdTid)

Total actual period time accrued of an event.

The term is included in following tables:

  • Time report approval (TidrAttest)


Total purchase (LiquidityTotal_PO)

Total ordered amount in the liquidity forecast:

The term is included in following tables:

  • Liquidity forecast (lipt)


Total qty (Tot_AntInb)

Total number of incoming payment from external files.

The term is included in following tables:

  • Incoming payment file header (krkh)
  • Bank payment header (lrkh)


Total qty (UF_WMS_PartBalance_TotalQty)


Total qty (UF_WMS_PartDef_TotalQty)

The item's total balance for this stock location.


Total rem amount BCU (Age_05Bas)

Total remaining amount in base currency on a currency summary.

The term is included in following tables:

  • Currency summary, subsidiary ledger (reva)


Total reserved qty (TotResAnt)

Labour variable used for totaling reserved quantity up to delivery date.
Used to calculate Available inventory balance (inventory balance - reserved quantity) up to a certain delivery date.

Used by the function for dispatch situation per day.


Total row discount % (OrdRadRab)

Total order/quotation row discount in percent.

The term is included in following tables:

  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Quotation/agreement rows (view) (vofp)


Total sale value (SUM_PrgOmsVarde)


Total setup cost (TotArbStallKost)

The total setup costs to manufacture an item.
(setup costs for the current item and the sum of setup costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)


Total setup overhead (TotArbOmkStall)

The total setup overhead cost to manufacture an item.
Setup overhead costs are taken from the manufacturing group and flow group.
(setup overhead costs for the current item and the sum of setup overhead costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Flow group, calculation (flgk)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)


Total subcontract cost (TotLegoKost)

The total of subcontract costs to manufacture an item.
(subcontract costs for the current item and the sum of subcontract costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)


Total summarized hours (Total_Hours)

Total summarized working hours. From a starting time to an ending time. Format 00:00

The term is included in following tables:

  • Day Schedule (AttR_daysched)


Total time (SFRTotalTime)

Total time.

The term is included in following tables:

  • Production time calulations (SFR_calctmp)


Total tool depr (TotVyAvskrKost)

Total of tool depreciations for an item.
(tool depreciations for the current item and the sum of tool depreciations for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)
  • Tools, calculation (vyk)


Total tool fix cost (TotVyFastKost)

Total fixed tool costs of an item.
(fixed tool costs for the current item and the sum of fixed tool costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)
  • Tools, calculation (vyk)


Total tool setup cost (TotVyStallKost)

Total of tool setup costs for an item.
(tool setup costs for the current item and the sum of tool setup costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)
  • Tools, calculation (vyk)


Total tool unit cost (TotVyStyckKost)

Total of unit costs of tools for an item.
(unit costs of tools for the current item and the sum of unit costs of tools for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)
  • Tools, calculation (vyk)


Total tool var cost (TotVyRorlKost)

Total variable tool costs of an item.
(variable tool costs for the current item and the sum of variable tool costs for items lower down in the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • BOMs, calculations (srk)
  • Tools, calculation (vyk)


Total upbook cost inc MO (SumUppbokKostFranIngTO)

Total booked cost from the included manufacturing order.
This field is updated in the customer order's package item for order-specific manufacturing of included package details.
Is a special handling to obtain the costs from an included manufacturing order to a customer order.

The term is included in following tables:

  • Order rows, items (orp)


Total VAT/tax amount (SumBelMoms)

Total VAT/tax amount in base currency.

The term is included in following tables:

  • EU quarterly report, totals export/import (EUSum)


Total working time calendar (PeriodArbTid)

Total working time calendar

The term is included in following tables:

  • Time report approval (TidrAttest)


Town/City/State (FtgPostAdr3)

Address data (the company's region) that is normally printed 3 rows below the company name.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • System file, own co. (sy1)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Customer work STATUS input file/table (win1)


Town/City/State, del address (FtgPostLevAdr3)

City/state of the delivery on company records.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)


Town/City/State, visiting address (FtgPostBesAdr3)

City/state of the visiting address on company records.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)


Trade area code (TA_ForceTradeAreaCd)

TA commerce area that overrides internal logic for the commerce area (FCESEXWIN).

The term is included in following tables:

  • TA control parameters (TA_SysP)


Trade reg number (TradeRegNr)

Trade register number (Finland) will be entered on all external documents sent out from registered companies (including letters).

The term is included in following tables:

  • System file, own co. (sy1)


Trading area (HandelsOmrBeskr)

Description of trading area, e.g. EU.

The sales module determines the trading area for each company:
- customs duty for calculating item prices,
- duty/ton for calculating item prices,
- check against item source EU.

Export and import within the trade area EU are included in the Intrastat reports.

The following standard records exist. Do not alter/delete:

Trading area (HandelsOmrkod) | Trading area (HandelsOmrBeskr)
1 | EU
2 | EEA
3 | ASIA
99 | Miscellaneous

The term is included in following tables:

  • Trading areas (xn5)


Trading area (HandelsOmrKod)

Numeric code for trade area, linked to a description of the area.

The trading area for each company determines:
- customs duty for calculating item prices,
- duty/ton for calculating item prices,
- check against item origin within EU.

Imports and exports within the EU trade area are included in the EU quarterly report and Intrastat report.

The following standard records exist. Do not alter/delete:

Trading area (HandelsOmrkod) | Trading area (HandelsOmrBeskr)
1 | EU
2 | EEA
3 | ASIA
99 | Miscellaneous

The term is included in following tables:

  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company key performance indicators (fmfr)
  • Companies (fr)
  • Company file log (frl)
  • Market per company (mafr)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • System file, own co. (sy1)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view), KLAS table (vfr9)
  • Trading areas (xn5)
  • Country codes (xr)


Trading, cost price % (TradeKalkMarkup)

Percentage for calculating cost price for trading-processing, i.e. direct sales from the supplier to the customer. The cost price is in this case calculated from a markup on the purchase price from the supplier.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • System file, own co. (sy1)


Trading, sales price % (TradeFsgMarkup)

Percentage for calculating sales price for trading-processing, i.e. direct sales from the supplier to the customer. The sales price is in this case calculated from a markup on the purchase price from the supplier.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • System file, own co. (sy1)


Trading-processing (TradingAtOrder)

A cross (or Y) means that trading-processing will be applied.

Trading-processing means that a purchase order is created for each order for drop shipment from the supplier to the customer. However, the supplier's invoice is sent to the financial department, which in turn invoices the customer.

The term is included in following tables:

  • System file, own co. (sy1)


Trailer ID (TrailerId)

Identity of the trailer. This can for example be the registration number of the trailer. Used for EDI dispatch notices.

The term is included in following tables:

  • Delivery note header (ffh)
  • Dispatch notice header (lah)


Trans type for WMS (InvtTranTypeWMS)

A cross (or Y) means that the inventory transaction type is valid for use in the WMS module.

The term is included in following tables:

  • Inventory transaction types (xlt)


Transact. type for card purch. (debit or credit) (KortTransaktionsTyp)

The term is included in following tables:

  • Order header (oh)
  • Order header (ohvw)


Transaction date (LagTransDatum)

Date for the inventory transaction.

The term is included in following tables:

  • Inventory transfers (arsf)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Order-specific invtry balance (arsp)
  • Physical inventory journal header (invj)
  • Receipts & issues for assembly (iult)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Order-specific inventory journal (joul)
  • Inventory trans->GL (ltvt)
  • Control view over journals (valt)


Transaction date (EventDat)

Date for the event/activity.

The term is included in following tables:

  • Serial no. items (ari)
  • Fixed assets journal (FA_TransJour)
  • History, fixed assets transactions (intt)
  • Journal, fixed assets transactions (jint)


Transaction Id (TranId)

The unique id for the xml transaction

The term is included in following tables:

  • Log rows for XML import (TactonXmlLogRows)
  • Xml messages (XmlConfirmTran)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data to Jeeves (header) (XmlDataInTran)
  • Processed XML data to Jeeves (header) (XmlDataInTranHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)
  • Log rows for XML export (XmlOutLogRows)
  • Next free transaction id (XmlTran)


Transaction type (ForKBeskr)

Description of transaction type in the voucher entry.

The following standard records exist. Do not alter/delete:

Transaction type (Foringskod) | Transaction type (ForKBeskr) | Description
1 | General ledger | Can be used to create a voucher in the general ledger.
2 | Customer invoice | Can be used to create a debit invoice for a customer.
3 | Supplier invoice | Can be used to create an invoice from a supplier.
4 | Incoming customer payment | Can be used to create an incoming payments journal.
5 | Payment of supplier invoice | Can be used to create an outgoing payments journal.
6 | Advance from customer | Can be used to create a credit invoice for a customer with an on-account invoice type.
7 | Advance to supplier | Can be used to create a credit invoice from a supplier.
8 | Difference posting AR | This is used internally by Jeeves for posting deductions and early settlement discounts in the accounts receivable.
9 | Difference posting AP | This is used internally by Jeeves for posting deductions and early settlement discounts in the accounts payable.
10 | Cash transactions | Can be used to create a cash transaction in the function for cash book processing.
11 | Advance invoice | Can be used to create a debit invoice to a customer using invoice type On-account invoice.
12 | Cash-/bankbook | Can be used to create a cash or bank book transaction in the function for cash book processing.

The term is included in following tables:

  • Transaction types, journal entry (xfk)


Transaction type (Foringskod)

Numeric code for transaction type in the voucher entry, linked to a description of the transaction type.

The following standard records exist. Do not alter/delete:

Transaction type (Foringskod) | Transaction type (ForKBeskr) | Description
1 | General ledger | Can be used to create a voucher in the general ledger.
2 | Customer invoice | Can be used to create a debit invoice for a customer.
3 | Supplier invoice | Can be used to create an invoice from a supplier.
4 | Incoming customer payment | Can be used to create an incoming payments journal.
5 | Payment of supplier invoice | Can be used to create an outgoing payments journal.
6 | Advance from customer | Can be used to create a credit invoice for a customer with an on-account invoice type.
7 | Advance to supplier | Can be used to create a credit invoice from a supplier.
8 | Difference posting AR | This is used internally by Jeeves for posting deductions and early settlement discounts in the accounts receivable.
9 | Difference posting AP | This is used internally by Jeeves for posting deductions and early settlement discounts in the accounts payable.
10 | Cash transactions | Can be used to create a cash transaction in the function for cash book processing.
11 | Advance invoice | Can be used to create a debit invoice to a customer using invoice type On-account invoice.
12 | Cash-/bankbook | Can be used to create a cash or bank book transaction in the function for cash book processing.

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)
  • Details, posting templates man posting (akko)
  • Journal types (fba)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Voucher rows (vr)
  • Transaction types, journal entry (xfk)


Transaction type (InvTransTyp)

Numeric code for fixed asset transaction type.

The following standard records exist. Do not alter/delete:

Transaction type (InvTransTyp) | Transaction type descr (InvTransTypBeskr) | Description
10 | Entry of new fixed asset | Generated at entry of assets/fixed assets via a supplier invoice in the Supplier invoices program (xlr) or manual entry in the Fixed assets program (int). No GL postings are involved.
20 | Change status of fixed asset | Created during manual status change in the Fixed assets program (Int). No GL postings are involved.
30 | Division of fixed asset | Generated at division of asset/fixed asset records via the Divide fixed asset function button (Button: PB_Copy_Int) in the program Fixed assets (int). No GL postings are involved.
40 | Addition costs from supplier invoice | Created when another supplier invoice is linked to an existing fixed asset. The GL is posted acc. to the voucher created from the invoice.
210 | Discardment of fixed asset | Entered manually in the Fixed asset transactions program (intt). The transaction amount is filled in automatically with the residual value. GL postings are created with integration details 0, Fixed assets account, 1, Provision for depreciation and 5, Discardment.
220 | Sale of fixed asset | Entered manually in the Fixed asset transactions program (intt). The transaction amount is filled in automatically with the residual value. GL postings are created with integration details 0, Fixed assets account, 1, Provision for depreciation, 6, Sale, and where applicable 8, Gain on sale or 9, Loss on sale.
300 | Move of fixed assets | Entered manually in the Fixed assets transactions program (intt). No GL postings are involved.
910 | Change in acquisition value | Entered manually in the Fixed asset transactions program (intt). GL postings are created with integration details 0, Fixed assets account and 7, Adjustment of acquisition amount.
920 | Change in residual value | Entered manually in the Fixed asset transactions program (intt). The program checks that the residual value is not higher than the acquisition value. GL postings are created with integration details 1, Provision for depreciation and 2, Depreciation.
930 | Change in depreciated amount | Entered manually in the Fixed asset transactions program (intt). GL postings are created with integration details 1, Provision for depreciation and 2, Depreciation.

The term is included in following tables:

  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Fixed assets depreciations ->GL (iavt)
  • Details posting template, fixed assets (intk)
  • History, fixed assets transactions (intt)
  • Fixed assets transactions->GL (itvt)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Fixed asset transaction types (xix)


Transaction type descr (InvTransTypBeskr)

Brief description of the fixed asset transaction type.

The following standard records exist. Do not alter/delete:

Transaction type (InvTransTyp) | Transaction type descr (InvTransTypBeskr) | Description
10 | Entry of new fixed asset | Generated at entry of assets/fixed assets via a supplier invoice in the Supplier invoices program (xlr) or manual entry in the Fixed assets program (int). No GL postings are involved.
20 | Change status of fixed asset | Created during manual status change in the Fixed assets program (Int). No GL postings are involved.
30 | Division of fixed asset | Generated at division of asset/fixed asset records via the Divide fixed asset function button (Button: PB_Copy_Int) in the program Fixed assets (int). No GL postings are involved.
40 | Addition costs from supplier invoice | Created when another supplier invoice is linked to an existing fixed asset. The GL is posted acc. to the voucher created from the invoice.
210 | Discardment of fixed asset | Entered manually in the Fixed asset transactions program (intt). The transaction amount is filled in automatically with the residual value. GL postings are created with integration details 0, Fixed assets account, 1, Provision for depreciation and 5, Discardment.
220 | Sale of fixed asset | Entered manually in the Fixed asset transactions program (intt). The transaction amount is filled in automatically with the residual value. GL postings are created with integration details 0, Fixed assets account, 1, Provision for depreciation, 6, Sale, and where applicable 8, Gain on sale or 9, Loss on sale.
300 | Move of fixed assets | Entered manually in the Fixed assets transactions program (intt). No GL postings are involved.
910 | Change in acquisition value | Entered manually in the Fixed asset transactions program (intt). GL postings are created with integration details 0, Fixed assets account and 7, Adjustment of acquisition amount.
920 | Change in residual value | Entered manually in the Fixed asset transactions program (intt). The program checks that the residual value is not higher than the acquisition value. GL postings are created with integration details 1, Provision for depreciation and 2, Depreciation.
930 | Change in depreciated amount | Entered manually in the Fixed asset transactions program (intt). GL postings are created with integration details 1, Provision for depreciation and 2, Depreciation.

The term is included in following tables:

  • Fixed asset transaction types (xix)


Transf t VAT/tax register (PB_Transf_Tulldok_2_VATregister)

Function for transfer of customs duties etc. from a customs document to the special VAT/tax register. Please note that after the transfer no changes can be made on the customs document.


Transf VAT/tax invc t GL (PB_VATinv_Transfer_2_GL)

Function to transfer the internal VAT/tax invoice for purchase to the general ledger.


Transfd t VAT/tax register (TransfToVATRegister)

If checked (or Y) the record has been transferred to the VAT/tax register.

The term is included in following tables:

  • Customs document (TullDok)


Transfer (UF_WMS_MU_PallPickLine_Transfer)

Function button to create a new TU and move the remaining unpicked contents of the current TU to the new TU.

Since the WMS module cannot know when a TU is filled up if it consists of different items, the mobile unit user must tell the system that the TU is full by pressing this button.


Transfer date (VtVrUpDat)

Date of the transfer of interim vouchers or the creation of vouchers by other subroutines in Jeeves, such as inventory and invoicing.

The term is included in following tables:

  • Labour reporting (aor)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • History, fixed assets transactions (intt)
  • PO/receiving journal header (jbpi)
  • Inventory journal (jlth)
  • Inventory transaction history (lth)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Inventory transaction history (VIEW) (vlth)


Transfer journal no. (KrTillLrJournNr)

Journal numbers for transferring customer invoices to Accounts Payable.

The term is included in following tables:

  • Customer invoice to AP (ktl)


Transfer of transaction type (BTran2GLDefTargetTableDescr)

The term is included in following tables:

  • Receiving tables/target table (BTran2GLDefTargetTable)


Transfer receipt journal (AutoCreateJournal)

Flag on the incoming/outgoing payment route of the receipt journal is to automatically create an incoming/outgoing payment journal.

If you put a check mark in the box on the payment route a payment journal will automatically be created at the start of importing a payment file. When there is an error, the import will stop and you can adjust the current receipt row. You then press the button "Create journal" to transfer the row to an incoming/outgoing payment journal and continue the import.

If you do not place a check mark in the box, the incoming/outgoing payment journal is created upon completion of the import if one or more incoming payments were loaded successfully.

The term is included in following tables:

  • Customer payment routes (x2iv)
  • AP payment routes (x2uv)


Transfer to AP - PDM (PB_Create_Lr_PDM)

Function for transferring reviewed supplier invoices to the accounts payable ledger. The function includes all invoices that are reviewed but not yet transferred.

When transferring, some checks are automatically performed. If a fault occurs transfer does not take place, but information about the error is displayed. Correct the error and repeat the transfer.

During transferring, a document record is created in the EDM table, that in turn creates an approval chain in Jeeves Workflow.


Transfer to income statement (PB_Prj_Resultat_Kontering)

Function button to transfer balanced project to an income statement account.

The project must be flagged as a balanced project, i.e. a template must be specified in the field ‘Translation -> balance acct’ (ProjTran2BalansId).

Only voucher with accdate <= specified accdate is booked.

If there are no records remaining to run results on (pjvr) then ProjTran2BalansId is reset.


Transfer to order (Serv_Over)

If you specified that it is permissible to create orders from service orders in the system data for the Service module, you enter the required transfer code for each billing code referring to invoicing via the order routine.

Code for required transfer of closed service rows to invoicing in the Sales module. The code indicates what information will be transferred to the order routine as follows:

0 = Service order row is transferred unchanged to the order routine
1 = Sales price is reset on transfer to the order routine
2 = Service order row is not transferred to the order routine

NULL = Same result as for 0

The term is included in following tables:

  • Billing codes (Xdbk)


Transferred (PvlrStatus)

Transferred to supplier invoice / PDM

0 = Open for review 1 = Transferred

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)


Transferred (PrelimLrStatus)

The term is included in following tables:

  • Preliminary supplier invoices (PrelimLr)


Transferred (BilagsJournStat)

Flag to indicate if the open vouchers have been transferred to the General Ledger.

The term is included in following tables:

  • Posting journal (fvtj)


Transferred ->GL (FvtStatus)

If checked (or Y) the journal has been transferred to the general ledger.

You can use this checkbox to search for transferred journals or those still to be transferred. In the Journal entry program (nobi) this can be controlled by the GENLED034 parameter.

The term is included in following tables:

  • Journal header (fvt)


Transferred General Ledger (BoE_Jour_Status)

Specifies whether the bill of exchange journal is transferred for accounting.

The term is included in following tables:

  • Journal BOEs (vxrj)


Transferred to TA (TA_Transf)

Marking if the oru record has been transferred to TA.

The term is included in following tables:

  • Picked order details (Oru)


Transit delivery (TransitLeverans)

Checked to indicate that a customer order (row) or purchase order (row) is a transit delivery.
Transit deliveries are made via own inventory for dispatch to the customer. The good is however never booked in inventory but picked directly for a customer or manufacturing order.

The term is included in following tables:

  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Purchase order rows (bp)
  • Invoice row detail (ft)
  • Inventory transaction history (lth)
  • Material reservations (mr)
  • Material reservations (mrx)
  • Order header (oh)
  • Order header (ohvw)
  • Order rows, items (orp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)
  • PO types (xbb)


Transition condition (TransitionKind)

Numeric code for type of workflow conditions. In other words, you can specify that a flow route will only be used if a condition is fulfiled.

The following standard records exist. Do not alter/delete:

Transition condition (transitionkind) | Transition condition (transitionkindd) | Description
0 | No | A flow route has no condition as default, which means that the flow route will ALWAYS be used.
1 | Accept | Choose condition type Accept for flow routes that will only be used if a prior activity is APPROVED by the user.
2 | Reject | Choose condition type Reject for flow routes that will only be used if a prior activity is REJECTED by the user.
3 | SQL Server condition | Choose condition type SQL Server condition for flow routes that will only be used when a specified condition is fulfilled. You specify the condition in the field 'Condition' (TransitCondition).

The term is included in following tables:

  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)
  • Transition kind (xwtk)


Transition condition (TransitionKindD)

Description of terms for a transition, i.e. the path from one activity to the next in a workflow, e.g. No condition, Accept, Reject, etc.

Examples with explanations:
* No condition means that the current transition is used unconditionally to the next activity.
* Accept means that the previous activity must be completed with approval for the transition in question to be used for the next activity.
* Reject means that the previous activity must be completed with rejection for the transition in question to be used for the next activity.
* SQL Server query means that a condition must be fulfiled in SQL Server for the transition in question to be used for the next activity.

The following standard records exist. Do not alter/delete:

Transition condition (transitionkind) | Transition condition (transitionkindd) | Description
0 | No | A flow route has no condition as default, which means that the flow route will ALWAYS be used.
1 | Accept | Choose condition type Accept for flow routes that will only be used if a prior activity is APPROVED by the user.
2 | Reject | Choose condition type Reject for flow routes that will only be used if a prior activity is REJECTED by the user.
3 | SQL Server condition | Choose condition type SQL Server condition for flow routes that will only be used when a specified condition is fulfilled. You specify the condition in the field 'Condition' (TransitCondition).

The term is included in following tables:

  • Transition kind (xwtk)


Transition XML (XmlDocTransition)

Xml document for transition

The term is included in following tables:

  • Workflow process definition (wprd)


Translate from (Ksource)

Translated from value.

The term is included in following tables:

  • Translation table details (str)


Translate to (KTarget)

Translate to value.

The term is included in following tables:

  • Translation table details (str)


Translation (TermTranslation)

The translation of a control in the mobile clients.

The term is included in following tables:

  • Translations for mobile clients (WMS_Translation)


Translation -> balance acct (ProjTran2BalansId)

Alphanumeric designation on a template for translation of the income accounts to the balance accounts when balancing a project.

In the template, you enter the intervals of income accounts and to which balance accounts these will be translated.

If project cost balancing is applied, amounts are booked in the GL on the specified balance account every time that vouchers are created on the accounts specified in the interval. A warning message about this displays when you link a project to a translation template.

Later, when you want to cost account the project, just delete the translation template from the project. A warning displays that everything that has been translated to a balance account for the project will now be booked in an income account. The balance account is then debited and the income account is credited.

The term is included in following tables:

  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project (prj)
  • Project log (prjl)
  • Voucher header (vt)


Translation -> balance acct (ProjTran2BalansIdBeskr)

Brief description of a template for translation of the income accounts to the balance accounts when balancing a project.

In the template, you enter the intervals of income accounts and to which balance accounts these will be translated.

If project cost balancing is applied, amounts are booked in the GL on the specified balance account every time that vouchers are created on the accounts specified in the interval. A warning message about this displays when you link a project to a translation template.

Later, when you want to cost account the project, just delete the translation template from the project. A warning displays that everything that has been translated to a balance account for the project will now be booked in an income account. The balance account is then debited and the income account is credited.

The term is included in following tables:

  • Project translation header (pjbh)


Translation group (OversattnGrp)

Group identification for translating account terms.
When defining auto posting and allocation, work with the specified, affected account can be simplified by creating translation groups for a number of account segments. The account segments (account, CC, etc.) to be replaced (translated) and the segments that are to replace (translate) them are specified in each group. A table with the specified translation group and the original contents in the account segment are loaded for each account segment processed during batching.

The term is included in following tables:

  • S4 translation (k4t)
  • S5 translation (k5t)
  • S6 translation (k6t)
  • S7 translation (k7t)
  • S8 translation (k8t)
  • S3 translation (kbt)
  • Account translation (kot)
  • Cost centre translation (ktt)
  • Translations project (prjt)


Translation table (KTabell)

Reference to a translation table if accounts will be translated in connection with conversion.

The term is included in following tables:

  • Source to target table, details (BTran2GLDefStepDetail)
  • Target table, details (sctd)
  • Translation table details (str)
  • Conversion translation table (xstr)


Translation table (ktabellbeskr)

The term is included in following tables:

  • Conversion translation table (xstr)


Transmit to bank date (BankSandDat)

Date when an outgoing payment file is created and sent to a bank. Note that a check is done that this field is filled in. If not, you can delete an outgoing payment journal, which means that a new one can be created for the same invoices which will then be paid twice over.

The term is included in following tables:

  • Direct debit journal (jag)
  • Payment service journal header (jbs)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)
  • Invoices/payment service file (lrfb)


Transp ID EDIFACT (TransportIdBeskr)

Description of the transport type for EDIFACT, e.g. Container or Rail Car.

The following standard records exist. Do not alter/delete:

Transport ID code EDIFACT (TransportIdKod) | Transp ID EDIFACT (TransportIdBeskr)
CC | Container
RR | Train car
SW | Swap body
TE | Trailer
ZZ | Truck

The term is included in following tables:

  • Transport ID types, EDIFACT (x2h)


Transp method, Intrastat (TranspSattBeskr)

Description of transport methods in accordance with Intrastat terminology.

The following standard records exist. Do not alter/delete:

Intrastat, transport method (TranspSattKod) | Transp method, Intrastat (TranspSattBeskr)
1 | Sea transport
2 | Rail transport
3 | Road transport
4 | Air transport
5 | By post
7 | Fixed transport installations
8 | Transport on domestic waterway
9 | Own transport

The term is included in following tables:

  • Transport methods, Intrastat (x2g)


Transport agreemt no. (FtgTranspAvtalNr)

Transport agreement number for own company at the freight company (carrier).

The term is included in following tables:

  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Disp method, inventory loc (xbls)


Transport agreemt no. (Olh_FtgTranspAvtalNr)

Transport agreement number for own company at the freight company (carrier).


Transport days (TransportTid)

PURCHASING:

Number of days it takes to ship goods from the supplier to own quay.

The total lead time can include the following components:
Administrative lead time (LedTidAdm)
+Lead time from supplier (LedTidEnlLev)
+Transport time (TransportTid)
+Possible extra lead time for e.g. checks, inspection, etc. (LedTidExtra1)

ORDER:
Number of days it takes to ship goods from your own quay to the customer.
NOTE! This currently only applies to orders created from EDI.

Introduced beginning with version 9 sp1

The term is included in following tables:

  • Alternative suppliers (al)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchase order rows (bp)
  • Customers (kus)
  • Suppliers (le)
  • Dispatch method/supplier (lexbs)
  • Dispatch method/customer (ls)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Alternative suppliers, RFQ (pal)
  • Purchase request, header (pbha)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Supplier view (vle2)
  • Requisition (wbia)


Transport ID (TransportId)

Identity of the transport type. Can be the registration number of the truck, for example.
Used for EDI dispatch notices.

The term is included in following tables:

  • Delivery note header (ffh)
  • Dispatch notice header (lah)


Transport ID code EDIFACT (TransportIdKod)

Alphanumeric code for transport type in accordance with the EDIFACT standard, linked to a description of the transport type.

The following standard records exist. Do not alter/delete:

Transport ID code EDIFACT (TransportIdKod) | Transp ID EDIFACT (TransportIdBeskr)
CC | Container
RR | Train car
SW | Swap body
TE | Trailer
ZZ | Truck

The term is included in following tables:

  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)
  • Transport ID types, EDIFACT (x2h)


Transport instr, row 1 (TransportInstruktion1)

Transport instruction, row 1, for printing on freight documents (STE label).

The term is included in following tables:

  • Dispatch methods, sales (x2f)


Transport instr, row 2 (TransportInstruktion2)

Transport instruction, row 2, for printing on freight documents (STE label).

The term is included in following tables:

  • Dispatch methods, sales (x2f)


Transport instr, row 3 (TransportInstruktion3)

Transport instruction, row 3, for printing on freight documents (STE label).

The term is included in following tables:

  • Dispatch methods, sales (x2f)


Transport instr, row 4 (TransportInstruktion4)

Transport instruction, row 4, for printing on freight documents (STE label).

The term is included in following tables:

  • Dispatch methods, sales (x2f)


Transport ref (TransportRef)

The identity of the transport. Used for Odette dispatch notices.
For SAAB, the transport reference must be given in the form "CCRRWWD", where C=Country code, R=Route, W=Week, D=Day.

The term is included in following tables:

  • Delivery note header (ffh)
  • Dispatch notice header (lah)


Transport reservation no. (TransBokNr)

Transport reservation number.

The term is included in following tables:

  • Delivery note header (ffh)


Transport resource (TranspResrcDescr)

Alphanumeric description of transport resource type, e.g. Lorry, container etc.

The term is included in following tables:

  • Transport resources (xtrr)
  • Transport resources, language (xtrrs)


Transport resource (TranspResrcType)

Numeric code for transport resource type.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)
  • Fixed departures for dispatch methods (x2fa)
  • Transport resources (xtrr)
  • Transport resources, language (xtrrs)


Tree Id (SecTreeId)

Unique id for table sec_tree in security management module.

The term is included in following tables:

  • Security manager, permissions (sec_permission)
  • Security manager, tree (sec_tree)


Trigger group (bsched_trigger_group)

Alphanumerical id for trigger group in the Job scheduler.

A trigger must have an identifying name to be registered with the Quartz scheduler. Triggers can also be grouped for organizational or maintenance purposes. The name of a trigger must be unique within its group, i.e. the trigger is actually identified by its name and group. If you leave the Trigger group field blank DEFAULT_GROUP will apply.

If you create a job definition automatically from the Print settings dialogue the id is generated automatically according to the following: RT=report trigger+G=group+report program dataname+running number starting from 1, for example RTGrfakt1, RTGrfakt2 etc.

The term is included in following tables:

  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler triggers (bsched_jvs_triggers)


Trigger group, previous (bsched_trigger_group_original)

Previous trigger group. Used when rescheduling jobs.

The term is included in following tables:

  • Scheduler jobs (bsched_jvs_jobs)


Trigger name (bsched_trigger_name)

Alphanumerical id for trigger in the Job scheduler.

A trigger must have an identifying name to be registered with the Quartz scheduler. Triggers can also be grouped for organizational or maintenance purposes. The name of a trigger must be unique within its group, i.e. the trigger is actually identified by its name and group. If you leave the Trigger group field blank DEFAULT_GROUP will apply.

If you create a job definition automatically from the Print settings dialogue the id is generated automatically according to the following: RT=report trigger+N=name+report program dataname+running number starting from 1, for example RTNrfakt1, RTNrfakt2 etc.

The term is included in following tables:

  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler triggers (bsched_jvs_triggers)


Trigger name, previous (bsched_trigger_name_original)

Previous trigger name. Used when rescheduling jobs.

The term is included in following tables:

  • Scheduler jobs (bsched_jvs_jobs)


Trigger type (bsched_trigger_type)

Alphanumerical id for trigger type in the Job scheduler.

The following standard records exist. Do not alter/delete:

Trigger type (bsched_trigger_type) | Trigger type descr (bsched_trigger_type_desc) | Description
CronTrigger | Cron trigger | Job scheduler trigger type. CronTriggers are used for jobs that should recur at irregular or more complexely defined time intervals. When this trigger type is selected the form is expanded with fields for entering the cron expressions for the trigger. For detailed information about cron expressions please refer to Quartz' documentation (e.g. through www.opensymphony.com/quartz).
SimpleTrigger | Simple trigger | Job scheduler trigger type. Simple triggers are used for jobs that should recur at regular time intervals expressed in milliseconds, a given number of times or within a given date and time interval.

The term is included in following tables:

  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler triggers (bsched_jvs_triggers)
  • Scheduler trigger types (bsched_trigger_type)


Trigger type descr (bsched_trigger_type_desc)

Description of trigger type in the Job scheduler.

The following standard records exist. Do not alter/delete:

Trigger type (bsched_trigger_type) | Trigger type descr (bsched_trigger_type_desc) | Description
CronTrigger | Cron trigger | Job scheduler trigger type. CronTriggers are used for jobs that should recur at irregular or more complexely defined time intervals. When this trigger type is selected the form is expanded with fields for entering the cron expressions for the trigger. For detailed information about cron expressions please refer to Quartz' documentation (e.g. through www.opensymphony.com/quartz).
SimpleTrigger | Simple trigger | Job scheduler trigger type. Simple triggers are used for jobs that should recur at regular time intervals expressed in milliseconds, a given number of times or within a given date and time interval.

The term is included in following tables:

  • Scheduler trigger types (bsched_trigger_type)


TU ID (TUPalletId)

TU (transport unit) identity.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Task (WMS_Task)
  • TU content pick data (WMS_TUContentPickData)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)


Tuesday (EdiSchedTue)

A flag here means that the schedule refers to this day.

The term is included in following tables:

  • Schedules for EDI traffic (edik)


Turnaround time (Insttid)

Time within which the labour is to be started.


Turnover (Omsattning)

The company's last known turnover.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company (view 1) (vfr1)
  • Company (view), KLAS table (vfr9)


Turnover ABC code (UF_XabcValue)

Volume forecast value (sales forecast * cost price) per ABC code and inventory location.


Turnover previous year (KundOmsFa)

Customer turnover, previous year, excluding VAT.

In order to transfer turnover from the current to the preceding year at the start of a new year, the system administrator must run a function/call a database procedure described in the chapter Period and year routines.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Log, customer solvency (kuss)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Turnover previous year (LevOmsPreYr)

Supplier turnover, previous year. The field's value is updated on entry of invoice (status Received).

In order to transfer turnover from the current to the preceding year at the start of a new year, the system administrator must run a function/call a database procedure described in the chapter Period and year routines.

The term is included in following tables:

  • Suppliers (le)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)


Turnover YTD (LevOmsThYr)

Supplier turnover, current year. The field's value is updated on entry of invoice (status Received).

The term is included in following tables:

  • Suppliers (le)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)


Turnover YTD (KundOms)

Customer turnover, current year, excluding VAT.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)
  • Log, customer solvency (kuss)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Txt file created (TxtFileSkapad)

Flagging of text file created in inspection of imported supplier invoice.

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)


TYPE (LogtradeType)

Internal information Type of delivery, the values OH. OLH or FFH is used to specify from which tables the data should be fetched.


Type (JvsSitePropertyName)

Name of property/characteristic in Jeeves Site Repository (customer's own settings).
It specifies the type of setting. Should the field for example contain zspgmcon in the table JvsSiteNodeWinMultiProperty then it means that the setting is a program connection.

The term is included in following tables:

  • Multiple settings (JvsSiteNodeWinMultiProperty)
  • Single settings (JvsSiteNodeWinProperty)
  • Setting templates (JvsSitePropertyGroup)
  • User-defined buttons (JvsSiteUserButtons)
  • Hidden window contexts (JvsSiteWindowPropertys)
  • Field settings (JvsSiteWinFieldPropertys)


Type (MhaTypeCode)

Numeric code for type of MHA.

The following standard records exist. Do not alter/delete:

Type (MhaTypeCode) | Description (MhaTypeDesc) | Description
1 | Area | The MHA is an area within the inventory location without division into racks and specific locations.
2 | Location based | The MHA is location-based, i.e. divided into racks and specific locations that are used in all inventory transactions within the MHA.
3 | Mobile | A mobile unit is also a MHA with this type code, which makes it possible to store, transport or stock keeping units on the mobile unit, much like area based areas.

The term is included in following tables:

  • MHA, view (VWms_Mha)
  • MHA, view (VwWms_Mha)
  • MHA (WMS_Mha)
  • MHA type code (WMS_MhaTypeCode)


Type (NumGenTypeCode)

Code for number generator type. Specifies what the number series is to be used for.

The following standard records exist. Do not alter/delete:

Type (NumGenTypeCode) | Description (NumGenTypeDesc) | Description
1 | SKU ID | When stock keeping units are created they are assigned an ID from this number series. Since SKUs have an alphanumeric id an alphanumeric prefix or/and suffix can be entered. Max length should be 35.
2 | TU ID | When transport units are created they are assigned an ID from this number series. Since TUs have an alphanumeric id an alphanumeric prefix or/and suffix can be entered. Max length should be 35.
10 | Assignment ID | When assignments are created they are assigned an ID from this number series. This is a numeric ID, i.e. no alphanumeric prefix/suffix is allowed. Max length should be 9.
15 | Task ID | When tasks are created they are assigned an ID from this number series. This is a numeric ID, i.e. no alphanumeric prefix/suffix is allowed. Max length should be 9.
20 | Log ID | When operative log records are created they are assigned an ID from this number series. This is a numeric ID, i.e. no alphanumeric prefix/suffix is allowed. Max length should be 9.

The term is included in following tables:

  • Number generator (WMS_NumGen)
  • Number generator type code (WMS_NumGenTypeCode)


Type (SecType)

Security management type.

The term is included in following tables:

  • Security manager, permissions (sec_permission)
  • Security manager, tree (sec_tree)
  • Security type (sec_type)


Type (ReplaceAccountType)

Type of row in table Import_Ko_replace_ktonr_detail program Import_Ko_replace_ktonr_detail. The type can be 1 or 2. 1= Standard and 2 = Extended. Extended is tables which is only updated with extended logic which is only supposed to be executed in demo- and traningenvironments,

The term is included in following tables:

  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)


Type (PalletTypeCode)

Code for package type. Specifies type of package.

The following standard records exist. Do not alter/delete:

Type (PalletTypeCode) | Description (PalletTypeDesc) | Description
1 | SKU | Pallet is a stock keeping unit
2 | TU | Pallet is a transport unit

The term is included in following tables:

  • Pallet (WMS_Pallet)
  • Pallet content (WMS_PalletContent)
  • Pallet type code (WMS_PalletTypeCode)
  • SKU (WMS_V_EXT_SKU)
  • Cycle count (WMS_V_MU_CycleCount)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)
  • Pallet (WMS_V_Pallet)
  • SKU (WMS_V_SKU)


Type (EUSumTyp)

Internal code for records in the EU quarterly report according to the following:
1 = Totals regarding despatch, i.e. sale to customer
2 = Totals regarding arrival, i.e. purchase from supplier

The term is included in following tables:

  • EU quarterly report, totals export/import (EUSum)


Type (AssTypeCode)

Code for assignment type. Specifies type of assignment.

The following standard records exist. Do not alter/delete:

Type (AssTypeCode) | Description (AssTypeDesc)
1 | Transfer
201 | Pick
220 | Full pallet pick
300 | Replenishment
301 | Replenishment pick

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Assignment type code (WMS_AssTypeCode)
  • Queue matrix (WMS_QueueMatrix)
  • Transfer matrix (WMS_TransitMatrix)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)


Type (TaskTypeCode)

Code for information type. Specifies type of information.

The following standard records exist. Do not alter/delete:

Type (TaskTypeCode) | Description (TaskTypeDesc)
5 | Load pallet
10 | Unload pallet
20 | Pick
100 | Receiving
101 | Manually
102 | Split
103 | Merge
104 | Cycle count
202 | Row pick
203 | Zero pick

The term is included in following tables:

  • Task (WMS_Task)
  • Task type code (WMS_TaskTypeCode)


Type code in SRAN (SranTypeCode)

Only for internal use in Jeeves.
Used in program SRAN1 to differ between different types of transactions in table SRAN.

The term is included in following tables:

  • BOMs, analysis (sran)


Type Descr (ReplaceAccountTypeDescr)

Type of row in table Import_Ko_replace_ktonr_detail program Import_Ko_replace_ktonr_detail. The type can be Standard or Extended. Extended is tables which is only updated with extended logic which is only supposed to be executed in demo- and traningenvironments,

The term is included in following tables:

  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)


Type Description (SecTypeDescription)

Describes the security management type.

The term is included in following tables:

  • Security type (sec_type)


Type Id (AstroSettingTypeId)

Unique id for the setting type

The term is included in following tables:

  • Settings (AstroSettings)
  • Setting type (AstroSettingType)


Type of bin (LagPlatsTyp)

Alphanumeric code for bin type as required, for example size code.

The information is relevant if your company applies bin management at received delivery. The type can be an item type or size code which is also specified for the items and which can be used for automatic bin location to find suitable bins for items. The type can also be a customer number if customer specific bins are applied, or another suitable bin coding.

The term is included in following tables:

  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Bin locations, item (arsh)
  • Received deliveries, PO row (bpi)
  • Items, inventory (view ArtSok) (varx)
  • Type of bin (xhyt)


Type of bin (LagPlatsTypBeskr)

Description of the bin type, for example size.

The information is relevant if your company applies bin management at received delivery. The type can be an item type or size code which is also specified for the items and which can be used for automatic bin location to find suitable bins for items. The type can also be a customer number if customer specific bins are applied, or another suitable bin coding.

The term is included in following tables:

  • Type of bin (xhyt)


Type of change (ItemRevisionType)

Type of change. Show if the data has is New, changed or removed.

The term is included in following tables:

  • (ItemRevisionOverview)


Type of changes (TypeOfChange)

The oldest log record contains the original posting. This is marked with an asterisk in this field.

The posting changes are logged under a separate 'log header'. In other words, you can only see the voucher rows for the selected log header. These are flagged as follows:
+ is set on a new row
- is set on a deleted row
= is set on a changed row

The term is included in following tables:

  • Voucher rows, LOG (vrl)


Type of join (jointyp)

Indicates whether there must be a left join against a specified table for eBrev.

The term is included in following tables:

  • Report, eBrev (ebRp)
  • Linked table, report row (ebrt)


Type of labour reporting (LaborReportingType)

Type of labour reporting.
This is used when calculating labour costs. Processing differs when the staffing factor is used if the reporting is performed according to shop reporting (per person) or according to machine time.
0 = machine time
1 = person time
2 = no calculation of labour cost

Option 2 can be used if the program or routine which creates the labour reporting also calculated labour cost and saves it on the labour reporting. In this way you can enter your own calculations of actual price.

The term is included in following tables:

  • Labour reporting (aor)


Type of labour reporting (MoLRType)

The field in question specifies which type of totaled labour reporting is performed.
There is currently only one type.
1 = per manufacturing order (TH) and manufacturing group (PG).

The term is included in following tables:

  • Labour reports per order and mfg grp (MoLR)


Type of mod (R/M/A) (UsrDefMod_type_SQLObject)

Type of modification:

REPLACE - replace existing object
MERGE - merge modification within tags with existing object
ADD - add new object

See the help for the function buttons in the Added/modified objects program (usrdefmodsqlobject) for further information.

The term is included in following tables:

  • Added/modified objects (UsrDefModSQLObject)


Type of plan (It2pType)

Which type of planning needs to be done.
100 = delayed delivery 801 = change of due day on customer orders manufactured order specific 802 = change of quantity on customer orders manufactured order specific 803 = change of due day and quantity on customer orders manufactured order specific 901 = change of delivery address (purchase order -> next supplier or the like) 902 = deletion of the purchase order, if possible, because the material is no longer needed (or changed to another item) 903 = deletion of the manufacturing order, if possible, because the material is no longer needed (or changed to another item) ((Manufacturing orders that deliver semi-finished goods that are material to other manufacturing orders))

The term is included in following tables:

  • Item - replan any type of order (it2p)
  • Replanning types (it2x)


Type of plan (It2pTypeDescr)

Abbreviations of different types of replanning proposals.
This is used in drop-down lists.

The term is included in following tables:

  • Replanning types (it2x)


Type of reporting (AoruTyp)

Numeric code for type of reporting during shop reporting, linked to a description of the status.

The following standard records exist. Do not alter/delete:

Type of reporting (AoruTyp) | Type of reporting (AoruTypBeskr)
0 | Operation started
10 | Interruption
20 | Interruption, standstill
30 | Operation partially reported
100 | Operation stopped, end of day
130 | Operation stopped, subreport/end of day

The term is included in following tables:

  • Operations in progress (aoru)
  • Aoru report type (xaru)


Type of reporting (AoruTypBeskr)

Description of the type of reporting during shop reporting.

The following standard records exist. Do not alter/delete:

Type of reporting (AoruTyp) | Type of reporting (AoruTypBeskr)
0 | Operation started
10 | Interruption
20 | Interruption, standstill
30 | Operation partially reported
100 | Operation stopped, end of day
130 | Operation stopped, subreport/end of day

The term is included in following tables:

  • Aoru report type (xaru)


Type of resource (ManufRes_Type)

Type of resource. Code for whether the resource applies to production group, work group.....

The following standard records exist. Do not alter/delete:

Type of resource (ManufRes_Type) | Resource type (ManufRes_Type_Descr)
1 | Manufacturing group
2 | Work group

The term is included in following tables:

  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)


Type of supplier (LeverantorsTyp)

Code for the type of supplier that can be used to divide the suppliers into different groups, e.g. for supplier evaluation.

The term is included in following tables:

  • Suppliers (le)
  • Supplier types (lety)
  • Supplier view (vle2)


Type of supplier (LeverantorsTypBeskr)

Description of supplier type that can be used to divide the suppliers into different groups, e.g. for supplier evaluation.

The term is included in following tables:

  • Supplier types (lety)


Type of xml (XmlFileType)

Xml type 0=Xml,1=Xsd

The term is included in following tables:

  • XML definition for XML parser (XmlType)


TypeDescr (ParticipantTypeDescr)

Type of participate according to keywords

ORGANIZATIONAL_UNIT HUMAN ROLE SYSTEM


UF_AvsProc (UF_AvsProc)


UF_Degr_Lin_txt (UF_Degr_Lin_txt)


UF_FFh_PaketFlagga (UF_FFh_PaketFlagga)

Function for editing the package flag on the address label "Goods address label".
For COD, the text e.g. "COD PACKAGE" will be printed on the first address label, and the text "COD-P" will be printed on subsequent labels.


UF_PaketFlagga (UF_PaketFlagga)

Function for editing the package flag on the address label "Goods address label". For COD, the text e.g. "COD PACKAGE" will be printed on the first address label, and the text "COD-P" will be printed on subsequent labels.


UF_rPS_LandsBeskr (UF_rPS_LandsBeskr)

Function for editing country names in the dispatch address when printing packing slips.


UF_rPS_PostAdr (UF_rPS_PostAdr)

Function for editing ZIP/Post codes and post offices in the dispatch address when printing packing slips.


Under inquiry (KundUtredBel)

Amount under inquiry.

The term is included in following tables:

  • Pmt reminder batch/cust (kfhk)


Underline (Glob_SamFaktRad0)

Variable for printing a dividing underline (--------------) for order specification on collective invoices.


Underlying node (JvsProgramSubNodeCode)

The term is included in following tables:

  • Own programs as nodes (UsrDefAddedNodes)


Undo credit invoice (UF_Uoh_Remove_Fh_Copy)

Button to delete a credit invoice that is created via a button and where times and expenses are reset to uninvoiced status.
These times and expenses will now be re-marked as invoiced against the invoices that they were once invoiced for.


Unique batch numbers (MarkIfUniqueBatchId)

A cross (or Y) means that a batch number shall be unique per item, i.e. at received delivery you cannot specify the same batch number twice for different items. If the same batch ID is specified for the same item, no new batch record is created, the received quantity is added to the balance on an existing batch record.

The term is included in following tables:

  • System file, own co. (sy1)


Unique drop-down record (DDLstring)

String that is a combination of ID terms from several levels in a drop-down list hierarchy.

The term is included in following tables:

  • Competitor item BOM (SrKonk)
  • View competitor items (varkonk)


Unique for item (UnikForArtikel)

Flag if the tool list is (should be) unique for the item.
If it is unique, a new tool list is created when the item is copied.

The term is included in following tables:

  • List of tools (vyl)


Unique ID (TmpUniqueId)

Unique ID for temporary tables

The term is included in following tables:

  • User groups (JvsSiteGroups_Tmp)


Unique ID (JvsSiteUniqueId)

A globally unique ID which can be used to identify an object, thereby making it possible to export and import between databases. Should two objects appear to be the same when you consider name and numeric key they can be distinguished by this ID.

The term is included in following tables:

  • (JvsSite_Export_Log)
  • Site repository import log (JvsSite_Import_Log)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Imported data to site repository (JvsSiteImportedData)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Field positions (JvsSiteWinFields)
  • Roles in menu (RoToMe)
  • Own role menus (Usrdefmenus)


Unique ID (PmlrId)

Sequence number for the table pmlr.

Unique key term for a document.
If nothing is entered, a unique ID/sequence number is created based on:
number of days since 940101
number of seconds since 00.00
process ID in the database
counter

Own specified IDs must not contain Windows reserved characters.

The term is included in following tables:

  • Manual scanned invoice (pmlr)


Unique ID (SFRUniqueId)

Unique ID for production time callculations.

The term is included in following tables:

  • Unique ID and Spid (SFR_afftmp)
  • Production time calulations (SFR_calctmp)


Unique ID (1) (Uid1)

The term is included in following tables:

  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)


Unique ID (2) (Uid2)

The term is included in following tables:

  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)


Unique ID (3) (Uid3)

The term is included in following tables:

  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)


Unique ID (4) (Uid4)

The term is included in following tables:

  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)


Unique ID (5) (Uid5)

The term is included in following tables:

  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)


Unique ID (6) (Uid6)

The term is included in following tables:

  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)


Unique ID (wext) (wextdummyuniqueid)

Unique ID for row in the Workflow table (wext).

The term is included in following tables:

  • External interface to workflow (wext)


Unique ID (wmal) (wmaldummyuniqueid)

Unique identity of a row in the Workflow table (wmal).


Unique ID (wrem) (wremdummyuniqueid)

Unique identity of a row in the Workflow table (wrem).

The term is included in following tables:

  • Mail reminder and escalation (wrem)


Unique ID activity def (wpraDummyUniqueId)

The term is included in following tables:

  • Workflow activity instance (wpia)


Unique ID activity instance (wpiadummyuniqueid)

Unique identity for an instance of an activity in a flow. The information is used internally by Jeeves Workflow.

The term is included in following tables:

  • External interface to workflow (wext)
  • Workflow activity instance (wpia)
  • Workflow log instances (wpil)
  • Mail reminder and escalation (wrem)


Unique ID activity instance (wpildummyuniqueid)

Unique identity for activity log in a flow. The information is used internally by Jeeves Workflow.

The term is included in following tables:

  • Workflow log instances (wpil)


Unique ID eBrev (eb_Komm_Id)

Internal, numeric ID for eBrev.

The term is included in following tables:

  • Logical file record, eBrev (eblp)
  • Message, eBrev (ebml)
  • Start record, eBrev (ebsp)


Unique ID link (WfRowUniqueID)

Unique identity for a link between instances of activities in a flow. The information is used internally by Jeeves Workflow.

The term is included in following tables:

  • Items (ar)
  • Purchase order header (bh)
  • Purch requisition, header (biah)
  • Change order (ECOH)
  • Supplier invoices (lr)
  • Quotation/agreement header (ofh)
  • Customer claims (ork)
  • Document (pdm)
  • Business opportunities (pro)
  • Time report approval (TidrAttest)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • External interface to workflow (wext)
  • Ref between records in Jeeves & Wflw (wfxt)
  • Workflow process instance (wpid)


Unique ID Logic file (eb_uppdr_Id)

Internal ID for assignments, eBrev.

The term is included in following tables:

  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)


Unique ID logical page (eb_logsida_id)

Unique ID, logical page

The term is included in following tables:

  • Logical pages, eBrev (eblf)
  • Logical page, eBrev (ebls)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Rules for printout (ffld)


Unique ID of text (GUID) (GUID_Str)

Automatically generated, unique ID of text, used for language management in the site repository.

The term is included in following tables:

  • Own programs as nodes (UsrDefAddedNodes)
  • Own calculated columns (terms) (UsrDefCompCols)
  • Own links/relationships between tables, columns (UsrDefConstraintColumns)
  • Own links/relationships between tables (UsrDefConstraints)
  • Own texts in macros (UsrDefLangText)
  • Own role menus (Usrdefmenus)
  • Added/modified objects (UsrDefModSQLObject)
  • Added/modified objects, history (UsrDefModSQLObject_CodeHistory)
  • Added/modified objects, history, original code (UsrDefModSQLObject_OrigCode)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)
  • Own tables (UsrDefTables)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)


Unique ID Print row (eb_utskrRad)

Internal ID for eBrev printout row. Also functions as an order number for the row on a printout page.

The term is included in following tables:

  • Print record, eBrev (ebup)


Unique ID record (wnotdummyuniqueid)

The term is included in following tables:

  • Notes for invoice (wnot)


Unique ID stamp (wstpdummyuniqueid)

Unique ID for electronic stamp for documents which are processed in the workflow.

The term is included in following tables:

  • Document status for JvsViewer (WStp)


Unique ID workflow def (wtriDummyUniqueId)

Unique identity for transitions between activities in a flow. The information is used internally by Jeeves Workflow.

The term is included in following tables:

  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)


Unique ID workflow instance (wtiaDummyUniqueId)

Sequence number for output flow processing.

The term is included in following tables:

  • Workflow transitions, instances (wtia)


Unique package ID (JvsSitePackageUniqueId)

A group can belong to a package. Each package has a unique ID which is used to identify the included groups when exporting/importing the package.

The term is included in following tables:

  • Site groups in package solution (JvsPackageSiteGroups)
  • Grouping of groups (JvsSiteGroupMapping)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Packages (JvsSitePackageId)


Unique row ID (msdb_Instance_ID)

Unique identity for instance of job in the MSDB database.

The term is included in following tables:

  • Time-controlled job history (view) (msjh)


Unit code (UOM)

Alphanumeric code for unit of measure, e.g. Pc for Piece, Doz for Dozen, 144P for 144-pack and FP or 1440P for Full pallet of 1440 peices.

Note! The box calculation that creates picking assignments only considers a unit of measure as pickable if it is the base unit of the current item or if its conversion factor is greater than 1 and multiply quantity is checked.

The term is included in following tables:

  • Pallet content (WMS_PalletContent)
  • Item definition per unit (WMS_PartDefUOM)
  • Queue matrix (WMS_QueueMatrix)
  • Task (WMS_Task)
  • Units per item (WMS_V_ItemUOM)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)
  • SKU (WMS_V_SKU)
  • Unit codes (WMS_V_UOM)
  • Units per item (WMS_V2_ItemUOM)
  • Unit codes (WMS_V2_UOM)
  • Unit codes (WMS_V3_UOM)


Unit code (ar_EnhetsKod)

The item’s unit code for purchase order from items.

This code is used to enter per item in which unit the item is stocked. The unit in which the purchase is made is entered on the purchase agreement, for example an item can be purchased in kg, but stocked in pieces.

The term is included in following tables:

  • Purchased items (biar)


Unit code (EnhetsKod)

The unit code for the item is used to specify in which unit the item is stocked. A unit code must be specified for each item.

You use a corresponding code on the purchase agreement to specify the unit the item is purchased in. For example, an item can be purchased in kilos, but stocked in pieces.

There is also a function for automatic unit conversion in both the order and purchasing routine, see the chapter on Alternative units.

The unit code specified in the system data (Sy1Lager) serves as default when entering new items, but can be changed.

The term is included in following tables:

  • Alternative suppliers (al)
  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Order-specific invtry balance (arsp)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Received delivery messages (EDI) (bpl)
  • Invoice row EDI (edft)
  • Expense and material issue (ex)
  • Delivery note rows (ffl)
  • Delivery note, row connection (fflk)
  • Invoice row detail (ft)
  • Picking list, order rows (kplo)
  • Dispatch header rows (lar)
  • Material reservations (mr)
  • Material reservation, net req (mrn)
  • Material reservation, work copy (mrw)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Quotation/agreement rows, products (ofp)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order row, packing proposal (orpf)
  • Order packing, records (orpp)
  • Order row/manufacturing BOM (orps)
  • Alternative suppliers, RFQ (pal)
  • Wage cost/activity (pk)
  • Order row, packing proposal (pktf)
  • Order packing, records (pktp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Operation queue (UAoToDo)
  • Preliminary invoice rows (uft)
  • Items, upper when BOM (UpperItem)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Delivery note, row connection (vfflk)
  • Invoice rows summary printout (vft)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Requisition (wbia)
  • Unit codes (xen)
  • Unit codes, language (xenb)


Unit code time (DefaultTimeUnit)

A cross (or Y) means this unit code is default unit code for time transactions on preliminary invoice rows.
Only one (1) unit code will be flagged in this way.

The term is included in following tables:

  • Unit codes (xen)


Unit code, final (AssFinalUOM)

Specifies final unit code.

The term is included in following tables:

  • Assignment (WMS_Assignment)


Unit code, from (AssFromUOM)

Specifies from unit code.

The term is included in following tables:

  • Assignment (WMS_Assignment)


Unit code, to (AssToUOM)

Specifies to unit code.

The term is included in following tables:

  • Assignment (WMS_Assignment)


Unit contrib profit prior calc (FKalkVerklTbStyck)

Contribution profit per unit prior to new calculation

The term is included in following tables:

  • Calculation header, calculated item (arkh)


Unit conv factor (ArtOmvFaktor)

Factor for converting the supplier’s unit to your own inventory unit.

There are two factors per purchase agreement. This factor is multiplied by the supplier's unit to get the inventory unit. The other factor (the Invtry unit->Purch unit field (StockQty2SuppQty)) is divided by the supplier's unit to get the inventory unit. One of the two factors must be 1.

Example of this factor:

If the purchase unit is Box of 12 pieces and your own inventory unit is Piece, the conversion factor is set to 12. This also means that the purchase price per inventory unit will be the supplier’s price divided by 12.

The term is included in following tables:

  • Alternative suppliers (al)
  • Calculated costs (alkp)
  • Calculated cost prices (Inventory location) (alkpris)
  • Requisition (bia)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Delivery note rows (ffl)
  • Dispatch plan rows (lpr)
  • Order rows, items (orp)
  • Alternative suppliers, RFQ (pal)
  • Invoice matching proposal (PrelimUbpi)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Invoice matching proposal (ubpi)
  • Requisition (wbia)


Unit descr (EnhetsKodBeskr)

Description of relevant unit code, e.g. Piece or Centimeter. This is normally entered in printout templates to describe the unit on documents to customers and suppliers.

The term is included in following tables:

  • Unit codes (xen)
  • Unit codes, language (xenb)


Unit descr (UOMDesc)

The term is included in following tables:

  • Units per item (WMS_V_ItemUOM)
  • Unit codes (WMS_V_UOM)
  • Units per item (WMS_V2_ItemUOM)
  • Unit codes (WMS_V2_UOM)
  • Unit codes (WMS_V3_UOM)


Unit extension (YndUnitExt)

Used by EDI.

The term is included in following tables:

  • View, zpvar (vzfp)


Unit price (UF_CalcNetValue)


Unit price (APris)

Auto posting unit prices. The unit price is used if information on quantity is included on the voucher/balance.

This type of posting can, in other words, be used for the auto posting on both balances and voucher rows. For auto posting on the voucher row, the information can be used for auto posting type 1, Supplement, post.

The term is included in following tables:

  • Auto posting/allocation constants (akk)


Unit time (StyckTid)

Time consumption for manufacturing.

The value in the field for the item refers to manufacturing time per piece/item while for labour operations, etc., the time for the whole quantity on the manufacturing order is totaled.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Items (ar)
  • Item data/inventory location (view) (arla)
  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Flow group, calculation (flgk)
  • Manufacturing order, header (alloc) (fth)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Manufacturing groups, workload, day (pgbd)
  • Manufacturing groups, calculation (pgk)
  • BOMs, analysis (sran)
  • BOMs, calculations (srk)
  • BOMs, inventory (srla)
  • System file, own co. (sy1)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Operation queue (UAoToDo)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • View operations, item (vop)
  • BOM level analysis (vsr2)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Tools, calculation (vyk)
  • Labour operations (sum and sort) (wwao)


Unit time B (StyckTidB)

Time per piece/item.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Unit time C (StyckTidC)

Time per piece/item.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Unit time, det/resource (Workload_LaborHrs)

Booked work time (workload) for a resource.

The term is included in following tables:

  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)


Unload (UF_WMS_MU_UnLoadPalletLine_Unload)

Function button for unloading SKUs from the mobile unit.


Unmark replicate all tables (PB_UnMark_xfif_Update)

Function for automatically unmarking all tables in Common tables/company (xfif), i.e. NOT to be replicated.

Unmarking individual tables is done manually.


Unused credit (KusKvarPaKredit)

Remaining unused credit. This is calculated by subtracting order value and ledger balance from the credit limit. Set to blank if the specified limit is set to 0.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers, calc VIEW (vkub)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)


Up to (BilagsToDat)

Date to which the voucher type can be used.

The term is included in following tables:

  • Journal types (fba)


Up to dispatch day (GlobBoknTomLevDat)

Variable for entering current dispatch end day.


Up to dispatch day (PB_AskBoknTomLevDat)

Function that, via a button (Push-button), asks the question 'Up to which dispatch date shall orders be booked?'


Up to dispatch day (PB_AskTomLevDat)

Function that, via a button (Push-button), asks that question 'Up to which dispatch date shall order rows be selected?'


Up to fiscal year (VisaTomRedovisnAr)

The fiscal year up to which vouchers and the like will be shown when performing a search.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Upd agrmt fr invoice (BestFaktPris2Avtal)

If checked (or Y) the purchase price on invoices shall update the purchase agreement. If the box is checked, the agreement price changes based on the invoice matching in connection with final approval.

If no agreement is entered for the relevant item and supplier, an agreement record is automatically created at invoice matching and final approval, if the box is checked.

You set a default for the supplier, which is copied to purchase orders and purchase order rows and finally to invoice matching rows, but you can change it.

Note that you can also specify that this should be done from purchase orders, see the Upd agrmt fr purch order field (BestInpris2Avtal).

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Invoice matching (bpf)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Invoice matching proposal (PrelimUbpi)
  • Invoice matching proposal (ubpi)
  • Supplier view (vle2)


Upd agrmt fr purch order (BestInpris2Avtal)

If checked (or Y) the purchase price on the purchase order row shall update the purchase agreement. If the box is checked, the agreement price is changed at entry of a new purchase order row and at a possible later price change of the purchase order row.

If no agreement is entered for the relevant item and supplier, an agreement record is automatically created for a purchase order, if the box is checked.

You set a default for the supplier, which is copied to the purchase order and the purchase order row, but you can change it.

Note that you can also specify that this should be done from invoices, see the Upd agrmt fr invoice field (BestFaktPris2Avtal).

The term is included in following tables:

  • Purchase order header (bh)
  • Purchase order rows (bp)
  • Suppliers (le)
  • Dispatch plan, header (lph)
  • Supplier view (vle2)


Upd BOM (UF_xeco_BOM_print)

Function to create or update the bill of material report (a Crystal reports report) and save it as a document record. The report can be displayed by pressing the Show file button.

This only works if you have set up the function in the Document management module. The document type in question must have the Business document field set to BOM, a valid Crystal report template in the Crystal report id field and Replace file should be checked if the file is to be updated each time the button is pressed.

Note that there is no standard report template, you will need to create your own template and add it to the master database to be able to set up the document type.


Upd calc cost price - All (PB_KalkPrisUppd_PerLager_All)

Function for updating the cost price on the purchase agreement and item with the current calculated cost price.
Can only be done if the date of the new cost price is specified.


Upd calc cost price - Alt suppl (PB_KalkPrisUppd_PerLager_AltSuppl)

Function via a button to update the cost price on the record for current Alternative supplier (al), which is not indicated as Main agreement, with the calculated cost price.
Can only be done if the date of the new cost price is specified.


Upd calc cost price - Inventory (PB_KalkPrisUppd_PerLager_InvLoc)

Function via a button to update the cost price on current specific Inventory location with the calculated cost price.
Can only be done if the date of the new cost price is specified.


Upd calc cost price - Item (PB_KalkPrisUppd_PerLager_Item)

Function for updating the cost price on the selected item, and related inventory locations flagged for the same cost price as the item (xb.SammaKalkPSomArt), with the calculated cost price.
Can only be done if the date of the new cost price is specified.


Upd calculated cost price (Push_Button_KalkPris)

Function for updating the cost price on a purchase agreement and item with the current, calculated cost price. Can only be done if the date of the new cost price has been specified.


Upd charge basis (UpdDeb)

Flag which specifies whether the row is transferred to the charge basis, i.e. to the tables 'Charge basis, header' (DebH) and 'Charge basis, rows' (DebR):
Cross or Y = Updated
No cross or N = Not updated (transferred)

The term is included in following tables:

  • Charge basis, header (DebH)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher rows (vr)
  • Workflow activity instance (wpia)


Upd chronological vouch no. (EntryNo_GL_Update)

A cross (or Y) specifies that the chronological voucher number on the voucher header (EntryNo_GL) shall be updated on an ongoing basis.

For anyone wanting to use chronological voucher numbering, there are two alternatives: either to activate this function for ongoing numbering or to perform numbering “manually” by using a function button in the Period form.

The term is included in following tables:

  • Fiscal year (xrar)


Upd disp dt (PB_Biah_ChgBerLevFranKaj)

Function via a button (Push-button) for updating calculated dispatch date from the supplier's quay on the rows in a purchase requisition package.
Updates can be done of all requisition rows or only those rows that have a certain calculated dispatch date from the supplier's quay given.
In such a case, this is entered manually before the start of the update.


Upd disp dt (PB_Bp_ChgBerLevDag)

Function via a button (Push-button) for updating calculated dispatch date on the rows in a supplier purchase order.
Updates can be done of all purchase order rows or only those purchase order rows that have a certain calculated dispatch date given.
In such a case, this is entered manually before the start of the update.


Upd disp dt (PB_Bp_ChgBerLevFranKaj)

Function via a button (Push-button) for updating calculated dispatch date from the supplier's quay on the rows in a supplier purchase order.
Updates can be done of all purchase order rows or only those purchase order rows that have a certain calculated dispatch date from the supplier's quay given.
In such a case, this is entered manually before the start of the update.


Upd item grp in related tables (PB_arvl_Cascade_Update)

Function to update tables that contain item group code with the new item group code for current item.


Upd OP+max invtry (Push_Button_BpktMaxL)

Function via a button to automatically update Order point and Max level on the inventory location record for all the items of a supplier.


Upd purch disc (Push_Button_LevRabatt)

Function via a button to update the supplier discount percentage on a purchase agreement with the current percentage from the supplier record.
All of the supplier's purchase agreements can be updated or only agreements with a certain discount percentage. In such a case, this is entered manually before the start of the update.


Upd report (UF_xeco_cr_print)

Function to create or update the change order report (a Crystal reports report) and save it as a document record. The report can be displayed by pressing the Show file button.

This only works if you have set up the function in the Document management module. The document type in question must have the Business document field set to Change order, a valid Crystal report template in the Crystal report id field and Replace file should be checked if the file is to be updated each time the button is pressed.

Note that there is no standard report template, you will need to create your own template and add it to the master database to be able to set up the document type.


Upd VAT/tax register (MomsPlikt)

If checked (or Y) the customs duty row shall update the VAT/tax register.

Part of a country-specific function for VAT/tax accounting.

The term is included in following tables:

  • VAT/tax register (tax)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)


Update (UpdateObj)

Change of object/table.

The term is included in following tables:

  • Database object dependence (jsdp)
  • Database object dependence (vsdp)


Update all op (UpDatAvvik)

Flag that the following operations (including the material reservations linked to them) and the manufacturing order itself shall be re-planned in accordance with the reported approved quantity of this operation.

Example:
In operation 10 only 90 pcs of a planned 100 pcs are approved. If you have flagged this option the following operations will be re-planned to deal with 90 pcs. If material is linked to the operation, this will also be adjusted to the corresponding degree. The manufacturing order itself will also be re-planned to concern 90 pcs (we no longer expect 100 pcs).

The term is included in following tables:

  • Labour operations (ao)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Order-specific operations, item (orpa)
  • Manufacturing groups (pg)
  • Validation rules (SFR_rules)


Update allowed (UsrDefWindowUpdateAllowed)

By default, users are allowed to update data in all fields in own tables. Uncheck this checkbox to disallow updates for the field in question.

The term is included in following tables:

  • Own windows (UsrDefWindows)


Update allowed (ICTUpdateAllowed)

If checked (or Y) it is possible to update records in the table in the replicated company.

The term is included in following tables:

  • Data management rules (ICTtcr)


Update availability status (PB_OrpPlanUpd)


Update bal table (BudgUpdSaldo)

A cross (or Y) means that the budget revision will update the (budget) balance tables (table tkt). This means that all entries in the revision in question affect the budget balance table.

If the flag is changed while budget entry is in progress
---------------------------------------------------------------------------------------------------
- In the event of a change to a cross (or Y), the balance table is updated with previously entered budget rows.
- In the event of a change to no cross (or N), all budget rows are deleted from the balance table for the revision in question.

Using this code you can determine whether different budget revisions will be added together in the balance table (the revisions then have a cross in this box) or if a new revision should replace all previous revisions (only the new revision can have a cross in this box).

The term is included in following tables:

  • Budget revisions (brr)
  • Budget revision log (brrl)


Update balance (JEEVES_Vt_SaldoUpd)

Function button to "manually" update a voucher balance.

The balance is normally updated directly when the voucher is closed or when the voucher list is printed. In the event of an error, for example when there are differences in vouchers which are created automatically from other modules, you may need to update a balance manually after correcting the voucher.

Double balance updating can never be done.


Update booking (PB_UF_Upd_Olh_Bok1)

Function to update booking of dispatch orders.


Update calendar (PB_Update_Kal)

Function for updating the calendar with day numbers of working days. The function is run after re-flagging days to work days or to non-workdays.


Update check no. (PB_CheckCreate)

Updates current ingoing/outgoing payment journal with check numbers. The journal's status must be 'Flagged Ready/Ready, paid' to be able to do this.


Update code in blob (PB_UsrDefTableAlias_Blob)


Update DB with modifications (PB_Upd_DB_with_UsrMod)

Function for updating the database with own modifications, for example after upgrading or installing service packs,
- if modification type ADD or REPLACE, the whole object
- if modification type MERGE, code within modification tags.

You import them from the database into tables with the Import modifications fr DB button (PB_Fetch_UsrMod_From_DB) before upgrading or installing service packs.


Update dispatch day (UppdateraLevDag)

A cross here means that the order acknowledgement delivery date will be transferred to the purchase order. If there are several order acknowledgement rows referring to one and the same purchase order row, the latest delivery date will be transferred to the purchase order row.

The term is included in following tables:

  • Tolerance lev. for order ackowledgement (edif)


Update EOQ (Upd_EOK)

Used to mark whether the EOK is to be updated in the ars table.

The term is included in following tables:

  • Planning manager (pans)


Update expression (UpdateExpression)

Term that is performed at update.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Update features (UF_Tacton_Features)

Tacton Updates features for Tacton class


Update from order (OH) (UpdatedFromOh)

Code which denotes that the dispatch order has been updated with closing data from the main order (OH).
This happens automatically when the order is released. The code cannot be changed manually.

The term is included in following tables:

  • Orders by dispatch time, header (olh)


Update from packing (PB_Update_fflk_from_pktp)

This function will update the deliverynote with the packed quantyties. Be sure that you are ready with your packing before using this function. This function will not run at all if nothing is packed.


Update inventory at inspection (SaldoUpdKontrollAntal)

Y (Yes) indicates that the inventory balance will/can be updated directly upon entry of a checked quantity.

N (No) indicates that the inventory balance cannot be updated directly, which means that the checked quantity and the received delivery are entered separately. This in turn means that a received delivery is entered three times, because different people may be responsible for the different elements during arrival handling.
- arrival
- checks
- delivery received to inventory

The term is included in following tables:

  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • System file, own co. (sy1)


Update inventory balance (UF_StockInvt_2_InvtBal)

Function to update inventory balances with the difference between the frozen inventory balance and the physical inventory result.


Update item record (Upd_Ars)

The information is used for calculating economic order quantity, order point and safety stock.

- If checked (or Y) the inventory balance record is updated for the item directly with the calculated amounts.

- If unchecked (or N) the result is saved in interim tables (Ars1 and Ars2) so that they can be transferred later on to the inventory balance record for the item. Transfer from the interim tables to the inventory balance record is performed using the Update EOQ, OP, SS, Lead time->item balances program (Arsu).

The term is included in following tables:

  • Inventory locations (xb)


Update items (PB_Upd_Ars)

Function button to update the items' balance records with selected records from the interim table for newly calculated economic order quantity (EOQ), order point (OP), safety stock (SS) and lead time. Note: Lead time is calculated only for manufacturing items.


Update Jeeves from Astro balance (PB_Arsi_update_from_Astro)

Push button to update balance in Jeeves from all records in balance list from Astro.


Update labour-free days (PB_Update_Kalp_Days)

Button to update reserve for non-working days in the calendar.


Update lead time (Upd_LedTid)

A cross (or Y) indicates that lead time will be updated in the items (table ars). Applies only to manufacturing items.

The term is included in following tables:

  • Planning manager (pans)


Update method (LevPlanUpdMetod)

Update method for dispatch plans that arrived via ODETTE.
1 = Only replaces the dispatch plan to which the new dispatch plan refers.
2 = Replaces all old dispatch plans of the item and recipient in question. This is used when there is no reference to the previous dispatch plan. (default).

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Update MO (PB_mo_update)


Update net req pegging (PB_NetReqPegging_Upd_Dates)

The table "NetReqPegging" contains information about dependence between delivery to stock and withdrawal from stock.
This function updates "NetReqPegging" with new dates if there have been changes on sales order, manufacturing order or purchase order.


Update OP+Max stock level (Push_Button_Upd_BpktMaxl)

Function for automatically updating Order point and Max stock level on the selected inventory location, for all items of all suppliers.


Update order (PB_Bpl_Update_Bpi)

Function for updating purchase orders from EDI deliveries.


Update order point (Upd_Bestp)

Used to mark whether the order point is to be updated in the ars table.

The term is included in following tables:

  • Planning manager (pans)


Update price (UppdateraPris)

A cross here means that the order acknowledgement price will be transferred to the purchase order.

The term is included in following tables:

  • Tolerance lev. for order ackowledgement (edif)


Update price list (Push_Button_UpdPrisLista)

Press this button to automatically update current price list details (items) and add new price list details to a price list.

Note that updating a price list means that current detail rows in the current price list are updated with current price information from the corresponding detail rows in another price list, and that new detail rows in this are automatically entered into the current price list.

This function can be useful for planned price changes or adding new prices to an ordinary price list. You can use the following method when altering/adding prices:

- create a price list header for a temporary price list

- copy the detail rows in the ordinary price list to the temporary price list using the
function button 'Create price list'.

- add new price list details (items)

- work out new prices and terms for the planned price alterations in the temporary
price list

- when the time for the price change/addition arrives, the
ordinary price list is updated with current price information from corresponding detail rows in the temporary
price list and any new detail rows are automatically added using the
function button 'Activate price list'

Using this method, the planned price changes to an ordinary price list can be carried out while the current prices and terms still apply in the system.


Update prices (PB_Update_PriceCalcR_Prices)

Function for updating the result of the combined cost and list price calculation to items and purchase agreements.


Update Q&A (UpdateQA)

If the field is flagged, the Q&A (Questions and Answers) field is updated. The information can be used, for example, to process questions and answers regarding quotations (in the marketing module), and service/support matters (in the service module).

The term is included in following tables:

  • Service order rows (shp)


Update quantity (UppdateraAntal)

A cross here means that the order acknowledgement quantity will be transferred to the purchase order. If the order acknowledgement contains several rows referring to the same purchase order row, the sum of these rows will be transferred to the purchase order row.

The term is included in following tables:

  • Tolerance lev. for order ackowledgement (edif)


Update role (PB_UsrDefMenus_RoToMe)

Function for updating the selected role on underlying levels in the menu.

If you add a role to a menu or folder, you can use this function to update the Roles in menu window and all underlying folders and programs with the new role. Be careful when using this function as there may be some underlying folders or programs that should not be mapped to the role in question.

First, make sure the role exists in the Roles in menu window on all overlying levels.

Then select the folder in question, open the form, select the role in the drop-down list, save and press the Update role button.

If you delete a role mapping, the mapping is automatically deleted on all underlying levels. This can be useful if you update roles on folders by mistake.


Update safety level (Upd_SecLag)

Used to mark whether the safety stock is to be updated in the ars table.

The term is included in following tables:

  • Planning manager (pans)


Update SQL script (UpdateSql)

SQL script for update.

The term is included in following tables:

  • Log rows for XML import (TactonXmlLogRows)
  • Log rows for XML export (XmlOutLogRows)


Update SRU (PB_Upd_SRU)

Function for mapping SRU codes with defined account intervals in the chart of accounts.

Note that processing is performed on all SRU codes for the year that you have opened, i.e. the processing is not run for one SRU code at a time.


Update statistics (UF_kr_statistics)


Update status (UpdateStatus)

Code to mark update status.
0 = update to be done later
1 = during updating
5 = update completed
9 = update canceled (need not be done)

The term is included in following tables:

  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)


Update status (UpdateStatusDescr)

The term is included in following tables:

  • Status change log of item group for item (arvls)


Update template (MallPrisListeUppdat)

Flag if prices on template rows of an assignment with periodic invoicing are to be recalculated when price adjusting a price list. Price is recalculated with price adjustment percent of the template rows whose assignment has the price list in question and the item found in that price list.

The term is included in following tables:

  • System file, own co. (sy1)


Update totals (UF_pro_tot_fr_val)

Function to update the total amount from the currency amount specified on the business opportunity.


Update using view (TableUpdUsingView)

Data name of the view in which field replication is performed when updating a record. You can replicate data in a view instead of a table if desired, either a standard view in Jeeves or a custom view.

Specify the data name of the view in this field, and the data name of the table the view is built on in the field Table name (TableName).

If nothing is specified in this column the view in the From veiw field (TableCopyUsingView) is used.

The term is included in following tables:

  • Table replication (tcc)


Update with new prices (UF_BerAvtNya_2_Item)

Function to transfer newly calculated (preliminary) purchase prices and setup prices to the fields for current purchase prices and setup prices on the agreement rows.

There are fields on a purchase agreement for both current and new, e.g. next year’s, purchase prices. The new prices can have been calculated automatically by specifying a conversion percentage and then pressing the relevant function button, or through manual entry.

When the purchase price is retrieved to a requisition and purchase orders, a check is done whether a requested delivery date or purchase order date is before the end date in the agreement. If this is the case, the purchase price in question is retrieved. If any of the dates have been passed, a new/next purchase price is retrieved.

This transfer must be done when the old agreement’s validity date (both purchase order’s and delivery date) has been passed and only the new agreement is valid in order to be able to work with the new prices.

A check is performed that the transfer is not done before the old agreement’s validity date has been passed. So if you want to force through an earlier changeover to the new prices, you must change these dates.


Update work schedule (pb_Attr_UpdateWS)


Update workload ... (UpdateWorkLoadTable)

Internal field used to avoid unnecessary updates of tables that contain workload day by day.
*** Under construction ***

The term is included in following tables:

  • Labour operations (ao)
  • Manufacturing groups (pg)


Updated by (RowUpdatedBy)

User ID of the person logged in who last updated the row in question in the database.
Normally this field is only updated with reference to row (rows) that have been requested to be updated. Updating one row can indirectly result in several other updates but the field (RowUpdatedBy) is then not normally updated.

The term is included in following tables:

  • (__DBF)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)
  • Address label number series (adlt)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Task supervisor (agre)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Auto posting/allocation constants (akk)
  • Approval ctrl groups, CC (akk2)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Alternative suppliers (al)
  • Work group (alag)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated cost prices (Inventory location) (alkpris)
  • Surcharge, alloying (allt)
  • Fixed asset groups (anlg)
  • Labour operations (ao)
  • Reconciliation/link orp<->bp (ao2p)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Interrupt code indicating reason (aoak)
  • Operation -> bin (aoh)
  • Scrap reasons (aok)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Item forecast/sales, forecast parameters (apfp)
  • MPC product accounts (apk)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Markup templates (arkp)
  • Item cost calc versions (arkv)
  • Log transfer item statistics (arls)
  • Item product accounts (arpk)
  • Item qualification codes (arpkw)
  • Item->MRP (planner) (arpn)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast proposal (arpr1)
  • Selection for update (arpr2)
  • Forecast planning manager (arpru)
  • Safety stock types (arps)
  • Quality parameters on item (arqp)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Manual inventory transactions, entry journal (ArsmH)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Auto item surcharge (arta)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)
  • Calc transactions->GL (arvt)
  • Astro installation (AstroInstallation)
  • Setting (AstroName)
  • Setting name (AstroSettingName)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • System type (AstroSystemType)
  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Approval chain type (atkt)
  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)
  • Supplier invoice approval (Att)
  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Authorization group (AttR_auth)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Departments (Attr_Dep)
  • Compensation day schedule (Attr_dsds)
  • Day schedule row types (AttR_dsrowtp)
  • Day schedule row origins (Attr_dsrowxx)
  • Dayscheduletype (Attr_dstp)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Reason (AttR_reason)
  • Attendance reports (AttR_rep)
  • Reporting Types attendance (AttR_reptp)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Work Schedule Group (AttR_schgrp)
  • Work Schedule (AttR_schtempl)
  • Work Schedule Rows (AttR_schtemplrow)
  • Sort order for maintance attendance (AttR_SortOrder)
  • Time columns (AttR_tc)
  • Time Types (AttR_tt)
  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Work Schedules (AttR_ws)
  • Bank file (bank)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Segment 4, PO (bek4)
  • Segment 3 on purchase order (bekb)
  • GL accounts, PO (beko)
  • Segment 2, PO (bekt)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchased items (biar)
  • BOMQtyType (BOMQtyType)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Scheduler job states (bsched_job_state)
  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)
  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler properties (bsched_jvs_properties)
  • Scheduler triggers (bsched_jvs_triggers)
  • Scheduler misfire instructions (bsched_misfire)
  • Scheduler states (bsched_sched_state)
  • Scheduler trigger types (bsched_trigger_type)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)
  • Bundle information (bunt)
  • Internal business units ICT (BusinessUnit)
  • Calendar, capacity by manufactoring group (calc)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • (CddJvsInternalLddlIDMasterPrefix)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Activity status for claim flow (ClaimActivityStatus)
  • Planned activities for claim (ClaimPlannedActivities)
  • Claim manager (ClaimResp)
  • Original codes for claim (ClaimSrcCd)
  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Saved search filters (cnd)
  • Colors (colr)
  • User acess to companies (CompanyAccess)
  • Configuration, attribute (ConfAttr)
  • Configuration, class (ConfClass)
  • Configuration, class model (ConfClassMod)
  • Configuration, domain (ConfDom)
  • Configuration, model (ConfModel)
  • Configuration, model version (ConfModelVer)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Contact details (cr)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Document number series (docnum)
  • document type (doctype)
  • Dynamic reports, templates (dynrep)
  • e-Approval parameters (eAttParamView)
  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)
  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Message, eBrev (ebml)
  • Report, eBrev (ebRp)
  • Row control code, eBrev (ebrs)
  • Linked table, report row (ebrt)
  • Start record, eBrev (ebsp)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ECOAPPTYPE)
  • Change order changes type (ECOCHTYPE)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Change order status (ecostat)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • Command rows for EDI messages. (edie)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Tolerance lev. for order ackowledgement (edif)
  • EDI command header (edig)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Schedules for EDI traffic (edik)
  • EDI message log (edil)
  • Message types (edim)
  • System settings for EDI server (edis)
  • Temporary table for EDI-mail (edit)
  • Communication method for EDI traffic (edix)
  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Own class of accounts 2 (eko2)
  • Own class of accounts (ekok)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Journal types/authorized personnel (fbau)
  • Translationtable for forecast (fctrans)
  • File exporting (fexp)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Demand letter texts (fhkt)
  • Invoice notes (fhn)
  • Invoice claim codes (fhno)
  • Invoice header sales tax (FhSalesTax)
  • Invoice details->GL (fhvt)
  • Invoice costs (fkst)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)
  • Freight doc number series (fnrs)
  • Foreman area (fomr)
  • Forecast types (ForcstType)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Freight bill no series (frst)
  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)
  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Manufacturing order, header (alloc) (fth)
  • FTP profile (ftp)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Journal texts (fvte)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • S8 appr/ctrl grps (gk8)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Goods type specification (GoodsType)
  • Control groups, project (gprj)
  • User groups (grp)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)
  • Order row status ICT (ICTOrdLnStatus)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Automation creating of purchase order ICT (ICTPOCreateType)
  • Closing alternatives supplier invoices (ICTSuppl)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Link types ICT (ICTTypeTable)
  • Purchasing manager (ihdl)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Imported accounts - replace accounts (Import_Ko_replace_ktonr)
  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)
  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Labour time entered using time unit (InputUnitTimeType)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Locations, fixed assets (intPlacering)
  • Fixed asset status (ints)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Item - replan any type of order (it2p)
  • Replanning types (it2x)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Yield when manufacturing the item (ItemManufYield)
  • Item, revision/version (ItemRevision)
  • (ItemRevisionOverview)
  • Item revision status (ItemRevisionStatus)
  • Item revision subject (ItemRevisionSubject)
  • Material and size of items (itmt)
  • Fixed assets transactions->GL (itvt)
  • Receipts & issues for assembly (iult)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • Business intelligence documents (JBIdoc)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • PO/receiving journal header (jbpi)
  • Payment service journal header (jbs)
  • Jeeves company's own term description (jctd)
  • Error messages in triggers/procedures (jder)
  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Journal groups (jgrp)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Kernel parameters (jini)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Journal status (JrnlStatus)
  • Database object dependence (jsdp)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Counters In JEEVES (JvsCntTable)
  • Log DDL events (JvsLogDDLEvent)
  • Application parameters (jvsp)
  • Package solution table columns (JvsPackageColumns)
  • User defined programs in package solution (JvsPackageCustomPrograms)
  • Database objects in package solution (JvsPackageDBObjects)
  • Package solution import result (JvsPackageImportRes)
  • Package solution table import types (JvsPackageImportTypes)
  • Package solution script execution types (JvsPackageScriptExec)
  • SQL scripts in package solution (JvsPackageScripts)
  • Site groups in package solution (JvsPackageSiteGroups)
  • Sites in package solution (JvsPackageSites)
  • Package solutions (JvsPackageSolutions)
  • Sub tags in package solution (JvsPackageSubTags)
  • Tables in package solution (JvsPackageTables)
  • Template companies in package solution (JvsPackageTemplateCompanies)
  • Log, deleted and inserted template company rows (JvsPackageTemplateDiff)
  • Jeeves program menu (JvsPgmMenu)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Settings nodes/windows (JvsPreSiteHideND)
  • Settings nodes/windows (JvsPreSiteNode)
  • Settings nodes/windows (JvsPreSiteTerm)
  • Settings nodes/windows (JvsPreSiteWin)
  • Application parameters, current value (jvss)
  • (JvsSite_Export_Log)
  • Site repository import log (JvsSite_Import_Log)
  • (JvsSite_Import_Log_SimpBackup)
  • Added fields to form/list/total (JvsSiteAddedFields)
  • Group members, company (JvsSiteCompanyGroupMembers)
  • Company groups (JvsSiteCompanyGroups)
  • Saved dynamic reports (JvsSiteDynReports)
  • Right-click to program (JvsSiteExpandPgm)
  • GroupBox, Frame (JvsSiteFrame)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • Grouping of groups (JvsSiteGroupMapping)
  • Group members, user (JvsSiteGroupMembers)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Group types (JvsSiteGroupType)
  • Imported data to site repository (JvsSiteImportedData)
  • Language management (JvsSiteLang)
  • Macros (JvsSiteMcr)
  • Menus (JvsSiteMenu)
  • Available/visible menus (JvsSiteMenuConnection)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Multiple settings (JvsSiteNodeWinMultiProperty)
  • Single settings (JvsSiteNodeWinProperty)
  • (JvsSiteOutputProperty)
  • Package groups (old) (JvsSitePackage)
  • Packages (JvsSitePackageId)
  • Alias for programs (JvsSitePgmAlias)
  • Setting templates (JvsSitePropertyGroup)
  • Sorting in reports (JvsSiteRepSort)
  • Selection in reports (JvsSiteRepWhere)
  • Files (JvsSiteResource)
  • Terms added to table (JvsSiteTableColumns)
  • Terms (JvsSiteTerms)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Hidden window contexts (JvsSiteWindowPropertys)
  • Company settings, windows (JvsSiteWindows)
  • Field settings (JvsSiteWinFieldPropertys)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)
  • Tabs (JvsSiteWinTabs)
  • Jeeves - control param., documentation (jvst)
  • Jeeves user groups (JvsUsrGroups)
  • Account segment 4 (k4)
  • S4 translation (k4t)
  • Account segment 5 (k5)
  • S5 translation (k5t)
  • Account segment 6 (k6)
  • S6 translation (k6t)
  • Account segment 7 (k7)
  • S7 translation (k7t)
  • Account segment 8 (k8)
  • S8 translation (k8t)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)
  • Op join lists (kapl)
  • Calendar, weekdays (kavd)
  • Account segment 3 (kb)
  • S3 translation (kbt)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • S8 appr/ctrl grps (kk8)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Chart of accounts (ko)
  • Balance per day, account per currency (kodc)
  • Company link (kon)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Segmenting 1 (konks1)
  • Segmenting 2 (konks2)
  • Discount info, order value/cust (kora)
  • Account translation (kot)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Company contact (kp)
  • Contacts copied to Outlook per user (Kp2OutlCont)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Picking list, order rows (kplo)
  • Sales price list per customer (kprh)
  • Project groups, details (kprj)
  • Web users (kpw)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Sub rows from bank file (krkb)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Standard responses, campaigns (Krs)
  • Cost centres (segment 2) (kt)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Cost centre translation (ktt)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Log, customer solvency (kuss)
  • Quality system (kvsy)
  • Acct segments, currency revaluation (kxx)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier evaluation groups (lebk)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Legal entities (leen)
  • Suppliers' bank accounts (lek)
  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Group procedures (lekl)
  • Supplier types (lety)
  • Delivery role, details (LevD)
  • Delivery roles (levr)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)
  • Liquidity forecast types (lipx)
  • Physical inventory->GL (livt)
  • Translations in menu (lmenus)
  • Log; steps from importing site repository (LogImportJvsSite)
  • Document types for LogTrade export (LogTradeDocType)
  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Status of tranfer to Logtrade (LogtradeStatus)
  • Transfer status logtrade (LogtradeTransferStatus)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Payments (lru)
  • Dispatch method/customer (ls)
  • Inventory location groups (lstg)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Market per company (mafr)
  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)
  • Machines per manufacturing group (mask)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Macro (mcr)
  • Multi-company reports (mcrp)
  • Joint customers per assignment (meku)
  • Program menus (menu)
  • Mail list (mll)
  • Connection menu and signature (mnud)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Counter entry (mofr)
  • Labour reports per order and mfg grp (MoLR)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • MO WIP status (MoWipStat)
  • Material reservations (mr)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Mtrl transactions->GL (mrvt)
  • Material reservations (mrx)
  • Prelim invc row template (muft)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Preset values for MRP runs (nefi)
  • MRP - batches (nefr)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Selected calculation components (ohcs)
  • Order header EDI (ohd)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order-specific inventory->GL (olvt)
  • Operations, item (op)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Operation texts (opt)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Acct segment 4, customer order (ork4)
  • Acct segment 5, customer order (ork5)
  • Acct segment 6, customer order (ork6)
  • Acct segment 7, customer order (ork7)
  • Acct seg 3, customer order (orkb)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Variant order rows (OrpPvm)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • EDM activity types (pdat)
  • Document (pdm)
  • PDM access (pdma)
  • Document approval status (pdmatt)
  • File status EDM (PDMF)
  • Filepointer defining fields (pdmfpdf)
  • In-house document category1 (pdmkat1)
  • In-house document category2 (pdmkat2)
  • PDM versions (pdml)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Document status (pdmstat)
  • Release PDM (pdmu)
  • Budget, sales period and year (pebu)
  • Periods (per)
  • Period, closed for integration source (peri)
  • Period, unlocked for user (peru)
  • Period weeks (perv)
  • Monetary factors (pf)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • User defined program links (pgc)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Translationtable for phase (phasetrans)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project transactions->GL (Pkr)
  • Suppliers in RFQ (pkrd)
  • Project trans->GL (Pkrl)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Project costs->GL (pkvt)
  • Manual scanned invoice (pmlr)
  • Forecast/net requirement items (Pne)
  • Product area (pomr)
  • Warehouse door (port)
  • Accounting users (pr)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Authorization user Wf (prea)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Time units, forecasts (Pren)
  • People/resource type (pres)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Forecast family (prgf)
  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • View sales price list, header (prhv)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, header (PriceCalcH)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • Forecast levels (Prni)
  • Business opportunities (pro)
  • Business opportunity categories (ProEkd1)
  • Sales phases (prof)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)
  • State / Province (Province)
  • Assigned project staff (prp)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • Shop personnel (prv)
  • Forecast versions (prve)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • Peer To Peer Community (PTPCommunity)
  • Peer To Peer Conversations (PTPConversation)
  • Conversation History (PTPConvHistrory)
  • Conversation participant (PTPConvPart)
  • Peer To Peer Groups (PTPGroups)
  • Conversation Invitations (PTPInvite)
  • Peer To Peer Member (PTPMember)
  • Peer To Peer Sessions (PTPSessions)
  • Peer To Peer User Structure (PTPUserStruct)
  • PR types (pubK)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Product Attribute (PVMAttr)
  • Break type (PvmBreakType)
  • Customer prio (PvmCustomerPrio)
  • Item type (PVMItemType)
  • Matrix printout rules (PvmPrintoutRules)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)
  • Status for variant order rows (PvmStatus)
  • Attributes for item group (PvmVgAttr)
  • Product Variants (PVMVrt)
  • Variant Levels (PVMVrtLev)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)
  • Value type, system parameter (qity)
  • Reconciliation/link orp<->bp (qo2p)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Report definitions (rd)
  • Reconciliation GL-AP/AR (reav)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Acceptance status (RemStatus)
  • Columns for replication (RepC)
  • Replication definition (repd)
  • Replication job (RepJ)
  • Replaced By Item (ReplacedByItem)
  • Transactions for replication (RepS)
  • Tables for replication (RepT)
  • Replication user (Repu)
  • Restrictions (rest)
  • Restriction types (ret)
  • Currency summary, subsidiary ledger (reva)
  • Report columns (rk)
  • And/Or (roch)
  • Order discount/customer discount class (rora)
  • Pallet discounts (rorp)
  • Roles in menu (RoToMe)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Report templates (rtpl)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • Salespersons (salj)
  • Sales teams (saljteam)
  • Seller log (sall)
  • Security manager, dimensions (sec_dimension)
  • Security manager, permissions (sec_permission)
  • Security manager, tree (sec_tree)
  • Security type (sec_type)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Unique ID and Spid (SFR_afftmp)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Workgroup for workorder (SFR_AoWgrp)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Reporting types SFR (SFR_reptp)
  • Validation rules (SFR_rules)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Status codes calculating SFR (SFR_statuscd)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Interruption status (shas)
  • Interruption table (shav)
  • Shipment status of shipment plans (ShipmentStatus)
  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Status of shipment plans (ShipmPlanStatus)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Repair types (sht0)
  • Condition codes (sht1)
  • Symptom types (sht2)
  • Defect types (sht3)
  • Section types (sht4)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • Customer statistics (skus)
  • Supplier statistics/item (slea)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Period sales statistics (sper)
  • Server paths (sPth)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • Siterepository replication (srdb)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • PDM (view BOM) (srpv)
  • Quality parameters on bills of materials. (srqp)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Statusdescriptions from Amase (statusdescr)
  • Source table, details (std)
  • Source table, header (sth)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Service managers (stk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Service technicians (stt)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • SWOT category (swotk)
  • Statistics item class period (sxmp)
  • System file, own co. (sy1)
  • User file (sy2)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Settings for shopfloor reporting (sy2_sfr)
  • User file per company (sy2m)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Bank accounts (syk)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • Account for databasemail (SysMail_Accounts)
  • Mail profiles for dabasemail (SysMail_Profiles)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • TA international package types (TA_PackType)
  • Reference table for TA- transportation administration (TA_Referens)
  • TA control parameters (TA_SysP)
  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Tacton Component Class (TactonComponentClass)
  • Tacton Component Feature (TactonComponentFeature)
  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves (TactonMapping_Template)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • TactonNamedDomain (TactonNamedDomain)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • General texts within order (tatx)
  • VAT/tax register (tax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax statement row description (taxc)
  • Tax Codes (TaxCode)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Tax statement - history (taxh)
  • Tax Jurisdiction (TaxJurisdiction)
  • Tax Methods (TaxMethod)
  • Tax Rate status (TaxRateStatus)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Manufacturing order header (th)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Approved status time report (tidas)
  • Time report template (tidm)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)
  • Deliveries from MO (tii)
  • Scrap reasons (tiik)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Time zone areas (TimeZones)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Reason group, manuf.claims (torg)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)
  • Mfg transactions->GL (tovt)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Reject cause inv match (ubpic)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Items, upper when BOM (UpperItem)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own programs as nodes (UsrDefAddedNodes)
  • Own calculated columns (terms) (UsrDefCompCols)
  • Own links/relationships between tables, columns (UsrDefConstraintColumns)
  • Own links/relationships between tables (UsrDefConstraints)
  • Own texts in macros (UsrDefLangText)
  • Own role menus (Usrdefmenus)
  • Added/modified objects (UsrDefModSQLObject)
  • Added/modified objects, history (UsrDefModSQLObject_CodeHistory)
  • Added/modified objects, log (UsrDefModSQLObject_log)
  • Added/modified objects, history, original code (UsrDefModSQLObject_OrigCode)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)
  • Own tables (UsrDefTables)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • VAT/tax groups (VATGroup)
  • Approval chain, header (view) (vatkh)
  • VAT/tax parameters (VATParam)
  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)
  • VAT/tax validity (VATValid)
  • Delivery data, batch - view (vbat)
  • Purchase price list, header (view) (vbprh)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • User Access to companies (view) (vCompanyAccess)
  • Order-inventory connection (view) (vcrl)
  • View, reports, eBrev (vebr)
  • View Change order row (vEcoh)
  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Shop ... other work (veoj)
  • Work week schedule/shop reporting (vevc)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • Invoice header sales tax, view (VFhSalesTax)
  • Flow groups (view) (vflg)
  • Company (view 1) (vfr1)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)
  • View, time rep. details->int. accs. (vHrp)
  • View, External business units ICT (vICTConBusUnit)
  • Inventory locations (view) (viewxb)
  • Fixed assets (view) (vint)
  • Errors, triggers & procedures (view) (vjd1)
  • Errors, triggers & procedures (view) (vjd2)
  • Errors, triggers & procedures (view) (vjde)
  • Incoming pmt journal VIEW (vji)
  • Jeeves - Control param., current value, VIEW (vjvss)
  • Site Language VIEW (vJvsSiteLang)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Calendar definition for fixed delivery days (vkafd)
  • Customer-specific item data (vkar)
  • Account segment 3 VIEW 3 (vkb2)
  • Chart of accounts VIEW 3 (vko2)
  • Columns in tables (vkol1)
  • Customer information per contact (vkpkus)
  • Cost centres VIEW 3 (vkt2)
  • Supplier view (vle2)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Quotation/agreement rows (view) (vofp)
  • Order header sales tax, view (VOhSalesTax)
  • View operations, item (vop)
  • Order rows sales tax, view (VOrpSalesTax)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Revisions view (vpdmr)
  • View release (vpdmu)
  • Document structure (vpds)
  • Manufacturing groups (view) (vpg)
  • View, users (vpr)
  • Sales price list, item details (view) (vprl)
  • View, forecast levels (vprn)
  • Business opportunities (view) (vpro)
  • View, forecast versions (vprv)
  • Result from quality reporting (vqdi)
  • Voucher rows (vr)
  • Debit/credit text form (vrdk)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Report template (site repository) (vrpx)
  • Ledger voucher rows (vrsk)
  • Report templates (Site repository) (vrtp)
  • Report templates (vRtpl)
  • Seller (view) (vsalj)
  • Reporting types SFR (vSFR_reptp_cdd)
  • Serial no. items/agreement (view) (vshtaari)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • Site repository databases (vsrd)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Service managers (view) (vstk)
  • System view sysmail_allitems (VSysMail_AllItems)
  • System view sysmail_mailattachments (VSysMail_MailAttachments)
  • Voucher header (vt)
  • View, Tax Methods area level 1 (VTaxMethod1)
  • View, Tax Methods area level 2 (VTaxMethod2)
  • View, Tax Methods area level 3 (VTaxMethod3)
  • View, Tax Methods area level 4 (VTaxMethod4)
  • View, Tax Methods area level 5 (VTaxMethod5)
  • View, Tax Rate status area level 1 (VTaxRateStatus1)
  • View, Tax Rate status area level 2 (VTaxRateStatus2)
  • View, Tax Rate status area level 3 (VTaxRateStatus3)
  • View, Tax Rate status area level 4 (VTaxRateStatus4)
  • View, Tax Rate status area level 5 (VTaxRateStatus5)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Voucher header log (vtl)
  • Vouchers VIEW (vvr)
  • Voucher header VIEW (vvt)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • MHA, view (VWms_Mha)
  • User file, approval sign (view) (vwsy2)
  • MHA, view (VwWms_Mha)
  • Payment terms, advance (view) (vwx2)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Inventory locations (view) (vwxb)
  • Integration details, manual entry (vx0)
  • Integration details, invoice totals (vx1)
  • Integration details, supplier invoices (vx11)
  • Integration details, supplier payments (vx12)
  • Integration details, AR currency revaluation (vx193)
  • Integration details, AP currency revaluation (vx194)
  • Integration details, GL Revaluation (vx195)
  • VAT/tax types (vx1d)
  • VAT/tax types (vx1d1)
  • VAT/tax types (vx1dv0)
  • VAT/tax types (vx1dv1)
  • VAT/tax types (vx1dv2)
  • VAT/tax types (vx1dv3)
  • VAT/tax types (vx1dv4)
  • Integration details, customer invoice details (vx2)
  • Integration details, allocation of vouchers (vx20)
  • Integration details, fixed vouchers (vx21)
  • Integration details, inventory (vx23)
  • Telecom types, view 1 (vx41)
  • Integration details, BOE supplier invoice (vx50)
  • Integration details, BOE customer invoice (vx51)
    Loop_error_1


Updated by Workflow (UpdatedByWFL)

Marks that the change order status has been updated by a Workflow.

The term is included in following tables:

  • Change order (ecoh)


Updated date/time (RowUpdatedDT)

Date and time the row in question in the database was last updated.
Normally this field is only updated with reference to row (rows) that have been requested to be updated. Updating one row can indirectly result in several other updates but the field (RowUpdatedBy) is then not normally updated.

The term is included in following tables:

  • (__DBF)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Type of log of final posting PO (AccountsPayable_PO_2_GL_TranType)
  • Address label number series (adlt)
  • Packing instr header (afph)
  • Packing instr details (afpl)
  • Task supervisor (agre)
  • Posting templates, in/out pymt, header (ak)
  • Integration details (ak1)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Auto posting/allocation constants (akk)
  • Approval ctrl groups, CC (akk2)
  • Details, posting templates man posting (akko)
  • Inventory trans->general ledger: Log on changes (akll)
  • Posting templates, inventory (aklt)
  • Auto posting rules (aknk)
  • Auto posting rules, vouchers (aknn)
  • Auto posting & alloc rules, balances (akon)
  • Labour transactions->GL (akop)
  • Posting templates, in/outg. pmts (aku)
  • Posting payment routes (akuv)
  • Alternative suppliers (al)
  • Work group (alag)
  • Alt supplier calc cost-% per Inventory loc (alcc)
  • Price changes, alt supplier (alhi)
  • Calculated cost prices (Inventory location) (alkpris)
  • Surcharge, alloying (allt)
  • Fixed asset groups (anlg)
  • Labour operations (ao)
  • Reconciliation/link orp<->bp (ao2p)
  • Links work operations-workload (Ao2Workload)
  • Links work operations-workload (reconstruction) (Ao2Workload_tmp)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Interrupt code indicating reason (aoak)
  • Operation -> bin (aoh)
  • Scrap reasons (aok)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour reports, op. join list (aork)
  • Labour reports, manufacturing group (aorp)
  • Operations in progress (aoru)
  • Labour operation, its tools (aov)
  • Labour transactions->GL (aovt)
  • Operation, work copy (aow)
  • Rules for matching supp.inv. and order (AP2POMatchingRule)
  • Item forecast/sales, forecast parameters (apfp)
  • MPC product accounts (apk)
  • Items (ar)
  • Item types/safety stock calc (arat)
  • Alternative items (arav)
  • Item descriptions, language (arb)
  • Item calc cost-% per Inventory loc (arcc)
  • EAN codes per item (arean)
  • Item/packaging type (arem)
  • Item/packaging type, language (ares)
  • Serial no. items (ari)
  • Definition internal sales, item (arif)
  • Keywords, serial no. items (arin)
  • Service options, service items (ariopt)
  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Item calculation markup (arkk)
  • Cost price change log, items (arkl)
  • Competitor item (ArKonk)
  • Competitor item part (ArKonkD)
  • Competitor item type (ArKonkT)
  • Markup templates (arkp)
  • Item cost calc versions (arkv)
  • Log transfer item statistics (arls)
  • Item data/stock location, MRP (arns)
  • Item product accounts (arpk)
  • Item qualification codes (arpkw)
  • Item->MRP (planner) (arpn)
  • Item forecast (Arpr)
  • Item forecast (view) (Arpr_view)
  • Forecast proposal (arpr1)
  • Selection for update (arpr2)
  • Forecast planning manager (arpru)
  • Safety stock types (arps)
  • Quality parameters on item (arqp)
  • Item data/inventory location (ars)
  • Work table for updating ars (Ars1)
  • Work table for updating ars (Ars2)
  • Item data/invtry loc and dispatch date (arsd)
  • Inventory transfers (arsf)
  • Bin locations, item (arsh)
  • Balances, item, bin, batch, SN (arsi)
  • Item data/inventory location from ASTRO (arsi_ASTRO)
  • Item cost change (arsk)
  • Balances, order-specific inventory, LOG (arsl)
  • Manual inventory transactions (arsm)
  • Log loading man. inventory transactions (arsm_pre_log)
  • Manual inventory transactions, entry journal (ArsmH)
  • TARIC codes (arsn)
  • Data per TARIC code and country code (arsnland)
  • Order-specific invtry balance (arsp)
  • ItemBalanceBookingRcvdDeliveries (arsr)
  • Forecast/budget, item (arsx)
  • Auto item surcharge (arta)
  • Optional items (artv)
  • Change log of item group for item (arvl)
  • Status change log of item group for item (arvls)
  • Calc transactions->GL (arvt)
  • Astro installation (AstroInstallation)
  • Setting (AstroName)
  • Setting name (AstroSettingName)
  • Settings (AstroSettings)
  • Setting type (AstroSettingType)
  • System type (AstroSystemType)
  • Approval chain, header (ATKH)
  • Approval chain roles (ATKR)
  • Members, approval chain (atkrpres)
  • Approval chain type (atkt)
  • Item types 1 (atp1)
  • Item types 2 (atp2)
  • Item types 3 (atp3)
  • Item types 4 (atp4)
  • Item types 5 (Atp5)
  • Item types 6 (Atp6)
  • Approval rule (ATRH)
  • Approval rule row (ATRR)
  • Supplier invoice approval (Att)
  • Agreements (AttR_agr)
  • Reason/agreement (Attr_agrreason)
  • Agreement, Time type and Salary type (AttR_agrtt)
  • AttendanceReport Log (attr_AttendanceReport_Log)
  • Authorization group (AttR_auth)
  • Salary Type per Agreement (AttR_authacc)
  • Attendancy calculation (AttR_calclog)
  • Day Schedule (AttR_daysched)
  • Day Schedule Row (AttR_dayschedrow)
  • Departments (Attr_Dep)
  • Compensation day schedule (Attr_dsds)
  • Day schedule row types (AttR_dsrowtp)
  • Day schedule row origins (Attr_dsrowxx)
  • Dayscheduletype (Attr_dstp)
  • Accumulated balances per employee (AttR_prvacc)
  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)
  • Reason (AttR_reason)
  • Attendance reports (AttR_rep)
  • Reporting Types attendance (AttR_reptp)
  • Calculated salary (AttR_sal)
  • Authorized attendance reporting (AttR_sal_Auth)
  • Salary Code (for printing and exporting) (AttR_salcd)
  • Salary Code and Type (AttR_salcdtp)
  • Salary Type (AttR_saltp)
  • Work Schedule Group (AttR_schgrp)
  • Work Schedule (AttR_schtempl)
  • Work Schedule Rows (AttR_schtemplrow)
  • Sort order for maintance attendance (AttR_SortOrder)
  • Time columns (AttR_tc)
  • Time Types (AttR_tt)
  • Time Type Classes (AttR_ttcl)
  • Connection Time Type - Time Type Class (AttR_ttcltt)
  • Work Schedules (AttR_ws)
  • Bank file (bank)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • Account interval (BE_VAT_FT)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Segment 4, PO (bek4)
  • Segment 3 on purchase order (bekb)
  • GL accounts, PO (beko)
  • Segment 2, PO (bekt)
  • Purchase order header (bh)
  • Purchase agreement header (bha)
  • Arrival remarks (bhan)
  • Rates for VAT/tax invoice (Bhm)
  • Order acknowledged (bhoe)
  • PDM (PO/purchasing...) (bhpd)
  • PDM (view order) (bhpv)
  • Requisition (bia)
  • Purchased items (biar)
  • BOMQtyType (BOMQtyType)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Purchase price list, header (bprh)
  • Purchase price lists, items (bprl)
  • Purchase price lists, product class (bprp)
  • Commitment acctg, approved requisitions (BpVr)
  • Budget details (brd)
  • Prel/external budget items (brhp)
  • Budget revisions (brr)
  • Scheduler job states (bsched_job_state)
  • Scheduler job types (bsched_job_type)
  • Scheduler job details (bsched_jvs_job_details)
  • Scheduler log (bsched_jvs_job_log)
  • Scheduler jobs (bsched_jvs_jobs)
  • Scheduler properties (bsched_jvs_properties)
  • Scheduler triggers (bsched_jvs_triggers)
  • Scheduler misfire instructions (bsched_misfire)
  • Scheduler states (bsched_sched_state)
  • Scheduler trigger types (bsched_trigger_type)
  • Business transactiosn to GL (BTran2GLDef)
  • Conversion step (BTran2GLDefStep)
  • Source to target table, details (BTran2GLDefStepDetail)
  • (BTran2GLDefTargetColumn)
  • Receiving tables/target table (BTran2GLDefTargetTable)
  • (BTran2GLDefTargetTableCol)
  • Bundle information (bunt)
  • Internal business units ICT (BusinessUnit)
  • Calendar, capacity by manufactoring group (calc)
  • Cash/Bank book (card)
  • Cash/Bank book (CardAcc)
  • Cash/bank report no. (Cardstmt)
  • (CddJvsInternalLddlIDMasterPrefix)
  • Invoices on check (CheckDe)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check ledger (CheckNo)
  • Check status (CheckSt)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)
  • Checkbook (chkb)
  • Check journal, details (chkd)
  • Check void (chvo)
  • Activity status for claim flow (ClaimActivityStatus)
  • Planned activities for claim (ClaimPlannedActivities)
  • Claim manager (ClaimResp)
  • Original codes for claim (ClaimSrcCd)
  • Workflow for claim (ClaimWorkFlow)
  • Workflow for claim, rows (ClaimWorkFlowLines)
  • Credit memo, changes (cmec)
  • Credit memo, delivered invoices (cmed)
  • Credit memo, header (cmeh)
  • Link mtrl reservations-PO (cmrb)
  • Material-inventory connections (cmrl)
  • Bookings for material reservations (cmrx)
  • Saved search filters (cnd)
  • Colors (colr)
  • User acess to companies (CompanyAccess)
  • Configuration, attribute (ConfAttr)
  • Configuration, class (ConfClass)
  • Configuration, class model (ConfClassMod)
  • Configuration, domain (ConfDom)
  • Configuration, model (ConfModel)
  • Configuration, model version (ConfModelVer)
  • Order-purchase order connections (corb)
  • Order-inventory connections (corl)
  • Link order-invtry, PO, MO (corx)
  • Contact details (cr)
  • Material reservation - mfg order connections (ctim)
  • Link order-MO (ctio)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Drop-down list texts, std and own (CustomerDropDown)
  • Charge basis, header (DebH)
  • Charge basis, rows (DebR)
  • Document number series (docnum)
  • document type (doctype)
  • Dynamic reports, templates (dynrep)
  • e-Approval parameters (eAttParamView)
  • Forms, eBrev (ebbs)
  • Fonts, ebrev (ebfs)
  • Logical pages, eBrev (eblf)
  • Logical file record, eBrev (eblp)
  • Logical page, eBrev (ebls)
  • Logo types, eBrev (eblt)
  • Message, eBrev (ebml)
  • Report, eBrev (ebRp)
  • Row control code, eBrev (ebrs)
  • Linked table, report row (ebrt)
  • Start record, eBrev (ebsp)
  • Outbox eBrev (ebub)
  • Print record, eBrev (ebup)
  • Change order approval chain instance (ecoappchain)
  • Change order approval type (ECOAPPTYPE)
  • Change order changes type (ECOCHTYPE)
  • Change order (ECOH)
  • Change order rows (ECOR)
  • Change order status (ecostat)
  • Invoice header EDI (edfh)
  • Invoice row EDI (edft)
  • In and out box for EDI (edib)
  • Syntax converter (edic)
  • EDI partner profiles (edid)
  • Command rows for EDI messages. (edie)
  • Error message/receipts via EDI (EdiErrH)
  • Error message rows received via EDI (EdiErrL)
  • Tolerance lev. for order ackowledgement (edif)
  • EDI command header (edig)
  • EDI messages (edih)
  • Job queue for EDI server (edij)
  • Schedules for EDI traffic (edik)
  • EDI message log (edil)
  • Message types (edim)
  • System settings for EDI server (edis)
  • Temporary table for EDI-mail (edit)
  • Communication method for EDI traffic (edix)
  • Item characteristics (eg)
  • Data for item characteristics (egar)
  • Item type characteristics (egatp)
  • e-Invoice agreements (einvoiceadm)
  • e-Invoice agreement, details (einvoiceadmdet)
  • Own class of accounts 2 (eko2)
  • Own class of accounts (ekok)
  • Sales price list, header EDI (eprh)
  • Sales price list, item details EDI (eprl)
  • Stored procedure log (espl)
  • EU quarterly report, definition of report period (EUPer)
  • EU quarterly report, totals export/import (EUSum)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Entry journal types, fixed assets transactions (FAjt)
  • Journal types (fba)
  • Journal types/authorized personnel (fbau)
  • Translationtable for forecast (fctrans)
  • File exporting (fexp)
  • Delivery note header (ffh)
  • Log, invoicing of delivery note (ffhf)
  • Delivery note rows (ffl)
  • Rules for printout (ffld)
  • Delivery note, row connection (fflk)
  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Demand letter texts (fhkt)
  • Invoice notes (fhn)
  • Invoice claim codes (fhno)
  • Invoice header sales tax (FhSalesTax)
  • Invoice details->GL (fhvt)
  • Invoice costs (fkst)
  • Flow groups (flg)
  • Change flow group (flgb)
  • Flow group history (flghis)
  • Flow group, calculation (flgk)
  • Key performance indicators (fm)
  • Company key performance indicators (fmfr)
  • Freight doc number series (fnrs)
  • Foreman area (fomr)
  • Forecast types (ForcstType)
  • Companies (fr)
  • Sectors (frb)
  • Company category in 3 levels (FrEk)
  • Company categories (FrEkd1)
  • Company category level 2 (FrEkd2)
  • Company category level 3 (FrEkd3)
  • Post delivery between units (frkl)
  • Company file log (frl)
  • Freight bill no series (frst)
  • Item groups for Mfr (FrVg)
  • Link, company-products (FrVgTyp)
  • Forecast group, sales (FsgPrgGrp)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr)
  • Transfer sales forecast per sales group -> item forecast (FsgPrgGrp2Arpr_FsgPrgGrp)
  • Link On account, invoice to Advance invoice (fskac)
  • Advance, link to order/invoice (fskk)
  • Delivery note (fso)
  • Invoice row detail (ft)
  • Manufacturing order, header (alloc) (fth)
  • FTP profile (ftp)
  • Invoice row details sales tax (FtSalesTax)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Journal texts (fvte)
  • Posting journal (fvtj)
  • Posting journal/incoming journal (fvtr)
  • General item texts (gatx)
  • Control groups, chart of accounts (gk1)
  • Control groups, cost centres (gk2)
  • Control groups, cost units (gk3)
  • Control groups, account segment 4 (gk4)
  • Control groups, account segment 5 (gk5)
  • Control groups, account segment 6 (gk6)
  • Control groups, account segment 7 (gk7)
  • S8 appr/ctrl grps (gk8)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Goods type specification (GoodsType)
  • Control groups, project (gprj)
  • User groups (grp)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Planned activities (hr)
  • Reported activities (hrp)
  • Commitment accounting, requisitions (iavr)
  • Fixed assets depreciations ->GL (iavt)
  • External business units ICT (ICTConBusUnit)
  • Link between business units ICT (ICTConDef)
  • Automation delivering of purchase order ICT (ICTDelivType)
  • Order row status ICT (ICTOrdLnStatus)
  • Booking/reservation status ICT (ICTOrdResrvStat)
  • Automation creating of purchase order ICT (ICTPOCreateType)
  • Closing alternatives supplier invoices (ICTSuppl)
  • Table column change rules (ICTtccr)
  • Data management rules (ICTtcr)
  • Link types ICT (ICTTypeTable)
  • Purchasing manager (ihdl)
  • Purchasing role (ikr)
  • Purchasing role - Delivery role (ikrL)
  • Signatures per purchasing role (ikrp)
  • Purchasing role - Item group role (ikrV)
  • Imported accounts - replace accounts (Import_Ko_replace_ktonr)
  • Imported accounts - replace accounts, details (Import_Ko_replace_ktonr_detail)
  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Labour time entered using time unit (InputUnitTimeType)
  • Tax depreciation - Invent detail (insh)
  • Journal, tax depreciation (insk)
  • Posting templates tax depreciations (inskAvsTK)
  • Tax depreciation types (inskAvsTyp)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Fixed assets (int)
  • Locations, fixed assets (intPlacering)
  • Fixed asset status (ints)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Inventory balance group (InvLocBalanceGrp)
  • Inventory cost price group (InvLocCostPriceGrp)
  • Physical inventory/bin/batch/SN (invr)
  • Purchase claims (irk)
  • Reason group, purchase claims (irkg)
  • Reasons, purchase claims (irkk)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)
  • Item - replan any type of order (it2p)
  • Replanning types (it2x)
  • Items, inventory (view) (ItemInvtLoc_ICT)
  • Yield when manufacturing the item (ItemManufYield)
  • Item, revision/version (ItemRevision)
  • (ItemRevisionOverview)
  • Item revision status (ItemRevisionStatus)
  • Item revision subject (ItemRevisionSubject)
  • Material and size of items (itmt)
  • Fixed assets transactions->GL (itvt)
  • Receipts & issues for assembly (iult)
  • Direct debit journal (jag)
  • Direct debit journal log (JagLog)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • Business intelligence documents (JBIdoc)
  • Financial description Level 1 (JBIFinLvl1)
  • Financial description Level 2 (JBIFinLvl2)
  • PO/receiving journal header (jbpi)
  • Payment service journal header (jbs)
  • Jeeves company's own term description (jctd)
  • Error messages in triggers/procedures (jder)
  • (Jeeves_Log_MultiRow_Update_Table)
  • (Jeeves_SHOWCONTIG)
  • Item to be marked for deletion (Jeeves_View_Remove_Item_Check)
  • Invoicing journal (jf)
  • Log created outgoing pmt service files (jfbl)
  • Payment service journal (jfbs)
  • Journal groups (jgrp)
  • Incoming payment journal (ji)
  • Delivery (EDI) journal (jibp)
  • Kernel parameters (jini)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Cust order picking list journal (jkpl)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Journal status (JrnlStatus)
  • Database object dependence (jsdp)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Counters In JEEVES (JvsCntTable)
  • Logins, Jeeves clients (jvsi)
  • Log DDL events (JvsLogDDLEvent)
  • Application parameters (jvsp)
  • Package solution table columns (JvsPackageColumns)
  • User defined programs in package solution (JvsPackageCustomPrograms)
  • Database objects in package solution (JvsPackageDBObjects)
  • Package solution import result (JvsPackageImportRes)
  • Package solution table import types (JvsPackageImportTypes)
  • Package solution script execution types (JvsPackageScriptExec)
  • SQL scripts in package solution (JvsPackageScripts)
  • Site groups in package solution (JvsPackageSiteGroups)
  • Sites in package solution (JvsPackageSites)
  • Package solutions (JvsPackageSolutions)
  • Sub tags in package solution (JvsPackageSubTags)
  • Tables in package solution (JvsPackageTables)
  • Template companies in package solution (JvsPackageTemplateCompanies)
  • Log, deleted and inserted template company rows (JvsPackageTemplateDiff)
  • Jeeves program menu (JvsPgmMenu)
  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Settings nodes/windows (JvsPreSiteHideND)
  • Settings nodes/windows (JvsPreSiteNode)
  • Settings nodes/windows (JvsPreSiteTerm)
  • Settings nodes/windows (JvsPreSiteWin)
  • Application parameters, current value (jvss)
  • (JvsSite_Export_Log)
  • Site repository import log (JvsSite_Import_Log)
  • (JvsSite_Import_Log_SimpBackup)
  • Added fields to form/list/total (JvsSiteAddedFields)
  • Group members, company (JvsSiteCompanyGroupMembers)
  • Company groups (JvsSiteCompanyGroups)
  • Saved dynamic reports (JvsSiteDynReports)
  • Right-click to program (JvsSiteExpandPgm)
  • GroupBox, Frame (JvsSiteFrame)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • Grouping of groups (JvsSiteGroupMapping)
  • Group members, user (JvsSiteGroupMembers)
  • Groups (JvsSiteGroups)
  • User groups (JvsSiteGroups_Tmp)
  • Group types (JvsSiteGroupType)
  • Imported data to site repository (JvsSiteImportedData)
  • Language management (JvsSiteLang)
  • Macros (JvsSiteMcr)
  • Menus (JvsSiteMenu)
  • Available/visible menus (JvsSiteMenuConnection)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Multiple settings (JvsSiteNodeWinMultiProperty)
  • Single settings (JvsSiteNodeWinProperty)
  • (JvsSiteOutputProperty)
  • Package groups (old) (JvsSitePackage)
  • Packages (JvsSitePackageId)
  • Alias for programs (JvsSitePgmAlias)
  • Setting templates (JvsSitePropertyGroup)
  • Sorting in reports (JvsSiteRepSort)
  • Selection in reports (JvsSiteRepWhere)
  • Files (JvsSiteResource)
  • Terms added to table (JvsSiteTableColumns)
  • Terms (JvsSiteTerms)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Hidden window contexts (JvsSiteWindowPropertys)
  • Company settings, windows (JvsSiteWindows)
  • Field settings (JvsSiteWinFieldPropertys)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)
  • Tabs (JvsSiteWinTabs)
  • Jeeves - control param., documentation (jvst)
  • Jeeves user groups (JvsUsrGroups)
  • Account segment 4 (k4)
  • S4 translation (k4t)
  • Account segment 5 (k5)
  • S5 translation (k5t)
  • Account segment 6 (k6)
  • S6 translation (k6t)
  • Account segment 7 (k7)
  • S7 translation (k7t)
  • Account segment 8 (k8)
  • S8 translation (k8t)
  • Definition of fixed delivery days (kadd)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Capacity families (kapf)
  • Capacity families, bottlenecks (kaph)
  • Op join lists (kapl)
  • Calendar, weekdays (kavd)
  • Account segment 3 (kb)
  • S3 translation (kbt)
  • Price calc, purch/inventory, header (kh)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Approval control groups (kk1)
  • CC appr/ctrl grps (kk2)
  • S3 appr/ctrl grps (kk3)
  • S4 appr/ctrl grps, details (kk4)
  • S5 appr/ctrl grps (kk5)
  • S6 appr/ctrl grps (kk6)
  • S7 appr/ctrl grps (kk7)
  • S8 appr/ctrl grps (kk8)
  • Due invoices, credit check (kkfh)
  • Items by customer/supplier (klas)
  • Chart of accounts (ko)
  • Balance per day, account per currency (kodc)
  • Company link (kon)
  • Competitor company (konk)
  • Comments (konkkomm)
  • Segmenting 1 (konks1)
  • Segmenting 2 (konks2)
  • Discount info, order value/cust (kora)
  • Account translation (kot)
  • VAT/tax rates on account (kox1)
  • Posting rule on intsource (koxa6)
  • Company contact (kp)
  • Contacts copied to Outlook per user (Kp2OutlCont)
  • Contact pers.category in 3 levels (KpEk)
  • Contact person categories, level 1 (KpEkd1)
  • Contact person categories, level 2 (KpEkd2)
  • Contact person categories, level 3 (KpEkd3)
  • Picking list, order rows (kplo)
  • Sales price list per customer (kprh)
  • Project groups, details (kprj)
  • Web users (kpw)
  • Campaigns, header (kr)
  • Campaign contacts (krd)
  • Sub rows from bank file (krkb)
  • Incoming payment file detail (krkd)
  • Incoming payment file header (krkh)
  • Standard responses, campaigns (Krs)
  • Cost centres (segment 2) (kt)
  • Check rule (ktrh)
  • Check rule row (ktrr)
  • Cost centre translation (ktt)
  • Customer-specific item data (kuar)
  • Budget, customer (kubu)
  • Customers (kus)
  • Collections/customer (kusi)
  • Customer's bank accounts/Inc pymt mthd (kusk)
  • Interest invoices (kusq)
  • Log, customer solvency (kuss)
  • Quality system (kvsy)
  • Acct segments, currency revaluation (kxx)
  • Dispatch notice header (lah)
  • Dispatch header rows (lar)
  • Dispatch package rows (lark)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Suppliers (le)
  • Supplier evaluation groups (lebk)
  • Supplier calc cost-% per Inventory loc (lecc)
  • Legal entities (leen)
  • Suppliers' bank accounts (lek)
  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Group procedures (lekl)
  • Supplier types (lety)
  • Delivery role, details (LevD)
  • Delivery roles (levr)
  • Dispatch method/supplier (lexbs)
  • Liquidity forecast, details (lipd)
  • Liquidity forecast interval (liph)
  • Liquidity forecast incoming detail AR/AP/OH/PO/MA (lipk)
  • Liquidity forecast inc invoices AP (lipl)
  • Liquidity forecast details/forecast (lipr)
  • Liquidity forecast (lipt)
  • Liquidity forecast types (lipx)
  • Physical inventory->GL (livt)
  • Translations in menu (lmenus)
  • Log; steps from importing site repository (LogImportJvsSite)
  • Document types for LogTrade export (LogTradeDocType)
  • Forwarder codes for logtrade (LogtradeForwarderCode)
  • Product codes for logtrade (LogtradeProductCode)
  • Status of tranfer to Logtrade (LogtradeStatus)
  • Transfer status logtrade (LogtradeTransferStatus)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Dispatch plan rows (lpr)
  • Supplier invoices (lr)
  • Link PO-supplier invc (lrbh)
  • Match multiple POs (LrbhColl)
  • Early settlement discount on invoice (lrcd)
  • Multi POs linked to invoice (LrCollBh)
  • Imported invoice details (Lrd)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment header (lrkh)
  • Invoices and payments per supplier (lrLru)
  • Payments (lru)
  • Dispatch method/customer (ls)
  • Inventory location groups (lstg)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Market per company (mafr)
  • Manufacturing resources (ManufRes)
  • Description of resource types for capacity workload (ManufRes_Type)
  • Machines per manufacturing group (mask)
  • Column info, matrix output (MatrixResultColumns)
  • Row info, matrix output (MatrixResultRows)
  • Row (spec) info, matrix output (MatrixResultSpecRows)
  • Subreport info, matrix output (MatrixResultSubReports)
  • Macro (mcr)
  • Multi-company reports (mcrp)
  • Joint customers per assignment (meku)
  • Program menus (menu)
  • Mail list (mll)
  • Connection menu and signature (mnud)
  • Database servers, Mobile sales (mobsaldbsrv)
  • Counter entry (mofr)
  • Labour reports per order and mfg grp (MoLR)
  • Help table, man. registration template (morp)
  • Manufacturing order, subcontract (MOSubcontract)
  • MO WIP status (MoWipStat)
  • Material reservations (mr)
  • Log from MRP runs (internal use) (MRPExecLog)
  • Log on item from MRP runs (MRPExecLogItem)
  • Log on manufacturing resorces from MRP runs (MRPExecLogManufres)
  • Material issue for MO (mru)
  • Scrap reasons, material (mruk)
  • Mtrl transactions->GL (mrvt)
  • Material reservations (mrx)
  • Time-controlled jobs (scheduled) (view) (msjb)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Preset values for MRP runs (nefi)
  • MRP - batches (nefr)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)
  • Received delivery notes EDI (ofd)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Assignments, collective invoicing (ofsf)
  • Order header (oh)
  • Change log, order head, status (ohcl)
  • Selected calculation components (ohcs)
  • Order header EDI (ohd)
  • Order packaging (ohp)
  • Sellers per order (ohs)
  • Order header sales tax (OhSalesTax)
  • Order, collective invoicing (ohsf)
  • Order header (ohvw)
  • Customers to whom an offer is sent (okrd)
  • Orders by dispatch time, header (olh)
  • Joint picking, order connection (olhf)
  • Order-specific inventory->GL (olvt)
  • Operations, item (op)
  • Alternative routings (opa)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Operation texts (opt)
  • Order rows, EDI (ord)
  • Delivery plan comparison (ordj)
  • Customer claims (ork)
  • Acct segment 4, customer order (ork4)
  • Acct segment 5, customer order (ork5)
  • Acct segment 6, customer order (ork6)
  • Acct segment 7, customer order (ork7)
  • Acct seg 3, customer order (orkb)
  • Reason group, customer claims (orkg)
  • Reasons, customer claims (orkk)
  • Cost centre for CO (orkt)
  • Cost centre Internal sales for CO (OrktIntFsg)
  • Order rows, items (orp)
  • Order-specific operations, item (orpa)
  • Help table, amendment of inv. orders (orpc)
  • Order packing, package records (orpk)
  • Order intake (orpo)
  • Order packing, records (orpp)
  • Order structure (OrpPktDetOrpaOrps)
  • Variant order rows (OrpPvm)
  • Order row/manufacturing BOM (orps)
  • Order rows sales tax (OrpSalesTax)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Alternative suppliers, RFQ (pal)
  • Planning manager (pans)
  • Payment discount handling (PayD)
  • Payment priority handling (PayP)
  • Payment surplus handling (PayS)
  • Payment suggestion (PaySugg)
  • Purchase request, header (pbha)
  • EDM activity types (pdat)
  • Document (pdm)
  • PDM access (pdma)
  • Document approval status (pdmatt)
  • File status EDM (PDMF)
  • Filepointer defining fields (pdmfpdf)
  • In-house document category1 (pdmkat1)
  • In-house document category2 (pdmkat2)
  • PDM versions (pdml)
  • PDM revisions (pdmr)
  • Document structure (pdms)
  • Document rights (pdmsec)
  • Document status (pdmstat)
  • Release PDM (pdmu)
  • Budget, sales period and year (pebu)
  • Periods (per)
  • Period, closed for integration source (peri)
  • Period, unlocked for user (peru)
  • Period weeks (perv)
  • Monetary factors (pf)
  • Period fixed posting (pfk)
  • Allocation quarterly->period (pfkp)
  • Allocation template, details (pfmd)
  • Allocation template, header (pfmh)
  • Manufacturing groups (pg)
  • Manufacturing groups, workload, day (pgbd)
  • User defined program links (pgc)
  • Production group history (pghis)
  • Manufacturing groups, calculation (pgk)
  • Translationtable for phase (phasetrans)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • Project translation, details (pjbd)
  • Project translation header (pjbh)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project transactions->GL (Pkr)
  • Suppliers in RFQ (pkrd)
  • Project trans->GL (Pkrl)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Project costs->GL (pkvt)
  • Manual scanned invoice (pmlr)
  • Forecast/net requirement items (Pne)
  • Product area (pomr)
  • Warehouse door (port)
  • Accounting users (pr)
  • Responsible - main (pra)
  • Subordinate (PraD)
  • Authorization user Wf (prea)
  • Preliminary supplier invoices (PrelimLr)
  • Suppliers, proposal, invoice matching (PrelimLrFtg)
  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Preliminary imported/loaded del invoice rows (PrelimPvLrd)
  • Invoice matching proposal (PrelimUbpi)
  • Time units, forecasts (Pren)
  • People/resource type (pres)
  • Forecast allocation keys, head (Prfh)
  • Forecast allocation keys (Prfo)
  • Forecast family (prgf)
  • Forecast family, detail (PrgFamDet)
  • Forecast family, header (PrgFamHuv)
  • Items in forecast family (prgfar)
  • Sales forecast per sales group (prgfpr)
  • Master plan forecasts (PrgHPlan)
  • Forecast, master plan row (PrgHPlanRad)
  • Forecast header (PrgHuvSel)
  • Forecast header (PrgHuvud)
  • Forecast object (PrgObjekt)
  • Forecast rows (PrgRader)
  • Sales price list, header (prh)
  • Services price list, header (prht)
  • View sales price list, header (prhv)
  • Discount matrix (pri)
  • Retail discount matrix (pria)
  • Calculation of cost and list prices, header (PriceCalcH)
  • Calculation of cost and list prices, rows (PriceCalcR)
  • Calculation of cost and list prices, results (PriceCalcRes)
  • Markup templates, Item list price (PriceCalcT)
  • Project (prj)
  • Project log (prjl)
  • Translations project (prjt)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Services price list, details (prlt)
  • Sales price list details, item groups (prlv)
  • Price list, measures (prlz)
  • Forecast levels (Prni)
  • Business opportunities (pro)
  • Business opportunity categories (ProEkd1)
  • Sales phases (prof)
  • Business opportunities, history (proh)
  • Item groups for Pro (ProVg)
  • Link, business opportunities-products (ProVgTyp)
  • State / Province (Province)
  • Assigned project staff (prp)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • Shop personnel (prv)
  • Forecast versions (prve)
  • Shop time reports (prvt)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Services accounts, projects (Ptko)
  • Peer To Peer Community (PTPCommunity)
  • Peer To Peer Conversations (PTPConversation)
  • Conversation History (PTPConvHistrory)
  • Conversation participant (PTPConvPart)
  • Peer To Peer Groups (PTPGroups)
  • Conversation Invitations (PTPInvite)
  • Peer To Peer Member (PTPMember)
  • Peer To Peer Sessions (PTPSessions)
  • Peer To Peer User Structure (PTPUserStruct)
  • PR types (pubK)
  • Review of imported supp.invoice (pvlr)
  • Review of imported supp.invoice rows (PvLrd)
  • Internal VAT/tax specification (PvLrintArt)
  • Product Attribute (PVMAttr)
  • Break type (PvmBreakType)
  • Customer prio (PvmCustomerPrio)
  • Item type (PVMItemType)
  • Matrix printout rules (PvmPrintoutRules)
  • Season definition (PVMSeason)
  • Seasons for items (PvmSeasonAr)
  • Order details for season (PVMSeasonDetailOrd)
  • Purchase order details for season (PVMSeasonDetailPur)
  • Status for variant order rows (PvmStatus)
  • Attributes for item group (PvmVgAttr)
  • Product Variants (PVMVrt)
  • Variant Levels (PVMVrtLev)
  • Door area (warehouse area) (pyta)
  • PLANNING door area (warehouse area) (pytp)
  • Value type, system parameter (qity)
  • Reconciliation/link orp<->bp (qo2p)
  • Report request (rb)
  • Specifications, details (rbbd)
  • Specifications, header (rbbh)
  • Subreports, header (rbdh)
  • Report structure details (rbsd)
  • Report structure header (rbsh)
  • Report definitions (rd)
  • Reconciliation GL-AP/AR (reav)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Acceptance status (RemStatus)
  • Columns for replication (RepC)
  • Replication definition (repd)
  • Replication job (RepJ)
  • Replaced By Item (ReplacedByItem)
  • Transactions for replication (RepS)
  • Tables for replication (RepT)
  • Replication user (Repu)
  • Restrictions (rest)
  • Restriction types (ret)
  • Currency summary, subsidiary ledger (reva)
  • Report columns (rk)
  • And/Or (roch)
  • Order discount/customer discount class (rora)
  • Pallet discounts (rorp)
  • Roles in menu (RoToMe)
  • Report groups, header (rpg)
  • Report group details (rpgd)
  • Row combinations (rrdf)
  • Column combinations (rs)
  • Report rows (rt)
  • Report row/column cells (rtk)
  • Report templates (rtpl)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • Salespersons (salj)
  • Sales teams (saljteam)
  • Seller log (sall)
  • Item statistics (sars)
  • Security manager, dimensions (sec_dimension)
  • Security manager, permissions (sec_permission)
  • Security manager, tree (sec_tree)
  • Security type (sec_type)
  • Service flow details (sfld)
  • Service flows (sflw)
  • Unique ID and Spid (SFR_afftmp)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Manufacturing reporting quantity (SFR_AoQ)
  • Workgroup for workorder (SFR_AoWgrp)
  • Production time calulations (SFR_calctmp)
  • Temporary assembly reporting table (head) (SFR_KapH)
  • Temporary assembly reporting table (line) (SFR_KapL)
  • Temporary mru reporting table (head) (SFR_mruh)
  • Temporary mru reporting table (rows) (SFR_mrul)
  • Reporting types SFR (SFR_reptp)
  • Validation rules (SFR_rules)
  • Sort order in Shop floor reporting (SFR_SortOrder)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Status codes calculating SFR (SFR_statuscd)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Service order header (sh)
  • Interruption status (shas)
  • Interruption table (shav)
  • Shipment status of shipment plans (ShipmentStatus)
  • Load status of shipment plans (ShipmLoadStatus)
  • Shipment plan, header (ShipmPlanH)
  • Shipment plan, lines of detail (ShipmPlanR)
  • Status of shipment plans (ShipmPlanStatus)
  • Service status log (shlg)
  • Service keywords (shn)
  • Service item rows (shor)
  • Price change, service option (shoropt)
  • Service order rows (shp)
  • Service items (shro)
  • Service order rows from structure (shsr)
  • Repair types (sht0)
  • Condition codes (sht1)
  • Symptom types (sht2)
  • Defect types (sht3)
  • Section types (sht4)
  • Interruption codes (sht5)
  • Error types (sht6)
  • Reparation types (sht7)
  • Agreement row discount (sht8)
  • Discounts, service option (sht8opt)
  • Agreement/service item (sht9)
  • Cust no./agreement (shta)
  • Customer statistics (skus)
  • Supplier statistics/item (slea)
  • Joint picking list (solh)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Period sales statistics (sper)
  • Server paths (sPth)
  • Bills of materials (sr)
  • BOMs, analysis (sran)
  • Change item in BOM (srba)
  • Siterepository replication (srdb)
  • BOMs, calculations (srk)
  • Competitor item BOM (SrKonk)
  • BOMs, inventory (srla)
  • PDM (BOM...) (srpd)
  • Forecast item structure (Srpr)
  • Structures price calculation package (help table) (srps)
  • PDM (view BOM) (srpv)
  • Quality parameters on bills of materials. (srqp)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)
  • BOMs, revision/version (srv)
  • Statusdescriptions from Amase (statusdescr)
  • Source table, details (std)
  • Source table, header (sth)
  • Imports->work table->Jeeves (sthi)
  • Work table -> File (sthu)
  • Service managers (stk)
  • Differences for backdated inventory transactions (StockTranDiffAmt)
  • Service technicians (stt)
  • Log from matching supp.inv. against order (SuppInvMatchingPO_Log)
  • Item group statistics period (svgp)
  • SWOT analysis (swot)
  • SWOT category (swotk)
  • Statistics item class period (sxmp)
  • System file, own co. (sy1)
  • User file (sy2)
  • Settings for maintenance, attendance reports (sy2_Attr)
  • Approver/approval code (sy2_Attr_Auth)
  • Settings for shopfloor reporting (sy2_sfr)
  • User file per company (sy2m)
  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)
  • Bank accounts (syk)
  • Disrupted Jeeves processes (syse)
  • Log definitions (sysl)
  • Log definitions, reason codes (syslo)
  • Account for databasemail (SysMail_Accounts)
  • Mail profiles for dabasemail (SysMail_Profiles)
  • Jeeves system process (sysp)
  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)
  • TA international package types (TA_PackType)
  • Reference table for TA- transportation administration (TA_Referens)
  • TA control parameters (TA_SysP)
  • Attributes for XML import (TactonAttribute)
  • Aux properties from configurator (TactonAux)
  • Tacton Component Class (TactonComponentClass)
  • Tacton Component Feature (TactonComponentFeature)
  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator to Jeeves (TactonMapping_Template)
  • Mapping configurator to Jeeves, details (TactonMappingRows)
  • Mapping configurator to Jeeves, details (TactonMappingRows_template)
  • Mapping from Jeeves to configurator (TactonModelMapping)
  • Mapping Jeeves to configurator , details (TactonModelMappingRows)
  • TactonNamedDomain (TactonNamedDomain)
  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)
  • Log for XML import (TactonXmlLog)
  • Log rows for XML import (TactonXmlLogRows)
  • General texts within order (tatx)
  • VAT/tax register (tax)
  • Tax Area Level 1 (TaxAreaLevel1)
  • Tax Area Level 2 (TaxAreaLevel2)
  • Tax Area Level 3 (TaxAreaLevel3)
  • Tax Area Level 4 (TaxAreaLevel4)
  • Tax Area Level 5 (TaxAreaLevel5)
  • Tax statement row description (taxc)
  • Tax Codes (TaxCode)
  • Tax exemptions per Item (TaxExemptAr)
  • Tax Exempt certificates (TaxExemptCert)
  • Tax exemptions per Item group (TaxExemptVg)
  • Tax statement - history (taxh)
  • Tax Jurisdiction (TaxJurisdiction)
  • Tax Methods (TaxMethod)
  • Tax Rate status (TaxRateStatus)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Table replication (tcc)
  • Column conditions for replication (tct)
  • Column conversion in replication (tcv)
  • Preliminary work reports, flow group (tfao)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Manufacturing order header (th)
  • Purchasing manager, MO (thih)
  • Work order number series (thnr)
  • PDM (manufacturing order) (thpd)
  • PDM (view MO) (thpv)
  • Fast reporting of MOs (thq)
  • MO/Works order status, time (thst)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Approved status time report (tidas)
  • Time report template (tidm)
  • Time report (Tidr)
  • Time report approval (TidrAttest)
  • Status time report (tids)
  • Deliveries from MO (tii)
  • Scrap reasons (tiik)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Time zone areas (TimeZones)
  • Suborder, mfg, net requirements (tin)
  • Suborder, mfg, BOM list (tis)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • GL account balances (tko)
  • GL account balances (tko_query)
  • GL segment balances (tkt)
  • Opening balance per currency, account (segments) (tktc)
  • Balance/curr (tktc_query)
  • Reason group, manuf.claims (torg)
  • Manufacturing claims (tork)
  • Reasons, manuf.claims (toro)
  • Mfg transactions->GL (tovt)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)
  • Customs document (TullDok)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Reject cause inv match (ubpic)
  • Preliminary invoice rows (uft)
  • Preliminary invoice header (uoh)
  • Items, upper when BOM (UpperItem)
  • Custs edited error messages in triggers and procedures (UsrChgJder)
  • Own programs as nodes (UsrDefAddedNodes)
  • Own calculated columns (terms) (UsrDefCompCols)
  • Own links/relationships between tables, columns (UsrDefConstraintColumns)
  • Own links/relationships between tables (UsrDefConstraints)
  • Own texts in macros (UsrDefLangText)
  • Own role menus (Usrdefmenus)
  • Added/modified objects (UsrDefModSQLObject)
  • Added/modified objects, history (UsrDefModSQLObject_CodeHistory)
  • Added/modified objects, log (UsrDefModSQLObject_log)
  • Added/modified objects, history, original code (UsrDefModSQLObject_OrigCode)
  • Tags in added/modified objects (UsrDefModSQLObject_Tag)
  • Tags in added/modified objects, history (UsrDefModSQLObject_Tag_CodeHistory)
  • Own program nodes, connections (UsrDefProgramNodeConnections)
  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)
  • Own tables (UsrDefTables)
  • Primary keys in own tables (UsrDefTablesPKColumns)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Add on Assignments (vAddOn)
  • Currencies, today's rate (vak)
  • Currencies, calculation rate (vakk)
  • Currencies, customs rate (vakt)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)
  • VAT/tax accounts parameters (VATAccPar)
  • Definition row calculation (VATcalcRow)
  • VAT/tax groups (VATGroup)
  • Approval chain, header (view) (vatkh)
  • VAT/tax parameters (VATParam)
  • Summary report VAT/tax header (VATRepH)
  • Summary report VAT/tax rows (VATRepL)
  • VAT/tax validity (VATValid)
  • Delivery data, batch - view (vbat)
  • Purchase price list, header (view) (vbprh)
  • Check view (vchk)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • User Access to companies (view) (vCompanyAccess)
  • Order-inventory connection (view) (vcrl)
  • View, reports, eBrev (vebr)
  • View Change order row (vEcoh)
  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting (vegc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Shop ... other work (veoj)
  • Work week schedule/shop reporting (vevc)
  • Delivery note, row connection (vfflk)
  • Customer invoice header VIEW (vfh)
  • Invoice header sales tax, view (VFhSalesTax)
  • Flow groups (view) (vflg)
  • Company (view 1) (vfr1)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Invoice rows summary printout (vft)
  • Invoice row details sales tax, view (VFtSalesTax)
  • Item groups (vg)
  • Budget, item group (vgbu)
  • Forecast/budget, item grp, quarter (vgkx)
  • Forecast/budget, item grp, period (vgpx)
  • Item group roles (vgr)
  • Item group roles, details (vgrd)
  • View, time rep. details->int. accs. (vHrp)
  • View, External business units ICT (vICTConBusUnit)
  • Inventory locations (view) (viewxb)
  • Fixed assets (view) (vint)
  • Errors, triggers & procedures (view) (vjd1)
  • Errors, triggers & procedures (view) (vjd2)
  • Errors, triggers & procedures (view) (vjde)
  • Incoming pmt journal VIEW (vji)
  • Jeeves - Control param., current value, VIEW (vjvss)
  • Site Language VIEW (vJvsSiteLang)
  • Account segments 4 (view) (vK4)
  • Account segments 4 (view 2) (Vk41)
  • Account segments 4 (view 3) (vk42)
  • Account segments 5 (view) (vK5)
  • Account segments 5 (view 2) (vk51)
  • Account segments 5 (view 3) (vk52)
  • Account segments 6 (view) (vK6)
  • Account segments 6 (view 2) (vk61)
  • Account segments 6 (view 3) (vk62)
  • Account segments 7 (view) (vK7)
  • Account segments 7 (view 2) (vk71)
  • Account segments 7 (view 3) (vk72)
  • Calendar definition for fixed delivery days (vkafd)
  • Customer-specific item data (vkar)
  • Account segment 3 VIEW 3 (vkb2)
  • Chart of accounts VIEW 3 (vko2)
  • Columns in tables (vkol1)
  • Customer information per contact (vkpkus)
  • Cost centres VIEW 3 (vkt2)
  • Supplier view (vle2)
  • Payment per supplier, journal and currency (vlelru)
  • Supplier point of delivery (vlp1)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Quotation/agreement rows (view) (vofp)
  • Order header sales tax, view (VOhSalesTax)
  • View operations, item (vop)
  • Order rows sales tax, view (VOrpSalesTax)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Revisions view (vpdmr)
  • View release (vpdmu)
  • Document structure (vpds)
  • Manufacturing groups (view) (vpg)
  • View, users (vpr)
  • Sales price list, item details (view) (vprl)
  • View, forecast levels (vprn)
  • Business opportunities (view) (vpro)
  • View, forecast versions (vprv)
  • Result from quality reporting (vqdi)
  • Voucher rows (vr)
  • Debit/credit text form (vrdk)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Report template (site repository) (vrpx)
  • Ledger voucher rows (vrsk)
  • Report templates (Site repository) (vrtp)
  • Report templates (vRtpl)
  • Seller (view) (vsalj)
  • Item statistics (view) (vsar)
  • Reporting types SFR (vSFR_reptp_cdd)
  • Serial no. items/agreement (view) (vshtaari)
  • BOMs, VIEW (vsr)
  • BOM level analysis (vsr2)
  • Site repository databases (vsrd)
  • BOMs (view) SUNDS-PDM (vsrp)
  • BOMs, items (VIEW) (vsrs)
  • Service managers (view) (vstk)
  • Who, DB process (vswh)
  • Jeeves system process (vsyp)
  • System view sysmail_allitems (VSysMail_AllItems)
  • System view sysmail_mailattachments (VSysMail_MailAttachments)
  • Voucher header (vt)
  • View, Tax Methods area level 1 (VTaxMethod1)
  • View, Tax Methods area level 2 (VTaxMethod2)
  • View, Tax Methods area level 3 (VTaxMethod3)
  • View, Tax Methods area level 4 (VTaxMethod4)
  • View, Tax Methods area level 5 (VTaxMethod5)
  • View, Tax Rate status area level 1 (VTaxRateStatus1)
  • View, Tax Rate status area level 2 (VTaxRateStatus2)
  • View, Tax Rate status area level 3 (VTaxRateStatus3)
  • View, Tax Rate status area level 4 (VTaxRateStatus4)
  • View, Tax Rate status area level 5 (VTaxRateStatus5)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Voucher header log (vtl)
  • Vouchers VIEW (vvr)
  • Voucher header VIEW (vvt)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • MHA, view (VWms_Mha)
  • User file, approval sign (view) (vwsy2)
  • MHA, view (VwWms_Mha)
  • Payment terms, advance (view) (vwx2)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Inventory locations (view) (vwxb)
  • Integration details, manual entry (vx0)
    Loop_error_1


Updated date/time (RowUpdatedUTCDT)

UTC Date and time the row in question in the database was last updated.
Normally this field is only updated with reference to row (rows) that have been requested to be updated. Updating one row can indirectly result in several other updates but the field (RowUpdatedBy) is then not normally updated.

The term is included in following tables:

  • Dispatch method/customer (ls)
  • Order header (oh)
  • Order rows, items (orp)
  • Time zone areas (TimeZones)
  • Inventory locations (xb)


Updated from the web (webupd)

Specifies that the current record has been updated from the web.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


UpdStat (PB_Pktk_Upd_Status)

Updates the status of the package record to "Packing complete".
The must be done before picking can be done.


Upper limit sales price (CaFsgPrisLimit)

Amount limit (<=) for a sales price, which controls retrieval of the markup percentage when converting to list price.

The term is included in following tables:

  • List prices, rows (xcpl)


URL link (URLLink)

Ultimate Reel List. Used for pricelist EDI. Via JEEVES you can only have 255 characters.

The term is included in following tables:

  • Items (ar)


Usage forecast 1 yr (LagUtlevPrg)

Forecast for consumption (dispatches) of the item from the current period to one year in the future. The forecast can be set manually or calculated automatically from usage history.

There are two fields for an automatically calculated forecast. The forecast in this field refers to "rolling 12 periods" and is used when calculating an order point, safety stock, ABC analysis, etc. The forecast in the other field is a copy that can be used to view the proposal from the forecast calculation if you have manually changed the forecast in this field.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/stock location, MRP (arns)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Usage forecast prop (LagUtlevPrgForsl)

Automatically calculated forecast (proposal) for consumption (dispatches) of the item from the current period to one year in the future.

There are two fields for an automatically calculated forecast. The forecast in this field is a copy that can be used to view the proposal from the forecast calculation if you have manually changed the proposal in the other field. The other field refers to "rolling 12 periods". The forecast in this field refers to "rolling 12 periods" and is used when calculating order point, safety stock, ABC analysis, etc.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Usage forecast this year (LagUtlevPrgAAr)

Forecast for consumption (dispatches) of items for the current year.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Usage forecst nxt yr (LagUtlevPrgNAr)

Forecast for consumption (dispatches) of items for next year.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory group (arlg)
  • Item data/inventory location (ars)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Usage, invent transf (ForbruknVidLagerFlytt)

A cross (or Y) indicates that the relevant order type regarding transfer between inventory locations will update consumption statistics for dispatch and received deliveries for the inventory locations concerned.

The term is included in following tables:

  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)


Use cust discount (TillatKundRabatt)

A cross (or Y) indicates that the customer discount will be used for discount management of expenses and on row templates for periodic invoicing.

The term is included in following tables:

  • Quotation/agreement header (ofh)
  • Add on Assignments (vAddOn)


Use CustomerDropDown (UseCdd)

If checked, the CustomerDropDown table and functionality is used for the language in question. When entering a record in the base language, the record is automatically replicated to all used languages.

The term is included in following tables:

  • Language (xw)


Use ext calc cost (AnvExtKalkKostnader)

Flag on labour reports to indicate they already contain calculated costs.
Normally, this calculation is done in Jeeves according to a set of rules (see cost calculation).
If you would like to have your own calculated costs (from an external system), set this flag and the values found in the cost field of the labour report will then be used.
If this is the case, it is important that the two fields for setup costs and labour costs are updated because they influence WIP and actual cost.
If you wish to receive the labour costs in the General Ledger from Jeeves labour posting, the right field for the type of cost must also be updated.

The term is included in following tables:

  • Labour reporting (aor)


Use forecast in MRP (NRP_UseForecast)

Marking if forecast is to be used in MRP.

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


Use in Item Revision (ItemRevisionInUse)

The term is included in following tables:

  • Log definitions (sysl)


Use in Site (UseInSite)

Marks that a script in a package solution will be executed in the site database.

The term is included in following tables:

  • SQL scripts in package solution (JvsPackageScripts)


Use insert proc (UseInsProc)

A cross specifies that insert procedures (Jeeves_init_insert_XX) are to be used to create new records in the "remote database."

The term is included in following tables:

  • Tables for replication (RepT)


Use security layer in MRP (NRP_UseSafetyLevel)

Marking if safety stock is to be used in MRP.

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


Use streaming (Streamas)

If checked (or Y) for the current document type, all file transfers will occur by streaming.

If unchecked (or N) for the current document type, all file transfers will occur by copying.

Checks against this field will only occur when the system parameter EDMPDM008 has the value 3.

The term is included in following tables:

  • PDM document types (xpdm)


Use/Best before (BastForeDatum)

Last consumption date.

The information is used for calculating an item's last sales date, per batch or item with serial numbers. Booking of batches is done in the following date order: Best before, Received delivery and last Entry date.

Example of calculation of last sales date:
An item has a validity time of 10 days.
A batch has a best before date of 15 May.
The last sales date for the batch is calculated at 5 May.

You can specify a last sales date manually and block automatic calculation/updating by checking the box ‘Last sale date, man’ (ManValidityDate).

In the system data you can specify that booking proposals in the program ‘Order, complete’ shall be given after the last consumption date, see the field ‘Booking sequence’ (BokningsSekvens). There you can also specify that the last consumption date shall be taken into account during purchase planning, see the field ‘Requisition, batch status’ (BatchConditionAtPlan).

The term is included in following tables:

  • Inventory transfers (arsf)
  • Balances, item, bin, batch, SN (arsi)
  • Manual inventory transactions (arsm)
  • Batches (receiving details) (bat)
  • Delivery data, batch (batn)
  • Arrival reporting (bpa)
  • Arrived checked goods (bpaa)
  • Arrived goods (bpak)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received delivery messages (EDI) (bpl)
  • Returns/scrapping, PO row (bpr)
  • Dispatch header rows (lar)
  • Picked order details (Oru)
  • Deliveries from MO (tii)
  • Joint view inventory/purch/mfg (ulbp)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)
  • Pallet content (WMS_PalletContent)
  • TU content pick data (WMS_TUContentPickData)
  • Received deliveries, MO (WMS) (WMS_V_EXT_MSORec)
  • SKU (WMS_V_SKU)


Used at insert (UsedInsert)

States if column conditions for replication are used for insert (Y , NULL).

The term is included in following tables:

  • Column conditions for replication (tct)


Used at update (UsedUpdate)

if column conditions for replication is used for update (Y , NULL).

The term is included in following tables:

  • Column conditions for replication (tct)


Used for unknown file type (UnknownExtDokTyp)

Used for file type, to which no default document type is connected, when the file is retrieved or mail attachment is saved.

The term is included in following tables:

  • PDM document types (xpdm)


Used split cost (SplitCostBasis)

If checked, balance accounts used in the invoice posting (instead of cost and income accounts as in normal cases) and where the account type is not 100, Customer receivable, 200, Accounts payable or 201, Accounts payable interim account are included in the calculation of allocation basis for early settlement discounts, deductions and exchange rate differences. The account segments are retrieved from each balance account used in the invoice posting when posting the incoming and outgoing payment journal according to the defined posting template for incoming and outgoing payments.

If unchecked, accounts where account type < 99 are excluded from the allocation base.

The functionality applies to both the Accounts receivable and Accounts payable.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


User (MobileUnitUser)

Signature of the user of the mobile unit.

The term is included in following tables:

  • Mobile unit (WMS_MobileUnit)


User (OpLogUser)

User.

The term is included in following tables:

  • Operative log (WMS_OperationalLog)


User (EdiDsnUser)

The user name to be used for logging in to the data source.

NOTE! This user name must not be longer than 6 characters when this user name is forwarded to PersSign and when records are entered into ordinary Jeeves tables via the EDI server.

The term is included in following tables:

  • System settings for EDI server (edis)


User group (accgrp)

Numeric code for authorization group used to divide Workflow users into different authorization levels.

The term is included in following tables:

  • Document rights (pdmsec)
  • Authorization user Wf (prea)
  • Authorization Wf (xag)


User group descr (JvsUsrGroupDescr)

Name on group of users.

The term is included in following tables:

  • Jeeves user groups (JvsUsrGroups)


User group ID (JvsUsrGroupId)

The term is included in following tables:

  • Jeeves program menu connection to signature (JvsPgmMenu2Signarture)
  • Jeeves user groups (JvsUsrGroups)


User Id (wPassword)

Password for access to E-commerce.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


User in Site (SiteUser)

Site repository server login, for a server containing a site included in a package solution.

The term is included in following tables:

  • Sites in package solution (JvsPackageSites)


User name (WebUserName)

User name for login via the web.

The term is included in following tables:

  • Web users (kpw)


User name (DbUserName)

Name of the logged in user.

The term is included in following tables:

  • Who, DB process (vswh)


User name (EdiUserName)

Name of the user to be used for logging on to the communication method in question. Has no function other than to act as a replaceable parameter in commands and script.
[username)

The term is included in following tables:

  • Communication method for EDI traffic (edix)


User name UC (UCusername)

The user name to be used for logging in to the UC website.

NOT USED IN CURRENT VERSION

The term is included in following tables:

  • System file, own co. (sy1)


User-defined (JvsSiteUserAdded)

Is current setting record a custom-added type (own added term) instead of a standard record (standard terms), then it is set Y.

The term is included in following tables:

  • Terms (JvsSiteTerms)


Using limited capacity MRP (NRP_UseFiniteCapacity)

Marking if finite capacity is to be used in MRP.

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Preset values for MRP runs (nefi)


Val desc of attribute in XML doc (XmlAttributeValDesc)

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)


Valid from date (GiltigFromDatum)

This field can contain a first validity date.
This field is used in Jeeves for tables where validity is an option.

The term is included in following tables:

  • Business transactiosn to GL (BTran2GLDef)
  • Item, revision/version (ItemRevision)
  • Forecast family, header (PrgFamHuv)
  • Forecast object (PrgObjekt)
  • Bills of materials (sr)
  • BOMs, revision/version (srv)
  • BOMs, VIEW (vsr)


Valid from date (AttRValidFromDat)

States from which date the agreement or schedule template starts to apply.

The term is included in following tables:

  • Connect Employees to agreements (AttR_prvagr)
  • Connect Employees to schedule (AttR_prvws)


Valid to date (GiltigTomDatum)

Date up to and including when the record is valid.

The field appears in several programs that require a validation control, for example in customer and purchase agreement where the date specified is when the agreement ceases to be valid. If a customer order or a purchase order is created from an invalid agreement, a warning is displayed and it will not be possible to save the order/purchase agreement.

The term is included in following tables:

  • Items (ar)
  • Purchase agreement header (bha)
  • Business transactiosn to GL (BTran2GLDef)
  • Item, revision/version (ItemRevision)
  • Quotation/agreement header (ofh)
  • Order header (oh)
  • Order header (ohvw)
  • Forecast family, header (PrgFamHuv)
  • Forecast object (PrgObjekt)
  • Bills of materials (sr)
  • BOMs, revision/version (srv)
  • Add on Assignments (vAddOn)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • BOMs, VIEW (vsr)
  • Tools (vy)


Valid to date (TomDatum)

Date up to which the relevant record can be used.

The term is included in following tables:

  • Alternative items (arav)
  • Optional items (artv)
  • File exporting (fexp)
  • Calendar definition for fixed dispatch days (kafd)
  • Calendar, deviations per person (kalp)
  • Sales price list per customer (kprh)
  • Dispatch plan, header (lph)
  • Order header EDI (ohd)
  • Price list details, discount handling (PrlArtv)
  • Forecast periods (Prpe)
  • Resource reserves (prrs)
  • View, alternative items (vara)
  • Calendar definition for fixed delivery days (vkafd)
  • Dispatch method, sales (view) (vx2f)
  • Exception calendar for resources (WorkloadExceptionCal)
  • Exception calendar for resource overload (WorkLoadOverLoadTolCal)
  • Dispatch methods, sales (x2f)
  • Carrier (x2t)
  • General texts (xgtx)
  • Transport route (xtr)


Valid to use (ValidToUse)

A cross (or Y) means that the record can be used. For example, it may be that a customer, item, login signature are in use.

The term is included in following tables:

  • Web users (kpw)
  • Periodic vch.basis, details (remd)
  • Periodic vch.basis, header (remh)
  • System file, own co. (sy1)
  • User file (sy2)


Valid version (ValidPDM)

Flags a valid version (revision or release) of a document.

The term is included in following tables:

  • Document (pdm)
  • Document structure (pdms)
  • P D M (view) (vpdm)
  • P D M (view) (vpdm2)
  • Document structure (vpds)


Validate (PB_Odette_validate)

Validates the dispatch plan. That is to say, it goes through all basic data, such as items, recipients etc.


Validate (PB_Validate_Desadv)

Validate the dispatch notices.


Validate (PB_Validate_Invoic)

Validates the contents of the supplier invoice in question. If the supplier invoice has already been transferred and finally approved, the relevant EDI invoice is history-flagged.


Validity ID (VATValidityId)

VAT validity identity.

The term is included in following tables:

  • VAT/tax accounts parameters (VATAccPar)
  • VAT/tax parameters (VATParam)
  • VAT/tax validity (VATValid)


Validity time, days (ValidityTime)

Time, in days, for specifying the validity date of an item. The information is used to calculate the last sales date for batches based on a ‘Use/Best before’ date.

Example of calculation of last sales date:
An item has a validity time of 10 days.
A batch has a best before date of 15 May.
The last sales date for the batch is calculated at 5 May.

You can specify a last sales date manually and block automatic calculation/updating by checking the box ‘Last sale date, man’ (ManValidityDate).

The term is included in following tables:

  • Items (ar)
  • Customer-specific item data (kuar)
  • Items, compens items (vare)
  • Items, compens items (varf)


Value (TermValue)

Value of a term. Used by the EDI module when generating mail.

The term is included in following tables:

  • Temporary table for EDI-mail (edit)


Value (TypVarde)

Value of group type by supplier. Along with the other values of other group types of suppliers, this forms the basis for supplier evaluation.

The term is included in following tables:

  • Group value/supplier (lekf)
  • Supplier evaluation history (lekh)
  • Supplier evaluation (view) (vle9)


Value (wValue)

Data which is stored and used internally by Jeeves Workflow.


Value (RbStrVarde)

Value/term for which there is an underlying bill of materials.
This is used in the report generator when defining BOM reports (decimal report).
For example you can define that a department is comprised of several smaller departments (for which you want subreports).

The term is included in following tables:

  • Report structure details (rbsd)


Value acc to average cost (ArtKalkSnittVarde)

Transaction value calculated according to quantity and average cost for purchases.

The term is included in following tables:

  • Picked order details (Oru)


Value acc to calculated cost (ArtKalkPrisVarde)

Transaction value calculated according to quantity and cost price.

The term is included in following tables:

  • Picked order details (Oru)


Value at warehouse price (UF_bpi_ArtKalkPer)


Value at warehouse price (UF_tii_ArtKalkPer)


Value at warehouse price (UF_oru_ArtKalkPer)


Value at warehouse price (UF_mru_ArtKalkPer)


Value at warehouse price (UF_lth_ArtKalkPer)


Value for OH allocation (InkOmkVarde)

Value on already invoice-matched purchase order row, used for automatic overhead allocation when matching purchase order rows on separate supplier invoices regarding purchasing overheads (freight, insurance, etc.).

The term is included in following tables:

  • Invoice matching (bpf)
  • Invoice matching proposal (ubpi)


Value from term (ValueFromColumn)

From which term (column) in the table ft (invoice transactions) amounts to be posted are to be taken.
This can for example be:
FaktRadKost -- (invoice row cost) when posting inventory or the cost of sold goods
FaktRadRabSumma -- (invoice row discount amount) when posting discounts
FaktRadSumma -- (invoice row amount) when posting revenues You can also enter a database expression that works with the ft table and gives a numerical result.
This can for example be:
FaktRadSumma+FaktRadRabSumma -- for posting revenues before discounts
ROUND(FaktRadSumma*OrdRabatt/100.0,2 -- for posting order discounts


Value no. text (VardeSiffraText)

The text of a value number.


Value no. text (type) (VardeSiffraTextTyp)

Code to control if the text (description) of a number is singular or plural.
This code must not be changed.

The following standard records exist. Do not alter/delete:

Value no. text (type) (VardeSiffraTextTyp) | Value no. text (type) (VardeSiffraTextTypBeskr) | Description
1 | Singular | Example: Million
2 | Plural | Example: Millions
3 | Exact value (not qty before) | Example: Twenty


Value no. text (type) (VardeSiffraTextTypBeskr)

Brief description of code that controls if the text (description) of a number is singular or plural.
This description is shown in drop-down lists and can be changed.

The following standard records exist. Do not alter/delete:

Value no. text (type) (VardeSiffraTextTyp) | Value no. text (type) (VardeSiffraTextTypBeskr) | Description
1 | Singular | Example: Million
2 | Plural | Example: Millions
3 | Exact value (not qty before) | Example: Twenty


Value number (VardeSiffra)

Value number to be translated to text.


Value of attribute in XML doc (XmlAttributeValue)

The term is included in following tables:

  • Attributes for XML import (TactonAttribute)


Value of child realizing part name (ChildRealizedValue)

Value of child realizing part name

The term is included in following tables:

  • BOMs from configurator XML (TactonPartStruct)


Value of realizing part name (RealizedValue)

Value of realizing part name

The term is included in following tables:

  • Parts from configurator (TactonPart)
  • BOMs from configurator XML (TactonPartStruct)
  • Realizing parts from configurator (TactonRealized)


Value on counter (JvsCntValue)

The term is included in following tables:

  • Counters In JEEVES (JvsCntTable)


Value remaining to deliver (RestDelValueAtItemCost)

Value remaining to deliver. Used for reconciliation of OS inventory.

The term is included in following tables:

  • Reconciliation OU inventory (wou)


Value report structure (RbStrBVarde)

Value in a report structure, e.g. if the report structure refers to groups of cost units the whole of the group's designation is specified.

In distribution lists it is the value for the first level in the report structure that is referred to.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)
  • Report structure details (rbsd)
  • Report distribution (rpdi)
  • Reports to be printed (rpmu)


Value subreport 1 (DecTerm1Value)

Value for the first level in a subreport.

Example: If the subreport's first level refers to cost centres, which cost centre or centers the recipient will have reports on. Blank means no restriction.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)
  • Report distribution (rpdi)
  • Reports to be printed (rpmu)


Value subreport 2 (DecTerm2Value)

Value for the second level in a subreport.

Example: If the subreport's second level refers to cost units, which cost unit or units the recipient will have reports on. Blank means no restriction.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)
  • Report distribution (rpdi)
  • Reports to be printed (rpmu)


Value subreport 3 (DecTerm3Value)

Value for the third level in a subreport.

Example: If the subreport's third level refers to account segment 4, which reports within account segment 4 the recipient will have. Blank means no restriction.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)
  • Report distribution (rpdi)
  • Reports to be printed (rpmu)


Value subreport 4 (DecTerm4Value)

Value for the fourth level in a subreport.

Example: If the subreport's fourth level refers to account segment 5, which reports within account segment 5 the recipient will have. Blank means no restriction.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)
  • Report distribution (rpdi)
  • Reports to be printed (rpmu)


Value subreport 5 (DecTerm5Value)

Value for the fifth level in a subreport.

Example: If the subreport's fifth level refers to account segment 6, which reports within account segment 6 the recipient will have. Blank means no restriction.

The term is included in following tables:

  • MATRIX report batch, results (jvsd)
  • Report distribution (rpdi)
  • Reports to be printed (rpmu)


Value table, sub-report (DecDefTable)

Table from which values will be retrieved to the subreport, e.g. the table that contains balances for cost centres, cost units or equivalent sub-terms on which subreports will be created.

The term is included in following tables:

  • Specifications, header (rbbh)
  • Subreports, header (rbdh)


Value term table (VTabell)

Free description of the value table.

The term is included in following tables:

  • Value tables (xr7)


Value term table (VardeTabId1)

Name of table in specified/current database that contains the values you want to retrieve. The information is used on conversion, when entering definitions for import/export of data and when defining reports in the report generator.

Example
-------------
- During conversion: User-defined table in which you have loaded data for example from the salary system Agda. The table should, for example, be able to be called q_agda or q_loner.

- For import/export: The table "Incoming/Outgoing payment files, receipt" (table Krin) or the SIE Export table (table Sie).

- For definition of reports: The table "GL account balances" (table Tko) or "GL segment balances" (table Tkt).

The designation must be in agreement with an existing table in the database.

The term is included in following tables:

  • Business transactiosn to GL (BTran2GLDef)
  • Start record, eBrev (ebsp)
  • Interim voucher header (hmvt)
  • Interim voucher, header (mvt)
  • Report structure header (rbsh)
  • Conversion restrictions (rekv)
  • Restrictions (rest)
  • Report columns (rk)
  • Report columns/rows (CELL) (rkt)
  • Target table, details (sctd)
  • Definition of target table (scth)
  • Source table, details (std)
  • Source table, header (sth)
  • Imports->work table->Jeeves (sthi)
  • Source table, parameters (sthp)
  • Work table -> File (sthu)
  • Database tables (vtbd)
  • Value tables (xr7)
  • Value terms (xr9)


Value to price (LagerVardeEnlInPris)

A cross (or Y) means that average weighted will be calculated based on the purchase price for received deliveries against a purchase order.

No cross (or N) means that average weighted will be calculated based on purchase price + markup (delivery cost in % from item + supplier + product class) for received deliveries against a purchase order.

The term is included in following tables:

  • Item product accounts (arpk)
  • Batches (receiving details) (bat)
  • Purchase order rows (bp)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Check available batched for MO mtrl rows (V_MOMtrl_BatchNo)
  • Delivery data, batch - view (vbat)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Order types, view (Amendment order) (vwx6)
  • Order types price adjustment, view (vwx6p)
  • Order types/view (vx6s)
  • Order types internal purchase, view (vx6w)
  • Order types (x6)
  • PO types (xbb)


Value type (VardeTermT)

Value type for terms/columns e.g. Numerical field or Signs (alphanumeric) that can be used when converting external (or internal) data to the General Ledger.

The term is included in following tables:

  • e-Approval parameters (eAttParamView)
  • Application parameters (jvsp)
  • Value type, system parameter (qity)
  • Report structure header (rbsh)
  • Source table, details (std)
  • Target table, details (stgd)
  • Value terms (xr9)
  • Term types (xrb)
  • Value type, system parameter (xrbp)


Value type (VardeTermTB)

Description of the value type.

The term is included in following tables:

  • Value type, system parameter (qity)
  • Term types (xrb)
  • Value type, system parameter (xrbp)


Var hourly rate (ProdGrRorlKost)

Variable cost, worked hours (not setup time) for a manufacturing group.
This cost is only used during the work hours of an operation, and NOT during setup time.

The term is included in following tables:

  • Manufacturing groups (pg)
  • Manufacturing groups (view) (vpg)


Var hourly rate (new) (ProdGrRorlKostNYTT)

Variable cost, worked hours (not setup time) for a manufacturing group.
This cost is only used during the work hours of an operation, and NOT during setup time.
This applies after a date specified on the manufacturing group/flow group.

The term is included in following tables:

  • Manufacturing groups (pg)
  • Manufacturing groups (view) (vpg)


Var labour OH cost (ProdGrArbOmkRorl)

Variable labour overhead cost for manufacturing group or flow group.
This cost is only used during the work hours of an operation, and NOT during setup time.
The cost is specified in 1 BCU per hour.

The term is included in following tables:

  • Flow groups (flg)
  • Manufacturing groups (pg)
  • Flow groups (view) (vflg)
  • Manufacturing groups (view) (vpg)


Var labour OH cost (new) (ProdGrArbOmkRorlNytt)

Variable labour overhead cost for manufacturing group or flow group.
This cost is only used during the work hours of an operation, and NOT during setup time.
This is used for costing that is to apply from a certain date.
The cost is specified in 1 BCU per hour.

The term is included in following tables:

  • Flow groups (flg)
  • Manufacturing groups (pg)
  • Flow groups (view) (vflg)
  • Manufacturing groups (view) (vpg)


Var OH labour total (TotArbOmkRorl)

The total variable labour overhead cost to manufacture an item.
The labour overhead cost is taken from the manufacturing group and flow group.
(variable labour overhead costs for the current item and the sum of variable labour overhead costs for underlying items on the bill of materials).

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Flow group, calculation (flgk)
  • Manufacturing groups, calculation (pgk)
  • BOMs, calculations (srk)


Var tool cost (VyRorlKost)

Variable cost of tool.

Calculated as follows:
------------------------------------
Unit time per operation * variable cost per tool

According to SQL: select @VyRorl = op.StyckTid * vy.VerktygRorlKost

Posted as follows:
----------------------------------
Posted per labour cost type 52. (If there is none, code 50 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Tools included in calculation (opkv)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


VAR_Bh_LevAdr (VAR_Bh_LevAdr)

Variable for delivery address when printing purchase order documents.
This can be your own (inventory order) or the customer's (drop shipment).


Varchar 4 (DataVarchar4)

Workflow instance data (of the varchar 255 type) according to own definition.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow log instances (wpil)


Variable cost (calculation) (ArtKalkRorlKost)

Variable cost. (estimated)

Formula:
Manufacturing group cost, variable +
The manufacturing group's depreciation cost +
Labour overhead cost +
Labour overhead cost, variable +
Labour overhead cost, operation +
Tool cost, variable +
Tool cost, piece +
The tool's depreciation cost +
Development overhead cost +
Development overhead cost +
Item startup cost +
Manufacturing order startup cost +
Extra overhead cost +
Technical overhead cost

Totaled field from detailed calculation.
Other totaled fields in the calculation are:
Material cost
Labour cost/Wage cost.
Fixed costs.

The term is included in following tables:

  • Costing, item (ark)
  • Calculation header, calculated item (arkh)
  • Cost price, operation (opk)
  • BOMs, calculations (srk)


Variable freight cost/kg (FraktKostnadPerKg)

Variable freight cost per kg, specified if you have chosen Package/Var in the freight matrix header.

The term is included in following tables:

  • Freight matrix detail (xfrl)


Variable labour OH (ArbOmkRorl)

Variable labour overhead cost per hour.

Calculated as follows:
------------------------------------
Unit time per operation * variable labour overhead per production group or flow group

According to SQL: select @ArbOmkRorl = (op.StyckTid * pg.ProdGrArbOmkRorl) + (op.StyckTid * flg.ProdGrArbOmkRorl)[

Posted as follows:
----------------------------------
Posted per labour cost type 42. (If there is none, code 40 is used, if it is also missing code 0 is used)

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Costing, item (ark)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Variable name (variablename)

Variable name for workflow SQL templates

The term is included in following tables:

  • Workflow variable def. (wfdf)


Variable tool cost (VerktygRorlKost)

Variable tool cost.
This cost is only used during the work hours of an operation, and NOT during setup time.

The term is included in following tables:

  • Tools (vy)


Variant (PVMVariantDescr)

Alphanumeric description for the variant. Each variant is connected to an attribute.

The term is included in following tables:

  • Product Variants (PVMVrt)


Variant (PVMVariantId)

Alphanumeric code for the variant. Each variant is connected to an attribute.

The term is included in following tables:

  • Product Variants (PVMVrt)
  • Variant Levels (PVMVrtLev)


Variant (ECO) (Variant)

If this box is checked (or Y) the revision or release implies only a slight change, i.e a variant. If a change order row has this box checked, when making a new version/release Jeeves will skip to the next version/release that also has this box checked.

This function was originally customer specific and implies that versions/releases and variants of them need to be defined with this functionality in mind.

The term is included in following tables:

  • Change order rows (ecor)
  • PDM revisions (pdmr)
  • Release PDM (pdmu)


Variant (EDI) (EdiMessageVariant)

Used to control action of an EDI mapping. Its purpose is to reduce the number of mappings created due to minor variations. For the value in this field to have any meaning, the mapping that is run must be contained in this field.

The term is included in following tables:

  • Message types (edim)


Variant 1 (PVMVariant1)

The item's first property. The type of the property is determined by the item group's first attribute.

The term is included in following tables:

  • Items (ar)


Variant 10 (PVMVariant10)

The term is included in following tables:

  • Items (ar)


Variant 2 (PVMVariant2)

The term is included in following tables:

  • Items (ar)


Variant 3 (PVMVariant3)

Used in product variant management.
The items third property. The type of the property is determined by the item groups third attribute.

The term is included in following tables:

  • Items (ar)


Variant 4 (PVMVariant4)

Used in product variant management.
The items fourth property. The type of the property is determined by the item groups fourth attribute.

The term is included in following tables:

  • Items (ar)


Variant 5 (PVMVariant5)

Used in product variant management.
The items fifth property. The type of the property is determined by the item groups fifth attribute.

The term is included in following tables:

  • Items (ar)


Variant 6 (PVMVariant6)

Used in product variant management. The items sixth property. The type of the property is determined by the item groups sixth attribute.

The term is included in following tables:

  • Items (ar)


Variant 7 (PVMVariant7)

Used in product variant management. The items seventh property. The type of the property is determined by the item groups first attribute.

The term is included in following tables:

  • Items (ar)


Variant 8 (PVMVariant8)

Used in product variant management.
The items eight property. The type of the property is determined by the item groups first attribute.

The term is included in following tables:

  • Items (ar)


Variant 9 (PVMVariant9)

Used in product variant management.
The items ninth property. The type of the property is determined by the item groups ninth attribute.

The term is included in following tables:

  • Items (ar)


Variant descr (Variantbeskr)

(Customer-specific field not currently in use in standard versions of Jeeves.)


VariantDescr (VariangrpB)

Describes a variant group. (Customer-specific field not currently in use in standard versions of Jeeves.)


VAT bas early settlmt discnt curr (CashDiscBaseFCU_VAT)

VAT/tax basis for early settlement discount in currency.

The term is included in following tables:

  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT early stlmt dsct curr (CashDiscAmountFCU_VAT)

VAT/tax for early settlement discount in currency.

The term is included in following tables:

  • Early settlement discount on invoice (fhcd)
  • Early settlement discount on invoice (lrcd)


VAT from prev per (VAT_Prev_Period)

If checked (or Y) vouchers concerning VAT from VAT/tax periods (belonging to the same fiscal year as the declaration is created for) that have not been included in a VAT declaration, will be included in the subsequent VAT declaration.

If unchecked (or N) vouchers from previous VAT/tax periods will not be included in the VAT declaration, even if not included in any previous VAT declaration.

This should only be checked for countries that enter invoices in periods for which final VAT declaration has already been sent.

The term is included in following tables:

  • Fiscal year (xrar)


VAT/tax (description) (MomsBeskrivning)

Brief description of the relevant VAT/tax code.

The term is included in following tables:

  • Tax rates (View) (vxm0)
  • Tax rates (View) (vxm1)
  • Tax rates (View) (vxm2)
  • Tax rates (View) (vxm3)
  • Tax rates (View) (vxm4)
  • VAT/tax rates (X1)


VAT/tax 0 (MomsKod0)

A VAT/tax code according to the VAT/tax table (x1).

The VAT/tax rate that applies to a current VAT/tax code and is used for calculation of VAT/tax according to the following:
- VAT/tax amount 0 (VatAmt0) based on the VAT/tax basis amount 0 (VATBasisAmt).
- VAT/tax amount curr 0 (VATAmtVa10) based on the VAT/tax basis amount curr 0 (VATBasisAmt10)

The term is included in following tables:

  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax 1 (MomsKod1)

A VAT/tax code according to the VAT/tax table (x1).

The VAT/tax rate that applies to a current VAT/tax code and is used for calculation of VAT/tax according to the following:
- VAT/tax amount 1 (VatAmt1) based on the VAT/tax basis amount 1 (VATBasisAmt1).
- VAT/tax amount curr 1 (VATAmtVa10) based on the VAT/tax basis amount curr 1 (VATBasisAmt10)

The term is included in following tables:

  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax 2 (MomsKod2)

A VAT/tax code according to the VAT/tax table (x1).

The VAT/tax rate that applies to a current VAT/tax code and is used for calculation of VAT/tax according to the following:
- VAT/tax amount 2 (VatAmt2) based on the VAT/tax basis amount 2 (VATBasisAmt2).
- VAT/tax amount curr 2 (VATAmtVa12) based on the VAT/tax basis amount curr 2 (VATBasisAmt10)

The term is included in following tables:

  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax 3 (MomsKod3)

A VAT/tax code according to the VAT/tax table (x1).

The VAT/tax rate that applies to a current VAT/tax code and is used for calculation of VAT/tax according to the following:
- VAT/tax amount 3 (VatAmt3) based on the VAT/tax basis amount 3 (VATBasisAmt3).
- VAT/tax amount curr 3 (VATAmtVa13) based on the VAT/tax basis amount curr 3 (VATBasisAmt13)

The term is included in following tables:

  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax 4 (MomsKod4)

A VAT/tax code according to the VAT/tax table (x1).

The VAT/tax rate that applies to a current VAT/tax code and is used for calculation of VAT/tax according to the following:
- VAT/tax amount 4 (VatAmt2) based on the VAT/tax basis amount 4 (VATBasisAmt4).
- VAT/tax amount curr 4 (VATAmtVa14) based on the VAT/tax basis amount curr 4 (VATBasisAmt14)

The term is included in following tables:

  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax account (VATaccount)

If checked (or Y) the account is a VAT/tax account. Should be checked on input and ouput VAT/tax accounts.

Accounts with this box checked are included in the VAT/tax reporting.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


VAT/tax agent no. (VATAgentNo)

This number can be used to retrieve a VAT/tax agent's name, address and VAT/tax registration number.

The field has no other function than pointing out a record in the Company table (fr.ftgnr).

An Agent is a third party that is authorised to transact online on behalf of a VAT/tax registered client.

The term is included in following tables:

  • Customers (kus)


VAT/tax amount (uf_bp_VbMoms)

Function to calculate VAT/tax value to totals window in printout of VAT/tax invoice.


VAT/tax amount (AmountVAT)

The VAT/tax amount is calculated automatically for accounts defined as VAT/tax accounts (ko.vataccount=Y) in program Chart of accpunt (ko) according to the Input/output VAT/tax parameter (ko.iovat). The amount can not be changed manually.

The term is included in following tables:

  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • VAT/tax register (tax)


VAT/tax amount BCU (VATAmountBCU)

The VAT/tax amount in base currency.

The term is included in following tables:

  • Internal VAT/tax specification (LrintArt)
  • Internal VAT/tax specification (PvLrintArt)


VAT/tax amt curr 0 (MomsBeloppVal0)

VAT/tax amount in currency according to the VAT/tax rate specified as a VAT/tax rate 0 (VATRate0).
The amount is calculated automatically from the amount specified as a VAT/tax basis amount in currency 0 (VATBaseAmountVal0).

The term is included in following tables:

  • Customer invoice header (fh)


VAT/tax amt curr 1 (MomsBeloppVal1)

VAT/tax amount in currency according to the VAT/tax rate specified as a VAT/tax rate 1 (VATRate1).
The amount is calculated automatically from the amount specified as a VAT/tax basis amount in currency 1 (VATBaseAmountVal1).

The term is included in following tables:

  • Customer invoice header (fh)


VAT/tax amt curr 2 (MomsBeloppVal2)

VAT/tax amount in currency according to the VAT/tax rate specified as a VAT/tax rate 2 (VATRate2).
The amount is calculated automatically from the amount specified as a VAT/tax basis amount in currency 2 (VATBaseAmountVal2).

The term is included in following tables:

  • Customer invoice header (fh)


VAT/tax amt curr 3 (MomsBeloppVal3)

VAT/tax amount in currency according to the VAT/tax rate specified as a VAT/tax rate 3 (VATRate3).
The amount is calculated automatically from the amount specified as a VAT/tax basis amount in currency 3 (VATBaseAmountVal3).

The term is included in following tables:

  • Customer invoice header (fh)


VAT/tax amt curr 4 (MomsBeloppVal4)

VAT/tax amount in currency according to the VAT/tax rate specified as a VAT/tax rate 4 (VATRate4).
The amount is calculated automatically from the amount specified as a VAT/tax basis amount in currency 4 (VATBaseAmountVal4).

The term is included in following tables:

  • Customer invoice header (fh)


VAT/tax base (UF_LevIngMoms)


VAT/tax box (VATBox)

Alphanumeric code for the boxes used in the VAT/tax declaration grid. Example: box 00 for sales with 0% VAT/tax, 01 for sales with 6% VAT/tax, 02 for sales with 12% VAT/tax etc.

The term is included in following tables:

  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax box descriptions (BE_VAT_Box)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Source VAT/tax declaration totals (BE_VAT_Total)


VAT/tax box (VATBoxDescr)

Description of the VAT/tax boxes used in the VAT/tax declaration grid.

The term is included in following tables:

  • VAT/tax box descriptions (BE_VAT_Box)


VAT/tax code (VATCode)

Alphanumeric code for VAT/tax rate.

The term is included in following tables:

  • Summary report VAT/tax rows (VATRepL)


VAT/tax code (MomsKod)

VAT/tax code that refers to a row in the VAT/tax table (table x1) in which existing VAT/tax rates are stored.

The VAT/tax code is used throughout the system to identify the VAT/tax that is to be charged on customer invoices, paid to suppliers, etc. A default VAT/tax code can be entered in System file, own co (table: Sy1). This VAT/tax code is proposed if no other VAT/tax rate is entered for the customer/supplier or item.

The VAT/tax code can also be used to determine the sales posting to different accounts receivable and VAT/tax accounts.

Sales taxes (USA and Canada)
---------------------------------------------
Tax code is also used by the Sales tax functionality, but the tax rates are defined on the sales tax jurisdictions level 1-5. For further information, see the chapter dedicated to Sales taxes.

VAT/tax declaration
--------------------------------
Used to specify which VAT/tax box a voucher row will be included.

The term is included in following tables:

  • On account, assignment (ac)
  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting templates, in/out pymt, header (ak)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice totals (AkFh)
  • Posting templates, invoice details (AkFt)
  • Details, posting templates man posting (akko)
  • Posting templates, inventory (aklt)
  • Auto posting rules, vouchers (aknn)
  • Items (ar)
  • Manual inventory transactions (arsm)
  • Supplier invoice approval (Att)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Purchase order header (bh)
  • Rates for VAT/tax invoice (Bhm)
  • Purch requisition, header (biah)
  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Invoice header EDI (edfh)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Delivery note rows (ffl)
  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Tax on customer invoice (fhm)
  • Invoice, subtotals per order (fho)
  • Invoice details->GL (fhvt)
  • Invoice costs (fkst)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Currency revaluation - details (glvt)
  • Import accounts and SRU codes (importko)
  • Incoming payments (inb)
  • Detail. Cust Pmts->GL (jivt)
  • Outgoing pmt details->GL (juvt)
  • Chart of accounts (ko)
  • VAT/tax rates on account (kox1)
  • Incoming payment file detail (krkd)
  • Customers (kus)
  • Suppliers (le)
  • Customer point of delivery (lp)
  • Dispatch plan, header (lph)
  • Supplier invoices (lr)
  • Early settlement discount on invoice (lrcd)
  • Internal VAT/tax specification (LrintArt)
  • Bank payment details (lrkd)
  • Inventory trans->GL (ltvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Quotation/agreement header (ofh)
  • Quotation/agreement rows, products (ofp)
  • Order header (oh)
  • Order header EDI (ohd)
  • Order header (ohvw)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • On account invoicing, assignments (pjac)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • Internal VAT/tax specification (PvLrintArt)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Interruption table (shav)
  • Service order rows (shp)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • System file, own co. (sy1)
  • VAT/tax register (tax)
  • Tax statement - history (taxh)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Customs processing document detail (TullDokD)
  • Customs duties (TullKostnad)
  • Preliminary invoice rows (uft)
  • View, outgoing pmts and vouchers (ulrv)
  • Preliminary invoice header (uoh)
  • Items, upper when BOM (UpperItem)
  • Add on Assignments (vAddOn)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Customer invoice header VIEW (vfh)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • Freight payer (view) (vkuf)
  • View customers, payer (vkus)
  • View suppliers, payment recipients (vle)
  • Suppliers, KLAS table (vle1)
  • Supplier view (vle2)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Proj invoicing agreemt hdr (view) (vufa)
  • Project, to be invoiced, header (view) (vupj)
  • Assignment, not invoiced, header (vuup)
  • Vouchers VIEW (vvr)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Tax rates (View) (vxm0)
  • Tax rates (View) (vxm1)
  • Tax rates (View) (vxm2)
  • Tax rates (View) (vxm3)
  • Tax rates (View) (vxm4)
  • Reconciliation AR/GL, header (wfha)
  • Supplier invc hdr reconciliation (wlrw)
  • Help table, amendment of inv. orders (worp)
  • VAT/tax accounting (Wx1)
  • VAT/tax accounting (Wx1SAD)
  • VAT/tax rates (X1)
  • Supplier invoice types (xlft)
  • Payment reminder and interest invc rules (xrav)


VAT/tax code mandatory (VATmandatory)

If checked (or Y) voucher rows with this account must contain a VAT/tax code. Should be checked on income, purchase and VAT/tax accounts.

Accounts with this box checked are included in the VAT/tax reporting.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)


VAT/tax code mapping (FiscalPrinterMomsKod)

Mapping code for VAT/tax used for the fiscal printer (Polish localization).

The term is included in following tables:

  • VAT/tax rates (X1)


VAT/tax curr orig invc (FaktNrOrg_VbMoms)

VAT/tax in currency on the original invoice.

The term is included in following tables:

  • Customer invoice header (fh)
  • Preliminary invoice header (uoh)


VAT/tax date begin (Glob_SelMomsDatumFrom)


VAT/tax date end (Glob_SelMomsDatumTom)


VAT/tax deductible (VAT_Type1)

The term is included in following tables:

  • Purchase order header (bh)


VAT/tax deduction (MomsAvdragKodBeskr)

Description of to what the VAT/tax deduction in question refers.


VAT/tax deduction code (MomsAvdragKod)

VAT/tax deduction code is used for classification in VAT/tax register report.


VAT/tax exchange rate (VATExchRate)

Exchange rate for VAT/tax. Used for Swedish companies that have EUR as base currency and must show the SEK exchange rate for VAT/tax on invoices when invoicing in EUR to Swedish customers.

Supplier invoices; If there exists a value in this field and SEK is base currency and EUR is invoice currency a recalculation of VAT/tax amount in SEK will take place.

The term is included in following tables:

  • Customer invoice header (fh)
  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax fr pkg item (MarkSumMomsPkt)

Flag on invoice row that specifies how the relevant VAT/tax amount shall be retrieved in invoicing of package items. Used internally by the system in the invoicing routine.

The term is included in following tables:

  • Invoice row detail (ft)


VAT/tax GL date (DateOfTaxSupply)

VAT/tax accounting date according to specific VAT/tax accounting (originally developed for Slovakia).

- On customer invoices from the order routine, the VAT/tax accounting date is entered according to the latest delivery date for the customer order.

- On customer invoices from the assignment routine, the VAT/tax accounting date is specified manually on the preliminary invoice and copied to the actual invoice.

When creating a voucher and invoice journal, the VAT/tax accounting date is copied to all VAT/tax posting details on the voucher rows.

- On supplier invoices, the VAT/tax accounting date is entered according to the invoice date but can be changed if necessary. When posting, the date is copied to all VAT/tax posting details on the invoice and the voucher rows.

- When manually entering vouchers, it is obligatory to state the VAT/tax accounting date when posting is done in the VAT/tax account.

The term is included in following tables:

  • Customer invoice header (fh)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • View, outgoing pmts and vouchers (ulrv)
  • Preliminary invoice header (uoh)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)
  • Vouchers VIEW (vvr)


VAT/tax grid box (VATgrating)

Box(es) in grid for VAT/tax report.

The term is included in following tables:

  • Voucher rows (vr)


VAT/tax group ID (VATGroupId)

Numeric code for VAT/tax group ID.

The term is included in following tables:

  • VAT/tax groups (VATGroup)
  • VAT/tax parameters (VATParam)


VAT/tax group name (VATGroupName)

Name of VAT/tax group.

The term is included in following tables:

  • VAT/tax groups (VATGroup)


VAT/tax invc amt text (UF_VATinvAmountAsString)

Field intended to contain VAT/tax invoice amount in text form, i.e. amount in words.


VAT/tax invc basis (MomsFaktUnderlag)

If checked (or Y) the invoice is part of a VAT/tax invoice basis and has been transferred from the accounts payable to create a VAT/tax invoice, can not be updated manually.

The term is included in following tables:

  • Supplier invoices (lr)
  • Internal VAT/tax specification (LrintArt)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax invc created (MomsFaktStatus)

If checked, the VAT/tax invoice has been transferred to accounting, cannot be manually updated.

The term is included in following tables:

  • Purchase order header (bh)


VAT/tax invoice, reprint (VATinvRecreated)

Flag showing that the VAT/tax invoice cannot be set to definitive when records in the basis have been deleted.

The term is included in following tables:

  • Purchase order header (bh)


VAT/tax mark (VATMark)

VAT/tax marking on voucher.

The term is included in following tables:

  • Voucher header (vt)


VAT/tax operator (VATOperator)

Operator for VAT/tax calculation.

If the first sign is =, then original row amount will be 0 and the sum will be calculated according to the sign specified after the = sign. Available operators:

 0 		the row will be zero
 +,-,*		addition, substraction, multiplication
 Index		VAT/tax index from Fiscal years and periods (Program: redar)
 *Index		amount in row multiplied by VAT/tax index
 +A		addition of amount, when amount is positive
 -A		addition of absolut amount, when amount is negative
 SUM		sum of amount of row for all VAT/tax periods
 Idx12		calculated VAT/tax index
 SumIdx12	multiplication of amount of row and calculated VAT/tax index (only for last VAT/tax period)
 Delete		deletion of rows from VAT/tax statement basis (Program: taxt)

The term is included in following tables:

  • Definition row calculation (VATcalcRow)


VAT/tax original invc (FaktNrOrg_Moms)

VAT/tax in base currency on the original invoice.

The term is included in following tables:

  • Customer invoice header (fh)
  • Preliminary invoice header (uoh)


VAT/tax parameter (VATParameter)

Numeric ID for VAT/tax parameter.

The term is included in following tables:

  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)


VAT/tax parameter descr (VATParameterDescr)

Description of VAT/tax parameter.

The term is included in following tables:

  • VAT/tax parameters (VATParam)


VAT/tax parameter ID (VATParameterId)

VAT/tax parameter identity.

The term is included in following tables:

  • VAT/tax accounts parameters (VATAccPar)
  • VAT/tax parameters (VATParam)


VAT/tax parameter name (VATParameterName)

Name of VAT/tax parameter.

The term is included in following tables:

  • VAT/tax parameters (VATParam)


VAT/tax rate (MomsSats)

The VAT/tax rate, expressed in percent.

The term is included in following tables:

  • Rates for VAT/tax invoice (Bhm)
  • Purchase order rows (bp)
  • Invoice header EDI (edfh)
  • Customer invoice header (fh)
  • Early settlement discount on invoice (fhcd)
  • Tax on customer invoice (fhm)
  • Invoice, subtotals per order (fho)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Early settlement discount on invoice (lrcd)
  • Interim voucher rows (mvr)
  • Order intake (orpo)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • VAT/tax register (tax)
  • Customs processing document detail (TullDokD)
  • Invoice rows summary printout (vft)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)
  • Tax rates (View) (vxm0)
  • Tax rates (View) (vxm1)
  • Tax rates (View) (vxm2)
  • Tax rates (View) (vxm3)
  • Tax rates (View) (vxm4)
  • VAT/tax accounting (Wx1)
  • VAT/tax accounting (Wx1SAD)
  • VAT/tax rates (X1)


VAT/tax rate 0 (MomsSats0)

A VAT/tax rate expressed as a percentage according to the VAT/tax table (x1) for the VAT/tax code that was specified as VAT/tax code 0 (VATCode0).

The VAT/tax code specified here is used to calculate VAT/tax according to the following:
- VAT/tax amount 0 (VatAmt0) based on the VAT/tax basis amount 0 (VATBasisAmt).
- VAT/tax amount in currency 0 (VATAmtVa10) based on the VAT/tax basis amount in currency 0 (VATBasisAmt10)

The term is included in following tables:

  • Customer invoice header (fh)


VAT/tax rate 1 (MomsSats1)

A VAT/tax rate expressed as a percentage according to the VAT/tax table (x1) for the VAT/tax code that was specified as VAT/tax code 1 (VATCode1).

The VAT/tax code specified here is used to calculate VAT/tax according to the following:
- VAT/tax amount 1 (VatAmt1) based on the VAT/tax basis amount 1 (VATBasisAmt1).
- VAT/tax amount in currency 1 (VATAmtVa10) based on the VAT/tax basis amount in currency 1 (VATBasisAmt10)

The term is included in following tables:

  • Customer invoice header (fh)


VAT/tax rate 2 (MomsSats2)

A VAT/tax rate expressed as a percentage according to the VAT/tax table (x1) for the VAT/tax code that was specified as VAT/tax code 2 (VATCode2).

The VAT/tax code specified here is used to calculate VAT/tax according to the following:
- VAT/tax amount 2 (VatAmt2) based on the VAT/tax basis amount 2 (VATBasisAmt2).
- VAT/tax amount in currency 2 (VATAmtVa12) based on the VAT/tax basis amount in currency 2 (VATBasisAmt12)

The term is included in following tables:

  • Customer invoice header (fh)


VAT/tax rate 3 (MomsSats3)

A VAT/tax rate expressed as a percentage according to the VAT/tax table (x1) for the VAT/tax code that was specified as VAT/tax code 3 (VATCode3).

The VAT/tax code specified here is used to calculate VAT/tax according to the following:
- VAT/tax amount 3 (VatAmt3) based on the VAT/tax basis amount 3 (VATBasisAmt3).
- VAT/tax amount in currency 3 (VATAmtVa13) based on the VAT/tax basis amount in currency 3 (VATBasisAmt13)

The term is included in following tables:

  • Customer invoice header (fh)


VAT/tax rate 4 (MomsSats4)

A VAT/tax rate expressed as a percentage according to the VAT/tax table (x1) for the VAT/tax code that was specified as VAT/tax code 4 (VATCode4).

The VAT/tax code specified here is used to calculate VAT/tax according to the following:
- VAT/tax amount 4 (VatAmt4) based on the VAT/tax basis amount 4 (VATBasisAmt4).
- VAT/tax amount in currency 4 (VATAmtVa14) based on the VAT/tax basis amount in currency 4 (VATBasisAmtVal4)

The term is included in following tables:

  • Customer invoice header (fh)


VAT/tax reg no. (MomsRegNr)

The company’s VAT/tax entry number in domestic commerce.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • Companies (fr)
  • Company file log (frl)
  • System file, own co. (sy1)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)


VAT/tax reg no., corr (MomsRegNrKorr)

Corrected information regarding VAT/tax registration number in domestic commerce. The data is used for credit memos for supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


VAT/tax report no. (UF_Glob_VATReportNo)


VAT/tax report number (VATReportNo)

VAT report number for VAT/tax report, shows on which VAT/tax report the record was printed.

This serial number is generated automatically when the VAT/tax report is printed and can not be changed manually. The number is reset when new fiscal year.

The term is included in following tables:

  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Fiscal year (xrar)


VAT/tax row (VATRow)

Numeric ID for VAT/tax row.

The term is included in following tables:

  • Summary report VAT/tax rows (VATRepL)


VAT/tax spec, header (UF_Inv_CashDiscHeaderText)


VAT/tax spec, header (UF_Fakt_MomsSpecRubText)


VAT/tax stmt status (VATStatus)

Numeric ID for the status of the voucher or VAT/tax statement row containing the VAT/tax sum (country specific adaptation).

The term is included in following tables:

  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Tax statement status (BE_VAT_Status)
  • Source VAT/tax declaration totals (BE_VAT_Total)
  • Periods (per)
  • Tax statement - history (taxh)
  • Tax statement status (taxs)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Definition row calculation (VATcalcRow)
  • Voucher rows (vr)


VAT/tax stmt status (VATStatusBeskr)

Description of the status of the voucher or VAT/tax statement row containing the VAT/tax sum (country specific adaptation).

The term is included in following tables:

  • Tax statement status (BE_VAT_Status)
  • Tax statement status (taxs)


VAT/tax trans type (VATTransactionType)

Alphanumeric code for VAT/tax transaction type for use in the VAT/tax declaration grid (see program be_vat_grid). Used to specify which VAT/tax box a voucher row will be included.

The term is included in following tables:

  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Voucher rows (vr)
  • VAT/tax transaction types (x1dt)


VAT/tax trans type (VATTransactionTypeDescr)

Description of VAT/tax transaction type for use in the VAT/tax declaration grid (see program be_vat_grid). Used to specify which VAT/tax box a voucher row will be included.

The term is included in following tables:

  • VAT/tax transaction types (x1dt)


VAT/tax type (VAT_Type_Descr)

Description of VAT/tax type for use in the VAT/tax declaration grid (see program be_vat_grid), as well as for handling VAT/tax on orders and invoices. Postings are created per account and VAT type.

VAT/tax declaration
--------------------------------
Used to specify which VAT/tax box a voucher row will be included.

Customer/supplier invoices
------------------------------------------
VAT/tax type can be defined on different levels and is retrieved in this order of priorty on customer orders/invoices and supplier invoices respectively:
1) customer (kus), 2) customer category (x1k) or 3) Integration source 1 (xa6)
1) supplier (le), 2) supplier category (xlk) or 3) Integration source 11 (xa6)

Internal VAT/tax invoices
----------------------------------------
VAT/tax type is defined for the supplier and is used as default when enter external supplier invoices. The VAT/tax type for sales on the external invoice is copied to the purchase order that is created when the basis for internal invoices is created. The VAT/tax type can be changed as long as the internal invoice has not been integrated with the general ledger.

The term is included in following tables:

  • VAT/tax types (vx1d)
  • VAT/tax types (vx1d1)
  • VAT/tax types (vx1dv0)
  • VAT/tax types (vx1dv1)
  • VAT/tax types (vx1dv2)
  • VAT/tax types (vx1dv3)
  • VAT/tax types (vx1dv4)
  • VAT/tax types (x1d)


VAT/tax type (VAT_Type)

Numeric code for VAT/tax type for use in the VAT/tax declaration grid (see program be_vat_grid), as well as for handling VAT/tax on orders and invoices. Postings are created per account and VAT/tax type.

VAT/tax declaration
--------------------------------
Used to specify which VAT/tax box a voucher row will be included.

Customer/supplier invoices
------------------------------------------
VAT/tax type can be defined on different levels and is retrieved in this order of priorty on customer orders/invoices and supplier invoices respectively:
1) customer (kus), 2) customer category (x1k) or 3) Integration source 1 (xa6)
1) supplier (le), 2) supplier category (xlk) or 3) Integration source 11 (xa6)

Internal VAT/tax invoices
----------------------------------------
VAT/tax type is defined for the supplier and is used as default when enter external supplier invoices. The VAT/tax type for sales on the external invoice is copied to the purchase order that is created when the basis for internal invoices is created. The VAT/tax type can be changed as long as the internal invoice has not been integrated with the general ledger.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Posting tmplts inv/inpt/outpt, details (akd)
  • Posting templates, invoice details (AkFt)
  • Posting templates, in/outg. pmts (aku)
  • Item product accounts (arpk)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • VAT/tax declaration grid (BE_Vat_Grid)
  • Purchase order header (bh)
  • Invoice matching (bpf)
  • Customer invoice header (fh)
  • Invoice details->GL (fhvt)
  • Journal rows (fvr)
  • Import accounts and SRU codes (importko)
  • Chart of accounts (ko)
  • Customers (kus)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Inventory trans->GL (ltvt)
  • Interim voucher rows (mvr)
  • Order header (oh)
  • Order header (ohvw)
  • Review of imported supp.invoice (pvlr)
  • VAT/tax register (tax)
  • Preliminary invoice header (uoh)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)
  • VAT/tax types (vx1d)
  • VAT/tax types (vx1d1)
  • VAT/tax types (vx1dv0)
  • VAT/tax types (vx1dv1)
  • VAT/tax types (vx1dv2)
  • VAT/tax types (vx1dv3)
  • VAT/tax types (vx1dv4)
  • VAT/tax types (x1d)
  • Customer categories (x1k)
  • Integration sources (xa6)
  • Supplier categories (xlk)


VAT/tax type 0 (VAT_Type_0)

Numeric code for VAT/tax type 0.

Supplier invoice
-------------------------
VAT/tax type 0 is connected with VAT/tax 0 (Momskod0) and transfered to VAT/tax register (tax).

The term is included in following tables:

  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax type 1 (VAT_Type_1)

Numeric code for VAT/tax type 1.

Supplier invoice
-------------------------
VAT/tax type 1 is connected with VAT/tax 1 (Momskod1) and transfered to VAT/tax register (tax).

The term is included in following tables:

  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax type 2 (VAT_Type_2)

Numeric code for VAT/tax type 2.

Supplier invoice
-------------------------
VAT/tax type 2 is connected with VAT/tax 2 (Momskod2) and transfered to VAT/tax register (tax).

The term is included in following tables:

  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax type 3 (VAT_Type_3)

Numeric code for VAT/tax type 3.

Supplier invoice
-------------------------
VAT/tax type 3 is connected with VAT/tax 3 (Momskod3) and transfered to VAT/tax register (tax).

The term is included in following tables:

  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax type 4 (VAT_Type_4)

Numeric code for VAT/tax type 4.

Supplier invoice
-------------------------
VAT/tax type 4 is connected with VAT/tax 4 (Momskod4) and transfered to VAT/tax register (tax).

The term is included in following tables:

  • Supplier invoices (lr)
  • Review of imported supp.invoice (pvlr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax type purchase (VAT_Type_Purchase)

Numeric code for VAT/tax type for purchases for use in the internal VAT/tax invoice.

A default VAT/tax type for purchases is defined for the supplier and is copied to external invoices but can be altered as long as they have not yet been included in an internal VAT/tax invoice.

The VAT/tax type for purchases from the internal invoice is copied to the VAT/tax deductible field (VAT_Type1) on the purchase order that is created but can be altered as long as the internal invoice has not been integrated with the general ledger.

The term is included in following tables:

  • Items (ar)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Internal VAT/tax specification (LrintArt)
  • Review of imported supp.invoice (pvlr)
  • Internal VAT/tax specification (PvLrintArt)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax type sales (VAT_Type_Sales)

Numeric code for VAT/tax type for sales for use in the internal VAT/tax invoice.

A default VAT/tax type for sales is defined for the supplier and is copied to external invoices but can be altered as long as they have not yet been included in an internal VAT/tax invoice.

The VAT/tax type for sales from the internal invoice is copied to the VAT/tax type field (VAT_Type) on the purchase order that is created but can be altered as long as the internal invoice has not been integrated with the general ledger.

The term is included in following tables:

  • Items (ar)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Internal VAT/tax specification (LrintArt)
  • Review of imported supp.invoice (pvlr)
  • Internal VAT/tax specification (PvLrintArt)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax used (VATUsed)

Alphanumeric code for VAT used

The term is included in following tables:

  • Summary report VAT/tax rows (VATRepL)


VAT/tax valid fr period (VATValidFromPer)

VAT/tax valid from period.

The term is included in following tables:

  • VAT/tax validity (VATValid)


VAT/tax valid to period (VATValidToPer)

VAT/tax valid to period.

The term is included in following tables:

  • VAT/tax validity (VATValid)


VAT/tax, curr (VbFaktMoms)

VAT/tax in currency.

The term is included in following tables:

  • Rates for VAT/tax invoice (Bhm)
  • Invoice header EDI (edfh)
  • Expense and material issue (ex)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Tax on customer invoice (fhm)
  • Invoice, subtotals per order (fho)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Supplier invoices (lr)
  • Preliminary supplier invoices (PrelimLr)
  • Review of imported supp.invoice (pvlr)
  • Customs document (TullDok)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


VAT/tax, curr (PrelimPvLrVbfaktmoms)

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)


Vchrnogrp (VernrgrpBeskr)

Designation of group for setting voucher number. Using this, you can allocate a group of users a number interval within a voucher number series.

You perform division into voucher number series in an underlying program node to the program 'Voucher number series' (xRxa6). Group membership is specified for the user's approval signature in the program 'Accounting users' (pr) or a login signature in the program 'System data person, own company' (xsy2). Beginning in version 9 you can group suppliers in different voucher number groups and also group the supplier invoices.

If a voucher number series is divided into groups depending on the user, all users who use this should be included in a group. This is because the system always searches for the highest number entered in an integration source for the users in a group. This means that the number for users with no group membership is taken from the group which has the highest voucher number.

If the field is omitted, the voucher number interval that is defined for the voucher type is used (integration source).

This function only works during automatic voucher numbering. When the number on a voucher is entered manually, it is only checked against the entire integration source number series.

The term is included in following tables:

  • Voucher no. group (grpv)


VchrTxt/Appr (AttVerText)

Voucher text normally assigned by a person with approval authorization during final posting of a supplier invoice.

The term is included in following tables:

  • Supplier invoice approval (Att)


Verified date (VerifieradDatum)

The term is included in following tables:

  • Review of imported supp.invoice (pvlr)


Verify TU (PickedTUPalletId)

The term is included in following tables:

  • Work assignment (WMS_MU_CurrTask)
  • Pick, task (WMS_V_MU_PallPickLine)


Version (Version)

Information field for version of Workflow process.

The term is included in following tables:

  • Workflow process definition (wprd)


Version (JvsSitePackageVersion)

Version number on a package.

The term is included in following tables:

  • Packages (JvsSitePackageId)


Version (AccountVersion)

The version of the chart of accounts and SRU codes, used when installing accounts and SRU codes.

Note!
- You can have an unlimited number of versions in the import tables (importko, importsruh and importsrud) on different fiscal years, but you can only have one version in the production tables (ko, sruh and srud) per fiscal year.
- Also, a version can apply to an unlimited number of fiscal years in the import tables (importko, importsruh and importsrud), but can only apply to one fiscal year in the production tables (ko, sruh and srud). During installation in the Chart of accounts program (ko), an error message is displayed if the same account or SRU code and version exists for more than one fiscal year in the import tables (for further information, see the help for the installation function (PB_install_ko)).
- When you install a certain version in the Chart of accounts program (ko), any existing data with another version id is deleted! This implies that, if you have added own accounts or SRU codes, which should not be deleted, they must be assigned the same version id as the version being installed.

The term is included in following tables:

  • Import accounts and SRU codes (importko)
  • Imported SRU codes, details (importsrud)
  • Imported SRU codes, headers (importsruh)
  • Chart of accounts (ko)
  • SRU codes, details (srud)
  • SRU codes, headers (sruh)


Version Major (SolutionVerMajor)

The maximum Jeeves version a package solution supports.

The term is included in following tables:

  • Package solution import result (JvsPackageImportRes)
  • Package solutions (JvsPackageSolutions)


Version Minor (SolutionVerMinor)

The minimum Jeeves version a package solution supports.

The term is included in following tables:

  • Package solution import result (JvsPackageImportRes)
  • Package solutions (JvsPackageSolutions)


Version number (IntStatVersionNr)

Version number for reporting on Intrastat report.

The term is included in following tables:

  • Invoice matching (bpf)
  • Invoice row detail (ft)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)


Version, subnumber (IntStatVersionSubNr)

Sub number within a version number for reporting on Intrastat report.

The term is included in following tables:

  • Invoice matching (bpf)
  • Invoice row detail (ft)
  • Intrastat, log detail records (istdet)
  • Intrastat, definition of report period (istper)
  • Intrastat, total records per item class (istsum)


Vertical position Logo (ebLogoVP)

Logo position on eBrev page referring to top of logo in relation to the top of the page specified in pels.

The term is included in following tables:

  • Logical page, eBrev (ebls)
  • Print record, eBrev (ebup)


View (zview)

View that is to replace base table calls.

The term is included in following tables:

  • Restrictive views (sy3)
  • Restrictive views, node, wcd (sy3p)


View automatic (ViewAutomatic)

A cross (or Y) means that the automation type for the current activity (i.e. whether the activity is done manually or automatically) displays for users with this authorization when she or he runs Workflow in instance mode. Otherwise the field is hidden.

The term is included in following tables:

  • Authorization Wf (xag)


View current week (UF_cal_view_today)

Displays the current week in the Outlook calendar.


View invoice (PB_Show_Pvlr_OnOff)

Function for showing the selected, scanned supplier invoice as an image for review.


View next week >> (UF_cal_view_next_week)

Function to view the next week related to the week displayed in the Outtlook calendar.


Visible (JvsSiteMenuVisible)

If set to true the menu will be visible in Jeeves, if set to false the menu will be available under File > Program menus.

The term is included in following tables:

  • Available/visible menus (JvsSiteMenuConnection)


Visible in Office (VisibleInOffice)

If checked (or Y) on a document type, this type of document is displayed in a drop-down list and can be selected in Outlook, Word or Excel when saving e-mails and documents as document records.

If checked (or Y) on a reportable activity type, this type of activity can be selected in Outlook to link saved e-mails to reported acitivities.

(Part of Jeeves Office-EDM integration)

The term is included in following tables:

  • User file (sy2)
  • Codes, reported activities (xh)
  • PDM document types (xpdm)


Visiting address (FtgVisAdr)

Visiting address.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company (view), KLAS table (vfr9)


Visiting address (FtgPostadr4)

For external companies, in 'Company information' (fr) the field 'Visiting address' can be used as address data for delivery to the company by flagging the field 'Ship to->Visit addr'. This address then replaces 'Street addr/box' as the delivery address.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • System file, own co. (sy1)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)


Vol weight/cubic meter (VolymVikt)

Standard weight per cubic meter for freight taxation. E.g. 250 kg per cubic meter.
Given in the delivery method (x2f), and used for the conversion of volume (m³) to weight for freight taxation.

The term is included in following tables:

  • Dispatch method, sales (view) (vx2f)
  • Dispatch methods, sales (x2f)


Volume (Volume)

Volume in cubic meters of a delivery. The information forms the basis for automatic calculation of invoice costs such as handling charge and freight.

The term is included in following tables:

  • Item/packaging type (arem)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order packing, package records (orpk)
  • Order row, packing proposal (pktf)
  • Order packing, package records (pktk)
  • Order packing, records (pktp)
  • Carrier (x2t)
  • Transport route (xtr)


Volume (TA_Volume)

Volume in cubic meters.

The term is included in following tables:

  • Package dispatch order from FFH (TA_PackDispFFH)
  • Package dispatch order from OH (TA_PackDispOH)
  • Package dispatch order from OLH (TA_PackDispOLH)


Volume (UF_Tot_OrdSumVolym)

Function in order to display the volume of an order or delivery note in m³ for the total window of the order entry or dispatch planning program.


Volume (invVolym)

Volume for fixed asset.

The term is included in following tables:

  • Fixed assets (int)


Volume (BiarSumVolym)

The purchase order's calculated total volume.


Volume (OrdSumVolym_PktDet)


Volume disc % (VolymRabatt)

Discount depending on the tier quantity in the price list function.

The term is included in following tables:

  • View, item -> price-/invntry information (bars)
  • Invoice row detail (ft)
  • Prelim invc row template (muft)
  • Quotation/agreement rows, products (ofp)
  • Quotation/agreement rows, tiered prices (ofps)
  • Order rows, EDI (ord)
  • Order rows, items (orp)
  • Order intake (orpo)
  • VIEW; Order rows, items (products) (SOStockTransfer)
  • Preliminary invoice rows (uft)
  • Invoice rows summary printout (vft)
  • Quotation/agreement rows (view) (vofp)
  • Help table, amendment of inv. orders (worp)


Volume disc %, add (VolymRabAddKod)

If checked (or Y) volume discounts for the items and item groups concerned shall be added to any volume discounts from tier quantities directly at item level (Price list, tiered). If the box is not checked (or has the value N), this means that the relevant volume discount replaces (instead of being added to) any volume discounts from tier quantities. This can be useful for campaign price lists, for example.

- If checked (or Y) in the price list header, this applies to all detail rows (items and item group) in the price list, irrespective of what is specified for the detail rows (items or item groups), i.e. the volume discounts are added together.
- If not checked (or the value is N) in the price list header, the flagging for each detail row applies.

The term is included in following tables:

  • Optional items (artv)
  • Sales price list, item details EDI (eprl)
  • Help table, man. registration template (morp)
  • Sales price list, header (prh)
  • View sales price list, header (prhv)
  • Sales price list details, items (prl)
  • Price list details, discount handling (PrlArtv)
  • Sales price list details, item groups (prlv)
  • Bills of materials (sr)
  • Sales price list, item details (view) (vprl)
  • BOMs, VIEW (vsr)


Volume discount value (VolymRabattVarde)

Volume discount value

The term is included in following tables:

  • Invoice row detail (ft)


Volume m3 (ArtVolym)

Volume in m3 for the current record (item, order, order row or the like).

The term is included in following tables:

  • Items (ar)
  • Purchased items (biar)
  • Purchase order rows (bp)
  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Invoice row detail (ft)
  • Intrastat, log detail records (istdet)
  • Cust order picking list journal (jkpl)
  • Order header (oh)
  • Order packaging (ohp)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Items, upper when BOM (UpperItem)
  • Inventory items VIEW (var)
  • Items, compens items (vare)
  • Items, compens items (varf)
  • Invoice rows summary printout (vft)


Volume, m³, deliv (LevArtVolym)

Data on purchase order value of volume in m3.

The term is included in following tables:

  • Delivery note header (ffh)
  • Cust order picking list journal (jkpl)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)


Volume, m³, deliv (UF_Tot_LevOrdSumVolym)

Function for displaying volume in m³, dispatched value to the total window in dispatch planning programs.


Volume, remain value (RestArtVolym)

The remaining volume in m3.

The term is included in following tables:

  • Cust order picking list journal (jkpl)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Shipment plan, lines of detail (ShipmPlanR)


Voucher amount (VerBel)

Total amount of a voucher.

At voucher entry you normally only fill in the voucher amount if you require
- automatic generation of posting rows based on a specified posting template, or
- automatic control against a bundle amount when the voucher is closed (a message that can be ignored displays for a difference against the bundle amount)

The term is included in following tables:

  • Posting tmplts inv/inpt/outpt, details (akd)
  • Details, posting templates man posting (akko)
  • Journal header (fvt)
  • Interim voucher header (hmvt)
  • Interim voucher, header (mvt)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Voucher header VIEW (vvt)


Voucher amount curr (VoucheramountFCU)

Voucher amount in transaction journal currency.

The term is included in following tables:

  • Journal header (fvt)


Voucher check (JEEVES_Vt_KontoKoll)

Function via a button for checking accounts of vouchers.
This check ensures that the account and all other given account segments are defined in the database and that any crosschecks that can be defined per account or account segment are approved.
The function/button can be used for vouchers that are error-flagged for some reason. If the error has been corrected, for example through a change in the body of rules for the account segment or crosscheck, the check will close the voucher.


Voucher no. (VerNr)

Voucher number which together with fiscal year uniquely identify a voucher.

Voucher numbers can be set manually or automatically. This is determined firstly by the user setting in the program "User file" (xsy2) and secondly by a default value in the program "System file accounting" (Sye).

Different voucher number series can be applied for different integration sources (transaction types). In addition, within an integration source number series can be set by user name or user ID (see the description of the field "Voucher no group" (VerNrGrupp)).

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Automatic posting trace (akvt)
  • Labour reporting (aor)
  • Prel labour operations (aorf)
  • Labour transactions->GL (aovt)
  • Inventory transfers (arsf)
  • Item cost change (arsk)
  • Manual inventory transactions (arsm)
  • Manual inventory transactions, entry journal (ArsmH)
  • Calc transactions->GL (arvt)
  • Supplier invoice approval (Att)
  • Source VAT/tax declaration details (BE_Vat_Amt)
  • Purchase order header (bh)
  • Arrival reporting (bpa)
  • Invoice matching (bpf)
  • Received deliveries, PO row (bpi)
  • Received POs->GL (bpiv)
  • Received delivery messages (EDI) (bpl)
  • Commitment acctg, approved requisitions (BpVr)
  • Check postings (CheckGL)
  • Check journals (CheckJrnl)
  • Check posting details (Checkvt)
  • Check journal, details (chkd)
  • Expense and material issue (ex)
  • Fixed assets journal (FA_TransJour)
  • Customer invoice header (fh)
  • Account statement, invoices per currency (fhva)
  • Invoice details->GL (fhvt)
  • Invoice row detail (ft)
  • Journal rows (fvr)
  • Journal header (fvt)
  • Currency reval per account (glko)
  • Currency revaluation - details (glvt)
  • Interim voucher rows (hmvr)
  • Interim voucher header (hmvt)
  • Fixed assets depreciations ->GL (iavt)
  • Depreciation details, fixed assets (inad)
  • Incoming payments (inb)
  • Journal, tax depreciation (insk)
  • Fixed assets (int)
  • History, fixed assets transactions (intt)
  • Fixed asset depreciation journal (inva)
  • Physical inventory history (invh)
  • Physical inventory journal header (invj)
  • Fixed assets transactions->GL (itvt)
  • Journal, labour transactions (jaor)
  • Cost price change journal header (jark)
  • PO/receiving journal header (jbpi)
  • Invoicing journal (jf)
  • Incoming payment journal (ji)
  • Journal, fixed assets transactions (jint)
  • Detail. Cust Pmts->GL (jivt)
  • Incoming payment work table (jivx)
  • Inventory transaction journal, manual transactions (jl)
  • Inventory journal (jlth)
  • Material transaction journal (jmru)
  • Picking transaction journal header (joru)
  • Order-specific inventory journal (joul)
  • Rcvd delivery journal, calc value (jth)
  • Journal, prod.del.transactions (jtii)
  • Journal, MO, cost posting (jtkk)
  • Outgoing payment journal (ju)
  • Outgoing pmt details->GL (juvt)
  • Price calc, purch/inventory, rows (khl)
  • Purchase cost per batch, detail row (khlb)
  • Inventory trans->GL (lavt)
  • Check log (lckd)
  • Physical inventory->GL (livt)
  • Supplier invoices (lr)
  • Invoices and payments per supplier (lrLru)
  • Payments (lru)
  • Inventory transaction history (lth)
  • Inventory trans->GL (ltvt)
  • Material issue for MO (mru)
  • Mtrl transactions->GL (mrvt)
  • Prelim invc row template (muft)
  • Preliminary invoice rows (mutf)
  • Interim voucher rows (mvr)
  • Interim voucher, header (mvt)
  • Order-specific inventory->GL (olvt)
  • Picked order details (Oru)
  • Dispatch transactions->GL (ouvt)
  • Document (pdm)
  • Period's auto postings/allocations (pero)
  • Project voucher rows (pjvr)
  • Project accounts, details (pkkd)
  • Project accounts journal (pkkj)
  • Project costs->GL (pkvt)
  • Preliminary supplier invoices (PrelimLr)
  • Project (prj)
  • Percentage of completion accounting, details (Psvd)
  • Journal, percentage of completion accounting (Psvj)
  • Percentage of completion accounting->GL (Psvt)
  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)
  • BOE acceptance journal (RemJournal)
  • BOE acceptance journal transactions (RemJrnlTr)
  • Voucher series/integration source (rxa6)
  • Voucher series per period integration sources (rxa6p)
  • Voucher number series (rxa7)
  • System file, own co. (sy1)
  • VAT/tax register (tax)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • MO -> GL (thvt)
  • Mfg suborder (ti)
  • Deliveries from MO (tii)
  • Dispatch from MO pos -> customer (EDI) (tiil)
  • Suborder, mfg, net requirements (tin)
  • Received prod trans -> GL (tivt)
  • Journal, MO, cost posting, details (tkkd)
  • Mfg transactions->GL (tovt)
  • Preliminary invoice rows (uft)
  • View, outgoing pmts and vouchers (ulrv)
  • Summary report VAT/tax rows (VATRepL)
  • Supplier invoice approval (vatt)
  • Connect voucherlhead to journals... (VchrHead_2_Journal)
  • Connect voucherline to journals... (VchrLine_2_Journal)
  • Check journal, details (vckd)
  • Customer invoice header VIEW (vfh)
  • Jrnl group view (vfrf)
  • Invoice rows summary printout (vft)
  • Incoming pmt journal VIEW (vji)
  • Outgoing pmt journal VIEW (vju)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Inventory transaction history (VIEW) (vlth)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Voucher header (vt)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Voucher header log (vtl)
  • Vouchers VIEW (vvr)
  • Voucher header VIEW (vvt)
  • Pointage rows (vxpd)
  • BOE posting (vxre)
  • Journal BOEs (vxrj)
  • BOE details -> accounting (vxrt)
  • Reconciliation delivered not invoice matched (wbpa)
  • Reconciliation delivered not invoice matched (wbpa_q)
  • Create opening balances (wing)
  • Reconciliation fixed assets ->general ledger details (winv)
  • Reconciliation inventory (Wlth)
  • Reconciliation dispatched, not invoiced (woha)
  • Reconciliation balance/result project (Wprj)
  • Reconciliation manufacturing - general ledger (wth)
  • Reconciliation manufacturing order->general ledger details (wtha)


Voucher no. (UtbFileVerNr)

Number of the voucher for preliminary outgoing payment. If the field does not display in your installation, add it to the form via the Tools menu.

The voucher is created when a transfer file is created
- for the Bank Giro in the program «Create bank giro file» (Xjuut) by running the report «Create BG payment file» (rJuUtBg) or
- for the Plus Giro in the program «Create PG file» (Program: xjuutpg) by running the report «Create PG payment file» (rJuUtPg).

The term is included in following tables:

  • Log created payment service files (jfbf)
  • Log created outgoing pmt service files (jfbl)
  • Outgoing payment journal (ju)
  • Created payment file log (jufl)


Voucher no. fr fiscal yr (VerNrFranRedovisnAr)

From which fiscal year's number series voucher numbers are retreived.

If a year is specified in this field it means the following:
1. This year is used for retrieving voucher numbers.
2. A field is used to store the most recently retrieved voucher number.
3. The voucher number series starts again from the beginning when the highest voucher number has been reached.
4. Several fiscal years use the same number series.

If the voucher number series should continue over several years, set up voucher number series for each integration source the first year and when creating a new fiscal year enter your starting year in this field for the new year. Repeat for each year to continue with the same number series.

The starting fiscal year must also has this field in with the same year.

If you do not specify a year in this field, voucher numbers are retreived from the number series for the current fiscal year. Number series per fiscal year are defined in a node in the program Fiscal year and periods (RedAr) or in the program Voucher number series (xRxa6).

The term is included in following tables:

  • Fiscal year (view) (vxra)
  • Fiscal year (xrar)


Voucher no. group (VerNrGrupp)

Alphanumeric group ID for voucher numbering. Using this, you can allocate a group of users a number interval within a voucher number series.

You perform division into voucher number series in an underlying program node to the program 'Voucher number series' (xRxa6). Group membership is specified for the user's approval signature in the program 'Accounting users' (pr) or a login signature in the program 'System data person, own company' (xsy2). If group membership is specified in both programs, the one specified in 'Accounting users' will apply initially.

Beginning in version 9 you can group suppliers in different voucher number groups and also group the supplier invoices. You can also apply different voucher number groups for different incoming and outgoing payment methods.

If a voucher number series is divided into groups depending on the user, all users who use this should be included in a group. This is because the system always searches for the highest number entered in an integration source for the users in a group. This means that the number for users with no group membership is taken from the group which has the highest voucher number.

If the field is omitted, the voucher number interval that is defined for the voucher type is used (integration source).

This function only works during automatic voucher numbering. When the number on a voucher is entered manually, it is only checked against the entire integration source number series.

The term is included in following tables:

  • Journal header (fvt)
  • Voucher no. group (grpv)
  • Suppliers (le)
  • Supplier invoices (lr)
  • Accounting users (pr)
  • Preliminary supplier invoices (PrelimLr)
  • Voucher number series (rxa7)
  • User file (sy2)
  • User file per company (sy2m)
  • Supplier invoices (vlr)
  • Supplier invoices (view) (vlr9)
  • Supplier invoices (view) with G_Bankaccount (vlrG)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • User file, approval sign (view) (vwsy2)
  • Payment methods (x1c)
  • Outgoing payment methods (x2c)


Voucher no. type (manver)

Type of voucher numbering. (Voucher number is set automatically if no number is entered manually.)

The following standard records exist. Do not alter/delete:

Voucher no. type (manver) | Voucher no. type (manvertext)
1 | Manual
2 | Automatic

The term is included in following tables:

  • Journal header (fvt)
  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • User file, approval sign (view) (vwsy2)
  • Voucher numbering types (xmv)


Voucher no. type (manvertext)

Type of voucher numbering.
manual automatic automatic if the number is not entered manually

The following standard records exist. Do not alter/delete:

Voucher no. type (manver) | Voucher no. type (manvertext)
1 | Manual
2 | Automatic

The term is included in following tables:

  • Voucher numbering types (xmv)


Voucher per desc (PerVer)

You can enter periods on voucher rows. One voucher can encompass several periods, but to be able to update the balance, the voucher must balance within each individual period.
To be able to get this via the interim voucher, it is necessary to run without compression ( mvr.MarkKomp='0' ). (Beginning with ver 9.2)

The following standard records exist. Do not alter/delete:

Voucher per desc (PerVer) | Voucher per desc (PerVerBeskr)
0 | Cannot enter period
1 | Can enter period

The term is included in following tables:

  • Interim voucher, header (mvt)
  • System file, own co. (sy1)
  • Period for voucher details (xepv)


Voucher per desc (PerVerBeskr)

Choice in text form.

You can enter periods on voucher rows. One voucher can contain several periods, but to be able to update the balance, the voucher must balance within each individual period

0 Cannot enter period 1 Can enter period

The following standard records exist. Do not alter/delete:

Voucher per desc (PerVer) | Voucher per desc (PerVerBeskr)
0 | Cannot enter period
1 | Can enter period

The term is included in following tables:

  • Period for voucher details (xepv)


Voucher reference number (VoucherRefNo)

Reference number on a voucher row. Points to an automatically created voucher row from original row or to an original row from an automatically created row.

Note that if the parameter GENLED075 is set to N and you edit the original voucher row, this cross-reference may become irrelevant.

The term is included in following tables:

  • Journal rows (fvr)
  • Voucher rows (vr)
  • Preliminary posting (vrpvlr)


Voucher row text (VrVerText)

Voucher row text.

The term is included in following tables:

  • Log, final posting PO (AccountsPayable_PO_2_GL)
  • Interim voucher rows (hmvr)
  • Shortcuts, voucher row entry (kvr)
  • Interim voucher rows (mvr)
  • Project voucher rows (pjvr)
  • Voucher rows, tax statement (taxt)
  • Voucher rows, tax statement history (taxthist)
  • Posting of order (work table) (vo2p)
  • Voucher rows (vr)
  • Voucher rows, LOG (vrl)
  • Preliminary posting (vrpvlr)
  • Ledger voucher rows (vrsk)
  • Vouchers VIEW (vvr)


Voucher status (VtBeskrivning)

Voucher status in plain text, e.g. 'Entry in progress' (0) or 'Balance update complete' (8).

The following standard records exist. Do not alter/delete:

Voucher status (VtStatus) | Voucher status (VtBeskrivning)
0 | Entry in progress
1 | Entry complete
2 | Balance locked, auto posting
8 | Balance update complete
10 | Diff debit-credit
11 | Other error, account terms
51 | Incorrect fiscal year
52 | Incorrect period
53 | Incorrect entry date
56 | Incorrect approval signature

The term is included in following tables:

  • Voucher status (x1s)


Voucher status (VtStatus)

Numeric code for voucher status in plain text, e.g. 0 ('Entry in progress') or 8 ('Balance update complete').

The following standard records exist. Do not alter/delete:

Voucher status (VtStatus) | Voucher status (VtBeskrivning)
0 | Entry in progress
1 | Entry complete
2 | Balance locked, auto posting
8 | Balance update complete
10 | Diff debit-credit
11 | Other error, account terms
51 | Incorrect fiscal year
52 | Incorrect period
53 | Incorrect entry date
56 | Incorrect approval signature

The term is included in following tables:

  • Journal header (fvt)
  • Interim voucher header (hmvt)
  • Interim voucher, header (mvt)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Voucher status (x1s)


Voucher text (VerText)

Voucher text.

The term is included in following tables:

  • Posting templates, in/out pymt, header (ak)
  • Journal header (fvt)
  • Interim voucher header (hmvt)
  • Interim voucher, header (mvt)
  • Periodic vch.basis, header (remh)
  • Voucher header (vt)
  • Voucher header log (vtl)
  • Voucher header VIEW (vvt)
  • Posting templates, head (vwak)
  • Posting templates, in/out pymt, header (vwak01)
  • Posting templates, GL revaluation (vwak02)
  • Reconciliation inventory (Wlth)


Voucher text (remdVerText)

Text on an interim voucher.

The term is included in following tables:

  • Periodic vch.basis, details (remd)
  • Log, allocation fixed vouchers (remdlog)


Voucher type (BoE_Voucher_Type)

Internal flag on the posting row from which the posting record is created.

0 - From in/out payment journal
1 - From preliminarily paid bill

The term is included in following tables:

  • BOE posting (vxre)


Voucher type (Check_Voucher_Type)

Internal flag on the posting row from which the posting record is created.

0 - From customer payment journal
1 - From preliminarily paid check

The term is included in following tables:

  • Check postings (CheckGL)
  • Check journal row (CheckTr)
  • Check posting details (Checkvt)


Wage type (Loneart)

Alphanumeric code for wage type.

If you fill in a wage type, the information for both time and expenses from time reports/projects is stored. This is simply information that can be used to create a simple report, like a form of wage basis.

The time rows receive their wage type from the time type table (table xtc) and the expenses receive their wage type from the event codes (table xh).

The term is included in following tables:

  • Expense and material issue (ex)
  • Reported activities (hrp)
  • View, time rep. details->int. accs. (vHrp)
  • Codes, reported activities (xh)
  • Work time types (xtc)


Wait time (WaitingTime)

Wait time for an instance of an activity, i.e. the time that is counted automatically from when the activity is instanced to when the activity is waiting to be done or canceled.
The field is used for information and follow-up of the activity. It can also be used to simulate what changes will mean.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)


Wait time in seconds (WaitedTime)

The total wait time in seconds from when an activity is activated, i.e. entered in the user's to-do list (status 20, 'Waiting') until the user presses the start button and the activity changes to status 30, 'Started'.

The term is included in following tables:

  • Workflow activity instance (wpia)


Waiting for process (SpidBlocked)

Process for which the current process is waiting. This number refers to the field "Spid", Process ID.

The term is included in following tables:

  • Who, DB process (vswh)


WaitTime (SQLServ_spid_WaitTime)

SQL Server system process information.
Current wait time in milliseconds. Is 0 when the process is not waiting.

The term is included in following tables:

  • Who, DB process (vswh)


Warning (on variant) (PvmWarningMessage)

Used in order rows created by the variant matrix. This can give the user warning messages about the creation of order rows, for example if there is a shortage in the inventory balance for the specified dispatch date.

The term is included in following tables:

  • Purchase order rows (bp)
  • Order rows, items (orp)


Warning! excess delivery (WarningAtDeliver)

A cross (or Y) indicates that a warning message will be received if a larger quantity than that remaining on the customer order row is attempted to be delivered.

The term is included in following tables:

  • User file (sy2)
  • User file per company (sy2m)


Warning, posting diff (WarnVrDiff)

A cross (or Y) specifies that the user shall receive a warning if the voucher balance is not 0 when the Sign button is pressed. A dialog box opens and you are allowed to choose if you would like to approve the invoice anyway.

The term is included in following tables:

  • Web login profile (WEBP)


Warranty period (mon) (GarantiTid)

Guarantee period expressed in months.

This information is used when Jeeves automatically calculates whether a service item is still under guarantee, in which case the Internal guarantee (GarantiInt) checkbox is checked on the service order row.

The term is included in following tables:

  • Items (ar)
  • Service items (shro)


Web address (webadress)

The company's web address.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company (view 1) (vfr1)


Web description (webBeskr)

Text for publication on the Web.

The term is included in following tables:

  • Items (ar)
  • Item descriptions, language (arb)
  • Item groups (vg)
  • Item categories (xakh)
  • Item types/classes (xm)
  • Product classes (xp)


Web item text (webarttext)

The field is added to the tables XM (item classes), VG (item groups) and AR (items).
Selection rule The text is displayed as a detailed item description. If the field in ar is null, the text is instead retrieved from vg, then xm.

The term is included in following tables:

  • Items (ar)
  • Item groups (vg)
  • Item types/classes (xm)


Web remote address (WebRemoteAddr)

The user's IP number or equivalent is specified if login can only be done from a specific IP address. There is currently no logic linked to the field, but if you want to use this facility you should be certain that the relevant users actually have fixed IP addresses.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Company contact (kp)
  • Web users (kpw)
  • Web log (WEBL)
  • Web sessions (WEBS)


Web site (UF_show_website)

Function that opens the specific Web site for a company in the default browser.


Web structure (WebDocCode)

Code for web structure record.

The term is included in following tables:

  • Document (pdm)
  • Web document structure (webd)


Web structure (WebDocDescr)

Description for web structure record.

The term is included in following tables:

  • Web document structure (webd)


Web text (wLongDescription)

Long description of item and item group that is used in web applications.

The term is included in following tables:

  • Items (ar)
  • Item groups (vg)


Web user ID (wUserId)

User ID that is used in web solutions.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Customers (kus)


Wednesday (EdiSchedWed)

A flag here means that the schedule refers to this day.

The term is included in following tables:

  • Schedules for EDI traffic (edik)


Week no (Veckonr)

Week numbers, entered in time reports per person and week.

The term is included in following tables:

  • Expense and material issue (ex)
  • Reported activities (hrp)
  • Time report (Tidr)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • View, time rep. details->int. accs. (vHrp)
  • Hrp-rows per month (VTidrAttSum)


Week number (KalenderVecka)

Week numbers.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Workload/day, manufacturing group (bao1)
  • Workload/day, flow group (bao2)
  • Workload/day, work team (bao3)
  • Workload/day, flow group (baof)
  • Workload/day, week, period manufacturing group (baop)
  • Calendar, capacity by manufactoring group (calc)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Period weeks (perv)
  • Group schedule, shop reporting, weeks (vegd)


Week schedule (VeVeckoSchema)

Code for weekly schedules at the shop.
A weekly schedule can be included in several group schedules.
Which weekly schedule is to be used is given by week in a group schedule.
Working hours are specified by weekday in the weekly schedule table.

The term is included in following tables:

  • Day schedule, shop reporting (vedc)
  • Group schedule, shop reporting, weeks (vegd)
  • IN/OUT Day's schedule, shop reporting (veiu)
  • Work week schedule/shop reporting (vevc)


Week schedule (VeVeckoSchemaBeskr)

Designation for weekly schedules at the shop.
A weekly schedule can be included in several group schedules.
Which weekly schedule is to be used is given by week in a group schedule.
Working hours are specified by weekday in the weekly schedule table.

The term is included in following tables:

  • Work week schedule/shop reporting (vevc)


Weight (Viktning)

Weighting factor for relevant group type in supplier evaluation.

Example: If delivery assurance is twice as important as, for example, purchase evaluation, you specify weight 2 for delivery assurance and weight 1 for purchase evaluation.

The term is included in following tables:

  • Group procedures (lekl)


Weight (invVikt)

Weight of fixed asset.

The term is included in following tables:

  • Fixed assets (int)


Weight calc factor/kg (FraktViktUpprFaktor)

Factor in kg for calculating freight weight before calculating freight in the freight table.

The weight calculation factor is entered based on the following example:
10 gives a calculation of freight weight to the nearest 10, e.g. 31.5 kg --> 40.0 kg.
100 gives a calculation of freight weight to the nearest 100, e.g. 31.5 kg --> 100.0 kg, and so on.

The term is included in following tables:

  • Freight matrix header (xfr)


Weight in kg (FFh_BpKvittoBtoVikt)

Function used when printing freight documents to retrieve and print freight weight in whole numbers and left-set in the place for this.


Weight in kg (FFh_BpBruttoVikt)

Function used when printing freight documents to retrieve and print freight weight in whole numbers and left-set in the place for this.


Weight in kg (FFh_BpViktKgEdit)

Function for editing weight in whole kg + the text 'kg' after the weight for printing on address labels "Package address labels".


Weight in kg (Olh_BpBruttoVikt)

Function used when printing freight documents to retrieve and print freight weight in whole numbers and left-set in the place for this.


Weight in kg (Olh_BpKvittoBtoVikt)

Function used when printing freight documents to retrieve and print freight weight in whole numbers and left-set in the place for this.


Weight in kg (Olh_BpViktKgEdit)

Function for editing weight in whole kg + the text 'kg' after the weight for printing on address labels "Package address labels".


Weight period (PhfPeriod)

Weight period.
When creating forecasts from history, the weighting shall be:
-1 for the last period
-2 for the second to last period
-3 for the third to last period etc.

The term is included in following tables:

  • Rules, historically weighted forecast (phfd)


Weight/pallets/volume limit<= (FraktKol3Limit)

Limit value <= for weight in kg or number of pallets in column 3 in the freight charge matrix. The freight matrix type you have specified in the freight matrix header determines whether you will specify weight or pallet quantity.

The term is included in following tables:

  • Freight matrix detail (xfrl)


Weight/volume automatic (ViktSumOrder)

Flag to specify that the system shall automatically accumulate totals for net weight, gross weight and volume on main orders and dispatch orders (OH and OLH respectively) and invoice headers in the order entry/invoicing routine. The accumulation is based on data about net weight, gross weight and volume given in the item record, and totaled for remaining value and value for dispatch on main orders and dispatch orders (OH and OLH respectively), but only dispatched value on the invoice header (FH).
Unless the data in the item table is correctly entered, there is no point in using this function, since several additional updates will be made that will not produce correct values, and you can then enter information manually about weight and volume on a header or dispatch order (OH or OLH), which is then automatically transferred to the invoice header (FH).

If you later wish to use these totals when printing, etc. you must retrieve these and place them as desired in the report template.

The term is included in following tables:

  • Delivery note header (ffh)
  • Customer invoice header (fh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • System file, own co. (sy1)


Weighting factor (ViktningsFaktor)

The factor with which a period is to be weighted when calculating a forecast from history.
- Factor 1 does not involve multiplication or division of the period's history
- Factor 2 means that the period's history is multiplied by 2
- Factor 0.5 means that the period's history is multiplied by 0.5

Normally, the latest periods are given a higher weighting than 1 and that the periods further back in time are weighted lower than 1. The average for all weightings should be 1.

The term is included in following tables:

  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)


Weighting rule (ViktningsRegel)

Alphanumeric code for weighting rules used for forecast calculation from history.

The term is included in following tables:

  • Item data/inventory location (view) (arla)
  • Item data/inventory location (ars)
  • Historically weighted forecast (phf)
  • Rules, historically weighted forecast (phfd)
  • Items/inventory VIEW (varl)
  • Items/inventory VIEW (vars)
  • Items, inventory (view ArtSok) (varx)


Weighting rule (ViktningsRegelBeskr)

Description of weighting rules used for forecast calculation from history.

The term is included in following tables:

  • Historically weighted forecast (phf)


Wet weight (WetWeight)

Wet weight.

The term is included in following tables:

  • Items (ar)


Wfl Instance in table (wflinstanceTbl)

ID in the Workflow table.


Where (NE_Where)

Where clause according to SQL standard to query the items that are to be processed in MRP.
In the condition you can select columns from the item table (ar) and item balance (ars).
Example: If you are only processing product account A and B, enter:
ar.ArtProdKonto in ('A','B')

The term is included in following tables:

  • Log from MRP runs (internal use) (MRPExecLog)
  • Predefined filter for MRP run (nefw)
  • (NetReqPegging)


Where (EdiWhere)

The where clause to be used for exporting the basis to the EDI message.

The term is included in following tables:

  • In and out box for EDI (edib)


Where (YndWhere)

Where criteria for loading a row into the database to be processed ... Used by EDI.

The term is included in following tables:

  • Work table -> File (sthu)
  • Log of changes in the database according to log.def (sycg)


Where condition (ReportWhere)

Where condition for report.

The term is included in following tables:

  • Scheduler job details (bsched_jvs_job_details)


Which goods label field (TA_GoodsMark)

The brand field that is to be used (customer has used one or more for other info)

The term is included in following tables:

  • TA control parameters (TA_SysP)


Width (Width)

Width of the column.

The term is included in following tables:

  • Cell info in posting box, Jvs Viewer (WCel)
  • Cell structure in Jvs Viewer (WGrd)
  • Notes for invoice (wnot)
  • Document status for JvsViewer (WStp)
  • Reply option, electronic approval (xwst)


Width (VolWidth)

Measurement of width (normally expressed in centimetres). Used for automatic calculation of information about the volume (Length * Width * Height).

The information forms the basis for automatic calculation of invoice costs such as handling charges and freight.

With the GENERAL012 parameter you can choose another measurement to be used in the system for length, width and height, which results in a different calculated measurement for information about volume.

The term is included in following tables:

  • Item/packaging type (arem)
  • Delivery note header (ffh)
  • Order header (oh)
  • Order header (ohvw)
  • Orders by dispatch time, header (olh)
  • Order packing, package records (orpk)
  • Order packing, package records (pktk)
  • Carrier (x2t)
  • Transport route (xtr)


Width (TranspResrcWidth)

Measurement of width (normally expressed in centimetres).
Used for automatic calculation of the volume (Length * Width * Height) of a transport resource.
With JEEVES-Systemparameter GENERAL012 it is possible to choose another measurement to be used in the system concerning length, width and height, which results in another calculated measurement concerning the information about volume.

The term is included in following tables:

  • Transport resources (xtrr)


Width (JvsSiteXSize)

Specifies an objects width

The term is included in following tables:

  • GroupBox, Frame (JvsSiteFrame)
  • GroupBox Fields, Frame fields (JvsSiteFrameFields)
  • User-defined buttons (JvsSiteUserButtons)
  • Columns (JvsSiteWinCols)
  • Embedded lists (JvsSiteWindowDetails)
  • Company settings, windows (JvsSiteWindows)
  • Field positions (JvsSiteWinFields)
  • Frames (JvsSiteWinFrames)


Wildchar positions (WildCharPositions)

Number of characters at the end of a file name to be replaced by wild characters when opening a multiple file.

The term is included in following tables:

  • Document (pdm)
  • PDM document types (xpdm)


Will be approved (Attesteras)

Marks a document record that must be approved before it becomes visible to others.

The term is included in following tables:

  • Document (pdm)
  • PDM document types (xpdm)


Window context (JvsSiteWindowName)

The data name of the window context. If a window context is named in this field, the setting only applies if that window is open.

Example:
Orderh = the order header window in the order programs
Orderrad = the order row window in the order programs

Window context IDs are displayed in Jeeves by setting a kernel parameter.

The term is included in following tables:

  • Settings nodes/windows (JvsPreSiteWin)
  • Setting dimensions/keys (JvsSiteNodeWin)
  • Embedded lists (JvsSiteWindowDetails)
  • Hidden window contexts (JvsSiteWindowPropertys)


Window context (YctWctxt)

Window context.


Window context (site rep) (wctxt)

The term is included in following tables:

  • (CacheJvsSiteSetting)
  • Saved dynamic reports (JvsSiteDynReports)
  • Restrictive views, node, wcd (sy3p)
  • Customized window settings (yct)


Window descr in Jeeves (JvsWindowDescription)

Brief description of a window that can be used by Jeeves. This can be a window in Jeeves standard or an own window in own development.

The term is included in following tables:

  • Own windows (UsrDefWindows)


Window name (WindowName)

A window name in the mobile client.

The term is included in following tables:

  • Data configuration (WMS_UIDataConfiguration)
  • Filter configuration (WMS_UIFilterConfiguration)


Window name in Jeeves (JvsWindowName)

Name (internal data name) for a window you have added yourself. This must be a unique name that does not exist in Jeeves standard.

The term is included in following tables:

  • Own nodes in own programs (UsrDefProgramNodes)
  • Own programs (UsrDefPrograms)
  • Defaults in own windows (UsrDefWindowDefaults)
  • Fields in own windows (UsrDefWindowFields)
  • Own windows (UsrDefWindows)


Window type (JvsSiteWindowType)

The type of window for which the setting applies. 0 = Form 1 = List 2 = Totals

The term is included in following tables:

  • Added fields to form/list/total (JvsSiteAddedFields)
  • Columns (JvsSiteWinCols)
  • Company settings, windows (JvsSiteWindows)
  • Field settings (JvsSiteWinFieldPropertys)
  • Field positions (JvsSiteWinFields)
  • Tabs (JvsSiteWinTabs)


WIP account (KtoNrPIA)

Account number for WIP inventory. This is entered on the manufacturing order or retrieved from the product account.

The term is included in following tables:

  • Flow groups (flg)
  • Salespersons (salj)
  • Seller log (sall)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Flow groups (view) (vflg)
  • Seller (view) (vsalj)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


WIP CC (KstPIA)

Cost centre for WIP inventory. This is either entered on the manufacturing order or retrieved from product account/flow group.

The term is included in following tables:

  • Flow groups (flg)
  • Salespersons (salj)
  • Seller log (sall)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Flow groups (view) (vflg)
  • Seller (view) (vsalj)
  • Suborder, mfg, net requirements (view on table tin) (vtin)


WIP Cost units/segment 3 (KBarPIA)

Cost unit for WIP inventory. This is either entered on the manufacturing order or retrieved from product account/flow group.

The term is included in following tables:

  • Flow groups (flg)
  • Mfg suborder (ti)


WIP value (UF_ProductValue)

PIP value: Work costs + material cost –received calculation value.


WMS (WMS)

User with authorization just to use the WMS - Warehouse Management Systems module as mobile user. The data is used by Jeeves license management.

The term is included in following tables:

  • User file (sy2)


WMS released flag (WMSReleasedFlag)

If the code is checked ('Y'), it indicates on the Shipment plan header for WMS (ShipmPlanH) that it once has been completely released to WMS.
Note that this code is only used for internal purpose in JEEVES.

The term is included in following tables:

  • Shipment plan, header (ShipmPlanH)


Won margin (UF_prob_bidrag_won)

Function that indicates the margin won on a business opportunity.


Won own margin (UF_prob_bidrag_e_won)

Function that indicates won own margin on a business opportunity.


Won own sales (UF_prob_volym_e_won)

Function that indicates won own turnover on a business opportunity.


Won sales (UF_prob_volym_won)

Function that indicates the turnover won on a business opportunity.


Won/Lost (vunnenforlorad)

Specifies whether a closed business opportunity has been won or lost.

The term is included in following tables:

  • Business opportunities (pro)
  • Business opportunities, history (proh)
  • Business opportunities (view) (vpro)
  • Business opportunity status (xg1)


Work day (Arbetsdag)

Flag to indicate that a certain day in the calendar is a work day.

The term is included in following tables:

  • Calendar, capacity by manufactoring group (calc)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)


Work flow (Workflow)

Id of the work flow in the mobile client.

The term is included in following tables:

  • Data configuration (WMS_UIDataConfiguration)
  • Filter configuration (WMS_UIFilterConfiguration)


Work group (ArbetsLag)

Codes for work groups in the shop.
Departments in the shop for different work groups.

The term is included in following tables:

  • Work group (alag)
  • Labour operations (ao)
  • Links work operations-workload (Ao2WorkloadU)
  • Links work operations-workload (reconstruction) (Ao2WorkloadU_tmp)
  • Operation, net requirements (aon)
  • Labour reporting (aor)
  • Operation, work copy (aow)
  • Items (ar)
  • Workload/day, work team (bao3)
  • Requisition (bia)
  • Purch requisition, header (biah)
  • Purchase order rows (bp)
  • Planned activities (hr)
  • Item - replan any type of order (it2p)
  • Manufacturing resources (ManufRes)
  • Manufacturing groups (pg)
  • Temp table for labour rep (SFR_Ao)
  • Manufacturing reporting person (SFR_AoP)
  • Workgroup for workorder (SFR_AoWgrp)
  • Production time calulations (SFR_calctmp)
  • Shop floor report log (SFR_StartSfr_Ao_Log)
  • Shop floor report log (SFR_StopSfr_Ao_Log)
  • Workgroup for Person (SFR_wgrpsfp)
  • History log employee - work group (SFR_wgrpsfplog)
  • Requisition (wbia)
  • Detailed workload and capacity (WorkLoad)
  • Detailed workload and capacity (reconstruction) (WorkLoad_tmp)
  • Detailed workload and capacity (WorkloadU)
  • Detailed workload and capacity (reconstruction) (WorkloadU_tmp)


Work group description (UF_SFR_ShowTeam)


Work group designation (ArbetsLagB)

Designation of work groups in the shop.

The term is included in following tables:

  • Work group (alag)


Work hours (AttRWorkHrs)

If checked (or Y) the time type should be managed as worktime (attendance, overtime and flex+ time types).

The term is included in following tables:

  • Time Types (AttR_tt)


Work hours (UF_Prvt_Prv_W_tim)

Displays reported work hours in hours.
Example:
6:15 -> 6
6:30 -> 7
6:45 -> 7


Work hours on op join list (ArbTidKaplista)

The term is included in following tables:

  • Op join lists (kapl)


Work hrs (Glob_Prvt_Prv_W_min)

Work hours of actual work (no other time).


Work hrs (Glob_Prvt_Prv_W_min_D)

Work hours.


Work metrics in minutes (AttRNormalHrsMins)

States the normal working hours in minutes. This field must be filled in, otherwise the system does not calculate the work metrics.

The term is included in following tables:

  • Day Schedule (AttR_daysched)


Work order estimate (ForKalkBelopp)

Total amount of the current cost at the time of the estimate.

The term is included in following tables:

  • Price calc, purch/inventory, rows (khl)


Work order printed (ThUtskrDat)

Date (and time) the work order was printed.

The term is included in following tables:

  • Labour operations (ao)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Operation queue (UAoToDo)


Work report (UF_Aoru_Rapp_Ao)

Reporting of labour for a labour operation in progress.


Work schedule date (AttRWorkScheduleDat)

Schedule date.

The term is included in following tables:

  • Attendance reports (AttR_rep)
  • Work Schedules (AttR_ws)


Work schedule descr (AttRWorkScheduleGrpDescr)

Work schedule group description.

The term is included in following tables:

  • Work Schedule Group (AttR_schgrp)


Work schedule only (AttRWSOnly)

If this field is marked the reason code is only valid within the work schedule. All reasons for absence should have this field marked.

The term is included in following tables:

  • Reason (AttR_reason)


Work schedule template (AttRWorkScheduleTemplate)

Work Schedule template.

The term is included in following tables:

  • Connect Employees to schedule (AttR_prvws)
  • Work Schedule (AttR_schtempl)
  • Work Schedule Rows (AttR_schtemplrow)


Work stage ID (msdb_Step_ID)

Identity for work step in a scheduled job in the MSDB database.

The term is included in following tables:

  • Time-controlled job history (view) (msjh)
  • Time-controlled job details (view) (msjs)


Work stage name (msdb_Step_Name)

Name for work step in a scheduled job in the MSDB database.

The term is included in following tables:

  • Time-controlled job history (view) (msjh)
  • Time-controlled job details (view) (msjs)


WorkDir (EdiWorkDir)

The work directory for the EDI server. Has no function other than to act as a replaceable parameter in commands and script.

[work]

Note: Remember that you cannot make a CD for a directory specified as a UNC path.

The term is included in following tables:

  • Syntax converter (edic)
  • System settings for EDI server (edis)
  • Communication method for EDI traffic (edix)


Worked hours (ArbetadeTimmmar)

Worked hours.

The term is included in following tables:

  • Manufacturing order header (th)
  • MO/Works order status, time (thst)


Worked hours, mfg grp (ArbTidProdGr)

Worked hours of a manufacturing group that is to be allocated to operations.
The worked hours given per person for the manufacturing group and time interval are totaled in this field.

The term is included in following tables:

  • Reporting manufacturing groups (tpg)


Worked hours/flow group (ArbTimFlodesgrupp)

The number of worked hours of a flow group that is to be allocated to several employees and several labour operations.
This is a manually entered total that must agree with a summed total.
If the total is zero, there is no reconciliation.

The term is included in following tables:

  • Flow group, time reports/day (tflg)


Worked hrs/day (ArbTimPerDag)

Number of worked hours per day.

The term is found on the manufacturing group to date manufacturing orders, i.e. to control the number of hours per operation that should/can be entered per day when creating labour operations.
It is also found in the calendar and is used to show the workload capacity in more detail (if it is zero it is retrieved from the manufacturing group).

The term is included in following tables:

  • Flow groups (flg)
  • Calendar (kal)
  • Calendar, working days (kala)
  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, deviations per person (kalp)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)
  • Manufacturing groups (pg)
  • Hrp-rows per week (TimeReportingPerWeek_view)
  • Flow groups (view) (vflg)
  • Hrp-rows per month (VTidrAttSum)


Worked hrs/person (ArbTimPerPers)

Worked hours per person for a time interval.
The time interval depends on how often "mass reports" are run for each manufacturing group or flow group.

The term is included in following tables:

  • Op join lists (kapl)
  • Flow group, time reports/day (tflg)
  • Flow group, person, time reports/day (tflv)
  • Reporting manufacturing groups (tpg)
  • Mfg group, person, time rep (tpgv)


WorkflActInst (wflActInstance)

The term is included in following tables:

  • Ref between records in Jeeves & Wflw (wfxt)


Workflow desc. (TransitDescr)

When you define activities in a work flow, Workflow creates flow routes between these. A default description for every flow route is stored in this field. Because the description displays in the flow, it should be changed to give information on any rules or deleted. The description should be short but clear.

The term is included in following tables:

  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)


Workflow directory (WfFolder)

The term is included in following tables:

  • Workflow process definition (wprd)


Workflow instance (wflinstance)

Alphanumeric ID term for an individual instance of a flow, an activity or a transition in a workflow.

When you run a workflow, Jeeves Workflow creates instances and automatically allocates them an ID term in this column.

The term is included in following tables:

  • Workflow activity instance (wpia)
  • Workflow process instance (wpid)
  • Workflow transitions, instances (wtia)


Workflow user (Wflw)

User with authorization to use Jeeves Workflow. The data is used by Jeeves license management.

The term is included in following tables:

  • User file (sy2)


Working day, autocreated (ArbDagAutoSkapad)

Flag to indicate that a certain day in the calendar is a working day, which has been automatically created by the system.
Only for internal use in JEEVES.

The term is included in following tables:

  • Calendar for fixed dispatch days (kald)
  • Calendar, fixed delivery days (kalf)
  • Calendar, fixed days/route (kalr)
  • Calendar, fixed days/carrier (kalt)


Workload against ceiling (BelaggningMotTak)

A cross (or Y) indicates that detailed workload is applied to current production group or current work group. This means that you may only plan work operations if there is available capacity, i.e. available machine time in the production group or available man hours in the work group.

If a detailed workload is applied, both in the production group and the work load, the capacity for the work group applies first. In other words, you can not schedule more work in the production group than the capacity in the work group allows.

The term is included in following tables:

  • Work group (alag)
  • Manufacturing groups (pg)


Workload alloc date (DatumBelaggning)

Date for the workload.

The term is included in following tables:

  • Labour operations (ao)
  • Manufacturing groups, workload, day (pgbd)


Workload factor (BelaggningsFaktor)

Factors for calculating workload.
These factors can be used when workload is calculated, not by the operation's work hours, but by the quantity manufactured, the surface of the manufactured item or the like.
Workload is calculated as work order quantity times the workload factor.
If no factor is entered, the worked hours of the operation are used.

The term is included in following tables:

  • Labour operations (ao)
  • Operation, net requirements (aon)
  • Operation, work copy (aow)
  • Operations, item (op)
  • Cost price, operation (opk)
  • Order-specific operations, item (orpa)
  • Labour operations (view) (vao)
  • Labour operations (view) (vao2)
  • View operations, item (vop)


Workload type (BelaggningsKod)

Numeric code for workload type, in manufacturing, linked to a description of the workload type. The code controls expenses of operations.

The following standard records exist. Do not alter/delete:

Workload type (BelaggningsKod) | Workload type (BelaggningsKodBeskr) | Description
10 | Ready date | Originates from a specified completion date for the production order and sets a date for the order and associated operations based on information about operations, resources and capacity. The completion date refers to the date when the item is ready for shipping, i.e. at midnight on the completion date, production should be complete.
20 | Start date | Originates from a specified start date and calculates a completion date based on the information about operations, resources and capacity.
30 | Continuous allocation | This means that the system sets dates for operations based on the specified start and completion dates specified. This is also based on information about operations, resources and capacity. Should the specified date interval be too short, a new completion date will be calculated as if only a start date has been specified with planning according to this.

The term is included in following tables:

  • System file, own co. (sy1)
  • User file (sy2)
  • User file per company (sy2m)
  • Manufacturing order header (th)
  • Mfg suborder (ti)
  • Suborder, mfg, net requirements (tin)
  • Mfg suborder VIEW (vti)
  • Suborder, mfg, net requirements (view on table tin) (vtin)
  • Workload codes (x1b)


Workload type (BelaggningsKodBeskr)

Description of workload code in manufacturing, e.g. ready week, even distribution, start week, which controls the expenses of operations.

The following standard records exist. Do not alter/delete:

Workload type (BelaggningsKod) | Workload type (BelaggningsKodBeskr) | Description
10 | Ready date | Originates from a specified completion date for the production order and sets a date for the order and associated operations based on information about operations, resources and capacity. The completion date refers to the date when the item is ready for shipping, i.e. at midnight on the completion date, production should be complete.
20 | Start date | Originates from a specified start date and calculates a completion date based on the information about operations, resources and capacity.
30 | Continuous allocation | This means that the system sets dates for operations based on the specified start and completion dates specified. This is also based on information about operations, resources and capacity. Should the specified date interval be too short, a new completion date will be calculated as if only a start date has been specified with planning according to this.

The term is included in following tables:

  • Workload codes (x1b)


Workload, det/resource (Workload_LaborHrs_Org)

The term is included in following tables:

  • Links work operations-workload (Ao2Workload)


Workload, detailed Org.value (Workload_Capacity_Booked_Org)

The term is included in following tables:

  • Links work operations-workload (Ao2Workload)


Write to table (eb_jeevesfilexport)

The result of an e-Brev run is saved in a specified table instead of a temporary table.

The term is included in following tables:

  • Start record, eBrev (ebsp)


Write-down amount (NedskrBelopp)

When the acquisition value is decreased, the difference is added to this field.

Note! Only the accumulated adjustment is displayed here. If you want to see individual adjustments, use the Fixed asset transactions program (Intt).

The term is included in following tables:

  • Fixed assets (int)


Write-up amount (UppskrBelopp)

When the acquisition value is increased, the difference is added to this field.

Note! Only the accumulated adjustment is displayed here. If you want to see individual adjustments, use the fixed assets transactions program (Intt).

The term is included in following tables:

  • Fixed assets (int)


X (Olh_BpEkravKryss)

Function used when printing freight documents to edit and print an 'X' in the place reserved for this when the dispatch in question is 'COD'.


X pos, final (AssFinalLocXPos)

Specifies final position, X position.

The term is included in following tables:

  • Assignment (WMS_Assignment)


X pos, from (AssFromLocXPos)

Specifies from position, X position.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)


X pos, to (AssToLocXPos)

Specifies to position, X position.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)


X Pos. (LocXPos)

The location’s position on the rack’s x-axis (horizontal).

Example:
X Pos = 2
Y Pos = 3

Means "column" 2, 3 positions up.

The term is included in following tables:

  • Location (WMS_Location)
  • Pallet (WMS_Pallet)
  • Item definition per unit (WMS_PartDefUOM)
  • Task (WMS_Task)
  • SKU (WMS_V_EXT_SKU)
  • Storage location (WMS_V_LocStore)
  • Cycle count (WMS_V_MU_CycleCount)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)
  • Pallet (WMS_V_Pallet)
  • SKU (WMS_V_SKU)


x position (XPos)

The left-hand corner's x position (horizontal position) in a grid.

The term is included in following tables:

  • Cell structure in Jvs Viewer (WGrd)
  • Notes for invoice (wnot)
  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)
  • Document status for JvsViewer (WStp)
  • Reply option, electronic approval (xwst)


x8001 (x8001)

This field is used to store text, data, flat file records, etc.
The field is used, for example, in interim tables when creating flat files for export from the SQL database.

The term is included in following tables:

  • Preliminary imported/loaded del.invoice (PrelimPvLr)
  • Review of imported supp.invoice (pvlr)


Xml data status (XmlDataStatus)

Status for XML data in or out, i.e. data sent from or to applications that are integrated via XML, such as Astro warehouse management.

Applicable statuses in Jeeves' Astro integration:
0 = To be processed (i.e. to be sent from Jeeves or has been received from Astro but not yet processed)
1 = Sent from Jeeves
2 = SQL code generated (for indata)
3 = SQL code executed (for indata)
5 = Read into Jeeves
-1 = Error, can not be sent from Jeeves
10 = Error, could not be validated in the Transaction manager

See the chapter on error handling in the online documentation for Jeeves' Astro integration.

The term is included in following tables:

  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data to Jeeves (header) (XmlDataInTran)
  • Processed XML data to Jeeves (header) (XmlDataInTranHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • XML data from Jeeves (header) (XmlDataOutTran)
  • Processed XML data from Jeeves (header) (XmlDataOutTranHist)


XML document (XmlDoc)

Contains the Xml-file/document.

The term is included in following tables:

  • Document (pdm)
  • Mapping configurator to Jeeves (TactonMapping)
  • Log for XML import (TactonXmlLog)
  • Log for XML export (XmlOutLog)
  • Mapping configurator out from Jeeves (XmlOutMapping)


XML document 1 (XmlDocParse1)

Contains the Xml-file/document to parse.

The term is included in following tables:

  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator out from Jeeves (XmlOutMapping)


XML document 2 (XmlDocParse2)

Contains the Xml-file/document to parse.

The term is included in following tables:

  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator out from Jeeves (XmlOutMapping)


Xml parser mode (XmlParserMode)

Parser mode 0=Nodes+Attributes,1=Nodes

The term is included in following tables:

  • XML definition for XML parser (XmlType)


XML Type (XmlType)

Numerice ID of type of XML document.

The term is included in following tables:

  • Mapping configurator to Jeeves (TactonMapping)
  • Mapping configurator out from Jeeves (XmlOutMapping)
  • XML definition for XML parser (XmlType)


Xml Viewer (UF_Tacton_View_DocXml)

Start viewer for xml


XPath (XmlXPath)

XPath in Xml-file

The term is included in following tables:

  • View on Mapping configurator from Jeeves, details (vXmlOutMappingRows)
  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Nodes from xml file (used in mapping program) (XmlNodes)
  • Mapping configurator from Jeeves, details (XmlOutMappingRows)


XPath in Jeeves (XmlXPathJvs)

XPath for display

The term is included in following tables:

  • XML data to Jeeves (rows) (XmlDataIn)
  • Processed XML data to Jeeves (rows) (XmlDataInHist)
  • XML data from Jeeves (rows) (XmlDataOut)
  • Processed XML data from Jeeves (rows) (XmlDataOutHist)
  • Nodes from xml file (used in mapping program) (XmlNodes)


Y pos, final (AssFinalLocYPos)

Specifies final position, Y position.

The term is included in following tables:

  • Assignment (WMS_Assignment)


Y pos, from (AssFromLocYPos)

Specifies from position, Y position.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Full pallet pick, task (WMS_V_MU_FullPallPickLine)
  • Pick, task (WMS_V_MU_PallPickLine)


Y pos, to (AssToLocYPos)

Specifies to position, Y position.

The term is included in following tables:

  • Assignment (WMS_Assignment)
  • Operative log (WMS_OperationalLog)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)


Y Pos. (LocYPos)

The location’s position on the rack's y-axis (vertical).

Example:
X Pos = 2
Y Pos = 3

Means "column" 2, 3 positions up.

The term is included in following tables:

  • Location (WMS_Location)
  • Pallet (WMS_Pallet)
  • Item definition per unit (WMS_PartDefUOM)
  • Task (WMS_Task)
  • SKU (WMS_V_EXT_SKU)
  • Storage location (WMS_V_LocStore)
  • Cycle count (WMS_V_MU_CycleCount)
  • Unload, task (WMS_V_MU_UnLoadPalletLine)
  • Pallet (WMS_V_Pallet)
  • SKU (WMS_V_SKU)


y position (YPos)

The left-hand corner's y position (vertical position) in a grid.

The term is included in following tables:

  • Cell structure in Jvs Viewer (WGrd)
  • Notes for invoice (wnot)
  • Workflow activity instance (wpia)
  • Workflow process activity (wpra)
  • Document status for JvsViewer (WStp)
  • Reply option, electronic approval (xwst)


Year (bsched_Year)

Can be used to create cron expression.
Allowed value and special characters : 1970-2099 , - * /

The term is included in following tables:

  • Scheduler triggers (bsched_jvs_triggers)


Year forecast (YearPrognos)

A cross (or Y) means that the program level in question is a year forecast which in turn means that this level updates the item statistics in the table 'Item data/inventory location' (ars). You can only flag one of the forecast levels.

The flag is also used for the allocation of forecast quantity when you wish to retain the year forecast.

The term is included in following tables:

  • Forecast levels (Prni)
  • View, forecast levels (vprn)


Year OB (UF_IngBalans_Tko)


Year OB (UF_IngBalans_Tkt)


Year OB cre (AretsIngBalansKre)

The year's opening balance, credit.

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Year OB curr (AretsIngBalansValuta)

The year's opening balance in foreign currency.

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Year OB curr (UF_IngBalans_Val_Tko)


Year OB curr (UF_IngBalans_Val_Tkt)


Year OB curr (VbAretsIngBal)

The year's opening balance in currency.

The term is included in following tables:

  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)


Year OB deb (AretsIngBalansDeb)

The year's opening balance, debit.

The term is included in following tables:

  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)


Year opening balance (AretsIngBalans)

The year's opening balance.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)
  • Day's account balance (kod)
  • Balance per day, account per currency (kodc)
  • GL account balances (tko_query)
  • GL segment balances (tkt_query)
  • Balance/curr (tktc_query)
  • Balance VIEW (vbal)


Year update of customer (PB_NewYear_Cus)

Function to transfer customers' turnover to the previous year


Year update of item (PB_NewYear_Item)

With a new year, the turnover of items must be moved from current year to previous year and any transactions in the new year (current year) shall update the current year for the item.
This is also initiated by physical inventory differences during the year.


Year update of supplier (PB_NewYear_Supp)

Function to transfer suppliers' turnover to the previous year


Year's acquisitions (InskAr)

Acquisition value during the current tax year for which there are fixed assets that, at the year end, still belong to the company (Principle rule).

Calculated on each occasion from fixed assets transactions (table intt).

Can be manually adjusted per tax depreciation type in the underlying node.

Acquisitions made in Jeeves are added automatically.

The term is included in following tables:

  • Journal, tax depreciation (insk)
  • Summary records per tax depreciation types (inskAvsTypSum)


Your O no.+your ref (Ft_Edit_SamFaktRad2)

Function for editing customer reference data and purchase order number when printing collective invoices.


Your order number: (Glob_KundBestNr)

Variable for printing 'Your order number' for order specification on collective invoices.


Your reference: (Glob_KundRef2)

Variable for printing the purchaser's reference (KundRef2) for order specification on collective invoices.


Yr OB/GL balance CC (GKstIngBalans)

The year's opening balance for cost centre.


Yr OB/GL balance CC, curr (GKstIngBalans_Vb)

The year's opening balance in currency for the cost centre.


Yr OB/tot GL balance, curr (GTotIngBalans_Vb)

The year's total opening balance in currency in the General Ledger.


Yr OB/total GL balance (GTotIngBalans)

The year's total opening balance in the General Ledger.


Zero invoice (ZeroAmount)

Flag to allow a supplier invoice with zero value.

The term is included in following tables:

  • Supplier invoices (lr)
  • Supplier invoices (view) with G_Bankaccount (vlrG)


Zero pick (UF_WMS_MU_PallPickLine_ZeroPick)

Function button to report back to the customer order row that the item could not be picked.


Zero pick (UF_WMS_MU_FullPallPickLine_ZeroPick)

Function button to report back to the customer order row that the item could not be picked.


Zip code - deliv addr (Fh_VFr1_PostAdr)

Editing postal addresses for delivery addresses.


ZIP/Post code (FtgPostnr)

Standard ZIP/Post code.

The term is included in following tables:

  • Credit memo, changes (cmec)
  • View of cust+company+contact (Customer_Company_Contact_view)
  • Outbox eBrev (ebub)
  • Delivery note header (ffh)
  • Companies (fr)
  • Company file log (frl)
  • Order header (oh)
  • Order header (ohvw)
  • Service order header (sh)
  • System file, own co. (sy1)
  • Joint view, planned inventory trans (uphl)
  • Joint view, planned invtry activities, spcl (uphx)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)
  • Company (view), KLAS table (vfr9)
  • Customer work STATUS input file/table (win1)


ZIP/Post code (bar code) (Olh_BpFraktPostNr)

Function for editing the goods recipient's ZIP/Post code in a convertible format for printing the number with bar code (Code 39) on freight documents (for example Forwarder).
The start and close characters = * entered on the values to be printed.


ZIP/Post code, corr (FtgPostnrKorr)

Corrected information pertaining to ZIP/Post code.
The data is used for a credit memo pertaining to supplier invoices.

The term is included in following tables:

  • Credit memo, changes (cmec)


ZIP/Post code, del address (FtgLevPostnr)

ZIP/Post code, delivery address on company records.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)


ZIP/Post code, visiting addr (FtgBesPostnr)

ZIP/Post code, visiting address on company records.

The term is included in following tables:

  • View of cust+company+contact (Customer_Company_Contact_view)
  • Companies (fr)
  • Company file log (frl)
  • Company VIEW (vfr)
  • Company (view 1) (vfr1)
  • Company (view 2) (vfr2)
  • Company (view 3) (vfr3)


(PB_CopyItemRev2New)


(UF_Pkkd_Internbelopp)


(wIdentifier)

ID of the application definition

The term is included in following tables:

  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)


(WName)

The term is included in following tables:

  • Workflow transitions, instances (wtia)
  • Workflow transition information (wtri)


(checkUlru)

Updates the outgoing payment record with check numbers.


(checkupd1)

Updates Non-voided checks.


(DebugMsg)

Internal flag to indicate if certain log messages are to be printed from client functions.
This can be used when testing macros.

The term is included in following tables:

  • User file (sy2)


(FetchSelDatePeriod)


(FFhNr_SamFakt)

Numeric sequence number to have a collective invoice for orders that make up one Delivery note (ffh).

This field is automatically set by the system.

The term is included in following tables:

  • Log, invoicing of delivery note (ffhf)


(FocusArtNrAltArt)

The flag is set to 'true' to set input focus to alternative item number (ArtNrAltArt), after entering order quantity in the order row entry, when the available inventory is not sufficient for dispatch.


(Glob_CostCenter)


(Glob_Fakt_EjLevRub)


(Glob_Fakt_MomsSpecRub)


CSG invc row (Glob_FaktRadKost)


CSG invc row (+tax) (Glob_FaktRadKostInklMoms)


Margin (Glob_FaktTB)


Margin (incl tax) (Glob_FaktTBInklMoms)


(Glob_FSedel_EjLevRub)


Company no. (Glob_FtgNr_Save)


Company no. (Glob_FtgNr_Shop)


(Glob_KodEANDataElement)


(Glob_KundKategoriKod_Save)


(Glob_KundRabatt_Save)


(Glob_KundRabattKod0_Save)


(Glob_KundRabattKod1_Save)


(Glob_KundRabattKod2_Save)


(Glob_PaketOrdRegMall)


(Glob_PaketOrdRegMallAntNoll)


(Glob_PaketOrdRegMallTyp)


(GLOB_PlockJnrOrder)


(GLOB_Print2FileBuffer)


Price list (Glob_PrisLista_Shop)


(Glob_PrisListaKundSpec_Save)


Forecast level (Glob_PrognosNiva)


(Glob_RabKlass_Save)


(Glob_RowNo)


(Glob_ShipmPlanAlphaId)


Historical cost invc row (Glob_StatistikRadKostnad)


Statistical item value (Glob_StatistikRadVarde)


(Glob_TextEfterRader)


(Glob_TillValArtAutoSkapa)


(Glob_TillValArtikelAuto)


Outg inventory balance received del qty (Glob_UtgLagInlevAntal)


Outg inventory balance received del value (Glob_UtgLagInlevVarde)


Closing inventory balance (Glob_UtgLagSaldo)


Outg inventory balance disp qty (Glob_UtgLagUtlevAntal)


Outg inventory balance disp value (Glob_UtgLagUtlevVarde)


Closing inventory value (Glob_UtgLagVarde)


(Glob_vb_Pris_Save)


Row value, curr (+tax) (Glob_Vb_RadVardeInklMoms)


(Glob_vbFaktInbBokfBel)


Paid amount (Glob_VbInbBel)


Order row amt, curr (Glob_VbOrdRadSum)


New cost price as of (GlobNewCalcPriceDat)

The start date for updating a new calculated cost price of an item. The default is today's date.


New list price as of (GlobNewListPriceDat)

The start date for updating a new calculated list price of an item. The default is today's date.


New purchase price as of (GlobNewPurchPriceDat)

The start date for updating a new purchase price of an item. The default is today's date.


New purchase price as of (GlobNewPurchPriceStrDat)

The start date for updating a new purchase price of an item. The default is today's date.


New prices as of (GlobPrisDatum)

The start date for updating price of an item. The default is today's date.


New prices as of date (GlobPrisStrDat)

The start date for updating price of an item. The default is today's date.


(GlobrKusrLeSpecOpBalTot)


(GlobrKusrLeSpecOutBalTot)


(KeyCodeOhsf)

The term is included in following tables:

  • Order, collective invoicing (ohsf)


(origin)

Specifies whether the transaction is created by allocation, automatic posting of a voucher. In this case the value = 999.

The term is included in following tables:

  • Invoice details->GL (fhvt)
  • Journal rows (fvr)
  • Voucher rows (vr)


Create calendar, capacity (PB_Create_Calc_Year)

Function via a button for creating a calendar with fixed capacity for one Maunufactoring group for each working day.
An authorization code can be defined with a general JEEVES-Systemparameter, which has to be entered to give access for use of this function.


(PB_Load_PreSite)


(PvmGridNo)

The term is included in following tables:

  • Purchase order rows (bp)
  • Arrival reporting (bpa)
  • Arrived goods (bpak)
  • Received deliveries, PO row (bpi)
  • Order rows, items (orp)
  • Variant order rows (OrpPvm)


(PvmInProcess)

The term is included in following tables:

  • Variant order rows (OrpPvm)


(Sy1_PostAdr)


Entered order value, BCU (Tot_OrdSumBasReg)

Global variable for totaling entered order values in base currency to the total window for order rows in the order entry program.
This order value excludes any order rows that are automatically linked to the order in question because the function for order link is active in the system.


Discount, curr (Tot_VbOrdRabattSum)

Global variable to summarize discount in currency for total window for order rows in order entry program.


(TransitionRestrictions)

The term is included in following tables:

  • Workflow process activity (wpra)


(UF_Arla_IngLagerText)


(UF_Arla_InlevLagerText)


(UF_Arla_UtgLagerText)


(UF_Arla_UtlevLagerText)


(UF_Cash_Typ1)

To determine which text is to be printed on the cash receipts


(UF_CashOP_Balans_Noll)


(UF_CmeH_KreditMemoAndrRub1)


(UF_CmeH_KreditMemoAndrRub2)


(UF_CmeH_KreditMemoAndrTx1)


(UF_CmeH_KreditMemoAndrTx2)


(UF_CmeH_KreditMemoFaktRub)


(UF_CmeH_KreditMemoSignRub)


(UF_DebugMsg)


(UF_EUPer_AdressText)


(UF_EUPer_ArTalText)


(UF_EUPer_ExportText)


(UF_EUPer_FtgNamnText)


(UF_EUPer_ImportText)


(UF_EUPer_KvartalText)


(UF_EUPer_SkatteKontorAdress)


(UF_EUPer_SkatteKontorText)


(UF_EUPer_UppgAnsvText)


(UF_EUSum_Handel3Part)


(UF_FtgNamn)


(UF_IngBalans)


(UF_Init_GlobView_PlockJnrOrder)


(UF_Kus_Set_KreditSparr)


(UF_Kvitto_ProcSign)


(UF_rFaktK_BeloppText)


(UF_rGlasVatTypeHeader)


(UF_rlb_count)

Returns the number of business opportunities that is lost and between user given dates.


(UF_rlbs_count)

Returns the number of business opportunities that is lost and between user given dates.


(UF_rPS_FFh_LevPlats)


(UF_SFR_ShopFloor_Todat)


(UF_Shop_ShowArEdit)


(UF_Show_SiteRep_Info)


(UF_StreckRadTyp1)


(UF_StreckRadTyp2)


(UF_UtgBalans1)


(UF_Vat_Sum)


(UF_Wx2fa_LeadTimes_Text)


(UF_Xml_Get_PathPart)


(UFLeFaktRestPerDen)


(wLength)